
<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<meta http-equiv="refresh" content="10800">
	<link rel="profile" href="https://gmpg.org/xfn/11">
	<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin />
	<link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Lora:400,400i,700,700i|Roboto+Condensed:400,700&#038;display=swap" />

	<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async=""></script>
			
	<!-- Cookies Consent Notice start -->
	<script src="https://ccpa-script.psg.nexstardigital.net/site/wgnradio"></script> 	<!-- Cookies Consent Notice end -->
	
			<script type="text/javascript" src="https://wgnradio.com/wp-content/plugins/universal-data-layer/js/udl.js?ver=1.0.9"></script>
		<script>
			window.NXSTdata.content = Object.assign( window.NXSTdata.content, {"title":"Highlights: Chicago White Sox 4 - Detroit Tigers 3 - 9\/11\/20","homepageTitle":"","socialTitle":"","pageType":"article","authorName":"WGN Radio Digital Desk","description":"Chicago White Sox vs. Detroit Tigers &#8211; September 11, 2020 Boxscore | Recap","publicationDate":"2020-09-11T23:23:33-05:00","lastModifiedDate":"2020-09-11T22:53:46-05:00","publicationDayOfWeek":"Friday","categoryList":["Sports","White Sox"],"primaryCategory":"White Sox","tagList":[],"wordCount":15,"paragraphCount":3,"imageCount":1,"videoCount":0,"slideshowCount":0,"pageId":606423,"isShared":false,"originalSource":"","sharingMode":"","pageDcode":["1"],"persistentId":"nxstrib-6-article-606423","primaryCategoryId":605430735} )
			window.NXSTdata.page = Object.assign( window.NXSTdata.page, {"canonicalUrl":"https:\/\/wgnradio.com\/white-sox\/highlights-chicago-white-sox-4-detroit-tigers-3-9-11-20\/","ampUrl":"https:\/\/wgnradio.com\/white-sox\/highlights-chicago-white-sox-4-detroit-tigers-3-9-11-20\/amp\/","urlHostname":"https:\/\/wgnradio.com","urlSlug":"highlights-chicago-white-sox-4-detroit-tigers-3-9-11-20","directoryPath":["white-sox"]} )
			window.NXSTdata.site = Object.assign( window.NXSTdata.site, {"brandName":"WGN Radio 720 - Chicago&#039;s Very Own","callSign":"WGN-AM","domainName":"wgnradio.com","timeZone":"America\/Chicago","segmentKey":""} )
			window.NXSTdata.ads = Object.assign( window.NXSTdata.ads, {"a9Enabled":true,"confiantEnabled":true,"indexExchangeEnabled":false,"nativoEnabled":true,"revContentEnabled":true,"prebidEnabled":true} )
		</script>
		
						<script src="https://cdn.blueconic.net/nexstar.js"></script>
	
	
<!-- BoB -->
<script async type="text/javascript" id="bob_tag_loader">
var page_url = "https:\/\/wgnradio.com\/white-sox\/highlights-chicago-white-sox-4-detroit-tigers-3-9-11-20\/" || "";
var cats = "Sports,White Sox" || "";
var bob_kw = "" || "";
var bob_desc = "Chicago White Sox vs. Detroit Tigers &#8211; September 11, 2020 Boxscore | Recap" || "";
var bob_story_author = "WGN Radio Digital Desk" || "";
var cat_data = "&cats=" + encodeURIComponent(cats) + "&bob_kw=" + encodeURIComponent(bob_kw) + "&bob_desc=" + encodeURIComponent(bob_desc) + "&story_author=" + encodeURIComponent(bob_story_author) + "&page_url=" + encodeURIComponent(page_url);
var bob_base = "bob.dmpxs.com";

var bob_cb = '1';
bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
(function () {
var bob_tag = document.createElement('script');
bob_tag.type = 'text/javascript';
bob_tag.async = true;
bob_tag.id = "bob_tag";
bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + bob_base + '/static/bob_001.js?bob_cb=' + bob_cb + cat_data;
var bts = document.getElementsByTagName('script')[0];
bts.parentNode.insertBefore(bob_tag, bts);
})();
</script>



			
<!-- DEVCON -->
<script
	id="ns_script_dc"
	data-key="f0d16886-0300-4694-9b7b-37da481f4449"
	data-e="5"
	src="https://includemodal.global.ssl.fastly.net/sp.js"
	type="text/javascript"
	async
></script>
	
	
<!-- HTLBID -->
<script>
	window.isHtlbidEnabled = false;
</script>


	
<!-- Prebid -->
<script>
	window.isPrebidEnabled = true;
</script>


<script async src="https://nxstrib.com/wp-content/themes/nexstar/client/vendors/prebid/pbjs.js"></script> 
<script>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</script>

	
	
<!-- A9 APS -->
<script>
	window.isApsEnabled = true;
</script>


<!-- A9 APS -->
<script type="text/javascript">
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

apstag.init({"pubID":"3251","adServer":"googletag"});
</script>

				
<!-- Confiant ad fraud protection -->
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/Y2Nn8JmiAY8HpnF4sl5n7J71jaI/gpt_and_prebid/config.js"></script> 	
	
<script type="text/javascript">
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
	_sf_async_config.uid = "christinamoreno";
	_sf_async_config.domain = "wgnradio.com";
	_sf_async_config.flickerControl = false; 	_sf_async_config.useCanonical = true;
	_sf_async_config.useCanonicalDomain = true;
})();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

	
<!-- Google Publisher Tag -->
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<!-- End Google Publisher Tag -->


	
<!-- Google Tag Manager dataLayer -->
<script>
var dataLayer = window.dataLayer = window.dataLayer || [];
dataLayer.push({"fireGTM":true,"propID":"UA-34133884-12","event":"dlReady","paragraphCount":3,"wordCount":15,"authorName":"WGN Radio Digital Desk","imageCount":0,"siteName":"WGN Radio 720 - Chicago&#039;s Very Own","publishDateString":"Fri Sep 11 2020","publishTimeString":"11:23 PM CDT","originalContent":false,"classifyText":[],"categories":"Sports,White Sox","primaryCategory":"White Sox","topics":""});
</script>
<!-- End Google Tag Manager dataLayer  -->

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-N8KXH4Q");</script>
<!-- End Google Tag Manager -->
	

	
	
	

<!-- OneSignal initialization -->
<link rel="manifest" href="/manifest.json">
<script>
	var OneSignal = window.OneSignal || [];
	OneSignal.push(["init", {
		appId: "fdffd1a6-49bf-4da8-9fd6-edf739a87a38",
		autoRegister: true, /* Set to true to automatically prompt visitors */
		httpPermissionRequest: {
			enable: true
		},
		notifyButton: {
			enable: true /* Set to false to hide */
		}
	}]);
</script>
<!-- End OneSignal initialization -->
	
	<script type="application/ld+json">
	{"@context":"https:\/\/schema.org","@type":"NewsArticle","publisher":{"@type":"Organization","name":"WGN Radio 720 - Chicago&#039;s Very Own","logo":{"@type":"ImageObject","url":"https:\/\/wgnradio.com\/wp-content\/uploads\/sites\/6\/2020\/03\/cropped-Logo-JustLetters-White-Transparent-340h.png"}},"name":"WGN Radio 720 - Chicago&#039;s Very Own","description":"Chicago White Sox vs. Detroit Tigers &#8211; September 11, 2020 Boxscore | Recap","headline":"Highlights: Chicago White Sox 4 &#8211; Detroit Tigers 3 &#8211; 9\/11\/20","datePublished":"2020-09-12T04:23:33+00:00","dateModified":"2020-09-12T03:53:46+00:00","url":"https:\/\/wgnradio.com\/white-sox\/highlights-chicago-white-sox-4-detroit-tigers-3-9-11-20\/","author":[{"@type":"Person","name":"WGN Radio Digital Desk"}],"image":{"@type":"ImageObject","url":"https:\/\/wgnradio.com\/wp-content\/uploads\/sites\/6\/2020\/09\/AP20256086721386.jpg","name":"Chicago White Sox&#8217;s Eloy Jimenez hits a three-run home run off Detroit Tigers relief pitcher Jose Cisnero during the sixth inning of a baseball game Friday, Sept. 11, 2020, in Chicago. (AP Photo\/Charles Rex Arbogast)"},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/wgnradio.com\/white-sox\/highlights-chicago-white-sox-4-detroit-tigers-3-9-11-20\/"},"articleSection":"White Sox","genre":["Sports","White Sox"]}</script>

	
	<title>Highlights: Chicago White Sox 4 &#8211; Detroit Tigers 3 &#8211; 9/11/20 | WGN Radio 720 - Chicago&#039;s Very Own</title>
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="WGN Radio 720 - Chicago&#039;s Very Own &raquo; Feed" href="https://wgnradio.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WGN Radio 720 - Chicago&#039;s Very Own &raquo; Comments Feed" href="https://wgnradio.com/comments/feed/" />
<script class="wp-asset-manager page_attributes" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["page_attributes"] = {"page_url":"https:\/\/wgnradio.com\/white-sox\/highlights-chicago-white-sox-4-detroit-tigers-3-9-11-20\/","page_slug":"highlights-chicago-white-sox-4-detroit-tigers-3-9-11-20","page_type":"story","page_category":"white_sox","article_id":606423,"subpath":"\/white_sox"}</script><script class="wp-asset-manager gpt" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["gpt"] = {"ab_test":{"min":1,"max":101,"storage_key":"ns.gpt.sessiontest"}}</script><script class="wp-asset-manager bob" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["bob"] = {"base_host":"bob.dmpxs.com"}</script><script class="wp-asset-manager ns-ad-loader-js" type="text/javascript">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</script><style class="wp-asset-manager ns-global-critical-css" type="text/css">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</style><style class="wp-asset-manager ns-article-critical-css" type="text/css">.article-header{display:-webkit-box;display:-ms-flexbox;display:flex;-webkit-box-orient:vertical;-webkit-box-direction:normal;-ms-flex-direction:column;flex-direction:column}.article-header>*{margin-bottom:1rem}@media (max-width:899px){.article-header>*{margin-bottom:1rem}}.article-eyebrow{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:.9375rem;font-weight:700;line-height:1;text-transform:uppercase;-webkit-box-ordinal-group:2;-ms-flex-order:1;order:1}@media (min-width:64rem){.article-eyebrow{font-size:1.25rem}}.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:1.5625rem;font-weight:700;line-height:1.1;text-transform:none;letter-spacing:-1;-webkit-box-ordinal-group:3;-ms-flex-order:2;order:2}@media (min-width:32rem){.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2rem;font-weight:700;line-height:1.1;text-transform:none}}@media (min-width:64rem){.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2.8125rem;font-weight:700;line-height:1.1;text-transform:none}}.article-title--small{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:1.5625rem;font-weight:700;line-height:1.1;text-transform:none;letter-spacing:-1}@media (min-width:32rem){.article-title--small{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2rem;font-weight:700;line-height:1.1;text-transform:none}}.article-featured-media{-webkit-box-ordinal-group:6;-ms-flex-order:5;order:5}.article-featured-media>*{margin-bottom:.5rem}.article-featured-media>:last-child{margin-bottom:0}@media (min-width:900px){.article-featured-media{margin-bottom:1.5rem}}@media (max-width:899px){.article-featured-media .image-wrapper,.article-featured-media .media-wrapper{margin-left:-1rem;width:100vw}}.article-featured-media figcaption{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:.8125rem;font-weight:400;line-height:1.3;text-transform:none}.article-lead-text{font-family:lora,georgia,times,serif;font-size:1.125rem;font-weight:400;line-height:1.2;text-transform:none;color:#000;font-style:italic;-webkit-box-ordinal-group:4;-ms-flex-order:3;order:3}@media (min-width:32rem){.article-lead-text{font-family:lora,georgia,times,serif;font-size:1.5rem;font-weight:400;line-height:1.2;text-transform:none}}.article-lead-share{margin-bottom:1rem;-webkit-box-ordinal-group:5;-ms-flex-order:4;order:4}.article-meta{font-family:arial,helvetica,verdana,sans-serif;font-size:.75rem;font-weight:700;line-height:2;padding-left:1rem;position:relative;margin-bottom:0;-webkit-box-ordinal-group:7;-ms-flex-order:6;order:6}@media (min-width:64rem){.article-meta{font-size:.875rem}}.article-meta:before{background-color:#000;content:"";height:calc(100% - 8px);left:0;margin-top:.25rem;overflow:hidden;position:absolute;top:0;width:.3125rem}</style><meta name='description' content='Chicago White Sox vs. Detroit Tigers &#8211; September 11, 2020 Boxscore | Recap' /><!-- WP SEO -->
<meta name='google-site-verification' content='RTPxYe9hNq3yif9qJ3ZaLmRAP6xbcrYISXdFiCVPOwQ' /><!-- WP SEO -->
<meta name='google-site-verification' content='3rCWfzXuGLrKAf4OVZzNACI_682lrIy5B_wGPuTLn0s' /><!-- WP SEO -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/wgnradio.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	
<style>
	:root {
		--primary_color: #277bbb;
		--alert_banner_label_sep: '/';
		--image_width_thumbnail: 160px;
		--image_width_medium: 300px;
		--image_width_large: 1280px;
	}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://wgnradio.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link crossorigin="anonymous" rel='stylesheet' id='ns-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lora%3A400%2C400i%2C700%2C700i%7CRoboto+Condensed%3A400%2C700&#038;display=swap&#038;ver=1.0' media='all' />
<link rel='stylesheet' id='ns-global-css-css'  href='https://wgnradio.com/wp-content/themes/nexstar/client/build/css/global.min.css?ver=9e867ad8b7fff1f97108' media='all' />
<link rel='stylesheet' id='ns-article-css-css'  href='https://wgnradio.com/wp-content/themes/nexstar/client/build/css/article.min.css?ver=b706440e98ecdbdeffba' media='all' />
<style id='ns-article-css-inline-css'>
.article--is-condensed .article-content { max-height: 250px; }
</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://wgnradio.com/wp-content/client-mu-plugins/jetpack/css/jetpack.css?ver=8.7.1' media='all' />
<script src='https://wgnradio.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script src='https://wgnradio.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://wgnradio.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://wgnradio.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://wgnradio.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.2" />
<link rel="canonical" href="https://wgnradio.com/white-sox/highlights-chicago-white-sox-4-detroit-tigers-3-9-11-20/" />
<link rel='shortlink' href='https://wgnradio.com/?p=606423' />
<link rel="alternate" type="application/json+oembed" href="https://wgnradio.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwgnradio.com%2Fwhite-sox%2Fhighlights-chicago-white-sox-4-detroit-tigers-3-9-11-20%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://wgnradio.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwgnradio.com%2Fwhite-sox%2Fhighlights-chicago-white-sox-4-detroit-tigers-3-9-11-20%2F&#038;format=xml" />
<style id="lakana-art-direction"></style>
<style type='text/css'>img#wpstats{display:none}</style><style>.site-header .site-header__branding {
					background-image: url('https://wgnradio.com/wp-content/uploads/sites/6/2020/02/TopBanner.jpg');
					background-position: center;
					background-repeat: no-repeat;
					background-size: cover;
				}
				@media (min-width: 1024px) {
					.site-header.is-scrolling--not-top {
						background-image: url('https://wgnradio.com/wp-content/uploads/sites/6/2020/02/TopBanner.jpg');
						background-position: center;
						background-repeat: no-repeat;
						background-size: cover;
					}
					.site-header.is-scrolling--not-top .site-header__branding {
						background-image: unset;
					}
				}</style><script type="text/javascript" src=""></script><link rel="amphtml" href="https://wgnradio.com/white-sox/highlights-chicago-white-sox-4-detroit-tigers-3-9-11-20/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Highlights: Chicago White Sox 4 &#8211; Detroit Tigers 3 &#8211; 9/11/20" />
<meta property="og:url" content="https://wgnradio.com/white-sox/highlights-chicago-white-sox-4-detroit-tigers-3-9-11-20/" />
<meta property="og:description" content="Chicago White Sox vs. Detroit Tigers &#8211; September 11, 2020 Boxscore | Recap" />
<meta property="article:published_time" content="2020-09-12T04:23:33+00:00" />
<meta property="article:modified_time" content="2020-09-12T03:53:46+00:00" />
<meta property="og:site_name" content="WGN Radio 720 - Chicago&#039;s Very Own" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Highlights: Chicago White Sox 4 &#8211; Detroit Tigers 3 &#8211; 9/11/20" />
<meta name="twitter:image" content="https://wgnradio.com/wp-content/uploads/sites/6/2020/09/AP20256086721386.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="og:image" content="https://wgnradio.com/wp-content/uploads/sites/6/2020/09/AP20256086721386.jpg?w=1280" />
<meta property="og:image:secure_url" content="https://wgnradio.com/wp-content/uploads/sites/6/2020/09/AP20256086721386.jpg?w=1280" />
<meta name="twitter:title" content="Highlights: Chicago White Sox 4 &#8211; Detroit Tigers 3 &#8211; 9/11/20" />
<meta name="twitter:description" content="Chicago White Sox vs. Detroit Tigers &#8211; September 11, 2020 Boxscore | Recap" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://wgnradio.com/wp-content/uploads/sites/6/2020/01/favicon.png?w=32" sizes="32x32" />
<link rel="icon" href="https://wgnradio.com/wp-content/uploads/sites/6/2020/01/favicon.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://wgnradio.com/wp-content/uploads/sites/6/2020/01/favicon.png?w=180" />
<meta name="msapplication-TileImage" content="https://wgnradio.com/wp-content/uploads/sites/6/2020/01/favicon.png?w=270" />
</head>

<body class="post-template-default single single-post postid-606423 single-format-standard wp-custom-logo nexstar psgtrib">
	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-N8KXH4Q"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	
	<div id="page" class="site">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		
<header id="masthead" class="site-header" role="banner" data-component="siteHeader">
	<div class="site-header__content">
					<p class="screen-reader-text"><a href="https://wgnradio.com/" rel="home">WGN Radio 720 - Chicago&#039;s Very Own</a></p>
		
		<div class="site-header__branding">
			<div class="site-header__branding__content">
				<div class="site-header__logo">
					<a href="https://wgnradio.com/" rel="home">
						<img src="https://wgnradio.com/wp-content/uploads/sites/6/2020/03/cropped-Logo-JustLetters-White-Transparent-340h.png" alt="White Sox" />
						<div class="site-header__logo-bg" style="background-image: url('https://wgnradio.com/wp-content/uploads/sites/6/2020/03/cropped-Logo-JustLetters-White-Transparent-340h.png');"></div>
					</a>
				</div>
				<div class="site-header__weather">
											<a href="https://wgnradio.com/weather/">
							<span class="site-header__weather-region">Chicago</span>
							<span class="site-header__weather-forecast">
								<span class="site-header__weather-forecast__text">68&deg;</span>
								<figure class="site-header__weather-forecast__icon">
									<span class="weather-icon weather-icon-sm weather-icon-light-103"></span>
								</figure>
							</span>
						</a>
									</div>
				<div class="site-header__widget">
					<div class="site-header__sponsor">
						<aside class="ad-unit ad-unit--microbar ad-unit--microbar--header">
															<span class="ad_unit__label">Sponsored By</span>
														<div class="ad-unit__content">
								<!-- -->							</div>
						</aside>

					</div>
					<button class="site-header__toggle" aria-controls="supernav" aria-expanded="false">
						<span class="screen-reader-text">Toggle Menu</span>
						<span class="icon icon--navicon">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 19.969 12.063">
	<title>Open Navigation</title>
	<path fill="#fff" d="M.793 1.556h18.363a.778.778 0 1 0 0-1.555H.793a.854.854 0 0 0-.809.778.73.73 0 0 0 .809.777zm18.363 3.695H.793a.778.778 0 1 0 0 1.555h18.363a.778.778 0 1 0 0-1.555zm0 5.25H.793a.779.779 0 1 0 0 1.556h18.363a.779.779 0 1 0 0-1.557z" />
</svg>
						</span>
						<span class="icon icon--close">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16.85 16.875">
	<title>Close Navigation</title>
	<path fill="#fff" d="M9.65 8.454l6.88-7.063a.809.809 0 0 0 0-1.15.782.782 0 0 0-1.14 0L8.52 7.305 1.37.241a.782.782 0 0 0-1.14 0 .809.809 0 0 0 0 1.15l7.15 7.063-7.15 7.063a.809.809 0 0 0 0 1.15.824.824 0 0 0 .6.219.787.787 0 0 0 .59-.219l7.15-7.063 6.87 7.063a.824.824 0 0 0 .6.219.619.619 0 0 0 .54-.219.792.792 0 0 0 0-1.15z" />
</svg>
						</span>
					</button>
				</div>
			</div>
		</div>

		<nav id="siteNavigation" class="site-header__navigation">
			<div class="site-header__search-full">
				
<form role="search" class="search-form site-header__search-form" action="https://wgnradio.com/">
	<span class="screen-reader-text">Search</span>
	<div class="search-form__fields">
		<input type="search" name="s" placeholder="Site Search..." />
		<input type="submit" name="submit" value="" />
			</div>

	</form>
			</div>

			<div class="site-header__navigation__content">
				<h2 class="screen-reader-text">Primary Menu</h2>


				<ul id="supernav" class="menu">
	<li id="menu-item-447899" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-447899"><a href="https://wgnradio.com/on-air/">Listen</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-447900" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-447900"><a href="https://wgnradio.com/on-air/">Listen Live</a></li>
	<li id="menu-item-447901" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-447901"><a href="https://wgnradio.com/on-air/">Audio Help</a></li>
	<li id="menu-item-447902" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-447902"><a target="_blank" rel="noopener noreferrer" href="https://itunes.apple.com/us/app/wgn-radio-chicagos-very-own/id503956001?mt=8">iPhone App</a></li>
	<li id="menu-item-447903" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-447903"><a target="_blank" rel="noopener noreferrer" href="https://play.google.com/store/apps/details?id=com.jacapps.wgn&#038;hl=en">Android App</a></li>
	<li id="menu-item-449064" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-449064"><a href="https://wgnradio.com/wgn-insider/ask-alexa-to-play-wgn-on-your-amazon-echo-or-dot/">Ask Alexa to Play WGN</a></li>
	<li id="menu-item-495155" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-495155"><a href="https://wgnradio.com/video/">Video</a></li>
	<li id="menu-item-449005" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-449005"><a href="https://wgnradio.com/green-room/">PPG Paints Green Room</a></li>
</ul>
</div></div></li>
<li id="menu-item-447905" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-447905"><a href="https://wgnradio.com/on-air/schedule/">Weekday</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-447906" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-447906"><a href="https://wgnradio.com/on-air/schedule/">Schedule</a></li>
	<li id="menu-item-447907" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-447907"><a href="https://wgnradio.com/on-air/schedule/upcoming-schedule/">Upcoming Guests/Sports</a></li>
	<li id="menu-item-447908" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-447908"><a href="https://wgnradio.com/bob-sirott/">Bob Sirott</a></li>
	<li id="menu-item-447909" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-447909"><a href="https://wgnradio.com/john-williams/">John Williams</a></li>
	<li id="menu-item-448692" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-448692"><a href="https://wgnradio.com/wintrust-business-lunch/">Wintrust Business Lunch with John Williams</a></li>
	<li id="menu-item-448693" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-448693"><a href="https://wgnradio.com/anna-davlantes/">Anna Davlantes</a></li>
	<li id="menu-item-603433" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-603433"><a href="https://wgnradio.com/john-landecker/">John Landecker</a></li>
	<li id="menu-item-604392" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-604392"><a href="https://wgnradio.com/rollye-james/">Rollye James</a></li>
	<li id="menu-item-448697" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-448697"><a href="https://wgnradio.com/dave-plier/">Dave Plier</a></li>
	<li id="menu-item-448698" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-448698"><a href="https://wgnradio.com/pinch-hitters/">Pinch Hitters</a></li>
</ul>
</div></div></li>
<li id="menu-item-448699" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-448699"><a href="https://wgnradio.com/on-air/schedule/">Weekend</a>
<div class="dropnav dropnav--3-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="3">
	<li id="menu-item-448737" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-448737"><a href="https://wgnradio.com/on-air/schedule/">Schedule</a></li>
	<li id="menu-item-448701" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-448701"><a href="https://wgnradio.com/the-morning-show-with-orion-and-max/">The Morning Show with Orion Samuelson and Max Armstrong</a></li>
	<li id="menu-item-448703" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-448703"><a href="https://wgnradio.com/outside-the-loop-radio/">Outside the Loop Radio with Mike Stephen</a></li>
	<li id="menu-item-448704" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-448704"><a href="https://wgnradio.com/lou-manfredini/">HouseSmarts Radio with Lou Manfredini</a></li>
	<li id="menu-item-448705" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-448705"><a href="https://wgnradio.com/home-sweet-home-chicago/">Home Sweet Home Chicago with David Hochberg</a></li>
	<li id="menu-item-448706" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-448706"><a target="_blank" rel="noopener noreferrer" href="https://petergreenberg.com/category/eye-on-travel/">Eye on Travel with Peter Greenberg</a></li>
	<li id="menu-item-448707" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-448707"><a href="https://wgnradio.com/white-sox/white-sox-weekly/">White Sox Weekly</a></li>
	<li id="menu-item-448708" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-448708"><a href="https://wgnradio.com/sports-central/">Sports Central</a></li>
	<li id="menu-item-546530" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-546530"><a href="https://wgnradio.com/wgn-showcase/">WGN Showcase</a></li>
	<li id="menu-item-448710" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-448710"><a href="https://wgnradio.com/the-great-outdoors-with-charlie-potter/">The Great Outdoors with Charlie Potter</a></li>
	<li id="menu-item-448711" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-448711"><a href="https://wgnradio.com/steve-dales-pet-world/">Steve Dale&#8217;s Pet World</a></li>
	<li id="menu-item-448712" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-448712"><a target="_blank" rel="noopener noreferrer" href="http://www.lutheranhour.org/">The Lutheran Hour</a></li>
	<li id="menu-item-448713" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-448713"><a href="https://wgnradio.com/the-sinatra-hours/">The Sinatra Hours with Dave Plier</a></li>
	<li id="menu-item-448714" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-448714"><a href="https://wgnradio.com/dean-richards-sunday-morning/">Dean Richards&#8217; Sunday Morning</a></li>
	<li id="menu-item-448717" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-448717"><a href="https://wgnradio.com/karen-conti/">Karen Conti</a></li>
	<li id="menu-item-448718" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-448718"><a href="https://wgnradio.com/after-hours-with-rick-kogan/">After Hours with Rick Kogan</a></li>
	<li id="menu-item-530076" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-530076"><a href="https://wgnradio.com/sunday-standards/">Sunday Standards with John Williams</a></li>
</ul>
</div></div></li>
<li id="menu-item-450291" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-450291"><a href="https://wgnradio.com/podcasts/">Podcasts</a>
<div class="dropnav dropnav--3-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="3">
	<li id="menu-item-448739" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-448739"><a href="https://wgnradio.com/wgn-plus/thechicagoway/">The Chicago Way with John Kass</a></li>
	<li id="menu-item-448740" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-448740"><a href="https://wgnradio.com/wgn-plus/the-cornerstore/">The CornerStore</a></li>
	<li id="menu-item-450281" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-450281"><a href="https://wgnradio.com/wgn-plus/dane-neal/">Dane Neal</a></li>
	<li id="menu-item-448742" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-448742"><a href="https://wgnradio.com/wgn-plus/elton-jims-captain-pod-tastic/">Elton Jim’s Captain Pod-tastic</a></li>
	<li id="menu-item-448745" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-448745"><a href="https://wgnradio.com/wgn-plus/goodbuy-girl-with-judy-pielach/">Goodbuy Girl with Judy Pielach</a></li>
	<li id="menu-item-449430" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-449430"><a href="https://wgnradio.com/wgn-plus/hush-loudly/">Hush Loudly</a></li>
	<li id="menu-item-448746" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-448746"><a href="https://wgnradio.com/wgn-plus/legal-face-off/">Legal Face-Off</a></li>
	<li id="menu-item-448747" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-448747"><a href="https://wgnradio.com/wgn-plus/market-overdrive/">Market Overdrive</a></li>
	<li id="menu-item-448936" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-448936"><a href="https://wgnradio.com/wgn-plus/mason-vera-paine/">Mason Vera Paine</a></li>
	<li id="menu-item-448748" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-448748"><a href="https://wgnradio.com/wgn-plus/the-mincing-rascals/">The Mincing Rascals</a></li>
	<li id="menu-item-450282" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-450282"><a href="https://wgnradio.com/wgn-plus/mollie-and-pete-save-christmas/">Mollie and Pete Save Christmas</a></li>
	<li id="menu-item-450283" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-450283"><a href="https://wgnradio.com/wgn-plus/paul-lisnek-behind-the-curtain/">Paul Lisnek Behind the Curtain</a></li>
	<li id="menu-item-448751" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-448751"><a href="https://wgnradio.com/wgn-plus/radioelif/">RadioElif</a></li>
	<li id="menu-item-448838" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-448838"><a href="https://wgnradio.com/wgn-plus/rebel-force-radio/">Rebel Force Radio</a></li>
	<li id="menu-item-448752" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-448752"><a href="https://wgnradio.com/wgn-plus/second-city-works/">Second City Works presents &#8220;Getting to Yes, And&#8221;</a></li>
	<li id="menu-item-448755" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-448755"><a href="https://wgnradio.com/wgn-plus/thinking-out-loud/">Thinking Out Loud</a></li>
	<li id="menu-item-448935" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-448935"><a href="https://wgnradio.com/wgn-plus/uh-parent-ly/">uh-PARENT-ly</a></li>
	<li id="menu-item-450284" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-450284"><a href="https://wgnradio.com/wgn-plus/steve-dales-other-world/">Steve Dale&#8217;s Other World</a></li>
</ul>
</div></div></li>
<li id="menu-item-448760" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-448760"><a href="https://wgnradio.com/news/">News</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--autofill">
		<ul class="sub-menu" data-columns="3">
	<li id="menu-item-448761" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-448761"><a href="https://wgnradio.com/news/">News</a></li>
	<li id="menu-item-461663" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-461663"><a href="https://wgnradio.com/news/coronavirus/">Coronavirus</a></li>
	<li id="menu-item-448762" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-448762"><a href="https://wgnradio.com/weather/">Weather</a></li>
	<li id="menu-item-448763" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-448763"><a href="https://wgnradio.com/traffic/">Traffic</a></li>
	<li id="menu-item-448764" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-448764"><a href="https://wgnradio.com/weather/emergency-closing-center/">Emergency Closing Center</a></li>
	<li id="menu-item-448765" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-448765"><a href="https://wgnradio.com/health/">Health</a></li>
	<li id="menu-item-448882" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-448882"><a href="https://wgnradio.com/the-morning-show-with-orion-and-max/the-markets/">The Markets</a></li>
	<li id="menu-item-460488" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-460488"><a href="https://wgnradio.com/news/business-news/">Business News</a></li>
	<li id="menu-item-461424" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-461424"><a href="https://wgnradio.com/news/political-news/">Political News</a></li>
	<li id="menu-item-448766" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-448766"><a href="https://wgnradio.com/news/neighborhood-news/">Neighborhood News</a></li>
	<li id="menu-item-448767" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-448767"><a href="https://wgnradio.com/news/cityclubofchicago/">City Club of Chicago</a></li>
	<li id="menu-item-448771" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-448771"><a href="https://wgnradio.com/wgn-plus/walter-jacobsons-perspective/">Walter Jacobson’s Perspective</a></li>
	<li id="menu-item-529893" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-529893"><a href="https://wgnradio.com/newsfeed-now/">Newsfeed Now</a></li>
	<li id="menu-item-460482" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-460482"><a href="https://wgnradio.com/news/technology-news/">Technology News</a></li>
	<li id="menu-item-460484" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-460484"><a href="https://wgnradio.com/news/science-news/">Science News</a></li>
	<li id="menu-item-586873" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-586873"><a href="https://wgnradio.com/tag/product-recalls/">Product Recalls</a></li>
	<li id="menu-item-460487" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-460487"><a href="https://wgnradio.com/news/entertainment-news/">Entertainment News</a></li>
	<li id="menu-item-448772" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-448772"><a href="https://wgnradio.com/lottery/">Lottery</a></li>
	<li id="menu-item-448773" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-448773"><a href="https://wgnradio.com/horoscopes/">Horoscopes</a></li>
	<li id="menu-item-460486" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-460486"><a href="https://wgnradio.com/news/odd-news/">Odd News</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://wgnradio.com/dave-plier/alderman-anthony-napolitano-support-the-police-rally-the-need-for-law-order-in-the-city-of-chicago/"
									>
			
				Alderman Anthony Napolitano: ‘Support the Police’ rally, the need for law and order in the City of Chicago
							</a>
					</h4>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--audio"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="15" height="13" viewBox="0 0 15 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="listen_small_carousel_button_default" data-name="listen small carousel button default" class="cls-1" d="M836.992 1121.17a.836.836 0 0 1-.466.76.709.709 0 0 1-.346.08.783.783 0 0 1-.52-.19l-4.463-3.78h-2.37a.818.818 0 0 1-.817-.83l-.01-3.34a.82.82 0 0 1 .811-.84l2.371-.01 4.439-3.82a.786.786 0 0 1 .866-.11.829.829 0 0 1 .47.75l.035 11.33zm4.121-1.32h-.059a.789.789 0 0 1-.576-.24l-.109-.11a.853.853 0 0 1-.082-1.09 4.959 4.959 0 0 0 .922-2.91 4.908 4.908 0 0 0-1.066-3.07.854.854 0 0 1 .052-1.12l.109-.12a.783.783 0 0 1 .615-.24.808.808 0 0 1 .591.3 6.762 6.762 0 0 1 1.479 4.24 6.838 6.838 0 0 1-1.284 4.03.825.825 0 0 1-.592.33z" transform="translate(-828 -1109)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Audio</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://wgnradio.com/news/political-news/china-announces-new-restrictions-on-us-diplomats-activities/"
									>
			
				China announces new restrictions on US diplomats&#8217; activities
							</a>
					</h4>
	
				
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://wgnradio.com/news/political-news/wisconsin-judge-keeps-kanye-west-off-ballot/"
									>
			
				Judge: Kanye West stays off ballot in battleground Wisconsin
							</a>
					</h4>
	
				
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://wgnradio.com/news/as-restaurants-bars-re-open-amid-coronavirus-cdc-study-urges-caution/"
									>
			
				As restaurants, bars re-open amid coronavirus, CDC study urges caution
							</a>
					</h4>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article></div></div></div></div></li>
<li id="menu-item-448779" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-448779"><a href="https://wgnradio.com/sports/">Sports</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--half">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-448780" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-448780"><a href="https://wgnradio.com/blackhawks/">Blackhawks</a></li>
	<li id="menu-item-448781" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-448781"><a href="https://wgnradio.com/blackhawks/blackhawks-crazy/">Blackhawks Crazy</a></li>
	<li id="menu-item-448783" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-448783"><a href="https://wgnradio.com/blackhawks/blackhawks-highlights/">Blackhawks Highlights</a></li>
	<li id="menu-item-448784" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-448784"><a href="https://wgnradio.com/white-sox/">White Sox</a></li>
	<li id="menu-item-448785" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-448785"><a href="https://wgnradio.com/white-sox/white-sox-weekly/">White Sox Weekly</a></li>
	<li id="menu-item-448786" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-448786"><a href="https://wgnradio.com/white-sox/2018-white-sox-radio-network-affiliates/">White Sox Radio Network Affiliates</a></li>
	<li id="menu-item-448787" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-448787"><a href="https://wgnradio.com/powell-at-the-park/">Powell at the Park</a></li>
	<li id="menu-item-448790" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-448790"><a href="https://wgnradio.com/northwestern/northwestern-football/">Northwestern Football</a></li>
	<li id="menu-item-448789" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-448789"><a href="https://wgnradio.com/northwestern/northwestern-basketball/">Northwestern Basketball</a></li>
	<li id="menu-item-448793" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-448793"><a href="https://wgnradio.com/hamp-ob-and-koz/">Hamp, O&#8217;B and Koz</a></li>
	<li id="menu-item-602996" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-602996"><a href="https://wgnradio.com/sports/the-big-game/">The Big Game</a></li>
	<li id="menu-item-448795" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-448795"><a href="https://wgnradio.com/quest-for-gold/">Quest for Gold</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://wgnradio.com/sports/celtics-oust-raptors-in-game-7-head-to-east-finals-vs-heat/"
									>
			
				Celtics oust Raptors in Game 7, head to East finals vs. Heat
							</a>
					</h4>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://wgnradio.com/sports/celtics-oust-raptors-in-game-7-head-to-east-finals-vs-heat/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://i2.wp.com/wgnradio.com/wp-content/uploads/sites/6/2020/09/32269fb8d1a9448ea1af394a6bd8c6a0.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://wgnradio.com/white-sox/jimenez-hits-3-run-homer-as-white-sox-rally-past-tigers-4-3/"
									>
			
				Jiménez hits 3-run homer as White Sox rally past Tigers 4-3
							</a>
					</h4>
	
				
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://wgnradio.com/sports/nelson-varlamov-help-islanders-beat-lightning-5-3-in-game-3/"
									>
			
				Nelson, Varlamov help Islanders beat Lightning 5-3 in Game 3
							</a>
					</h4>
	
				
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://wgnradio.com/sports/degrom-in-nypd-hat-backed-by-10-run-4th-mets-rout-jays/"
									>
			
				DeGrom, in NYPD hat, backed by 10-run 4th, Mets rout Jays
							</a>
					</h4>
	
				
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://wgnradio.com/sports/ex-world-anti-doping-agency-president-john-fahey-dies-at-75/"
									>
			
				Ex-World Anti-Doping Agency President John Fahey dies at 75
							</a>
					</h4>
	
				
	
	
	</div>


</article></div></div></div></div></li>
<li id="menu-item-573251" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-573251"><a href="https://wgnradio.com/contests-and-events/">Contests / Events</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-573252" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-573252"><a href="https://wgnradio.com/contests/">Contests</a></li>
	<li id="menu-item-449287" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-449287"><a href="https://wgnradio.com/events/">Events</a></li>
	<li id="menu-item-597451" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-597451"><a href="https://wgnradio.com/hispanic-heritage-month/">Hispanic Heritage Month</a></li>
	<li id="menu-item-502856" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-502856"><a href="https://wgnradio.com/chicago-pride/">Pride</a></li>
	<li id="menu-item-448802" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-448802"><a href="https://wgnradio.com/community-calendar/">Community Calendar</a></li>
</ul>
</div></div></li>
<li id="menu-item-573278" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-573278"><a href="https://wgnradio.com/jobs/">Jobs</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-573279" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-573279"><a href="https://wgnradio.com/find-a-job/">Find a Job</a></li>
	<li id="menu-item-573281" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-573281"><a href="https://www.ziprecruiter.com/wgnam720">Post a Job</a></li>
	<li id="menu-item-573285" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-573285"><a href="https://www.nexstar.tv/careers/">Careers with Nexstar</a></li>
</ul>
</div></div></li>
<li id="menu-item-448803" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-448803"><a href="https://wgnradio.com/contact-us/">About</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-448804" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-448804"><a href="https://wgnradio.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-448805" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-448805"><a href="https://wgnradio.com/advertise-with-us/">Advertise with Us</a></li>
	<li id="menu-item-448806" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-448806"><a href="https://wgnradio.com/ad-choices-learn-more-about-our-ads/">Ad Choices: Our Ads</a></li>
	<li id="menu-item-448807" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-448807"><a href="https://wgnradio.com/newsletter-sign-up/">Newsletter sign-up</a></li>
	<li id="menu-item-457796" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-457796"><a href="https://wgnradio.com/social-media/">Social Media</a></li>
	<li id="menu-item-448812" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-448812"><a href="https://wgnradio.com/contact/201569-2/">Public File Help</a></li>
	<li id="menu-item-448813" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-448813"><a href="https://wgnradio.com/employment-eeo-report/">Employment / EEO Report</a></li>
	<li id="menu-item-448817" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-448817"><a target="_blank" rel="noopener noreferrer" href="https://www.nexstar.tv/privacy-policy/">Privacy Policy</a></li>
	<li id="menu-item-448814" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-448814"><a href="https://wgnradio.com/terms-of-use/">Terms of Use</a></li>
	<li id="menu-item-450252" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-450252"><a href="#" data-component="NexstarCCPA">Do Not Sell My Personal Information</a></li>
	<li id="menu-item-448815" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-448815"><a href="https://wgnradio.com/wgn-insider/">WGN Insider</a></li>
	<li id="menu-item-448816" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-448816"><a href="https://wgnradio.com/wgn-plus/history/">WGN History</a></li>
</ul>
</div></div></li>
</ul>

				<div class="site-header__search-drop">
					<a class="site-header__search-drop__toggle" href="#">
						<span class="screen-reader-text">Search</span>
						<span class="icon">
							
<svg  aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 17">
	<title>Search</title>
	<path d="M15.72 15.4l-3.75-3.8a7 7 0 0 0 1.72-4.612 6.851 6.851 0 1 0-6.85 6.98 6.713 6.713 0 0 0 3.72-1.127l3.85 3.9a.9.9 0 0 0 .65.276.92.92 0 0 0 .66-.276.965.965 0 0 0 0-1.341zM1.85 6.984a4.991 4.991 0 1 1 4.99 5.087 5.036 5.036 0 0 1-4.99-5.09z" />
</svg>
						</span>
					</a>
					
<form role="search" class="search-form site-header__search-form" action="https://wgnradio.com/">
	<span class="screen-reader-text">Search</span>
	<div class="search-form__fields">
		<input type="search" name="s" placeholder="What are you looking for?" />
		<input type="submit" name="submit" value="Search" />
			</div>

	</form>
				</div>
			</div>
		</nav>
	</div>
</header>

		<div class="site-content-wrapper">
			<div data-react-component="AlertBanners"></div>

			
<div id="content" class="site-content">
	<aside class="ad-unit ad-unit--leaderboard">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-billboard1-billboard1"   data-slot='{"pos":"billboard1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90],[970,250],[970,90],[970,30]]],[[1024,0],[[728,90],[970,250],[970,90],[970,30]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"billboard1","tag_id":"billboard1","dfp_id":"5678","tag_name":"nx.wgnradio","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"billboard1","fold":"atf","category":"white_sox","kw":"highlights-chicago-white-sox-4-detroit-tigers-3-9-11-20"}'   data-path='/5678/nx.wgnradio/white_sox'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-billboard1-billboard1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
	
	<div class="site-content__layout site-content__layout--has-sidebar">
		
		
		
		<div id="primary" class="content-area">
			<main id="main" class="site-main">

				
<article class="article post-606423 post type-post status-publish format-standard has-post-thumbnail hentry category-sports category-white-sox" data-component="article">
	
<header class="article-header">
	<h1 class="article-title">
		Highlights: Chicago White Sox 4 &#8211; Detroit Tigers 3 &#8211; 9/11/20	</h1>

			<div class="article-eyebrow">
			<a href="https://wgnradio.com/white-sox/">White Sox</a>
		</div>
	
	
	<div class="article-meta">
					<p>by: <a href="https://wgnradio.com/author/wgn-radio-web-desk/" title="Posts by WGN Radio Digital Desk" class="author url fn" rel="author">WGN Radio Digital Desk</a></p>
		
					Posted: <time datetime="2020-09-11T23:23:33-05:00">Sep 11, 2020 / 11:23 PM CDT</time>		
					<span class="article-meta--sep"> / </span>Updated: <time datetime="2020-09-11T22:53:46-05:00">Sep 11, 2020 / 10:53 PM CDT</time>			</div><!-- .article-meta -->

			<figure class="article-featured-media article-featured-media--is-image">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://wgnradio.com/wp-content/uploads/sites/6/2020/09/AP20256086721386.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://wgnradio.com/wp-content/uploads/sites/6/2020/09/AP20256086721386.jpg?w=160&amp;h=90&amp;crop=1 160w, https://wgnradio.com/wp-content/uploads/sites/6/2020/09/AP20256086721386.jpg?w=256&amp;h=144&amp;crop=1 256w, https://wgnradio.com/wp-content/uploads/sites/6/2020/09/AP20256086721386.jpg?w=320&amp;h=180&amp;crop=1 320w, https://wgnradio.com/wp-content/uploads/sites/6/2020/09/AP20256086721386.jpg?w=512&amp;h=288&amp;crop=1 512w, https://wgnradio.com/wp-content/uploads/sites/6/2020/09/AP20256086721386.jpg?w=640&amp;h=360&amp;crop=1 640w, https://wgnradio.com/wp-content/uploads/sites/6/2020/09/AP20256086721386.jpg?w=876&amp;h=493&amp;crop=1 876w, https://wgnradio.com/wp-content/uploads/sites/6/2020/09/AP20256086721386.jpg?w=960&amp;h=540&amp;crop=1 960w, https://wgnradio.com/wp-content/uploads/sites/6/2020/09/AP20256086721386.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://wgnradio.com/wp-content/uploads/sites/6/2020/09/AP20256086721386.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://wgnradio.com/wp-content/uploads/sites/6/2020/09/AP20256086721386.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://wgnradio.com/wp-content/uploads/sites/6/2020/09/AP20256086721386.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="eager"
	/>
</div>

							<figcaption><p>Chicago White Sox&#8217;s Eloy Jimenez hits a three-run home run off Detroit Tigers relief pitcher Jose Cisnero during the sixth inning of a baseball game Friday, Sept. 11, 2020, in Chicago. (AP Photo/Charles Rex Arbogast)</p>
</figcaption>
					</figure>
	
	<div class="article-lead-share">
		
<div data-component="addThisInline" class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</header><!-- .article-header -->

	
	<div class="article-content rich-text">
		
		
<p>Chicago White Sox vs. Detroit Tigers &#8211; September 11, 2020</p>



<p><a rel="noreferrer noopener" href="https://nexstar.stats.com/mlb/boxscore.asp?gamecode=400911104&amp;home=04&amp;vis=06&amp;final=true" target="_blank">Boxscore</a> | <a href="https://wgnradio.com/white-sox/jimenez-hits-3-run-homer-as-white-sox-rally-past-tigers-4-3/">Recap</a></p>



<figure class="wp-block-embed-facebook aligncenter wp-block-embed is-type-video is-provider-facebook"><div class="wp-block-embed__wrapper">
<div class="fb-video" data-allowfullscreen="true" data-href="https://www.facebook.com/2068385493443889/videos/315691386325147/"></div>
</div></figure>



<aside class="promo-link">
	<a
		href="https://wgnradio.com/white-sox/?ipid=related-recirc"
		class="promo-link__link"
	>
		More White Sox coverage	</a>
</aside>

		<div class="article-content-cta-group">
			<div class="modal modal--suggest-a-correction article-content-cta-group__cta" data-component="modal">
	<div class="modal__dialog" style="display: none;">
		<div class="modal__dialog-content">
			<button class="modal__close-button" aria-label="Close Modal Content">
				<span class="icon">
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16.85 16.875">
	<title>Close Modal</title>
	<path fill="#fff" d="M9.65 8.454l6.88-7.063a.809.809 0 0 0 0-1.15.782.782 0 0 0-1.14 0L8.52 7.305 1.37.241a.782.782 0 0 0-1.14 0 .809.809 0 0 0 0 1.15l7.15 7.063-7.15 7.063a.809.809 0 0 0 0 1.15.824.824 0 0 0 .6.219.787.787 0 0 0 .59-.219l7.15-7.063 6.87 7.063a.824.824 0 0 0 .6.219.619.619 0 0 0 .54-.219.792.792 0 0 0 0-1.15z" />
</svg>
</span>
			</button>
							<h3 class="modal__dialog-title">Suggest a Correction</h3>
						<div id='contact-form-606423'>
<form action='https://wgnradio.com/white-sox/highlights-chicago-white-sox-4-detroit-tigers-3-9-11-20/#contact-form-606423' method='post' class='contact-form commentsblock'>

				
<div class='grunion-field-wrap grunion-field-name-wrap'>
<label for='g606423-yourname' class='grunion-field-label name'>Your name<span>(required)</span></label>
<input type='text' name='g606423-yourname' id='g606423-yourname' value='' class='name' required aria-required='true' />
	</div>

				
<div class='grunion-field-wrap grunion-field-email-wrap'>
<label for='g606423-youremail' class='grunion-field-label email'>Your email<span>(required)</span></label>
<input type='email' name='g606423-youremail' id='g606423-youremail' value='' class='email' required aria-required='true' />
	</div>

				
<div class='grunion-field-wrap grunion-field-textarea-wrap'>
<label for='contact-form-comment-g606423-reportatypoorgrammaticalerror' class='grunion-field-label textarea'>Report a typo or grammatical error<span>(required)</span></label>
<textarea name='g606423-reportatypoorgrammaticalerror' rows='20' class='textarea' required></textarea>
	</div>

				<input type="hidden" name="suggest_a_correction" value="1" />
			 	<p class='contact-submit'>
		<button type='submit' class='pushbutton-wide'>Submit</button>		<input type='hidden' name='contact-form-id' value='606423' />
		<input type='hidden' name='action' value='grunion-contact-form' />
		<input type='hidden' name='contact-form-hash' value='8d8e7e9c382f2093c1085a2af2a79b5fe3b59d60' />
	</p>
</form>
</div>		</div>
	</div>
	<button data-modal-trigger>Suggest a Correction</button>
</div>
		</div>
	</div><!-- .rich-text -->

	
<footer class="article-footer">
	
			<p class="article-copyright"></p>
	
	<div class="article-footer-share">
					<h2 class="article-footer-share__heading">Share this story</h2>
				
<div data-component="addThisInline" class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</footer><!-- .article-footer -->

	<aside class="ad-unit ad-unit--mr1-mobile">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr1_mobile-mr1_mobile"   data-slot='{"pos":"mr1_mobile","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1024,0],[]],[[900,0],[]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr1_mobile","tag_id":"mr1_mobile","dfp_id":"5678","tag_name":"nx.wgnradio","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr1_mobile","fold":"atf","category":"white_sox","kw":"highlights-chicago-white-sox-4-detroit-tigers-3-9-11-20"}'   data-path='/5678/nx.wgnradio/white_sox'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1_mobile-mr1_mobile'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
	<div
		id="widget1"
		data-rc-widget
		data-widget-host="habitat"
		data-endpoint="trends.revcontent.com"
		data-widget-id="138678"
	></div>
	<script src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script> 	
	<section id="custom_html-75" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><div align="center"><strong>Follow us on Twitter:</strong><br><a href="https://twitter.com/wgnradio?ref_src=twsrc%5Etfw" class="twitter-follow-button" data-show-count="true">Follow @wgnradio</a><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script> | <a href="https://twitter.com/wgnradionews?ref_src=twsrc%5Etfw" class="twitter-follow-button" data-show-count="true">Follow @wgnradionews</a><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script> | <a href="https://twitter.com/wgnradiosports?ref_src=twsrc%5Etfw" class="twitter-follow-button" data-show-count="true">Follow @wgnradiosports</a><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div></div></div></section></article>

	<aside class="article-list article-list--full-width">
		

	<h2 class="article-list__heading article-list__heading--notched">
		More White Sox Stories	</h2>


<div class="article-list__content">
						<a class="article-list__blanketing-link" href="https://wgnradio.com/white-sox/jimenez-hits-3-run-homer-as-white-sox-rally-past-tigers-4-3/">
		
		<article
			class="article-list__article article-list__article--is-stacked  article-list__article--has-excerpt"
			data-article-id="606397"
			data-index="0"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Jiménez hits 3-run homer as White Sox rally past Tigers 4-3
					</h3>
	
						<footer class="article-list__article-meta">
				<time datetime="2020-09-11T22:52:11-05:00">Sep 11, 2020</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>CHICAGO (AP)Eloy Jimenez hit a three-run homer in Chicago's four-run sixth inning, and the White Sox beat Detroit 4-3 on Friday night for their seventh straight win against the Tigers.</p>
<p>The AL Central-leading White Sox won for the sixth time in seven games overall, breaking through at the plate after they went hitless in the first five innings against Casey Mize. Evan Marshall (2-1), Codi Heuer and Alex Colome combined for 3 1/3 scoreless innings in relief of Lucas Giolito.</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


		</article>

					</a>
		
							<aside class="ad-unit ad-unit--leader-mr3 ad-unit--is-embedded">
				<div class="ad-unit__content">
					  <div   id="acm-ad-tag-leader_mr3-leader_mr3"   data-slot='{"pos":"leader_mr3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr3","tag_id":"leader_mr3","dfp_id":"5678","tag_name":"nx.wgnradio","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr3","fold":"btf","category":"white_sox","kw":"highlights-chicago-white-sox-4-detroit-tigers-3-9-11-20"}'   data-path='/5678/nx.wgnradio/white_sox'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr3-leader_mr3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  				</div>
			</aside>
							<a class="article-list__blanketing-link" href="https://wgnradio.com/white-sox/giolito-white-sox-look-to-keep-mowing-down-tigers/">
		
		<article
			class="article-list__article article-list__article--is-stacked  article-list__article--has-excerpt"
			data-article-id="605647"
			data-index="1"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Giolito, White Sox look to keep mowing down Tigers
					</h3>
	
						<footer class="article-list__article-meta">
				<time datetime="2020-09-11T05:30:04-05:00">Sep 11, 2020</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>Friday begins a stretch of 17 games in as many days for the Chicago White Sox, who sit atop the American League Central and are vying for the franchise's first postseason berth since 2008.</p>
<p>As the division rival Detroit Tigers visit Guaranteed Rate Field for a weekend series, the White Sox not only sense the urgency of the regular-season stretch run, they relish it.</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


		</article>

					</a>
		
									<a class="article-list__blanketing-link" href="https://wgnradio.com/white-sox/mccann-homers-twice-white-sox-top-pirates-on-clemente-day/">
		
		<article
			class="article-list__article article-list__article--is-stacked  article-list__article--has-excerpt"
			data-article-id="604473"
			data-index="2"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
			<h3 class="article-list__article-title">
			
				McCann homers twice, White Sox top Pirates on Clemente Day
					</h3>
	
						<footer class="article-list__article-meta">
				<time datetime="2020-09-09T23:37:41-05:00">Sep 9, 2020</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>PITTSBURGH (AP)The Pittsburgh Pirates spent the day honoring Hall of Famer Roberto Clemente. The organization participated in acts of community service. The players all wore Clemente's famous No. 21, the first time a Pirates player donned that number since Clemente's death 48 years ago. There was an extended pregame introduction featuring members of the Clemente family, a nod to a player who was an icon both on and off the field.</p>
<p>Then the first pitch against the Chicago White Sox arrived. The pomp and circumstance faded. So did the nostalgia. Pittsburgh is in the midst of a rebuild. The White Sox believe they're at the end of one. And over the course of nine innings on Wednesday night, Chicago provided a glimpse of what the Pirates hope the finished product might look like.</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


		</article>

					</a>
		
				
</div>



	</aside>
	
<aside class="ad-unit ad-unit--leader-mr1">
	<div class="ad-unit__content">
		  <div   id="acm-ad-tag-leader_mr1-leader_mr1-story-pages"   data-slot='{"pos":"leader_mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr1","tag_id":"leader_mr1 Story pages","dfp_id":"5678","tag_name":"nx.wgnradio","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr1","fold":"btf","category":"white_sox","kw":"highlights-chicago-white-sox-4-detroit-tigers-3-9-11-20"}'   data-path='/5678/nx.wgnradio/white_sox'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr1-leader_mr1-story-pages'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  	</div>
</aside>

		<section class="article-list-group">
		<aside class="article-list article-list--grid article-list--grid-3">
			

	<h2 class="article-list__heading article-list__heading--notched">
		Top Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="606408"
			data-index="0"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://wgnradio.com/dave-plier/alderman-anthony-napolitano-support-the-police-rally-the-need-for-law-order-in-the-city-of-chicago/"
									>
			
				Alderman Anthony Napolitano: ‘Support the Police’ rally, the need for law and order in the City of Chicago
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://wgnradio.com/dave-plier/alderman-anthony-napolitano-support-the-police-rally-the-need-for-law-order-in-the-city-of-chicago/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://wgnradio.com/wp-content/uploads/sites/6/2020/09/Screen-Shot-2020-08-28-at-11.41.33-AM2.png?w=1494&#038;h=825&#038;crop=1"
		alt=""
		srcset="https://wgnradio.com/wp-content/uploads/sites/6/2020/09/Screen-Shot-2020-08-28-at-11.41.33-AM2.png?w=160&amp;h=90&amp;crop=1 160w, https://wgnradio.com/wp-content/uploads/sites/6/2020/09/Screen-Shot-2020-08-28-at-11.41.33-AM2.png?w=256&amp;h=144&amp;crop=1 256w, https://wgnradio.com/wp-content/uploads/sites/6/2020/09/Screen-Shot-2020-08-28-at-11.41.33-AM2.png?w=320&amp;h=180&amp;crop=1 320w, https://wgnradio.com/wp-content/uploads/sites/6/2020/09/Screen-Shot-2020-08-28-at-11.41.33-AM2.png?w=512&amp;h=288&amp;crop=1 512w, https://wgnradio.com/wp-content/uploads/sites/6/2020/09/Screen-Shot-2020-08-28-at-11.41.33-AM2.png?w=640&amp;h=360&amp;crop=1 640w, https://wgnradio.com/wp-content/uploads/sites/6/2020/09/Screen-Shot-2020-08-28-at-11.41.33-AM2.png?w=876&amp;h=493&amp;crop=1 876w, https://wgnradio.com/wp-content/uploads/sites/6/2020/09/Screen-Shot-2020-08-28-at-11.41.33-AM2.png?w=960&amp;h=540&amp;crop=1 960w, https://wgnradio.com/wp-content/uploads/sites/6/2020/09/Screen-Shot-2020-08-28-at-11.41.33-AM2.png?w=1280&amp;h=720&amp;crop=1 1280w, https://wgnradio.com/wp-content/uploads/sites/6/2020/09/Screen-Shot-2020-08-28-at-11.41.33-AM2.png?w=1494&amp;h=825&amp;crop=1 1752w, https://wgnradio.com/wp-content/uploads/sites/6/2020/09/Screen-Shot-2020-08-28-at-11.41.33-AM2.png?w=1494&amp;h=825&amp;crop=1 1920w, https://wgnradio.com/wp-content/uploads/sites/6/2020/09/Screen-Shot-2020-08-28-at-11.41.33-AM2.png?w=1494&amp;h=825&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--audio"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="15" height="13" viewBox="0 0 15 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="listen_small_carousel_button_default" data-name="listen small carousel button default" class="cls-1" d="M836.992 1121.17a.836.836 0 0 1-.466.76.709.709 0 0 1-.346.08.783.783 0 0 1-.52-.19l-4.463-3.78h-2.37a.818.818 0 0 1-.817-.83l-.01-3.34a.82.82 0 0 1 .811-.84l2.371-.01 4.439-3.82a.786.786 0 0 1 .866-.11.829.829 0 0 1 .47.75l.035 11.33zm4.121-1.32h-.059a.789.789 0 0 1-.576-.24l-.109-.11a.853.853 0 0 1-.082-1.09 4.959 4.959 0 0 0 .922-2.91 4.908 4.908 0 0 0-1.066-3.07.854.854 0 0 1 .052-1.12l.109-.12a.783.783 0 0 1 .615-.24.808.808 0 0 1 .591.3 6.762 6.762 0 0 1 1.479 4.24 6.838 6.838 0 0 1-1.284 4.03.825.825 0 0 1-.592.33z" transform="translate(-828 -1109)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Audio</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="606380"
			data-index="1"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://wgnradio.com/news/political-news/china-announces-new-restrictions-on-us-diplomats-activities/"
									>
			
				China announces new restrictions on US diplomats&#8217; activities
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://wgnradio.com/news/political-news/china-announces-new-restrictions-on-us-diplomats-activities/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://wgnradio.com/wp-content/uploads/sites/6/2020/09/be2cd68eb0a14ce9b43fc43bbf702980.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://wgnradio.com/wp-content/uploads/sites/6/2020/09/be2cd68eb0a14ce9b43fc43bbf702980.jpg?w=160&amp;h=90&amp;crop=1 160w, https://wgnradio.com/wp-content/uploads/sites/6/2020/09/be2cd68eb0a14ce9b43fc43bbf702980.jpg?w=256&amp;h=144&amp;crop=1 256w, https://wgnradio.com/wp-content/uploads/sites/6/2020/09/be2cd68eb0a14ce9b43fc43bbf702980.jpg?w=320&amp;h=180&amp;crop=1 320w, https://wgnradio.com/wp-content/uploads/sites/6/2020/09/be2cd68eb0a14ce9b43fc43bbf702980.jpg?w=512&amp;h=288&amp;crop=1 512w, https://wgnradio.com/wp-content/uploads/sites/6/2020/09/be2cd68eb0a14ce9b43fc43bbf702980.jpg?w=640&amp;h=360&amp;crop=1 640w, https://wgnradio.com/wp-content/uploads/sites/6/2020/09/be2cd68eb0a14ce9b43fc43bbf702980.jpg?w=876&amp;h=493&amp;crop=1 876w, https://wgnradio.com/wp-content/uploads/sites/6/2020/09/be2cd68eb0a14ce9b43fc43bbf702980.jpg?w=960&amp;h=540&amp;crop=1 960w, https://wgnradio.com/wp-content/uploads/sites/6/2020/09/be2cd68eb0a14ce9b43fc43bbf702980.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://wgnradio.com/wp-content/uploads/sites/6/2020/09/be2cd68eb0a14ce9b43fc43bbf702980.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://wgnradio.com/wp-content/uploads/sites/6/2020/09/be2cd68eb0a14ce9b43fc43bbf702980.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://wgnradio.com/wp-content/uploads/sites/6/2020/09/be2cd68eb0a14ce9b43fc43bbf702980.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked  article-list__article--is-media-type"
			data-article-id="606377"
			data-index="2"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://wgnradio.com/news/political-news/wisconsin-judge-keeps-kanye-west-off-ballot/"
									>
			
				Judge: Kanye West stays off ballot in battleground Wisconsin
							</a>
					</h3>
	
				
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="606374"
			data-index="3"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://wgnradio.com/news/as-restaurants-bars-re-open-amid-coronavirus-cdc-study-urges-caution/"
									>
			
				As restaurants, bars re-open amid coronavirus, CDC study urges caution
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://wgnradio.com/news/as-restaurants-bars-re-open-amid-coronavirus-cdc-study-urges-caution/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5844226"
	>
	<img
		src="https://wgnradio.com/wp-content/uploads/sites/6/2020/09/D6C930218C2C4644B06000499CE42564-e1599873324104.jpg?w=1569&#038;h=792&#038;crop=1"
		alt=""
		srcset="https://wgnradio.com/wp-content/uploads/sites/6/2020/09/D6C930218C2C4644B06000499CE42564-e1599873324104.jpg?w=160&amp;h=90&amp;crop=1 160w, https://wgnradio.com/wp-content/uploads/sites/6/2020/09/D6C930218C2C4644B06000499CE42564-e1599873324104.jpg?w=256&amp;h=144&amp;crop=1 256w, https://wgnradio.com/wp-content/uploads/sites/6/2020/09/D6C930218C2C4644B06000499CE42564-e1599873324104.jpg?w=320&amp;h=180&amp;crop=1 320w, https://wgnradio.com/wp-content/uploads/sites/6/2020/09/D6C930218C2C4644B06000499CE42564-e1599873324104.jpg?w=512&amp;h=288&amp;crop=1 512w, https://wgnradio.com/wp-content/uploads/sites/6/2020/09/D6C930218C2C4644B06000499CE42564-e1599873324104.jpg?w=640&amp;h=360&amp;crop=1 640w, https://wgnradio.com/wp-content/uploads/sites/6/2020/09/D6C930218C2C4644B06000499CE42564-e1599873324104.jpg?w=876&amp;h=493&amp;crop=1 876w, https://wgnradio.com/wp-content/uploads/sites/6/2020/09/D6C930218C2C4644B06000499CE42564-e1599873324104.jpg?w=960&amp;h=540&amp;crop=1 960w, https://wgnradio.com/wp-content/uploads/sites/6/2020/09/D6C930218C2C4644B06000499CE42564-e1599873324104.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://wgnradio.com/wp-content/uploads/sites/6/2020/09/D6C930218C2C4644B06000499CE42564-e1599873324104.jpg?w=1569&amp;h=792&amp;crop=1 1752w, https://wgnradio.com/wp-content/uploads/sites/6/2020/09/D6C930218C2C4644B06000499CE42564-e1599873324104.jpg?w=1569&amp;h=792&amp;crop=1 1920w, https://wgnradio.com/wp-content/uploads/sites/6/2020/09/D6C930218C2C4644B06000499CE42564-e1599873324104.jpg?w=1569&amp;h=792&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="606370"
			data-index="4"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://wgnradio.com/news/election-officials-warn-results-may-not-be-final-on-election-night/"
									>
			
				Election officials warn results may not be final on election night
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://wgnradio.com/news/election-officials-warn-results-may-not-be-final-on-election-night/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5844294"
	>
	<img
		src="https://wgnradio.com/wp-content/uploads/sites/6/2020/09/AP20247677974827.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://wgnradio.com/wp-content/uploads/sites/6/2020/09/AP20247677974827.jpg?w=160&amp;h=90&amp;crop=1 160w, https://wgnradio.com/wp-content/uploads/sites/6/2020/09/AP20247677974827.jpg?w=256&amp;h=144&amp;crop=1 256w, https://wgnradio.com/wp-content/uploads/sites/6/2020/09/AP20247677974827.jpg?w=320&amp;h=180&amp;crop=1 320w, https://wgnradio.com/wp-content/uploads/sites/6/2020/09/AP20247677974827.jpg?w=512&amp;h=288&amp;crop=1 512w, https://wgnradio.com/wp-content/uploads/sites/6/2020/09/AP20247677974827.jpg?w=640&amp;h=360&amp;crop=1 640w, https://wgnradio.com/wp-content/uploads/sites/6/2020/09/AP20247677974827.jpg?w=876&amp;h=493&amp;crop=1 876w, https://wgnradio.com/wp-content/uploads/sites/6/2020/09/AP20247677974827.jpg?w=960&amp;h=540&amp;crop=1 960w, https://wgnradio.com/wp-content/uploads/sites/6/2020/09/AP20247677974827.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://wgnradio.com/wp-content/uploads/sites/6/2020/09/AP20247677974827.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://wgnradio.com/wp-content/uploads/sites/6/2020/09/AP20247677974827.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://wgnradio.com/wp-content/uploads/sites/6/2020/09/AP20247677974827.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="606278"
			data-index="5"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://wgnradio.com/news/south-carolina-soldier-who-freed-hostages-from-isis-receives-medal-of-honor/"
									>
			
				South Carolina soldier who freed hostages from ISIS receives Medal of Honor
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://wgnradio.com/news/south-carolina-soldier-who-freed-hostages-from-isis-receives-medal-of-honor/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5844103"
	>
	<img
		src="https://wgnradio.com/wp-content/uploads/sites/6/2020/09/MEDAL-OF-HONOR.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://wgnradio.com/wp-content/uploads/sites/6/2020/09/MEDAL-OF-HONOR.jpg?w=160&amp;h=90&amp;crop=1 160w, https://wgnradio.com/wp-content/uploads/sites/6/2020/09/MEDAL-OF-HONOR.jpg?w=256&amp;h=144&amp;crop=1 256w, https://wgnradio.com/wp-content/uploads/sites/6/2020/09/MEDAL-OF-HONOR.jpg?w=320&amp;h=180&amp;crop=1 320w, https://wgnradio.com/wp-content/uploads/sites/6/2020/09/MEDAL-OF-HONOR.jpg?w=512&amp;h=288&amp;crop=1 512w, https://wgnradio.com/wp-content/uploads/sites/6/2020/09/MEDAL-OF-HONOR.jpg?w=640&amp;h=360&amp;crop=1 640w, https://wgnradio.com/wp-content/uploads/sites/6/2020/09/MEDAL-OF-HONOR.jpg?w=876&amp;h=493&amp;crop=1 876w, https://wgnradio.com/wp-content/uploads/sites/6/2020/09/MEDAL-OF-HONOR.jpg?w=960&amp;h=540&amp;crop=1 960w, https://wgnradio.com/wp-content/uploads/sites/6/2020/09/MEDAL-OF-HONOR.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://wgnradio.com/wp-content/uploads/sites/6/2020/09/MEDAL-OF-HONOR.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://wgnradio.com/wp-content/uploads/sites/6/2020/09/MEDAL-OF-HONOR.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://wgnradio.com/wp-content/uploads/sites/6/2020/09/MEDAL-OF-HONOR.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
				
</div>



		</aside>

		<aside class="ad-unit ad-unit--leader-mr4">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leader_mr4-leader_mr4-facebook-users-only"   data-slot='{"pos":"leader_mr4","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr4","tag_id":"leader_mr4 Facebook Users only","dfp_id":"5678","tag_name":"nx.wgnradio","ad_disabled":"0","facebook_only":"1"}'   data-targeting='{"pos":"leader_mr4","fold":"btf","category":"white_sox","kw":"highlights-chicago-white-sox-4-detroit-tigers-3-9-11-20"}'   data-path='/5678/nx.wgnradio/white_sox'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr4-leader_mr4-facebook-users-only'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>

					<aside class="article-list article-list--grid article-list--grid-3">
				



<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="606270"
			data-index="0"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://wgnradio.com/news/texas-lawmaker-to-propose-plan-to-reopen-u-s-borders-safely/"
									>
			
				Texas lawmaker to propose plan to reopen U.S. borders safely
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://wgnradio.com/news/texas-lawmaker-to-propose-plan-to-reopen-u-s-borders-safely/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5844047"
	>
	<img
		src="https://wgnradio.com/wp-content/uploads/sites/6/2020/09/GettyImages-1213937150.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://wgnradio.com/wp-content/uploads/sites/6/2020/09/GettyImages-1213937150.jpg?w=160&amp;h=90&amp;crop=1 160w, https://wgnradio.com/wp-content/uploads/sites/6/2020/09/GettyImages-1213937150.jpg?w=256&amp;h=144&amp;crop=1 256w, https://wgnradio.com/wp-content/uploads/sites/6/2020/09/GettyImages-1213937150.jpg?w=320&amp;h=180&amp;crop=1 320w, https://wgnradio.com/wp-content/uploads/sites/6/2020/09/GettyImages-1213937150.jpg?w=512&amp;h=288&amp;crop=1 512w, https://wgnradio.com/wp-content/uploads/sites/6/2020/09/GettyImages-1213937150.jpg?w=640&amp;h=360&amp;crop=1 640w, https://wgnradio.com/wp-content/uploads/sites/6/2020/09/GettyImages-1213937150.jpg?w=876&amp;h=493&amp;crop=1 876w, https://wgnradio.com/wp-content/uploads/sites/6/2020/09/GettyImages-1213937150.jpg?w=960&amp;h=540&amp;crop=1 960w, https://wgnradio.com/wp-content/uploads/sites/6/2020/09/GettyImages-1213937150.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://wgnradio.com/wp-content/uploads/sites/6/2020/09/GettyImages-1213937150.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://wgnradio.com/wp-content/uploads/sites/6/2020/09/GettyImages-1213937150.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://wgnradio.com/wp-content/uploads/sites/6/2020/09/GettyImages-1213937150.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="606327"
			data-index="1"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://wgnradio.com/news/amid-ashes-california-governor-fires-away-on-climate-change/"
									>
			
				Amid ashes, California governor fires away on climate change
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://wgnradio.com/news/amid-ashes-california-governor-fires-away-on-climate-change/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://wgnradio.com/wp-content/uploads/sites/6/2020/09/9fcbbe70acb94cdea19cf35f4d3a9235.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt="Jared Blumenfeld"
		srcset="https://wgnradio.com/wp-content/uploads/sites/6/2020/09/9fcbbe70acb94cdea19cf35f4d3a9235.jpg?w=160&amp;h=90&amp;crop=1 160w, https://wgnradio.com/wp-content/uploads/sites/6/2020/09/9fcbbe70acb94cdea19cf35f4d3a9235.jpg?w=256&amp;h=144&amp;crop=1 256w, https://wgnradio.com/wp-content/uploads/sites/6/2020/09/9fcbbe70acb94cdea19cf35f4d3a9235.jpg?w=320&amp;h=180&amp;crop=1 320w, https://wgnradio.com/wp-content/uploads/sites/6/2020/09/9fcbbe70acb94cdea19cf35f4d3a9235.jpg?w=512&amp;h=288&amp;crop=1 512w, https://wgnradio.com/wp-content/uploads/sites/6/2020/09/9fcbbe70acb94cdea19cf35f4d3a9235.jpg?w=640&amp;h=360&amp;crop=1 640w, https://wgnradio.com/wp-content/uploads/sites/6/2020/09/9fcbbe70acb94cdea19cf35f4d3a9235.jpg?w=876&amp;h=493&amp;crop=1 876w, https://wgnradio.com/wp-content/uploads/sites/6/2020/09/9fcbbe70acb94cdea19cf35f4d3a9235.jpg?w=960&amp;h=540&amp;crop=1 960w, https://wgnradio.com/wp-content/uploads/sites/6/2020/09/9fcbbe70acb94cdea19cf35f4d3a9235.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://wgnradio.com/wp-content/uploads/sites/6/2020/09/9fcbbe70acb94cdea19cf35f4d3a9235.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://wgnradio.com/wp-content/uploads/sites/6/2020/09/9fcbbe70acb94cdea19cf35f4d3a9235.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://wgnradio.com/wp-content/uploads/sites/6/2020/09/9fcbbe70acb94cdea19cf35f4d3a9235.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="606322"
			data-index="2"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://wgnradio.com/news/political-news/collins-wont-say-in-debate-who-shell-vote-for-in-november/"
									>
			
				Collins won&#8217;t say in debate who she&#8217;ll vote for in November
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://wgnradio.com/news/political-news/collins-wont-say-in-debate-who-shell-vote-for-in-november/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://wgnradio.com/wp-content/uploads/sites/6/2020/09/ed8dc5fc93904664830f2b11a79017e6.jpg?w=2512&#038;h=1440&#038;crop=1"
		alt="Susan Collins,Sara Gideon"
		srcset="https://wgnradio.com/wp-content/uploads/sites/6/2020/09/ed8dc5fc93904664830f2b11a79017e6.jpg?w=160&amp;h=90&amp;crop=1 160w, https://wgnradio.com/wp-content/uploads/sites/6/2020/09/ed8dc5fc93904664830f2b11a79017e6.jpg?w=256&amp;h=144&amp;crop=1 256w, https://wgnradio.com/wp-content/uploads/sites/6/2020/09/ed8dc5fc93904664830f2b11a79017e6.jpg?w=320&amp;h=180&amp;crop=1 320w, https://wgnradio.com/wp-content/uploads/sites/6/2020/09/ed8dc5fc93904664830f2b11a79017e6.jpg?w=512&amp;h=288&amp;crop=1 512w, https://wgnradio.com/wp-content/uploads/sites/6/2020/09/ed8dc5fc93904664830f2b11a79017e6.jpg?w=640&amp;h=360&amp;crop=1 640w, https://wgnradio.com/wp-content/uploads/sites/6/2020/09/ed8dc5fc93904664830f2b11a79017e6.jpg?w=876&amp;h=493&amp;crop=1 876w, https://wgnradio.com/wp-content/uploads/sites/6/2020/09/ed8dc5fc93904664830f2b11a79017e6.jpg?w=960&amp;h=540&amp;crop=1 960w, https://wgnradio.com/wp-content/uploads/sites/6/2020/09/ed8dc5fc93904664830f2b11a79017e6.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://wgnradio.com/wp-content/uploads/sites/6/2020/09/ed8dc5fc93904664830f2b11a79017e6.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://wgnradio.com/wp-content/uploads/sites/6/2020/09/ed8dc5fc93904664830f2b11a79017e6.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://wgnradio.com/wp-content/uploads/sites/6/2020/09/ed8dc5fc93904664830f2b11a79017e6.jpg?w=2512&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="606313"
			data-index="3"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://wgnradio.com/news/ohio-college-students-test-positive-for-coronavirus-throw-party/"
									>
			
				Ohio college students test positive for coronavirus, throw party
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://wgnradio.com/news/ohio-college-students-test-positive-for-coronavirus-throw-party/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5843958"
	>
	<img
		src="https://wgnradio.com/wp-content/uploads/sites/6/2020/09/ohio-college-coronavirus-house-party.png?w=1680&#038;h=978&#038;crop=1"
		alt=""
		srcset="https://wgnradio.com/wp-content/uploads/sites/6/2020/09/ohio-college-coronavirus-house-party.png?w=160&amp;h=90&amp;crop=1 160w, https://wgnradio.com/wp-content/uploads/sites/6/2020/09/ohio-college-coronavirus-house-party.png?w=256&amp;h=144&amp;crop=1 256w, https://wgnradio.com/wp-content/uploads/sites/6/2020/09/ohio-college-coronavirus-house-party.png?w=320&amp;h=180&amp;crop=1 320w, https://wgnradio.com/wp-content/uploads/sites/6/2020/09/ohio-college-coronavirus-house-party.png?w=512&amp;h=288&amp;crop=1 512w, https://wgnradio.com/wp-content/uploads/sites/6/2020/09/ohio-college-coronavirus-house-party.png?w=640&amp;h=360&amp;crop=1 640w, https://wgnradio.com/wp-content/uploads/sites/6/2020/09/ohio-college-coronavirus-house-party.png?w=876&amp;h=493&amp;crop=1 876w, https://wgnradio.com/wp-content/uploads/sites/6/2020/09/ohio-college-coronavirus-house-party.png?w=960&amp;h=540&amp;crop=1 960w, https://wgnradio.com/wp-content/uploads/sites/6/2020/09/ohio-college-coronavirus-house-party.png?w=1280&amp;h=720&amp;crop=1 1280w, https://wgnradio.com/wp-content/uploads/sites/6/2020/09/ohio-college-coronavirus-house-party.png?w=1680&amp;h=978&amp;crop=1 1752w, https://wgnradio.com/wp-content/uploads/sites/6/2020/09/ohio-college-coronavirus-house-party.png?w=1680&amp;h=978&amp;crop=1 1920w, https://wgnradio.com/wp-content/uploads/sites/6/2020/09/ohio-college-coronavirus-house-party.png?w=1680&amp;h=978&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="606301"
			data-index="4"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://wgnradio.com/news/cher-make-sausage-company-recalls-fully-cooked-meat-sausage-products-due-to-misbranding-and-an-undeclared-allergen/"
									>
			
				Cher-Make Sausage Company recalls fully cooked meat sausage products due to misbranding and an undeclared allergen
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://wgnradio.com/news/cher-make-sausage-company-recalls-fully-cooked-meat-sausage-products-due-to-misbranding-and-an-undeclared-allergen/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://wgnradio.com/wp-content/uploads/sites/6/2020/09/CherMakeWeiners.jpg?w=1046&#038;h=603&#038;crop=1"
		alt=""
		srcset="https://wgnradio.com/wp-content/uploads/sites/6/2020/09/CherMakeWeiners.jpg?w=160&amp;h=90&amp;crop=1 160w, https://wgnradio.com/wp-content/uploads/sites/6/2020/09/CherMakeWeiners.jpg?w=256&amp;h=144&amp;crop=1 256w, https://wgnradio.com/wp-content/uploads/sites/6/2020/09/CherMakeWeiners.jpg?w=320&amp;h=180&amp;crop=1 320w, https://wgnradio.com/wp-content/uploads/sites/6/2020/09/CherMakeWeiners.jpg?w=512&amp;h=288&amp;crop=1 512w, https://wgnradio.com/wp-content/uploads/sites/6/2020/09/CherMakeWeiners.jpg?w=640&amp;h=360&amp;crop=1 640w, https://wgnradio.com/wp-content/uploads/sites/6/2020/09/CherMakeWeiners.jpg?w=876&amp;h=493&amp;crop=1 876w, https://wgnradio.com/wp-content/uploads/sites/6/2020/09/CherMakeWeiners.jpg?w=960&amp;h=540&amp;crop=1 960w, https://wgnradio.com/wp-content/uploads/sites/6/2020/09/CherMakeWeiners.jpg?w=1046&amp;h=603&amp;crop=1 1280w, https://wgnradio.com/wp-content/uploads/sites/6/2020/09/CherMakeWeiners.jpg?w=1046&amp;h=603&amp;crop=1 1752w, https://wgnradio.com/wp-content/uploads/sites/6/2020/09/CherMakeWeiners.jpg?w=1046&amp;h=603&amp;crop=1 1920w, https://wgnradio.com/wp-content/uploads/sites/6/2020/09/CherMakeWeiners.jpg?w=1046&amp;h=603&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="606302"
			data-index="5"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://wgnradio.com/news/7-year-old-badly-burned-as-a-baby-gets-adopted-with-special-heroes-at-his-side/"
									>
			
				7-year-old badly burned as a baby gets adopted with special heroes at his side
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://wgnradio.com/news/7-year-old-badly-burned-as-a-baby-gets-adopted-with-special-heroes-at-his-side/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5843693"
	>
	<img
		src="https://wgnradio.com/wp-content/uploads/sites/6/2020/09/devyion-plunkett-1.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://wgnradio.com/wp-content/uploads/sites/6/2020/09/devyion-plunkett-1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://wgnradio.com/wp-content/uploads/sites/6/2020/09/devyion-plunkett-1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://wgnradio.com/wp-content/uploads/sites/6/2020/09/devyion-plunkett-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://wgnradio.com/wp-content/uploads/sites/6/2020/09/devyion-plunkett-1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://wgnradio.com/wp-content/uploads/sites/6/2020/09/devyion-plunkett-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://wgnradio.com/wp-content/uploads/sites/6/2020/09/devyion-plunkett-1.jpg?w=876&amp;h=493&amp;crop=1 876w, https://wgnradio.com/wp-content/uploads/sites/6/2020/09/devyion-plunkett-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://wgnradio.com/wp-content/uploads/sites/6/2020/09/devyion-plunkett-1.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://wgnradio.com/wp-content/uploads/sites/6/2020/09/devyion-plunkett-1.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://wgnradio.com/wp-content/uploads/sites/6/2020/09/devyion-plunkett-1.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://wgnradio.com/wp-content/uploads/sites/6/2020/09/devyion-plunkett-1.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
				
</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

			</aside>
			</section>

			<aside class="ad-unit ad-unit--leader-mr2">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leader_mr2-leader_mr2"   data-slot='{"pos":"leader_mr2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr2","tag_id":"leader_mr2","dfp_id":"5678","tag_name":"nx.wgnradio","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr2","fold":"btf","category":"white_sox","kw":"highlights-chicago-white-sox-4-detroit-tigers-3-9-11-20"}'   data-path='/5678/nx.wgnradio/white_sox'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr2-leader_mr2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
			<aside class="article-list article-list--grid article-list--grid-2">
		

	<h2 class="article-list__heading article-list__heading--notched">
		More Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="606272"
			data-index="0"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://wgnradio.com/news/live-9-11-tribute-in-light-in-new-york-city/"
									>
			
				9/11 Tribute in Light in New York City
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://wgnradio.com/news/live-9-11-tribute-in-light-in-new-york-city/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5844729"
	>
	<img
		src="https://wgnradio.com/wp-content/uploads/sites/6/2020/09/GettyImages-1126705973.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://wgnradio.com/wp-content/uploads/sites/6/2020/09/GettyImages-1126705973.jpg?w=160&amp;h=90&amp;crop=1 160w, https://wgnradio.com/wp-content/uploads/sites/6/2020/09/GettyImages-1126705973.jpg?w=256&amp;h=144&amp;crop=1 256w, https://wgnradio.com/wp-content/uploads/sites/6/2020/09/GettyImages-1126705973.jpg?w=320&amp;h=180&amp;crop=1 320w, https://wgnradio.com/wp-content/uploads/sites/6/2020/09/GettyImages-1126705973.jpg?w=512&amp;h=288&amp;crop=1 512w, https://wgnradio.com/wp-content/uploads/sites/6/2020/09/GettyImages-1126705973.jpg?w=640&amp;h=360&amp;crop=1 640w, https://wgnradio.com/wp-content/uploads/sites/6/2020/09/GettyImages-1126705973.jpg?w=876&amp;h=493&amp;crop=1 876w, https://wgnradio.com/wp-content/uploads/sites/6/2020/09/GettyImages-1126705973.jpg?w=960&amp;h=540&amp;crop=1 960w, https://wgnradio.com/wp-content/uploads/sites/6/2020/09/GettyImages-1126705973.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://wgnradio.com/wp-content/uploads/sites/6/2020/09/GettyImages-1126705973.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://wgnradio.com/wp-content/uploads/sites/6/2020/09/GettyImages-1126705973.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://wgnradio.com/wp-content/uploads/sites/6/2020/09/GettyImages-1126705973.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="606277"
			data-index="1"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://wgnradio.com/news/political-news/alabama-ex-house-speaker-reports-to-begin-prison-sentence/"
									>
			
				Alabama Ex-House speaker reports to begin prison sentence
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://wgnradio.com/news/political-news/alabama-ex-house-speaker-reports-to-begin-prison-sentence/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://wgnradio.com/wp-content/uploads/sites/6/2020/09/cb33698a931446379cf4f24c4d8ab412.jpg?w=2400&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://wgnradio.com/wp-content/uploads/sites/6/2020/09/cb33698a931446379cf4f24c4d8ab412.jpg?w=160&amp;h=90&amp;crop=1 160w, https://wgnradio.com/wp-content/uploads/sites/6/2020/09/cb33698a931446379cf4f24c4d8ab412.jpg?w=256&amp;h=144&amp;crop=1 256w, https://wgnradio.com/wp-content/uploads/sites/6/2020/09/cb33698a931446379cf4f24c4d8ab412.jpg?w=320&amp;h=180&amp;crop=1 320w, https://wgnradio.com/wp-content/uploads/sites/6/2020/09/cb33698a931446379cf4f24c4d8ab412.jpg?w=512&amp;h=288&amp;crop=1 512w, https://wgnradio.com/wp-content/uploads/sites/6/2020/09/cb33698a931446379cf4f24c4d8ab412.jpg?w=640&amp;h=360&amp;crop=1 640w, https://wgnradio.com/wp-content/uploads/sites/6/2020/09/cb33698a931446379cf4f24c4d8ab412.jpg?w=876&amp;h=493&amp;crop=1 876w, https://wgnradio.com/wp-content/uploads/sites/6/2020/09/cb33698a931446379cf4f24c4d8ab412.jpg?w=960&amp;h=540&amp;crop=1 960w, https://wgnradio.com/wp-content/uploads/sites/6/2020/09/cb33698a931446379cf4f24c4d8ab412.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://wgnradio.com/wp-content/uploads/sites/6/2020/09/cb33698a931446379cf4f24c4d8ab412.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://wgnradio.com/wp-content/uploads/sites/6/2020/09/cb33698a931446379cf4f24c4d8ab412.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://wgnradio.com/wp-content/uploads/sites/6/2020/09/cb33698a931446379cf4f24c4d8ab412.jpg?w=2400&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="606269"
			data-index="2"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://wgnradio.com/news/about-8800-unaccompanied-children-are-expelled-at-us-border/"
									>
			
				About 8,800 unaccompanied children are expelled at US border
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://wgnradio.com/news/about-8800-unaccompanied-children-are-expelled-at-us-border/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://wgnradio.com/wp-content/uploads/sites/6/2020/09/4a6712fa810244d0bd6be1fd598a8d91.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://wgnradio.com/wp-content/uploads/sites/6/2020/09/4a6712fa810244d0bd6be1fd598a8d91.jpg?w=160&amp;h=90&amp;crop=1 160w, https://wgnradio.com/wp-content/uploads/sites/6/2020/09/4a6712fa810244d0bd6be1fd598a8d91.jpg?w=256&amp;h=144&amp;crop=1 256w, https://wgnradio.com/wp-content/uploads/sites/6/2020/09/4a6712fa810244d0bd6be1fd598a8d91.jpg?w=320&amp;h=180&amp;crop=1 320w, https://wgnradio.com/wp-content/uploads/sites/6/2020/09/4a6712fa810244d0bd6be1fd598a8d91.jpg?w=512&amp;h=288&amp;crop=1 512w, https://wgnradio.com/wp-content/uploads/sites/6/2020/09/4a6712fa810244d0bd6be1fd598a8d91.jpg?w=640&amp;h=360&amp;crop=1 640w, https://wgnradio.com/wp-content/uploads/sites/6/2020/09/4a6712fa810244d0bd6be1fd598a8d91.jpg?w=876&amp;h=493&amp;crop=1 876w, https://wgnradio.com/wp-content/uploads/sites/6/2020/09/4a6712fa810244d0bd6be1fd598a8d91.jpg?w=960&amp;h=540&amp;crop=1 960w, https://wgnradio.com/wp-content/uploads/sites/6/2020/09/4a6712fa810244d0bd6be1fd598a8d91.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://wgnradio.com/wp-content/uploads/sites/6/2020/09/4a6712fa810244d0bd6be1fd598a8d91.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://wgnradio.com/wp-content/uploads/sites/6/2020/09/4a6712fa810244d0bd6be1fd598a8d91.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://wgnradio.com/wp-content/uploads/sites/6/2020/09/4a6712fa810244d0bd6be1fd598a8d91.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="606257"
			data-index="3"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://wgnradio.com/news/political-news/sen-jones-of-alabama-calls-rival-tuberville-coach-clueless/"
									>
			
				Sen Jones of Alabama calls rival Tuberville &#8216;Coach Clueless&#8217;
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://wgnradio.com/news/political-news/sen-jones-of-alabama-calls-rival-tuberville-coach-clueless/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://wgnradio.com/wp-content/uploads/sites/6/2020/09/26be2ff7d70e43de9454c286085d1dd5.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt="Tommy Tuberville"
		srcset="https://wgnradio.com/wp-content/uploads/sites/6/2020/09/26be2ff7d70e43de9454c286085d1dd5.jpg?w=160&amp;h=90&amp;crop=1 160w, https://wgnradio.com/wp-content/uploads/sites/6/2020/09/26be2ff7d70e43de9454c286085d1dd5.jpg?w=256&amp;h=144&amp;crop=1 256w, https://wgnradio.com/wp-content/uploads/sites/6/2020/09/26be2ff7d70e43de9454c286085d1dd5.jpg?w=320&amp;h=180&amp;crop=1 320w, https://wgnradio.com/wp-content/uploads/sites/6/2020/09/26be2ff7d70e43de9454c286085d1dd5.jpg?w=512&amp;h=288&amp;crop=1 512w, https://wgnradio.com/wp-content/uploads/sites/6/2020/09/26be2ff7d70e43de9454c286085d1dd5.jpg?w=640&amp;h=360&amp;crop=1 640w, https://wgnradio.com/wp-content/uploads/sites/6/2020/09/26be2ff7d70e43de9454c286085d1dd5.jpg?w=876&amp;h=493&amp;crop=1 876w, https://wgnradio.com/wp-content/uploads/sites/6/2020/09/26be2ff7d70e43de9454c286085d1dd5.jpg?w=960&amp;h=540&amp;crop=1 960w, https://wgnradio.com/wp-content/uploads/sites/6/2020/09/26be2ff7d70e43de9454c286085d1dd5.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://wgnradio.com/wp-content/uploads/sites/6/2020/09/26be2ff7d70e43de9454c286085d1dd5.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://wgnradio.com/wp-content/uploads/sites/6/2020/09/26be2ff7d70e43de9454c286085d1dd5.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://wgnradio.com/wp-content/uploads/sites/6/2020/09/26be2ff7d70e43de9454c286085d1dd5.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
				
</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

	</aside>
	<section id="ns-article-bin-9" class="widget widget_ns-article-bin">			<section
				class="article-list article-list--headline-two-col"
				data-component=""
				data-context="two_col_media_grid"
								data-carousel-duration="0"
			>
				

	<h2 class="article-list__heading article-list__heading--notched">
		Blackhawks	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="593264"
			data-index="0"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;50px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://wgnradio.com/blackhawks/blackhawks-f-kubalik-keeping-quiet-about-free-agency/"
									>
			
				Blackhawks F Kubalik keeping quiet about free agency
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://wgnradio.com/blackhawks/">Blackhawks</a> / <time datetime="2020-08-27T13:51:23-05:00">2 weeks ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://wgnradio.com/blackhawks/blackhawks-f-kubalik-keeping-quiet-about-free-agency/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square"
	>
	<img
		src="https://wgnradio.com/wp-content/uploads/sites/6/2020/03/gettyimages-1207095719.jpg?w=600&#038;h=600&#038;crop=1"
		alt=""
		srcset="https://wgnradio.com/wp-content/uploads/sites/6/2020/03/gettyimages-1207095719.jpg?w=100&amp;h=100&amp;crop=1 100w, https://wgnradio.com/wp-content/uploads/sites/6/2020/03/gettyimages-1207095719.jpg?w=200&amp;h=200&amp;crop=1 200w, https://wgnradio.com/wp-content/uploads/sites/6/2020/03/gettyimages-1207095719.jpg?w=300&amp;h=300&amp;crop=1 300w, https://wgnradio.com/wp-content/uploads/sites/6/2020/03/gettyimages-1207095719.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="50px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="588644"
			data-index="1"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;50px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://wgnradio.com/blackhawks/blackhawks-crazy/blackhawks-crazy-podcast-stan-bowman-speaks-to-the-media-following-the-2020-season/"
									>
			
				Blackhawks Crazy Podcast | Stan Bowman speaks to the media following the 2020 season
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://wgnradio.com/blackhawks/blackhawks-crazy/">Blackhawks Crazy</a> / <time datetime="2020-08-22T21:48:58-05:00">3 weeks ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://wgnradio.com/blackhawks/blackhawks-crazy/blackhawks-crazy-podcast-stan-bowman-speaks-to-the-media-following-the-2020-season/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square"
	>
	<img
		src="https://wgnradio.com/wp-content/uploads/sites/6/2020/08/AP_18310810285024.jpg?w=600&#038;h=600&#038;crop=1"
		alt=""
		srcset="https://wgnradio.com/wp-content/uploads/sites/6/2020/08/AP_18310810285024.jpg?w=100&amp;h=100&amp;crop=1 100w, https://wgnradio.com/wp-content/uploads/sites/6/2020/08/AP_18310810285024.jpg?w=200&amp;h=200&amp;crop=1 200w, https://wgnradio.com/wp-content/uploads/sites/6/2020/08/AP_18310810285024.jpg?w=300&amp;h=300&amp;crop=1 300w, https://wgnradio.com/wp-content/uploads/sites/6/2020/08/AP_18310810285024.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="50px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--audio"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="15" height="13" viewBox="0 0 15 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="listen_small_carousel_button_default" data-name="listen small carousel button default" class="cls-1" d="M836.992 1121.17a.836.836 0 0 1-.466.76.709.709 0 0 1-.346.08.783.783 0 0 1-.52-.19l-4.463-3.78h-2.37a.818.818 0 0 1-.817-.83l-.01-3.34a.82.82 0 0 1 .811-.84l2.371-.01 4.439-3.82a.786.786 0 0 1 .866-.11.829.829 0 0 1 .47.75l.035 11.33zm4.121-1.32h-.059a.789.789 0 0 1-.576-.24l-.109-.11a.853.853 0 0 1-.082-1.09 4.959 4.959 0 0 0 .922-2.91 4.908 4.908 0 0 0-1.066-3.07.854.854 0 0 1 .052-1.12l.109-.12a.783.783 0 0 1 .615-.24.808.808 0 0 1 .591.3 6.762 6.762 0 0 1 1.479 4.24 6.838 6.838 0 0 1-1.284 4.03.825.825 0 0 1-.592.33z" transform="translate(-828 -1109)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Audio</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="585786"
			data-index="2"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;50px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://wgnradio.com/blackhawks/blackhawks-crazy/blackhawks-crazy-podcast-the-blackhawks-covid-post-season-has-come-to-an-end/"
									>
			
				Blackhawks Crazy Podcast | The Blackhawks COVID post-season has come to an end
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://wgnradio.com/blackhawks/blackhawks-crazy/">Blackhawks Crazy</a> / <time datetime="2020-08-19T16:59:37-05:00">3 weeks ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://wgnradio.com/blackhawks/blackhawks-crazy/blackhawks-crazy-podcast-the-blackhawks-covid-post-season-has-come-to-an-end/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square"
	>
	<img
		src="https://wgnradio.com/wp-content/uploads/sites/6/2020/08/AP_20072194922097.jpg?w=600&#038;h=600&#038;crop=1"
		alt=""
		srcset="https://wgnradio.com/wp-content/uploads/sites/6/2020/08/AP_20072194922097.jpg?w=100&amp;h=100&amp;crop=1 100w, https://wgnradio.com/wp-content/uploads/sites/6/2020/08/AP_20072194922097.jpg?w=200&amp;h=200&amp;crop=1 200w, https://wgnradio.com/wp-content/uploads/sites/6/2020/08/AP_20072194922097.jpg?w=300&amp;h=300&amp;crop=1 300w, https://wgnradio.com/wp-content/uploads/sites/6/2020/08/AP_20072194922097.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="50px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--audio"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="15" height="13" viewBox="0 0 15 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="listen_small_carousel_button_default" data-name="listen small carousel button default" class="cls-1" d="M836.992 1121.17a.836.836 0 0 1-.466.76.709.709 0 0 1-.346.08.783.783 0 0 1-.52-.19l-4.463-3.78h-2.37a.818.818 0 0 1-.817-.83l-.01-3.34a.82.82 0 0 1 .811-.84l2.371-.01 4.439-3.82a.786.786 0 0 1 .866-.11.829.829 0 0 1 .47.75l.035 11.33zm4.121-1.32h-.059a.789.789 0 0 1-.576-.24l-.109-.11a.853.853 0 0 1-.082-1.09 4.959 4.959 0 0 0 .922-2.91 4.908 4.908 0 0 0-1.066-3.07.854.854 0 0 1 .052-1.12l.109-.12a.783.783 0 0 1 .615-.24.808.808 0 0 1 .591.3 6.762 6.762 0 0 1 1.479 4.24 6.838 6.838 0 0 1-1.284 4.03.825.825 0 0 1-.592.33z" transform="translate(-828 -1109)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Audio</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="585588"
			data-index="3"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;50px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://wgnradio.com/blackhawks/crawfords-future-in-doubt-blackhawks-confront-uncertainty/"
									>
			
				Crawford&#8217;s future in doubt, Blackhawks confront uncertainty
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://wgnradio.com/blackhawks/">Blackhawks</a> / <time datetime="2020-08-19T13:02:02-05:00">3 weeks ago</time>			</footer>
			
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="585260"
			data-index="4"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;50px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://wgnradio.com/blackhawks/golden-knights-eliminate-blackhawks-with-4-3-win-in-game-5/"
									>
			
				Golden Knights eliminate Blackhawks with 4-3 win in Game 5
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://wgnradio.com/blackhawks/">Blackhawks</a> / <time datetime="2020-08-19T02:13:39-05:00">3 weeks ago</time>			</footer>
			
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="585241"
			data-index="5"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;50px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://wgnradio.com/blackhawks/blackhawks-highlights/highlights-first-round-game-5-vegas-golden-knights-4-chicago-blackhawks-3-8-18-20/"
									>
			
				Highlights: First Round Game 5 &#8211; Vegas Golden Knights 4 &#8211; Chicago Blackhawks 3 &#8211; 8/18/20
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://wgnradio.com/blackhawks/blackhawks-highlights/">Blackhawks Highlights</a> / <time datetime="2020-08-19T00:39:14-05:00">3 weeks ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://wgnradio.com/blackhawks/blackhawks-highlights/highlights-first-round-game-5-vegas-golden-knights-4-chicago-blackhawks-3-8-18-20/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square"
	>
	<img
		src="https://wgnradio.com/wp-content/uploads/sites/6/2020/08/GettyImages-1267079851.jpg?w=600&#038;h=600&#038;crop=1"
		alt=""
		srcset="https://wgnradio.com/wp-content/uploads/sites/6/2020/08/GettyImages-1267079851.jpg?w=100&amp;h=100&amp;crop=1 100w, https://wgnradio.com/wp-content/uploads/sites/6/2020/08/GettyImages-1267079851.jpg?w=200&amp;h=200&amp;crop=1 200w, https://wgnradio.com/wp-content/uploads/sites/6/2020/08/GettyImages-1267079851.jpg?w=300&amp;h=300&amp;crop=1 300w, https://wgnradio.com/wp-content/uploads/sites/6/2020/08/GettyImages-1267079851.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="50px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
				
</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="https://wgnradio.com/blackhawks/">
			More Blackhawks
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

			</section>
			</section><section id="ns-article-bin-10" class="widget widget_ns-article-bin">			<section
				class="article-list article-list--headline-two-col"
				data-component=""
				data-context="two_col_media_grid"
								data-carousel-duration="0"
			>
				

	<h2 class="article-list__heading article-list__heading--notched">
		White Sox	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="606423"
			data-index="0"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;50px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://wgnradio.com/white-sox/highlights-chicago-white-sox-4-detroit-tigers-3-9-11-20/"
									>
			
				Highlights: Chicago White Sox 4 &#8211; Detroit Tigers 3 &#8211; 9/11/20
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://wgnradio.com/white-sox/">White Sox</a> / <time datetime="2020-09-11T23:23:33-05:00">2 mins ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://wgnradio.com/white-sox/highlights-chicago-white-sox-4-detroit-tigers-3-9-11-20/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square"
	>
	<img
		src="https://wgnradio.com/wp-content/uploads/sites/6/2020/09/AP20256086721386.jpg?w=600&#038;h=600&#038;crop=1"
		alt=""
		srcset="https://wgnradio.com/wp-content/uploads/sites/6/2020/09/AP20256086721386.jpg?w=100&amp;h=100&amp;crop=1 100w, https://wgnradio.com/wp-content/uploads/sites/6/2020/09/AP20256086721386.jpg?w=200&amp;h=200&amp;crop=1 200w, https://wgnradio.com/wp-content/uploads/sites/6/2020/09/AP20256086721386.jpg?w=300&amp;h=300&amp;crop=1 300w, https://wgnradio.com/wp-content/uploads/sites/6/2020/09/AP20256086721386.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="50px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="606397"
			data-index="1"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;50px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://wgnradio.com/white-sox/jimenez-hits-3-run-homer-as-white-sox-rally-past-tigers-4-3/"
									>
			
				Jiménez hits 3-run homer as White Sox rally past Tigers 4-3
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://wgnradio.com/white-sox/">White Sox</a> / <time datetime="2020-09-11T22:52:11-05:00">33 mins ago</time>			</footer>
			
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="605647"
			data-index="2"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;50px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://wgnradio.com/white-sox/giolito-white-sox-look-to-keep-mowing-down-tigers/"
									>
			
				Giolito, White Sox look to keep mowing down Tigers
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://wgnradio.com/white-sox/">White Sox</a> / <time datetime="2020-09-11T05:30:04-05:00">18 hours ago</time>			</footer>
			
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="604473"
			data-index="3"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;50px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://wgnradio.com/white-sox/mccann-homers-twice-white-sox-top-pirates-on-clemente-day/"
									>
			
				McCann homers twice, White Sox top Pirates on Clemente Day
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://wgnradio.com/white-sox/">White Sox</a> / <time datetime="2020-09-09T23:37:41-05:00">2 days ago</time>			</footer>
			
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="604490"
			data-index="4"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;50px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://wgnradio.com/white-sox/highlights-chicago-white-sox-8-pittsburgh-pirates-1-9-9-20/"
									>
			
				Highlights: Chicago White Sox 8 &#8211; Pittsburgh Pirates 1 &#8211; 9/9/20
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://wgnradio.com/white-sox/">White Sox</a> / <time datetime="2020-09-09T22:29:14-05:00">2 days ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://wgnradio.com/white-sox/highlights-chicago-white-sox-8-pittsburgh-pirates-1-9-9-20/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square"
	>
	<img
		src="https://wgnradio.com/wp-content/uploads/sites/6/2020/09/AP20254038497689.jpg?w=600&#038;h=600&#038;crop=1"
		alt=""
		srcset="https://wgnradio.com/wp-content/uploads/sites/6/2020/09/AP20254038497689.jpg?w=100&amp;h=100&amp;crop=1 100w, https://wgnradio.com/wp-content/uploads/sites/6/2020/09/AP20254038497689.jpg?w=200&amp;h=200&amp;crop=1 200w, https://wgnradio.com/wp-content/uploads/sites/6/2020/09/AP20254038497689.jpg?w=300&amp;h=300&amp;crop=1 300w, https://wgnradio.com/wp-content/uploads/sites/6/2020/09/AP20254038497689.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="50px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="603578"
			data-index="5"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;50px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://wgnradio.com/white-sox/pirates-hope-walk-off-fever-carries-against-white-sox/"
									>
			
				Pirates hope walk-off fever carries against White Sox
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://wgnradio.com/white-sox/">White Sox</a> / <time datetime="2020-09-09T04:18:05-05:00">3 days ago</time>			</footer>
			
	
	
	</div>


		</article>

		
				
</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="https://wgnradio.com/white-sox/">
			More White Sox
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

			</section>
			</section><section id="ns-article-bin-11" class="widget widget_ns-article-bin">			<section
				class="article-list article-list--headline-two-col"
				data-component=""
				data-context="two_col_media_grid"
								data-carousel-duration="0"
			>
				

	<h2 class="article-list__heading article-list__heading--notched">
		Northwestern	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="551465"
			data-index="0"
			data-collection="article-list7"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list7"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;50px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://wgnradio.com/sports-central/how-should-ncaa-football-programs-approach-the-upcoming-season/"
									>
			
				How should NCAA football programs approach the upcoming season?
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://wgnradio.com/sports-central/">Sports Central</a> / <time datetime="2020-07-11T23:38:46-05:00">2 months ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://wgnradio.com/sports-central/how-should-ncaa-football-programs-approach-the-upcoming-season/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square"
	>
	<img
		src="https://wgnradio.com/wp-content/uploads/sites/6/2020/07/AP_20014155566115.jpg?w=600&#038;h=600&#038;crop=1"
		alt=""
		srcset="https://wgnradio.com/wp-content/uploads/sites/6/2020/07/AP_20014155566115.jpg?w=100&amp;h=100&amp;crop=1 100w, https://wgnradio.com/wp-content/uploads/sites/6/2020/07/AP_20014155566115.jpg?w=200&amp;h=200&amp;crop=1 200w, https://wgnradio.com/wp-content/uploads/sites/6/2020/07/AP_20014155566115.jpg?w=300&amp;h=300&amp;crop=1 300w, https://wgnradio.com/wp-content/uploads/sites/6/2020/07/AP_20014155566115.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="50px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--audio"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="15" height="13" viewBox="0 0 15 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="listen_small_carousel_button_default" data-name="listen small carousel button default" class="cls-1" d="M836.992 1121.17a.836.836 0 0 1-.466.76.709.709 0 0 1-.346.08.783.783 0 0 1-.52-.19l-4.463-3.78h-2.37a.818.818 0 0 1-.817-.83l-.01-3.34a.82.82 0 0 1 .811-.84l2.371-.01 4.439-3.82a.786.786 0 0 1 .866-.11.829.829 0 0 1 .47.75l.035 11.33zm4.121-1.32h-.059a.789.789 0 0 1-.576-.24l-.109-.11a.853.853 0 0 1-.082-1.09 4.959 4.959 0 0 0 .922-2.91 4.908 4.908 0 0 0-1.066-3.07.854.854 0 0 1 .052-1.12l.109-.12a.783.783 0 0 1 .615-.24.808.808 0 0 1 .591.3 6.762 6.762 0 0 1 1.479 4.24 6.838 6.838 0 0 1-1.284 4.03.825.825 0 0 1-.592.33z" transform="translate(-828 -1109)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Audio</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="548917"
			data-index="1"
			data-collection="article-list7"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list7"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;50px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://wgnradio.com/northwestern/northwestern-football/northwestern-moves-wisconsin-game-from-wrigley-to-ryan-field/"
									>
			
				Northwestern moves Wisconsin game from Wrigley to Ryan Field
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://wgnradio.com/northwestern/northwestern-football/">Northwestern Football</a> / <time datetime="2020-07-08T14:07:36-05:00">2 months ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://wgnradio.com/northwestern/northwestern-football/northwestern-moves-wisconsin-game-from-wrigley-to-ryan-field/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square"
	>
	<img
		src="https://wgnradio.com/wp-content/uploads/sites/6/2020/07/NorthwesternLogo.jpg?w=600&#038;h=600&#038;crop=1"
		alt=""
		srcset="https://wgnradio.com/wp-content/uploads/sites/6/2020/07/NorthwesternLogo.jpg?w=100&amp;h=100&amp;crop=1 100w, https://wgnradio.com/wp-content/uploads/sites/6/2020/07/NorthwesternLogo.jpg?w=200&amp;h=200&amp;crop=1 200w, https://wgnradio.com/wp-content/uploads/sites/6/2020/07/NorthwesternLogo.jpg?w=300&amp;h=300&amp;crop=1 300w, https://wgnradio.com/wp-content/uploads/sites/6/2020/07/NorthwesternLogo.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="50px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="463473"
			data-index="2"
			data-collection="article-list7"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list7"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;50px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://wgnradio.com/northwestern/northwestern-basketball/highlights-big-ten-tournament-minnesota-74-northwestern-57-3-11-20/"
									>
			
				Highlights: Big Ten Tournament &#8211; Minnesota 74 &#8211; Northwestern 57 &#8211; 3/11/20
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://wgnradio.com/northwestern/northwestern-basketball/">Northwestern Basketball</a> / <time datetime="2020-03-11T22:32:02-05:00">6 months ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://wgnradio.com/northwestern/northwestern-basketball/highlights-big-ten-tournament-minnesota-74-northwestern-57-3-11-20/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square"
	>
	<img
		src="https://wgnradio.com/wp-content/uploads/sites/6/2020/03/AP_20072006726999.jpg?w=600&#038;h=600&#038;crop=1"
		alt=""
		srcset="https://wgnradio.com/wp-content/uploads/sites/6/2020/03/AP_20072006726999.jpg?w=100&amp;h=100&amp;crop=1 100w, https://wgnradio.com/wp-content/uploads/sites/6/2020/03/AP_20072006726999.jpg?w=200&amp;h=200&amp;crop=1 200w, https://wgnradio.com/wp-content/uploads/sites/6/2020/03/AP_20072006726999.jpg?w=300&amp;h=300&amp;crop=1 300w, https://wgnradio.com/wp-content/uploads/sites/6/2020/03/AP_20072006726999.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="50px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="461084"
			data-index="3"
			data-collection="article-list7"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list7"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;50px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://wgnradio.com/northwestern/northwestern-basketball/highlights-northwestern-80-penn-state-69-3-7-20/"
									>
			
				Highlights: Northwestern 80 &#8211; Penn State 69 &#8211; 3/7/20
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://wgnradio.com/northwestern/northwestern-basketball/">Northwestern Basketball</a> / <time datetime="2020-03-09T21:36:52-05:00">6 months ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://wgnradio.com/northwestern/northwestern-basketball/highlights-northwestern-80-penn-state-69-3-7-20/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square"
	>
	<img
		src="https://wgnradio.com/wp-content/uploads/sites/6/2020/03/ap_20067845529822.jpg?w=600&#038;h=600&#038;crop=1"
		alt=""
		srcset="https://wgnradio.com/wp-content/uploads/sites/6/2020/03/ap_20067845529822.jpg?w=100&amp;h=100&amp;crop=1 100w, https://wgnradio.com/wp-content/uploads/sites/6/2020/03/ap_20067845529822.jpg?w=200&amp;h=200&amp;crop=1 200w, https://wgnradio.com/wp-content/uploads/sites/6/2020/03/ap_20067845529822.jpg?w=300&amp;h=300&amp;crop=1 300w, https://wgnradio.com/wp-content/uploads/sites/6/2020/03/ap_20067845529822.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="50px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="457517"
			data-index="4"
			data-collection="article-list7"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list7"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;50px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://wgnradio.com/northwestern/northwestern-basketball/highlights-illinois-74-northwestern-66-2-27-20/"
									>
			
				Highlights: Illinois 74 &#8211; Northwestern 66 &#8211; 2/27/20
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://wgnradio.com/northwestern/northwestern-basketball/">Northwestern Basketball</a> / <time datetime="2020-03-09T21:36:52-05:00">6 months ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://wgnradio.com/northwestern/northwestern-basketball/highlights-illinois-74-northwestern-66-2-27-20/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square"
	>
	<img
		src="https://wgnradio.com/wp-content/uploads/sites/6/2020/02/ap_20059126741689-scaled.jpg?w=600&#038;h=600&#038;crop=1"
		alt=""
		srcset="https://wgnradio.com/wp-content/uploads/sites/6/2020/02/ap_20059126741689-scaled.jpg?w=100&amp;h=100&amp;crop=1 100w, https://wgnradio.com/wp-content/uploads/sites/6/2020/02/ap_20059126741689-scaled.jpg?w=200&amp;h=200&amp;crop=1 200w, https://wgnradio.com/wp-content/uploads/sites/6/2020/02/ap_20059126741689-scaled.jpg?w=300&amp;h=300&amp;crop=1 300w, https://wgnradio.com/wp-content/uploads/sites/6/2020/02/ap_20059126741689-scaled.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="50px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="456744"
			data-index="5"
			data-collection="article-list7"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list7"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;50px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://wgnradio.com/northwestern/northwestern-basketball/highlights-minnesota-83-northwestern-57-2-23-20/"
									>
			
				Highlights: Minnesota 83 &#8211; Northwestern 57 &#8211; 2/23/20
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://wgnradio.com/northwestern/northwestern-basketball/">Northwestern Basketball</a> / <time datetime="2020-03-09T21:36:52-05:00">6 months ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://wgnradio.com/northwestern/northwestern-basketball/highlights-minnesota-83-northwestern-57-2-23-20/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square"
	>
	<img
		src="https://wgnradio.com/wp-content/uploads/sites/6/2020/02/ap_20054798526596-scaled.jpg?w=600&#038;h=600&#038;crop=1"
		alt=""
		srcset="https://wgnradio.com/wp-content/uploads/sites/6/2020/02/ap_20054798526596-scaled.jpg?w=100&amp;h=100&amp;crop=1 100w, https://wgnradio.com/wp-content/uploads/sites/6/2020/02/ap_20054798526596-scaled.jpg?w=200&amp;h=200&amp;crop=1 200w, https://wgnradio.com/wp-content/uploads/sites/6/2020/02/ap_20054798526596-scaled.jpg?w=300&amp;h=300&amp;crop=1 300w, https://wgnradio.com/wp-content/uploads/sites/6/2020/02/ap_20054798526596-scaled.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="50px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
				
</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="https://wgnradio.com/northwestern/">
			More Northwestern
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

			</section>
			</section><section id="ns-article-bin-35" class="widget widget_ns-article-bin">			<section
				class="article-list article-list--headline-two-col"
				data-component=""
				data-context="two_col_media_grid"
								data-carousel-duration="0"
			>
				

	<h2 class="article-list__heading article-list__heading--notched">
		Masters Report	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="483760"
			data-index="0"
			data-collection="article-list8"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list8"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;50px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://wgnradio.com/sports/woods-ready-to-play-masters-and-realizes-it-has-to-wait/"
									>
			
				Woods ready to play Masters and realizes it has to wait
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://wgnradio.com/sports/">Sports</a> / <time datetime="2020-04-09T11:51:17-05:00">5 months ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://wgnradio.com/sports/woods-ready-to-play-masters-and-realizes-it-has-to-wait/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square"
	>
	<img
		src="https://wgnradio.com/wp-content/uploads/sites/6/2020/04/32a47195fbad40a38598ff5f48764bad.jpg?w=600&#038;h=600&#038;crop=1"
		alt=""
		srcset="https://wgnradio.com/wp-content/uploads/sites/6/2020/04/32a47195fbad40a38598ff5f48764bad.jpg?w=100&amp;h=100&amp;crop=1 100w, https://wgnradio.com/wp-content/uploads/sites/6/2020/04/32a47195fbad40a38598ff5f48764bad.jpg?w=200&amp;h=200&amp;crop=1 200w, https://wgnradio.com/wp-content/uploads/sites/6/2020/04/32a47195fbad40a38598ff5f48764bad.jpg?w=300&amp;h=300&amp;crop=1 300w, https://wgnradio.com/wp-content/uploads/sites/6/2020/04/32a47195fbad40a38598ff5f48764bad.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="50px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="482464"
			data-index="1"
			data-collection="article-list8"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list8"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;50px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://wgnradio.com/sports/the-masters-in-november-is-better-than-no-masters-at-all/"
									>
			
				Column: Masters in November is better than no Masters at all
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://wgnradio.com/sports/">Sports</a> / <time datetime="2020-04-08T08:23:52-05:00">5 months ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://wgnradio.com/sports/the-masters-in-november-is-better-than-no-masters-at-all/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square"
	>
	<img
		src="https://wgnradio.com/wp-content/uploads/sites/6/2020/04/26c3ac96bc0c49e1ba954663fef71213-1.jpg?w=600&#038;h=600&#038;crop=1"
		alt=""
		srcset="https://wgnradio.com/wp-content/uploads/sites/6/2020/04/26c3ac96bc0c49e1ba954663fef71213-1.jpg?w=100&amp;h=100&amp;crop=1 100w, https://wgnradio.com/wp-content/uploads/sites/6/2020/04/26c3ac96bc0c49e1ba954663fef71213-1.jpg?w=200&amp;h=200&amp;crop=1 200w, https://wgnradio.com/wp-content/uploads/sites/6/2020/04/26c3ac96bc0c49e1ba954663fef71213-1.jpg?w=300&amp;h=300&amp;crop=1 300w, https://wgnradio.com/wp-content/uploads/sites/6/2020/04/26c3ac96bc0c49e1ba954663fef71213-1.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="50px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="481560"
			data-index="2"
			data-collection="article-list8"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list8"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;50px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://wgnradio.com/sports/british-open-canceled-masters-to-november-in-major-rescheduling/"
									>
			
				British Open canceled, Masters to November in major rescheduling
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://wgnradio.com/sports/">Sports</a> / <time datetime="2020-04-06T11:45:06-05:00">5 months ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://wgnradio.com/sports/british-open-canceled-masters-to-november-in-major-rescheduling/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square"
	>
	<img
		src="https://wgnradio.com/wp-content/uploads/sites/6/2020/04/Open.jpg?w=600&#038;h=600&#038;crop=1"
		alt=""
		srcset="https://wgnradio.com/wp-content/uploads/sites/6/2020/04/Open.jpg?w=100&amp;h=100&amp;crop=1 100w, https://wgnradio.com/wp-content/uploads/sites/6/2020/04/Open.jpg?w=200&amp;h=200&amp;crop=1 200w, https://wgnradio.com/wp-content/uploads/sites/6/2020/04/Open.jpg?w=300&amp;h=300&amp;crop=1 300w, https://wgnradio.com/wp-content/uploads/sites/6/2020/04/Open.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="50px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="464626"
			data-index="3"
			data-collection="article-list8"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list8"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;50px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://wgnradio.com/sports/no-rite-of-spring-for-golf-masters-postponed-due-to-virus/"
									>
			
				No rite of spring for golf: Masters postponed due to virus
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://wgnradio.com/sports/">Sports</a> / <time datetime="2020-03-13T13:09:55-05:00">6 months ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://wgnradio.com/sports/no-rite-of-spring-for-golf-masters-postponed-due-to-virus/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square"
	>
	<img
		src="https://wgnradio.com/wp-content/uploads/sites/6/2020/03/759a655cabec4b8d8de3e24e549b7b8f.jpg?w=600&#038;h=600&#038;crop=1"
		alt=""
		srcset="https://wgnradio.com/wp-content/uploads/sites/6/2020/03/759a655cabec4b8d8de3e24e549b7b8f.jpg?w=100&amp;h=100&amp;crop=1 100w, https://wgnradio.com/wp-content/uploads/sites/6/2020/03/759a655cabec4b8d8de3e24e549b7b8f.jpg?w=200&amp;h=200&amp;crop=1 200w, https://wgnradio.com/wp-content/uploads/sites/6/2020/03/759a655cabec4b8d8de3e24e549b7b8f.jpg?w=300&amp;h=300&amp;crop=1 300w, https://wgnradio.com/wp-content/uploads/sites/6/2020/03/759a655cabec4b8d8de3e24e549b7b8f.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="50px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
				
</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="https://wgnradio.com/sports/masters-report/">
			More Masters Report
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

			</section>
			</section>
			</main>
		</div>

		
<section id="secondary" class="widget-area">
	<!-- Ad Unit Square -->
	<aside class="ad-unit ad-unit--square">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo1-mr_combo1"   data-slot='{"pos":"mr_combo1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr_combo1","tag_id":"mr_combo1","dfp_id":"5678","tag_name":"nx.wgnradio","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr_combo1","fold":"atf","category":"white_sox","kw":"highlights-chicago-white-sox-4-detroit-tigers-3-9-11-20"}'   data-path='/5678/nx.wgnradio/white_sox'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo1-mr_combo1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->

	<section id="custom_html-19" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><img class="aligncenter size-medium wp-image-51093" src="https://nxstrib-com.go-vip.net/wp-content/uploads/sites/6/2018/02/wgnradio_whitesoxbanner.jpg?w=300" alt="WhiteSox-ColumnTop" width="300" /><br>

WGN Radio 720 is The Voice of the White Sox<br><br>

Andy Masur and Darrin Jackson bring you every game. Pregame with Mark Schanowski or Mark Carman begins 35 minutes before first pitch, with full postgame coverage after the the final out.<br><br>

<a href="http://wgnradio.com/white-sox/white-sox-weekly/">White Sox Weekly</a><br>
<a href="https://wgnradio.com/white-sox-results-and-schedule/">Results and Schedule</a><br>
<a href="https://wgnradio.com/white-sox-standings/">Standings</a><br>
<a href="https://wgnradio.com/white-sox-team-stats/">Team Stats</a><br>
<a href="https://wgnradio.com/white-sox-transactions-and-injuries/">Transactions and Injuries</a><br>
<a href="http://wgnradio.com/2018/03/18/2018-white-sox-radio-network-affiliates/">White Sox Radio Network Affiliates</a><br><br>

Due to Major League Baseball restrictions, White Sox games are only available on-air on 720 WGN. Online listeners will hear alternate programming. Games are also available via the MLB At Bat app and Gameday Audio. Details are at <a href="https://www.mlb.com/whitesox" target="_blank" rel="noopener noreferrer">whitesox.com</a> or <a href="https://www.mlb.com/" target="_blank" rel="noopener noreferrer">mlb.com</a>.</div></div></section><section id="ns-article-bin-5" class="widget widget_ns-article-bin">			<section
				class="article-list article-list--story-grid article-list--story-grid--one-col"
				data-component=""
				data-context="headline_list"
								data-carousel-duration="0"
			>
				

	


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="606144"
			data-index="0"
			data-collection="article-list9"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list9"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://wgnradio.com/anna-davlantes/carol-marin-shares-her-memories-of-being-saved-by-first-responders-on-the-morning-of-9-11/"
									>
			
				Carol Marin shares her memories of being saved by first responders on the morning of 9/11
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://wgnradio.com/anna-davlantes/">Anna Davlantes</a> / <time datetime="2020-09-11T16:50:15-05:00">7 hours ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
					<a
				href="https://wgnradio.com/anna-davlantes/carol-marin-shares-her-memories-of-being-saved-by-first-responders-on-the-morning-of-9-11/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://wgnradio.com/wp-content/uploads/sites/6/2020/09/GettyImages-1161266.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://wgnradio.com/wp-content/uploads/sites/6/2020/09/GettyImages-1161266.jpg?w=160&amp;h=90&amp;crop=1 160w, https://wgnradio.com/wp-content/uploads/sites/6/2020/09/GettyImages-1161266.jpg?w=256&amp;h=144&amp;crop=1 256w, https://wgnradio.com/wp-content/uploads/sites/6/2020/09/GettyImages-1161266.jpg?w=320&amp;h=180&amp;crop=1 320w, https://wgnradio.com/wp-content/uploads/sites/6/2020/09/GettyImages-1161266.jpg?w=512&amp;h=288&amp;crop=1 512w, https://wgnradio.com/wp-content/uploads/sites/6/2020/09/GettyImages-1161266.jpg?w=640&amp;h=360&amp;crop=1 640w, https://wgnradio.com/wp-content/uploads/sites/6/2020/09/GettyImages-1161266.jpg?w=876&amp;h=493&amp;crop=1 876w, https://wgnradio.com/wp-content/uploads/sites/6/2020/09/GettyImages-1161266.jpg?w=960&amp;h=540&amp;crop=1 960w, https://wgnradio.com/wp-content/uploads/sites/6/2020/09/GettyImages-1161266.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://wgnradio.com/wp-content/uploads/sites/6/2020/09/GettyImages-1161266.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://wgnradio.com/wp-content/uploads/sites/6/2020/09/GettyImages-1161266.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://wgnradio.com/wp-content/uploads/sites/6/2020/09/GettyImages-1161266.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 1023px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--audio"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="15" height="13" viewBox="0 0 15 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="listen_small_carousel_button_default" data-name="listen small carousel button default" class="cls-1" d="M836.992 1121.17a.836.836 0 0 1-.466.76.709.709 0 0 1-.346.08.783.783 0 0 1-.52-.19l-4.463-3.78h-2.37a.818.818 0 0 1-.817-.83l-.01-3.34a.82.82 0 0 1 .811-.84l2.371-.01 4.439-3.82a.786.786 0 0 1 .866-.11.829.829 0 0 1 .47.75l.035 11.33zm4.121-1.32h-.059a.789.789 0 0 1-.576-.24l-.109-.11a.853.853 0 0 1-.082-1.09 4.959 4.959 0 0 0 .922-2.91 4.908 4.908 0 0 0-1.066-3.07.854.854 0 0 1 .052-1.12l.109-.12a.783.783 0 0 1 .615-.24.808.808 0 0 1 .591.3 6.762 6.762 0 0 1 1.479 4.24 6.838 6.838 0 0 1-1.284 4.03.825.825 0 0 1-.592.33z" transform="translate(-828 -1109)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Audio</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="606259"
			data-index="1"
			data-collection="article-list9"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list9"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://wgnradio.com/john-landecker/frank-alligator-robb-releases-second-book/"
									>
			
				Frank &#8216;Alligator&#8217; Robb releases second book
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://wgnradio.com/john-landecker/">John Landecker</a> / <time datetime="2020-09-11T19:18:16-05:00">4 hours ago</time>			</footer>
			
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="606283"
			data-index="2"
			data-collection="article-list9"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list9"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://wgnradio.com/john-landecker/wildlife-expert-rebecca-fyffe-explains-why-there-may-be-a-skunk-living-in-your-car/"
									>
			
				Wildlife expert Rebecca Fyffe explains why there may be a skunk living in your car
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://wgnradio.com/john-landecker/">John Landecker</a> / <time datetime="2020-09-11T19:38:03-05:00">4 hours ago</time>			</footer>
			
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--audio"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="15" height="13" viewBox="0 0 15 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="listen_small_carousel_button_default" data-name="listen small carousel button default" class="cls-1" d="M836.992 1121.17a.836.836 0 0 1-.466.76.709.709 0 0 1-.346.08.783.783 0 0 1-.52-.19l-4.463-3.78h-2.37a.818.818 0 0 1-.817-.83l-.01-3.34a.82.82 0 0 1 .811-.84l2.371-.01 4.439-3.82a.786.786 0 0 1 .866-.11.829.829 0 0 1 .47.75l.035 11.33zm4.121-1.32h-.059a.789.789 0 0 1-.576-.24l-.109-.11a.853.853 0 0 1-.082-1.09 4.959 4.959 0 0 0 .922-2.91 4.908 4.908 0 0 0-1.066-3.07.854.854 0 0 1 .052-1.12l.109-.12a.783.783 0 0 1 .615-.24.808.808 0 0 1 .591.3 6.762 6.762 0 0 1 1.479 4.24 6.838 6.838 0 0 1-1.284 4.03.825.825 0 0 1-.592.33z" transform="translate(-828 -1109)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Audio</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="606202"
			data-index="3"
			data-collection="article-list9"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list9"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://wgnradio.com/john-landecker/local-teacher-takes-to-the-roads-to-teach-u-s-history-lessons-from-historical-sites/"
									>
			
				Oak Forest teacher takes to the roads to teach U.S. history lessons from historical sites
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://wgnradio.com/john-landecker/">John Landecker</a> / <time datetime="2020-09-11T20:46:00-05:00">3 hours ago</time>			</footer>
			
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--audio"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="15" height="13" viewBox="0 0 15 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="listen_small_carousel_button_default" data-name="listen small carousel button default" class="cls-1" d="M836.992 1121.17a.836.836 0 0 1-.466.76.709.709 0 0 1-.346.08.783.783 0 0 1-.52-.19l-4.463-3.78h-2.37a.818.818 0 0 1-.817-.83l-.01-3.34a.82.82 0 0 1 .811-.84l2.371-.01 4.439-3.82a.786.786 0 0 1 .866-.11.829.829 0 0 1 .47.75l.035 11.33zm4.121-1.32h-.059a.789.789 0 0 1-.576-.24l-.109-.11a.853.853 0 0 1-.082-1.09 4.959 4.959 0 0 0 .922-2.91 4.908 4.908 0 0 0-1.066-3.07.854.854 0 0 1 .052-1.12l.109-.12a.783.783 0 0 1 .615-.24.808.808 0 0 1 .591.3 6.762 6.762 0 0 1 1.479 4.24 6.838 6.838 0 0 1-1.284 4.03.825.825 0 0 1-.592.33z" transform="translate(-828 -1109)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Audio</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="606301"
			data-index="4"
			data-collection="article-list9"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list9"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://wgnradio.com/news/cher-make-sausage-company-recalls-fully-cooked-meat-sausage-products-due-to-misbranding-and-an-undeclared-allergen/"
									>
			
				Cher-Make Sausage Company recalls fully cooked meat sausage products due to misbranding and an undeclared allergen
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://wgnradio.com/news/">News</a> / <time datetime="2020-09-11T19:45:36-05:00">4 hours ago</time>			</footer>
			
	
	
	</div>


		</article>

		
				
</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="">
			More Home Page Top Stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

			</section>
			</section>
			<!-- Ad Unit Square -->
		<aside class="ad-unit ad-unit--square">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-mr1-mr1"   data-slot='{"pos":"mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,250]]],[[1024,0],[[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"mid"}'   data-unit='{"tag":"mr1","tag_id":"mr1","dfp_id":"5678","tag_name":"nx.wgnradio","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr1","fold":"mid","category":"white_sox","kw":"highlights-chicago-white-sox-4-detroit-tigers-3-9-11-20"}'   data-path='/5678/nx.wgnradio/white_sox'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1-mr1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
		<!-- END Ad Unit Square -->
	
	
			<!-- Nativo -->
		<div id="native-rr"></div>
		<!-- END Nativo -->
	
	
	
	
<aside class="weather-widget">
	<h2 class="weather-widget__heading">3-Day Forecast</h2>
	<a class="weather-widget__content" href="https://wgnradio.com/weather/">
		<div class="weather-widget__item">
			<h4 class="weather-widget__item-day">Current</h4>
			<h5 class="weather-widget__item-temperature">
				68&deg;			</h5>
			<figure class="weather-widget__item-icon">
				<span class="weather-icon weather-icon-sm weather-icon-dark-103"></span>
			</figure>
			<span class="weather-widget__item-conditions">Overcast</span>
		</div>

		<div class="weather-widget__item">
			<h4 class="weather-widget__item-day">Tonight</h4>
			<h5 class="weather-widget__item-temperature">
				61&deg;			</h5>
			<figure class="weather-widget__item-icon">
				<span class="weather-icon weather-icon-sm weather-icon-dark-105"></span>
			</figure>
			<span class="weather-widget__item-conditions">Showers Late</span>
			<span class="weather-widget__item-precipitation">
				Precip: 50&percnt;			</span>
		</div>

		<div class="weather-widget__item">
			<h4 class="weather-widget__item-day">Tomorrow</h4>
			<h5 class="weather-widget__item-temperature">
				72&deg;			</h5>
			<figure class="weather-widget__item-icon">
				<span class="weather-icon weather-icon-sm weather-icon-dark-84"></span>
			</figure>
			<span class="weather-widget__item-conditions">Rain and thunder</span>
			<span class="weather-widget__item-precipitation">
				Precip: 90&percnt;			</span>
		</div>
	</a>
</aside>
<section id="ns-article-bin-6" class="widget widget_ns-article-bin">			<section
				class="article-list article-list--trending"
				data-component=""
				data-context="numbered_list"
								data-carousel-duration="0"
			>
				

	<h2 class="article-list__heading article-list__heading--bottom-divider">
		Popular	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="601298"
			data-index="0"
			data-collection="article-list10"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list10"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://wgnradio.com/pinch-hitters/chicagos-jimmy-pankow-is-ready-to-be-on-tour-again/"
									>
			
				Chicago&#8217;s Jimmy Pankow is ready to be on tour again!
							</a>
					</h3>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--audio"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="15" height="13" viewBox="0 0 15 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="listen_small_carousel_button_default" data-name="listen small carousel button default" class="cls-1" d="M836.992 1121.17a.836.836 0 0 1-.466.76.709.709 0 0 1-.346.08.783.783 0 0 1-.52-.19l-4.463-3.78h-2.37a.818.818 0 0 1-.817-.83l-.01-3.34a.82.82 0 0 1 .811-.84l2.371-.01 4.439-3.82a.786.786 0 0 1 .866-.11.829.829 0 0 1 .47.75l.035 11.33zm4.121-1.32h-.059a.789.789 0 0 1-.576-.24l-.109-.11a.853.853 0 0 1-.082-1.09 4.959 4.959 0 0 0 .922-2.91 4.908 4.908 0 0 0-1.066-3.07.854.854 0 0 1 .052-1.12l.109-.12a.783.783 0 0 1 .615-.24.808.808 0 0 1 .591.3 6.762 6.762 0 0 1 1.479 4.24 6.838 6.838 0 0 1-1.284 4.03.825.825 0 0 1-.592.33z" transform="translate(-828 -1109)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Audio</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="605044"
			data-index="1"
			data-collection="article-list10"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list10"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://wgnradio.com/wgn-plus/the-mincing-rascals/the-mincing-rascals-09-10-2020-president-trumps-attempt-at-keeping-all-calm-during-the-pandemic-resuming-in-person-learning-and-football/"
									>
			
				The Mincing Rascals 09.10.2020: President Trump&#8217;s attempt at keeping all calm during the pandemic, resuming in-person learning and football
							</a>
					</h3>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--audio"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="15" height="13" viewBox="0 0 15 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="listen_small_carousel_button_default" data-name="listen small carousel button default" class="cls-1" d="M836.992 1121.17a.836.836 0 0 1-.466.76.709.709 0 0 1-.346.08.783.783 0 0 1-.52-.19l-4.463-3.78h-2.37a.818.818 0 0 1-.817-.83l-.01-3.34a.82.82 0 0 1 .811-.84l2.371-.01 4.439-3.82a.786.786 0 0 1 .866-.11.829.829 0 0 1 .47.75l.035 11.33zm4.121-1.32h-.059a.789.789 0 0 1-.576-.24l-.109-.11a.853.853 0 0 1-.082-1.09 4.959 4.959 0 0 0 .922-2.91 4.908 4.908 0 0 0-1.066-3.07.854.854 0 0 1 .052-1.12l.109-.12a.783.783 0 0 1 .615-.24.808.808 0 0 1 .591.3 6.762 6.762 0 0 1 1.479 4.24 6.838 6.838 0 0 1-1.284 4.03.825.825 0 0 1-.592.33z" transform="translate(-828 -1109)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Audio</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="565717"
			data-index="2"
			data-collection="article-list10"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list10"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://wgnradio.com/bob-sirott/can-you-guess-the-mystery-guest/"
									>
			
				A Public Service Announcement from Bill Kurtis
							</a>
					</h3>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--audio"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="15" height="13" viewBox="0 0 15 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="listen_small_carousel_button_default" data-name="listen small carousel button default" class="cls-1" d="M836.992 1121.17a.836.836 0 0 1-.466.76.709.709 0 0 1-.346.08.783.783 0 0 1-.52-.19l-4.463-3.78h-2.37a.818.818 0 0 1-.817-.83l-.01-3.34a.82.82 0 0 1 .811-.84l2.371-.01 4.439-3.82a.786.786 0 0 1 .866-.11.829.829 0 0 1 .47.75l.035 11.33zm4.121-1.32h-.059a.789.789 0 0 1-.576-.24l-.109-.11a.853.853 0 0 1-.082-1.09 4.959 4.959 0 0 0 .922-2.91 4.908 4.908 0 0 0-1.066-3.07.854.854 0 0 1 .052-1.12l.109-.12a.783.783 0 0 1 .615-.24.808.808 0 0 1 .591.3 6.762 6.762 0 0 1 1.479 4.24 6.838 6.838 0 0 1-1.284 4.03.825.825 0 0 1-.592.33z" transform="translate(-828 -1109)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Audio</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="605739"
			data-index="3"
			data-collection="article-list10"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list10"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://wgnradio.com/bob-sirott/the-beat-cops-guide-to-the-best-coffee-cake/"
									>
			
				The Beat Cop&#8217;s Guide to the best coffee cake
							</a>
					</h3>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--audio"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="15" height="13" viewBox="0 0 15 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="listen_small_carousel_button_default" data-name="listen small carousel button default" class="cls-1" d="M836.992 1121.17a.836.836 0 0 1-.466.76.709.709 0 0 1-.346.08.783.783 0 0 1-.52-.19l-4.463-3.78h-2.37a.818.818 0 0 1-.817-.83l-.01-3.34a.82.82 0 0 1 .811-.84l2.371-.01 4.439-3.82a.786.786 0 0 1 .866-.11.829.829 0 0 1 .47.75l.035 11.33zm4.121-1.32h-.059a.789.789 0 0 1-.576-.24l-.109-.11a.853.853 0 0 1-.082-1.09 4.959 4.959 0 0 0 .922-2.91 4.908 4.908 0 0 0-1.066-3.07.854.854 0 0 1 .052-1.12l.109-.12a.783.783 0 0 1 .615-.24.808.808 0 0 1 .591.3 6.762 6.762 0 0 1 1.479 4.24 6.838 6.838 0 0 1-1.284 4.03.825.825 0 0 1-.592.33z" transform="translate(-828 -1109)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Audio</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="606131"
			data-index="4"
			data-collection="article-list10"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list10"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://wgnradio.com/anna-davlantes/dr-michael-bauer-this-years-halloween-is-going-to-be-different-but-there-is-no-reason-that-it-still-cant-be-fun-for-the-kids/"
									>
			
				Dr. Michael Bauer: &#8216;This year&#8217;s Halloween is going to be different but there is no reason that it still can&#8217;t be fun for the kids&#8217;
							</a>
					</h3>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--audio"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="15" height="13" viewBox="0 0 15 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="listen_small_carousel_button_default" data-name="listen small carousel button default" class="cls-1" d="M836.992 1121.17a.836.836 0 0 1-.466.76.709.709 0 0 1-.346.08.783.783 0 0 1-.52-.19l-4.463-3.78h-2.37a.818.818 0 0 1-.817-.83l-.01-3.34a.82.82 0 0 1 .811-.84l2.371-.01 4.439-3.82a.786.786 0 0 1 .866-.11.829.829 0 0 1 .47.75l.035 11.33zm4.121-1.32h-.059a.789.789 0 0 1-.576-.24l-.109-.11a.853.853 0 0 1-.082-1.09 4.959 4.959 0 0 0 .922-2.91 4.908 4.908 0 0 0-1.066-3.07.854.854 0 0 1 .052-1.12l.109-.12a.783.783 0 0 1 .615-.24.808.808 0 0 1 .591.3 6.762 6.762 0 0 1 1.479 4.24 6.838 6.838 0 0 1-1.284 4.03.825.825 0 0 1-.592.33z" transform="translate(-828 -1109)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Audio</span>
	</span>
	</div>


		</article>

		
				
</div>



			</section>
			</section><section id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><center><div data-cswidget="9720"> </div>
	<script type="text/javascript" async defer src="//cdn.cityspark.com/wid/get.js"> </script></center></div></section>
	<aside class="ad-unit ad-unit--square ad-unit--sticky">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo2-mr_combo2"   data-slot='{"pos":"mr_combo2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"mr_combo2","tag_id":"mr_combo2","dfp_id":"5678","tag_name":"nx.wgnradio","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr_combo2","fold":"btf","category":"white_sox","kw":"highlights-chicago-white-sox-4-detroit-tigers-3-9-11-20"}'   data-path='/5678/nx.wgnradio/white_sox'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo2-mr_combo2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->
</section><!-- #secondary -->
	</div>

			<aside class="ad-unit ad-unit--leaderboard">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leaderboard3-leaderboard3"   data-slot='{"pos":"leaderboard3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leaderboard3","tag_id":"leaderboard3","dfp_id":"5678","tag_name":"nx.wgnradio","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leaderboard3","fold":"btf","category":"white_sox","kw":"highlights-chicago-white-sox-4-detroit-tigers-3-9-11-20"}'   data-path='/5678/nx.wgnradio/white_sox'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leaderboard3-leaderboard3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
	
	
</div><!-- #content -->
		</div>

		<footer id="footer" class="site-footer">
	<div class="site-footer__content">
		<div class="site-footer__site-branding">
			<div class="site-footer__logo">
				<a href="https://wgnradio.com/" rel="home">
					<img src="https://wgnradio.com/wp-content/uploads/sites/6/2020/03/cropped-Logo-JustLetters-White-Transparent-340h.png" alt="WGN-AM" />
				</a>
			</div>
		</div>

			<div class="site-footer__social">
		<h2 class="site-footer__heading">Follow Us</h2>
		
<aside class="social-links social-links--default">
	<ul class="social-links__list">
					<li class="social-links__list-item social-links__list-item--facebook">
				<a href="https://www.facebook.com/wgnradio">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 58 58" style="enable-background:new 0 0 58 58;" xml:space="preserve">
	<title>Facebook</title>
	<style type="text/css">
		.facebook-st0{fill:#4267B2;}
		.facebook-st1{fill:#FFFFFF;}
	</style>
	<path class="facebook-st0" d="M54.8,0H3.2C1.43,0,0,1.43,0,3.2v51.6C0,56.57,1.43,58,3.2,58h0H31V35.57h-7.55v-8.78H31v-6.46
		c0-7.49,4.58-11.57,11.26-11.57c2.25,0,4.5,0.11,6.74,0.34v7.83h-4.6c-3.64,0-4.35,1.72-4.35,4.26v5.59h8.7l-1.13,8.78H40V58h14.8
		c1.77,0,3.2-1.43,3.2-3.2l0,0V3.2C58,1.43,56.57,0,54.8,0L54.8,0z"/>
	<path id="f" class="facebook-st1" d="M40,58V35.57h7.57l1.13-8.78H40V21.2c0-2.54,0.71-4.26,4.35-4.26H49V9.1c-2.24-0.23-4.5-0.35-6.75-0.34
	C35.56,8.76,31,12.84,31,20.33v6.46h-7.55v8.78H31V58H40z"/>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--twitter">
				<a href="https://twitter.com/wgnradio">
					
<svg version="1.1" id="Logo__x2014__FIXED" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 259.77 218.57" style="enable-background:new 0 0 33 33;" xml:space="preserve">
	<title>Twitter</title>
	<style type="text/css">
		.twitter-st0{fill:none;}
		.twitter-st1{fill:#1DA1F2;}
	</style>
	<g>
		<rect x="-69.49" y="-90.72" class="twitter-st0" width="400" height="400"/>
		<path class="twitter-st1" d="M84.13,210.87c94.34,0,145.94-78.16,145.94-145.94c0-2.22-0.05-4.43-0.15-6.63
			c10.01-7.24,18.72-16.27,25.59-26.56c-9.19,4.08-19.08,6.83-29.46,8.07c10.59-6.35,18.72-16.4,22.55-28.37
			c-9.91,5.88-20.89,10.15-32.57,12.45c-9.36-9.97-22.69-16.21-37.44-16.21c-28.33,0-51.3,22.97-51.3,51.29
			c0,4.03,0.45,7.94,1.33,11.69C86,68.53,48.2,48.12,22.91,17.09c-4.41,7.58-6.95,16.39-6.95,25.78c0,17.8,9.06,33.5,22.82,42.69
			c-8.41-0.26-16.32-2.57-23.23-6.42c-0.01,0.21-0.01,0.43-0.01,0.65c0,24.84,17.68,45.58,41.15,50.28c-4.31,1.17-8.84,1.8-13.52,1.8
			c-3.3,0-6.52-0.33-9.64-0.93c6.53,20.38,25.46,35.21,47.92,35.62c-17.56,13.76-39.67,21.96-63.7,21.96
			c-4.14,0-8.22-0.24-12.24-0.71C28.21,202.38,55.16,210.87,84.13,210.87"/>
	</g>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--instagram">
				<a href="https://www.instagram.com/wgnradio/">
					
<img src="https://wgnradio.com/wp-content/themes/nexstar/client/src/images/footer/social/instagram.png" alt="Instagram" loading="lazy"/>
				</a>
			</li>
									<li class="social-links__list-item social-links__list-item--youtube">
				<a href="https://www.youtube.com/user/wgnradiovideo">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 192 192" style="enable-background:new 0 0 192 192;" xml:space="preserve">
	<title>YouTube</title>
	<style type="text/css">
		.youtube-st0{fill:#FF0000;}
		.youtube-st1{fill:#FFFFFF;}
	</style>
	<g id="XMLID_184_">
		<path id="XMLID_182_" class="youtube-st0" d="M180.32,53.36c-2.02-7.62-7.99-13.62-15.56-15.66C151.04,34,96,34,96,34s-55.04,0-68.76,3.7
			c-7.57,2.04-13.54,8.04-15.56,15.66C8,67.18,8,96,8,96s0,28.82,3.68,42.64c2.02,7.62,7.99,13.62,15.56,15.66
			C40.96,158,96,158,96,158s55.04,0,68.76-3.7c7.57-2.04,13.54-8.04,15.56-15.66C184,124.82,184,96,184,96S184,67.18,180.32,53.36z"
			/>
		<polygon id="XMLID_1355_" class="youtube-st1" points="78,122.17 124,96 78,69.83 	"/>
	</g>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--rss">
				<a href="https://wgnradio.com/feed/">
					
<svg xmlns="http://www.w3.org/2000/svg" width="25.66" height="26.875" viewBox="0 0 25.66 26.875">
	<title>RSS Feed</title>
	<defs>
		<style>
			.rss-cls-1 {
				fill: #1da64a;
				fill-rule: evenodd;
			}
		</style>
	</defs>
	<path class="rss-cls-1" d="M1069.12,199.9a3.3,3.3,0,0,0-2.48,1.07,3.817,3.817,0,0,0,0,5.195,3.409,3.409,0,0,0,4.96,0,3.817,3.817,0,0,0,0-5.195A3.3,3.3,0,0,0,1069.12,199.9Zm8.06-4.775a16.173,16.173,0,0,0-4.73-3.467,15.718,15.718,0,0,0-5.57-1.538h-0.1a1.042,1.042,0,0,0-.78.325,1.164,1.164,0,0,0-.38.9v2.579a1.211,1.211,0,0,0,.3.822,1.086,1.086,0,0,0,.75.382,11.111,11.111,0,0,1,7.14,3.524,12.117,12.117,0,0,1,3.37,7.478,1.153,1.153,0,0,0,.36.792,1.089,1.089,0,0,0,.78.316h2.47a1.044,1.044,0,0,0,.85-0.4,1.173,1.173,0,0,0,.31-0.917,17.83,17.83,0,0,0-1.46-5.845A17.228,17.228,0,0,0,1077.18,195.12Zm11.92,1.251a26.894,26.894,0,0,0-5.36-8.128,25.591,25.591,0,0,0-7.76-5.616,24.376,24.376,0,0,0-9.14-2.292h-0.06a1.074,1.074,0,0,0-.8.344,1.162,1.162,0,0,0-.36.879v2.731a1.17,1.17,0,0,0,.32.831,1.062,1.062,0,0,0,.77.373,19.909,19.909,0,0,1,7.45,1.948,20.954,20.954,0,0,1,6.12,4.422,21.822,21.822,0,0,1,4.22,6.418,22.1,22.1,0,0,1,1.85,7.8,1.174,1.174,0,0,0,.35.812,1.126,1.126,0,0,0,.81.334h2.61a1.06,1.06,0,0,0,.84-0.382,1.162,1.162,0,0,0,.33-0.9A27.61,27.61,0,0,0,1089.1,196.371Z" transform="translate(-1065.62 -180.344)"/>
</svg>
				</a>
			</li>
					</ul>
</aside>
	</div>
	
			<div class="site-footer__apps">
		<h2 class="site-footer__heading">News App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://itunes.apple.com/us/app/wgn-radio-chicagos-very-own/id503956001?mt=8">
						<img src="https://wgnradio.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS app" loading="lazy"/>
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.jacapps.wgn&#038;hl=en">
						<img src="https://wgnradio.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android app from Google Play" loading="lazy"/>
					</a>
				</div>
					</div>
	</div>

		
<div class="site-footer__primary-nav">
	<div class="menu-footer-primary-container"><ul id="menu-footer-primary" class="menu"><li id="menu-item-448818" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-448818"><a href="https://wgnradio.com/on-air/">Listen</a></li>
<li id="menu-item-448819" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-448819"><a href="https://wgnradio.com/on-air/schedule/">Schedule</a></li>
<li id="menu-item-448820" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-448820"><a href="https://wgnradio.com/news/">News</a></li>
<li id="menu-item-448821" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-448821"><a href="https://wgnradio.com/sports/">Sports</a></li>
<li id="menu-item-448822" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-448822"><a href="https://wgnradio.com/contests/">Contests</a></li>
<li id="menu-item-448823" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-448823"><a href="https://wgnradio.com/events/">Events</a></li>
<li id="menu-item-603406" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-603406"><a href="https://www.newsnationnow.com/">NewsNation Now</a></li>
</ul></div></div>

<div class="site-footer__secondary-nav">
	<div class="menu-footer-secondary-container"><ul id="menu-footer-secondary" class="menu"><li id="menu-item-551289" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-551289"><a href="https://publicfiles.fcc.gov/am-profile/wgn">FCC Online Public File</a></li>
<li id="menu-item-551290" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-551290"><a href="https://wgnradio.com/wp-content/uploads/sites/6/2020/07/ChicagoIL-Radio_EEO_Public_File.pdf">EEO Report</a></li>
<li id="menu-item-551297" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-551297"><a href="https://wgnradio.com/contact/201569-2/">Public File Help</a></li>
<li id="menu-item-551291" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-551291"><a href="https://www.nexstar.tv/careers/">Careers with Nexstar</a></li>
</ul></div></div>

		
<div class="site-footer__network-nav site-footer__secondary-nav">
	<div class="menu">
		<ul>
							
											<li class="network-footer-privacy-policy">
							<a
								href="https://www.nexstar.tv/privacy-policy/"
								target="_blank"
							>
								Privacy Policy							</a>
						</li>
					
											
											<li class="network-footer-terms-of-use">
							<a
								href="https://wgnradio.com/terms-of-use/"
								target=""
							>
								Terms Of Use							</a>
						</li>
					
											
											<li class="network-footer-covers">
							<a
								href="https://www.covers.com/"
								target="_blank"
							>
								Covers							</a>
						</li>
					
											
											<li>
							<a href="#" data-component="NexstarCCPA">Do Not Sell My Personal Information</a>						</li>
					
									</ul>
	</div>
</div>


		<div class="site-footer__network-branding">
											<a href="https://www.nexstar.tv" title="Go to Nexstar.tv">
					<img src="https://wgnradio.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png" alt="Nexstar Logo">
				</a>
					</div>
		<div class="site-footer__copyright">
			&copy; 1998 - 2020 Nexstar Broadcasting, Inc. | All Rights Reserved.		</div>
	</div>
</footer>
	</div><!-- #page -->

	
<script type='text/javascript'>
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

	_sf_async_config.sections = "White Sox";
	_sf_async_config.authors = "WGN Radio Digital Desk";
	function loadChartbeat() {
			var e = document.createElement('script');
			var n = document.getElementsByTagName('script')[0];
			e.type = 'text/javascript';
			e.async = true;
			e.src = '//static.chartbeat.com/js/chartbeat.js';
			n.parentNode.insertBefore(e, n);
	}
	loadChartbeat();
})();
</script>

	
	
	<aside class="ad-unit ad-unit--adhesion">
		<div class="ad-unit__content pre-render">
			<div class="close-btn-container">
				<div class="close-btn" aria-label="Close Viewport Adhesion Ad">&times; Close Ad</div>
			</div>
			  <div   id="acm-ad-tag-adhesion-adhesion"   data-slot='{"pos":"adhesion","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[480,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"adhesion","tag_id":"adhesion","dfp_id":"5678","tag_name":"nx.wgnradio","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"adhesion","fold":"atf","category":"white_sox","kw":"highlights-chicago-white-sox-4-detroit-tigers-3-9-11-20"}'   data-path='/5678/nx.wgnradio/white_sox'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-adhesion-adhesion'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

			<div
			id="adobe-primetime-bypass-container"
			data-react-component="AdobePrimetimeBypass"
			data-logoAlt="White Sox"
			data-logoUrl="https://wgnradio.com/wp-content/uploads/sites/6/2020/03/cropped-Logo-JustLetters-White-Transparent-340h.png"
		></div>
	
	<div id="aria-dialog-overlay"></div>
	<script class="wp-asset-manager ns-ad-handler-js" type="text/javascript">!function(t){var e={};function n(o){if(e[o])return e[o].exports;var r=e[o]={i:o,l:!1,exports:{}};return t[o].call(r.exports,r,r.exports,n),r.l=!0,r.exports}n.m=t,n.c=e,n.d=function(t,e,o){n.o(t,e)||Object.defineProperty(t,e,{enumerable:!0,get:o})},n.r=function(t){"undefined"!=typeof Symbol&&Symbol.toStringTag&&Object.defineProperty(t,Symbol.toStringTag,{value:"Module"}),Object.defineProperty(t,"__esModule",{value:!0})},n.t=function(t,e){if(1&e&&(t=n(t)),8&e)return t;if(4&e&&"object"==typeof t&&t&&t.__esModule)return t;var o=Object.create(null);if(n.r(o),Object.defineProperty(o,"default",{enumerable:!0,value:t}),2&e&&"string"!=typeof t)for(var r in t)n.d(o,r,function(e){return t[e]}.bind(null,r));return o},n.n=function(t){var e=t&&t.__esModule?function(){return t.default}:function(){return t};return n.d(e,"a",e),e},n.o=function(t,e){return Object.prototype.hasOwnProperty.call(t,e)},n.p="/wp-content/themes/nexstar/client/build/",n(n.s=86)}({17:function(t,e,n){"use strict";e.a=function(){window.googletag=window.googletag||{},window.googletag.cmd=googletag.cmd||[]}},86:function(t,e,n){t.exports=n(87)},87:function(t,e,n){"use strict";n.r(e);var o=n(17);Object(o.a)(),googletag.cmd.push((function(){var t=function(t,e,n){var o;try{o=t.slot[e].apply(t.slot,n)}catch(t){o="[unknown]"}return o};googletag.pubads().addEventListener("slotRenderEnded",(function(e){if(e.slot){var n=e.slot,o=e.isEmpty,r=e.size,i=n.getSlotElementId(),a="AD SLOT RENDERED {\n  containerId: ".concat(i,",\n  isEmpty: ").concat(o,",\n  size: ").concat(r,",\n  adUnitPath: ").concat(t(e,"getAdUnitPath"),",\n  position: ").concat(t(e,"getTargeting",["pos"]),",\n}");if(window.setTimeout((function(){console.info(a)}),10),i.startsWith("acm-ad-tag-adhesion")&&!o){var c=document.getElementById(i).parentNode;c.classList.remove("pre-render"),c.querySelector(".close-btn-container").addEventListener("click",(function(t){t.preventDefault(),c.parentNode.remove()}),!1)}if(i.startsWith("acm-ad-tag-oop")&&!o&&document.body.classList.add("has-loaded-super-billboard-ad"),i&&!o&&r&&"function"==typeof document.getElementById(i).closest){var d=document.getElementById(i).closest(".ad-unit");if(d){var u=d.querySelector(".ad-unit__content > div[id^=acm]");if(u){var l=r[0],s=void 0===l?null:l,f=r[1],g=void 0===f?null:f;s&&g&&(u.setAttribute("width",s),u.setAttribute("height",g))}d.classList.add("ad-unit--is-rendered")}}}}))}))}});
//# sourceMappingURL=ad-handler.bundle.min.js.map</script><script>
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
</script>
<script src='https://wgnradio.com/wp-content/client-mu-plugins/jetpack/_inc/build/facebook-embed.min.js'></script>
<script src='https://wgnradio.com/wp-content/themes/nexstar/client/build/js/common.chunk.min.js?ver=a464575bf7636765d394'></script>
<script>
var wpApiSettings = {"root":"https:\/\/wgnradio.com\/wp-json\/","nonce":"657f2310ee","versionString":"wp\/v2\/"};
</script>
<script src='https://wgnradio.com/wp-includes/js/api-request.min.js?ver=5.4.2'></script>
<script>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</script>
<script src='https://wgnradio.com/wp-content/themes/nexstar/client/build/js/global.bundle.min.js?ver=7b58f5b080d665caaec1'></script>
<script src='https://wgnradio.com/wp-content/themes/nexstar/client/build/js/article.bundle.min.js?ver=4a36118bc4847adae12a'></script>
<script async src='https://s7.addthis.com/js/300/addthis_widget.js?ver=1.0.0#pubid=ra-5b7190c0239b8829'></script>
<script>
var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;
var addthis_share = window.addthis_share || {"url":"https:\/\/wgnradio.com\/white-sox\/highlights-chicago-white-sox-4-detroit-tigers-3-9-11-20\/"}
</script>
<script src='https://wgnradio.com/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202037.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.7.1',blog:'171039096',post:'606423',tz:'-5',srv:'wgnradio.com'} ]);
	_stq.push([ 'clickTrackerInit', '171039096', '606423' ]);
</script>

</body>
</html>
