
<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8"><script type="text/javascript">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</script>
	<meta name="viewport" content="width=device-width, initial-scale=1">
		<link rel="profile" href="https://gmpg.org/xfn/11">
	<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin />
	<link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Lora:400,400i,700,700i|Roboto+Condensed:400,700&#038;display=swap" />

		
	<script>
// Segment set-up
window.gaCloudMode = true;
try {if (document.cookie.match(/_ga=/)) {} else {
function generateGaClientId(){var a=Math.round(+new Date/1e3);try{var n=new Uint32Array(1),t=crypto.getRandomValues(n)[0]}catch(a){t=Math.round(2147483647*Math.random())}return[t,a].join(".")}
try{var da=document.location.hostname.split("."),yd=[da[da.length-2],da.pop()].join(".");document.cookie="_ga=GA1.2."+generateGaClientId()+";max-age=63072000;domain="+yd+";path=/"}catch(a){}}
}catch(e) {}
</script>
			
	<!-- Cookies Consent Notice start -->
	<script src="https://ccpa.psg.nexstardigital.net/site/wgnradio?perf=jsmin"></script> 	<!-- Cookies Consent Notice end -->
	
			<script type="text/javascript" src="https://wgnradio.com/wp-content/plugins/universal-data-layer/js/udl.js?ver=1.3.0"></script>
		<script>
			window.NXSTdata.content = Object.assign( window.NXSTdata.content, {"title":"Recap: Purdue 80 - Northwestern 60 - 1\/23\/22","homepageTitle":"","socialTitle":"","pageType":"article","authorName":"","authorNonByline":"","description":"Northwestern Wildcats at Purdue Boilermakers &#8211; January 23, 2022 Boxscore | Recap | Video highlights","publicationDate":"2022-01-23T15:41:26-06:00","lastModifiedDate":"2022-01-23T15:41:26-06:00","publicationDayOfWeek":"Sunday","categoryList":["Northwestern","Northwestern Basketball","Sports"],"primaryCategory":"Northwestern Basketball","tagList":[],"wordCount":11,"paragraphCount":2,"imageCount":0,"videoCount":0,"slideshowCount":0,"pageId":1122188,"providerName":"Nexstar","isShared":false,"originalSource":"","sharingMode":"","pageDcode":["1"],"localId":"nxstrib-6-article-1122188","seoTitle":"","primaryCategoryId":573378833,"persistentId":"nxstrib-6-article-1122188","nlpSentiment":{"score":0.1,"magnitude":0.2},"nlpCategories":{"\/Sports\/College Sports":0.51,"\/Sports\/Team Sports\/Basketball":0.72},"nlpWorkOfArt":{"Video":0.03},"nlpOther":{"Recap":0.45,"Boxscore":0.04},"nlpOrganization":{"Purdue Boilermakers":0.03,"Northwestern Wildcats":0.04,"Northwestern":0.12},"nlpLocation":{"Purdue 80":0.29}} )
			window.NXSTdata.page = Object.assign( window.NXSTdata.page, {"canonicalUrl":"https:\/\/wgnradio.com\/northwestern\/northwestern-basketball\/recap-purdue-80-northwestern-60-1-23-22\/","ampUrl":"https:\/\/wgnradio.com\/northwestern\/northwestern-basketball\/recap-purdue-80-northwestern-60-1-23-22\/amp\/","urlHostname":"https:\/\/wgnradio.com","urlSlug":"recap-purdue-80-northwestern-60-1-23-22","directoryPath":["northwestern","northwestern-basketball"]} )
			window.NXSTdata.site = Object.assign( window.NXSTdata.site, {"activeTheme":"nexstar","appVersion":"wp","brandName":"WGN Radio 720 - Chicago&#039;s Very Own","callSign":"WGN-AM","domainName":"wgnradio.com","timeZone":"America\/Chicago","segmentKey":"X9BPF2btnYgROB8T8DPmQw8KYsb4TRju","gaId":"UA-34133884-12","networkId":"nxstrib-6"} )
			window.NXSTdata.ads = Object.assign( window.NXSTdata.ads, {"adSlots":[],"adUnitPath":"northwestern\/northwestern_basketball","a9Enabled":true,"confiantEnabled":true,"indexExchangeEnabled":false,"nativoEnabled":true,"revContentEnabled":true,"prebidEnabled":true,"teadsEnabled":false,"zeusEnabled":false} )
			window.NXSTdata.layout = Object.assign( window.NXSTdata.layout, {"mainModule":""} )
					</script>
		
						<script src="https://blue.wgnradio.com/script.js"></script>
	
	
<!-- BoB -->
<script async type="text/javascript" id="bob_tag_loader">
var page_url = "https:\/\/wgnradio.com\/northwestern\/northwestern-basketball\/recap-purdue-80-northwestern-60-1-23-22\/" || "";
var cats = "Northwestern,Northwestern Basketball,Sports" || "";
var bob_kw = "" || "";
var bob_desc = "Northwestern Wildcats at Purdue Boilermakers \u2013 January 23, 2022 Boxscore | Recap | Video highlights" || "";
var bob_story_author = "" || "";
var cat_data = "&cats=" + encodeURIComponent(cats) + "&bob_kw=" + encodeURIComponent(bob_kw) + "&bob_desc=" + encodeURIComponent(bob_desc) + "&story_author=" + encodeURIComponent(bob_story_author) + "&page_url=" + encodeURIComponent(page_url);
var bob_base = "bob.dmpxs.com";

var bob_cb = '1';
bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
(function () {
var bob_tag = document.createElement('script');
bob_tag.type = 'text/javascript';
bob_tag.async = true;
bob_tag.id = "bob_tag";
bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + bob_base + '/static/bob_001.js?bob_cb=' + bob_cb + cat_data;
var bts = document.getElementsByTagName('script')[0];
bts.parentNode.insertBefore(bob_tag, bts);
})();
</script>



	
<!-- start Permutive -->
<script>
	!function(n,e,i){if(!n){n=n||{},window.permutive=n,n.q=[],n.config=i||{},n.config.apiKey=e,n.config.environment=n.config.environment||"production";for(var o=["addon","identify","track","trigger","query","segment","segments","ready","on","once","user","consent"],r=0;r<o.length;r++){var t=o[r];n[t]=function(e){return function(){var i=Array.prototype.slice.call(arguments,0);n.q.push({functionName:e,arguments:i})}}(t)}}}(window.permutive,"fc894c11-5ec8-48d7-b952-0a3aefdb3968",{});
	window.googletag=window.googletag||{},window.googletag.cmd=window.googletag.cmd||[],window.googletag.cmd.push(function(){if(0===window.googletag.pubads().getTargeting("permutive").length){var g=window.localStorage.getItem("_pdfps");window.googletag.pubads().setTargeting("permutive",g?JSON.parse(g):[])}});

	if (window.NXSTdata.identity.blueconicId) {
		permutive.identify([
			{
				id: window.NXSTdata.identity.blueconicId,
				tag: "blueconic_id",
				priority: 0
			}
		]);
	}
	var isNlpCategoriesAnObject = 'object' === typeof window.NXSTdata.content.nlpCategories && null !== window.NXSTdata.content.nlpCategories;
	var isNlpSentimentAnObject = 'object' === typeof window.NXSTdata.content.nlpSentiment && null !== window.NXSTdata.content.nlpSentiment;
	permutive.addon('web', {
		page: {
			"content": {
			"pageType": window.NXSTdata.content.pageType,
			"authorName": window.NXSTdata.content.authorName,
			"providerName": window.NXSTdata.content.providerName,
			"categoryList": window.NXSTdata.content.categoryList,
			"primaryCategory": window.NXSTdata.content.primaryCategory,
			"wordCount": window.NXSTdata.content.wordCount,
			"paragraphCount": window.NXSTdata.content.paragraphCount,
			"nlpSentimentScore": isNlpSentimentAnObject ? window.NXSTdata.content.nlpSentiment.score : '',
			"nlpSentimentMagnitude": isNlpSentimentAnObject ? window.NXSTdata.content.nlpSentiment.magnitude : '',
			"tagList": window.NXSTdata.content.tagList,
			"nlpCategories1": isNlpCategoriesAnObject ? Object.keys(window.NXSTdata.content.nlpCategories)[0] : '',
			"nlpCategories2": isNlpCategoriesAnObject ? Object.keys(window.NXSTdata.content.nlpCategories)[1] : '',
			"nlpCategories3": isNlpCategoriesAnObject ? Object.keys(window.NXSTdata.content.nlpCategories)[2] : '',
			"nlpConsumerGood": window.NXSTdata.content.nlpConsumerGood,
			"nlpEvent": 'object' === typeof window.NXSTdata.content.nlpEvent && null !== window.NXSTdata.content.nlpEvent ? Object.keys(window.NXSTdata.content.nlpEvent) : [],
			"nlpLocation": 'object' === typeof window.NXSTdata.content.nlpLocation && null !== window.NXSTdata.content.nlpLocation ? Object.keys(window.NXSTdata.content.nlpLocation) : [],
			"nlpOrganization": 'object' === typeof window.NXSTdata.content.nlpOrganization && null !== window.NXSTdata.content.nlpOrganization ? Object.keys(window.NXSTdata.content.nlpOrganization) : [],
			"nlpPerson": 'object' === typeof window.NXSTdata.content.nlpPerson && null !== window.NXSTdata.content.nlpPerson ? Object.keys(window.NXSTdata.content.nlpPerson) : [],
			},
			"page": {
				"utmCampaign": window.NXSTdata.page.queryParams.utm_campaign,
				"utmMedium": window.NXSTdata.page.queryParams.utm_medium,
				"utmSource": window.NXSTdata.page.queryParams.utm_source,
			},
		}
	});

</script>
<script async src="https://3a6b0682-f3e1-4576-a706-5eb4101b9cc3.edge.permutive.app/3a6b0682-f3e1-4576-a706-5eb4101b9cc3-web.js"></script>
<!-- end Permutive -->
	
			
<!-- OTTOBOX -->
<script
	id="ns_script_dc"
	data-key="31b9b552-f32e-4036-8364-726eb992b71d`"
	data-e="5"
	src="//d3plfjw9uod7ab.cloudfront.net/31b9b552-f32e-4036-8364-726eb992b71d.js"
	type="text/javascript"
	async
></script>
	
	
<!-- HTLBID -->
<script>
	window.isHtlbidEnabled = false;
</script>


	
<!-- Prebid -->
<script>
	window.isPrebidEnabled = true;
	window.isPrebidVideoEnabled = true;
</script>


<script async src="https://nxstrib.com/wp-content/themes/nexstar/client/vendors/prebid/versions/pbjs-4.43.4-20220107.js"></script> 
<script>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</script>


	<script>
	var clientID = decodeURIComponent( '67' );
	Object.keys(window.prebidData.slotMap).map(slotKey => {
		window.prebidData.slotMap[slotKey].push({
			'bidder': 'optimera',
			'params': {
				'clientID': clientID,
				'device': (window.innerWidth || document.documentElement.clientWidth) >= 768 ? 'de' : 'mo',
			}
		});
	});
	</script>
	


<script>
window.prebidData.userSync.userIds.push({
	name: "identityLink",
	params: {
		pid: "1262",
	},
	storage: {
		type: "cookie",
		name: "idl_env",
		expires: 7,
	}
});
</script>

<script>
window.prebidData.analytics.push({
	provider: 'atsAnalytics',
	options: {
		pid: "1262",
		host: 'https://analytics.openlog.in',
	}
});
</script>

	
	

<!-- A9 APS -->
<script>
	window.apsPubID = "3410";
	window.isApsEnabled = true;
</script>


<!-- A9 APS -->
<script type="text/javascript">
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

apstag.init({"pubID":"3410","adServer":"googletag"});
</script>

	
				
<!-- Confiant ad fraud protection -->
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/Y2Nn8JmiAY8HpnF4sl5n7J71jaI/gpt_and_prebid/config.js"></script> 	
	
<script type="text/javascript">
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
	_sf_async_config.uid = "23192";
	_sf_async_config.domain = "wgnradio.com";
	_sf_async_config.flickerControl = false; 	_sf_async_config.useCanonical = true;
	_sf_async_config.useCanonicalDomain = true;
})();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

	
<!-- Google Publisher Tag -->
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<!-- End Google Publisher Tag -->


	
<!-- Google Tag Manager dataLayer -->
<script>
var dataLayer = window.dataLayer || [];
if ('function' === typeof dataLayer.push) {
	dataLayer.push({"fireGTM":true,"propID":"UA-34133884-12","event":"dlReady","paragraphCount":2,"wordCount":11,"authorName":"","imageCount":0,"siteName":"WGN Radio 720 - Chicago&#039;s Very Own","publishDateString":"Sun Jan 23 2022","publishTimeString":"03:41 PM CST","originalContent":true,"classifyText":[],"categories":"Northwestern,Northwestern Basketball,Sports","primaryCategory":"Northwestern Basketball","topics":""});
}
</script>
<!-- End Google Tag Manager dataLayer  -->

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-N8KXH4Q");</script>
<!-- End Google Tag Manager -->
	

	
	
<!-- AAX -->
<script type = "text/javascript">
	window.NXSTdata = window.NXSTdata || {};
	window.NXSTdata.ads = window.NXSTdata.ads || {};
	window.googletag = window.googletag || {};
	window.googletag.cmd = googletag.cmd || [];

	// AAX is enabled
	(function () {
		window.aax = window.aax || {};
		var aax = window.aax;
		aax.initTime = new Date().getTime();
		aax.pubId = "AAX44120O";
		aax.ver = "1.2";
		aax.hst = window.location.hostname;
		var aaxEndpoint = "https://c.aaxads.com/aax.js?pub=" + aax.pubId + "&hst=" + aax.hst + "&ver=" + aax.ver;
		function loadScript(endpoint) {
			var scriptTag = document.createElement("script"),
			placeTag = document.getElementsByTagName("script")[0];
			scriptTag.type = "text/javascript";
			scriptTag.async = true;
			scriptTag.src = endpoint;
			placeTag.parentNode.insertBefore(scriptTag, placeTag);
		}
		loadScript(aaxEndpoint);
	})();

	aax.cmd = window.aax.cmd || [];
	aax.cmd.push(function () {
		if (aax.getAbpStatus && aax.getAbpStatus()) {
			// Update UDL; AAX active
			window.NXSTdata.ads.aaxStatus = 'recovered';
			googletag.cmd.push(function() {
				googletag.pubads().setTargeting('aax', 'recovered');
			});
		} else {
			// Update UDL: AAX not active
			window.NXSTdata.ads.aaxStatus = 'enabled';
			googletag.cmd.push(function() {
				googletag.pubads().setTargeting('aax', 'enabled');
			});
		}
	})


</script>

	
	
<!-- OneSignal SDK -->
<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async defer></script>
<!-- End OneSignal SDK -->
	
<!-- OneSignal initialization -->
<script>
	var OneSignal = window.OneSignal || [];
	OneSignal.push(["init", {
		appId: "fdffd1a6-49bf-4da8-9fd6-edf739a87a38",
		httpPermissionRequest: {
			enable: true
		},
		notifyButton: {
			enable: false /* Set to false to hide */
		},
		promptOptions: {
			customlink: {
				enabled: true, /* Required to use the Custom Link */
				style: "button", /* Has value of 'button' or 'link' */
				size: "medium", /* One of 'small', 'medium', or 'large' */
				color: {
					button: '#E12D30', /* Color of the button background if style = "button" */
					text: '#FFFFFF', /* Color of the prompt's text */
				},
				text: {
					subscribe: "Subscribe to push notifications", /* Prompt's text when not subscribed */
					unsubscribe: "Unsubscribe from push notifications", /* Prompt's text when subscribed */
					explanation: "Get updates from all sorts of things that matter to you", /* Optional text appearing before the prompt button */
				},
				unsubscribeEnabled: true, /* Controls whether the prompt is visible after subscription */
			}
		}
	}]);
</script>
<!-- End OneSignal initialization -->
	
	<script type="application/ld+json">
	{"@context":"https:\/\/schema.org","@type":"NewsArticle","publisher":{"@type":"Organization","name":"WGN Radio 720 - Chicago&#039;s Very Own","logo":{"@type":"ImageObject","url":"https:\/\/wgnradio.com\/wp-content\/uploads\/sites\/6\/2021\/12\/WGNRadio100thLogoForWebsite2.png"}},"name":"WGN Radio 720 - Chicago&#039;s Very Own","description":"Northwestern Wildcats at Purdue Boilermakers \u2013 January 23, 2022 Boxscore | Recap | Video highlights","potentialAction":{"@type":"SearchAction","target":"https:\/\/wgnradio.com\/search\/{search_term_string}\/","query-input":"required name=search_term_string"},"url":"https:\/\/wgnradio.com\/northwestern\/northwestern-basketball\/recap-purdue-80-northwestern-60-1-23-22\/","headline":"Recap: Purdue 80 \u2013 Northwestern 60 \u2013 1\/23\/22","datePublished":"2022-01-23T21:41:26+00:00","dateModified":"2022-01-23T21:41:26+00:00","author":{"@type":"Organization","name":"WGN Radio 720 - Chicago&#039;s Very Own"},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/wgnradio.com\/northwestern\/northwestern-basketball\/recap-purdue-80-northwestern-60-1-23-22\/"},"image":{"@type":"ImageObject","url":"https:\/\/wgnradio.com\/wp-content\/uploads\/sites\/6\/2022\/01\/AP22023724983932.jpg","name":"Northwestern guard Boo Buie, center, keeps the ball away from Purdue guard Eric Hunter Jr., left, in the second half of an NCAA college basketball game in West Lafayette, Ind., Sunday, Jan. 23, 2022. Purdue won 80-60. (AP Photo\/AJ Mast)"},"articleSection":"Northwestern Basketball","genre":["Northwestern","Northwestern Basketball","Sports"]}</script>

	
	
<script>
	window.preloadAnvato = [];
	window.loadAnvato = window.loadAnvato || function (json) {
		window.preloadAnvato.push(json);
	};
</script>

				<script>
				window.SecondStreetSDK = {
					version: '1.0.0',
					ready: function (secondstreet) {
						window.SecondStreetSDK.secondstreet = secondstreet;
					}
				}
			</script>
		<title>Recap: Purdue 80 &#8211; Northwestern 60 &#8211; 1/23/22 | WGN Radio 720 - Chicago&#039;s Very Own</title>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//segment.psg.nexstardigital.net' />
<link rel='dns-prefetch' href='//ak.sail-horizon.com' />
<link rel='dns-prefetch' href='//w3.mp.lura.live' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//nexstar.zeustechnology.com' />
<link rel='dns-prefetch' href='//securepubads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//static.doubleclick.net' />
<link rel='dns-prefetch' href='//ib.adnxs.com' />
<link rel='dns-prefetch' href='//as-sec.casalemedia.com' />
<link rel='dns-prefetch' href='//js-sec.indexww.com' />
<link rel='dns-prefetch' href='//fastlane.rubiconproject.com' />
<link rel='dns-prefetch' href='//tlx.3lift.com' />
<link rel='dns-prefetch' href='//pubgw.ads.yahoo.com' />
<link rel='dns-prefetch' href='//c.amazon-adsystem.com' />
<link rel='dns-prefetch' href='//a.teads.tv' />
<link rel='dns-prefetch' href='//ats.rlcdn.com' />
<link rel="alternate" type="application/rss+xml" title="WGN Radio 720 - Chicago&#039;s Very Own &raquo; Feed" href="https://wgnradio.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WGN Radio 720 - Chicago&#039;s Very Own &raquo; Comments Feed" href="https://wgnradio.com/comments/feed/" />
<script class="wp-asset-manager page_attributes" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["page_attributes"] = {"page_url":"https:\/\/wgnradio.com\/northwestern\/northwestern-basketball\/recap-purdue-80-northwestern-60-1-23-22\/","page_slug":"recap-purdue-80-northwestern-60-1-23-22","page_type":"story","page_category":"northwestern_basketball","article_id":1122188,"subpath":"\/northwestern\/northwestern_basketball"}</script><script class="wp-asset-manager gpt" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["gpt"] = {"ab_test":{"min":1,"max":101,"storage_key":"ns.gpt.sessiontest"}}</script><script class="wp-asset-manager bob" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["bob"] = {"base_host":"bob.dmpxs.com"}</script><script class="wp-asset-manager ns-ad-loader-js" type="text/javascript">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</script><script class="wp-asset-manager ns-anvato-loader-js" type="text/javascript">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</script><style class="wp-asset-manager ns-global-critical-css" type="text/css">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</style><style class="wp-asset-manager ns-article-critical-css" type="text/css">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</style><meta name='description' content='Northwestern Wildcats at Purdue Boilermakers &#8211; January 23, 2022 Boxscore | Recap | Video highlights' /><!-- WP SEO -->
<meta name='google-site-verification' content='RTPxYe9hNq3yif9qJ3ZaLmRAP6xbcrYISXdFiCVPOwQ' /><!-- WP SEO -->
<meta name='google-site-verification' content='3rCWfzXuGLrKAf4OVZzNACI_682lrIy5B_wGPuTLn0s' /><!-- WP SEO -->

<style>
	:root {
		--primary_color: #277bbb;
		--primary_color_pale: rgba( 39, 123, 187, 0.2 );
		--primary_color_text: #ffffff;
		--alert_banner_label_sep: '/';
		--image_width_thumbnail: 160px;
		--image_width_medium: 300px;
		--image_width_large: 1280px;
	}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://wgnradio.com/wp-includes/css/dist/block-library/style.min.css?ver=5.7.5' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='onesignal-custom-link-style-css'  href='https://wgnradio.com/wp-content/plugins/onesignal/dist/os-custom-link.css?ver=3.2' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='election-hub-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Source+Sans+Pro%3A400%2C600%2C700%2C900%7CSource+Serif+Pro%3A400%2C600%2C700%2C900&#038;display=swap&#038;ver=1.0.0' media='all' />
<link rel='stylesheet' id='hurryt-base-css-css'  href='https://wgnradio.com/wp-content/plugins/hurrytimer/assets/css/main.css?ver=2.9.1' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='ns-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lora%3A400%2C400i%2C700%2C700i%7CRoboto+Condensed%3A400%2C700&#038;display=swap&#038;ver=1.0' media='all' />
<link rel='stylesheet' id='ns-global-css-css'  href='https://wgnradio.com/wp-content/themes/nexstar/client/build/css/global.min.css?ver=25af289ef8371a8cd6bb' media='all' />
<link rel='stylesheet' id='ns-common-css-css'  href='https://wgnradio.com/wp-content/themes/nexstar/client/build/css/common.chunk.min.css?ver=582ad78d4231de949589' media='all' />
<link rel='stylesheet' id='ns-weather-icons-css-css'  href='https://wgnradio.com/wp-content/themes/nexstar/client/build/css/weatherIcons.min.css?ver=cd726b89d85d301763ab' media='all' />
<link rel='stylesheet' id='ns-article-css-css'  href='https://wgnradio.com/wp-content/themes/nexstar/client/build/css/article.min.css?ver=5f75dca586d86fd7784f' media='all' />
<style id='ns-article-css-inline-css'>
.article--is-condensed .article-content { max-height: 250px; }
</style>
<link rel='stylesheet' id='ns-video-playlist-css-css'  href='https://wgnradio.com/wp-content/themes/nexstar/client/build/css/video-playlist.min.css?ver=8d2e7b2e01227648c833' media='all' />
<link rel='stylesheet' id='ns-weather-css-css'  href='https://wgnradio.com/wp-content/themes/nexstar/client/build/css/weather.min.css?ver=1ca8278e4465e62bac1d' media='all' />
<link rel='stylesheet' id='sailthru-subscribe-widget-styles-css'  href='https://wgnradio.com/wp-content/plugins/sailthru-widget/css/widget.subscribe.css?ver=1.1.2' media='all' />
<link rel='stylesheet' id='sailthru-subscribe-display-styles-css'  href='https://wgnradio.com/wp-content/plugins/sailthru-widget/css/display.css?ver=1.1.7' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://wgnradio.com/wp-content/client-mu-plugins/jetpack/css/jetpack.css?ver=9.8.1' media='all' />
<script type="module" src="https://segment.psg.nexstardigital.net/segment.js?ver=5.7.5"></script><script src='//ak.sail-horizon.com/spm/spm.v1.min.js?ver=5.7.5' type='text/javascript' async></script><script src='https://wgnradio.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script src='https://wgnradio.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script id='tag-js-extra'>
var tag = {"options":{"customerId":"7e329c6bf7c870ce999491dcbd227c83"}};
</script>
<script src='https://wgnradio.com/wp-content/plugins/sailthru-widget/js/tag.js?ver=5.7.5' id='tag-js'></script>
<script src='https://w3.mp.lura.live/player/prod/v3/scripts/anvload.js?ver=3' id='anvload-js-js'></script>
<script src='https://wgnradio.com/wp-content/plugins/sailthru-widget/js/widget.subscribe.js?ver=1.1.5' id='sailthru-subscribe-script-js'></script>
<script src='https://wgnradio.com/wp-content/plugins/sailthru-widget/js/display.js?ver=1.1.2' id='sailthru-subscribe-display-script-js'></script>
<link rel="https://api.w.org/" href="https://wgnradio.com/wp-json/" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://wgnradio.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://wgnradio.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7.5" />
<link rel="canonical" href="https://wgnradio.com/northwestern/northwestern-basketball/recap-purdue-80-northwestern-60-1-23-22/" />
<link rel='shortlink' href='https://wgnradio.com/?p=1122188' />
<link rel="alternate" type="application/json+oembed" href="https://wgnradio.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwgnradio.com%2Fnorthwestern%2Fnorthwestern-basketball%2Frecap-purdue-80-northwestern-60-1-23-22%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://wgnradio.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwgnradio.com%2Fnorthwestern%2Fnorthwestern-basketball%2Frecap-purdue-80-northwestern-60-1-23-22%2F&#038;format=xml" />
<style id="lakana-art-direction"></style>
<script type="text/javascript">var NXST_RAMPS = ["nxst-performance-ramp"];</script>

<!-- BEGIN Sailthru Horizon Meta Information -->
<meta name="sailthru.date" content="2022-01-23 15:41:26" />
<meta name="sailthru.title" content="Recap: Purdue 80 &#8211; Northwestern 60 &#8211; 1/23/22" />
<meta name="sailthru.description" content="Northwestern Wildcats at Purdue Boilermakers &#8211; January 23, 2022 Boxscore | Recap | Video highlights" />
<meta name="sailthru.image.full" content="https://wgnradio.com/wp-content/uploads/sites/6/2022/01/AP22023724983932.jpg?strip=1" />
<meta name="sailthru.image.thumb" content="https://wgnradio.com/wp-content/uploads/sites/6/2022/01/AP22023724983932.jpg?w=50" />
<!-- END Sailthru Horizon Meta Information -->

<style type='text/css'>img#wpstats{display:none}</style>
		<style>.site-header .site-header__branding {
					background-image: url('https://wgnradio.com/wp-content/uploads/sites/6/2020/02/TopBanner.jpg');
					background-position: center;
					background-repeat: no-repeat;
					background-size: cover;
				}
				@media (min-width: 1024px) {
					.site-header.is-scrolling--not-top {
						background-image: url('https://wgnradio.com/wp-content/uploads/sites/6/2020/02/TopBanner.jpg');
						background-position: center;
						background-repeat: no-repeat;
						background-size: cover;
					}
					.site-header.is-scrolling--not-top .site-header__branding {
						background-image: unset;
					}
				}</style><script type="text/javascript">var sailthru_vars = {"ajaxurl":"https:\/\/wgnradio.com\/wp-admin\/admin-ajax.php"}</script><link rel="amphtml" href="https://wgnradio.com/northwestern/northwestern-basketball/recap-purdue-80-northwestern-60-1-23-22/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Recap: Purdue 80 &#8211; Northwestern 60 &#8211; 1/23/22" />
<meta property="og:url" content="https://wgnradio.com/northwestern/northwestern-basketball/recap-purdue-80-northwestern-60-1-23-22/" />
<meta property="og:description" content="Northwestern Wildcats at Purdue Boilermakers &#8211; January 23, 2022 Boxscore | Recap | Video highlights" />
<meta property="article:published_time" content="2022-01-23T21:41:26+00:00" />
<meta property="article:modified_time" content="2022-01-23T21:41:26+00:00" />
<meta property="og:site_name" content="WGN Radio 720 - Chicago&#039;s Very Own" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Recap: Purdue 80 &#8211; Northwestern 60 &#8211; 1/23/22" />
<meta name="twitter:image" content="https://wgnradio.com/wp-content/uploads/sites/6/2022/01/AP22023724983932.jpg?strip=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="og:image" content="https://wgnradio.com/wp-content/uploads/sites/6/2022/01/AP22023724983932.jpg?w=1280" />
<meta property="og:image:secure_url" content="https://wgnradio.com/wp-content/uploads/sites/6/2022/01/AP22023724983932.jpg?w=1280" />
<meta name="twitter:description" content="Northwestern Wildcats at Purdue Boilermakers &#8211; January 23, 2022 Boxscore | Recap | Video highlights" />
<meta name="twitter:title" content="Recap: Purdue 80 &#8211; Northwestern 60 &#8211; 1/23/22" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://wgnradio.com/wp-content/uploads/sites/6/2021/12/cropped-WGRadio100thLogoForSiteIcon.jpg?w=32" sizes="32x32" />
<link rel="icon" href="https://wgnradio.com/wp-content/uploads/sites/6/2021/12/cropped-WGRadio100thLogoForSiteIcon.jpg?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://wgnradio.com/wp-content/uploads/sites/6/2021/12/cropped-WGRadio100thLogoForSiteIcon.jpg?w=180" />
<meta name="msapplication-TileImage" content="https://wgnradio.com/wp-content/uploads/sites/6/2021/12/cropped-WGRadio100thLogoForSiteIcon.jpg?w=270" />
</head>

<body class="post-template-default single single-post postid-1122188 single-format-standard wp-custom-logo nexstar psgtrib">
	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-N8KXH4Q"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	
	<div id="page" class="site">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		
<header id="masthead" class="site-header " role="banner" data-component="siteHeader">
	<div class="site-header__content">
					<p class="screen-reader-text"><a href="https://wgnradio.com/" rel="home">WGN Radio 720 - Chicago&#039;s Very Own</a></p>
		
		<div class="site-header__branding">
			<div class="site-header__branding__content">
				<div class="site-header__logo">
					<a href="https://wgnradio.com/" rel="home">
						<div class="site-header__logo-bg" style="background-image: url('https://wgnradio.com/wp-content/uploads/sites/6/2021/12/WGNRadio100thLogoForWebsite2.png');"></div>
					</a>
				</div>
				<div class="site-header__weather">
											<a href="https://wgnradio.com/weather/">
							<span class="site-header__weather-region">Chicago</span>
							<span class="site-header__weather-forecast">
								<span class="site-header__weather-forecast__text">14&deg;</span>
								<figure class="site-header__weather-forecast__icon">
									<span class="weather-icon weather-icon-sm weather-icon-light-29"></span>
								</figure>
							</span>
						</a>
									</div>
				<div class="site-header__widget">
										<div class="site-header__sponsor">
						<aside class="ad-unit ad-unit--microbar ad-unit--microbar--header">
															<span class="ad_unit__label">Sponsored By</span>
														<div class="ad-unit__content">
								<!-- -->							</div>
						</aside>
					</div>
					<button class="site-header__toggle" aria-controls="supernav" aria-expanded="false">
						<span class="screen-reader-text">Toggle Menu</span>
						<span class="icon icon--navicon">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 19.969 12.063">
	<title>Open Navigation</title>
	<path fill="#fff" d="M.793 1.556h18.363a.778.778 0 1 0 0-1.555H.793a.854.854 0 0 0-.809.778.73.73 0 0 0 .809.777zm18.363 3.695H.793a.778.778 0 1 0 0 1.555h18.363a.778.778 0 1 0 0-1.555zm0 5.25H.793a.779.779 0 1 0 0 1.556h18.363a.779.779 0 1 0 0-1.557z" />
</svg>
						</span>
						<span class="icon icon--close">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16.85 16.875">
	<title>Close Navigation</title>
	<path fill="#fff" d="M9.65 8.454l6.88-7.063a.809.809 0 0 0 0-1.15.782.782 0 0 0-1.14 0L8.52 7.305 1.37.241a.782.782 0 0 0-1.14 0 .809.809 0 0 0 0 1.15l7.15 7.063-7.15 7.063a.809.809 0 0 0 0 1.15.824.824 0 0 0 .6.219.787.787 0 0 0 .59-.219l7.15-7.063 6.87 7.063a.824.824 0 0 0 .6.219.619.619 0 0 0 .54-.219.792.792 0 0 0 0-1.15z" />
</svg>
						</span>
					</button>
				</div>
			</div>
		</div>

		<nav id="siteNavigation" class="site-header__navigation">
			<div class="site-header__search-full">
				
<form role="search" class="search-form site-header__search-form" action="https://wgnradio.com/">
	<span class="screen-reader-text">Search</span>
	<div class="search-form__fields">
		<input type="search" name="s" placeholder="Site Search..." />
		<input type="submit" name="submit" value="" />
			</div>

	</form>
			</div>

			<div class="site-header__navigation__content">
				<h2 class="screen-reader-text">Primary Menu</h2>


				<ul id="supernav" class="menu">
	<li id="menu-item-447899" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-447899"><a href="https://wgnradio.com/on-air/">Listen</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-447900" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-447900"><a href="https://wgnradio.com/on-air/">Listen Live</a></li>
	<li id="menu-item-447901" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-447901"><a href="https://wgnradio.com/on-air/">Audio Help</a></li>
	<li id="menu-item-447902" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-447902"><a target="_blank" rel="noopener" href="https://itunes.apple.com/us/app/wgn-radio-chicagos-very-own/id503956001?mt=8">iPhone App</a></li>
	<li id="menu-item-447903" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-447903"><a target="_blank" rel="noopener" href="https://play.google.com/store/apps/details?id=com.jacapps.wgn&#038;hl=en">Android App</a></li>
	<li id="menu-item-449064" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-449064"><a href="https://wgnradio.com/wgn-insider/ask-alexa-to-play-wgn-on-your-amazon-echo-or-dot/">Ask Alexa to Play WGN</a></li>
	<li id="menu-item-495155" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-495155"><a href="https://wgnradio.com/video/">Video</a></li>
	<li id="menu-item-449005" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-449005"><a href="https://wgnradio.com/green-room/">Green Room</a></li>
</ul>
</div></div></li>
<li id="menu-item-447905" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-447905"><a href="https://wgnradio.com/on-air/schedule/">Weekday</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-447906" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-447906"><a href="https://wgnradio.com/on-air/schedule/">Schedule</a></li>
	<li id="menu-item-447907" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-447907"><a href="https://wgnradio.com/on-air/schedule/upcoming-schedule/">Upcoming Guests/Sports</a></li>
	<li id="menu-item-447908" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-447908"><a href="https://wgnradio.com/bob-sirott/">Bob Sirott</a></li>
	<li id="menu-item-447909" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-447909"><a href="https://wgnradio.com/john-williams/">John Williams</a></li>
	<li id="menu-item-448692" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-448692"><a href="https://wgnradio.com/wintrust-business-lunch/">Wintrust Business Lunch with John Williams</a></li>
	<li id="menu-item-618550" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-618550"><a href="https://wgnradio.com/chicagos-afternoon-news/">Chicago&#8217;s Afternoon News with Lisa Dent and Steve Bertrand</a></li>
	<li id="menu-item-1115715" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1115715"><a href="https://wgnradio.com/your-money-matters/">Your Money Matters</a></li>
	<li id="menu-item-603433" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-603433"><a href="https://wgnradio.com/john-landecker/">John Landecker</a></li>
	<li id="menu-item-604392" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-604392"><a href="https://wgnradio.com/rollye-james/">Rollye James</a></li>
	<li id="menu-item-448697" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-448697"><a href="https://wgnradio.com/dave-plier/">Dave Plier</a></li>
	<li id="menu-item-695673" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-695673"><a target="_blank" rel="noopener" href="https://www.jimbohannonshow.com/">Jim Bohannon</a></li>
	<li id="menu-item-448698" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-448698"><a href="https://wgnradio.com/pinch-hitters/">Pinch Hitters</a></li>
</ul>
</div></div></li>
<li id="menu-item-448699" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-448699"><a href="https://wgnradio.com/on-air/schedule/">Weekend</a>
<div class="dropnav dropnav--3-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="3">
	<li id="menu-item-448737" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-448737"><a href="https://wgnradio.com/on-air/schedule/">Schedule</a></li>
	<li id="menu-item-448703" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-448703"><a href="https://wgnradio.com/outside-the-loop-radio/">Outside the Loop Radio with Mike Stephen</a></li>
	<li id="menu-item-448704" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-448704"><a href="https://wgnradio.com/lou-manfredini/">HouseSmarts Radio with Lou Manfredini</a></li>
	<li id="menu-item-448705" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-448705"><a href="https://wgnradio.com/home-sweet-home-chicago/">Home Sweet Home Chicago with David Hochberg</a></li>
	<li id="menu-item-911651" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-911651"><a href="https://wgnradio.com/lets-get-legal/">Let&#8217;s Get Legal</a></li>
	<li id="menu-item-448706" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-448706"><a target="_blank" rel="noopener" href="https://petergreenberg.com/category/eye-on-travel/">Eye on Travel with Peter Greenberg</a></li>
	<li id="menu-item-448710" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-448710"><a href="https://wgnradio.com/the-great-outdoors-with-charlie-potter/">The Great Outdoors with Charlie Potter</a></li>
	<li id="menu-item-448711" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-448711"><a href="https://wgnradio.com/steve-dales-pet-world/">Steve Dale&#8217;s Pet World</a></li>
	<li id="menu-item-448712" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-448712"><a target="_blank" rel="noopener" href="http://www.lutheranhour.org/">The Lutheran Hour</a></li>
	<li id="menu-item-876358" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-876358"><a href="https://wgnradio.com/this-week-in-wealth/">This Week in Wealth</a></li>
	<li id="menu-item-448713" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-448713"><a href="https://wgnradio.com/the-sinatra-hours/">The Sinatra Hours with Dave Plier</a></li>
	<li id="menu-item-448714" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-448714"><a href="https://wgnradio.com/dean-richards-sunday-morning/">Dean Richards&#8217; Sunday Morning</a></li>
	<li id="menu-item-656266" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-656266"><a href="https://wgnradio.com/wgn-plus/steve-dales-other-world/">Steve Dale&#8217;s Other World</a></li>
	<li id="menu-item-448717" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-448717"><a href="https://wgnradio.com/karen-conti/">Karen Conti</a></li>
	<li id="menu-item-448718" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-448718"><a href="https://wgnradio.com/after-hours-with-rick-kogan/">Rick Kogan</a></li>
	<li id="menu-item-656626" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-656626"><a href="https://wgnradio.com/bill-cunningham/">Bill Cunningham</a></li>
</ul>
</div></div></li>
<li id="menu-item-450291" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-450291"><a href="https://wgnradio.com/podcasts/">Podcasts</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-733475" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-733475"><a href="https://wgnradio.com/wgn-plus/buydiverse/">BuyDiverse</a></li>
	<li id="menu-item-448739" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-448739"><a href="https://wgnradio.com/wgn-plus/thechicagoway/">The Chicago Way with John Kass</a></li>
	<li id="menu-item-450281" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-450281"><a href="https://wgnradio.com/wgn-plus/dane-neal/">Dane Neal</a></li>
	<li id="menu-item-448742" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-448742"><a href="https://wgnradio.com/wgn-plus/elton-jims-captain-pod-tastic/">Elton Jim’s Captain Pod-tastic</a></li>
	<li id="menu-item-449430" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-449430"><a href="https://wgnradio.com/wgn-plus/hush-loudly/">Hush Loudly</a></li>
	<li id="menu-item-448746" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-448746"><a href="https://wgnradio.com/wgn-plus/legal-face-off/">Legal Face-Off</a></li>
	<li id="menu-item-448748" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-448748"><a href="https://wgnradio.com/wgn-plus/the-mincing-rascals/">The Mincing Rascals</a></li>
	<li id="menu-item-450282" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-450282"><a href="https://wgnradio.com/wgn-plus/mollie-and-pete-save-christmas/">Mollie and Pete Save Christmas</a></li>
	<li id="menu-item-821589" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-821589"><a href="https://wgnradio.com/on-your-radar/">on your radar</a></li>
	<li id="menu-item-450283" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-450283"><a href="https://wgnradio.com/wgn-plus/paul-lisnek-behind-the-curtain/">Paul Lisnek Behind the Curtain</a></li>
	<li id="menu-item-448752" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-448752"><a href="https://wgnradio.com/wgn-plus/second-city-works/">Second City Works presents &#8220;Getting to Yes, And&#8221;</a></li>
	<li id="menu-item-817973" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-817973"><a href="https://wgnradio.com/steve-dales-petcast/">Steve Dale’s Petcast</a></li>
	<li id="menu-item-448935" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-448935"><a href="https://wgnradio.com/wgn-plus/uh-parent-ly/">uh-PARENT-ly</a></li>
</ul>
</div></div></li>
<li id="menu-item-448760" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-has-articles menu-item-448760"><a href="https://wgnradio.com/news/">News</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--autofill">
		<ul class="sub-menu" data-columns="3">
	<li id="menu-item-448761" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-448761"><a href="https://wgnradio.com/news/">News</a></li>
	<li id="menu-item-448762" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-448762"><a href="https://wgnradio.com/weather/">Chicago Weather</a></li>
	<li id="menu-item-448763" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-448763"><a href="https://wgnradio.com/traffic/">Chicago Traffic</a></li>
	<li id="menu-item-448764" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-448764"><a href="https://wgnradio.com/weather/emergency-closing-center/">Emergency Closing Center</a></li>
	<li id="menu-item-448765" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-448765"><a href="https://wgnradio.com/health/">Health</a></li>
	<li id="menu-item-461663" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-461663"><a href="https://wgnradio.com/news/coronavirus/">Coronavirus</a></li>
	<li id="menu-item-460488" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-460488"><a href="https://wgnradio.com/news/business-news/">Business News</a></li>
	<li id="menu-item-824495" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-824495"><a href="https://wgnradio.com/the-business-of-food-with-steve-alexander/">The Business of Food with Steve Alexander</a></li>
	<li id="menu-item-461424" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-461424"><a href="https://wgnradio.com/news/political-news/">Political News</a></li>
	<li id="menu-item-448767" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-448767"><a href="https://wgnradio.com/news/cityclubofchicago/">City Club of Chicago</a></li>
	<li id="menu-item-448771" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-448771"><a href="https://wgnradio.com/wgn-plus/walter-jacobsons-perspective/">Walter Jacobson’s Perspective</a></li>
	<li id="menu-item-1044434" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1044434"><a href="https://wgnradio.com/reviews/br/">BestReviews</a></li>
	<li id="menu-item-460482" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-460482"><a href="https://wgnradio.com/news/technology-news/">Technology News</a></li>
	<li id="menu-item-460484" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-460484"><a href="https://wgnradio.com/news/science-news/">Science News</a></li>
	<li id="menu-item-663360" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-663360"><a href="https://wgnradio.com/news/product-recalls/">Product Recalls</a></li>
	<li id="menu-item-460487" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-460487"><a href="https://wgnradio.com/news/entertainment-news/">Entertainment News</a></li>
	<li id="menu-item-448772" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-448772"><a href="https://wgnradio.com/lottery/">Illinois Lottery</a></li>
	<li id="menu-item-448773" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-448773"><a href="https://wgnradio.com/horoscopes/">Horoscopes</a></li>
	<li id="menu-item-460486" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-460486"><a href="https://wgnradio.com/news/odd-news/">Odd News</a></li>
	<li id="menu-item-1080078" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1080078"><a href="https://wgnradio.com/business/press-releases/cision/">PR Newswire Press Releases</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article">

<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		
		<h4 class="article-list__article-title">
							<a
					href="https://wgnradio.com/news/political-news/virginias-new-ag-removes-2-lawyers-at-public-universities/"
					class="article-list__article-link"
										data-link-type="content-link" data-link-position="" data-link-pinned="false" data-link-label="Virginia’s new AG removes 2 lawyers at public universities" 				>
			
				Virginia’s new AG removes 2 lawyers at public universities
							</a>
					</h4>
	
				
	
	
	
	</div>


</article><article class="article-list__article">

<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		
		<h4 class="article-list__article-title">
							<a
					href="https://wgnradio.com/news/jan-6-committee-chair-says-panel-spoke-to-bill-barr/"
					class="article-list__article-link"
										data-link-type="content-link" data-link-position="" data-link-pinned="false" data-link-label="Jan. 6 committee chair says panel spoke to Bill Barr" 				>
			
				Jan. 6 committee chair says panel spoke to Bill Barr
							</a>
					</h4>
	
				
	
	
	
	</div>


</article><article class="article-list__article">

<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		
		<h4 class="article-list__article-title">
							<a
					href="https://wgnradio.com/news/entertainment-news/gloria-and-emilio-estefan-mural-unveiled-in-miami/"
					class="article-list__article-link"
										data-link-type="content-link" data-link-position="" data-link-pinned="false" data-link-label="Gloria and Emilio Estefan mural unveiled in Miami" 				>
			
				Gloria and Emilio Estefan mural unveiled in Miami
							</a>
					</h4>
	
				
	
	
	
	</div>


</article><article class="article-list__article">

<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		
		<h4 class="article-list__article-title">
							<a
					href="https://wgnradio.com/news/international/armenias-president-resigns-says-office-has-no-power/"
					class="article-list__article-link"
										data-link-type="content-link" data-link-position="" data-link-pinned="false" data-link-label="Armenia’s president resigns, says office has no power" 				>
			
				Armenia’s president resigns, says office has no power
							</a>
					</h4>
	
				
	
	
	
	</div>


</article></div></div></div></div></li>
<li id="menu-item-448779" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-448779"><a href="https://wgnradio.com/sports/">Sports</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--autofill">
		<ul class="sub-menu" data-columns="3">
	<li id="menu-item-448780" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-448780"><a href="https://wgnradio.com/blackhawks/">Blackhawks</a></li>
	<li id="menu-item-448783" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-448783"><a href="https://wgnradio.com/blackhawks/blackhawks-highlights/">Blackhawks Highlights</a></li>
	<li id="menu-item-708762" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-708762"><a href="https://wgnradio.com/blackhawks/troy-murray/">Troy Murray</a></li>
	<li id="menu-item-705575" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-705575"><a href="https://wgnradio.com/blackhawks/blackhawks-live/">Blackhawks Live</a></li>
	<li id="menu-item-448781" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-448781"><a href="https://wgnradio.com/blackhawks/blackhawks-720/">Blackhawks 720</a></li>
	<li id="menu-item-448790" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-448790"><a href="https://wgnradio.com/northwestern/northwestern-football/">Northwestern Football</a></li>
	<li id="menu-item-975917" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-975917"><a href="https://wgnradio.com/northwestern/collegiately-speaking-2/">Collegiately Speaking</a></li>
	<li id="menu-item-448789" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-448789"><a href="https://wgnradio.com/northwestern/northwestern-basketball/">Northwestern Basketball</a></li>
	<li id="menu-item-448793" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-448793"><a href="https://wgnradio.com/hamp-and-ob/">Hamp and O&#8217;B</a></li>
	<li id="menu-item-663403" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-663403"><a href="https://wgnradio.com/bears/">Bears</a></li>
	<li id="menu-item-983637" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-983637"><a href="https://wgnradio.com/sports/wgn-radio-football-podcast/">The WGN Radio Football Podcast</a></li>
	<li id="menu-item-982455" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-982455"><a href="https://wgnradio.com/sports/the-big-game/">Big Game Bound / More Pro Football</a></li>
	<li id="menu-item-663402" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-663402"><a href="https://wgnradio.com/bulls/">Bulls</a></li>
	<li id="menu-item-663401" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-663401"><a href="https://wgnradio.com/cubs/">Cubs</a></li>
	<li id="menu-item-663407" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-663407"><a href="https://wgnradio.com/white-sox/">White Sox</a></li>
	<li id="menu-item-910796" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-910796"><a href="https://wgnradio.com/sports/olympic-news/">Olympic News</a></li>
	<li id="menu-item-448795" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-448795"><a href="https://wgnradio.com/quest-for-gold/">Quest for Gold</a></li>
	<li id="menu-item-810214" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-810214"><a href="https://wgnradio.com/sports/auto-racing/">Auto Racing</a></li>
	<li id="menu-item-930056" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-930056"><a href="https://wgnradio.com/sports/sportsclick/">SportsClick</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article">

<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		
		<h4 class="article-list__article-title">
							<a
					href="https://wgnradio.com/sports/lee-scores-record-61-as-k-state-women-rout-no-14-oklahoma/"
					class="article-list__article-link"
										data-link-type="content-link" data-link-position="" data-link-pinned="false" data-link-label="Lee scores record 61 as K-State women rout No. 14 Oklahoma" 				>
			
				Lee scores record 61 as K-State women rout No. 14 Oklahoma
							</a>
					</h4>
	
				
	
	
	
	</div>


</article><article class="article-list__article">

<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		
		<h4 class="article-list__article-title">
							<a
					href="https://wgnradio.com/sports/winless-in-21-danielle-kang-starts-new-lpga-year-with-win/"
					class="article-list__article-link"
										data-link-type="content-link" data-link-position="" data-link-pinned="false" data-link-label="Winless in ’21, Danielle Kang starts new LPGA year with win" 				>
			
				Winless in ’21, Danielle Kang starts new LPGA year with win
							</a>
					</h4>
	
				
	
	
	
	</div>


</article><article class="article-list__article">

<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		
		<h4 class="article-list__article-title">
							<a
					href="https://wgnradio.com/northwestern/northwestern-basketball/recap-purdue-80-northwestern-60-1-23-22/"
					class="article-list__article-link"
										data-link-type="content-link" data-link-position="" data-link-pinned="false" data-link-label="Recap: Purdue 80 – Northwestern 60 – 1/23/22" 				>
			
				Recap: Purdue 80 – Northwestern 60 – 1/23/22
							</a>
					</h4>
	
				
	
	
	
	</div>


</article><article class="article-list__article">

<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		
		<h4 class="article-list__article-title">
							<a
					href="https://wgnradio.com/sports/gonzaga-suspends-stocktons-season-tickets-over-mask-rule/"
					class="article-list__article-link"
										data-link-type="content-link" data-link-position="" data-link-pinned="false" data-link-label="Gonzaga suspends Stockton’s season tickets over mask rule" 				>
			
				Gonzaga suspends Stockton’s season tickets over mask rule
							</a>
					</h4>
	
				
	
	
	
	</div>


</article></div></div></div></div></li>
<li id="menu-item-573251" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-573251"><a href="https://wgnradio.com/contests-and-events/">Contests / Events</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-573252" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-573252"><a href="https://wgnradio.com/contests/">Contests</a></li>
	<li id="menu-item-449287" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-449287"><a href="https://wgnradio.com/events/">Events</a></li>
	<li id="menu-item-742414" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-742414"><a href="https://wgnradio.com/your-hometown/">Your Hometown</a></li>
	<li id="menu-item-1023004" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1023004"><a href="https://wgnradio.com/veterans-voices/">Veterans Voices</a></li>
	<li id="menu-item-902198" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-902198"><a href="https://wgnradio.com/destination-illinois/">Destination Illinois</a></li>
	<li id="menu-item-989148" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-989148"><a href="https://wgnradio.com/hispanic-heritage-month/">Hispanic Heritage Month</a></li>
	<li id="menu-item-974802" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-974802"><a href="https://wgnradio.com/feedingamerica/">Hunger Action Month</a></li>
	<li id="menu-item-448802" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-448802"><a href="https://wgnradio.com/community-calendar/">Community Calendar</a></li>
</ul>
</div></div></li>
<li id="menu-item-573278" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-573278"><a href="https://wgnradio.com/jobs/">Jobs</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-573279" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-573279"><a href="https://wgnradio.com/find-a-job/">Find a Job</a></li>
	<li id="menu-item-573281" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-573281"><a href="https://www.ziprecruiter.com/wgnam720">Post a Job</a></li>
	<li id="menu-item-573285" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-573285"><a href="https://www.nexstar.tv/careers/">Careers with Nexstar</a></li>
</ul>
</div></div></li>
<li id="menu-item-448803" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-448803"><a href="https://wgnradio.com/contact-us/">About</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-448804" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-448804"><a href="https://wgnradio.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-448805" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-448805"><a href="https://wgnradio.com/advertise-with-us/">Advertise with Us</a></li>
	<li id="menu-item-448806" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-448806"><a href="https://wgnradio.com/ad-choices-learn-more-about-our-ads/">Ad Choices: Our Ads</a></li>
	<li id="menu-item-773866" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-773866"><a href="https://nxslink.wgnradio.com/join/6sd/signup">Newsletter sign-up</a></li>
	<li id="menu-item-457796" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-457796"><a href="https://wgnradio.com/social-media/">Social Media</a></li>
	<li id="menu-item-448812" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-448812"><a href="https://wgnradio.com/contact/201569-2/">Public File Help</a></li>
	<li id="menu-item-448813" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-448813"><a href="https://wgnradio.com/employment-eeo-report/">Employment / EEO Report</a></li>
	<li id="menu-item-450252" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-450252"><a href="#" data-component="NexstarCCPA">Do Not Sell My Personal Information</a></li>
	<li id="menu-item-448815" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-448815"><a href="https://wgnradio.com/wgn-insider/">WGN Insider</a></li>
	<li id="menu-item-693531" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-693531"><a href="https://wgnradio.com/wgn-plus/wgn-archives/">WGN Archives</a></li>
	<li id="menu-item-617000" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-617000"><a href="https://wgnradio.com/orion-samuelson/">Celebrating 60 Years of Orion Samuelson</a></li>
</ul>
</div></div></li>
</ul>

				<div class="site-header__search-drop">
					<a class="site-header__search-drop__toggle" href="#">
						<span class="screen-reader-text">Search</span>
						<span class="icon">
							
<svg  aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 17">
	<title>Search</title>
	<path d="M15.72 15.4l-3.75-3.8a7 7 0 0 0 1.72-4.612 6.851 6.851 0 1 0-6.85 6.98 6.713 6.713 0 0 0 3.72-1.127l3.85 3.9a.9.9 0 0 0 .65.276.92.92 0 0 0 .66-.276.965.965 0 0 0 0-1.341zM1.85 6.984a4.991 4.991 0 1 1 4.99 5.087 5.036 5.036 0 0 1-4.99-5.09z" />
</svg>
						</span>
					</a>
					
<form role="search" class="search-form site-header__search-form" action="https://wgnradio.com/">
	<span class="screen-reader-text">Search</span>
	<div class="search-form__fields">
		<input type="search" name="s" placeholder="What are you looking for?" />
		<input type="submit" name="submit" value="Search" />
			</div>

	</form>
				</div>
			</div>
		</nav>
	</div>
</header>

		<div class="site-content-wrapper">
			<div class="alert-banners-component-container" data-react-component="AlertBanners"></div>

			
<div id="content" class=" site-content ">
			<aside class="ad-unit ad-unit--leaderboard  ad-unit--reserved-full">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-billboard1-billboard1"   data-slot='{"pos":"billboard1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90],[970,250],[970,90],[970,30]]],[[1024,0],[[728,90],[970,250],[970,90],[970,30]]],[[768,0],[[320,50]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"billboard1","tag_id":"billboard1","dfp_id":"5678","tag_name":"nx.wgnradio","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"billboard1","fold":"atf","category":"northwestern_basketball","kw":"recap-purdue-80-northwestern-60-1-23-22"}'   data-path='/5678/nx.wgnradio/northwestern/northwestern_basketball'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-billboard1-billboard1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
	
	
	
	<div class="
		site-content__layout site-content__layout--has-sidebar	">
		
		
		
		<div id="primary" class="content-area">
			<main id="main" class="site-main">

				
<article class="article post-1122188 post type-post status-publish format-standard has-post-thumbnail hentry category-northwestern category-northwestern-basketball category-sports" data-component="article">
	
<header class="article-header ">
	<h1 class="article-title">
		Recap: Purdue 80 – Northwestern 60 – 1/23/22	</h1>

			<div class="article-eyebrow">
			<a href="https://wgnradio.com/northwestern/northwestern-basketball/">Northwestern Basketball</a>
					</div>
	
	
	<div class="article-meta">
		
					Posted: <time datetime="2022-01-23T15:41:26-06:00">Jan 23, 2022 / 03:41 PM CST</time>		
					<span class="article-meta--sep"> / </span>Updated: <time datetime="2022-01-23T15:41:26-06:00">Jan 23, 2022 / 03:41 PM CST</time>			</div><!-- .article-meta -->

			<figure class="article-featured-media article-featured-media--is-image">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://wgnradio.com/wp-content/uploads/sites/6/2022/01/AP22023724983932.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://wgnradio.com/wp-content/uploads/sites/6/2022/01/AP22023724983932.jpg?w=160&amp;h=90&amp;crop=1 160w, https://wgnradio.com/wp-content/uploads/sites/6/2022/01/AP22023724983932.jpg?w=256&amp;h=144&amp;crop=1 256w, https://wgnradio.com/wp-content/uploads/sites/6/2022/01/AP22023724983932.jpg?w=320&amp;h=180&amp;crop=1 320w, https://wgnradio.com/wp-content/uploads/sites/6/2022/01/AP22023724983932.jpg?w=512&amp;h=288&amp;crop=1 512w, https://wgnradio.com/wp-content/uploads/sites/6/2022/01/AP22023724983932.jpg?w=640&amp;h=360&amp;crop=1 640w, https://wgnradio.com/wp-content/uploads/sites/6/2022/01/AP22023724983932.jpg?w=876&amp;h=493&amp;crop=1 876w, https://wgnradio.com/wp-content/uploads/sites/6/2022/01/AP22023724983932.jpg?w=960&amp;h=540&amp;crop=1 960w, https://wgnradio.com/wp-content/uploads/sites/6/2022/01/AP22023724983932.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://wgnradio.com/wp-content/uploads/sites/6/2022/01/AP22023724983932.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://wgnradio.com/wp-content/uploads/sites/6/2022/01/AP22023724983932.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://wgnradio.com/wp-content/uploads/sites/6/2022/01/AP22023724983932.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="eager"
	/>
</div>

							<figcaption><p>Northwestern guard Boo Buie, center, keeps the ball away from Purdue guard Eric Hunter Jr., left, in the second half of an NCAA college basketball game in West Lafayette, Ind., Sunday, Jan. 23, 2022. Purdue won 80-60. (AP Photo/AJ Mast)</p>
</figcaption>
					</figure>
	
	<div class="article-lead-share">
		
<div data-component="addThisInline" class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</header><!-- .article-header -->

	
	
	<div class="article-content rich-text ">
		
		
<p>Northwestern Wildcats at Purdue Boilermakers &#8211; January 23, 2022</p>



<p><a rel="noreferrer noopener" href="https://nexstar.stats.com/cbk/boxscore.asp?gamecode=202201230474&amp;home=474&amp;vis=421" target="_blank">Boxscore</a> | <a href="https://nexstar.stats.com/cbk/recap.asp?g=202201230474&amp;home=474&amp;vis=421&amp;final=true" target="_blank" rel="noreferrer noopener">Recap</a> | <a href="https://www.youtube.com/watch?v=Fmg_7fbSyeU" target="_blank" rel="noreferrer noopener">Video highlights</a></p>


<div class="nlp-ignore-block article-content rich-text">
<aside class="promo-link">
	<a
		href="https://wgnradio.com/northwestern/northwestern-basketball/?ipid=wgnam_recirc_nubb1"
		class="promo-link__link"
		target=&quot;_blank&quot;	>
		More Northwestern Basketball coverage	</a>
</aside>
</div>
		<div class="article-content-cta-group">
			<div class="modal modal--suggest-a-correction article-content-cta-group__cta" data-component="modal">
	<div class="modal__dialog" style="display: none;">
		<div class="modal__dialog-content">
			<button class="modal__close-button" aria-label="Close Modal Content">
				<span class="icon">
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16.85 16.875">
	<title>Close Modal</title>
	<path fill="#fff" d="M9.65 8.454l6.88-7.063a.809.809 0 0 0 0-1.15.782.782 0 0 0-1.14 0L8.52 7.305 1.37.241a.782.782 0 0 0-1.14 0 .809.809 0 0 0 0 1.15l7.15 7.063-7.15 7.063a.809.809 0 0 0 0 1.15.824.824 0 0 0 .6.219.787.787 0 0 0 .59-.219l7.15-7.063 6.87 7.063a.824.824 0 0 0 .6.219.619.619 0 0 0 .54-.219.792.792 0 0 0 0-1.15z" />
</svg>
</span>
			</button>
							<h3 class="modal__dialog-title">Suggest a Correction</h3>
						<div id='contact-form-1122188'>
<form action='https://wgnradio.com/northwestern/northwestern-basketball/recap-purdue-80-northwestern-60-1-23-22/#contact-form-1122188' method='post' class='contact-form commentsblock'>

				
<div class='grunion-field-wrap grunion-field-name-wrap'>
<label for='g1122188-yourname' class='grunion-field-label name'>Your name<span>(required)</span></label>
<input type='text' name='g1122188-yourname' id='g1122188-yourname' value='' class='name' required aria-required='true' />
	</div>

				
<div class='grunion-field-wrap grunion-field-email-wrap'>
<label for='g1122188-youremail' class='grunion-field-label email'>Your email<span>(required)</span></label>
<input type='email' name='g1122188-youremail' id='g1122188-youremail' value='' class='email' required aria-required='true' />
	</div>

				
<div class='grunion-field-wrap grunion-field-textarea-wrap'>
<label for='contact-form-comment-g1122188-reportatypoorgrammaticalerror' class='grunion-field-label textarea'>Report a typo or grammatical error<span>(required)</span></label>
<textarea name='g1122188-reportatypoorgrammaticalerror' rows='20' class='textarea' required></textarea>
	</div>

				<input type="hidden" name="suggest_a_correction" value="1" />
			 	<p class='contact-submit'>
		<button type='submit' class='pushbutton-wide'>Submit</button>		<input type='hidden' name='contact-form-id' value='1122188' />
		<input type='hidden' name='action' value='grunion-contact-form' />
		<input type='hidden' name='contact-form-hash' value='8d8e7e9c382f2093c1085a2af2a79b5fe3b59d60' />
	</p>
</form>
</div>		</div>
	</div>
	<button data-modal-trigger>Suggest a Correction</button>
</div>
		</div>
	</div><!-- .rich-text -->

	
	
<footer class="article-footer">
			<p class="article-copyright">Copyright 2022 Nexstar Media Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</p>
	
			<p class="article-copyright"></p>
	
			<div class="article-footer-share">
							<h2 class="article-footer-share__heading">Share this story</h2>
						
<div data-component="addThisInline" class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
		</div>
	</footer><!-- .article-footer -->

	<aside class="ad-unit ad-unit--mr1-mobile">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr1_mobile-mr1_mobile"   data-slot='{"pos":"mr1_mobile","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1024,0],[]],[[900,0],[]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr1_mobile","tag_id":"mr1_mobile","dfp_id":"5678","tag_name":"nx.wgnradio","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr1_mobile","fold":"atf","category":"northwestern_basketball","kw":"recap-purdue-80-northwestern-60-1-23-22"}'   data-path='/5678/nx.wgnradio/northwestern/northwestern_basketball'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1_mobile-mr1_mobile'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
	<div
		id="widget1"
		data-rc-widget
		data-widget-host="habitat"
		data-endpoint="trends.revcontent.com"
		data-widget-id="138678"
	></div>
	<script src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script> 	
	<section id="custom_html-75" class="widget_text widget widget--has-z-index-stacking-reset widget_custom_html" data-component="dropzoneWidget"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><div align="center"><strong>Follow us on Twitter:</strong><br><a href="https://twitter.com/wgnradio?ref_src=twsrc%5Etfw" class="twitter-follow-button" data-show-count="true">Follow @wgnradio</a><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script> | <a href="https://twitter.com/wgnradionews?ref_src=twsrc%5Etfw" class="twitter-follow-button" data-show-count="true">Follow @wgnradionews</a><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script> | <a href="https://twitter.com/wgnradiosports?ref_src=twsrc%5Etfw" class="twitter-follow-button" data-show-count="true">Follow @wgnradiosports</a><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div></div></div></section></article>

	<aside class="article-list article-list--full-width">
		

	<h2 class="article-list__heading article-list__heading--notched">
		
		More Stories
		
			</h2>


<div class="article-list__content">
	
						<a class="article-list__blanketing-link" href="https://wgnradio.com/news/political-news/virginias-new-ag-removes-2-lawyers-at-public-universities/">
		
		<article
			class="article-list__article article-list__article--is-stacked  article-list__article--has-excerpt"
			data-article-id="1122198"
			data-index="0"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
	
		
		
		<h3 class="article-list__article-title">
			
				Virginia’s new AG removes 2 lawyers at public universities
					</h3>
	
						<footer class="article-list__article-meta">
				<time datetime="2022-01-23T15:20:55-06:00">Jan 23, 2022</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
						<p>CHARLOTTESVILLE, Va. (AP) — Virginia’s new Republican attorney general has fired lawyers for two large public universities, his office said, marking more significant changes by Jason Miyares while ascending to his new job. </p>
<p>Tim Heaphy, counsel for the University of Virginia, and George Mason University counsel Brian Walther have been let go, Miyares spokeswoman Victoria LaCivita toldThe Washington Post. School counsel within Virginia's public colleges and universities are appointed by the attorney general.</p>
			
		</div>
	
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


		</article>

					</a>
		
							<aside class="ad-unit ad-unit--leader-mr3 ad-unit--is-embedded">
				<div class="ad-unit__content">
					  <div   id="acm-ad-tag-leader_mr3-leader_mr3"   data-slot='{"pos":"leader_mr3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr3","tag_id":"leader_mr3","dfp_id":"5678","tag_name":"nx.wgnradio","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr3","fold":"btf","category":"northwestern_basketball","kw":"recap-purdue-80-northwestern-60-1-23-22"}'   data-path='/5678/nx.wgnradio/northwestern/northwestern_basketball'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr3-leader_mr3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  				</div>
			</aside>
							<a class="article-list__blanketing-link" href="https://wgnradio.com/news/jan-6-committee-chair-says-panel-spoke-to-bill-barr/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="1122149"
			data-index="1"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
	
		
		
		<h3 class="article-list__article-title">
			
				Jan. 6 committee chair says panel spoke to Bill Barr
					</h3>
	
						<footer class="article-list__article-byline">
				by Joseph Choi, The Hill via Nexstar Media Wire <span class="sep">/</span> <time datetime="2022-01-23T14:49:43-06:00">Jan 23, 2022</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
						<p>(The Hill) - Rep. Bennie Thompson (D-Miss.), the chairman of the House committee investigating the Jan. 6 Capitol riot, on Sunday said the panel has spoken to former U.S. Attorney General Bill Barr.</p>
<p>Appearing on CBS's "Face the Nation," Thompson was asked by host Margaret Brennan if&nbsp;the panel intended on speaking with Barr regarding a draft of an executive order&nbsp;by the Trump administration that would have deployed the National Guard to seize voting machines.</p>
			
		</div>
	
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://wgnradio.com/wp-content/uploads/sites/6/2022/01/AP22018561966218.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://wgnradio.com/wp-content/uploads/sites/6/2022/01/AP22018561966218.jpg?w=160&amp;h=90&amp;crop=1 160w, https://wgnradio.com/wp-content/uploads/sites/6/2022/01/AP22018561966218.jpg?w=256&amp;h=144&amp;crop=1 256w, https://wgnradio.com/wp-content/uploads/sites/6/2022/01/AP22018561966218.jpg?w=320&amp;h=180&amp;crop=1 320w, https://wgnradio.com/wp-content/uploads/sites/6/2022/01/AP22018561966218.jpg?w=512&amp;h=288&amp;crop=1 512w, https://wgnradio.com/wp-content/uploads/sites/6/2022/01/AP22018561966218.jpg?w=640&amp;h=360&amp;crop=1 640w, https://wgnradio.com/wp-content/uploads/sites/6/2022/01/AP22018561966218.jpg?w=876&amp;h=493&amp;crop=1 876w, https://wgnradio.com/wp-content/uploads/sites/6/2022/01/AP22018561966218.jpg?w=960&amp;h=540&amp;crop=1 960w, https://wgnradio.com/wp-content/uploads/sites/6/2022/01/AP22018561966218.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://wgnradio.com/wp-content/uploads/sites/6/2022/01/AP22018561966218.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://wgnradio.com/wp-content/uploads/sites/6/2022/01/AP22018561966218.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://wgnradio.com/wp-content/uploads/sites/6/2022/01/AP22018561966218.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
		
									<a class="article-list__blanketing-link" href="https://wgnradio.com/news/entertainment-news/gloria-and-emilio-estefan-mural-unveiled-in-miami/">
		
		<article
			class="article-list__article article-list__article--is-stacked  article-list__article--has-excerpt"
			data-article-id="1122146"
			data-index="2"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
	
		
		
		<h3 class="article-list__article-title">
			
				Gloria and Emilio Estefan mural unveiled in Miami
					</h3>
	
						<footer class="article-list__article-meta">
				<time datetime="2022-01-23T14:03:47-06:00">Jan 23, 2022</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
						<p>MIAMI (AP) — A new mural honoring Gloria and Emilio Estefan has been unveiled in Miami’s Little Havana. </p>
<p>Local artist Disem305 painted the giant mural depicting the power couple of Latin pop in the 1980s when they came out with smash hits such as “Conga” and “Rhythm is Gonna Get You.” </p>
			
		</div>
	
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


		</article>

					</a>
		
				

</div>



	</aside>
	
<aside class="ad-unit ad-unit--leader-mr1">
	<div class="ad-unit__content">
		  <div   id="acm-ad-tag-leader_mr1-leader_mr1-story-pages"   data-slot='{"pos":"leader_mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr1","tag_id":"leader_mr1 Story pages","dfp_id":"5678","tag_name":"nx.wgnradio","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr1","fold":"btf","category":"northwestern_basketball","kw":"recap-purdue-80-northwestern-60-1-23-22"}'   data-path='/5678/nx.wgnradio/northwestern/northwestern_basketball'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr1-leader_mr1-story-pages'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  	</div>
</aside>

		<section class="article-list-group">
		<aside class="article-list article-list--grid article-list--grid-3">
			

	<h2 class="article-list__heading article-list__heading--notched">
		
		Top Stories
		
			</h2>


<div class="article-list__content">
	
			
		<article
			class="article-list__article article-list__article--is-stacked  article-list__article--is-media-type"
			data-article-id="1122144"
			data-index="0"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		
		<h3 class="article-list__article-title">
							<a
					href="https://wgnradio.com/news/international/armenias-president-resigns-says-office-has-no-power/"
					class="article-list__article-link"
										data-link-type="content-link" data-link-position="0" data-link-pinned="false" data-link-label="Armenia’s president resigns, says office has no power" 				>
			
				Armenia’s president resigns, says office has no power
							</a>
					</h3>
	
				
	
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="1122139"
			data-index="1"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		
		<h3 class="article-list__article-title">
							<a
					href="https://wgnradio.com/news/hospital-charges-847-facility-fee-for-telehealth-visit/"
					class="article-list__article-link"
										data-link-type="content-link" data-link-position="1" data-link-pinned="false" data-link-label="Hospital charges $847 ‘facility fee’ for telehealth visit" 				>
			
				Hospital bills $847 'facility fee' for Zoom call
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://wgnradio.com/news/hospital-charges-847-facility-fee-for-telehealth-visit/"
				class="article-list__article-link"
				data-link-type="content-link" data-link-position="1" data-link-pinned="false" data-link-label="https://i2.wp.com/wgnradio.com/wp-content/uploads/sites/6/2022/01/GettyImages-1283128541.jpg?w=2000&amp;ssl=1" 			>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_7341091"
	>
	<img
		src="https://wgnradio.com/wp-content/uploads/sites/6/2022/01/GettyImages-1283128541.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://wgnradio.com/wp-content/uploads/sites/6/2022/01/GettyImages-1283128541.jpg?w=160&amp;h=90&amp;crop=1 160w, https://wgnradio.com/wp-content/uploads/sites/6/2022/01/GettyImages-1283128541.jpg?w=256&amp;h=144&amp;crop=1 256w, https://wgnradio.com/wp-content/uploads/sites/6/2022/01/GettyImages-1283128541.jpg?w=320&amp;h=180&amp;crop=1 320w, https://wgnradio.com/wp-content/uploads/sites/6/2022/01/GettyImages-1283128541.jpg?w=512&amp;h=288&amp;crop=1 512w, https://wgnradio.com/wp-content/uploads/sites/6/2022/01/GettyImages-1283128541.jpg?w=640&amp;h=360&amp;crop=1 640w, https://wgnradio.com/wp-content/uploads/sites/6/2022/01/GettyImages-1283128541.jpg?w=876&amp;h=493&amp;crop=1 876w, https://wgnradio.com/wp-content/uploads/sites/6/2022/01/GettyImages-1283128541.jpg?w=960&amp;h=540&amp;crop=1 960w, https://wgnradio.com/wp-content/uploads/sites/6/2022/01/GettyImages-1283128541.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://wgnradio.com/wp-content/uploads/sites/6/2022/01/GettyImages-1283128541.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://wgnradio.com/wp-content/uploads/sites/6/2022/01/GettyImages-1283128541.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://wgnradio.com/wp-content/uploads/sites/6/2022/01/GettyImages-1283128541.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="1122137"
			data-index="2"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		
		<h3 class="article-list__article-title">
							<a
					href="https://wgnradio.com/news/international/kenzo-returns-to-japanese-roots-in-history-making-moment/"
					class="article-list__article-link"
										data-link-type="content-link" data-link-position="2" data-link-pinned="false" data-link-label="Kenzo returns to Japanese roots in history-making moment" 				>
			
				Kenzo returns to Japanese roots in history-making moment
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://wgnradio.com/news/international/kenzo-returns-to-japanese-roots-in-history-making-moment/"
				class="article-list__article-link"
				data-link-type="content-link" data-link-position="2" data-link-pinned="false" data-link-label="https://i0.wp.com/wgnradio.com/wp-content/uploads/sites/6/2022/01/aa5c410a316e4fd9a8b59bba17c45f14.jpg?w=2000&amp;ssl=1" 			>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://wgnradio.com/wp-content/uploads/sites/6/2022/01/aa5c410a316e4fd9a8b59bba17c45f14.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://wgnradio.com/wp-content/uploads/sites/6/2022/01/aa5c410a316e4fd9a8b59bba17c45f14.jpg?w=160&amp;h=90&amp;crop=1 160w, https://wgnradio.com/wp-content/uploads/sites/6/2022/01/aa5c410a316e4fd9a8b59bba17c45f14.jpg?w=256&amp;h=144&amp;crop=1 256w, https://wgnradio.com/wp-content/uploads/sites/6/2022/01/aa5c410a316e4fd9a8b59bba17c45f14.jpg?w=320&amp;h=180&amp;crop=1 320w, https://wgnradio.com/wp-content/uploads/sites/6/2022/01/aa5c410a316e4fd9a8b59bba17c45f14.jpg?w=512&amp;h=288&amp;crop=1 512w, https://wgnradio.com/wp-content/uploads/sites/6/2022/01/aa5c410a316e4fd9a8b59bba17c45f14.jpg?w=640&amp;h=360&amp;crop=1 640w, https://wgnradio.com/wp-content/uploads/sites/6/2022/01/aa5c410a316e4fd9a8b59bba17c45f14.jpg?w=876&amp;h=493&amp;crop=1 876w, https://wgnradio.com/wp-content/uploads/sites/6/2022/01/aa5c410a316e4fd9a8b59bba17c45f14.jpg?w=960&amp;h=540&amp;crop=1 960w, https://wgnradio.com/wp-content/uploads/sites/6/2022/01/aa5c410a316e4fd9a8b59bba17c45f14.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://wgnradio.com/wp-content/uploads/sites/6/2022/01/aa5c410a316e4fd9a8b59bba17c45f14.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://wgnradio.com/wp-content/uploads/sites/6/2022/01/aa5c410a316e4fd9a8b59bba17c45f14.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://wgnradio.com/wp-content/uploads/sites/6/2022/01/aa5c410a316e4fd9a8b59bba17c45f14.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="1122134"
			data-index="3"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		
		<h3 class="article-list__article-title">
							<a
					href="https://wgnradio.com/news/arrest-warrant-issued-for-cruise-ship-by-us-judge/"
					class="article-list__article-link"
										data-link-type="content-link" data-link-position="3" data-link-pinned="false" data-link-label="Arrest warrant issued for cruise ship by US judge" 				>
			
				Arrest warrant issued for cruise ship by US judge
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://wgnradio.com/news/arrest-warrant-issued-for-cruise-ship-by-us-judge/"
				class="article-list__article-link"
				data-link-type="content-link" data-link-position="3" data-link-pinned="false" data-link-label="https://i0.wp.com/wgnradio.com/wp-content/uploads/sites/6/2022/01/AP22023665765150.jpg?w=2000&amp;ssl=1" 			>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://wgnradio.com/wp-content/uploads/sites/6/2022/01/AP22023665765150.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://wgnradio.com/wp-content/uploads/sites/6/2022/01/AP22023665765150.jpg?w=160&amp;h=90&amp;crop=1 160w, https://wgnradio.com/wp-content/uploads/sites/6/2022/01/AP22023665765150.jpg?w=256&amp;h=144&amp;crop=1 256w, https://wgnradio.com/wp-content/uploads/sites/6/2022/01/AP22023665765150.jpg?w=320&amp;h=180&amp;crop=1 320w, https://wgnradio.com/wp-content/uploads/sites/6/2022/01/AP22023665765150.jpg?w=512&amp;h=288&amp;crop=1 512w, https://wgnradio.com/wp-content/uploads/sites/6/2022/01/AP22023665765150.jpg?w=640&amp;h=360&amp;crop=1 640w, https://wgnradio.com/wp-content/uploads/sites/6/2022/01/AP22023665765150.jpg?w=876&amp;h=493&amp;crop=1 876w, https://wgnradio.com/wp-content/uploads/sites/6/2022/01/AP22023665765150.jpg?w=960&amp;h=540&amp;crop=1 960w, https://wgnradio.com/wp-content/uploads/sites/6/2022/01/AP22023665765150.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://wgnradio.com/wp-content/uploads/sites/6/2022/01/AP22023665765150.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://wgnradio.com/wp-content/uploads/sites/6/2022/01/AP22023665765150.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://wgnradio.com/wp-content/uploads/sites/6/2022/01/AP22023665765150.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="1122126"
			data-index="4"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		
		<h3 class="article-list__article-title">
							<a
					href="https://wgnradio.com/news/pregnant-women-with-covid-19-face-greater-risk-of-premature-births-and-infant-death/"
					class="article-list__article-link"
										data-link-type="content-link" data-link-position="4" data-link-pinned="false" data-link-label="Pregnant women with COVID-19 face greater risk of premature births and infant death" 				>
			
				Pregnant women with COVID-19 face greater risk of premature births and infant death
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://wgnradio.com/news/pregnant-women-with-covid-19-face-greater-risk-of-premature-births-and-infant-death/"
				class="article-list__article-link"
				data-link-type="content-link" data-link-position="4" data-link-pinned="false" data-link-label="https://i2.wp.com/wgnradio.com/wp-content/uploads/sites/6/2022/01/pregnancy-and-COVID.jpg?w=2000&amp;ssl=1" 			>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://wgnradio.com/wp-content/uploads/sites/6/2022/01/pregnancy-and-COVID.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://wgnradio.com/wp-content/uploads/sites/6/2022/01/pregnancy-and-COVID.jpg?w=160&amp;h=90&amp;crop=1 160w, https://wgnradio.com/wp-content/uploads/sites/6/2022/01/pregnancy-and-COVID.jpg?w=256&amp;h=144&amp;crop=1 256w, https://wgnradio.com/wp-content/uploads/sites/6/2022/01/pregnancy-and-COVID.jpg?w=320&amp;h=180&amp;crop=1 320w, https://wgnradio.com/wp-content/uploads/sites/6/2022/01/pregnancy-and-COVID.jpg?w=512&amp;h=288&amp;crop=1 512w, https://wgnradio.com/wp-content/uploads/sites/6/2022/01/pregnancy-and-COVID.jpg?w=640&amp;h=360&amp;crop=1 640w, https://wgnradio.com/wp-content/uploads/sites/6/2022/01/pregnancy-and-COVID.jpg?w=876&amp;h=493&amp;crop=1 876w, https://wgnradio.com/wp-content/uploads/sites/6/2022/01/pregnancy-and-COVID.jpg?w=960&amp;h=540&amp;crop=1 960w, https://wgnradio.com/wp-content/uploads/sites/6/2022/01/pregnancy-and-COVID.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://wgnradio.com/wp-content/uploads/sites/6/2022/01/pregnancy-and-COVID.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://wgnradio.com/wp-content/uploads/sites/6/2022/01/pregnancy-and-COVID.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://wgnradio.com/wp-content/uploads/sites/6/2022/01/pregnancy-and-COVID.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked  article-list__article--is-media-type"
			data-article-id="1122119"
			data-index="5"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		
		<h3 class="article-list__article-title">
							<a
					href="https://wgnradio.com/news/national/average-us-gas-price-rises-a-penny-to-3-40-per-gallon/"
					class="article-list__article-link"
										data-link-type="content-link" data-link-position="5" data-link-pinned="false" data-link-label="Average US gas price rises a penny, to $3.40 per gallon" 				>
			
				Average US gas price rises a penny, to $3.40 per gallon
							</a>
					</h3>
	
				
	
	
	
	</div>


		</article>

		
				

</div>



		</aside>

		<aside class="ad-unit ad-unit--leader-mr4">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leader_mr4-leader_mr4-facebook-users-only"   data-slot='{"pos":"leader_mr4","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr4","tag_id":"leader_mr4 Facebook Users only","dfp_id":"5678","tag_name":"nx.wgnradio","ad_disabled":"0","facebook_only":"1"}'   data-targeting='{"pos":"leader_mr4","fold":"btf","category":"northwestern_basketball","kw":"recap-purdue-80-northwestern-60-1-23-22"}'   data-path='/5678/nx.wgnradio/northwestern/northwestern_basketball'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr4-leader_mr4-facebook-users-only'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>

					<aside class="article-list article-list--grid article-list--grid-3">
				



<div class="article-list__content">
	
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="1122116"
			data-index="0"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		
		<h2 class="article-list__article-title">
							<a
					href="https://wgnradio.com/news/international/russia-sets-another-daily-virus-record-amid-omicron-surge/"
					class="article-list__article-link"
										data-link-type="content-link" data-link-position="0" data-link-pinned="false" data-link-label="Russia sets another daily virus record amid omicron surge" 				>
			
				Russia sets another daily virus record amid omicron surge
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://wgnradio.com/news/international/russia-sets-another-daily-virus-record-amid-omicron-surge/"
				class="article-list__article-link"
				data-link-type="content-link" data-link-position="0" data-link-pinned="false" data-link-label="https://i1.wp.com/wgnradio.com/wp-content/uploads/sites/6/2022/01/fc361b79f1dd492a9b90b2971313856c.jpg?w=2000&amp;ssl=1" 			>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://wgnradio.com/wp-content/uploads/sites/6/2022/01/fc361b79f1dd492a9b90b2971313856c.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://wgnradio.com/wp-content/uploads/sites/6/2022/01/fc361b79f1dd492a9b90b2971313856c.jpg?w=160&amp;h=90&amp;crop=1 160w, https://wgnradio.com/wp-content/uploads/sites/6/2022/01/fc361b79f1dd492a9b90b2971313856c.jpg?w=256&amp;h=144&amp;crop=1 256w, https://wgnradio.com/wp-content/uploads/sites/6/2022/01/fc361b79f1dd492a9b90b2971313856c.jpg?w=320&amp;h=180&amp;crop=1 320w, https://wgnradio.com/wp-content/uploads/sites/6/2022/01/fc361b79f1dd492a9b90b2971313856c.jpg?w=512&amp;h=288&amp;crop=1 512w, https://wgnradio.com/wp-content/uploads/sites/6/2022/01/fc361b79f1dd492a9b90b2971313856c.jpg?w=640&amp;h=360&amp;crop=1 640w, https://wgnradio.com/wp-content/uploads/sites/6/2022/01/fc361b79f1dd492a9b90b2971313856c.jpg?w=876&amp;h=493&amp;crop=1 876w, https://wgnradio.com/wp-content/uploads/sites/6/2022/01/fc361b79f1dd492a9b90b2971313856c.jpg?w=960&amp;h=540&amp;crop=1 960w, https://wgnradio.com/wp-content/uploads/sites/6/2022/01/fc361b79f1dd492a9b90b2971313856c.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://wgnradio.com/wp-content/uploads/sites/6/2022/01/fc361b79f1dd492a9b90b2971313856c.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://wgnradio.com/wp-content/uploads/sites/6/2022/01/fc361b79f1dd492a9b90b2971313856c.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://wgnradio.com/wp-content/uploads/sites/6/2022/01/fc361b79f1dd492a9b90b2971313856c.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="1122113"
			data-index="1"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		
		<h2 class="article-list__article-title">
							<a
					href="https://wgnradio.com/news/international/cruise-ship-changes-course-after-us-judge-orders-seizure/"
					class="article-list__article-link"
										data-link-type="content-link" data-link-position="1" data-link-pinned="false" data-link-label="Cruise ship changes course after US judge orders seizure" 				>
			
				Cruise ship changes course after US judge orders seizure
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://wgnradio.com/news/international/cruise-ship-changes-course-after-us-judge-orders-seizure/"
				class="article-list__article-link"
				data-link-type="content-link" data-link-position="1" data-link-pinned="false" data-link-label="https://i2.wp.com/wgnradio.com/wp-content/uploads/sites/6/2022/01/4d13884ac8ca44f79382d88f469a3d53.jpg?w=2000&amp;ssl=1" 			>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://wgnradio.com/wp-content/uploads/sites/6/2022/01/4d13884ac8ca44f79382d88f469a3d53.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://wgnradio.com/wp-content/uploads/sites/6/2022/01/4d13884ac8ca44f79382d88f469a3d53.jpg?w=160&amp;h=90&amp;crop=1 160w, https://wgnradio.com/wp-content/uploads/sites/6/2022/01/4d13884ac8ca44f79382d88f469a3d53.jpg?w=256&amp;h=144&amp;crop=1 256w, https://wgnradio.com/wp-content/uploads/sites/6/2022/01/4d13884ac8ca44f79382d88f469a3d53.jpg?w=320&amp;h=180&amp;crop=1 320w, https://wgnradio.com/wp-content/uploads/sites/6/2022/01/4d13884ac8ca44f79382d88f469a3d53.jpg?w=512&amp;h=288&amp;crop=1 512w, https://wgnradio.com/wp-content/uploads/sites/6/2022/01/4d13884ac8ca44f79382d88f469a3d53.jpg?w=640&amp;h=360&amp;crop=1 640w, https://wgnradio.com/wp-content/uploads/sites/6/2022/01/4d13884ac8ca44f79382d88f469a3d53.jpg?w=876&amp;h=493&amp;crop=1 876w, https://wgnradio.com/wp-content/uploads/sites/6/2022/01/4d13884ac8ca44f79382d88f469a3d53.jpg?w=960&amp;h=540&amp;crop=1 960w, https://wgnradio.com/wp-content/uploads/sites/6/2022/01/4d13884ac8ca44f79382d88f469a3d53.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://wgnradio.com/wp-content/uploads/sites/6/2022/01/4d13884ac8ca44f79382d88f469a3d53.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://wgnradio.com/wp-content/uploads/sites/6/2022/01/4d13884ac8ca44f79382d88f469a3d53.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://wgnradio.com/wp-content/uploads/sites/6/2022/01/4d13884ac8ca44f79382d88f469a3d53.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="1122109"
			data-index="2"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		
		<h2 class="article-list__article-title">
							<a
					href="https://wgnradio.com/news/are-you-fully-vaccinated-cdc-working-to-pivot-language/"
					class="article-list__article-link"
										data-link-type="content-link" data-link-position="2" data-link-pinned="false" data-link-label="Are you fully vaccinated? CDC working to ‘pivot’ language" 				>
			
				Are you fully vaccinated? CDC to 'pivot' language
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://wgnradio.com/news/are-you-fully-vaccinated-cdc-working-to-pivot-language/"
				class="article-list__article-link"
				data-link-type="content-link" data-link-position="2" data-link-pinned="false" data-link-label="https://i1.wp.com/wgnradio.com/wp-content/uploads/sites/6/2022/01/e9c39d1776a74e7a9165c1e79545795c.jpg?w=2000&amp;ssl=1" 			>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://wgnradio.com/wp-content/uploads/sites/6/2022/01/e9c39d1776a74e7a9165c1e79545795c.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://wgnradio.com/wp-content/uploads/sites/6/2022/01/e9c39d1776a74e7a9165c1e79545795c.jpg?w=160&amp;h=90&amp;crop=1 160w, https://wgnradio.com/wp-content/uploads/sites/6/2022/01/e9c39d1776a74e7a9165c1e79545795c.jpg?w=256&amp;h=144&amp;crop=1 256w, https://wgnradio.com/wp-content/uploads/sites/6/2022/01/e9c39d1776a74e7a9165c1e79545795c.jpg?w=320&amp;h=180&amp;crop=1 320w, https://wgnradio.com/wp-content/uploads/sites/6/2022/01/e9c39d1776a74e7a9165c1e79545795c.jpg?w=512&amp;h=288&amp;crop=1 512w, https://wgnradio.com/wp-content/uploads/sites/6/2022/01/e9c39d1776a74e7a9165c1e79545795c.jpg?w=640&amp;h=360&amp;crop=1 640w, https://wgnradio.com/wp-content/uploads/sites/6/2022/01/e9c39d1776a74e7a9165c1e79545795c.jpg?w=876&amp;h=493&amp;crop=1 876w, https://wgnradio.com/wp-content/uploads/sites/6/2022/01/e9c39d1776a74e7a9165c1e79545795c.jpg?w=960&amp;h=540&amp;crop=1 960w, https://wgnradio.com/wp-content/uploads/sites/6/2022/01/e9c39d1776a74e7a9165c1e79545795c.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://wgnradio.com/wp-content/uploads/sites/6/2022/01/e9c39d1776a74e7a9165c1e79545795c.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://wgnradio.com/wp-content/uploads/sites/6/2022/01/e9c39d1776a74e7a9165c1e79545795c.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://wgnradio.com/wp-content/uploads/sites/6/2022/01/e9c39d1776a74e7a9165c1e79545795c.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="1122103"
			data-index="3"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		
		<h2 class="article-list__article-title">
							<a
					href="https://wgnradio.com/news/inflation-can-spell-disaster-for-some-40-of-americans/"
					class="article-list__article-link"
										data-link-type="content-link" data-link-position="3" data-link-pinned="false" data-link-label="Inflation can spell disaster for some 40% of Americans" 				>
			
				Inflation can spell disaster for some 40% of Americans
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://wgnradio.com/news/inflation-can-spell-disaster-for-some-40-of-americans/"
				class="article-list__article-link"
				data-link-type="content-link" data-link-position="3" data-link-pinned="false" data-link-label="https://i2.wp.com/wgnradio.com/wp-content/uploads/sites/6/2022/01/GettyImages-1305501354.jpg?w=2000&amp;ssl=1" 			>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://wgnradio.com/wp-content/uploads/sites/6/2022/01/GettyImages-1305501354.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://wgnradio.com/wp-content/uploads/sites/6/2022/01/GettyImages-1305501354.jpg?w=160&amp;h=90&amp;crop=1 160w, https://wgnradio.com/wp-content/uploads/sites/6/2022/01/GettyImages-1305501354.jpg?w=256&amp;h=144&amp;crop=1 256w, https://wgnradio.com/wp-content/uploads/sites/6/2022/01/GettyImages-1305501354.jpg?w=320&amp;h=180&amp;crop=1 320w, https://wgnradio.com/wp-content/uploads/sites/6/2022/01/GettyImages-1305501354.jpg?w=512&amp;h=288&amp;crop=1 512w, https://wgnradio.com/wp-content/uploads/sites/6/2022/01/GettyImages-1305501354.jpg?w=640&amp;h=360&amp;crop=1 640w, https://wgnradio.com/wp-content/uploads/sites/6/2022/01/GettyImages-1305501354.jpg?w=876&amp;h=493&amp;crop=1 876w, https://wgnradio.com/wp-content/uploads/sites/6/2022/01/GettyImages-1305501354.jpg?w=960&amp;h=540&amp;crop=1 960w, https://wgnradio.com/wp-content/uploads/sites/6/2022/01/GettyImages-1305501354.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://wgnradio.com/wp-content/uploads/sites/6/2022/01/GettyImages-1305501354.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://wgnradio.com/wp-content/uploads/sites/6/2022/01/GettyImages-1305501354.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://wgnradio.com/wp-content/uploads/sites/6/2022/01/GettyImages-1305501354.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="1122096"
			data-index="4"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		
		<h2 class="article-list__article-title">
							<a
					href="https://wgnradio.com/news/entertainment-news/don-wilson-guitarist-with-the-ventures-dies-at-88/"
					class="article-list__article-link"
										data-link-type="content-link" data-link-position="4" data-link-pinned="false" data-link-label="Don Wilson, guitarist with The Ventures, dies at 88" 				>
			
				Don Wilson, guitarist with The Ventures, dies at 88
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://wgnradio.com/news/entertainment-news/don-wilson-guitarist-with-the-ventures-dies-at-88/"
				class="article-list__article-link"
				data-link-type="content-link" data-link-position="4" data-link-pinned="false" data-link-label="https://i1.wp.com/wgnradio.com/wp-content/uploads/sites/6/2022/01/0b6f78a8e169432ab2813d3e311ab786.jpg?w=2000&amp;ssl=1" 			>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://wgnradio.com/wp-content/uploads/sites/6/2022/01/0b6f78a8e169432ab2813d3e311ab786.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://wgnradio.com/wp-content/uploads/sites/6/2022/01/0b6f78a8e169432ab2813d3e311ab786.jpg?w=160&amp;h=90&amp;crop=1 160w, https://wgnradio.com/wp-content/uploads/sites/6/2022/01/0b6f78a8e169432ab2813d3e311ab786.jpg?w=256&amp;h=144&amp;crop=1 256w, https://wgnradio.com/wp-content/uploads/sites/6/2022/01/0b6f78a8e169432ab2813d3e311ab786.jpg?w=320&amp;h=180&amp;crop=1 320w, https://wgnradio.com/wp-content/uploads/sites/6/2022/01/0b6f78a8e169432ab2813d3e311ab786.jpg?w=512&amp;h=288&amp;crop=1 512w, https://wgnradio.com/wp-content/uploads/sites/6/2022/01/0b6f78a8e169432ab2813d3e311ab786.jpg?w=640&amp;h=360&amp;crop=1 640w, https://wgnradio.com/wp-content/uploads/sites/6/2022/01/0b6f78a8e169432ab2813d3e311ab786.jpg?w=876&amp;h=493&amp;crop=1 876w, https://wgnradio.com/wp-content/uploads/sites/6/2022/01/0b6f78a8e169432ab2813d3e311ab786.jpg?w=960&amp;h=540&amp;crop=1 960w, https://wgnradio.com/wp-content/uploads/sites/6/2022/01/0b6f78a8e169432ab2813d3e311ab786.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://wgnradio.com/wp-content/uploads/sites/6/2022/01/0b6f78a8e169432ab2813d3e311ab786.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://wgnradio.com/wp-content/uploads/sites/6/2022/01/0b6f78a8e169432ab2813d3e311ab786.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://wgnradio.com/wp-content/uploads/sites/6/2022/01/0b6f78a8e169432ab2813d3e311ab786.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="1122091"
			data-index="5"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		
		<h2 class="article-list__article-title">
							<a
					href="https://wgnradio.com/news/entertainment-news/spider-man-comes-back-swinging-takes-no-1-from-scream/"
					class="article-list__article-link"
										data-link-type="content-link" data-link-position="5" data-link-pinned="false" data-link-label="‘Spider-Man’ comes back swinging, takes No. 1 from ‘Scream’" 				>
			
				‘Spider-Man’ comes back swinging, takes No. 1 from ‘Scream’
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://wgnradio.com/news/entertainment-news/spider-man-comes-back-swinging-takes-no-1-from-scream/"
				class="article-list__article-link"
				data-link-type="content-link" data-link-position="5" data-link-pinned="false" data-link-label="https://i2.wp.com/wgnradio.com/wp-content/uploads/sites/6/2022/01/b1c56c8d90d3457b81edd0dfdbb0bcdc.jpg?w=2000&amp;ssl=1" 			>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://wgnradio.com/wp-content/uploads/sites/6/2022/01/b1c56c8d90d3457b81edd0dfdbb0bcdc.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://wgnradio.com/wp-content/uploads/sites/6/2022/01/b1c56c8d90d3457b81edd0dfdbb0bcdc.jpg?w=160&amp;h=90&amp;crop=1 160w, https://wgnradio.com/wp-content/uploads/sites/6/2022/01/b1c56c8d90d3457b81edd0dfdbb0bcdc.jpg?w=256&amp;h=144&amp;crop=1 256w, https://wgnradio.com/wp-content/uploads/sites/6/2022/01/b1c56c8d90d3457b81edd0dfdbb0bcdc.jpg?w=320&amp;h=180&amp;crop=1 320w, https://wgnradio.com/wp-content/uploads/sites/6/2022/01/b1c56c8d90d3457b81edd0dfdbb0bcdc.jpg?w=512&amp;h=288&amp;crop=1 512w, https://wgnradio.com/wp-content/uploads/sites/6/2022/01/b1c56c8d90d3457b81edd0dfdbb0bcdc.jpg?w=640&amp;h=360&amp;crop=1 640w, https://wgnradio.com/wp-content/uploads/sites/6/2022/01/b1c56c8d90d3457b81edd0dfdbb0bcdc.jpg?w=876&amp;h=493&amp;crop=1 876w, https://wgnradio.com/wp-content/uploads/sites/6/2022/01/b1c56c8d90d3457b81edd0dfdbb0bcdc.jpg?w=960&amp;h=540&amp;crop=1 960w, https://wgnradio.com/wp-content/uploads/sites/6/2022/01/b1c56c8d90d3457b81edd0dfdbb0bcdc.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://wgnradio.com/wp-content/uploads/sites/6/2022/01/b1c56c8d90d3457b81edd0dfdbb0bcdc.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://wgnradio.com/wp-content/uploads/sites/6/2022/01/b1c56c8d90d3457b81edd0dfdbb0bcdc.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://wgnradio.com/wp-content/uploads/sites/6/2022/01/b1c56c8d90d3457b81edd0dfdbb0bcdc.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
				

</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/"
						data-link-type="cta-button" data-link-position="0" data-link-pinned="true" data-link-label="Read more stories" 		>
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

			</aside>
			</section>

			<aside class="ad-unit ad-unit--leader-mr2">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leader_mr2-leader_mr2"   data-slot='{"pos":"leader_mr2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr2","tag_id":"leader_mr2","dfp_id":"5678","tag_name":"nx.wgnradio","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr2","fold":"btf","category":"northwestern_basketball","kw":"recap-purdue-80-northwestern-60-1-23-22"}'   data-path='/5678/nx.wgnradio/northwestern/northwestern_basketball'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr2-leader_mr2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
			<aside class="article-list article-list--grid article-list--grid-2">
		

	<h2 class="article-list__heading article-list__heading--notched">
		
		More Stories
		
			</h2>


<div class="article-list__content">
	
			
		<article
			class="article-list__article article-list__article--is-stacked  article-list__article--is-media-type"
			data-article-id="1121968"
			data-index="0"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
	
		
		
		<h3 class="article-list__article-title">
							<a
					href="https://wgnradio.com/sports/authorities-16-dead-in-nightclub-fire-in-cameroons-capital-2/"
					class="article-list__article-link"
										data-link-type="content-link" data-link-position="0" data-link-pinned="false" data-link-label="Authorities: 17 dead in nightclub fire in Cameroon’s capital" 				>
			
				Authorities: 17 dead in nightclub fire in Cameroon’s capital
							</a>
					</h3>
	
				
	
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="1122073"
			data-index="1"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
	
		
		
		<h3 class="article-list__article-title">
							<a
					href="https://wgnradio.com/news/in-person-services-resuming-at-ill-drivers-license-offices/"
					class="article-list__article-link"
										data-link-type="content-link" data-link-position="1" data-link-pinned="false" data-link-label="In-person services resuming at Ill. driver’s license offices" 				>
			
				In-person services resuming at Ill. driver’s license offices
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://wgnradio.com/news/in-person-services-resuming-at-ill-drivers-license-offices/"
				class="article-list__article-link"
				data-link-type="content-link" data-link-position="1" data-link-pinned="false" data-link-label="https://i1.wp.com/wgnradio.com/wp-content/uploads/sites/6/2022/01/dmv.jpg?w=2000&amp;ssl=1" 			>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://wgnradio.com/wp-content/uploads/sites/6/2022/01/dmv.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://wgnradio.com/wp-content/uploads/sites/6/2022/01/dmv.jpg?w=160&amp;h=90&amp;crop=1 160w, https://wgnradio.com/wp-content/uploads/sites/6/2022/01/dmv.jpg?w=256&amp;h=144&amp;crop=1 256w, https://wgnradio.com/wp-content/uploads/sites/6/2022/01/dmv.jpg?w=320&amp;h=180&amp;crop=1 320w, https://wgnradio.com/wp-content/uploads/sites/6/2022/01/dmv.jpg?w=512&amp;h=288&amp;crop=1 512w, https://wgnradio.com/wp-content/uploads/sites/6/2022/01/dmv.jpg?w=640&amp;h=360&amp;crop=1 640w, https://wgnradio.com/wp-content/uploads/sites/6/2022/01/dmv.jpg?w=876&amp;h=493&amp;crop=1 876w, https://wgnradio.com/wp-content/uploads/sites/6/2022/01/dmv.jpg?w=960&amp;h=540&amp;crop=1 960w, https://wgnradio.com/wp-content/uploads/sites/6/2022/01/dmv.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://wgnradio.com/wp-content/uploads/sites/6/2022/01/dmv.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://wgnradio.com/wp-content/uploads/sites/6/2022/01/dmv.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://wgnradio.com/wp-content/uploads/sites/6/2022/01/dmv.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="1122071"
			data-index="2"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
	
		
		
		<h3 class="article-list__article-title">
							<a
					href="https://wgnradio.com/news/in-mourning-yet-again-nyc-prepares-to-honor-fallen-officer/"
					class="article-list__article-link"
										data-link-type="content-link" data-link-position="2" data-link-pinned="false" data-link-label="In mourning yet again, NYC prepares to honor fallen officer" 				>
			
				In mourning yet again, NYC prepares to honor fallen officer
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://wgnradio.com/news/in-mourning-yet-again-nyc-prepares-to-honor-fallen-officer/"
				class="article-list__article-link"
				data-link-type="content-link" data-link-position="2" data-link-pinned="false" data-link-label="https://i1.wp.com/wgnradio.com/wp-content/uploads/sites/6/2022/01/cd09b0152b044ffbb9bd7d723e21f20a.jpg?w=2000&amp;ssl=1" 			>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://wgnradio.com/wp-content/uploads/sites/6/2022/01/cd09b0152b044ffbb9bd7d723e21f20a.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://wgnradio.com/wp-content/uploads/sites/6/2022/01/cd09b0152b044ffbb9bd7d723e21f20a.jpg?w=160&amp;h=90&amp;crop=1 160w, https://wgnradio.com/wp-content/uploads/sites/6/2022/01/cd09b0152b044ffbb9bd7d723e21f20a.jpg?w=256&amp;h=144&amp;crop=1 256w, https://wgnradio.com/wp-content/uploads/sites/6/2022/01/cd09b0152b044ffbb9bd7d723e21f20a.jpg?w=320&amp;h=180&amp;crop=1 320w, https://wgnradio.com/wp-content/uploads/sites/6/2022/01/cd09b0152b044ffbb9bd7d723e21f20a.jpg?w=512&amp;h=288&amp;crop=1 512w, https://wgnradio.com/wp-content/uploads/sites/6/2022/01/cd09b0152b044ffbb9bd7d723e21f20a.jpg?w=640&amp;h=360&amp;crop=1 640w, https://wgnradio.com/wp-content/uploads/sites/6/2022/01/cd09b0152b044ffbb9bd7d723e21f20a.jpg?w=876&amp;h=493&amp;crop=1 876w, https://wgnradio.com/wp-content/uploads/sites/6/2022/01/cd09b0152b044ffbb9bd7d723e21f20a.jpg?w=960&amp;h=540&amp;crop=1 960w, https://wgnradio.com/wp-content/uploads/sites/6/2022/01/cd09b0152b044ffbb9bd7d723e21f20a.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://wgnradio.com/wp-content/uploads/sites/6/2022/01/cd09b0152b044ffbb9bd7d723e21f20a.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://wgnradio.com/wp-content/uploads/sites/6/2022/01/cd09b0152b044ffbb9bd7d723e21f20a.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://wgnradio.com/wp-content/uploads/sites/6/2022/01/cd09b0152b044ffbb9bd7d723e21f20a.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="1122063"
			data-index="3"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
	
		
		
		<h3 class="article-list__article-title">
							<a
					href="https://wgnradio.com/news/divine-intervention-man-carrying-own-severed-arm-is-saved/"
					class="article-list__article-link"
										data-link-type="content-link" data-link-position="3" data-link-pinned="false" data-link-label="‘Divine intervention’: Man carrying own severed arm is saved" 				>
			
				Man carrying own severed arm saved
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://wgnradio.com/news/divine-intervention-man-carrying-own-severed-arm-is-saved/"
				class="article-list__article-link"
				data-link-type="content-link" data-link-position="3" data-link-pinned="false" data-link-label="https://i1.wp.com/wgnradio.com/wp-content/uploads/sites/6/2022/01/GettyImages-961544696.jpg?w=2000&amp;ssl=1" 			>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://wgnradio.com/wp-content/uploads/sites/6/2022/01/GettyImages-961544696.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://wgnradio.com/wp-content/uploads/sites/6/2022/01/GettyImages-961544696.jpg?w=160&amp;h=90&amp;crop=1 160w, https://wgnradio.com/wp-content/uploads/sites/6/2022/01/GettyImages-961544696.jpg?w=256&amp;h=144&amp;crop=1 256w, https://wgnradio.com/wp-content/uploads/sites/6/2022/01/GettyImages-961544696.jpg?w=320&amp;h=180&amp;crop=1 320w, https://wgnradio.com/wp-content/uploads/sites/6/2022/01/GettyImages-961544696.jpg?w=512&amp;h=288&amp;crop=1 512w, https://wgnradio.com/wp-content/uploads/sites/6/2022/01/GettyImages-961544696.jpg?w=640&amp;h=360&amp;crop=1 640w, https://wgnradio.com/wp-content/uploads/sites/6/2022/01/GettyImages-961544696.jpg?w=876&amp;h=493&amp;crop=1 876w, https://wgnradio.com/wp-content/uploads/sites/6/2022/01/GettyImages-961544696.jpg?w=960&amp;h=540&amp;crop=1 960w, https://wgnradio.com/wp-content/uploads/sites/6/2022/01/GettyImages-961544696.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://wgnradio.com/wp-content/uploads/sites/6/2022/01/GettyImages-961544696.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://wgnradio.com/wp-content/uploads/sites/6/2022/01/GettyImages-961544696.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://wgnradio.com/wp-content/uploads/sites/6/2022/01/GettyImages-961544696.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
				

</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/"
						data-link-type="cta-button" data-link-position="0" data-link-pinned="true" data-link-label="Read more stories" 		>
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

	</aside>
	<section id="ns-article-bin-9" class="widget widget--has-z-index-stacking-reset widget_ns-article-bin" data-component="dropzoneWidget">			<section
				class="article-list article-list--headline-two-col"
				data-component=""
				data-context="two_col_media_grid"
								data-carousel-duration="0"
			>
				

	<h2 class="article-list__heading article-list__heading--notched">
		
		Blackhawks
		
			</h2>


<div class="article-list__content">
	
			
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="1121860"
			data-index="0"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;50px&quot;]"
>
	
		
		
		<h3 class="article-list__article-title">
							<a
					href="https://wgnradio.com/sports/folignos-goal-sends-wild-to-4-3-ot-win-against-blackhawks/"
					class="article-list__article-link"
										data-link-type="content-link" data-link-position="0" data-link-pinned="false" data-link-label="Foligno’s goal sends Wild to 4-3 OT win against Blackhawks" 				>
			
				Foligno’s goal sends Wild to 4-3 OT win against Blackhawks
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://wgnradio.com/sports/" class="article-list__article-category-link" data-link-type="category-link" data-link-position="0" data-link-pinned="false" data-link-label="Sports" >Sports</a> / <time datetime="2022-01-23T08:49:12-06:00">8 hours ago</time>			</footer>
			
	
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="1121701"
			data-index="1"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;50px&quot;]"
>
	
		
		
		<h3 class="article-list__article-title">
							<a
					href="https://wgnradio.com/blackhawks/blackhawks-highlights/highlights-minnesota-wild-4-chicago-blackhawks-3-ot-1-22-22/"
					class="article-list__article-link"
										data-link-type="content-link" data-link-position="1" data-link-pinned="false" data-link-label="Highlights: Minnesota Wild 4 – Chicago Blackhawks 3 – OT – 1/22/22" 				>
			
				Wild 4 - Blackhawks 3 - OT - 1/22/22
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://wgnradio.com/blackhawks/blackhawks-highlights/" class="article-list__article-category-link" data-link-type="category-link" data-link-position="1" data-link-pinned="false" data-link-label="Blackhawks Highlights" >Blackhawks Highlights</a> / <time datetime="2022-01-23T00:01:43-06:00">17 hours ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://wgnradio.com/blackhawks/blackhawks-highlights/highlights-minnesota-wild-4-chicago-blackhawks-3-ot-1-22-22/"
				class="article-list__article-link"
				data-link-type="content-link" data-link-position="1" data-link-pinned="false" data-link-label="https://i0.wp.com/wgnradio.com/wp-content/uploads/sites/6/2022/01/AP22023189059039.jpg?w=2000&amp;ssl=1" 			>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square"
	>
	<img
		src="https://wgnradio.com/wp-content/uploads/sites/6/2022/01/AP22023189059039.jpg?w=600&#038;h=600&#038;crop=1"
		alt=""
		srcset="https://wgnradio.com/wp-content/uploads/sites/6/2022/01/AP22023189059039.jpg?w=100&amp;h=100&amp;crop=1 100w, https://wgnradio.com/wp-content/uploads/sites/6/2022/01/AP22023189059039.jpg?w=200&amp;h=200&amp;crop=1 200w, https://wgnradio.com/wp-content/uploads/sites/6/2022/01/AP22023189059039.jpg?w=300&amp;h=300&amp;crop=1 300w, https://wgnradio.com/wp-content/uploads/sites/6/2022/01/AP22023189059039.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="50px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--audio"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="15" height="13" viewBox="0 0 15 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="listen_small_carousel_button_default" data-name="listen small carousel button default" class="cls-1" d="M836.992 1121.17a.836.836 0 0 1-.466.76.709.709 0 0 1-.346.08.783.783 0 0 1-.52-.19l-4.463-3.78h-2.37a.818.818 0 0 1-.817-.83l-.01-3.34a.82.82 0 0 1 .811-.84l2.371-.01 4.439-3.82a.786.786 0 0 1 .866-.11.829.829 0 0 1 .47.75l.035 11.33zm4.121-1.32h-.059a.789.789 0 0 1-.576-.24l-.109-.11a.853.853 0 0 1-.082-1.09 4.959 4.959 0 0 0 .922-2.91 4.908 4.908 0 0 0-1.066-3.07.854.854 0 0 1 .052-1.12l.109-.12a.783.783 0 0 1 .615-.24.808.808 0 0 1 .591.3 6.762 6.762 0 0 1 1.479 4.24 6.838 6.838 0 0 1-1.284 4.03.825.825 0 0 1-.592.33z" transform="translate(-828 -1109)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Audio</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="1121496"
			data-index="2"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;50px&quot;]"
>
	
		
		
		<h3 class="article-list__article-title">
							<a
					href="https://wgnradio.com/blackhawks/blackhawks-put-f-khaira-d-stillman-on-injured-reserve/"
					class="article-list__article-link"
										data-link-type="content-link" data-link-position="2" data-link-pinned="false" data-link-label="Blackhawks put F Khaira, D Stillman on injured reserve" 				>
			
				Blackhawks put F Khaira, D Stillman on injured reserve
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://wgnradio.com/blackhawks/" class="article-list__article-category-link" data-link-type="category-link" data-link-position="2" data-link-pinned="false" data-link-label="Blackhawks" >Blackhawks</a> / <time datetime="2022-01-22T15:03:31-06:00">1 day ago</time>			</footer>
			
	
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="1121076"
			data-index="3"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;50px&quot;]"
>
	
		
		
		<h3 class="article-list__article-title">
							<a
					href="https://wgnradio.com/sports/wild-pursue-home-and-home-sweep-of-blackhawks/"
					class="article-list__article-link"
										data-link-type="content-link" data-link-position="3" data-link-pinned="false" data-link-label="Wild pursue home-and-home sweep of Blackhawks" 				>
			
				Wild pursue home-and-home sweep of Blackhawks
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://wgnradio.com/sports/" class="article-list__article-category-link" data-link-type="category-link" data-link-position="3" data-link-pinned="false" data-link-label="Sports" >Sports</a> / <time datetime="2022-01-22T13:01:33-06:00">1 day ago</time>			</footer>
			
	
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="1120973"
			data-index="4"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;50px&quot;]"
>
	
		
		
		<h3 class="article-list__article-title">
							<a
					href="https://wgnradio.com/sports/hartman-powers-wild-past-blackhawks-5-1/"
					class="article-list__article-link"
										data-link-type="content-link" data-link-position="4" data-link-pinned="false" data-link-label="Hartman powers Wild past Blackhawks 5-1" 				>
			
				Hartman powers Wild past Blackhawks 5-1
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://wgnradio.com/sports/" class="article-list__article-category-link" data-link-type="category-link" data-link-position="4" data-link-pinned="false" data-link-label="Sports" >Sports</a> / <time datetime="2022-01-22T12:59:15-06:00">1 day ago</time>			</footer>
			
	
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="1120966"
			data-index="5"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;50px&quot;]"
>
	
		
		
		<h3 class="article-list__article-title">
							<a
					href="https://wgnradio.com/blackhawks/blackhawks-highlights/highlights-minnesota-wild-5-chicago-blackhawks-1-1-21-22/"
					class="article-list__article-link"
										data-link-type="content-link" data-link-position="5" data-link-pinned="false" data-link-label="Highlights: Minnesota Wild 5 – Chicago Blackhawks 1 – 1/21/22" 				>
			
				Wild 5 - Blackhawks 1 - 1/21/22
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://wgnradio.com/blackhawks/blackhawks-highlights/" class="article-list__article-category-link" data-link-type="category-link" data-link-position="5" data-link-pinned="false" data-link-label="Blackhawks Highlights" >Blackhawks Highlights</a> / <time datetime="2022-01-21T22:29:39-06:00">2 days ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://wgnradio.com/blackhawks/blackhawks-highlights/highlights-minnesota-wild-5-chicago-blackhawks-1-1-21-22/"
				class="article-list__article-link"
				data-link-type="content-link" data-link-position="5" data-link-pinned="false" data-link-label="https://i0.wp.com/wgnradio.com/wp-content/uploads/sites/6/2022/01/AP22022120305823-e1642825190271.jpg?w=2000&amp;ssl=1" 			>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square"
	>
	<img
		src="https://wgnradio.com/wp-content/uploads/sites/6/2022/01/AP22022120305823-e1642825190271.jpg?w=600&#038;h=600&#038;crop=1"
		alt=""
		srcset="https://wgnradio.com/wp-content/uploads/sites/6/2022/01/AP22022120305823-e1642825190271.jpg?w=100&amp;h=100&amp;crop=1 100w, https://wgnradio.com/wp-content/uploads/sites/6/2022/01/AP22022120305823-e1642825190271.jpg?w=200&amp;h=200&amp;crop=1 200w, https://wgnradio.com/wp-content/uploads/sites/6/2022/01/AP22022120305823-e1642825190271.jpg?w=300&amp;h=300&amp;crop=1 300w, https://wgnradio.com/wp-content/uploads/sites/6/2022/01/AP22022120305823-e1642825190271.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="50px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--audio"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="15" height="13" viewBox="0 0 15 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="listen_small_carousel_button_default" data-name="listen small carousel button default" class="cls-1" d="M836.992 1121.17a.836.836 0 0 1-.466.76.709.709 0 0 1-.346.08.783.783 0 0 1-.52-.19l-4.463-3.78h-2.37a.818.818 0 0 1-.817-.83l-.01-3.34a.82.82 0 0 1 .811-.84l2.371-.01 4.439-3.82a.786.786 0 0 1 .866-.11.829.829 0 0 1 .47.75l.035 11.33zm4.121-1.32h-.059a.789.789 0 0 1-.576-.24l-.109-.11a.853.853 0 0 1-.082-1.09 4.959 4.959 0 0 0 .922-2.91 4.908 4.908 0 0 0-1.066-3.07.854.854 0 0 1 .052-1.12l.109-.12a.783.783 0 0 1 .615-.24.808.808 0 0 1 .591.3 6.762 6.762 0 0 1 1.479 4.24 6.838 6.838 0 0 1-1.284 4.03.825.825 0 0 1-.592.33z" transform="translate(-828 -1109)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Audio</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="1119406"
			data-index="6"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;50px&quot;]"
>
	
		
		
		<h3 class="article-list__article-title">
							<a
					href="https://wgnradio.com/sports/wild-blackhawks-square-off-in-home-and-home-set/"
					class="article-list__article-link"
										data-link-type="content-link" data-link-position="6" data-link-pinned="false" data-link-label="Wild, Blackhawks square off in home-and-home set" 				>
			
				Wild, Blackhawks square off in home-and-home set
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://wgnradio.com/sports/" class="article-list__article-category-link" data-link-type="category-link" data-link-position="6" data-link-pinned="false" data-link-label="Sports" >Sports</a> / <time datetime="2022-01-20T19:44:04-06:00">3 days ago</time>			</footer>
			
	
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="1118852"
			data-index="7"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;50px&quot;]"
>
	
		
		
		<h3 class="article-list__article-title">
							<a
					href="https://wgnradio.com/sports/sportsclick/do-you-agree-with-the-nhls-decision-to-stop-testing-asymptomatic-players/"
					class="article-list__article-link"
										data-link-type="content-link" data-link-position="7" data-link-pinned="false" data-link-label="Do you agree with the NHL’s decision to stop testing asymptomatic players?" 				>
			
				Do you agree with the NHL’s decision to stop testing asymptomatic players?
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://wgnradio.com/sports/sportsclick/" class="article-list__article-category-link" data-link-type="category-link" data-link-position="7" data-link-pinned="false" data-link-label="SportsClick" >SportsClick</a> / <time datetime="2022-01-20T08:48:20-06:00">3 days ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://wgnradio.com/sports/sportsclick/do-you-agree-with-the-nhls-decision-to-stop-testing-asymptomatic-players/"
				class="article-list__article-link"
				data-link-type="content-link" data-link-position="7" data-link-pinned="false" data-link-label="https://i1.wp.com/wgnradio.com/wp-content/uploads/sites/6/2022/01/AP21322231879895.jpg?w=2000&amp;ssl=1" 			>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square"
	>
	<img
		src="https://wgnradio.com/wp-content/uploads/sites/6/2022/01/AP21322231879895.jpg?w=600&#038;h=600&#038;crop=1"
		alt=""
		srcset="https://wgnradio.com/wp-content/uploads/sites/6/2022/01/AP21322231879895.jpg?w=100&amp;h=100&amp;crop=1 100w, https://wgnradio.com/wp-content/uploads/sites/6/2022/01/AP21322231879895.jpg?w=200&amp;h=200&amp;crop=1 200w, https://wgnradio.com/wp-content/uploads/sites/6/2022/01/AP21322231879895.jpg?w=300&amp;h=300&amp;crop=1 300w, https://wgnradio.com/wp-content/uploads/sites/6/2022/01/AP21322231879895.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="50px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="1117015"
			data-index="8"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;50px&quot;]"
>
	
		
		
		<h3 class="article-list__article-title">
							<a
					href="https://wgnradio.com/blackhawks/blackhawks-live/blackhawks-live-01-18-22-anders-sorensen-breaks-down-what-lukas-reichel-can-improve-on/"
					class="article-list__article-link"
										data-link-type="content-link" data-link-position="8" data-link-pinned="false" data-link-label="Blackhawks Live 01/18/22: Rockford Ice Hogs’ interim head coach Anders Sorensen breaks down what top prospect Lukas Reichel can improve upon" 				>
			
				Blackhawks Live 01/18/22: Rockford Ice Hogs’ interim head coach Anders Sorensen breaks down what top prospect Lukas Reichel can improve upon
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://wgnradio.com/blackhawks/blackhawks-live/" class="article-list__article-category-link" data-link-type="category-link" data-link-position="8" data-link-pinned="false" data-link-label="Blackhawks Live" >Blackhawks Live</a> / <time datetime="2022-01-18T19:04:18-06:00">5 days ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://wgnradio.com/blackhawks/blackhawks-live/blackhawks-live-01-18-22-anders-sorensen-breaks-down-what-lukas-reichel-can-improve-on/"
				class="article-list__article-link"
				data-link-type="content-link" data-link-position="8" data-link-pinned="false" data-link-label="https://i0.wp.com/wgnradio.com/wp-content/uploads/sites/6/2022/01/AP22014046318956.jpg?w=2000&amp;ssl=1" 			>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square"
	>
	<img
		src="https://wgnradio.com/wp-content/uploads/sites/6/2022/01/AP22014046318956.jpg?w=600&#038;h=600&#038;crop=1"
		alt=""
		srcset="https://wgnradio.com/wp-content/uploads/sites/6/2022/01/AP22014046318956.jpg?w=100&amp;h=100&amp;crop=1 100w, https://wgnradio.com/wp-content/uploads/sites/6/2022/01/AP22014046318956.jpg?w=200&amp;h=200&amp;crop=1 200w, https://wgnradio.com/wp-content/uploads/sites/6/2022/01/AP22014046318956.jpg?w=300&amp;h=300&amp;crop=1 300w, https://wgnradio.com/wp-content/uploads/sites/6/2022/01/AP22014046318956.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="50px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--audio"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="15" height="13" viewBox="0 0 15 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="listen_small_carousel_button_default" data-name="listen small carousel button default" class="cls-1" d="M836.992 1121.17a.836.836 0 0 1-.466.76.709.709 0 0 1-.346.08.783.783 0 0 1-.52-.19l-4.463-3.78h-2.37a.818.818 0 0 1-.817-.83l-.01-3.34a.82.82 0 0 1 .811-.84l2.371-.01 4.439-3.82a.786.786 0 0 1 .866-.11.829.829 0 0 1 .47.75l.035 11.33zm4.121-1.32h-.059a.789.789 0 0 1-.576-.24l-.109-.11a.853.853 0 0 1-.082-1.09 4.959 4.959 0 0 0 .922-2.91 4.908 4.908 0 0 0-1.066-3.07.854.854 0 0 1 .052-1.12l.109-.12a.783.783 0 0 1 .615-.24.808.808 0 0 1 .591.3 6.762 6.762 0 0 1 1.479 4.24 6.838 6.838 0 0 1-1.284 4.03.825.825 0 0 1-.592.33z" transform="translate(-828 -1109)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Audio</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="1115921"
			data-index="9"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;50px&quot;]"
>
	
		
		
		<h3 class="article-list__article-title">
							<a
					href="https://wgnradio.com/sports/kraken-snap-9-game-losing-streak-beat-blackhawks-3-2-in-so/"
					class="article-list__article-link"
										data-link-type="content-link" data-link-position="9" data-link-pinned="false" data-link-label="Kraken snap 9-game losing streak, beat Blackhawks 3-2 in SO" 				>
			
				Kraken snap 9-game losing streak, beat Blackhawks 3-2 in SO
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://wgnradio.com/sports/" class="article-list__article-category-link" data-link-type="category-link" data-link-position="9" data-link-pinned="false" data-link-label="Sports" >Sports</a> / <time datetime="2022-01-17T19:55:28-06:00">6 days ago</time>			</footer>
			
	
	
	
	</div>


		</article>

		
				

</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="https://wgnradio.com/blackhawks/"
						data-link-type="cta-button" data-link-position="0" data-link-pinned="true" data-link-label="More Blackhawks" 		>
			More Blackhawks
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

			</section>
			</section><section id="ns-article-bin-11" class="widget widget--has-z-index-stacking-reset widget_ns-article-bin" data-component="dropzoneWidget">			<section
				class="article-list article-list--headline-two-col"
				data-component=""
				data-context="two_col_media_grid"
								data-carousel-duration="0"
			>
				

	<h2 class="article-list__heading article-list__heading--notched">
		
		Northwestern
		
			</h2>


<div class="article-list__content">
	
			
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="1122188"
			data-index="0"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;50px&quot;]"
>
	
		
		
		<h3 class="article-list__article-title">
							<a
					href="https://wgnradio.com/northwestern/northwestern-basketball/recap-purdue-80-northwestern-60-1-23-22/"
					class="article-list__article-link"
										data-link-type="content-link" data-link-position="0" data-link-pinned="false" data-link-label="Recap: Purdue 80 – Northwestern 60 – 1/23/22" 				>
			
				Recap: Purdue 80 – Northwestern 60 – 1/23/22
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://wgnradio.com/northwestern/northwestern-basketball/" class="article-list__article-category-link" data-link-type="category-link" data-link-position="0" data-link-pinned="false" data-link-label="Northwestern Basketball" >Northwestern Basketball</a> / <time datetime="2022-01-23T15:41:26-06:00">2 hours ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://wgnradio.com/northwestern/northwestern-basketball/recap-purdue-80-northwestern-60-1-23-22/"
				class="article-list__article-link"
				data-link-type="content-link" data-link-position="0" data-link-pinned="false" data-link-label="https://i1.wp.com/wgnradio.com/wp-content/uploads/sites/6/2022/01/AP22023724983932.jpg?w=2000&amp;ssl=1" 			>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square"
	>
	<img
		src="https://wgnradio.com/wp-content/uploads/sites/6/2022/01/AP22023724983932.jpg?w=600&#038;h=600&#038;crop=1"
		alt=""
		srcset="https://wgnradio.com/wp-content/uploads/sites/6/2022/01/AP22023724983932.jpg?w=100&amp;h=100&amp;crop=1 100w, https://wgnradio.com/wp-content/uploads/sites/6/2022/01/AP22023724983932.jpg?w=200&amp;h=200&amp;crop=1 200w, https://wgnradio.com/wp-content/uploads/sites/6/2022/01/AP22023724983932.jpg?w=300&amp;h=300&amp;crop=1 300w, https://wgnradio.com/wp-content/uploads/sites/6/2022/01/AP22023724983932.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="50px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="1121087"
			data-index="1"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;50px&quot;]"
>
	
		
		
		<h3 class="article-list__article-title">
							<a
					href="https://wgnradio.com/sports/no-4-purdue-smarting-for-upset-loss-faces-skidding-northwestern/"
					class="article-list__article-link"
										data-link-type="content-link" data-link-position="1" data-link-pinned="false" data-link-label="No. 4 Purdue, smarting for upset loss, faces skidding Northwestern" 				>
			
				No. 4 Purdue, smarting for upset loss, faces skidding Northwestern
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://wgnradio.com/sports/" class="article-list__article-category-link" data-link-type="category-link" data-link-position="1" data-link-pinned="false" data-link-label="Sports" >Sports</a> / <time datetime="2022-01-22T13:01:57-06:00">1 day ago</time>			</footer>
			
	
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="1117182"
			data-index="2"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;50px&quot;]"
>
	
		
		
		<h3 class="article-list__article-title">
							<a
					href="https://wgnradio.com/sports/davis-scores-27-as-no-8-wisconsin-holds-off-northwestern/"
					class="article-list__article-link"
										data-link-type="content-link" data-link-position="2" data-link-pinned="false" data-link-label="Davis scores 27 as No. 8 Wisconsin holds off Northwestern" 				>
			
				Davis scores 27 as No. 8 Wisconsin holds off Northwestern
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://wgnradio.com/sports/" class="article-list__article-category-link" data-link-type="category-link" data-link-position="2" data-link-pinned="false" data-link-label="Sports" >Sports</a> / <time datetime="2022-01-18T23:33:12-06:00">5 days ago</time>			</footer>
			
	
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="1117199"
			data-index="3"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;50px&quot;]"
>
	
		
		
		<h3 class="article-list__article-title">
							<a
					href="https://wgnradio.com/northwestern/northwestern-basketball/recap-wisconsin-82-northwestern-76-1-18-22/"
					class="article-list__article-link"
										data-link-type="content-link" data-link-position="3" data-link-pinned="false" data-link-label="Recap: Wisconsin 82 – Northwestern 76 – 1/18/22" 				>
			
				Recap: Wisconsin 82 – Northwestern 76 – 1/18/22
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://wgnradio.com/northwestern/northwestern-basketball/" class="article-list__article-category-link" data-link-type="category-link" data-link-position="3" data-link-pinned="false" data-link-label="Northwestern Basketball" >Northwestern Basketball</a> / <time datetime="2022-01-18T23:03:47-06:00">5 days ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://wgnradio.com/northwestern/northwestern-basketball/recap-wisconsin-82-northwestern-76-1-18-22/"
				class="article-list__article-link"
				data-link-type="content-link" data-link-position="3" data-link-pinned="false" data-link-label="https://i2.wp.com/wgnradio.com/wp-content/uploads/sites/6/2022/01/AP22019157342317.jpg?w=2000&amp;ssl=1" 			>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square"
	>
	<img
		src="https://wgnradio.com/wp-content/uploads/sites/6/2022/01/AP22019157342317.jpg?w=600&#038;h=600&#038;crop=1"
		alt=""
		srcset="https://wgnradio.com/wp-content/uploads/sites/6/2022/01/AP22019157342317.jpg?w=100&amp;h=100&amp;crop=1 100w, https://wgnradio.com/wp-content/uploads/sites/6/2022/01/AP22019157342317.jpg?w=200&amp;h=200&amp;crop=1 200w, https://wgnradio.com/wp-content/uploads/sites/6/2022/01/AP22019157342317.jpg?w=300&amp;h=300&amp;crop=1 300w, https://wgnradio.com/wp-content/uploads/sites/6/2022/01/AP22019157342317.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="50px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="1115276"
			data-index="4"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;50px&quot;]"
>
	
		
		
		<h3 class="article-list__article-title">
							<a
					href="https://wgnradio.com/sports/confident-northwestern-now-takes-aim-at-no-13-wisconsin/"
					class="article-list__article-link"
										data-link-type="content-link" data-link-position="4" data-link-pinned="false" data-link-label="Confident Northwestern takes aim at No. 8 Wisconsin" 				>
			
				Confident Northwestern takes aim at No. 8 Wisconsin
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://wgnradio.com/sports/" class="article-list__article-category-link" data-link-type="category-link" data-link-position="4" data-link-pinned="false" data-link-label="Sports" >Sports</a> / <time datetime="2022-01-17T18:02:46-06:00">6 days ago</time>			</footer>
			
	
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="1113837"
			data-index="5"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;50px&quot;]"
>
	
		
		
		<h3 class="article-list__article-title">
							<a
					href="https://wgnradio.com/northwestern/northwestern-basketball/recap-northwestern-64-michigan-state-62-1-15-22/"
					class="article-list__article-link"
										data-link-type="content-link" data-link-position="5" data-link-pinned="false" data-link-label="Recap: Northwestern 64 – Michigan State 62 – 1/15/22" 				>
			
				Recap: Northwestern 64 – Michigan State 62 – 1/15/22
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://wgnradio.com/northwestern/northwestern-basketball/" class="article-list__article-category-link" data-link-type="category-link" data-link-position="5" data-link-pinned="false" data-link-label="Northwestern Basketball" >Northwestern Basketball</a> / <time datetime="2022-01-15T13:51:29-06:00">1 week ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://wgnradio.com/northwestern/northwestern-basketball/recap-northwestern-64-michigan-state-62-1-15-22/"
				class="article-list__article-link"
				data-link-type="content-link" data-link-position="5" data-link-pinned="false" data-link-label="https://i1.wp.com/wgnradio.com/wp-content/uploads/sites/6/2022/01/AP22015708097761.jpg?w=2000&amp;ssl=1" 			>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square"
	>
	<img
		src="https://wgnradio.com/wp-content/uploads/sites/6/2022/01/AP22015708097761.jpg?w=600&#038;h=600&#038;crop=1"
		alt=""
		srcset="https://wgnradio.com/wp-content/uploads/sites/6/2022/01/AP22015708097761.jpg?w=100&amp;h=100&amp;crop=1 100w, https://wgnradio.com/wp-content/uploads/sites/6/2022/01/AP22015708097761.jpg?w=200&amp;h=200&amp;crop=1 200w, https://wgnradio.com/wp-content/uploads/sites/6/2022/01/AP22015708097761.jpg?w=300&amp;h=300&amp;crop=1 300w, https://wgnradio.com/wp-content/uploads/sites/6/2022/01/AP22015708097761.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="50px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="1113833"
			data-index="6"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;50px&quot;]"
>
	
		
		
		<h3 class="article-list__article-title">
							<a
					href="https://wgnradio.com/sports/northwestern-holds-on-to-beat-no-10-michigan-st-64-62/"
					class="article-list__article-link"
										data-link-type="content-link" data-link-position="6" data-link-pinned="false" data-link-label="Northwestern holds on to beat No. 10 Michigan St 64-62" 				>
			
				Northwestern holds on to beat No. 10 Michigan St 64-62
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://wgnradio.com/sports/" class="article-list__article-category-link" data-link-type="category-link" data-link-position="6" data-link-pinned="false" data-link-label="Sports" >Sports</a> / <time datetime="2022-01-15T16:34:49-06:00">1 week ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://wgnradio.com/sports/northwestern-holds-on-to-beat-no-10-michigan-st-64-62/"
				class="article-list__article-link"
				data-link-type="content-link" data-link-position="6" data-link-pinned="false" data-link-label="https://i2.wp.com/wgnradio.com/wp-content/uploads/sites/6/2022/01/16e0870d36754636b0485e534a77e194.jpg?w=2000&amp;ssl=1" 			>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square"
	>
	<img
		src="https://wgnradio.com/wp-content/uploads/sites/6/2022/01/16e0870d36754636b0485e534a77e194.jpg?w=600&#038;h=600&#038;crop=1"
		alt="Ryan Greer, Gabe Brown, A.J. Hoggard"
		srcset="https://wgnradio.com/wp-content/uploads/sites/6/2022/01/16e0870d36754636b0485e534a77e194.jpg?w=100&amp;h=100&amp;crop=1 100w, https://wgnradio.com/wp-content/uploads/sites/6/2022/01/16e0870d36754636b0485e534a77e194.jpg?w=200&amp;h=200&amp;crop=1 200w, https://wgnradio.com/wp-content/uploads/sites/6/2022/01/16e0870d36754636b0485e534a77e194.jpg?w=300&amp;h=300&amp;crop=1 300w, https://wgnradio.com/wp-content/uploads/sites/6/2022/01/16e0870d36754636b0485e534a77e194.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="50px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="1112010"
			data-index="7"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;50px&quot;]"
>
	
		
		
		<h3 class="article-list__article-title">
							<a
					href="https://wgnradio.com/northwestern/northwestern-basketball/seeking-10th-straight-win-no-10-michigan-state-hosts-northwestern/"
					class="article-list__article-link"
										data-link-type="content-link" data-link-position="7" data-link-pinned="false" data-link-label="Seeking 10th straight win, No. 10 Michigan State hosts Northwestern" 				>
			
				Seeking 10th straight win, No. 10 Michigan State hosts Northwestern
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://wgnradio.com/northwestern/northwestern-basketball/" class="article-list__article-category-link" data-link-type="category-link" data-link-position="7" data-link-pinned="false" data-link-label="Northwestern Basketball" >Northwestern Basketball</a> / <time datetime="2022-01-13T12:32:00-06:00">1 week ago</time>			</footer>
			
	
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="1111106"
			data-index="8"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;50px&quot;]"
>
	
		
		
		<h3 class="article-list__article-title">
							<a
					href="https://wgnradio.com/northwestern/northwestern-basketball/recap-maryland-94-northwestern-87-2ot-1-12-22/"
					class="article-list__article-link"
										data-link-type="content-link" data-link-position="8" data-link-pinned="false" data-link-label="Recap: Maryland 94 – Northwestern 87 – 2OT – 1/12/22" 				>
			
				Recap: Maryland 94 – Northwestern 87 – 2OT – 1/12/22
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://wgnradio.com/northwestern/northwestern-basketball/" class="article-list__article-category-link" data-link-type="category-link" data-link-position="8" data-link-pinned="false" data-link-label="Northwestern Basketball" >Northwestern Basketball</a> / <time datetime="2022-01-12T23:43:16-06:00">2 weeks ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://wgnradio.com/northwestern/northwestern-basketball/recap-maryland-94-northwestern-87-2ot-1-12-22/"
				class="article-list__article-link"
				data-link-type="content-link" data-link-position="8" data-link-pinned="false" data-link-label="https://i0.wp.com/wgnradio.com/wp-content/uploads/sites/6/2022/01/AP22013178579449-e1642052580126.jpg?w=2000&amp;ssl=1" 			>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square"
	>
	<img
		src="https://wgnradio.com/wp-content/uploads/sites/6/2022/01/AP22013178579449-e1642052580126.jpg?w=600&#038;h=600&#038;crop=1"
		alt=""
		srcset="https://wgnradio.com/wp-content/uploads/sites/6/2022/01/AP22013178579449-e1642052580126.jpg?w=100&amp;h=100&amp;crop=1 100w, https://wgnradio.com/wp-content/uploads/sites/6/2022/01/AP22013178579449-e1642052580126.jpg?w=200&amp;h=200&amp;crop=1 200w, https://wgnradio.com/wp-content/uploads/sites/6/2022/01/AP22013178579449-e1642052580126.jpg?w=300&amp;h=300&amp;crop=1 300w, https://wgnradio.com/wp-content/uploads/sites/6/2022/01/AP22013178579449-e1642052580126.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="50px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="1111112"
			data-index="9"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;50px&quot;]"
>
	
		
		
		<h3 class="article-list__article-title">
							<a
					href="https://wgnradio.com/sports/ayala-russell-lead-maryland-past-northwestern-in-double-ot/"
					class="article-list__article-link"
										data-link-type="content-link" data-link-position="9" data-link-pinned="false" data-link-label="Ayala, Russell lead Maryland past Northwestern in double OT" 				>
			
				Ayala, Russell lead Maryland past Northwestern in double OT
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://wgnradio.com/sports/" class="article-list__article-category-link" data-link-type="category-link" data-link-position="9" data-link-pinned="false" data-link-label="Sports" >Sports</a> / <time datetime="2022-01-12T23:48:23-06:00">2 weeks ago</time>			</footer>
			
	
	
	
	</div>


		</article>

		
				

</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="https://wgnradio.com/northwestern/"
						data-link-type="cta-button" data-link-position="0" data-link-pinned="true" data-link-label="More Northwestern" 		>
			More Northwestern
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

			</section>
			</section><section id="ns-article-bin-60" class="widget widget--has-z-index-stacking-reset widget_ns-article-bin" data-component="dropzoneWidget">			<section
				class="article-list article-list--headline-two-col article-list--is-infinite"
				data-component=""
				data-context="two_col_media_grid--is_infinite"
								data-carousel-duration="0"
			>
				

	<h2 class="article-list__heading article-list__heading--notched">
		
		Sports
		
			</h2>


<div class="article-list__content">
	
			
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="1122206"
			data-index="0"
			data-collection="article-list7"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-article-list-id="article-list7"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;50px&quot;]"
>
	
		
		
		<h3 class="article-list__article-title">
							<a
					href="https://wgnradio.com/sports/lee-scores-record-61-as-k-state-women-rout-no-14-oklahoma/"
					class="article-list__article-link"
										data-link-type="content-link" data-link-position="0" data-link-pinned="false" data-link-label="Lee scores record 61 as K-State women rout No. 14 Oklahoma" 				>
			
				Lee scores record 61 as K-State women rout No. 14 Oklahoma
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://wgnradio.com/sports/" class="article-list__article-category-link" data-link-type="category-link" data-link-position="0" data-link-pinned="false" data-link-label="Sports" >Sports</a> / <time datetime="2022-01-23T16:22:35-06:00">52 mins ago</time>			</footer>
			
	
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="1122207"
			data-index="1"
			data-collection="article-list7"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-article-list-id="article-list7"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;50px&quot;]"
>
	
		
		
		<h3 class="article-list__article-title">
							<a
					href="https://wgnradio.com/sports/winless-in-21-danielle-kang-starts-new-lpga-year-with-win/"
					class="article-list__article-link"
										data-link-type="content-link" data-link-position="1" data-link-pinned="false" data-link-label="Winless in ’21, Danielle Kang starts new LPGA year with win" 				>
			
				Winless in ’21, Danielle Kang starts new LPGA year with win
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://wgnradio.com/sports/" class="article-list__article-category-link" data-link-type="category-link" data-link-position="1" data-link-pinned="false" data-link-label="Sports" >Sports</a> / <time datetime="2022-01-23T16:22:35-06:00">52 mins ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://wgnradio.com/sports/winless-in-21-danielle-kang-starts-new-lpga-year-with-win/"
				class="article-list__article-link"
				data-link-type="content-link" data-link-position="1" data-link-pinned="false" data-link-label="https://i1.wp.com/wgnradio.com/wp-content/uploads/sites/6/2022/01/81f279e0ab3a440da9f61d4279cb596c.jpg?w=2000&amp;ssl=1" 			>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square"
	>
	<img
		src="https://wgnradio.com/wp-content/uploads/sites/6/2022/01/81f279e0ab3a440da9f61d4279cb596c.jpg?w=600&#038;h=600&#038;crop=1"
		alt="Danielle Kang"
		srcset="https://wgnradio.com/wp-content/uploads/sites/6/2022/01/81f279e0ab3a440da9f61d4279cb596c.jpg?w=100&amp;h=100&amp;crop=1 100w, https://wgnradio.com/wp-content/uploads/sites/6/2022/01/81f279e0ab3a440da9f61d4279cb596c.jpg?w=200&amp;h=200&amp;crop=1 200w, https://wgnradio.com/wp-content/uploads/sites/6/2022/01/81f279e0ab3a440da9f61d4279cb596c.jpg?w=300&amp;h=300&amp;crop=1 300w, https://wgnradio.com/wp-content/uploads/sites/6/2022/01/81f279e0ab3a440da9f61d4279cb596c.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="50px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="1122188"
			data-index="2"
			data-collection="article-list7"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-article-list-id="article-list7"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;50px&quot;]"
>
	
		
		
		<h3 class="article-list__article-title">
							<a
					href="https://wgnradio.com/northwestern/northwestern-basketball/recap-purdue-80-northwestern-60-1-23-22/"
					class="article-list__article-link"
										data-link-type="content-link" data-link-position="2" data-link-pinned="false" data-link-label="Recap: Purdue 80 – Northwestern 60 – 1/23/22" 				>
			
				Recap: Purdue 80 – Northwestern 60 – 1/23/22
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://wgnradio.com/northwestern/northwestern-basketball/" class="article-list__article-category-link" data-link-type="category-link" data-link-position="2" data-link-pinned="false" data-link-label="Northwestern Basketball" >Northwestern Basketball</a> / <time datetime="2022-01-23T15:41:26-06:00">2 hours ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://wgnradio.com/northwestern/northwestern-basketball/recap-purdue-80-northwestern-60-1-23-22/"
				class="article-list__article-link"
				data-link-type="content-link" data-link-position="2" data-link-pinned="false" data-link-label="https://i1.wp.com/wgnradio.com/wp-content/uploads/sites/6/2022/01/AP22023724983932.jpg?w=2000&amp;ssl=1" 			>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square"
	>
	<img
		src="https://wgnradio.com/wp-content/uploads/sites/6/2022/01/AP22023724983932.jpg?w=600&#038;h=600&#038;crop=1"
		alt=""
		srcset="https://wgnradio.com/wp-content/uploads/sites/6/2022/01/AP22023724983932.jpg?w=100&amp;h=100&amp;crop=1 100w, https://wgnradio.com/wp-content/uploads/sites/6/2022/01/AP22023724983932.jpg?w=200&amp;h=200&amp;crop=1 200w, https://wgnradio.com/wp-content/uploads/sites/6/2022/01/AP22023724983932.jpg?w=300&amp;h=300&amp;crop=1 300w, https://wgnradio.com/wp-content/uploads/sites/6/2022/01/AP22023724983932.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="50px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="1122166"
			data-index="3"
			data-collection="article-list7"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-article-list-id="article-list7"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;50px&quot;]"
>
	
		
		
		<h3 class="article-list__article-title">
							<a
					href="https://wgnradio.com/sports/gonzaga-suspends-stocktons-season-tickets-over-mask-rule/"
					class="article-list__article-link"
										data-link-type="content-link" data-link-position="3" data-link-pinned="false" data-link-label="Gonzaga suspends Stockton’s season tickets over mask rule" 				>
			
				Gonzaga suspends Stockton’s season tickets over mask rule
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://wgnradio.com/sports/" class="article-list__article-category-link" data-link-type="category-link" data-link-position="3" data-link-pinned="false" data-link-label="Sports" >Sports</a> / <time datetime="2022-01-23T16:37:56-06:00">37 mins ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://wgnradio.com/sports/gonzaga-suspends-stocktons-season-tickets-over-mask-rule/"
				class="article-list__article-link"
				data-link-type="content-link" data-link-position="3" data-link-pinned="false" data-link-label="https://i0.wp.com/wgnradio.com/wp-content/uploads/sites/6/2022/01/c71cc2806be94b22ab0251406c1b9c03.jpg?w=2000&amp;ssl=1" 			>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square"
	>
	<img
		src="https://wgnradio.com/wp-content/uploads/sites/6/2022/01/c71cc2806be94b22ab0251406c1b9c03.jpg?w=600&#038;h=600&#038;crop=1"
		alt="John Stockton"
		srcset="https://wgnradio.com/wp-content/uploads/sites/6/2022/01/c71cc2806be94b22ab0251406c1b9c03.jpg?w=100&amp;h=100&amp;crop=1 100w, https://wgnradio.com/wp-content/uploads/sites/6/2022/01/c71cc2806be94b22ab0251406c1b9c03.jpg?w=200&amp;h=200&amp;crop=1 200w, https://wgnradio.com/wp-content/uploads/sites/6/2022/01/c71cc2806be94b22ab0251406c1b9c03.jpg?w=300&amp;h=300&amp;crop=1 300w, https://wgnradio.com/wp-content/uploads/sites/6/2022/01/c71cc2806be94b22ab0251406c1b9c03.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="50px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="1122145"
			data-index="4"
			data-collection="article-list7"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-article-list-id="article-list7"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;50px&quot;]"
>
	
		
		
		<h3 class="article-list__article-title">
							<a
					href="https://wgnradio.com/sports/tom-bradys-return-to-the-bucs-next-season-isnt-a-lock/"
					class="article-list__article-link"
										data-link-type="content-link" data-link-position="4" data-link-pinned="false" data-link-label="Tom Brady’s return to the Bucs next season isn’t a lock" 				>
			
				Tom Brady’s return to the Bucs next season isn’t a lock
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://wgnradio.com/sports/" class="article-list__article-category-link" data-link-type="category-link" data-link-position="4" data-link-pinned="false" data-link-label="Sports" >Sports</a> / <time datetime="2022-01-23T14:03:46-06:00">3 hours ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://wgnradio.com/sports/tom-bradys-return-to-the-bucs-next-season-isnt-a-lock/"
				class="article-list__article-link"
				data-link-type="content-link" data-link-position="4" data-link-pinned="false" data-link-label="https://i2.wp.com/wgnradio.com/wp-content/uploads/sites/6/2022/01/0814ddad0cfb4b94baa40c9efdc8ed8f.jpg?w=2000&amp;ssl=1" 			>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square"
	>
	<img
		src="https://wgnradio.com/wp-content/uploads/sites/6/2022/01/0814ddad0cfb4b94baa40c9efdc8ed8f.jpg?w=600&#038;h=600&#038;crop=1"
		alt=""
		srcset="https://wgnradio.com/wp-content/uploads/sites/6/2022/01/0814ddad0cfb4b94baa40c9efdc8ed8f.jpg?w=100&amp;h=100&amp;crop=1 100w, https://wgnradio.com/wp-content/uploads/sites/6/2022/01/0814ddad0cfb4b94baa40c9efdc8ed8f.jpg?w=200&amp;h=200&amp;crop=1 200w, https://wgnradio.com/wp-content/uploads/sites/6/2022/01/0814ddad0cfb4b94baa40c9efdc8ed8f.jpg?w=300&amp;h=300&amp;crop=1 300w, https://wgnradio.com/wp-content/uploads/sites/6/2022/01/0814ddad0cfb4b94baa40c9efdc8ed8f.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="50px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="1122131"
			data-index="5"
			data-collection="article-list7"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-article-list-id="article-list7"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;50px&quot;]"
>
	
		
		
		<h3 class="article-list__article-title">
							<a
					href="https://wgnradio.com/sports/chelsea-shakes-off-blues-with-customary-win-over-tottenham/"
					class="article-list__article-link"
										data-link-type="content-link" data-link-position="5" data-link-pinned="false" data-link-label="Chelsea shakes off blues with customary win over Tottenham" 				>
			
				Chelsea shakes off blues with customary win over Tottenham
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://wgnradio.com/sports/" class="article-list__article-category-link" data-link-type="category-link" data-link-position="5" data-link-pinned="false" data-link-label="Sports" >Sports</a> / <time datetime="2022-01-23T13:43:17-06:00">4 hours ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://wgnradio.com/sports/chelsea-shakes-off-blues-with-customary-win-over-tottenham/"
				class="article-list__article-link"
				data-link-type="content-link" data-link-position="5" data-link-pinned="false" data-link-label="https://i1.wp.com/wgnradio.com/wp-content/uploads/sites/6/2022/01/ee20d5e29fc440609eb28460ec617bd8.jpg?w=2000&amp;ssl=1" 			>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square"
	>
	<img
		src="https://wgnradio.com/wp-content/uploads/sites/6/2022/01/ee20d5e29fc440609eb28460ec617bd8.jpg?w=600&#038;h=600&#038;crop=1"
		alt=""
		srcset="https://wgnradio.com/wp-content/uploads/sites/6/2022/01/ee20d5e29fc440609eb28460ec617bd8.jpg?w=100&amp;h=100&amp;crop=1 100w, https://wgnradio.com/wp-content/uploads/sites/6/2022/01/ee20d5e29fc440609eb28460ec617bd8.jpg?w=200&amp;h=200&amp;crop=1 200w, https://wgnradio.com/wp-content/uploads/sites/6/2022/01/ee20d5e29fc440609eb28460ec617bd8.jpg?w=300&amp;h=300&amp;crop=1 300w, https://wgnradio.com/wp-content/uploads/sites/6/2022/01/ee20d5e29fc440609eb28460ec617bd8.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="50px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="1122115"
			data-index="6"
			data-collection="article-list7"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-article-list-id="article-list7"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;50px&quot;]"
>
	
		
		
		<h3 class="article-list__article-title">
							<a
					href="https://wgnradio.com/sports/jarvis-wins-latin-america-am-to-earn-spots-in-masters-open/"
					class="article-list__article-link"
										data-link-type="content-link" data-link-position="6" data-link-pinned="false" data-link-label="Jarvis wins Latin America Am to earn spots in Masters, Open" 				>
			
				Jarvis wins Latin America Am to earn spots in Masters, Open
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://wgnradio.com/sports/" class="article-list__article-category-link" data-link-type="category-link" data-link-position="6" data-link-pinned="false" data-link-label="Sports" >Sports</a> / <time datetime="2022-01-23T12:36:33-06:00">5 hours ago</time>			</footer>
			
	
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="1122114"
			data-index="7"
			data-collection="article-list7"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-article-list-id="article-list7"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;50px&quot;]"
>
	
		
		
		<h3 class="article-list__article-title">
							<a
					href="https://wgnradio.com/sports/echl-suspends-panetta-after-he-is-accused-of-racial-gesture/"
					class="article-list__article-link"
										data-link-type="content-link" data-link-position="7" data-link-pinned="false" data-link-label="ECHL suspends Panetta after he is accused of racial gesture" 				>
			
				ECHL suspends Panetta after he is accused of racial gesture
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://wgnradio.com/sports/" class="article-list__article-category-link" data-link-type="category-link" data-link-position="7" data-link-pinned="false" data-link-label="Sports" >Sports</a> / <time datetime="2022-01-23T15:46:32-06:00">1 hour ago</time>			</footer>
			
	
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="1121494"
			data-index="8"
			data-collection="article-list7"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-article-list-id="article-list7"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;50px&quot;]"
>
	
		
		
		<h3 class="article-list__article-title">
							<a
					href="https://wgnradio.com/bulls/bulls-g-caruso-sidelined-by-broken-wrist-after-allen-foul-2/"
					class="article-list__article-link"
										data-link-type="content-link" data-link-position="8" data-link-pinned="false" data-link-label="Bulls G Caruso sidelined by broken wrist after Allen foul" 				>
			
				Bulls G Caruso sidelined by broken wrist after Allen foul
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://wgnradio.com/bulls/" class="article-list__article-category-link" data-link-type="category-link" data-link-position="8" data-link-pinned="false" data-link-label="Bulls" >Bulls</a> / <time datetime="2022-01-23T11:14:07-06:00">24 hours ago</time>			</footer>
			
	
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="1121891"
			data-index="9"
			data-collection="article-list7"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-article-list-id="article-list7"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;50px&quot;]"
>
	
		
		
		<h3 class="article-list__article-title">
							<a
					href="https://wgnradio.com/sports/jets-try-to-muster-energy-for-penguins-at-end-of-trip/"
					class="article-list__article-link"
										data-link-type="content-link" data-link-position="9" data-link-pinned="false" data-link-label="Jets try to muster energy for Penguins at end of trip" 				>
			
				Jets try to muster energy for Penguins at end of trip
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://wgnradio.com/sports/" class="article-list__article-category-link" data-link-type="category-link" data-link-position="9" data-link-pinned="false" data-link-label="Sports" >Sports</a> / <time datetime="2022-01-23T10:23:18-06:00">7 hours ago</time>			</footer>
			
	
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="1121656"
			data-index="10"
			data-collection="article-list7"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-article-list-id="article-list7"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;50px&quot;]"
>
	
		
		
		<h3 class="article-list__article-title">
							<a
					href="https://wgnradio.com/sports/goulds-fg-on-final-play-gives-49ers-13-10-upset-of-packers-2/"
					class="article-list__article-link"
										data-link-type="content-link" data-link-position="10" data-link-pinned="false" data-link-label="Gould’s FG on final play gives 49ers 13-10 upset of Packers" 				>
			
				Gould’s FG on final play gives 49ers 13-10 upset of Packers
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://wgnradio.com/sports/" class="article-list__article-category-link" data-link-type="category-link" data-link-position="10" data-link-pinned="false" data-link-label="Sports" >Sports</a> / <time datetime="2022-01-23T10:12:52-06:00">7 hours ago</time>			</footer>
			
	
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="1122018"
			data-index="11"
			data-collection="article-list7"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-article-list-id="article-list7"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;50px&quot;]"
>
	
		
		
		<h3 class="article-list__article-title">
							<a
					href="https://wgnradio.com/sports/league-best-panthers-out-for-revenge-against-kraken/"
					class="article-list__article-link"
										data-link-type="content-link" data-link-position="11" data-link-pinned="false" data-link-label="League-best Panthers out for revenge against Kraken" 				>
			
				League-best Panthers out for revenge against Kraken
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://wgnradio.com/sports/" class="article-list__article-category-link" data-link-type="category-link" data-link-position="11" data-link-pinned="false" data-link-label="Sports" >Sports</a> / <time datetime="2022-01-23T14:53:49-06:00">2 hours ago</time>			</footer>
			
	
	
	
	</div>


		</article>

		
				

</div>



		<div
		class="article-list-infinite"
		data-react-component="ArticleListInfinite"
		data-list-id="article-list7"
		data-context="two_col_media_grid--is_infinite"
		data-h="2"
		data-initial-length="12"
		data-next="https://wgnradio.com/wp-json/lakana/v1/article-curation?title=Sports&#038;layout=two_col_media_grid&#038;pinned_post&#038;provider=category&#038;query_builder_query=448330&#038;zoninator_zone=691723197&#038;category=67&#038;post_tag&#038;profile&#038;tabbed=0&#038;per_page=12&#038;link_to%5Bprovider%5D=default&#038;link_to%5Blink%5D&#038;link_to%5Btitle%5D&#038;combination&#038;context=view&#038;page=2"
		data-content-classes="article-list__content"
		data-article-classes="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
		data-button-text="Load More"
		data-loading-text="Loading..."
		data-error-text="Error loading articles"
		data-show-thumb="true"
	>
	</div>
				</section>
			</section><section id="custom_html-119" class="widget_text widget widget--has-z-index-stacking-reset widget_custom_html" data-component="dropzoneWidget"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><script async src="https://www.venn.tv/embed.min.js"
data-script-id="gaming-hub-videos" 
onload="GamingHub.renderVideos({scriptId: 'gaming-hub-videos', playlistId: 'Cr63xGpY9s', targetId: '2551080', title: '<em>VENN</em> videos', baseUrl: 'https://wgnradio.com/venn/'})"></script></div></div></section>
			</main>
		</div>

		
<section id="secondary" class="widget-area">
	<!-- Ad Unit Square -->
	<aside class="ad-unit ad-unit--square">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo1-mr_combo1"   data-slot='{"pos":"mr_combo1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr_combo1","tag_id":"mr_combo1","dfp_id":"5678","tag_name":"nx.wgnradio","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr_combo1","fold":"atf","category":"northwestern_basketball","kw":"recap-purdue-80-northwestern-60-1-23-22"}'   data-path='/5678/nx.wgnradio/northwestern/northwestern_basketball'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo1-mr_combo1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->

	<section id="custom_html-42" class="widget_text widget widget--has-z-index-stacking-reset widget_custom_html" data-component="dropzoneWidget"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><img class="aligncenter size-medium wp-image-51093" src="https://nxstrib-com.go-vip.net/wp-content/uploads/sites/6/2016/08/wgnradio_northwesternbanner.jpg?w=300" alt="Northwestern-ColumnTop" width="300" /><br><br>

720 WGN is The Voice of the Wildcats<br><br>

Dave Eanet and Billy McKinney bring you play-by-play of all the games. After every game, coach Chris Collins gives his views on the outcome for fans listening at home. When the game is at Welsh-Ryan Arena, the crowd in the stands can listen as well.<br><br>

If the Blackhawks are playing, you can catch the Wildcats on wgnradio.com, the Extra option on our app, or on a partner station, usually 1000 AM.<br><br>

<a href="https://wgnradio.com/northwestern-basketball-results-and-schedule/">Results and Schedule</a><br>
<a href="https://wgnradio.com/northwestern-basketball-standings/">Standings</a><br>
<a href="https://wgnradio.com/northwestern-basketball-team-stats/">Team Stats</a><br></div></div></section><section id="ns-article-bin-69" class="widget widget--has-z-index-stacking-reset widget_ns-article-bin" data-component="dropzoneWidget">			<section
				class="article-list article-list-carousel article-list-carousel--sidebar"
				data-component="articleListCarousel"
				data-context="carousel_sidebar"
								data-carousel-duration="0"
			>
				

	<h2 class="article-list__heading article-list__heading--notched">
		
		SportsClick
		
			</h2>


<div class="article-list__content">
	
			
		<article
			class="article-list__article article-list__article--is-stacked  article-list__article--is-media-type"
			data-article-id="1120272"
			data-index="0"
			data-collection="article-list8"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-article-list-id="article-list8"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		
		<h3 class="article-list__article-title">
							<a
					href="https://wgnradio.com/sports/in-3-week-isolation-unvaccinated-athlete-waits-for-olympics-2/"
					class="article-list__article-link"
										data-link-type="content-link" data-link-position="0" data-link-pinned="false" data-link-label="In 3-week isolation, unvaccinated athlete waits for Olympics" 				>
			
				In 3-week isolation, unvaccinated athlete waits for Olympics
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://wgnradio.com/sports/" class="article-list__article-category-link" data-link-type="category-link" data-link-position="0" data-link-pinned="false" data-link-label="Sports" >Sports</a> / <time datetime="2022-01-21T22:38:40-06:00">2 days ago</time>			</footer>
			
	
	
	
	</div>


		</article>

		
				

</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="https://wgnradio.com/sports/sportsclick/"
						data-link-type="cta-button" data-link-position="0" data-link-pinned="true" data-link-label="More SportsClick" 		>
			More SportsClick
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

			</section>
			</section><section id="sailthru-subscribe-id-3" class="widget widget--has-z-index-stacking-reset Sailthru_Subscribe" data-component="dropzoneWidget">	<div class="sailthru-signup-widget sailthru-signup-display-area">
		<span class="sailthru-signup-widget-close"><a href="#sailthru-signup-widget">Close</a></span>
		<div class="sailthru_form">

			
			<div class="sailthru-signup-success-message" hidden="hidden">You have been added to WGN AM Monthly Newsletter Newsletter</div>

			<div class="sailthru-subscribe-grid-display">

			<h1 class="sailthru-signup-display-message">Subscribe Now <br />
<span>WGN AM Monthly Newsletter</span></h1>

			<form method="post" action="#" class="sailthru-add-subscriber-form" id="sailthru-subscribe-id-3">

				<div class="sailthru_form_input form-group">
					<input type="text" name="email" value="" class="form-control sailthru_email" placeholder="Your email" />
					<div class="sailthru-add-subscriber-errors"></div>
				</div>

				
								<input type="hidden" name="sailthru_nonce" value="4541154c14" />
				<input type="hidden" name="sailthru_email_list" value="WGN AM Monthly Newsletter" />
				<input type="hidden" name="action" value="add_subscriber" />
				<input type="hidden" name="source" value="sailthru_acqwid_rightrail" />
				<input type="hidden" name="lo_event_name" value="" />
				<input type="hidden" name="reset_optout_status" value="" />
				<input type="hidden" name="site_key" value="" id="siteKey" />
				<input type="hidden" name="captcha_token" value="" id="sailthruToken" />

				<span class="input-group-btn">
					<button class="sailthru-signup-display-button" type="submit">
						Sign Up
					</button>
				</span>
		</form>
		</div>
		</div>
		<script>
			if ( window.checkSizeClasses && window.checkSizeClasses instanceof Function) {
				window.checkSizeClasses();
			}
		</script>
	</div>
</section><section id="ns-article-bin-6" class="widget widget--has-z-index-stacking-reset widget_ns-article-bin" data-component="dropzoneWidget">			<section
				class="article-list article-list--trending"
				data-component=""
				data-context="numbered_list"
								data-carousel-duration="0"
			>
				

	<h2 class="article-list__heading article-list__heading--bottom-divider">
		
		Popular
		
			</h2>


<div class="article-list__content">
	
			
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="1121601"
			data-index="0"
			data-collection="article-list9"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-article-list-id="article-list9"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		
		<h3 class="article-list__article-title">
							<a
					href="https://wgnradio.com/news/irs-to-open-2021-tax-season-monday-things-to-remember-when-filing/"
					class="article-list__article-link"
										data-link-type="content-link" data-link-position="0" data-link-pinned="false" data-link-label="IRS to open 2021 tax season Monday, things to remember when filing" 				>
			
				IRS to open 2021 tax season Monday, things to remember when filing
							</a>
					</h3>
	
				
	
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="1122073"
			data-index="1"
			data-collection="article-list9"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-article-list-id="article-list9"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		
		<h3 class="article-list__article-title">
							<a
					href="https://wgnradio.com/news/in-person-services-resuming-at-ill-drivers-license-offices/"
					class="article-list__article-link"
										data-link-type="content-link" data-link-position="1" data-link-pinned="false" data-link-label="In-person services resuming at Ill. driver’s license offices" 				>
			
				In-person services resuming at Ill. driver’s license offices
							</a>
					</h3>
	
				
	
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="1120090"
			data-index="2"
			data-collection="article-list9"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-article-list-id="article-list9"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		
		<h3 class="article-list__article-title">
							<a
					href="https://wgnradio.com/news/mystery-garbage-man-in-wisconsin-neighborhood-revealed/"
					class="article-list__article-link"
										data-link-type="content-link" data-link-position="2" data-link-pinned="false" data-link-label="Mystery ‘garbage man’ in Wisconsin neighborhood revealed" 				>
			
				Mystery ‘garbage man’ in Wisconsin neighborhood revealed
							</a>
					</h3>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="1122188"
			data-index="3"
			data-collection="article-list9"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-article-list-id="article-list9"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		
		<h3 class="article-list__article-title">
							<a
					href="https://wgnradio.com/northwestern/northwestern-basketball/recap-purdue-80-northwestern-60-1-23-22/"
					class="article-list__article-link"
										data-link-type="content-link" data-link-position="3" data-link-pinned="false" data-link-label="Recap: Purdue 80 – Northwestern 60 – 1/23/22" 				>
			
				Recap: Purdue 80 – Northwestern 60 – 1/23/22
							</a>
					</h3>
	
				
	
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="1122022"
			data-index="4"
			data-collection="article-list9"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-article-list-id="article-list9"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		
		<h3 class="article-list__article-title">
							<a
					href="https://wgnradio.com/dean-richards-sunday-morning/dean-richards-sunday-morning-january-23th-2022-a-snowy-sunday-show/"
					class="article-list__article-link"
										data-link-type="content-link" data-link-position="4" data-link-pinned="false" data-link-label="Dean Richards’ Sunday Morning | January 23th, 2022 | A Snowy Sunday Show" 				>
			
				Dean Richards’ Sunday Morning | January 23th, 2022 | A Snowy Sunday Show
							</a>
					</h3>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--audio"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="15" height="13" viewBox="0 0 15 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="listen_small_carousel_button_default" data-name="listen small carousel button default" class="cls-1" d="M836.992 1121.17a.836.836 0 0 1-.466.76.709.709 0 0 1-.346.08.783.783 0 0 1-.52-.19l-4.463-3.78h-2.37a.818.818 0 0 1-.817-.83l-.01-3.34a.82.82 0 0 1 .811-.84l2.371-.01 4.439-3.82a.786.786 0 0 1 .866-.11.829.829 0 0 1 .47.75l.035 11.33zm4.121-1.32h-.059a.789.789 0 0 1-.576-.24l-.109-.11a.853.853 0 0 1-.082-1.09 4.959 4.959 0 0 0 .922-2.91 4.908 4.908 0 0 0-1.066-3.07.854.854 0 0 1 .052-1.12l.109-.12a.783.783 0 0 1 .615-.24.808.808 0 0 1 .591.3 6.762 6.762 0 0 1 1.479 4.24 6.838 6.838 0 0 1-1.284 4.03.825.825 0 0 1-.592.33z" transform="translate(-828 -1109)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Audio</span>
	</span>
	</div>


		</article>

		
				

</div>



			</section>
			</section>
			<!-- Ad Unit Square -->
		<aside class="ad-unit ad-unit--square">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-mr1-mr1"   data-slot='{"pos":"mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,250]]],[[1024,0],[[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"mid"}'   data-unit='{"tag":"mr1","tag_id":"mr1","dfp_id":"5678","tag_name":"nx.wgnradio","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr1","fold":"mid","category":"northwestern_basketball","kw":"recap-purdue-80-northwestern-60-1-23-22"}'   data-path='/5678/nx.wgnradio/northwestern/northwestern_basketball'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1-mr1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
		<!-- END Ad Unit Square -->
	
	
			<!-- Nativo -->
		<div id="native-rr"></div>
		<!-- END Nativo -->
	
	
	
	<section id="ns-article-bin-29" class="widget widget--has-z-index-stacking-reset widget_ns-article-bin" data-component="dropzoneWidget">			<section
				class="article-list article-list--story-grid article-list--story-grid--one-col"
				data-component=""
				data-context="headline_list"
								data-carousel-duration="0"
			>
				

	<h2 class="article-list__heading">
		
		Northwestern Football
		
			</h2>


<div class="article-list__content">
	
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="1079065"
			data-index="0"
			data-collection="article-list10"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-article-list-id="article-list10"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		
		<h3 class="article-list__article-title">
							<a
					href="https://wgnradio.com/northwestern/northwestern-football/15-college-athletes-including-northwestern-defensive-lineman-joe-spivak-join-first-ever-nil-program-in-wwe/"
					class="article-list__article-link"
										data-link-type="content-link" data-link-position="0" data-link-pinned="false" data-link-label="15 college athletes including Northwestern defensive lineman Joe Spivak join first-ever ‘NIL’ program in WWE" 				>
			
				15 college athletes including Northwestern defensive lineman Joe Spivak join first-ever ‘NIL’ program in WWE
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://wgnradio.com/northwestern/northwestern-football/" class="article-list__article-category-link" data-link-type="category-link" data-link-position="0" data-link-pinned="false" data-link-label="Northwestern Football" >Northwestern Football</a> / <time datetime="2021-12-08T19:49:08-06:00">2 months ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
					<a
				href="https://wgnradio.com/northwestern/northwestern-football/15-college-athletes-including-northwestern-defensive-lineman-joe-spivak-join-first-ever-nil-program-in-wwe/"
				class="article-list__article-link"
				data-link-type="content-link" data-link-position="0" data-link-pinned="false" data-link-label="https://i2.wp.com/wgnradio.com/wp-content/uploads/sites/6/2021/12/WWE_NIL_Signed_16x9_GRID_v1-04488c216d65a71446c6f980956e744a.jpg?w=2000&amp;ssl=1" 			>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://wgnradio.com/wp-content/uploads/sites/6/2021/12/WWE_NIL_Signed_16x9_GRID_v1-04488c216d65a71446c6f980956e744a.jpg?w=1200&#038;h=675&#038;crop=1"
		alt=""
		srcset="https://wgnradio.com/wp-content/uploads/sites/6/2021/12/WWE_NIL_Signed_16x9_GRID_v1-04488c216d65a71446c6f980956e744a.jpg?w=160&amp;h=90&amp;crop=1 160w, https://wgnradio.com/wp-content/uploads/sites/6/2021/12/WWE_NIL_Signed_16x9_GRID_v1-04488c216d65a71446c6f980956e744a.jpg?w=256&amp;h=144&amp;crop=1 256w, https://wgnradio.com/wp-content/uploads/sites/6/2021/12/WWE_NIL_Signed_16x9_GRID_v1-04488c216d65a71446c6f980956e744a.jpg?w=320&amp;h=180&amp;crop=1 320w, https://wgnradio.com/wp-content/uploads/sites/6/2021/12/WWE_NIL_Signed_16x9_GRID_v1-04488c216d65a71446c6f980956e744a.jpg?w=512&amp;h=288&amp;crop=1 512w, https://wgnradio.com/wp-content/uploads/sites/6/2021/12/WWE_NIL_Signed_16x9_GRID_v1-04488c216d65a71446c6f980956e744a.jpg?w=640&amp;h=360&amp;crop=1 640w, https://wgnradio.com/wp-content/uploads/sites/6/2021/12/WWE_NIL_Signed_16x9_GRID_v1-04488c216d65a71446c6f980956e744a.jpg?w=876&amp;h=493&amp;crop=1 876w, https://wgnradio.com/wp-content/uploads/sites/6/2021/12/WWE_NIL_Signed_16x9_GRID_v1-04488c216d65a71446c6f980956e744a.jpg?w=960&amp;h=540&amp;crop=1 960w, https://wgnradio.com/wp-content/uploads/sites/6/2021/12/WWE_NIL_Signed_16x9_GRID_v1-04488c216d65a71446c6f980956e744a.jpg?w=1200&amp;h=675&amp;crop=1 1280w, https://wgnradio.com/wp-content/uploads/sites/6/2021/12/WWE_NIL_Signed_16x9_GRID_v1-04488c216d65a71446c6f980956e744a.jpg?w=1200&amp;h=675&amp;crop=1 1752w, https://wgnradio.com/wp-content/uploads/sites/6/2021/12/WWE_NIL_Signed_16x9_GRID_v1-04488c216d65a71446c6f980956e744a.jpg?w=1200&amp;h=675&amp;crop=1 1920w, https://wgnradio.com/wp-content/uploads/sites/6/2021/12/WWE_NIL_Signed_16x9_GRID_v1-04488c216d65a71446c6f980956e744a.jpg?w=1200&amp;h=675&amp;crop=1 2560w"
		sizes="(max-width: 1023px) 50vw, 512px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="1067283"
			data-index="1"
			data-collection="article-list10"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-article-list-id="article-list10"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		
		<h3 class="article-list__article-title">
							<a
					href="https://wgnradio.com/sports/illinois-rolls-over-northwestern-keeps-bowl-hopes-alive/"
					class="article-list__article-link"
										data-link-type="content-link" data-link-position="1" data-link-pinned="false" data-link-label="Illinois rolls over Northwestern, keeps bowl hopes alive" 				>
			
				Illinois rolls over Northwestern, keeps bowl hopes alive
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://wgnradio.com/sports/" class="article-list__article-category-link" data-link-type="category-link" data-link-position="1" data-link-pinned="false" data-link-label="Sports" >Sports</a> / <time datetime="2021-11-27T21:01:38-06:00">2 months ago</time>			</footer>
			
	
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="1067344"
			data-index="2"
			data-collection="article-list10"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-article-list-id="article-list10"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		
		<h3 class="article-list__article-title">
							<a
					href="https://wgnradio.com/northwestern/northwestern-football/highlights-illinois-47-northwestern-14-11-27-21/"
					class="article-list__article-link"
										data-link-type="content-link" data-link-position="2" data-link-pinned="false" data-link-label="Highlights: Illinois 47 – Northwestern 14 – 11/27/21" 				>
			
				Highlights: Illinois 47 – Northwestern 14 – 11/27/21
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://wgnradio.com/northwestern/northwestern-football/" class="article-list__article-category-link" data-link-type="category-link" data-link-position="2" data-link-pinned="false" data-link-label="Northwestern Football" >Northwestern Football</a> / <time datetime="2021-11-27T18:31:29-06:00">2 months ago</time>			</footer>
			
	
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="1066573"
			data-index="3"
			data-collection="article-list10"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-article-list-id="article-list10"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		
		<h3 class="article-list__article-title">
							<a
					href="https://wgnradio.com/northwestern/northwestern-football/illinois-looks-to-keep-bowl-hopes-alive-against-northwestern/"
					class="article-list__article-link"
										data-link-type="content-link" data-link-position="3" data-link-pinned="false" data-link-label="Illinois looks to keep bowl hopes alive against Northwestern" 				>
			
				Illinois looks to keep bowl hopes alive against Northwestern
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://wgnradio.com/northwestern/northwestern-football/" class="article-list__article-category-link" data-link-type="category-link" data-link-position="3" data-link-pinned="false" data-link-label="Northwestern Football" >Northwestern Football</a> / <time datetime="2021-11-26T15:19:24-06:00">2 months ago</time>			</footer>
			
	
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="1066276"
			data-index="4"
			data-collection="article-list10"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-article-list-id="article-list10"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		
		<h3 class="article-list__article-title">
							<a
					href="https://wgnradio.com/northwestern/collegiately-speaking-2/collegiately-speaking-purple-family/"
					class="article-list__article-link"
										data-link-type="content-link" data-link-position="4" data-link-pinned="false" data-link-label="Collegiately Speaking: Purple Family" 				>
			
				Collegiately Speaking: Purple Family
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://wgnradio.com/northwestern/collegiately-speaking-2/" class="article-list__article-category-link" data-link-type="category-link" data-link-position="4" data-link-pinned="false" data-link-label="Collegiately Speaking" >Collegiately Speaking</a> / <time datetime="2021-11-26T09:30:27-06:00">2 months ago</time>			</footer>
			
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--audio"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="15" height="13" viewBox="0 0 15 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="listen_small_carousel_button_default" data-name="listen small carousel button default" class="cls-1" d="M836.992 1121.17a.836.836 0 0 1-.466.76.709.709 0 0 1-.346.08.783.783 0 0 1-.52-.19l-4.463-3.78h-2.37a.818.818 0 0 1-.817-.83l-.01-3.34a.82.82 0 0 1 .811-.84l2.371-.01 4.439-3.82a.786.786 0 0 1 .866-.11.829.829 0 0 1 .47.75l.035 11.33zm4.121-1.32h-.059a.789.789 0 0 1-.576-.24l-.109-.11a.853.853 0 0 1-.082-1.09 4.959 4.959 0 0 0 .922-2.91 4.908 4.908 0 0 0-1.066-3.07.854.854 0 0 1 .052-1.12l.109-.12a.783.783 0 0 1 .615-.24.808.808 0 0 1 .591.3 6.762 6.762 0 0 1 1.479 4.24 6.838 6.838 0 0 1-1.284 4.03.825.825 0 0 1-.592.33z" transform="translate(-828 -1109)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Audio</span>
	</span>
	</div>


		</article>

		
				

</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="https://wgnradio.com/northwestern/northwestern-football/"
						data-link-type="cta-button" data-link-position="0" data-link-pinned="true" data-link-label="More Northwestern Football" 		>
			More Northwestern Football
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

			</section>
			</section><section id="custom_html-3" class="widget_text widget widget--has-z-index-stacking-reset widget_custom_html" data-component="dropzoneWidget"><div class="textwidget custom-html-widget"><center><div data-cswidget="9720"> </div>
	<!-- PERF: Content updated for performance reasons. --><script> window.addEventListener("load",function(e){var t=document.createRange().createContextualFragment('<script type="text/javascript" async defer src="//cdn.cityspark.com/wid/get.js"> <\/script></center>');var d=document.querySelector("[data-cswidget]");null!==d&&d.appendChild(t.firstElementChild)}); </script></div></section>
	<aside class="ad-unit ad-unit--square ad-unit--sticky">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo2-mr_combo2"   data-slot='{"pos":"mr_combo2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"mr_combo2","tag_id":"mr_combo2","dfp_id":"5678","tag_name":"nx.wgnradio","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr_combo2","fold":"btf","category":"northwestern_basketball","kw":"recap-purdue-80-northwestern-60-1-23-22"}'   data-path='/5678/nx.wgnradio/northwestern/northwestern_basketball'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo2-mr_combo2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->
</section><!-- #secondary -->
	</div>

			<aside class="ad-unit ad-unit--leaderboard">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leaderboard3-leaderboard3"   data-slot='{"pos":"leaderboard3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leaderboard3","tag_id":"leaderboard3","dfp_id":"5678","tag_name":"nx.wgnradio","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leaderboard3","fold":"btf","category":"northwestern_basketball","kw":"recap-purdue-80-northwestern-60-1-23-22"}'   data-path='/5678/nx.wgnradio/northwestern/northwestern_basketball'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leaderboard3-leaderboard3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
	
			
			</div><!-- #content -->
		</div>

		
<footer id="footer" class="site-footer">
	<div class="site-footer__content">
		<div class="site-footer__site-branding">
			<div class="site-footer__logo">
				<a href="https://wgnradio.com/" rel="home">
					<img src="https://wgnradio.com/wp-content/uploads/sites/6/2021/12/WGNRadio100thLogoForWebsite2.png" srcset="https://wgnradio.com/wp-content/uploads/sites/6/2021/12/WGNRadio100thLogoForWebsite2.png?w=90 90w, https://wgnradio.com/wp-content/uploads/sites/6/2021/12/WGNRadio100thLogoForWebsite2.png?w=120 120w, https://wgnradio.com/wp-content/uploads/sites/6/2021/12/WGNRadio100thLogoForWebsite2.png?w=180 180w, https://wgnradio.com/wp-content/uploads/sites/6/2021/12/WGNRadio100thLogoForWebsite2.png?w=240 240w" sizes="(max-width: 899px) 45px, 240px" alt="WGN-AM" loading="lazy" />
				</a>
			</div>
		</div>

			<div class="site-footer__social">
		<h2 class="site-footer__heading">Follow Us</h2>
		
<aside class="social-links social-links--default">
	<ul class="social-links__list">
					<li class="social-links__list-item social-links__list-item--facebook">
				<a href="https://www.facebook.com/wgnradio">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 58 58" style="enable-background:new 0 0 58 58;" xml:space="preserve">
	<title>Facebook</title>
	<style type="text/css">
		.facebook-st0{fill:#4267B2;}
		.facebook-st1{fill:#FFFFFF;}
	</style>
	<path class="facebook-st0" d="M54.8,0H3.2C1.43,0,0,1.43,0,3.2v51.6C0,56.57,1.43,58,3.2,58h0H31V35.57h-7.55v-8.78H31v-6.46
		c0-7.49,4.58-11.57,11.26-11.57c2.25,0,4.5,0.11,6.74,0.34v7.83h-4.6c-3.64,0-4.35,1.72-4.35,4.26v5.59h8.7l-1.13,8.78H40V58h14.8
		c1.77,0,3.2-1.43,3.2-3.2l0,0V3.2C58,1.43,56.57,0,54.8,0L54.8,0z"/>
	<path id="f" class="facebook-st1" d="M40,58V35.57h7.57l1.13-8.78H40V21.2c0-2.54,0.71-4.26,4.35-4.26H49V9.1c-2.24-0.23-4.5-0.35-6.75-0.34
	C35.56,8.76,31,12.84,31,20.33v6.46h-7.55v8.78H31V58H40z"/>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--twitter">
				<a href="https://twitter.com/wgnradio">
					
<svg version="1.1" id="Logo__x2014__FIXED" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 259.77 218.57" style="enable-background:new 0 0 33 33;" xml:space="preserve">
	<title>Twitter</title>
	<style type="text/css">
		.twitter-st0{fill:none;}
		.twitter-st1{fill:#1DA1F2;}
	</style>
	<g>
		<rect x="-69.49" y="-90.72" class="twitter-st0" width="400" height="400"/>
		<path class="twitter-st1" d="M84.13,210.87c94.34,0,145.94-78.16,145.94-145.94c0-2.22-0.05-4.43-0.15-6.63
			c10.01-7.24,18.72-16.27,25.59-26.56c-9.19,4.08-19.08,6.83-29.46,8.07c10.59-6.35,18.72-16.4,22.55-28.37
			c-9.91,5.88-20.89,10.15-32.57,12.45c-9.36-9.97-22.69-16.21-37.44-16.21c-28.33,0-51.3,22.97-51.3,51.29
			c0,4.03,0.45,7.94,1.33,11.69C86,68.53,48.2,48.12,22.91,17.09c-4.41,7.58-6.95,16.39-6.95,25.78c0,17.8,9.06,33.5,22.82,42.69
			c-8.41-0.26-16.32-2.57-23.23-6.42c-0.01,0.21-0.01,0.43-0.01,0.65c0,24.84,17.68,45.58,41.15,50.28c-4.31,1.17-8.84,1.8-13.52,1.8
			c-3.3,0-6.52-0.33-9.64-0.93c6.53,20.38,25.46,35.21,47.92,35.62c-17.56,13.76-39.67,21.96-63.7,21.96
			c-4.14,0-8.22-0.24-12.24-0.71C28.21,202.38,55.16,210.87,84.13,210.87"/>
	</g>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--instagram">
				<a href="https://www.instagram.com/wgnradio/">
					
<img src="https://wgnradio.com/wp-content/themes/nexstar/client/src/images/footer/social/instagram.png" alt="Instagram" loading="lazy"/>
				</a>
			</li>
									<li class="social-links__list-item social-links__list-item--youtube">
				<a href="https://www.youtube.com/user/wgnradiovideo">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 192 192" style="enable-background:new 0 0 192 192;" xml:space="preserve">
	<title>YouTube</title>
	<style type="text/css">
		.youtube-st0{fill:#FF0000;}
		.youtube-st1{fill:#FFFFFF;}
	</style>
	<g id="XMLID_184_">
		<path id="XMLID_182_" class="youtube-st0" d="M180.32,53.36c-2.02-7.62-7.99-13.62-15.56-15.66C151.04,34,96,34,96,34s-55.04,0-68.76,3.7
			c-7.57,2.04-13.54,8.04-15.56,15.66C8,67.18,8,96,8,96s0,28.82,3.68,42.64c2.02,7.62,7.99,13.62,15.56,15.66
			C40.96,158,96,158,96,158s55.04,0,68.76-3.7c7.57-2.04,13.54-8.04,15.56-15.66C184,124.82,184,96,184,96S184,67.18,180.32,53.36z"
			/>
		<polygon id="XMLID_1355_" class="youtube-st1" points="78,122.17 124,96 78,69.83 	"/>
	</g>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--rss">
				<a href="https://wgnradio.com/feed/">
					
<svg xmlns="http://www.w3.org/2000/svg" width="25.66" height="26.875" viewBox="0 0 25.66 26.875">
	<title>RSS Feed</title>
	<defs>
		<style>
			.rss-cls-1 {
				fill: #1da64a;
				fill-rule: evenodd;
			}
		</style>
	</defs>
	<path class="rss-cls-1" d="M1069.12,199.9a3.3,3.3,0,0,0-2.48,1.07,3.817,3.817,0,0,0,0,5.195,3.409,3.409,0,0,0,4.96,0,3.817,3.817,0,0,0,0-5.195A3.3,3.3,0,0,0,1069.12,199.9Zm8.06-4.775a16.173,16.173,0,0,0-4.73-3.467,15.718,15.718,0,0,0-5.57-1.538h-0.1a1.042,1.042,0,0,0-.78.325,1.164,1.164,0,0,0-.38.9v2.579a1.211,1.211,0,0,0,.3.822,1.086,1.086,0,0,0,.75.382,11.111,11.111,0,0,1,7.14,3.524,12.117,12.117,0,0,1,3.37,7.478,1.153,1.153,0,0,0,.36.792,1.089,1.089,0,0,0,.78.316h2.47a1.044,1.044,0,0,0,.85-0.4,1.173,1.173,0,0,0,.31-0.917,17.83,17.83,0,0,0-1.46-5.845A17.228,17.228,0,0,0,1077.18,195.12Zm11.92,1.251a26.894,26.894,0,0,0-5.36-8.128,25.591,25.591,0,0,0-7.76-5.616,24.376,24.376,0,0,0-9.14-2.292h-0.06a1.074,1.074,0,0,0-.8.344,1.162,1.162,0,0,0-.36.879v2.731a1.17,1.17,0,0,0,.32.831,1.062,1.062,0,0,0,.77.373,19.909,19.909,0,0,1,7.45,1.948,20.954,20.954,0,0,1,6.12,4.422,21.822,21.822,0,0,1,4.22,6.418,22.1,22.1,0,0,1,1.85,7.8,1.174,1.174,0,0,0,.35.812,1.126,1.126,0,0,0,.81.334h2.61a1.06,1.06,0,0,0,.84-0.382,1.162,1.162,0,0,0,.33-0.9A27.61,27.61,0,0,0,1089.1,196.371Z" transform="translate(-1065.62 -180.344)"/>
</svg>
				</a>
			</li>
					</ul>
</aside>
	</div>
	
			<div class="site-footer__apps">
		<h2 class="site-footer__heading">News App</h2>
		<div class="app-links">
							<div class="app-link--ios-app-store app-link">
					<a href="https://itunes.apple.com/us/app/wgn-radio-chicagos-very-own/id503956001?mt=8">
						<svg aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="119.664" height="40"><path d="M110.135 0H9.535c-.367 0-.73 0-1.095.002-.306.002-.61.008-.919.013A13.215 13.215 0 005.517.19a6.665 6.665 0 00-1.9.627 6.438 6.438 0 00-1.62 1.18A6.258 6.258 0 00.82 3.617 6.601 6.601 0 00.195 5.52a12.993 12.993 0 00-.179 2.002c-.01.307-.01.615-.015.921V31.56c.005.31.006.61.015.921a12.992 12.992 0 00.18 2.002 6.588 6.588 0 00.624 1.905A6.208 6.208 0 001.998 38a6.274 6.274 0 001.618 1.179 6.7 6.7 0 001.901.63 13.455 13.455 0 002.004.177c.31.007.613.011.919.011.366.002.728.002 1.095.002h100.6c.36 0 .724 0 1.084-.002.304 0 .617-.004.922-.01a13.279 13.279 0 002-.178 6.804 6.804 0 001.908-.63A6.277 6.277 0 00117.666 38a6.395 6.395 0 001.182-1.614 6.604 6.604 0 00.619-1.905 13.506 13.506 0 00.185-2.002c.004-.31.004-.61.004-.921.008-.364.008-.725.008-1.094V9.536c0-.366 0-.73-.008-1.092 0-.306 0-.614-.004-.92a13.507 13.507 0 00-.185-2.003 6.618 6.618 0 00-.62-1.903 6.466 6.466 0 00-2.798-2.8 6.768 6.768 0 00-1.908-.627 13.044 13.044 0 00-2-.176c-.305-.005-.618-.011-.922-.013-.36-.002-.725-.002-1.084-.002z" fill="#a6a6a6"/><path d="M8.445 39.125c-.305 0-.602-.004-.904-.01a12.687 12.687 0 01-1.87-.164 5.884 5.884 0 01-1.656-.548 5.406 5.406 0 01-1.397-1.016 5.32 5.32 0 01-1.02-1.397 5.722 5.722 0 01-.544-1.657 12.414 12.414 0 01-.166-1.875c-.007-.21-.015-.913-.015-.913v-23.1s.009-.692.015-.895a12.37 12.37 0 01.165-1.872 5.755 5.755 0 01.544-1.662 5.373 5.373 0 011.015-1.398 5.565 5.565 0 011.402-1.023 5.823 5.823 0 011.653-.544A12.586 12.586 0 017.543.887l.902-.012h102.769l.913.013a12.385 12.385 0 011.858.162 5.938 5.938 0 011.671.548 5.594 5.594 0 012.415 2.42 5.763 5.763 0 01.535 1.649 12.995 12.995 0 01.174 1.887c.003.283.003.588.003.89.008.375.008.732.008 1.092v20.929c0 .363 0 .718-.008 1.075 0 .325 0 .623-.004.93a12.731 12.731 0 01-.17 1.853 5.739 5.739 0 01-.54 1.67 5.48 5.48 0 01-1.016 1.386 5.413 5.413 0 01-1.4 1.022 5.862 5.862 0 01-1.668.55 12.542 12.542 0 01-1.869.163c-.293.007-.6.011-.897.011l-1.084.002z"/><g data-name="&lt;Group&gt;" fill="#fff"><g data-name="&lt;Group&gt;"><path data-name="&lt;Path&gt;" d="M24.769 20.3a4.949 4.949 0 012.356-4.151 5.066 5.066 0 00-3.99-2.158c-1.68-.176-3.308 1.005-4.164 1.005-.872 0-2.19-.988-3.608-.958a5.315 5.315 0 00-4.473 2.728c-1.934 3.348-.491 8.269 1.361 10.976.927 1.325 2.01 2.805 3.428 2.753 1.387-.058 1.905-.885 3.58-.885 1.658 0 2.144.885 3.59.852 1.489-.025 2.426-1.332 3.32-2.67a10.962 10.962 0 001.52-3.092 4.782 4.782 0 01-2.92-4.4zm-2.732-8.09a4.872 4.872 0 001.115-3.49 4.957 4.957 0 00-3.208 1.66 4.636 4.636 0 00-1.144 3.36 4.1 4.1 0 003.237-1.53z"/></g><path d="M42.302 27.14H37.57l-1.137 3.356h-2.005l4.484-12.418h2.083l4.483 12.418h-2.039zm-4.243-1.55h3.752l-1.85-5.446h-.051zm17.101.38c0 2.813-1.506 4.62-3.779 4.62a3.07 3.07 0 01-2.848-1.583h-.043v4.484h-1.86V21.442h1.8v1.506h.033a3.212 3.212 0 012.883-1.6c2.298 0 3.813 1.816 3.813 4.622zm-1.91 0c0-1.833-.948-3.038-2.393-3.038-1.42 0-2.375 1.23-2.375 3.038 0 1.824.955 3.046 2.375 3.046 1.445 0 2.393-1.197 2.393-3.046zm11.875 0c0 2.813-1.506 4.62-3.779 4.62a3.07 3.07 0 01-2.848-1.583h-.043v4.484h-1.859V21.442h1.799v1.506h.034a3.212 3.212 0 012.883-1.6c2.298 0 3.813 1.816 3.813 4.622zm-1.91 0c0-1.833-.948-3.038-2.393-3.038-1.42 0-2.375 1.23-2.375 3.038 0 1.824.955 3.046 2.375 3.046 1.445 0 2.392-1.197 2.392-3.046zm8.495 1.066c.138 1.232 1.334 2.04 2.97 2.04 1.566 0 2.693-.808 2.693-1.919 0-.964-.68-1.54-2.29-1.936l-1.609-.388c-2.28-.55-3.339-1.617-3.339-3.348 0-2.142 1.867-3.614 4.519-3.614 2.624 0 4.423 1.472 4.483 3.614h-1.876c-.112-1.239-1.136-1.987-2.634-1.987s-2.521.757-2.521 1.858c0 .878.654 1.395 2.255 1.79l1.368.336c2.548.603 3.606 1.626 3.606 3.443 0 2.323-1.85 3.778-4.793 3.778-2.754 0-4.614-1.42-4.734-3.667zM83.346 19.3v2.142h1.722v1.472h-1.722v4.991c0 .776.345 1.137 1.102 1.137a5.808 5.808 0 00.611-.043v1.463a5.104 5.104 0 01-1.032.086c-1.833 0-2.548-.689-2.548-2.445v-5.189h-1.316v-1.472h1.316V19.3zm2.719 6.67c0-2.849 1.678-4.639 4.294-4.639 2.625 0 4.295 1.79 4.295 4.639 0 2.856-1.661 4.638-4.295 4.638-2.633 0-4.294-1.782-4.294-4.638zm6.695 0c0-1.954-.895-3.108-2.401-3.108s-2.4 1.162-2.4 3.108c0 1.962.894 3.106 2.4 3.106s2.401-1.144 2.401-3.106zm3.426-4.528h1.773v1.541h.043a2.16 2.16 0 012.177-1.635 2.866 2.866 0 01.637.069v1.738a2.598 2.598 0 00-.835-.112 1.873 1.873 0 00-1.937 2.083v5.37h-1.858zm13.198 6.395c-.25 1.643-1.85 2.771-3.898 2.771-2.634 0-4.269-1.764-4.269-4.595 0-2.84 1.644-4.682 4.19-4.682 2.506 0 4.08 1.72 4.08 4.466v.637h-6.394v.112a2.358 2.358 0 002.436 2.564 2.048 2.048 0 002.09-1.273zm-6.282-2.702h4.526a2.177 2.177 0 00-2.22-2.298 2.292 2.292 0 00-2.306 2.298z"/></g><path d="M37.826 8.731a2.64 2.64 0 012.808 2.965c0 1.906-1.03 3.002-2.808 3.002h-2.155V8.73zm-1.228 5.123h1.125a1.876 1.876 0 001.967-2.146 1.881 1.881 0 00-1.967-2.134h-1.125zm5.082-1.41a2.133 2.133 0 114.248 0 2.134 2.134 0 11-4.247 0zm3.334 0c0-.976-.439-1.547-1.208-1.547-.773 0-1.207.571-1.207 1.547 0 .984.434 1.55 1.207 1.55.77 0 1.208-.57 1.208-1.55zm6.559 2.254h-.922l-.93-3.317h-.07l-.927 3.317h-.913l-1.242-4.503h.902l.806 3.436h.067l.926-3.436h.852l.926 3.436h.07l.803-3.436h.889zm2.281-4.503h.855v.715h.066a1.348 1.348 0 011.344-.802 1.465 1.465 0 011.559 1.675v2.915h-.889v-2.692c0-.724-.314-1.084-.972-1.084a1.033 1.033 0 00-1.075 1.141v2.635h-.888zm5.24-1.758h.888v6.26h-.888zm2.124 4.007a2.133 2.133 0 114.247 0 2.134 2.134 0 11-4.247 0zm3.333 0c0-.976-.439-1.547-1.208-1.547-.773 0-1.207.571-1.207 1.547 0 .984.434 1.55 1.207 1.55.77 0 1.208-.57 1.208-1.55zm1.849.98c0-.81.604-1.278 1.676-1.344l1.22-.07v-.389c0-.475-.315-.744-.922-.744-.497 0-.84.182-.939.5h-.86c.09-.773.818-1.27 1.84-1.27 1.128 0 1.765.563 1.765 1.514v3.077h-.855v-.633h-.07a1.515 1.515 0 01-1.353.707 1.36 1.36 0 01-1.501-1.348zm2.895-.384v-.377l-1.1.07c-.62.042-.9.253-.9.65 0 .405.351.64.834.64a1.062 1.062 0 001.166-.983zm2.053-.596c0-1.423.732-2.324 1.87-2.324a1.484 1.484 0 011.38.79h.067V8.437h.888v6.26h-.851v-.71h-.07a1.563 1.563 0 01-1.415.785c-1.145 0-1.869-.901-1.869-2.328zm.918 0c0 .955.45 1.53 1.203 1.53.75 0 1.212-.583 1.212-1.526 0-.938-.468-1.53-1.212-1.53-.748 0-1.203.58-1.203 1.526zm6.964 0a2.133 2.133 0 114.247 0 2.134 2.134 0 11-4.247 0zm3.333 0c0-.976-.438-1.547-1.208-1.547-.772 0-1.207.571-1.207 1.547 0 .984.435 1.55 1.207 1.55.77 0 1.208-.57 1.208-1.55zm2.107-2.249h.855v.715h.066a1.348 1.348 0 011.344-.802 1.465 1.465 0 011.559 1.675v2.915h-.889v-2.692c0-.724-.314-1.084-.972-1.084a1.033 1.033 0 00-1.075 1.141v2.635h-.889zm8.845-1.121v1.141h.976v.749h-.976v2.315c0 .472.194.679.637.679a2.967 2.967 0 00.339-.021v.74a2.916 2.916 0 01-.484.046c-.988 0-1.381-.348-1.381-1.216v-2.543h-.715v-.749h.715V9.074zm2.19-.637h.88v2.481h.07a1.386 1.386 0 011.374-.806 1.483 1.483 0 011.55 1.679v2.907h-.889V12.01c0-.72-.335-1.084-.963-1.084a1.052 1.052 0 00-1.134 1.142v2.63h-.888zm9.056 5.045a1.828 1.828 0 01-1.95 1.303 2.045 2.045 0 01-2.081-2.325 2.077 2.077 0 012.076-2.352c1.253 0 2.009.856 2.009 2.27v.31h-3.18v.05a1.19 1.19 0 001.2 1.29 1.08 1.08 0 001.07-.546zm-3.126-1.451h2.275a1.086 1.086 0 00-1.109-1.167 1.152 1.152 0 00-1.166 1.167z" fill="#fff" data-name="&lt;Group&gt;"/></svg>
						<span class="screen-reader-text">Get the iOS app</span>
					</a>
				</div>
										<div class="app-link--google-play app-link">
					<a href="https://play.google.com/store/apps/details?id=com.jacapps.wgn&#038;hl=en">
						<svg xmlns="http://www.w3.org/2000/svg" aria-hidden="true" width="155" height="60"><defs><linearGradient id="google-play-badge--a" x1="31.8" y1="183.29" x2="15.02" y2="166.51" gradientTransform="matrix(1 0 0 -1 0 202)" gradientUnits="userSpaceOnUse"><stop offset="0" stop-color="#00a0ff"/><stop offset=".01" stop-color="#00a1ff"/><stop offset=".26" stop-color="#00beff"/><stop offset=".51" stop-color="#00d2ff"/><stop offset=".76" stop-color="#00dfff"/><stop offset="1" stop-color="#00e3ff"/></linearGradient><linearGradient id="google-play-badge--b" x1="43.83" y1="172" x2="19.64" y2="172" gradientTransform="matrix(1 0 0 -1 0 202)" gradientUnits="userSpaceOnUse"><stop offset="0" stop-color="#ffe000"/><stop offset=".41" stop-color="#ffbd00"/><stop offset=".78" stop-color="orange"/><stop offset="1" stop-color="#ff9c00"/></linearGradient><linearGradient id="google-play-badge--c" x1="34.83" y1="169.7" x2="12.07" y2="146.95" gradientTransform="matrix(1 0 0 -1 0 202)" gradientUnits="userSpaceOnUse"><stop offset="0" stop-color="#ff3a44"/><stop offset="1" stop-color="#c31162"/></linearGradient><linearGradient id="google-play-badge--d" x1="17.3" y1="191.82" x2="27.46" y2="181.66" gradientTransform="matrix(1 0 0 -1 0 202)" gradientUnits="userSpaceOnUse"><stop offset="0" stop-color="#32a071"/><stop offset=".07" stop-color="#2da771"/><stop offset=".48" stop-color="#15cf74"/><stop offset=".8" stop-color="#06e775"/><stop offset="1" stop-color="#00f076"/></linearGradient></defs><path fill="none" d="M0 0h155v60H0z"/><rect x="10" y="10" width="135" height="40" rx="5" ry="5"/><path d="M140 10.8a4.2 4.2 0 014.2 4.2v30a4.2 4.2 0 01-4.2 4.2H15a4.2 4.2 0 01-4.2-4.2V15a4.2 4.2 0 014.2-4.2h125m0-.8H15a5 5 0 00-5 5v30a5 5 0 005 5h125a5 5 0 005-5V15a5 5 0 00-5-5z" fill="#a6a6a6"/><path d="M57.42 20.24a2.71 2.71 0 01-.75 2 2.91 2.91 0 01-2.2.89 3.15 3.15 0 01-2.21-5.37 3 3 0 012.21-.9 3.1 3.1 0 011.23.25 2.47 2.47 0 01.94.67l-.53.53a2 2 0 00-1.64-.71 2.32 2.32 0 00-2.33 2.4 2.36 2.36 0 004 1.73 1.89 1.89 0 00.5-1.22h-2.17v-.72h2.91a2.54 2.54 0 01.04.45zm4.58-2.5h-2.7v1.9h2.46v.72H59.3v1.9H62V23h-3.5v-6H62zM65.28 23h-.77v-5.26h-1.68V17H67v.74h-1.72zm4.66 0v-6h.77v6zm4.19 0h-.77v-5.26h-1.68V17h4.12v.74h-1.67zm9.48-.78a3.12 3.12 0 01-4.4 0 3.24 3.24 0 010-4.45 3.1 3.1 0 014.4 0 3.23 3.23 0 010 4.45zm-3.83-.5a2.31 2.31 0 003.26 0 2.56 2.56 0 000-3.44 2.31 2.31 0 00-3.26 0 2.56 2.56 0 000 3.44zm5.8 1.28v-6h.94l2.92 4.67V17h.77v6h-.8l-3.05-4.89V23z" fill="#fff" stroke="#fff" stroke-miterlimit="10" stroke-width=".2"/><path d="M78.14 31.75A4.25 4.25 0 1082.41 36a4.19 4.19 0 00-4.27-4.25zm0 6.83a2.58 2.58 0 112.4-2.58 2.46 2.46 0 01-2.4 2.58zm-9.31-6.83A4.25 4.25 0 1073.09 36a4.19 4.19 0 00-4.27-4.25zm0 6.83A2.58 2.58 0 1171.22 36a2.46 2.46 0 01-2.4 2.58zm-11.09-5.52v1.8h4.32a3.77 3.77 0 01-1 2.27 4.42 4.42 0 01-3.33 1.32 4.8 4.8 0 010-9.6A4.6 4.6 0 0161 30.14l1.27-1.27A6.29 6.29 0 0057.74 27a6.61 6.61 0 100 13.21 6 6 0 004.61-1.85 6 6 0 001.56-4.22 5.87 5.87 0 00-.1-1.13zm45.31 1.4a4 4 0 00-3.64-2.71 4 4 0 00-4 4.25 4.16 4.16 0 004.22 4.25 4.23 4.23 0 003.54-1.88l-1.45-1a2.43 2.43 0 01-2.09 1.18 2.16 2.16 0 01-2.06-1.29l5.69-2.35zm-5.8 1.42a2.33 2.33 0 012.22-2.48 1.65 1.65 0 011.58.9zM92.63 40h1.87V27.5h-1.87zm-3.06-7.3h-.07a3 3 0 00-2.24-1 4.26 4.26 0 000 8.51 2.9 2.9 0 002.24-1h.06v.61c0 1.63-.87 2.5-2.27 2.5a2.35 2.35 0 01-2.14-1.51l-1.63.68A4.05 4.05 0 0087.29 44c2.19 0 4-1.29 4-4.43V32h-1.72zm-2.14 5.88a2.59 2.59 0 010-5.16A2.4 2.4 0 0189.7 36a2.38 2.38 0 01-2.28 2.58zm24.38-11.08h-4.47V40h1.87v-4.74h2.61a3.89 3.89 0 100-7.76zm0 6h-2.61v-4.26h2.65a2.14 2.14 0 110 4.29zm11.53-1.8a3.5 3.5 0 00-3.33 1.91l1.66.69a1.77 1.77 0 011.7-.92 1.8 1.8 0 012 1.61v.13a4.13 4.13 0 00-1.95-.48c-1.79 0-3.6 1-3.6 2.81a2.89 2.89 0 003.1 2.75 2.63 2.63 0 002.4-1.2h.06v1h1.8v-4.81c0-2.19-1.66-3.46-3.79-3.46zm-.23 6.85c-.61 0-1.46-.31-1.46-1.06 0-1 1.06-1.33 2-1.33a3.32 3.32 0 011.7.42 2.26 2.26 0 01-2.19 2zM133.74 32l-2.14 5.42h-.06L129.32 32h-2l3.33 7.58-1.9 4.21h1.95L135.82 32zm-16.81 8h1.87V27.5h-1.87z" fill="#fff"/><path d="M20.44 17.54a2 2 0 00-.46 1.4v22.12a2 2 0 00.46 1.4l.07.07L32.9 30.15v-.29L20.51 17.47z" fill="url(#google-play-badge--a)"/><path d="M37 34.28l-4.1-4.13v-.29l4.1-4.14.09.05L42 28.56c1.4.79 1.4 2.09 0 2.89l-4.89 2.78z" fill="url(#google-play-badge--b)"/><path d="M37.12 34.22L32.9 30 20.44 42.46a1.63 1.63 0 002.08.06l14.61-8.3" fill="url(#google-play-badge--c)"/><path d="M37.12 25.78l-14.61-8.3a1.63 1.63 0 00-2.08.06L32.9 30z" fill="url(#google-play-badge--d)"/><path d="M37 34.13l-14.49 8.25a1.67 1.67 0 01-2 0l-.07.07.07.07a1.66 1.66 0 002 0l14.61-8.3z" style="isolation:isolate" opacity=".2"/><path d="M20.44 42.32a2 2 0 01-.46-1.4v.15a2 2 0 00.46 1.4l.07-.07zM42 31.3l-5 2.83.09.09L42 31.44A1.75 1.75 0 0043 30a1.86 1.86 0 01-1 1.3z" style="isolation:isolate" opacity=".12"/><path d="M22.51 17.62L42 28.7a1.86 1.86 0 011 1.3 1.75 1.75 0 00-1-1.44L22.51 17.48c-1.4-.79-2.54-.13-2.54 1.47v.15c.03-1.61 1.15-2.27 2.54-1.48z" style="isolation:isolate" fill="#fff" opacity=".25"/></svg>
						<span class="screen-reader-text">Get the Android app from Google Play</span>
					</a>
				</div>
					</div>
	</div>

		
<div class="site-footer__primary-nav">
	<div class="menu-footer-primary-container"><ul id="menu-footer-primary" class="menu"><li id="menu-item-448818" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-448818"><a href="https://wgnradio.com/on-air/">Listen</a></li>
<li id="menu-item-448819" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-448819"><a href="https://wgnradio.com/on-air/schedule/">Schedule</a></li>
<li id="menu-item-448820" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-448820"><a href="https://wgnradio.com/news/">News</a></li>
<li id="menu-item-448821" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-448821"><a href="https://wgnradio.com/sports/">Sports</a></li>
<li id="menu-item-448822" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-448822"><a href="https://wgnradio.com/contests/">Contests</a></li>
<li id="menu-item-448823" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-448823"><a href="https://wgnradio.com/events/">Events</a></li>
<li id="menu-item-603406" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-603406"><a href="https://www.newsnationnow.com/">NewsNation Now</a></li>
</ul></div></div>

<div class="site-footer__secondary-nav">
	<div class="menu-footer-secondary-container"><ul id="menu-footer-secondary" class="menu"><li id="menu-item-551289" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-551289"><a href="https://publicfiles.fcc.gov/am-profile/WGN">FCC Online Public File</a></li>
<li id="menu-item-551290" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-551290"><a href="https://wgnradio.com/wp-content/uploads/sites/6/2021/07/WGN-AM-2020-–-2021-Annual-EEO-Public-File-Report.pdf">EEO Report</a></li>
<li id="menu-item-551297" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-551297"><a href="https://wgnradio.com/contact/201569-2/">Public File Help</a></li>
<li id="menu-item-551291" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-551291"><a href="https://www.nexstar.tv/careers/">Careers with Nexstar</a></li>
</ul></div></div>

		
<div class="site-footer__network-nav site-footer__secondary-nav">
	<div class="menu">
		<ul>
							
											<li class="network-footer-privacy-policy">
							<a
								href="https://www.nexstar.tv/privacy-policy/"
								target="_blank"
							>
								Privacy Policy							</a>
						</li>
					
											
											<li class="network-footer-terms-of-use">
							<a
								href="https://www.nexstar.tv/terms-of-use/"
								target="_blank"
							>
								Terms Of Use							</a>
						</li>
					
											
											<li class="network-footer-covers">
							<a
								href="https://www.covers.com/"
								target="_blank"
							>
								Covers							</a>
						</li>
					
											
											<li class="network-footer-best-reviews">
							<a
								href="https://bestreviews.com/"
								target="_blank"
							>
								Best Reviews							</a>
						</li>
					
											
											<li>
							<a href="#" data-component="NexstarCCPA">Do Not Sell My Personal Information</a>						</li>
					
											
											<li class="network-footer-fcc-applications">
							<a
								href="https://www.nexstar.tv/fcc-applications/"
								target="_blank"
							>
								FCC Applications							</a>
						</li>
					
											
											<li class="network-footer-public-file-assistance-contact">
							<a
								href="https://wgnradio.com/contact-us"
								target=""
							>
								Public File Assistance Contact							</a>
						</li>
					
											
																		<li class="network-footer-onesignal-desktop">
								<div class="onesignal-customlink-container"></div>							</li>
											
									</ul>
	</div>
</div>


		<div class="site-footer__network-branding">
											<a href="https://www.nexstar.tv" title="Go to Nexstar.tv">
					<img src="https://wgnradio.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png" srcset="https://wgnradio.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png?w=100 100w" sizes="50px" loading="lazy" alt="Nexstar Logo">
				</a>
					</div>

					<div class="site-footer__copyright">
				© 1998 - 2022 Nexstar Media Inc. | All Rights Reserved.			</div>
			</div>
</footer>
	</div><!-- #page -->

	
<script type='text/javascript'>
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

	_sf_async_config.sections = "Northwestern Basketball";
	_sf_async_config.authors = "";
	function loadChartbeat() {
			var e = document.createElement('script');
			var n = document.getElementsByTagName('script')[0];
			e.type = 'text/javascript';
			e.async = true;
			e.src = '//static.chartbeat.com/js/chartbeat.js';
			n.parentNode.insertBefore(e, n);
	}
	loadChartbeat();
})();
</script>

	
	
	
<!-- LiveRamp ATS -->
<script>
var atsScript = document.createElement('script');
atsScript.onload = function() {
	window.ats.start({
		"placementID": "1262",
		"storageType": "localStorage",
		"detectionType": "scrapeAndUrl",
		"cssSelectors": [
			"input[type=text]",
			"input[type=email]"
		],
		"logging": "error",
		"urlParameter": "email"
	});
};
atsScript.src = 'https://ats.rlcdn.com/ats.js';
document.body.appendChild(atsScript);
</script>

	
<!-- Optimera -->
<script id="optimera-ops" src="https://d15kdpgjg3unno.cloudfront.net/oPS.js?cid=67" data-cid="67"></script>

	<aside class="ad-unit ad-unit--adhesion pre-render">
		<div class="ad-unit__content pre-render">
			<div class="close-btn-container--mobile">
				&#x2715;
			</div>
			<div class="close-btn-container">
				<div class="close-btn" aria-label="Close Viewport Adhesion Ad">&times; Close Ad</div>
			</div>
			  <div   id="acm-ad-tag-adhesion-adhesion"   data-slot='{"pos":"adhesion","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[480,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"adhesion","tag_id":"adhesion","dfp_id":"5678","tag_name":"nx.wgnradio","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"adhesion","fold":"atf","category":"northwestern_basketball","kw":"recap-purdue-80-northwestern-60-1-23-22"}'   data-path='/5678/nx.wgnradio/northwestern/northwestern_basketball'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-adhesion-adhesion'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

			<div
			id="adobe-primetime-bypass-container"
			data-react-component="AdobePrimetimeBypass"
			data-logoAlt="Northwestern Basketball"
			data-logoUrl="https://wgnradio.com/wp-content/uploads/sites/6/2021/12/WGNRadio100thLogoForWebsite2.png"
		></div>
	
	<div id="aria-dialog-overlay"></div>
	<div id="tve-provider-selection-modal"></div>

	
	<script class="wp-asset-manager ns-ad-handler-js" type="text/javascript">!function(e){var t={};function n(o){if(t[o])return t[o].exports;var r=t[o]={i:o,l:!1,exports:{}};return e[o].call(r.exports,r,r.exports,n),r.l=!0,r.exports}n.m=e,n.c=t,n.d=function(e,t,o){n.o(e,t)||Object.defineProperty(e,t,{enumerable:!0,get:o})},n.r=function(e){"undefined"!=typeof Symbol&&Symbol.toStringTag&&Object.defineProperty(e,Symbol.toStringTag,{value:"Module"}),Object.defineProperty(e,"__esModule",{value:!0})},n.t=function(e,t){if(1&t&&(e=n(e)),8&t)return e;if(4&t&&"object"==typeof e&&e&&e.__esModule)return e;var o=Object.create(null);if(n.r(o),Object.defineProperty(o,"default",{enumerable:!0,value:e}),2&t&&"string"!=typeof e)for(var r in e)n.d(o,r,function(t){return e[t]}.bind(null,r));return o},n.n=function(e){var t=e&&e.__esModule?function(){return e.default}:function(){return e};return n.d(t,"a",t),t},n.o=function(e,t){return Object.prototype.hasOwnProperty.call(e,t)},n.p="/wp-content/themes/nexstar/client/build/",n(n.s=99)}({100:function(e,t,n){"use strict";n.r(t);var o=n(25);Object(o.a)(),googletag.cmd.push((function(){var e=function(e,t,n){var o;try{o=e.slot[t].apply(e.slot,n)}catch(e){o="[unknown]"}return o};googletag.pubads().addEventListener("slotRenderEnded",(function(t){if(t.slot){var n=t.slot,o=t.isEmpty,r=t.size,i=n.getSlotElementId(),a="AD SLOT RENDERED {\n  containerId: ".concat(i,",\n  isEmpty: ").concat(o,",\n  size: ").concat(r,",\n  adUnitPath: ").concat(e(t,"getAdUnitPath"),",\n  position: ").concat(e(t,"getTargeting",["pos"]),",\n}");if(window.setTimeout((function(){console.info(a)}),10),i.startsWith("acm-ad-tag-adhesion")&&!o){var c=document.getElementById(i).parentNode;c.classList.remove("pre-render"),c.parentNode.classList.remove("pre-render"),c.querySelector(".close-btn-container").addEventListener("click",(function(e){e.preventDefault(),c.parentNode.remove()}),!1)}if(i.startsWith("acm-ad-tag-adhesion-adhesion")&&!o){var d=document.getElementById(i).parentNode,u=document.querySelector(".close-btn-container--mobile");u&&u.addEventListener("click",(function(){d.parentNode.remove()}),!1)}if(i.startsWith("acm-ad-tag-oop")&&!o&&document.body.classList.add("has-loaded-super-billboard-ad"),i&&!o&&r&&"function"==typeof document.getElementById(i).closest){var s=document.getElementById(i).closest(".ad-unit");if(s){var l=s.querySelector(".ad-unit__content > div[id^=acm]");if(l){var f=r[0],g=void 0===f?null:f,p=r[1],m=void 0===p?null:p;g&&m&&(l.setAttribute("width",g),l.setAttribute("height",m))}s.classList.add("ad-unit--is-rendered")}}}}))}))},25:function(e,t,n){"use strict";t.a=function(){window.googletag=window.googletag||{},window.googletag.cmd=googletag.cmd||[]}},99:function(e,t,n){e.exports=n(100)}});
//# sourceMappingURL=ad-handler.bundle.min.js.map</script><script src='https://wgnradio.com/wp-content/plugins/hurrytimer/assets/js/cookie.min.js?ver=3.14.1' id='hurryt-cookie-js'></script>
<script src='https://wgnradio.com/wp-content/plugins/hurrytimer/assets/js/jquery.countdown.min.js?ver=2.2.0' id='hurryt-countdown-js'></script>
<script id='hurrytimer-js-extra'>
var hurrytimer_ajax_object = {"ajax_url":"https:\/\/wgnradio.com\/wp-admin\/admin-ajax.php","ajax_nonce":"d5d4a00527","disable_actions":"","actionsOptions":{"none":1,"hide":2,"redirect":3,"stockStatus":4,"hideAddToCartButton":5,"displayMessage":6,"expire_coupon":7},"restartOptions":{"none":1,"immediately":2,"afterReload":3},"COOKIEPATH":"\/","COOKIE_DOMAIN":"","redirect_no_back":"1"};
</script>
<script src='https://wgnradio.com/wp-content/plugins/hurrytimer/assets/js/hurrytimer.js?ver=2.9.1' id='hurrytimer-js'></script>
<script id='ns-common-js-js-extra'>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</script>
<script src='https://wgnradio.com/wp-content/themes/nexstar/client/build/js/common.chunk.min.js?ver=38610bca8fb6f2c2efca' id='ns-common-js-js'></script>
<script id='wp-api-request-js-extra'>
var wpApiSettings = {"root":"https:\/\/wgnradio.com\/wp-json\/","nonce":"091bce2e90","versionString":"wp\/v2\/"};
</script>
<script src='https://wgnradio.com/wp-includes/js/api-request.min.js?ver=5.7.5' id='wp-api-request-js'></script>
<script src='https://wgnradio.com/wp-content/themes/nexstar/client/build/js/global.bundle.min.js?ver=77ce6d4bd7690c8b3044' id='ns-global-js-js'></script>
<script src='https://wgnradio.com/wp-content/themes/nexstar/client/build/js/article.bundle.min.js?ver=e97f0e710902080211e4' id='ns-article-js-js'></script>
<script src='https://wgnradio.com/wp-content/themes/nexstar/client/build/js/weatherIcons.bundle.min.js?ver=ffc3ccebe16d5946d2bf' id='ns-weather-icons-js-js'></script>
<script async src='https://s7.addthis.com/js/300/addthis_widget.js?ver=1.0.0#pubid=ra-5b7190c0239b8829' id='ns-addthis-js-js'></script>
<script id='ns-addthis-js-js-after'>
var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;
var addthis_share = window.addthis_share || {"url":"https:\/\/wgnradio.com\/northwestern\/northwestern-basketball\/recap-purdue-80-northwestern-60-1-23-22\/"}
</script>
<script src='https://wgnradio.com/wp-content/themes/nexstar/client/build/js/video-playlist.bundle.min.js?ver=654fe246c19c342504bf' id='ns-video-playlist-js-js'></script>
<script src='https://wgnradio.com/wp-content/themes/nexstar/client/build/js/weather.bundle.min.js?ver=200e2ec09d7d9e808d0f' id='ns-weather-js-js'></script>
<script src='https://wgnradio.com/wp-includes/js/wp-embed.min.js?ver=5.7.5' id='wp-embed-js'></script>
<script src='https://stats.wp.com/e-202203.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.8.1',blog:'171039096',post:'1122188',tz:'-6',srv:'wgnradio.com'} ]);
	_stq.push([ 'clickTrackerInit', '171039096', '1122188' ]);
</script>

<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam-cell.nr-data.net","licenseKey":"bb199f70cb","applicationID":"282022134","transactionName":"MQNTMhdXDxECABBZDAhJchMWQg4PTBMLQxdIFl4VEQ==","queueTime":0,"applicationTime":721,"atts":"HURERF9NHE5BAkYKGBsb","errorBeacon":"bam-cell.nr-data.net","agent":""}</script></body>
</html>
