
<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
		<link rel="profile" href="https://gmpg.org/xfn/11">

			
	<!-- OneTrust Cookies Consent Notice start -->
	
	<script
		src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js"
		type="text/javascript"
		charset="UTF-8"
		data-domain-script="7a2bcb17-4b5e-4824-a74b-7258a5b3507a"
	></script>

	<script type="text/javascript">
		function OptanonWrapper() { }
	</script>
	<!-- OneTrust Cookies Consent Notice end -->
		
						<script src="https://cdn.blueconic.net/nexstar.js"></script>
	
	
<!-- BoB -->
<script async type="text/javascript" id="bob_tag_loader">
var page_url = "https:\/\/wgnradio.com\/nick-digilio\/actor-david-dastmalchian-talks-new-comic-book-the-dark-knight-and-dune\/" || "";
var cats = "Nick Digilio" || "";
var bob_kw = "Count Crawley,David Dastmalchian,Dune,Nick Digilio,the dark knight" || "";
var bob_desc = "A star of stage and screen, David Dastmalchian joins Nick Digilio to talk about his beginnings as an actor in Chicago, his breakout role in &#8220;The Dark Knight&#8221; and his venture into the world of comic books with &#8220;Count Crawley&#8221;." || "";
var bob_story_author = "" || "";
var cat_data = "&cats=" + encodeURIComponent(cats) + "&bob_kw=" + encodeURIComponent(bob_kw) + "&bob_desc=" + encodeURIComponent(bob_desc) + "&story_author=" + encodeURIComponent(bob_story_author) + "&page_url=" + encodeURIComponent(page_url);
var bob_base = "bob.dmpxs.com";

var bob_cb = '1';
bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
(function () {
var bob_tag = document.createElement('script');
bob_tag.type = 'text/javascript';
bob_tag.async = true;
bob_tag.id = "bob_tag";
bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + bob_base + '/static/bob_001.js?bob_cb=' + bob_cb + cat_data;
var bts = document.getElementsByTagName('script')[0];
bts.parentNode.insertBefore(bob_tag, bts);
})();
</script>



			
<!-- DEVCON -->
<script
	id="ns_script_dc"
	data-key="f0d16886-0300-4694-9b7b-37da481f4449"
	data-e="5"
	src="https://includemodal.global.ssl.fastly.net/sp.js"
	type="text/javascript"
	async
></script>
	
	
<!-- Prebid -->
<script>
	window.isPrebidEnabled = true;
</script>


<script async src="https://nxstrib.com/wp-content/themes/nexstar/client/vendors/prebid/pbjs.js"></script> 
<script>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</script>

		
	
<!-- A9 APS -->
<script>
	window.isApsEnabled = true;
</script>


<!-- A9 APS -->
<script type="text/javascript">
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

apstag.init({"pubID":"3251","adServer":"googletag"});
</script>

				
<!-- Confiant ad fraud protection -->
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/WuvvYTiuypfshZ1SlIc4bH1xOlc/gpt_and_prebid/config.js"></script> 	
	
<script type="text/javascript">
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
	_sf_async_config.uid = "";
	_sf_async_config.domain = "wgnradio.com";
	_sf_async_config.flickerControl = false; 	_sf_async_config.useCanonical = true;
	_sf_async_config.useCanonicalDomain = true;
})();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

	
<!-- Google Publisher Tag -->
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<!-- End Google Publisher Tag -->


	
<!-- Google Tag Manager dataLayer -->
<script>
var dataLayer = window.dataLayer = window.dataLayer || [];
dataLayer.push({"fireGTM":true,"propID":"UA-34133884-12","event":"dlReady","paragraphCount":1,"wordCount":40,"authorName":"","imageCount":0,"siteName":"WGN Radio 720 - Chicago&#039;s Very Own","publishDateString":"Fri May 15 2020","publishTimeString":"09:00 AM CDT","originalContent":true,"classifyText":[],"categories":"Nick Digilio","primaryCategory":"Nick Digilio","topics":"Count Crawley,David Dastmalchian,Dune,Nick Digilio,the dark knight"});
</script>
<!-- End Google Tag Manager dataLayer  -->

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-N8KXH4Q");</script>
<!-- End Google Tag Manager -->
	

	
<!-- Taboola -->
<script type="text/javascript">
window._taboola=window._taboola||[],_taboola.push({article:"auto"}),function(e,o,t,a){document.getElementById(a)||(e.async=1,e.src="//cdn.taboola.com/libtrc/localtv-network/loader.js",e.id=a,o.parentNode.insertBefore(e,o))}(document.createElement("script"),document.getElementsByTagName("script")[0],0,"tb_loader_script"),window.performance&&"function"==typeof window.performance.mark&&window.performance.mark("tbl_ic");
</script>

	
	
<!-- OneSignal SDK -->
<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async defer></script>
<!-- End OneSignal SDK -->
	
<!-- OneSignal initialization -->
<link rel="manifest" href="/manifest.json">
<script>
	var OneSignal = window.OneSignal || [];
	OneSignal.push(["init", {
		appId: "fdffd1a6-49bf-4da8-9fd6-edf739a87a38",
		autoRegister: true, /* Set to true to automatically prompt visitors */
		httpPermissionRequest: {
			enable: true
		},
		notifyButton: {
			enable: true /* Set to false to hide */
		}
	}]);
</script>
<!-- End OneSignal initialization -->
	
	<title>Actor David Dastmalchian talks new comic book, &#8220;The Dark Knight&#8221; and &#8220;Dune&#8221; | WGN Radio 720 - Chicago&#039;s Very Own</title>
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="WGN Radio 720 - Chicago&#039;s Very Own &raquo; Feed" href="https://wgnradio.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WGN Radio 720 - Chicago&#039;s Very Own &raquo; Comments Feed" href="https://wgnradio.com/comments/feed/" />
<script class="wp-asset-manager page_attributes" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["page_attributes"] = {"page_url":"https:\/\/wgnradio.com\/nick-digilio\/actor-david-dastmalchian-talks-new-comic-book-the-dark-knight-and-dune\/","page_slug":"actor-david-dastmalchian-talks-new-comic-book-the-dark-knight-and-dune","page_type":"story","page_category":"nick_digilio","article_id":507062,"subpath":"\/nick_digilio"}</script><script class="wp-asset-manager gpt" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["gpt"] = {"ab_test":{"min":1,"max":101,"storage_key":"ns.gpt.sessiontest"}}</script><script class="wp-asset-manager bob" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["bob"] = {"base_host":"bob.dmpxs.com"}</script><script class="wp-asset-manager ns-ad-loader-js" type="text/javascript">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</script><meta name='description' content='A star of stage and screen, David Dastmalchian joins Nick Digilio to talk about his beginnings as an actor in Chicago, his breakout role in &#8220;The Dark Knight&#8221; and his venture into the world of comic books with &#8220;Count Crawley&#8221;.' /><!-- WP SEO -->
<meta name='keywords' content='Count Crawley, David Dastmalchian, Dune, Nick Digilio, the dark knight' /><!-- WP SEO -->
<meta name='google-site-verification' content='RTPxYe9hNq3yif9qJ3ZaLmRAP6xbcrYISXdFiCVPOwQ' /><!-- WP SEO -->
<meta name='google-site-verification' content='3rCWfzXuGLrKAf4OVZzNACI_682lrIy5B_wGPuTLn0s' /><!-- WP SEO -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/wgnradio.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.1"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	
<style>
	:root {
		--primary_color: #277bbb;
		--alert_banner_label_sep: '/';
		--image_width_thumbnail: 150px;
		--image_width_medium: 300px;
		--image_width_large: 1280px;
	}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://wgnradio.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.13-9993131' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://wgnradio.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.4.1' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://wgnradio.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.1' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link crossorigin="anonymous" rel='stylesheet' id='ns-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lora%3A400%2C400i%2C700%2C700i%7CRoboto+Condensed%3A400%2C700&#038;ver=1.0' media='all' />
<link rel='stylesheet' id='ns-global-css-css'  href='https://wgnradio.com/wp-content/themes/nexstar/client/build/css/global.5d17a48eb19c56fd57ef.min.css?ver=1.0' media='all' />
<link rel='stylesheet' id='ns-article-css-css'  href='https://wgnradio.com/wp-content/themes/nexstar/client/build/css/article.82f181f81dbad53dcd08.min.css?ver=1.0' media='all' />
<style id='ns-article-css-inline-css'>
.article--is-condensed .article-content { max-height: 450px; }
</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://wgnradio.com/wp-content/mu-plugins/jetpack/css/jetpack.css?ver=8.5' media='all' />
<script src='https://wgnradio.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script src='https://wgnradio.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://wgnradio.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://wgnradio.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://wgnradio.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.1" />
<link rel="canonical" href="https://wgnradio.com/nick-digilio/actor-david-dastmalchian-talks-new-comic-book-the-dark-knight-and-dune/" />
<link rel='shortlink' href='https://wgnradio.com/?p=507062' />
<link rel="alternate" type="application/json+oembed" href="https://wgnradio.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwgnradio.com%2Fnick-digilio%2Factor-david-dastmalchian-talks-new-comic-book-the-dark-knight-and-dune%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://wgnradio.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwgnradio.com%2Fnick-digilio%2Factor-david-dastmalchian-talks-new-comic-book-the-dark-knight-and-dune%2F&#038;format=xml" />
<style id="lakana-art-direction"></style>
<style type='text/css'>img#wpstats{display:none}</style><style>.site-header .site-header__branding {
					background-image: url('https://wgnradio.com/wp-content/uploads/sites/6/2020/02/TopBanner.jpg');
					background-position: center;
					background-repeat: no-repeat;
					background-size: cover;
				}
				@media (min-width: 1024px) {
					.site-header.is-scrolling--not-top {
						background-image: url('https://wgnradio.com/wp-content/uploads/sites/6/2020/02/TopBanner.jpg');
						background-position: center;
						background-repeat: no-repeat;
						background-size: cover;
					}
					.site-header.is-scrolling--not-top .site-header__branding {
						background-image: unset;
					}
				}</style><script type="text/javascript" src=""></script><link rel="amphtml" href="https://wgnradio.com/nick-digilio/actor-david-dastmalchian-talks-new-comic-book-the-dark-knight-and-dune/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Actor David Dastmalchian talks new comic book, &#8220;The Dark Knight&#8221; and &#8220;Dune&#8221;" />
<meta property="og:url" content="https://wgnradio.com/nick-digilio/actor-david-dastmalchian-talks-new-comic-book-the-dark-knight-and-dune/" />
<meta property="og:description" content="A star of stage and screen, David Dastmalchian joins Nick Digilio to talk about his beginnings as an actor in Chicago, his breakout role in &#8220;The Dark Knight&#8221; and his venture into the wo…" />
<meta property="article:published_time" content="2020-05-15T14:00:00+00:00" />
<meta property="article:modified_time" content="2020-05-15T10:09:54+00:00" />
<meta property="og:site_name" content="WGN Radio 720 - Chicago&#039;s Very Own" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Actor David Dastmalchian talks new comic book, &#8220;The Dark Knight&#8221; and &#8220;Dune&#8221;" />
<meta name="twitter:image" content="https://wgnradio.com/wp-content/uploads/sites/6/2020/05/AP_19112861009213.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="og:image" content="https://wgnradio.com/wp-content/uploads/sites/6/2020/05/AP_19112861009213.jpg?w=1280&amp;h=720&amp;crop=1" />
<meta property="og:image:secure_url" content="https://wgnradio.com/wp-content/uploads/sites/6/2020/05/AP_19112861009213.jpg?w=1280&#038;h=720&#038;crop=1" />
<meta name="twitter:title" content="Actor David Dastmalchian talks new comic book, &#8220;The Dark Knight&#8221; and &#8220;Dune&#8221;" />
<meta name="twitter:description" content="A star of stage and screen, David Dastmalchian joins Nick Digilio to talk about his beginnings as an actor in Chicago, his breakout role in &#8220;The Dark Knight&#8221; and his venture into the wo…" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://wgnradio.com/wp-content/uploads/sites/6/2020/01/favicon.png?w=32" sizes="32x32" />
<link rel="icon" href="https://wgnradio.com/wp-content/uploads/sites/6/2020/01/favicon.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://wgnradio.com/wp-content/uploads/sites/6/2020/01/favicon.png?w=180" />
<meta name="msapplication-TileImage" content="https://wgnradio.com/wp-content/uploads/sites/6/2020/01/favicon.png?w=270" />
</head>

<body class="post-template-default single single-post postid-507062 single-format-standard wp-custom-logo nexstar has-active-alert-banners psgtrib">
	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-N8KXH4Q"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	
	<div id="page" class="site">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		
<header id="masthead" class="site-header" role="banner" data-component="siteHeader">
	<div class="site-header__content">
					<p class="screen-reader-text"><a href="https://wgnradio.com/" rel="home">WGN Radio 720 - Chicago&#039;s Very Own</a></p>
		
		<div class="site-header__branding">
			<div class="site-header__branding__content">
				<div class="site-header__logo">
					<a href="https://wgnradio.com/" rel="home">
						<img src="https://wgnradio.com/wp-content/uploads/sites/6/2020/03/cropped-Logo-JustLetters-White-Transparent-340h.png" alt="Nick Digilio" />
						<div class="site-header__logo-bg" style="background-image: url('https://wgnradio.com/wp-content/uploads/sites/6/2020/03/cropped-Logo-JustLetters-White-Transparent-340h.png');"></div>
					</a>
				</div>
				<div class="site-header__weather">
											<a href="https://wgnradio.com/weather/">
							<span class="site-header__weather-region">Chicago</span>
							<span class="site-header__weather-forecast">
								<span class="site-header__weather-forecast__text">63&deg;</span>
								<figure class="site-header__weather-forecast__icon">
									<span class="weather-icon weather-icon-sm weather-icon-light-76"></span>
								</figure>
							</span>
						</a>
									</div>
				<div class="site-header__widget">
					<div class="site-header__sponsor">
						<aside class="ad-unit ad-unit--microbar ad-unit--microbar--header">
															<span class="ad_unit__label">Sponsored By</span>
														<div class="ad-unit__content">
								<script type="text/javascript" src=""></script>							</div>
						</aside>

					</div>
					<button class="site-header__toggle" aria-controls="supernav" aria-expanded="false">
						<span class="screen-reader-text">Toggle Menu</span>
						<span class="icon icon--navicon">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 19.969 12.063">
	<title>Open Navigation</title>
	<path fill="#fff" d="M.793 1.556h18.363a.778.778 0 1 0 0-1.555H.793a.854.854 0 0 0-.809.778.73.73 0 0 0 .809.777zm18.363 3.695H.793a.778.778 0 1 0 0 1.555h18.363a.778.778 0 1 0 0-1.555zm0 5.25H.793a.779.779 0 1 0 0 1.556h18.363a.779.779 0 1 0 0-1.557z" />
</svg>
						</span>
						<span class="icon icon--close">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16.85 16.875">
	<title>Close Navigation</title>
	<path fill="#fff" d="M9.65 8.454l6.88-7.063a.809.809 0 0 0 0-1.15.782.782 0 0 0-1.14 0L8.52 7.305 1.37.241a.782.782 0 0 0-1.14 0 .809.809 0 0 0 0 1.15l7.15 7.063-7.15 7.063a.809.809 0 0 0 0 1.15.824.824 0 0 0 .6.219.787.787 0 0 0 .59-.219l7.15-7.063 6.87 7.063a.824.824 0 0 0 .6.219.619.619 0 0 0 .54-.219.792.792 0 0 0 0-1.15z" />
</svg>
						</span>
					</button>
				</div>
			</div>
		</div>

		<nav id="siteNavigation" class="site-header__navigation">
			<div class="site-header__search-full">
				
<form role="search" class="site-header__search-form" action="https://wgnradio.com/">
	<span class="screen-reader-text">Search</span>
	<input type="search" name="s" placeholder="Site Search..." />
	<input type="submit" name="submit" value="" />
</form>
			</div>

			<div class="site-header__navigation__content">
				<h2 class="screen-reader-text">Primary Menu</h2>


				<ul id="supernav" class="menu">
	<li id="menu-item-447899" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-447899"><a href="https://wgnradio.com/on-air/">Listen/Watch</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-447900" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-447900"><a href="https://wgnradio.com/on-air/">Listen Live</a></li>
	<li id="menu-item-447901" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-447901"><a href="https://wgnradio.com/on-air/">Audio Help</a></li>
	<li id="menu-item-447902" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-447902"><a target="_blank" rel="noopener noreferrer" href="https://itunes.apple.com/us/app/wgn-radio-chicagos-very-own/id503956001?mt=8">iPhone App</a></li>
	<li id="menu-item-447903" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-447903"><a target="_blank" rel="noopener noreferrer" href="https://play.google.com/store/apps/details?id=com.jacapps.wgn&#038;hl=en">Android App</a></li>
	<li id="menu-item-449064" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-449064"><a href="https://wgnradio.com/wgn-insider/ask-alexa-to-play-wgn-on-your-amazon-echo-or-dot/">Ask Alexa to Play WGN</a></li>
	<li id="menu-item-447904" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-447904"><a href="https://wgnradio.com/on-air/live-streaming/">Watch Live</a></li>
	<li id="menu-item-495155" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-495155"><a href="https://wgnradio.com/video/">Video</a></li>
	<li id="menu-item-449005" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-449005"><a href="https://wgnradio.com/green-room/">PPG Paints Green Room</a></li>
</ul>
</div></div></li>
<li id="menu-item-447905" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-447905"><a href="https://wgnradio.com/on-air/schedule/">Weekdays</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-447906" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-447906"><a href="https://wgnradio.com/on-air/schedule/">Schedule</a></li>
	<li id="menu-item-447907" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-447907"><a href="https://wgnradio.com/on-air/schedule/upcoming-schedule/">Upcoming Guests/Sports</a></li>
	<li id="menu-item-447908" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-447908"><a href="https://wgnradio.com/bob-sirott/">Bob Sirott</a></li>
	<li id="menu-item-447909" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-447909"><a href="https://wgnradio.com/john-williams/">John Williams</a></li>
	<li id="menu-item-448692" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-448692"><a href="https://wgnradio.com/wintrust-business-lunch/">Wintrust Business Lunch with John Williams</a></li>
	<li id="menu-item-448693" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-448693"><a href="https://wgnradio.com/anna-davlantes/">Anna Davlantes</a></li>
	<li id="menu-item-448694" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-448694"><a href="https://wgnradio.com/roe-conn/">Roe Conn</a></li>
	<li id="menu-item-480367" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-480367"><a href="https://wgnradio.com/ji-suk-yi/">Ji Suk Yi</a></li>
	<li id="menu-item-448696" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-448696"><a href="https://wgnradio.com/nick-digilio/">Nick Digilio</a></li>
	<li id="menu-item-448697" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-448697"><a href="https://wgnradio.com/dave-plier/">Dave Plier</a></li>
	<li id="menu-item-448698" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-448698"><a href="https://wgnradio.com/pinch-hitters/">Pinch Hitters</a></li>
</ul>
</div></div></li>
<li id="menu-item-448699" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-448699"><a href="https://wgnradio.com/on-air/schedule/">Weekend</a>
<div class="dropnav dropnav--3-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="3">
	<li id="menu-item-448737" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-448737"><a href="https://wgnradio.com/on-air/schedule/">Schedule</a></li>
	<li id="menu-item-448702" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-448702"><a href="https://wgnradio.com/matt-bubala/">Matt Bubala</a></li>
	<li id="menu-item-448701" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-448701"><a href="https://wgnradio.com/the-morning-show-with-orion-and-max/">The Morning Show with Orion Samuelson and Max Armstrong</a></li>
	<li id="menu-item-448703" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-448703"><a href="https://wgnradio.com/outside-the-loop-radio/">Outside the Loop Radio with Mike Stephen</a></li>
	<li id="menu-item-448704" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-448704"><a href="https://wgnradio.com/lou-manfredini/">HouseSmarts Radio with Lou Manfredini</a></li>
	<li id="menu-item-448705" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-448705"><a href="https://wgnradio.com/home-sweet-home-chicago/">Home Sweet Home Chicago with David Hochberg</a></li>
	<li id="menu-item-463029" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-463029"><a href="https://wgnradio.com/startup-showcase/">Startup Showcase with Scott Kitun</a></li>
	<li id="menu-item-448706" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-448706"><a target="_blank" rel="noopener noreferrer" href="https://petergreenberg.com/category/eye-on-travel/">Eye on Travel with Peter Greenberg</a></li>
	<li id="menu-item-448707" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-448707"><a href="https://wgnradio.com/white-sox/white-sox-weekly/">White Sox Weekly</a></li>
	<li id="menu-item-448708" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-448708"><a href="https://wgnradio.com/sports-central/">Sports Central</a></li>
	<li id="menu-item-448709" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-448709"><a href="https://wgnradio.com/wgn-radio-theatre/">WGN Radio Theatre with Carl Amari and Lisa Wolf</a></li>
	<li id="menu-item-448710" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-448710"><a href="https://wgnradio.com/the-great-outdoors-with-charlie-potter/">The Great Outdoors with Charlie Potter</a></li>
	<li id="menu-item-448711" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-448711"><a href="https://wgnradio.com/steve-dales-pet-world/">Steve Dale&#8217;s Pet World</a></li>
	<li id="menu-item-448712" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-448712"><a target="_blank" rel="noopener noreferrer" href="http://www.lutheranhour.org/">The Lutheran Hour</a></li>
	<li id="menu-item-448713" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-448713"><a href="https://wgnradio.com/the-sinatra-hours/">The Sinatra Hours with Dave Plier</a></li>
	<li id="menu-item-448714" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-448714"><a href="https://wgnradio.com/dean-richards-sunday-morning/">Dean Richards&#8217; Sunday Morning</a></li>
	<li id="menu-item-448715" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-448715"><a href="https://wgnradio.com/pete-mcmurray/">Pete McMurray</a></li>
	<li id="menu-item-448716" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-448716"><a href="https://wgnradio.com/the-sunday-spin-politics-with-rick-pearson/">The Sunday Spin: Politics with Rick Pearson</a></li>
	<li id="menu-item-448717" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-448717"><a href="https://wgnradio.com/karen-conti/">Karen Conti</a></li>
	<li id="menu-item-448718" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-448718"><a href="https://wgnradio.com/after-hours-with-rick-kogan/">After Hours with Rick Kogan</a></li>
</ul>
</div></div></li>
<li id="menu-item-450291" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-450291"><a href="https://wgnradio.com/podcasts/">Podcasts</a>
<div class="dropnav dropnav--3-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="3">
	<li id="menu-item-448739" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-448739"><a href="https://wgnradio.com/wgn-plus/thechicagoway/">The Chicago Way with John Kass</a></li>
	<li id="menu-item-448740" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-448740"><a href="https://wgnradio.com/wgn-plus/the-cornerstore/">The CornerStore</a></li>
	<li id="menu-item-448741" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-448741"><a href="https://wgnradio.com/wgn-plus/cryptocast-podcast/">CryptoCast Podcast</a></li>
	<li id="menu-item-450281" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-450281"><a href="https://wgnradio.com/wgn-plus/dane-neal/">Dane Neal</a></li>
	<li id="menu-item-448742" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-448742"><a href="https://wgnradio.com/wgn-plus/elton-jims-captain-pod-tastic/">Elton Jim’s Captain Pod-tastic</a></li>
	<li id="menu-item-448745" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-448745"><a href="https://wgnradio.com/wgn-plus/goodbuy-girl-with-judy-pielach/">Goodbuy Girl with Judy Pielach</a></li>
	<li id="menu-item-449430" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-449430"><a href="https://wgnradio.com/wgn-plus/hush-loudly/">Hush Loudly</a></li>
	<li id="menu-item-448746" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-448746"><a href="https://wgnradio.com/wgn-plus/legal-face-off/">Legal Face-Off</a></li>
	<li id="menu-item-448747" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-448747"><a href="https://wgnradio.com/wgn-plus/market-overdrive/">Market Overdrive</a></li>
	<li id="menu-item-448936" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-448936"><a href="https://wgnradio.com/wgn-plus/mason-vera-paine/">Mason Vera Paine</a></li>
	<li id="menu-item-448748" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-448748"><a href="https://wgnradio.com/wgn-plus/the-mincing-rascals/">The Mincing Rascals</a></li>
	<li id="menu-item-450282" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-450282"><a href="https://wgnradio.com/wgn-plus/mollie-and-pete-save-christmas/">Mollie and Pete Save Christmas</a></li>
	<li id="menu-item-450283" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-450283"><a href="https://wgnradio.com/wgn-plus/paul-lisnek-behind-the-curtain/">Paul Lisnek Behind the Curtain</a></li>
	<li id="menu-item-448751" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-448751"><a href="https://wgnradio.com/wgn-plus/radioelif/">RadioElif</a></li>
	<li id="menu-item-448838" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-448838"><a href="https://wgnradio.com/wgn-plus/rebel-force-radio/">Rebel Force Radio</a></li>
	<li id="menu-item-448752" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-448752"><a href="https://wgnradio.com/wgn-plus/second-city-works/">Second City Works presents &#8220;Getting to Yes, And&#8221;</a></li>
	<li id="menu-item-448754" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-448754"><a href="https://wgnradio.com/wgn-plus/technori/">Technori</a></li>
	<li id="menu-item-448755" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-448755"><a href="https://wgnradio.com/wgn-plus/thinking-out-loud/">Thinking Out Loud</a></li>
	<li id="menu-item-448935" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-448935"><a href="https://wgnradio.com/wgn-plus/uh-parent-ly/">uh-PARENT-ly</a></li>
	<li id="menu-item-450284" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-450284"><a href="https://wgnradio.com/wgn-plus/steve-dales-other-world/">Steve Dale&#8217;s Other World</a></li>
</ul>
</div></div></li>
<li id="menu-item-448760" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-448760"><a href="https://wgnradio.com/news/">News</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--autofill">
		<ul class="sub-menu" data-columns="3">
	<li id="menu-item-448761" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-448761"><a href="https://wgnradio.com/news/">News</a></li>
	<li id="menu-item-461663" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-461663"><a href="https://wgnradio.com/news/coronavirus/">Coronavirus</a></li>
	<li id="menu-item-448762" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-448762"><a href="https://wgnradio.com/weather/">Weather</a></li>
	<li id="menu-item-448763" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-448763"><a href="https://wgnradio.com/traffic/">Traffic</a></li>
	<li id="menu-item-448764" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-448764"><a href="https://wgnradio.com/weather/emergency-closing-center/">Emergency Closing Center</a></li>
	<li id="menu-item-448765" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-448765"><a href="https://wgnradio.com/health/">Health</a></li>
	<li id="menu-item-448882" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-448882"><a href="https://wgnradio.com/the-morning-show-with-orion-and-max/the-markets/">The Markets</a></li>
	<li id="menu-item-460488" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-460488"><a href="https://wgnradio.com/news/business-news/">Business News</a></li>
	<li id="menu-item-461424" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-461424"><a href="https://wgnradio.com/news/political-news/">Political News</a></li>
	<li id="menu-item-490246" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-490246"><a target="_blank" rel="noopener noreferrer" href="https://wgntv.com/community/wgn-tvs-open-for-business-directory/#//">Open for Business Directory</a></li>
	<li id="menu-item-448766" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-448766"><a href="https://wgnradio.com/news/neighborhood-news/">Neighborhood News</a></li>
	<li id="menu-item-448767" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-448767"><a href="https://wgnradio.com/news/cityclubofchicago/">City Club of Chicago</a></li>
	<li id="menu-item-448771" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-448771"><a href="https://wgnradio.com/wgn-plus/walter-jacobsons-perspective/">Walter Jacobson’s Perspective</a></li>
	<li id="menu-item-460482" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-460482"><a href="https://wgnradio.com/news/technology-news/">Technology News</a></li>
	<li id="menu-item-460484" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-460484"><a href="https://wgnradio.com/news/science-news/">Science News</a></li>
	<li id="menu-item-460487" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-460487"><a href="https://wgnradio.com/news/entertainment-news/">Entertainment News</a></li>
	<li id="menu-item-448772" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-448772"><a href="https://wgnradio.com/lottery/">Lottery</a></li>
	<li id="menu-item-448773" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-448773"><a href="https://wgnradio.com/horoscopes/">Horoscopes</a></li>
	<li id="menu-item-460486" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-460486"><a href="https://wgnradio.com/news/odd-news/">Odd News</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://wgnradio.com/news/venezuelans-struggle-to-educate-kids-amid-pandemic-lockdown/"
									>
			
				Venezuelans struggle to educate kids amid pandemic lockdown
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://wgnradio.com/news/hong-kong-police-watchdog-upholds-actions-against-protesters/"
									>
			
				Hong Kong police watchdog upholds actions against protesters
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://wgnradio.com/news/louisville-seeks-us-review-of-police-killing-of-black-woman/"
									>
			
				Louisville seeks US review of police killing of black woman
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://wgnradio.com/news/bbb-issues-warning-for-roku-users-in-25-states/"
									>
			
				BBB issues warning for Roku users in 25 states
							</a>
					</h4>
	
	
	
	
	</div>

</article></div></div></div></div></li>
<li id="menu-item-448779" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-448779"><a href="https://wgnradio.com/sports/">Sports</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--half">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-448780" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-448780"><a href="https://wgnradio.com/blackhawks/">Blackhawks</a></li>
	<li id="menu-item-448781" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-448781"><a href="https://wgnradio.com/blackhawks/blackhawks-crazy/">Blackhawks Crazy</a></li>
	<li id="menu-item-448783" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-448783"><a href="https://wgnradio.com/blackhawks/blackhawks-highlights/">Blackhawks Highlights</a></li>
	<li id="menu-item-448784" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-448784"><a href="https://wgnradio.com/white-sox/">White Sox</a></li>
	<li id="menu-item-448785" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-448785"><a href="https://wgnradio.com/white-sox/white-sox-weekly/">White Sox Weekly</a></li>
	<li id="menu-item-448786" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-448786"><a href="https://wgnradio.com/white-sox/2018-white-sox-radio-network-affiliates/">White Sox Radio Network Affiliates</a></li>
	<li id="menu-item-448787" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-448787"><a href="https://wgnradio.com/powell-at-the-park/">Powell at the Park</a></li>
	<li id="menu-item-448790" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-448790"><a href="https://wgnradio.com/northwestern/northwestern-football/">Northwestern Football</a></li>
	<li id="menu-item-448789" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-448789"><a href="https://wgnradio.com/northwestern/northwestern-basketball/">Northwestern Basketball</a></li>
	<li id="menu-item-448793" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-448793"><a href="https://wgnradio.com/hamp-ob-and-koz/">Hamp, O&#8217;B and Koz</a></li>
	<li id="menu-item-448794" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-448794"><a href="https://wgnradio.com/jarrett-payton/jarrett-paytons-postgame-presser/">Jarrett Payton&#8217;s Postgame Presser</a></li>
	<li id="menu-item-478579" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-478579"><a href="https://wgnradio.com/sports/nfl-draft-sports/">NFL Draft</a></li>
	<li id="menu-item-448795" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-448795"><a href="https://wgnradio.com/quest-for-gold/">Quest for Gold</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://wgnradio.com/sports/masks-tests-empty-stadiums-bundesliga-resumes-amid-virus/"
									>
			
				Masks, tests, empty stadiums: Bundesliga resumes amid virus
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://wgnradio.com/sports/masks-tests-empty-stadiums-bundesliga-resumes-amid-virus/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://i0.wp.com/wgnradio.com/wp-content/uploads/sites/6/2020/05/17c3e7bfa9084b73901bf4fb1a6789ef.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
	/>
</div>

					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://wgnradio.com/sports/the-latest-3rd-division-soccer-restart-in-germany-delayed/"
									>
			
				The Latest: Atlético defender Lodi returns to training
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://wgnradio.com/sports/ap-interview-harrington-torn-over-diminished-ryder-cup/"
									>
			
				AP Interview: Harrington torn over &#8216;diminished&#8217; Ryder Cup
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://wgnradio.com/sports/tokyo-olympic-ceo-games-next-year-may-not-be-conventional/"
									>
			
				Tokyo Olympic CEO: Games next year may not be &#8216;conventional&#8217;
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://wgnradio.com/sports/former-mlb-all-star-gm-and-executive-bob-watson-dead-at-74/"
									>
			
				Bob Watson, All-Star slugger and executive, dies at 74
							</a>
					</h4>
	
	
	
	
	</div>

</article></div></div></div></div></li>
<li id="menu-item-449288" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-449288"><a href="https://wgnradio.com/contests/">Contests</a></li>
<li id="menu-item-449286" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-449286"><a href="https://wgnradio.com/events/">Events</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-449287" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-449287"><a href="https://wgnradio.com/events/">Events</a></li>
	<li id="menu-item-502856" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-502856"><a href="https://wgnradio.com/chicago-pride/">Pride</a></li>
	<li id="menu-item-448802" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-448802"><a href="https://wgnradio.com/community-calendar/">Community Calendar</a></li>
</ul>
</div></div></li>
<li id="menu-item-448803" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-448803"><a href="https://wgnradio.com/contact-us/">About Us</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-448804" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-448804"><a href="https://wgnradio.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-448805" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-448805"><a href="https://wgnradio.com/advertise-with-us/">Advertise with Us</a></li>
	<li id="menu-item-448806" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-448806"><a href="https://wgnradio.com/ad-choices-learn-more-about-our-ads/">Ad Choices: Our Ads</a></li>
	<li id="menu-item-448807" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-448807"><a href="https://wgnradio.com/newsletter-sign-up/">Newsletter sign-up</a></li>
	<li id="menu-item-457796" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-457796"><a href="https://wgnradio.com/social-media/">Social Media</a></li>
	<li id="menu-item-448812" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-448812"><a href="https://wgnradio.com/contact/201569-2/">Public File Help</a></li>
	<li id="menu-item-448813" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-448813"><a href="https://wgnradio.com/employment-eeo-report/">Employment / EEO Report</a></li>
	<li id="menu-item-448817" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-448817"><a target="_blank" rel="noopener noreferrer" href="https://www.nexstar.tv/privacy-policy/">Privacy Policy</a></li>
	<li id="menu-item-448814" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-448814"><a href="https://wgnradio.com/terms-of-use/">Terms of Use</a></li>
	<li id="menu-item-450252" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-450252"><a href="#" data-component="oneTrust">Do Not Sell My Personal Information</a></li>
	<li id="menu-item-448815" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-448815"><a href="https://wgnradio.com/wgn-insider/">WGN Insider</a></li>
	<li id="menu-item-448816" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-448816"><a href="https://wgnradio.com/wgn-plus/history/">WGN History</a></li>
</ul>
</div></div></li>
</ul>

				<div class="site-header__search-drop">
					<a class="site-header__search-drop__toggle" href="#">
						<span class="screen-reader-text">Search</span>
						<span class="icon">
							
<svg  aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 17">
	<title>Search</title>
	<path d="M15.72 15.4l-3.75-3.8a7 7 0 0 0 1.72-4.612 6.851 6.851 0 1 0-6.85 6.98 6.713 6.713 0 0 0 3.72-1.127l3.85 3.9a.9.9 0 0 0 .65.276.92.92 0 0 0 .66-.276.965.965 0 0 0 0-1.341zM1.85 6.984a4.991 4.991 0 1 1 4.99 5.087 5.036 5.036 0 0 1-4.99-5.09z" />
</svg>
						</span>
					</a>
					
<form role="search" class="site-header__search-form" action="https://wgnradio.com/">
	<span class="screen-reader-text">Search</span>
	<input type="search" name="s" placeholder="What are you looking for?" />
	<input type="submit" name="submit" value="Search" />
</form>
				</div>
			</div>
		</nav>
	</div>
</header>

		<div class="site-content-wrapper">
			
<div class="alert-banners js-alert-banners has-messages">
	
	<div
		class="alert-banner alert-banner--scheduled-stream"
			>
		<div class="alert-banner__inner">

			
			<div class="alert-banner__content">
								<a
					class="alert-banner__label js-alert-banner-primary-label"
					href="https://wgnradio.com/on-air/"
				>Listen Now</a>
				<div class="alert-banner__messages js-alert-banner-messages">

									<a href="https://wgnradio.com/on-air/" class="alert-banner__message js-alert-banner-message">
						<div class="alert-banner__label" aria-hidden="true">Listen Now</div>
						John Williams																	</a>
				
				</div>
			</div>
		</div>
	</div>


	<div class="weather-alerts" data-react-component="WeatherAlerts"></div>
</div>


			
<div id="content" class="site-content">
	<aside class="ad-unit ad-unit--leaderboard">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-billboard1-billboard1"   data-slot='{"pos":"billboard1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90],[970,250],[970,90],[970,30]]],[[1024,0],[[728,90],[970,250],[970,90],[970,30]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"billboard1","tag_id":"billboard1","dfp_id":"5678","tag_name":"nx.wgnradio","ad_disabled":"0"}'   data-targeting='{"pos":"billboard1","fold":"atf","category":"nick_digilio","kw":"actor-david-dastmalchian-talks-new-comic-book-the-dark-knight-and-dune"}'   data-path='/5678/nx.wgnradio/nick_digilio'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-billboard1-billboard1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
	
	<div class="site-content__layout site-content__layout--has-sidebar">
		
		
		
		<div id="primary" class="content-area">
			<main id="main" class="site-main">

				
<article class="article post-507062 post type-post status-publish format-standard has-post-thumbnail hentry category-nick-digilio tag-count-crawley tag-david-dastmalchian tag-dune tag-nick-digilio tag-the-dark-knight" data-component="article">
	
<header class="article-header">
	<h1 class="article-title">
		Actor David Dastmalchian talks new comic book, &#8220;The Dark Knight&#8221; and &#8220;Dune&#8221;	</h1>

			<div class="article-eyebrow">
			<a href="https://wgnradio.com/nick-digilio/">Nick Digilio</a>
		</div>
	
	
	<div class="article-meta">
		
					Posted: <time datetime="2020-05-15T09:00:00-05:00">May 15, 2020 / 09:00 AM CDT</time>		
					<span class="article-meta--sep"> / </span>Updated: <time datetime="2020-05-15T05:09:54-05:00">May 15, 2020 / 05:09 AM CDT</time>			</div><!-- .article-meta -->

			<figure class="article-featured-media article-featured-media--is-image">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://wgnradio.com/wp-content/uploads/sites/6/2020/05/AP_19112861009213.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://wgnradio.com/wp-content/uploads/sites/6/2020/05/AP_19112861009213.jpg?w=320&amp;h=180&amp;crop=1 320w, https://wgnradio.com/wp-content/uploads/sites/6/2020/05/AP_19112861009213.jpg?w=640&amp;h=360&amp;crop=1 640w, https://wgnradio.com/wp-content/uploads/sites/6/2020/05/AP_19112861009213.jpg?w=960&amp;h=540&amp;crop=1 960w, https://wgnradio.com/wp-content/uploads/sites/6/2020/05/AP_19112861009213.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://wgnradio.com/wp-content/uploads/sites/6/2020/05/AP_19112861009213.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://wgnradio.com/wp-content/uploads/sites/6/2020/05/AP_19112861009213.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							<figcaption><p>David Dastmalchian arrives at the premiere of &#8220;Avengers: Endgame&#8221; at the Los Angeles Convention Center on Monday, April 22, 2019. (Photo by Jordan Strauss/Invision/AP)</p>
</figcaption>
					</figure>
	
	<div class="article-lead-share">
		
<div class="social-share addthis">
	<div class="addthis_inline_share_toolbox" data-url="https://wgnradio.com/nick-digilio/actor-david-dastmalchian-talks-new-comic-book-the-dark-knight-and-dune/"></div>
</div>
	</div>
</header><!-- .article-header -->

	
	<div class="article-content rich-text">
		
		
<p>A star of stage and screen, David Dastmalchian joins Nick Digilio to talk about his beginnings as an actor in Chicago, his breakout role in &#8220;The Dark Knight&#8221; and his venture into the world of comic books with &#8220;Count Crawley&#8221;.</p>


<div class="ns-block-custom-html">
<audio class="wp-audio-shortcode" id="audio-507062-4" preload="none" style="width: 100%;" controls="controls"><source type="audio/mpeg" src="https://serve.castfire.com/audio/3758192/3758192_2020-05-15-084332.64kmono.mp3?_=4" /><a href="https://serve.castfire.com/audio/3758192/3758192_2020-05-15-084332.64kmono.mp3">https://serve.castfire.com/audio/3758192/3758192_2020-05-15-084332.64kmono.mp3</a></audio>
</div>


<p></p>

		

		<div class="article-content-cta-group">
			<div class="modal modal--suggest-a-correction article-content-cta-group__cta" data-component="modal">
	<div class="modal__dialog" style="display: none;">
		<div class="modal__dialog-content">
			<button class="modal__close-button" aria-label="Close Modal Content">
				<span class="icon">
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16.85 16.875">
	<title>Close Modal</title>
	<path fill="#fff" d="M9.65 8.454l6.88-7.063a.809.809 0 0 0 0-1.15.782.782 0 0 0-1.14 0L8.52 7.305 1.37.241a.782.782 0 0 0-1.14 0 .809.809 0 0 0 0 1.15l7.15 7.063-7.15 7.063a.809.809 0 0 0 0 1.15.824.824 0 0 0 .6.219.787.787 0 0 0 .59-.219l7.15-7.063 6.87 7.063a.824.824 0 0 0 .6.219.619.619 0 0 0 .54-.219.792.792 0 0 0 0-1.15z" />
</svg>
</span>
			</button>
							<h3 class="modal__dialog-title">Suggest a Correction</h3>
						<div id='contact-form-507062'>
<form action='https://wgnradio.com/nick-digilio/actor-david-dastmalchian-talks-new-comic-book-the-dark-knight-and-dune/#contact-form-507062' method='post' class='contact-form commentsblock'>

				
<div class='grunion-field-wrap grunion-field-name-wrap'>
<label for='g507062-yourname' class='grunion-field-label name'>Your name<span>(required)</span></label>
<input type='text' name='g507062-yourname' id='g507062-yourname' value='' class='name' required aria-required='true' />
	</div>

				
<div class='grunion-field-wrap grunion-field-email-wrap'>
<label for='g507062-youremail' class='grunion-field-label email'>Your email<span>(required)</span></label>
<input type='email' name='g507062-youremail' id='g507062-youremail' value='' class='email' required aria-required='true' />
	</div>

				
<div class='grunion-field-wrap grunion-field-textarea-wrap'>
<label for='contact-form-comment-g507062-reportatypoorgrammaticalerror' class='grunion-field-label textarea'>Report a typo or grammatical error<span>(required)</span></label>
<textarea name='g507062-reportatypoorgrammaticalerror' rows='20' class='textarea' required></textarea>
	</div>

				<input type="hidden" name="suggest_a_correction" value="1" />
			 	<p class='contact-submit'>
		<button type='submit' class='pushbutton-wide'>Submit</button>		<input type='hidden' name='contact-form-id' value='507062' />
		<input type='hidden' name='action' value='grunion-contact-form' />
		<input type='hidden' name='contact-form-hash' value='8d8e7e9c382f2093c1085a2af2a79b5fe3b59d60' />
	</p>
</form>
</div>		</div>
	</div>
	<button data-modal-trigger>Suggest a Correction</button>
</div>
		</div>
	</div><!-- .rich-text -->

	
<footer class="article-footer">
	
	
	<div class="article-footer-share">
					<h2 class="article-footer-share__heading">Share this story</h2>
				
<div class="social-share addthis">
	<div class="addthis_inline_share_toolbox" data-url="https://wgnradio.com/nick-digilio/actor-david-dastmalchian-talks-new-comic-book-the-dark-knight-and-dune/"></div>
</div>
	</div>
</footer><!-- .article-footer -->

	<aside class="ad-unit ad-unit--mr1-mobile">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr1_mobile-mr1_mobile"   data-slot='{"pos":"mr1_mobile","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1024,0],[]],[[900,0],[]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr1_mobile","tag_id":"mr1_mobile","dfp_id":"5678","tag_name":"nx.wgnradio","ad_disabled":"0"}'   data-targeting='{"pos":"mr1_mobile","fold":"atf","category":"nick_digilio","kw":"actor-david-dastmalchian-talks-new-comic-book-the-dark-knight-and-dune"}'   data-path='/5678/nx.wgnradio/nick_digilio'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1_mobile-mr1_mobile'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
<div id="taboola-below-article-thumbs-hybrid---nexstar"></div>
<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({
		mode: 'thumbnails-h',
		container: 'taboola-below-article-thumbs-hybrid---nexstar',
		placement: 'below-article-thumbs-hybrid - Nexstar',
		target_type: 'mix'
	});
</script>
<div id="taboola-hybrid-text-links-2c-nexstar"></div>
<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({
		mode: 'hybrid-text-links-2c-nexstar',
		container: 'taboola-hybrid-text-links-2c-nexstar',
		placement: 'hybrid-text-links-2c-nexstar',
		target_type: 'mix'
	});
</script>

	</article>

	<aside class="article-list article-list--full-width">
		
	<h2 class="article-list__heading article-list__heading--notched">
		More Nick Digilio Stories	</h2>


<div class="article-list__content">
						<a class="article-list__blanketing-link" href="https://wgnradio.com/nick-digilio/michael-palascak-looks-on-the-bright-side-with-his-new-web-series-for-national-lampoon/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-index="0"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Michael Palascak looks on the bright side with his new web series for National Lampoon
					</h3>
	
			<footer class="article-list__article-meta">
			<time datetime="2020-05-15T05:21:44-05:00">May 15, 2020</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>A veteran of Chicago comedy, Michael Palascak has a new video venture with "The Bright Side": a lighthearted look at some of our biggest worries like dating, debt and the ending of "Inception".</p></p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper portrait"
	>
	<img
		src="https://wgnradio.com/wp-content/uploads/sites/6/2020/05/michael-palascak-bio-promo-headshot-stand-up-comedy-actor_2_orig.jpg?w=533&#038;h=800&#038;crop=1"
		alt=""
		srcset="https://wgnradio.com/wp-content/uploads/sites/6/2020/05/michael-palascak-bio-promo-headshot-stand-up-comedy-actor_2_orig.jpg?w=180&amp;h=320&amp;crop=1 180w, https://wgnradio.com/wp-content/uploads/sites/6/2020/05/michael-palascak-bio-promo-headshot-stand-up-comedy-actor_2_orig.jpg?w=360&amp;h=640&amp;crop=1 360w, https://wgnradio.com/wp-content/uploads/sites/6/2020/05/michael-palascak-bio-promo-headshot-stand-up-comedy-actor_2_orig.jpg?w=533&amp;h=800&amp;crop=1 540w, https://wgnradio.com/wp-content/uploads/sites/6/2020/05/michael-palascak-bio-promo-headshot-stand-up-comedy-actor_2_orig.jpg?w=533&amp;h=800&amp;crop=1 720w, https://wgnradio.com/wp-content/uploads/sites/6/2020/05/michael-palascak-bio-promo-headshot-stand-up-comedy-actor_2_orig.jpg?w=533&amp;h=800&amp;crop=1 1080w, https://wgnradio.com/wp-content/uploads/sites/6/2020/05/michael-palascak-bio-promo-headshot-stand-up-comedy-actor_2_orig.jpg?w=533&amp;h=800&amp;crop=1 1440w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="15" height="13" viewBox="0 0 15 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="listen_small_carousel_button_default" data-name="listen small carousel button default" class="cls-1" d="M836.992 1121.17a.836.836 0 0 1-.466.76.709.709 0 0 1-.346.08.783.783 0 0 1-.52-.19l-4.463-3.78h-2.37a.818.818 0 0 1-.817-.83l-.01-3.34a.82.82 0 0 1 .811-.84l2.371-.01 4.439-3.82a.786.786 0 0 1 .866-.11.829.829 0 0 1 .47.75l.035 11.33zm4.121-1.32h-.059a.789.789 0 0 1-.576-.24l-.109-.11a.853.853 0 0 1-.082-1.09 4.959 4.959 0 0 0 .922-2.91 4.908 4.908 0 0 0-1.066-3.07.854.854 0 0 1 .052-1.12l.109-.12a.783.783 0 0 1 .615-.24.808.808 0 0 1 .591.3 6.762 6.762 0 0 1 1.479 4.24 6.838 6.838 0 0 1-1.284 4.03.825.825 0 0 1-.592.33z" transform="translate(-828 -1109)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Audio</span>
	</span>
					</div>

			</figure>
			</article>

					</a>
								<a class="article-list__blanketing-link" href="https://wgnradio.com/nick-digilio/the-nick-digilio-show-5-14-20-david-dastmalchian-michael-palascak-annoying-phrases-we-over-use/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-index="1"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				The Nick Digilio Show 5.14.20 | David Dastmalchian, Michael Palascak, annoying phrases we over-use
					</h3>
	
			<footer class="article-list__article-meta">
			<time datetime="2020-05-15T05:09:50-05:00">May 15, 2020</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>Hour 1:</p>
<p>+ David Dastmalchian</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://wgnradio.com/wp-content/uploads/sites/6/2013/10/25311629-sf.jpg?w=640&#038;h=360&#038;crop=1"
		alt="Nick Digilio&#8217;s Graveyard Shift Tour &#8211; Studio A and Traffic Central"
		srcset="https://wgnradio.com/wp-content/uploads/sites/6/2013/10/25311629-sf.jpg?w=320&amp;h=180&amp;crop=1 320w, https://wgnradio.com/wp-content/uploads/sites/6/2013/10/25311629-sf.jpg?w=640&amp;h=360&amp;crop=1 640w, https://wgnradio.com/wp-content/uploads/sites/6/2013/10/25311629-sf.jpg?w=640&amp;h=360&amp;crop=1 960w, https://wgnradio.com/wp-content/uploads/sites/6/2013/10/25311629-sf.jpg?w=640&amp;h=360&amp;crop=1 1280w, https://wgnradio.com/wp-content/uploads/sites/6/2013/10/25311629-sf.jpg?w=640&amp;h=360&amp;crop=1 1920w, https://wgnradio.com/wp-content/uploads/sites/6/2013/10/25311629-sf.jpg?w=640&amp;h=360&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="15" height="13" viewBox="0 0 15 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="listen_small_carousel_button_default" data-name="listen small carousel button default" class="cls-1" d="M836.992 1121.17a.836.836 0 0 1-.466.76.709.709 0 0 1-.346.08.783.783 0 0 1-.52-.19l-4.463-3.78h-2.37a.818.818 0 0 1-.817-.83l-.01-3.34a.82.82 0 0 1 .811-.84l2.371-.01 4.439-3.82a.786.786 0 0 1 .866-.11.829.829 0 0 1 .47.75l.035 11.33zm4.121-1.32h-.059a.789.789 0 0 1-.576-.24l-.109-.11a.853.853 0 0 1-.082-1.09 4.959 4.959 0 0 0 .922-2.91 4.908 4.908 0 0 0-1.066-3.07.854.854 0 0 1 .052-1.12l.109-.12a.783.783 0 0 1 .615-.24.808.808 0 0 1 .591.3 6.762 6.762 0 0 1 1.479 4.24 6.838 6.838 0 0 1-1.284 4.03.825.825 0 0 1-.592.33z" transform="translate(-828 -1109)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Audio</span>
	</span>
					</div>

			</figure>
			</article>

					</a>
								<a class="article-list__blanketing-link" href="https://wgnradio.com/nick-digilio/nick-digilios-friday-features-5-15-20/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-index="2"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Nick Digilio’s Friday Features | 5.15.20
					</h3>
	
			<footer class="article-list__article-meta">
			<time datetime="2020-05-15T05:04:37-05:00">May 15, 2020</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>Nick Digilio presents this week’s “You Big Dummy,” “Straight Outta Context,” “Nick D Show Spies” and “Fly Jamz Friday”.</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://wgnradio.com/wp-content/uploads/sites/6/2013/02/24515710-sf.jpg?w=640&#038;h=359&#038;crop=1"
		alt="Nick Digilio Shoots the Puck"
		srcset="https://wgnradio.com/wp-content/uploads/sites/6/2013/02/24515710-sf.jpg?w=320&amp;h=180&amp;crop=1 320w, https://wgnradio.com/wp-content/uploads/sites/6/2013/02/24515710-sf.jpg?w=640&amp;h=359&amp;crop=1 640w, https://wgnradio.com/wp-content/uploads/sites/6/2013/02/24515710-sf.jpg?w=640&amp;h=359&amp;crop=1 960w, https://wgnradio.com/wp-content/uploads/sites/6/2013/02/24515710-sf.jpg?w=640&amp;h=359&amp;crop=1 1280w, https://wgnradio.com/wp-content/uploads/sites/6/2013/02/24515710-sf.jpg?w=640&amp;h=359&amp;crop=1 1920w, https://wgnradio.com/wp-content/uploads/sites/6/2013/02/24515710-sf.jpg?w=640&amp;h=359&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="15" height="13" viewBox="0 0 15 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="listen_small_carousel_button_default" data-name="listen small carousel button default" class="cls-1" d="M836.992 1121.17a.836.836 0 0 1-.466.76.709.709 0 0 1-.346.08.783.783 0 0 1-.52-.19l-4.463-3.78h-2.37a.818.818 0 0 1-.817-.83l-.01-3.34a.82.82 0 0 1 .811-.84l2.371-.01 4.439-3.82a.786.786 0 0 1 .866-.11.829.829 0 0 1 .47.75l.035 11.33zm4.121-1.32h-.059a.789.789 0 0 1-.576-.24l-.109-.11a.853.853 0 0 1-.082-1.09 4.959 4.959 0 0 0 .922-2.91 4.908 4.908 0 0 0-1.066-3.07.854.854 0 0 1 .052-1.12l.109-.12a.783.783 0 0 1 .615-.24.808.808 0 0 1 .591.3 6.762 6.762 0 0 1 1.479 4.24 6.838 6.838 0 0 1-1.284 4.03.825.825 0 0 1-.592.33z" transform="translate(-828 -1109)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Audio</span>
	</span>
					</div>

			</figure>
			</article>

					</a>
			
</div>



	</aside>
	
<aside class="ad-unit ad-unit--leader-mr1">
	<div class="ad-unit__content">
		  <div   id="acm-ad-tag-leader_mr1-leader_mr1-story-pages"   data-slot='{"pos":"leader_mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr1","tag_id":"leader_mr1 Story pages","dfp_id":"5678","tag_name":"nx.wgnradio","ad_disabled":"0"}'   data-targeting='{"pos":"leader_mr1","fold":"btf","category":"nick_digilio","kw":"actor-david-dastmalchian-talks-new-comic-book-the-dark-knight-and-dune"}'   data-path='/5678/nx.wgnradio/nick_digilio'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr1-leader_mr1-story-pages'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  	</div>
</aside>


	<aside class="article-list article-list--grid article-list--grid-3">
		
	<h2 class="article-list__heading article-list__heading--notched">
		Top Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked  article-list__article--is-media-type"
			data-index="0"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://wgnradio.com/news/venezuelans-struggle-to-educate-kids-amid-pandemic-lockdown/"
									>
			
				Venezuelans struggle to educate kids amid pandemic lockdown
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="1"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://wgnradio.com/news/hong-kong-police-watchdog-upholds-actions-against-protesters/"
									>
			
				Hong Kong police watchdog upholds actions against protesters
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://wgnradio.com/news/hong-kong-police-watchdog-upholds-actions-against-protesters/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://wgnradio.com/wp-content/uploads/sites/6/2020/05/1fc21ac3d71d49968e6385680ed1f8e5.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt="Anthony Neoh"
		srcset="https://wgnradio.com/wp-content/uploads/sites/6/2020/05/1fc21ac3d71d49968e6385680ed1f8e5.jpg?w=320&amp;h=180&amp;crop=1 320w, https://wgnradio.com/wp-content/uploads/sites/6/2020/05/1fc21ac3d71d49968e6385680ed1f8e5.jpg?w=640&amp;h=360&amp;crop=1 640w, https://wgnradio.com/wp-content/uploads/sites/6/2020/05/1fc21ac3d71d49968e6385680ed1f8e5.jpg?w=960&amp;h=540&amp;crop=1 960w, https://wgnradio.com/wp-content/uploads/sites/6/2020/05/1fc21ac3d71d49968e6385680ed1f8e5.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://wgnradio.com/wp-content/uploads/sites/6/2020/05/1fc21ac3d71d49968e6385680ed1f8e5.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://wgnradio.com/wp-content/uploads/sites/6/2020/05/1fc21ac3d71d49968e6385680ed1f8e5.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked  article-list__article--is-media-type"
			data-index="2"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://wgnradio.com/news/louisville-seeks-us-review-of-police-killing-of-black-woman/"
									>
			
				Louisville seeks US review of police killing of black woman
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="3"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://wgnradio.com/news/bbb-issues-warning-for-roku-users-in-25-states/"
									>
			
				BBB issues warning for Roku users in 25 states
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://wgnradio.com/news/bbb-issues-warning-for-roku-users-in-25-states/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://wgnradio.com/wp-content/uploads/sites/6/2020/05/Roku.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://wgnradio.com/wp-content/uploads/sites/6/2020/05/Roku.jpg?w=320&amp;h=180&amp;crop=1 320w, https://wgnradio.com/wp-content/uploads/sites/6/2020/05/Roku.jpg?w=640&amp;h=360&amp;crop=1 640w, https://wgnradio.com/wp-content/uploads/sites/6/2020/05/Roku.jpg?w=960&amp;h=540&amp;crop=1 960w, https://wgnradio.com/wp-content/uploads/sites/6/2020/05/Roku.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://wgnradio.com/wp-content/uploads/sites/6/2020/05/Roku.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://wgnradio.com/wp-content/uploads/sites/6/2020/05/Roku.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="4"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://wgnradio.com/news/man-wears-kkk-hood-into-colorado-grocery-store/"
									>
			
				Man wears KKK hood into Colorado grocery store
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://wgnradio.com/news/man-wears-kkk-hood-into-colorado-grocery-store/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://wgnradio.com/wp-content/uploads/sites/6/2020/05/kkkmask2.jpg?w=790&#038;h=558&#038;crop=1"
		alt=""
		srcset="https://wgnradio.com/wp-content/uploads/sites/6/2020/05/kkkmask2.jpg?w=320&amp;h=180&amp;crop=1 320w, https://wgnradio.com/wp-content/uploads/sites/6/2020/05/kkkmask2.jpg?w=640&amp;h=360&amp;crop=1 640w, https://wgnradio.com/wp-content/uploads/sites/6/2020/05/kkkmask2.jpg?w=790&amp;h=540&amp;crop=1 960w, https://wgnradio.com/wp-content/uploads/sites/6/2020/05/kkkmask2.jpg?w=790&amp;h=558&amp;crop=1 1280w, https://wgnradio.com/wp-content/uploads/sites/6/2020/05/kkkmask2.jpg?w=790&amp;h=558&amp;crop=1 1920w, https://wgnradio.com/wp-content/uploads/sites/6/2020/05/kkkmask2.jpg?w=790&amp;h=558&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="5"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://wgnradio.com/news/6-4-magnitude-earthquake-in-western-nevada-felt-in-surrounding-region/"
									>
			
				6.4-magnitude earthquake in western Nevada felt in surrounding region
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://wgnradio.com/news/6-4-magnitude-earthquake-in-western-nevada-felt-in-surrounding-region/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://wgnradio.com/wp-content/uploads/sites/6/2020/05/Earthquake.jpg?w=1583&#038;h=876&#038;crop=1"
		alt=""
		srcset="https://wgnradio.com/wp-content/uploads/sites/6/2020/05/Earthquake.jpg?w=320&amp;h=180&amp;crop=1 320w, https://wgnradio.com/wp-content/uploads/sites/6/2020/05/Earthquake.jpg?w=640&amp;h=360&amp;crop=1 640w, https://wgnradio.com/wp-content/uploads/sites/6/2020/05/Earthquake.jpg?w=960&amp;h=540&amp;crop=1 960w, https://wgnradio.com/wp-content/uploads/sites/6/2020/05/Earthquake.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://wgnradio.com/wp-content/uploads/sites/6/2020/05/Earthquake.jpg?w=1583&amp;h=876&amp;crop=1 1920w, https://wgnradio.com/wp-content/uploads/sites/6/2020/05/Earthquake.jpg?w=1583&amp;h=876&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

			
</div>



	</aside>

			<aside class="ad-unit ad-unit--leader-mr2">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leader_mr2-leader_mr2"   data-slot='{"pos":"leader_mr2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr2","tag_id":"leader_mr2","dfp_id":"5678","tag_name":"nx.wgnradio","ad_disabled":"0"}'   data-targeting='{"pos":"leader_mr2","fold":"btf","category":"nick_digilio","kw":"actor-david-dastmalchian-talks-new-comic-book-the-dark-knight-and-dune"}'   data-path='/5678/nx.wgnradio/nick_digilio'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr2-leader_mr2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
		
	<aside class="article-list article-list--grid article-list--grid-2">
		
	<h2 class="article-list__heading article-list__heading--notched">
		More Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="0"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://wgnradio.com/news/biden-says-he-would-not-pardon-trump-or-block-investigations/"
									>
			
				Biden says he would not pardon Trump or block investigations
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://wgnradio.com/news/biden-says-he-would-not-pardon-trump-or-block-investigations/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://wgnradio.com/wp-content/uploads/sites/6/2020/05/Biden.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://wgnradio.com/wp-content/uploads/sites/6/2020/05/Biden.jpg?w=320&amp;h=180&amp;crop=1 320w, https://wgnradio.com/wp-content/uploads/sites/6/2020/05/Biden.jpg?w=640&amp;h=360&amp;crop=1 640w, https://wgnradio.com/wp-content/uploads/sites/6/2020/05/Biden.jpg?w=960&amp;h=540&amp;crop=1 960w, https://wgnradio.com/wp-content/uploads/sites/6/2020/05/Biden.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://wgnradio.com/wp-content/uploads/sites/6/2020/05/Biden.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://wgnradio.com/wp-content/uploads/sites/6/2020/05/Biden.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="1"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://wgnradio.com/news/political-news/fda-giving-white-house-new-guidance-on-rapid-covid-19-test/"
									>
			
				FDA giving White House new guidance on rapid COVID-19 test
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://wgnradio.com/news/political-news/fda-giving-white-house-new-guidance-on-rapid-covid-19-test/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://wgnradio.com/wp-content/uploads/sites/6/2020/05/11ef57b1f1bc4a59bd196b290acedb5f.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://wgnradio.com/wp-content/uploads/sites/6/2020/05/11ef57b1f1bc4a59bd196b290acedb5f.jpg?w=320&amp;h=180&amp;crop=1 320w, https://wgnradio.com/wp-content/uploads/sites/6/2020/05/11ef57b1f1bc4a59bd196b290acedb5f.jpg?w=640&amp;h=360&amp;crop=1 640w, https://wgnradio.com/wp-content/uploads/sites/6/2020/05/11ef57b1f1bc4a59bd196b290acedb5f.jpg?w=960&amp;h=540&amp;crop=1 960w, https://wgnradio.com/wp-content/uploads/sites/6/2020/05/11ef57b1f1bc4a59bd196b290acedb5f.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://wgnradio.com/wp-content/uploads/sites/6/2020/05/11ef57b1f1bc4a59bd196b290acedb5f.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://wgnradio.com/wp-content/uploads/sites/6/2020/05/11ef57b1f1bc4a59bd196b290acedb5f.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="2"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://wgnradio.com/news/nih-director-large-scale-vaccine-testing-expected-by-july/"
									>
			
				NIH director: Large-scale vaccine testing expected by July
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://wgnradio.com/news/nih-director-large-scale-vaccine-testing-expected-by-july/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://wgnradio.com/wp-content/uploads/sites/6/2020/05/df1d92fcc54a4f6eb2dabf8c2c7487d1.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://wgnradio.com/wp-content/uploads/sites/6/2020/05/df1d92fcc54a4f6eb2dabf8c2c7487d1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://wgnradio.com/wp-content/uploads/sites/6/2020/05/df1d92fcc54a4f6eb2dabf8c2c7487d1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://wgnradio.com/wp-content/uploads/sites/6/2020/05/df1d92fcc54a4f6eb2dabf8c2c7487d1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://wgnradio.com/wp-content/uploads/sites/6/2020/05/df1d92fcc54a4f6eb2dabf8c2c7487d1.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://wgnradio.com/wp-content/uploads/sites/6/2020/05/df1d92fcc54a4f6eb2dabf8c2c7487d1.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://wgnradio.com/wp-content/uploads/sites/6/2020/05/df1d92fcc54a4f6eb2dabf8c2c7487d1.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="3"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://wgnradio.com/news/you-failed-us-virus-submerged-french-doctors-tell-macron/"
									>
			
				You failed us, virus-submerged French doctors tell Macron
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://wgnradio.com/news/you-failed-us-virus-submerged-french-doctors-tell-macron/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://wgnradio.com/wp-content/uploads/sites/6/2020/05/871fab43d69e485393bf0476b709dc4d.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://wgnradio.com/wp-content/uploads/sites/6/2020/05/871fab43d69e485393bf0476b709dc4d.jpg?w=320&amp;h=180&amp;crop=1 320w, https://wgnradio.com/wp-content/uploads/sites/6/2020/05/871fab43d69e485393bf0476b709dc4d.jpg?w=640&amp;h=360&amp;crop=1 640w, https://wgnradio.com/wp-content/uploads/sites/6/2020/05/871fab43d69e485393bf0476b709dc4d.jpg?w=960&amp;h=540&amp;crop=1 960w, https://wgnradio.com/wp-content/uploads/sites/6/2020/05/871fab43d69e485393bf0476b709dc4d.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://wgnradio.com/wp-content/uploads/sites/6/2020/05/871fab43d69e485393bf0476b709dc4d.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://wgnradio.com/wp-content/uploads/sites/6/2020/05/871fab43d69e485393bf0476b709dc4d.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

			
</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

	</aside>
	
			</main>
		</div>

		
<section id="secondary" class="widget-area">
	<!-- Ad Unit Square -->
	<aside class="ad-unit ad-unit--square">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo1-mr_combo1"   data-slot='{"pos":"mr_combo1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr_combo1","tag_id":"mr_combo1","dfp_id":"5678","tag_name":"nx.wgnradio","ad_disabled":"0"}'   data-targeting='{"pos":"mr_combo1","fold":"atf","category":"nick_digilio","kw":"actor-david-dastmalchian-talks-new-comic-book-the-dark-knight-and-dune"}'   data-path='/5678/nx.wgnradio/nick_digilio'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo1-mr_combo1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->

	<section id="custom_html-14" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><p style="text-align: center;"><strong>The Nick Digilio Show</strong><br>
Sunday-Thursday nights 11p-4a
<a href="http://wgnradio.com/2014/09/29/the-nick-digilio-show/"><img class="aligncenter size-medium wp-image-53921" src="http://nxstrib-com.go-vip.net/wp-content/uploads/sites/6/2013/02/24515710-sf.jpg?w=400&amp;h=225&amp;crop=1" alt="NickDigilio" width="300" height="199" /></a></p>
Nick Digilio began reviewing movies on The Roy Leonard Show in 1985. (<a href="http://wgnradio.com/2014/09/29/the-nick-digilio-show/">Click for more</a>.)</div></div></section>
	
			<!-- Nativo -->
		<div id="native-rr"></div>
		<!-- END Nativo -->
	
	
	<section id="ns-article-bin-16" class="widget widget_ns-article-bin">			<section
				class="article-list article-list--story-grid article-list--story-grid--one-col"
				data-component=""
				data-context="headline_list"
								data-carousel-duration="0"
			>
				
	<h2 class="article-list__heading">
		Nick's Dad Tells a Joke	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="0"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://wgnradio.com/nick-digilio/nicks-dad-tells-a-joke-5-11-20/"
									>
			
				Nick’s Dad Tells a Joke | 5.11.20
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://wgnradio.com/nick-digilio/">Nick Digilio</a> / <time datetime="2020-05-11T04:11:36-05:00">4 days ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
					<a
				href="https://wgnradio.com/nick-digilio/nicks-dad-tells-a-joke-5-11-20/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper portrait"
	>
	<img
		src="https://wgnradio.com/wp-content/uploads/sites/6/2019/06/nickdigilio.jpg?w=480&#038;h=640&#038;crop=1"
		alt=""
		srcset="https://wgnradio.com/wp-content/uploads/sites/6/2019/06/nickdigilio.jpg?w=180&amp;h=320&amp;crop=1 180w, https://wgnradio.com/wp-content/uploads/sites/6/2019/06/nickdigilio.jpg?w=360&amp;h=640&amp;crop=1 360w, https://wgnradio.com/wp-content/uploads/sites/6/2019/06/nickdigilio.jpg?w=480&amp;h=640&amp;crop=1 540w, https://wgnradio.com/wp-content/uploads/sites/6/2019/06/nickdigilio.jpg?w=480&amp;h=640&amp;crop=1 720w, https://wgnradio.com/wp-content/uploads/sites/6/2019/06/nickdigilio.jpg?w=480&amp;h=640&amp;crop=1 1080w, https://wgnradio.com/wp-content/uploads/sites/6/2019/06/nickdigilio.jpg?w=480&amp;h=640&amp;crop=1 1440w"
		sizes="(max-width: 899px) 100%, 300px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="15" height="13" viewBox="0 0 15 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="listen_small_carousel_button_default" data-name="listen small carousel button default" class="cls-1" d="M836.992 1121.17a.836.836 0 0 1-.466.76.709.709 0 0 1-.346.08.783.783 0 0 1-.52-.19l-4.463-3.78h-2.37a.818.818 0 0 1-.817-.83l-.01-3.34a.82.82 0 0 1 .811-.84l2.371-.01 4.439-3.82a.786.786 0 0 1 .866-.11.829.829 0 0 1 .47.75l.035 11.33zm4.121-1.32h-.059a.789.789 0 0 1-.576-.24l-.109-.11a.853.853 0 0 1-.082-1.09 4.959 4.959 0 0 0 .922-2.91 4.908 4.908 0 0 0-1.066-3.07.854.854 0 0 1 .052-1.12l.109-.12a.783.783 0 0 1 .615-.24.808.808 0 0 1 .591.3 6.762 6.762 0 0 1 1.479 4.24 6.838 6.838 0 0 1-1.284 4.03.825.825 0 0 1-.592.33z" transform="translate(-828 -1109)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Audio</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="1"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://wgnradio.com/nick-digilio/nicks-dad-tells-a-joke/nicks-dad-tells-a-joke-5-4-20/"
									>
			
				Nick’s Dad Tells a Joke | 5.4.20
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://wgnradio.com/nick-digilio/nicks-dad-tells-a-joke/">Nick&#039;s Dad Tells a Joke</a> / <time datetime="2020-05-04T05:06:32-05:00">2 weeks ago</time>		</footer>
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="15" height="13" viewBox="0 0 15 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="listen_small_carousel_button_default" data-name="listen small carousel button default" class="cls-1" d="M836.992 1121.17a.836.836 0 0 1-.466.76.709.709 0 0 1-.346.08.783.783 0 0 1-.52-.19l-4.463-3.78h-2.37a.818.818 0 0 1-.817-.83l-.01-3.34a.82.82 0 0 1 .811-.84l2.371-.01 4.439-3.82a.786.786 0 0 1 .866-.11.829.829 0 0 1 .47.75l.035 11.33zm4.121-1.32h-.059a.789.789 0 0 1-.576-.24l-.109-.11a.853.853 0 0 1-.082-1.09 4.959 4.959 0 0 0 .922-2.91 4.908 4.908 0 0 0-1.066-3.07.854.854 0 0 1 .052-1.12l.109-.12a.783.783 0 0 1 .615-.24.808.808 0 0 1 .591.3 6.762 6.762 0 0 1 1.479 4.24 6.838 6.838 0 0 1-1.284 4.03.825.825 0 0 1-.592.33z" transform="translate(-828 -1109)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Audio</span>
	</span>
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="2"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://wgnradio.com/nick-digilio/nicks-dad-tells-a-joke/nicks-dad-tells-a-joke-4-27-20/"
									>
			
				Nick’s Dad Tells a Joke | 4.27.20
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://wgnradio.com/nick-digilio/nicks-dad-tells-a-joke/">Nick&#039;s Dad Tells a Joke</a> / <time datetime="2020-04-27T05:06:19-05:00">3 weeks ago</time>		</footer>
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="15" height="13" viewBox="0 0 15 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="listen_small_carousel_button_default" data-name="listen small carousel button default" class="cls-1" d="M836.992 1121.17a.836.836 0 0 1-.466.76.709.709 0 0 1-.346.08.783.783 0 0 1-.52-.19l-4.463-3.78h-2.37a.818.818 0 0 1-.817-.83l-.01-3.34a.82.82 0 0 1 .811-.84l2.371-.01 4.439-3.82a.786.786 0 0 1 .866-.11.829.829 0 0 1 .47.75l.035 11.33zm4.121-1.32h-.059a.789.789 0 0 1-.576-.24l-.109-.11a.853.853 0 0 1-.082-1.09 4.959 4.959 0 0 0 .922-2.91 4.908 4.908 0 0 0-1.066-3.07.854.854 0 0 1 .052-1.12l.109-.12a.783.783 0 0 1 .615-.24.808.808 0 0 1 .591.3 6.762 6.762 0 0 1 1.479 4.24 6.838 6.838 0 0 1-1.284 4.03.825.825 0 0 1-.592.33z" transform="translate(-828 -1109)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Audio</span>
	</span>
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="3"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://wgnradio.com/nick-digilio/nicks-dad-tells-a-joke/nicks-dad-tells-a-joke-4-20-20/"
									>
			
				Nick’s Dad Tells a Joke | 4.20.20
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://wgnradio.com/nick-digilio/nicks-dad-tells-a-joke/">Nick&#039;s Dad Tells a Joke</a> / <time datetime="2020-04-20T05:13:06-05:00">4 weeks ago</time>		</footer>
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="15" height="13" viewBox="0 0 15 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="listen_small_carousel_button_default" data-name="listen small carousel button default" class="cls-1" d="M836.992 1121.17a.836.836 0 0 1-.466.76.709.709 0 0 1-.346.08.783.783 0 0 1-.52-.19l-4.463-3.78h-2.37a.818.818 0 0 1-.817-.83l-.01-3.34a.82.82 0 0 1 .811-.84l2.371-.01 4.439-3.82a.786.786 0 0 1 .866-.11.829.829 0 0 1 .47.75l.035 11.33zm4.121-1.32h-.059a.789.789 0 0 1-.576-.24l-.109-.11a.853.853 0 0 1-.082-1.09 4.959 4.959 0 0 0 .922-2.91 4.908 4.908 0 0 0-1.066-3.07.854.854 0 0 1 .052-1.12l.109-.12a.783.783 0 0 1 .615-.24.808.808 0 0 1 .591.3 6.762 6.762 0 0 1 1.479 4.24 6.838 6.838 0 0 1-1.284 4.03.825.825 0 0 1-.592.33z" transform="translate(-828 -1109)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Audio</span>
	</span>
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="4"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://wgnradio.com/nick-digilio/nicks-dad-tells-a-joke/nicks-dad-tells-a-joke-4-13-20/"
									>
			
				Nick’s Dad Tells a Joke | 4.13.20
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://wgnradio.com/nick-digilio/nicks-dad-tells-a-joke/">Nick&#039;s Dad Tells a Joke</a> / <time datetime="2020-04-13T04:12:42-05:00">1 month ago</time>		</footer>
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="15" height="13" viewBox="0 0 15 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="listen_small_carousel_button_default" data-name="listen small carousel button default" class="cls-1" d="M836.992 1121.17a.836.836 0 0 1-.466.76.709.709 0 0 1-.346.08.783.783 0 0 1-.52-.19l-4.463-3.78h-2.37a.818.818 0 0 1-.817-.83l-.01-3.34a.82.82 0 0 1 .811-.84l2.371-.01 4.439-3.82a.786.786 0 0 1 .866-.11.829.829 0 0 1 .47.75l.035 11.33zm4.121-1.32h-.059a.789.789 0 0 1-.576-.24l-.109-.11a.853.853 0 0 1-.082-1.09 4.959 4.959 0 0 0 .922-2.91 4.908 4.908 0 0 0-1.066-3.07.854.854 0 0 1 .052-1.12l.109-.12a.783.783 0 0 1 .615-.24.808.808 0 0 1 .591.3 6.762 6.762 0 0 1 1.479 4.24 6.838 6.838 0 0 1-1.284 4.03.825.825 0 0 1-.592.33z" transform="translate(-828 -1109)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Audio</span>
	</span>
	</div>

		</article>

			
</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="https://wgnradio.com/nick-digilio/nicks-dad-tells-a-joke/">
			More Nick&#039;s Dad Tells a Joke
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

			</section>
			</section>
<aside class="weather-widget">
	<h2 class="weather-widget__heading">3-Day Forecast</h2>
	<a class="weather-widget__content" href="https://wgnradio.com/weather/">
		<div class="weather-widget__item">
			<h4 class="weather-widget__item-day">Current</h4>
			<h5 class="weather-widget__item-temperature">
				63&deg;			</h5>
			<figure class="weather-widget__item-icon">
				<span class="weather-icon weather-icon-sm weather-icon-dark-76"></span>
			</figure>
			<span class="weather-widget__item-conditions">Overcast</span>
		</div>

		<div class="weather-widget__item">
			<h4 class="weather-widget__item-day">Tonight</h4>
			<h5 class="weather-widget__item-temperature">
				49&deg;			</h5>
			<figure class="weather-widget__item-icon">
				<span class="weather-icon weather-icon-sm weather-icon-dark-98"></span>
			</figure>
			<span class="weather-widget__item-conditions">Partly Cloudy</span>
			<span class="weather-widget__item-precipitation">
				Precip: 10&percnt;			</span>
		</div>

		<div class="weather-widget__item">
			<h4 class="weather-widget__item-day">Tomorrow</h4>
			<h5 class="weather-widget__item-temperature">
				59&deg;			</h5>
			<figure class="weather-widget__item-icon">
				<span class="weather-icon weather-icon-sm weather-icon-dark-66"></span>
			</figure>
			<span class="weather-widget__item-conditions">Mix of sun and clouds</span>
			<span class="weather-widget__item-precipitation">
				Precip: 80&percnt;			</span>
		</div>
	</a>
</aside>
<section id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><center><div data-cswidget="9720"> </div>
	<script type="text/javascript" async defer src="//cdn.cityspark.com/wid/get.js"> </script></center></div></section>
	<aside class="ad-unit ad-unit--square ad-unit--sticky">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo2-mr_combo2"   data-slot='{"pos":"mr_combo2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"mr_combo2","tag_id":"mr_combo2","dfp_id":"5678","tag_name":"nx.wgnradio","ad_disabled":"0"}'   data-targeting='{"pos":"mr_combo2","fold":"btf","category":"nick_digilio","kw":"actor-david-dastmalchian-talks-new-comic-book-the-dark-knight-and-dune"}'   data-path='/5678/nx.wgnradio/nick_digilio'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo2-mr_combo2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->
</section><!-- #secondary -->
	</div>

			<aside class="ad-unit ad-unit--leaderboard">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leaderboard3-leaderboard3"   data-slot='{"pos":"leaderboard3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leaderboard3","tag_id":"leaderboard3","dfp_id":"5678","tag_name":"nx.wgnradio","ad_disabled":"0"}'   data-targeting='{"pos":"leaderboard3","fold":"btf","category":"nick_digilio","kw":"actor-david-dastmalchian-talks-new-comic-book-the-dark-knight-and-dune"}'   data-path='/5678/nx.wgnradio/nick_digilio'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leaderboard3-leaderboard3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
	
	
</div><!-- #content -->
		</div>

		<footer id="footer" class="site-footer">
	<div class="site-footer__site-branding">
		<div class="site-footer__logo">
			<a href="https://wgnradio.com/" rel="home">
				<img src="https://wgnradio.com/wp-content/uploads/sites/6/2020/03/cropped-Logo-JustLetters-White-Transparent-340h.png" alt="WGN-AM" />
			</a>
		</div>
	</div>

		<div class="site-footer__social">
		<h2>Follow Us</h2>
		
<aside class="social-links social-links--default">
	<ul class="social-links__list">
					<li class="social-links__list-item social-links__list-item--facebook">
				<a href="https://www.facebook.com/wgnradio">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 58 58" style="enable-background:new 0 0 58 58;" xml:space="preserve">
	<title>Facebook</title>
	<style type="text/css">
		.facebook-st0{fill:#4267B2;}
		.facebook-st1{fill:#FFFFFF;}
	</style>
	<path class="facebook-st0" d="M54.8,0H3.2C1.43,0,0,1.43,0,3.2v51.6C0,56.57,1.43,58,3.2,58h0H31V35.57h-7.55v-8.78H31v-6.46
		c0-7.49,4.58-11.57,11.26-11.57c2.25,0,4.5,0.11,6.74,0.34v7.83h-4.6c-3.64,0-4.35,1.72-4.35,4.26v5.59h8.7l-1.13,8.78H40V58h14.8
		c1.77,0,3.2-1.43,3.2-3.2l0,0V3.2C58,1.43,56.57,0,54.8,0L54.8,0z"/>
	<path id="f" class="facebook-st1" d="M40,58V35.57h7.57l1.13-8.78H40V21.2c0-2.54,0.71-4.26,4.35-4.26H49V9.1c-2.24-0.23-4.5-0.35-6.75-0.34
	C35.56,8.76,31,12.84,31,20.33v6.46h-7.55v8.78H31V58H40z"/>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--twitter">
				<a href="https://twitter.com/wgnradio">
					
<svg version="1.1" id="Logo__x2014__FIXED" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 259.77 218.57" style="enable-background:new 0 0 33 33;" xml:space="preserve">
	<title>Twitter</title>
	<style type="text/css">
		.twitter-st0{fill:none;}
		.twitter-st1{fill:#1DA1F2;}
	</style>
	<g>
		<rect x="-69.49" y="-90.72" class="twitter-st0" width="400" height="400"/>
		<path class="twitter-st1" d="M84.13,210.87c94.34,0,145.94-78.16,145.94-145.94c0-2.22-0.05-4.43-0.15-6.63
			c10.01-7.24,18.72-16.27,25.59-26.56c-9.19,4.08-19.08,6.83-29.46,8.07c10.59-6.35,18.72-16.4,22.55-28.37
			c-9.91,5.88-20.89,10.15-32.57,12.45c-9.36-9.97-22.69-16.21-37.44-16.21c-28.33,0-51.3,22.97-51.3,51.29
			c0,4.03,0.45,7.94,1.33,11.69C86,68.53,48.2,48.12,22.91,17.09c-4.41,7.58-6.95,16.39-6.95,25.78c0,17.8,9.06,33.5,22.82,42.69
			c-8.41-0.26-16.32-2.57-23.23-6.42c-0.01,0.21-0.01,0.43-0.01,0.65c0,24.84,17.68,45.58,41.15,50.28c-4.31,1.17-8.84,1.8-13.52,1.8
			c-3.3,0-6.52-0.33-9.64-0.93c6.53,20.38,25.46,35.21,47.92,35.62c-17.56,13.76-39.67,21.96-63.7,21.96
			c-4.14,0-8.22-0.24-12.24-0.71C28.21,202.38,55.16,210.87,84.13,210.87"/>
	</g>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--instagram">
				<a href="https://www.instagram.com/wgnradio/">
					<img src="https://wgnradio.com/wp-content/themes/nexstar/client/src/images/footer/social/instagram.png" alt="Instagram" />
				</a>
			</li>
									<li class="social-links__list-item social-links__list-item--youtube">
				<a href="https://www.youtube.com/user/wgnradiovideo">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 192 192" style="enable-background:new 0 0 192 192;" xml:space="preserve">
	<title>YouTube</title>
	<style type="text/css">
		.youtube-st0{fill:#FF0000;}
		.youtube-st1{fill:#FFFFFF;}
	</style>
	<g id="XMLID_184_">
		<path id="XMLID_182_" class="youtube-st0" d="M180.32,53.36c-2.02-7.62-7.99-13.62-15.56-15.66C151.04,34,96,34,96,34s-55.04,0-68.76,3.7
			c-7.57,2.04-13.54,8.04-15.56,15.66C8,67.18,8,96,8,96s0,28.82,3.68,42.64c2.02,7.62,7.99,13.62,15.56,15.66
			C40.96,158,96,158,96,158s55.04,0,68.76-3.7c7.57-2.04,13.54-8.04,15.56-15.66C184,124.82,184,96,184,96S184,67.18,180.32,53.36z"
			/>
		<polygon id="XMLID_1355_" class="youtube-st1" points="78,122.17 124,96 78,69.83 	"/>
	</g>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--rss">
				<a href="https://wgnradio.com/feed/">
					
<svg xmlns="http://www.w3.org/2000/svg" width="25.66" height="26.875" viewBox="0 0 25.66 26.875">
	<title>RSS Feed</title>
	<defs>
		<style>
			.rss-cls-1 {
				fill: #1da64a;
				fill-rule: evenodd;
			}
		</style>
	</defs>
	<path class="rss-cls-1" d="M1069.12,199.9a3.3,3.3,0,0,0-2.48,1.07,3.817,3.817,0,0,0,0,5.195,3.409,3.409,0,0,0,4.96,0,3.817,3.817,0,0,0,0-5.195A3.3,3.3,0,0,0,1069.12,199.9Zm8.06-4.775a16.173,16.173,0,0,0-4.73-3.467,15.718,15.718,0,0,0-5.57-1.538h-0.1a1.042,1.042,0,0,0-.78.325,1.164,1.164,0,0,0-.38.9v2.579a1.211,1.211,0,0,0,.3.822,1.086,1.086,0,0,0,.75.382,11.111,11.111,0,0,1,7.14,3.524,12.117,12.117,0,0,1,3.37,7.478,1.153,1.153,0,0,0,.36.792,1.089,1.089,0,0,0,.78.316h2.47a1.044,1.044,0,0,0,.85-0.4,1.173,1.173,0,0,0,.31-0.917,17.83,17.83,0,0,0-1.46-5.845A17.228,17.228,0,0,0,1077.18,195.12Zm11.92,1.251a26.894,26.894,0,0,0-5.36-8.128,25.591,25.591,0,0,0-7.76-5.616,24.376,24.376,0,0,0-9.14-2.292h-0.06a1.074,1.074,0,0,0-.8.344,1.162,1.162,0,0,0-.36.879v2.731a1.17,1.17,0,0,0,.32.831,1.062,1.062,0,0,0,.77.373,19.909,19.909,0,0,1,7.45,1.948,20.954,20.954,0,0,1,6.12,4.422,21.822,21.822,0,0,1,4.22,6.418,22.1,22.1,0,0,1,1.85,7.8,1.174,1.174,0,0,0,.35.812,1.126,1.126,0,0,0,.81.334h2.61a1.06,1.06,0,0,0,.84-0.382,1.162,1.162,0,0,0,.33-0.9A27.61,27.61,0,0,0,1089.1,196.371Z" transform="translate(-1065.62 -180.344)"/>
</svg>
				</a>
			</li>
					</ul>
</aside>
	</div>
	
		<div class="site-footer__apps">
		<h2>News App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://itunes.apple.com/us/app/wgn-radio-chicagos-very-own/id503956001?mt=8">
						<img src="https://wgnradio.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS app" />
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.jacapps.wgn&#038;hl=en">
						<img src="https://wgnradio.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android app from Google Play" />
					</a>
				</div>
					</div>
	</div>

	
<div class="site-footer__primary-nav">
	<div class="menu-footer-primary-container"><ul id="menu-footer-primary" class="menu"><li id="menu-item-448818" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-448818"><a href="https://wgnradio.com/on-air/">Listen</a></li>
<li id="menu-item-448819" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-448819"><a href="https://wgnradio.com/on-air/schedule/">Schedule</a></li>
<li id="menu-item-448820" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-448820"><a href="https://wgnradio.com/news/">News</a></li>
<li id="menu-item-448821" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-448821"><a href="https://wgnradio.com/sports/">Sports</a></li>
<li id="menu-item-448822" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-448822"><a href="https://wgnradio.com/contests/">Contests</a></li>
<li id="menu-item-448823" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-448823"><a href="https://wgnradio.com/events/">Events</a></li>
</ul></div></div>

<div class="site-footer__secondary-nav">
	<div class="menu-footer-app-links-container"><ul id="menu-footer-app-links" class="menu"><li id="menu-item-90769" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-90769"><a target="_blank" rel="noopener noreferrer" href="https://publicfiles.fcc.gov/am-profile/wgn">Online Public File</a></li>
<li id="menu-item-448127" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-448127"><a href="https://wgnradio.com/contact/201569-2/">Public File Help</a></li>
<li id="menu-item-448126" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-448126"><a href="https://wgnradio.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-90770" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-90770"><a target="_blank" rel="noopener noreferrer" href="https://www.nexstar.tv/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-449237" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-449237"><a href="#" data-component="oneTrust">Do Not Sell My Personal Information</a></li>
</ul></div></div>

	<div class="site-footer__network-branding">
								<a href="https://www.nexstar.tv" title="Go to Nexstar">
				<img src="https://wgnradio.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png" alt="LAKANA">
			</a>
			</div>
	<div class="site-footer__copyright">
		&copy; 1998 - 2020 Nexstar Broadcasting, Inc. | All Rights Reserved.	</div>
</footer>
	</div><!-- #page -->

	
<script type='text/javascript'>
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

	_sf_async_config.sections = "Nick Digilio";
	_sf_async_config.authors = "";
	function loadChartbeat() {
			var e = document.createElement('script');
			var n = document.getElementsByTagName('script')[0];
			e.type = 'text/javascript';
			e.async = true;
			e.src = '//static.chartbeat.com/js/chartbeat.js';
			n.parentNode.insertBefore(e, n);
	}
	loadChartbeat();
})();
</script>

	
<!-- Taboola -->
<script type="text/javascript">
window._taboola=window._taboola||[];_taboola.push({flush:true});
</script>

	
	<aside class="ad-unit ad-unit--adhesion">
		<div class="ad-unit__content pre-render">
			<div class="close-btn-container">
				<div class="close-btn" aria-label="Close Viewport Adhesion Ad">&times; Close Ad</div>
			</div>
			  <div   id="acm-ad-tag-adhesion-adhesion"   data-slot='{"pos":"adhesion","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[480,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"adhesion","tag_id":"adhesion","dfp_id":"5678","tag_name":"nx.wgnradio","ad_disabled":"0"}'   data-targeting='{"pos":"adhesion","fold":"atf","category":"nick_digilio","kw":"actor-david-dastmalchian-talks-new-comic-book-the-dark-knight-and-dune"}'   data-path='/5678/nx.wgnradio/nick_digilio'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-adhesion-adhesion'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	<div id="aria-dialog-overlay"></div>
	<script>
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
</script>
<script>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script src='https://wgnradio.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.13-9993131'></script>
<script src='https://wgnradio.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=5.4.1'></script>
<script src='https://wgnradio.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=5.4.1'></script>
<script>
var wpApiSettings = {"root":"https:\/\/wgnradio.com\/wp-json\/","nonce":"ebfc4f7b9d","versionString":"wp\/v2\/"};
</script>
<script src='https://wgnradio.com/wp-includes/js/api-request.min.js?ver=5.4.1'></script>
<script>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</script>
<script src='https://wgnradio.com/wp-content/themes/nexstar/client/build/js/global.55249ac45260c3acbaba.bundle.min.js?ver=1.0'></script>
<script src='https://wgnradio.com/wp-content/themes/nexstar/client/build/js/article.254797572690035b1f1f.bundle.min.js?ver=1.0'></script>
<script async src='https://s7.addthis.com/js/300/addthis_widget.js?ver=1.0#pubid=ra-5b7190c0239b8829'></script>
<script>
var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;
</script>
<script src='https://wgnradio.com/wp-includes/js/wp-embed.min.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202020.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.5',blog:'171039096',post:'507062',tz:'-5',srv:'wgnradio.com'} ]);
	_stq.push([ 'clickTrackerInit', '171039096', '507062' ]);
</script>

</body>
</html>
