
<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<meta http-equiv="refresh" content="10800">
	<link rel="profile" href="https://gmpg.org/xfn/11">

	
			
	<!-- Cookies Consent Notice start -->
	<script src="https://ccpa-script.psg.nexstardigital.net/site/wgnradio"></script> 	<!-- Cookies Consent Notice end -->
	
			<script type="text/javascript" src="https://wgnradio.com/wp-content/plugins/universal-data-layer/js/udl.js?ver=1.0.4"></script>
		<script>
			window.NXSTdata.content = Object.assign( window.NXSTdata.content, {"title":"Tracking the Tropics: Tropical Storm Cristobal strengthening as it moves toward Louisiana | WGN Radio 720 - Chicago&#039;s Very Own","homepageTitle":"","socialTitle":"","pageType":"article","authorName":"Amanda Holly","description":"Tropical Storm Cristobal continues to strengthen as the storm moves north toward the central Gulf Coast at 12 mph.","publicationDate":"2020-06-06T10:58:22-05:00","lastModifiedDate":"2020-06-06T12:52:30-05:00","publicationDayOfWeek":"Saturday","categoryList":["News","Weather"],"primaryCategory":"News","tagList":[],"wordCount":239,"paragraphCount":6,"imageCount":0,"videoCount":1,"slideshowCount":0,"pageId":523489,"isShared":true,"originalSource":"https:\/\/www.wfla.com\/weather\/tracking-the-tropics\/tracking-the-tropics-tropical-storm-cristobal-strengthening-as-it-moves-toward-louisiana\/","sharingMode":"","primaryCategoryId":103} )
			window.NXSTdata.page = Object.assign( window.NXSTdata.page, {"canonicalUrl":"https:\/\/www.wfla.com\/weather\/tracking-the-tropics\/tracking-the-tropics-tropical-storm-cristobal-strengthening-as-it-moves-toward-louisiana\/","ampUrl":"https:\/\/wgnradio.com\/news\/tracking-the-tropics-tropical-storm-cristobal-strengthening-as-it-moves-toward-louisiana\/amp\/","urlHostname":"https:\/\/wgnradio.com","urlSlug":"tracking-the-tropics-tropical-storm-cristobal-strengthening-as-it-moves-toward-louisiana","directoryPath":["news"]} )
			window.NXSTdata.site = Object.assign( window.NXSTdata.site, {"brandName":"WGN Radio 720 - Chicago&#039;s Very Own","callSign":"WGN-AM","domainName":"wgnradio.com","timeZone":"America\/Chicago"} )
			window.NXSTdata.ads = Object.assign( window.NXSTdata.ads, {"a9Enabled":true,"confiantEnabled":true,"indexExchangeEnabled":false,"nativoEnabled":false,"revContentEnabled":false,"prebidEnabled":true} )
		</script>
		
						<script src="https://cdn.blueconic.net/nexstar.js"></script>
	
	
<!-- BoB -->
<script async type="text/javascript" id="bob_tag_loader">
var page_url = "https:\/\/wgnradio.com\/news\/tracking-the-tropics-tropical-storm-cristobal-strengthening-as-it-moves-toward-louisiana\/" || "";
var cats = "News,Weather" || "";
var bob_kw = "" || "";
var bob_desc = "Tropical Storm Cristobal continues to strengthen as the storm moves north toward the central Gulf Coast at 12 mph." || "";
var bob_story_author = "Amanda Holly" || "";
var cat_data = "&cats=" + encodeURIComponent(cats) + "&bob_kw=" + encodeURIComponent(bob_kw) + "&bob_desc=" + encodeURIComponent(bob_desc) + "&story_author=" + encodeURIComponent(bob_story_author) + "&page_url=" + encodeURIComponent(page_url);
var bob_base = "bob.dmpxs.com";

var bob_cb = '1';
bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
(function () {
var bob_tag = document.createElement('script');
bob_tag.type = 'text/javascript';
bob_tag.async = true;
bob_tag.id = "bob_tag";
bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + bob_base + '/static/bob_001.js?bob_cb=' + bob_cb + cat_data;
var bts = document.getElementsByTagName('script')[0];
bts.parentNode.insertBefore(bob_tag, bts);
})();
</script>



			
<!-- DEVCON -->
<script
	id="ns_script_dc"
	data-key="f0d16886-0300-4694-9b7b-37da481f4449"
	data-e="5"
	src="https://includemodal.global.ssl.fastly.net/sp.js"
	type="text/javascript"
	async
></script>
	
	
<!-- Prebid -->
<script>
	window.isPrebidEnabled = true;
</script>


<script async src="https://nxstrib.com/wp-content/themes/nexstar/client/vendors/prebid/pbjs.js"></script> 
<script>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</script>

		
	
<!-- A9 APS -->
<script>
	window.isApsEnabled = true;
</script>


<!-- A9 APS -->
<script type="text/javascript">
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

apstag.init({"pubID":"3251","adServer":"googletag"});
</script>

				
<!-- Confiant ad fraud protection -->
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/WuvvYTiuypfshZ1SlIc4bH1xOlc/gpt_and_prebid/config.js"></script> 	
	
<script type="text/javascript">
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
	_sf_async_config.uid = "christinamoreno";
	_sf_async_config.domain = "wgnradio.com";
	_sf_async_config.flickerControl = false; 	_sf_async_config.useCanonical = true;
	_sf_async_config.useCanonicalDomain = true;
})();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

	
<!-- Google Publisher Tag -->
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<!-- End Google Publisher Tag -->


	
<!-- Google Tag Manager dataLayer -->
<script>
var dataLayer = window.dataLayer = window.dataLayer || [];
dataLayer.push({"fireGTM":true,"propID":"UA-34133884-12","event":"dlReady","paragraphCount":6,"wordCount":239,"authorName":"Amanda Holly","imageCount":0,"siteName":"WGN Radio 720 - Chicago&#039;s Very Own","publishDateString":"Sat Jun 06 2020","publishTimeString":"10:58 AM CDT","originalContent":false,"classifyText":[],"categories":"News,Weather","primaryCategory":"News","topics":""});
</script>
<!-- End Google Tag Manager dataLayer  -->

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-N8KXH4Q");</script>
<!-- End Google Tag Manager -->
	

	
	
	
<!-- OneSignal SDK -->
<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async defer></script>
<!-- End OneSignal SDK -->
	
<!-- OneSignal initialization -->
<link rel="manifest" href="/manifest.json">
<script>
	var OneSignal = window.OneSignal || [];
	OneSignal.push(["init", {
		appId: "fdffd1a6-49bf-4da8-9fd6-edf739a87a38",
		autoRegister: true, /* Set to true to automatically prompt visitors */
		httpPermissionRequest: {
			enable: true
		},
		notifyButton: {
			enable: true /* Set to false to hide */
		}
	}]);
</script>
<!-- End OneSignal initialization -->
	
	<script type="application/ld+json">
	{"@context":"https:\/\/schema.org","@type":"NewsArticle","publisher":{"@type":"Organization","name":"WGN Radio 720 - Chicago&#039;s Very Own","logo":{"@type":"ImageObject","url":"https:\/\/wgnradio.com\/wp-content\/uploads\/sites\/6\/2020\/03\/cropped-Logo-JustLetters-White-Transparent-340h.png"}},"name":"WGN Radio 720 - Chicago&#039;s Very Own","description":"Tropical Storm Cristobal continues to strengthen as the storm moves north toward the central Gulf Coast at 12 mph.","headline":"Tracking the Tropics: Tropical Storm Cristobal strengthening as it moves toward Louisiana","datePublished":"2020-06-06T15:58:22+00:00","dateModified":"2020-06-06T17:52:30+00:00","url":"https:\/\/wgnradio.com\/news\/tracking-the-tropics-tropical-storm-cristobal-strengthening-as-it-moves-toward-louisiana\/","author":[{"@type":"Person","name":"Amanda Holly"}],"image":{"@type":"ImageObject","url":"https:\/\/wgnradio.com\/wp-content\/uploads\/sites\/6\/2020\/06\/new-track.jpg"},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/wgnradio.com\/news\/tracking-the-tropics-tropical-storm-cristobal-strengthening-as-it-moves-toward-louisiana\/"},"articleSection":"News","genre":["News","Weather"]}</script>

	<title>Tracking the Tropics: Tropical Storm Cristobal strengthening as it moves toward Louisiana | WGN Radio 720 - Chicago&#039;s Very Own</title>
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="WGN Radio 720 - Chicago&#039;s Very Own &raquo; Feed" href="https://wgnradio.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WGN Radio 720 - Chicago&#039;s Very Own &raquo; Comments Feed" href="https://wgnradio.com/comments/feed/" />
<script class="wp-asset-manager page_attributes" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["page_attributes"] = {"page_url":"https:\/\/wgnradio.com\/news\/tracking-the-tropics-tropical-storm-cristobal-strengthening-as-it-moves-toward-louisiana\/","page_slug":"tracking-the-tropics-tropical-storm-cristobal-strengthening-as-it-moves-toward-louisiana","page_type":"story","page_category":"news","article_id":523489,"subpath":"\/news"}</script><script class="wp-asset-manager gpt" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["gpt"] = {"ab_test":{"min":1,"max":101,"storage_key":"ns.gpt.sessiontest"}}</script><script class="wp-asset-manager bob" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["bob"] = {"base_host":"bob.dmpxs.com"}</script><script class="wp-asset-manager ns-ad-loader-js" type="text/javascript">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</script><meta name='description' content='Tropical Storm Cristobal continues to strengthen as the storm moves north toward the central Gulf Coast at 12 mph.' /><!-- WP SEO -->
<meta name='google-site-verification' content='RTPxYe9hNq3yif9qJ3ZaLmRAP6xbcrYISXdFiCVPOwQ' /><!-- WP SEO -->
<meta name='google-site-verification' content='3rCWfzXuGLrKAf4OVZzNACI_682lrIy5B_wGPuTLn0s' /><!-- WP SEO -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/wgnradio.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.1"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	
<style>
	:root {
		--primary_color: #277bbb;
		--alert_banner_label_sep: '/';
		--image_width_thumbnail: 150px;
		--image_width_medium: 300px;
		--image_width_large: 1280px;
	}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://wgnradio.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.1' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link crossorigin="anonymous" rel='stylesheet' id='ns-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lora%3A400%2C400i%2C700%2C700i%7CRoboto+Condensed%3A400%2C700&#038;ver=1.0.0' media='all' />
<link rel='stylesheet' id='ns-global-css-css'  href='https://wgnradio.com/wp-content/themes/nexstar/client/build/css/global.min.css?ver=42aeddddccb2ff2ca7d4' media='all' />
<link rel='stylesheet' id='ns-article-css-css'  href='https://wgnradio.com/wp-content/themes/nexstar/client/build/css/article.min.css?ver=859b0abf23c1fd762123' media='all' />
<style id='ns-article-css-inline-css'>
.article--is-condensed .article-content { max-height: 450px; }
</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://wgnradio.com/wp-content/mu-plugins/jetpack/css/jetpack.css?ver=8.6.1' media='all' />
<script src='https://wgnradio.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script src='https://wgnradio.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://wgnradio.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://wgnradio.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://wgnradio.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.1" />
<link rel="canonical" href="https://www.wfla.com/weather/tracking-the-tropics/tracking-the-tropics-tropical-storm-cristobal-strengthening-as-it-moves-toward-louisiana/" />
<link rel='shortlink' href='https://wgnradio.com/?p=523489' />
<link rel="alternate" type="application/json+oembed" href="https://wgnradio.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwgnradio.com%2Fnews%2Ftracking-the-tropics-tropical-storm-cristobal-strengthening-as-it-moves-toward-louisiana%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://wgnradio.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwgnradio.com%2Fnews%2Ftracking-the-tropics-tropical-storm-cristobal-strengthening-as-it-moves-toward-louisiana%2F&#038;format=xml" />
<style id="lakana-art-direction"></style>
<style type='text/css'>img#wpstats{display:none}</style><style>.site-header .site-header__branding {
					background-image: url('https://wgnradio.com/wp-content/uploads/sites/6/2020/02/TopBanner.jpg');
					background-position: center;
					background-repeat: no-repeat;
					background-size: cover;
				}
				@media (min-width: 1024px) {
					.site-header.is-scrolling--not-top {
						background-image: url('https://wgnradio.com/wp-content/uploads/sites/6/2020/02/TopBanner.jpg');
						background-position: center;
						background-repeat: no-repeat;
						background-size: cover;
					}
					.site-header.is-scrolling--not-top .site-header__branding {
						background-image: unset;
					}
				}</style><script type="text/javascript" src=""></script><link rel="amphtml" href="https://wgnradio.com/news/tracking-the-tropics-tropical-storm-cristobal-strengthening-as-it-moves-toward-louisiana/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Tracking the Tropics: Tropical Storm Cristobal strengthening as it moves toward Louisiana" />
<meta property="og:url" content="https://wgnradio.com/news/tracking-the-tropics-tropical-storm-cristobal-strengthening-as-it-moves-toward-louisiana/" />
<meta property="og:description" content="Tropical Storm Cristobal continues to strengthen as the storm moves north toward the central Gulf Coast at 12 mph." />
<meta property="article:published_time" content="2020-06-06T15:58:22+00:00" />
<meta property="article:modified_time" content="2020-06-06T17:52:30+00:00" />
<meta property="og:site_name" content="WGN Radio 720 - Chicago&#039;s Very Own" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Tracking the Tropics: Tropical Storm Cristobal strengthening as it moves toward Louisiana" />
<meta name="twitter:image" content="https://wgnradio.com/wp-content/uploads/sites/6/2020/06/new-track.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="og:image" content="https://wgnradio.com/wp-content/uploads/sites/6/2020/06/new-track.jpg?w=1280&amp;h=720&amp;crop=1" />
<meta property="og:image:secure_url" content="https://wgnradio.com/wp-content/uploads/sites/6/2020/06/new-track.jpg?w=1280&#038;h=720&#038;crop=1" />
<meta name="twitter:title" content="Tracking the Tropics: Tropical Storm Cristobal strengthening as it moves toward Louisiana" />
<meta name="twitter:description" content="Tropical Storm Cristobal continues to strengthen as the storm moves north toward the central Gulf Coast at 12 mph." />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://wgnradio.com/wp-content/uploads/sites/6/2020/01/favicon.png?w=32" sizes="32x32" />
<link rel="icon" href="https://wgnradio.com/wp-content/uploads/sites/6/2020/01/favicon.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://wgnradio.com/wp-content/uploads/sites/6/2020/01/favicon.png?w=180" />
<meta name="msapplication-TileImage" content="https://wgnradio.com/wp-content/uploads/sites/6/2020/01/favicon.png?w=270" />
</head>

<body class="post-template-default single single-post postid-523489 single-format-standard wp-custom-logo nexstar has-active-alert-banners psgtrib">
	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-N8KXH4Q"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	
	<div id="page" class="site">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		
<header id="masthead" class="site-header" role="banner" data-component="siteHeader">
	<div class="site-header__content">
					<p class="screen-reader-text"><a href="https://wgnradio.com/" rel="home">WGN Radio 720 - Chicago&#039;s Very Own</a></p>
		
		<div class="site-header__branding">
			<div class="site-header__branding__content">
				<div class="site-header__logo">
					<a href="https://wgnradio.com/" rel="home">
						<img src="https://wgnradio.com/wp-content/uploads/sites/6/2020/03/cropped-Logo-JustLetters-White-Transparent-340h.png" alt="News" />
						<div class="site-header__logo-bg" style="background-image: url('https://wgnradio.com/wp-content/uploads/sites/6/2020/03/cropped-Logo-JustLetters-White-Transparent-340h.png');"></div>
					</a>
				</div>
				<div class="site-header__weather">
											<a href="https://wgnradio.com/weather/">
							<span class="site-header__weather-region">Chicago</span>
							<span class="site-header__weather-forecast">
								<span class="site-header__weather-forecast__text">74&deg;</span>
								<figure class="site-header__weather-forecast__icon">
									<span class="weather-icon weather-icon-sm weather-icon-light-66"></span>
								</figure>
							</span>
						</a>
									</div>
				<div class="site-header__widget">
					<div class="site-header__sponsor">
						<aside class="ad-unit ad-unit--microbar ad-unit--microbar--header">
															<span class="ad_unit__label">Sponsored By</span>
														<div class="ad-unit__content">
								<script type="text/javascript" src=""></script>							</div>
						</aside>

					</div>
					<button class="site-header__toggle" aria-controls="supernav" aria-expanded="false">
						<span class="screen-reader-text">Toggle Menu</span>
						<span class="icon icon--navicon">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 19.969 12.063">
	<title>Open Navigation</title>
	<path fill="#fff" d="M.793 1.556h18.363a.778.778 0 1 0 0-1.555H.793a.854.854 0 0 0-.809.778.73.73 0 0 0 .809.777zm18.363 3.695H.793a.778.778 0 1 0 0 1.555h18.363a.778.778 0 1 0 0-1.555zm0 5.25H.793a.779.779 0 1 0 0 1.556h18.363a.779.779 0 1 0 0-1.557z" />
</svg>
						</span>
						<span class="icon icon--close">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16.85 16.875">
	<title>Close Navigation</title>
	<path fill="#fff" d="M9.65 8.454l6.88-7.063a.809.809 0 0 0 0-1.15.782.782 0 0 0-1.14 0L8.52 7.305 1.37.241a.782.782 0 0 0-1.14 0 .809.809 0 0 0 0 1.15l7.15 7.063-7.15 7.063a.809.809 0 0 0 0 1.15.824.824 0 0 0 .6.219.787.787 0 0 0 .59-.219l7.15-7.063 6.87 7.063a.824.824 0 0 0 .6.219.619.619 0 0 0 .54-.219.792.792 0 0 0 0-1.15z" />
</svg>
						</span>
					</button>
				</div>
			</div>
		</div>

		<nav id="siteNavigation" class="site-header__navigation">
			<div class="site-header__search-full">
				
<form role="search" class="search-form site-header__search-form" action="https://wgnradio.com/">
	<span class="screen-reader-text">Search</span>
	<div class="search-form__fields">
		<input type="search" name="s" placeholder="Site Search..." />
		<input type="submit" name="submit" value="" />
			</div>

	</form>
			</div>

			<div class="site-header__navigation__content">
				<h2 class="screen-reader-text">Primary Menu</h2>


				<ul id="supernav" class="menu">
	<li id="menu-item-447899" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-447899"><a href="https://wgnradio.com/on-air/">Listen/Watch</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-447900" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-447900"><a href="https://wgnradio.com/on-air/">Listen Live</a></li>
	<li id="menu-item-447901" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-447901"><a href="https://wgnradio.com/on-air/">Audio Help</a></li>
	<li id="menu-item-447902" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-447902"><a target="_blank" rel="noopener noreferrer" href="https://itunes.apple.com/us/app/wgn-radio-chicagos-very-own/id503956001?mt=8">iPhone App</a></li>
	<li id="menu-item-447903" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-447903"><a target="_blank" rel="noopener noreferrer" href="https://play.google.com/store/apps/details?id=com.jacapps.wgn&#038;hl=en">Android App</a></li>
	<li id="menu-item-449064" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-449064"><a href="https://wgnradio.com/wgn-insider/ask-alexa-to-play-wgn-on-your-amazon-echo-or-dot/">Ask Alexa to Play WGN</a></li>
	<li id="menu-item-447904" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-447904"><a href="https://wgnradio.com/on-air/live-streaming/">Watch Live</a></li>
	<li id="menu-item-495155" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-495155"><a href="https://wgnradio.com/video/">Video</a></li>
	<li id="menu-item-449005" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-449005"><a href="https://wgnradio.com/green-room/">PPG Paints Green Room</a></li>
</ul>
</div></div></li>
<li id="menu-item-447905" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-447905"><a href="https://wgnradio.com/on-air/schedule/">Weekdays</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-447906" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-447906"><a href="https://wgnradio.com/on-air/schedule/">Schedule</a></li>
	<li id="menu-item-447907" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-447907"><a href="https://wgnradio.com/on-air/schedule/upcoming-schedule/">Upcoming Guests/Sports</a></li>
	<li id="menu-item-447908" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-447908"><a href="https://wgnradio.com/bob-sirott/">Bob Sirott</a></li>
	<li id="menu-item-447909" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-447909"><a href="https://wgnradio.com/john-williams/">John Williams</a></li>
	<li id="menu-item-448692" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-448692"><a href="https://wgnradio.com/wintrust-business-lunch/">Wintrust Business Lunch with John Williams</a></li>
	<li id="menu-item-448693" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-448693"><a href="https://wgnradio.com/anna-davlantes/">Anna Davlantes</a></li>
	<li id="menu-item-448694" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-448694"><a href="https://wgnradio.com/roe-conn/">Roe Conn</a></li>
	<li id="menu-item-480367" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-480367"><a href="https://wgnradio.com/ji-suk-yi/">Ji Suk Yi</a></li>
	<li id="menu-item-448696" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-448696"><a href="https://wgnradio.com/nick-digilio/">Nick Digilio</a></li>
	<li id="menu-item-448697" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-448697"><a href="https://wgnradio.com/dave-plier/">Dave Plier</a></li>
	<li id="menu-item-448698" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-448698"><a href="https://wgnradio.com/pinch-hitters/">Pinch Hitters</a></li>
</ul>
</div></div></li>
<li id="menu-item-448699" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-448699"><a href="https://wgnradio.com/on-air/schedule/">Weekend</a>
<div class="dropnav dropnav--3-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="3">
	<li id="menu-item-448737" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-448737"><a href="https://wgnradio.com/on-air/schedule/">Schedule</a></li>
	<li id="menu-item-448702" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-448702"><a href="https://wgnradio.com/matt-bubala/">Matt Bubala</a></li>
	<li id="menu-item-448701" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-448701"><a href="https://wgnradio.com/the-morning-show-with-orion-and-max/">The Morning Show with Orion Samuelson and Max Armstrong</a></li>
	<li id="menu-item-448703" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-448703"><a href="https://wgnradio.com/outside-the-loop-radio/">Outside the Loop Radio with Mike Stephen</a></li>
	<li id="menu-item-448704" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-448704"><a href="https://wgnradio.com/lou-manfredini/">HouseSmarts Radio with Lou Manfredini</a></li>
	<li id="menu-item-448705" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-448705"><a href="https://wgnradio.com/home-sweet-home-chicago/">Home Sweet Home Chicago with David Hochberg</a></li>
	<li id="menu-item-463029" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-463029"><a href="https://wgnradio.com/startup-showcase/">Startup Showcase with Scott Kitun</a></li>
	<li id="menu-item-448706" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-448706"><a target="_blank" rel="noopener noreferrer" href="https://petergreenberg.com/category/eye-on-travel/">Eye on Travel with Peter Greenberg</a></li>
	<li id="menu-item-448707" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-448707"><a href="https://wgnradio.com/white-sox/white-sox-weekly/">White Sox Weekly</a></li>
	<li id="menu-item-448708" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-448708"><a href="https://wgnradio.com/sports-central/">Sports Central</a></li>
	<li id="menu-item-448709" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-448709"><a href="https://wgnradio.com/wgn-radio-theatre/">WGN Radio Theatre with Carl Amari and Lisa Wolf</a></li>
	<li id="menu-item-448710" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-448710"><a href="https://wgnradio.com/the-great-outdoors-with-charlie-potter/">The Great Outdoors with Charlie Potter</a></li>
	<li id="menu-item-448711" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-448711"><a href="https://wgnradio.com/steve-dales-pet-world/">Steve Dale&#8217;s Pet World</a></li>
	<li id="menu-item-448712" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-448712"><a target="_blank" rel="noopener noreferrer" href="http://www.lutheranhour.org/">The Lutheran Hour</a></li>
	<li id="menu-item-448713" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-448713"><a href="https://wgnradio.com/the-sinatra-hours/">The Sinatra Hours with Dave Plier</a></li>
	<li id="menu-item-448714" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-448714"><a href="https://wgnradio.com/dean-richards-sunday-morning/">Dean Richards&#8217; Sunday Morning</a></li>
	<li id="menu-item-448715" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-448715"><a href="https://wgnradio.com/pete-mcmurray/">Pete McMurray</a></li>
	<li id="menu-item-448716" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-448716"><a href="https://wgnradio.com/the-sunday-spin-politics-with-rick-pearson/">The Sunday Spin: Politics with Rick Pearson</a></li>
	<li id="menu-item-448717" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-448717"><a href="https://wgnradio.com/karen-conti/">Karen Conti</a></li>
	<li id="menu-item-448718" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-448718"><a href="https://wgnradio.com/after-hours-with-rick-kogan/">After Hours with Rick Kogan</a></li>
</ul>
</div></div></li>
<li id="menu-item-450291" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-450291"><a href="https://wgnradio.com/podcasts/">Podcasts</a>
<div class="dropnav dropnav--3-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="3">
	<li id="menu-item-448739" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-448739"><a href="https://wgnradio.com/wgn-plus/thechicagoway/">The Chicago Way with John Kass</a></li>
	<li id="menu-item-448740" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-448740"><a href="https://wgnradio.com/wgn-plus/the-cornerstore/">The CornerStore</a></li>
	<li id="menu-item-448741" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-448741"><a href="https://wgnradio.com/wgn-plus/cryptocast-podcast/">CryptoCast Podcast</a></li>
	<li id="menu-item-450281" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-450281"><a href="https://wgnradio.com/wgn-plus/dane-neal/">Dane Neal</a></li>
	<li id="menu-item-448742" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-448742"><a href="https://wgnradio.com/wgn-plus/elton-jims-captain-pod-tastic/">Elton Jim’s Captain Pod-tastic</a></li>
	<li id="menu-item-448745" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-448745"><a href="https://wgnradio.com/wgn-plus/goodbuy-girl-with-judy-pielach/">Goodbuy Girl with Judy Pielach</a></li>
	<li id="menu-item-449430" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-449430"><a href="https://wgnradio.com/wgn-plus/hush-loudly/">Hush Loudly</a></li>
	<li id="menu-item-448746" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-448746"><a href="https://wgnradio.com/wgn-plus/legal-face-off/">Legal Face-Off</a></li>
	<li id="menu-item-448747" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-448747"><a href="https://wgnradio.com/wgn-plus/market-overdrive/">Market Overdrive</a></li>
	<li id="menu-item-448936" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-448936"><a href="https://wgnradio.com/wgn-plus/mason-vera-paine/">Mason Vera Paine</a></li>
	<li id="menu-item-448748" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-448748"><a href="https://wgnradio.com/wgn-plus/the-mincing-rascals/">The Mincing Rascals</a></li>
	<li id="menu-item-450282" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-450282"><a href="https://wgnradio.com/wgn-plus/mollie-and-pete-save-christmas/">Mollie and Pete Save Christmas</a></li>
	<li id="menu-item-450283" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-450283"><a href="https://wgnradio.com/wgn-plus/paul-lisnek-behind-the-curtain/">Paul Lisnek Behind the Curtain</a></li>
	<li id="menu-item-448751" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-448751"><a href="https://wgnradio.com/wgn-plus/radioelif/">RadioElif</a></li>
	<li id="menu-item-448838" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-448838"><a href="https://wgnradio.com/wgn-plus/rebel-force-radio/">Rebel Force Radio</a></li>
	<li id="menu-item-448752" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-448752"><a href="https://wgnradio.com/wgn-plus/second-city-works/">Second City Works presents &#8220;Getting to Yes, And&#8221;</a></li>
	<li id="menu-item-448754" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-448754"><a href="https://wgnradio.com/wgn-plus/technori/">Technori</a></li>
	<li id="menu-item-448755" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-448755"><a href="https://wgnradio.com/wgn-plus/thinking-out-loud/">Thinking Out Loud</a></li>
	<li id="menu-item-448935" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-448935"><a href="https://wgnradio.com/wgn-plus/uh-parent-ly/">uh-PARENT-ly</a></li>
	<li id="menu-item-450284" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-450284"><a href="https://wgnradio.com/wgn-plus/steve-dales-other-world/">Steve Dale&#8217;s Other World</a></li>
</ul>
</div></div></li>
<li id="menu-item-448760" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-448760"><a href="https://wgnradio.com/news/">News</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--autofill">
		<ul class="sub-menu" data-columns="3">
	<li id="menu-item-448761" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-448761"><a href="https://wgnradio.com/news/">News</a></li>
	<li id="menu-item-461663" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-461663"><a href="https://wgnradio.com/news/coronavirus/">Coronavirus</a></li>
	<li id="menu-item-448762" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-448762"><a href="https://wgnradio.com/weather/">Weather</a></li>
	<li id="menu-item-448763" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-448763"><a href="https://wgnradio.com/traffic/">Traffic</a></li>
	<li id="menu-item-448764" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-448764"><a href="https://wgnradio.com/weather/emergency-closing-center/">Emergency Closing Center</a></li>
	<li id="menu-item-448765" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-448765"><a href="https://wgnradio.com/health/">Health</a></li>
	<li id="menu-item-448882" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-448882"><a href="https://wgnradio.com/the-morning-show-with-orion-and-max/the-markets/">The Markets</a></li>
	<li id="menu-item-460488" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-460488"><a href="https://wgnradio.com/news/business-news/">Business News</a></li>
	<li id="menu-item-461424" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-461424"><a href="https://wgnradio.com/news/political-news/">Political News</a></li>
	<li id="menu-item-448766" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-448766"><a href="https://wgnradio.com/news/neighborhood-news/">Neighborhood News</a></li>
	<li id="menu-item-448767" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-448767"><a href="https://wgnradio.com/news/cityclubofchicago/">City Club of Chicago</a></li>
	<li id="menu-item-448771" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-448771"><a href="https://wgnradio.com/wgn-plus/walter-jacobsons-perspective/">Walter Jacobson’s Perspective</a></li>
	<li id="menu-item-460482" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-460482"><a href="https://wgnradio.com/news/technology-news/">Technology News</a></li>
	<li id="menu-item-460484" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-460484"><a href="https://wgnradio.com/news/science-news/">Science News</a></li>
	<li id="menu-item-460487" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-460487"><a href="https://wgnradio.com/news/entertainment-news/">Entertainment News</a></li>
	<li id="menu-item-448772" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-448772"><a href="https://wgnradio.com/lottery/">Lottery</a></li>
	<li id="menu-item-448773" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-448773"><a href="https://wgnradio.com/horoscopes/">Horoscopes</a></li>
	<li id="menu-item-460486" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-460486"><a href="https://wgnradio.com/news/odd-news/">Odd News</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://wgnradio.com/news/political-news/anatomy-of-a-political-comeback-how-biden-earned-nomination/"
									>
			
				Anatomy of a political comeback: How Biden earned nomination
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://wgnradio.com/news/suspended-buffalo-police-officers-charged-with-second-degree-assault/"
									>
			
				Suspended Buffalo Police officers charged with second degree assault
							</a>
					</h4>
	
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://wgnradio.com/news/tracking-the-tropics-tropical-storm-cristobal-strengthening-as-it-moves-toward-louisiana/"
									>
			
				Tracking the Tropics: Tropical Storm Cristobal strengthening as it moves toward Louisiana
							</a>
					</h4>
	
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://wgnradio.com/news/prosecutors-2-buffalo-police-officers-charged-with-assault/"
									>
			
				Prosecutor: 2 Buffalo police charged with assault in shoving
							</a>
					</h4>
	
	
	
	
	</div>

</article></div></div></div></div></li>
<li id="menu-item-448779" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-448779"><a href="https://wgnradio.com/sports/">Sports</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--half">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-448780" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-448780"><a href="https://wgnradio.com/blackhawks/">Blackhawks</a></li>
	<li id="menu-item-448781" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-448781"><a href="https://wgnradio.com/blackhawks/blackhawks-crazy/">Blackhawks Crazy</a></li>
	<li id="menu-item-448783" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-448783"><a href="https://wgnradio.com/blackhawks/blackhawks-highlights/">Blackhawks Highlights</a></li>
	<li id="menu-item-448784" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-448784"><a href="https://wgnradio.com/white-sox/">White Sox</a></li>
	<li id="menu-item-448785" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-448785"><a href="https://wgnradio.com/white-sox/white-sox-weekly/">White Sox Weekly</a></li>
	<li id="menu-item-448786" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-448786"><a href="https://wgnradio.com/white-sox/2018-white-sox-radio-network-affiliates/">White Sox Radio Network Affiliates</a></li>
	<li id="menu-item-448787" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-448787"><a href="https://wgnradio.com/powell-at-the-park/">Powell at the Park</a></li>
	<li id="menu-item-448790" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-448790"><a href="https://wgnradio.com/northwestern/northwestern-football/">Northwestern Football</a></li>
	<li id="menu-item-448789" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-448789"><a href="https://wgnradio.com/northwestern/northwestern-basketball/">Northwestern Basketball</a></li>
	<li id="menu-item-448793" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-448793"><a href="https://wgnradio.com/hamp-ob-and-koz/">Hamp, O&#8217;B and Koz</a></li>
	<li id="menu-item-448794" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-448794"><a href="https://wgnradio.com/jarrett-payton/jarrett-paytons-postgame-presser/">Jarrett Payton&#8217;s Postgame Presser</a></li>
	<li id="menu-item-478579" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-478579"><a href="https://wgnradio.com/sports/nfl-draft-sports/">NFL Draft</a></li>
	<li id="menu-item-448795" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-448795"><a href="https://wgnradio.com/quest-for-gold/">Quest for Gold</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://wgnradio.com/sports/cloak-of-secrecy-for-man-citys-court-challenge-to-uefa-ban/"
									>
			
				Cloak of secrecy for Man City&#8217;s court challenge to UEFA ban
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://wgnradio.com/sports/cloak-of-secrecy-for-man-citys-court-challenge-to-uefa-ban/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://i2.wp.com/wgnradio.com/wp-content/uploads/sites/6/2020/06/4956fc1529b24fa8ab7f0432bcb77cba.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
	/>
</div>

					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://wgnradio.com/sports/kameko-upsets-race-favorite-pinatubo-to-win-2000-guineas/"
									>
			
				Kameko upsets race favorite Pinatubo to win 2,000 Guineas
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://wgnradio.com/sports/nascar-looks-to-steer-clear-of-protests-over-george-floyd/"
									>
			
				NASCAR looks to steer clear of protests over George Floyd
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://wgnradio.com/sports/nfl-players-both-eager-anxious-to-return-during-pandemic/"
									>
			
				NFL players both eager &amp; anxious to return during pandemic
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://wgnradio.com/sports/ap-was-there-seles-tops-graf-in-riveting-french-open-final/"
									>
			
				AP Was There: Seles tops Graf in riveting French Open final
							</a>
					</h4>
	
	
	
	
	</div>

</article></div></div></div></div></li>
<li id="menu-item-449288" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-449288"><a href="https://wgnradio.com/contests/">Contests</a></li>
<li id="menu-item-449286" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-449286"><a href="https://wgnradio.com/events/">Events</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-449287" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-449287"><a href="https://wgnradio.com/events/">Events</a></li>
	<li id="menu-item-502856" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-502856"><a href="https://wgnradio.com/chicago-pride/">Pride</a></li>
	<li id="menu-item-448802" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-448802"><a href="https://wgnradio.com/community-calendar/">Community Calendar</a></li>
</ul>
</div></div></li>
<li id="menu-item-448803" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-448803"><a href="https://wgnradio.com/contact-us/">About Us</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-448804" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-448804"><a href="https://wgnradio.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-448805" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-448805"><a href="https://wgnradio.com/advertise-with-us/">Advertise with Us</a></li>
	<li id="menu-item-448806" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-448806"><a href="https://wgnradio.com/ad-choices-learn-more-about-our-ads/">Ad Choices: Our Ads</a></li>
	<li id="menu-item-448807" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-448807"><a href="https://wgnradio.com/newsletter-sign-up/">Newsletter sign-up</a></li>
	<li id="menu-item-457796" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-457796"><a href="https://wgnradio.com/social-media/">Social Media</a></li>
	<li id="menu-item-448812" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-448812"><a href="https://wgnradio.com/contact/201569-2/">Public File Help</a></li>
	<li id="menu-item-448813" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-448813"><a href="https://wgnradio.com/employment-eeo-report/">Employment / EEO Report</a></li>
	<li id="menu-item-448817" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-448817"><a target="_blank" rel="noopener noreferrer" href="https://www.nexstar.tv/privacy-policy/">Privacy Policy</a></li>
	<li id="menu-item-448814" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-448814"><a href="https://wgnradio.com/terms-of-use/">Terms of Use</a></li>
	<li id="menu-item-450252" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-450252"><a href="#" data-component="NexstarCCPA">Do Not Sell My Personal Information</a></li>
	<li id="menu-item-448815" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-448815"><a href="https://wgnradio.com/wgn-insider/">WGN Insider</a></li>
	<li id="menu-item-448816" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-448816"><a href="https://wgnradio.com/wgn-plus/history/">WGN History</a></li>
</ul>
</div></div></li>
</ul>

				<div class="site-header__search-drop">
					<a class="site-header__search-drop__toggle" href="#">
						<span class="screen-reader-text">Search</span>
						<span class="icon">
							
<svg  aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 17">
	<title>Search</title>
	<path d="M15.72 15.4l-3.75-3.8a7 7 0 0 0 1.72-4.612 6.851 6.851 0 1 0-6.85 6.98 6.713 6.713 0 0 0 3.72-1.127l3.85 3.9a.9.9 0 0 0 .65.276.92.92 0 0 0 .66-.276.965.965 0 0 0 0-1.341zM1.85 6.984a4.991 4.991 0 1 1 4.99 5.087 5.036 5.036 0 0 1-4.99-5.09z" />
</svg>
						</span>
					</a>
					
<form role="search" class="search-form site-header__search-form" action="https://wgnradio.com/">
	<span class="screen-reader-text">Search</span>
	<div class="search-form__fields">
		<input type="search" name="s" placeholder="What are you looking for?" />
		<input type="submit" name="submit" value="Search" />
			</div>

	</form>
				</div>
			</div>
		</nav>
	</div>
</header>

		<div class="site-content-wrapper">
			
<div class="alert-banners js-alert-banners has-messages">
	
	<div
		class="alert-banner alert-banner--scheduled-stream"
			>
		<div class="alert-banner__inner">

			
			<div class="alert-banner__content">
								<a
					class="alert-banner__label js-alert-banner-primary-label"
					href="https://wgnradio.com/on-air/"
				>Listen Now</a>
				<div class="alert-banner__messages js-alert-banner-messages">

									<a href="https://wgnradio.com/on-air/" class="alert-banner__message js-alert-banner-message">
						<div class="alert-banner__label" aria-hidden="true">Listen Now</div>
						Pete McMurray filling in for John Williams																	</a>
				
				</div>
			</div>
		</div>
	</div>


	<div class="weather-alerts" data-react-component="WeatherAlerts"></div>
</div>


			
<div id="content" class="site-content">
	<aside class="ad-unit ad-unit--leaderboard">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-billboard1-billboard1"   data-slot='{"pos":"billboard1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90],[970,250],[970,90],[970,30]]],[[1024,0],[[728,90],[970,250],[970,90],[970,30]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"billboard1","tag_id":"billboard1","dfp_id":"5678","tag_name":"nx.wgnradio","ad_disabled":"0"}'   data-targeting='{"pos":"billboard1","fold":"atf","category":"news","kw":"tracking-the-tropics-tropical-storm-cristobal-strengthening-as-it-moves-toward-louisiana"}'   data-path='/5678/nx.wgnradio/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-billboard1-billboard1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

			<div class="zone-container--below-supernav">
			<section id="text-99" class="widget widget_text">			<div class="textwidget"><div class="rich-text-cascade"><p><img class="aligncenter wp-image-466676 size-full" src="https://wgnradio.com/wp-content/uploads/sites/6/2020/03/CoronavirusBanner2.jpg" alt="" width="1100" height="51" /></p>
<p align="center"><strong><a href="https://wgnradio.com/news/coronavirus/">Complete coverage</a></strong> | <strong><a href="https://www.cdc.gov/coronavirus/2019-ncov/index.html" target="_blank" rel="noopener noreferrer">CDC resources</a></strong> | <strong><a href="http://www.dph.illinois.gov/topics-services/diseases-and-conditions/diseases-a-z-list/coronavirus" target="_blank" rel="noopener noreferrer">Illinois Department of Public Health</a></strong> | <strong><a href="http://chicago.gov/coronavirus" target="_blank" rel="noopener noreferrer">City of Chicago</a></strong></p>
</div></div>
		</section>		</div>
	
	
	<div class="site-content__layout site-content__layout--has-sidebar">
		
		
		
		<div id="primary" class="content-area">
			<main id="main" class="site-main">

				
<article class="article post-523489 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-weather" data-component="article">
	
<header class="article-header">
	<h1 class="article-title">
		Tracking the Tropics: Tropical Storm Cristobal strengthening as it moves toward Louisiana	</h1>

			<div class="article-eyebrow">
			<a href="https://wgnradio.com/news/">News</a>
		</div>
	
	
	<div class="article-meta">
					<p>by: Amanda Holly</p>
		
					Posted: <time datetime="2020-06-06T10:58:22-05:00">Jun 6, 2020 / 10:58 AM CDT</time>		
					<span class="article-meta--sep"> / </span>Updated: <time datetime="2020-06-06T12:52:30-05:00">Jun 6, 2020 / 12:52 PM CDT</time>			</div><!-- .article-meta -->

			<figure class="article-featured-media">
			<div class="media-wrapper">
				<div id="p9"></div><script data-anvato-params type="application/json">{"mcp":"LIN","width":"100%","height":"100%","video":"5571856","autoplay":true,"expect_preroll":true,"pInstance":"p9","plugins":{"comscore":{"clientId":"6036439","c3":"wgnradio","script":"//w3.cdn.anvato.net/player/prod/v3/plugins/comscore/comscoreplugin.min.js","useDerivedMetadata":true,"mapping":{"video":{"c3":"wgnradio","ns_st_st":"wfla","ns_st_pu":"Nexstar","ns_st_ge":""},"ad":{"c3":"wgnradio","ns_st_st":"wfla","ns_st_pu":"Nexstar","ns_st_ge":""}}},"dfp":{"adTagUrl":"https://pubads.g.doubleclick.net/gampad/ads?sz=1x1000&iu=/5678/nx.wgnradio/news&impl=s&gdfp_req=1&env=vp&output=vmap&unviewed_position_start=1&vid=short_onecue&cmsid=1234&url=https://wgnradio.com/news/tracking-the-tropics-tropical-storm-cristobal-strengthening-as-it-moves-toward-louisiana/&ciu_szs=728x90,300x250&ad_rule=1&description_url=https://wgnradio.com/news/tracking-the-tropics-tropical-storm-cristobal-strengthening-as-it-moves-toward-louisiana/&cust_params=vid%3D5571856%26cmsid%3D523489%26pid%3D523489%26vidcat%3D/news%26bob_ck%3D[bob_ck_val]%26description_url%3Dhttps://wgnradio.com/news/tracking-the-tropics-tropical-storm-cristobal-strengthening-as-it-moves-toward-louisiana/%26d_code%3Dna003"}},"accessKey":"5VD6EydR8z56eFmkaYsLktJgjpeAvGRw","token":"eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOiI1NTcxODU2IiwiaXNzIjoiNVZENkV5ZFI4ejU2ZUZta2FZc0xrdEpnanBlQXZHUnciLCJleHAiOjE1OTE0NzIwNTZ9.v2obJaxvS6yqaRvjtetS48y35hv4-a2dQToB5p77Syc","nxs":{"mp4Url":null},"disableMutedAutoplay":false,"recommendations":true,"expectPreroll":true,"titleVisible":true}</script>			</div>
		</figure>
	
	<div class="article-lead-share">
		
<div data-component="addThisInline" class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</header><!-- .article-header -->

	
	<div class="article-content rich-text">
		
		
<p>TAMPA, Fla. (WFLA) &#8211; Tropical Storm Cristobal continues to strengthen as the storm moves north toward the central Gulf Coast at 12 mph. Storm surge and tropical storm watches remain in effect along parts of the U.S. Gulf Coast as it heads toward the coast.</p>



<p>As of the 11 AM ET advisory from the National Hurricane Center, maximum sustained winds have increased to 50 mph. </p>



<p>Cristobal is not a symmetric storm and most of the heavy rain and strong winds are on the eastern side of the storm. </p>



<p>Heavy rain extends well east of the center is ongoing in Florida. Flood Watches are in effect for portions of the Florida peninsula through Sunday evening. Flood Warnings are in effect for the Mississippi River as heavy rain is expected as Cristobal moves ashore. Flash flooding will be possible in areas that see a significant amount of rain in a short period of time. </p>



<p>The center of the storm will continue north and arrive to the eastern Louisiana coastline Sunday afternoon. Forward speed will likely slow as it interacts with an area of high pressure to the north. This will force the storm to jog west and move up through portions of eastern Louisiana and western Mississippi, weakening as it does so. </p>



<p>The National Hurricane Center says, &#8220;tropical storm force winds are expected late Saturday night along the northern Gulf Coast from southeastern Louisiana to the western Florida Panhandle, including metropolitan New Orleans.&#8221; </p>

		

		<div class="article-content-cta-group">
			<div class="modal modal--suggest-a-correction article-content-cta-group__cta" data-component="modal">
	<div class="modal__dialog" style="display: none;">
		<div class="modal__dialog-content">
			<button class="modal__close-button" aria-label="Close Modal Content">
				<span class="icon">
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16.85 16.875">
	<title>Close Modal</title>
	<path fill="#fff" d="M9.65 8.454l6.88-7.063a.809.809 0 0 0 0-1.15.782.782 0 0 0-1.14 0L8.52 7.305 1.37.241a.782.782 0 0 0-1.14 0 .809.809 0 0 0 0 1.15l7.15 7.063-7.15 7.063a.809.809 0 0 0 0 1.15.824.824 0 0 0 .6.219.787.787 0 0 0 .59-.219l7.15-7.063 6.87 7.063a.824.824 0 0 0 .6.219.619.619 0 0 0 .54-.219.792.792 0 0 0 0-1.15z" />
</svg>
</span>
			</button>
							<h3 class="modal__dialog-title">Suggest a Correction</h3>
						<div id='contact-form-523489'>
<form action='https://wgnradio.com/news/tracking-the-tropics-tropical-storm-cristobal-strengthening-as-it-moves-toward-louisiana/#contact-form-523489' method='post' class='contact-form commentsblock'>

				
<div class='grunion-field-wrap grunion-field-name-wrap'>
<label for='g523489-yourname' class='grunion-field-label name'>Your name<span>(required)</span></label>
<input type='text' name='g523489-yourname' id='g523489-yourname' value='' class='name' required aria-required='true' />
	</div>

				
<div class='grunion-field-wrap grunion-field-email-wrap'>
<label for='g523489-youremail' class='grunion-field-label email'>Your email<span>(required)</span></label>
<input type='email' name='g523489-youremail' id='g523489-youremail' value='' class='email' required aria-required='true' />
	</div>

				
<div class='grunion-field-wrap grunion-field-textarea-wrap'>
<label for='contact-form-comment-g523489-reportatypoorgrammaticalerror' class='grunion-field-label textarea'>Report a typo or grammatical error<span>(required)</span></label>
<textarea name='g523489-reportatypoorgrammaticalerror' rows='20' class='textarea' required></textarea>
	</div>

				<input type="hidden" name="suggest_a_correction" value="1" />
			 	<p class='contact-submit'>
		<button type='submit' class='pushbutton-wide'>Submit</button>		<input type='hidden' name='contact-form-id' value='523489' />
		<input type='hidden' name='action' value='grunion-contact-form' />
		<input type='hidden' name='contact-form-hash' value='8d8e7e9c382f2093c1085a2af2a79b5fe3b59d60' />
	</p>
</form>
</div>		</div>
	</div>
	<button data-modal-trigger>Suggest a Correction</button>
</div>
		</div>
	</div><!-- .rich-text -->

	
<footer class="article-footer">
	
	
	<div class="article-footer-share">
					<h2 class="article-footer-share__heading">Share this story</h2>
				
<div data-component="addThisInline" class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</footer><!-- .article-footer -->

	<aside class="ad-unit ad-unit--mr1-mobile">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr1_mobile-mr1_mobile"   data-slot='{"pos":"mr1_mobile","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1024,0],[]],[[900,0],[]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr1_mobile","tag_id":"mr1_mobile","dfp_id":"5678","tag_name":"nx.wgnradio","ad_disabled":"0"}'   data-targeting='{"pos":"mr1_mobile","fold":"atf","category":"news","kw":"tracking-the-tropics-tropical-storm-cristobal-strengthening-as-it-moves-toward-louisiana"}'   data-path='/5678/nx.wgnradio/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1_mobile-mr1_mobile'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
	<div
		id="widget1"
		data-rc-widget
		data-widget-host="habitat"
		data-endpoint="trends.revcontent.com"
		data-widget-id="138678"
	></div>
	<script src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script> 	
	<section id="ns-article-bin-44" class="widget widget_ns-article-bin">			<section
				class="article-list article-list--headline-two-col"
				data-component=""
				data-context="two_col_media_grid"
								data-carousel-duration="0"
			>
				
	<h2 class="article-list__heading article-list__heading--notched">
		Business News	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-index="0"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;100px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://wgnradio.com/news/business-news/opec-allied-nations-extend-nearly-10m-barrel-cut-by-a-month/"
									>
			
				OPEC, allied nations extend nearly 10M barrel cut by a month
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://wgnradio.com/news/business-news/">Business News</a> / <time datetime="2020-06-06T12:41:02-05:00">53 mins ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://wgnradio.com/news/business-news/opec-allied-nations-extend-nearly-10m-barrel-cut-by-a-month/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square"
	>
	<img
		src="https://wgnradio.com/wp-content/uploads/sites/6/2020/06/e76a71e6b43c4f32bdc4231f004de40b.jpg?w=600&#038;h=600&#038;crop=1"
		alt=""
		srcset="https://wgnradio.com/wp-content/uploads/sites/6/2020/06/e76a71e6b43c4f32bdc4231f004de40b.jpg?w=100&amp;h=100&amp;crop=1 100w, https://wgnradio.com/wp-content/uploads/sites/6/2020/06/e76a71e6b43c4f32bdc4231f004de40b.jpg?w=200&amp;h=200&amp;crop=1 200w, https://wgnradio.com/wp-content/uploads/sites/6/2020/06/e76a71e6b43c4f32bdc4231f004de40b.jpg?w=300&amp;h=300&amp;crop=1 300w, https://wgnradio.com/wp-content/uploads/sites/6/2020/06/e76a71e6b43c4f32bdc4231f004de40b.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="100px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-index="1"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;100px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://wgnradio.com/news/business-news/new-jobs-report-diminishes-gop-appetite-for-more-virus-aid/"
									>
			
				New jobs report diminishes GOP appetite for more virus aid
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://wgnradio.com/news/business-news/">Business News</a> / <time datetime="2020-06-06T13:19:43-05:00">15 mins ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://wgnradio.com/news/business-news/new-jobs-report-diminishes-gop-appetite-for-more-virus-aid/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square"
	>
	<img
		src="https://wgnradio.com/wp-content/uploads/sites/6/2020/06/2c4852baf1114c5a877c3743c16ad1da.jpg?w=600&#038;h=600&#038;crop=1"
		alt="Mitch McConnell"
		srcset="https://wgnradio.com/wp-content/uploads/sites/6/2020/06/2c4852baf1114c5a877c3743c16ad1da.jpg?w=100&amp;h=100&amp;crop=1 100w, https://wgnradio.com/wp-content/uploads/sites/6/2020/06/2c4852baf1114c5a877c3743c16ad1da.jpg?w=200&amp;h=200&amp;crop=1 200w, https://wgnradio.com/wp-content/uploads/sites/6/2020/06/2c4852baf1114c5a877c3743c16ad1da.jpg?w=300&amp;h=300&amp;crop=1 300w, https://wgnradio.com/wp-content/uploads/sites/6/2020/06/2c4852baf1114c5a877c3743c16ad1da.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="100px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-index="2"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;100px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://wgnradio.com/news/business-news/us-consumers-shunned-borrowing-in-april-as-economy-shut-down/"
									>
			
				US consumers shunned borrowing in April as economy shut down
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://wgnradio.com/news/business-news/">Business News</a> / <time datetime="2020-06-05T15:25:53-05:00">22 hours ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://wgnradio.com/news/business-news/us-consumers-shunned-borrowing-in-april-as-economy-shut-down/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square"
	>
	<img
		src="https://wgnradio.com/wp-content/uploads/sites/6/2020/06/77b6635d92474684a39c8ed55cca666d.jpg?w=600&#038;h=600&#038;crop=1"
		alt=""
		srcset="https://wgnradio.com/wp-content/uploads/sites/6/2020/06/77b6635d92474684a39c8ed55cca666d.jpg?w=100&amp;h=100&amp;crop=1 100w, https://wgnradio.com/wp-content/uploads/sites/6/2020/06/77b6635d92474684a39c8ed55cca666d.jpg?w=200&amp;h=200&amp;crop=1 200w, https://wgnradio.com/wp-content/uploads/sites/6/2020/06/77b6635d92474684a39c8ed55cca666d.jpg?w=300&amp;h=300&amp;crop=1 300w, https://wgnradio.com/wp-content/uploads/sites/6/2020/06/77b6635d92474684a39c8ed55cca666d.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="100px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="3"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;100px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://wgnradio.com/news/business-news/idaho-offers-1500-bonus-for-people-to-return-to-work/"
									>
			
				Idaho offers $1,500 bonus for people to return to work
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://wgnradio.com/news/business-news/">Business News</a> / <time datetime="2020-06-05T13:59:25-05:00">24 hours ago</time>		</footer>
	
	
	
	</div>

		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-index="4"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;100px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://wgnradio.com/news/business-news/us-will-allow-limited-flights-by-chinese-airlines-not-a-ban/"
									>
			
				US will allow limited flights by Chinese airlines, not a ban
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://wgnradio.com/news/business-news/">Business News</a> / <time datetime="2020-06-05T17:04:39-05:00">20 hours ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://wgnradio.com/news/business-news/us-will-allow-limited-flights-by-chinese-airlines-not-a-ban/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square"
	>
	<img
		src="https://wgnradio.com/wp-content/uploads/sites/6/2020/06/2e61e6853e614736b061f0f87dad96a2.jpg?w=600&#038;h=600&#038;crop=1"
		alt=""
		srcset="https://wgnradio.com/wp-content/uploads/sites/6/2020/06/2e61e6853e614736b061f0f87dad96a2.jpg?w=100&amp;h=100&amp;crop=1 100w, https://wgnradio.com/wp-content/uploads/sites/6/2020/06/2e61e6853e614736b061f0f87dad96a2.jpg?w=200&amp;h=200&amp;crop=1 200w, https://wgnradio.com/wp-content/uploads/sites/6/2020/06/2e61e6853e614736b061f0f87dad96a2.jpg?w=300&amp;h=300&amp;crop=1 300w, https://wgnradio.com/wp-content/uploads/sites/6/2020/06/2e61e6853e614736b061f0f87dad96a2.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="100px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-index="5"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;100px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://wgnradio.com/news/business-news/nations-try-to-get-back-on-their-feet-but-job-cuts-continue/"
									>
			
				Nations try to get back on their feet but job cuts continue
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://wgnradio.com/news/business-news/">Business News</a> / <time datetime="2020-06-05T18:45:38-05:00">19 hours ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://wgnradio.com/news/business-news/nations-try-to-get-back-on-their-feet-but-job-cuts-continue/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square"
	>
	<img
		src="https://wgnradio.com/wp-content/uploads/sites/6/2020/06/b440f2e2bd7740cea084dae8239d6125.jpg?w=600&#038;h=600&#038;crop=1"
		alt=""
		srcset="https://wgnradio.com/wp-content/uploads/sites/6/2020/06/b440f2e2bd7740cea084dae8239d6125.jpg?w=100&amp;h=100&amp;crop=1 100w, https://wgnradio.com/wp-content/uploads/sites/6/2020/06/b440f2e2bd7740cea084dae8239d6125.jpg?w=200&amp;h=200&amp;crop=1 200w, https://wgnradio.com/wp-content/uploads/sites/6/2020/06/b440f2e2bd7740cea084dae8239d6125.jpg?w=300&amp;h=300&amp;crop=1 300w, https://wgnradio.com/wp-content/uploads/sites/6/2020/06/b440f2e2bd7740cea084dae8239d6125.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="100px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
				
</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="https://wgnradio.com/news/business-news/">
			More Business News
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

			</section>
			</section><section id="ns-article-bin-45" class="widget widget_ns-article-bin">			<section
				class="article-list article-list--headline-two-col"
				data-component=""
				data-context="two_col_media_grid"
								data-carousel-duration="0"
			>
				
	<h2 class="article-list__heading article-list__heading--notched">
		Political News	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-index="0"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;100px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://wgnradio.com/news/political-news/anatomy-of-a-political-comeback-how-biden-earned-nomination/"
									>
			
				Anatomy of a political comeback: How Biden earned nomination
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://wgnradio.com/news/political-news/">Political News</a> / <time datetime="2020-06-06T12:18:26-05:00">1 hour ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://wgnradio.com/news/political-news/anatomy-of-a-political-comeback-how-biden-earned-nomination/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square"
	>
	<img
		src="https://wgnradio.com/wp-content/uploads/sites/6/2020/06/58dad29d21134cfcb35cf5ace58b6ec6.jpg?w=600&#038;h=600&#038;crop=1"
		alt=""
		srcset="https://wgnradio.com/wp-content/uploads/sites/6/2020/06/58dad29d21134cfcb35cf5ace58b6ec6.jpg?w=100&amp;h=100&amp;crop=1 100w, https://wgnradio.com/wp-content/uploads/sites/6/2020/06/58dad29d21134cfcb35cf5ace58b6ec6.jpg?w=200&amp;h=200&amp;crop=1 200w, https://wgnradio.com/wp-content/uploads/sites/6/2020/06/58dad29d21134cfcb35cf5ace58b6ec6.jpg?w=300&amp;h=300&amp;crop=1 300w, https://wgnradio.com/wp-content/uploads/sites/6/2020/06/58dad29d21134cfcb35cf5ace58b6ec6.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="100px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-index="1"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;100px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://wgnradio.com/news/political-news/kansas-rep-watkins-faces-attacks-labeling-him-gop-impostor/"
									>
			
				Kansas Rep. Watkins faces attacks labeling him GOP impostor
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://wgnradio.com/news/political-news/">Political News</a> / <time datetime="2020-06-06T10:17:42-05:00">3 hours ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://wgnradio.com/news/political-news/kansas-rep-watkins-faces-attacks-labeling-him-gop-impostor/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square"
	>
	<img
		src="https://wgnradio.com/wp-content/uploads/sites/6/2020/06/53a82c09d6db45138ba6e0bef56e8067.jpg?w=600&#038;h=600&#038;crop=1"
		alt=""
		srcset="https://wgnradio.com/wp-content/uploads/sites/6/2020/06/53a82c09d6db45138ba6e0bef56e8067.jpg?w=100&amp;h=100&amp;crop=1 100w, https://wgnradio.com/wp-content/uploads/sites/6/2020/06/53a82c09d6db45138ba6e0bef56e8067.jpg?w=200&amp;h=200&amp;crop=1 200w, https://wgnradio.com/wp-content/uploads/sites/6/2020/06/53a82c09d6db45138ba6e0bef56e8067.jpg?w=300&amp;h=300&amp;crop=1 300w, https://wgnradio.com/wp-content/uploads/sites/6/2020/06/53a82c09d6db45138ba6e0bef56e8067.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="100px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-index="2"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;100px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://wgnradio.com/news/political-news/top-us-military-officer-reaches-out-to-capitol-hill-leaders/"
									>
			
				Top US military officer reaches out to Capitol Hill leaders
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://wgnradio.com/news/political-news/">Political News</a> / <time datetime="2020-06-06T09:34:29-05:00">4 hours ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://wgnradio.com/news/political-news/top-us-military-officer-reaches-out-to-capitol-hill-leaders/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square"
	>
	<img
		src="https://wgnradio.com/wp-content/uploads/sites/6/2020/06/ca7fe40de6c8416e912d7bbc87131bd6-2.jpg?w=600&#038;h=600&#038;crop=1"
		alt="Donald Trump"
		srcset="https://wgnradio.com/wp-content/uploads/sites/6/2020/06/ca7fe40de6c8416e912d7bbc87131bd6-2.jpg?w=100&amp;h=100&amp;crop=1 100w, https://wgnradio.com/wp-content/uploads/sites/6/2020/06/ca7fe40de6c8416e912d7bbc87131bd6-2.jpg?w=200&amp;h=200&amp;crop=1 200w, https://wgnradio.com/wp-content/uploads/sites/6/2020/06/ca7fe40de6c8416e912d7bbc87131bd6-2.jpg?w=300&amp;h=300&amp;crop=1 300w, https://wgnradio.com/wp-content/uploads/sites/6/2020/06/ca7fe40de6c8416e912d7bbc87131bd6-2.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="100px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-index="3"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;100px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://wgnradio.com/news/political-news/mail-ballots-from-tuesdays-election-push-biden-over-the-top-2/"
									>
			
				Mail ballots from Tuesday&#8217;s election push Biden over the top
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://wgnradio.com/news/political-news/">Political News</a> / <time datetime="2020-06-06T11:28:15-05:00">2 hours ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://wgnradio.com/news/political-news/mail-ballots-from-tuesdays-election-push-biden-over-the-top-2/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square"
	>
	<img
		src="https://wgnradio.com/wp-content/uploads/sites/6/2020/06/28f99347a6a44254a2b4243feb7123f5-1.jpg?w=600&#038;h=600&#038;crop=1"
		alt="Joe Biden"
		srcset="https://wgnradio.com/wp-content/uploads/sites/6/2020/06/28f99347a6a44254a2b4243feb7123f5-1.jpg?w=100&amp;h=100&amp;crop=1 100w, https://wgnradio.com/wp-content/uploads/sites/6/2020/06/28f99347a6a44254a2b4243feb7123f5-1.jpg?w=200&amp;h=200&amp;crop=1 200w, https://wgnradio.com/wp-content/uploads/sites/6/2020/06/28f99347a6a44254a2b4243feb7123f5-1.jpg?w=300&amp;h=300&amp;crop=1 300w, https://wgnradio.com/wp-content/uploads/sites/6/2020/06/28f99347a6a44254a2b4243feb7123f5-1.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="100px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-index="4"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;100px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://wgnradio.com/news/political-news/barr-says-he-didnt-give-tactical-order-to-clear-protesters-2/"
									>
			
				Barr says he didn’t give tactical order to clear protesters
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://wgnradio.com/news/political-news/">Political News</a> / <time datetime="2020-06-05T23:56:56-05:00">14 hours ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://wgnradio.com/news/political-news/barr-says-he-didnt-give-tactical-order-to-clear-protesters-2/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square"
	>
	<img
		src="https://wgnradio.com/wp-content/uploads/sites/6/2020/06/513c5ae44db24eaab193da114932e88a-2.jpg?w=600&#038;h=600&#038;crop=1"
		alt=""
		srcset="https://wgnradio.com/wp-content/uploads/sites/6/2020/06/513c5ae44db24eaab193da114932e88a-2.jpg?w=100&amp;h=100&amp;crop=1 100w, https://wgnradio.com/wp-content/uploads/sites/6/2020/06/513c5ae44db24eaab193da114932e88a-2.jpg?w=200&amp;h=200&amp;crop=1 200w, https://wgnradio.com/wp-content/uploads/sites/6/2020/06/513c5ae44db24eaab193da114932e88a-2.jpg?w=300&amp;h=300&amp;crop=1 300w, https://wgnradio.com/wp-content/uploads/sites/6/2020/06/513c5ae44db24eaab193da114932e88a-2.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="100px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-index="5"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;100px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://wgnradio.com/news/political-news/mail-ballots-from-tuesdays-election-push-biden-over-the-top/"
									>
			
				Mail ballots from Tuesday&#8217;s election push Biden over the top
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://wgnradio.com/news/political-news/">Political News</a> / <time datetime="2020-06-05T23:03:47-05:00">15 hours ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://wgnradio.com/news/political-news/mail-ballots-from-tuesdays-election-push-biden-over-the-top/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square"
	>
	<img
		src="https://wgnradio.com/wp-content/uploads/sites/6/2020/06/28f99347a6a44254a2b4243feb7123f5.jpg?w=600&#038;h=600&#038;crop=1"
		alt="Joe Biden"
		srcset="https://wgnradio.com/wp-content/uploads/sites/6/2020/06/28f99347a6a44254a2b4243feb7123f5.jpg?w=100&amp;h=100&amp;crop=1 100w, https://wgnradio.com/wp-content/uploads/sites/6/2020/06/28f99347a6a44254a2b4243feb7123f5.jpg?w=200&amp;h=200&amp;crop=1 200w, https://wgnradio.com/wp-content/uploads/sites/6/2020/06/28f99347a6a44254a2b4243feb7123f5.jpg?w=300&amp;h=300&amp;crop=1 300w, https://wgnradio.com/wp-content/uploads/sites/6/2020/06/28f99347a6a44254a2b4243feb7123f5.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="100px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
				
</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="https://wgnradio.com/news/political-news/">
			More Political News
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

			</section>
			</section><section id="ns-article-bin-38" class="widget widget_ns-article-bin">			<section
				class="article-list article-list--headline-two-col"
				data-component=""
				data-context="two_col_media_grid"
								data-carousel-duration="0"
			>
				
	<h2 class="article-list__heading article-list__heading--notched">
		Technology News	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-index="0"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;100px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://wgnradio.com/news/technology-news/facebook-removes-nearly-200-accounts-tied-to-hate-groups/"
									>
			
				Facebook removes nearly 200 accounts tied to hate groups
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://wgnradio.com/news/technology-news/">Technology News</a> / <time datetime="2020-06-05T21:19:39-05:00">16 hours ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://wgnradio.com/news/technology-news/facebook-removes-nearly-200-accounts-tied-to-hate-groups/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square"
	>
	<img
		src="https://wgnradio.com/wp-content/uploads/sites/6/2020/06/d96220c3bbf244a49db4cddb552bc1cb.jpg?w=600&#038;h=600&#038;crop=1"
		alt=""
		srcset="https://wgnradio.com/wp-content/uploads/sites/6/2020/06/d96220c3bbf244a49db4cddb552bc1cb.jpg?w=100&amp;h=100&amp;crop=1 100w, https://wgnradio.com/wp-content/uploads/sites/6/2020/06/d96220c3bbf244a49db4cddb552bc1cb.jpg?w=200&amp;h=200&amp;crop=1 200w, https://wgnradio.com/wp-content/uploads/sites/6/2020/06/d96220c3bbf244a49db4cddb552bc1cb.jpg?w=300&amp;h=300&amp;crop=1 300w, https://wgnradio.com/wp-content/uploads/sites/6/2020/06/d96220c3bbf244a49db4cddb552bc1cb.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="100px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-index="1"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;100px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://wgnradio.com/news/technology-news/reddit-co-founder-leaves-board-urges-black-replacement/"
									>
			
				Reddit co-founder leaves board, urges black replacement
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://wgnradio.com/news/technology-news/">Technology News</a> / <time datetime="2020-06-05T16:09:55-05:00">21 hours ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://wgnradio.com/news/technology-news/reddit-co-founder-leaves-board-urges-black-replacement/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square"
	>
	<img
		src="https://wgnradio.com/wp-content/uploads/sites/6/2020/06/b672f4112cd6458cb2b545a22b0790c2.jpg?w=600&#038;h=600&#038;crop=1"
		alt="Alexis Ohanian"
		srcset="https://wgnradio.com/wp-content/uploads/sites/6/2020/06/b672f4112cd6458cb2b545a22b0790c2.jpg?w=100&amp;h=100&amp;crop=1 100w, https://wgnradio.com/wp-content/uploads/sites/6/2020/06/b672f4112cd6458cb2b545a22b0790c2.jpg?w=200&amp;h=200&amp;crop=1 200w, https://wgnradio.com/wp-content/uploads/sites/6/2020/06/b672f4112cd6458cb2b545a22b0790c2.jpg?w=300&amp;h=300&amp;crop=1 300w, https://wgnradio.com/wp-content/uploads/sites/6/2020/06/b672f4112cd6458cb2b545a22b0790c2.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="100px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-index="2"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;100px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://wgnradio.com/news/technology-news/pandemic-accelerates-mormon-missionaries-transition-online/"
									>
			
				Pandemic accelerates Mormon missionaries&#8217; transition online
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://wgnradio.com/news/technology-news/">Technology News</a> / <time datetime="2020-06-05T11:58:44-05:00">1 day ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://wgnradio.com/news/technology-news/pandemic-accelerates-mormon-missionaries-transition-online/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square"
	>
	<img
		src="https://wgnradio.com/wp-content/uploads/sites/6/2020/06/ed9f897135ec4f519794d37e9ff64da5.jpg?w=600&#038;h=600&#038;crop=1"
		alt=""
		srcset="https://wgnradio.com/wp-content/uploads/sites/6/2020/06/ed9f897135ec4f519794d37e9ff64da5.jpg?w=100&amp;h=100&amp;crop=1 100w, https://wgnradio.com/wp-content/uploads/sites/6/2020/06/ed9f897135ec4f519794d37e9ff64da5.jpg?w=200&amp;h=200&amp;crop=1 200w, https://wgnradio.com/wp-content/uploads/sites/6/2020/06/ed9f897135ec4f519794d37e9ff64da5.jpg?w=300&amp;h=300&amp;crop=1 300w, https://wgnradio.com/wp-content/uploads/sites/6/2020/06/ed9f897135ec4f519794d37e9ff64da5.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="100px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-index="3"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;100px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://wgnradio.com/news/technology-news/google-state-based-hackers-targeted-trump-biden-campaigns/"
									>
			
				Google: State-backed hackers targeted Trump, Biden campaigns
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://wgnradio.com/news/technology-news/">Technology News</a> / <time datetime="2020-06-05T01:31:50-05:00">2 days ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://wgnradio.com/news/technology-news/google-state-based-hackers-targeted-trump-biden-campaigns/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square"
	>
	<img
		src="https://wgnradio.com/wp-content/uploads/sites/6/2020/06/29feab3e5dd64ad6959f4d2eddc41272.jpg?w=600&#038;h=600&#038;crop=1"
		alt=""
		srcset="https://wgnradio.com/wp-content/uploads/sites/6/2020/06/29feab3e5dd64ad6959f4d2eddc41272.jpg?w=100&amp;h=100&amp;crop=1 100w, https://wgnradio.com/wp-content/uploads/sites/6/2020/06/29feab3e5dd64ad6959f4d2eddc41272.jpg?w=200&amp;h=200&amp;crop=1 200w, https://wgnradio.com/wp-content/uploads/sites/6/2020/06/29feab3e5dd64ad6959f4d2eddc41272.jpg?w=300&amp;h=300&amp;crop=1 300w, https://wgnradio.com/wp-content/uploads/sites/6/2020/06/29feab3e5dd64ad6959f4d2eddc41272.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="100px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-index="4"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;100px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://wgnradio.com/news/technology-news/covid-washington-unemployment-fraud-might-be-650-million/"
									>
			
				Washington state gets back millions in stolen jobless aid
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://wgnradio.com/news/technology-news/">Technology News</a> / <time datetime="2020-06-04T18:45:20-05:00">2 days ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://wgnradio.com/news/technology-news/covid-washington-unemployment-fraud-might-be-650-million/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square"
	>
	<img
		src="https://wgnradio.com/wp-content/uploads/sites/6/2020/06/083b8b4b718d42e992e3cc8f83b42b3b.jpg?w=600&#038;h=600&#038;crop=1"
		alt=""
		srcset="https://wgnradio.com/wp-content/uploads/sites/6/2020/06/083b8b4b718d42e992e3cc8f83b42b3b.jpg?w=100&amp;h=100&amp;crop=1 100w, https://wgnradio.com/wp-content/uploads/sites/6/2020/06/083b8b4b718d42e992e3cc8f83b42b3b.jpg?w=200&amp;h=200&amp;crop=1 200w, https://wgnradio.com/wp-content/uploads/sites/6/2020/06/083b8b4b718d42e992e3cc8f83b42b3b.jpg?w=300&amp;h=300&amp;crop=1 300w, https://wgnradio.com/wp-content/uploads/sites/6/2020/06/083b8b4b718d42e992e3cc8f83b42b3b.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="100px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-index="5"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;100px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://wgnradio.com/news/technology-news/stud-autonomous-vehicles-wont-make-roads-completely-safe/"
									>
			
				Study: Autonomous vehicles won&#8217;t make roads completely safe
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://wgnradio.com/news/technology-news/">Technology News</a> / <time datetime="2020-06-04T14:27:25-05:00">2 days ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://wgnradio.com/news/technology-news/stud-autonomous-vehicles-wont-make-roads-completely-safe/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square"
	>
	<img
		src="https://wgnradio.com/wp-content/uploads/sites/6/2020/06/a948241b021742b0ad1efe349dfcbd6c.jpg?w=600&#038;h=600&#038;crop=1"
		alt=""
		srcset="https://wgnradio.com/wp-content/uploads/sites/6/2020/06/a948241b021742b0ad1efe349dfcbd6c.jpg?w=100&amp;h=100&amp;crop=1 100w, https://wgnradio.com/wp-content/uploads/sites/6/2020/06/a948241b021742b0ad1efe349dfcbd6c.jpg?w=200&amp;h=200&amp;crop=1 200w, https://wgnradio.com/wp-content/uploads/sites/6/2020/06/a948241b021742b0ad1efe349dfcbd6c.jpg?w=300&amp;h=300&amp;crop=1 300w, https://wgnradio.com/wp-content/uploads/sites/6/2020/06/a948241b021742b0ad1efe349dfcbd6c.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="100px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
				
</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="https://wgnradio.com/news/technology-news/">
			More Technology News
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

			</section>
			</section><section id="ns-article-bin-37" class="widget widget_ns-article-bin">			<section
				class="article-list article-list--headline-two-col"
				data-component=""
				data-context="two_col_media_grid"
								data-carousel-duration="0"
			>
				
	<h2 class="article-list__heading article-list__heading--notched">
		Science News	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-index="0"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;100px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://wgnradio.com/news/science-news/tiny-critters-make-snot-palaces-in-the-ocean-scientists-say/"
									>
			
				Tiny critters make &#8216;snot palaces&#8217; in the ocean, scientists say
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://wgnradio.com/news/science-news/">Science News</a> / <time datetime="2020-06-03T18:07:52-05:00">3 days ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://wgnradio.com/news/science-news/tiny-critters-make-snot-palaces-in-the-ocean-scientists-say/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square"
	>
	<img
		src="https://wgnradio.com/wp-content/uploads/sites/6/2020/06/s2.jpg?w=600&#038;h=600&#038;crop=1"
		alt=""
		srcset="https://wgnradio.com/wp-content/uploads/sites/6/2020/06/s2.jpg?w=100&amp;h=100&amp;crop=1 100w, https://wgnradio.com/wp-content/uploads/sites/6/2020/06/s2.jpg?w=200&amp;h=200&amp;crop=1 200w, https://wgnradio.com/wp-content/uploads/sites/6/2020/06/s2.jpg?w=300&amp;h=300&amp;crop=1 300w, https://wgnradio.com/wp-content/uploads/sites/6/2020/06/s2.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="100px"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-index="1"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;100px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://wgnradio.com/news/science-news/scientists-learn-how-tiny-critters-make-ocean-snot-palaces/"
									>
			
				Scientists learn how tiny critters make ocean &#8216;snot palaces&#8217;
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://wgnradio.com/news/science-news/">Science News</a> / <time datetime="2020-06-03T16:42:23-05:00">3 days ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://wgnradio.com/news/science-news/scientists-learn-how-tiny-critters-make-ocean-snot-palaces/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square"
	>
	<img
		src="https://wgnradio.com/wp-content/uploads/sites/6/2020/06/5c28395e36584327854d5fa8039fd752.jpg?w=600&#038;h=600&#038;crop=1"
		alt=""
		srcset="https://wgnradio.com/wp-content/uploads/sites/6/2020/06/5c28395e36584327854d5fa8039fd752.jpg?w=100&amp;h=100&amp;crop=1 100w, https://wgnradio.com/wp-content/uploads/sites/6/2020/06/5c28395e36584327854d5fa8039fd752.jpg?w=200&amp;h=200&amp;crop=1 200w, https://wgnradio.com/wp-content/uploads/sites/6/2020/06/5c28395e36584327854d5fa8039fd752.jpg?w=300&amp;h=300&amp;crop=1 300w, https://wgnradio.com/wp-content/uploads/sites/6/2020/06/5c28395e36584327854d5fa8039fd752.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="100px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-index="2"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;100px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://wgnradio.com/news/science-news/spacex-captures-the-flag-beating-boeing-in-cosmic-contest/"
									>
			
				SpaceX captures the flag, beating Boeing in cosmic contest
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://wgnradio.com/news/science-news/">Science News</a> / <time datetime="2020-06-01T18:44:42-05:00">5 days ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://wgnradio.com/news/science-news/spacex-captures-the-flag-beating-boeing-in-cosmic-contest/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square"
	>
	<img
		src="https://wgnradio.com/wp-content/uploads/sites/6/2020/06/0264a36969c646289e72a0becbbd0089.jpg?w=600&#038;h=600&#038;crop=1"
		alt=""
		srcset="https://wgnradio.com/wp-content/uploads/sites/6/2020/06/0264a36969c646289e72a0becbbd0089.jpg?w=100&amp;h=100&amp;crop=1 100w, https://wgnradio.com/wp-content/uploads/sites/6/2020/06/0264a36969c646289e72a0becbbd0089.jpg?w=200&amp;h=200&amp;crop=1 200w, https://wgnradio.com/wp-content/uploads/sites/6/2020/06/0264a36969c646289e72a0becbbd0089.jpg?w=300&amp;h=300&amp;crop=1 300w, https://wgnradio.com/wp-content/uploads/sites/6/2020/06/0264a36969c646289e72a0becbbd0089.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="100px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-index="3"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;100px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://wgnradio.com/news/science-news/gilead-says-drug-helped-moderately-ill-coronavirus-patients/"
									>
			
				Gilead says drug helped moderately ill coronavirus patients
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://wgnradio.com/news/science-news/">Science News</a> / <time datetime="2020-06-01T15:33:47-05:00">5 days ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://wgnradio.com/news/science-news/gilead-says-drug-helped-moderately-ill-coronavirus-patients/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square"
	>
	<img
		src="https://wgnradio.com/wp-content/uploads/sites/6/2020/06/1be09a9976d84ca1b0f91ba43a06c201.jpg?w=600&#038;h=600&#038;crop=1"
		alt="Gilead Sciences"
		srcset="https://wgnradio.com/wp-content/uploads/sites/6/2020/06/1be09a9976d84ca1b0f91ba43a06c201.jpg?w=100&amp;h=100&amp;crop=1 100w, https://wgnradio.com/wp-content/uploads/sites/6/2020/06/1be09a9976d84ca1b0f91ba43a06c201.jpg?w=200&amp;h=200&amp;crop=1 200w, https://wgnradio.com/wp-content/uploads/sites/6/2020/06/1be09a9976d84ca1b0f91ba43a06c201.jpg?w=300&amp;h=300&amp;crop=1 300w, https://wgnradio.com/wp-content/uploads/sites/6/2020/06/1be09a9976d84ca1b0f91ba43a06c201.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="100px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-index="4"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;100px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://wgnradio.com/news/science-news/mass-gatherings-erosion-of-trust-upend-coronavirus-control/"
									>
			
				Mass gatherings, erosion of trust upend coronavirus control
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://wgnradio.com/news/science-news/">Science News</a> / <time datetime="2020-06-01T15:33:47-05:00">5 days ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://wgnradio.com/news/science-news/mass-gatherings-erosion-of-trust-upend-coronavirus-control/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square"
	>
	<img
		src="https://wgnradio.com/wp-content/uploads/sites/6/2020/06/5f7b9c29b37a4d0db5d7a411624a48aa.jpg?w=600&#038;h=600&#038;crop=1"
		alt=""
		srcset="https://wgnradio.com/wp-content/uploads/sites/6/2020/06/5f7b9c29b37a4d0db5d7a411624a48aa.jpg?w=100&amp;h=100&amp;crop=1 100w, https://wgnradio.com/wp-content/uploads/sites/6/2020/06/5f7b9c29b37a4d0db5d7a411624a48aa.jpg?w=200&amp;h=200&amp;crop=1 200w, https://wgnradio.com/wp-content/uploads/sites/6/2020/06/5f7b9c29b37a4d0db5d7a411624a48aa.jpg?w=300&amp;h=300&amp;crop=1 300w, https://wgnradio.com/wp-content/uploads/sites/6/2020/06/5f7b9c29b37a4d0db5d7a411624a48aa.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="100px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-index="5"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;100px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://wgnradio.com/news/science-news/spacexs-astronaut-riding-dragon-approaches-space-station/"
									>
			
				SpaceX&#8217;s historic encore: Astronauts arrive at space station
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://wgnradio.com/news/science-news/">Science News</a> / <time datetime="2020-05-31T16:49:26-05:00">6 days ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://wgnradio.com/news/science-news/spacexs-astronaut-riding-dragon-approaches-space-station/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square"
	>
	<img
		src="https://wgnradio.com/wp-content/uploads/sites/6/2020/05/3481684fce3346158d6b2b5f6ac19421.jpg?w=600&#038;h=600&#038;crop=1"
		alt=""
		srcset="https://wgnradio.com/wp-content/uploads/sites/6/2020/05/3481684fce3346158d6b2b5f6ac19421.jpg?w=100&amp;h=100&amp;crop=1 100w, https://wgnradio.com/wp-content/uploads/sites/6/2020/05/3481684fce3346158d6b2b5f6ac19421.jpg?w=200&amp;h=200&amp;crop=1 200w, https://wgnradio.com/wp-content/uploads/sites/6/2020/05/3481684fce3346158d6b2b5f6ac19421.jpg?w=300&amp;h=300&amp;crop=1 300w, https://wgnradio.com/wp-content/uploads/sites/6/2020/05/3481684fce3346158d6b2b5f6ac19421.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="100px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
				
</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="https://wgnradio.com/news/science-news/">
			More Science News
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

			</section>
			</section><section id="ns-article-bin-41" class="widget widget_ns-article-bin">			<section
				class="article-list article-list--headline-two-col"
				data-component=""
				data-context="two_col_media_grid"
								data-carousel-duration="0"
			>
				
	<h2 class="article-list__heading article-list__heading--notched">
		Entertainment News	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-index="0"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;100px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://wgnradio.com/news/entertainment-news/shouts-of-solidarity-for-black-reporter-pulled-from-protests/"
									>
			
				Shouts of solidarity for black reporter pulled from protests
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://wgnradio.com/news/entertainment-news/">Entertainment News</a> / <time datetime="2020-06-05T20:47:30-05:00">17 hours ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://wgnradio.com/news/entertainment-news/shouts-of-solidarity-for-black-reporter-pulled-from-protests/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square"
	>
	<img
		src="https://wgnradio.com/wp-content/uploads/sites/6/2020/06/9af53278bc36440e8778e8e58a41473e.jpg?w=600&#038;h=600&#038;crop=1"
		alt=""
		srcset="https://wgnradio.com/wp-content/uploads/sites/6/2020/06/9af53278bc36440e8778e8e58a41473e.jpg?w=100&amp;h=100&amp;crop=1 100w, https://wgnradio.com/wp-content/uploads/sites/6/2020/06/9af53278bc36440e8778e8e58a41473e.jpg?w=200&amp;h=200&amp;crop=1 200w, https://wgnradio.com/wp-content/uploads/sites/6/2020/06/9af53278bc36440e8778e8e58a41473e.jpg?w=300&amp;h=300&amp;crop=1 300w, https://wgnradio.com/wp-content/uploads/sites/6/2020/06/9af53278bc36440e8778e8e58a41473e.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="100px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-index="1"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;100px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://wgnradio.com/news/entertainment-news/kanye-west-attends-chicago-protest-donates-2m-to-victims/"
									>
			
				Kanye West attends Chicago protest, donates $2M to victims
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://wgnradio.com/news/entertainment-news/">Entertainment News</a> / <time datetime="2020-06-05T15:04:30-05:00">22 hours ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://wgnradio.com/news/entertainment-news/kanye-west-attends-chicago-protest-donates-2m-to-victims/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square"
	>
	<img
		src="https://wgnradio.com/wp-content/uploads/sites/6/2020/06/bbf32d0b04624d02a896701ac9a33a89.jpg?w=600&#038;h=600&#038;crop=1"
		alt=""
		srcset="https://wgnradio.com/wp-content/uploads/sites/6/2020/06/bbf32d0b04624d02a896701ac9a33a89.jpg?w=100&amp;h=100&amp;crop=1 100w, https://wgnradio.com/wp-content/uploads/sites/6/2020/06/bbf32d0b04624d02a896701ac9a33a89.jpg?w=200&amp;h=200&amp;crop=1 200w, https://wgnradio.com/wp-content/uploads/sites/6/2020/06/bbf32d0b04624d02a896701ac9a33a89.jpg?w=300&amp;h=300&amp;crop=1 300w, https://wgnradio.com/wp-content/uploads/sites/6/2020/06/bbf32d0b04624d02a896701ac9a33a89.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="100px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-index="2"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;100px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://wgnradio.com/bob-sirott/when-movie-theaters-reopen-will-people-still-go/"
									>
			
				When movie theaters reopen, will people still go? Hear the thoughts of Chicago Tribune&#8217;s Michael Phillips
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://wgnradio.com/bob-sirott/">Bob Sirott</a> / <time datetime="2020-06-05T08:36:53-05:00">1 day ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://wgnradio.com/bob-sirott/when-movie-theaters-reopen-will-people-still-go/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square"
	>
	<img
		src="https://wgnradio.com/wp-content/uploads/sites/6/2020/06/AP20155641208284.jpg?w=600&#038;h=600&#038;crop=1"
		alt=""
		srcset="https://wgnradio.com/wp-content/uploads/sites/6/2020/06/AP20155641208284.jpg?w=100&amp;h=100&amp;crop=1 100w, https://wgnradio.com/wp-content/uploads/sites/6/2020/06/AP20155641208284.jpg?w=200&amp;h=200&amp;crop=1 200w, https://wgnradio.com/wp-content/uploads/sites/6/2020/06/AP20155641208284.jpg?w=300&amp;h=300&amp;crop=1 300w, https://wgnradio.com/wp-content/uploads/sites/6/2020/06/AP20155641208284.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="100px"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--audio"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="15" height="13" viewBox="0 0 15 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="listen_small_carousel_button_default" data-name="listen small carousel button default" class="cls-1" d="M836.992 1121.17a.836.836 0 0 1-.466.76.709.709 0 0 1-.346.08.783.783 0 0 1-.52-.19l-4.463-3.78h-2.37a.818.818 0 0 1-.817-.83l-.01-3.34a.82.82 0 0 1 .811-.84l2.371-.01 4.439-3.82a.786.786 0 0 1 .866-.11.829.829 0 0 1 .47.75l.035 11.33zm4.121-1.32h-.059a.789.789 0 0 1-.576-.24l-.109-.11a.853.853 0 0 1-.082-1.09 4.959 4.959 0 0 0 .922-2.91 4.908 4.908 0 0 0-1.066-3.07.854.854 0 0 1 .052-1.12l.109-.12a.783.783 0 0 1 .615-.24.808.808 0 0 1 .591.3 6.762 6.762 0 0 1 1.479 4.24 6.838 6.838 0 0 1-1.284 4.03.825.825 0 0 1-.592.33z" transform="translate(-828 -1109)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Audio</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-index="3"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;100px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://wgnradio.com/news/entertainment-news/spain-composers-williams-morricone-honored-for-film-scores/"
									>
			
				Spain: Composers Williams, Morricone honored for film scores
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://wgnradio.com/news/entertainment-news/">Entertainment News</a> / <time datetime="2020-06-05T08:17:56-05:00">1 day ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://wgnradio.com/news/entertainment-news/spain-composers-williams-morricone-honored-for-film-scores/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square"
	>
	<img
		src="https://wgnradio.com/wp-content/uploads/sites/6/2020/06/8b82d01da5fd4693ae214eb1b2b2c2c8.jpg?w=600&#038;h=600&#038;crop=1"
		alt=""
		srcset="https://wgnradio.com/wp-content/uploads/sites/6/2020/06/8b82d01da5fd4693ae214eb1b2b2c2c8.jpg?w=100&amp;h=100&amp;crop=1 100w, https://wgnradio.com/wp-content/uploads/sites/6/2020/06/8b82d01da5fd4693ae214eb1b2b2c2c8.jpg?w=200&amp;h=200&amp;crop=1 200w, https://wgnradio.com/wp-content/uploads/sites/6/2020/06/8b82d01da5fd4693ae214eb1b2b2c2c8.jpg?w=300&amp;h=300&amp;crop=1 300w, https://wgnradio.com/wp-content/uploads/sites/6/2020/06/8b82d01da5fd4693ae214eb1b2b2c2c8.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="100px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-index="4"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;100px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://wgnradio.com/news/gabrielle-union-files-complaint-against-nbc-americas-got-talent/"
									>
			
				Gabrielle Union files complaint against NBC, ‘America’s Got Talent’
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://wgnradio.com/news/">News</a> / <time datetime="2020-06-04T17:41:59-05:00">2 days ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://wgnradio.com/news/gabrielle-union-files-complaint-against-nbc-americas-got-talent/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square"
	>
	<img
		src="https://wgnradio.com/wp-content/uploads/sites/6/2020/06/72103cf823e943d68e1c753809b28033.jpg?w=600&#038;h=600&#038;crop=1"
		alt=""
		srcset="https://wgnradio.com/wp-content/uploads/sites/6/2020/06/72103cf823e943d68e1c753809b28033.jpg?w=100&amp;h=100&amp;crop=1 100w, https://wgnradio.com/wp-content/uploads/sites/6/2020/06/72103cf823e943d68e1c753809b28033.jpg?w=200&amp;h=200&amp;crop=1 200w, https://wgnradio.com/wp-content/uploads/sites/6/2020/06/72103cf823e943d68e1c753809b28033.jpg?w=300&amp;h=300&amp;crop=1 300w, https://wgnradio.com/wp-content/uploads/sites/6/2020/06/72103cf823e943d68e1c753809b28033.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="100px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-index="5"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;100px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://wgnradio.com/news/entertainment-news/headlines-op-ed-prompt-staff-protests-at-ny-times-inquirer/"
									>
			
				New York Times says senator’s op-ed didn’t meet standards
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://wgnradio.com/news/entertainment-news/">Entertainment News</a> / <time datetime="2020-06-04T23:32:59-05:00">2 days ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://wgnradio.com/news/entertainment-news/headlines-op-ed-prompt-staff-protests-at-ny-times-inquirer/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square"
	>
	<img
		src="https://wgnradio.com/wp-content/uploads/sites/6/2020/06/5b4ac5b6922a440086829e2f94bfc367.jpg?w=600&#038;h=600&#038;crop=1"
		alt=""
		srcset="https://wgnradio.com/wp-content/uploads/sites/6/2020/06/5b4ac5b6922a440086829e2f94bfc367.jpg?w=100&amp;h=100&amp;crop=1 100w, https://wgnradio.com/wp-content/uploads/sites/6/2020/06/5b4ac5b6922a440086829e2f94bfc367.jpg?w=200&amp;h=200&amp;crop=1 200w, https://wgnradio.com/wp-content/uploads/sites/6/2020/06/5b4ac5b6922a440086829e2f94bfc367.jpg?w=300&amp;h=300&amp;crop=1 300w, https://wgnradio.com/wp-content/uploads/sites/6/2020/06/5b4ac5b6922a440086829e2f94bfc367.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="100px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
				
</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="https://wgnradio.com/news/entertainment-news/">
			More Entertainment News
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

			</section>
			</section><section id="ns-article-bin-39" class="widget widget_ns-article-bin">			<section
				class="article-list article-list--headline-two-col"
				data-component=""
				data-context="two_col_media_grid"
								data-carousel-duration="0"
			>
				
	<h2 class="article-list__heading article-list__heading--notched">
		Odd News	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="0"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;100px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://wgnradio.com/news/odd-news/man-who-charged-new-york-protesters-with-knife-claw-arrested/"
									>
			
				Man who charged New York protesters with knife claw arrested
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://wgnradio.com/news/odd-news/">Odd News</a> / <time datetime="2020-06-04T23:38:25-05:00">2 days ago</time>		</footer>
	
	
	
	</div>

		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="1"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;100px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://wgnradio.com/news/odd-news/police-man-faked-wifes-disappearance-so-shed-avoid-prison/"
									>
			
				Police: Man faked wife&#8217;s disappearance so she&#8217;d avoid prison
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://wgnradio.com/news/odd-news/">Odd News</a> / <time datetime="2020-06-03T18:16:54-05:00">3 days ago</time>		</footer>
	
	
	
	</div>

		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="2"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;100px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://wgnradio.com/news/odd-news/florida-woman-discovers-alligators-fighting-by-her-home/"
									>
			
				Florida woman discovers alligators fighting by her home
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://wgnradio.com/news/odd-news/">Odd News</a> / <time datetime="2020-06-02T07:15:30-05:00">4 days ago</time>		</footer>
	
	
	
	</div>

		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="3"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;100px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://wgnradio.com/news/odd-news/escaped-colorado-inmates-pretended-to-be-immigrants/"
									>
			
				Escaped Colorado inmates pretended to be immigrants
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://wgnradio.com/news/odd-news/">Odd News</a> / <time datetime="2020-05-28T18:32:42-05:00">1 week ago</time>		</footer>
	
	
	
	</div>

		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="4"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;100px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://wgnradio.com/news/odd-news/oh-baby-woman-gives-birth-in-texas-jail-guards-unaware/"
									>
			
				Texas jail says guards didn&#8217;t notice inmate giving birth
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://wgnradio.com/news/odd-news/">Odd News</a> / <time datetime="2020-05-28T21:34:12-05:00">1 week ago</time>		</footer>
	
	
	
	</div>

		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-index="5"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;100px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://wgnradio.com/news/batman-signaled-to-save-world-during-covid-19-pandemic/"
									>
			
				Batman signaled to save world during COVID-19 pandemic
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://wgnradio.com/news/">News</a> / <time datetime="2020-05-28T13:20:02-05:00">1 week ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://wgnradio.com/news/batman-signaled-to-save-world-during-covid-19-pandemic/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square"
	>
	<img
		src="https://wgnradio.com/wp-content/uploads/sites/6/2020/05/southwick-bat-signal.jpg?w=577&#038;h=439&#038;crop=1"
		alt=""
		srcset="https://wgnradio.com/wp-content/uploads/sites/6/2020/05/southwick-bat-signal.jpg?w=100&amp;h=100&amp;crop=1 100w, https://wgnradio.com/wp-content/uploads/sites/6/2020/05/southwick-bat-signal.jpg?w=200&amp;h=200&amp;crop=1 200w, https://wgnradio.com/wp-content/uploads/sites/6/2020/05/southwick-bat-signal.jpg?w=300&amp;h=300&amp;crop=1 300w, https://wgnradio.com/wp-content/uploads/sites/6/2020/05/southwick-bat-signal.jpg?w=577&amp;h=439&amp;crop=1 600w"
		sizes="100px"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--gallery"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="16" height="14" viewBox="0 0 16 14"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="gallery_small_carousel_button_default" data-name="gallery small carousel button default" class="cls-1" d="M828 1055h12v10h-12v-10zm2 2h8v6h-8v-6zm4 12h10v-10h-2v8h-8v2z" transform="translate(-828 -1055)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Gallery</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
				
</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="https://wgnradio.com/news/odd-news/">
			More Odd News
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

			</section>
			</section></article>

	<aside class="article-list article-list--full-width">
		
	<h2 class="article-list__heading article-list__heading--notched">
		More News Stories	</h2>


<div class="article-list__content">
						<a class="article-list__blanketing-link" href="https://wgnradio.com/news/political-news/anatomy-of-a-political-comeback-how-biden-earned-nomination/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-index="0"
			data-collection="article-list7"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list7"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;1:1&quot;,&quot;100px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Anatomy of a political comeback: How Biden earned nomination
					</h3>
	
			<footer class="article-list__article-byline">
			by JOSH BOAK, Associated Press <span class="sep">/</span> <time datetime="2020-06-06T12:18:26-05:00">Jun 6, 2020</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>BALTIMORE (AP) — It seemed easy to write off Joe Biden.</p>
<p>The former vice president came across as easily blindsided at debates. The crowds at his presidential campaign speeches were far from stadium size. Other Democratic candidates such as Bernie Sanders, Elizabeth Warren and Pete Buttigieg each had moments of radiating a kinetic energy, while Biden appeared to be conserving his resources.</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://wgnradio.com/wp-content/uploads/sites/6/2020/06/58dad29d21134cfcb35cf5ace58b6ec6.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://wgnradio.com/wp-content/uploads/sites/6/2020/06/58dad29d21134cfcb35cf5ace58b6ec6.jpg?w=320&amp;h=180&amp;crop=1 320w, https://wgnradio.com/wp-content/uploads/sites/6/2020/06/58dad29d21134cfcb35cf5ace58b6ec6.jpg?w=640&amp;h=360&amp;crop=1 640w, https://wgnradio.com/wp-content/uploads/sites/6/2020/06/58dad29d21134cfcb35cf5ace58b6ec6.jpg?w=960&amp;h=540&amp;crop=1 960w, https://wgnradio.com/wp-content/uploads/sites/6/2020/06/58dad29d21134cfcb35cf5ace58b6ec6.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://wgnradio.com/wp-content/uploads/sites/6/2020/06/58dad29d21134cfcb35cf5ace58b6ec6.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://wgnradio.com/wp-content/uploads/sites/6/2020/06/58dad29d21134cfcb35cf5ace58b6ec6.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
		
							<aside class="ad-unit ad-unit--leader-mr3 ad-unit--is-embedded">
				<div class="ad-unit__content">
					  <div   id="acm-ad-tag-leader_mr3-leader_mr3"   data-slot='{"pos":"leader_mr3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr3","tag_id":"leader_mr3","dfp_id":"5678","tag_name":"nx.wgnradio","ad_disabled":"0"}'   data-targeting='{"pos":"leader_mr3","fold":"btf","category":"news","kw":"tracking-the-tropics-tropical-storm-cristobal-strengthening-as-it-moves-toward-louisiana"}'   data-path='/5678/nx.wgnradio/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr3-leader_mr3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  				</div>
			</aside>
							<a class="article-list__blanketing-link" href="https://wgnradio.com/news/suspended-buffalo-police-officers-charged-with-second-degree-assault/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-index="1"
			data-collection="article-list7"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list7"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;1:1&quot;,&quot;100px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Suspended Buffalo Police officers charged with second degree assault
					</h3>
	
			<footer class="article-list__article-byline">
			by Troy Licastro <span class="sep">/</span> <time datetime="2020-06-06T12:50:01-05:00">Jun 6, 2020</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>BUFFALO, N.Y. (WIVB)--Buffalo Police officers Robert McCabe and Aaron Torgalski were charged with second-degree assault this morning during a virtual arraignment.</p>
<p>The two officers were suspended after video surfaced of them shoving 75-year-old Martin Gugino Thursday night, during a demonstration in front of Buffalo City Hall.</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://wgnradio.com/wp-content/uploads/sites/6/2020/06/Buffalo-PD-outside-court.jpg?w=1280&#038;h=960&#038;crop=1"
		alt=""
		srcset="https://wgnradio.com/wp-content/uploads/sites/6/2020/06/Buffalo-PD-outside-court.jpg?w=320&amp;h=180&amp;crop=1 320w, https://wgnradio.com/wp-content/uploads/sites/6/2020/06/Buffalo-PD-outside-court.jpg?w=640&amp;h=360&amp;crop=1 640w, https://wgnradio.com/wp-content/uploads/sites/6/2020/06/Buffalo-PD-outside-court.jpg?w=960&amp;h=540&amp;crop=1 960w, https://wgnradio.com/wp-content/uploads/sites/6/2020/06/Buffalo-PD-outside-court.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://wgnradio.com/wp-content/uploads/sites/6/2020/06/Buffalo-PD-outside-court.jpg?w=1280&amp;h=960&amp;crop=1 1920w, https://wgnradio.com/wp-content/uploads/sites/6/2020/06/Buffalo-PD-outside-court.jpg?w=1280&amp;h=960&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

					</a>
		
									<a class="article-list__blanketing-link" href="https://wgnradio.com/news/prosecutors-2-buffalo-police-officers-charged-with-assault/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-index="2"
			data-collection="article-list7"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list7"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;1:1&quot;,&quot;100px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Prosecutor: 2 Buffalo police charged with assault in shoving
					</h3>
	
			<footer class="article-list__article-meta">
			<time datetime="2020-06-06T12:58:13-05:00">Jun 6, 2020</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>BUFFALO, N.Y. (AP) — Two Buffalo police officers were charged with assault Saturday, prosecutors said, after a video showed them shoving a 75-year-old protester in recent demonstrations over the death of George Floyd.</p>
<p>Robert McCabe and Aaron Torgalski, who surrendered Saturday morning, pleaded not guilty to second-degree assault. They were released without bail.</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://wgnradio.com/wp-content/uploads/sites/6/2020/06/73859f9c05fc466d8e7d0e56f00b1bd4-3.jpg?w=1664&#038;h=1154&#038;crop=1"
		alt=""
		srcset="https://wgnradio.com/wp-content/uploads/sites/6/2020/06/73859f9c05fc466d8e7d0e56f00b1bd4-3.jpg?w=320&amp;h=180&amp;crop=1 320w, https://wgnradio.com/wp-content/uploads/sites/6/2020/06/73859f9c05fc466d8e7d0e56f00b1bd4-3.jpg?w=640&amp;h=360&amp;crop=1 640w, https://wgnradio.com/wp-content/uploads/sites/6/2020/06/73859f9c05fc466d8e7d0e56f00b1bd4-3.jpg?w=960&amp;h=540&amp;crop=1 960w, https://wgnradio.com/wp-content/uploads/sites/6/2020/06/73859f9c05fc466d8e7d0e56f00b1bd4-3.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://wgnradio.com/wp-content/uploads/sites/6/2020/06/73859f9c05fc466d8e7d0e56f00b1bd4-3.jpg?w=1664&amp;h=1080&amp;crop=1 1920w, https://wgnradio.com/wp-content/uploads/sites/6/2020/06/73859f9c05fc466d8e7d0e56f00b1bd4-3.jpg?w=1664&amp;h=1154&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
		
				
</div>



	</aside>
	
<aside class="ad-unit ad-unit--leader-mr1">
	<div class="ad-unit__content">
		  <div   id="acm-ad-tag-leader_mr1-leader_mr1-story-pages"   data-slot='{"pos":"leader_mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr1","tag_id":"leader_mr1 Story pages","dfp_id":"5678","tag_name":"nx.wgnradio","ad_disabled":"0"}'   data-targeting='{"pos":"leader_mr1","fold":"btf","category":"news","kw":"tracking-the-tropics-tropical-storm-cristobal-strengthening-as-it-moves-toward-louisiana"}'   data-path='/5678/nx.wgnradio/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr1-leader_mr1-story-pages'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  	</div>
</aside>


	<aside class="article-list article-list--grid article-list--grid-3">
		
	<h2 class="article-list__heading article-list__heading--notched">
		Top Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="0"
			data-collection="article-list8"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list8"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;100px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://wgnradio.com/news/political-news/anatomy-of-a-political-comeback-how-biden-earned-nomination/"
									>
			
				Anatomy of a political comeback: How Biden earned nomination
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://wgnradio.com/news/political-news/anatomy-of-a-political-comeback-how-biden-earned-nomination/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://wgnradio.com/wp-content/uploads/sites/6/2020/06/58dad29d21134cfcb35cf5ace58b6ec6.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://wgnradio.com/wp-content/uploads/sites/6/2020/06/58dad29d21134cfcb35cf5ace58b6ec6.jpg?w=320&amp;h=180&amp;crop=1 320w, https://wgnradio.com/wp-content/uploads/sites/6/2020/06/58dad29d21134cfcb35cf5ace58b6ec6.jpg?w=640&amp;h=360&amp;crop=1 640w, https://wgnradio.com/wp-content/uploads/sites/6/2020/06/58dad29d21134cfcb35cf5ace58b6ec6.jpg?w=960&amp;h=540&amp;crop=1 960w, https://wgnradio.com/wp-content/uploads/sites/6/2020/06/58dad29d21134cfcb35cf5ace58b6ec6.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://wgnradio.com/wp-content/uploads/sites/6/2020/06/58dad29d21134cfcb35cf5ace58b6ec6.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://wgnradio.com/wp-content/uploads/sites/6/2020/06/58dad29d21134cfcb35cf5ace58b6ec6.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="1"
			data-collection="article-list8"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list8"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;100px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://wgnradio.com/news/suspended-buffalo-police-officers-charged-with-second-degree-assault/"
									>
			
				Suspended Buffalo Police officers charged with second degree assault
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://wgnradio.com/news/suspended-buffalo-police-officers-charged-with-second-degree-assault/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://wgnradio.com/wp-content/uploads/sites/6/2020/06/Buffalo-PD-outside-court.jpg?w=1280&#038;h=960&#038;crop=1"
		alt=""
		srcset="https://wgnradio.com/wp-content/uploads/sites/6/2020/06/Buffalo-PD-outside-court.jpg?w=320&amp;h=180&amp;crop=1 320w, https://wgnradio.com/wp-content/uploads/sites/6/2020/06/Buffalo-PD-outside-court.jpg?w=640&amp;h=360&amp;crop=1 640w, https://wgnradio.com/wp-content/uploads/sites/6/2020/06/Buffalo-PD-outside-court.jpg?w=960&amp;h=540&amp;crop=1 960w, https://wgnradio.com/wp-content/uploads/sites/6/2020/06/Buffalo-PD-outside-court.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://wgnradio.com/wp-content/uploads/sites/6/2020/06/Buffalo-PD-outside-court.jpg?w=1280&amp;h=960&amp;crop=1 1920w, https://wgnradio.com/wp-content/uploads/sites/6/2020/06/Buffalo-PD-outside-court.jpg?w=1280&amp;h=960&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="2"
			data-collection="article-list8"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list8"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;100px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://wgnradio.com/news/prosecutors-2-buffalo-police-officers-charged-with-assault/"
									>
			
				Prosecutor: 2 Buffalo police charged with assault in shoving
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://wgnradio.com/news/prosecutors-2-buffalo-police-officers-charged-with-assault/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://wgnradio.com/wp-content/uploads/sites/6/2020/06/73859f9c05fc466d8e7d0e56f00b1bd4-3.jpg?w=1664&#038;h=1154&#038;crop=1"
		alt=""
		srcset="https://wgnradio.com/wp-content/uploads/sites/6/2020/06/73859f9c05fc466d8e7d0e56f00b1bd4-3.jpg?w=320&amp;h=180&amp;crop=1 320w, https://wgnradio.com/wp-content/uploads/sites/6/2020/06/73859f9c05fc466d8e7d0e56f00b1bd4-3.jpg?w=640&amp;h=360&amp;crop=1 640w, https://wgnradio.com/wp-content/uploads/sites/6/2020/06/73859f9c05fc466d8e7d0e56f00b1bd4-3.jpg?w=960&amp;h=540&amp;crop=1 960w, https://wgnradio.com/wp-content/uploads/sites/6/2020/06/73859f9c05fc466d8e7d0e56f00b1bd4-3.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://wgnradio.com/wp-content/uploads/sites/6/2020/06/73859f9c05fc466d8e7d0e56f00b1bd4-3.jpg?w=1664&amp;h=1080&amp;crop=1 1920w, https://wgnradio.com/wp-content/uploads/sites/6/2020/06/73859f9c05fc466d8e7d0e56f00b1bd4-3.jpg?w=1664&amp;h=1154&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked  article-list__article--is-media-type"
			data-index="3"
			data-collection="article-list8"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list8"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;100px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://wgnradio.com/news/moscow-book-fair-brings-out-pushkin-fans-lockdown-weary/"
									>
			
				Moscow book fair brings out Pushkin fans, lockdown-weary
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="4"
			data-collection="article-list8"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list8"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;100px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://wgnradio.com/news/political-news/kansas-rep-watkins-faces-attacks-labeling-him-gop-impostor/"
									>
			
				Kansas Rep. Watkins faces attacks labeling him GOP impostor
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://wgnradio.com/news/political-news/kansas-rep-watkins-faces-attacks-labeling-him-gop-impostor/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://wgnradio.com/wp-content/uploads/sites/6/2020/06/53a82c09d6db45138ba6e0bef56e8067.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://wgnradio.com/wp-content/uploads/sites/6/2020/06/53a82c09d6db45138ba6e0bef56e8067.jpg?w=320&amp;h=180&amp;crop=1 320w, https://wgnradio.com/wp-content/uploads/sites/6/2020/06/53a82c09d6db45138ba6e0bef56e8067.jpg?w=640&amp;h=360&amp;crop=1 640w, https://wgnradio.com/wp-content/uploads/sites/6/2020/06/53a82c09d6db45138ba6e0bef56e8067.jpg?w=960&amp;h=540&amp;crop=1 960w, https://wgnradio.com/wp-content/uploads/sites/6/2020/06/53a82c09d6db45138ba6e0bef56e8067.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://wgnradio.com/wp-content/uploads/sites/6/2020/06/53a82c09d6db45138ba6e0bef56e8067.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://wgnradio.com/wp-content/uploads/sites/6/2020/06/53a82c09d6db45138ba6e0bef56e8067.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="5"
			data-collection="article-list8"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list8"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;100px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://wgnradio.com/news/more-protests-set-in-nyc-amid-lingering-tensions-over-curfew/"
									>
			
				More protests set in NYC amid lingering tensions over curfew
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://wgnradio.com/news/more-protests-set-in-nyc-amid-lingering-tensions-over-curfew/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://wgnradio.com/wp-content/uploads/sites/6/2020/06/8ed9aaf2d9dc4d419ff022d8738b461a.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://wgnradio.com/wp-content/uploads/sites/6/2020/06/8ed9aaf2d9dc4d419ff022d8738b461a.jpg?w=320&amp;h=180&amp;crop=1 320w, https://wgnradio.com/wp-content/uploads/sites/6/2020/06/8ed9aaf2d9dc4d419ff022d8738b461a.jpg?w=640&amp;h=360&amp;crop=1 640w, https://wgnradio.com/wp-content/uploads/sites/6/2020/06/8ed9aaf2d9dc4d419ff022d8738b461a.jpg?w=960&amp;h=540&amp;crop=1 960w, https://wgnradio.com/wp-content/uploads/sites/6/2020/06/8ed9aaf2d9dc4d419ff022d8738b461a.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://wgnradio.com/wp-content/uploads/sites/6/2020/06/8ed9aaf2d9dc4d419ff022d8738b461a.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://wgnradio.com/wp-content/uploads/sites/6/2020/06/8ed9aaf2d9dc4d419ff022d8738b461a.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
				
</div>



	</aside>

			<aside class="ad-unit ad-unit--leader-mr2">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leader_mr2-leader_mr2"   data-slot='{"pos":"leader_mr2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr2","tag_id":"leader_mr2","dfp_id":"5678","tag_name":"nx.wgnradio","ad_disabled":"0"}'   data-targeting='{"pos":"leader_mr2","fold":"btf","category":"news","kw":"tracking-the-tropics-tropical-storm-cristobal-strengthening-as-it-moves-toward-louisiana"}'   data-path='/5678/nx.wgnradio/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr2-leader_mr2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
		
	<aside class="article-list article-list--grid article-list--grid-2">
		
	<h2 class="article-list__heading article-list__heading--notched">
		More Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="0"
			data-collection="article-list9"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list9"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;100px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://wgnradio.com/news/political-news/top-us-military-officer-reaches-out-to-capitol-hill-leaders/"
									>
			
				Top US military officer reaches out to Capitol Hill leaders
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://wgnradio.com/news/political-news/top-us-military-officer-reaches-out-to-capitol-hill-leaders/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://wgnradio.com/wp-content/uploads/sites/6/2020/06/ca7fe40de6c8416e912d7bbc87131bd6-2.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt="Donald Trump"
		srcset="https://wgnradio.com/wp-content/uploads/sites/6/2020/06/ca7fe40de6c8416e912d7bbc87131bd6-2.jpg?w=320&amp;h=180&amp;crop=1 320w, https://wgnradio.com/wp-content/uploads/sites/6/2020/06/ca7fe40de6c8416e912d7bbc87131bd6-2.jpg?w=640&amp;h=360&amp;crop=1 640w, https://wgnradio.com/wp-content/uploads/sites/6/2020/06/ca7fe40de6c8416e912d7bbc87131bd6-2.jpg?w=960&amp;h=540&amp;crop=1 960w, https://wgnradio.com/wp-content/uploads/sites/6/2020/06/ca7fe40de6c8416e912d7bbc87131bd6-2.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://wgnradio.com/wp-content/uploads/sites/6/2020/06/ca7fe40de6c8416e912d7bbc87131bd6-2.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://wgnradio.com/wp-content/uploads/sites/6/2020/06/ca7fe40de6c8416e912d7bbc87131bd6-2.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="1"
			data-collection="article-list9"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list9"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;100px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://wgnradio.com/news/amid-virus-us-students-look-to-colleges-closer-to-home/"
									>
			
				Amid virus, US students look to colleges closer to home
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://wgnradio.com/news/amid-virus-us-students-look-to-colleges-closer-to-home/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://wgnradio.com/wp-content/uploads/sites/6/2020/06/7915f486290641dfbfed5bf538e2e000.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://wgnradio.com/wp-content/uploads/sites/6/2020/06/7915f486290641dfbfed5bf538e2e000.jpg?w=320&amp;h=180&amp;crop=1 320w, https://wgnradio.com/wp-content/uploads/sites/6/2020/06/7915f486290641dfbfed5bf538e2e000.jpg?w=640&amp;h=360&amp;crop=1 640w, https://wgnradio.com/wp-content/uploads/sites/6/2020/06/7915f486290641dfbfed5bf538e2e000.jpg?w=960&amp;h=540&amp;crop=1 960w, https://wgnradio.com/wp-content/uploads/sites/6/2020/06/7915f486290641dfbfed5bf538e2e000.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://wgnradio.com/wp-content/uploads/sites/6/2020/06/7915f486290641dfbfed5bf538e2e000.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://wgnradio.com/wp-content/uploads/sites/6/2020/06/7915f486290641dfbfed5bf538e2e000.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="2"
			data-collection="article-list9"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list9"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;100px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://wgnradio.com/news/prosecutors-seek-right-mix-of-charges-in-george-floyd-case/"
									>
			
				Prosecutors seek right mix of charges in George Floyd case
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://wgnradio.com/news/prosecutors-seek-right-mix-of-charges-in-george-floyd-case/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://wgnradio.com/wp-content/uploads/sites/6/2020/06/e1e4982afbe04344a91c8c0911fd0d21.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://wgnradio.com/wp-content/uploads/sites/6/2020/06/e1e4982afbe04344a91c8c0911fd0d21.jpg?w=320&amp;h=180&amp;crop=1 320w, https://wgnradio.com/wp-content/uploads/sites/6/2020/06/e1e4982afbe04344a91c8c0911fd0d21.jpg?w=640&amp;h=360&amp;crop=1 640w, https://wgnradio.com/wp-content/uploads/sites/6/2020/06/e1e4982afbe04344a91c8c0911fd0d21.jpg?w=960&amp;h=540&amp;crop=1 960w, https://wgnradio.com/wp-content/uploads/sites/6/2020/06/e1e4982afbe04344a91c8c0911fd0d21.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://wgnradio.com/wp-content/uploads/sites/6/2020/06/e1e4982afbe04344a91c8c0911fd0d21.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://wgnradio.com/wp-content/uploads/sites/6/2020/06/e1e4982afbe04344a91c8c0911fd0d21.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="3"
			data-collection="article-list9"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list9"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;100px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://wgnradio.com/news/war-story-world-war-ii-veteran-shares-his-journey-through-battle-caused-hate-to-find-love/"
									>
			
				War Story: World War II Veteran shares his journey through battle caused hate, to find love
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://wgnradio.com/news/war-story-world-war-ii-veteran-shares-his-journey-through-battle-caused-hate-to-find-love/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://wgnradio.com/wp-content/uploads/sites/6/2020/06/0604-DDay-M.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://wgnradio.com/wp-content/uploads/sites/6/2020/06/0604-DDay-M.jpg?w=320&amp;h=180&amp;crop=1 320w, https://wgnradio.com/wp-content/uploads/sites/6/2020/06/0604-DDay-M.jpg?w=640&amp;h=360&amp;crop=1 640w, https://wgnradio.com/wp-content/uploads/sites/6/2020/06/0604-DDay-M.jpg?w=960&amp;h=540&amp;crop=1 960w, https://wgnradio.com/wp-content/uploads/sites/6/2020/06/0604-DDay-M.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://wgnradio.com/wp-content/uploads/sites/6/2020/06/0604-DDay-M.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://wgnradio.com/wp-content/uploads/sites/6/2020/06/0604-DDay-M.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
				
</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

	</aside>
	
			</main>
		</div>

		
<section id="secondary" class="widget-area">
	<!-- Ad Unit Square -->
	<aside class="ad-unit ad-unit--square">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo1-mr_combo1"   data-slot='{"pos":"mr_combo1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr_combo1","tag_id":"mr_combo1","dfp_id":"5678","tag_name":"nx.wgnradio","ad_disabled":"0"}'   data-targeting='{"pos":"mr_combo1","fold":"atf","category":"news","kw":"tracking-the-tropics-tropical-storm-cristobal-strengthening-as-it-moves-toward-louisiana"}'   data-path='/5678/nx.wgnradio/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo1-mr_combo1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->

	<section id="ns-article-bin-5" class="widget widget_ns-article-bin">			<section
				class="article-list article-list--story-grid article-list--story-grid--one-col"
				data-component=""
				data-context="headline_list"
								data-carousel-duration="0"
			>
				
	


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="0"
			data-collection="article-list10"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list10"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://wgnradio.com/dave-plier/chicago-radio-legend-tommy-edwards-stories-from-behind-the-mic-animal-stories-the-oldies/"
									>
			
				Chicago Radio Legend Tommy Edwards: Stories from Behind the Mic, Animal Stories, The Oldies
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://wgnradio.com/dave-plier/">Dave Plier</a> / <time datetime="2020-06-06T01:28:07-05:00">12 hours ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
					<a
				href="https://wgnradio.com/dave-plier/chicago-radio-legend-tommy-edwards-stories-from-behind-the-mic-animal-stories-the-oldies/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://wgnradio.com/wp-content/uploads/sites/6/2020/06/image.jpg?w=660&#038;h=370&#038;crop=1"
		alt=""
		srcset="https://wgnradio.com/wp-content/uploads/sites/6/2020/06/image.jpg?w=320&amp;h=180&amp;crop=1 320w, https://wgnradio.com/wp-content/uploads/sites/6/2020/06/image.jpg?w=640&amp;h=360&amp;crop=1 640w, https://wgnradio.com/wp-content/uploads/sites/6/2020/06/image.jpg?w=660&amp;h=370&amp;crop=1 960w, https://wgnradio.com/wp-content/uploads/sites/6/2020/06/image.jpg?w=660&amp;h=370&amp;crop=1 1280w, https://wgnradio.com/wp-content/uploads/sites/6/2020/06/image.jpg?w=660&amp;h=370&amp;crop=1 1920w, https://wgnradio.com/wp-content/uploads/sites/6/2020/06/image.jpg?w=660&amp;h=370&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--audio"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="15" height="13" viewBox="0 0 15 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="listen_small_carousel_button_default" data-name="listen small carousel button default" class="cls-1" d="M836.992 1121.17a.836.836 0 0 1-.466.76.709.709 0 0 1-.346.08.783.783 0 0 1-.52-.19l-4.463-3.78h-2.37a.818.818 0 0 1-.817-.83l-.01-3.34a.82.82 0 0 1 .811-.84l2.371-.01 4.439-3.82a.786.786 0 0 1 .866-.11.829.829 0 0 1 .47.75l.035 11.33zm4.121-1.32h-.059a.789.789 0 0 1-.576-.24l-.109-.11a.853.853 0 0 1-.082-1.09 4.959 4.959 0 0 0 .922-2.91 4.908 4.908 0 0 0-1.066-3.07.854.854 0 0 1 .052-1.12l.109-.12a.783.783 0 0 1 .615-.24.808.808 0 0 1 .591.3 6.762 6.762 0 0 1 1.479 4.24 6.838 6.838 0 0 1-1.284 4.03.825.825 0 0 1-.592.33z" transform="translate(-828 -1109)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Audio</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="1"
			data-collection="article-list10"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list10"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://wgnradio.com/health/dr-kevin-most-were-recommending-people-go-outside/"
									>
			
				Dr. Kevin Most: We&#8217;re recommending people go outside
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://wgnradio.com/health/">Health</a> / <time datetime="2020-06-05T10:25:32-05:00">1 day ago</time>		</footer>
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--audio"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="15" height="13" viewBox="0 0 15 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="listen_small_carousel_button_default" data-name="listen small carousel button default" class="cls-1" d="M836.992 1121.17a.836.836 0 0 1-.466.76.709.709 0 0 1-.346.08.783.783 0 0 1-.52-.19l-4.463-3.78h-2.37a.818.818 0 0 1-.817-.83l-.01-3.34a.82.82 0 0 1 .811-.84l2.371-.01 4.439-3.82a.786.786 0 0 1 .866-.11.829.829 0 0 1 .47.75l.035 11.33zm4.121-1.32h-.059a.789.789 0 0 1-.576-.24l-.109-.11a.853.853 0 0 1-.082-1.09 4.959 4.959 0 0 0 .922-2.91 4.908 4.908 0 0 0-1.066-3.07.854.854 0 0 1 .052-1.12l.109-.12a.783.783 0 0 1 .615-.24.808.808 0 0 1 .591.3 6.762 6.762 0 0 1 1.479 4.24 6.838 6.838 0 0 1-1.284 4.03.825.825 0 0 1-.592.33z" transform="translate(-828 -1109)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Audio</span>
	</span>
	</div>

		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="2"
			data-collection="article-list10"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list10"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://wgnradio.com/news/the-loneliest-of-d-day-remembrances-is-hit-by-pandemic/"
									>
			
				The loneliest of D-Day remembrances is hit by pandemic
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://wgnradio.com/news/">News</a> / <time datetime="2020-06-06T12:52:35-05:00">42 mins ago</time>		</footer>
	
	
	
	</div>

		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="3"
			data-collection="article-list10"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list10"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://wgnradio.com/dave-plier/the-resurgence-of-the-family-board-game-monopoly-clue-scrabble-life-more/"
									>
			
				The Resurgence of the Family Board Game: Monopoly, Clue, Scrabble, Life &#038; More
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://wgnradio.com/dave-plier/">Dave Plier</a> / <time datetime="2020-06-06T01:16:25-05:00">12 hours ago</time>		</footer>
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--audio"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="15" height="13" viewBox="0 0 15 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="listen_small_carousel_button_default" data-name="listen small carousel button default" class="cls-1" d="M836.992 1121.17a.836.836 0 0 1-.466.76.709.709 0 0 1-.346.08.783.783 0 0 1-.52-.19l-4.463-3.78h-2.37a.818.818 0 0 1-.817-.83l-.01-3.34a.82.82 0 0 1 .811-.84l2.371-.01 4.439-3.82a.786.786 0 0 1 .866-.11.829.829 0 0 1 .47.75l.035 11.33zm4.121-1.32h-.059a.789.789 0 0 1-.576-.24l-.109-.11a.853.853 0 0 1-.082-1.09 4.959 4.959 0 0 0 .922-2.91 4.908 4.908 0 0 0-1.066-3.07.854.854 0 0 1 .052-1.12l.109-.12a.783.783 0 0 1 .615-.24.808.808 0 0 1 .591.3 6.762 6.762 0 0 1 1.479 4.24 6.838 6.838 0 0 1-1.284 4.03.825.825 0 0 1-.592.33z" transform="translate(-828 -1109)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Audio</span>
	</span>
	</div>

		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="4"
			data-collection="article-list10"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list10"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://wgnradio.com/dave-plier/the-wide-world-of-sport-with-andy-masur-latest-on-the-season-restarting-for-mlb-nba-nhl-nfl/"
									>
			
				The Wide World of Sports with Andy Masur: Latest on the Season Restarting for MLB, NBA, NHL, NFL
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://wgnradio.com/dave-plier/">Dave Plier</a> / <time datetime="2020-06-06T02:03:25-05:00">12 hours ago</time>		</footer>
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--audio"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="15" height="13" viewBox="0 0 15 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="listen_small_carousel_button_default" data-name="listen small carousel button default" class="cls-1" d="M836.992 1121.17a.836.836 0 0 1-.466.76.709.709 0 0 1-.346.08.783.783 0 0 1-.52-.19l-4.463-3.78h-2.37a.818.818 0 0 1-.817-.83l-.01-3.34a.82.82 0 0 1 .811-.84l2.371-.01 4.439-3.82a.786.786 0 0 1 .866-.11.829.829 0 0 1 .47.75l.035 11.33zm4.121-1.32h-.059a.789.789 0 0 1-.576-.24l-.109-.11a.853.853 0 0 1-.082-1.09 4.959 4.959 0 0 0 .922-2.91 4.908 4.908 0 0 0-1.066-3.07.854.854 0 0 1 .052-1.12l.109-.12a.783.783 0 0 1 .615-.24.808.808 0 0 1 .591.3 6.762 6.762 0 0 1 1.479 4.24 6.838 6.838 0 0 1-1.284 4.03.825.825 0 0 1-.592.33z" transform="translate(-828 -1109)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Audio</span>
	</span>
	</div>

		</article>

		
				
</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="">
			More Home Page Top Stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

			</section>
			</section>
			<!-- Ad Unit Square -->
		<aside class="ad-unit ad-unit--square">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-mr1-mr1"   data-slot='{"pos":"mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,250]]],[[1024,0],[[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"mid"}'   data-unit='{"tag":"mr1","tag_id":"mr1","dfp_id":"5678","tag_name":"nx.wgnradio","ad_disabled":"0"}'   data-targeting='{"pos":"mr1","fold":"mid","category":"news","kw":"tracking-the-tropics-tropical-storm-cristobal-strengthening-as-it-moves-toward-louisiana"}'   data-path='/5678/nx.wgnradio/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1-mr1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
		<!-- END Ad Unit Square -->
	
	
			<!-- Nativo -->
		<div id="native-rr"></div>
		<!-- END Nativo -->
	
	
	
<aside class="weather-widget">
	<h2 class="weather-widget__heading">3-Day Forecast</h2>
	<a class="weather-widget__content" href="https://wgnradio.com/weather/">
		<div class="weather-widget__item">
			<h4 class="weather-widget__item-day">Current</h4>
			<h5 class="weather-widget__item-temperature">
				74&deg;			</h5>
			<figure class="weather-widget__item-icon">
				<span class="weather-icon weather-icon-sm weather-icon-dark-66"></span>
			</figure>
			<span class="weather-widget__item-conditions">Few Clouds</span>
		</div>

		<div class="weather-widget__item">
			<h4 class="weather-widget__item-day">Tonight</h4>
			<h5 class="weather-widget__item-temperature">
				56&deg;			</h5>
			<figure class="weather-widget__item-icon">
				<span class="weather-icon weather-icon-sm weather-icon-dark-98"></span>
			</figure>
			<span class="weather-widget__item-conditions">Partly Cloudy</span>
			<span class="weather-widget__item-precipitation">
				Precip: 10&percnt;			</span>
		</div>

		<div class="weather-widget__item">
			<h4 class="weather-widget__item-day">Tomorrow</h4>
			<h5 class="weather-widget__item-temperature">
				79&deg;			</h5>
			<figure class="weather-widget__item-icon">
				<span class="weather-icon weather-icon-sm weather-icon-dark-65"></span>
			</figure>
			<span class="weather-widget__item-conditions">A few clouds</span>
			<span class="weather-widget__item-precipitation">
				Precip: 5&percnt;			</span>
		</div>
	</a>
</aside>
<section id="ns-article-bin-6" class="widget widget_ns-article-bin">			<section
				class="article-list article-list--trending"
				data-component=""
				data-context="numbered_list"
								data-carousel-duration="0"
			>
				
	<h2 class="article-list__heading article-list__heading--bottom-divider">
		Popular	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="0"
			data-collection="article-list11"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list11"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://wgnradio.com/news/mississippi-mayor-who-didnt-see-anything-unreasonable-about-george-floyds-death-refuses-to-resign/"
									>
			
				Mississippi mayor who &#8216;didn’t see anything unreasonable&#8217; about George Floyd&#8217;s death refuses to resign
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="1"
			data-collection="article-list11"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list11"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://wgnradio.com/dave-plier/chicago-radio-legend-tommy-edwards-stories-from-behind-the-mic-animal-stories-the-oldies/"
									>
			
				Chicago Radio Legend Tommy Edwards: Stories from Behind the Mic, Animal Stories, The Oldies
							</a>
					</h3>
	
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--audio"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="15" height="13" viewBox="0 0 15 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="listen_small_carousel_button_default" data-name="listen small carousel button default" class="cls-1" d="M836.992 1121.17a.836.836 0 0 1-.466.76.709.709 0 0 1-.346.08.783.783 0 0 1-.52-.19l-4.463-3.78h-2.37a.818.818 0 0 1-.817-.83l-.01-3.34a.82.82 0 0 1 .811-.84l2.371-.01 4.439-3.82a.786.786 0 0 1 .866-.11.829.829 0 0 1 .47.75l.035 11.33zm4.121-1.32h-.059a.789.789 0 0 1-.576-.24l-.109-.11a.853.853 0 0 1-.082-1.09 4.959 4.959 0 0 0 .922-2.91 4.908 4.908 0 0 0-1.066-3.07.854.854 0 0 1 .052-1.12l.109-.12a.783.783 0 0 1 .615-.24.808.808 0 0 1 .591.3 6.762 6.762 0 0 1 1.479 4.24 6.838 6.838 0 0 1-1.284 4.03.825.825 0 0 1-.592.33z" transform="translate(-828 -1109)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Audio</span>
	</span>
	</div>

		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="2"
			data-collection="article-list11"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list11"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://wgnradio.com/health/dr-kevin-most-were-recommending-people-go-outside/"
									>
			
				Dr. Kevin Most: We&#8217;re recommending people go outside
							</a>
					</h3>
	
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--audio"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="15" height="13" viewBox="0 0 15 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="listen_small_carousel_button_default" data-name="listen small carousel button default" class="cls-1" d="M836.992 1121.17a.836.836 0 0 1-.466.76.709.709 0 0 1-.346.08.783.783 0 0 1-.52-.19l-4.463-3.78h-2.37a.818.818 0 0 1-.817-.83l-.01-3.34a.82.82 0 0 1 .811-.84l2.371-.01 4.439-3.82a.786.786 0 0 1 .866-.11.829.829 0 0 1 .47.75l.035 11.33zm4.121-1.32h-.059a.789.789 0 0 1-.576-.24l-.109-.11a.853.853 0 0 1-.082-1.09 4.959 4.959 0 0 0 .922-2.91 4.908 4.908 0 0 0-1.066-3.07.854.854 0 0 1 .052-1.12l.109-.12a.783.783 0 0 1 .615-.24.808.808 0 0 1 .591.3 6.762 6.762 0 0 1 1.479 4.24 6.838 6.838 0 0 1-1.284 4.03.825.825 0 0 1-.592.33z" transform="translate(-828 -1109)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Audio</span>
	</span>
	</div>

		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="3"
			data-collection="article-list11"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list11"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://wgnradio.com/wgn-plus/the-mincing-rascals/the-mincing-rascals-6-4-2020-military-presence-to-stop-rioting-president-trumps-strange-photo-opp-cocktails-to-go/"
									>
			
				The Mincing Rascals 6.4.2020: Military presence to stop rioting, President Trump&#8217;s strange photo opp, cocktails-to-go
							</a>
					</h3>
	
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--audio"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="15" height="13" viewBox="0 0 15 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="listen_small_carousel_button_default" data-name="listen small carousel button default" class="cls-1" d="M836.992 1121.17a.836.836 0 0 1-.466.76.709.709 0 0 1-.346.08.783.783 0 0 1-.52-.19l-4.463-3.78h-2.37a.818.818 0 0 1-.817-.83l-.01-3.34a.82.82 0 0 1 .811-.84l2.371-.01 4.439-3.82a.786.786 0 0 1 .866-.11.829.829 0 0 1 .47.75l.035 11.33zm4.121-1.32h-.059a.789.789 0 0 1-.576-.24l-.109-.11a.853.853 0 0 1-.082-1.09 4.959 4.959 0 0 0 .922-2.91 4.908 4.908 0 0 0-1.066-3.07.854.854 0 0 1 .052-1.12l.109-.12a.783.783 0 0 1 .615-.24.808.808 0 0 1 .591.3 6.762 6.762 0 0 1 1.479 4.24 6.838 6.838 0 0 1-1.284 4.03.825.825 0 0 1-.592.33z" transform="translate(-828 -1109)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Audio</span>
	</span>
	</div>

		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="4"
			data-collection="article-list11"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list11"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://wgnradio.com/anna-davlantes/streetsblog-chicago-editor-john-greenfield-it-would-just-be-so-much-simpler-if-the-mayor-just-reopened-the-lakefront-with-social-distancing-guidelines-in-place/"
									>
			
				Streetsblog Chicago editor John Greenfield: &#8220;It would just be so much simpler if the mayor just reopened the lakefront with social distancing guidelines in place&#8221;
							</a>
					</h3>
	
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--audio"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="15" height="13" viewBox="0 0 15 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="listen_small_carousel_button_default" data-name="listen small carousel button default" class="cls-1" d="M836.992 1121.17a.836.836 0 0 1-.466.76.709.709 0 0 1-.346.08.783.783 0 0 1-.52-.19l-4.463-3.78h-2.37a.818.818 0 0 1-.817-.83l-.01-3.34a.82.82 0 0 1 .811-.84l2.371-.01 4.439-3.82a.786.786 0 0 1 .866-.11.829.829 0 0 1 .47.75l.035 11.33zm4.121-1.32h-.059a.789.789 0 0 1-.576-.24l-.109-.11a.853.853 0 0 1-.082-1.09 4.959 4.959 0 0 0 .922-2.91 4.908 4.908 0 0 0-1.066-3.07.854.854 0 0 1 .052-1.12l.109-.12a.783.783 0 0 1 .615-.24.808.808 0 0 1 .591.3 6.762 6.762 0 0 1 1.479 4.24 6.838 6.838 0 0 1-1.284 4.03.825.825 0 0 1-.592.33z" transform="translate(-828 -1109)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Audio</span>
	</span>
	</div>

		</article>

		
				
</div>



			</section>
			</section><section id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><center><div data-cswidget="9720"> </div>
	<script type="text/javascript" async defer src="//cdn.cityspark.com/wid/get.js"> </script></center></div></section>
	<aside class="ad-unit ad-unit--square ad-unit--sticky">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo2-mr_combo2"   data-slot='{"pos":"mr_combo2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"mr_combo2","tag_id":"mr_combo2","dfp_id":"5678","tag_name":"nx.wgnradio","ad_disabled":"0"}'   data-targeting='{"pos":"mr_combo2","fold":"btf","category":"news","kw":"tracking-the-tropics-tropical-storm-cristobal-strengthening-as-it-moves-toward-louisiana"}'   data-path='/5678/nx.wgnradio/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo2-mr_combo2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->
</section><!-- #secondary -->
	</div>

			<aside class="ad-unit ad-unit--leaderboard">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leaderboard3-leaderboard3"   data-slot='{"pos":"leaderboard3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leaderboard3","tag_id":"leaderboard3","dfp_id":"5678","tag_name":"nx.wgnradio","ad_disabled":"0"}'   data-targeting='{"pos":"leaderboard3","fold":"btf","category":"news","kw":"tracking-the-tropics-tropical-storm-cristobal-strengthening-as-it-moves-toward-louisiana"}'   data-path='/5678/nx.wgnradio/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leaderboard3-leaderboard3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
	
	
</div><!-- #content -->
		</div>

		<footer id="footer" class="site-footer">
	<div class="site-footer__site-branding">
		<div class="site-footer__logo">
			<a href="https://wgnradio.com/" rel="home">
				<img src="https://wgnradio.com/wp-content/uploads/sites/6/2020/03/cropped-Logo-JustLetters-White-Transparent-340h.png" alt="WGN-AM" />
			</a>
		</div>
	</div>

		<div class="site-footer__social">
		<h2>Follow Us</h2>
		
<aside class="social-links social-links--default">
	<ul class="social-links__list">
					<li class="social-links__list-item social-links__list-item--facebook">
				<a href="https://www.facebook.com/wgnradio">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 58 58" style="enable-background:new 0 0 58 58;" xml:space="preserve">
	<title>Facebook</title>
	<style type="text/css">
		.facebook-st0{fill:#4267B2;}
		.facebook-st1{fill:#FFFFFF;}
	</style>
	<path class="facebook-st0" d="M54.8,0H3.2C1.43,0,0,1.43,0,3.2v51.6C0,56.57,1.43,58,3.2,58h0H31V35.57h-7.55v-8.78H31v-6.46
		c0-7.49,4.58-11.57,11.26-11.57c2.25,0,4.5,0.11,6.74,0.34v7.83h-4.6c-3.64,0-4.35,1.72-4.35,4.26v5.59h8.7l-1.13,8.78H40V58h14.8
		c1.77,0,3.2-1.43,3.2-3.2l0,0V3.2C58,1.43,56.57,0,54.8,0L54.8,0z"/>
	<path id="f" class="facebook-st1" d="M40,58V35.57h7.57l1.13-8.78H40V21.2c0-2.54,0.71-4.26,4.35-4.26H49V9.1c-2.24-0.23-4.5-0.35-6.75-0.34
	C35.56,8.76,31,12.84,31,20.33v6.46h-7.55v8.78H31V58H40z"/>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--twitter">
				<a href="https://twitter.com/wgnradio">
					
<svg version="1.1" id="Logo__x2014__FIXED" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 259.77 218.57" style="enable-background:new 0 0 33 33;" xml:space="preserve">
	<title>Twitter</title>
	<style type="text/css">
		.twitter-st0{fill:none;}
		.twitter-st1{fill:#1DA1F2;}
	</style>
	<g>
		<rect x="-69.49" y="-90.72" class="twitter-st0" width="400" height="400"/>
		<path class="twitter-st1" d="M84.13,210.87c94.34,0,145.94-78.16,145.94-145.94c0-2.22-0.05-4.43-0.15-6.63
			c10.01-7.24,18.72-16.27,25.59-26.56c-9.19,4.08-19.08,6.83-29.46,8.07c10.59-6.35,18.72-16.4,22.55-28.37
			c-9.91,5.88-20.89,10.15-32.57,12.45c-9.36-9.97-22.69-16.21-37.44-16.21c-28.33,0-51.3,22.97-51.3,51.29
			c0,4.03,0.45,7.94,1.33,11.69C86,68.53,48.2,48.12,22.91,17.09c-4.41,7.58-6.95,16.39-6.95,25.78c0,17.8,9.06,33.5,22.82,42.69
			c-8.41-0.26-16.32-2.57-23.23-6.42c-0.01,0.21-0.01,0.43-0.01,0.65c0,24.84,17.68,45.58,41.15,50.28c-4.31,1.17-8.84,1.8-13.52,1.8
			c-3.3,0-6.52-0.33-9.64-0.93c6.53,20.38,25.46,35.21,47.92,35.62c-17.56,13.76-39.67,21.96-63.7,21.96
			c-4.14,0-8.22-0.24-12.24-0.71C28.21,202.38,55.16,210.87,84.13,210.87"/>
	</g>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--instagram">
				<a href="https://www.instagram.com/wgnradio/">
					<img src="https://wgnradio.com/wp-content/themes/nexstar/client/src/images/footer/social/instagram.png" alt="Instagram" />
				</a>
			</li>
									<li class="social-links__list-item social-links__list-item--youtube">
				<a href="https://www.youtube.com/user/wgnradiovideo">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 192 192" style="enable-background:new 0 0 192 192;" xml:space="preserve">
	<title>YouTube</title>
	<style type="text/css">
		.youtube-st0{fill:#FF0000;}
		.youtube-st1{fill:#FFFFFF;}
	</style>
	<g id="XMLID_184_">
		<path id="XMLID_182_" class="youtube-st0" d="M180.32,53.36c-2.02-7.62-7.99-13.62-15.56-15.66C151.04,34,96,34,96,34s-55.04,0-68.76,3.7
			c-7.57,2.04-13.54,8.04-15.56,15.66C8,67.18,8,96,8,96s0,28.82,3.68,42.64c2.02,7.62,7.99,13.62,15.56,15.66
			C40.96,158,96,158,96,158s55.04,0,68.76-3.7c7.57-2.04,13.54-8.04,15.56-15.66C184,124.82,184,96,184,96S184,67.18,180.32,53.36z"
			/>
		<polygon id="XMLID_1355_" class="youtube-st1" points="78,122.17 124,96 78,69.83 	"/>
	</g>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--rss">
				<a href="https://wgnradio.com/feed/">
					
<svg xmlns="http://www.w3.org/2000/svg" width="25.66" height="26.875" viewBox="0 0 25.66 26.875">
	<title>RSS Feed</title>
	<defs>
		<style>
			.rss-cls-1 {
				fill: #1da64a;
				fill-rule: evenodd;
			}
		</style>
	</defs>
	<path class="rss-cls-1" d="M1069.12,199.9a3.3,3.3,0,0,0-2.48,1.07,3.817,3.817,0,0,0,0,5.195,3.409,3.409,0,0,0,4.96,0,3.817,3.817,0,0,0,0-5.195A3.3,3.3,0,0,0,1069.12,199.9Zm8.06-4.775a16.173,16.173,0,0,0-4.73-3.467,15.718,15.718,0,0,0-5.57-1.538h-0.1a1.042,1.042,0,0,0-.78.325,1.164,1.164,0,0,0-.38.9v2.579a1.211,1.211,0,0,0,.3.822,1.086,1.086,0,0,0,.75.382,11.111,11.111,0,0,1,7.14,3.524,12.117,12.117,0,0,1,3.37,7.478,1.153,1.153,0,0,0,.36.792,1.089,1.089,0,0,0,.78.316h2.47a1.044,1.044,0,0,0,.85-0.4,1.173,1.173,0,0,0,.31-0.917,17.83,17.83,0,0,0-1.46-5.845A17.228,17.228,0,0,0,1077.18,195.12Zm11.92,1.251a26.894,26.894,0,0,0-5.36-8.128,25.591,25.591,0,0,0-7.76-5.616,24.376,24.376,0,0,0-9.14-2.292h-0.06a1.074,1.074,0,0,0-.8.344,1.162,1.162,0,0,0-.36.879v2.731a1.17,1.17,0,0,0,.32.831,1.062,1.062,0,0,0,.77.373,19.909,19.909,0,0,1,7.45,1.948,20.954,20.954,0,0,1,6.12,4.422,21.822,21.822,0,0,1,4.22,6.418,22.1,22.1,0,0,1,1.85,7.8,1.174,1.174,0,0,0,.35.812,1.126,1.126,0,0,0,.81.334h2.61a1.06,1.06,0,0,0,.84-0.382,1.162,1.162,0,0,0,.33-0.9A27.61,27.61,0,0,0,1089.1,196.371Z" transform="translate(-1065.62 -180.344)"/>
</svg>
				</a>
			</li>
					</ul>
</aside>
	</div>
	
		<div class="site-footer__apps">
		<h2>News App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://itunes.apple.com/us/app/wgn-radio-chicagos-very-own/id503956001?mt=8">
						<img src="https://wgnradio.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS app" />
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.jacapps.wgn&#038;hl=en">
						<img src="https://wgnradio.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android app from Google Play" />
					</a>
				</div>
					</div>
	</div>

	
<div class="site-footer__primary-nav">
	<div class="menu-footer-primary-container"><ul id="menu-footer-primary" class="menu"><li id="menu-item-448818" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-448818"><a href="https://wgnradio.com/on-air/">Listen</a></li>
<li id="menu-item-448819" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-448819"><a href="https://wgnradio.com/on-air/schedule/">Schedule</a></li>
<li id="menu-item-448820" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-448820"><a href="https://wgnradio.com/news/">News</a></li>
<li id="menu-item-448821" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-448821"><a href="https://wgnradio.com/sports/">Sports</a></li>
<li id="menu-item-448822" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-448822"><a href="https://wgnradio.com/contests/">Contests</a></li>
<li id="menu-item-448823" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-448823"><a href="https://wgnradio.com/events/">Events</a></li>
</ul></div></div>

<div class="site-footer__secondary-nav">
	<div class="menu-footer-app-links-container"><ul id="menu-footer-app-links" class="menu"><li id="menu-item-90769" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-90769"><a target="_blank" rel="noopener noreferrer" href="https://publicfiles.fcc.gov/am-profile/wgn">Online Public File</a></li>
<li id="menu-item-448127" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-448127"><a href="https://wgnradio.com/contact/201569-2/">Public File Help</a></li>
<li id="menu-item-448126" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-448126"><a href="https://wgnradio.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-90770" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-90770"><a target="_blank" rel="noopener noreferrer" href="https://www.nexstar.tv/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-449237" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-449237"><a href="#" data-component="NexstarCCPA">Do Not Sell My Personal Information</a></li>
</ul></div></div>

	
<div class="site-footer__network-nav site-footer__secondary-nav">
	<div class="menu">
		<ul>
							
											<li>
							<a
								href="https://www.nexstar.tv/privacy-policy/"
								target=""
							>
								Privacy Policy							</a>
						</li>
					
											
											<li>
							<a
								href="https://wgnradio.com/terms-of-use/"
								target=""
							>
								Terms Of Use							</a>
						</li>
					
											
											<li>
							<a
								href="https://www.covers.com/"
								target=""
							>
								Covers							</a>
						</li>
					
											
											<li>
							<a href="#" data-component="NexstarCCPA">Do Not Sell My Personal Information</a>						</li>
					
									</ul>
	</div>
</div>

	<div class="site-footer__network-branding">
								<a href="https://www.nexstar.tv" title="Go to Nexstar.tv">
				<img src="https://wgnradio.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png" alt="Nexstar Logo">
			</a>
			</div>
	<div class="site-footer__copyright">
		&copy; 1998 - 2020 Nexstar Broadcasting, Inc. | All Rights Reserved.	</div>
</footer>
	</div><!-- #page -->

	
<script type='text/javascript'>
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

	_sf_async_config.sections = "News";
	_sf_async_config.authors = "Amanda Holly";
	function loadChartbeat() {
			var e = document.createElement('script');
			var n = document.getElementsByTagName('script')[0];
			e.type = 'text/javascript';
			e.async = true;
			e.src = '//static.chartbeat.com/js/chartbeat.js';
			n.parentNode.insertBefore(e, n);
	}
	loadChartbeat();
})();
</script>

	
	
	<aside class="ad-unit ad-unit--adhesion">
		<div class="ad-unit__content pre-render">
			<div class="close-btn-container">
				<div class="close-btn" aria-label="Close Viewport Adhesion Ad">&times; Close Ad</div>
			</div>
			  <div   id="acm-ad-tag-adhesion-adhesion"   data-slot='{"pos":"adhesion","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[480,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"adhesion","tag_id":"adhesion","dfp_id":"5678","tag_name":"nx.wgnradio","ad_disabled":"0"}'   data-targeting='{"pos":"adhesion","fold":"atf","category":"news","kw":"tracking-the-tropics-tropical-storm-cristobal-strengthening-as-it-moves-toward-louisiana"}'   data-path='/5678/nx.wgnradio/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-adhesion-adhesion'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	<div id="aria-dialog-overlay"></div>
	<script>
var wpApiSettings = {"root":"https:\/\/wgnradio.com\/wp-json\/","nonce":"72cccec6a1","versionString":"wp\/v2\/"};
</script>
<script src='https://wgnradio.com/wp-includes/js/api-request.min.js?ver=5.4.1'></script>
<script>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</script>
<script src='https://wgnradio.com/wp-content/themes/nexstar/client/build/js/global.bundle.min.js?ver=07a02e06c20ce982fe45'></script>
<script src='https://wgnradio.com/wp-content/themes/nexstar/client/build/js/article.bundle.min.js?ver=a2636a855d4329e3bc92'></script>
<script async src='https://s7.addthis.com/js/300/addthis_widget.js?ver=1.0.0#pubid=ra-5b7190c0239b8829'></script>
<script>
var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;
var addthis_share = window.addthis_share || {"url":"https:\/\/wgnradio.com\/news\/tracking-the-tropics-tropical-storm-cristobal-strengthening-as-it-moves-toward-louisiana\/"}
</script>
<script src='https://wgnradio.com/wp-includes/js/wp-embed.min.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202023.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.6.1',blog:'171039096',post:'523489',tz:'-5',srv:'wgnradio.com'} ]);
	_stq.push([ 'clickTrackerInit', '171039096', '523489' ]);
</script>

</body>
</html>
