
<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
		<link rel="profile" href="https://gmpg.org/xfn/11">
	<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin />
	<link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Lora:400,400i,700,700i|Roboto+Condensed:400,700&#038;display=swap" />

		
	
			
	<!-- Cookies Consent Notice start -->
	<script src="https://ccpa.psg.nexstardigital.net/site/wgnradio"></script> 	<!-- Cookies Consent Notice end -->
	
			<script type="text/javascript" src="https://wgnradio.com/wp-content/plugins/universal-data-layer/js/udl.js?ver=1.1.0"></script>
		<script>
			window.NXSTdata.content = Object.assign( window.NXSTdata.content, {"title":"Democrats consider piecemeal approach to immigration reform","homepageTitle":"","socialTitle":"","pageType":"article","authorName":"ALEXANDRA JAFFE, Associated Press","description":"WASHINGTON (AP) \u2014 After decades of failed attempts to pass comprehensive immigration legislation, congressional Democrats and President Joe Biden are signaling openness to a piece-by-piece approach. They unveiled a broad bill Thursday that would provide an eight-year pathway to citizenship for 11 million people living in the country without legal status. There are other provisions, [&hellip;]","publicationDate":"2021-02-18T04:25:41-06:00","lastModifiedDate":"2021-02-18T20:38:50-06:00","publicationDayOfWeek":"Thursday","categoryList":["News","Political News"],"primaryCategory":"Political News","tagList":[],"wordCount":939,"paragraphCount":25,"imageCount":0,"videoCount":0,"slideshowCount":0,"pageId":751214,"isShared":false,"originalSource":"","sharingMode":"","pageDcode":["1"],"primaryCategoryId":691724798,"persistentId":"nxstrib-6-article-751214"} )
			window.NXSTdata.page = Object.assign( window.NXSTdata.page, {"canonicalUrl":"https:\/\/wgnradio.com\/news\/political-news\/biden-and-congressional-democrats-to-unveil-immigration-bill\/","ampUrl":"https:\/\/wgnradio.com\/news\/political-news\/biden-and-congressional-democrats-to-unveil-immigration-bill\/amp\/","urlHostname":"https:\/\/wgnradio.com","urlSlug":"biden-and-congressional-democrats-to-unveil-immigration-bill","directoryPath":["news","political-news"]} )
			window.NXSTdata.site = Object.assign( window.NXSTdata.site, {"brandName":"WGN Radio 720 - Chicago&#039;s Very Own","callSign":"WGN-AM","domainName":"wgnradio.com","timeZone":"America\/Chicago","segmentKey":"","gaId":"UA-34133884-12"} )
			window.NXSTdata.ads = Object.assign( window.NXSTdata.ads, {"a9Enabled":true,"confiantEnabled":true,"indexExchangeEnabled":false,"nativoEnabled":true,"revContentEnabled":true,"prebidEnabled":true} )
			window.NXSTdata.layout = Object.assign( window.NXSTdata.layout, {"mainModule":""} )
			window.NXSTdata.identity = window.NXSTdata.identity || {}
		</script>
		
						<script src="https://cdn.blueconic.net/nexstar.js"></script>
	
	
<!-- BoB -->
<script async type="text/javascript" id="bob_tag_loader">
var page_url = "https:\/\/wgnradio.com\/news\/political-news\/biden-and-congressional-democrats-to-unveil-immigration-bill\/" || "";
var cats = "News,Political News" || "";
var bob_kw = "" || "";
var bob_desc = "WASHINGTON (AP) \u2014 After decades of failed attempts to pass comprehensive immigration legislation, congressional Democrats and President Joe Biden are signaling openness to a piece-by-piece approach. They unveiled a broad bill Thursday that would provide an eight-year pathway to citizenship for 11 million people living in the country without legal status. There are other provisions, [&hellip;]" || "";
var bob_story_author = "ALEXANDRA JAFFE, Associated Press" || "";
var cat_data = "&cats=" + encodeURIComponent(cats) + "&bob_kw=" + encodeURIComponent(bob_kw) + "&bob_desc=" + encodeURIComponent(bob_desc) + "&story_author=" + encodeURIComponent(bob_story_author) + "&page_url=" + encodeURIComponent(page_url);
var bob_base = "bob.dmpxs.com";

var bob_cb = '1';
bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
(function () {
var bob_tag = document.createElement('script');
bob_tag.type = 'text/javascript';
bob_tag.async = true;
bob_tag.id = "bob_tag";
bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + bob_base + '/static/bob_001.js?bob_cb=' + bob_cb + cat_data;
var bts = document.getElementsByTagName('script')[0];
bts.parentNode.insertBefore(bob_tag, bts);
})();
</script>



			
<!-- DEVCON -->
<script
	id="ns_script_dc"
	data-key="f0d16886-0300-4694-9b7b-37da481f4449"
	data-e="5"
	src="https://includemodal.global.ssl.fastly.net/sp.js"
	type="text/javascript"
	async
></script>
	
	
<!-- HTLBID -->
<script>
	window.isHtlbidEnabled = false;
</script>


	
<!-- Prebid -->
<script>
	window.isPrebidEnabled = true;
</script>


<script async src="https://nxstrib.com/wp-content/themes/nexstar/client/vendors/prebid/versions/pbjs3220-staq.js"></script> 
<script>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</script>



<script>
window.prebidData.analytics.push({
	provider: 'staq',
	options: {
		url: 'headerbidding.staqdata.com',
		connId: "8052",
	}
});
</script>



<script>
window.prebidData.userSync.userIds.push({
	name: "identityLink",
	params: {
		pid: "1262",
	},
	storage: {
		type: "cookie",
		name: "idl_env",
		expires: 7,
	}
});
</script>

<script>
window.prebidData.analytics.push({
	provider: 'atsAnalytics',
	options: {
		pid: "1262",
		host: 'https://analytics.openlog.in',
	}
});
</script>

	
	
<!-- A9 APS -->
<script>
	window.isApsEnabled = true;
</script>


<!-- A9 APS -->
<script type="text/javascript">
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

apstag.init({"pubID":"3410","adServer":"googletag"});
</script>

				
<!-- Confiant ad fraud protection -->
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/Y2Nn8JmiAY8HpnF4sl5n7J71jaI/gpt_and_prebid/config.js"></script> 	
	
<script type="text/javascript">
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
	_sf_async_config.uid = "christinamoreno";
	_sf_async_config.domain = "wgnradio.com";
	_sf_async_config.flickerControl = false; 	_sf_async_config.useCanonical = true;
	_sf_async_config.useCanonicalDomain = true;
})();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

	
<!-- Google Publisher Tag -->
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<!-- End Google Publisher Tag -->


	
<!-- Google Tag Manager dataLayer -->
<script>
var dataLayer = window.dataLayer || [];
if ('function' === typeof dataLayer.push) {
	dataLayer.push({"fireGTM":true,"propID":"UA-34133884-12","event":"dlReady","paragraphCount":25,"wordCount":939,"authorName":"ALEXANDRA JAFFE, Associated Press","imageCount":0,"siteName":"WGN Radio 720 - Chicago&#039;s Very Own","publishDateString":"Thu Feb 18 2021","publishTimeString":"04:25 AM CST","originalContent":false,"classifyText":[],"categories":"News,Political News","primaryCategory":"Political News","topics":""});
}
</script>
<!-- End Google Tag Manager dataLayer  -->

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-N8KXH4Q");</script>
<!-- End Google Tag Manager -->
	

	
	
	
<!-- OneSignal SDK -->
<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async defer></script>
<!-- End OneSignal SDK -->
	
<!-- OneSignal initialization -->
<link rel="manifest" href="/manifest.json">
<script>
	var OneSignal = window.OneSignal || [];
	OneSignal.push(["init", {
		appId: "fdffd1a6-49bf-4da8-9fd6-edf739a87a38",
		autoRegister: true, /* Set to true to automatically prompt visitors */
		httpPermissionRequest: {
			enable: true
		},
		notifyButton: {
			enable: true /* Set to false to hide */
		}
	}]);
</script>
<!-- End OneSignal initialization -->
	
	<script type="application/ld+json">
	{"@context":"https:\/\/schema.org","@type":"NewsArticle","publisher":{"@type":"Organization","name":"WGN Radio 720 - Chicago&#039;s Very Own","logo":{"@type":"ImageObject","url":"https:\/\/wgnradio.com\/wp-content\/uploads\/sites\/6\/2020\/03\/cropped-Logo-JustLetters-White-Transparent-340h.png"}},"name":"WGN Radio 720 - Chicago&#039;s Very Own","description":"WASHINGTON (AP) \u2014 After decades of failed attempts to pass comprehensive immigration legislation, congressional Democrats and President Joe Biden are signaling openness to a piece-by-piece approach. They unveiled a broad bill Thursday that would provide an eight-year pathway to citizenship for 11 million people living in the country without legal status. There are other provisions, [&hellip;]","potentialAction":{"@type":"SearchAction","target":"https:\/\/wgnradio.com\/search\/{search_term_string}\/","query-input":"required name=search_term_string"},"url":"https:\/\/wgnradio.com\/news\/political-news\/biden-and-congressional-democrats-to-unveil-immigration-bill\/","headline":"Democrats consider piecemeal approach to immigration reform","datePublished":"2021-02-18T10:25:41+00:00","dateModified":"2021-02-19T02:38:50+00:00","author":[{"@type":"Person","name":"ALEXANDRA JAFFE, Associated Press"}],"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/wgnradio.com\/news\/political-news\/biden-and-congressional-democrats-to-unveil-immigration-bill\/"},"image":{"@type":"ImageObject","url":"https:\/\/wgnradio.com\/wp-content\/uploads\/sites\/6\/2021\/02\/716ff5f6cacb41fea885a729f2b79446.jpg","name":"President Joe Biden walks on the South Lawn of the White House after stepping off Marine One, Wednesday, Feb. 17, 2021, in Washington. Biden was returning to Washington after participating in a town hall event in Wisconsin. (AP Photo\/Patrick Semansky)"},"articleSection":"Political News","genre":["News","Political News"]}</script>

	
	
<script>
	window.preloadAnvato = [];
	window.loadAnvato = window.loadAnvato || function (json) {
		window.preloadAnvato.push(json);
	};
</script>

				<script>
				window.SecondStreetSDK = {
					version: '1.0.0',
					ready: function (secondstreet) {
						window.SecondStreetSDK.secondstreet = secondstreet;
					}
				}
			</script>
		<title>Democrats consider piecemeal approach to immigration reform | WGN Radio 720 - Chicago&#039;s Very Own</title>
<link rel='dns-prefetch' href='//ak.sail-horizon.com' />
<link rel='dns-prefetch' href='//w3.cdn.anvato.net' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel="alternate" type="application/rss+xml" title="WGN Radio 720 - Chicago&#039;s Very Own &raquo; Feed" href="https://wgnradio.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WGN Radio 720 - Chicago&#039;s Very Own &raquo; Comments Feed" href="https://wgnradio.com/comments/feed/" />
<script class="wp-asset-manager page_attributes" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["page_attributes"] = {"page_url":"https:\/\/wgnradio.com\/news\/political-news\/biden-and-congressional-democrats-to-unveil-immigration-bill\/","page_slug":"biden-and-congressional-democrats-to-unveil-immigration-bill","page_type":"story","page_category":"political_news","article_id":751214,"subpath":"\/news\/political_news"}</script><script class="wp-asset-manager gpt" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["gpt"] = {"ab_test":{"min":1,"max":101,"storage_key":"ns.gpt.sessiontest"}}</script><script class="wp-asset-manager bob" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["bob"] = {"base_host":"bob.dmpxs.com"}</script><script class="wp-asset-manager ns-ad-loader-js" type="text/javascript">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</script><script class="wp-asset-manager ns-anvato-loader-js" type="text/javascript">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</script><style class="wp-asset-manager ns-global-critical-css" type="text/css">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</style><style class="wp-asset-manager ns-article-critical-css" type="text/css">.article-header{display:-webkit-box;display:-ms-flexbox;display:flex;-webkit-box-orient:vertical;-webkit-box-direction:normal;-ms-flex-direction:column;flex-direction:column}.article-header>*{margin-bottom:1rem}@media (max-width:899px){.article-header>*{margin-bottom:1rem}}.article-eyebrow{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:.9375rem;font-weight:700;line-height:1;text-transform:uppercase;-webkit-box-ordinal-group:2;-ms-flex-order:1;order:1}@media (min-width:64rem){.article-eyebrow{font-size:1.25rem}}.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:1.5625rem;font-weight:700;line-height:1.1;text-transform:none;letter-spacing:-1;-webkit-box-ordinal-group:3;-ms-flex-order:2;order:2}@media (min-width:32rem){.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2rem;font-weight:700;line-height:1.1;text-transform:none}}@media (min-width:64rem){.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2.8125rem;font-weight:700;line-height:1.1;text-transform:none}}.article-title--small{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:1.5625rem;font-weight:700;line-height:1.1;text-transform:none;letter-spacing:-1}@media (min-width:32rem){.article-title--small{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2rem;font-weight:700;line-height:1.1;text-transform:none}}.article-featured-media{-webkit-box-ordinal-group:6;-ms-flex-order:5;order:5;position:relative}.article-featured-media>*{margin-bottom:.5rem}.article-featured-media>:last-child{margin-bottom:0}@media (min-width:900px){.article-featured-media{margin-bottom:1.5rem}}@media (max-width:899px){.article-featured-media .image-wrapper,.article-featured-media .media-wrapper{margin-left:-1rem;width:100vw}}.article-featured-media figcaption{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:.8125rem;font-weight:400;line-height:1.3;text-transform:none}.article-featured-media .ns-block-embed-anvato{position:relative;z-index:1}@media (max-width:899px){.article-featured-media .ns-block-embed-anvato{width:100vw;margin-left:unset}}.article-featured-media .ns-block-embed-anvato .ns-block-embed__wrapper,.article-featured-media .ns-block-embed-anvato .wp-block-embed__wrapper{height:0;overflow:hidden;padding-bottom:56.25%;position:relative}@media (max-width:899px){.article-featured-media .ns-block-embed-anvato .ns-block-embed__wrapper,.article-featured-media .ns-block-embed-anvato .wp-block-embed__wrapper{margin-left:-1rem;width:100vw}}.article-featured-media .ns-block-embed-anvato iframe,.article-featured-media .ns-block-embed-anvato video{height:100%;left:0;position:absolute;top:0;width:100%}.article-featured-media .ns-block-embed-anvato .ns-block-embed__wrapper iframe{position:absolute!important}@media (max-width:899px){.article-featured-media .ns-block-embed-anvato .ns-block-embed__wrapper{margin-left:unset}}.article-lead-text{font-family:lora,georgia,times,serif;font-size:1.125rem;font-weight:400;line-height:1.2;text-transform:none;color:#000;font-style:italic;-webkit-box-ordinal-group:4;-ms-flex-order:3;order:3}@media (min-width:32rem){.article-lead-text{font-family:lora,georgia,times,serif;font-size:1.5rem;font-weight:400;line-height:1.2;text-transform:none}}.article-lead-share{margin-bottom:1rem;-webkit-box-ordinal-group:5;-ms-flex-order:4;order:4}.article-meta{font-family:arial,helvetica,verdana,sans-serif;font-size:.75rem;font-weight:700;line-height:2;padding-left:1rem;position:relative;margin-bottom:0;-webkit-box-ordinal-group:7;-ms-flex-order:6;order:6}@media (min-width:64rem){.article-meta{font-size:.875rem}}.article-meta:before{background-color:#000;content:"";height:calc(100% - 8px);left:0;margin-top:.25rem;overflow:hidden;position:absolute;top:0;width:.3125rem}</style><meta name='description' content='WASHINGTON (AP) — After decades of failed attempts to pass comprehensive immigration legislation, congressional Democrats and President Joe Biden are signaling openness to a piece-by-piece approach. They unveiled a broad bill Thursday that would provide an eight-year pathway to citizenship for 11 million people living in the country without legal status. There are other provisions, [&hellip;]' /><!-- WP SEO -->
<meta name='google-site-verification' content='RTPxYe9hNq3yif9qJ3ZaLmRAP6xbcrYISXdFiCVPOwQ' /><!-- WP SEO -->
<meta name='google-site-verification' content='3rCWfzXuGLrKAf4OVZzNACI_682lrIy5B_wGPuTLn0s' /><!-- WP SEO -->

<style>
	:root {
		--primary_color: #277bbb;
		--primary_color_text: #ffffff;
		--alert_banner_label_sep: '/';
		--image_width_thumbnail: 160px;
		--image_width_medium: 300px;
		--image_width_large: 1280px;
	}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://wgnradio.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.1' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='hurryt-base-css-css'  href='https://wgnradio.com/wp-content/plugins/hurrytimer/assets/css/main.css?ver=2.7.3' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='ns-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lora%3A400%2C400i%2C700%2C700i%7CRoboto+Condensed%3A400%2C700&#038;display=swap&#038;ver=1.0' media='all' />
<link rel='stylesheet' id='ns-global-css-css'  href='https://wgnradio.com/wp-content/themes/nexstar/client/build/css/global.min.css?ver=b6a7422bc7fbc0fe03ef' media='all' />
<link rel='stylesheet' id='ns-common-css-css'  href='https://wgnradio.com/wp-content/themes/nexstar/client/build/css/common.chunk.min.css?ver=7df6966b3ea968d047e6' media='all' />
<link rel='stylesheet' id='ns-weather-icons-css-css'  href='https://wgnradio.com/wp-content/themes/nexstar/client/build/css/weatherIcons.min.css?ver=b2528b05bcde1b3c1168' media='all' />
<link rel='stylesheet' id='ns-article-css-css'  href='https://wgnradio.com/wp-content/themes/nexstar/client/build/css/article.min.css?ver=d3c19d45b7bb6f006a8b' media='all' />
<style id='ns-article-css-inline-css'>
.article--is-condensed .article-content { max-height: 250px; }
</style>
<link rel='stylesheet' id='ns-video-playlist-css-css'  href='https://wgnradio.com/wp-content/themes/nexstar/client/build/css/video-playlist.min.css?ver=c89fdb5377e0f4ef0933' media='all' />
<link rel='stylesheet' id='ns-weather-css-css'  href='https://wgnradio.com/wp-content/themes/nexstar/client/build/css/weather.min.css?ver=a0ca02ea04c318e62416' media='all' />
<link rel='stylesheet' id='sailthru-subscribe-widget-styles-css'  href='https://wgnradio.com/wp-content/plugins/sailthru-widget/css/widget.subscribe.css?ver=5.5.1' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://wgnradio.com/wp-content/client-mu-plugins/jetpack/css/jetpack.css?ver=9.1' media='all' />
<script src='//ak.sail-horizon.com/spm/spm.v1.min.js?ver=5.5.1' type='text/javascript' async></script><script src='https://wgnradio.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script id='tag-js-extra'>
var tag = {"options":{"customerId":"7e329c6bf7c870ce999491dcbd227c83"}};
</script>
<script src='https://wgnradio.com/wp-content/plugins/sailthru-widget/js/tag.js?ver=5.5.1' id='tag-js'></script>
<script src='https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js?ver=3' id='anvload-js-js'></script>
<script src='https://wgnradio.com/wp-content/plugins/sailthru-widget/js/widget.subscribe.js?ver=5.5.1' id='sailthru-subscribe-script-js'></script>
<link rel="https://api.w.org/" href="https://wgnradio.com/wp-json/" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://wgnradio.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://wgnradio.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.1" />
<link rel="canonical" href="https://wgnradio.com/news/political-news/biden-and-congressional-democrats-to-unveil-immigration-bill/" />
<link rel='shortlink' href='https://wgnradio.com/?p=751214' />
<link rel="alternate" type="application/json+oembed" href="https://wgnradio.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwgnradio.com%2Fnews%2Fpolitical-news%2Fbiden-and-congressional-democrats-to-unveil-immigration-bill%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://wgnradio.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwgnradio.com%2Fnews%2Fpolitical-news%2Fbiden-and-congressional-democrats-to-unveil-immigration-bill%2F&#038;format=xml" />


<!-- BEGIN Sailthru Horizon Meta Information -->
<meta name="sailthru.date" content="2021-02-18 04:25:41" />
<meta name="sailthru.title" content="Democrats consider piecemeal approach to immigration reform" />
<meta name="sailthru.author" content="ALEXANDRA JAFFE, Associated Press" />
<meta name="sailthru.description" content="WASHINGTON (AP) — After decades of failed attempts to pass comprehensive immigration legislation, congressional Democrats and President Joe Biden are signaling openness to a piece-by-piece approach. They unveiled a broad bill Thursday that would provide an eight-year pathway to citizenship for 11 million people living in the country without legal status. There are other provisions, [&hellip;]" />
<meta name="sailthru.image.full" content="https://wgnradio.com/wp-content/uploads/sites/6/2021/02/716ff5f6cacb41fea885a729f2b79446.jpg" />
<meta name="sailthru.image.thumb" content="https://wgnradio.com/wp-content/uploads/sites/6/2021/02/716ff5f6cacb41fea885a729f2b79446.jpg?w=50" />
<!-- END Sailthru Horizon Meta Information -->

<style type='text/css'>img#wpstats{display:none}</style><style>.site-header .site-header__branding {
					background-image: url('https://wgnradio.com/wp-content/uploads/sites/6/2020/02/TopBanner.jpg');
					background-position: center;
					background-repeat: no-repeat;
					background-size: cover;
				}
				@media (min-width: 1024px) {
					.site-header.is-scrolling--not-top {
						background-image: url('https://wgnradio.com/wp-content/uploads/sites/6/2020/02/TopBanner.jpg');
						background-position: center;
						background-repeat: no-repeat;
						background-size: cover;
					}
					.site-header.is-scrolling--not-top .site-header__branding {
						background-image: unset;
					}
				}</style><script type="text/javascript">var sailthru_vars = {"ajaxurl":"https:\/\/wgnradio.com\/wp-admin\/admin-ajax.php"}</script><link rel="amphtml" href="https://wgnradio.com/news/political-news/biden-and-congressional-democrats-to-unveil-immigration-bill/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Democrats consider piecemeal approach to immigration reform" />
<meta property="og:url" content="https://wgnradio.com/news/political-news/biden-and-congressional-democrats-to-unveil-immigration-bill/" />
<meta property="og:description" content="WASHINGTON (AP) — After decades of failed attempts to pass comprehensive immigration legislation, congressional Democrats and President Joe Biden are signaling openness to a piece-by-piece approach…" />
<meta property="article:published_time" content="2021-02-18T10:25:41+00:00" />
<meta property="article:modified_time" content="2021-02-19T02:38:50+00:00" />
<meta property="og:site_name" content="WGN Radio 720 - Chicago&#039;s Very Own" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta property="og:image:alt" content="Joe Biden" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Democrats consider piecemeal approach to immigration reform" />
<meta name="twitter:image" content="https://wgnradio.com/wp-content/uploads/sites/6/2021/02/716ff5f6cacb41fea885a729f2b79446.jpg?w=640" />
<meta name="twitter:image:alt" content="Joe Biden" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="og:image" content="https://wgnradio.com/wp-content/uploads/sites/6/2021/02/716ff5f6cacb41fea885a729f2b79446.jpg?w=1280" />
<meta property="og:image:secure_url" content="https://wgnradio.com/wp-content/uploads/sites/6/2021/02/716ff5f6cacb41fea885a729f2b79446.jpg?w=1280" />
<meta name="twitter:description" content="WASHINGTON (AP) — After decades of failed attempts to pass comprehensive immigration legislation, congressional Democrats and President Joe Biden are signaling openness to a piece-by-piece approach…" />
<meta name="twitter:title" content="Democrats consider piecemeal approach to immigration reform" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://wgnradio.com/wp-content/uploads/sites/6/2020/01/favicon.png?w=32" sizes="32x32" />
<link rel="icon" href="https://wgnradio.com/wp-content/uploads/sites/6/2020/01/favicon.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://wgnradio.com/wp-content/uploads/sites/6/2020/01/favicon.png?w=180" />
<meta name="msapplication-TileImage" content="https://wgnradio.com/wp-content/uploads/sites/6/2020/01/favicon.png?w=270" />
</head>

<body class="feed_post-template-default single single-feed_post postid-751214 wp-custom-logo nexstar psgtrib">
	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-N8KXH4Q"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	
	<div id="page" class="site">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		
<header id="masthead" class="site-header " role="banner" data-component="siteHeader">
	<div class="site-header__content">
					<p class="screen-reader-text"><a href="https://wgnradio.com/" rel="home">WGN Radio 720 - Chicago&#039;s Very Own</a></p>
		
		<div class="site-header__branding">
			<div class="site-header__branding__content">
				<div class="site-header__logo">
					<a href="https://wgnradio.com/" rel="home">
						<div class="site-header__logo-bg" style="background-image: url('https://wgnradio.com/wp-content/uploads/sites/6/2020/03/cropped-Logo-JustLetters-White-Transparent-340h.png');"></div>
					</a>
				</div>
				<div class="site-header__weather">
											<a href="https://wgnradio.com/weather/">
							<span class="site-header__weather-region">Chicago</span>
							<span class="site-header__weather-forecast">
								<span class="site-header__weather-forecast__text">17&deg;</span>
								<figure class="site-header__weather-forecast__icon">
									<span class="weather-icon weather-icon-sm weather-icon-light-27"></span>
								</figure>
							</span>
						</a>
									</div>
				<div class="site-header__widget">
										<div class="site-header__sponsor">
						<aside class="ad-unit ad-unit--microbar ad-unit--microbar--header">
															<span class="ad_unit__label">Sponsored By</span>
														<div class="ad-unit__content">
								<!-- -->							</div>
						</aside>
					</div>
					<button class="site-header__toggle" aria-controls="supernav" aria-expanded="false">
						<span class="screen-reader-text">Toggle Menu</span>
						<span class="icon icon--navicon">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 19.969 12.063">
	<title>Open Navigation</title>
	<path fill="#fff" d="M.793 1.556h18.363a.778.778 0 1 0 0-1.555H.793a.854.854 0 0 0-.809.778.73.73 0 0 0 .809.777zm18.363 3.695H.793a.778.778 0 1 0 0 1.555h18.363a.778.778 0 1 0 0-1.555zm0 5.25H.793a.779.779 0 1 0 0 1.556h18.363a.779.779 0 1 0 0-1.557z" />
</svg>
						</span>
						<span class="icon icon--close">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16.85 16.875">
	<title>Close Navigation</title>
	<path fill="#fff" d="M9.65 8.454l6.88-7.063a.809.809 0 0 0 0-1.15.782.782 0 0 0-1.14 0L8.52 7.305 1.37.241a.782.782 0 0 0-1.14 0 .809.809 0 0 0 0 1.15l7.15 7.063-7.15 7.063a.809.809 0 0 0 0 1.15.824.824 0 0 0 .6.219.787.787 0 0 0 .59-.219l7.15-7.063 6.87 7.063a.824.824 0 0 0 .6.219.619.619 0 0 0 .54-.219.792.792 0 0 0 0-1.15z" />
</svg>
						</span>
					</button>
				</div>
			</div>
		</div>

		<nav id="siteNavigation" class="site-header__navigation">
			<div class="site-header__search-full">
				
<form role="search" class="search-form site-header__search-form" action="https://wgnradio.com/">
	<span class="screen-reader-text">Search</span>
	<div class="search-form__fields">
		<input type="search" name="s" placeholder="Site Search..." />
		<input type="submit" name="submit" value="" />
			</div>

	</form>
			</div>

			<div class="site-header__navigation__content">
				<h2 class="screen-reader-text">Primary Menu</h2>


				<ul id="supernav" class="menu">
	<li id="menu-item-447899" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-447899"><a href="https://wgnradio.com/on-air/">Listen</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-447900" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-447900"><a href="https://wgnradio.com/on-air/">Listen Live</a></li>
	<li id="menu-item-447901" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-447901"><a href="https://wgnradio.com/on-air/">Audio Help</a></li>
	<li id="menu-item-447902" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-447902"><a target="_blank" rel="noopener noreferrer" href="https://itunes.apple.com/us/app/wgn-radio-chicagos-very-own/id503956001?mt=8">iPhone App</a></li>
	<li id="menu-item-447903" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-447903"><a target="_blank" rel="noopener noreferrer" href="https://play.google.com/store/apps/details?id=com.jacapps.wgn&#038;hl=en">Android App</a></li>
	<li id="menu-item-449064" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-449064"><a href="https://wgnradio.com/wgn-insider/ask-alexa-to-play-wgn-on-your-amazon-echo-or-dot/">Ask Alexa to Play WGN</a></li>
	<li id="menu-item-495155" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-495155"><a href="https://wgnradio.com/video/">Video</a></li>
	<li id="menu-item-449005" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-449005"><a href="https://wgnradio.com/green-room/">Green Room</a></li>
</ul>
</div></div></li>
<li id="menu-item-447905" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-447905"><a href="https://wgnradio.com/on-air/schedule/">Weekday</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-447906" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-447906"><a href="https://wgnradio.com/on-air/schedule/">Schedule</a></li>
	<li id="menu-item-447907" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-447907"><a href="https://wgnradio.com/on-air/schedule/upcoming-schedule/">Upcoming Guests/Sports</a></li>
	<li id="menu-item-447908" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-447908"><a href="https://wgnradio.com/bob-sirott/">Bob Sirott</a></li>
	<li id="menu-item-447909" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-447909"><a href="https://wgnradio.com/john-williams/">John Williams</a></li>
	<li id="menu-item-448692" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-448692"><a href="https://wgnradio.com/wintrust-business-lunch/">Wintrust Business Lunch with John Williams</a></li>
	<li id="menu-item-448693" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-448693"><a href="https://wgnradio.com/anna-davlantes/">Anna Davlantes</a></li>
	<li id="menu-item-618550" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-618550"><a href="https://wgnradio.com/chicagos-afternoon-news/">Chicago&#8217;s Afternoon News with Steve Bertrand</a></li>
	<li id="menu-item-603433" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-603433"><a href="https://wgnradio.com/john-landecker/">John Landecker</a></li>
	<li id="menu-item-604392" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-604392"><a href="https://wgnradio.com/rollye-james/">Rollye James</a></li>
	<li id="menu-item-448697" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-448697"><a href="https://wgnradio.com/dave-plier/">Dave Plier</a></li>
	<li id="menu-item-695673" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-695673"><a target="_blank" rel="noopener noreferrer" href="https://www.jimbohannonshow.com/">Jim Bohannon</a></li>
	<li id="menu-item-448698" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-448698"><a href="https://wgnradio.com/pinch-hitters/">Pinch Hitters</a></li>
</ul>
</div></div></li>
<li id="menu-item-448699" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-448699"><a href="https://wgnradio.com/on-air/schedule/">Weekend</a>
<div class="dropnav dropnav--3-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="3">
	<li id="menu-item-448737" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-448737"><a href="https://wgnradio.com/on-air/schedule/">Schedule</a></li>
	<li id="menu-item-448703" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-448703"><a href="https://wgnradio.com/outside-the-loop-radio/">Outside the Loop Radio with Mike Stephen</a></li>
	<li id="menu-item-448704" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-448704"><a href="https://wgnradio.com/lou-manfredini/">HouseSmarts Radio with Lou Manfredini</a></li>
	<li id="menu-item-448705" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-448705"><a href="https://wgnradio.com/home-sweet-home-chicago/">Home Sweet Home Chicago with David Hochberg</a></li>
	<li id="menu-item-448706" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-448706"><a target="_blank" rel="noopener noreferrer" href="https://petergreenberg.com/category/eye-on-travel/">Eye on Travel with Peter Greenberg</a></li>
	<li id="menu-item-448710" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-448710"><a href="https://wgnradio.com/the-great-outdoors-with-charlie-potter/">The Great Outdoors with Charlie Potter</a></li>
	<li id="menu-item-448711" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-448711"><a href="https://wgnradio.com/steve-dales-pet-world/">Steve Dale&#8217;s Pet World</a></li>
	<li id="menu-item-448712" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-448712"><a target="_blank" rel="noopener noreferrer" href="http://www.lutheranhour.org/">The Lutheran Hour</a></li>
	<li id="menu-item-448713" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-448713"><a href="https://wgnradio.com/the-sinatra-hours/">The Sinatra Hours with Dave Plier</a></li>
	<li id="menu-item-448714" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-448714"><a href="https://wgnradio.com/dean-richards-sunday-morning/">Dean Richards&#8217; Sunday Morning</a></li>
	<li id="menu-item-656266" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-656266"><a href="https://wgnradio.com/wgn-plus/steve-dales-other-world/">Steve Dale&#8217;s Other World</a></li>
	<li id="menu-item-448717" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-448717"><a href="https://wgnradio.com/karen-conti/">Karen Conti</a></li>
	<li id="menu-item-448718" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-448718"><a href="https://wgnradio.com/after-hours-with-rick-kogan/">Rick Kogan</a></li>
	<li id="menu-item-530076" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-530076"><a href="https://wgnradio.com/sunday-standards/">Sunday Standards with John Williams</a></li>
	<li id="menu-item-656626" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-656626"><a href="https://wgnradio.com/bill-cunningham/">Bill Cunningham</a></li>
</ul>
</div></div></li>
<li id="menu-item-450291" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-450291"><a href="https://wgnradio.com/podcasts/">Podcasts</a>
<div class="dropnav dropnav--3-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="3">
	<li id="menu-item-733475" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-733475"><a href="https://wgnradio.com/wgn-plus/buydiverse/">BuyDiverse</a></li>
	<li id="menu-item-448739" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-448739"><a href="https://wgnradio.com/wgn-plus/thechicagoway/">The Chicago Way with John Kass</a></li>
	<li id="menu-item-448740" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-448740"><a href="https://wgnradio.com/wgn-plus/the-cornerstore/">The CornerStore</a></li>
	<li id="menu-item-450281" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-450281"><a href="https://wgnradio.com/wgn-plus/dane-neal/">Dane Neal</a></li>
	<li id="menu-item-448742" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-448742"><a href="https://wgnradio.com/wgn-plus/elton-jims-captain-pod-tastic/">Elton Jim’s Captain Pod-tastic</a></li>
	<li id="menu-item-449430" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-449430"><a href="https://wgnradio.com/wgn-plus/hush-loudly/">Hush Loudly</a></li>
	<li id="menu-item-448746" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-448746"><a href="https://wgnradio.com/wgn-plus/legal-face-off/">Legal Face-Off</a></li>
	<li id="menu-item-448747" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-448747"><a href="https://wgnradio.com/wgn-plus/market-overdrive/">Market Overdrive</a></li>
	<li id="menu-item-448936" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-448936"><a href="https://wgnradio.com/wgn-plus/mason-vera-paine/">Mason Vera Paine</a></li>
	<li id="menu-item-448748" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-448748"><a href="https://wgnradio.com/wgn-plus/the-mincing-rascals/">The Mincing Rascals</a></li>
	<li id="menu-item-450282" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-450282"><a href="https://wgnradio.com/wgn-plus/mollie-and-pete-save-christmas/">Mollie and Pete Save Christmas</a></li>
	<li id="menu-item-450283" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-450283"><a href="https://wgnradio.com/wgn-plus/paul-lisnek-behind-the-curtain/">Paul Lisnek Behind the Curtain</a></li>
	<li id="menu-item-448751" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-448751"><a href="https://wgnradio.com/wgn-plus/radioelif/">RadioElif</a></li>
	<li id="menu-item-448838" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-448838"><a href="https://wgnradio.com/wgn-plus/rebel-force-radio/">Rebel Force Radio</a></li>
	<li id="menu-item-448752" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-448752"><a href="https://wgnradio.com/wgn-plus/second-city-works/">Second City Works presents &#8220;Getting to Yes, And&#8221;</a></li>
	<li id="menu-item-448755" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-448755"><a href="https://wgnradio.com/wgn-plus/thinking-out-loud/">Thinking Out Loud</a></li>
	<li id="menu-item-448935" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-448935"><a href="https://wgnradio.com/wgn-plus/uh-parent-ly/">uh-PARENT-ly</a></li>
	<li id="menu-item-450284" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-450284"><a href="https://wgnradio.com/wgn-plus/steve-dales-other-world/">Steve Dale&#8217;s Other World</a></li>
</ul>
</div></div></li>
<li id="menu-item-448760" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-448760"><a href="https://wgnradio.com/news/">News</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--autofill">
		<ul class="sub-menu" data-columns="3">
	<li id="menu-item-448761" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-448761"><a href="https://wgnradio.com/news/">News</a></li>
	<li id="menu-item-461663" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-461663"><a href="https://wgnradio.com/news/coronavirus/">Coronavirus</a></li>
	<li id="menu-item-448762" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-448762"><a href="https://wgnradio.com/weather/">Weather</a></li>
	<li id="menu-item-448763" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-448763"><a href="https://wgnradio.com/traffic/">Traffic</a></li>
	<li id="menu-item-448764" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-448764"><a href="https://wgnradio.com/weather/emergency-closing-center/">Emergency Closing Center</a></li>
	<li id="menu-item-448765" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-448765"><a href="https://wgnradio.com/health/">Health</a></li>
	<li id="menu-item-460488" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-460488"><a href="https://wgnradio.com/news/business-news/">Business News</a></li>
	<li id="menu-item-461424" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-461424"><a href="https://wgnradio.com/news/political-news/">Political News</a></li>
	<li id="menu-item-448766" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-448766"><a href="https://wgnradio.com/news/neighborhood-news/">Neighborhood News</a></li>
	<li id="menu-item-448767" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-448767"><a href="https://wgnradio.com/news/cityclubofchicago/">City Club of Chicago</a></li>
	<li id="menu-item-448771" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-448771"><a href="https://wgnradio.com/wgn-plus/walter-jacobsons-perspective/">Walter Jacobson’s Perspective</a></li>
	<li id="menu-item-529893" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-529893"><a href="https://wgnradio.com/newsfeed-now/">Newsfeed Now</a></li>
	<li id="menu-item-613079" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-613079"><a href="https://wgnradio.com/pass-or-fail/">Pandemic: PASS or FAIL</a></li>
	<li id="menu-item-460482" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-460482"><a href="https://wgnradio.com/news/technology-news/">Technology News</a></li>
	<li id="menu-item-460484" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-460484"><a href="https://wgnradio.com/news/science-news/">Science News</a></li>
	<li id="menu-item-663360" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-663360"><a href="https://wgnradio.com/news/product-recalls/">Product Recalls</a></li>
	<li id="menu-item-460487" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-460487"><a href="https://wgnradio.com/news/entertainment-news/">Entertainment News</a></li>
	<li id="menu-item-448772" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-448772"><a href="https://wgnradio.com/lottery/">Lottery</a></li>
	<li id="menu-item-448773" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-448773"><a href="https://wgnradio.com/horoscopes/">Horoscopes</a></li>
	<li id="menu-item-460486" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-460486"><a href="https://wgnradio.com/news/odd-news/">Odd News</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://wgnradio.com/news/technology-news/kia-and-hyundai-recovering-from-days-long-network-outages/"
					class="article-list__article-link"
														>
			
				Kia and Hyundai recovering from days-long network outages
							</a>
					</h4>
	
				
	
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://wgnradio.com/news/ford-asks-texas-dealers-to-loan-f-150s-with-onboard-generators-to-help-power-homes-businesses/"
					class="article-list__article-link"
														>
			
				Ford asks Texas dealers to loan F-150s with onboard generators to help power homes, businesses
							</a>
					</h4>
	
				
	
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://wgnradio.com/news/chaos-feared-as-dhs-explores-plan-to-scan-all-vehicles-and-trucks-at-border-crossings/"
					class="article-list__article-link"
														>
			
				&#8216;Chaos&#8217; feared as DHS explores plan to scan all vehicles and trucks at border crossings
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://wgnradio.com/news/police-intervene-after-dozens-swarm-grocery-store-dumpsters-to-rescue-food-after-oregon-outage/"
					class="article-list__article-link"
														>
			
				Police intervene after dozens swarm grocery store dumpsters to &#8216;rescue&#8217; food after Oregon outage
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article></div></div></div></div></li>
<li id="menu-item-448779" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-448779"><a href="https://wgnradio.com/sports/">Sports</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--autofill">
		<ul class="sub-menu" data-columns="3">
	<li id="menu-item-448780" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-448780"><a href="https://wgnradio.com/blackhawks/">Blackhawks</a></li>
	<li id="menu-item-448783" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-448783"><a href="https://wgnradio.com/blackhawks/blackhawks-highlights/">Blackhawks Highlights</a></li>
	<li id="menu-item-708762" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-708762"><a href="https://wgnradio.com/blackhawks/troy-murray/">Troy Murray</a></li>
	<li id="menu-item-705575" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-705575"><a href="https://wgnradio.com/blackhawks/blackhawks-live/">Blackhawks Live</a></li>
	<li id="menu-item-448781" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-448781"><a href="https://wgnradio.com/blackhawks/blackhawks-720/">Blackhawks 720</a></li>
	<li id="menu-item-448790" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-448790"><a href="https://wgnradio.com/northwestern/northwestern-football/">Northwestern Football</a></li>
	<li id="menu-item-448789" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-448789"><a href="https://wgnradio.com/northwestern/northwestern-basketball/">Northwestern Basketball</a></li>
	<li id="menu-item-448793" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-448793"><a href="https://wgnradio.com/hamp-ob-and-koz/">Hamp, O&#8217;B and Koz</a></li>
	<li id="menu-item-602996" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-602996"><a href="https://wgnradio.com/sports/the-big-game/">The Big Game</a></li>
	<li id="menu-item-663403" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-663403"><a href="https://wgnradio.com/bears/">Bears</a></li>
	<li id="menu-item-663402" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-663402"><a href="https://wgnradio.com/bulls/">Bulls</a></li>
	<li id="menu-item-663401" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-663401"><a href="https://wgnradio.com/cubs/">Cubs</a></li>
	<li id="menu-item-663407" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-663407"><a href="https://wgnradio.com/white-sox/">White Sox</a></li>
	<li id="menu-item-448795" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-448795"><a href="https://wgnradio.com/quest-for-gold/">Quest for Gold</a></li>
	<li id="menu-item-724643" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-724643"><a href="https://wgnradio.com/big-race-daytona/">Big Race &#8211; Daytona</a></li>
	<li id="menu-item-666409" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-666409"><a href="https://wgnradio.com/venn/">Video Game News</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://wgnradio.com/sports/rose-lavelles-2nd-half-goal-lifts-us-past-canada-1-0/"
					class="article-list__article-link"
														>
			
				Rose Lavelle&#8217;s 2nd-half goal lifts US past Canada 1-0
							</a>
					</h4>
	
				
	
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://wgnradio.com/sports/wichita-state-holds-on-to-surprise-no-6-houston-68-63/"
					class="article-list__article-link"
														>
			
				Wichita State holds on to surprise No. 6 Houston 68-63
							</a>
					</h4>
	
				
	
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://wgnradio.com/sports/capitals-get-goals-3-ways-beat-sabres-for-2nd-straight-win/"
					class="article-list__article-link"
														>
			
				Capitals get goals 3 ways, beat Sabres for 2nd straight win
							</a>
					</h4>
	
				
	
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://wgnradio.com/sports/fourth-ranked-n-c-state-rolls-past-wake-forest-66-47/"
					class="article-list__article-link"
														>
			
				Fourth-ranked N.C. State rolls past Wake Forest, 66-47
							</a>
					</h4>
	
				
	
	
	
	</div>


</article></div></div></div></div></li>
<li id="menu-item-573251" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-573251"><a href="https://wgnradio.com/contests-and-events/">Contests / Events</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-573252" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-573252"><a href="https://wgnradio.com/contests/">Contests</a></li>
	<li id="menu-item-449287" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-449287"><a href="https://wgnradio.com/events/">Events</a></li>
	<li id="menu-item-742414" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-742414"><a href="https://wgnradio.com/your-hometown/">Your Hometown</a></li>
	<li id="menu-item-617000" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-617000"><a href="https://wgnradio.com/orion-samuelson/">Celebrating 60 Years of Orion Samuelson</a></li>
	<li id="menu-item-698594" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-698594"><a href="https://wgnradio.com/black-history-month/">Black History Month</a></li>
	<li id="menu-item-621760" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-621760"><a href="https://wgnradio.com/veterans-voices/">Veterans Voices</a></li>
	<li id="menu-item-448802" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-448802"><a href="https://wgnradio.com/community-calendar/">Community Calendar</a></li>
</ul>
</div></div></li>
<li id="menu-item-573278" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-573278"><a href="https://wgnradio.com/jobs/">Jobs</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-573279" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-573279"><a href="https://wgnradio.com/find-a-job/">Find a Job</a></li>
	<li id="menu-item-573281" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-573281"><a href="https://www.ziprecruiter.com/wgnam720">Post a Job</a></li>
	<li id="menu-item-573285" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-573285"><a href="https://www.nexstar.tv/careers/">Careers with Nexstar</a></li>
</ul>
</div></div></li>
<li id="menu-item-448803" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-448803"><a href="https://wgnradio.com/contact-us/">About</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-448804" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-448804"><a href="https://wgnradio.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-448805" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-448805"><a href="https://wgnradio.com/advertise-with-us/">Advertise with Us</a></li>
	<li id="menu-item-448806" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-448806"><a href="https://wgnradio.com/ad-choices-learn-more-about-our-ads/">Ad Choices: Our Ads</a></li>
	<li id="menu-item-448807" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-448807"><a href="https://wgnradio.com/newsletter-sign-up/">Newsletter sign-up</a></li>
	<li id="menu-item-457796" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-457796"><a href="https://wgnradio.com/social-media/">Social Media</a></li>
	<li id="menu-item-448812" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-448812"><a href="https://wgnradio.com/contact/201569-2/">Public File Help</a></li>
	<li id="menu-item-448813" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-448813"><a href="https://wgnradio.com/employment-eeo-report/">Employment / EEO Report</a></li>
	<li id="menu-item-450252" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-450252"><a href="#" data-component="NexstarCCPA">Do Not Sell My Personal Information</a></li>
	<li id="menu-item-448815" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-448815"><a href="https://wgnradio.com/wgn-insider/">WGN Insider</a></li>
	<li id="menu-item-693531" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-693531"><a href="https://wgnradio.com/wgn-plus/wgn-archives/">WGN Archives</a></li>
</ul>
</div></div></li>
</ul>

				<div class="site-header__search-drop">
					<a class="site-header__search-drop__toggle" href="#">
						<span class="screen-reader-text">Search</span>
						<span class="icon">
							
<svg  aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 17">
	<title>Search</title>
	<path d="M15.72 15.4l-3.75-3.8a7 7 0 0 0 1.72-4.612 6.851 6.851 0 1 0-6.85 6.98 6.713 6.713 0 0 0 3.72-1.127l3.85 3.9a.9.9 0 0 0 .65.276.92.92 0 0 0 .66-.276.965.965 0 0 0 0-1.341zM1.85 6.984a4.991 4.991 0 1 1 4.99 5.087 5.036 5.036 0 0 1-4.99-5.09z" />
</svg>
						</span>
					</a>
					
<form role="search" class="search-form site-header__search-form" action="https://wgnradio.com/">
	<span class="screen-reader-text">Search</span>
	<div class="search-form__fields">
		<input type="search" name="s" placeholder="What are you looking for?" />
		<input type="submit" name="submit" value="Search" />
			</div>

	</form>
				</div>
			</div>
		</nav>
	</div>
</header>

		<div class="site-content-wrapper">
			<div data-react-component="AlertBanners"></div>

			
<div id="content" class=" site-content ">
	<aside class="ad-unit ad-unit--leaderboard">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-billboard1-billboard1"   data-slot='{"pos":"billboard1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90],[970,250],[970,90],[970,30]]],[[1024,0],[[728,90],[970,250],[970,90],[970,30]]],[[768,0],[[320,50]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"billboard1","tag_id":"billboard1","dfp_id":"5678","tag_name":"nx.wgnradio","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"billboard1","fold":"atf","category":"political_news","kw":"biden-and-congressional-democrats-to-unveil-immigration-bill"}'   data-path='/5678/nx.wgnradio/news/political_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-billboard1-billboard1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

			<div class="zone-container--below-supernav">
			<section id="media_image-11" class="widget widget--has-z-index-stacking-reset widget_media_image" data-component="dropzoneWidget"><a href="https://wgnradio.com/news/political-news"><img width="900" height="75" src="https://wgnradio.com/wp-content/uploads/sites/6/2020/11/YLEHBanner2.jpg" class="image wp-image-649538  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://wgnradio.com/wp-content/uploads/sites/6/2020/11/YLEHBanner2.jpg 1200w, https://wgnradio.com/wp-content/uploads/sites/6/2020/11/YLEHBanner2.jpg?resize=300,25 300w, https://wgnradio.com/wp-content/uploads/sites/6/2020/11/YLEHBanner2.jpg?resize=768,64 768w, https://wgnradio.com/wp-content/uploads/sites/6/2020/11/YLEHBanner2.jpg?resize=50,4 50w" sizes="(max-width: 900px) 100vw, 900px" /></a></section>		</div>
	
	
	<div class="
		site-content__layout site-content__layout--has-sidebar	">
		
		
		
		<div id="primary" class="content-area">
			<main id="main" class="site-main">

				
<article class="article post-751214 feed_post type-feed_post status-publish has-post-thumbnail hentry category-news category-political-news" data-component="article">
	
<header class="article-header">
	<h1 class="article-title">
		Democrats consider piecemeal approach to immigration reform	</h1>

			<div class="article-eyebrow">
			<a href="https://wgnradio.com/news/political-news/">Political News</a>
		</div>
	
	
	<div class="article-meta">
					<p>by: <span>ALEXANDRA JAFFE, Associated Press</span></p>
		
					Posted: <time datetime="2021-02-18T04:25:41-06:00">Feb 18, 2021 / 04:25 AM CST</time>		
					<span class="article-meta--sep"> / </span>Updated: <time datetime="2021-02-18T20:38:50-06:00">Feb 18, 2021 / 08:38 PM CST</time>			</div><!-- .article-meta -->

			<figure class="article-featured-media article-featured-media--is-image">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://wgnradio.com/wp-content/uploads/sites/6/2021/02/716ff5f6cacb41fea885a729f2b79446.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt="Joe Biden"
		srcset="https://wgnradio.com/wp-content/uploads/sites/6/2021/02/716ff5f6cacb41fea885a729f2b79446.jpg?w=160&amp;h=90&amp;crop=1 160w, https://wgnradio.com/wp-content/uploads/sites/6/2021/02/716ff5f6cacb41fea885a729f2b79446.jpg?w=256&amp;h=144&amp;crop=1 256w, https://wgnradio.com/wp-content/uploads/sites/6/2021/02/716ff5f6cacb41fea885a729f2b79446.jpg?w=320&amp;h=180&amp;crop=1 320w, https://wgnradio.com/wp-content/uploads/sites/6/2021/02/716ff5f6cacb41fea885a729f2b79446.jpg?w=512&amp;h=288&amp;crop=1 512w, https://wgnradio.com/wp-content/uploads/sites/6/2021/02/716ff5f6cacb41fea885a729f2b79446.jpg?w=640&amp;h=360&amp;crop=1 640w, https://wgnradio.com/wp-content/uploads/sites/6/2021/02/716ff5f6cacb41fea885a729f2b79446.jpg?w=876&amp;h=493&amp;crop=1 876w, https://wgnradio.com/wp-content/uploads/sites/6/2021/02/716ff5f6cacb41fea885a729f2b79446.jpg?w=960&amp;h=540&amp;crop=1 960w, https://wgnradio.com/wp-content/uploads/sites/6/2021/02/716ff5f6cacb41fea885a729f2b79446.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://wgnradio.com/wp-content/uploads/sites/6/2021/02/716ff5f6cacb41fea885a729f2b79446.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://wgnradio.com/wp-content/uploads/sites/6/2021/02/716ff5f6cacb41fea885a729f2b79446.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://wgnradio.com/wp-content/uploads/sites/6/2021/02/716ff5f6cacb41fea885a729f2b79446.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="eager"
	/>
</div>

							<figcaption><p>President Joe Biden walks on the South Lawn of the White House after stepping off Marine One, Wednesday, Feb. 17, 2021, in Washington. Biden was returning to Washington after participating in a town hall event in Wisconsin. (AP Photo/Patrick Semansky)</p>
</figcaption>
					</figure>
	
	<div class="article-lead-share">
		
<div data-component="addThisInline" class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</header><!-- .article-header -->

	
	<div class="article-content rich-text">
		
		
<p>WASHINGTON (AP) — After decades of failed attempts to pass comprehensive immigration legislation, congressional Democrats and President Joe Biden are signaling openness to a piece-by-piece approach.</p>

<p>They unveiled a broad bill Thursday that would provide an eight-year pathway to citizenship for 11 million people living in the country without legal status. There are other provisions, too, but the Democrats are not talking all-or-nothing.</p>

<p>“Even though I support full, comprehensive immigration reform, I’m ready to move on piecemeal, because I don’t want to end up with good intentions on my hands and not have anything,” said Texas Rep. Henry Cuellar. “I’d rather have progress.”</p>

<p>The pragmatic approach is a clear recognition of the past failures to deliver on a large-scale immigration overhaul — and how success could be even more difficult in a highly polarized, closely divided Congress. </p>

<p>The Democrats&#8217; legislation reflects the broad priorities for immigration changes that Biden laid outon his first day in office, including an increase in visas, more money to process asylum applications, new technology at the southern border and funding for economic development in Latin American countries. </p>

<p>But advocates for expansive immigration say they could pursue smaller bills focused on citizenship for groups such as young immigrants brought to the U.S. by their parents as children, for agricultural workers and other essential labor. </p>

<p>“I know what it’s like to lose on big bills and small bills. The fear that people have experienced in the last four years deserves every single opportunity, every single bill to remedy,” said Greisa Martinez Rosas, executive director for United We Dream, an immigration advocacy group.</p>

<p>“The biggest thing here is that we’re going to get something across the finish line, because not doing so is not an option.”</p>

<p>The broad legislation — which includes a pathway to citizenship, but not much in the way of the enhanced border security that&#8217;s typically offered to win Republican votes — faces long odds with Democrats holding only a slender majority in Congress.</p>

<p>Even before the new bill was unveiled, Democrats were reining in expectations for their final result. Senate Judiciary Committee Chairman Dick Durbin has said that any final Senate bill likely “will not reach the same levels” as Biden’s proposal.</p>

<p>Indeed, comprehensive bills negotiated by bipartisan teams of lawmakers failed multiple times during Republican George W. Bush’s administration and again in 2013 during Democrat Barack Obama&#8217;s. </p>

<p>Republican Donald Trump signed legislation that increased border security, and took executive action to restrict legal immigration to the U.S. and remove some protections for immigrants living in the country set by Obama. Biden has signed a number of executive orders rolling back some of the Trump restrictions, but he promised throughout his campaign and transition that immigration overhaul would be a top priority.</p>

<p>The White House insisted Thursday there have been no decisions on strategy. But multiple immigration organizations said administration officials had signaled in recent conversations that they were open to a multilevel approach in which lawmakers would press forward on the comprehensive bill while also pursuing individual pieces.</p>

<p>Cuellar, who was in office for most of those early, failed attempts, said many in the Congressional Hispanic Caucus are still committed to a comprehensive overhaul. He said the White House reached out to him and he advised them to start with a broad bill, but he added that “reality is going to hit people, hopefully,” and more lawmakers will get on board with a more incremental approach.</p>

<p>Indeed, Biden himself suggested in a CNN town hall Tuesday night that “there’s things I would deal by itself.” One of the lead sponsors of the bill, New Jersey Sen. Bob Menendez, seemed to suggest Thursday he was open to a less expansive approach.</p>

<p>“If we can get certain elements of this standing up and passed individually both in the House and the Senate, that’s great,” he said.</p>

<p>Tom Jawetz, vice president for immigration policy at the Center for American Progress, said that Biden’s decades of experience in the Senate have given him a realistic view of what’s possible.</p>

<p>“He also knows how to count votes, and he knows what it takes to get legislation across the line,” he said. “And so I think there is real energy behind pressing forward on all fronts and seeing what shakes out.&#8221;</p>

<p>Democrats have a third option: using a parliamentary maneuver to attach some immigration items to a budget bill, which would then require just 51 votes to pass. Advocates have been pressing the new administration to consider attaching a pathway to citizenship for some to an economic stimulus package that they’re expected to introduce after they’ve passed the COVID-19 bill. That approach would almost certainly face a strong procedural challenge.</p>

<p>“The ultimate goal is to make sure that 2022 doesn’t come around, and we have done nothing on immigration for another Congress,” said Jawetz. </p>

<p>Democrats have expressed optimism that this time will be different not just because of the shift in strategy, but also because they say the politics of the issue have changed. They point to support from business groups for reform, and they note that Latinos are not a monolithic Democratic voting bloc, given that Trump improved his showing with Latino voters in the 2020 election.</p>

<p>Martinez Rosas said that if Congress fails to take action on reform, it will “absolutely” be a problem for Democrats in elections in 2022 and beyond.</p>

<p>“This will be the fight, the defining fight,&#8221; she said. “The difference between now and in 2013, is that the progressive movement is unified around the acknowledgment that immigration is a must-fix issue.”</p>

<p>———</p>

<p>AP writer Alan Fram contributed reporting.</p>

		<div class="article-content-cta-group">
			<div class="modal modal--suggest-a-correction article-content-cta-group__cta" data-component="modal">
	<div class="modal__dialog" style="display: none;">
		<div class="modal__dialog-content">
			<button class="modal__close-button" aria-label="Close Modal Content">
				<span class="icon">
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16.85 16.875">
	<title>Close Modal</title>
	<path fill="#fff" d="M9.65 8.454l6.88-7.063a.809.809 0 0 0 0-1.15.782.782 0 0 0-1.14 0L8.52 7.305 1.37.241a.782.782 0 0 0-1.14 0 .809.809 0 0 0 0 1.15l7.15 7.063-7.15 7.063a.809.809 0 0 0 0 1.15.824.824 0 0 0 .6.219.787.787 0 0 0 .59-.219l7.15-7.063 6.87 7.063a.824.824 0 0 0 .6.219.619.619 0 0 0 .54-.219.792.792 0 0 0 0-1.15z" />
</svg>
</span>
			</button>
							<h3 class="modal__dialog-title">Suggest a Correction</h3>
						<div id='contact-form-751214'>
<form action='https://wgnradio.com/news/political-news/biden-and-congressional-democrats-to-unveil-immigration-bill/#contact-form-751214' method='post' class='contact-form commentsblock'>

				
<div class='grunion-field-wrap grunion-field-name-wrap'>
<label for='g751214-yourname' class='grunion-field-label name'>Your name<span>(required)</span></label>
<input type='text' name='g751214-yourname' id='g751214-yourname' value='' class='name' required aria-required='true' />
	</div>

				
<div class='grunion-field-wrap grunion-field-email-wrap'>
<label for='g751214-youremail' class='grunion-field-label email'>Your email<span>(required)</span></label>
<input type='email' name='g751214-youremail' id='g751214-youremail' value='' class='email' required aria-required='true' />
	</div>

				
<div class='grunion-field-wrap grunion-field-textarea-wrap'>
<label for='contact-form-comment-g751214-reportatypoorgrammaticalerror' class='grunion-field-label textarea'>Report a typo or grammatical error<span>(required)</span></label>
<textarea name='g751214-reportatypoorgrammaticalerror' rows='20' class='textarea' required></textarea>
	</div>

				<input type="hidden" name="suggest_a_correction" value="1" />
			 	<p class='contact-submit'>
		<button type='submit' class='pushbutton-wide'>Submit</button>		<input type='hidden' name='contact-form-id' value='751214' />
		<input type='hidden' name='action' value='grunion-contact-form' />
		<input type='hidden' name='contact-form-hash' value='8d8e7e9c382f2093c1085a2af2a79b5fe3b59d60' />
	</p>
</form>
</div>		</div>
	</div>
	<button data-modal-trigger>Suggest a Correction</button>
</div>
		</div>
	</div><!-- .rich-text -->

	
<footer class="article-footer">
	
	
	<div class="article-footer-share">
					<h2 class="article-footer-share__heading">Share this story</h2>
				
<div data-component="addThisInline" class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</footer><!-- .article-footer -->

	<aside class="ad-unit ad-unit--mr1-mobile">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr1_mobile-mr1_mobile"   data-slot='{"pos":"mr1_mobile","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1024,0],[]],[[900,0],[]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr1_mobile","tag_id":"mr1_mobile","dfp_id":"5678","tag_name":"nx.wgnradio","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr1_mobile","fold":"atf","category":"political_news","kw":"biden-and-congressional-democrats-to-unveil-immigration-bill"}'   data-path='/5678/nx.wgnradio/news/political_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1_mobile-mr1_mobile'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
	<div
		id="widget1"
		data-rc-widget
		data-widget-host="habitat"
		data-endpoint="trends.revcontent.com"
		data-widget-id="138678"
	></div>
	<script src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script> 	
	<section id="custom_html-75" class="widget_text widget widget--has-z-index-stacking-reset widget_custom_html" data-component="dropzoneWidget"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><div align="center"><strong>Follow us on Twitter:</strong><br><a href="https://twitter.com/wgnradio?ref_src=twsrc%5Etfw" class="twitter-follow-button" data-show-count="true">Follow @wgnradio</a><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script> | <a href="https://twitter.com/wgnradionews?ref_src=twsrc%5Etfw" class="twitter-follow-button" data-show-count="true">Follow @wgnradionews</a><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script> | <a href="https://twitter.com/wgnradiosports?ref_src=twsrc%5Etfw" class="twitter-follow-button" data-show-count="true">Follow @wgnradiosports</a><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div></div></div></section><section id="ns-article-bin-44" class="widget widget--has-z-index-stacking-reset widget_ns-article-bin" data-component="dropzoneWidget">			<section
				class="article-list article-list--headline-two-col"
				data-component=""
				data-context="two_col_media_grid"
								data-carousel-duration="0"
			>
				

	<h2 class="article-list__heading article-list__heading--notched">
		Business News	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="752094"
			data-index="0"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;50px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://wgnradio.com/news/product-recalls/ford-loses-track-of-dangerous-air-bags-forcing-2-recalls/"
					class="article-list__article-link"
														>
			
				Ford loses track of dangerous air bags, forcing 2 recalls
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://wgnradio.com/news/product-recalls/" class="article-list__article-category-link" >Product Recalls</a> / <time datetime="2021-02-18T20:34:16-06:00">1 hour ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://wgnradio.com/news/product-recalls/ford-loses-track-of-dangerous-air-bags-forcing-2-recalls/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square"
	>
	<img
		src="https://wgnradio.com/wp-content/uploads/sites/6/2021/02/4040301e63f84e8bab749c3e9240aea2.jpg?w=600&#038;h=600&#038;crop=1"
		alt=""
		srcset="https://wgnradio.com/wp-content/uploads/sites/6/2021/02/4040301e63f84e8bab749c3e9240aea2.jpg?w=100&amp;h=100&amp;crop=1 100w, https://wgnradio.com/wp-content/uploads/sites/6/2021/02/4040301e63f84e8bab749c3e9240aea2.jpg?w=200&amp;h=200&amp;crop=1 200w, https://wgnradio.com/wp-content/uploads/sites/6/2021/02/4040301e63f84e8bab749c3e9240aea2.jpg?w=300&amp;h=300&amp;crop=1 300w, https://wgnradio.com/wp-content/uploads/sites/6/2021/02/4040301e63f84e8bab749c3e9240aea2.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="50px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="752061"
			data-index="1"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;50px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://wgnradio.com/news/business-news/yellen-warns-against-paring-bidens-1-9-trillion-package/"
					class="article-list__article-link"
														>
			
				Yellen warns against paring Biden&#8217;s $1.9T relief package
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://wgnradio.com/news/business-news/" class="article-list__article-category-link" >Business News</a> / <time datetime="2021-02-18T17:30:30-06:00">4 hours ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://wgnradio.com/news/business-news/yellen-warns-against-paring-bidens-1-9-trillion-package/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square"
	>
	<img
		src="https://wgnradio.com/wp-content/uploads/sites/6/2021/02/a008c9b2f1984f72817368398725e107.jpg?w=600&#038;h=600&#038;crop=1"
		alt="Janet Yellen, Jon Hilsenrath"
		srcset="https://wgnradio.com/wp-content/uploads/sites/6/2021/02/a008c9b2f1984f72817368398725e107.jpg?w=100&amp;h=100&amp;crop=1 100w, https://wgnradio.com/wp-content/uploads/sites/6/2021/02/a008c9b2f1984f72817368398725e107.jpg?w=200&amp;h=200&amp;crop=1 200w, https://wgnradio.com/wp-content/uploads/sites/6/2021/02/a008c9b2f1984f72817368398725e107.jpg?w=300&amp;h=300&amp;crop=1 300w, https://wgnradio.com/wp-content/uploads/sites/6/2021/02/a008c9b2f1984f72817368398725e107.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="50px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="752040"
			data-index="2"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;50px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://wgnradio.com/news/business-news/nestle-selling-north-american-bottled-water-brands-for-4-3b/"
					class="article-list__article-link"
														>
			
				Nestle selling North American bottled-water brands for $4.3B
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://wgnradio.com/news/business-news/" class="article-list__article-category-link" >Business News</a> / <time datetime="2021-02-18T20:22:00-06:00">1 hour ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://wgnradio.com/news/business-news/nestle-selling-north-american-bottled-water-brands-for-4-3b/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square"
	>
	<img
		src="https://wgnradio.com/wp-content/uploads/sites/6/2021/02/e952819203b442c3bc5963c0431a8367.jpg?w=600&#038;h=600&#038;crop=1"
		alt=""
		srcset="https://wgnradio.com/wp-content/uploads/sites/6/2021/02/e952819203b442c3bc5963c0431a8367.jpg?w=100&amp;h=100&amp;crop=1 100w, https://wgnradio.com/wp-content/uploads/sites/6/2021/02/e952819203b442c3bc5963c0431a8367.jpg?w=200&amp;h=200&amp;crop=1 200w, https://wgnradio.com/wp-content/uploads/sites/6/2021/02/e952819203b442c3bc5963c0431a8367.jpg?w=300&amp;h=300&amp;crop=1 300w, https://wgnradio.com/wp-content/uploads/sites/6/2021/02/e952819203b442c3bc5963c0431a8367.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="50px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="751772"
			data-index="3"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;50px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://wgnradio.com/news/business-news/mr-kitty-goes-virtually-to-washington-over-gamestop-saga/"
					class="article-list__article-link"
														>
			
				&#8220;Mr. Kitty&#8221; goes virtually to Washington over GameStop saga
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://wgnradio.com/news/business-news/" class="article-list__article-category-link" >Business News</a> / <time datetime="2021-02-18T19:32:36-06:00">2 hours ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://wgnradio.com/news/business-news/mr-kitty-goes-virtually-to-washington-over-gamestop-saga/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square"
	>
	<img
		src="https://wgnradio.com/wp-content/uploads/sites/6/2021/02/1fe728c5fa4b4651b81a63942520688d.jpg?w=600&#038;h=600&#038;crop=1"
		alt="NAT Trump"
		srcset="https://wgnradio.com/wp-content/uploads/sites/6/2021/02/1fe728c5fa4b4651b81a63942520688d.jpg?w=100&amp;h=100&amp;crop=1 100w, https://wgnradio.com/wp-content/uploads/sites/6/2021/02/1fe728c5fa4b4651b81a63942520688d.jpg?w=200&amp;h=200&amp;crop=1 200w, https://wgnradio.com/wp-content/uploads/sites/6/2021/02/1fe728c5fa4b4651b81a63942520688d.jpg?w=300&amp;h=300&amp;crop=1 300w, https://wgnradio.com/wp-content/uploads/sites/6/2021/02/1fe728c5fa4b4651b81a63942520688d.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="50px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="751416"
			data-index="4"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;50px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://wgnradio.com/news/business-news/us-long-term-mortgage-rates-rise-slightly-30-year-at-2-81/"
					class="article-list__article-link"
														>
			
				US long-term mortgage rates rise slightly; 30-year at 2.81%
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://wgnradio.com/news/business-news/" class="article-list__article-category-link" >Business News</a> / <time datetime="2021-02-18T09:36:09-06:00">12 hours ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://wgnradio.com/news/business-news/us-long-term-mortgage-rates-rise-slightly-30-year-at-2-81/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square"
	>
	<img
		src="https://wgnradio.com/wp-content/uploads/sites/6/2021/02/0f48dcf0302645d7bdabff961eb11856.jpg?w=600&#038;h=600&#038;crop=1"
		alt=""
		srcset="https://wgnradio.com/wp-content/uploads/sites/6/2021/02/0f48dcf0302645d7bdabff961eb11856.jpg?w=100&amp;h=100&amp;crop=1 100w, https://wgnradio.com/wp-content/uploads/sites/6/2021/02/0f48dcf0302645d7bdabff961eb11856.jpg?w=200&amp;h=200&amp;crop=1 200w, https://wgnradio.com/wp-content/uploads/sites/6/2021/02/0f48dcf0302645d7bdabff961eb11856.jpg?w=300&amp;h=300&amp;crop=1 300w, https://wgnradio.com/wp-content/uploads/sites/6/2021/02/0f48dcf0302645d7bdabff961eb11856.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="50px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="751383"
			data-index="5"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;50px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://wgnradio.com/news/reddit-robinhood-heads-to-testify-over-gamestop-saga/"
					class="article-list__article-link"
														>
			
				Hedge funds, Robinhood face grilling by Congress over GameStop Reddit rally
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://wgnradio.com/news/" class="article-list__article-category-link" >News</a> / <time datetime="2021-02-18T20:01:31-06:00">2 hours ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://wgnradio.com/news/reddit-robinhood-heads-to-testify-over-gamestop-saga/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square vilynx_enabled"
			data-vilynx-id="LIN_6304618"
	>
	<img
		src="https://wgnradio.com/wp-content/uploads/sites/6/2021/02/GettyImages-1230843148.jpg?w=600&#038;h=600&#038;crop=1"
		alt=""
		srcset="https://wgnradio.com/wp-content/uploads/sites/6/2021/02/GettyImages-1230843148.jpg?w=100&amp;h=100&amp;crop=1 100w, https://wgnradio.com/wp-content/uploads/sites/6/2021/02/GettyImages-1230843148.jpg?w=200&amp;h=200&amp;crop=1 200w, https://wgnradio.com/wp-content/uploads/sites/6/2021/02/GettyImages-1230843148.jpg?w=300&amp;h=300&amp;crop=1 300w, https://wgnradio.com/wp-content/uploads/sites/6/2021/02/GettyImages-1230843148.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="50px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
				

</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="https://wgnradio.com/news/business-news/">
			More Business News
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

			</section>
			</section><section id="ns-article-bin-45" class="widget widget--has-z-index-stacking-reset widget_ns-article-bin" data-component="dropzoneWidget">			<section
				class="article-list article-list--headline-two-col"
				data-component=""
				data-context="two_col_media_grid"
								data-carousel-duration="0"
			>
				

	<h2 class="article-list__heading article-list__heading--notched">
		Political News	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="752176"
			data-index="0"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;50px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://wgnradio.com/news/political-news/gops-thune-says-trump-allies-engaging-in-cancel-culture/"
					class="article-list__article-link"
														>
			
				GOP&#8217;s Thune says Trump allies engaging in &#8216;cancel culture&#8217;
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://wgnradio.com/news/political-news/" class="article-list__article-category-link" >Political News</a> / <time datetime="2021-02-18T19:43:55-06:00">2 hours ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://wgnradio.com/news/political-news/gops-thune-says-trump-allies-engaging-in-cancel-culture/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square"
	>
	<img
		src="https://wgnradio.com/wp-content/uploads/sites/6/2021/02/254a23f8df444a648361f57c0608958a.jpg?w=600&#038;h=600&#038;crop=1"
		alt=""
		srcset="https://wgnradio.com/wp-content/uploads/sites/6/2021/02/254a23f8df444a648361f57c0608958a.jpg?w=100&amp;h=100&amp;crop=1 100w, https://wgnradio.com/wp-content/uploads/sites/6/2021/02/254a23f8df444a648361f57c0608958a.jpg?w=200&amp;h=200&amp;crop=1 200w, https://wgnradio.com/wp-content/uploads/sites/6/2021/02/254a23f8df444a648361f57c0608958a.jpg?w=300&amp;h=300&amp;crop=1 300w, https://wgnradio.com/wp-content/uploads/sites/6/2021/02/254a23f8df444a648361f57c0608958a.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="50px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="752087"
			data-index="1"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;50px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://wgnradio.com/news/political-news/texas-crisis-has-governor-facing-big-backer-energy-industry/"
					class="article-list__article-link"
														>
			
				Texas crisis has governor facing big backer: energy industry
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://wgnradio.com/news/political-news/" class="article-list__article-category-link" >Political News</a> / <time datetime="2021-02-18T20:55:08-06:00">40 mins ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://wgnradio.com/news/political-news/texas-crisis-has-governor-facing-big-backer-energy-industry/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square"
	>
	<img
		src="https://wgnradio.com/wp-content/uploads/sites/6/2021/02/41d32b84d4ba4215a23ceeb9d9ea3b7b-1.jpg?w=600&#038;h=600&#038;crop=1"
		alt=""
		srcset="https://wgnradio.com/wp-content/uploads/sites/6/2021/02/41d32b84d4ba4215a23ceeb9d9ea3b7b-1.jpg?w=100&amp;h=100&amp;crop=1 100w, https://wgnradio.com/wp-content/uploads/sites/6/2021/02/41d32b84d4ba4215a23ceeb9d9ea3b7b-1.jpg?w=200&amp;h=200&amp;crop=1 200w, https://wgnradio.com/wp-content/uploads/sites/6/2021/02/41d32b84d4ba4215a23ceeb9d9ea3b7b-1.jpg?w=300&amp;h=300&amp;crop=1 300w, https://wgnradio.com/wp-content/uploads/sites/6/2021/02/41d32b84d4ba4215a23ceeb9d9ea3b7b-1.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="50px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="752026"
			data-index="2"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;50px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://wgnradio.com/news/political-news/us-says-its-ready-to-join-talks-to-resume-iran-nuclear-deal/"
					class="article-list__article-link"
														>
			
				Biden repudiates Trump on Iran, ready for talks on nuke deal
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://wgnradio.com/news/political-news/" class="article-list__article-category-link" >Political News</a> / <time datetime="2021-02-18T18:20:25-06:00">3 hours ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://wgnradio.com/news/political-news/us-says-its-ready-to-join-talks-to-resume-iran-nuclear-deal/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square"
	>
	<img
		src="https://wgnradio.com/wp-content/uploads/sites/6/2021/02/04ffc74c8d39403eab04e87d0747b12a-1.jpg?w=600&#038;h=600&#038;crop=1"
		alt=""
		srcset="https://wgnradio.com/wp-content/uploads/sites/6/2021/02/04ffc74c8d39403eab04e87d0747b12a-1.jpg?w=100&amp;h=100&amp;crop=1 100w, https://wgnradio.com/wp-content/uploads/sites/6/2021/02/04ffc74c8d39403eab04e87d0747b12a-1.jpg?w=200&amp;h=200&amp;crop=1 200w, https://wgnradio.com/wp-content/uploads/sites/6/2021/02/04ffc74c8d39403eab04e87d0747b12a-1.jpg?w=300&amp;h=300&amp;crop=1 300w, https://wgnradio.com/wp-content/uploads/sites/6/2021/02/04ffc74c8d39403eab04e87d0747b12a-1.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="50px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="751754"
			data-index="3"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;50px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://wgnradio.com/news/political-news/pelosi-says-bipartisan-panel-should-investigate-capitol-riot/"
					class="article-list__article-link"
														>
			
				Pelosi says bipartisan panel should investigate Capitol riot
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://wgnradio.com/news/political-news/" class="article-list__article-category-link" >Political News</a> / <time datetime="2021-02-18T13:41:25-06:00">8 hours ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://wgnradio.com/news/political-news/pelosi-says-bipartisan-panel-should-investigate-capitol-riot/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square"
	>
	<img
		src="https://wgnradio.com/wp-content/uploads/sites/6/2021/02/b54cdf3483e94d44b8b4cd678cb1ee76.jpg?w=600&#038;h=600&#038;crop=1"
		alt="Joaquin Castro, Nancy Pelosi"
		srcset="https://wgnradio.com/wp-content/uploads/sites/6/2021/02/b54cdf3483e94d44b8b4cd678cb1ee76.jpg?w=100&amp;h=100&amp;crop=1 100w, https://wgnradio.com/wp-content/uploads/sites/6/2021/02/b54cdf3483e94d44b8b4cd678cb1ee76.jpg?w=200&amp;h=200&amp;crop=1 200w, https://wgnradio.com/wp-content/uploads/sites/6/2021/02/b54cdf3483e94d44b8b4cd678cb1ee76.jpg?w=300&amp;h=300&amp;crop=1 300w, https://wgnradio.com/wp-content/uploads/sites/6/2021/02/b54cdf3483e94d44b8b4cd678cb1ee76.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="50px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="751717"
			data-index="4"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;50px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://wgnradio.com/news/political-news/ivanka-trump-tells-rubio-she-wont-run-for-his-senate-seat/"
					class="article-list__article-link"
														>
			
				Ivanka Trump tells Rubio she won&#8217;t run for his Senate seat
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://wgnradio.com/news/political-news/" class="article-list__article-category-link" >Political News</a> / <time datetime="2021-02-18T13:35:28-06:00">8 hours ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://wgnradio.com/news/political-news/ivanka-trump-tells-rubio-she-wont-run-for-his-senate-seat/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square"
	>
	<img
		src="https://wgnradio.com/wp-content/uploads/sites/6/2021/02/ca36ef5de7674ffcb0c8e0b4a84382e7.jpg?w=600&#038;h=600&#038;crop=1"
		alt=""
		srcset="https://wgnradio.com/wp-content/uploads/sites/6/2021/02/ca36ef5de7674ffcb0c8e0b4a84382e7.jpg?w=100&amp;h=100&amp;crop=1 100w, https://wgnradio.com/wp-content/uploads/sites/6/2021/02/ca36ef5de7674ffcb0c8e0b4a84382e7.jpg?w=200&amp;h=200&amp;crop=1 200w, https://wgnradio.com/wp-content/uploads/sites/6/2021/02/ca36ef5de7674ffcb0c8e0b4a84382e7.jpg?w=300&amp;h=300&amp;crop=1 300w, https://wgnradio.com/wp-content/uploads/sites/6/2021/02/ca36ef5de7674ffcb0c8e0b4a84382e7.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="50px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="751711"
			data-index="5"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;50px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://wgnradio.com/news/political-news/us-europeans-urge-iran-to-keep-allowing-nuclear-inspections/"
					class="article-list__article-link"
														>
			
				US, Europeans urge Iran to keep allowing nuclear inspections
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://wgnradio.com/news/political-news/" class="article-list__article-category-link" >Political News</a> / <time datetime="2021-02-18T13:02:24-06:00">9 hours ago</time>			</footer>
			
	
	
	
	</div>


		</article>

		
				

</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="https://wgnradio.com/news/political-news/">
			More Political News
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

			</section>
			</section><section id="ns-article-bin-38" class="widget widget--has-z-index-stacking-reset widget_ns-article-bin" data-component="dropzoneWidget">			<section
				class="article-list article-list--headline-two-col"
				data-component=""
				data-context="two_col_media_grid"
								data-carousel-duration="0"
			>
				

	<h2 class="article-list__heading article-list__heading--notched">
		Technology News	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="752136"
			data-index="0"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;50px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://wgnradio.com/news/technology-news/groups-file-court-challenge-of-marylands-internet-ad-tax/"
					class="article-list__article-link"
														>
			
				Groups file court challenge of Maryland&#8217;s internet ad tax
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://wgnradio.com/news/technology-news/" class="article-list__article-category-link" >Technology News</a> / <time datetime="2021-02-18T19:04:47-06:00">2 hours ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://wgnradio.com/news/technology-news/groups-file-court-challenge-of-marylands-internet-ad-tax/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square"
	>
	<img
		src="https://wgnradio.com/wp-content/uploads/sites/6/2021/02/31b12aaae8044c7d9d9480c7bc25e403.jpg?w=600&#038;h=600&#038;crop=1"
		alt=""
		srcset="https://wgnradio.com/wp-content/uploads/sites/6/2021/02/31b12aaae8044c7d9d9480c7bc25e403.jpg?w=100&amp;h=100&amp;crop=1 100w, https://wgnradio.com/wp-content/uploads/sites/6/2021/02/31b12aaae8044c7d9d9480c7bc25e403.jpg?w=200&amp;h=200&amp;crop=1 200w, https://wgnradio.com/wp-content/uploads/sites/6/2021/02/31b12aaae8044c7d9d9480c7bc25e403.jpg?w=300&amp;h=300&amp;crop=1 300w, https://wgnradio.com/wp-content/uploads/sites/6/2021/02/31b12aaae8044c7d9d9480c7bc25e403.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="50px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="751300"
			data-index="1"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;50px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://wgnradio.com/news/technology-news/german-court-amazon-must-divulge-origin-of-fruit-produce/"
					class="article-list__article-link"
														>
			
				German court: Amazon must divulge origin of fruit, produce
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://wgnradio.com/news/technology-news/" class="article-list__article-category-link" >Technology News</a> / <time datetime="2021-02-18T07:02:34-06:00">15 hours ago</time>			</footer>
			
	
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="751287"
			data-index="2"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;50px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://wgnradio.com/news/technology-news/france-to-boost-cyberdefense-after-hospital-malware-attacks/"
					class="article-list__article-link"
														>
			
				France to boost cyberdefense after hospital malware attacks
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://wgnradio.com/news/technology-news/" class="article-list__article-category-link" >Technology News</a> / <time datetime="2021-02-18T13:47:02-06:00">8 hours ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://wgnradio.com/news/technology-news/france-to-boost-cyberdefense-after-hospital-malware-attacks/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square"
	>
	<img
		src="https://wgnradio.com/wp-content/uploads/sites/6/2021/02/5b04d2c601484a6982efb361b4afd906.jpg?w=600&#038;h=600&#038;crop=1"
		alt=""
		srcset="https://wgnradio.com/wp-content/uploads/sites/6/2021/02/5b04d2c601484a6982efb361b4afd906.jpg?w=100&amp;h=100&amp;crop=1 100w, https://wgnradio.com/wp-content/uploads/sites/6/2021/02/5b04d2c601484a6982efb361b4afd906.jpg?w=200&amp;h=200&amp;crop=1 200w, https://wgnradio.com/wp-content/uploads/sites/6/2021/02/5b04d2c601484a6982efb361b4afd906.jpg?w=300&amp;h=300&amp;crop=1 300w, https://wgnradio.com/wp-content/uploads/sites/6/2021/02/5b04d2c601484a6982efb361b4afd906.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="50px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="751142"
			data-index="3"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;50px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://wgnradio.com/news/technology-news/australian-media-law-raises-questions-about-pay-for-clicks/"
					class="article-list__article-link"
														>
			
				Australian media law raises questions about &#8216;pay for clicks&#8217;
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://wgnradio.com/news/technology-news/" class="article-list__article-category-link" >Technology News</a> / <time datetime="2021-02-18T04:41:32-06:00">17 hours ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://wgnradio.com/news/technology-news/australian-media-law-raises-questions-about-pay-for-clicks/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square"
	>
	<img
		src="https://wgnradio.com/wp-content/uploads/sites/6/2021/02/26ad9020aefb486fb927ee866331fb44.jpg?w=600&#038;h=600&#038;crop=1"
		alt=""
		srcset="https://wgnradio.com/wp-content/uploads/sites/6/2021/02/26ad9020aefb486fb927ee866331fb44.jpg?w=100&amp;h=100&amp;crop=1 100w, https://wgnradio.com/wp-content/uploads/sites/6/2021/02/26ad9020aefb486fb927ee866331fb44.jpg?w=200&amp;h=200&amp;crop=1 200w, https://wgnradio.com/wp-content/uploads/sites/6/2021/02/26ad9020aefb486fb927ee866331fb44.jpg?w=300&amp;h=300&amp;crop=1 300w, https://wgnradio.com/wp-content/uploads/sites/6/2021/02/26ad9020aefb486fb927ee866331fb44.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="50px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="750673"
			data-index="4"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;50px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://wgnradio.com/news/google-maps-adds-new-feature-that-allows-you-to-pay-for-parking-and-transit-in-app/"
					class="article-list__article-link"
														>
			
				Google Maps adds new feature that allows you to pay for parking and transit in app
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://wgnradio.com/news/" class="article-list__article-category-link" >News</a> / <time datetime="2021-02-17T20:52:50-06:00">1 day ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://wgnradio.com/news/google-maps-adds-new-feature-that-allows-you-to-pay-for-parking-and-transit-in-app/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square"
	>
	<img
		src="https://wgnradio.com/wp-content/uploads/sites/6/2021/02/GettyImages-158329789.jpg?w=600&#038;h=600&#038;crop=1"
		alt=""
		srcset="https://wgnradio.com/wp-content/uploads/sites/6/2021/02/GettyImages-158329789.jpg?w=100&amp;h=100&amp;crop=1 100w, https://wgnradio.com/wp-content/uploads/sites/6/2021/02/GettyImages-158329789.jpg?w=200&amp;h=200&amp;crop=1 200w, https://wgnradio.com/wp-content/uploads/sites/6/2021/02/GettyImages-158329789.jpg?w=300&amp;h=300&amp;crop=1 300w, https://wgnradio.com/wp-content/uploads/sites/6/2021/02/GettyImages-158329789.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="50px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="750497"
			data-index="5"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;50px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://wgnradio.com/news/technology-news/us-still-unraveling-sophisticated-hack-of-9-govt-agencies/"
					class="article-list__article-link"
														>
			
				US still unraveling &#8216;sophisticated&#8217; hack of 9 gov&#8217;t agencies
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://wgnradio.com/news/technology-news/" class="article-list__article-category-link" >Technology News</a> / <time datetime="2021-02-17T15:58:30-06:00">1 day ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://wgnradio.com/news/technology-news/us-still-unraveling-sophisticated-hack-of-9-govt-agencies/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square"
	>
	<img
		src="https://wgnradio.com/wp-content/uploads/sites/6/2021/02/87695d3fe3be4b2794bd5c387637187d.jpg?w=600&#038;h=600&#038;crop=1"
		alt=""
		srcset="https://wgnradio.com/wp-content/uploads/sites/6/2021/02/87695d3fe3be4b2794bd5c387637187d.jpg?w=100&amp;h=100&amp;crop=1 100w, https://wgnradio.com/wp-content/uploads/sites/6/2021/02/87695d3fe3be4b2794bd5c387637187d.jpg?w=200&amp;h=200&amp;crop=1 200w, https://wgnradio.com/wp-content/uploads/sites/6/2021/02/87695d3fe3be4b2794bd5c387637187d.jpg?w=300&amp;h=300&amp;crop=1 300w, https://wgnradio.com/wp-content/uploads/sites/6/2021/02/87695d3fe3be4b2794bd5c387637187d.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="50px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
				

</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="https://wgnradio.com/news/technology-news/">
			More Technology News
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

			</section>
			</section><section id="ns-article-bin-37" class="widget widget--has-z-index-stacking-reset widget_ns-article-bin" data-component="dropzoneWidget">			<section
				class="article-list article-list--headline-two-col"
				data-component=""
				data-context="two_col_media_grid"
								data-carousel-duration="0"
			>
				

	<h2 class="article-list__heading article-list__heading--notched">
		Science News	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="751798"
			data-index="0"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;50px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://wgnradio.com/news/apollo-14-astronaut-edgar-mitchell-secretly-conducted-psychic-experiments-after-walking-on-the-moon/"
					class="article-list__article-link"
														>
			
				Apollo 14 astronaut Edgar Mitchell secretly conducted psychic experiments after walking on the moon
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://wgnradio.com/news/" class="article-list__article-category-link" >News</a> / <time datetime="2021-02-18T14:33:28-06:00">7 hours ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://wgnradio.com/news/apollo-14-astronaut-edgar-mitchell-secretly-conducted-psychic-experiments-after-walking-on-the-moon/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square vilynx_enabled"
			data-vilynx-id="LIN_6302875"
	>
	<img
		src="https://wgnradio.com/wp-content/uploads/sites/6/2021/02/gettyimages-3067695-594x594-1.jpg?w=594&#038;h=474&#038;crop=1"
		alt=""
		srcset="https://wgnradio.com/wp-content/uploads/sites/6/2021/02/gettyimages-3067695-594x594-1.jpg?w=100&amp;h=100&amp;crop=1 100w, https://wgnradio.com/wp-content/uploads/sites/6/2021/02/gettyimages-3067695-594x594-1.jpg?w=200&amp;h=200&amp;crop=1 200w, https://wgnradio.com/wp-content/uploads/sites/6/2021/02/gettyimages-3067695-594x594-1.jpg?w=300&amp;h=300&amp;crop=1 300w, https://wgnradio.com/wp-content/uploads/sites/6/2021/02/gettyimages-3067695-594x594-1.jpg?w=594&amp;h=474&amp;crop=1 600w"
		sizes="50px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="751757"
			data-index="1"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;50px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://wgnradio.com/john-williams/adler-planetarium-nasa-looking-for-signs-of-life-with-the-perseverance-rover/"
					class="article-list__article-link"
														>
			
				Adler Planetarium: NASA looking for signs of life with the Perseverance rover
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://wgnradio.com/john-williams/" class="article-list__article-category-link" >John Williams</a> / <time datetime="2021-02-18T13:46:07-06:00">8 hours ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://wgnradio.com/john-williams/adler-planetarium-nasa-looking-for-signs-of-life-with-the-perseverance-rover/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square"
	>
	<img
		src="https://wgnradio.com/wp-content/uploads/sites/6/2021/02/AP21049701277208.jpg?w=600&#038;h=600&#038;crop=1"
		alt=""
		srcset="https://wgnradio.com/wp-content/uploads/sites/6/2021/02/AP21049701277208.jpg?w=100&amp;h=100&amp;crop=1 100w, https://wgnradio.com/wp-content/uploads/sites/6/2021/02/AP21049701277208.jpg?w=200&amp;h=200&amp;crop=1 200w, https://wgnradio.com/wp-content/uploads/sites/6/2021/02/AP21049701277208.jpg?w=300&amp;h=300&amp;crop=1 300w, https://wgnradio.com/wp-content/uploads/sites/6/2021/02/AP21049701277208.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="50px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--audio"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="15" height="13" viewBox="0 0 15 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="listen_small_carousel_button_default" data-name="listen small carousel button default" class="cls-1" d="M836.992 1121.17a.836.836 0 0 1-.466.76.709.709 0 0 1-.346.08.783.783 0 0 1-.52-.19l-4.463-3.78h-2.37a.818.818 0 0 1-.817-.83l-.01-3.34a.82.82 0 0 1 .811-.84l2.371-.01 4.439-3.82a.786.786 0 0 1 .866-.11.829.829 0 0 1 .47.75l.035 11.33zm4.121-1.32h-.059a.789.789 0 0 1-.576-.24l-.109-.11a.853.853 0 0 1-.082-1.09 4.959 4.959 0 0 0 .922-2.91 4.908 4.908 0 0 0-1.066-3.07.854.854 0 0 1 .052-1.12l.109-.12a.783.783 0 0 1 .615-.24.808.808 0 0 1 .591.3 6.762 6.762 0 0 1 1.479 4.24 6.838 6.838 0 0 1-1.284 4.03.825.825 0 0 1-.592.33z" transform="translate(-828 -1109)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Audio</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="751380"
			data-index="2"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;50px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://wgnradio.com/news/nasa-rover-will-attempt-hardest-mars-landing-yet-thursday-and-you-can-watch-it-live-2/"
					class="article-list__article-link"
														>
			
				NASA rover lands on Mars to look for signs of ancient life
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://wgnradio.com/news/" class="article-list__article-category-link" >News</a> / <time datetime="2021-02-18T21:14:21-06:00">20 mins ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://wgnradio.com/news/nasa-rover-will-attempt-hardest-mars-landing-yet-thursday-and-you-can-watch-it-live-2/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square vilynx_enabled"
			data-vilynx-id="LIN_6304592"
	>
	<img
		src="https://wgnradio.com/wp-content/uploads/sites/6/2021/02/snapshot-10-e1613682510897.jpg?w=600&#038;h=600&#038;crop=1"
		alt=""
		srcset="https://wgnradio.com/wp-content/uploads/sites/6/2021/02/snapshot-10-e1613682510897.jpg?w=100&amp;h=100&amp;crop=1 100w, https://wgnradio.com/wp-content/uploads/sites/6/2021/02/snapshot-10-e1613682510897.jpg?w=200&amp;h=200&amp;crop=1 200w, https://wgnradio.com/wp-content/uploads/sites/6/2021/02/snapshot-10-e1613682510897.jpg?w=300&amp;h=300&amp;crop=1 300w, https://wgnradio.com/wp-content/uploads/sites/6/2021/02/snapshot-10-e1613682510897.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="50px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="751291"
			data-index="3"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;50px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://wgnradio.com/news/bullseye-landing-mars-rover-attempting-nasas-toughest-touchdown-ever-thursday/"
					class="article-list__article-link"
														>
			
				&#8216;Bullseye&#8217; landing: Mars rover attempting NASA&#8217;s toughest touchdown ever Thursday
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://wgnradio.com/news/" class="article-list__article-category-link" >News</a> / <time datetime="2021-02-18T10:33:47-06:00">11 hours ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://wgnradio.com/news/bullseye-landing-mars-rover-attempting-nasas-toughest-touchdown-ever-thursday/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square"
	>
	<img
		src="https://wgnradio.com/wp-content/uploads/sites/6/2021/02/AP21047635297738-1.jpg?w=600&#038;h=600&#038;crop=1"
		alt=""
		srcset="https://wgnradio.com/wp-content/uploads/sites/6/2021/02/AP21047635297738-1.jpg?w=100&amp;h=100&amp;crop=1 100w, https://wgnradio.com/wp-content/uploads/sites/6/2021/02/AP21047635297738-1.jpg?w=200&amp;h=200&amp;crop=1 200w, https://wgnradio.com/wp-content/uploads/sites/6/2021/02/AP21047635297738-1.jpg?w=300&amp;h=300&amp;crop=1 300w, https://wgnradio.com/wp-content/uploads/sites/6/2021/02/AP21047635297738-1.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="50px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--gallery"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="16" height="14" viewBox="0 0 16 14"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="gallery_small_carousel_button_default" data-name="gallery small carousel button default" class="cls-1" d="M828 1055h12v10h-12v-10zm2 2h8v6h-8v-6zm4 12h10v-10h-2v8h-8v2z" transform="translate(-828 -1055)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Gallery</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="750837"
			data-index="4"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;50px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://wgnradio.com/news/krispy-kreme-offering-special-doughnut-thursday-to-celebrate-mars-landing/"
					class="article-list__article-link"
														>
			
				Krispy Kreme offering special doughnut Thursday to celebrate Mars landing
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://wgnradio.com/news/" class="article-list__article-category-link" >News</a> / <time datetime="2021-02-17T20:57:54-06:00">1 day ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://wgnradio.com/news/krispy-kreme-offering-special-doughnut-thursday-to-celebrate-mars-landing/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square"
	>
	<img
		src="https://wgnradio.com/wp-content/uploads/sites/6/2021/02/AP2713810787701917.jpg?w=400&#038;h=266&#038;crop=1"
		alt=""
		srcset="https://wgnradio.com/wp-content/uploads/sites/6/2021/02/AP2713810787701917.jpg?w=100&amp;h=100&amp;crop=1 100w, https://wgnradio.com/wp-content/uploads/sites/6/2021/02/AP2713810787701917.jpg?w=200&amp;h=200&amp;crop=1 200w, https://wgnradio.com/wp-content/uploads/sites/6/2021/02/AP2713810787701917.jpg?w=300&amp;h=266&amp;crop=1 300w, https://wgnradio.com/wp-content/uploads/sites/6/2021/02/AP2713810787701917.jpg?w=400&amp;h=266&amp;crop=1 600w"
		sizes="50px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="750507"
			data-index="5"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;50px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://wgnradio.com/news/science-news/sicilian-village-cleans-up-ash-stones-from-mt-etna-eruption/"
					class="article-list__article-link"
														>
			
				Sicilian village cleans up ash, stones from Mt Etna eruption
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://wgnradio.com/news/science-news/" class="article-list__article-category-link" >Science News</a> / <time datetime="2021-02-17T14:25:15-06:00">1 day ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://wgnradio.com/news/science-news/sicilian-village-cleans-up-ash-stones-from-mt-etna-eruption/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square"
	>
	<img
		src="https://wgnradio.com/wp-content/uploads/sites/6/2021/02/3ce00ad96e8646aab0184b939196163c.jpg?w=600&#038;h=600&#038;crop=1"
		alt=""
		srcset="https://wgnradio.com/wp-content/uploads/sites/6/2021/02/3ce00ad96e8646aab0184b939196163c.jpg?w=100&amp;h=100&amp;crop=1 100w, https://wgnradio.com/wp-content/uploads/sites/6/2021/02/3ce00ad96e8646aab0184b939196163c.jpg?w=200&amp;h=200&amp;crop=1 200w, https://wgnradio.com/wp-content/uploads/sites/6/2021/02/3ce00ad96e8646aab0184b939196163c.jpg?w=300&amp;h=300&amp;crop=1 300w, https://wgnradio.com/wp-content/uploads/sites/6/2021/02/3ce00ad96e8646aab0184b939196163c.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="50px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
				

</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="https://wgnradio.com/news/science-news/">
			More Science News
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

			</section>
			</section><section id="ns-article-bin-41" class="widget widget--has-z-index-stacking-reset widget_ns-article-bin" data-component="dropzoneWidget">			<section
				class="article-list article-list--headline-two-col"
				data-component=""
				data-context="two_col_media_grid"
								data-carousel-duration="0"
			>
				

	<h2 class="article-list__heading article-list__heading--notched">
		Entertainment News	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="751953"
			data-index="0"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;50px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://wgnradio.com/news/rescue-dog-goes-from-deaths-door-to-starring-on-hit-comics-show/"
					class="article-list__article-link"
														>
			
				Rescue dog goes from death’s door to starring on hit comics show
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://wgnradio.com/news/" class="article-list__article-category-link" >News</a> / <time datetime="2021-02-18T20:27:40-06:00">1 hour ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://wgnradio.com/news/rescue-dog-goes-from-deaths-door-to-starring-on-hit-comics-show/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square vilynx_enabled"
			data-vilynx-id="LIN_6301079"
	>
	<img
		src="https://wgnradio.com/wp-content/uploads/sites/6/2021/02/dc-comics-dog.jpg?w=600&#038;h=600&#038;crop=1"
		alt=""
		srcset="https://wgnradio.com/wp-content/uploads/sites/6/2021/02/dc-comics-dog.jpg?w=100&amp;h=100&amp;crop=1 100w, https://wgnradio.com/wp-content/uploads/sites/6/2021/02/dc-comics-dog.jpg?w=200&amp;h=200&amp;crop=1 200w, https://wgnradio.com/wp-content/uploads/sites/6/2021/02/dc-comics-dog.jpg?w=300&amp;h=300&amp;crop=1 300w, https://wgnradio.com/wp-content/uploads/sites/6/2021/02/dc-comics-dog.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="50px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="751634"
			data-index="1"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;50px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://wgnradio.com/news/entertainment-news/pandemic-causes-carnegie-hall-to-miss-season-for-1st-time/"
					class="article-list__article-link"
														>
			
				Pandemic causes Carnegie Hall to miss season for 1st time
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://wgnradio.com/news/entertainment-news/" class="article-list__article-category-link" >Entertainment News</a> / <time datetime="2021-02-18T11:52:01-06:00">10 hours ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://wgnradio.com/news/entertainment-news/pandemic-causes-carnegie-hall-to-miss-season-for-1st-time/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square"
	>
	<img
		src="https://wgnradio.com/wp-content/uploads/sites/6/2021/02/68657d2ace584179a713dc72c162eb19.jpg?w=600&#038;h=600&#038;crop=1"
		alt=""
		srcset="https://wgnradio.com/wp-content/uploads/sites/6/2021/02/68657d2ace584179a713dc72c162eb19.jpg?w=100&amp;h=100&amp;crop=1 100w, https://wgnradio.com/wp-content/uploads/sites/6/2021/02/68657d2ace584179a713dc72c162eb19.jpg?w=200&amp;h=200&amp;crop=1 200w, https://wgnradio.com/wp-content/uploads/sites/6/2021/02/68657d2ace584179a713dc72c162eb19.jpg?w=300&amp;h=300&amp;crop=1 300w, https://wgnradio.com/wp-content/uploads/sites/6/2021/02/68657d2ace584179a713dc72c162eb19.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="50px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="751624"
			data-index="2"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;50px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://wgnradio.com/news/entertainment-news/ella-emhoff-makes-runway-debut-and-yes-shes-in-a-coat/"
					class="article-list__article-link"
														>
			
				Ella Emhoff makes runway debut — and yes, she&#8217;s in a coat
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://wgnradio.com/news/entertainment-news/" class="article-list__article-category-link" >Entertainment News</a> / <time datetime="2021-02-18T14:19:29-06:00">7 hours ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://wgnradio.com/news/entertainment-news/ella-emhoff-makes-runway-debut-and-yes-shes-in-a-coat/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square"
	>
	<img
		src="https://wgnradio.com/wp-content/uploads/sites/6/2021/02/d806c9dce7e04e43ab08452d167cb450.jpg?w=600&#038;h=600&#038;crop=1"
		alt=""
		srcset="https://wgnradio.com/wp-content/uploads/sites/6/2021/02/d806c9dce7e04e43ab08452d167cb450.jpg?w=100&amp;h=100&amp;crop=1 100w, https://wgnradio.com/wp-content/uploads/sites/6/2021/02/d806c9dce7e04e43ab08452d167cb450.jpg?w=200&amp;h=200&amp;crop=1 200w, https://wgnradio.com/wp-content/uploads/sites/6/2021/02/d806c9dce7e04e43ab08452d167cb450.jpg?w=300&amp;h=300&amp;crop=1 300w, https://wgnradio.com/wp-content/uploads/sites/6/2021/02/d806c9dce7e04e43ab08452d167cb450.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="50px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="751610"
			data-index="3"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;50px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://wgnradio.com/news/entertainment-news/dolly-parton-asks-tennessee-not-to-put-her-statue-at-capitol/"
					class="article-list__article-link"
														>
			
				Dolly Parton asks Tennessee not to put her statue at Capitol
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://wgnradio.com/news/entertainment-news/" class="article-list__article-category-link" >Entertainment News</a> / <time datetime="2021-02-18T11:40:39-06:00">10 hours ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://wgnradio.com/news/entertainment-news/dolly-parton-asks-tennessee-not-to-put-her-statue-at-capitol/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square"
	>
	<img
		src="https://wgnradio.com/wp-content/uploads/sites/6/2021/02/32c25adb74744a108ade124ae6e84ed4.jpg?w=600&#038;h=600&#038;crop=1"
		alt="Dolly Parton"
		srcset="https://wgnradio.com/wp-content/uploads/sites/6/2021/02/32c25adb74744a108ade124ae6e84ed4.jpg?w=100&amp;h=100&amp;crop=1 100w, https://wgnradio.com/wp-content/uploads/sites/6/2021/02/32c25adb74744a108ade124ae6e84ed4.jpg?w=200&amp;h=200&amp;crop=1 200w, https://wgnradio.com/wp-content/uploads/sites/6/2021/02/32c25adb74744a108ade124ae6e84ed4.jpg?w=300&amp;h=300&amp;crop=1 300w, https://wgnradio.com/wp-content/uploads/sites/6/2021/02/32c25adb74744a108ade124ae6e84ed4.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="50px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="751590"
			data-index="4"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;50px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://wgnradio.com/news/humbled-dolly-parton-declines-statue-of-her-at-tennessee-capitol/"
					class="article-list__article-link"
														>
			
				&#8216;Humbled&#8217; Dolly Parton declines statue of her at Tennessee Capitol
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://wgnradio.com/news/" class="article-list__article-category-link" >News</a> / <time datetime="2021-02-18T11:28:21-06:00">10 hours ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://wgnradio.com/news/humbled-dolly-parton-declines-statue-of-her-at-tennessee-capitol/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square"
	>
	<img
		src="https://wgnradio.com/wp-content/uploads/sites/6/2021/02/gettyimages-152368495-594x594_1547823761235_67722932_ver1.0.jpg?w=594&#038;h=397&#038;crop=1"
		alt=""
		srcset="https://wgnradio.com/wp-content/uploads/sites/6/2021/02/gettyimages-152368495-594x594_1547823761235_67722932_ver1.0.jpg?w=100&amp;h=100&amp;crop=1 100w, https://wgnradio.com/wp-content/uploads/sites/6/2021/02/gettyimages-152368495-594x594_1547823761235_67722932_ver1.0.jpg?w=200&amp;h=200&amp;crop=1 200w, https://wgnradio.com/wp-content/uploads/sites/6/2021/02/gettyimages-152368495-594x594_1547823761235_67722932_ver1.0.jpg?w=300&amp;h=300&amp;crop=1 300w, https://wgnradio.com/wp-content/uploads/sites/6/2021/02/gettyimages-152368495-594x594_1547823761235_67722932_ver1.0.jpg?w=594&amp;h=397&amp;crop=1 600w"
		sizes="50px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="751487"
			data-index="5"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;50px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://wgnradio.com/news/entertainment-news/boston-symphony-orchestra-taps-gail-samuel-as-1st-female-ceo/"
					class="article-list__article-link"
														>
			
				Boston Symphony Orchestra taps Gail Samuel as 1st female CEO
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://wgnradio.com/news/entertainment-news/" class="article-list__article-category-link" >Entertainment News</a> / <time datetime="2021-02-18T11:18:04-06:00">10 hours ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://wgnradio.com/news/entertainment-news/boston-symphony-orchestra-taps-gail-samuel-as-1st-female-ceo/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square"
	>
	<img
		src="https://wgnradio.com/wp-content/uploads/sites/6/2021/02/721e2bb62e4e4d6e97f8c5e593525444.jpg?w=600&#038;h=600&#038;crop=1"
		alt=""
		srcset="https://wgnradio.com/wp-content/uploads/sites/6/2021/02/721e2bb62e4e4d6e97f8c5e593525444.jpg?w=100&amp;h=100&amp;crop=1 100w, https://wgnradio.com/wp-content/uploads/sites/6/2021/02/721e2bb62e4e4d6e97f8c5e593525444.jpg?w=200&amp;h=200&amp;crop=1 200w, https://wgnradio.com/wp-content/uploads/sites/6/2021/02/721e2bb62e4e4d6e97f8c5e593525444.jpg?w=300&amp;h=300&amp;crop=1 300w, https://wgnradio.com/wp-content/uploads/sites/6/2021/02/721e2bb62e4e4d6e97f8c5e593525444.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="50px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
				

</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="https://wgnradio.com/news/entertainment-news/">
			More Entertainment News
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

			</section>
			</section><section id="ns-article-bin-39" class="widget widget--has-z-index-stacking-reset widget_ns-article-bin" data-component="dropzoneWidget">			<section
				class="article-list article-list--headline-two-col"
				data-component=""
				data-context="two_col_media_grid"
								data-carousel-duration="0"
			>
				

	<h2 class="article-list__heading article-list__heading--notched">
		Odd News	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="750573"
			data-index="0"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;50px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://wgnradio.com/news/man-dressed-as-grandma-caught-stealing-mail-in-north-carolina-neighborhood-residents-say/"
					class="article-list__article-link"
														>
			
				Man dressed as grandma caught stealing mail in North Carolina neighborhood, residents say
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://wgnradio.com/news/" class="article-list__article-category-link" >News</a> / <time datetime="2021-02-17T20:44:49-06:00">1 day ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://wgnradio.com/news/man-dressed-as-grandma-caught-stealing-mail-in-north-carolina-neighborhood-residents-say/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square vilynx_enabled"
			data-vilynx-id="LIN_6295218"
	>
	<img
		src="https://wgnradio.com/wp-content/uploads/sites/6/2021/02/CAF622C996974782A49A93B007484443.jpg?w=600&#038;h=600&#038;crop=1"
		alt=""
		srcset="https://wgnradio.com/wp-content/uploads/sites/6/2021/02/CAF622C996974782A49A93B007484443.jpg?w=100&amp;h=100&amp;crop=1 100w, https://wgnradio.com/wp-content/uploads/sites/6/2021/02/CAF622C996974782A49A93B007484443.jpg?w=200&amp;h=200&amp;crop=1 200w, https://wgnradio.com/wp-content/uploads/sites/6/2021/02/CAF622C996974782A49A93B007484443.jpg?w=300&amp;h=300&amp;crop=1 300w, https://wgnradio.com/wp-content/uploads/sites/6/2021/02/CAF622C996974782A49A93B007484443.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="50px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="750558"
			data-index="1"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;50px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://wgnradio.com/news/odd-news/thousands-of-cold-stunned-sea-turtles-being-rescued-in-texas/"
					class="article-list__article-link"
														>
			
				Thousands of cold-stunned sea turtles being rescued in Texas
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://wgnradio.com/news/odd-news/" class="article-list__article-category-link" >Odd News</a> / <time datetime="2021-02-17T20:11:48-06:00">1 day ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://wgnradio.com/news/odd-news/thousands-of-cold-stunned-sea-turtles-being-rescued-in-texas/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square"
	>
	<img
		src="https://wgnradio.com/wp-content/uploads/sites/6/2021/02/25f72d5d838347e3bc0adcd9f420586a.jpg?w=600&#038;h=600&#038;crop=1"
		alt=""
		srcset="https://wgnradio.com/wp-content/uploads/sites/6/2021/02/25f72d5d838347e3bc0adcd9f420586a.jpg?w=100&amp;h=100&amp;crop=1 100w, https://wgnradio.com/wp-content/uploads/sites/6/2021/02/25f72d5d838347e3bc0adcd9f420586a.jpg?w=200&amp;h=200&amp;crop=1 200w, https://wgnradio.com/wp-content/uploads/sites/6/2021/02/25f72d5d838347e3bc0adcd9f420586a.jpg?w=300&amp;h=300&amp;crop=1 300w, https://wgnradio.com/wp-content/uploads/sites/6/2021/02/25f72d5d838347e3bc0adcd9f420586a.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="50px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="750246"
			data-index="2"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;50px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://wgnradio.com/news/odd-news/emirati-arrested-for-stealing-camel-for-gift-to-girlfriend/"
					class="article-list__article-link"
														>
			
				Emirati arrested for stealing camel for gift to girlfriend
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://wgnradio.com/news/odd-news/" class="article-list__article-category-link" >Odd News</a> / <time datetime="2021-02-17T10:49:37-06:00">1 day ago</time>			</footer>
			
	
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="745164"
			data-index="3"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;50px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://wgnradio.com/news/odd-news/sheriffs-office-offers-valentines-day-special-for-exes/"
					class="article-list__article-link"
														>
			
				Sheriff&#8217;s office offers Valentine&#8217;s Day &#8216;special&#8217; for exes
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://wgnradio.com/news/odd-news/" class="article-list__article-category-link" >Odd News</a> / <time datetime="2021-02-12T14:11:49-06:00">6 days ago</time>			</footer>
			
	
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="744980"
			data-index="4"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;50px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://wgnradio.com/news/odd-news/deputies-man-proposes-using-rings-stolen-from-other-lover/"
					class="article-list__article-link"
														>
			
				Deputies: Man proposes using rings stolen from other lover
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://wgnradio.com/news/odd-news/" class="article-list__article-category-link" >Odd News</a> / <time datetime="2021-02-12T11:15:23-06:00">6 days ago</time>			</footer>
			
	
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="744895"
			data-index="5"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;50px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://wgnradio.com/news/odd-news/tennessee-man-leaves-5-million-to-pet-border-collie/"
					class="article-list__article-link"
														>
			
				Tennessee man leaves $5 million to pet border collie
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://wgnradio.com/news/odd-news/" class="article-list__article-category-link" >Odd News</a> / <time datetime="2021-02-12T10:09:07-06:00">6 days ago</time>			</footer>
			
	
	
	
	</div>


		</article>

		
				

</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="https://wgnradio.com/news/odd-news/">
			More Odd News
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

			</section>
			</section></article>

	<aside class="article-list article-list--full-width">
		

	<h2 class="article-list__heading article-list__heading--notched">
		More Political News Stories	</h2>


<div class="article-list__content">
						<a class="article-list__blanketing-link" href="https://wgnradio.com/news/political-news/gops-thune-says-trump-allies-engaging-in-cancel-culture/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="752176"
			data-index="0"
			data-collection="article-list7"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list7"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;1:1&quot;,&quot;50px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
			
				GOP&#8217;s Thune says Trump allies engaging in &#8216;cancel culture&#8217;
					</h3>
	
						<footer class="article-list__article-byline">
				by STEPHEN GROVES, Associated Press <span class="sep">/</span> <time datetime="2021-02-18T19:43:55-06:00">Feb 18, 2021</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
						<p>PIERRE, S.D. (AP) — U.S. Sen. John Thune on Thursday criticized Republican activists and party leaders for engaging in “cancel culture” by rushing to censure GOP senators who found former President Donald Trump guilty of inciting an insurrection.</p>
<p>In his first interview since he voted to acquit Trump, the Senate's No. 2 Republican defended fellow Republicans who sided with Democrats on the “vote of conscience” and warned against shutting out dissenting voices in the party.</p>
			
		</div>
	
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://wgnradio.com/wp-content/uploads/sites/6/2021/02/254a23f8df444a648361f57c0608958a.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://wgnradio.com/wp-content/uploads/sites/6/2021/02/254a23f8df444a648361f57c0608958a.jpg?w=160&amp;h=90&amp;crop=1 160w, https://wgnradio.com/wp-content/uploads/sites/6/2021/02/254a23f8df444a648361f57c0608958a.jpg?w=256&amp;h=144&amp;crop=1 256w, https://wgnradio.com/wp-content/uploads/sites/6/2021/02/254a23f8df444a648361f57c0608958a.jpg?w=320&amp;h=180&amp;crop=1 320w, https://wgnradio.com/wp-content/uploads/sites/6/2021/02/254a23f8df444a648361f57c0608958a.jpg?w=512&amp;h=288&amp;crop=1 512w, https://wgnradio.com/wp-content/uploads/sites/6/2021/02/254a23f8df444a648361f57c0608958a.jpg?w=640&amp;h=360&amp;crop=1 640w, https://wgnradio.com/wp-content/uploads/sites/6/2021/02/254a23f8df444a648361f57c0608958a.jpg?w=876&amp;h=493&amp;crop=1 876w, https://wgnradio.com/wp-content/uploads/sites/6/2021/02/254a23f8df444a648361f57c0608958a.jpg?w=960&amp;h=540&amp;crop=1 960w, https://wgnradio.com/wp-content/uploads/sites/6/2021/02/254a23f8df444a648361f57c0608958a.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://wgnradio.com/wp-content/uploads/sites/6/2021/02/254a23f8df444a648361f57c0608958a.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://wgnradio.com/wp-content/uploads/sites/6/2021/02/254a23f8df444a648361f57c0608958a.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://wgnradio.com/wp-content/uploads/sites/6/2021/02/254a23f8df444a648361f57c0608958a.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
		
							<aside class="ad-unit ad-unit--leader-mr3 ad-unit--is-embedded">
				<div class="ad-unit__content">
					  <div   id="acm-ad-tag-leader_mr3-leader_mr3"   data-slot='{"pos":"leader_mr3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr3","tag_id":"leader_mr3","dfp_id":"5678","tag_name":"nx.wgnradio","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr3","fold":"btf","category":"political_news","kw":"biden-and-congressional-democrats-to-unveil-immigration-bill"}'   data-path='/5678/nx.wgnradio/news/political_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr3-leader_mr3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  				</div>
			</aside>
							<a class="article-list__blanketing-link" href="https://wgnradio.com/news/political-news/texas-crisis-has-governor-facing-big-backer-energy-industry/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="752087"
			data-index="1"
			data-collection="article-list7"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list7"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;1:1&quot;,&quot;50px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
			
				Texas crisis has governor facing big backer: energy industry
					</h3>
	
						<footer class="article-list__article-byline">
				by PAUL J. WEBER and NOMAAN MERCHANT, Associated Press <span class="sep">/</span> <time datetime="2021-02-18T20:55:08-06:00">Feb 18, 2021</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
						<p>AUSTIN, Texas (AP) — As frozen Texas reels under one of the worst electricity outages in U.S. history, Republican Gov. Greg Abbott has blamed grid operators and iced-over wind turbines but gone easier on another culprit: an oil and gas industry that is the state's dominant business and his biggest political contributor. </p>
<p>And as the toll deepened Thursday from a week of historic winter storms, which have killed more than 20 people in Texas, the dogpiling on a power grid that is proudly isolated from the rest of the country ignores warnings known by the state's GOP leaders for years. </p>
			
		</div>
	
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://wgnradio.com/wp-content/uploads/sites/6/2021/02/41d32b84d4ba4215a23ceeb9d9ea3b7b-1.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://wgnradio.com/wp-content/uploads/sites/6/2021/02/41d32b84d4ba4215a23ceeb9d9ea3b7b-1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://wgnradio.com/wp-content/uploads/sites/6/2021/02/41d32b84d4ba4215a23ceeb9d9ea3b7b-1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://wgnradio.com/wp-content/uploads/sites/6/2021/02/41d32b84d4ba4215a23ceeb9d9ea3b7b-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://wgnradio.com/wp-content/uploads/sites/6/2021/02/41d32b84d4ba4215a23ceeb9d9ea3b7b-1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://wgnradio.com/wp-content/uploads/sites/6/2021/02/41d32b84d4ba4215a23ceeb9d9ea3b7b-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://wgnradio.com/wp-content/uploads/sites/6/2021/02/41d32b84d4ba4215a23ceeb9d9ea3b7b-1.jpg?w=876&amp;h=493&amp;crop=1 876w, https://wgnradio.com/wp-content/uploads/sites/6/2021/02/41d32b84d4ba4215a23ceeb9d9ea3b7b-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://wgnradio.com/wp-content/uploads/sites/6/2021/02/41d32b84d4ba4215a23ceeb9d9ea3b7b-1.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://wgnradio.com/wp-content/uploads/sites/6/2021/02/41d32b84d4ba4215a23ceeb9d9ea3b7b-1.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://wgnradio.com/wp-content/uploads/sites/6/2021/02/41d32b84d4ba4215a23ceeb9d9ea3b7b-1.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://wgnradio.com/wp-content/uploads/sites/6/2021/02/41d32b84d4ba4215a23ceeb9d9ea3b7b-1.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
		
									<a class="article-list__blanketing-link" href="https://wgnradio.com/news/political-news/us-says-its-ready-to-join-talks-to-resume-iran-nuclear-deal/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="752026"
			data-index="2"
			data-collection="article-list7"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list7"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;1:1&quot;,&quot;50px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
			
				Biden repudiates Trump on Iran, ready for talks on nuke deal
					</h3>
	
						<footer class="article-list__article-byline">
				by MATTHEW LEE, Associated Press <span class="sep">/</span> <time datetime="2021-02-18T18:20:25-06:00">Feb 18, 2021</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
						<p>WASHINGTON (AP) — The Biden administration said Thursday it's ready to join talks with Iran and world powers to discuss a return to the 2015 nuclear deal, in a sharp repudiation of former President Donald Trump’s “maximum pressure campaign” that sought to isolate the Islamic Republic.</p>
<p>The administration also took two steps at the United Nations aimed at restoring policy to what it was before Trump withdrew from the deal in 2018. The combined actions were immediately criticized by Iran hawks and are likely to draw concern from Israel and Gulf Arab states.</p>
			
		</div>
	
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://wgnradio.com/wp-content/uploads/sites/6/2021/02/04ffc74c8d39403eab04e87d0747b12a-1.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://wgnradio.com/wp-content/uploads/sites/6/2021/02/04ffc74c8d39403eab04e87d0747b12a-1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://wgnradio.com/wp-content/uploads/sites/6/2021/02/04ffc74c8d39403eab04e87d0747b12a-1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://wgnradio.com/wp-content/uploads/sites/6/2021/02/04ffc74c8d39403eab04e87d0747b12a-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://wgnradio.com/wp-content/uploads/sites/6/2021/02/04ffc74c8d39403eab04e87d0747b12a-1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://wgnradio.com/wp-content/uploads/sites/6/2021/02/04ffc74c8d39403eab04e87d0747b12a-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://wgnradio.com/wp-content/uploads/sites/6/2021/02/04ffc74c8d39403eab04e87d0747b12a-1.jpg?w=876&amp;h=493&amp;crop=1 876w, https://wgnradio.com/wp-content/uploads/sites/6/2021/02/04ffc74c8d39403eab04e87d0747b12a-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://wgnradio.com/wp-content/uploads/sites/6/2021/02/04ffc74c8d39403eab04e87d0747b12a-1.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://wgnradio.com/wp-content/uploads/sites/6/2021/02/04ffc74c8d39403eab04e87d0747b12a-1.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://wgnradio.com/wp-content/uploads/sites/6/2021/02/04ffc74c8d39403eab04e87d0747b12a-1.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://wgnradio.com/wp-content/uploads/sites/6/2021/02/04ffc74c8d39403eab04e87d0747b12a-1.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
		
				

</div>



	</aside>
	
<aside class="ad-unit ad-unit--leader-mr1">
	<div class="ad-unit__content">
		  <div   id="acm-ad-tag-leader_mr1-leader_mr1-story-pages"   data-slot='{"pos":"leader_mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr1","tag_id":"leader_mr1 Story pages","dfp_id":"5678","tag_name":"nx.wgnradio","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr1","fold":"btf","category":"political_news","kw":"biden-and-congressional-democrats-to-unveil-immigration-bill"}'   data-path='/5678/nx.wgnradio/news/political_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr1-leader_mr1-story-pages'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  	</div>
</aside>

		<section class="article-list-group">
		<aside class="article-list article-list--grid article-list--grid-3">
			

	<h2 class="article-list__heading article-list__heading--notched">
		Top Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked  article-list__article--is-media-type"
			data-article-id="752215"
			data-index="0"
			data-collection="article-list8"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list8"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://wgnradio.com/news/technology-news/kia-and-hyundai-recovering-from-days-long-network-outages/"
					class="article-list__article-link"
														>
			
				Kia and Hyundai recovering from days-long network outages
							</a>
					</h3>
	
				
	
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="752118"
			data-index="1"
			data-collection="article-list8"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list8"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://wgnradio.com/news/chaos-feared-as-dhs-explores-plan-to-scan-all-vehicles-and-trucks-at-border-crossings/"
					class="article-list__article-link"
														>
			
				&#8216;Chaos&#8217; feared as DHS explores plan to scan all vehicles and trucks at border crossings
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://wgnradio.com/news/chaos-feared-as-dhs-explores-plan-to-scan-all-vehicles-and-trucks-at-border-crossings/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6303640"
	>
	<img
		src="https://wgnradio.com/wp-content/uploads/sites/6/2021/02/GettyImages-1229284149.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://wgnradio.com/wp-content/uploads/sites/6/2021/02/GettyImages-1229284149.jpg?w=160&amp;h=90&amp;crop=1 160w, https://wgnradio.com/wp-content/uploads/sites/6/2021/02/GettyImages-1229284149.jpg?w=256&amp;h=144&amp;crop=1 256w, https://wgnradio.com/wp-content/uploads/sites/6/2021/02/GettyImages-1229284149.jpg?w=320&amp;h=180&amp;crop=1 320w, https://wgnradio.com/wp-content/uploads/sites/6/2021/02/GettyImages-1229284149.jpg?w=512&amp;h=288&amp;crop=1 512w, https://wgnradio.com/wp-content/uploads/sites/6/2021/02/GettyImages-1229284149.jpg?w=640&amp;h=360&amp;crop=1 640w, https://wgnradio.com/wp-content/uploads/sites/6/2021/02/GettyImages-1229284149.jpg?w=876&amp;h=493&amp;crop=1 876w, https://wgnradio.com/wp-content/uploads/sites/6/2021/02/GettyImages-1229284149.jpg?w=960&amp;h=540&amp;crop=1 960w, https://wgnradio.com/wp-content/uploads/sites/6/2021/02/GettyImages-1229284149.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://wgnradio.com/wp-content/uploads/sites/6/2021/02/GettyImages-1229284149.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://wgnradio.com/wp-content/uploads/sites/6/2021/02/GettyImages-1229284149.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://wgnradio.com/wp-content/uploads/sites/6/2021/02/GettyImages-1229284149.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="752130"
			data-index="2"
			data-collection="article-list8"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list8"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://wgnradio.com/news/ford-asks-texas-dealers-to-loan-f-150s-with-onboard-generators-to-help-power-homes-businesses/"
					class="article-list__article-link"
														>
			
				Ford asks Texas dealers to loan F-150s with onboard generators to help power homes, businesses
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://wgnradio.com/news/ford-asks-texas-dealers-to-loan-f-150s-with-onboard-generators-to-help-power-homes-businesses/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://wgnradio.com/wp-content/uploads/sites/6/2021/02/GettyImages-1228560464.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://wgnradio.com/wp-content/uploads/sites/6/2021/02/GettyImages-1228560464.jpg?w=160&amp;h=90&amp;crop=1 160w, https://wgnradio.com/wp-content/uploads/sites/6/2021/02/GettyImages-1228560464.jpg?w=256&amp;h=144&amp;crop=1 256w, https://wgnradio.com/wp-content/uploads/sites/6/2021/02/GettyImages-1228560464.jpg?w=320&amp;h=180&amp;crop=1 320w, https://wgnradio.com/wp-content/uploads/sites/6/2021/02/GettyImages-1228560464.jpg?w=512&amp;h=288&amp;crop=1 512w, https://wgnradio.com/wp-content/uploads/sites/6/2021/02/GettyImages-1228560464.jpg?w=640&amp;h=360&amp;crop=1 640w, https://wgnradio.com/wp-content/uploads/sites/6/2021/02/GettyImages-1228560464.jpg?w=876&amp;h=493&amp;crop=1 876w, https://wgnradio.com/wp-content/uploads/sites/6/2021/02/GettyImages-1228560464.jpg?w=960&amp;h=540&amp;crop=1 960w, https://wgnradio.com/wp-content/uploads/sites/6/2021/02/GettyImages-1228560464.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://wgnradio.com/wp-content/uploads/sites/6/2021/02/GettyImages-1228560464.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://wgnradio.com/wp-content/uploads/sites/6/2021/02/GettyImages-1228560464.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://wgnradio.com/wp-content/uploads/sites/6/2021/02/GettyImages-1228560464.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="752057"
			data-index="3"
			data-collection="article-list8"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list8"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://wgnradio.com/news/police-intervene-after-dozens-swarm-grocery-store-dumpsters-to-rescue-food-after-oregon-outage/"
					class="article-list__article-link"
														>
			
				Police intervene after dozens swarm grocery store dumpsters to &#8216;rescue&#8217; food after Oregon outage
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://wgnradio.com/news/police-intervene-after-dozens-swarm-grocery-store-dumpsters-to-rescue-food-after-oregon-outage/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6300388"
	>
	<img
		src="https://wgnradio.com/wp-content/uploads/sites/6/2021/02/generic-fred-meyer-09092019.jpg?w=640&#038;h=356&#038;crop=1"
		alt=""
		srcset="https://wgnradio.com/wp-content/uploads/sites/6/2021/02/generic-fred-meyer-09092019.jpg?w=160&amp;h=90&amp;crop=1 160w, https://wgnradio.com/wp-content/uploads/sites/6/2021/02/generic-fred-meyer-09092019.jpg?w=256&amp;h=144&amp;crop=1 256w, https://wgnradio.com/wp-content/uploads/sites/6/2021/02/generic-fred-meyer-09092019.jpg?w=320&amp;h=180&amp;crop=1 320w, https://wgnradio.com/wp-content/uploads/sites/6/2021/02/generic-fred-meyer-09092019.jpg?w=512&amp;h=288&amp;crop=1 512w, https://wgnradio.com/wp-content/uploads/sites/6/2021/02/generic-fred-meyer-09092019.jpg?w=640&amp;h=356&amp;crop=1 640w, https://wgnradio.com/wp-content/uploads/sites/6/2021/02/generic-fred-meyer-09092019.jpg?w=640&amp;h=356&amp;crop=1 876w, https://wgnradio.com/wp-content/uploads/sites/6/2021/02/generic-fred-meyer-09092019.jpg?w=640&amp;h=356&amp;crop=1 960w, https://wgnradio.com/wp-content/uploads/sites/6/2021/02/generic-fred-meyer-09092019.jpg?w=640&amp;h=356&amp;crop=1 1280w, https://wgnradio.com/wp-content/uploads/sites/6/2021/02/generic-fred-meyer-09092019.jpg?w=640&amp;h=356&amp;crop=1 1752w, https://wgnradio.com/wp-content/uploads/sites/6/2021/02/generic-fred-meyer-09092019.jpg?w=640&amp;h=356&amp;crop=1 1920w, https://wgnradio.com/wp-content/uploads/sites/6/2021/02/generic-fred-meyer-09092019.jpg?w=640&amp;h=356&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="752046"
			data-index="4"
			data-collection="article-list8"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list8"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://wgnradio.com/news/ted-cruz-says-he-went-on-cancun-vacation-as-texas-froze-to-be-a-good-dad/"
					class="article-list__article-link"
														>
			
				Ted Cruz says he went on Cancun vacation as Texas froze &#8216;to be a good dad&#8217;
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://wgnradio.com/news/ted-cruz-says-he-went-on-cancun-vacation-as-texas-froze-to-be-a-good-dad/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://wgnradio.com/wp-content/uploads/sites/6/2021/02/AP21044631081568.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://wgnradio.com/wp-content/uploads/sites/6/2021/02/AP21044631081568.jpg?w=160&amp;h=90&amp;crop=1 160w, https://wgnradio.com/wp-content/uploads/sites/6/2021/02/AP21044631081568.jpg?w=256&amp;h=144&amp;crop=1 256w, https://wgnradio.com/wp-content/uploads/sites/6/2021/02/AP21044631081568.jpg?w=320&amp;h=180&amp;crop=1 320w, https://wgnradio.com/wp-content/uploads/sites/6/2021/02/AP21044631081568.jpg?w=512&amp;h=288&amp;crop=1 512w, https://wgnradio.com/wp-content/uploads/sites/6/2021/02/AP21044631081568.jpg?w=640&amp;h=360&amp;crop=1 640w, https://wgnradio.com/wp-content/uploads/sites/6/2021/02/AP21044631081568.jpg?w=876&amp;h=493&amp;crop=1 876w, https://wgnradio.com/wp-content/uploads/sites/6/2021/02/AP21044631081568.jpg?w=960&amp;h=540&amp;crop=1 960w, https://wgnradio.com/wp-content/uploads/sites/6/2021/02/AP21044631081568.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://wgnradio.com/wp-content/uploads/sites/6/2021/02/AP21044631081568.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://wgnradio.com/wp-content/uploads/sites/6/2021/02/AP21044631081568.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://wgnradio.com/wp-content/uploads/sites/6/2021/02/AP21044631081568.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="752077"
			data-index="5"
			data-collection="article-list8"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list8"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://wgnradio.com/news/gamestop-stock-brings-robinhood-reddit-into-spotlight-during-congressional-hearing/"
					class="article-list__article-link"
														>
			
				GameStop stock brings Robinhood, Reddit into spotlight during congressional hearing
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://wgnradio.com/news/gamestop-stock-brings-robinhood-reddit-into-spotlight-during-congressional-hearing/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6304014"
	>
	<img
		src="https://wgnradio.com/wp-content/uploads/sites/6/2021/02/GettyImages-1230843148-1.jpg?w=1024&#038;h=751&#038;crop=1"
		alt=""
		srcset="https://wgnradio.com/wp-content/uploads/sites/6/2021/02/GettyImages-1230843148-1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://wgnradio.com/wp-content/uploads/sites/6/2021/02/GettyImages-1230843148-1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://wgnradio.com/wp-content/uploads/sites/6/2021/02/GettyImages-1230843148-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://wgnradio.com/wp-content/uploads/sites/6/2021/02/GettyImages-1230843148-1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://wgnradio.com/wp-content/uploads/sites/6/2021/02/GettyImages-1230843148-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://wgnradio.com/wp-content/uploads/sites/6/2021/02/GettyImages-1230843148-1.jpg?w=876&amp;h=493&amp;crop=1 876w, https://wgnradio.com/wp-content/uploads/sites/6/2021/02/GettyImages-1230843148-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://wgnradio.com/wp-content/uploads/sites/6/2021/02/GettyImages-1230843148-1.jpg?w=1024&amp;h=720&amp;crop=1 1280w, https://wgnradio.com/wp-content/uploads/sites/6/2021/02/GettyImages-1230843148-1.jpg?w=1024&amp;h=751&amp;crop=1 1752w, https://wgnradio.com/wp-content/uploads/sites/6/2021/02/GettyImages-1230843148-1.jpg?w=1024&amp;h=751&amp;crop=1 1920w, https://wgnradio.com/wp-content/uploads/sites/6/2021/02/GettyImages-1230843148-1.jpg?w=1024&amp;h=751&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
				

</div>



		</aside>

		<aside class="ad-unit ad-unit--leader-mr4">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leader_mr4-leader_mr4-facebook-users-only"   data-slot='{"pos":"leader_mr4","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr4","tag_id":"leader_mr4 Facebook Users only","dfp_id":"5678","tag_name":"nx.wgnradio","ad_disabled":"0","facebook_only":"1"}'   data-targeting='{"pos":"leader_mr4","fold":"btf","category":"political_news","kw":"biden-and-congressional-democrats-to-unveil-immigration-bill"}'   data-path='/5678/nx.wgnradio/news/political_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr4-leader_mr4-facebook-users-only'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>

					<aside class="article-list article-list--grid article-list--grid-3">
				



<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="752014"
			data-index="0"
			data-collection="article-list9"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list9"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://wgnradio.com/news/us-citizenship-act-is-bidens-plan-for-immigration-reform/"
					class="article-list__article-link"
														>
			
				US Citizenship Act is Biden&#8217;s plan for immigration reform
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://wgnradio.com/news/us-citizenship-act-is-bidens-plan-for-immigration-reform/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6303548"
	>
	<img
		src="https://wgnradio.com/wp-content/uploads/sites/6/2021/02/generic-immigration-citizenship-02182021.jpg?w=800&#038;h=424&#038;crop=1"
		alt=""
		srcset="https://wgnradio.com/wp-content/uploads/sites/6/2021/02/generic-immigration-citizenship-02182021.jpg?w=160&amp;h=90&amp;crop=1 160w, https://wgnradio.com/wp-content/uploads/sites/6/2021/02/generic-immigration-citizenship-02182021.jpg?w=256&amp;h=144&amp;crop=1 256w, https://wgnradio.com/wp-content/uploads/sites/6/2021/02/generic-immigration-citizenship-02182021.jpg?w=320&amp;h=180&amp;crop=1 320w, https://wgnradio.com/wp-content/uploads/sites/6/2021/02/generic-immigration-citizenship-02182021.jpg?w=512&amp;h=288&amp;crop=1 512w, https://wgnradio.com/wp-content/uploads/sites/6/2021/02/generic-immigration-citizenship-02182021.jpg?w=640&amp;h=360&amp;crop=1 640w, https://wgnradio.com/wp-content/uploads/sites/6/2021/02/generic-immigration-citizenship-02182021.jpg?w=800&amp;h=424&amp;crop=1 876w, https://wgnradio.com/wp-content/uploads/sites/6/2021/02/generic-immigration-citizenship-02182021.jpg?w=800&amp;h=424&amp;crop=1 960w, https://wgnradio.com/wp-content/uploads/sites/6/2021/02/generic-immigration-citizenship-02182021.jpg?w=800&amp;h=424&amp;crop=1 1280w, https://wgnradio.com/wp-content/uploads/sites/6/2021/02/generic-immigration-citizenship-02182021.jpg?w=800&amp;h=424&amp;crop=1 1752w, https://wgnradio.com/wp-content/uploads/sites/6/2021/02/generic-immigration-citizenship-02182021.jpg?w=800&amp;h=424&amp;crop=1 1920w, https://wgnradio.com/wp-content/uploads/sites/6/2021/02/generic-immigration-citizenship-02182021.jpg?w=800&amp;h=424&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="751975"
			data-index="1"
			data-collection="article-list9"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list9"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://wgnradio.com/news/6-children-injured-in-gas-explosion-at-bronx-home/"
					class="article-list__article-link"
														>
			
				6 children injured in gas explosion at Bronx home
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://wgnradio.com/news/6-children-injured-in-gas-explosion-at-bronx-home/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://wgnradio.com/wp-content/uploads/sites/6/2021/02/citizen-app-bronx.png?w=1280&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://wgnradio.com/wp-content/uploads/sites/6/2021/02/citizen-app-bronx.png?w=160&amp;h=90&amp;crop=1 160w, https://wgnradio.com/wp-content/uploads/sites/6/2021/02/citizen-app-bronx.png?w=256&amp;h=144&amp;crop=1 256w, https://wgnradio.com/wp-content/uploads/sites/6/2021/02/citizen-app-bronx.png?w=320&amp;h=180&amp;crop=1 320w, https://wgnradio.com/wp-content/uploads/sites/6/2021/02/citizen-app-bronx.png?w=512&amp;h=288&amp;crop=1 512w, https://wgnradio.com/wp-content/uploads/sites/6/2021/02/citizen-app-bronx.png?w=640&amp;h=360&amp;crop=1 640w, https://wgnradio.com/wp-content/uploads/sites/6/2021/02/citizen-app-bronx.png?w=876&amp;h=493&amp;crop=1 876w, https://wgnradio.com/wp-content/uploads/sites/6/2021/02/citizen-app-bronx.png?w=960&amp;h=540&amp;crop=1 960w, https://wgnradio.com/wp-content/uploads/sites/6/2021/02/citizen-app-bronx.png?w=1280&amp;h=720&amp;crop=1 1280w, https://wgnradio.com/wp-content/uploads/sites/6/2021/02/citizen-app-bronx.png?w=1280&amp;h=720&amp;crop=1 1752w, https://wgnradio.com/wp-content/uploads/sites/6/2021/02/citizen-app-bronx.png?w=1280&amp;h=720&amp;crop=1 1920w, https://wgnradio.com/wp-content/uploads/sites/6/2021/02/citizen-app-bronx.png?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="752191"
			data-index="2"
			data-collection="article-list9"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list9"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://wgnradio.com/news/international/australian-leader-urges-facebook-to-lift-its-news-blockade/"
					class="article-list__article-link"
														>
			
				Australian leader urges Facebook to lift its news blockade
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://wgnradio.com/news/international/australian-leader-urges-facebook-to-lift-its-news-blockade/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://wgnradio.com/wp-content/uploads/sites/6/2021/02/d35b40d2c30d473683d18ab685303fb9.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://wgnradio.com/wp-content/uploads/sites/6/2021/02/d35b40d2c30d473683d18ab685303fb9.jpg?w=160&amp;h=90&amp;crop=1 160w, https://wgnradio.com/wp-content/uploads/sites/6/2021/02/d35b40d2c30d473683d18ab685303fb9.jpg?w=256&amp;h=144&amp;crop=1 256w, https://wgnradio.com/wp-content/uploads/sites/6/2021/02/d35b40d2c30d473683d18ab685303fb9.jpg?w=320&amp;h=180&amp;crop=1 320w, https://wgnradio.com/wp-content/uploads/sites/6/2021/02/d35b40d2c30d473683d18ab685303fb9.jpg?w=512&amp;h=288&amp;crop=1 512w, https://wgnradio.com/wp-content/uploads/sites/6/2021/02/d35b40d2c30d473683d18ab685303fb9.jpg?w=640&amp;h=360&amp;crop=1 640w, https://wgnradio.com/wp-content/uploads/sites/6/2021/02/d35b40d2c30d473683d18ab685303fb9.jpg?w=876&amp;h=493&amp;crop=1 876w, https://wgnradio.com/wp-content/uploads/sites/6/2021/02/d35b40d2c30d473683d18ab685303fb9.jpg?w=960&amp;h=540&amp;crop=1 960w, https://wgnradio.com/wp-content/uploads/sites/6/2021/02/d35b40d2c30d473683d18ab685303fb9.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://wgnradio.com/wp-content/uploads/sites/6/2021/02/d35b40d2c30d473683d18ab685303fb9.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://wgnradio.com/wp-content/uploads/sites/6/2021/02/d35b40d2c30d473683d18ab685303fb9.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://wgnradio.com/wp-content/uploads/sites/6/2021/02/d35b40d2c30d473683d18ab685303fb9.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked  article-list__article--is-media-type"
			data-article-id="751921"
			data-index="3"
			data-collection="article-list9"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list9"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://wgnradio.com/sports/former-wwe-wrestlers-take-brain-damage-case-to-supreme-court/"
					class="article-list__article-link"
														>
			
				Former WWE wrestlers take brain damage case to Supreme Court
							</a>
					</h2>
	
				
	
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="752176"
			data-index="4"
			data-collection="article-list9"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list9"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://wgnradio.com/news/political-news/gops-thune-says-trump-allies-engaging-in-cancel-culture/"
					class="article-list__article-link"
														>
			
				GOP&#8217;s Thune says Trump allies engaging in &#8216;cancel culture&#8217;
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://wgnradio.com/news/political-news/gops-thune-says-trump-allies-engaging-in-cancel-culture/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://wgnradio.com/wp-content/uploads/sites/6/2021/02/254a23f8df444a648361f57c0608958a.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://wgnradio.com/wp-content/uploads/sites/6/2021/02/254a23f8df444a648361f57c0608958a.jpg?w=160&amp;h=90&amp;crop=1 160w, https://wgnradio.com/wp-content/uploads/sites/6/2021/02/254a23f8df444a648361f57c0608958a.jpg?w=256&amp;h=144&amp;crop=1 256w, https://wgnradio.com/wp-content/uploads/sites/6/2021/02/254a23f8df444a648361f57c0608958a.jpg?w=320&amp;h=180&amp;crop=1 320w, https://wgnradio.com/wp-content/uploads/sites/6/2021/02/254a23f8df444a648361f57c0608958a.jpg?w=512&amp;h=288&amp;crop=1 512w, https://wgnradio.com/wp-content/uploads/sites/6/2021/02/254a23f8df444a648361f57c0608958a.jpg?w=640&amp;h=360&amp;crop=1 640w, https://wgnradio.com/wp-content/uploads/sites/6/2021/02/254a23f8df444a648361f57c0608958a.jpg?w=876&amp;h=493&amp;crop=1 876w, https://wgnradio.com/wp-content/uploads/sites/6/2021/02/254a23f8df444a648361f57c0608958a.jpg?w=960&amp;h=540&amp;crop=1 960w, https://wgnradio.com/wp-content/uploads/sites/6/2021/02/254a23f8df444a648361f57c0608958a.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://wgnradio.com/wp-content/uploads/sites/6/2021/02/254a23f8df444a648361f57c0608958a.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://wgnradio.com/wp-content/uploads/sites/6/2021/02/254a23f8df444a648361f57c0608958a.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://wgnradio.com/wp-content/uploads/sites/6/2021/02/254a23f8df444a648361f57c0608958a.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="752168"
			data-index="5"
			data-collection="article-list9"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list9"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://wgnradio.com/news/north-carolina-woman-who-won-188-million-powerball-jackpot-sued-by-jailed-ex-fiance/"
					class="article-list__article-link"
														>
			
				North Carolina woman who won $188 million Powerball jackpot sued by jailed ex-fiancé
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://wgnradio.com/news/north-carolina-woman-who-won-188-million-powerball-jackpot-sued-by-jailed-ex-fiance/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://wgnradio.com/wp-content/uploads/sites/6/2021/02/lottery3_33381450_ver1.0.jpg?w=640&#038;h=360&#038;crop=1"
		alt=""
		srcset="https://wgnradio.com/wp-content/uploads/sites/6/2021/02/lottery3_33381450_ver1.0.jpg?w=160&amp;h=90&amp;crop=1 160w, https://wgnradio.com/wp-content/uploads/sites/6/2021/02/lottery3_33381450_ver1.0.jpg?w=256&amp;h=144&amp;crop=1 256w, https://wgnradio.com/wp-content/uploads/sites/6/2021/02/lottery3_33381450_ver1.0.jpg?w=320&amp;h=180&amp;crop=1 320w, https://wgnradio.com/wp-content/uploads/sites/6/2021/02/lottery3_33381450_ver1.0.jpg?w=512&amp;h=288&amp;crop=1 512w, https://wgnradio.com/wp-content/uploads/sites/6/2021/02/lottery3_33381450_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 640w, https://wgnradio.com/wp-content/uploads/sites/6/2021/02/lottery3_33381450_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 876w, https://wgnradio.com/wp-content/uploads/sites/6/2021/02/lottery3_33381450_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 960w, https://wgnradio.com/wp-content/uploads/sites/6/2021/02/lottery3_33381450_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 1280w, https://wgnradio.com/wp-content/uploads/sites/6/2021/02/lottery3_33381450_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 1752w, https://wgnradio.com/wp-content/uploads/sites/6/2021/02/lottery3_33381450_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 1920w, https://wgnradio.com/wp-content/uploads/sites/6/2021/02/lottery3_33381450_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
				

</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

			</aside>
			</section>

			<aside class="ad-unit ad-unit--leader-mr2">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leader_mr2-leader_mr2"   data-slot='{"pos":"leader_mr2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr2","tag_id":"leader_mr2","dfp_id":"5678","tag_name":"nx.wgnradio","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr2","fold":"btf","category":"political_news","kw":"biden-and-congressional-democrats-to-unveil-immigration-bill"}'   data-path='/5678/nx.wgnradio/news/political_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr2-leader_mr2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
			<aside class="article-list article-list--grid article-list--grid-2">
		

	<h2 class="article-list__heading article-list__heading--notched">
		More Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="752136"
			data-index="0"
			data-collection="article-list10"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list10"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://wgnradio.com/news/technology-news/groups-file-court-challenge-of-marylands-internet-ad-tax/"
					class="article-list__article-link"
														>
			
				Groups file court challenge of Maryland&#8217;s internet ad tax
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://wgnradio.com/news/technology-news/groups-file-court-challenge-of-marylands-internet-ad-tax/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://wgnradio.com/wp-content/uploads/sites/6/2021/02/31b12aaae8044c7d9d9480c7bc25e403.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://wgnradio.com/wp-content/uploads/sites/6/2021/02/31b12aaae8044c7d9d9480c7bc25e403.jpg?w=160&amp;h=90&amp;crop=1 160w, https://wgnradio.com/wp-content/uploads/sites/6/2021/02/31b12aaae8044c7d9d9480c7bc25e403.jpg?w=256&amp;h=144&amp;crop=1 256w, https://wgnradio.com/wp-content/uploads/sites/6/2021/02/31b12aaae8044c7d9d9480c7bc25e403.jpg?w=320&amp;h=180&amp;crop=1 320w, https://wgnradio.com/wp-content/uploads/sites/6/2021/02/31b12aaae8044c7d9d9480c7bc25e403.jpg?w=512&amp;h=288&amp;crop=1 512w, https://wgnradio.com/wp-content/uploads/sites/6/2021/02/31b12aaae8044c7d9d9480c7bc25e403.jpg?w=640&amp;h=360&amp;crop=1 640w, https://wgnradio.com/wp-content/uploads/sites/6/2021/02/31b12aaae8044c7d9d9480c7bc25e403.jpg?w=876&amp;h=493&amp;crop=1 876w, https://wgnradio.com/wp-content/uploads/sites/6/2021/02/31b12aaae8044c7d9d9480c7bc25e403.jpg?w=960&amp;h=540&amp;crop=1 960w, https://wgnradio.com/wp-content/uploads/sites/6/2021/02/31b12aaae8044c7d9d9480c7bc25e403.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://wgnradio.com/wp-content/uploads/sites/6/2021/02/31b12aaae8044c7d9d9480c7bc25e403.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://wgnradio.com/wp-content/uploads/sites/6/2021/02/31b12aaae8044c7d9d9480c7bc25e403.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://wgnradio.com/wp-content/uploads/sites/6/2021/02/31b12aaae8044c7d9d9480c7bc25e403.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="752124"
			data-index="1"
			data-collection="article-list10"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list10"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://wgnradio.com/news/international/china-defends-use-of-twitter-facebook-in-virus-campaign/"
					class="article-list__article-link"
														>
			
				China defends use of Twitter, Facebook in virus campaign
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://wgnradio.com/news/international/china-defends-use-of-twitter-facebook-in-virus-campaign/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://wgnradio.com/wp-content/uploads/sites/6/2021/02/fc4ecab164e4437a9d9d6413d6bd3521.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt="Hua Chunying"
		srcset="https://wgnradio.com/wp-content/uploads/sites/6/2021/02/fc4ecab164e4437a9d9d6413d6bd3521.jpg?w=160&amp;h=90&amp;crop=1 160w, https://wgnradio.com/wp-content/uploads/sites/6/2021/02/fc4ecab164e4437a9d9d6413d6bd3521.jpg?w=256&amp;h=144&amp;crop=1 256w, https://wgnradio.com/wp-content/uploads/sites/6/2021/02/fc4ecab164e4437a9d9d6413d6bd3521.jpg?w=320&amp;h=180&amp;crop=1 320w, https://wgnradio.com/wp-content/uploads/sites/6/2021/02/fc4ecab164e4437a9d9d6413d6bd3521.jpg?w=512&amp;h=288&amp;crop=1 512w, https://wgnradio.com/wp-content/uploads/sites/6/2021/02/fc4ecab164e4437a9d9d6413d6bd3521.jpg?w=640&amp;h=360&amp;crop=1 640w, https://wgnradio.com/wp-content/uploads/sites/6/2021/02/fc4ecab164e4437a9d9d6413d6bd3521.jpg?w=876&amp;h=493&amp;crop=1 876w, https://wgnradio.com/wp-content/uploads/sites/6/2021/02/fc4ecab164e4437a9d9d6413d6bd3521.jpg?w=960&amp;h=540&amp;crop=1 960w, https://wgnradio.com/wp-content/uploads/sites/6/2021/02/fc4ecab164e4437a9d9d6413d6bd3521.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://wgnradio.com/wp-content/uploads/sites/6/2021/02/fc4ecab164e4437a9d9d6413d6bd3521.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://wgnradio.com/wp-content/uploads/sites/6/2021/02/fc4ecab164e4437a9d9d6413d6bd3521.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://wgnradio.com/wp-content/uploads/sites/6/2021/02/fc4ecab164e4437a9d9d6413d6bd3521.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="752094"
			data-index="2"
			data-collection="article-list10"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list10"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://wgnradio.com/news/product-recalls/ford-loses-track-of-dangerous-air-bags-forcing-2-recalls/"
					class="article-list__article-link"
														>
			
				Ford loses track of dangerous air bags, forcing 2 recalls
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://wgnradio.com/news/product-recalls/ford-loses-track-of-dangerous-air-bags-forcing-2-recalls/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://wgnradio.com/wp-content/uploads/sites/6/2021/02/4040301e63f84e8bab749c3e9240aea2.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://wgnradio.com/wp-content/uploads/sites/6/2021/02/4040301e63f84e8bab749c3e9240aea2.jpg?w=160&amp;h=90&amp;crop=1 160w, https://wgnradio.com/wp-content/uploads/sites/6/2021/02/4040301e63f84e8bab749c3e9240aea2.jpg?w=256&amp;h=144&amp;crop=1 256w, https://wgnradio.com/wp-content/uploads/sites/6/2021/02/4040301e63f84e8bab749c3e9240aea2.jpg?w=320&amp;h=180&amp;crop=1 320w, https://wgnradio.com/wp-content/uploads/sites/6/2021/02/4040301e63f84e8bab749c3e9240aea2.jpg?w=512&amp;h=288&amp;crop=1 512w, https://wgnradio.com/wp-content/uploads/sites/6/2021/02/4040301e63f84e8bab749c3e9240aea2.jpg?w=640&amp;h=360&amp;crop=1 640w, https://wgnradio.com/wp-content/uploads/sites/6/2021/02/4040301e63f84e8bab749c3e9240aea2.jpg?w=876&amp;h=493&amp;crop=1 876w, https://wgnradio.com/wp-content/uploads/sites/6/2021/02/4040301e63f84e8bab749c3e9240aea2.jpg?w=960&amp;h=540&amp;crop=1 960w, https://wgnradio.com/wp-content/uploads/sites/6/2021/02/4040301e63f84e8bab749c3e9240aea2.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://wgnradio.com/wp-content/uploads/sites/6/2021/02/4040301e63f84e8bab749c3e9240aea2.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://wgnradio.com/wp-content/uploads/sites/6/2021/02/4040301e63f84e8bab749c3e9240aea2.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://wgnradio.com/wp-content/uploads/sites/6/2021/02/4040301e63f84e8bab749c3e9240aea2.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="752087"
			data-index="3"
			data-collection="article-list10"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list10"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://wgnradio.com/news/political-news/texas-crisis-has-governor-facing-big-backer-energy-industry/"
					class="article-list__article-link"
														>
			
				Texas crisis has governor facing big backer: energy industry
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://wgnradio.com/news/political-news/texas-crisis-has-governor-facing-big-backer-energy-industry/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://wgnradio.com/wp-content/uploads/sites/6/2021/02/41d32b84d4ba4215a23ceeb9d9ea3b7b-1.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://wgnradio.com/wp-content/uploads/sites/6/2021/02/41d32b84d4ba4215a23ceeb9d9ea3b7b-1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://wgnradio.com/wp-content/uploads/sites/6/2021/02/41d32b84d4ba4215a23ceeb9d9ea3b7b-1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://wgnradio.com/wp-content/uploads/sites/6/2021/02/41d32b84d4ba4215a23ceeb9d9ea3b7b-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://wgnradio.com/wp-content/uploads/sites/6/2021/02/41d32b84d4ba4215a23ceeb9d9ea3b7b-1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://wgnradio.com/wp-content/uploads/sites/6/2021/02/41d32b84d4ba4215a23ceeb9d9ea3b7b-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://wgnradio.com/wp-content/uploads/sites/6/2021/02/41d32b84d4ba4215a23ceeb9d9ea3b7b-1.jpg?w=876&amp;h=493&amp;crop=1 876w, https://wgnradio.com/wp-content/uploads/sites/6/2021/02/41d32b84d4ba4215a23ceeb9d9ea3b7b-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://wgnradio.com/wp-content/uploads/sites/6/2021/02/41d32b84d4ba4215a23ceeb9d9ea3b7b-1.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://wgnradio.com/wp-content/uploads/sites/6/2021/02/41d32b84d4ba4215a23ceeb9d9ea3b7b-1.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://wgnradio.com/wp-content/uploads/sites/6/2021/02/41d32b84d4ba4215a23ceeb9d9ea3b7b-1.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://wgnradio.com/wp-content/uploads/sites/6/2021/02/41d32b84d4ba4215a23ceeb9d9ea3b7b-1.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
				

</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

	</aside>
	
			</main>
		</div>

		
<section id="secondary" class="widget-area">
	<!-- Ad Unit Square -->
	<aside class="ad-unit ad-unit--square">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo1-mr_combo1"   data-slot='{"pos":"mr_combo1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr_combo1","tag_id":"mr_combo1","dfp_id":"5678","tag_name":"nx.wgnradio","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr_combo1","fold":"atf","category":"political_news","kw":"biden-and-congressional-democrats-to-unveil-immigration-bill"}'   data-path='/5678/nx.wgnradio/news/political_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo1-mr_combo1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->

	<section id="custom_html-71" class="widget_text widget widget--has-z-index-stacking-reset widget_custom_html" data-component="dropzoneWidget"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><a href="https://wgnradio.com/news/coronavirus/"><img class="aligncenter wp-image-466676 size-full" src="https://wgnradio.com/wp-content/uploads/sites/6/2020/05/CoronavirusBar.jpg" alt=""/></a>
<p align="center"><strong><a href="https://wgnradio.com/coronavirus-in-illinois-seven-day-rolling-averages/">Illinois cases, deaths and vaccinations</a></strong> | <strong><a href="https://wgnradio.com/john-williams/where-to-go-to-sign-up-for-the-covid-19-vaccination/">Where to sign-up for vaccine</a></strong> | <strong><a href="https://www.cdc.gov/coronavirus/2019-ncov/index.html" target="_blank" rel="noopener noreferrer">CDC resources</a></strong> | <strong><a href="https://www.dph.illinois.gov/topics-services/diseases-and-conditions/diseases-a-z-list/coronavirus" target="_blank" rel="noopener noreferrer">Illinois Department of Public Health</a></strong> | <strong><a href="https://chicago.gov/coronavirus" target="_blank" rel="noopener noreferrer">City of Chicago</a></strong> | <strong><a href="https://wgnradio.com/news/coronavirus/">Complete coverage</a></strong></p></div></div></section><section id="ns-article-bin-5" class="widget widget--has-z-index-stacking-reset widget_ns-article-bin" data-component="dropzoneWidget">			<section
				class="article-list article-list--story-grid article-list--story-grid--one-col"
				data-component=""
				data-context="headline_list"
								data-carousel-duration="0"
			>
				

	


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="751906"
			data-index="0"
			data-collection="article-list11"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list11"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://wgnradio.com/anna-davlantes/lou-manfredini-tips-for-protecting-your-home-amid-massive-snow-and-cold/"
					class="article-list__article-link"
														>
			
				Lou Manfredini: Tips for protecting your home amid massive snow and cold
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://wgnradio.com/anna-davlantes/" class="article-list__article-category-link" >Anna Davlantes</a> / <time datetime="2021-02-18T17:17:50-06:00">4 hours ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
					<a
				href="https://wgnradio.com/anna-davlantes/lou-manfredini-tips-for-protecting-your-home-amid-massive-snow-and-cold/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://wgnradio.com/wp-content/uploads/sites/6/2021/02/GettyImages-1302456013.jpg?w=1024&#038;h=683&#038;crop=1"
		alt=""
		srcset="https://wgnradio.com/wp-content/uploads/sites/6/2021/02/GettyImages-1302456013.jpg?w=160&amp;h=90&amp;crop=1 160w, https://wgnradio.com/wp-content/uploads/sites/6/2021/02/GettyImages-1302456013.jpg?w=256&amp;h=144&amp;crop=1 256w, https://wgnradio.com/wp-content/uploads/sites/6/2021/02/GettyImages-1302456013.jpg?w=320&amp;h=180&amp;crop=1 320w, https://wgnradio.com/wp-content/uploads/sites/6/2021/02/GettyImages-1302456013.jpg?w=512&amp;h=288&amp;crop=1 512w, https://wgnradio.com/wp-content/uploads/sites/6/2021/02/GettyImages-1302456013.jpg?w=640&amp;h=360&amp;crop=1 640w, https://wgnradio.com/wp-content/uploads/sites/6/2021/02/GettyImages-1302456013.jpg?w=876&amp;h=493&amp;crop=1 876w, https://wgnradio.com/wp-content/uploads/sites/6/2021/02/GettyImages-1302456013.jpg?w=960&amp;h=540&amp;crop=1 960w, https://wgnradio.com/wp-content/uploads/sites/6/2021/02/GettyImages-1302456013.jpg?w=1024&amp;h=683&amp;crop=1 1280w, https://wgnradio.com/wp-content/uploads/sites/6/2021/02/GettyImages-1302456013.jpg?w=1024&amp;h=683&amp;crop=1 1752w, https://wgnradio.com/wp-content/uploads/sites/6/2021/02/GettyImages-1302456013.jpg?w=1024&amp;h=683&amp;crop=1 1920w, https://wgnradio.com/wp-content/uploads/sites/6/2021/02/GettyImages-1302456013.jpg?w=1024&amp;h=683&amp;crop=1 2560w"
		sizes="(max-width: 1023px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--audio"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="15" height="13" viewBox="0 0 15 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="listen_small_carousel_button_default" data-name="listen small carousel button default" class="cls-1" d="M836.992 1121.17a.836.836 0 0 1-.466.76.709.709 0 0 1-.346.08.783.783 0 0 1-.52-.19l-4.463-3.78h-2.37a.818.818 0 0 1-.817-.83l-.01-3.34a.82.82 0 0 1 .811-.84l2.371-.01 4.439-3.82a.786.786 0 0 1 .866-.11.829.829 0 0 1 .47.75l.035 11.33zm4.121-1.32h-.059a.789.789 0 0 1-.576-.24l-.109-.11a.853.853 0 0 1-.082-1.09 4.959 4.959 0 0 0 .922-2.91 4.908 4.908 0 0 0-1.066-3.07.854.854 0 0 1 .052-1.12l.109-.12a.783.783 0 0 1 .615-.24.808.808 0 0 1 .591.3 6.762 6.762 0 0 1 1.479 4.24 6.838 6.838 0 0 1-1.284 4.03.825.825 0 0 1-.592.33z" transform="translate(-828 -1109)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Audio</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="751876"
			data-index="1"
			data-collection="article-list11"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list11"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://wgnradio.com/wgn-plus/the-mincing-rascals/the-mincing-rascals-2-18-2021-covid-19-anniversary-speaker-madigan-resigns-congressman-kinzingers-family-chicago-tribunes-future/"
					class="article-list__article-link"
														>
			
				The Mincing Rascals 2.18.2021: COVID-19 anniversary, Speaker Madigan resigns, Rep. Kinzinger&#8217;s family, Chicago Tribune&#8217;s future
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://wgnradio.com/wgn-plus/the-mincing-rascals/" class="article-list__article-category-link" >The Mincing Rascals</a> / <time datetime="2021-02-18T18:35:34-06:00">3 hours ago</time>			</footer>
			
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--audio"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="15" height="13" viewBox="0 0 15 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="listen_small_carousel_button_default" data-name="listen small carousel button default" class="cls-1" d="M836.992 1121.17a.836.836 0 0 1-.466.76.709.709 0 0 1-.346.08.783.783 0 0 1-.52-.19l-4.463-3.78h-2.37a.818.818 0 0 1-.817-.83l-.01-3.34a.82.82 0 0 1 .811-.84l2.371-.01 4.439-3.82a.786.786 0 0 1 .866-.11.829.829 0 0 1 .47.75l.035 11.33zm4.121-1.32h-.059a.789.789 0 0 1-.576-.24l-.109-.11a.853.853 0 0 1-.082-1.09 4.959 4.959 0 0 0 .922-2.91 4.908 4.908 0 0 0-1.066-3.07.854.854 0 0 1 .052-1.12l.109-.12a.783.783 0 0 1 .615-.24.808.808 0 0 1 .591.3 6.762 6.762 0 0 1 1.479 4.24 6.838 6.838 0 0 1-1.284 4.03.825.825 0 0 1-.592.33z" transform="translate(-828 -1109)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Audio</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="751832"
			data-index="2"
			data-collection="article-list11"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list11"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://wgnradio.com/john-williams/software-developer-stefan-thomas-shredded-his-wallet-to-find-his-bitcoin-password/"
					class="article-list__article-link"
														>
			
				Software developer Stefan Thomas shredded his wallet in search of his Bitcoin password. (He didn&#8217;t find it.)
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://wgnradio.com/john-williams/" class="article-list__article-category-link" >John Williams</a> / <time datetime="2021-02-18T14:37:23-06:00">7 hours ago</time>			</footer>
			
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--audio"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="15" height="13" viewBox="0 0 15 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="listen_small_carousel_button_default" data-name="listen small carousel button default" class="cls-1" d="M836.992 1121.17a.836.836 0 0 1-.466.76.709.709 0 0 1-.346.08.783.783 0 0 1-.52-.19l-4.463-3.78h-2.37a.818.818 0 0 1-.817-.83l-.01-3.34a.82.82 0 0 1 .811-.84l2.371-.01 4.439-3.82a.786.786 0 0 1 .866-.11.829.829 0 0 1 .47.75l.035 11.33zm4.121-1.32h-.059a.789.789 0 0 1-.576-.24l-.109-.11a.853.853 0 0 1-.082-1.09 4.959 4.959 0 0 0 .922-2.91 4.908 4.908 0 0 0-1.066-3.07.854.854 0 0 1 .052-1.12l.109-.12a.783.783 0 0 1 .615-.24.808.808 0 0 1 .591.3 6.762 6.762 0 0 1 1.479 4.24 6.838 6.838 0 0 1-1.284 4.03.825.825 0 0 1-.592.33z" transform="translate(-828 -1109)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Audio</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="751709"
			data-index="3"
			data-collection="article-list11"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list11"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://wgnradio.com/health/dr-jeffrey-kopin-what-do-we-know-about-long-covid/"
					class="article-list__article-link"
														>
			
				Dr. Jeffrey Kopin: What do we know about long haul COVID?
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://wgnradio.com/health/" class="article-list__article-category-link" >Health</a> / <time datetime="2021-02-18T16:54:37-06:00">5 hours ago</time>			</footer>
			
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--audio"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="15" height="13" viewBox="0 0 15 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="listen_small_carousel_button_default" data-name="listen small carousel button default" class="cls-1" d="M836.992 1121.17a.836.836 0 0 1-.466.76.709.709 0 0 1-.346.08.783.783 0 0 1-.52-.19l-4.463-3.78h-2.37a.818.818 0 0 1-.817-.83l-.01-3.34a.82.82 0 0 1 .811-.84l2.371-.01 4.439-3.82a.786.786 0 0 1 .866-.11.829.829 0 0 1 .47.75l.035 11.33zm4.121-1.32h-.059a.789.789 0 0 1-.576-.24l-.109-.11a.853.853 0 0 1-.082-1.09 4.959 4.959 0 0 0 .922-2.91 4.908 4.908 0 0 0-1.066-3.07.854.854 0 0 1 .052-1.12l.109-.12a.783.783 0 0 1 .615-.24.808.808 0 0 1 .591.3 6.762 6.762 0 0 1 1.479 4.24 6.838 6.838 0 0 1-1.284 4.03.825.825 0 0 1-.592.33z" transform="translate(-828 -1109)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Audio</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="751741"
			data-index="4"
			data-collection="article-list11"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list11"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://wgnradio.com/anna-davlantes/how-the-chicago-vaccine-hunters-are-helping-people-get-the-covid-19-vaccine/"
					class="article-list__article-link"
														>
			
				How the Chicago Vaccine Hunters are helping people get the COVID-19 vaccine
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://wgnradio.com/anna-davlantes/" class="article-list__article-category-link" >Anna Davlantes</a> / <time datetime="2021-02-18T17:28:58-06:00">4 hours ago</time>			</footer>
			
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--audio"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="15" height="13" viewBox="0 0 15 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="listen_small_carousel_button_default" data-name="listen small carousel button default" class="cls-1" d="M836.992 1121.17a.836.836 0 0 1-.466.76.709.709 0 0 1-.346.08.783.783 0 0 1-.52-.19l-4.463-3.78h-2.37a.818.818 0 0 1-.817-.83l-.01-3.34a.82.82 0 0 1 .811-.84l2.371-.01 4.439-3.82a.786.786 0 0 1 .866-.11.829.829 0 0 1 .47.75l.035 11.33zm4.121-1.32h-.059a.789.789 0 0 1-.576-.24l-.109-.11a.853.853 0 0 1-.082-1.09 4.959 4.959 0 0 0 .922-2.91 4.908 4.908 0 0 0-1.066-3.07.854.854 0 0 1 .052-1.12l.109-.12a.783.783 0 0 1 .615-.24.808.808 0 0 1 .591.3 6.762 6.762 0 0 1 1.479 4.24 6.838 6.838 0 0 1-1.284 4.03.825.825 0 0 1-.592.33z" transform="translate(-828 -1109)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Audio</span>
	</span>
	</div>


		</article>

		
				

</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="">
			More Home Page Top Stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

			</section>
			</section>
			<!-- Ad Unit Square -->
		<aside class="ad-unit ad-unit--square">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-mr1-mr1"   data-slot='{"pos":"mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,250]]],[[1024,0],[[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"mid"}'   data-unit='{"tag":"mr1","tag_id":"mr1","dfp_id":"5678","tag_name":"nx.wgnradio","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr1","fold":"mid","category":"political_news","kw":"biden-and-congressional-democrats-to-unveil-immigration-bill"}'   data-path='/5678/nx.wgnradio/news/political_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1-mr1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
		<!-- END Ad Unit Square -->
	
	
			<!-- Nativo -->
		<div id="native-rr"></div>
		<!-- END Nativo -->
	
	
	
	
	<aside class="ad-unit ad-unit--square ad-unit--sticky">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo2-mr_combo2"   data-slot='{"pos":"mr_combo2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"mr_combo2","tag_id":"mr_combo2","dfp_id":"5678","tag_name":"nx.wgnradio","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr_combo2","fold":"btf","category":"political_news","kw":"biden-and-congressional-democrats-to-unveil-immigration-bill"}'   data-path='/5678/nx.wgnradio/news/political_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo2-mr_combo2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->
</section><!-- #secondary -->
	</div>

			<aside class="ad-unit ad-unit--leaderboard">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leaderboard3-leaderboard3"   data-slot='{"pos":"leaderboard3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leaderboard3","tag_id":"leaderboard3","dfp_id":"5678","tag_name":"nx.wgnradio","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leaderboard3","fold":"btf","category":"political_news","kw":"biden-and-congressional-democrats-to-unveil-immigration-bill"}'   data-path='/5678/nx.wgnradio/news/political_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leaderboard3-leaderboard3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
	
			
			</div><!-- #content -->
		</div>

		
<footer id="footer" class="site-footer">
	<div class="site-footer__content">
		<div class="site-footer__site-branding">
			<div class="site-footer__logo">
				<a href="https://wgnradio.com/" rel="home">
					<img src="https://wgnradio.com/wp-content/uploads/sites/6/2020/03/cropped-Logo-JustLetters-White-Transparent-340h.png" srcset="https://wgnradio.com/wp-content/uploads/sites/6/2020/03/cropped-Logo-JustLetters-White-Transparent-340h.png?w=90 90w, https://wgnradio.com/wp-content/uploads/sites/6/2020/03/cropped-Logo-JustLetters-White-Transparent-340h.png?w=120 120w, https://wgnradio.com/wp-content/uploads/sites/6/2020/03/cropped-Logo-JustLetters-White-Transparent-340h.png?w=180 180w, https://wgnradio.com/wp-content/uploads/sites/6/2020/03/cropped-Logo-JustLetters-White-Transparent-340h.png?w=240 240w" sizes="(max-width: 899px) 45px, 240px" alt="WGN-AM" loading="lazy" />
				</a>
			</div>
		</div>

			<div class="site-footer__social">
		<h2 class="site-footer__heading">Follow Us</h2>
		
<aside class="social-links social-links--default">
	<ul class="social-links__list">
					<li class="social-links__list-item social-links__list-item--facebook">
				<a href="https://www.facebook.com/wgnradio">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 58 58" style="enable-background:new 0 0 58 58;" xml:space="preserve">
	<title>Facebook</title>
	<style type="text/css">
		.facebook-st0{fill:#4267B2;}
		.facebook-st1{fill:#FFFFFF;}
	</style>
	<path class="facebook-st0" d="M54.8,0H3.2C1.43,0,0,1.43,0,3.2v51.6C0,56.57,1.43,58,3.2,58h0H31V35.57h-7.55v-8.78H31v-6.46
		c0-7.49,4.58-11.57,11.26-11.57c2.25,0,4.5,0.11,6.74,0.34v7.83h-4.6c-3.64,0-4.35,1.72-4.35,4.26v5.59h8.7l-1.13,8.78H40V58h14.8
		c1.77,0,3.2-1.43,3.2-3.2l0,0V3.2C58,1.43,56.57,0,54.8,0L54.8,0z"/>
	<path id="f" class="facebook-st1" d="M40,58V35.57h7.57l1.13-8.78H40V21.2c0-2.54,0.71-4.26,4.35-4.26H49V9.1c-2.24-0.23-4.5-0.35-6.75-0.34
	C35.56,8.76,31,12.84,31,20.33v6.46h-7.55v8.78H31V58H40z"/>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--twitter">
				<a href="https://twitter.com/wgnradio">
					
<svg version="1.1" id="Logo__x2014__FIXED" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 259.77 218.57" style="enable-background:new 0 0 33 33;" xml:space="preserve">
	<title>Twitter</title>
	<style type="text/css">
		.twitter-st0{fill:none;}
		.twitter-st1{fill:#1DA1F2;}
	</style>
	<g>
		<rect x="-69.49" y="-90.72" class="twitter-st0" width="400" height="400"/>
		<path class="twitter-st1" d="M84.13,210.87c94.34,0,145.94-78.16,145.94-145.94c0-2.22-0.05-4.43-0.15-6.63
			c10.01-7.24,18.72-16.27,25.59-26.56c-9.19,4.08-19.08,6.83-29.46,8.07c10.59-6.35,18.72-16.4,22.55-28.37
			c-9.91,5.88-20.89,10.15-32.57,12.45c-9.36-9.97-22.69-16.21-37.44-16.21c-28.33,0-51.3,22.97-51.3,51.29
			c0,4.03,0.45,7.94,1.33,11.69C86,68.53,48.2,48.12,22.91,17.09c-4.41,7.58-6.95,16.39-6.95,25.78c0,17.8,9.06,33.5,22.82,42.69
			c-8.41-0.26-16.32-2.57-23.23-6.42c-0.01,0.21-0.01,0.43-0.01,0.65c0,24.84,17.68,45.58,41.15,50.28c-4.31,1.17-8.84,1.8-13.52,1.8
			c-3.3,0-6.52-0.33-9.64-0.93c6.53,20.38,25.46,35.21,47.92,35.62c-17.56,13.76-39.67,21.96-63.7,21.96
			c-4.14,0-8.22-0.24-12.24-0.71C28.21,202.38,55.16,210.87,84.13,210.87"/>
	</g>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--instagram">
				<a href="https://www.instagram.com/wgnradio/">
					
<img src="https://wgnradio.com/wp-content/themes/nexstar/client/src/images/footer/social/instagram.png" alt="Instagram" loading="lazy"/>
				</a>
			</li>
									<li class="social-links__list-item social-links__list-item--youtube">
				<a href="https://www.youtube.com/user/wgnradiovideo">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 192 192" style="enable-background:new 0 0 192 192;" xml:space="preserve">
	<title>YouTube</title>
	<style type="text/css">
		.youtube-st0{fill:#FF0000;}
		.youtube-st1{fill:#FFFFFF;}
	</style>
	<g id="XMLID_184_">
		<path id="XMLID_182_" class="youtube-st0" d="M180.32,53.36c-2.02-7.62-7.99-13.62-15.56-15.66C151.04,34,96,34,96,34s-55.04,0-68.76,3.7
			c-7.57,2.04-13.54,8.04-15.56,15.66C8,67.18,8,96,8,96s0,28.82,3.68,42.64c2.02,7.62,7.99,13.62,15.56,15.66
			C40.96,158,96,158,96,158s55.04,0,68.76-3.7c7.57-2.04,13.54-8.04,15.56-15.66C184,124.82,184,96,184,96S184,67.18,180.32,53.36z"
			/>
		<polygon id="XMLID_1355_" class="youtube-st1" points="78,122.17 124,96 78,69.83 	"/>
	</g>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--rss">
				<a href="https://wgnradio.com/feed/">
					
<svg xmlns="http://www.w3.org/2000/svg" width="25.66" height="26.875" viewBox="0 0 25.66 26.875">
	<title>RSS Feed</title>
	<defs>
		<style>
			.rss-cls-1 {
				fill: #1da64a;
				fill-rule: evenodd;
			}
		</style>
	</defs>
	<path class="rss-cls-1" d="M1069.12,199.9a3.3,3.3,0,0,0-2.48,1.07,3.817,3.817,0,0,0,0,5.195,3.409,3.409,0,0,0,4.96,0,3.817,3.817,0,0,0,0-5.195A3.3,3.3,0,0,0,1069.12,199.9Zm8.06-4.775a16.173,16.173,0,0,0-4.73-3.467,15.718,15.718,0,0,0-5.57-1.538h-0.1a1.042,1.042,0,0,0-.78.325,1.164,1.164,0,0,0-.38.9v2.579a1.211,1.211,0,0,0,.3.822,1.086,1.086,0,0,0,.75.382,11.111,11.111,0,0,1,7.14,3.524,12.117,12.117,0,0,1,3.37,7.478,1.153,1.153,0,0,0,.36.792,1.089,1.089,0,0,0,.78.316h2.47a1.044,1.044,0,0,0,.85-0.4,1.173,1.173,0,0,0,.31-0.917,17.83,17.83,0,0,0-1.46-5.845A17.228,17.228,0,0,0,1077.18,195.12Zm11.92,1.251a26.894,26.894,0,0,0-5.36-8.128,25.591,25.591,0,0,0-7.76-5.616,24.376,24.376,0,0,0-9.14-2.292h-0.06a1.074,1.074,0,0,0-.8.344,1.162,1.162,0,0,0-.36.879v2.731a1.17,1.17,0,0,0,.32.831,1.062,1.062,0,0,0,.77.373,19.909,19.909,0,0,1,7.45,1.948,20.954,20.954,0,0,1,6.12,4.422,21.822,21.822,0,0,1,4.22,6.418,22.1,22.1,0,0,1,1.85,7.8,1.174,1.174,0,0,0,.35.812,1.126,1.126,0,0,0,.81.334h2.61a1.06,1.06,0,0,0,.84-0.382,1.162,1.162,0,0,0,.33-0.9A27.61,27.61,0,0,0,1089.1,196.371Z" transform="translate(-1065.62 -180.344)"/>
</svg>
				</a>
			</li>
					</ul>
</aside>
	</div>
	
			<div class="site-footer__apps">
		<h2 class="site-footer__heading">News App</h2>
		<div class="app-links">
							<div class="app-link--ios-app-store app-link">
					<a href="https://itunes.apple.com/us/app/wgn-radio-chicagos-very-own/id503956001?mt=8">
						<svg aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="119.664" height="40"><path d="M110.135 0H9.535c-.367 0-.73 0-1.095.002-.306.002-.61.008-.919.013A13.215 13.215 0 005.517.19a6.665 6.665 0 00-1.9.627 6.438 6.438 0 00-1.62 1.18A6.258 6.258 0 00.82 3.617 6.601 6.601 0 00.195 5.52a12.993 12.993 0 00-.179 2.002c-.01.307-.01.615-.015.921V31.56c.005.31.006.61.015.921a12.992 12.992 0 00.18 2.002 6.588 6.588 0 00.624 1.905A6.208 6.208 0 001.998 38a6.274 6.274 0 001.618 1.179 6.7 6.7 0 001.901.63 13.455 13.455 0 002.004.177c.31.007.613.011.919.011.366.002.728.002 1.095.002h100.6c.36 0 .724 0 1.084-.002.304 0 .617-.004.922-.01a13.279 13.279 0 002-.178 6.804 6.804 0 001.908-.63A6.277 6.277 0 00117.666 38a6.395 6.395 0 001.182-1.614 6.604 6.604 0 00.619-1.905 13.506 13.506 0 00.185-2.002c.004-.31.004-.61.004-.921.008-.364.008-.725.008-1.094V9.536c0-.366 0-.73-.008-1.092 0-.306 0-.614-.004-.92a13.507 13.507 0 00-.185-2.003 6.618 6.618 0 00-.62-1.903 6.466 6.466 0 00-2.798-2.8 6.768 6.768 0 00-1.908-.627 13.044 13.044 0 00-2-.176c-.305-.005-.618-.011-.922-.013-.36-.002-.725-.002-1.084-.002z" fill="#a6a6a6"/><path d="M8.445 39.125c-.305 0-.602-.004-.904-.01a12.687 12.687 0 01-1.87-.164 5.884 5.884 0 01-1.656-.548 5.406 5.406 0 01-1.397-1.016 5.32 5.32 0 01-1.02-1.397 5.722 5.722 0 01-.544-1.657 12.414 12.414 0 01-.166-1.875c-.007-.21-.015-.913-.015-.913v-23.1s.009-.692.015-.895a12.37 12.37 0 01.165-1.872 5.755 5.755 0 01.544-1.662 5.373 5.373 0 011.015-1.398 5.565 5.565 0 011.402-1.023 5.823 5.823 0 011.653-.544A12.586 12.586 0 017.543.887l.902-.012h102.769l.913.013a12.385 12.385 0 011.858.162 5.938 5.938 0 011.671.548 5.594 5.594 0 012.415 2.42 5.763 5.763 0 01.535 1.649 12.995 12.995 0 01.174 1.887c.003.283.003.588.003.89.008.375.008.732.008 1.092v20.929c0 .363 0 .718-.008 1.075 0 .325 0 .623-.004.93a12.731 12.731 0 01-.17 1.853 5.739 5.739 0 01-.54 1.67 5.48 5.48 0 01-1.016 1.386 5.413 5.413 0 01-1.4 1.022 5.862 5.862 0 01-1.668.55 12.542 12.542 0 01-1.869.163c-.293.007-.6.011-.897.011l-1.084.002z"/><g data-name="&lt;Group&gt;" fill="#fff"><g data-name="&lt;Group&gt;"><path data-name="&lt;Path&gt;" d="M24.769 20.3a4.949 4.949 0 012.356-4.151 5.066 5.066 0 00-3.99-2.158c-1.68-.176-3.308 1.005-4.164 1.005-.872 0-2.19-.988-3.608-.958a5.315 5.315 0 00-4.473 2.728c-1.934 3.348-.491 8.269 1.361 10.976.927 1.325 2.01 2.805 3.428 2.753 1.387-.058 1.905-.885 3.58-.885 1.658 0 2.144.885 3.59.852 1.489-.025 2.426-1.332 3.32-2.67a10.962 10.962 0 001.52-3.092 4.782 4.782 0 01-2.92-4.4zm-2.732-8.09a4.872 4.872 0 001.115-3.49 4.957 4.957 0 00-3.208 1.66 4.636 4.636 0 00-1.144 3.36 4.1 4.1 0 003.237-1.53z"/></g><path d="M42.302 27.14H37.57l-1.137 3.356h-2.005l4.484-12.418h2.083l4.483 12.418h-2.039zm-4.243-1.55h3.752l-1.85-5.446h-.051zm17.101.38c0 2.813-1.506 4.62-3.779 4.62a3.07 3.07 0 01-2.848-1.583h-.043v4.484h-1.86V21.442h1.8v1.506h.033a3.212 3.212 0 012.883-1.6c2.298 0 3.813 1.816 3.813 4.622zm-1.91 0c0-1.833-.948-3.038-2.393-3.038-1.42 0-2.375 1.23-2.375 3.038 0 1.824.955 3.046 2.375 3.046 1.445 0 2.393-1.197 2.393-3.046zm11.875 0c0 2.813-1.506 4.62-3.779 4.62a3.07 3.07 0 01-2.848-1.583h-.043v4.484h-1.859V21.442h1.799v1.506h.034a3.212 3.212 0 012.883-1.6c2.298 0 3.813 1.816 3.813 4.622zm-1.91 0c0-1.833-.948-3.038-2.393-3.038-1.42 0-2.375 1.23-2.375 3.038 0 1.824.955 3.046 2.375 3.046 1.445 0 2.392-1.197 2.392-3.046zm8.495 1.066c.138 1.232 1.334 2.04 2.97 2.04 1.566 0 2.693-.808 2.693-1.919 0-.964-.68-1.54-2.29-1.936l-1.609-.388c-2.28-.55-3.339-1.617-3.339-3.348 0-2.142 1.867-3.614 4.519-3.614 2.624 0 4.423 1.472 4.483 3.614h-1.876c-.112-1.239-1.136-1.987-2.634-1.987s-2.521.757-2.521 1.858c0 .878.654 1.395 2.255 1.79l1.368.336c2.548.603 3.606 1.626 3.606 3.443 0 2.323-1.85 3.778-4.793 3.778-2.754 0-4.614-1.42-4.734-3.667zM83.346 19.3v2.142h1.722v1.472h-1.722v4.991c0 .776.345 1.137 1.102 1.137a5.808 5.808 0 00.611-.043v1.463a5.104 5.104 0 01-1.032.086c-1.833 0-2.548-.689-2.548-2.445v-5.189h-1.316v-1.472h1.316V19.3zm2.719 6.67c0-2.849 1.678-4.639 4.294-4.639 2.625 0 4.295 1.79 4.295 4.639 0 2.856-1.661 4.638-4.295 4.638-2.633 0-4.294-1.782-4.294-4.638zm6.695 0c0-1.954-.895-3.108-2.401-3.108s-2.4 1.162-2.4 3.108c0 1.962.894 3.106 2.4 3.106s2.401-1.144 2.401-3.106zm3.426-4.528h1.773v1.541h.043a2.16 2.16 0 012.177-1.635 2.866 2.866 0 01.637.069v1.738a2.598 2.598 0 00-.835-.112 1.873 1.873 0 00-1.937 2.083v5.37h-1.858zm13.198 6.395c-.25 1.643-1.85 2.771-3.898 2.771-2.634 0-4.269-1.764-4.269-4.595 0-2.84 1.644-4.682 4.19-4.682 2.506 0 4.08 1.72 4.08 4.466v.637h-6.394v.112a2.358 2.358 0 002.436 2.564 2.048 2.048 0 002.09-1.273zm-6.282-2.702h4.526a2.177 2.177 0 00-2.22-2.298 2.292 2.292 0 00-2.306 2.298z"/></g><path d="M37.826 8.731a2.64 2.64 0 012.808 2.965c0 1.906-1.03 3.002-2.808 3.002h-2.155V8.73zm-1.228 5.123h1.125a1.876 1.876 0 001.967-2.146 1.881 1.881 0 00-1.967-2.134h-1.125zm5.082-1.41a2.133 2.133 0 114.248 0 2.134 2.134 0 11-4.247 0zm3.334 0c0-.976-.439-1.547-1.208-1.547-.773 0-1.207.571-1.207 1.547 0 .984.434 1.55 1.207 1.55.77 0 1.208-.57 1.208-1.55zm6.559 2.254h-.922l-.93-3.317h-.07l-.927 3.317h-.913l-1.242-4.503h.902l.806 3.436h.067l.926-3.436h.852l.926 3.436h.07l.803-3.436h.889zm2.281-4.503h.855v.715h.066a1.348 1.348 0 011.344-.802 1.465 1.465 0 011.559 1.675v2.915h-.889v-2.692c0-.724-.314-1.084-.972-1.084a1.033 1.033 0 00-1.075 1.141v2.635h-.888zm5.24-1.758h.888v6.26h-.888zm2.124 4.007a2.133 2.133 0 114.247 0 2.134 2.134 0 11-4.247 0zm3.333 0c0-.976-.439-1.547-1.208-1.547-.773 0-1.207.571-1.207 1.547 0 .984.434 1.55 1.207 1.55.77 0 1.208-.57 1.208-1.55zm1.849.98c0-.81.604-1.278 1.676-1.344l1.22-.07v-.389c0-.475-.315-.744-.922-.744-.497 0-.84.182-.939.5h-.86c.09-.773.818-1.27 1.84-1.27 1.128 0 1.765.563 1.765 1.514v3.077h-.855v-.633h-.07a1.515 1.515 0 01-1.353.707 1.36 1.36 0 01-1.501-1.348zm2.895-.384v-.377l-1.1.07c-.62.042-.9.253-.9.65 0 .405.351.64.834.64a1.062 1.062 0 001.166-.983zm2.053-.596c0-1.423.732-2.324 1.87-2.324a1.484 1.484 0 011.38.79h.067V8.437h.888v6.26h-.851v-.71h-.07a1.563 1.563 0 01-1.415.785c-1.145 0-1.869-.901-1.869-2.328zm.918 0c0 .955.45 1.53 1.203 1.53.75 0 1.212-.583 1.212-1.526 0-.938-.468-1.53-1.212-1.53-.748 0-1.203.58-1.203 1.526zm6.964 0a2.133 2.133 0 114.247 0 2.134 2.134 0 11-4.247 0zm3.333 0c0-.976-.438-1.547-1.208-1.547-.772 0-1.207.571-1.207 1.547 0 .984.435 1.55 1.207 1.55.77 0 1.208-.57 1.208-1.55zm2.107-2.249h.855v.715h.066a1.348 1.348 0 011.344-.802 1.465 1.465 0 011.559 1.675v2.915h-.889v-2.692c0-.724-.314-1.084-.972-1.084a1.033 1.033 0 00-1.075 1.141v2.635h-.889zm8.845-1.121v1.141h.976v.749h-.976v2.315c0 .472.194.679.637.679a2.967 2.967 0 00.339-.021v.74a2.916 2.916 0 01-.484.046c-.988 0-1.381-.348-1.381-1.216v-2.543h-.715v-.749h.715V9.074zm2.19-.637h.88v2.481h.07a1.386 1.386 0 011.374-.806 1.483 1.483 0 011.55 1.679v2.907h-.889V12.01c0-.72-.335-1.084-.963-1.084a1.052 1.052 0 00-1.134 1.142v2.63h-.888zm9.056 5.045a1.828 1.828 0 01-1.95 1.303 2.045 2.045 0 01-2.081-2.325 2.077 2.077 0 012.076-2.352c1.253 0 2.009.856 2.009 2.27v.31h-3.18v.05a1.19 1.19 0 001.2 1.29 1.08 1.08 0 001.07-.546zm-3.126-1.451h2.275a1.086 1.086 0 00-1.109-1.167 1.152 1.152 0 00-1.166 1.167z" fill="#fff" data-name="&lt;Group&gt;"/></svg>
						<span class="screen-reader-text">Get the iOS app</span>
					</a>
				</div>
										<div class="app-link--google-play app-link">
					<a href="https://play.google.com/store/apps/details?id=com.jacapps.wgn&#038;hl=en">
						<svg xmlns="http://www.w3.org/2000/svg" aria-hidden="true" width="155" height="60"><defs><linearGradient id="google-play-badge--a" x1="31.8" y1="183.29" x2="15.02" y2="166.51" gradientTransform="matrix(1 0 0 -1 0 202)" gradientUnits="userSpaceOnUse"><stop offset="0" stop-color="#00a0ff"/><stop offset=".01" stop-color="#00a1ff"/><stop offset=".26" stop-color="#00beff"/><stop offset=".51" stop-color="#00d2ff"/><stop offset=".76" stop-color="#00dfff"/><stop offset="1" stop-color="#00e3ff"/></linearGradient><linearGradient id="google-play-badge--b" x1="43.83" y1="172" x2="19.64" y2="172" gradientTransform="matrix(1 0 0 -1 0 202)" gradientUnits="userSpaceOnUse"><stop offset="0" stop-color="#ffe000"/><stop offset=".41" stop-color="#ffbd00"/><stop offset=".78" stop-color="orange"/><stop offset="1" stop-color="#ff9c00"/></linearGradient><linearGradient id="google-play-badge--c" x1="34.83" y1="169.7" x2="12.07" y2="146.95" gradientTransform="matrix(1 0 0 -1 0 202)" gradientUnits="userSpaceOnUse"><stop offset="0" stop-color="#ff3a44"/><stop offset="1" stop-color="#c31162"/></linearGradient><linearGradient id="google-play-badge--d" x1="17.3" y1="191.82" x2="27.46" y2="181.66" gradientTransform="matrix(1 0 0 -1 0 202)" gradientUnits="userSpaceOnUse"><stop offset="0" stop-color="#32a071"/><stop offset=".07" stop-color="#2da771"/><stop offset=".48" stop-color="#15cf74"/><stop offset=".8" stop-color="#06e775"/><stop offset="1" stop-color="#00f076"/></linearGradient></defs><path fill="none" d="M0 0h155v60H0z"/><rect x="10" y="10" width="135" height="40" rx="5" ry="5"/><path d="M140 10.8a4.2 4.2 0 014.2 4.2v30a4.2 4.2 0 01-4.2 4.2H15a4.2 4.2 0 01-4.2-4.2V15a4.2 4.2 0 014.2-4.2h125m0-.8H15a5 5 0 00-5 5v30a5 5 0 005 5h125a5 5 0 005-5V15a5 5 0 00-5-5z" fill="#a6a6a6"/><path d="M57.42 20.24a2.71 2.71 0 01-.75 2 2.91 2.91 0 01-2.2.89 3.15 3.15 0 01-2.21-5.37 3 3 0 012.21-.9 3.1 3.1 0 011.23.25 2.47 2.47 0 01.94.67l-.53.53a2 2 0 00-1.64-.71 2.32 2.32 0 00-2.33 2.4 2.36 2.36 0 004 1.73 1.89 1.89 0 00.5-1.22h-2.17v-.72h2.91a2.54 2.54 0 01.04.45zm4.58-2.5h-2.7v1.9h2.46v.72H59.3v1.9H62V23h-3.5v-6H62zM65.28 23h-.77v-5.26h-1.68V17H67v.74h-1.72zm4.66 0v-6h.77v6zm4.19 0h-.77v-5.26h-1.68V17h4.12v.74h-1.67zm9.48-.78a3.12 3.12 0 01-4.4 0 3.24 3.24 0 010-4.45 3.1 3.1 0 014.4 0 3.23 3.23 0 010 4.45zm-3.83-.5a2.31 2.31 0 003.26 0 2.56 2.56 0 000-3.44 2.31 2.31 0 00-3.26 0 2.56 2.56 0 000 3.44zm5.8 1.28v-6h.94l2.92 4.67V17h.77v6h-.8l-3.05-4.89V23z" fill="#fff" stroke="#fff" stroke-miterlimit="10" stroke-width=".2"/><path d="M78.14 31.75A4.25 4.25 0 1082.41 36a4.19 4.19 0 00-4.27-4.25zm0 6.83a2.58 2.58 0 112.4-2.58 2.46 2.46 0 01-2.4 2.58zm-9.31-6.83A4.25 4.25 0 1073.09 36a4.19 4.19 0 00-4.27-4.25zm0 6.83A2.58 2.58 0 1171.22 36a2.46 2.46 0 01-2.4 2.58zm-11.09-5.52v1.8h4.32a3.77 3.77 0 01-1 2.27 4.42 4.42 0 01-3.33 1.32 4.8 4.8 0 010-9.6A4.6 4.6 0 0161 30.14l1.27-1.27A6.29 6.29 0 0057.74 27a6.61 6.61 0 100 13.21 6 6 0 004.61-1.85 6 6 0 001.56-4.22 5.87 5.87 0 00-.1-1.13zm45.31 1.4a4 4 0 00-3.64-2.71 4 4 0 00-4 4.25 4.16 4.16 0 004.22 4.25 4.23 4.23 0 003.54-1.88l-1.45-1a2.43 2.43 0 01-2.09 1.18 2.16 2.16 0 01-2.06-1.29l5.69-2.35zm-5.8 1.42a2.33 2.33 0 012.22-2.48 1.65 1.65 0 011.58.9zM92.63 40h1.87V27.5h-1.87zm-3.06-7.3h-.07a3 3 0 00-2.24-1 4.26 4.26 0 000 8.51 2.9 2.9 0 002.24-1h.06v.61c0 1.63-.87 2.5-2.27 2.5a2.35 2.35 0 01-2.14-1.51l-1.63.68A4.05 4.05 0 0087.29 44c2.19 0 4-1.29 4-4.43V32h-1.72zm-2.14 5.88a2.59 2.59 0 010-5.16A2.4 2.4 0 0189.7 36a2.38 2.38 0 01-2.28 2.58zm24.38-11.08h-4.47V40h1.87v-4.74h2.61a3.89 3.89 0 100-7.76zm0 6h-2.61v-4.26h2.65a2.14 2.14 0 110 4.29zm11.53-1.8a3.5 3.5 0 00-3.33 1.91l1.66.69a1.77 1.77 0 011.7-.92 1.8 1.8 0 012 1.61v.13a4.13 4.13 0 00-1.95-.48c-1.79 0-3.6 1-3.6 2.81a2.89 2.89 0 003.1 2.75 2.63 2.63 0 002.4-1.2h.06v1h1.8v-4.81c0-2.19-1.66-3.46-3.79-3.46zm-.23 6.85c-.61 0-1.46-.31-1.46-1.06 0-1 1.06-1.33 2-1.33a3.32 3.32 0 011.7.42 2.26 2.26 0 01-2.19 2zM133.74 32l-2.14 5.42h-.06L129.32 32h-2l3.33 7.58-1.9 4.21h1.95L135.82 32zm-16.81 8h1.87V27.5h-1.87z" fill="#fff"/><path d="M20.44 17.54a2 2 0 00-.46 1.4v22.12a2 2 0 00.46 1.4l.07.07L32.9 30.15v-.29L20.51 17.47z" fill="url(#google-play-badge--a)"/><path d="M37 34.28l-4.1-4.13v-.29l4.1-4.14.09.05L42 28.56c1.4.79 1.4 2.09 0 2.89l-4.89 2.78z" fill="url(#google-play-badge--b)"/><path d="M37.12 34.22L32.9 30 20.44 42.46a1.63 1.63 0 002.08.06l14.61-8.3" fill="url(#google-play-badge--c)"/><path d="M37.12 25.78l-14.61-8.3a1.63 1.63 0 00-2.08.06L32.9 30z" fill="url(#google-play-badge--d)"/><path d="M37 34.13l-14.49 8.25a1.67 1.67 0 01-2 0l-.07.07.07.07a1.66 1.66 0 002 0l14.61-8.3z" style="isolation:isolate" opacity=".2"/><path d="M20.44 42.32a2 2 0 01-.46-1.4v.15a2 2 0 00.46 1.4l.07-.07zM42 31.3l-5 2.83.09.09L42 31.44A1.75 1.75 0 0043 30a1.86 1.86 0 01-1 1.3z" style="isolation:isolate" opacity=".12"/><path d="M22.51 17.62L42 28.7a1.86 1.86 0 011 1.3 1.75 1.75 0 00-1-1.44L22.51 17.48c-1.4-.79-2.54-.13-2.54 1.47v.15c.03-1.61 1.15-2.27 2.54-1.48z" style="isolation:isolate" fill="#fff" opacity=".25"/></svg>
						<span class="screen-reader-text">Get the Android app from Google Play</span>
					</a>
				</div>
					</div>
	</div>

		
<div class="site-footer__primary-nav">
	<div class="menu-footer-primary-container"><ul id="menu-footer-primary" class="menu"><li id="menu-item-448818" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-448818"><a href="https://wgnradio.com/on-air/">Listen</a></li>
<li id="menu-item-448819" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-448819"><a href="https://wgnradio.com/on-air/schedule/">Schedule</a></li>
<li id="menu-item-448820" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-448820"><a href="https://wgnradio.com/news/">News</a></li>
<li id="menu-item-448821" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-448821"><a href="https://wgnradio.com/sports/">Sports</a></li>
<li id="menu-item-448822" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-448822"><a href="https://wgnradio.com/contests/">Contests</a></li>
<li id="menu-item-448823" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-448823"><a href="https://wgnradio.com/events/">Events</a></li>
<li id="menu-item-603406" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-603406"><a href="https://www.newsnationnow.com/">NewsNation Now</a></li>
</ul></div></div>

<div class="site-footer__secondary-nav">
	<div class="menu-footer-secondary-container"><ul id="menu-footer-secondary" class="menu"><li id="menu-item-551289" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-551289"><a href="https://publicfiles.fcc.gov/am-profile/wgn">FCC Online Public File</a></li>
<li id="menu-item-551290" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-551290"><a href="https://wgnradio.com/wp-content/uploads/sites/6/2020/07/ChicagoIL-Radio_EEO_Public_File.pdf">EEO Report</a></li>
<li id="menu-item-551297" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-551297"><a href="https://wgnradio.com/contact/201569-2/">Public File Help</a></li>
<li id="menu-item-551291" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-551291"><a href="https://www.nexstar.tv/careers/">Careers with Nexstar</a></li>
</ul></div></div>

		
<div class="site-footer__network-nav site-footer__secondary-nav">
	<div class="menu">
		<ul>
							
											<li class="network-footer-privacy-policy">
							<a
								href="https://www.nexstar.tv/privacy-policy/"
								target="_blank"
							>
								Privacy Policy							</a>
						</li>
					
											
											<li class="network-footer-terms-of-use">
							<a
								href="https://www.nexstar.tv/terms-of-use/"
								target="_blank"
							>
								Terms Of Use							</a>
						</li>
					
											
											<li class="network-footer-covers">
							<a
								href="https://www.covers.com/"
								target="_blank"
							>
								Covers							</a>
						</li>
					
											
											<li class="network-footer-venn-tv-gaming-news">
							<a
								href="https://www.venn.tv/"
								target="_blank"
							>
								VENN.tv Gaming News							</a>
						</li>
					
											
											<li class="network-footer-best-reviews">
							<a
								href="https://bestreviews.com/"
								target="_blank"
							>
								Best Reviews							</a>
						</li>
					
											
											<li>
							<a href="#" data-component="NexstarCCPA">Do Not Sell My Personal Information</a>						</li>
					
											
											<li class="network-footer-fcc-applications">
							<a
								href="https://www.nexstar.tv/fcc-applications/"
								target="_blank"
							>
								FCC Applications							</a>
						</li>
					
											
											<li class="network-footer-public-file-assistance-contact">
							<a
								href="https://wgnradio.com/contact-us"
								target=""
							>
								Public File Assistance Contact							</a>
						</li>
					
									</ul>
	</div>
</div>


		<div class="site-footer__network-branding">
											<a href="https://www.nexstar.tv" title="Go to Nexstar.tv">
					<img src="https://wgnradio.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png" srcset="https://wgnradio.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png?w=100 100w" sizes="50px" loading="lazy" alt="Nexstar Logo">
				</a>
					</div>

					<div class="site-footer__copyright">
				© 1998 - 2021 Nexstar Inc. | All Rights Reserved.			</div>
			</div>
</footer>
	</div><!-- #page -->

	
<script type='text/javascript'>
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

	_sf_async_config.sections = "Political News";
	_sf_async_config.authors = "ALEXANDRA JAFFE, Associated Press";
	function loadChartbeat() {
			var e = document.createElement('script');
			var n = document.getElementsByTagName('script')[0];
			e.type = 'text/javascript';
			e.async = true;
			e.src = '//static.chartbeat.com/js/chartbeat.js';
			n.parentNode.insertBefore(e, n);
	}
	loadChartbeat();
})();
</script>

	
	
	
<!-- LiveRamp ATS -->
<script>
var atsScript = document.createElement('script');
atsScript.onload = function() {
	window.ats.start({
		"placementID": "1262",
		"storageType": "localStorage",
		"detectionType": "scrape",
		"cssSelectors": [
			"input[type=text]",
			"input[type=email]"
		],
		"logging": "error"
	});
};
atsScript.src = 'https://ats.rlcdn.com/ats.js';
document.body.appendChild(atsScript);
</script>

	<aside class="ad-unit ad-unit--adhesion">
		<div class="ad-unit__content pre-render">
			<div class="close-btn-container">
				<div class="close-btn" aria-label="Close Viewport Adhesion Ad">&times; Close Ad</div>
			</div>
			  <div   id="acm-ad-tag-adhesion-adhesion"   data-slot='{"pos":"adhesion","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[480,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"adhesion","tag_id":"adhesion","dfp_id":"5678","tag_name":"nx.wgnradio","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"adhesion","fold":"atf","category":"political_news","kw":"biden-and-congressional-democrats-to-unveil-immigration-bill"}'   data-path='/5678/nx.wgnradio/news/political_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-adhesion-adhesion'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

			<div
			id="adobe-primetime-bypass-container"
			data-react-component="AdobePrimetimeBypass"
			data-logoAlt="Political News"
			data-logoUrl="https://wgnradio.com/wp-content/uploads/sites/6/2020/03/cropped-Logo-JustLetters-White-Transparent-340h.png"
		></div>
	
	<div id="aria-dialog-overlay"></div>
	<div id="tve-provider-selection-modal"></div>

	<!-- Jetpack Search took 90 ms, ES time  ms --><script class="wp-asset-manager ns-ad-handler-js" type="text/javascript">!function(t){var e={};function n(o){if(e[o])return e[o].exports;var r=e[o]={i:o,l:!1,exports:{}};return t[o].call(r.exports,r,r.exports,n),r.l=!0,r.exports}n.m=t,n.c=e,n.d=function(t,e,o){n.o(t,e)||Object.defineProperty(t,e,{enumerable:!0,get:o})},n.r=function(t){"undefined"!=typeof Symbol&&Symbol.toStringTag&&Object.defineProperty(t,Symbol.toStringTag,{value:"Module"}),Object.defineProperty(t,"__esModule",{value:!0})},n.t=function(t,e){if(1&e&&(t=n(t)),8&e)return t;if(4&e&&"object"==typeof t&&t&&t.__esModule)return t;var o=Object.create(null);if(n.r(o),Object.defineProperty(o,"default",{enumerable:!0,value:t}),2&e&&"string"!=typeof t)for(var r in t)n.d(o,r,function(e){return t[e]}.bind(null,r));return o},n.n=function(t){var e=t&&t.__esModule?function(){return t.default}:function(){return t};return n.d(e,"a",e),e},n.o=function(t,e){return Object.prototype.hasOwnProperty.call(t,e)},n.p="/wp-content/themes/nexstar/client/build/",n(n.s=100)}({100:function(t,e,n){t.exports=n(101)},101:function(t,e,n){"use strict";n.r(e);var o=n(24);Object(o.a)(),googletag.cmd.push((function(){var t=function(t,e,n){var o;try{o=t.slot[e].apply(t.slot,n)}catch(t){o="[unknown]"}return o};googletag.pubads().addEventListener("slotRenderEnded",(function(e){if(e.slot){var n=e.slot,o=e.isEmpty,r=e.size,i=n.getSlotElementId(),a="AD SLOT RENDERED {\n  containerId: ".concat(i,",\n  isEmpty: ").concat(o,",\n  size: ").concat(r,",\n  adUnitPath: ").concat(t(e,"getAdUnitPath"),",\n  position: ").concat(t(e,"getTargeting",["pos"]),",\n}");if(window.setTimeout((function(){console.info(a)}),10),i.startsWith("acm-ad-tag-adhesion")&&!o){var c=document.getElementById(i).parentNode;c.classList.remove("pre-render"),c.querySelector(".close-btn-container").addEventListener("click",(function(t){t.preventDefault(),c.parentNode.remove()}),!1)}if(i.startsWith("acm-ad-tag-oop")&&!o&&document.body.classList.add("has-loaded-super-billboard-ad"),i&&!o&&r&&"function"==typeof document.getElementById(i).closest){var d=document.getElementById(i).closest(".ad-unit");if(d){var u=d.querySelector(".ad-unit__content > div[id^=acm]");if(u){var l=r[0],s=void 0===l?null:l,f=r[1],g=void 0===f?null:f;s&&g&&(u.setAttribute("width",s),u.setAttribute("height",g))}d.classList.add("ad-unit--is-rendered")}}}}))}))},24:function(t,e,n){"use strict";e.a=function(){window.googletag=window.googletag||{},window.googletag.cmd=googletag.cmd||[]}}});
//# sourceMappingURL=ad-handler.bundle.min.js.map</script><script src='https://wgnradio.com/wp-content/plugins/hurrytimer/assets/js/cookie.min.js?ver=3.14.1' id='hurryt-cookie-js'></script>
<script src='https://wgnradio.com/wp-content/plugins/hurrytimer/assets/js/jquery.countdown.min.js?ver=2.2.0' id='hurryt-countdown-js'></script>
<script id='hurrytimer-js-extra'>
var hurrytimer_ajax_object = {"ajax_url":"https:\/\/wgnradio.com\/wp-admin\/admin-ajax.php","ajax_nonce":"e7acfff8eb","disable_actions":"","actionsOptions":{"none":1,"hide":2,"redirect":3,"stockStatus":4,"hideAddToCartButton":5,"displayMessage":6,"expire_coupon":7},"restartOptions":{"none":1,"immediately":2,"afterReload":3},"COOKIEPATH":"\/","COOKIE_DOMAIN":"","redirect_no_back":"1"};
</script>
<script src='https://wgnradio.com/wp-content/plugins/hurrytimer/assets/js/hurrytimer.js?ver=2.7.3' id='hurrytimer-js'></script>
<script id='ns-common-js-js-extra'>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</script>
<script src='https://wgnradio.com/wp-content/themes/nexstar/client/build/js/common.chunk.min.js?ver=8124492c63851e8e2207' id='ns-common-js-js'></script>
<script id='wp-api-request-js-extra'>
var wpApiSettings = {"root":"https:\/\/wgnradio.com\/wp-json\/","nonce":"4a695898dd","versionString":"wp\/v2\/"};
</script>
<script src='https://wgnradio.com/wp-includes/js/api-request.min.js?ver=5.5.1' id='wp-api-request-js'></script>
<script src='https://wgnradio.com/wp-content/themes/nexstar/client/build/js/global.bundle.min.js?ver=fdcf441b35809cd44341' id='ns-global-js-js'></script>
<script src='https://wgnradio.com/wp-content/themes/nexstar/client/build/js/article.bundle.min.js?ver=c876433b77de7850b9b6' id='ns-article-js-js'></script>
<script src='https://wgnradio.com/wp-content/themes/nexstar/client/build/js/weatherIcons.bundle.min.js?ver=6e69413fa249da91f003' id='ns-weather-icons-js-js'></script>
<script async src='https://s7.addthis.com/js/300/addthis_widget.js?ver=1.0.0#pubid=ra-5b7190c0239b8829' id='ns-addthis-js-js'></script>
<script id='ns-addthis-js-js-after'>
var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;
var addthis_share = window.addthis_share || {"url":"https:\/\/wgnradio.com\/news\/political-news\/biden-and-congressional-democrats-to-unveil-immigration-bill\/"}
</script>
<script src='https://wgnradio.com/wp-content/themes/nexstar/client/build/js/video-playlist.bundle.min.js?ver=42cc2d0e9498465caa8c' id='ns-video-playlist-js-js'></script>
<script src='https://wgnradio.com/wp-content/themes/nexstar/client/build/js/weather.bundle.min.js?ver=93db44c50d54bb895f0e' id='ns-weather-js-js'></script>
<script src='https://wgnradio.com/wp-includes/js/wp-embed.min.js?ver=5.5.1' id='wp-embed-js'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202107.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.1',blog:'171039096',post:'751214',tz:'-6',srv:'wgnradio.com'} ]);
	_stq.push([ 'clickTrackerInit', '171039096', '751214' ]);
</script>

</body>
</html>
