
<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
		<link rel="profile" href="https://gmpg.org/xfn/11">
	<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin />
	<link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Lora:400,400i,700,700i|Roboto+Condensed:400,700&#038;display=swap" />

		
	
			
	<!-- Cookies Consent Notice start -->
	<script src="https://ccpa.psg.nexstardigital.net/site/wgnradio?perf=jsmin"></script> 	<!-- Cookies Consent Notice end -->
	
			<script type="text/javascript" src="https://wgnradio.com/wp-content/plugins/universal-data-layer/js/udl.js?ver=1.1.0"></script>
		<script>
			window.NXSTdata.content = Object.assign( window.NXSTdata.content, {"title":"Michigan became hotspot as variants rose and vigilance fell","homepageTitle":"","socialTitle":"","pageType":"article","authorName":"The Associated Press and Nexstar Media Wire","description":"Eric Gala passed up an opportunity to get a coronavirus vaccine when shots became available in Michigan, and he admits not taking the virus seriously enough.","publicationDate":"2021-04-25T14:17:44-05:00","lastModifiedDate":"2021-04-25T15:08:25-05:00","publicationDayOfWeek":"Sunday","categoryList":["Coronavirus","News"],"primaryCategory":"News","tagList":[],"wordCount":1225,"paragraphCount":28,"imageCount":1,"videoCount":0,"slideshowCount":0,"pageId":834175,"isShared":false,"originalSource":"","sharingMode":"","pageDcode":["1"],"localId":"nxs-1-lin-syndicated-post-537816","primaryCategoryId":103,"persistentId":"nxs-107-article-113914","nlpSentiment":{"score":-0.3,"magnitude":16.3},"nlpCategories":{"\/Health\/Public Health":0.6,"\/Law & Government\/Public Safety":0.75,"\/Health\/Medical Facilities & Services":0.8},"nlpOther":{"virus":0.01,"vigilance":0.02,"variants":0.02,"tsunami":0.01,"trouble breathing":0.03,"shots":0.01,"opportunity":0.01,"hotspot":0.02,"flu":0.01,"factors":0.01,"disease":0.01,"coronavirus vaccine":0.01,"Beaumont Health":0.01},"nlpPerson":{"Toni Schmittling":0.01,"retiree":0.04,"people":0.01,"Paul Bozyk":0.01,"Mark Hamed":0.01,"hospital personnel":0.01,"farmers":0.01,"Eric Gala":0.16},"nlpLocation":{"states":0.01,"state":0.01,"ROYAL OAK":0.01,"Michigan":0.07,"hospital":0.02,"Detroit":0.03},"nlpConsumerGood":{"machine":0.01},"nlpOrganization":{"ICU":0.01,"COVID-19":0.1},"nlpEvent":{"hospitalizations":0.01}} )
			window.NXSTdata.page = Object.assign( window.NXSTdata.page, {"canonicalUrl":"https:\/\/www.nxsttv.com\/nmw\/news\/michigan-became-hotspot-as-variants-rose-and-vigilance-fell\/","ampUrl":"https:\/\/wgnradio.com\/news\/michigan-became-hotspot-as-variants-rose-and-vigilance-fell\/amp\/","urlHostname":"https:\/\/wgnradio.com","urlSlug":"michigan-became-hotspot-as-variants-rose-and-vigilance-fell","directoryPath":["news"]} )
			window.NXSTdata.site = Object.assign( window.NXSTdata.site, {"brandName":"WGN Radio 720 - Chicago&#039;s Very Own","callSign":"WGN-AM","domainName":"wgnradio.com","timeZone":"America\/Chicago","segmentKey":"","gaId":"UA-34133884-12","networkId":"nxstrib-6"} )
			window.NXSTdata.ads = Object.assign( window.NXSTdata.ads, {"a9Enabled":true,"confiantEnabled":true,"indexExchangeEnabled":false,"nativoEnabled":true,"revContentEnabled":true,"prebidEnabled":true} )
			window.NXSTdata.layout = Object.assign( window.NXSTdata.layout, {"mainModule":""} )
			window.NXSTdata.identity = window.NXSTdata.identity || {}
		</script>
		
						<script src="https://cdn.blueconic.net/nexstar.js"></script>
	
	
<!-- BoB -->
<script async type="text/javascript" id="bob_tag_loader">
var page_url = "https:\/\/wgnradio.com\/news\/michigan-became-hotspot-as-variants-rose-and-vigilance-fell\/" || "";
var cats = "Coronavirus,News" || "";
var bob_kw = "" || "";
var bob_desc = "Eric Gala passed up an opportunity to get a coronavirus vaccine when shots became available in Michigan, and he admits not taking the virus seriously enough." || "";
var bob_story_author = "The Associated Press and Nexstar Media Wire" || "";
var cat_data = "&cats=" + encodeURIComponent(cats) + "&bob_kw=" + encodeURIComponent(bob_kw) + "&bob_desc=" + encodeURIComponent(bob_desc) + "&story_author=" + encodeURIComponent(bob_story_author) + "&page_url=" + encodeURIComponent(page_url);
var bob_base = "bob.dmpxs.com";

var bob_cb = '1';
bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
(function () {
var bob_tag = document.createElement('script');
bob_tag.type = 'text/javascript';
bob_tag.async = true;
bob_tag.id = "bob_tag";
bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + bob_base + '/static/bob_001.js?bob_cb=' + bob_cb + cat_data;
var bts = document.getElementsByTagName('script')[0];
bts.parentNode.insertBefore(bob_tag, bts);
})();
</script>



			
<!-- DEVCON -->
<script
	id="ns_script_dc"
	data-key="f0d16886-0300-4694-9b7b-37da481f4449"
	data-e="5"
	src="https://includemodal.global.ssl.fastly.net/sp.js"
	type="text/javascript"
	async
></script>
	
	
<!-- HTLBID -->
<script>
	window.isHtlbidEnabled = false;
</script>


	
<!-- Prebid -->
<script>
	window.isPrebidEnabled = true;
</script>


<script async src="https://nxstrib.com/wp-content/themes/nexstar/client/vendors/prebid/versions/pbjs-4.30.0.js"></script> 
<script>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</script>



<script>
window.prebidData.analytics.push({
	provider: 'staq',
	options: {
		url: 'headerbidding.staqdata.com',
		connId: "8052",
	}
});
</script>


	<script>
	var clientID = decodeURIComponent( '67' );
	Object.keys(window.prebidData.slotMap).map(slotKey => {
		window.prebidData.slotMap[slotKey].push({
			'bidder': 'optimera',
			'params': {
				'clientID': clientID,
				'device': (window.innerWidth || document.documentElement.clientWidth) >= 768 ? 'de' : 'mo',
			}
		});
	});
	</script>
	


<script>
window.prebidData.userSync.userIds.push({
	name: "identityLink",
	params: {
		pid: "1262",
	},
	storage: {
		type: "cookie",
		name: "idl_env",
		expires: 7,
	}
});
</script>

<script>
window.prebidData.analytics.push({
	provider: 'atsAnalytics',
	options: {
		pid: "1262",
		host: 'https://analytics.openlog.in',
	}
});
</script>

	
	
<!-- A9 APS -->
<script>
	window.isApsEnabled = true;
</script>


<!-- A9 APS -->
<script type="text/javascript">
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

apstag.init({"pubID":"3410","adServer":"googletag"});
</script>

				
<!-- Confiant ad fraud protection -->
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/Y2Nn8JmiAY8HpnF4sl5n7J71jaI/gpt_and_prebid/config.js"></script> 	
	
<script type="text/javascript">
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
	_sf_async_config.uid = "23192";
	_sf_async_config.domain = "wgnradio.com";
	_sf_async_config.flickerControl = false; 	_sf_async_config.useCanonical = true;
	_sf_async_config.useCanonicalDomain = true;
})();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

	
<!-- Google Publisher Tag -->
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<!-- End Google Publisher Tag -->


	
<!-- Google Tag Manager dataLayer -->
<script>
var dataLayer = window.dataLayer || [];
if ('function' === typeof dataLayer.push) {
	dataLayer.push({"fireGTM":true,"propID":"UA-34133884-12","event":"dlReady","paragraphCount":28,"wordCount":1225,"authorName":"The Associated Press,Nexstar Media Wire","imageCount":0,"siteName":"WGN Radio 720 - Chicago&#039;s Very Own","publishDateString":"Sun Apr 25 2021","publishTimeString":"02:17 PM CDT","originalContent":false,"classifyText":[],"categories":"Coronavirus,News","primaryCategory":"News","topics":""});
}
</script>
<!-- End Google Tag Manager dataLayer  -->

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-N8KXH4Q");</script>
<!-- End Google Tag Manager -->
	

	
	
	
<!-- OneSignal SDK -->
<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async defer></script>
<!-- End OneSignal SDK -->
	
<!-- OneSignal initialization -->
<script>
	var OneSignal = window.OneSignal || [];
	OneSignal.push(["init", {
		appId: "fdffd1a6-49bf-4da8-9fd6-edf739a87a38",
		httpPermissionRequest: {
			enable: true
		},
		notifyButton: {
			enable: false /* Set to false to hide */
		},
		promptOptions: {
			customlink: {
				enabled: true, /* Required to use the Custom Link */
				style: "button", /* Has value of 'button' or 'link' */
				size: "medium", /* One of 'small', 'medium', or 'large' */
				color: {
					button: '#E12D30', /* Color of the button background if style = "button" */
					text: '#FFFFFF', /* Color of the prompt's text */
				},
				text: {
					subscribe: "Subscribe to push notifications", /* Prompt's text when not subscribed */
					unsubscribe: "Unsubscribe from push notifications", /* Prompt's text when subscribed */
					explanation: "Get updates from all sorts of things that matter to you", /* Optional text appearing before the prompt button */
				},
				unsubscribeEnabled: true, /* Controls whether the prompt is visible after subscription */
			}
		}
	}]);
</script>
<!-- End OneSignal initialization -->
	
	<script type="application/ld+json">
	{"@context":"https:\/\/schema.org","@type":"NewsArticle","publisher":{"@type":"Organization","name":"WGN Radio 720 - Chicago&#039;s Very Own","logo":{"@type":"ImageObject","url":"https:\/\/wgnradio.com\/wp-content\/uploads\/sites\/6\/2020\/03\/cropped-Logo-JustLetters-White-Transparent-340h.png"}},"name":"WGN Radio 720 - Chicago&#039;s Very Own","description":"Eric Gala passed up an opportunity to get a coronavirus vaccine when shots became available in Michigan, and he admits not taking the virus seriously enough.","potentialAction":{"@type":"SearchAction","target":"https:\/\/wgnradio.com\/search\/{search_term_string}\/","query-input":"required name=search_term_string"},"url":"https:\/\/wgnradio.com\/news\/michigan-became-hotspot-as-variants-rose-and-vigilance-fell\/","headline":"Michigan became hotspot as variants rose and vigilance fell","datePublished":"2021-04-25T19:17:44+00:00","dateModified":"2021-04-25T20:08:25+00:00","author":[{"@type":"Person","name":"The Associated Press"},{"@type":"Person","name":"Nexstar Media Wire"}],"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/wgnradio.com\/news\/michigan-became-hotspot-as-variants-rose-and-vigilance-fell\/"},"image":{"@type":"ImageObject","url":"https:\/\/wgnradio.com\/wp-content\/uploads\/sites\/6\/2021\/04\/1000-3.jpeg","name":"Registered Nurse Monica Quintana dons protective gear before entering a room at the William Beaumont hospital, April 21, 2021 in Royal Oak, Mich. Beaumont Health warned that its hospitals and staff had hit critical capacity levels. Michigan has become the current national hotspot for COVID-19 infections and hospitalizations at a time when more than half the U.S. adult population has been vaccinated and other states have seen the virus diminish substantially. Beaumont Health warned that its hospitals and staff had hit critical capacity levels. (AP Photo\/Carlos Osorio)"},"articleSection":"News","genre":["Coronavirus","News"]}</script>

	
	
<script>
	window.preloadAnvato = [];
	window.loadAnvato = window.loadAnvato || function (json) {
		window.preloadAnvato.push(json);
	};
</script>

				<script>
				window.SecondStreetSDK = {
					version: '1.0.0',
					ready: function (secondstreet) {
						window.SecondStreetSDK.secondstreet = secondstreet;
					}
				}
			</script>
		<title>Michigan became hotspot as variants rose and vigilance fell | WGN Radio 720 - Chicago&#039;s Very Own</title>
<link rel='dns-prefetch' href='//ak.sail-horizon.com' />
<link rel='dns-prefetch' href='//w3.cdn.anvato.net' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel="alternate" type="application/rss+xml" title="WGN Radio 720 - Chicago&#039;s Very Own &raquo; Feed" href="https://wgnradio.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WGN Radio 720 - Chicago&#039;s Very Own &raquo; Comments Feed" href="https://wgnradio.com/comments/feed/" />
<script class="wp-asset-manager page_attributes" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["page_attributes"] = {"page_url":"https:\/\/wgnradio.com\/news\/michigan-became-hotspot-as-variants-rose-and-vigilance-fell\/","page_slug":"michigan-became-hotspot-as-variants-rose-and-vigilance-fell","page_type":"story","page_category":"news","article_id":834175,"subpath":"\/news"}</script><script class="wp-asset-manager gpt" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["gpt"] = {"ab_test":{"min":1,"max":101,"storage_key":"ns.gpt.sessiontest"}}</script><script class="wp-asset-manager bob" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["bob"] = {"base_host":"bob.dmpxs.com"}</script><script class="wp-asset-manager ns-ad-loader-js" type="text/javascript">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</script><script class="wp-asset-manager ns-anvato-loader-js" type="text/javascript">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</script><style class="wp-asset-manager ns-global-critical-css" type="text/css">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</style><style class="wp-asset-manager ns-article-critical-css" type="text/css">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</style><meta name='description' content='Eric Gala passed up an opportunity to get a coronavirus vaccine when shots became available in Michigan, and he admits not taking the virus seriously enough.' /><!-- WP SEO -->
<meta name='google-site-verification' content='RTPxYe9hNq3yif9qJ3ZaLmRAP6xbcrYISXdFiCVPOwQ' /><!-- WP SEO -->
<meta name='google-site-verification' content='3rCWfzXuGLrKAf4OVZzNACI_682lrIy5B_wGPuTLn0s' /><!-- WP SEO -->

<style>
	:root {
		--primary_color: #277bbb;
		--primary_color_text: #ffffff;
		--alert_banner_label_sep: '/';
		--image_width_thumbnail: 160px;
		--image_width_medium: 300px;
		--image_width_large: 1280px;
	}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://wgnradio.com/wp-includes/css/dist/block-library/style.min.css?ver=5.6.2' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='onesignal-custom-link-style-css'  href='https://wgnradio.com/wp-content/plugins/onesignal/dist/os-custom-link.css?ver=3.2' media='all' />
<link rel='stylesheet' id='hurryt-base-css-css'  href='https://wgnradio.com/wp-content/plugins/hurrytimer/assets/css/main.css?ver=2.8.3' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='ns-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lora%3A400%2C400i%2C700%2C700i%7CRoboto+Condensed%3A400%2C700&#038;display=swap&#038;ver=1.0' media='all' />
<link rel='stylesheet' id='ns-global-css-css'  href='https://wgnradio.com/wp-content/themes/nexstar/client/build/css/global.min.css?ver=63576db7981a96bea951' media='all' />
<link rel='stylesheet' id='ns-common-css-css'  href='https://wgnradio.com/wp-content/themes/nexstar/client/build/css/common.chunk.min.css?ver=7df6966b3ea968d047e6' media='all' />
<link rel='stylesheet' id='ns-weather-icons-css-css'  href='https://wgnradio.com/wp-content/themes/nexstar/client/build/css/weatherIcons.min.css?ver=70d9340fa2f8dff6f9e3' media='all' />
<link rel='stylesheet' id='ns-article-css-css'  href='https://wgnradio.com/wp-content/themes/nexstar/client/build/css/article.min.css?ver=24ea1a33042e8abc92f8' media='all' />
<style id='ns-article-css-inline-css'>
.article--is-condensed .article-content { max-height: 250px; }
</style>
<link rel='stylesheet' id='ns-video-playlist-css-css'  href='https://wgnradio.com/wp-content/themes/nexstar/client/build/css/video-playlist.min.css?ver=d0426bc401f542db67f3' media='all' />
<link rel='stylesheet' id='ns-weather-css-css'  href='https://wgnradio.com/wp-content/themes/nexstar/client/build/css/weather.min.css?ver=b4fd6fef75d346c569af' media='all' />
<link rel='stylesheet' id='sailthru-subscribe-widget-styles-css'  href='https://wgnradio.com/wp-content/plugins/sailthru-widget/css/widget.subscribe.css?ver=5.6.2' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://wgnradio.com/wp-content/client-mu-plugins/jetpack/css/jetpack.css?ver=9.3.2' media='all' />
<script src='//ak.sail-horizon.com/spm/spm.v1.min.js?ver=5.6.2' type='text/javascript' async></script><script src='https://wgnradio.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script src='https://wgnradio.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script id='tag-js-extra'>
var tag = {"options":{"customerId":"7e329c6bf7c870ce999491dcbd227c83"}};
</script>
<script src='https://wgnradio.com/wp-content/plugins/sailthru-widget/js/tag.js?ver=5.6.2' id='tag-js'></script>
<script src='https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js?ver=3' id='anvload-js-js'></script>
<script src='https://wgnradio.com/wp-content/plugins/sailthru-widget/js/widget.subscribe.js?ver=1.1' id='sailthru-subscribe-script-js'></script>
<link rel="https://api.w.org/" href="https://wgnradio.com/wp-json/" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://wgnradio.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://wgnradio.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.6.2" />
<link rel="canonical" href="https://www.nxsttv.com/nmw/news/michigan-became-hotspot-as-variants-rose-and-vigilance-fell/" />
<link rel='shortlink' href='https://wgnradio.com/?p=834175' />
<link rel="alternate" type="application/json+oembed" href="https://wgnradio.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwgnradio.com%2Fnews%2Fmichigan-became-hotspot-as-variants-rose-and-vigilance-fell%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://wgnradio.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwgnradio.com%2Fnews%2Fmichigan-became-hotspot-as-variants-rose-and-vigilance-fell%2F&#038;format=xml" />
<style id="lakana-art-direction"></style>
<script type="text/javascript">var NXST_RAMPS = ["nxst-performance-ramp","nxst-cls-ramp"];</script>

<!-- BEGIN Sailthru Horizon Meta Information -->
<meta name="sailthru.date" content="2021-04-25 14:17:44" />
<meta name="sailthru.title" content="Michigan became hotspot as variants rose and vigilance fell" />
<meta name="sailthru.author" content="The Associated Press and Nexstar Media Wire" />
<meta name="sailthru.description" content="Eric Gala passed up an opportunity to get a coronavirus vaccine when shots became available in Michigan, and he admits not taking the virus seriously enough." />
<meta name="sailthru.image.full" content="https://wgnradio.com/wp-content/uploads/sites/6/2021/04/1000-3.jpeg" />
<meta name="sailthru.image.thumb" content="https://wgnradio.com/wp-content/uploads/sites/6/2021/04/1000-3.jpeg?w=50" />
<!-- END Sailthru Horizon Meta Information -->

<style type='text/css'>img#wpstats{display:none}</style><style>.site-header .site-header__branding {
					background-image: url('https://wgnradio.com/wp-content/uploads/sites/6/2020/02/TopBanner.jpg');
					background-position: center;
					background-repeat: no-repeat;
					background-size: cover;
				}
				@media (min-width: 1024px) {
					.site-header.is-scrolling--not-top {
						background-image: url('https://wgnradio.com/wp-content/uploads/sites/6/2020/02/TopBanner.jpg');
						background-position: center;
						background-repeat: no-repeat;
						background-size: cover;
					}
					.site-header.is-scrolling--not-top .site-header__branding {
						background-image: unset;
					}
				}</style><script type="text/javascript">var sailthru_vars = {"ajaxurl":"https:\/\/wgnradio.com\/wp-admin\/admin-ajax.php"}</script><link rel="amphtml" href="https://wgnradio.com/news/michigan-became-hotspot-as-variants-rose-and-vigilance-fell/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Michigan became hotspot as variants rose and vigilance fell" />
<meta property="og:url" content="https://wgnradio.com/news/michigan-became-hotspot-as-variants-rose-and-vigilance-fell/" />
<meta property="og:description" content="Eric Gala passed up an opportunity to get a coronavirus vaccine when shots became available in Michigan, and he admits not taking the virus seriously enough." />
<meta property="article:published_time" content="2021-04-25T19:17:44+00:00" />
<meta property="article:modified_time" content="2021-04-25T20:08:25+00:00" />
<meta property="og:site_name" content="WGN Radio 720 - Chicago&#039;s Very Own" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Michigan became hotspot as variants rose and vigilance fell" />
<meta name="twitter:image" content="https://wgnradio.com/wp-content/uploads/sites/6/2021/04/1000-3.jpeg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="og:image" content="https://wgnradio.com/wp-content/uploads/sites/6/2021/04/1000-3.jpeg?w=1280" />
<meta property="og:image:secure_url" content="https://wgnradio.com/wp-content/uploads/sites/6/2021/04/1000-3.jpeg?w=1280" />
<meta name="twitter:description" content="Eric Gala passed up an opportunity to get a coronavirus vaccine when shots became available in Michigan, and he admits not taking the virus seriously enough." />
<meta name="twitter:title" content="Michigan became hotspot as variants rose and vigilance fell" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://wgnradio.com/wp-content/uploads/sites/6/2020/01/favicon.png?w=32" sizes="32x32" />
<link rel="icon" href="https://wgnradio.com/wp-content/uploads/sites/6/2020/01/favicon.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://wgnradio.com/wp-content/uploads/sites/6/2020/01/favicon.png?w=180" />
<meta name="msapplication-TileImage" content="https://wgnradio.com/wp-content/uploads/sites/6/2020/01/favicon.png?w=270" />
</head>

<body class="post-template-default single single-post postid-834175 single-format-standard wp-custom-logo nexstar psgtrib">
	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-N8KXH4Q"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	
	<div id="page" class="site">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		
<header id="masthead" class="site-header " role="banner" data-component="siteHeader">
	<div class="site-header__content">
					<p class="screen-reader-text"><a href="https://wgnradio.com/" rel="home">WGN Radio 720 - Chicago&#039;s Very Own</a></p>
		
		<div class="site-header__branding">
			<div class="site-header__branding__content">
				<div class="site-header__logo">
					<a href="https://wgnradio.com/" rel="home">
						<div class="site-header__logo-bg" style="background-image: url('https://wgnradio.com/wp-content/uploads/sites/6/2020/03/cropped-Logo-JustLetters-White-Transparent-340h.png');"></div>
					</a>
				</div>
				<div class="site-header__weather">
											<a href="https://wgnradio.com/weather/">
							<span class="site-header__weather-region">Chicago</span>
							<span class="site-header__weather-forecast">
								<span class="site-header__weather-forecast__text">42&deg;</span>
								<figure class="site-header__weather-forecast__icon">
									<span class="weather-icon weather-icon-sm weather-icon-light-28"></span>
								</figure>
							</span>
						</a>
									</div>
				<div class="site-header__widget">
										<div class="site-header__sponsor">
						<aside class="ad-unit ad-unit--microbar ad-unit--microbar--header">
															<span class="ad_unit__label">Sponsored By</span>
														<div class="ad-unit__content">
								<!-- -->							</div>
						</aside>
					</div>
					<button class="site-header__toggle" aria-controls="supernav" aria-expanded="false">
						<span class="screen-reader-text">Toggle Menu</span>
						<span class="icon icon--navicon">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 19.969 12.063">
	<title>Open Navigation</title>
	<path fill="#fff" d="M.793 1.556h18.363a.778.778 0 1 0 0-1.555H.793a.854.854 0 0 0-.809.778.73.73 0 0 0 .809.777zm18.363 3.695H.793a.778.778 0 1 0 0 1.555h18.363a.778.778 0 1 0 0-1.555zm0 5.25H.793a.779.779 0 1 0 0 1.556h18.363a.779.779 0 1 0 0-1.557z" />
</svg>
						</span>
						<span class="icon icon--close">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16.85 16.875">
	<title>Close Navigation</title>
	<path fill="#fff" d="M9.65 8.454l6.88-7.063a.809.809 0 0 0 0-1.15.782.782 0 0 0-1.14 0L8.52 7.305 1.37.241a.782.782 0 0 0-1.14 0 .809.809 0 0 0 0 1.15l7.15 7.063-7.15 7.063a.809.809 0 0 0 0 1.15.824.824 0 0 0 .6.219.787.787 0 0 0 .59-.219l7.15-7.063 6.87 7.063a.824.824 0 0 0 .6.219.619.619 0 0 0 .54-.219.792.792 0 0 0 0-1.15z" />
</svg>
						</span>
					</button>
				</div>
			</div>
		</div>

		<nav id="siteNavigation" class="site-header__navigation">
			<div class="site-header__search-full">
				
<form role="search" class="search-form site-header__search-form" action="https://wgnradio.com/">
	<span class="screen-reader-text">Search</span>
	<div class="search-form__fields">
		<input type="search" name="s" placeholder="Site Search..." />
		<input type="submit" name="submit" value="" />
			</div>

	</form>
			</div>

			<div class="site-header__navigation__content">
				<h2 class="screen-reader-text">Primary Menu</h2>


				<ul id="supernav" class="menu">
	<li id="menu-item-447899" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-447899"><a href="https://wgnradio.com/on-air/">Listen</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-447900" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-447900"><a href="https://wgnradio.com/on-air/">Listen Live</a></li>
	<li id="menu-item-447901" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-447901"><a href="https://wgnradio.com/on-air/">Audio Help</a></li>
	<li id="menu-item-447902" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-447902"><a target="_blank" rel="noopener" href="https://itunes.apple.com/us/app/wgn-radio-chicagos-very-own/id503956001?mt=8">iPhone App</a></li>
	<li id="menu-item-447903" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-447903"><a target="_blank" rel="noopener" href="https://play.google.com/store/apps/details?id=com.jacapps.wgn&#038;hl=en">Android App</a></li>
	<li id="menu-item-449064" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-449064"><a href="https://wgnradio.com/wgn-insider/ask-alexa-to-play-wgn-on-your-amazon-echo-or-dot/">Ask Alexa to Play WGN</a></li>
	<li id="menu-item-495155" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-495155"><a href="https://wgnradio.com/video/">Video</a></li>
	<li id="menu-item-449005" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-449005"><a href="https://wgnradio.com/green-room/">Green Room</a></li>
</ul>
</div></div></li>
<li id="menu-item-447905" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-447905"><a href="https://wgnradio.com/on-air/schedule/">Weekday</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-447906" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-447906"><a href="https://wgnradio.com/on-air/schedule/">Schedule</a></li>
	<li id="menu-item-447907" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-447907"><a href="https://wgnradio.com/on-air/schedule/upcoming-schedule/">Upcoming Guests/Sports</a></li>
	<li id="menu-item-447908" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-447908"><a href="https://wgnradio.com/bob-sirott/">Bob Sirott</a></li>
	<li id="menu-item-447909" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-447909"><a href="https://wgnradio.com/john-williams/">John Williams</a></li>
	<li id="menu-item-448692" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-448692"><a href="https://wgnradio.com/wintrust-business-lunch/">Wintrust Business Lunch with John Williams</a></li>
	<li id="menu-item-448693" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-448693"><a href="https://wgnradio.com/anna-davlantes/">Anna Davlantes</a></li>
	<li id="menu-item-618550" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-618550"><a href="https://wgnradio.com/chicagos-afternoon-news/">Chicago&#8217;s Afternoon News with Steve Bertrand</a></li>
	<li id="menu-item-603433" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-603433"><a href="https://wgnradio.com/john-landecker/">John Landecker</a></li>
	<li id="menu-item-604392" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-604392"><a href="https://wgnradio.com/rollye-james/">Rollye James</a></li>
	<li id="menu-item-448697" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-448697"><a href="https://wgnradio.com/dave-plier/">Dave Plier</a></li>
	<li id="menu-item-695673" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-695673"><a target="_blank" rel="noopener" href="https://www.jimbohannonshow.com/">Jim Bohannon</a></li>
	<li id="menu-item-448698" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-448698"><a href="https://wgnradio.com/pinch-hitters/">Pinch Hitters</a></li>
</ul>
</div></div></li>
<li id="menu-item-448699" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-448699"><a href="https://wgnradio.com/on-air/schedule/">Weekend</a>
<div class="dropnav dropnav--3-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="3">
	<li id="menu-item-448737" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-448737"><a href="https://wgnradio.com/on-air/schedule/">Schedule</a></li>
	<li id="menu-item-448703" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-448703"><a href="https://wgnradio.com/outside-the-loop-radio/">Outside the Loop Radio with Mike Stephen</a></li>
	<li id="menu-item-448704" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-448704"><a href="https://wgnradio.com/lou-manfredini/">HouseSmarts Radio with Lou Manfredini</a></li>
	<li id="menu-item-448705" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-448705"><a href="https://wgnradio.com/home-sweet-home-chicago/">Home Sweet Home Chicago with David Hochberg</a></li>
	<li id="menu-item-448706" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-448706"><a target="_blank" rel="noopener" href="https://petergreenberg.com/category/eye-on-travel/">Eye on Travel with Peter Greenberg</a></li>
	<li id="menu-item-448710" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-448710"><a href="https://wgnradio.com/the-great-outdoors-with-charlie-potter/">The Great Outdoors with Charlie Potter</a></li>
	<li id="menu-item-448711" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-448711"><a href="https://wgnradio.com/steve-dales-pet-world/">Steve Dale&#8217;s Pet World</a></li>
	<li id="menu-item-448712" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-448712"><a target="_blank" rel="noopener" href="http://www.lutheranhour.org/">The Lutheran Hour</a></li>
	<li id="menu-item-448713" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-448713"><a href="https://wgnradio.com/the-sinatra-hours/">The Sinatra Hours with Dave Plier</a></li>
	<li id="menu-item-448714" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-448714"><a href="https://wgnradio.com/dean-richards-sunday-morning/">Dean Richards&#8217; Sunday Morning</a></li>
	<li id="menu-item-656266" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-656266"><a href="https://wgnradio.com/wgn-plus/steve-dales-other-world/">Steve Dale&#8217;s Other World</a></li>
	<li id="menu-item-448717" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-448717"><a href="https://wgnradio.com/karen-conti/">Karen Conti</a></li>
	<li id="menu-item-448718" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-448718"><a href="https://wgnradio.com/after-hours-with-rick-kogan/">Rick Kogan</a></li>
	<li id="menu-item-530076" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-530076"><a href="https://wgnradio.com/sunday-standards/">Sunday Standards with John Williams</a></li>
	<li id="menu-item-656626" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-656626"><a href="https://wgnradio.com/bill-cunningham/">Bill Cunningham</a></li>
</ul>
</div></div></li>
<li id="menu-item-450291" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-450291"><a href="https://wgnradio.com/podcasts/">Podcasts</a>
<div class="dropnav dropnav--3-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="3">
	<li id="menu-item-765933" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-765933"><a href="https://wgnradio.com/banfield/">Banfield</a></li>
	<li id="menu-item-733475" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-733475"><a href="https://wgnradio.com/wgn-plus/buydiverse/">BuyDiverse</a></li>
	<li id="menu-item-448739" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-448739"><a href="https://wgnradio.com/wgn-plus/thechicagoway/">The Chicago Way with John Kass</a></li>
	<li id="menu-item-448740" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-448740"><a href="https://wgnradio.com/wgn-plus/the-cornerstore/">The CornerStore</a></li>
	<li id="menu-item-450281" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-450281"><a href="https://wgnradio.com/wgn-plus/dane-neal/">Dane Neal</a></li>
	<li id="menu-item-448742" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-448742"><a href="https://wgnradio.com/wgn-plus/elton-jims-captain-pod-tastic/">Elton Jim’s Captain Pod-tastic</a></li>
	<li id="menu-item-449430" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-449430"><a href="https://wgnradio.com/wgn-plus/hush-loudly/">Hush Loudly</a></li>
	<li id="menu-item-448746" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-448746"><a href="https://wgnradio.com/wgn-plus/legal-face-off/">Legal Face-Off</a></li>
	<li id="menu-item-448936" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-448936"><a href="https://wgnradio.com/wgn-plus/mason-vera-paine/">Mason Vera Paine</a></li>
	<li id="menu-item-448748" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-448748"><a href="https://wgnradio.com/wgn-plus/the-mincing-rascals/">The Mincing Rascals</a></li>
	<li id="menu-item-450282" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-450282"><a href="https://wgnradio.com/wgn-plus/mollie-and-pete-save-christmas/">Mollie and Pete Save Christmas</a></li>
	<li id="menu-item-821589" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-821589"><a href="https://wgnradio.com/on-your-radar/">on your radar</a></li>
	<li id="menu-item-450283" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-450283"><a href="https://wgnradio.com/wgn-plus/paul-lisnek-behind-the-curtain/">Paul Lisnek Behind the Curtain</a></li>
	<li id="menu-item-448838" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-448838"><a href="https://wgnradio.com/wgn-plus/rebel-force-radio/">Rebel Force Radio</a></li>
	<li id="menu-item-448752" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-448752"><a href="https://wgnradio.com/wgn-plus/second-city-works/">Second City Works presents &#8220;Getting to Yes, And&#8221;</a></li>
	<li id="menu-item-817973" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-817973"><a href="https://wgnradio.com/steve-dales-petcast/">Steve Dale’s Petcast</a></li>
	<li id="menu-item-448935" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-448935"><a href="https://wgnradio.com/wgn-plus/uh-parent-ly/">uh-PARENT-ly</a></li>
</ul>
</div></div></li>
<li id="menu-item-448760" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-448760"><a href="https://wgnradio.com/news/">News</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--autofill">
		<ul class="sub-menu" data-columns="3">
	<li id="menu-item-448761" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-448761"><a href="https://wgnradio.com/news/">News</a></li>
	<li id="menu-item-461663" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-461663"><a href="https://wgnradio.com/news/coronavirus/">Coronavirus</a></li>
	<li id="menu-item-448762" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-448762"><a href="https://wgnradio.com/weather/">Chicago Weather</a></li>
	<li id="menu-item-448763" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-448763"><a href="https://wgnradio.com/traffic/">Chicago Traffic</a></li>
	<li id="menu-item-448764" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-448764"><a href="https://wgnradio.com/weather/emergency-closing-center/">Emergency Closing Center</a></li>
	<li id="menu-item-448765" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-448765"><a href="https://wgnradio.com/health/">Health</a></li>
	<li id="menu-item-808139" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-808139"><a href="https://wgnradio.com/news/community-corners/">Community Corners</a></li>
	<li id="menu-item-460488" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-460488"><a href="https://wgnradio.com/news/business-news/">Business News</a></li>
	<li id="menu-item-824495" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-824495"><a href="https://wgnradio.com/the-business-of-food-with-steve-alexander/">The Business of Food with Steve Alexander</a></li>
	<li id="menu-item-461424" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-461424"><a href="https://wgnradio.com/news/political-news/">Political News</a></li>
	<li id="menu-item-448767" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-448767"><a href="https://wgnradio.com/news/cityclubofchicago/">City Club of Chicago</a></li>
	<li id="menu-item-448771" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-448771"><a href="https://wgnradio.com/wgn-plus/walter-jacobsons-perspective/">Walter Jacobson’s Perspective</a></li>
	<li id="menu-item-448766" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-448766"><a href="https://wgnradio.com/news/neighborhood-news/">Neighborhood News</a></li>
	<li id="menu-item-529893" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-529893"><a href="https://wgnradio.com/newsfeed-now/">Newsfeed Now</a></li>
	<li id="menu-item-460482" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-460482"><a href="https://wgnradio.com/news/technology-news/">Technology News</a></li>
	<li id="menu-item-460484" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-460484"><a href="https://wgnradio.com/news/science-news/">Science News</a></li>
	<li id="menu-item-663360" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-663360"><a href="https://wgnradio.com/news/product-recalls/">Product Recalls</a></li>
	<li id="menu-item-460487" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-460487"><a href="https://wgnradio.com/news/entertainment-news/">Entertainment News</a></li>
	<li id="menu-item-448772" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-448772"><a href="https://wgnradio.com/lottery/">Lottery</a></li>
	<li id="menu-item-448773" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-448773"><a href="https://wgnradio.com/horoscopes/">Horoscopes</a></li>
	<li id="menu-item-460486" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-460486"><a href="https://wgnradio.com/news/odd-news/">Odd News</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://wgnradio.com/news/police-seek-attacker-who-kicked-chinese-american-man-in-head/"
					class="article-list__article-link"
														>
			
				Police seek attacker who kicked Chinese American man in head
							</a>
					</h4>
	
				
	
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://wgnradio.com/news/airline-bans-alaska-state-senator-for-violating-mask-rules/"
					class="article-list__article-link"
														>
			
				Airline bans Alaska state senator for violating mask rules
							</a>
					</h4>
	
				
	
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://wgnradio.com/news/hundreds-show-up-in-nebraska-for-fight-over-name-josh/"
					class="article-list__article-link"
														>
			
				Hundreds show up in Nebraska for fight over name Josh
							</a>
					</h4>
	
				
	
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://wgnradio.com/news/3-year-old-boy-fatally-shot-at-childs-birthday-party/"
					class="article-list__article-link"
														>
			
				3-year-old boy fatally shot at child’s birthday party
							</a>
					</h4>
	
				
	
	
	
	</div>


</article></div></div></div></div></li>
<li id="menu-item-448779" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-448779"><a href="https://wgnradio.com/sports/">Sports</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--autofill">
		<ul class="sub-menu" data-columns="3">
	<li id="menu-item-448780" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-448780"><a href="https://wgnradio.com/blackhawks/">Blackhawks</a></li>
	<li id="menu-item-448783" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-448783"><a href="https://wgnradio.com/blackhawks/blackhawks-highlights/">Blackhawks Highlights</a></li>
	<li id="menu-item-708762" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-708762"><a href="https://wgnradio.com/blackhawks/troy-murray/">Troy Murray</a></li>
	<li id="menu-item-705575" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-705575"><a href="https://wgnradio.com/blackhawks/blackhawks-live/">Blackhawks Live</a></li>
	<li id="menu-item-448781" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-448781"><a href="https://wgnradio.com/blackhawks/blackhawks-720/">Blackhawks 720</a></li>
	<li id="menu-item-448790" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-448790"><a href="https://wgnradio.com/northwestern/northwestern-football/">Northwestern Football</a></li>
	<li id="menu-item-448789" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-448789"><a href="https://wgnradio.com/northwestern/northwestern-basketball/">Northwestern Basketball</a></li>
	<li id="menu-item-448793" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-448793"><a href="https://wgnradio.com/hamp-ob-and-koz/">Hamp, O&#8217;B and Koz</a></li>
	<li id="menu-item-663403" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-663403"><a href="https://wgnradio.com/bears/">Bears</a></li>
	<li id="menu-item-663402" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-663402"><a href="https://wgnradio.com/bulls/">Bulls</a></li>
	<li id="menu-item-663401" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-663401"><a href="https://wgnradio.com/cubs/">Cubs</a></li>
	<li id="menu-item-663407" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-663407"><a href="https://wgnradio.com/white-sox/">White Sox</a></li>
	<li id="menu-item-448795" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-448795"><a href="https://wgnradio.com/quest-for-gold/">Quest for Gold</a></li>
	<li id="menu-item-810214" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-810214"><a href="https://wgnradio.com/sports/auto-racing/">Auto Racing</a></li>
	<li id="menu-item-800198" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-800198"><a href="https://wgnradio.com/sports/masters-report/">Masters Report</a></li>
	<li id="menu-item-800197" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-800197"><a href="https://wgnradio.com/sports/nfl-draft-sports/">NFL Draft</a></li>
	<li id="menu-item-783063" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-783063"><a href="https://wgnradio.com/sports/big-tournament/">Big Tournament</a></li>
	<li id="menu-item-666409" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-666409"><a href="https://wgnradio.com/venn/">Video Game News</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://wgnradio.com/sports/e-rod-jd-martinez-lead-red-sox-past-mariners-5-3/"
					class="article-list__article-link"
														>
			
				E-Rod, JD Martinez lead Red Sox past Mariners 5-3
							</a>
					</h4>
	
				
	
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://wgnradio.com/sports/gallen-1-hit-7-inning-shutout-d-backs-top-braves-in-opener/"
					class="article-list__article-link"
														>
			
				Gallen 1-hit, 7-inning shutout, D-backs top Braves in opener
							</a>
					</h4>
	
				
	
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://wgnradio.com/sports/gallen-1-hit-7-inning-shutout-d-backs-top-braves-in-opener-2/"
					class="article-list__article-link"
														>
			
				Gallen 1-hit, 7-inning shutout, D-backs top Braves in opener
							</a>
					</h4>
	
				
	
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://wgnradio.com/sports/oaklands-13-game-winning-streak-ends-orioles-romp-8-1-2/"
					class="article-list__article-link"
														>
			
				Oakland&#8217;s 13-game winning streak ends, Orioles romp 8-1
							</a>
					</h4>
	
				
	
	
	
	</div>


</article></div></div></div></div></li>
<li id="menu-item-573251" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-573251"><a href="https://wgnradio.com/contests-and-events/">Contests / Events</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-573252" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-573252"><a href="https://wgnradio.com/contests/">Contests</a></li>
	<li id="menu-item-449287" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-449287"><a href="https://wgnradio.com/events/">Events</a></li>
	<li id="menu-item-742414" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-742414"><a href="https://wgnradio.com/your-hometown/">Your Hometown</a></li>
	<li id="menu-item-617000" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-617000"><a href="https://wgnradio.com/orion-samuelson/">Celebrating 60 Years of Orion Samuelson</a></li>
	<li id="menu-item-698594" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-698594"><a href="https://wgnradio.com/black-history-month/">Black History Month</a></li>
	<li id="menu-item-621760" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-621760"><a href="https://wgnradio.com/veterans-voices/">Veterans Voices</a></li>
	<li id="menu-item-448802" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-448802"><a href="https://wgnradio.com/community-calendar/">Community Calendar</a></li>
</ul>
</div></div></li>
<li id="menu-item-573278" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-573278"><a href="https://wgnradio.com/jobs/">Jobs</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-573279" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-573279"><a href="https://wgnradio.com/find-a-job/">Find a Job</a></li>
	<li id="menu-item-573281" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-573281"><a href="https://www.ziprecruiter.com/wgnam720">Post a Job</a></li>
	<li id="menu-item-573285" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-573285"><a href="https://www.nexstar.tv/careers/">Careers with Nexstar</a></li>
</ul>
</div></div></li>
<li id="menu-item-448803" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-448803"><a href="https://wgnradio.com/contact-us/">About</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-448804" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-448804"><a href="https://wgnradio.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-448805" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-448805"><a href="https://wgnradio.com/advertise-with-us/">Advertise with Us</a></li>
	<li id="menu-item-448806" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-448806"><a href="https://wgnradio.com/ad-choices-learn-more-about-our-ads/">Ad Choices: Our Ads</a></li>
	<li id="menu-item-773866" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-773866"><a href="https://nxslink.wgnradio.com/join/6sd/signup">Newsletter sign-up</a></li>
	<li id="menu-item-457796" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-457796"><a href="https://wgnradio.com/social-media/">Social Media</a></li>
	<li id="menu-item-448812" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-448812"><a href="https://wgnradio.com/contact/201569-2/">Public File Help</a></li>
	<li id="menu-item-448813" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-448813"><a href="https://wgnradio.com/employment-eeo-report/">Employment / EEO Report</a></li>
	<li id="menu-item-450252" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-450252"><a href="#" data-component="NexstarCCPA">Do Not Sell My Personal Information</a></li>
	<li id="menu-item-448815" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-448815"><a href="https://wgnradio.com/wgn-insider/">WGN Insider</a></li>
	<li id="menu-item-693531" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-693531"><a href="https://wgnradio.com/wgn-plus/wgn-archives/">WGN Archives</a></li>
</ul>
</div></div></li>
</ul>

				<div class="site-header__search-drop">
					<a class="site-header__search-drop__toggle" href="#">
						<span class="screen-reader-text">Search</span>
						<span class="icon">
							
<svg  aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 17">
	<title>Search</title>
	<path d="M15.72 15.4l-3.75-3.8a7 7 0 0 0 1.72-4.612 6.851 6.851 0 1 0-6.85 6.98 6.713 6.713 0 0 0 3.72-1.127l3.85 3.9a.9.9 0 0 0 .65.276.92.92 0 0 0 .66-.276.965.965 0 0 0 0-1.341zM1.85 6.984a4.991 4.991 0 1 1 4.99 5.087 5.036 5.036 0 0 1-4.99-5.09z" />
</svg>
						</span>
					</a>
					
<form role="search" class="search-form site-header__search-form" action="https://wgnradio.com/">
	<span class="screen-reader-text">Search</span>
	<div class="search-form__fields">
		<input type="search" name="s" placeholder="What are you looking for?" />
		<input type="submit" name="submit" value="Search" />
			</div>

	</form>
				</div>
			</div>
		</nav>
	</div>
</header>

		<div class="site-content-wrapper">
			<div class="alert-banners-component-container" data-react-component="AlertBanners"></div>

			
<div id="content" class=" site-content ">
	<aside class="ad-unit ad-unit--leaderboard
		 ad-unit--reserved	">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-billboard1-billboard1"   data-slot='{"pos":"billboard1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90],[970,250],[970,90],[970,30]]],[[1024,0],[[728,90],[970,250],[970,90],[970,30]]],[[768,0],[[320,50]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"billboard1","tag_id":"billboard1","dfp_id":"5678","tag_name":"nx.wgnradio","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"billboard1","fold":"atf","category":"news","kw":"michigan-became-hotspot-as-variants-rose-and-vigilance-fell"}'   data-path='/5678/nx.wgnradio/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-billboard1-billboard1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

			<div class="zone-container--below-supernav">
			<section id="text-99" class="widget widget--has-z-index-stacking-reset widget_text" data-component="dropzoneWidget">			<div class="textwidget"><div class="rich-text-cascade"><p><img loading="lazy" class="aligncenter wp-image-466676 size-full" src="https://wgnradio.com/wp-content/uploads/sites/6/2020/03/CoronavirusBanner2.jpg" alt="" width="1100" height="51" srcset="https://wgnradio.com/wp-content/uploads/sites/6/2020/03/CoronavirusBanner2.jpg 1100w, https://wgnradio.com/wp-content/uploads/sites/6/2020/03/CoronavirusBanner2.jpg?resize=300,14 300w, https://wgnradio.com/wp-content/uploads/sites/6/2020/03/CoronavirusBanner2.jpg?resize=768,36 768w, https://wgnradio.com/wp-content/uploads/sites/6/2020/03/CoronavirusBanner2.jpg?resize=1080,51 1080w, https://wgnradio.com/wp-content/uploads/sites/6/2020/03/CoronavirusBanner2.jpg?resize=50,2 50w" sizes="(max-width: 1100px) 100vw, 1100px" /></p>
<p align="center"><strong><a href="https://wgnradio.com/coronavirus-in-illinois-seven-day-rolling-averages/">Illinois cases, deaths and vaccinations</a></strong> | <strong><a href="https://wgnradio.com/john-williams/where-to-go-to-sign-up-for-the-covid-19-vaccination/">Where to sign-up for vaccine</a></strong> | <strong><a href="https://www.cdc.gov/coronavirus/2019-ncov/index.html" target="_blank" rel="noopener">CDC resources</a></strong><br />
<strong><a href="https://www.dph.illinois.gov/topics-services/diseases-and-conditions/diseases-a-z-list/coronavirus" target="_blank" rel="noopener">Illinois Department of Public Health</a></strong> | <strong><a href="https://chicago.gov/coronavirus" target="_blank" rel="noopener">City of Chicago</a></strong> | <strong><a href="https://wgnradio.com/news/coronavirus/">Complete coverage</a></strong></p>
</div></div>
		</section>		</div>
	
	
	<div class="
		site-content__layout site-content__layout--has-sidebar	">
		
		
		
		<div id="primary" class="content-area">
			<main id="main" class="site-main">

				
<article class="article post-834175 post type-post status-publish format-standard has-post-thumbnail hentry category-coronavirus category-news" data-component="article">
	
<header class="article-header ">
	<h1 class="article-title">
		Michigan became hotspot as variants rose and vigilance fell	</h1>

			<div class="article-eyebrow">
			<a href="https://wgnradio.com/news/">News</a>
					</div>
	
	
	<div class="article-meta">
					<p>
			by: <a href="https://www.nxsttv.com/nmw/?post_type=profile&#038;p=30676" title="Posts by The Associated Press" class="author url fn" rel="author">The Associated Press</a>, <a href="https://www.nxsttv.com/nmw/?post_type=profile&#038;p=7076" title="Posts by Nexstar Media Wire" class="author url fn" rel="author">Nexstar Media Wire</a>			</p>
		
					Posted: <time datetime="2021-04-25T14:17:44-05:00">Apr 25, 2021 / 02:17 PM CDT</time>		
					<span class="article-meta--sep"> / </span>Updated: <time datetime="2021-04-25T15:08:25-05:00">Apr 25, 2021 / 03:08 PM CDT</time>			</div><!-- .article-meta -->

			<figure class="article-featured-media article-featured-media--is-image">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://wgnradio.com/wp-content/uploads/sites/6/2021/04/1000-3.jpeg?w=1000&#038;h=667&#038;crop=1"
		alt=""
		srcset="https://wgnradio.com/wp-content/uploads/sites/6/2021/04/1000-3.jpeg?w=160&amp;h=90&amp;crop=1 160w, https://wgnradio.com/wp-content/uploads/sites/6/2021/04/1000-3.jpeg?w=256&amp;h=144&amp;crop=1 256w, https://wgnradio.com/wp-content/uploads/sites/6/2021/04/1000-3.jpeg?w=320&amp;h=180&amp;crop=1 320w, https://wgnradio.com/wp-content/uploads/sites/6/2021/04/1000-3.jpeg?w=512&amp;h=288&amp;crop=1 512w, https://wgnradio.com/wp-content/uploads/sites/6/2021/04/1000-3.jpeg?w=640&amp;h=360&amp;crop=1 640w, https://wgnradio.com/wp-content/uploads/sites/6/2021/04/1000-3.jpeg?w=876&amp;h=493&amp;crop=1 876w, https://wgnradio.com/wp-content/uploads/sites/6/2021/04/1000-3.jpeg?w=960&amp;h=540&amp;crop=1 960w, https://wgnradio.com/wp-content/uploads/sites/6/2021/04/1000-3.jpeg?w=1000&amp;h=667&amp;crop=1 1280w, https://wgnradio.com/wp-content/uploads/sites/6/2021/04/1000-3.jpeg?w=1000&amp;h=667&amp;crop=1 1752w, https://wgnradio.com/wp-content/uploads/sites/6/2021/04/1000-3.jpeg?w=1000&amp;h=667&amp;crop=1 1920w, https://wgnradio.com/wp-content/uploads/sites/6/2021/04/1000-3.jpeg?w=1000&amp;h=667&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="eager"
	/>
</div>

							<figcaption><p>Registered Nurse Monica Quintana dons protective gear before entering a room at the William Beaumont hospital, April 21, 2021 in Royal Oak, Mich. Beaumont Health warned that its hospitals and staff had hit critical capacity levels. Michigan has become the current national hotspot for COVID-19 infections and hospitalizations at a time when more than half the U.S. adult population has been vaccinated and other states have seen the virus diminish substantially. Beaumont Health warned that its hospitals and staff had hit critical capacity levels. (AP Photo/Carlos Osorio)</p>
</figcaption>
					</figure>
	
	<div class="article-lead-share">
		
<div data-component="addThisInline" class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</header><!-- .article-header -->

	
	
	<div class="article-content rich-text ">
		
		


<p>ROYAL OAK, Mich. (AP) — Eric Gala passed up an opportunity to get a coronavirus vaccine when shots became available in Michigan, and he admits not taking the virus seriously enough.</p>



<p>Then he got sick with what he thought was the flu. He thought he would sweat it out and then feel back to normal.</p>



<p>Before long, the 63-year-old Detroit-area retiree was in a hospital hooked up to a machine to help him breathe. He had COVID-19.</p>



<p>“I was having more trouble breathing and they turned the oxygen up higher — that’s when I got scared and thought I wasn’t going to make it,” a visibly weary Gala told The Associated Press on Wednesday from his hospital bed at Beaumont Hospital in Royal Oak, north of Detroit. “I had so many people tell me this was a fake disease.”&nbsp;</p>



<p>Gala’s situation illustrates how Michigan has become the current national hotspot for COVID-19 infections and hospitalizations at a time when more than half the U.S. adult population has been vaccinated and other states have seen the virus diminish substantially.</p>



<p>Doctors, medical professionals and public health officials point to a number of factors that explain how the situation has gotten so bad in Michigan. More contagious variants, especially the mutation first discovered in Britain, have taken root here with greater prevalence than other states. Residents have emerged from harsh, lengthy state restrictions on dining and crowd sizes and abandoned mask wearing and social distancing, especially in rural, northern parts of the state that had largely avoided severe outbreaks. The state has also had average vaccine compliance. </p>


<div class="nlp-ignore-block article-content rich-text">
<aside class="promo-link">
	<a
		href="https://www.nxsttv.com/nmw/news/study-finds-coffee-drinking-improves-motor-control-other-brain-functions/"
		class="promo-link__link"
			>
		Study shows how drinking coffee changes brain connectivity	</a>
</aside>
</div>


<p>Michigan has recorded a highest-in-the-nation 91,000 new COVID-19 cases over the last two weeks, despite improvements in the numbers in recent days. By comparison, that is more cases than California and Texas had combined in the same period.</p>



<p>Beaumont Health, a major hospital system in Michigan, recently warned that its hospitals and staff had hit critical capacity levels. COVID-19 patient numbers across the eight-hospital health system jumped from 128 on Feb. 28 to more than 800 patients.</p>



<p>“A year ago, the phrase was tsunami,” said Dr. Paul Bozyk, assistant chief of critical care and pulmonary medicine at Beaumont Royal Oak. “It was chaotic. People were overwhelmed with what they were seeing: Death and dying. This year, it’s more of a slow, rising flood. No big surge of patients, but we keep getting more each day. We’re full.”</p>



<p>Detroit was an early epicenter a year ago when the virus first arrived in the U.S., prompting aggressive measures by Democratic Gov. Gretchen Whitmer to stop the spread. That made her a target of then-President Donald Trump and right-wing protesters who vilified her as the epitome of government overreach in a year when Michigan played a pivotal role in the presidential election.</p>



<p>Toni Schmittling, a nurse anesthetist who works at Sinai-Grace Hospital in Detroit, says that when Detroit was hard-hit and her hospital had to double-up ventilator patients in one room, the rest of Michigan was wondering why restrictions were needed.</p>



<p>“We’d say, ‘Are you kidding me, people are dying right and left here,’” Schmittling said.</p>



<p>Now, cases are more spread out and rural areas are getting hit hard. At Sinai-Grace, Beaumont Royal Oak and other hospitals across the U.S., patients are younger than before, in their 30s to 50s, but don’t seem to get quite as sick.</p>



<p>Dr. Mark Hamed, medical director in the emergency department at McKenzie Hospital in Sandusky, Michigan, and for several counties in the state’s northern region, says the area was spared from rampant COVID-19 last year and that may have created a false sense of security, especially among the region’s farmers and blue-collar workers who suffered economically from the pandemic and already were feeling COVID fatigue.</p>



<p>’’Businesses weren’t really enforcing mask-wearing,” and many people in the region shunned them anyway, he said.</p>



<p>Now, with variants spreading and many people still unvaccinated, his area “is being hit pretty hard,” Hamed said. “Our ER is absolutely swamped beyond belief.’’</p>



<p>The current surge has left medical staff beleaguered. Unlike their colleagues in other states where the virus is relatively under control, Michigan doctors and nurses are enduring another crisis — more than a full year after hospitals in Detroit were besieged.</p>



<p>“We start to gain some hope when the plateau hits and then here we are with another surge,” said Lizzie Smagala, a registered nurse in Beaumont Royal Oak’s medical ICU, where masked-up hospital personnel quietly and methodically tend to the sick. “I think the people on the outside of our situation don’t understand the depths of what we’re going through, how long we’ve been going through it here in the hospital and that COVID’s not really ever left.”</p>



<p>COVID’s toll in Michigan has been much more than emergency rooms and ICU departments packed with the ill and thousands of people self-quarantining due to fear of contracting the virus. Tens of thousands of jobs were lost, and Detroit, which is 80% Black and has a high level of poverty, has been especially hard hit by the virus and economic woes.</p>



<p>Schools were closed for months, then reopened and shuttered again this month in Detroit after the virus came back with a vengeance. In-person classes&nbsp;<a class="" href="https://apnews.com/article/michigan-coronavirus-pandemic-detroit-2ec982b1a07d3ab233f736b297a78f70">may have to be scratched</a>&nbsp;for the remainder of the school year in Detroit.</p>



<p>“Frankly, we have a lot of folks in the community that are just done with the pandemic,” said Bozyk. “It’s hard to be in social isolation for 13 months. Nobody wants that. That’s not good for the psychological health. But as a medical practitioner treating COVID I wanted to make COVID go away. I would tell everyone to stay home until we get herd immunity.”</p>



<p>At the same time, vaccine hesitancy has been an issue in Michigan. About 40% of the state has received at least one vaccine dose — about the same as the national average.&nbsp;<a href="https://detroitmi.gov/departments/detroit-health-department/programs-and-services/communicable-disease/coronavirus-covid-19/covid-19-data-dashboard" target="_blank" rel="noreferrer noopener" class="">About 28% of city residents</a>&nbsp;16 and older in Detroit have received at least one dose of vaccine. The city is planning to go door-to-door to urge people to get vaccine doses — many of which are manufactured in Michigan at Pfizer’s plant near Kalamazoo.</p>



<p>When vaccinations began it felt like ’’there’s light at the end of the tunnel,” Schmittling said. “Then, what happens to Michigan — we’re like highest in the nation. What are we doing? What’s happening in Michigan? I wish I had the answers for that.”</p>



<p>Officials hope that the latest COVID surge has started to recede. There were more than 400 COVID-19 patients Thursday morning at six Henry Ford Health System hospitals in the Detroit area, down 10% from earlier in the week.</p>



<p>Still, the health system is seeing a softer vaccine demand: roughly 10,000 doses this week compared to nearly 20,000 in recent weeks, said Dr. Adnan Munkarah, chief clinical officer at Henry Ford.</p>



<p>Gala was expected to be sent home this week from Beaumont Royal Oak. His brother-in-law, who caught the virus around the same time, died a few days ago at another hospital.</p>



<p>Gala still wonders when and how he caught the virus.</p>



<p>“I was wearing masks and sometimes I wasn’t,” he said. “I was never out in public without a mask. My biggest regret is I didn’t get vaccinated. This is a life-changer for me.”</p>

		<div class="article-content-cta-group">
			<div class="modal modal--suggest-a-correction article-content-cta-group__cta" data-component="modal">
	<div class="modal__dialog" style="display: none;">
		<div class="modal__dialog-content">
			<button class="modal__close-button" aria-label="Close Modal Content">
				<span class="icon">
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16.85 16.875">
	<title>Close Modal</title>
	<path fill="#fff" d="M9.65 8.454l6.88-7.063a.809.809 0 0 0 0-1.15.782.782 0 0 0-1.14 0L8.52 7.305 1.37.241a.782.782 0 0 0-1.14 0 .809.809 0 0 0 0 1.15l7.15 7.063-7.15 7.063a.809.809 0 0 0 0 1.15.824.824 0 0 0 .6.219.787.787 0 0 0 .59-.219l7.15-7.063 6.87 7.063a.824.824 0 0 0 .6.219.619.619 0 0 0 .54-.219.792.792 0 0 0 0-1.15z" />
</svg>
</span>
			</button>
							<h3 class="modal__dialog-title">Suggest a Correction</h3>
						<div id='contact-form-834175'>
<form action='https://wgnradio.com/news/michigan-became-hotspot-as-variants-rose-and-vigilance-fell/#contact-form-834175' method='post' class='contact-form commentsblock'>

				
<div class='grunion-field-wrap grunion-field-name-wrap'>
<label for='g834175-yourname' class='grunion-field-label name'>Your name<span>(required)</span></label>
<input type='text' name='g834175-yourname' id='g834175-yourname' value='' class='name' required aria-required='true' />
	</div>

				
<div class='grunion-field-wrap grunion-field-email-wrap'>
<label for='g834175-youremail' class='grunion-field-label email'>Your email<span>(required)</span></label>
<input type='email' name='g834175-youremail' id='g834175-youremail' value='' class='email' required aria-required='true' />
	</div>

				
<div class='grunion-field-wrap grunion-field-textarea-wrap'>
<label for='contact-form-comment-g834175-reportatypoorgrammaticalerror' class='grunion-field-label textarea'>Report a typo or grammatical error<span>(required)</span></label>
<textarea name='g834175-reportatypoorgrammaticalerror' rows='20' class='textarea' required></textarea>
	</div>

				<input type="hidden" name="suggest_a_correction" value="1" />
			 	<p class='contact-submit'>
		<button type='submit' class='pushbutton-wide'>Submit</button>		<input type='hidden' name='contact-form-id' value='834175' />
		<input type='hidden' name='action' value='grunion-contact-form' />
		<input type='hidden' name='contact-form-hash' value='8d8e7e9c382f2093c1085a2af2a79b5fe3b59d60' />
	</p>
</form>
</div>		</div>
	</div>
	<button data-modal-trigger>Suggest a Correction</button>
</div>
		</div>
	</div><!-- .rich-text -->

	
<footer class="article-footer">
			<p class="article-copyright">Copyright 2021 Nexstar Media Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</p>
	
	
	<div class="article-footer-share">
					<h2 class="article-footer-share__heading">Share this story</h2>
				
<div data-component="addThisInline" class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</footer><!-- .article-footer -->

	<aside class="ad-unit ad-unit--mr1-mobile">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr1_mobile-mr1_mobile"   data-slot='{"pos":"mr1_mobile","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1024,0],[]],[[900,0],[]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr1_mobile","tag_id":"mr1_mobile","dfp_id":"5678","tag_name":"nx.wgnradio","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr1_mobile","fold":"atf","category":"news","kw":"michigan-became-hotspot-as-variants-rose-and-vigilance-fell"}'   data-path='/5678/nx.wgnradio/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1_mobile-mr1_mobile'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
	<div
		id="widget1"
		data-rc-widget
		data-widget-host="habitat"
		data-endpoint="trends.revcontent.com"
		data-widget-id="138678"
	></div>
	<script src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script> 	
	<section id="custom_html-75" class="widget_text widget widget--has-z-index-stacking-reset widget_custom_html" data-component="dropzoneWidget"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><div align="center"><strong>Follow us on Twitter:</strong><br><a href="https://twitter.com/wgnradio?ref_src=twsrc%5Etfw" class="twitter-follow-button" data-show-count="true">Follow @wgnradio</a><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script> | <a href="https://twitter.com/wgnradionews?ref_src=twsrc%5Etfw" class="twitter-follow-button" data-show-count="true">Follow @wgnradionews</a><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script> | <a href="https://twitter.com/wgnradiosports?ref_src=twsrc%5Etfw" class="twitter-follow-button" data-show-count="true">Follow @wgnradiosports</a><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div></div></div></section><section id="ns-article-bin-44" class="widget widget--has-z-index-stacking-reset widget_ns-article-bin" data-component="dropzoneWidget">			<section
				class="article-list article-list--headline-two-col"
				data-component=""
				data-context="two_col_media_grid"
								data-carousel-duration="0"
			>
				

	<h2 class="article-list__heading article-list__heading--notched">
		Business News			</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="833186"
			data-index="0"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;50px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://wgnradio.com/news/business-news/italian-arms-firm-leonardo-buys-stake-in-germanys-hensoldt/"
					class="article-list__article-link"
														>
			
				Italian arms firm Leonardo buys stake in Germany&#8217;s Hensoldt
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://wgnradio.com/news/business-news/" class="article-list__article-category-link" >Business News</a> / <time datetime="2021-04-24T07:28:24-05:00">1 day ago</time>			</footer>
			
	
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="832892"
			data-index="1"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;50px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://wgnradio.com/news/business-news/former-president-trump-makes-10000-donation-to-rescue-efforts-of-missing-seacor-power-crew-members/"
					class="article-list__article-link"
														>
			
				Former President Trump makes $10,000 donation to rescue efforts of missing Seacor Power crew members
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://wgnradio.com/news/business-news/" class="article-list__article-category-link" >Business News</a> / <time datetime="2021-04-23T21:11:22-05:00">2 days ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://wgnradio.com/news/business-news/former-president-trump-makes-10000-donation-to-rescue-efforts-of-missing-seacor-power-crew-members/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square"
	>
	<img
		src="https://wgnradio.com/wp-content/uploads/sites/6/2021/04/Screenshot-2021-04-23-154655.png?w=600&#038;h=600&#038;crop=1&#038;quality=75"
		alt=""
		srcset="https://wgnradio.com/wp-content/uploads/sites/6/2021/04/Screenshot-2021-04-23-154655.png?w=100&amp;h=100&amp;crop=1&amp;quality=75 100w, https://wgnradio.com/wp-content/uploads/sites/6/2021/04/Screenshot-2021-04-23-154655.png?w=200&amp;h=200&amp;crop=1&amp;quality=75 200w, https://wgnradio.com/wp-content/uploads/sites/6/2021/04/Screenshot-2021-04-23-154655.png?w=300&amp;h=300&amp;crop=1&amp;quality=75 300w, https://wgnradio.com/wp-content/uploads/sites/6/2021/04/Screenshot-2021-04-23-154655.png?w=600&amp;h=600&amp;crop=1&amp;quality=75 600w"
		sizes="50px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="832609"
			data-index="2"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;50px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://wgnradio.com/news/business-news/honda-to-phase-out-gas-powered-cars-by-2040-in-n-america/"
					class="article-list__article-link"
														>
			
				Honda to phase out gas-powered cars by 2040 in N. America
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://wgnradio.com/news/business-news/" class="article-list__article-category-link" >Business News</a> / <time datetime="2021-04-23T16:39:27-05:00">2 days ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://wgnradio.com/news/business-news/honda-to-phase-out-gas-powered-cars-by-2040-in-n-america/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square"
	>
	<img
		src="https://wgnradio.com/wp-content/uploads/sites/6/2021/04/091b342fe9494b5b9201db7cb69481b1.jpg?w=600&#038;h=600&#038;crop=1"
		alt="Honda"
		srcset="https://wgnradio.com/wp-content/uploads/sites/6/2021/04/091b342fe9494b5b9201db7cb69481b1.jpg?w=100&amp;h=100&amp;crop=1 100w, https://wgnradio.com/wp-content/uploads/sites/6/2021/04/091b342fe9494b5b9201db7cb69481b1.jpg?w=200&amp;h=200&amp;crop=1 200w, https://wgnradio.com/wp-content/uploads/sites/6/2021/04/091b342fe9494b5b9201db7cb69481b1.jpg?w=300&amp;h=300&amp;crop=1 300w, https://wgnradio.com/wp-content/uploads/sites/6/2021/04/091b342fe9494b5b9201db7cb69481b1.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="50px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="832350"
			data-index="3"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;50px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://wgnradio.com/news/business-news/firstenergy-in-talks-on-deferred-prosecution-agreement/"
					class="article-list__article-link"
														>
			
				FirstEnergy in talks on deferred prosecution agreement
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://wgnradio.com/news/business-news/" class="article-list__article-category-link" >Business News</a> / <time datetime="2021-04-23T13:39:37-05:00">2 days ago</time>			</footer>
			
	
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="832256"
			data-index="4"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;50px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://wgnradio.com/news/business-news/florida-reaches-new-gambling-agreement-with-seminole-tribe/"
					class="article-list__article-link"
														>
			
				Florida reaches new gambling agreement with Seminole Tribe
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://wgnradio.com/news/business-news/" class="article-list__article-category-link" >Business News</a> / <time datetime="2021-04-23T15:15:04-05:00">2 days ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://wgnradio.com/news/business-news/florida-reaches-new-gambling-agreement-with-seminole-tribe/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square"
	>
	<img
		src="https://wgnradio.com/wp-content/uploads/sites/6/2021/04/d317be3c73dd428d8d615de9447d98ad.jpg?w=600&#038;h=600&#038;crop=1"
		alt=""
		srcset="https://wgnradio.com/wp-content/uploads/sites/6/2021/04/d317be3c73dd428d8d615de9447d98ad.jpg?w=100&amp;h=100&amp;crop=1 100w, https://wgnradio.com/wp-content/uploads/sites/6/2021/04/d317be3c73dd428d8d615de9447d98ad.jpg?w=200&amp;h=200&amp;crop=1 200w, https://wgnradio.com/wp-content/uploads/sites/6/2021/04/d317be3c73dd428d8d615de9447d98ad.jpg?w=300&amp;h=300&amp;crop=1 300w, https://wgnradio.com/wp-content/uploads/sites/6/2021/04/d317be3c73dd428d8d615de9447d98ad.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="50px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="832228"
			data-index="5"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;50px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://wgnradio.com/news/business-news/nonprofits-gain-funding-from-unusual-source-marijuana-sales/"
					class="article-list__article-link"
														>
			
				Nonprofits gain funding from unusual source: Marijuana sales
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://wgnradio.com/news/business-news/" class="article-list__article-category-link" >Business News</a> / <time datetime="2021-04-23T11:57:04-05:00">2 days ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://wgnradio.com/news/business-news/nonprofits-gain-funding-from-unusual-source-marijuana-sales/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square"
	>
	<img
		src="https://wgnradio.com/wp-content/uploads/sites/6/2021/04/b6b2631fa3d5484aa2112e781089d73f.jpg?w=600&#038;h=600&#038;crop=1"
		alt="Bridgette King"
		srcset="https://wgnradio.com/wp-content/uploads/sites/6/2021/04/b6b2631fa3d5484aa2112e781089d73f.jpg?w=100&amp;h=100&amp;crop=1 100w, https://wgnradio.com/wp-content/uploads/sites/6/2021/04/b6b2631fa3d5484aa2112e781089d73f.jpg?w=200&amp;h=200&amp;crop=1 200w, https://wgnradio.com/wp-content/uploads/sites/6/2021/04/b6b2631fa3d5484aa2112e781089d73f.jpg?w=300&amp;h=300&amp;crop=1 300w, https://wgnradio.com/wp-content/uploads/sites/6/2021/04/b6b2631fa3d5484aa2112e781089d73f.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="50px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
				

</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="https://wgnradio.com/news/business-news/">
			More Business News
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

			</section>
			</section><section id="ns-article-bin-45" class="widget widget--has-z-index-stacking-reset widget_ns-article-bin" data-component="dropzoneWidget">			<section
				class="article-list article-list--headline-two-col"
				data-component=""
				data-context="two_col_media_grid"
								data-carousel-duration="0"
			>
				

	<h2 class="article-list__heading article-list__heading--notched">
		Political News			</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="834015"
			data-index="0"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;50px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://wgnradio.com/news/political-news/defining-numbers-from-bidens-early-days-from-jobs-to-virus/"
					class="article-list__article-link"
														>
			
				Defining numbers from Biden&#8217;s early days, from jobs to virus
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://wgnradio.com/news/political-news/" class="article-list__article-category-link" >Political News</a> / <time datetime="2021-04-25T08:37:53-05:00">8 hours ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://wgnradio.com/news/political-news/defining-numbers-from-bidens-early-days-from-jobs-to-virus/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square"
	>
	<img
		src="https://wgnradio.com/wp-content/uploads/sites/6/2021/04/f3a2b2ffdd224354aef55ef679b7fe3e.jpg?w=600&#038;h=600&#038;crop=1"
		alt="Joe Biden"
		srcset="https://wgnradio.com/wp-content/uploads/sites/6/2021/04/f3a2b2ffdd224354aef55ef679b7fe3e.jpg?w=100&amp;h=100&amp;crop=1 100w, https://wgnradio.com/wp-content/uploads/sites/6/2021/04/f3a2b2ffdd224354aef55ef679b7fe3e.jpg?w=200&amp;h=200&amp;crop=1 200w, https://wgnradio.com/wp-content/uploads/sites/6/2021/04/f3a2b2ffdd224354aef55ef679b7fe3e.jpg?w=300&amp;h=300&amp;crop=1 300w, https://wgnradio.com/wp-content/uploads/sites/6/2021/04/f3a2b2ffdd224354aef55ef679b7fe3e.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="50px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="834014"
			data-index="1"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;50px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://wgnradio.com/news/political-news/fda-to-scrutinize-unproven-cancer-drugs-after-10-year-gap/"
					class="article-list__article-link"
														>
			
				FDA to scrutinize unproven cancer drugs after 10-year gap
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://wgnradio.com/news/political-news/" class="article-list__article-category-link" >Political News</a> / <time datetime="2021-04-25T09:53:01-05:00">6 hours ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://wgnradio.com/news/political-news/fda-to-scrutinize-unproven-cancer-drugs-after-10-year-gap/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square"
	>
	<img
		src="https://wgnradio.com/wp-content/uploads/sites/6/2021/04/8a3dc4763c4f480d93f9abf56282c985.jpg?w=600&#038;h=600&#038;crop=1"
		alt=""
		srcset="https://wgnradio.com/wp-content/uploads/sites/6/2021/04/8a3dc4763c4f480d93f9abf56282c985.jpg?w=100&amp;h=100&amp;crop=1 100w, https://wgnradio.com/wp-content/uploads/sites/6/2021/04/8a3dc4763c4f480d93f9abf56282c985.jpg?w=200&amp;h=200&amp;crop=1 200w, https://wgnradio.com/wp-content/uploads/sites/6/2021/04/8a3dc4763c4f480d93f9abf56282c985.jpg?w=300&amp;h=300&amp;crop=1 300w, https://wgnradio.com/wp-content/uploads/sites/6/2021/04/8a3dc4763c4f480d93f9abf56282c985.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="50px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="834000"
			data-index="2"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;50px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://wgnradio.com/news/political-news/sen-johnson-may-offer-insight-into-gops-2022-positioning/"
					class="article-list__article-link"
														>
			
				Sen. Johnson may offer insight into GOP&#8217;s 2022 positioning
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://wgnradio.com/news/political-news/" class="article-list__article-category-link" >Political News</a> / <time datetime="2021-04-25T15:31:00-05:00">43 mins ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://wgnradio.com/news/political-news/sen-johnson-may-offer-insight-into-gops-2022-positioning/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square"
	>
	<img
		src="https://wgnradio.com/wp-content/uploads/sites/6/2021/04/0b9f083fd091474f9388dd57343c87ae.jpg?w=600&#038;h=600&#038;crop=1"
		alt=""
		srcset="https://wgnradio.com/wp-content/uploads/sites/6/2021/04/0b9f083fd091474f9388dd57343c87ae.jpg?w=100&amp;h=100&amp;crop=1 100w, https://wgnradio.com/wp-content/uploads/sites/6/2021/04/0b9f083fd091474f9388dd57343c87ae.jpg?w=200&amp;h=200&amp;crop=1 200w, https://wgnradio.com/wp-content/uploads/sites/6/2021/04/0b9f083fd091474f9388dd57343c87ae.jpg?w=300&amp;h=300&amp;crop=1 300w, https://wgnradio.com/wp-content/uploads/sites/6/2021/04/0b9f083fd091474f9388dd57343c87ae.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="50px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="833980"
			data-index="3"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;50px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://wgnradio.com/news/political-news/more-action-less-talk-distinguish-bidens-100-day-sprint/"
					class="article-list__article-link"
														>
			
				More action, less talk, distinguish Biden&#8217;s 100-day sprint
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://wgnradio.com/news/political-news/" class="article-list__article-category-link" >Political News</a> / <time datetime="2021-04-25T12:05:13-05:00">4 hours ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://wgnradio.com/news/political-news/more-action-less-talk-distinguish-bidens-100-day-sprint/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square"
	>
	<img
		src="https://wgnradio.com/wp-content/uploads/sites/6/2021/04/536369224a30434eaa2a6298fa7874e1.jpg?w=600&#038;h=600&#038;crop=1"
		alt=""
		srcset="https://wgnradio.com/wp-content/uploads/sites/6/2021/04/536369224a30434eaa2a6298fa7874e1.jpg?w=100&amp;h=100&amp;crop=1 100w, https://wgnradio.com/wp-content/uploads/sites/6/2021/04/536369224a30434eaa2a6298fa7874e1.jpg?w=200&amp;h=200&amp;crop=1 200w, https://wgnradio.com/wp-content/uploads/sites/6/2021/04/536369224a30434eaa2a6298fa7874e1.jpg?w=300&amp;h=300&amp;crop=1 300w, https://wgnradio.com/wp-content/uploads/sites/6/2021/04/536369224a30434eaa2a6298fa7874e1.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="50px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="833966"
			data-index="4"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;50px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://wgnradio.com/news/political-news/young-adults-relocations-are-reshaping-political-geography/"
					class="article-list__article-link"
														>
			
				Young adults&#8217; relocations are reshaping political geography
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://wgnradio.com/news/political-news/" class="article-list__article-category-link" >Political News</a> / <time datetime="2021-04-25T06:41:42-05:00">10 hours ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://wgnradio.com/news/political-news/young-adults-relocations-are-reshaping-political-geography/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square"
	>
	<img
		src="https://wgnradio.com/wp-content/uploads/sites/6/2021/04/43956bfa759246a0934782b6e7e5f015.jpg?w=600&#038;h=600&#038;crop=1"
		alt="sydney kramer, r m"
		srcset="https://wgnradio.com/wp-content/uploads/sites/6/2021/04/43956bfa759246a0934782b6e7e5f015.jpg?w=100&amp;h=100&amp;crop=1 100w, https://wgnradio.com/wp-content/uploads/sites/6/2021/04/43956bfa759246a0934782b6e7e5f015.jpg?w=200&amp;h=200&amp;crop=1 200w, https://wgnradio.com/wp-content/uploads/sites/6/2021/04/43956bfa759246a0934782b6e7e5f015.jpg?w=300&amp;h=300&amp;crop=1 300w, https://wgnradio.com/wp-content/uploads/sites/6/2021/04/43956bfa759246a0934782b6e7e5f015.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="50px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="833455"
			data-index="5"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;50px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://wgnradio.com/news/political-news/the-big-pentagon-internet-mystery-now-partially-solved/"
					class="article-list__article-link"
														>
			
				The big Pentagon internet mystery now partially solved
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://wgnradio.com/news/political-news/" class="article-list__article-category-link" >Political News</a> / <time datetime="2021-04-25T09:53:00-05:00">6 hours ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://wgnradio.com/news/political-news/the-big-pentagon-internet-mystery-now-partially-solved/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square"
	>
	<img
		src="https://wgnradio.com/wp-content/uploads/sites/6/2021/04/5e722c8f825d4f6383ade8636cae50b1.jpg?w=600&#038;h=600&#038;crop=1"
		alt=""
		srcset="https://wgnradio.com/wp-content/uploads/sites/6/2021/04/5e722c8f825d4f6383ade8636cae50b1.jpg?w=100&amp;h=100&amp;crop=1 100w, https://wgnradio.com/wp-content/uploads/sites/6/2021/04/5e722c8f825d4f6383ade8636cae50b1.jpg?w=200&amp;h=200&amp;crop=1 200w, https://wgnradio.com/wp-content/uploads/sites/6/2021/04/5e722c8f825d4f6383ade8636cae50b1.jpg?w=300&amp;h=300&amp;crop=1 300w, https://wgnradio.com/wp-content/uploads/sites/6/2021/04/5e722c8f825d4f6383ade8636cae50b1.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="50px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
				

</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="https://wgnradio.com/news/political-news/">
			More Political News
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

			</section>
			</section><section id="ns-article-bin-38" class="widget widget--has-z-index-stacking-reset widget_ns-article-bin" data-component="dropzoneWidget">			<section
				class="article-list article-list--headline-two-col"
				data-component=""
				data-context="two_col_media_grid"
								data-carousel-duration="0"
			>
				

	<h2 class="article-list__heading article-list__heading--notched">
		Technology News			</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="834023"
			data-index="0"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;50px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://wgnradio.com/news/technology-news/drone-operators-challenge-surveyors-turf-in-mapping-dispute/"
					class="article-list__article-link"
														>
			
				Drone operators challenge surveyors&#8217; turf in mapping dispute
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://wgnradio.com/news/technology-news/" class="article-list__article-category-link" >Technology News</a> / <time datetime="2021-04-25T15:59:33-05:00">15 mins ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://wgnradio.com/news/technology-news/drone-operators-challenge-surveyors-turf-in-mapping-dispute/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square"
	>
	<img
		src="https://wgnradio.com/wp-content/uploads/sites/6/2021/04/041f29d599bf46c7a6aa7ac5591a65f1.jpg?w=600&#038;h=600&#038;crop=1"
		alt=""
		srcset="https://wgnradio.com/wp-content/uploads/sites/6/2021/04/041f29d599bf46c7a6aa7ac5591a65f1.jpg?w=100&amp;h=100&amp;crop=1 100w, https://wgnradio.com/wp-content/uploads/sites/6/2021/04/041f29d599bf46c7a6aa7ac5591a65f1.jpg?w=200&amp;h=200&amp;crop=1 200w, https://wgnradio.com/wp-content/uploads/sites/6/2021/04/041f29d599bf46c7a6aa7ac5591a65f1.jpg?w=300&amp;h=300&amp;crop=1 300w, https://wgnradio.com/wp-content/uploads/sites/6/2021/04/041f29d599bf46c7a6aa7ac5591a65f1.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="50px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="833834"
			data-index="1"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;50px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://wgnradio.com/news/wichita-mother-says-tiktok-bans-videos-over-sons-skin-condition/"
					class="article-list__article-link"
														>
			
				Wichita mother says TikTok bans videos over son&#8217;s skin condition
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://wgnradio.com/news/" class="article-list__article-category-link" >News</a> / <time datetime="2021-04-25T14:44:16-05:00">1 hour ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://wgnradio.com/news/wichita-mother-says-tiktok-bans-videos-over-sons-skin-condition/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square vilynx_enabled"
			data-vilynx-id="LIN_6563087"
	>
	<img
		src="https://wgnradio.com/wp-content/uploads/sites/6/2021/04/download-8.png?w=600&#038;h=600&#038;crop=1&#038;quality=75"
		alt=""
		srcset="https://wgnradio.com/wp-content/uploads/sites/6/2021/04/download-8.png?w=100&amp;h=100&amp;crop=1&amp;quality=75 100w, https://wgnradio.com/wp-content/uploads/sites/6/2021/04/download-8.png?w=200&amp;h=200&amp;crop=1&amp;quality=75 200w, https://wgnradio.com/wp-content/uploads/sites/6/2021/04/download-8.png?w=300&amp;h=300&amp;crop=1&amp;quality=75 300w, https://wgnradio.com/wp-content/uploads/sites/6/2021/04/download-8.png?w=600&amp;h=600&amp;crop=1&amp;quality=75 600w"
		sizes="50px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="832482"
			data-index="2"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;50px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://wgnradio.com/news/technology-news/outages-blamed-on-malware-still-plaguing-budget-airlines/"
					class="article-list__article-link"
														>
			
				Outages blamed on malware still plaguing budget airlines
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://wgnradio.com/news/technology-news/" class="article-list__article-category-link" >Technology News</a> / <time datetime="2021-04-23T15:51:18-05:00">2 days ago</time>			</footer>
			
	
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="832113"
			data-index="3"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;50px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://wgnradio.com/news/remember-me-at-the-zoo-the-first-youtube-video-posted-16-years-ago/"
					class="article-list__article-link"
														>
			
				Remember &#8216;Me at the Zoo&#8217;? The first YouTube video posted 16 years ago
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://wgnradio.com/news/" class="article-list__article-category-link" >News</a> / <time datetime="2021-04-23T10:32:03-05:00">2 days ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://wgnradio.com/news/remember-me-at-the-zoo-the-first-youtube-video-posted-16-years-ago/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square"
	>
	<img
		src="https://wgnradio.com/wp-content/uploads/sites/6/2021/04/GettyImages-1151067943.jpg?w=600&#038;h=600&#038;crop=1"
		alt=""
		srcset="https://wgnradio.com/wp-content/uploads/sites/6/2021/04/GettyImages-1151067943.jpg?w=100&amp;h=100&amp;crop=1 100w, https://wgnradio.com/wp-content/uploads/sites/6/2021/04/GettyImages-1151067943.jpg?w=200&amp;h=200&amp;crop=1 200w, https://wgnradio.com/wp-content/uploads/sites/6/2021/04/GettyImages-1151067943.jpg?w=300&amp;h=300&amp;crop=1 300w, https://wgnradio.com/wp-content/uploads/sites/6/2021/04/GettyImages-1151067943.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="50px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="831982"
			data-index="4"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;50px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://wgnradio.com/news/technology-news/uk-spy-chief-says-west-faces-moment-of-reckoning-on-tech/"
					class="article-list__article-link"
														>
			
				UK spy chief says West faces &#8216;moment of reckoning&#8217; on tech
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://wgnradio.com/news/technology-news/" class="article-list__article-category-link" >Technology News</a> / <time datetime="2021-04-23T08:39:45-05:00">2 days ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://wgnradio.com/news/technology-news/uk-spy-chief-says-west-faces-moment-of-reckoning-on-tech/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square"
	>
	<img
		src="https://wgnradio.com/wp-content/uploads/sites/6/2021/04/6d1cb29eba5f4174b4f8397265ab58bf.jpg?w=600&#038;h=600&#038;crop=1"
		alt=""
		srcset="https://wgnradio.com/wp-content/uploads/sites/6/2021/04/6d1cb29eba5f4174b4f8397265ab58bf.jpg?w=100&amp;h=100&amp;crop=1 100w, https://wgnradio.com/wp-content/uploads/sites/6/2021/04/6d1cb29eba5f4174b4f8397265ab58bf.jpg?w=200&amp;h=200&amp;crop=1 200w, https://wgnradio.com/wp-content/uploads/sites/6/2021/04/6d1cb29eba5f4174b4f8397265ab58bf.jpg?w=300&amp;h=300&amp;crop=1 300w, https://wgnradio.com/wp-content/uploads/sites/6/2021/04/6d1cb29eba5f4174b4f8397265ab58bf.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="50px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="831214"
			data-index="5"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;50px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://wgnradio.com/news/technology-news/texting-option-weighed-for-upcoming-988-suicide-hotline/"
					class="article-list__article-link"
														>
			
				Texting option weighed for upcoming &#8216;988&#8217; suicide hotline
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://wgnradio.com/news/technology-news/" class="article-list__article-category-link" >Technology News</a> / <time datetime="2021-04-22T14:57:37-05:00">3 days ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://wgnradio.com/news/technology-news/texting-option-weighed-for-upcoming-988-suicide-hotline/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square"
	>
	<img
		src="https://wgnradio.com/wp-content/uploads/sites/6/2021/04/c35797f1846a489dbab016ab8b61db8c.jpg?w=600&#038;h=600&#038;crop=1"
		alt=""
		srcset="https://wgnradio.com/wp-content/uploads/sites/6/2021/04/c35797f1846a489dbab016ab8b61db8c.jpg?w=100&amp;h=100&amp;crop=1 100w, https://wgnradio.com/wp-content/uploads/sites/6/2021/04/c35797f1846a489dbab016ab8b61db8c.jpg?w=200&amp;h=200&amp;crop=1 200w, https://wgnradio.com/wp-content/uploads/sites/6/2021/04/c35797f1846a489dbab016ab8b61db8c.jpg?w=300&amp;h=300&amp;crop=1 300w, https://wgnradio.com/wp-content/uploads/sites/6/2021/04/c35797f1846a489dbab016ab8b61db8c.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="50px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
				

</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="https://wgnradio.com/news/technology-news/">
			More Technology News
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

			</section>
			</section><section id="ns-article-bin-37" class="widget widget--has-z-index-stacking-reset widget_ns-article-bin" data-component="dropzoneWidget">			<section
				class="article-list article-list--headline-two-col"
				data-component=""
				data-context="two_col_media_grid"
								data-carousel-duration="0"
			>
				

	<h2 class="article-list__heading article-list__heading--notched">
		Science News			</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="834207"
			data-index="0"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;50px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://wgnradio.com/news/earth-under-geomagnetic-storm-watch-on-sunday/"
					class="article-list__article-link"
														>
			
				Earth under Geomagnetic Storm Watch on Sunday
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://wgnradio.com/news/" class="article-list__article-category-link" >News</a> / <time datetime="2021-04-25T15:26:39-05:00">48 mins ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://wgnradio.com/news/earth-under-geomagnetic-storm-watch-on-sunday/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square"
	>
	<img
		src="https://wgnradio.com/wp-content/uploads/sites/6/2021/04/Earth-1.jpg?w=600&#038;h=450&#038;crop=1"
		alt=""
		srcset="https://wgnradio.com/wp-content/uploads/sites/6/2021/04/Earth-1.jpg?w=100&amp;h=100&amp;crop=1 100w, https://wgnradio.com/wp-content/uploads/sites/6/2021/04/Earth-1.jpg?w=200&amp;h=200&amp;crop=1 200w, https://wgnradio.com/wp-content/uploads/sites/6/2021/04/Earth-1.jpg?w=300&amp;h=300&amp;crop=1 300w, https://wgnradio.com/wp-content/uploads/sites/6/2021/04/Earth-1.jpg?w=600&amp;h=450&amp;crop=1 600w"
		sizes="50px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="833983"
			data-index="1"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;50px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://wgnradio.com/news/pink-moon-the-biggest-and-brightest-full-moon-weve-seen-this-year-rises-monday-night/"
					class="article-list__article-link"
														>
			
				Pink Moon: The biggest and brightest full moon we&#8217;ve seen this year rises Monday night
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://wgnradio.com/news/" class="article-list__article-category-link" >News</a> / <time datetime="2021-04-25T15:07:20-05:00">1 hour ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://wgnradio.com/news/pink-moon-the-biggest-and-brightest-full-moon-weve-seen-this-year-rises-monday-night/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square"
	>
	<img
		src="https://wgnradio.com/wp-content/uploads/sites/6/2021/04/GettyImages-1217512000-1.jpg?w=600&#038;h=600&#038;crop=1"
		alt=""
		srcset="https://wgnradio.com/wp-content/uploads/sites/6/2021/04/GettyImages-1217512000-1.jpg?w=100&amp;h=100&amp;crop=1 100w, https://wgnradio.com/wp-content/uploads/sites/6/2021/04/GettyImages-1217512000-1.jpg?w=200&amp;h=200&amp;crop=1 200w, https://wgnradio.com/wp-content/uploads/sites/6/2021/04/GettyImages-1217512000-1.jpg?w=300&amp;h=300&amp;crop=1 300w, https://wgnradio.com/wp-content/uploads/sites/6/2021/04/GettyImages-1217512000-1.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="50px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="833939"
			data-index="2"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;50px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://wgnradio.com/news/study-shows-how-drinking-coffee-changes-brain-connectivity/"
					class="article-list__article-link"
														>
			
				Study shows how drinking coffee changes brain connectivity
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://wgnradio.com/news/" class="article-list__article-category-link" >News</a> / <time datetime="2021-04-25T14:44:55-05:00">1 hour ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://wgnradio.com/news/study-shows-how-drinking-coffee-changes-brain-connectivity/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square"
	>
	<img
		src="https://wgnradio.com/wp-content/uploads/sites/6/2021/04/GettyImages-1191285127.jpg?w=600&#038;h=600&#038;crop=1"
		alt=""
		srcset="https://wgnradio.com/wp-content/uploads/sites/6/2021/04/GettyImages-1191285127.jpg?w=100&amp;h=100&amp;crop=1 100w, https://wgnradio.com/wp-content/uploads/sites/6/2021/04/GettyImages-1191285127.jpg?w=200&amp;h=200&amp;crop=1 200w, https://wgnradio.com/wp-content/uploads/sites/6/2021/04/GettyImages-1191285127.jpg?w=300&amp;h=300&amp;crop=1 300w, https://wgnradio.com/wp-content/uploads/sites/6/2021/04/GettyImages-1191285127.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="50px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="833892"
			data-index="3"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;50px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://wgnradio.com/news/science-news/official-chinas-moon-probe-will-carry-french-russian-gear/"
					class="article-list__article-link"
														>
			
				Official: China&#8217;s moon probe will carry French, Russian gear
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://wgnradio.com/news/science-news/" class="article-list__article-category-link" >Science News</a> / <time datetime="2021-04-25T02:13:35-05:00">14 hours ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://wgnradio.com/news/science-news/official-chinas-moon-probe-will-carry-french-russian-gear/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square"
	>
	<img
		src="https://wgnradio.com/wp-content/uploads/sites/6/2021/04/81cfd4f6d83f4906ba5b61f8612f5e20-1.jpg?w=600&#038;h=600&#038;crop=1"
		alt=""
		srcset="https://wgnradio.com/wp-content/uploads/sites/6/2021/04/81cfd4f6d83f4906ba5b61f8612f5e20-1.jpg?w=100&amp;h=100&amp;crop=1 100w, https://wgnradio.com/wp-content/uploads/sites/6/2021/04/81cfd4f6d83f4906ba5b61f8612f5e20-1.jpg?w=200&amp;h=200&amp;crop=1 200w, https://wgnradio.com/wp-content/uploads/sites/6/2021/04/81cfd4f6d83f4906ba5b61f8612f5e20-1.jpg?w=300&amp;h=300&amp;crop=1 300w, https://wgnradio.com/wp-content/uploads/sites/6/2021/04/81cfd4f6d83f4906ba5b61f8612f5e20-1.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="50px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="833210"
			data-index="4"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;50px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://wgnradio.com/news/watch-swarms-of-predatory-hooked-jaw-sea-worms-spotted-off-south-carolina-coast/"
					class="article-list__article-link"
														>
			
				WATCH: Swarms of predatory, hooked-jaw sea worms spotted off South Carolina coast
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://wgnradio.com/news/" class="article-list__article-category-link" >News</a> / <time datetime="2021-04-24T10:50:02-05:00">1 day ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://wgnradio.com/news/watch-swarms-of-predatory-hooked-jaw-sea-worms-spotted-off-south-carolina-coast/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square vilynx_enabled"
			data-vilynx-id="LIN_6544338"
	>
	<img
		src="https://wgnradio.com/wp-content/uploads/sites/6/2021/04/88EFD5EC11D64049886DF037D2D7BD89_6.jpeg?w=426&#038;h=240&#038;crop=1"
		alt=""
		srcset="https://wgnradio.com/wp-content/uploads/sites/6/2021/04/88EFD5EC11D64049886DF037D2D7BD89_6.jpeg?w=100&amp;h=100&amp;crop=1 100w, https://wgnradio.com/wp-content/uploads/sites/6/2021/04/88EFD5EC11D64049886DF037D2D7BD89_6.jpeg?w=200&amp;h=200&amp;crop=1 200w, https://wgnradio.com/wp-content/uploads/sites/6/2021/04/88EFD5EC11D64049886DF037D2D7BD89_6.jpeg?w=300&amp;h=240&amp;crop=1 300w, https://wgnradio.com/wp-content/uploads/sites/6/2021/04/88EFD5EC11D64049886DF037D2D7BD89_6.jpeg?w=426&amp;h=240&amp;crop=1 600w"
		sizes="50px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="833058"
			data-index="5"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;50px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://wgnradio.com/news/science-news/china-names-mars-rover-for-traditional-fire-god/"
					class="article-list__article-link"
														>
			
				China names Mars rover for traditional fire god
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://wgnradio.com/news/science-news/" class="article-list__article-category-link" >Science News</a> / <time datetime="2021-04-23T23:56:54-05:00">2 days ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://wgnradio.com/news/science-news/china-names-mars-rover-for-traditional-fire-god/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square"
	>
	<img
		src="https://wgnradio.com/wp-content/uploads/sites/6/2021/04/81cfd4f6d83f4906ba5b61f8612f5e20.jpg?w=600&#038;h=600&#038;crop=1"
		alt=""
		srcset="https://wgnradio.com/wp-content/uploads/sites/6/2021/04/81cfd4f6d83f4906ba5b61f8612f5e20.jpg?w=100&amp;h=100&amp;crop=1 100w, https://wgnradio.com/wp-content/uploads/sites/6/2021/04/81cfd4f6d83f4906ba5b61f8612f5e20.jpg?w=200&amp;h=200&amp;crop=1 200w, https://wgnradio.com/wp-content/uploads/sites/6/2021/04/81cfd4f6d83f4906ba5b61f8612f5e20.jpg?w=300&amp;h=300&amp;crop=1 300w, https://wgnradio.com/wp-content/uploads/sites/6/2021/04/81cfd4f6d83f4906ba5b61f8612f5e20.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="50px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
				

</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="https://wgnradio.com/news/science-news/">
			More Science News
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

			</section>
			</section><section id="ns-article-bin-41" class="widget widget--has-z-index-stacking-reset widget_ns-article-bin" data-component="dropzoneWidget">			<section
				class="article-list article-list--headline-two-col"
				data-component=""
				data-context="two_col_media_grid"
								data-carousel-duration="0"
			>
				

	<h2 class="article-list__heading article-list__heading--notched">
		Entertainment News			</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="834188"
			data-index="0"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;50px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://wgnradio.com/news/loved-ones-remember-dmx-at-homegoing-celebration/"
					class="article-list__article-link"
														>
			
				Loved ones remember DMX at homegoing celebration
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://wgnradio.com/news/" class="article-list__article-category-link" >News</a> / <time datetime="2021-04-25T15:23:47-05:00">50 mins ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://wgnradio.com/news/loved-ones-remember-dmx-at-homegoing-celebration/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square"
	>
	<img
		src="https://wgnradio.com/wp-content/uploads/sites/6/2021/04/1000-2-1.jpeg?w=600&#038;h=600&#038;crop=1"
		alt=""
		srcset="https://wgnradio.com/wp-content/uploads/sites/6/2021/04/1000-2-1.jpeg?w=100&amp;h=100&amp;crop=1 100w, https://wgnradio.com/wp-content/uploads/sites/6/2021/04/1000-2-1.jpeg?w=200&amp;h=200&amp;crop=1 200w, https://wgnradio.com/wp-content/uploads/sites/6/2021/04/1000-2-1.jpeg?w=300&amp;h=300&amp;crop=1 300w, https://wgnradio.com/wp-content/uploads/sites/6/2021/04/1000-2-1.jpeg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="50px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="834173"
			data-index="1"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;50px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://wgnradio.com/news/box-office-battle-mortal-kombat-demon-slayer-lead-improving-box-office/"
					class="article-list__article-link"
														>
			
				Box office battle: ‘Mortal Kombat,’ ‘Demon Slayer’ lead improving box office
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://wgnradio.com/news/" class="article-list__article-category-link" >News</a> / <time datetime="2021-04-25T15:08:09-05:00">1 hour ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://wgnradio.com/news/box-office-battle-mortal-kombat-demon-slayer-lead-improving-box-office/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square"
	>
	<img
		src="https://wgnradio.com/wp-content/uploads/sites/6/2021/04/800-5.jpeg?w=600&#038;h=330&#038;crop=1"
		alt=""
		srcset="https://wgnradio.com/wp-content/uploads/sites/6/2021/04/800-5.jpeg?w=100&amp;h=100&amp;crop=1 100w, https://wgnradio.com/wp-content/uploads/sites/6/2021/04/800-5.jpeg?w=200&amp;h=200&amp;crop=1 200w, https://wgnradio.com/wp-content/uploads/sites/6/2021/04/800-5.jpeg?w=300&amp;h=300&amp;crop=1 300w, https://wgnradio.com/wp-content/uploads/sites/6/2021/04/800-5.jpeg?w=600&amp;h=330&amp;crop=1 600w"
		sizes="50px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="834169"
			data-index="2"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;50px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://wgnradio.com/news/an-oscars-unlike-any-other-to-get-underway-sunday/"
					class="article-list__article-link"
														>
			
				An Oscars unlike any other to get underway Sunday
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://wgnradio.com/news/" class="article-list__article-category-link" >News</a> / <time datetime="2021-04-25T15:07:54-05:00">1 hour ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://wgnradio.com/news/an-oscars-unlike-any-other-to-get-underway-sunday/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square"
	>
	<img
		src="https://wgnradio.com/wp-content/uploads/sites/6/2021/04/AcademyAwardGettyImages-e1619202896210-1.jpg?w=600&#038;h=600&#038;crop=1"
		alt=""
		srcset="https://wgnradio.com/wp-content/uploads/sites/6/2021/04/AcademyAwardGettyImages-e1619202896210-1.jpg?w=100&amp;h=100&amp;crop=1 100w, https://wgnradio.com/wp-content/uploads/sites/6/2021/04/AcademyAwardGettyImages-e1619202896210-1.jpg?w=200&amp;h=200&amp;crop=1 200w, https://wgnradio.com/wp-content/uploads/sites/6/2021/04/AcademyAwardGettyImages-e1619202896210-1.jpg?w=300&amp;h=300&amp;crop=1 300w, https://wgnradio.com/wp-content/uploads/sites/6/2021/04/AcademyAwardGettyImages-e1619202896210-1.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="50px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="834153"
			data-index="3"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;50px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://wgnradio.com/news/entertainment-news/mezzo-soprano-christa-ludwig-dies-at-94/"
					class="article-list__article-link"
														>
			
				Mezzo-soprano Christa Ludwig dies at 94
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://wgnradio.com/news/entertainment-news/" class="article-list__article-category-link" >Entertainment News</a> / <time datetime="2021-04-25T14:06:02-05:00">2 hours ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://wgnradio.com/news/entertainment-news/mezzo-soprano-christa-ludwig-dies-at-94/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square"
	>
	<img
		src="https://wgnradio.com/wp-content/uploads/sites/6/2021/04/52543e73b0ad481cbf68a10a4c6ed21a.jpg?w=600&#038;h=600&#038;crop=1"
		alt="Christa Ludwig"
		srcset="https://wgnradio.com/wp-content/uploads/sites/6/2021/04/52543e73b0ad481cbf68a10a4c6ed21a.jpg?w=100&amp;h=100&amp;crop=1 100w, https://wgnradio.com/wp-content/uploads/sites/6/2021/04/52543e73b0ad481cbf68a10a4c6ed21a.jpg?w=200&amp;h=200&amp;crop=1 200w, https://wgnradio.com/wp-content/uploads/sites/6/2021/04/52543e73b0ad481cbf68a10a4c6ed21a.jpg?w=300&amp;h=300&amp;crop=1 300w, https://wgnradio.com/wp-content/uploads/sites/6/2021/04/52543e73b0ad481cbf68a10a4c6ed21a.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="50px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="834123"
			data-index="4"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;50px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://wgnradio.com/news/entertainment-news/mortal-kombat-demon-slayer-lead-improving-box-office/"
					class="article-list__article-link"
														>
			
				&#8216;Mortal Kombat,&#8217; &#8216;Demon Slayer&#8217; lead improving box office
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://wgnradio.com/news/entertainment-news/" class="article-list__article-category-link" >Entertainment News</a> / <time datetime="2021-04-25T13:24:23-05:00">3 hours ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://wgnradio.com/news/entertainment-news/mortal-kombat-demon-slayer-lead-improving-box-office/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square"
	>
	<img
		src="https://wgnradio.com/wp-content/uploads/sites/6/2021/04/9c4668eb8cba462bbd6a6b1cff31b708-1.jpg?w=600&#038;h=600&#038;crop=1"
		alt=""
		srcset="https://wgnradio.com/wp-content/uploads/sites/6/2021/04/9c4668eb8cba462bbd6a6b1cff31b708-1.jpg?w=100&amp;h=100&amp;crop=1 100w, https://wgnradio.com/wp-content/uploads/sites/6/2021/04/9c4668eb8cba462bbd6a6b1cff31b708-1.jpg?w=200&amp;h=200&amp;crop=1 200w, https://wgnradio.com/wp-content/uploads/sites/6/2021/04/9c4668eb8cba462bbd6a6b1cff31b708-1.jpg?w=300&amp;h=300&amp;crop=1 300w, https://wgnradio.com/wp-content/uploads/sites/6/2021/04/9c4668eb8cba462bbd6a6b1cff31b708-1.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="50px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="834040"
			data-index="5"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;50px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://wgnradio.com/news/entertainment-news/israeli-fashion-designer-alber-elbaz-dies-at-59/"
					class="article-list__article-link"
														>
			
				Israeli fashion designer Alber Elbaz dies at 59
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://wgnradio.com/news/entertainment-news/" class="article-list__article-category-link" >Entertainment News</a> / <time datetime="2021-04-25T15:30:59-05:00">43 mins ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://wgnradio.com/news/entertainment-news/israeli-fashion-designer-alber-elbaz-dies-at-59/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square"
	>
	<img
		src="https://wgnradio.com/wp-content/uploads/sites/6/2021/04/ffbfedf1f0e649a6913d870fd5e05174.jpg?w=600&#038;h=600&#038;crop=1"
		alt=""
		srcset="https://wgnradio.com/wp-content/uploads/sites/6/2021/04/ffbfedf1f0e649a6913d870fd5e05174.jpg?w=100&amp;h=100&amp;crop=1 100w, https://wgnradio.com/wp-content/uploads/sites/6/2021/04/ffbfedf1f0e649a6913d870fd5e05174.jpg?w=200&amp;h=200&amp;crop=1 200w, https://wgnradio.com/wp-content/uploads/sites/6/2021/04/ffbfedf1f0e649a6913d870fd5e05174.jpg?w=300&amp;h=300&amp;crop=1 300w, https://wgnradio.com/wp-content/uploads/sites/6/2021/04/ffbfedf1f0e649a6913d870fd5e05174.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="50px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
				

</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="https://wgnradio.com/news/entertainment-news/">
			More Entertainment News
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

			</section>
			</section><section id="ns-article-bin-39" class="widget widget--has-z-index-stacking-reset widget_ns-article-bin" data-component="dropzoneWidget">			<section
				class="article-list article-list--headline-two-col"
				data-component=""
				data-context="two_col_media_grid"
								data-carousel-duration="0"
			>
				

	<h2 class="article-list__heading article-list__heading--notched">
		Odd News			</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="833552"
			data-index="0"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;50px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://wgnradio.com/news/odd-news/hundreds-show-up-in-nebraska-for-fight-over-name-josh/"
					class="article-list__article-link"
														>
			
				Hundreds show up in Nebraska for fight over name Josh
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://wgnradio.com/news/odd-news/" class="article-list__article-category-link" >Odd News</a> / <time datetime="2021-04-24T19:30:25-05:00">21 hours ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://wgnradio.com/news/odd-news/hundreds-show-up-in-nebraska-for-fight-over-name-josh/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square"
	>
	<img
		src="https://wgnradio.com/wp-content/uploads/sites/6/2021/04/56aebe2beedc4943a10a7ad26a63a67b.jpg?w=600&#038;h=600&#038;crop=1"
		alt=""
		srcset="https://wgnradio.com/wp-content/uploads/sites/6/2021/04/56aebe2beedc4943a10a7ad26a63a67b.jpg?w=100&amp;h=100&amp;crop=1 100w, https://wgnradio.com/wp-content/uploads/sites/6/2021/04/56aebe2beedc4943a10a7ad26a63a67b.jpg?w=200&amp;h=200&amp;crop=1 200w, https://wgnradio.com/wp-content/uploads/sites/6/2021/04/56aebe2beedc4943a10a7ad26a63a67b.jpg?w=300&amp;h=300&amp;crop=1 300w, https://wgnradio.com/wp-content/uploads/sites/6/2021/04/56aebe2beedc4943a10a7ad26a63a67b.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="50px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="833450"
			data-index="1"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;50px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://wgnradio.com/news/odd-news/prototype-of-1st-us-dollar-coins-auctioned-for-840000/"
					class="article-list__article-link"
														>
			
				Prototype of 1st US dollar coins auctioned for $840,000
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://wgnradio.com/news/odd-news/" class="article-list__article-category-link" >Odd News</a> / <time datetime="2021-04-24T15:30:19-05:00">1 day ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://wgnradio.com/news/odd-news/prototype-of-1st-us-dollar-coins-auctioned-for-840000/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square"
	>
	<img
		src="https://wgnradio.com/wp-content/uploads/sites/6/2021/04/1e39b82dd2ba40df92a05eb99c776ab5-1.jpg?w=600&#038;h=600&#038;crop=1"
		alt=""
		srcset="https://wgnradio.com/wp-content/uploads/sites/6/2021/04/1e39b82dd2ba40df92a05eb99c776ab5-1.jpg?w=100&amp;h=100&amp;crop=1 100w, https://wgnradio.com/wp-content/uploads/sites/6/2021/04/1e39b82dd2ba40df92a05eb99c776ab5-1.jpg?w=200&amp;h=200&amp;crop=1 200w, https://wgnradio.com/wp-content/uploads/sites/6/2021/04/1e39b82dd2ba40df92a05eb99c776ab5-1.jpg?w=300&amp;h=300&amp;crop=1 300w, https://wgnradio.com/wp-content/uploads/sites/6/2021/04/1e39b82dd2ba40df92a05eb99c776ab5-1.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="50px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="832873"
			data-index="2"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;50px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://wgnradio.com/news/woman-shocked-to-learn-of-decades-old-felony-over-vhs-tape-rental/"
					class="article-list__article-link"
														>
			
				Woman shocked to learn of decades-old felony over VHS tape rental
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://wgnradio.com/news/" class="article-list__article-category-link" >News</a> / <time datetime="2021-04-23T21:10:56-05:00">2 days ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://wgnradio.com/news/woman-shocked-to-learn-of-decades-old-felony-over-vhs-tape-rental/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square vilynx_enabled"
			data-vilynx-id="LIN_6563117"
	>
	<img
		src="https://wgnradio.com/wp-content/uploads/sites/6/2021/04/VHS.jpg?w=600&#038;h=600&#038;crop=1"
		alt=""
		srcset="https://wgnradio.com/wp-content/uploads/sites/6/2021/04/VHS.jpg?w=100&amp;h=100&amp;crop=1 100w, https://wgnradio.com/wp-content/uploads/sites/6/2021/04/VHS.jpg?w=200&amp;h=200&amp;crop=1 200w, https://wgnradio.com/wp-content/uploads/sites/6/2021/04/VHS.jpg?w=300&amp;h=300&amp;crop=1 300w, https://wgnradio.com/wp-content/uploads/sites/6/2021/04/VHS.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="50px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="832188"
			data-index="3"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;50px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://wgnradio.com/news/intruders-trespass-at-indiana-dennys-in-dead-of-night-cook-eggs-twice/"
					class="article-list__article-link"
														>
			
				Intruders trespass at Indiana Denny’s in dead of night, cook eggs &#8212; twice
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://wgnradio.com/news/" class="article-list__article-category-link" >News</a> / <time datetime="2021-04-23T11:36:38-05:00">2 days ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://wgnradio.com/news/intruders-trespass-at-indiana-dennys-in-dead-of-night-cook-eggs-twice/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square"
	>
	<img
		src="https://wgnradio.com/wp-content/uploads/sites/6/2021/04/GettyImages-84610813.jpg?w=600&#038;h=600&#038;crop=1"
		alt=""
		srcset="https://wgnradio.com/wp-content/uploads/sites/6/2021/04/GettyImages-84610813.jpg?w=100&amp;h=100&amp;crop=1 100w, https://wgnradio.com/wp-content/uploads/sites/6/2021/04/GettyImages-84610813.jpg?w=200&amp;h=200&amp;crop=1 200w, https://wgnradio.com/wp-content/uploads/sites/6/2021/04/GettyImages-84610813.jpg?w=300&amp;h=300&amp;crop=1 300w, https://wgnradio.com/wp-content/uploads/sites/6/2021/04/GettyImages-84610813.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="50px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="831233"
			data-index="4"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;50px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://wgnradio.com/news/odd-news/explosion-at-gender-reveal-party-rocks-several-towns/"
					class="article-list__article-link"
														>
			
				Explosion at gender reveal party rocks several towns
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://wgnradio.com/news/odd-news/" class="article-list__article-category-link" >Odd News</a> / <time datetime="2021-04-22T20:59:20-05:00">3 days ago</time>			</footer>
			
	
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="830841"
			data-index="5"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;50px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://wgnradio.com/news/odd-news/prototype-of-first-us-dollar-coins-going-up-for-auction/"
					class="article-list__article-link"
														>
			
				Prototype of first US dollar coins going up for auction
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://wgnradio.com/news/odd-news/" class="article-list__article-category-link" >Odd News</a> / <time datetime="2021-04-22T11:20:31-05:00">3 days ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://wgnradio.com/news/odd-news/prototype-of-first-us-dollar-coins-going-up-for-auction/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square"
	>
	<img
		src="https://wgnradio.com/wp-content/uploads/sites/6/2021/04/1e39b82dd2ba40df92a05eb99c776ab5.jpg?w=600&#038;h=600&#038;crop=1"
		alt=""
		srcset="https://wgnradio.com/wp-content/uploads/sites/6/2021/04/1e39b82dd2ba40df92a05eb99c776ab5.jpg?w=100&amp;h=100&amp;crop=1 100w, https://wgnradio.com/wp-content/uploads/sites/6/2021/04/1e39b82dd2ba40df92a05eb99c776ab5.jpg?w=200&amp;h=200&amp;crop=1 200w, https://wgnradio.com/wp-content/uploads/sites/6/2021/04/1e39b82dd2ba40df92a05eb99c776ab5.jpg?w=300&amp;h=300&amp;crop=1 300w, https://wgnradio.com/wp-content/uploads/sites/6/2021/04/1e39b82dd2ba40df92a05eb99c776ab5.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="50px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
				

</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="https://wgnradio.com/news/odd-news/">
			More Odd News
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

			</section>
			</section><section id="media_image-7" class="widget widget--has-z-index-stacking-reset widget_media_image" data-component="dropzoneWidget"><img width="1022" height="443" src="https://wgnradio.com/wp-content/uploads/sites/6/2021/04/7daycases210425.jpg?w=1022" class="image wp-image-834319  attachment-1022x443 size-1022x443" alt="" loading="lazy" style="max-width: 100%; height: auto;" title="Seven-Day Rolling Cases - Illinois" srcset="https://wgnradio.com/wp-content/uploads/sites/6/2021/04/7daycases210425.jpg 1022w, https://wgnradio.com/wp-content/uploads/sites/6/2021/04/7daycases210425.jpg?resize=300,130 300w, https://wgnradio.com/wp-content/uploads/sites/6/2021/04/7daycases210425.jpg?resize=768,333 768w, https://wgnradio.com/wp-content/uploads/sites/6/2021/04/7daycases210425.jpg?resize=50,22 50w" sizes="(max-width: 1022px) 100vw, 1022px" /></section><section id="media_image-8" class="widget widget--has-z-index-stacking-reset widget_media_image" data-component="dropzoneWidget"><img width="1018" height="435" src="https://wgnradio.com/wp-content/uploads/sites/6/2021/04/7daydeaths210425.jpg?w=1018" class="image wp-image-834321  attachment-1018x435 size-1018x435" alt="" loading="lazy" style="max-width: 100%; height: auto;" title="Seven-Day Rolling Deaths - Illinois" srcset="https://wgnradio.com/wp-content/uploads/sites/6/2021/04/7daydeaths210425.jpg 1018w, https://wgnradio.com/wp-content/uploads/sites/6/2021/04/7daydeaths210425.jpg?resize=300,128 300w, https://wgnradio.com/wp-content/uploads/sites/6/2021/04/7daydeaths210425.jpg?resize=768,328 768w, https://wgnradio.com/wp-content/uploads/sites/6/2021/04/7daydeaths210425.jpg?resize=50,21 50w" sizes="(max-width: 1018px) 100vw, 1018px" /></section><section id="media_image-12" class="widget widget--has-z-index-stacking-reset widget_media_image" data-component="dropzoneWidget"><img width="1010" height="438" src="https://wgnradio.com/wp-content/uploads/sites/6/2021/04/Vaccinations210425.jpg?w=1010" class="image wp-image-834323  attachment-1010x438 size-1010x438" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://wgnradio.com/wp-content/uploads/sites/6/2021/04/Vaccinations210425.jpg 1010w, https://wgnradio.com/wp-content/uploads/sites/6/2021/04/Vaccinations210425.jpg?resize=300,130 300w, https://wgnradio.com/wp-content/uploads/sites/6/2021/04/Vaccinations210425.jpg?resize=768,333 768w, https://wgnradio.com/wp-content/uploads/sites/6/2021/04/Vaccinations210425.jpg?resize=50,22 50w" sizes="(max-width: 1010px) 100vw, 1010px" /></section><section id="custom_html-76" class="widget_text widget widget--has-z-index-stacking-reset widget_custom_html" data-component="dropzoneWidget"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><div align="center">
COVID-19 risk as determined by nonprofit <a href="https://covidactnow.org/">Covid Act Now</a>.<br>
<iframe src="https://covidactnow.org/embed/us/il" title="CoVid Act Now" scrolling="no" width="350" height="370" frameborder="0"></iframe>
<iframe src="https://covidactnow.org/embed/us/in" title="CoVid Act Now" scrolling="no" width="350" height="370" frameborder="0"></iframe>
<iframe src="https://covidactnow.org/embed/us/wi" title="CoVid Act Now" scrolling="no" width="350" height="370" frameborder="0"></iframe>
<iframe src="https://covidactnow.org/embed/us/mi" title="CoVid Act Now" scrolling="no" width="350" height="370" frameborder="0"></iframe>
<iframe src="https://covidactnow.org/embed/us/ia" title="CoVid Act Now" scrolling="no" width="350" height="370" frameborder="0"></iframe>
<iframe src="https://covidactnow.org/embed/us/mo" title="CoVid Act Now" scrolling="no" width="350" height="370" frameborder="0"></iframe>
</div></div></div></section><section id="custom_html-12" class="widget_text widget widget--has-z-index-stacking-reset widget_custom_html" data-component="dropzoneWidget"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><style>
	
	.widget-title {display:none;}
/*  SECTIONS  */
.section {
	clear: both;
	padding: 0px;
	margin: 0px;
}

/*  COLUMN SETUP  */
.col {
	display: block;
	float:left;
	margin: 1% 0 1% 1.6%;
}
.col:first-child { margin-left: 0; }

/*  GROUPING  */
.group:before,
.group:after { content:""; display:table; }
.group:after { clear:both;}
.group { zoom:1; /* For IE 6/7 */ }
/*  GRID OF FOUR  */
.span_4_of_4 {
	width: 100%;
}
.span_3_of_4 {
	width: 74.6%;
}
.span_2_of_4 {
	width: 49.2%;
}
.span_1_of_4 {
	width: 23.8%;
}

/*  GO FULL WIDTH BELOW 480 PIXELS */
@media only screen and (max-width: 480px) {
	.col {  margin: 1% 0 1% 0%; }
	.span_1_of_4, .span_2_of_4, .span_3_of_4, .span_4_of_4 { width: 100%; }
}
</style>

<h3 class="article-list__heading">
	Coronavirus Resources from the CDC</h3>
	<div class="section group">
	<div class="col span_1_of_4">
	<a href="https://www.cdc.gov/coronavirus/index.html" target="_new" rel="noopener"><img src="https://www.wric.com/wp-content/uploads/sites/74/2020/01/AP688777274957.jpg" width="100%" alt=""/><h4 class="static-link-bar__item-title">Latest Announcements</h4></a></div>
	<div class="col span_1_of_4">
	<a href="https://www.cdc.gov/coronavirus/about/index.html" target="_new" rel="noopener"><img src="https://www.wric.com/wp-content/uploads/sites/74/2020/01/AP688777274957.jpg" width="100%" alt=""><h4 class="static-link-bar__item-title">About Coronavirus</h4></a>
	</div>
	<div class="col span_1_of_4">
	<a href="https://www.cdc.gov/coronavirus/types.html" target="_new" rel="noopener"><img src="https://www.wric.com/wp-content/uploads/sites/74/2020/01/AP688777274957.jpg" width="100%" alt=""><h4 class="static-link-bar__item-title">Human Coronavirus Types</h4></a>
	</div>
	<div class="col span_1_of_4">
	<a href="https://www.cdc.gov/coronavirus/resources.html" target="_new" rel="noopener"><img src="https://www.wric.com/wp-content/uploads/sites/74/2020/01/AP688777274957.jpg" width="100%" alt=""><h4 class="static-link-bar__item-title">References and Links</h4></a>
</div>
</div></div></div></section><section id="custom_html-60" class="widget_text widget widget--has-z-index-stacking-reset widget_custom_html" data-component="dropzoneWidget"><h2 class="widget-title">Coronavirus by State</h2><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><style>
	
	.corona-wrapper {
		
		width: 100%;
		text-align: center;
		font-family:"Arial";
		
		padding: 0 10 0 0 ;
	}
	
	
		.corona-header {
		width: 100%;
		line-height: 1.7rem;
		background-color: #37b9eb;
		font-size: 1rem;
		font-weight: bold;
		color: white;
		
		
	}
	
		
	.corona-footer {
		width: 100%;
		
		text-align: left !important;
		line-height: .9rem;
		color: #353535;
		font-size: .8rem;
		Margin-top: 10px !important;
		margin-bottom: 10px !important;
		
		
	}
	
	
	.small-geo {
  display: none;
  visibility: hidden;
}

@media screen and (max-width:800px) {
    .large-geo { display: none !important; }
    .small-geo  { display: inline-block; visibility: visible; padding-left: 1%;}
}
	
	</style>

<div class="corona-wrapper">
<div class="corona-header">COVID-19 Testing Vs. Confirmed Cases by State</div>
<div class="large-geo">
  <iframe width="650" height="450" margin-top="0" seamless frameborder="0" scrolling="no" src="https://docs.google.com/spreadsheets/d/e/2PACX-1vQXFUA06UKdx-ZlaCQg7p-l73v_znW8q-W0UYC95eD-eqWlPHT1zOPGE3scjwHldpAjZxh5J6P42k55/pubchart?oid=40525031&amp;format=interactive"></iframe>
</div>
<div class="small-geo">
  <iframe width="375" height="279.10605379253667" seamless frameborder="0" scrolling="no" src="https://docs.google.com/spreadsheets/d/e/2PACX-1vQXFUA06UKdx-ZlaCQg7p-l73v_znW8q-W0UYC95eD-eqWlPHT1zOPGE3scjwHldpAjZxh5J6P42k55/pubchart?oid=549636831&amp;format=interactive"></iframe>
</div>
	<div class="corona-footer">10 On Your Side created a database that reflects the approximate number of coronavirus tests conducted in each state in the United States to date. The numbers in this data set are approximate and are based on current public information. 10 On Your Side collected the data directly from each state's official department of health website. The coronavirus pandemic is an evolving crisis. 10 On Your Side will update this database around 5 p.m. every day to keep the numbers as accurate as possible.<br><hr>
</div>
	</div></div></div></section><section id="custom_html-61" class="widget_text widget widget--has-z-index-stacking-reset widget_custom_html" data-component="dropzoneWidget"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><iframe title="USA counties (2018) choropleth map Mapping COVID-19 cases by county" aria-describedby="" id="datawrapper-chart-nRyaf" src="https://datawrapper.dwcdn.net/nRyaf/8/" scrolling="no" frameborder="0" style="width: 0; min-width: 100% !important;" height="400"></iframe><script type="text/javascript">(function() {'use strict';window.addEventListener('message', function(event) {if (typeof event.data['datawrapper-height'] !== 'undefined') {for (var chartId in event.data['datawrapper-height']) {var iframe = document.getElementById('datawrapper-chart-' + chartId) || document.querySelector("iframe[src*='" + chartId + "']");if (!iframe) {continue;}iframe.style.height = event.data['datawrapper-height'][chartId] + 'px';}}});})();</script></div></div></section><section id="custom_html-117" class="widget_text widget widget--has-z-index-stacking-reset widget_custom_html" data-component="dropzoneWidget"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><iframe src="https://covid19risk.biosci.gatech.edu/5_50.html" width="100%" height="500"></iframe></div></div></section><section id="custom_html-13" class="widget_text widget widget--has-z-index-stacking-reset widget_custom_html" data-component="dropzoneWidget"><h2 class="widget-title">Interactive: Coronavirus Timeline</h2><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><iframe src='https://cdn.knightlab.com/libs/timeline3/latest/embed/index.html?source=18EwX_hamWhGFV6oS97mMdX5XDLv_hzc1VCkBxRPLWd0&font=Default&lang=en&initial_zoom=2&height=650' width='100%' height='650' webkitallowfullscreen mozallowfullscreen allowfullscreen frameborder='0'></iframe></div></div></section></article>

	<aside class="article-list article-list--full-width">
		

	<h2 class="article-list__heading article-list__heading--notched">
		More News Stories			</h2>


<div class="article-list__content">
						<a class="article-list__blanketing-link" href="https://wgnradio.com/news/police-seek-attacker-who-kicked-chinese-american-man-in-head/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="834225"
			data-index="0"
			data-collection="article-list7"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list7"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;1:1&quot;,&quot;50px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
			
				Police seek attacker who kicked Chinese American man in head
					</h3>
	
						<footer class="article-list__article-byline">
				by KAREN MATTHEWS, Associated Press <span class="sep">/</span> <time datetime="2021-04-25T15:20:41-05:00">Apr 25, 2021</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
						<p>NEW YORK (AP) — A 61-year-old Chinese American man was attacked by a man who kicked him repeatedly in the head in East Harlem, police said.</p>
<p>The man was collecting cans when he was attacked from behind, knocked to the ground and kicked in the head shortly after 8 p.m. Friday. He was taken to Harlem Hospital in critical but stable condition, police said.</p>
			
		</div>
	
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square-true-ratio landscape"
	>
	<img
		src="https://wgnradio.com/wp-content/uploads/sites/6/2021/04/100736481556487087c4667a5393d150.jpg?w=1000&#038;h=1000&#038;crop=1"
		alt=""
		srcset="https://wgnradio.com/wp-content/uploads/sites/6/2021/04/100736481556487087c4667a5393d150.jpg?w=160&amp;h=90&amp;crop=1 160w, https://wgnradio.com/wp-content/uploads/sites/6/2021/04/100736481556487087c4667a5393d150.jpg?w=256&amp;h=144&amp;crop=1 256w, https://wgnradio.com/wp-content/uploads/sites/6/2021/04/100736481556487087c4667a5393d150.jpg?w=320&amp;h=180&amp;crop=1 320w, https://wgnradio.com/wp-content/uploads/sites/6/2021/04/100736481556487087c4667a5393d150.jpg?w=512&amp;h=288&amp;crop=1 512w, https://wgnradio.com/wp-content/uploads/sites/6/2021/04/100736481556487087c4667a5393d150.jpg?w=640&amp;h=360&amp;crop=1 640w, https://wgnradio.com/wp-content/uploads/sites/6/2021/04/100736481556487087c4667a5393d150.jpg?w=876&amp;h=493&amp;crop=1 876w, https://wgnradio.com/wp-content/uploads/sites/6/2021/04/100736481556487087c4667a5393d150.jpg?w=960&amp;h=540&amp;crop=1 960w, https://wgnradio.com/wp-content/uploads/sites/6/2021/04/100736481556487087c4667a5393d150.jpg?w=1000&amp;h=720&amp;crop=1 1280w, https://wgnradio.com/wp-content/uploads/sites/6/2021/04/100736481556487087c4667a5393d150.jpg?w=1000&amp;h=986&amp;crop=1 1752w, https://wgnradio.com/wp-content/uploads/sites/6/2021/04/100736481556487087c4667a5393d150.jpg?w=1000&amp;h=1000&amp;crop=1 1920w, https://wgnradio.com/wp-content/uploads/sites/6/2021/04/100736481556487087c4667a5393d150.jpg?w=1000&amp;h=1000&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
		
							<aside class="ad-unit ad-unit--leader-mr3 ad-unit--is-embedded">
				<div class="ad-unit__content">
					  <div   id="acm-ad-tag-leader_mr3-leader_mr3"   data-slot='{"pos":"leader_mr3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr3","tag_id":"leader_mr3","dfp_id":"5678","tag_name":"nx.wgnradio","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr3","fold":"btf","category":"news","kw":"michigan-became-hotspot-as-variants-rose-and-vigilance-fell"}'   data-path='/5678/nx.wgnradio/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr3-leader_mr3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  				</div>
			</aside>
							<a class="article-list__blanketing-link" href="https://wgnradio.com/news/airline-bans-alaska-state-senator-for-violating-mask-rules/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="834218"
			data-index="1"
			data-collection="article-list7"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list7"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;1:1&quot;,&quot;50px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
			
				Airline bans Alaska state senator for violating mask rules
					</h3>
	
						<footer class="article-list__article-meta">
				<time datetime="2021-04-25T15:09:57-05:00">Apr 25, 2021</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
						<p>JUNEAU, Alaska (AP) — Alaska Airlines has banned an Alaska state senator for refusing to follow mask requirements. </p>
<p>“We have notified Senator Lora Reinbold that she is not permitted to fly with us for her continued refusal to comply with employee instruction regarding the current mask policy,” spokesman Tim Thompson told the Anchorage Daily News on Saturday, adding that the suspension was effective immediately. </p>
			
		</div>
	
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://wgnradio.com/wp-content/uploads/sites/6/2021/04/30e7e39acd414e0fb596b5b42a05f1f4.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt="Lora Reinbold"
		srcset="https://wgnradio.com/wp-content/uploads/sites/6/2021/04/30e7e39acd414e0fb596b5b42a05f1f4.jpg?w=160&amp;h=90&amp;crop=1 160w, https://wgnradio.com/wp-content/uploads/sites/6/2021/04/30e7e39acd414e0fb596b5b42a05f1f4.jpg?w=256&amp;h=144&amp;crop=1 256w, https://wgnradio.com/wp-content/uploads/sites/6/2021/04/30e7e39acd414e0fb596b5b42a05f1f4.jpg?w=320&amp;h=180&amp;crop=1 320w, https://wgnradio.com/wp-content/uploads/sites/6/2021/04/30e7e39acd414e0fb596b5b42a05f1f4.jpg?w=512&amp;h=288&amp;crop=1 512w, https://wgnradio.com/wp-content/uploads/sites/6/2021/04/30e7e39acd414e0fb596b5b42a05f1f4.jpg?w=640&amp;h=360&amp;crop=1 640w, https://wgnradio.com/wp-content/uploads/sites/6/2021/04/30e7e39acd414e0fb596b5b42a05f1f4.jpg?w=876&amp;h=493&amp;crop=1 876w, https://wgnradio.com/wp-content/uploads/sites/6/2021/04/30e7e39acd414e0fb596b5b42a05f1f4.jpg?w=960&amp;h=540&amp;crop=1 960w, https://wgnradio.com/wp-content/uploads/sites/6/2021/04/30e7e39acd414e0fb596b5b42a05f1f4.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://wgnradio.com/wp-content/uploads/sites/6/2021/04/30e7e39acd414e0fb596b5b42a05f1f4.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://wgnradio.com/wp-content/uploads/sites/6/2021/04/30e7e39acd414e0fb596b5b42a05f1f4.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://wgnradio.com/wp-content/uploads/sites/6/2021/04/30e7e39acd414e0fb596b5b42a05f1f4.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
		
									<a class="article-list__blanketing-link" href="https://wgnradio.com/news/hundreds-show-up-in-nebraska-for-fight-over-name-josh/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="834184"
			data-index="2"
			data-collection="article-list7"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list7"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;1:1&quot;,&quot;50px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
			
				Hundreds show up in Nebraska for fight over name Josh
					</h3>
	
						<footer class="article-list__article-byline">
				by The Associated Press, Nexstar Media Wire <span class="sep">/</span> <time datetime="2021-04-25T15:09:23-05:00">Apr 25, 2021</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
						<p>LINCOLN, Neb. (AP) — A fight over the name of Josh drew a crowd from around the country to a Nebraska park Saturday for a heated pool-noodle brawl.&nbsp;</p>
<p>It all started a year ago when pandemic boredom set in and Josh Swain, a 22-year-old college student from Tucson, Arizona, messaged others who shared his name on social media and challenged them to a duel.</p>
			
		</div>
	
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://wgnradio.com/wp-content/uploads/sites/6/2021/04/1000-1-2.jpeg?w=1000&#038;h=667&#038;crop=1"
		alt=""
		srcset="https://wgnradio.com/wp-content/uploads/sites/6/2021/04/1000-1-2.jpeg?w=160&amp;h=90&amp;crop=1 160w, https://wgnradio.com/wp-content/uploads/sites/6/2021/04/1000-1-2.jpeg?w=256&amp;h=144&amp;crop=1 256w, https://wgnradio.com/wp-content/uploads/sites/6/2021/04/1000-1-2.jpeg?w=320&amp;h=180&amp;crop=1 320w, https://wgnradio.com/wp-content/uploads/sites/6/2021/04/1000-1-2.jpeg?w=512&amp;h=288&amp;crop=1 512w, https://wgnradio.com/wp-content/uploads/sites/6/2021/04/1000-1-2.jpeg?w=640&amp;h=360&amp;crop=1 640w, https://wgnradio.com/wp-content/uploads/sites/6/2021/04/1000-1-2.jpeg?w=876&amp;h=493&amp;crop=1 876w, https://wgnradio.com/wp-content/uploads/sites/6/2021/04/1000-1-2.jpeg?w=960&amp;h=540&amp;crop=1 960w, https://wgnradio.com/wp-content/uploads/sites/6/2021/04/1000-1-2.jpeg?w=1000&amp;h=667&amp;crop=1 1280w, https://wgnradio.com/wp-content/uploads/sites/6/2021/04/1000-1-2.jpeg?w=1000&amp;h=667&amp;crop=1 1752w, https://wgnradio.com/wp-content/uploads/sites/6/2021/04/1000-1-2.jpeg?w=1000&amp;h=667&amp;crop=1 1920w, https://wgnradio.com/wp-content/uploads/sites/6/2021/04/1000-1-2.jpeg?w=1000&amp;h=667&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
		
				

</div>



	</aside>
	
<aside class="ad-unit ad-unit--leader-mr1">
	<div class="ad-unit__content">
		  <div   id="acm-ad-tag-leader_mr1-leader_mr1-story-pages"   data-slot='{"pos":"leader_mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr1","tag_id":"leader_mr1 Story pages","dfp_id":"5678","tag_name":"nx.wgnradio","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr1","fold":"btf","category":"news","kw":"michigan-became-hotspot-as-variants-rose-and-vigilance-fell"}'   data-path='/5678/nx.wgnradio/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr1-leader_mr1-story-pages'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  	</div>
</aside>

		<section class="article-list-group">
		<aside class="article-list article-list--grid article-list--grid-3">
			

	<h2 class="article-list__heading article-list__heading--notched">
		Top Stories			</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="834225"
			data-index="0"
			data-collection="article-list8"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list8"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://wgnradio.com/news/police-seek-attacker-who-kicked-chinese-american-man-in-head/"
					class="article-list__article-link"
														>
			
				Police seek attacker who kicked Chinese American man in head
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://wgnradio.com/news/police-seek-attacker-who-kicked-chinese-american-man-in-head/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square-true-ratio landscape square-on-mobile"
	>
	<img
		src="https://wgnradio.com/wp-content/uploads/sites/6/2021/04/100736481556487087c4667a5393d150.jpg?w=1000&#038;h=1000&#038;crop=1"
		alt=""
		srcset="https://wgnradio.com/wp-content/uploads/sites/6/2021/04/100736481556487087c4667a5393d150.jpg?w=160&amp;h=90&amp;crop=1 160w, https://wgnradio.com/wp-content/uploads/sites/6/2021/04/100736481556487087c4667a5393d150.jpg?w=256&amp;h=144&amp;crop=1 256w, https://wgnradio.com/wp-content/uploads/sites/6/2021/04/100736481556487087c4667a5393d150.jpg?w=320&amp;h=180&amp;crop=1 320w, https://wgnradio.com/wp-content/uploads/sites/6/2021/04/100736481556487087c4667a5393d150.jpg?w=512&amp;h=288&amp;crop=1 512w, https://wgnradio.com/wp-content/uploads/sites/6/2021/04/100736481556487087c4667a5393d150.jpg?w=640&amp;h=360&amp;crop=1 640w, https://wgnradio.com/wp-content/uploads/sites/6/2021/04/100736481556487087c4667a5393d150.jpg?w=876&amp;h=493&amp;crop=1 876w, https://wgnradio.com/wp-content/uploads/sites/6/2021/04/100736481556487087c4667a5393d150.jpg?w=960&amp;h=540&amp;crop=1 960w, https://wgnradio.com/wp-content/uploads/sites/6/2021/04/100736481556487087c4667a5393d150.jpg?w=1000&amp;h=720&amp;crop=1 1280w, https://wgnradio.com/wp-content/uploads/sites/6/2021/04/100736481556487087c4667a5393d150.jpg?w=1000&amp;h=986&amp;crop=1 1752w, https://wgnradio.com/wp-content/uploads/sites/6/2021/04/100736481556487087c4667a5393d150.jpg?w=1000&amp;h=1000&amp;crop=1 1920w, https://wgnradio.com/wp-content/uploads/sites/6/2021/04/100736481556487087c4667a5393d150.jpg?w=1000&amp;h=1000&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="834218"
			data-index="1"
			data-collection="article-list8"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list8"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://wgnradio.com/news/airline-bans-alaska-state-senator-for-violating-mask-rules/"
					class="article-list__article-link"
														>
			
				Airline bans Alaska state senator for violating mask rules
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://wgnradio.com/news/airline-bans-alaska-state-senator-for-violating-mask-rules/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://wgnradio.com/wp-content/uploads/sites/6/2021/04/30e7e39acd414e0fb596b5b42a05f1f4.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt="Lora Reinbold"
		srcset="https://wgnradio.com/wp-content/uploads/sites/6/2021/04/30e7e39acd414e0fb596b5b42a05f1f4.jpg?w=160&amp;h=90&amp;crop=1 160w, https://wgnradio.com/wp-content/uploads/sites/6/2021/04/30e7e39acd414e0fb596b5b42a05f1f4.jpg?w=256&amp;h=144&amp;crop=1 256w, https://wgnradio.com/wp-content/uploads/sites/6/2021/04/30e7e39acd414e0fb596b5b42a05f1f4.jpg?w=320&amp;h=180&amp;crop=1 320w, https://wgnradio.com/wp-content/uploads/sites/6/2021/04/30e7e39acd414e0fb596b5b42a05f1f4.jpg?w=512&amp;h=288&amp;crop=1 512w, https://wgnradio.com/wp-content/uploads/sites/6/2021/04/30e7e39acd414e0fb596b5b42a05f1f4.jpg?w=640&amp;h=360&amp;crop=1 640w, https://wgnradio.com/wp-content/uploads/sites/6/2021/04/30e7e39acd414e0fb596b5b42a05f1f4.jpg?w=876&amp;h=493&amp;crop=1 876w, https://wgnradio.com/wp-content/uploads/sites/6/2021/04/30e7e39acd414e0fb596b5b42a05f1f4.jpg?w=960&amp;h=540&amp;crop=1 960w, https://wgnradio.com/wp-content/uploads/sites/6/2021/04/30e7e39acd414e0fb596b5b42a05f1f4.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://wgnradio.com/wp-content/uploads/sites/6/2021/04/30e7e39acd414e0fb596b5b42a05f1f4.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://wgnradio.com/wp-content/uploads/sites/6/2021/04/30e7e39acd414e0fb596b5b42a05f1f4.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://wgnradio.com/wp-content/uploads/sites/6/2021/04/30e7e39acd414e0fb596b5b42a05f1f4.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="834184"
			data-index="2"
			data-collection="article-list8"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list8"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://wgnradio.com/news/hundreds-show-up-in-nebraska-for-fight-over-name-josh/"
					class="article-list__article-link"
														>
			
				Hundreds show up in Nebraska for fight over name Josh
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://wgnradio.com/news/hundreds-show-up-in-nebraska-for-fight-over-name-josh/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://wgnradio.com/wp-content/uploads/sites/6/2021/04/1000-1-2.jpeg?w=1000&#038;h=667&#038;crop=1"
		alt=""
		srcset="https://wgnradio.com/wp-content/uploads/sites/6/2021/04/1000-1-2.jpeg?w=160&amp;h=90&amp;crop=1 160w, https://wgnradio.com/wp-content/uploads/sites/6/2021/04/1000-1-2.jpeg?w=256&amp;h=144&amp;crop=1 256w, https://wgnradio.com/wp-content/uploads/sites/6/2021/04/1000-1-2.jpeg?w=320&amp;h=180&amp;crop=1 320w, https://wgnradio.com/wp-content/uploads/sites/6/2021/04/1000-1-2.jpeg?w=512&amp;h=288&amp;crop=1 512w, https://wgnradio.com/wp-content/uploads/sites/6/2021/04/1000-1-2.jpeg?w=640&amp;h=360&amp;crop=1 640w, https://wgnradio.com/wp-content/uploads/sites/6/2021/04/1000-1-2.jpeg?w=876&amp;h=493&amp;crop=1 876w, https://wgnradio.com/wp-content/uploads/sites/6/2021/04/1000-1-2.jpeg?w=960&amp;h=540&amp;crop=1 960w, https://wgnradio.com/wp-content/uploads/sites/6/2021/04/1000-1-2.jpeg?w=1000&amp;h=667&amp;crop=1 1280w, https://wgnradio.com/wp-content/uploads/sites/6/2021/04/1000-1-2.jpeg?w=1000&amp;h=667&amp;crop=1 1752w, https://wgnradio.com/wp-content/uploads/sites/6/2021/04/1000-1-2.jpeg?w=1000&amp;h=667&amp;crop=1 1920w, https://wgnradio.com/wp-content/uploads/sites/6/2021/04/1000-1-2.jpeg?w=1000&amp;h=667&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="834182"
			data-index="3"
			data-collection="article-list8"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list8"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://wgnradio.com/news/3-year-old-boy-fatally-shot-at-childs-birthday-party/"
					class="article-list__article-link"
														>
			
				3-year-old boy fatally shot at child’s birthday party
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://wgnradio.com/news/3-year-old-boy-fatally-shot-at-childs-birthday-party/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://wgnradio.com/wp-content/uploads/sites/6/2021/04/POLICE-LIGHTS-4-1.jpg?w=1280&#038;h=960&#038;crop=1"
		alt=""
		srcset="https://wgnradio.com/wp-content/uploads/sites/6/2021/04/POLICE-LIGHTS-4-1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://wgnradio.com/wp-content/uploads/sites/6/2021/04/POLICE-LIGHTS-4-1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://wgnradio.com/wp-content/uploads/sites/6/2021/04/POLICE-LIGHTS-4-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://wgnradio.com/wp-content/uploads/sites/6/2021/04/POLICE-LIGHTS-4-1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://wgnradio.com/wp-content/uploads/sites/6/2021/04/POLICE-LIGHTS-4-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://wgnradio.com/wp-content/uploads/sites/6/2021/04/POLICE-LIGHTS-4-1.jpg?w=876&amp;h=493&amp;crop=1 876w, https://wgnradio.com/wp-content/uploads/sites/6/2021/04/POLICE-LIGHTS-4-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://wgnradio.com/wp-content/uploads/sites/6/2021/04/POLICE-LIGHTS-4-1.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://wgnradio.com/wp-content/uploads/sites/6/2021/04/POLICE-LIGHTS-4-1.jpg?w=1280&amp;h=960&amp;crop=1 1752w, https://wgnradio.com/wp-content/uploads/sites/6/2021/04/POLICE-LIGHTS-4-1.jpg?w=1280&amp;h=960&amp;crop=1 1920w, https://wgnradio.com/wp-content/uploads/sites/6/2021/04/POLICE-LIGHTS-4-1.jpg?w=1280&amp;h=960&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="834204"
			data-index="4"
			data-collection="article-list8"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list8"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://wgnradio.com/news/funky-pickles-seized-after-customs-agents-discover-4-million-in-methamphetamines-stashed-inside/"
					class="article-list__article-link"
														>
			
				&#8216;Funky pickles&#8217; seized after customs agents discover $4 million in methamphetamines stashed inside
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://wgnradio.com/news/funky-pickles-seized-after-customs-agents-discover-4-million-in-methamphetamines-stashed-inside/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://wgnradio.com/wp-content/uploads/sites/6/2021/04/Screen-Shot-2021-04-25-at-12.57.05-PM.png?w=1588&#038;h=1106&#038;crop=1&#038;quality=75"
		alt=""
		srcset="https://wgnradio.com/wp-content/uploads/sites/6/2021/04/Screen-Shot-2021-04-25-at-12.57.05-PM.png?w=160&amp;h=90&amp;crop=1&amp;quality=75 160w, https://wgnradio.com/wp-content/uploads/sites/6/2021/04/Screen-Shot-2021-04-25-at-12.57.05-PM.png?w=256&amp;h=144&amp;crop=1&amp;quality=75 256w, https://wgnradio.com/wp-content/uploads/sites/6/2021/04/Screen-Shot-2021-04-25-at-12.57.05-PM.png?w=320&amp;h=180&amp;crop=1&amp;quality=75 320w, https://wgnradio.com/wp-content/uploads/sites/6/2021/04/Screen-Shot-2021-04-25-at-12.57.05-PM.png?w=512&amp;h=288&amp;crop=1&amp;quality=75 512w, https://wgnradio.com/wp-content/uploads/sites/6/2021/04/Screen-Shot-2021-04-25-at-12.57.05-PM.png?w=640&amp;h=360&amp;crop=1&amp;quality=75 640w, https://wgnradio.com/wp-content/uploads/sites/6/2021/04/Screen-Shot-2021-04-25-at-12.57.05-PM.png?w=876&amp;h=493&amp;crop=1&amp;quality=75 876w, https://wgnradio.com/wp-content/uploads/sites/6/2021/04/Screen-Shot-2021-04-25-at-12.57.05-PM.png?w=960&amp;h=540&amp;crop=1&amp;quality=75 960w, https://wgnradio.com/wp-content/uploads/sites/6/2021/04/Screen-Shot-2021-04-25-at-12.57.05-PM.png?w=1280&amp;h=720&amp;crop=1&amp;quality=75 1280w, https://wgnradio.com/wp-content/uploads/sites/6/2021/04/Screen-Shot-2021-04-25-at-12.57.05-PM.png?w=1588&amp;h=986&amp;crop=1&amp;quality=75 1752w, https://wgnradio.com/wp-content/uploads/sites/6/2021/04/Screen-Shot-2021-04-25-at-12.57.05-PM.png?w=1588&amp;h=1080&amp;crop=1&amp;quality=75 1920w, https://wgnradio.com/wp-content/uploads/sites/6/2021/04/Screen-Shot-2021-04-25-at-12.57.05-PM.png?w=1588&amp;h=1106&amp;crop=1&amp;quality=75 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="834198"
			data-index="5"
			data-collection="article-list8"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list8"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://wgnradio.com/news/cdc-investigating-salmonella-outbreak-linked-to-cashew-cheese/"
					class="article-list__article-link"
														>
			
				CDC investigating salmonella outbreak linked to cashew cheese
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://wgnradio.com/news/cdc-investigating-salmonella-outbreak-linked-to-cashew-cheese/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://wgnradio.com/wp-content/uploads/sites/6/2021/04/cashew-brie.jpg?w=477&#038;h=275&#038;crop=1"
		alt=""
		srcset="https://wgnradio.com/wp-content/uploads/sites/6/2021/04/cashew-brie.jpg?w=160&amp;h=90&amp;crop=1 160w, https://wgnradio.com/wp-content/uploads/sites/6/2021/04/cashew-brie.jpg?w=256&amp;h=144&amp;crop=1 256w, https://wgnradio.com/wp-content/uploads/sites/6/2021/04/cashew-brie.jpg?w=320&amp;h=180&amp;crop=1 320w, https://wgnradio.com/wp-content/uploads/sites/6/2021/04/cashew-brie.jpg?w=477&amp;h=275&amp;crop=1 512w, https://wgnradio.com/wp-content/uploads/sites/6/2021/04/cashew-brie.jpg?w=477&amp;h=275&amp;crop=1 640w, https://wgnradio.com/wp-content/uploads/sites/6/2021/04/cashew-brie.jpg?w=477&amp;h=275&amp;crop=1 876w, https://wgnradio.com/wp-content/uploads/sites/6/2021/04/cashew-brie.jpg?w=477&amp;h=275&amp;crop=1 960w, https://wgnradio.com/wp-content/uploads/sites/6/2021/04/cashew-brie.jpg?w=477&amp;h=275&amp;crop=1 1280w, https://wgnradio.com/wp-content/uploads/sites/6/2021/04/cashew-brie.jpg?w=477&amp;h=275&amp;crop=1 1752w, https://wgnradio.com/wp-content/uploads/sites/6/2021/04/cashew-brie.jpg?w=477&amp;h=275&amp;crop=1 1920w, https://wgnradio.com/wp-content/uploads/sites/6/2021/04/cashew-brie.jpg?w=477&amp;h=275&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
				

</div>



		</aside>

		<aside class="ad-unit ad-unit--leader-mr4">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leader_mr4-leader_mr4-facebook-users-only"   data-slot='{"pos":"leader_mr4","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr4","tag_id":"leader_mr4 Facebook Users only","dfp_id":"5678","tag_name":"nx.wgnradio","ad_disabled":"0","facebook_only":"1"}'   data-targeting='{"pos":"leader_mr4","fold":"btf","category":"news","kw":"michigan-became-hotspot-as-variants-rose-and-vigilance-fell"}'   data-path='/5678/nx.wgnradio/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr4-leader_mr4-facebook-users-only'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>

					<aside class="article-list article-list--grid article-list--grid-3">
				



<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="834195"
			data-index="0"
			data-collection="article-list9"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list9"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://wgnradio.com/news/man-wins-2-million-in-lottery-after-losing-everything-in-flood/"
					class="article-list__article-link"
														>
			
				Man wins $2 million in lottery after &#8216;losing everything&#8217; in flood
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://wgnradio.com/news/man-wins-2-million-in-lottery-after-losing-everything-in-flood/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://wgnradio.com/wp-content/uploads/sites/6/2021/04/GettyImages-1130708325.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://wgnradio.com/wp-content/uploads/sites/6/2021/04/GettyImages-1130708325.jpg?w=160&amp;h=90&amp;crop=1 160w, https://wgnradio.com/wp-content/uploads/sites/6/2021/04/GettyImages-1130708325.jpg?w=256&amp;h=144&amp;crop=1 256w, https://wgnradio.com/wp-content/uploads/sites/6/2021/04/GettyImages-1130708325.jpg?w=320&amp;h=180&amp;crop=1 320w, https://wgnradio.com/wp-content/uploads/sites/6/2021/04/GettyImages-1130708325.jpg?w=512&amp;h=288&amp;crop=1 512w, https://wgnradio.com/wp-content/uploads/sites/6/2021/04/GettyImages-1130708325.jpg?w=640&amp;h=360&amp;crop=1 640w, https://wgnradio.com/wp-content/uploads/sites/6/2021/04/GettyImages-1130708325.jpg?w=876&amp;h=493&amp;crop=1 876w, https://wgnradio.com/wp-content/uploads/sites/6/2021/04/GettyImages-1130708325.jpg?w=960&amp;h=540&amp;crop=1 960w, https://wgnradio.com/wp-content/uploads/sites/6/2021/04/GettyImages-1130708325.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://wgnradio.com/wp-content/uploads/sites/6/2021/04/GettyImages-1130708325.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://wgnradio.com/wp-content/uploads/sites/6/2021/04/GettyImages-1130708325.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://wgnradio.com/wp-content/uploads/sites/6/2021/04/GettyImages-1130708325.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="834188"
			data-index="1"
			data-collection="article-list9"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list9"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://wgnradio.com/news/loved-ones-remember-dmx-at-homegoing-celebration/"
					class="article-list__article-link"
														>
			
				Loved ones remember DMX at homegoing celebration
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://wgnradio.com/news/loved-ones-remember-dmx-at-homegoing-celebration/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://wgnradio.com/wp-content/uploads/sites/6/2021/04/1000-2-1.jpeg?w=1000&#038;h=667&#038;crop=1"
		alt=""
		srcset="https://wgnradio.com/wp-content/uploads/sites/6/2021/04/1000-2-1.jpeg?w=160&amp;h=90&amp;crop=1 160w, https://wgnradio.com/wp-content/uploads/sites/6/2021/04/1000-2-1.jpeg?w=256&amp;h=144&amp;crop=1 256w, https://wgnradio.com/wp-content/uploads/sites/6/2021/04/1000-2-1.jpeg?w=320&amp;h=180&amp;crop=1 320w, https://wgnradio.com/wp-content/uploads/sites/6/2021/04/1000-2-1.jpeg?w=512&amp;h=288&amp;crop=1 512w, https://wgnradio.com/wp-content/uploads/sites/6/2021/04/1000-2-1.jpeg?w=640&amp;h=360&amp;crop=1 640w, https://wgnradio.com/wp-content/uploads/sites/6/2021/04/1000-2-1.jpeg?w=876&amp;h=493&amp;crop=1 876w, https://wgnradio.com/wp-content/uploads/sites/6/2021/04/1000-2-1.jpeg?w=960&amp;h=540&amp;crop=1 960w, https://wgnradio.com/wp-content/uploads/sites/6/2021/04/1000-2-1.jpeg?w=1000&amp;h=667&amp;crop=1 1280w, https://wgnradio.com/wp-content/uploads/sites/6/2021/04/1000-2-1.jpeg?w=1000&amp;h=667&amp;crop=1 1752w, https://wgnradio.com/wp-content/uploads/sites/6/2021/04/1000-2-1.jpeg?w=1000&amp;h=667&amp;crop=1 1920w, https://wgnradio.com/wp-content/uploads/sites/6/2021/04/1000-2-1.jpeg?w=1000&amp;h=667&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="834173"
			data-index="2"
			data-collection="article-list9"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list9"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://wgnradio.com/news/box-office-battle-mortal-kombat-demon-slayer-lead-improving-box-office/"
					class="article-list__article-link"
														>
			
				Box office battle: ‘Mortal Kombat,’ ‘Demon Slayer’ lead improving box office
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://wgnradio.com/news/box-office-battle-mortal-kombat-demon-slayer-lead-improving-box-office/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://wgnradio.com/wp-content/uploads/sites/6/2021/04/800-5.jpeg?w=800&#038;h=330&#038;crop=1"
		alt=""
		srcset="https://wgnradio.com/wp-content/uploads/sites/6/2021/04/800-5.jpeg?w=160&amp;h=90&amp;crop=1 160w, https://wgnradio.com/wp-content/uploads/sites/6/2021/04/800-5.jpeg?w=256&amp;h=144&amp;crop=1 256w, https://wgnradio.com/wp-content/uploads/sites/6/2021/04/800-5.jpeg?w=320&amp;h=180&amp;crop=1 320w, https://wgnradio.com/wp-content/uploads/sites/6/2021/04/800-5.jpeg?w=512&amp;h=288&amp;crop=1 512w, https://wgnradio.com/wp-content/uploads/sites/6/2021/04/800-5.jpeg?w=640&amp;h=330&amp;crop=1 640w, https://wgnradio.com/wp-content/uploads/sites/6/2021/04/800-5.jpeg?w=800&amp;h=330&amp;crop=1 876w, https://wgnradio.com/wp-content/uploads/sites/6/2021/04/800-5.jpeg?w=800&amp;h=330&amp;crop=1 960w, https://wgnradio.com/wp-content/uploads/sites/6/2021/04/800-5.jpeg?w=800&amp;h=330&amp;crop=1 1280w, https://wgnradio.com/wp-content/uploads/sites/6/2021/04/800-5.jpeg?w=800&amp;h=330&amp;crop=1 1752w, https://wgnradio.com/wp-content/uploads/sites/6/2021/04/800-5.jpeg?w=800&amp;h=330&amp;crop=1 1920w, https://wgnradio.com/wp-content/uploads/sites/6/2021/04/800-5.jpeg?w=800&amp;h=330&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="834169"
			data-index="3"
			data-collection="article-list9"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list9"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://wgnradio.com/news/an-oscars-unlike-any-other-to-get-underway-sunday/"
					class="article-list__article-link"
														>
			
				An Oscars unlike any other to get underway Sunday
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://wgnradio.com/news/an-oscars-unlike-any-other-to-get-underway-sunday/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://wgnradio.com/wp-content/uploads/sites/6/2021/04/AcademyAwardGettyImages-e1619202896210-1.jpg?w=1280&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://wgnradio.com/wp-content/uploads/sites/6/2021/04/AcademyAwardGettyImages-e1619202896210-1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://wgnradio.com/wp-content/uploads/sites/6/2021/04/AcademyAwardGettyImages-e1619202896210-1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://wgnradio.com/wp-content/uploads/sites/6/2021/04/AcademyAwardGettyImages-e1619202896210-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://wgnradio.com/wp-content/uploads/sites/6/2021/04/AcademyAwardGettyImages-e1619202896210-1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://wgnradio.com/wp-content/uploads/sites/6/2021/04/AcademyAwardGettyImages-e1619202896210-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://wgnradio.com/wp-content/uploads/sites/6/2021/04/AcademyAwardGettyImages-e1619202896210-1.jpg?w=876&amp;h=493&amp;crop=1 876w, https://wgnradio.com/wp-content/uploads/sites/6/2021/04/AcademyAwardGettyImages-e1619202896210-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://wgnradio.com/wp-content/uploads/sites/6/2021/04/AcademyAwardGettyImages-e1619202896210-1.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://wgnradio.com/wp-content/uploads/sites/6/2021/04/AcademyAwardGettyImages-e1619202896210-1.jpg?w=1280&amp;h=720&amp;crop=1 1752w, https://wgnradio.com/wp-content/uploads/sites/6/2021/04/AcademyAwardGettyImages-e1619202896210-1.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://wgnradio.com/wp-content/uploads/sites/6/2021/04/AcademyAwardGettyImages-e1619202896210-1.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="834163"
			data-index="4"
			data-collection="article-list9"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list9"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://wgnradio.com/news/airline-bans-alaska-state-senator-for-violating-mask-rules/"
					class="article-list__article-link"
														>
			
				Airline bans Alaska state senator for violating mask rules
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://wgnradio.com/news/airline-bans-alaska-state-senator-for-violating-mask-rules/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://wgnradio.com/wp-content/uploads/sites/6/2021/04/alaska.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://wgnradio.com/wp-content/uploads/sites/6/2021/04/alaska.jpg?w=160&amp;h=90&amp;crop=1 160w, https://wgnradio.com/wp-content/uploads/sites/6/2021/04/alaska.jpg?w=256&amp;h=144&amp;crop=1 256w, https://wgnradio.com/wp-content/uploads/sites/6/2021/04/alaska.jpg?w=320&amp;h=180&amp;crop=1 320w, https://wgnradio.com/wp-content/uploads/sites/6/2021/04/alaska.jpg?w=512&amp;h=288&amp;crop=1 512w, https://wgnradio.com/wp-content/uploads/sites/6/2021/04/alaska.jpg?w=640&amp;h=360&amp;crop=1 640w, https://wgnradio.com/wp-content/uploads/sites/6/2021/04/alaska.jpg?w=876&amp;h=493&amp;crop=1 876w, https://wgnradio.com/wp-content/uploads/sites/6/2021/04/alaska.jpg?w=960&amp;h=540&amp;crop=1 960w, https://wgnradio.com/wp-content/uploads/sites/6/2021/04/alaska.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://wgnradio.com/wp-content/uploads/sites/6/2021/04/alaska.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://wgnradio.com/wp-content/uploads/sites/6/2021/04/alaska.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://wgnradio.com/wp-content/uploads/sites/6/2021/04/alaska.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="834153"
			data-index="5"
			data-collection="article-list9"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list9"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://wgnradio.com/news/entertainment-news/mezzo-soprano-christa-ludwig-dies-at-94/"
					class="article-list__article-link"
														>
			
				Mezzo-soprano Christa Ludwig dies at 94
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://wgnradio.com/news/entertainment-news/mezzo-soprano-christa-ludwig-dies-at-94/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://wgnradio.com/wp-content/uploads/sites/6/2021/04/52543e73b0ad481cbf68a10a4c6ed21a.jpg?w=2048&#038;h=1312&#038;crop=1"
		alt="Christa Ludwig"
		srcset="https://wgnradio.com/wp-content/uploads/sites/6/2021/04/52543e73b0ad481cbf68a10a4c6ed21a.jpg?w=160&amp;h=90&amp;crop=1 160w, https://wgnradio.com/wp-content/uploads/sites/6/2021/04/52543e73b0ad481cbf68a10a4c6ed21a.jpg?w=256&amp;h=144&amp;crop=1 256w, https://wgnradio.com/wp-content/uploads/sites/6/2021/04/52543e73b0ad481cbf68a10a4c6ed21a.jpg?w=320&amp;h=180&amp;crop=1 320w, https://wgnradio.com/wp-content/uploads/sites/6/2021/04/52543e73b0ad481cbf68a10a4c6ed21a.jpg?w=512&amp;h=288&amp;crop=1 512w, https://wgnradio.com/wp-content/uploads/sites/6/2021/04/52543e73b0ad481cbf68a10a4c6ed21a.jpg?w=640&amp;h=360&amp;crop=1 640w, https://wgnradio.com/wp-content/uploads/sites/6/2021/04/52543e73b0ad481cbf68a10a4c6ed21a.jpg?w=876&amp;h=493&amp;crop=1 876w, https://wgnradio.com/wp-content/uploads/sites/6/2021/04/52543e73b0ad481cbf68a10a4c6ed21a.jpg?w=960&amp;h=540&amp;crop=1 960w, https://wgnradio.com/wp-content/uploads/sites/6/2021/04/52543e73b0ad481cbf68a10a4c6ed21a.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://wgnradio.com/wp-content/uploads/sites/6/2021/04/52543e73b0ad481cbf68a10a4c6ed21a.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://wgnradio.com/wp-content/uploads/sites/6/2021/04/52543e73b0ad481cbf68a10a4c6ed21a.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://wgnradio.com/wp-content/uploads/sites/6/2021/04/52543e73b0ad481cbf68a10a4c6ed21a.jpg?w=2048&amp;h=1312&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
				

</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

			</aside>
			</section>

			<aside class="ad-unit ad-unit--leader-mr2">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leader_mr2-leader_mr2"   data-slot='{"pos":"leader_mr2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr2","tag_id":"leader_mr2","dfp_id":"5678","tag_name":"nx.wgnradio","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr2","fold":"btf","category":"news","kw":"michigan-became-hotspot-as-variants-rose-and-vigilance-fell"}'   data-path='/5678/nx.wgnradio/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr2-leader_mr2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
			<aside class="article-list article-list--grid article-list--grid-2">
		

	<h2 class="article-list__heading article-list__heading--notched">
		More Stories			</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="834123"
			data-index="0"
			data-collection="article-list10"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list10"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://wgnradio.com/news/entertainment-news/mortal-kombat-demon-slayer-lead-improving-box-office/"
					class="article-list__article-link"
														>
			
				&#8216;Mortal Kombat,&#8217; &#8216;Demon Slayer&#8217; lead improving box office
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://wgnradio.com/news/entertainment-news/mortal-kombat-demon-slayer-lead-improving-box-office/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://wgnradio.com/wp-content/uploads/sites/6/2021/04/9c4668eb8cba462bbd6a6b1cff31b708-1.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://wgnradio.com/wp-content/uploads/sites/6/2021/04/9c4668eb8cba462bbd6a6b1cff31b708-1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://wgnradio.com/wp-content/uploads/sites/6/2021/04/9c4668eb8cba462bbd6a6b1cff31b708-1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://wgnradio.com/wp-content/uploads/sites/6/2021/04/9c4668eb8cba462bbd6a6b1cff31b708-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://wgnradio.com/wp-content/uploads/sites/6/2021/04/9c4668eb8cba462bbd6a6b1cff31b708-1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://wgnradio.com/wp-content/uploads/sites/6/2021/04/9c4668eb8cba462bbd6a6b1cff31b708-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://wgnradio.com/wp-content/uploads/sites/6/2021/04/9c4668eb8cba462bbd6a6b1cff31b708-1.jpg?w=876&amp;h=493&amp;crop=1 876w, https://wgnradio.com/wp-content/uploads/sites/6/2021/04/9c4668eb8cba462bbd6a6b1cff31b708-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://wgnradio.com/wp-content/uploads/sites/6/2021/04/9c4668eb8cba462bbd6a6b1cff31b708-1.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://wgnradio.com/wp-content/uploads/sites/6/2021/04/9c4668eb8cba462bbd6a6b1cff31b708-1.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://wgnradio.com/wp-content/uploads/sites/6/2021/04/9c4668eb8cba462bbd6a6b1cff31b708-1.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://wgnradio.com/wp-content/uploads/sites/6/2021/04/9c4668eb8cba462bbd6a6b1cff31b708-1.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="834101"
			data-index="1"
			data-collection="article-list10"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list10"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://wgnradio.com/news/international/german-contender-wants-tougher-stance-on-china-russia/"
					class="article-list__article-link"
														>
			
				German contender wants tougher stance on China, Russia
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://wgnradio.com/news/international/german-contender-wants-tougher-stance-on-china-russia/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://wgnradio.com/wp-content/uploads/sites/6/2021/04/570f8f972de0485996628dd62f882310.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://wgnradio.com/wp-content/uploads/sites/6/2021/04/570f8f972de0485996628dd62f882310.jpg?w=160&amp;h=90&amp;crop=1 160w, https://wgnradio.com/wp-content/uploads/sites/6/2021/04/570f8f972de0485996628dd62f882310.jpg?w=256&amp;h=144&amp;crop=1 256w, https://wgnradio.com/wp-content/uploads/sites/6/2021/04/570f8f972de0485996628dd62f882310.jpg?w=320&amp;h=180&amp;crop=1 320w, https://wgnradio.com/wp-content/uploads/sites/6/2021/04/570f8f972de0485996628dd62f882310.jpg?w=512&amp;h=288&amp;crop=1 512w, https://wgnradio.com/wp-content/uploads/sites/6/2021/04/570f8f972de0485996628dd62f882310.jpg?w=640&amp;h=360&amp;crop=1 640w, https://wgnradio.com/wp-content/uploads/sites/6/2021/04/570f8f972de0485996628dd62f882310.jpg?w=876&amp;h=493&amp;crop=1 876w, https://wgnradio.com/wp-content/uploads/sites/6/2021/04/570f8f972de0485996628dd62f882310.jpg?w=960&amp;h=540&amp;crop=1 960w, https://wgnradio.com/wp-content/uploads/sites/6/2021/04/570f8f972de0485996628dd62f882310.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://wgnradio.com/wp-content/uploads/sites/6/2021/04/570f8f972de0485996628dd62f882310.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://wgnradio.com/wp-content/uploads/sites/6/2021/04/570f8f972de0485996628dd62f882310.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://wgnradio.com/wp-content/uploads/sites/6/2021/04/570f8f972de0485996628dd62f882310.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="834098"
			data-index="2"
			data-collection="article-list10"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list10"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://wgnradio.com/news/election-conspiracies-live-on-with-audit-by-arizona-gop/"
					class="article-list__article-link"
														>
			
				Election conspiracies live on with audit by Arizona GOP
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://wgnradio.com/news/election-conspiracies-live-on-with-audit-by-arizona-gop/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://wgnradio.com/wp-content/uploads/sites/6/2021/04/f98dfe26d3814396b581c11c9d3d933a.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://wgnradio.com/wp-content/uploads/sites/6/2021/04/f98dfe26d3814396b581c11c9d3d933a.jpg?w=160&amp;h=90&amp;crop=1 160w, https://wgnradio.com/wp-content/uploads/sites/6/2021/04/f98dfe26d3814396b581c11c9d3d933a.jpg?w=256&amp;h=144&amp;crop=1 256w, https://wgnradio.com/wp-content/uploads/sites/6/2021/04/f98dfe26d3814396b581c11c9d3d933a.jpg?w=320&amp;h=180&amp;crop=1 320w, https://wgnradio.com/wp-content/uploads/sites/6/2021/04/f98dfe26d3814396b581c11c9d3d933a.jpg?w=512&amp;h=288&amp;crop=1 512w, https://wgnradio.com/wp-content/uploads/sites/6/2021/04/f98dfe26d3814396b581c11c9d3d933a.jpg?w=640&amp;h=360&amp;crop=1 640w, https://wgnradio.com/wp-content/uploads/sites/6/2021/04/f98dfe26d3814396b581c11c9d3d933a.jpg?w=876&amp;h=493&amp;crop=1 876w, https://wgnradio.com/wp-content/uploads/sites/6/2021/04/f98dfe26d3814396b581c11c9d3d933a.jpg?w=960&amp;h=540&amp;crop=1 960w, https://wgnradio.com/wp-content/uploads/sites/6/2021/04/f98dfe26d3814396b581c11c9d3d933a.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://wgnradio.com/wp-content/uploads/sites/6/2021/04/f98dfe26d3814396b581c11c9d3d933a.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://wgnradio.com/wp-content/uploads/sites/6/2021/04/f98dfe26d3814396b581c11c9d3d933a.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://wgnradio.com/wp-content/uploads/sites/6/2021/04/f98dfe26d3814396b581c11c9d3d933a.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="834091"
			data-index="3"
			data-collection="article-list10"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list10"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://wgnradio.com/news/international/new-players-pose-additional-threats-to-jerusalem-tensions/"
					class="article-list__article-link"
														>
			
				New players pose additional threats to Jerusalem tensions
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://wgnradio.com/news/international/new-players-pose-additional-threats-to-jerusalem-tensions/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://wgnradio.com/wp-content/uploads/sites/6/2021/04/9efabab909334757a22a4b68e8792c08.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://wgnradio.com/wp-content/uploads/sites/6/2021/04/9efabab909334757a22a4b68e8792c08.jpg?w=160&amp;h=90&amp;crop=1 160w, https://wgnradio.com/wp-content/uploads/sites/6/2021/04/9efabab909334757a22a4b68e8792c08.jpg?w=256&amp;h=144&amp;crop=1 256w, https://wgnradio.com/wp-content/uploads/sites/6/2021/04/9efabab909334757a22a4b68e8792c08.jpg?w=320&amp;h=180&amp;crop=1 320w, https://wgnradio.com/wp-content/uploads/sites/6/2021/04/9efabab909334757a22a4b68e8792c08.jpg?w=512&amp;h=288&amp;crop=1 512w, https://wgnradio.com/wp-content/uploads/sites/6/2021/04/9efabab909334757a22a4b68e8792c08.jpg?w=640&amp;h=360&amp;crop=1 640w, https://wgnradio.com/wp-content/uploads/sites/6/2021/04/9efabab909334757a22a4b68e8792c08.jpg?w=876&amp;h=493&amp;crop=1 876w, https://wgnradio.com/wp-content/uploads/sites/6/2021/04/9efabab909334757a22a4b68e8792c08.jpg?w=960&amp;h=540&amp;crop=1 960w, https://wgnradio.com/wp-content/uploads/sites/6/2021/04/9efabab909334757a22a4b68e8792c08.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://wgnradio.com/wp-content/uploads/sites/6/2021/04/9efabab909334757a22a4b68e8792c08.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://wgnradio.com/wp-content/uploads/sites/6/2021/04/9efabab909334757a22a4b68e8792c08.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://wgnradio.com/wp-content/uploads/sites/6/2021/04/9efabab909334757a22a4b68e8792c08.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
				

</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

	</aside>
	
			</main>
		</div>

		
<section id="secondary" class="widget-area">
	<!-- Ad Unit Square -->
	<aside class="ad-unit ad-unit--square">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo1-mr_combo1"   data-slot='{"pos":"mr_combo1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr_combo1","tag_id":"mr_combo1","dfp_id":"5678","tag_name":"nx.wgnradio","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr_combo1","fold":"atf","category":"news","kw":"michigan-became-hotspot-as-variants-rose-and-vigilance-fell"}'   data-path='/5678/nx.wgnradio/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo1-mr_combo1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->

	<section id="custom_html-71" class="widget_text widget widget--has-z-index-stacking-reset widget_custom_html" data-component="dropzoneWidget"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><a href="https://wgnradio.com/news/coronavirus/"><img class="aligncenter wp-image-466676 size-full" src="https://wgnradio.com/wp-content/uploads/sites/6/2020/05/CoronavirusBar.jpg" alt=""/></a>
<p align="center"><strong><a href="https://wgnradio.com/coronavirus-in-illinois-seven-day-rolling-averages/">Illinois cases, deaths and vaccinations</a></strong> | <strong><a href="https://wgnradio.com/john-williams/where-to-go-to-sign-up-for-the-covid-19-vaccination/">Where to sign-up for vaccine</a></strong> | <strong><a href="https://www.cdc.gov/coronavirus/2019-ncov/index.html" target="_blank" rel="noopener">CDC resources</a></strong> | <strong><a href="https://www.dph.illinois.gov/topics-services/diseases-and-conditions/diseases-a-z-list/coronavirus" target="_blank" rel="noopener">Illinois Department of Public Health</a></strong> | <strong><a href="https://chicago.gov/coronavirus" target="_blank" rel="noopener">City of Chicago</a></strong> | <strong><a href="https://wgnradio.com/news/coronavirus/">Complete coverage</a></strong></p></div></div></section><section id="ns-article-bin-5" class="widget widget--has-z-index-stacking-reset widget_ns-article-bin" data-component="dropzoneWidget">			<section
				class="article-list article-list--story-grid article-list--story-grid--one-col"
				data-component=""
				data-context="headline_list"
								data-carousel-duration="0"
			>
				

	


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="833532"
			data-index="0"
			data-collection="article-list11"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list11"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://wgnradio.com/dave-plier/tcms-ben-mankiewicz-93rd-academy-awards-preview-meeting-his-famous-grandfather-for-the-first-time-in-oscar-nominated-film-mank/"
					class="article-list__article-link"
														>
			
				TCM’s Ben Mankiewicz: 93rd Academy Awards preview, &#8216;Meeting&#8217; his famous grandfather for the first time in Oscar-nominated film &#8216;Mank&#8217;
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://wgnradio.com/dave-plier/" class="article-list__article-category-link" >Dave Plier</a> / <time datetime="2021-04-24T21:45:45-05:00">18 hours ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
					<a
				href="https://wgnradio.com/dave-plier/tcms-ben-mankiewicz-93rd-academy-awards-preview-meeting-his-famous-grandfather-for-the-first-time-in-oscar-nominated-film-mank/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://wgnradio.com/wp-content/uploads/sites/6/2021/04/GettyImages-1142717932.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://wgnradio.com/wp-content/uploads/sites/6/2021/04/GettyImages-1142717932.jpg?w=160&amp;h=90&amp;crop=1 160w, https://wgnradio.com/wp-content/uploads/sites/6/2021/04/GettyImages-1142717932.jpg?w=256&amp;h=144&amp;crop=1 256w, https://wgnradio.com/wp-content/uploads/sites/6/2021/04/GettyImages-1142717932.jpg?w=320&amp;h=180&amp;crop=1 320w, https://wgnradio.com/wp-content/uploads/sites/6/2021/04/GettyImages-1142717932.jpg?w=512&amp;h=288&amp;crop=1 512w, https://wgnradio.com/wp-content/uploads/sites/6/2021/04/GettyImages-1142717932.jpg?w=640&amp;h=360&amp;crop=1 640w, https://wgnradio.com/wp-content/uploads/sites/6/2021/04/GettyImages-1142717932.jpg?w=876&amp;h=493&amp;crop=1 876w, https://wgnradio.com/wp-content/uploads/sites/6/2021/04/GettyImages-1142717932.jpg?w=960&amp;h=540&amp;crop=1 960w, https://wgnradio.com/wp-content/uploads/sites/6/2021/04/GettyImages-1142717932.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://wgnradio.com/wp-content/uploads/sites/6/2021/04/GettyImages-1142717932.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://wgnradio.com/wp-content/uploads/sites/6/2021/04/GettyImages-1142717932.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://wgnradio.com/wp-content/uploads/sites/6/2021/04/GettyImages-1142717932.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 1023px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--audio"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="15" height="13" viewBox="0 0 15 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="listen_small_carousel_button_default" data-name="listen small carousel button default" class="cls-1" d="M836.992 1121.17a.836.836 0 0 1-.466.76.709.709 0 0 1-.346.08.783.783 0 0 1-.52-.19l-4.463-3.78h-2.37a.818.818 0 0 1-.817-.83l-.01-3.34a.82.82 0 0 1 .811-.84l2.371-.01 4.439-3.82a.786.786 0 0 1 .866-.11.829.829 0 0 1 .47.75l.035 11.33zm4.121-1.32h-.059a.789.789 0 0 1-.576-.24l-.109-.11a.853.853 0 0 1-.082-1.09 4.959 4.959 0 0 0 .922-2.91 4.908 4.908 0 0 0-1.066-3.07.854.854 0 0 1 .052-1.12l.109-.12a.783.783 0 0 1 .615-.24.808.808 0 0 1 .591.3 6.762 6.762 0 0 1 1.479 4.24 6.838 6.838 0 0 1-1.284 4.03.825.825 0 0 1-.592.33z" transform="translate(-828 -1109)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Audio</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="833530"
			data-index="1"
			data-collection="article-list11"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list11"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://wgnradio.com/dave-plier/the-movies-that-best-capture-chicago-the-blues-brothers-the-fugitive-ferris-bueller-high-fidelity-untouchables/"
					class="article-list__article-link"
														>
			
				The movies that best capture Chicago: ‘The Blues Brothers,’ ‘The Fugitive,’ ‘Ferris Bueller,’ ‘High Fidelity,’ ‘Untouchables,’ ‘Cooley High,’ ‘Road to Perdition’
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://wgnradio.com/dave-plier/" class="article-list__article-category-link" >Dave Plier</a> / <time datetime="2021-04-24T19:29:51-05:00">21 hours ago</time>			</footer>
			
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--audio"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="15" height="13" viewBox="0 0 15 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="listen_small_carousel_button_default" data-name="listen small carousel button default" class="cls-1" d="M836.992 1121.17a.836.836 0 0 1-.466.76.709.709 0 0 1-.346.08.783.783 0 0 1-.52-.19l-4.463-3.78h-2.37a.818.818 0 0 1-.817-.83l-.01-3.34a.82.82 0 0 1 .811-.84l2.371-.01 4.439-3.82a.786.786 0 0 1 .866-.11.829.829 0 0 1 .47.75l.035 11.33zm4.121-1.32h-.059a.789.789 0 0 1-.576-.24l-.109-.11a.853.853 0 0 1-.082-1.09 4.959 4.959 0 0 0 .922-2.91 4.908 4.908 0 0 0-1.066-3.07.854.854 0 0 1 .052-1.12l.109-.12a.783.783 0 0 1 .615-.24.808.808 0 0 1 .591.3 6.762 6.762 0 0 1 1.479 4.24 6.838 6.838 0 0 1-1.284 4.03.825.825 0 0 1-.592.33z" transform="translate(-828 -1109)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Audio</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="833529"
			data-index="2"
			data-collection="article-list11"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list11"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://wgnradio.com/dave-plier/how-chicago-invented-the-american-film-industry-with-historian-adam-selzer/"
					class="article-list__article-link"
														>
			
				How Chicago invented the American film industry with historian Adam Selzer
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://wgnradio.com/dave-plier/" class="article-list__article-category-link" >Dave Plier</a> / <time datetime="2021-04-24T19:27:04-05:00">21 hours ago</time>			</footer>
			
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--audio"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="15" height="13" viewBox="0 0 15 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="listen_small_carousel_button_default" data-name="listen small carousel button default" class="cls-1" d="M836.992 1121.17a.836.836 0 0 1-.466.76.709.709 0 0 1-.346.08.783.783 0 0 1-.52-.19l-4.463-3.78h-2.37a.818.818 0 0 1-.817-.83l-.01-3.34a.82.82 0 0 1 .811-.84l2.371-.01 4.439-3.82a.786.786 0 0 1 .866-.11.829.829 0 0 1 .47.75l.035 11.33zm4.121-1.32h-.059a.789.789 0 0 1-.576-.24l-.109-.11a.853.853 0 0 1-.082-1.09 4.959 4.959 0 0 0 .922-2.91 4.908 4.908 0 0 0-1.066-3.07.854.854 0 0 1 .052-1.12l.109-.12a.783.783 0 0 1 .615-.24.808.808 0 0 1 .591.3 6.762 6.762 0 0 1 1.479 4.24 6.838 6.838 0 0 1-1.284 4.03.825.825 0 0 1-.592.33z" transform="translate(-828 -1109)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Audio</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="819114"
			data-index="3"
			data-collection="article-list11"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list11"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://wgnradio.com/steve-dales-petcast/whos-in-better-shape-you-or-your-pet/"
					class="article-list__article-link"
														>
			
				Who’s in better shape, you or your pet?
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://wgnradio.com/steve-dales-petcast/" class="article-list__article-category-link" >Steve Dale’s Petcast</a> / <time datetime="2021-04-25T06:00:00-05:00">10 hours ago</time>			</footer>
			
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--audio"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="15" height="13" viewBox="0 0 15 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="listen_small_carousel_button_default" data-name="listen small carousel button default" class="cls-1" d="M836.992 1121.17a.836.836 0 0 1-.466.76.709.709 0 0 1-.346.08.783.783 0 0 1-.52-.19l-4.463-3.78h-2.37a.818.818 0 0 1-.817-.83l-.01-3.34a.82.82 0 0 1 .811-.84l2.371-.01 4.439-3.82a.786.786 0 0 1 .866-.11.829.829 0 0 1 .47.75l.035 11.33zm4.121-1.32h-.059a.789.789 0 0 1-.576-.24l-.109-.11a.853.853 0 0 1-.082-1.09 4.959 4.959 0 0 0 .922-2.91 4.908 4.908 0 0 0-1.066-3.07.854.854 0 0 1 .052-1.12l.109-.12a.783.783 0 0 1 .615-.24.808.808 0 0 1 .591.3 6.762 6.762 0 0 1 1.479 4.24 6.838 6.838 0 0 1-1.284 4.03.825.825 0 0 1-.592.33z" transform="translate(-828 -1109)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Audio</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="832994"
			data-index="4"
			data-collection="article-list11"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list11"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://wgnradio.com/steve-dales-pet-world/steve-dales-pet-world-4-25-2021-anti-cruelty-societys-new-pet-deposit-subsidy-program-and-much-more/"
					class="article-list__article-link"
														>
			
				Steve Dale&#8217;s Pet World 4/25/2021 | Anti-Cruelty Society&#8217;s new Pet Deposit Subsidy Program and much more
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://wgnradio.com/steve-dales-pet-world/" class="article-list__article-category-link" >Steve Dale&#039;s Pet World</a> / <time datetime="2021-04-25T06:48:18-05:00">9 hours ago</time>			</footer>
			
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--audio"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="15" height="13" viewBox="0 0 15 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="listen_small_carousel_button_default" data-name="listen small carousel button default" class="cls-1" d="M836.992 1121.17a.836.836 0 0 1-.466.76.709.709 0 0 1-.346.08.783.783 0 0 1-.52-.19l-4.463-3.78h-2.37a.818.818 0 0 1-.817-.83l-.01-3.34a.82.82 0 0 1 .811-.84l2.371-.01 4.439-3.82a.786.786 0 0 1 .866-.11.829.829 0 0 1 .47.75l.035 11.33zm4.121-1.32h-.059a.789.789 0 0 1-.576-.24l-.109-.11a.853.853 0 0 1-.082-1.09 4.959 4.959 0 0 0 .922-2.91 4.908 4.908 0 0 0-1.066-3.07.854.854 0 0 1 .052-1.12l.109-.12a.783.783 0 0 1 .615-.24.808.808 0 0 1 .591.3 6.762 6.762 0 0 1 1.479 4.24 6.838 6.838 0 0 1-1.284 4.03.825.825 0 0 1-.592.33z" transform="translate(-828 -1109)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Audio</span>
	</span>
	</div>


		</article>

		
				

</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="">
			More Home Page Top Stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

			</section>
			</section>
			<!-- Ad Unit Square -->
		<aside class="ad-unit ad-unit--square">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-mr1-mr1"   data-slot='{"pos":"mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,250]]],[[1024,0],[[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"mid"}'   data-unit='{"tag":"mr1","tag_id":"mr1","dfp_id":"5678","tag_name":"nx.wgnradio","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr1","fold":"mid","category":"news","kw":"michigan-became-hotspot-as-variants-rose-and-vigilance-fell"}'   data-path='/5678/nx.wgnradio/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1-mr1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
		<!-- END Ad Unit Square -->
	
	
			<!-- Nativo -->
		<div id="native-rr"></div>
		<!-- END Nativo -->
	
	
	
	<section id="ns-article-bin-6" class="widget widget--has-z-index-stacking-reset widget_ns-article-bin" data-component="dropzoneWidget">			<section
				class="article-list article-list--trending"
				data-component=""
				data-context="numbered_list"
								data-carousel-duration="0"
			>
				

	<h2 class="article-list__heading article-list__heading--bottom-divider">
		Popular			</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="832279"
			data-index="0"
			data-collection="article-list12"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list12"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://wgnradio.com/news/next-batch-of-stimulus-checks-heading-to-your-wallet/"
					class="article-list__article-link"
														>
			
				Next batch of stimulus checks heading to your wallet
							</a>
					</h3>
	
				
	
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="833200"
			data-index="1"
			data-collection="article-list12"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list12"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://wgnradio.com/news/phone-number-changes-start-for-users-including-local-residents-in-the-708-area-code/"
					class="article-list__article-link"
														>
			
				Phone number changes start for users including local residents in the 708 area code
							</a>
					</h3>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="831132"
			data-index="2"
			data-collection="article-list12"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list12"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://wgnradio.com/wgn-plus/the-mincing-rascals/the-mincing-rascals-4-22-21-ald-ed-burke-mayor-lightfoot-adam-toledo-derek-chauvin/"
					class="article-list__article-link"
														>
			
				The Mincing Rascals 4.22.21: Ald. Ed  Burke, Mayor Lightfoot, Adam Toledo, Derek Chauvin
							</a>
					</h3>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--audio"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="15" height="13" viewBox="0 0 15 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="listen_small_carousel_button_default" data-name="listen small carousel button default" class="cls-1" d="M836.992 1121.17a.836.836 0 0 1-.466.76.709.709 0 0 1-.346.08.783.783 0 0 1-.52-.19l-4.463-3.78h-2.37a.818.818 0 0 1-.817-.83l-.01-3.34a.82.82 0 0 1 .811-.84l2.371-.01 4.439-3.82a.786.786 0 0 1 .866-.11.829.829 0 0 1 .47.75l.035 11.33zm4.121-1.32h-.059a.789.789 0 0 1-.576-.24l-.109-.11a.853.853 0 0 1-.082-1.09 4.959 4.959 0 0 0 .922-2.91 4.908 4.908 0 0 0-1.066-3.07.854.854 0 0 1 .052-1.12l.109-.12a.783.783 0 0 1 .615-.24.808.808 0 0 1 .591.3 6.762 6.762 0 0 1 1.479 4.24 6.838 6.838 0 0 1-1.284 4.03.825.825 0 0 1-.592.33z" transform="translate(-828 -1109)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Audio</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="834207"
			data-index="3"
			data-collection="article-list12"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list12"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://wgnradio.com/news/earth-under-geomagnetic-storm-watch-on-sunday/"
					class="article-list__article-link"
														>
			
				Earth under Geomagnetic Storm Watch on Sunday
							</a>
					</h3>
	
				
	
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="833530"
			data-index="4"
			data-collection="article-list12"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list12"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://wgnradio.com/dave-plier/the-movies-that-best-capture-chicago-the-blues-brothers-the-fugitive-ferris-bueller-high-fidelity-untouchables/"
					class="article-list__article-link"
														>
			
				The movies that best capture Chicago: ‘The Blues Brothers,’ ‘The Fugitive,’ ‘Ferris Bueller,’ ‘High Fidelity,’ ‘Untouchables,’ ‘Cooley High,’ ‘Road to Perdition’
							</a>
					</h3>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--audio"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="15" height="13" viewBox="0 0 15 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="listen_small_carousel_button_default" data-name="listen small carousel button default" class="cls-1" d="M836.992 1121.17a.836.836 0 0 1-.466.76.709.709 0 0 1-.346.08.783.783 0 0 1-.52-.19l-4.463-3.78h-2.37a.818.818 0 0 1-.817-.83l-.01-3.34a.82.82 0 0 1 .811-.84l2.371-.01 4.439-3.82a.786.786 0 0 1 .866-.11.829.829 0 0 1 .47.75l.035 11.33zm4.121-1.32h-.059a.789.789 0 0 1-.576-.24l-.109-.11a.853.853 0 0 1-.082-1.09 4.959 4.959 0 0 0 .922-2.91 4.908 4.908 0 0 0-1.066-3.07.854.854 0 0 1 .052-1.12l.109-.12a.783.783 0 0 1 .615-.24.808.808 0 0 1 .591.3 6.762 6.762 0 0 1 1.479 4.24 6.838 6.838 0 0 1-1.284 4.03.825.825 0 0 1-.592.33z" transform="translate(-828 -1109)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Audio</span>
	</span>
	</div>


		</article>

		
				

</div>



			</section>
			</section><section id="custom_html-3" class="widget_text widget widget--has-z-index-stacking-reset widget_custom_html" data-component="dropzoneWidget"><div class="textwidget custom-html-widget"><center><div data-cswidget="9720"> </div>
	<!-- PERF: Content updated for performance reasons. --><script> window.addEventListener("load",function(e){var t=document.createRange().createContextualFragment('<script type="text/javascript" async defer src="//cdn.cityspark.com/wid/get.js"> <\/script></center>');var d=document.querySelector("[data-cswidget]");null!==d&&d.appendChild(t.firstElementChild)}); </script></div></section><section id="custom_html-68" class="widget_text widget widget--has-z-index-stacking-reset widget_custom_html" data-component="dropzoneWidget"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><div data-cdc-widget='healthBot' data-cdc-theme='theme1' class='cdc-widget-color-white'></div>
<script src='https://t.cdc.gov/1M1B'></script></div></div></section>
	<aside class="ad-unit ad-unit--square ad-unit--sticky">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo2-mr_combo2"   data-slot='{"pos":"mr_combo2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"mr_combo2","tag_id":"mr_combo2","dfp_id":"5678","tag_name":"nx.wgnradio","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr_combo2","fold":"btf","category":"news","kw":"michigan-became-hotspot-as-variants-rose-and-vigilance-fell"}'   data-path='/5678/nx.wgnradio/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo2-mr_combo2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->
</section><!-- #secondary -->
	</div>

			<aside class="ad-unit ad-unit--leaderboard">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leaderboard3-leaderboard3"   data-slot='{"pos":"leaderboard3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leaderboard3","tag_id":"leaderboard3","dfp_id":"5678","tag_name":"nx.wgnradio","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leaderboard3","fold":"btf","category":"news","kw":"michigan-became-hotspot-as-variants-rose-and-vigilance-fell"}'   data-path='/5678/nx.wgnradio/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leaderboard3-leaderboard3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
	
			
			</div><!-- #content -->
		</div>

		
<footer id="footer" class="site-footer">
	<div class="site-footer__content">
		<div class="site-footer__site-branding">
			<div class="site-footer__logo">
				<a href="https://wgnradio.com/" rel="home">
					<img src="https://wgnradio.com/wp-content/uploads/sites/6/2020/03/cropped-Logo-JustLetters-White-Transparent-340h.png" srcset="https://wgnradio.com/wp-content/uploads/sites/6/2020/03/cropped-Logo-JustLetters-White-Transparent-340h.png?w=90 90w, https://wgnradio.com/wp-content/uploads/sites/6/2020/03/cropped-Logo-JustLetters-White-Transparent-340h.png?w=120 120w, https://wgnradio.com/wp-content/uploads/sites/6/2020/03/cropped-Logo-JustLetters-White-Transparent-340h.png?w=180 180w, https://wgnradio.com/wp-content/uploads/sites/6/2020/03/cropped-Logo-JustLetters-White-Transparent-340h.png?w=240 240w" sizes="(max-width: 899px) 45px, 240px" alt="WGN-AM" loading="lazy" />
				</a>
			</div>
		</div>

			<div class="site-footer__social">
		<h2 class="site-footer__heading">Follow Us</h2>
		
<aside class="social-links social-links--default">
	<ul class="social-links__list">
					<li class="social-links__list-item social-links__list-item--facebook">
				<a href="https://www.facebook.com/wgnradio">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 58 58" style="enable-background:new 0 0 58 58;" xml:space="preserve">
	<title>Facebook</title>
	<style type="text/css">
		.facebook-st0{fill:#4267B2;}
		.facebook-st1{fill:#FFFFFF;}
	</style>
	<path class="facebook-st0" d="M54.8,0H3.2C1.43,0,0,1.43,0,3.2v51.6C0,56.57,1.43,58,3.2,58h0H31V35.57h-7.55v-8.78H31v-6.46
		c0-7.49,4.58-11.57,11.26-11.57c2.25,0,4.5,0.11,6.74,0.34v7.83h-4.6c-3.64,0-4.35,1.72-4.35,4.26v5.59h8.7l-1.13,8.78H40V58h14.8
		c1.77,0,3.2-1.43,3.2-3.2l0,0V3.2C58,1.43,56.57,0,54.8,0L54.8,0z"/>
	<path id="f" class="facebook-st1" d="M40,58V35.57h7.57l1.13-8.78H40V21.2c0-2.54,0.71-4.26,4.35-4.26H49V9.1c-2.24-0.23-4.5-0.35-6.75-0.34
	C35.56,8.76,31,12.84,31,20.33v6.46h-7.55v8.78H31V58H40z"/>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--twitter">
				<a href="https://twitter.com/wgnradio">
					
<svg version="1.1" id="Logo__x2014__FIXED" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 259.77 218.57" style="enable-background:new 0 0 33 33;" xml:space="preserve">
	<title>Twitter</title>
	<style type="text/css">
		.twitter-st0{fill:none;}
		.twitter-st1{fill:#1DA1F2;}
	</style>
	<g>
		<rect x="-69.49" y="-90.72" class="twitter-st0" width="400" height="400"/>
		<path class="twitter-st1" d="M84.13,210.87c94.34,0,145.94-78.16,145.94-145.94c0-2.22-0.05-4.43-0.15-6.63
			c10.01-7.24,18.72-16.27,25.59-26.56c-9.19,4.08-19.08,6.83-29.46,8.07c10.59-6.35,18.72-16.4,22.55-28.37
			c-9.91,5.88-20.89,10.15-32.57,12.45c-9.36-9.97-22.69-16.21-37.44-16.21c-28.33,0-51.3,22.97-51.3,51.29
			c0,4.03,0.45,7.94,1.33,11.69C86,68.53,48.2,48.12,22.91,17.09c-4.41,7.58-6.95,16.39-6.95,25.78c0,17.8,9.06,33.5,22.82,42.69
			c-8.41-0.26-16.32-2.57-23.23-6.42c-0.01,0.21-0.01,0.43-0.01,0.65c0,24.84,17.68,45.58,41.15,50.28c-4.31,1.17-8.84,1.8-13.52,1.8
			c-3.3,0-6.52-0.33-9.64-0.93c6.53,20.38,25.46,35.21,47.92,35.62c-17.56,13.76-39.67,21.96-63.7,21.96
			c-4.14,0-8.22-0.24-12.24-0.71C28.21,202.38,55.16,210.87,84.13,210.87"/>
	</g>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--instagram">
				<a href="https://www.instagram.com/wgnradio/">
					
<img src="https://wgnradio.com/wp-content/themes/nexstar/client/src/images/footer/social/instagram.png" alt="Instagram" loading="lazy"/>
				</a>
			</li>
									<li class="social-links__list-item social-links__list-item--youtube">
				<a href="https://www.youtube.com/user/wgnradiovideo">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 192 192" style="enable-background:new 0 0 192 192;" xml:space="preserve">
	<title>YouTube</title>
	<style type="text/css">
		.youtube-st0{fill:#FF0000;}
		.youtube-st1{fill:#FFFFFF;}
	</style>
	<g id="XMLID_184_">
		<path id="XMLID_182_" class="youtube-st0" d="M180.32,53.36c-2.02-7.62-7.99-13.62-15.56-15.66C151.04,34,96,34,96,34s-55.04,0-68.76,3.7
			c-7.57,2.04-13.54,8.04-15.56,15.66C8,67.18,8,96,8,96s0,28.82,3.68,42.64c2.02,7.62,7.99,13.62,15.56,15.66
			C40.96,158,96,158,96,158s55.04,0,68.76-3.7c7.57-2.04,13.54-8.04,15.56-15.66C184,124.82,184,96,184,96S184,67.18,180.32,53.36z"
			/>
		<polygon id="XMLID_1355_" class="youtube-st1" points="78,122.17 124,96 78,69.83 	"/>
	</g>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--rss">
				<a href="https://wgnradio.com/feed/">
					
<svg xmlns="http://www.w3.org/2000/svg" width="25.66" height="26.875" viewBox="0 0 25.66 26.875">
	<title>RSS Feed</title>
	<defs>
		<style>
			.rss-cls-1 {
				fill: #1da64a;
				fill-rule: evenodd;
			}
		</style>
	</defs>
	<path class="rss-cls-1" d="M1069.12,199.9a3.3,3.3,0,0,0-2.48,1.07,3.817,3.817,0,0,0,0,5.195,3.409,3.409,0,0,0,4.96,0,3.817,3.817,0,0,0,0-5.195A3.3,3.3,0,0,0,1069.12,199.9Zm8.06-4.775a16.173,16.173,0,0,0-4.73-3.467,15.718,15.718,0,0,0-5.57-1.538h-0.1a1.042,1.042,0,0,0-.78.325,1.164,1.164,0,0,0-.38.9v2.579a1.211,1.211,0,0,0,.3.822,1.086,1.086,0,0,0,.75.382,11.111,11.111,0,0,1,7.14,3.524,12.117,12.117,0,0,1,3.37,7.478,1.153,1.153,0,0,0,.36.792,1.089,1.089,0,0,0,.78.316h2.47a1.044,1.044,0,0,0,.85-0.4,1.173,1.173,0,0,0,.31-0.917,17.83,17.83,0,0,0-1.46-5.845A17.228,17.228,0,0,0,1077.18,195.12Zm11.92,1.251a26.894,26.894,0,0,0-5.36-8.128,25.591,25.591,0,0,0-7.76-5.616,24.376,24.376,0,0,0-9.14-2.292h-0.06a1.074,1.074,0,0,0-.8.344,1.162,1.162,0,0,0-.36.879v2.731a1.17,1.17,0,0,0,.32.831,1.062,1.062,0,0,0,.77.373,19.909,19.909,0,0,1,7.45,1.948,20.954,20.954,0,0,1,6.12,4.422,21.822,21.822,0,0,1,4.22,6.418,22.1,22.1,0,0,1,1.85,7.8,1.174,1.174,0,0,0,.35.812,1.126,1.126,0,0,0,.81.334h2.61a1.06,1.06,0,0,0,.84-0.382,1.162,1.162,0,0,0,.33-0.9A27.61,27.61,0,0,0,1089.1,196.371Z" transform="translate(-1065.62 -180.344)"/>
</svg>
				</a>
			</li>
					</ul>
</aside>
	</div>
	
			<div class="site-footer__apps">
		<h2 class="site-footer__heading">News App</h2>
		<div class="app-links">
							<div class="app-link--ios-app-store app-link">
					<a href="https://itunes.apple.com/us/app/wgn-radio-chicagos-very-own/id503956001?mt=8">
						<svg aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="119.664" height="40"><path d="M110.135 0H9.535c-.367 0-.73 0-1.095.002-.306.002-.61.008-.919.013A13.215 13.215 0 005.517.19a6.665 6.665 0 00-1.9.627 6.438 6.438 0 00-1.62 1.18A6.258 6.258 0 00.82 3.617 6.601 6.601 0 00.195 5.52a12.993 12.993 0 00-.179 2.002c-.01.307-.01.615-.015.921V31.56c.005.31.006.61.015.921a12.992 12.992 0 00.18 2.002 6.588 6.588 0 00.624 1.905A6.208 6.208 0 001.998 38a6.274 6.274 0 001.618 1.179 6.7 6.7 0 001.901.63 13.455 13.455 0 002.004.177c.31.007.613.011.919.011.366.002.728.002 1.095.002h100.6c.36 0 .724 0 1.084-.002.304 0 .617-.004.922-.01a13.279 13.279 0 002-.178 6.804 6.804 0 001.908-.63A6.277 6.277 0 00117.666 38a6.395 6.395 0 001.182-1.614 6.604 6.604 0 00.619-1.905 13.506 13.506 0 00.185-2.002c.004-.31.004-.61.004-.921.008-.364.008-.725.008-1.094V9.536c0-.366 0-.73-.008-1.092 0-.306 0-.614-.004-.92a13.507 13.507 0 00-.185-2.003 6.618 6.618 0 00-.62-1.903 6.466 6.466 0 00-2.798-2.8 6.768 6.768 0 00-1.908-.627 13.044 13.044 0 00-2-.176c-.305-.005-.618-.011-.922-.013-.36-.002-.725-.002-1.084-.002z" fill="#a6a6a6"/><path d="M8.445 39.125c-.305 0-.602-.004-.904-.01a12.687 12.687 0 01-1.87-.164 5.884 5.884 0 01-1.656-.548 5.406 5.406 0 01-1.397-1.016 5.32 5.32 0 01-1.02-1.397 5.722 5.722 0 01-.544-1.657 12.414 12.414 0 01-.166-1.875c-.007-.21-.015-.913-.015-.913v-23.1s.009-.692.015-.895a12.37 12.37 0 01.165-1.872 5.755 5.755 0 01.544-1.662 5.373 5.373 0 011.015-1.398 5.565 5.565 0 011.402-1.023 5.823 5.823 0 011.653-.544A12.586 12.586 0 017.543.887l.902-.012h102.769l.913.013a12.385 12.385 0 011.858.162 5.938 5.938 0 011.671.548 5.594 5.594 0 012.415 2.42 5.763 5.763 0 01.535 1.649 12.995 12.995 0 01.174 1.887c.003.283.003.588.003.89.008.375.008.732.008 1.092v20.929c0 .363 0 .718-.008 1.075 0 .325 0 .623-.004.93a12.731 12.731 0 01-.17 1.853 5.739 5.739 0 01-.54 1.67 5.48 5.48 0 01-1.016 1.386 5.413 5.413 0 01-1.4 1.022 5.862 5.862 0 01-1.668.55 12.542 12.542 0 01-1.869.163c-.293.007-.6.011-.897.011l-1.084.002z"/><g data-name="&lt;Group&gt;" fill="#fff"><g data-name="&lt;Group&gt;"><path data-name="&lt;Path&gt;" d="M24.769 20.3a4.949 4.949 0 012.356-4.151 5.066 5.066 0 00-3.99-2.158c-1.68-.176-3.308 1.005-4.164 1.005-.872 0-2.19-.988-3.608-.958a5.315 5.315 0 00-4.473 2.728c-1.934 3.348-.491 8.269 1.361 10.976.927 1.325 2.01 2.805 3.428 2.753 1.387-.058 1.905-.885 3.58-.885 1.658 0 2.144.885 3.59.852 1.489-.025 2.426-1.332 3.32-2.67a10.962 10.962 0 001.52-3.092 4.782 4.782 0 01-2.92-4.4zm-2.732-8.09a4.872 4.872 0 001.115-3.49 4.957 4.957 0 00-3.208 1.66 4.636 4.636 0 00-1.144 3.36 4.1 4.1 0 003.237-1.53z"/></g><path d="M42.302 27.14H37.57l-1.137 3.356h-2.005l4.484-12.418h2.083l4.483 12.418h-2.039zm-4.243-1.55h3.752l-1.85-5.446h-.051zm17.101.38c0 2.813-1.506 4.62-3.779 4.62a3.07 3.07 0 01-2.848-1.583h-.043v4.484h-1.86V21.442h1.8v1.506h.033a3.212 3.212 0 012.883-1.6c2.298 0 3.813 1.816 3.813 4.622zm-1.91 0c0-1.833-.948-3.038-2.393-3.038-1.42 0-2.375 1.23-2.375 3.038 0 1.824.955 3.046 2.375 3.046 1.445 0 2.393-1.197 2.393-3.046zm11.875 0c0 2.813-1.506 4.62-3.779 4.62a3.07 3.07 0 01-2.848-1.583h-.043v4.484h-1.859V21.442h1.799v1.506h.034a3.212 3.212 0 012.883-1.6c2.298 0 3.813 1.816 3.813 4.622zm-1.91 0c0-1.833-.948-3.038-2.393-3.038-1.42 0-2.375 1.23-2.375 3.038 0 1.824.955 3.046 2.375 3.046 1.445 0 2.392-1.197 2.392-3.046zm8.495 1.066c.138 1.232 1.334 2.04 2.97 2.04 1.566 0 2.693-.808 2.693-1.919 0-.964-.68-1.54-2.29-1.936l-1.609-.388c-2.28-.55-3.339-1.617-3.339-3.348 0-2.142 1.867-3.614 4.519-3.614 2.624 0 4.423 1.472 4.483 3.614h-1.876c-.112-1.239-1.136-1.987-2.634-1.987s-2.521.757-2.521 1.858c0 .878.654 1.395 2.255 1.79l1.368.336c2.548.603 3.606 1.626 3.606 3.443 0 2.323-1.85 3.778-4.793 3.778-2.754 0-4.614-1.42-4.734-3.667zM83.346 19.3v2.142h1.722v1.472h-1.722v4.991c0 .776.345 1.137 1.102 1.137a5.808 5.808 0 00.611-.043v1.463a5.104 5.104 0 01-1.032.086c-1.833 0-2.548-.689-2.548-2.445v-5.189h-1.316v-1.472h1.316V19.3zm2.719 6.67c0-2.849 1.678-4.639 4.294-4.639 2.625 0 4.295 1.79 4.295 4.639 0 2.856-1.661 4.638-4.295 4.638-2.633 0-4.294-1.782-4.294-4.638zm6.695 0c0-1.954-.895-3.108-2.401-3.108s-2.4 1.162-2.4 3.108c0 1.962.894 3.106 2.4 3.106s2.401-1.144 2.401-3.106zm3.426-4.528h1.773v1.541h.043a2.16 2.16 0 012.177-1.635 2.866 2.866 0 01.637.069v1.738a2.598 2.598 0 00-.835-.112 1.873 1.873 0 00-1.937 2.083v5.37h-1.858zm13.198 6.395c-.25 1.643-1.85 2.771-3.898 2.771-2.634 0-4.269-1.764-4.269-4.595 0-2.84 1.644-4.682 4.19-4.682 2.506 0 4.08 1.72 4.08 4.466v.637h-6.394v.112a2.358 2.358 0 002.436 2.564 2.048 2.048 0 002.09-1.273zm-6.282-2.702h4.526a2.177 2.177 0 00-2.22-2.298 2.292 2.292 0 00-2.306 2.298z"/></g><path d="M37.826 8.731a2.64 2.64 0 012.808 2.965c0 1.906-1.03 3.002-2.808 3.002h-2.155V8.73zm-1.228 5.123h1.125a1.876 1.876 0 001.967-2.146 1.881 1.881 0 00-1.967-2.134h-1.125zm5.082-1.41a2.133 2.133 0 114.248 0 2.134 2.134 0 11-4.247 0zm3.334 0c0-.976-.439-1.547-1.208-1.547-.773 0-1.207.571-1.207 1.547 0 .984.434 1.55 1.207 1.55.77 0 1.208-.57 1.208-1.55zm6.559 2.254h-.922l-.93-3.317h-.07l-.927 3.317h-.913l-1.242-4.503h.902l.806 3.436h.067l.926-3.436h.852l.926 3.436h.07l.803-3.436h.889zm2.281-4.503h.855v.715h.066a1.348 1.348 0 011.344-.802 1.465 1.465 0 011.559 1.675v2.915h-.889v-2.692c0-.724-.314-1.084-.972-1.084a1.033 1.033 0 00-1.075 1.141v2.635h-.888zm5.24-1.758h.888v6.26h-.888zm2.124 4.007a2.133 2.133 0 114.247 0 2.134 2.134 0 11-4.247 0zm3.333 0c0-.976-.439-1.547-1.208-1.547-.773 0-1.207.571-1.207 1.547 0 .984.434 1.55 1.207 1.55.77 0 1.208-.57 1.208-1.55zm1.849.98c0-.81.604-1.278 1.676-1.344l1.22-.07v-.389c0-.475-.315-.744-.922-.744-.497 0-.84.182-.939.5h-.86c.09-.773.818-1.27 1.84-1.27 1.128 0 1.765.563 1.765 1.514v3.077h-.855v-.633h-.07a1.515 1.515 0 01-1.353.707 1.36 1.36 0 01-1.501-1.348zm2.895-.384v-.377l-1.1.07c-.62.042-.9.253-.9.65 0 .405.351.64.834.64a1.062 1.062 0 001.166-.983zm2.053-.596c0-1.423.732-2.324 1.87-2.324a1.484 1.484 0 011.38.79h.067V8.437h.888v6.26h-.851v-.71h-.07a1.563 1.563 0 01-1.415.785c-1.145 0-1.869-.901-1.869-2.328zm.918 0c0 .955.45 1.53 1.203 1.53.75 0 1.212-.583 1.212-1.526 0-.938-.468-1.53-1.212-1.53-.748 0-1.203.58-1.203 1.526zm6.964 0a2.133 2.133 0 114.247 0 2.134 2.134 0 11-4.247 0zm3.333 0c0-.976-.438-1.547-1.208-1.547-.772 0-1.207.571-1.207 1.547 0 .984.435 1.55 1.207 1.55.77 0 1.208-.57 1.208-1.55zm2.107-2.249h.855v.715h.066a1.348 1.348 0 011.344-.802 1.465 1.465 0 011.559 1.675v2.915h-.889v-2.692c0-.724-.314-1.084-.972-1.084a1.033 1.033 0 00-1.075 1.141v2.635h-.889zm8.845-1.121v1.141h.976v.749h-.976v2.315c0 .472.194.679.637.679a2.967 2.967 0 00.339-.021v.74a2.916 2.916 0 01-.484.046c-.988 0-1.381-.348-1.381-1.216v-2.543h-.715v-.749h.715V9.074zm2.19-.637h.88v2.481h.07a1.386 1.386 0 011.374-.806 1.483 1.483 0 011.55 1.679v2.907h-.889V12.01c0-.72-.335-1.084-.963-1.084a1.052 1.052 0 00-1.134 1.142v2.63h-.888zm9.056 5.045a1.828 1.828 0 01-1.95 1.303 2.045 2.045 0 01-2.081-2.325 2.077 2.077 0 012.076-2.352c1.253 0 2.009.856 2.009 2.27v.31h-3.18v.05a1.19 1.19 0 001.2 1.29 1.08 1.08 0 001.07-.546zm-3.126-1.451h2.275a1.086 1.086 0 00-1.109-1.167 1.152 1.152 0 00-1.166 1.167z" fill="#fff" data-name="&lt;Group&gt;"/></svg>
						<span class="screen-reader-text">Get the iOS app</span>
					</a>
				</div>
										<div class="app-link--google-play app-link">
					<a href="https://play.google.com/store/apps/details?id=com.jacapps.wgn&#038;hl=en">
						<svg xmlns="http://www.w3.org/2000/svg" aria-hidden="true" width="155" height="60"><defs><linearGradient id="google-play-badge--a" x1="31.8" y1="183.29" x2="15.02" y2="166.51" gradientTransform="matrix(1 0 0 -1 0 202)" gradientUnits="userSpaceOnUse"><stop offset="0" stop-color="#00a0ff"/><stop offset=".01" stop-color="#00a1ff"/><stop offset=".26" stop-color="#00beff"/><stop offset=".51" stop-color="#00d2ff"/><stop offset=".76" stop-color="#00dfff"/><stop offset="1" stop-color="#00e3ff"/></linearGradient><linearGradient id="google-play-badge--b" x1="43.83" y1="172" x2="19.64" y2="172" gradientTransform="matrix(1 0 0 -1 0 202)" gradientUnits="userSpaceOnUse"><stop offset="0" stop-color="#ffe000"/><stop offset=".41" stop-color="#ffbd00"/><stop offset=".78" stop-color="orange"/><stop offset="1" stop-color="#ff9c00"/></linearGradient><linearGradient id="google-play-badge--c" x1="34.83" y1="169.7" x2="12.07" y2="146.95" gradientTransform="matrix(1 0 0 -1 0 202)" gradientUnits="userSpaceOnUse"><stop offset="0" stop-color="#ff3a44"/><stop offset="1" stop-color="#c31162"/></linearGradient><linearGradient id="google-play-badge--d" x1="17.3" y1="191.82" x2="27.46" y2="181.66" gradientTransform="matrix(1 0 0 -1 0 202)" gradientUnits="userSpaceOnUse"><stop offset="0" stop-color="#32a071"/><stop offset=".07" stop-color="#2da771"/><stop offset=".48" stop-color="#15cf74"/><stop offset=".8" stop-color="#06e775"/><stop offset="1" stop-color="#00f076"/></linearGradient></defs><path fill="none" d="M0 0h155v60H0z"/><rect x="10" y="10" width="135" height="40" rx="5" ry="5"/><path d="M140 10.8a4.2 4.2 0 014.2 4.2v30a4.2 4.2 0 01-4.2 4.2H15a4.2 4.2 0 01-4.2-4.2V15a4.2 4.2 0 014.2-4.2h125m0-.8H15a5 5 0 00-5 5v30a5 5 0 005 5h125a5 5 0 005-5V15a5 5 0 00-5-5z" fill="#a6a6a6"/><path d="M57.42 20.24a2.71 2.71 0 01-.75 2 2.91 2.91 0 01-2.2.89 3.15 3.15 0 01-2.21-5.37 3 3 0 012.21-.9 3.1 3.1 0 011.23.25 2.47 2.47 0 01.94.67l-.53.53a2 2 0 00-1.64-.71 2.32 2.32 0 00-2.33 2.4 2.36 2.36 0 004 1.73 1.89 1.89 0 00.5-1.22h-2.17v-.72h2.91a2.54 2.54 0 01.04.45zm4.58-2.5h-2.7v1.9h2.46v.72H59.3v1.9H62V23h-3.5v-6H62zM65.28 23h-.77v-5.26h-1.68V17H67v.74h-1.72zm4.66 0v-6h.77v6zm4.19 0h-.77v-5.26h-1.68V17h4.12v.74h-1.67zm9.48-.78a3.12 3.12 0 01-4.4 0 3.24 3.24 0 010-4.45 3.1 3.1 0 014.4 0 3.23 3.23 0 010 4.45zm-3.83-.5a2.31 2.31 0 003.26 0 2.56 2.56 0 000-3.44 2.31 2.31 0 00-3.26 0 2.56 2.56 0 000 3.44zm5.8 1.28v-6h.94l2.92 4.67V17h.77v6h-.8l-3.05-4.89V23z" fill="#fff" stroke="#fff" stroke-miterlimit="10" stroke-width=".2"/><path d="M78.14 31.75A4.25 4.25 0 1082.41 36a4.19 4.19 0 00-4.27-4.25zm0 6.83a2.58 2.58 0 112.4-2.58 2.46 2.46 0 01-2.4 2.58zm-9.31-6.83A4.25 4.25 0 1073.09 36a4.19 4.19 0 00-4.27-4.25zm0 6.83A2.58 2.58 0 1171.22 36a2.46 2.46 0 01-2.4 2.58zm-11.09-5.52v1.8h4.32a3.77 3.77 0 01-1 2.27 4.42 4.42 0 01-3.33 1.32 4.8 4.8 0 010-9.6A4.6 4.6 0 0161 30.14l1.27-1.27A6.29 6.29 0 0057.74 27a6.61 6.61 0 100 13.21 6 6 0 004.61-1.85 6 6 0 001.56-4.22 5.87 5.87 0 00-.1-1.13zm45.31 1.4a4 4 0 00-3.64-2.71 4 4 0 00-4 4.25 4.16 4.16 0 004.22 4.25 4.23 4.23 0 003.54-1.88l-1.45-1a2.43 2.43 0 01-2.09 1.18 2.16 2.16 0 01-2.06-1.29l5.69-2.35zm-5.8 1.42a2.33 2.33 0 012.22-2.48 1.65 1.65 0 011.58.9zM92.63 40h1.87V27.5h-1.87zm-3.06-7.3h-.07a3 3 0 00-2.24-1 4.26 4.26 0 000 8.51 2.9 2.9 0 002.24-1h.06v.61c0 1.63-.87 2.5-2.27 2.5a2.35 2.35 0 01-2.14-1.51l-1.63.68A4.05 4.05 0 0087.29 44c2.19 0 4-1.29 4-4.43V32h-1.72zm-2.14 5.88a2.59 2.59 0 010-5.16A2.4 2.4 0 0189.7 36a2.38 2.38 0 01-2.28 2.58zm24.38-11.08h-4.47V40h1.87v-4.74h2.61a3.89 3.89 0 100-7.76zm0 6h-2.61v-4.26h2.65a2.14 2.14 0 110 4.29zm11.53-1.8a3.5 3.5 0 00-3.33 1.91l1.66.69a1.77 1.77 0 011.7-.92 1.8 1.8 0 012 1.61v.13a4.13 4.13 0 00-1.95-.48c-1.79 0-3.6 1-3.6 2.81a2.89 2.89 0 003.1 2.75 2.63 2.63 0 002.4-1.2h.06v1h1.8v-4.81c0-2.19-1.66-3.46-3.79-3.46zm-.23 6.85c-.61 0-1.46-.31-1.46-1.06 0-1 1.06-1.33 2-1.33a3.32 3.32 0 011.7.42 2.26 2.26 0 01-2.19 2zM133.74 32l-2.14 5.42h-.06L129.32 32h-2l3.33 7.58-1.9 4.21h1.95L135.82 32zm-16.81 8h1.87V27.5h-1.87z" fill="#fff"/><path d="M20.44 17.54a2 2 0 00-.46 1.4v22.12a2 2 0 00.46 1.4l.07.07L32.9 30.15v-.29L20.51 17.47z" fill="url(#google-play-badge--a)"/><path d="M37 34.28l-4.1-4.13v-.29l4.1-4.14.09.05L42 28.56c1.4.79 1.4 2.09 0 2.89l-4.89 2.78z" fill="url(#google-play-badge--b)"/><path d="M37.12 34.22L32.9 30 20.44 42.46a1.63 1.63 0 002.08.06l14.61-8.3" fill="url(#google-play-badge--c)"/><path d="M37.12 25.78l-14.61-8.3a1.63 1.63 0 00-2.08.06L32.9 30z" fill="url(#google-play-badge--d)"/><path d="M37 34.13l-14.49 8.25a1.67 1.67 0 01-2 0l-.07.07.07.07a1.66 1.66 0 002 0l14.61-8.3z" style="isolation:isolate" opacity=".2"/><path d="M20.44 42.32a2 2 0 01-.46-1.4v.15a2 2 0 00.46 1.4l.07-.07zM42 31.3l-5 2.83.09.09L42 31.44A1.75 1.75 0 0043 30a1.86 1.86 0 01-1 1.3z" style="isolation:isolate" opacity=".12"/><path d="M22.51 17.62L42 28.7a1.86 1.86 0 011 1.3 1.75 1.75 0 00-1-1.44L22.51 17.48c-1.4-.79-2.54-.13-2.54 1.47v.15c.03-1.61 1.15-2.27 2.54-1.48z" style="isolation:isolate" fill="#fff" opacity=".25"/></svg>
						<span class="screen-reader-text">Get the Android app from Google Play</span>
					</a>
				</div>
					</div>
	</div>

		
<div class="site-footer__primary-nav">
	<div class="menu-footer-primary-container"><ul id="menu-footer-primary" class="menu"><li id="menu-item-448818" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-448818"><a href="https://wgnradio.com/on-air/">Listen</a></li>
<li id="menu-item-448819" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-448819"><a href="https://wgnradio.com/on-air/schedule/">Schedule</a></li>
<li id="menu-item-448820" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-448820"><a href="https://wgnradio.com/news/">News</a></li>
<li id="menu-item-448821" class="menu-item menu-item-type-taxonomy menu-item-object-category current-feed_post-ancestor current-menu-parent current-feed_post-parent menu-item-448821"><a href="https://wgnradio.com/sports/">Sports</a></li>
<li id="menu-item-448822" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-448822"><a href="https://wgnradio.com/contests/">Contests</a></li>
<li id="menu-item-448823" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-448823"><a href="https://wgnradio.com/events/">Events</a></li>
<li id="menu-item-603406" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-603406"><a href="https://www.newsnationnow.com/">NewsNation Now</a></li>
</ul></div></div>

<div class="site-footer__secondary-nav">
	<div class="menu-footer-secondary-container"><ul id="menu-footer-secondary" class="menu"><li id="menu-item-551289" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-551289"><a href="https://publicfiles.fcc.gov/am-profile/wgn">FCC Online Public File</a></li>
<li id="menu-item-551290" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-551290"><a href="https://wgnradio.com/wp-content/uploads/sites/6/2020/07/ChicagoIL-Radio_EEO_Public_File.pdf">EEO Report</a></li>
<li id="menu-item-551297" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-551297"><a href="https://wgnradio.com/contact/201569-2/">Public File Help</a></li>
<li id="menu-item-551291" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-551291"><a href="https://www.nexstar.tv/careers/">Careers with Nexstar</a></li>
</ul></div></div>

		
<div class="site-footer__network-nav site-footer__secondary-nav">
	<div class="menu">
		<ul>
							
											<li class="network-footer-privacy-policy">
							<a
								href="https://www.nexstar.tv/privacy-policy/"
								target="_blank"
							>
								Privacy Policy							</a>
						</li>
					
											
											<li class="network-footer-terms-of-use">
							<a
								href="https://www.nexstar.tv/terms-of-use/"
								target="_blank"
							>
								Terms Of Use							</a>
						</li>
					
											
											<li class="network-footer-covers">
							<a
								href="https://www.covers.com/"
								target="_blank"
							>
								Covers							</a>
						</li>
					
											
											<li class="network-footer-venn-tv-gaming-news">
							<a
								href="https://www.venn.tv/"
								target="_blank"
							>
								VENN.tv Gaming News							</a>
						</li>
					
											
											<li class="network-footer-best-reviews">
							<a
								href="https://bestreviews.com/"
								target="_blank"
							>
								Best Reviews							</a>
						</li>
					
											
											<li>
							<a href="#" data-component="NexstarCCPA">Do Not Sell My Personal Information</a>						</li>
					
											
											<li class="network-footer-fcc-applications">
							<a
								href="https://www.nexstar.tv/fcc-applications/"
								target="_blank"
							>
								FCC Applications							</a>
						</li>
					
											
											<li class="network-footer-public-file-assistance-contact">
							<a
								href="https://wgnradio.com/contact-us"
								target=""
							>
								Public File Assistance Contact							</a>
						</li>
					
									</ul>
	</div>
</div>


		<div class="site-footer__network-branding">
											<a href="https://www.nexstar.tv" title="Go to Nexstar.tv">
					<img src="https://wgnradio.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png" srcset="https://wgnradio.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png?w=100 100w" sizes="50px" loading="lazy" alt="Nexstar Logo">
				</a>
					</div>

					<div class="site-footer__copyright">
				© 1998 - 2021 Nexstar Media Inc. | All Rights Reserved.			</div>
			</div>
</footer>
	</div><!-- #page -->

	
<script type='text/javascript'>
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

	_sf_async_config.sections = "News";
	_sf_async_config.authors = "The Associated Press and Nexstar Media Wire";
	function loadChartbeat() {
			var e = document.createElement('script');
			var n = document.getElementsByTagName('script')[0];
			e.type = 'text/javascript';
			e.async = true;
			e.src = '//static.chartbeat.com/js/chartbeat.js';
			n.parentNode.insertBefore(e, n);
	}
	loadChartbeat();
})();
</script>

	
	
	
<!-- LiveRamp ATS -->
<script>
var atsScript = document.createElement('script');
atsScript.onload = function() {
	window.ats.start({
		"placementID": "1262",
		"storageType": "localStorage",
		"detectionType": "scrape",
		"cssSelectors": [
			"input[type=text]",
			"input[type=email]"
		],
		"logging": "error"
	});
};
atsScript.src = 'https://ats.rlcdn.com/ats.js';
document.body.appendChild(atsScript);
</script>

	
<!-- Optimera -->
<script id="optimera-ops" src="https://d15kdpgjg3unno.cloudfront.net/oPS.js?cid=67" data-cid="67"></script>

	<aside class="ad-unit ad-unit--adhesion pre-render">
		<div class="ad-unit__content pre-render">
			<div class="close-btn-container--mobile">
				&#x2715;
			</div>
			<div class="close-btn-container">
				<div class="close-btn" aria-label="Close Viewport Adhesion Ad">&times; Close Ad</div>
			</div>
			  <div   id="acm-ad-tag-adhesion-adhesion"   data-slot='{"pos":"adhesion","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[480,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"adhesion","tag_id":"adhesion","dfp_id":"5678","tag_name":"nx.wgnradio","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"adhesion","fold":"atf","category":"news","kw":"michigan-became-hotspot-as-variants-rose-and-vigilance-fell"}'   data-path='/5678/nx.wgnradio/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-adhesion-adhesion'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

			<div
			id="adobe-primetime-bypass-container"
			data-react-component="AdobePrimetimeBypass"
			data-logoAlt="News"
			data-logoUrl="https://wgnradio.com/wp-content/uploads/sites/6/2020/03/cropped-Logo-JustLetters-White-Transparent-340h.png"
		></div>
	
	<div id="aria-dialog-overlay"></div>
	<div id="tve-provider-selection-modal"></div>

	<script type="text/javascript" class="teads" src="" async="true"></script>

	<!-- Jetpack Search took 95 ms, ES time  ms --><script class="wp-asset-manager ns-ad-handler-js" type="text/javascript">!function(e){var t={};function n(o){if(t[o])return t[o].exports;var r=t[o]={i:o,l:!1,exports:{}};return e[o].call(r.exports,r,r.exports,n),r.l=!0,r.exports}n.m=e,n.c=t,n.d=function(e,t,o){n.o(e,t)||Object.defineProperty(e,t,{enumerable:!0,get:o})},n.r=function(e){"undefined"!=typeof Symbol&&Symbol.toStringTag&&Object.defineProperty(e,Symbol.toStringTag,{value:"Module"}),Object.defineProperty(e,"__esModule",{value:!0})},n.t=function(e,t){if(1&t&&(e=n(e)),8&t)return e;if(4&t&&"object"==typeof e&&e&&e.__esModule)return e;var o=Object.create(null);if(n.r(o),Object.defineProperty(o,"default",{enumerable:!0,value:e}),2&t&&"string"!=typeof e)for(var r in e)n.d(o,r,function(t){return e[t]}.bind(null,r));return o},n.n=function(e){var t=e&&e.__esModule?function(){return e.default}:function(){return e};return n.d(t,"a",t),t},n.o=function(e,t){return Object.prototype.hasOwnProperty.call(e,t)},n.p="/wp-content/themes/nexstar/client/build/",n(n.s=100)}({100:function(e,t,n){e.exports=n(101)},101:function(e,t,n){"use strict";n.r(t);var o=n(26);Object(o.a)(),googletag.cmd.push((function(){var e=function(e,t,n){var o;try{o=e.slot[t].apply(e.slot,n)}catch(e){o="[unknown]"}return o};googletag.pubads().addEventListener("slotRenderEnded",(function(t){if(t.slot){var n=t.slot,o=t.isEmpty,r=t.size,i=n.getSlotElementId(),a="AD SLOT RENDERED {\n  containerId: ".concat(i,",\n  isEmpty: ").concat(o,",\n  size: ").concat(r,",\n  adUnitPath: ").concat(e(t,"getAdUnitPath"),",\n  position: ").concat(e(t,"getTargeting",["pos"]),",\n}");if(window.setTimeout((function(){console.info(a)}),10),i.startsWith("acm-ad-tag-adhesion")&&!o){var c=document.getElementById(i).parentNode;c.classList.remove("pre-render"),c.parentNode.classList.remove("pre-render"),c.querySelector(".close-btn-container").addEventListener("click",(function(e){e.preventDefault(),c.parentNode.remove()}),!1)}if(i.startsWith("acm-ad-tag-adhesion-adhesion")&&!o){var d=document.getElementById(i).parentNode,u=document.querySelector(".close-btn-container--mobile");u&&u.addEventListener("click",(function(){d.parentNode.remove()}),!1)}if(i.startsWith("acm-ad-tag-oop")&&!o&&document.body.classList.add("has-loaded-super-billboard-ad"),i&&!o&&r&&"function"==typeof document.getElementById(i).closest){var s=document.getElementById(i).closest(".ad-unit");if(s){var l=s.querySelector(".ad-unit__content > div[id^=acm]");if(l){var f=r[0],g=void 0===f?null:f,p=r[1],m=void 0===p?null:p;g&&m&&(l.setAttribute("width",g),l.setAttribute("height",m))}s.classList.add("ad-unit--is-rendered")}}}}))}))},26:function(e,t,n){"use strict";t.a=function(){window.googletag=window.googletag||{},window.googletag.cmd=googletag.cmd||[]}}});
//# sourceMappingURL=ad-handler.bundle.min.js.map</script><script src='https://wgnradio.com/wp-content/plugins/hurrytimer/assets/js/cookie.min.js?ver=3.14.1' id='hurryt-cookie-js'></script>
<script src='https://wgnradio.com/wp-content/plugins/hurrytimer/assets/js/jquery.countdown.min.js?ver=2.2.0' id='hurryt-countdown-js'></script>
<script id='hurrytimer-js-extra'>
var hurrytimer_ajax_object = {"ajax_url":"https:\/\/wgnradio.com\/wp-admin\/admin-ajax.php","ajax_nonce":"fe4534d971","disable_actions":"","actionsOptions":{"none":1,"hide":2,"redirect":3,"stockStatus":4,"hideAddToCartButton":5,"displayMessage":6,"expire_coupon":7},"restartOptions":{"none":1,"immediately":2,"afterReload":3},"COOKIEPATH":"\/","COOKIE_DOMAIN":"","redirect_no_back":"1"};
</script>
<script src='https://wgnradio.com/wp-content/plugins/hurrytimer/assets/js/hurrytimer.js?ver=2.8.3' id='hurrytimer-js'></script>
<script id='ns-common-js-js-extra'>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</script>
<script src='https://wgnradio.com/wp-content/themes/nexstar/client/build/js/common.chunk.min.js?ver=87d90c7f24b9d3bbd439' id='ns-common-js-js'></script>
<script id='wp-api-request-js-extra'>
var wpApiSettings = {"root":"https:\/\/wgnradio.com\/wp-json\/","nonce":"d2653189ba","versionString":"wp\/v2\/"};
</script>
<script src='https://wgnradio.com/wp-includes/js/api-request.min.js?ver=5.6.2' id='wp-api-request-js'></script>
<script src='https://wgnradio.com/wp-content/themes/nexstar/client/build/js/global.bundle.min.js?ver=88b85e5461a42398ec70' id='ns-global-js-js'></script>
<script src='https://wgnradio.com/wp-content/themes/nexstar/client/build/js/article.bundle.min.js?ver=4487a723cb27897d7937' id='ns-article-js-js'></script>
<script src='https://wgnradio.com/wp-content/themes/nexstar/client/build/js/weatherIcons.bundle.min.js?ver=e7008315d3211ade03d2' id='ns-weather-icons-js-js'></script>
<script async src='https://s7.addthis.com/js/300/addthis_widget.js?ver=1.0.0#pubid=ra-5b7190c0239b8829' id='ns-addthis-js-js'></script>
<script id='ns-addthis-js-js-after'>
var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;
var addthis_share = window.addthis_share || {"url":"https:\/\/wgnradio.com\/news\/michigan-became-hotspot-as-variants-rose-and-vigilance-fell\/"}
</script>
<script src='https://wgnradio.com/wp-content/themes/nexstar/client/build/js/video-playlist.bundle.min.js?ver=fb395547ac603bd6a586' id='ns-video-playlist-js-js'></script>
<script src='https://wgnradio.com/wp-content/themes/nexstar/client/build/js/weather.bundle.min.js?ver=74b45bd5cf850eaa55a7' id='ns-weather-js-js'></script>
<script src='https://wgnradio.com/wp-includes/js/wp-embed.min.js?ver=5.6.2' id='wp-embed-js'></script>
<script src='https://stats.wp.com/e-202116.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.3.2',blog:'171039096',post:'834175',tz:'-5',srv:'wgnradio.com'} ]);
	_stq.push([ 'clickTrackerInit', '171039096', '834175' ]);
</script>

</body>
</html>
