<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en"> <!--<![endif]-->
<head>
<meta charset="UTF-8">
<meta name="apple-itunes-app" content="app-id=">
<meta name="viewport" content="width=device-width, initial-scale=1, user-scalable=no">
<meta http-equiv="X-UA-Compatible" content="IE=Edge"/>

<title>WGN-TV Meteorologist Demetrius Ivory for those who hate the cold! | WGN Radio - 720 AM</title>

<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://wgnradio.com/xmlrpc.php">

<script async type="text/javascript" id="bob_tag_loader">
	var page_url         = "https:\/\/wgnradio.com\/2020\/02\/06\/wgn-tv-meteorologist-demetrius-ivory-for-those-who-hate-the-cold",
		cats             = "John Williams",
		bob_story_author = "elifgeriswgnam",
		bob_kw           = "Chicago Snow, cold weather, Demetrius Ivory, Meteorologist, WGN-TV, winter",
		bob_desc         = "WGN-TV Meteorologist Demetrius Ivory catches up with John as we get our first semblance of snow accumulation this Winter. And he tells John that things will look up quickly for those who hate the cold.",
		cat_data         = "&cats=" + encodeURIComponent(cats) + "&bob_kw=" + encodeURIComponent(bob_kw) + "&bob_desc=" + encodeURIComponent(bob_desc)  + "&story_author=" +  encodeURIComponent(bob_story_author) + "&page_url=" +  encodeURIComponent(page_url),
        bob_cb           = '1';

		bob_cb = ( ( new Date() ).getTime() + "" + Math.floor( Math.random() * 1000000 ) ).substr( 0, 16 );

	( function() {
		var bob_tag = document.createElement('script'),
			bts;

		bob_tag.type  = 'text/javascript';
		bob_tag.async = true;
		bob_tag.id    = "bob_tag";
		bob_tag.src   = ( 'https:' === document.location.protocol ? 'https://' : 'http://' ) + 'bob.dmpxs.com/static/bob_001.js?bob_cb=' + bob_cb + cat_data;
		bts           = document.getElementsByTagName('script')[0];

		bts.parentNode.insertBefore(bob_tag, bts);
	} )();
</script>
<meta name="description" content="WGN-TV Meteorologist Demetrius Ivory catches up with John as we get our first semblance of snow accumulation this Winter. And he tells John that things will look up quickly for those who hate the cold." />
<meta name="keywords" content="john williams, chicago snow, cold weather, demetrius ivory, meteorologist, wgn-tv, winter" />
<meta name="google-site-verification" content="3rCWfzXuGLrKAf4OVZzNACI_682lrIy5B_wGPuTLn0s" />
	<script type="text/javascript">
	var dataLayer = window.dataLayer = window.dataLayer || [];
	dataLayer.push( {"fireGTM":true,"propID":"UA-34133884-12","event":"dlReady","paragraphCount":1,"wordCount":35,"authorName":"elifgeriswgnam","imageCount":0,"siteName":"WGN Radio - 720 AM","publishDateString":"Thu Feb 06 2020","originalContent":false,"classifyText":[],"topics":"Chicago Snow, cold weather, Demetrius Ivory, Meteorologist, WGN-TV, winter","categories":"John Williams"} );
	</script>
	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer',"GTM-MM9NJ7");</script>
	<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//confiant-integrations.global.ssl.fastly.net' />
<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//r-login.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//tribwgnam.wordpress.com' />
<link rel='dns-prefetch' href='//cdn2.trb.tv' />
<link rel='dns-prefetch' href='//unpkg.com' />
<link rel='dns-prefetch' href='//tribwgnam.files.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="WGN Radio - 720 AM &raquo; Feed" href="https://wgnradio.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WGN Radio - 720 AM &raquo; Comments Feed" href="https://wgnradio.com/comments/feed/" />
	<script>
		window._acmDebug = window._acmDebug || [];
	</script>
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
	<link rel="canonical" href="https://wgnradio.com/2020/02/06/wgn-tv-meteorologist-demetrius-ivory-for-those-who-hate-the-cold/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s0.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1573557586h&ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJyNUVtuhDAMvFCzFtU+vqqeJYA3ZOXEUWygvX0DXVoqVMRXPLbHHk9gTKbhqBgVQm8S9c5HgdG3DlWgkSU2ih96KvgFVhTtMKDA4BMQN5Z0MK8zqWZW0WzTcUpGSRzFD3iM40u1qENbqtl8o1nvOnN8/eiiDZv2lScZa2JXQveUu8C9HS3jg39tTeae56bW9InYtkVndaqAfD0P3VT3Zmv2dR/xZ/qCJYiRzmYEK7L8ougnbY1dnZdY1NzJ+gwTeTrz+e6xhBtvyRQn+C/4T3h3BkdcW5oa3sNbdbmdr7dLda0eX1Qf8+Y=?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyFjt0KwjAMhV/IWspwd+KzdDWrqeuPTbqhT2+m3ogDIZCQ83HO0UtRmNzUzkA6yNwa1Ptn7QPttAAuJ4bEq14ycQQi62FDjXnACVQjqAIkFusxb3DfKZhmhOUvFoCLdVdVgfDxk84XkF56xqK54tASqDI1j4m0dXHFRvSr6euy0u39Ep9TPJpD33fG9KYLT7JeZfo='></script>
<script src='https://confiant-integrations.global.ssl.fastly.net/dsOXTihmBU_70HHUwmNf7qg_azA/gpt_and_prebid/config.js?ver=1.0.0'></script>
<script>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</script>
<script type='text/javascript' src='https://s2.wp.com/wp-content/themes/vip/tribune-plugins/acm-config/js/prebid-1.0.js?m=1565704406h'></script>
<script src='https://r-login.wordpress.com/remote-login.php?m=1572447918h&#038;action=js&#038;host=wgnradio.com&#038;id=41642041&#038;t=1581020667&#038;back=https%3A%2F%2Fwgnradio.com%2F2020%2F02%2F06%2Fwgn-tv-meteorologist-demetrius-ivory-for-those-who-hate-the-cold%2F&#038;ver=1526988078' async defer onload='check_remote_login()'></script>
<script>
function check_remote_login() {
	if ( 'function' === typeof WPRemoteLogin ) {
		document.cookie = "wordpress_test_cookie=test; path=/";
		if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
			WPRemoteLogin();
		}
	}
}
</script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/themes/vip/localtv-2/js/plugins/throttle-debounce.js?m=1517525007h'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://tribwgnam.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='http://trb.tv/bQFV8' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fwgnradio.com%2F2020%2F02%2F06%2Fwgn-tv-meteorologist-demetrius-ivory-for-those-who-hate-the-cold%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fwgnradio.com%2F2020%2F02%2F06%2Fwgn-tv-meteorologist-demetrius-ivory-for-those-who-hate-the-cold%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="WGN-TV Meteorologist Demetrius Ivory for those who hate the cold!" />
<meta property="og:url" content="https://wgnradio.com/2020/02/06/wgn-tv-meteorologist-demetrius-ivory-for-those-who-hate-the-cold/" />
<meta property="og:description" content="WGN-TV Meteorologist Demetrius Ivory catches up with John as we get our first semblance of snow accumulation this Winter. And he tells John that things will look up quickly for those who hate the cold." />
<meta property="article:published_time" content="2020-02-06T20:09:16+00:00" />
<meta property="article:modified_time" content="2020-02-06T20:09:07+00:00" />
<meta property="og:site_name" content="WGN Radio - 720 AM" />
<meta property="og:image" content="https://tribwgnam.files.wordpress.com/2014/01/25542159-sf.jpg?quality=85&amp;strip=all" />
<meta property="og:image:width" content="640" />
<meta property="og:image:height" content="360" />
<meta property="og:image:alt" content="&#8216;Significant lake effect event&#8217; underway in Chicago, NW Ind." />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@wgnradio" />
<meta name="twitter:site" content="@wgnradio" />
<meta name="twitter:text:title" content="WGN-TV Meteorologist Demetrius Ivory for those who hate the&nbsp;cold!" />
<meta name="twitter:image" content="https://tribwgnam.files.wordpress.com/2014/01/25542159-sf.jpg?quality=85&#038;strip=all&#038;w=640" />
<meta name="twitter:image:alt" content="&#8216;Significant lake effect event&#8217; underway in Chicago, NW Ind." />
<meta name="twitter:card" content="summary_large_image" />
<meta property="article:publisher" content="http://www.facebook.com/wgnradio" />
<meta property="article:author" content="http://www.facebook.com/wgnradio" />

<!-- End Jetpack Open Graph Tags -->
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/a6d238ef9545ffb2d17f72f77336b73c?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/a6d238ef9545ffb2d17f72f77336b73c?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/a6d238ef9545ffb2d17f72f77336b73c?s=114" />
<link rel='openid.server' href='https://wgnradio.com/?openidserver=1' />
<link rel='openid.delegate' href='https://wgnradio.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://wgnradio.com/osd.xml" title="WGN Radio - 720 AM" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<script type="text/javascript">
 window._taboola = window._taboola || [];
_taboola.push( {"article":"auto"} );
!function (e, f, u) {
    e.async = 1;
    e.src = u;
    f.parentNode.insertBefore(e, f);
}(document.createElement('script'), document.getElementsByTagName('script')[0],
	'https://cdn.taboola.com/libtrc/localtv-network/loader.js'
);
</script>
<script>
window._newsroom = window._newsroom || [];
!function (e, f, u) { e.async = 1; e.src = u; e.defer = 1; f.parentNode.insertBefore(e, f); }(document.createElement('script'),
document.getElementsByTagName('script')[0], '//c2.taboola.com/nr/tribunebroadcasting-wgnradio/newsroom.js'  );
</script>
	<meta name="word-count" content="35">
			<!-- OneTrust Cookies Consent Notice start -->
		<script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js"  type="text/javascript" charset="UTF-8" data-domain-script="7a2bcb17-4b5e-4824-a74b-7258a5b3507a"></script>
		<script type="text/javascript">
		function OptanonWrapper() { }
		</script>
		<!-- OneTrust Cookies Consent Notice end -->
					<meta property="fb:pages" content="76625629447" />
			
<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
<link rel="manifest" href="/manifest.json">
<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async defer></script>
<script>
  var OneSignal = window.OneSignal || [];
  OneSignal.push(["init", {
    appId: "fdffd1a6-49bf-4da8-9fd6-edf739a87a38",
    autoRegister: true, /* Set to true to automatically prompt visitors */
    httpPermissionRequest: {
      enable: true
    },
    notifyButton: {
        enable: true /* Set to false to hide */
    }
  }]);
</script>
<script>
function get_aamCookie (c_name) {
	var i,x,y,ARRcookies=document.cookie.split(";");
	for (i=0;i<ARRcookies.length;i++) {
		x=ARRcookies[i].substr(0,ARRcookies[i].indexOf("="));
		y=ARRcookies[i].substr(ARRcookies[i].indexOf("=")+1);
		x=x.replace(/^\s+|\s+$/g,"");
		if (x==c_name) {
				return unescape(y);
			}
		}
	}
</script>
		<style>
			.wpcom-related-posts ul li {
				list-style-type: none;
				display: inline-block;
			}
		</style>
		<meta name="application-name" content="WGN Radio - 720 AM" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Chicago&#039;s Very Own - Talk, News Radio - Sports, Traffic, Weather, Blackhawks, White Sox, Northwestern, Listen Live - wgnradio.com" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://wgnradio.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/a6d238ef9545ffb2d17f72f77336b73c?s=16" /><script src="https://s.ntv.io/serve/load.js" async defer></script>
	</head>

<body class="post-template-default single single-post postid-453741 single-format-standard customizer-styles-applied WGNAM highlander-enabled highlander-light">

	<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-MM9NJ7" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

		<header class="navbar navbar-inverse navbar-fixed-top">
		<div id="search-form" class="collapse">
			<div class="container">
				
<form class="form-inline" role="search" method="get" action="https://wgnradio.com/">
  <input type="search" placeholder="Search for..." value="" name="s">
  <button type="submit" class="btn btn-large btn-inverse"><span class="visible-phone">Go</span><span class="hidden-phone">Search</span></button>
</form>
				<button class="btn btn-close btn-large btn-link" data-toggle="collapse" data-target="#search-form"><i class="icon-remove"></i></button>
			</div>
		</div>
		<nav id="top-navigation" role="navigation">
			<div class="container">
				<div class="top-nav-left">
					<a target="_blank" href="https://wgnradio.com/on-air/" class="btn btn-primary"><i class="icon-volume-up icon-large"></i> Listen: <span>Anna Davlantes </span></a>
<a href="https://wgnradio.com/live-streaming/" class="btn btn-inverse"><i class="icon-play-circle icon-large"></i> Watch: <span> </span></a>

<a href="https://wgnradio.com/on-air/schedule/" class="btn btn-link"><i class="icon-time icon-large"></i> Schedule</a>
															</div>
				<div class="top-nav-right">
					<button class="btn btn-link" data-toggle="collapse" data-target="#search-form"><i class="icon-search icon-large"></i><span class="hidden-phone"> Search</span></button>
					<a href="https://wgnradio.com/contact/" class="btn btn-link"><i class="icon-envelope icon-large"></i><span class="hidden-phone"> Contact Us</span></a>
				</div>
			</div>
		</nav>
		<nav id="main-navigation" role="navigation">
			<div class="navbar-inner">
				<div class="container">
					<a class="brand" href="https://wgnradio.com" title="WGN Radio &#8211; 720 AM" rel="home">WGN Radio &#8211; 720 AM</a>
					<button type="button" class="btn btn-navbar" data-toggle="collapse" data-target=".nav-collapse">
						<i class="icon-reorder icon-2x pull-left"></i> <span>Menu</span>
					</button>

						<div class="nav-collapse collapse"><ul id="menu-with-subcategories" class="nav"><li id="menu-item-90733" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90733"><a href="https://wgnradio.com/on-air/schedule/">Shows</a></li>
<li id="menu-item-90732" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90732"><a href="https://wgnradio.com/on-air/">Listen</a></li>
<li id="menu-item-250416" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-250416"><a href="https://wgnradio.com/category/wgn-plus/">WGN Plus</a></li>
<li id="menu-item-90734" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-90734"><a href="https://wgnradio.com/category/news/">News</a></li>
<li id="menu-item-109282" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-109282"><a href="https://wgnradio.com/category/sports/">Sports</a></li>
<li id="menu-item-360292" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-360292"><a href="https://wgnradio.com/category/health/">Health</a></li>
<li id="menu-item-90736" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-90736"><a href="https://wgnradio.com/category/contests/">Contests</a></li>
<li id="menu-item-91020" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91020"><a href="https://wgnradio.com/category/events/">Events</a></li>
</ul></div>
						<ul id="nav-weather" class="nav">
							<li class="dropdown ">
		<a href="https://wgnradio.com/weather/">
		<span class="hidden-phone">Weather </span>
		<i class="wi wi-day-snow "></i>
		<strong class="temp">29&deg;</strong>
	</a>
		<ul class="dropdown-menu pull-right text-center" role="menu">
			<div class="row-fluid">
				<div class="currently span4">
					<i class="wi wi-day-snow "></i>
				</div>
				<div class="temp span4">
					<strong>29&deg;</strong>
				</div>
				<div class="hi-lo span4">
					<div>Low <strong>23&deg;</strong></div>
					<div>High <strong>31&deg;</strong></div>
				</div>
			</div>
			<hr>
			<div class="row-fluid">
							<div class="span4">
				<div>Fri</div>
				<i class="wi wi-day-sunny-overcast wi-4x"></i>
				<div>
					24&deg; <i class="icon-caret-right"></i> 33&deg;
					</div>
			</div>
						<div class="span4">
				<div>Sat</div>
				<i class="wi wi-day-cloudy wi-4x"></i>
				<div>
					23&deg; <i class="icon-caret-right"></i> 32&deg;
					</div>
			</div>
						<div class="span4">
				<div>Sun</div>
				<i class="wi wi-day-rain-mix wi-4x"></i>
				<div>
					28&deg; <i class="icon-caret-right"></i> 36&deg;
					</div>
			</div>
						</div>
			<a href="https://wgnradio.com/weather/" class="btn btn-block btn-inverse">See complete forecast</a>
					</ul>


							</li>
						</ul>
					<div class="ad">
																	</div>
				</div>
			</div>
		</nav>
	</header>
	

	
		<div class="ad ad-top ad-long full-width ">
					</div>
	
	
<div id="content">
    <div class="container">
      <header class="entry-header">
        <h1 class="entry-title">WGN-TV Meteorologist Demetrius Ivory for those who hate the&nbsp;cold!</h1>
        <div class="entry-meta clearfix">
          <span class="posted-time">Posted 2:09 PM, February 6, 2020, by <a href="https://wgnradio.com/author/elifgeriswgnam/" title="Posts by elifgeriswgnam" class="author url fn" rel="author">elifgeriswgnam</a></span>        </div>
        <div class="entry-share">
          <div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-453741" class="share-facebook sd-button share-icon" href="https://wgnradio.com/2020/02/06/wgn-tv-meteorologist-demetrius-ivory-for-those-who-hate-the-cold/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-453741" class="share-twitter sd-button share-icon" href="https://wgnradio.com/2020/02/06/wgn-tv-meteorologist-demetrius-ivory-for-those-who-hate-the-cold/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-453741" class="share-linkedin sd-button share-icon" href="https://wgnradio.com/2020/02/06/wgn-tv-meteorologist-demetrius-ivory-for-those-who-hate-the-cold/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="https://wgnradio.com/2020/02/06/wgn-tv-meteorologist-demetrius-ivory-for-those-who-hate-the-cold/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon" href="https://wgnradio.com/2020/02/06/wgn-tv-meteorologist-demetrius-ivory-for-those-who-hate-the-cold/?share=pocket" target="_blank" title="Click to share on Pocket"><span>Pocket</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://wgnradio.com/2020/02/06/wgn-tv-meteorologist-demetrius-ivory-for-those-who-hate-the-cold/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-sms"><a rel="nofollow" data-shared="" class="share-sms sd-button share-icon" href="https://wgnradio.com/2020/02/06/wgn-tv-meteorologist-demetrius-ivory-for-those-who-hate-the-cold/?share=sms" title="Click to share on SMS"><span>SMS</span></a></li><li class="share-end"></li></ul></div></div></div>        </div>
      </header>
      <div class="row">

        <div class="span8 span12-tablet border-right">
                  <img class="print-logo visible-print" src="https://s2.wp.com/wp-content/themes/vip/localtv-2/img/wgnam/logo-gray.png" />
        	                        <article id="post-453741" class="post-453741 post type-post status-publish format-standard has-post-thumbnail hentry category-john-williams tag-chicago-snow tag-cold-weather tag-demetrius-ivory tag-meteorologist tag-wgn-tv tag-winter">
	<div class="entry-content">

					<div class="alignright wp-post-thumbnail">
			<a href="#thumbnail-modal" data-toggle="modal"  data-keyboard="true">
				<img width="400" height="225" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" class=" wp-post-image" alt="&#8216;Significant lake effect event&#8217; underway in Chicago, NW Ind." data-lazy-src="https://tribwgnam.files.wordpress.com/2014/01/25542159-sf.jpg?quality=85&amp;strip=all&amp;w=400&amp;h=225&amp;crop=1" data-lazy-srcset="https://tribwgnam.files.wordpress.com/2014/01/25542159-sf.jpg?quality=85&amp;strip=all&amp;w=400&amp;h=225&amp;crop=1 400w, https://tribwgnam.files.wordpress.com/2014/01/25542159-sf.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=84&amp;crop=1 150w, https://tribwgnam.files.wordpress.com/2014/01/25542159-sf.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=169&amp;crop=1 300w, https://tribwgnam.files.wordpress.com/2014/01/25542159-sf.jpg?quality=85&amp;strip=all 640w" data-lazy-sizes="(max-width: 400px) 100vw, 400px"><noscript><img width="400" height="225" src="https://tribwgnam.files.wordpress.com/2014/01/25542159-sf.jpg?quality=85&amp;strip=all&amp;w=400&amp;h=225&amp;crop=1" class=" wp-post-image" alt="&#8216;Significant lake effect event&#8217; underway in Chicago, NW Ind." srcset="https://tribwgnam.files.wordpress.com/2014/01/25542159-sf.jpg?quality=85&amp;strip=all&amp;w=400&amp;h=225&amp;crop=1 400w, https://tribwgnam.files.wordpress.com/2014/01/25542159-sf.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=84&amp;crop=1 150w, https://tribwgnam.files.wordpress.com/2014/01/25542159-sf.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=169&amp;crop=1 300w, https://tribwgnam.files.wordpress.com/2014/01/25542159-sf.jpg?quality=85&amp;strip=all 640w" sizes="(max-width: 400px) 100vw, 400px" /></noscript>			</a>

						</div>

			<div id="thumbnail-modal" class="modal hide fade" tabindex="-1">
			  <div class="modal-header">
			    <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
			    <h4 class="title">WGN-TV Meteorologist Demetrius Ivory for those who hate the&nbsp;cold!</h4>
			  </div>
			  <div class="modal-body">
			  		<img width="640" height="360" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" class="attachment-gallery-cover size-gallery-cover wp-post-image" alt="&#8216;Significant lake effect event&#8217; underway in Chicago, NW Ind." data-lazy-src="https://tribwgnam.files.wordpress.com/2014/01/25542159-sf.jpg?quality=85&amp;strip=all&amp;w=640" data-lazy-srcset="https://tribwgnam.files.wordpress.com/2014/01/25542159-sf.jpg?quality=85&amp;strip=all 640w, https://tribwgnam.files.wordpress.com/2014/01/25542159-sf.jpg?quality=85&amp;strip=all&amp;w=150 150w, https://tribwgnam.files.wordpress.com/2014/01/25542159-sf.jpg?quality=85&amp;strip=all&amp;w=300 300w" data-lazy-sizes="(max-width: 640px) 100vw, 640px"><noscript><img width="640" height="360" src="https://tribwgnam.files.wordpress.com/2014/01/25542159-sf.jpg?quality=85&amp;strip=all&amp;w=640" class="attachment-gallery-cover size-gallery-cover wp-post-image" alt="&#8216;Significant lake effect event&#8217; underway in Chicago, NW Ind." srcset="https://tribwgnam.files.wordpress.com/2014/01/25542159-sf.jpg?quality=85&amp;strip=all 640w, https://tribwgnam.files.wordpress.com/2014/01/25542159-sf.jpg?quality=85&amp;strip=all&amp;w=150 150w, https://tribwgnam.files.wordpress.com/2014/01/25542159-sf.jpg?quality=85&amp;strip=all&amp;w=300 300w" sizes="(max-width: 640px) 100vw, 640px" /></noscript>					<div class="lightbox-caption"></div>
			  </div>
			</div>
		
				<p>WGN-TV Meteorologist Demetrius Ivory catches up with John as we get our first semblance of snow accumulation this Winter. And he tells John that things will look up quickly for those who hate the cold.</p>
<!--[if lt IE 9]><script>document.createElement('audio');</script><![endif]-->
<audio class="wp-audio-shortcode" id="audio-453741-1" preload="none" style="width: 100%;" controls="controls"><source type="audio/mpeg" src="https://serve.castfire.com/audio/3730382/WGN-TV_Meteorologist_Demetrius_Ivory_for_those_who_hate_the_cold__2020-02-06-201622.64kmono.mp3?_=1" /><a href="https://serve.castfire.com/audio/3730382/WGN-TV_Meteorologist_Demetrius_Ivory_for_those_who_hate_the_cold__2020-02-06-201622.64kmono.mp3">https://serve.castfire.com/audio/3730382/WGN-TV_Meteorologist_Demetrius_Ivory_for_those_who_hate_the_cold__2020-02-06-201622.64kmono.mp3</a></audio>

		




	</div>

	<footer class="entry-meta clearfix">

			<hr>
	<div class="row-fluid">
		<div class="span8">

			<p><strong>Filed in:</strong> <a href="https://wgnradio.com/category/john-williams/" rel="category tag">John Williams</a> </p><p><strong>Topics:</strong> <a href="https://wgnradio.com/tag/chicago-snow/" rel="tag">Chicago Snow</a>, <a href="https://wgnradio.com/tag/cold-weather/" rel="tag">cold weather</a>, <a href="https://wgnradio.com/tag/demetrius-ivory/" rel="tag">Demetrius Ivory</a>, <a href="https://wgnradio.com/tag/meteorologist/" rel="tag">Meteorologist</a>, <a href="https://wgnradio.com/tag/wgn-tv/" rel="tag">WGN-TV</a>, <a href="https://wgnradio.com/tag/winter/" rel="tag">winter</a> </p>		</div>
		<div class="span4">
				<a href="#" class="pull-right" data-href="https://wgnradio.com/2020/02/06/wgn-tv-meteorologist-demetrius-ivory-for-those-who-hate-the-cold/" data-target="#report-a-typo-modal" role="button" data-toggle="modal"><i class="icon-warning-sign"></i> Suggest a correction</a>


		<div id="report-a-typo-modal" class="modal">
		<div class="modal-content">
		  <div class="modal-header">
		    <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
		    <h3>Suggest A Correction</h3>
		  </div>
		  <div class="modal-body">
		  		<form action="https://tribwgnam.wordpress.com/wp-admin/admin-ajax.php" method="post" id="ugc-media-form-0" class="validate report-a-typo-form fu-upload-form" enctype="multipart/form-data">
	 <div class="ugc-inner-wrapper">
		 <h2></h2>
<input type="hidden" value="correction" name="post_type"  id='ugc-input-post_type' name='post_type' value='correction' /><input type="hidden" value="453741" name="post_ID"  id='ugc-input-post_id' name='post_ID' value='453741' />
		  		<div  class='ugc-input-wrapper'><label  for='report-a-typo-name'>Your name</label><input type="text" value="" name="name"  id='report-a-typo-name' name='name' class='required' required='true' /></div>
		  		<div  class='ugc-input-wrapper'><label  for='report-a-typo-email'>Your email</label><input type="text" value="" name="email"  id='report-a-typo-email' name='email' class='required' required='true' /></div>
		  		<div  class='ugc-input-wrapper'><label  for='report-a-typo-correction'>Report a typo or grammatical error</label><textarea  name='correction' id='report-a-typo-correction' class='required' required='true'></textarea></div>
		  		<input type="hidden" value=" Correction: WGN-TV Meteorologist Demetrius Ivory for those who hate the&nbsp;cold!" name="post_title"  id='ugc-input-post_title' name='post_title' value=' Correction: WGN-TV Meteorologist Demetrius Ivory for those who hate the&nbsp;cold!' class='required' />
		  		<input type="hidden" value="https://wgnradio.com/2020/02/06/wgn-tv-meteorologist-demetrius-ivory-for-those-who-hate-the-cold/" name="story_url"  id='ugc-input-story_url' name='story_url' value='https://wgnradio.com/2020/02/06/wgn-tv-meteorologist-demetrius-ivory-for-those-who-hate-the-cold/' />
		  		<input type="hidden" value="report-a-typo" name="mode"  id='ugc-input-mode' name='mode' value='report-a-typo' />
		  		<input type="hidden" value="upload_ugc" name="action"  id='ugc-input-action' name='action' value='upload_ugc' /><input type="hidden" value="post" name="form_layout"  id='ugc-input-form_layout' name='form_layout' value='post' />		<input type="hidden" id="fu_nonce" name="fu_nonce" value="aad733f42a" /><input type="hidden" name="_wp_http_referer" value="/2020/02/06/wgn-tv-meteorologist-demetrius-ivory-for-those-who-hate-the-cold/" />		<input type="hidden" name="ff" value="59fbb689b36b842851bc216d5bb302bb" />
		<input type="hidden" name="form_post_id" value="453741" />
		<div class="clear"></div>
	 </div>
	 </form>

		  			  </div>
			<div class="modal-footer">
						<button type="button" class="btn pull-left" data-dismiss="modal" aria-hidden="true">Cancel</button>
						<input type="submit" value="Submit" name="" id="report-a-typo-submit" class="btn btn-large btn-primary pull-right">
			</div>
		</div>
		</div>

				</div>
	</div>
		<div class="entry-share">
		  <div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-453741" class="share-facebook sd-button share-icon" href="https://wgnradio.com/2020/02/06/wgn-tv-meteorologist-demetrius-ivory-for-those-who-hate-the-cold/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-453741" class="share-twitter sd-button share-icon" href="https://wgnradio.com/2020/02/06/wgn-tv-meteorologist-demetrius-ivory-for-those-who-hate-the-cold/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-453741" class="share-linkedin sd-button share-icon" href="https://wgnradio.com/2020/02/06/wgn-tv-meteorologist-demetrius-ivory-for-those-who-hate-the-cold/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="https://wgnradio.com/2020/02/06/wgn-tv-meteorologist-demetrius-ivory-for-those-who-hate-the-cold/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon" href="https://wgnradio.com/2020/02/06/wgn-tv-meteorologist-demetrius-ivory-for-those-who-hate-the-cold/?share=pocket" target="_blank" title="Click to share on Pocket"><span>Pocket</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://wgnradio.com/2020/02/06/wgn-tv-meteorologist-demetrius-ivory-for-those-who-hate-the-cold/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-sms"><a rel="nofollow" data-shared="" class="share-sms sd-button share-icon" href="https://wgnradio.com/2020/02/06/wgn-tv-meteorologist-demetrius-ivory-for-those-who-hate-the-cold/?share=sms" title="Click to share on SMS"><span>SMS</span></a></li><li class="share-end"></li></ul></div></div></div>		</div>
			</footer>
</article>
	<div id='taboola-below-article-thumbs-hybrid-mix'></div>
	<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({"mode":"thumbs-3r","container":"taboola-below-article-thumbs-hybrid-mix","placement":"below-article-thumbs-hybrid","target_type":"mix"});
	</script>
	<div id='taboola-below-article-text-links'></div>
	<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({"mode":"hybrid-text-links-2c","container":"taboola-below-article-text-links","placement":"below-article-text-links","target_type":"mix"});
	</script>
<div id="2x2-waypoint"></div><div class="after-post-ad">
	</div>

	<div id="comments" class="comments-area">

	
	
	
	
</div>
							 </div>
         <div id="sidebar" class="span4 span12-tablet">
									<div class="row-fluid">
							<div class="span12 span6-tablet">
								<div class="ad border-bottom">
																</div>

								
								
																<div class="ad">
									<div class="nativo border-bottom" id="nativo"></div>
								</div>
												<div class="border-bottom">


				<a class="station-promo-mrec" href="https://wgnradio.com/on-air/">
			<img src="https://tribwgnam.files.wordpress.com/2016/08/newlogooct2019-cvo.jpg?quality=85&#038;strip=all&#038;w=300&#038;h=250&#038;crop=1"/></a>
		

</div>
							</div>
						</div>

						<div class="row-fluid">

				<div class="ad border-bottom span12 span6-tablet">
										</div>




				<div class="span12 span6-tablet">
					<div class="popular">
	<h5 class="block-title">Popular</h5>
	<ul class="story-list with-thumbs">
<li class="story">
	<a class="story-image" href="https://wgnradio.com/2020/02/06/the-john-williams-newsclick-on-medal-of-freedom-recipients/"><img width="109" height="60" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt data-lazy-src="https://tribwgnam.files.wordpress.com/2020/02/ap_20036172025279-1.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" data-lazy-srcset="https://tribwgnam.files.wordpress.com/2020/02/ap_20036172025279-1.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://tribwgnam.files.wordpress.com/2020/02/ap_20036172025279-1.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://tribwgnam.files.wordpress.com/2020/02/ap_20036172025279-1.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" data-lazy-sizes="(max-width: 109px) 100vw, 109px"><noscript><img width="109" height="60" src="https://tribwgnam.files.wordpress.com/2020/02/ap_20036172025279-1.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://tribwgnam.files.wordpress.com/2020/02/ap_20036172025279-1.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://tribwgnam.files.wordpress.com/2020/02/ap_20036172025279-1.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://tribwgnam.files.wordpress.com/2020/02/ap_20036172025279-1.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" /></noscript></a>
	<strong class="entry-title"><a href="https://wgnradio.com/2020/02/06/the-john-williams-newsclick-on-medal-of-freedom-recipients/" rel="bookmark">The John Williams NewsClick: On Medal of Freedom&nbsp;recipients</a></strong>
</li>
<li class="story">
	<a class="story-image" href="https://wgnradio.com/2020/02/05/barry-manilow-i-just-have-a-million-ideas-all-the-time-they-just-dont-write-as-good-as-i-do/"><img width="109" height="60" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt data-lazy-src="https://tribwgnam.files.wordpress.com/2020/02/ap_060207035878.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" data-lazy-srcset="https://tribwgnam.files.wordpress.com/2020/02/ap_060207035878.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://tribwgnam.files.wordpress.com/2020/02/ap_060207035878.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://tribwgnam.files.wordpress.com/2020/02/ap_060207035878.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" data-lazy-sizes="(max-width: 109px) 100vw, 109px"><noscript><img width="109" height="60" src="https://tribwgnam.files.wordpress.com/2020/02/ap_060207035878.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://tribwgnam.files.wordpress.com/2020/02/ap_060207035878.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://tribwgnam.files.wordpress.com/2020/02/ap_060207035878.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://tribwgnam.files.wordpress.com/2020/02/ap_060207035878.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" /></noscript></a>
	<strong class="entry-title"><a href="https://wgnradio.com/2020/02/05/barry-manilow-i-just-have-a-million-ideas-all-the-time-they-just-dont-write-as-good-as-i-do/" rel="bookmark">Barry Manilow: &#8220;I just have a million ideas all the time&#8230;they just don&#8217;t write as good as I&nbsp;do!&#8221;</a></strong>
</li>
<li class="story">
	<a class="story-image" href="https://wgnradio.com/2020/02/05/the-john-williams-newsclick-was-tearing-up-the-sotu-appropriate/"><img width="109" height="60" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt data-lazy-src="https://tribwgnam.files.wordpress.com/2020/02/ap_20036149713170.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" data-lazy-srcset="https://tribwgnam.files.wordpress.com/2020/02/ap_20036149713170.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://tribwgnam.files.wordpress.com/2020/02/ap_20036149713170.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://tribwgnam.files.wordpress.com/2020/02/ap_20036149713170.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" data-lazy-sizes="(max-width: 109px) 100vw, 109px"><noscript><img width="109" height="60" src="https://tribwgnam.files.wordpress.com/2020/02/ap_20036149713170.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://tribwgnam.files.wordpress.com/2020/02/ap_20036149713170.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://tribwgnam.files.wordpress.com/2020/02/ap_20036149713170.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://tribwgnam.files.wordpress.com/2020/02/ap_20036149713170.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" /></noscript></a>
	<strong class="entry-title"><a href="https://wgnradio.com/2020/02/05/the-john-williams-newsclick-was-tearing-up-the-sotu-appropriate/" rel="bookmark">The John Williams NewsClick: Was tearing up the SOTU&nbsp;appropriate?</a></strong>
</li>
<li class="story">
	<a class="story-image" href="https://wgnradio.com/2020/02/04/chicago-tribune-columnists-mary-schmich-and-eric-zorn-alden-global-capital-are-vultures-liquidators-cagey/"><img width="109" height="60" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt data-lazy-src="https://tribwgnam.files.wordpress.com/2020/02/ap_1603021502385452-1.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" data-lazy-srcset="https://tribwgnam.files.wordpress.com/2020/02/ap_1603021502385452-1.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://tribwgnam.files.wordpress.com/2020/02/ap_1603021502385452-1.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://tribwgnam.files.wordpress.com/2020/02/ap_1603021502385452-1.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" data-lazy-sizes="(max-width: 109px) 100vw, 109px"><noscript><img width="109" height="60" src="https://tribwgnam.files.wordpress.com/2020/02/ap_1603021502385452-1.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://tribwgnam.files.wordpress.com/2020/02/ap_1603021502385452-1.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://tribwgnam.files.wordpress.com/2020/02/ap_1603021502385452-1.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://tribwgnam.files.wordpress.com/2020/02/ap_1603021502385452-1.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" /></noscript></a>
	<strong class="entry-title"><a href="https://wgnradio.com/2020/02/04/chicago-tribune-columnists-mary-schmich-and-eric-zorn-alden-global-capital-are-vultures-liquidators-cagey/" rel="bookmark">Chicago Tribune Columnists Mary Schmich and Eric Zorn: Alden Global Capital are vultures, liquidators,&nbsp;cagey</a></strong>
</li>
	</ul>
</div>
				</div>

						</div>

			<div class="row-fluid">

				<div class="ad border-bottom span12 span6-tablet">
									</div>


				<div class="span12 span6-tablet">
					<div class="latest">
	<h5 class="block-title">Latest News</h5>
	<ul class="story-list with-thumbs">

				
			  <li class="story">
	<a class="story-image" href="https://wgnradio.com/2020/02/06/wgn-radio-producer-maya-dunson-on-the-hunt-for-face-masks/"><img width="109" height="60" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt data-lazy-src="https://tribwgnam.files.wordpress.com/2020/02/ap_841977435801.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" data-lazy-srcset="https://tribwgnam.files.wordpress.com/2020/02/ap_841977435801.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://tribwgnam.files.wordpress.com/2020/02/ap_841977435801.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://tribwgnam.files.wordpress.com/2020/02/ap_841977435801.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" data-lazy-sizes="(max-width: 109px) 100vw, 109px"><noscript><img width="109" height="60" src="https://tribwgnam.files.wordpress.com/2020/02/ap_841977435801.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://tribwgnam.files.wordpress.com/2020/02/ap_841977435801.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://tribwgnam.files.wordpress.com/2020/02/ap_841977435801.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://tribwgnam.files.wordpress.com/2020/02/ap_841977435801.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" /></noscript></a>
	<strong class="entry-title"><a href="https://wgnradio.com/2020/02/06/wgn-radio-producer-maya-dunson-on-the-hunt-for-face-masks/" rel="bookmark">WGN Radio Producer Maya Dunson on the hunt for face&nbsp;masks</a></strong>
</li>

		
			  <li class="story">
	<a class="story-image" href="https://wgnradio.com/2020/02/06/wgn-tv-meteorologist-demetrius-ivory-for-those-who-hate-the-cold/"><img width="109" height="60" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="&#8216;Significant lake effect event&#8217; underway in Chicago, NW Ind." data-lazy-src="https://tribwgnam.files.wordpress.com/2014/01/25542159-sf.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" data-lazy-srcset="https://tribwgnam.files.wordpress.com/2014/01/25542159-sf.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://tribwgnam.files.wordpress.com/2014/01/25542159-sf.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://tribwgnam.files.wordpress.com/2014/01/25542159-sf.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" data-lazy-sizes="(max-width: 109px) 100vw, 109px"><noscript><img width="109" height="60" src="https://tribwgnam.files.wordpress.com/2014/01/25542159-sf.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="&#8216;Significant lake effect event&#8217; underway in Chicago, NW Ind." srcset="https://tribwgnam.files.wordpress.com/2014/01/25542159-sf.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://tribwgnam.files.wordpress.com/2014/01/25542159-sf.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://tribwgnam.files.wordpress.com/2014/01/25542159-sf.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" /></noscript></a>
	<strong class="entry-title"><a href="https://wgnradio.com/2020/02/06/wgn-tv-meteorologist-demetrius-ivory-for-those-who-hate-the-cold/" rel="bookmark">WGN-TV Meteorologist Demetrius Ivory for those who hate the&nbsp;cold!</a></strong>
</li>

		
			  <li class="story">
	<a class="story-image" href="https://wgnradio.com/2020/02/06/bob-sirott-full-show-02-06-20-things-you-shouldnt-keep-in-your-fridge/"><img width="109" height="60" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt data-lazy-src="https://tribwgnam.files.wordpress.com/2020/01/7e84e966-92c3-46df-801b-f9822fd3cd14.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" data-lazy-srcset="https://tribwgnam.files.wordpress.com/2020/01/7e84e966-92c3-46df-801b-f9822fd3cd14.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://tribwgnam.files.wordpress.com/2020/01/7e84e966-92c3-46df-801b-f9822fd3cd14.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://tribwgnam.files.wordpress.com/2020/01/7e84e966-92c3-46df-801b-f9822fd3cd14.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" data-lazy-sizes="(max-width: 109px) 100vw, 109px"><noscript><img width="109" height="60" src="https://tribwgnam.files.wordpress.com/2020/01/7e84e966-92c3-46df-801b-f9822fd3cd14.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://tribwgnam.files.wordpress.com/2020/01/7e84e966-92c3-46df-801b-f9822fd3cd14.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://tribwgnam.files.wordpress.com/2020/01/7e84e966-92c3-46df-801b-f9822fd3cd14.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://tribwgnam.files.wordpress.com/2020/01/7e84e966-92c3-46df-801b-f9822fd3cd14.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" /></noscript></a>
	<strong class="entry-title"><a href="https://wgnradio.com/2020/02/06/bob-sirott-full-show-02-06-20-things-you-shouldnt-keep-in-your-fridge/" rel="bookmark">Bob Sirott Full Show 02.06.20 | Things You Shouldn&#8217;t Keep In Your&nbsp;Fridge.</a></strong>
</li>

		
			  <li class="story">
	<a class="story-image" href="https://wgnradio.com/2020/02/06/research-confirms-health-risks-with-eating-meat/"><img width="109" height="60" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt data-lazy-src="https://tribwgnam.files.wordpress.com/2016/01/paulina-meat-market-web.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" data-lazy-srcset="https://tribwgnam.files.wordpress.com/2016/01/paulina-meat-market-web.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://tribwgnam.files.wordpress.com/2016/01/paulina-meat-market-web.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://tribwgnam.files.wordpress.com/2016/01/paulina-meat-market-web.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" data-lazy-sizes="(max-width: 109px) 100vw, 109px"><noscript><img width="109" height="60" src="https://tribwgnam.files.wordpress.com/2016/01/paulina-meat-market-web.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://tribwgnam.files.wordpress.com/2016/01/paulina-meat-market-web.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://tribwgnam.files.wordpress.com/2016/01/paulina-meat-market-web.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://tribwgnam.files.wordpress.com/2016/01/paulina-meat-market-web.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" /></noscript></a>
	<strong class="entry-title"><a href="https://wgnradio.com/2020/02/06/research-confirms-health-risks-with-eating-meat/" rel="bookmark">Research Confirms Health Risks With Eating&nbsp;Meat</a></strong>
</li>

		
		</ul>
</div>
				</div>

				<div class="ad border-bottom span12 span6-tablet">
									</div>

				<div class="span12 span6-tablet">

		<div id="civicscience-widget">
			<div id="d29754a9-2182-ce54-a5fe-70e39ba587fa"></div>
			<script src="https://www.civicscience.com/widget/jspoll/?elt=d29754a9-2182-ce54-a5fe-70e39ba587fa&#038;tgt=2372" async defer></script></div>				</div>

			</div>
		</div>
	  </div>
        </div>
    <div class="full-width">
      <div class="container">
        <div class="row">
          <div class="span12">
                        <ul id="stories-infinite" class="story-grid thumbnails">
              		<li class="story span4 span6-tablet">
  	<div class="extra"><a href="https://wgnradio.com/category/dave-plier/" title="View all posts in Dave Plier">Dave Plier</a></div>
	
		<a class="story-image" href="https://wgnradio.com/2020/01/10/weather-update-with-wgn-tv-meteorologist-demetrius-ivory-winter-storm-outlook-improving-but-sleet-freezing-rain-and-snow-still-on-the-way/"><img width="370" height="204" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt data-lazy-src="https://tribwgnam.files.wordpress.com/2020/01/screen-shot-2020-01-10-at-9.16.17-pm.png?w=370&amp;h=204&amp;crop=1" data-lazy-srcset="https://tribwgnam.files.wordpress.com/2020/01/screen-shot-2020-01-10-at-9.16.17-pm.png?w=370&amp;h=204&amp;crop=1 370w, https://tribwgnam.files.wordpress.com/2020/01/screen-shot-2020-01-10-at-9.16.17-pm.png?w=740&amp;h=408&amp;crop=1 740w, https://tribwgnam.files.wordpress.com/2020/01/screen-shot-2020-01-10-at-9.16.17-pm.png?w=150&amp;h=83&amp;crop=1 150w, https://tribwgnam.files.wordpress.com/2020/01/screen-shot-2020-01-10-at-9.16.17-pm.png?w=300&amp;h=165&amp;crop=1 300w" data-lazy-sizes="(max-width: 370px) 100vw, 370px"><noscript><img width="370" height="204" src="https://tribwgnam.files.wordpress.com/2020/01/screen-shot-2020-01-10-at-9.16.17-pm.png?w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribwgnam.files.wordpress.com/2020/01/screen-shot-2020-01-10-at-9.16.17-pm.png?w=370&amp;h=204&amp;crop=1 370w, https://tribwgnam.files.wordpress.com/2020/01/screen-shot-2020-01-10-at-9.16.17-pm.png?w=740&amp;h=408&amp;crop=1 740w, https://tribwgnam.files.wordpress.com/2020/01/screen-shot-2020-01-10-at-9.16.17-pm.png?w=150&amp;h=83&amp;crop=1 150w, https://tribwgnam.files.wordpress.com/2020/01/screen-shot-2020-01-10-at-9.16.17-pm.png?w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></noscript></a>
	<h4 class="entry-title"><a href="https://wgnradio.com/2020/01/10/weather-update-with-wgn-tv-meteorologist-demetrius-ivory-winter-storm-outlook-improving-but-sleet-freezing-rain-and-snow-still-on-the-way/" rel="bookmark">WEATHER UPDATE with WGN-TV Meteorologist Demetrius Ivory: Winter Storm Outlook Improving But Sleet, Freezing Rain and Snow Still on the&nbsp;Way</a></h4>
</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="https://wgnradio.com/category/john-williams/" title="View all posts in John Williams">John Williams</a></div>
	
		<a class="story-image" href="https://wgnradio.com/2020/01/10/wgn-tv-meteorologist-demetrius-ivory-there-will-be-a-lot-of-things-falling-from-the-sky-this-weekend/"><img width="370" height="204" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt data-lazy-src="https://tribwgnam.files.wordpress.com/2020/01/ap_19104626604163.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" data-lazy-srcset="https://tribwgnam.files.wordpress.com/2020/01/ap_19104626604163.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribwgnam.files.wordpress.com/2020/01/ap_19104626604163.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribwgnam.files.wordpress.com/2020/01/ap_19104626604163.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribwgnam.files.wordpress.com/2020/01/ap_19104626604163.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" data-lazy-sizes="(max-width: 370px) 100vw, 370px"><noscript><img width="370" height="204" src="https://tribwgnam.files.wordpress.com/2020/01/ap_19104626604163.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribwgnam.files.wordpress.com/2020/01/ap_19104626604163.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribwgnam.files.wordpress.com/2020/01/ap_19104626604163.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribwgnam.files.wordpress.com/2020/01/ap_19104626604163.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribwgnam.files.wordpress.com/2020/01/ap_19104626604163.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></noscript></a>
	<h4 class="entry-title"><a href="https://wgnradio.com/2020/01/10/wgn-tv-meteorologist-demetrius-ivory-there-will-be-a-lot-of-things-falling-from-the-sky-this-weekend/" rel="bookmark">WGN-TV Meteorologist Demetrius Ivory: There will be a lot of things falling from the sky this&nbsp;weekend</a></h4>
</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="https://wgnradio.com/category/john-williams/" title="View all posts in John Williams">John Williams</a> <a href="https://wgnradio.com/category/weather/" title="View all posts in Weather">Weather</a></div>
	
		<a class="story-image" href="https://wgnradio.com/2019/11/26/wgn-tv-meteorologist-demetrius-ivory-one-important-takeaway-for-the-chicago-area-this-holiday/"><img width="370" height="204" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="&#8216;Significant lake effect event&#8217; underway in Chicago, NW Ind." data-lazy-src="https://tribwgnam.files.wordpress.com/2014/01/25542159-sf.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" data-lazy-srcset="https://tribwgnam.files.wordpress.com/2014/01/25542159-sf.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribwgnam.files.wordpress.com/2014/01/25542159-sf.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribwgnam.files.wordpress.com/2014/01/25542159-sf.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" data-lazy-sizes="(max-width: 370px) 100vw, 370px"><noscript><img width="370" height="204" src="https://tribwgnam.files.wordpress.com/2014/01/25542159-sf.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="&#8216;Significant lake effect event&#8217; underway in Chicago, NW Ind." srcset="https://tribwgnam.files.wordpress.com/2014/01/25542159-sf.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribwgnam.files.wordpress.com/2014/01/25542159-sf.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribwgnam.files.wordpress.com/2014/01/25542159-sf.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></noscript></a>
	<h4 class="entry-title"><a href="https://wgnradio.com/2019/11/26/wgn-tv-meteorologist-demetrius-ivory-one-important-takeaway-for-the-chicago-area-this-holiday/" rel="bookmark">WGN-TV Meteorologist Demetrius Ivory: One important takeaway for the Chicago area this&nbsp;holiday</a></h4>
</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="https://wgnradio.com/category/john-williams/" title="View all posts in John Williams">John Williams</a> <a href="https://wgnradio.com/category/pinch-hitters/" title="View all posts in Pinch Hitters">Pinch Hitters</a></div>
	
		<a class="story-image" href="https://wgnradio.com/2020/01/06/wgn-tv-meteorologist-demetrius-ivory-climate-change-is-the-cause-for-horrific-australia-fires/"><img width="370" height="204" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt data-lazy-src="https://tribwgnam.files.wordpress.com/2020/01/ap_20005071621496.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" data-lazy-srcset="https://tribwgnam.files.wordpress.com/2020/01/ap_20005071621496.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribwgnam.files.wordpress.com/2020/01/ap_20005071621496.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribwgnam.files.wordpress.com/2020/01/ap_20005071621496.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribwgnam.files.wordpress.com/2020/01/ap_20005071621496.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" data-lazy-sizes="(max-width: 370px) 100vw, 370px"><noscript><img width="370" height="204" src="https://tribwgnam.files.wordpress.com/2020/01/ap_20005071621496.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribwgnam.files.wordpress.com/2020/01/ap_20005071621496.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribwgnam.files.wordpress.com/2020/01/ap_20005071621496.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribwgnam.files.wordpress.com/2020/01/ap_20005071621496.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribwgnam.files.wordpress.com/2020/01/ap_20005071621496.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></noscript></a>
	<h4 class="entry-title"><a href="https://wgnradio.com/2020/01/06/wgn-tv-meteorologist-demetrius-ivory-climate-change-is-the-cause-for-horrific-australia-fires/" rel="bookmark">WGN-TV Meteorologist Demetrius Ivory: Climate change is the cause for horrific Australia&nbsp;fires</a></h4>
</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="https://wgnradio.com/category/roe-conn/" title="View all posts in Roe Conn">Roe Conn</a></div>
	
		<a class="story-image" href="https://wgnradio.com/2019/12/09/roe-conn-full-show-12-09-19-wgn-tv-meteorologist-demetrius-ivory-previews-this-weeks-cold-forecast-faqs-about-recreational-marijuana-are-answered-why-your-used-car-trade-in-will-cost-you-more-n/"><img width="370" height="204" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt data-lazy-src="https://tribwgnam.files.wordpress.com/2015/01/roeconn21.jpg?quality=85&amp;strip=all&amp;crop=0px%2C62px%2C815px%2C450px&amp;resize=370%2C204"><noscript><img width="370" height="204" src="https://tribwgnam.files.wordpress.com/2015/01/roeconn21.jpg?quality=85&amp;strip=all&amp;crop=0px%2C62px%2C815px%2C450px&amp;resize=370%2C204" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" /></noscript></a>
	<h4 class="entry-title"><a href="https://wgnradio.com/2019/12/09/roe-conn-full-show-12-09-19-wgn-tv-meteorologist-demetrius-ivory-previews-this-weeks-cold-forecast-faqs-about-recreational-marijuana-are-answered-why-your-used-car-trade-in-will-cost-you-more-n/" rel="bookmark">Roe Conn Full Show (12/09/19): WGN-TV meteorologist Demetrius Ivory previews this week&#8217;s cold forecast, FAQs about recreational marijuana are answered, why your used car trade-in will cost you more next year, a Top Five@5 you won&#8217;t believe, and&nbsp;more&#8230;</a></h4>
</li>
					<li class="span4 span6-tablet">
						<div class="ad">
													</div>
					</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="https://wgnradio.com/category/john-williams/" title="View all posts in John Williams">John Williams</a> <a href="https://wgnradio.com/category/pinch-hitters/" title="View all posts in Pinch Hitters">Pinch Hitters</a></div>
	
		<a class="story-image" href="https://wgnradio.com/2020/01/06/jon-hansen-in-for-john-williams-01-06-2020-golden-globes-opening-chicagos-iranian-community-reacts-city-hall-latest-australia-fires-and-thunderstorms-mega-pros-monday-quiz/"><img width="370" height="204" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt data-lazy-src="https://tribwgnam.files.wordpress.com/2019/11/jon-hansen.jpg?quality=85&amp;strip=all&amp;crop=0px%2C103px%2C567px%2C313px&amp;resize=370%2C204"><noscript><img width="370" height="204" src="https://tribwgnam.files.wordpress.com/2019/11/jon-hansen.jpg?quality=85&amp;strip=all&amp;crop=0px%2C103px%2C567px%2C313px&amp;resize=370%2C204" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" /></noscript></a>
	<h4 class="entry-title"><a href="https://wgnradio.com/2020/01/06/jon-hansen-in-for-john-williams-01-06-2020-golden-globes-opening-chicagos-iranian-community-reacts-city-hall-latest-australia-fires-and-thunderstorms-mega-pros-monday-quiz/" rel="bookmark">Jon Hansen in for John Williams 01.06.2020: Golden Globes opening, Chicago&#8217;s Iranian community reacts, City Hall latest, Australia fires and thunderstorms, Mega Pros Monday&nbsp;Quiz</a></h4>
</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="https://wgnradio.com/category/john-williams/" title="View all posts in John Williams">John Williams</a></div>
	
		<a class="story-image" href="https://wgnradio.com/2019/11/26/the-john-williams-show-full-podcast-11-26-19-self-driving-semi-trucks-holiday-weather-forecast-a-healthier-thanksgiving-a-twitter-storm/"><img width="370" height="204" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt data-lazy-src="https://tribwgnam.files.wordpress.com/2019/05/john-williams-preferred-4206_.jpg?quality=85&amp;strip=all&amp;crop=0px%2C339px%2C1771px%2C978px&amp;resize=370%2C204"><noscript><img width="370" height="204" src="https://tribwgnam.files.wordpress.com/2019/05/john-williams-preferred-4206_.jpg?quality=85&amp;strip=all&amp;crop=0px%2C339px%2C1771px%2C978px&amp;resize=370%2C204" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" /></noscript></a>
	<h4 class="entry-title"><a href="https://wgnradio.com/2019/11/26/the-john-williams-show-full-podcast-11-26-19-self-driving-semi-trucks-holiday-weather-forecast-a-healthier-thanksgiving-a-twitter-storm/" rel="bookmark">The John Williams Show Full Podcast 11.26.19: Self-driving semi-trucks, holiday weather forecast, a healthier Thanksgiving, a Twitter&nbsp;storm</a></h4>
</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="https://wgnradio.com/category/john-williams/" title="View all posts in John Williams">John Williams</a></div>
	
		<a class="story-image" href="https://wgnradio.com/2020/01/22/wgn-tv-meteorologist-mike-hamernik-on-the-next-three-days-of-snow/"><img width="370" height="204" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt data-lazy-src="https://tribwgnam.files.wordpress.com/2020/01/ap_20012740088125.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" data-lazy-srcset="https://tribwgnam.files.wordpress.com/2020/01/ap_20012740088125.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribwgnam.files.wordpress.com/2020/01/ap_20012740088125.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribwgnam.files.wordpress.com/2020/01/ap_20012740088125.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribwgnam.files.wordpress.com/2020/01/ap_20012740088125.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" data-lazy-sizes="(max-width: 370px) 100vw, 370px"><noscript><img width="370" height="204" src="https://tribwgnam.files.wordpress.com/2020/01/ap_20012740088125.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribwgnam.files.wordpress.com/2020/01/ap_20012740088125.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribwgnam.files.wordpress.com/2020/01/ap_20012740088125.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribwgnam.files.wordpress.com/2020/01/ap_20012740088125.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribwgnam.files.wordpress.com/2020/01/ap_20012740088125.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></noscript></a>
	<h4 class="entry-title"><a href="https://wgnradio.com/2020/01/22/wgn-tv-meteorologist-mike-hamernik-on-the-next-three-days-of-snow/" rel="bookmark">WGN-TV Meteorologist Mike Hamernik on the next three days of&nbsp;snow</a></h4>
</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="https://wgnradio.com/category/anna-davlantes/" title="View all posts in Anna Davlantes">Anna Davlantes</a></div>
	
		<a class="story-image" href="https://wgnradio.com/2020/02/05/anna-davlantes-show-2-5-20-mcmillion-directors-james-lee-hernandez-brian-lazarte-join-anna-in-studio-winter-storm-warning-wellness-wednesday/"><img width="370" height="204" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt data-lazy-src="https://tribwgnam.files.wordpress.com/2020/02/thumbnail_sharefrombeautyplus-e1580940163840.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" data-lazy-srcset="https://tribwgnam.files.wordpress.com/2020/02/thumbnail_sharefrombeautyplus-e1580940163840.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribwgnam.files.wordpress.com/2020/02/thumbnail_sharefrombeautyplus-e1580940163840.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribwgnam.files.wordpress.com/2020/02/thumbnail_sharefrombeautyplus-e1580940163840.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribwgnam.files.wordpress.com/2020/02/thumbnail_sharefrombeautyplus-e1580940163840.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" data-lazy-sizes="(max-width: 370px) 100vw, 370px"><noscript><img width="370" height="204" src="https://tribwgnam.files.wordpress.com/2020/02/thumbnail_sharefrombeautyplus-e1580940163840.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribwgnam.files.wordpress.com/2020/02/thumbnail_sharefrombeautyplus-e1580940163840.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribwgnam.files.wordpress.com/2020/02/thumbnail_sharefrombeautyplus-e1580940163840.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribwgnam.files.wordpress.com/2020/02/thumbnail_sharefrombeautyplus-e1580940163840.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribwgnam.files.wordpress.com/2020/02/thumbnail_sharefrombeautyplus-e1580940163840.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></noscript></a>
	<h4 class="entry-title"><a href="https://wgnradio.com/2020/02/05/anna-davlantes-show-2-5-20-mcmillion-directors-james-lee-hernandez-brian-lazarte-join-anna-in-studio-winter-storm-warning-wellness-wednesday/" rel="bookmark">Anna Davlantes Show 2/5/20: McMillion$ Directors James Lee Hernandez &amp; Brian Lazarte Join Anna In-Studio, Winter Storm Warning, &amp; Wellness&nbsp;Wednesday</a></h4>
</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="https://wgnradio.com/category/roe-conn/" title="View all posts in Roe Conn">Roe Conn</a></div>
	
		<a class="story-image" href="https://wgnradio.com/2020/02/05/roe-conn-full-show-02-05-2020-wgn-tv-meteorologist-demetrius-ivory-prepares-us-for-the-snowy-weekend-ravinias-1st-chief-conductor-marin-alsop-joins-roe-in-studio-former-il-gop-chairman-pat-bra/"><img width="370" height="204" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt data-lazy-src="https://tribwgnam.files.wordpress.com/2018/07/roeconn.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" data-lazy-srcset="https://tribwgnam.files.wordpress.com/2018/07/roeconn.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribwgnam.files.wordpress.com/2018/07/roeconn.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribwgnam.files.wordpress.com/2018/07/roeconn.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribwgnam.files.wordpress.com/2018/07/roeconn.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" data-lazy-sizes="(max-width: 370px) 100vw, 370px"><noscript><img width="370" height="204" src="https://tribwgnam.files.wordpress.com/2018/07/roeconn.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribwgnam.files.wordpress.com/2018/07/roeconn.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribwgnam.files.wordpress.com/2018/07/roeconn.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribwgnam.files.wordpress.com/2018/07/roeconn.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribwgnam.files.wordpress.com/2018/07/roeconn.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></noscript></a>
	<h4 class="entry-title"><a href="https://wgnradio.com/2020/02/05/roe-conn-full-show-02-05-2020-wgn-tv-meteorologist-demetrius-ivory-prepares-us-for-the-snowy-weekend-ravinias-1st-chief-conductor-marin-alsop-joins-roe-in-studio-former-il-gop-chairman-pat-bra/" rel="bookmark">Roe Conn Full Show (02/05/2020): WGN-TV Meteorologist Demetrius Ivory prepares us for the snowy weekend, Ravinia&#8217;s 1st  Chief Conductor Marin Alsop joins Roe in-studio, former IL GOP Chairman Pat Brady stops by to discuss if Illinois should take &#8220;First in Nation&#8221; title from Iowa, and&nbsp;more&#8230;</a></h4>
</li>
					<li class="span4 span6-tablet">
						<div class="ad">
													</div>
					</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="https://wgnradio.com/category/roe-conn/" title="View all posts in Roe Conn">Roe Conn</a></div>
	
		<a class="story-image" href="https://wgnradio.com/2020/01/23/roe-conn-full-show-01-22-2020-wgn-tv-meteorologist-demetrius-ivory-updates-a-serious-weather-system-approaching-the-area-brian-vercruysse-at-the-illinois-commerce-commission-answers-why-freight-tr/"><img width="370" height="204" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt data-lazy-src="https://tribwgnam.files.wordpress.com/2018/07/img_3035.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" data-lazy-srcset="https://tribwgnam.files.wordpress.com/2018/07/img_3035.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribwgnam.files.wordpress.com/2018/07/img_3035.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribwgnam.files.wordpress.com/2018/07/img_3035.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribwgnam.files.wordpress.com/2018/07/img_3035.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" data-lazy-sizes="(max-width: 370px) 100vw, 370px"><noscript><img width="370" height="204" src="https://tribwgnam.files.wordpress.com/2018/07/img_3035.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribwgnam.files.wordpress.com/2018/07/img_3035.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribwgnam.files.wordpress.com/2018/07/img_3035.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribwgnam.files.wordpress.com/2018/07/img_3035.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribwgnam.files.wordpress.com/2018/07/img_3035.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></noscript></a>
	<h4 class="entry-title"><a href="https://wgnradio.com/2020/01/23/roe-conn-full-show-01-22-2020-wgn-tv-meteorologist-demetrius-ivory-updates-a-serious-weather-system-approaching-the-area-brian-vercruysse-at-the-illinois-commerce-commission-answers-why-freight-tr/" rel="bookmark">Roe Conn Full Show (01/22/2020): WGN-TV Meteorologist Demetrius Ivory updates a serious weather system approaching the area, Brian Vercruysse at the Illinois Commerce Commission answers why freight trains seem to be getting longer, a Top Five@5 you won&#8217;t believe, comedian Vince Martano play &#8216;News or Ruse&#8217;, and&nbsp;more</a></h4>
</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="https://wgnradio.com/category/roe-conn/" title="View all posts in Roe Conn">Roe Conn</a></div>
	
		<a class="story-image" href="https://wgnradio.com/2020/01/13/roe-conn-full-show-01-10-2020-wgn-tvs-demetrius-ivory-gets-you-ready-for-this-weekends-snowy-forecast-a-top-five5-you-wont-believe-remembering-the-life-of-rock-legend-legend-neil-peart-who/"><img width="370" height="204" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt data-lazy-src="https://tribwgnam.files.wordpress.com/2018/07/img_3057.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" data-lazy-srcset="https://tribwgnam.files.wordpress.com/2018/07/img_3057.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribwgnam.files.wordpress.com/2018/07/img_3057.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribwgnam.files.wordpress.com/2018/07/img_3057.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribwgnam.files.wordpress.com/2018/07/img_3057.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" data-lazy-sizes="(max-width: 370px) 100vw, 370px"><noscript><img width="370" height="204" src="https://tribwgnam.files.wordpress.com/2018/07/img_3057.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribwgnam.files.wordpress.com/2018/07/img_3057.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribwgnam.files.wordpress.com/2018/07/img_3057.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribwgnam.files.wordpress.com/2018/07/img_3057.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribwgnam.files.wordpress.com/2018/07/img_3057.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></noscript></a>
	<h4 class="entry-title"><a href="https://wgnradio.com/2020/01/13/roe-conn-full-show-01-10-2020-wgn-tvs-demetrius-ivory-gets-you-ready-for-this-weekends-snowy-forecast-a-top-five5-you-wont-believe-remembering-the-life-of-rock-legend-legend-neil-peart-who/" rel="bookmark">Roe Conn Full Show (01/10/2020): WGN-TV&#8217;s Demetrius Ivory gets you ready for this weekend&#8217;s snowy forecast, a Top Five@5 you won&#8217;t believe, remembering the life of rock legend legend Neil Peart who passed away at&nbsp;67.</a></h4>
</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="https://wgnradio.com/category/roe-conn/" title="View all posts in Roe Conn">Roe Conn</a></div>
	
		<a class="story-image" href="https://wgnradio.com/2020/01/03/brian-noonan-in-for-roe-conn-full-show-1-3-19-iraq-breakdown-ricky-gervais-winter-wonderfest-top-55-bow-tie-review-mean-girls-graystone-tavern/"><img width="370" height="204" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt data-lazy-src="https://tribwgnam.files.wordpress.com/2019/01/50029864_2253556928008544_2079744561973821440_n-e1546822944738.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" data-lazy-srcset="https://tribwgnam.files.wordpress.com/2019/01/50029864_2253556928008544_2079744561973821440_n-e1546822944738.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribwgnam.files.wordpress.com/2019/01/50029864_2253556928008544_2079744561973821440_n-e1546822944738.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribwgnam.files.wordpress.com/2019/01/50029864_2253556928008544_2079744561973821440_n-e1546822944738.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" data-lazy-sizes="(max-width: 370px) 100vw, 370px"><noscript><img width="370" height="204" src="https://tribwgnam.files.wordpress.com/2019/01/50029864_2253556928008544_2079744561973821440_n-e1546822944738.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribwgnam.files.wordpress.com/2019/01/50029864_2253556928008544_2079744561973821440_n-e1546822944738.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribwgnam.files.wordpress.com/2019/01/50029864_2253556928008544_2079744561973821440_n-e1546822944738.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribwgnam.files.wordpress.com/2019/01/50029864_2253556928008544_2079744561973821440_n-e1546822944738.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></noscript></a>
	<h4 class="entry-title"><a href="https://wgnradio.com/2020/01/03/brian-noonan-in-for-roe-conn-full-show-1-3-19-iraq-breakdown-ricky-gervais-winter-wonderfest-top-55-bow-tie-review-mean-girls-graystone-tavern/" rel="bookmark">Brian Noonan in for Roe Conn Full Show 1.3.19 | Iraq Breakdown, Ricky Gervais, Winter Wonderfest, Top 5@5, Bow Tie Review: Mean Girls, Graystone&nbsp;Tavern</a></h4>
</li>
		
	            </ul>
          </div>
        </div>
      </div>
    </div>
    <div class="container">	</div>
</div>
	<div class="ad ad-long full-width">
			</div>
	<footer role="contentinfo">

<div id="mobile-links" class="footer-block gray-links full-width"><ul id="menu-footer-app-links" class="nav nav-pills"><li class="nav-header">Mobile Apps</li><li id="menu-item-90769" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-90769"><a href="https://itunes.apple.com/us/app/wgn-radio-chicagos-very-own/id503956001?mt=8">iPhone App</a></li>
<li id="menu-item-90770" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-90770"><a href="https://play.google.com/store/apps/details?id=com.jacapps.wgn&#038;hl=en">Android App</a></li>
</ul></div>
	<div id="extra-links" class="footer-block gray-links full-width">
		<div class="container">
			<ul class="nav nav-pills">
										<li>
							<a href="http://www.facebook.com/wgnradio" target="_blank">
								<i class="icon-facebook-sign icon-4x"></i>Facebook							</a>
						</li>
															<li>
							<a href="http://twitter.com/wgnradio" target="_blank">
								<i class="icon-twitter-sign icon-4x"></i>Twitter							</a>
						</li>
															<li>
							<a href="https://www.instagram.com/wgnradio/" target="_blank">
								<i class="icon-instagram icon-4x"></i>Instagram							</a>
						</li>
									
										<li><a href="https://wgnradio.com/newsletter-sign-up/" target="_blank"><i class="icon-envelope icon-4x"></i>Email Alerts</a></li>
									
								<li><a href="https://wgnradio.com/contact/"><i class="icon-info-sign icon-4x"></i>About &amp; Contact</a></li>

				<li><a href="http://www.covers.com/" target="_blank">
					<svg xmlns="http://www.w3.org/2000/svg" width="50" height="50" viewBox="0 0 50 50"><path d="M45.2677,18.196c-.33069-.00317-.65833-.00519-1.00037-.01257-11.60742-.25128-19.31073-6.1239-27.44861-3.028A10.30386,10.30386,0,0,0,9.83844,25.1073a10.30392,10.30392,0,0,0,6.98029,9.95178c8.13788,3.09595,15.84119-2.77667,27.44861-3.028.31714-.00684.62012-.00842.92749-.01172A21.37493,21.37493,0,0,0,45.2677,18.196Z" /><path d="M13.43243,42.79919c-.17108-.04321-.32788-.10162-.49567-.14844a21.37364,21.37364,0,0,0,30.01337-6.04266C31.94232,39.739,26.06372,45.99066,13.43243,42.79919Z" /><path d="M43.11938,13.656A21.36985,21.36985,0,0,0,12.45325,7.69324c.32062-.09973.646-.1936.97919-.27783C26.129,4.2074,32.00092,10.54169,43.11938,13.656Z"/><path d="M24.99988,0A25,25,0,1,0,50,25.00012,25.02837,25.02837,0,0,0,24.99988,0Zm0,48.192A23.192,23.192,0,1,1,48.192,25.00012,23.2182,23.2182,0,0,1,24.99988,48.192Z" /></svg>Covers</a>
				</li>
			</ul>
		</div>
	</div>
	<div id="small-print" class="footer-block full-width">
		<div class="container">
			<br>
			<p>
							<a target="_blank" href="https://publicfiles.fcc.gov/am-profile/wgn">
					Online Public File				</a> &bull;
			
			
			
				<a href="https://wgnradio.com/terms-of-service">Terms of Service</a> &bull;
				<a href="https://www.nexstar.tv/privacy-policy/">Privacy Policy</a> <br class="visible-phone"> &bull;

				303 E. Wacker Drive, 18th Floor, Chicago, IL 60601
				<br class="visible-phone"> &bull;
				Copyright &copy; 2020, WGNAM
				<br class="visible-phone"> &bull;
				<a href="https://nexstar.tv">NEXSTAR BROADCASTING, INC. | ALL RIGHTS RESERVED</a> &bull;
				Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=wgnradio.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>			</p>
						</div>
	</div>
</footer>



<div id="email-alerts-modal" class="modal modal-small hide fade">
	<div class="modal-header">
		<button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
		<h3>Email Alerts</h3>
	</div>
	<div class="modal-body">
		<iframe class="iframe" id="subscribe_shortcode_iframe" width="100%" height="150" src="" frameborder="0" scrolling="no"></iframe>
	</div>
</div>

<!--[if IE]>
		<div class="ie-warning">
		<strong>Notice</strong>: you are using an outdated browser. <a href="https://techcommunity.microsoft.com/t5/Windows-IT-Pro-Blog/The-perils-of-using-Internet-Explorer-as-your-default-browser/ba-p/331732" target="_blank">Microsoft does not recommend using IE as your default browser</a>. Some features on this website, like video and images, might not work properly.  For the best experience, <a href="https://browsehappy.com/" target="_blank">please upgrade your browser</a>.	</div>
	<![endif]-->
<div class="ie-10-up hide">
		<div class="ie-warning">
		<strong>Notice</strong>: you are using an outdated browser. <a href="https://techcommunity.microsoft.com/t5/Windows-IT-Pro-Blog/The-perils-of-using-Internet-Explorer-as-your-default-browser/ba-p/331732" target="_blank">Microsoft does not recommend using IE as your default browser</a>. Some features on this website, like video and images, might not work properly.  For the best experience, <a href="https://browsehappy.com/" target="_blank">please upgrade your browser</a>.	</div>
	</div>

<!-- wpcom_wp_footer -->

			<script type="text/javascript">
			var primaryCatPath = "john-williams";
			</script>
			<script>
window._taboola = window._taboola || [];
_taboola.push({ flush:true });
</script>

<script>
  var _comscore = _comscore || [];
  _comscore.push( { c1: "2", c2: "18314522" } );
  ( function() {
    var s = document.createElement( "script"), el = document.getElementsByTagName("script" )[0]; s.async = true;
    s.src = ( document.location.protocol == "https:" ? "https://sb" : "http://b" ) + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore( s, el );
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=18314522&cv=2.0&cj=1" />
</noscript>
			<script src="https://www.google.com/recaptcha/api.js?render=explicit&onload=bindCaptchaToModal" async defer></script>
		<script>
			function bindCaptchaToModal() {
				var $ = jQuery;

				jQuery('#report-a-typo-modal').on('show.bs.modal', function(e) {
					var $el = document.createElement('div');
					$($el).prop('id', 'captcha');
					$('.report-a-typo-form').append($el);
					try {
						grecaptcha.render( 'captcha', { sitekey: "6LevbhcTAAAAAIMHYEZSF0P1Ev0dBD4u4QiRZoLl" } );
					} catch( e ) {
					}

				});
			}

			document.addEventListener( 'DOMContentLoaded', function() {
				var $ = jQuery;

				$('.report-a-typo-form').validate({
						submitHandler: function(form) {
						form.submit();
					}
				});

				$('#report-a-typo-submit').on('click', function(e) {
					e.preventDefault();

					if ( $('.report-a-typo-form').valid() )
						$('.report-a-typo-form').submit();
				});
			})
		</script>
				<script type="text/javascript">
						var _sf_async_config={};
			_sf_async_config.uid = "15066";
			_sf_async_config.domain = "wgnradio.com";
			_sf_async_config.useCanonical = "true";
				(function(){
			        function loadChartbeat() {
					window._sf_endpt=(new Date()).getTime();
					var e = document.createElement('script');
					e.setAttribute('language', 'javascript');
					e.setAttribute('type', 'text/javascript');
					e.setAttribute('src', "\/\/static.chartbeat.com\/js\/chartbeat.js" );
					document.body.appendChild(e);
				  }
				  var oldonload = window.onload;
				  window.onload = (typeof window.onload != 'function') ?
					 loadChartbeat : function() { try { oldonload(); } catch (e) { loadChartbeat(); throw e} loadChartbeat(); };
				})();
		</script>
<script type="text/template" id="infowindow-template">
<%
if ( featured_image_url !== '' ) {
%>
<a href="<%- permalink %>" target="_blank">
	<img src="<%-featured_image_url%>?w=<%-imagesize%>&h=<%-imagesize%>&crop=1" style="float:right; margin:14px 0 10px 10px; height:<%-imagesize%>px; width:<%-imagesize%>px;">
</a>
<% } %>

	<h5 style="margin-bottom:0;"><%=title%></h5>
	<em><%-date%></em>
	<p style="line-height:16px; font-weight:normal;"><%=excerpt%></p><a href="<%-permalink%>" class="text-small" target="_blank">Read more &rsaquo;</a>
</script>
		<script>
		var cb = function() {
			if ( pbjs.initAdserverSet ) {
				googletag.cmd.push( function() {
					if ( ACMBatches.secondBatchTags.length ) {
						googletag.pubads().refresh( ACMBatches.secondBatchTags, { changeCorrelator: false } );
					}
				});
				clearInterval(adRefInterval)
			}
		};
		var adRefInterval = setInterval( cb, 200 );
		</script>
		
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/wgnradio.com\/2020\/02\/06\/wgn-tv-meteorologist-demetrius-ivory-for-those-who-hate-the-cold\/":453741};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/2020/02/06/wgn-tv-meteorologist-demetrius-ivory-for-those-who-hate-the-cold/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<div
				class="g-recaptcha"
				data-sitekey="6LcmyE0UAAAAALID28yVNg7pFCodGaArJzHitez_"
				data-theme="light"
				data-type="image"
				data-tabindex="0"></div>
			<script type="text/javascript" src="https://www.google.com/recaptcha/api.js?hl=en" async></script>
			
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<link rel='stylesheet' id='all-css-0-2' href='https://s2.wp.com/_static/??-eJzTLy/QzcxLzilNSS3WzyrWz01NyUxMzUnNTc0rQeEU5CRWphbp5qSmJyZX6uVm5uklFxfr6OPTDpRD5sM02efaGpqaG5taGBqbGGUBAHQWL0w=?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/mu-plugins/likes/queuehandler.js,/wp-includes/js/underscore.min.js,/wp-includes/js/backbone.min.js?m=1572623339j'></script>
<script src='https://platform.twitter.com/widgets.js?ver=20111117'></script>
<script>
var TrbTv = {"subscribeUrl":"","sharingEnabled":"1","isArticle":"1","isMobile":"","lazyCtx":"","lazyCtxMultiplier":"0.8"};
</script>
<script>
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
</script>
<script>
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
</script>
<script>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script type='text/javascript'>
var mejsL10n = {"language":"en","strings":{"mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen-off":"Turn off Fullscreen","mejs.fullscreen-on":"Go Fullscreen","mejs.download-video":"Download Video","mejs.fullscreen":"Fullscreen","mejs.time-jump-forward":["Jump forward 1 second","Jump forward %1 seconds"],"mejs.loop":"Toggle Loop","mejs.play":"Play","mejs.pause":"Pause","mejs.close":"Close","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.time-skip-back":["Skip back 1 second","Skip back %1 seconds"],"mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.mute-toggle":"Mute Toggle","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.ad-skip":"Skip ad","mejs.ad-skip-info":["Skip in 1 second","Skip in %1 seconds"],"mejs.source-chooser":"Source Chooser","mejs.stop":"Stop","mejs.speed-rate":"Speed Rate","mejs.live-broadcast":"Live Broadcast","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJytlO122yAMhm9omCVtT/dnZ9cigxLLFYjxkdS7+kFO6mVLm9o5+2UDel4JIUkfgzLiM/qsXVGBy5580vlIOWNUPYN56SlaFQi1xwNG9Jb8vhvTF72GDe9zeUCHSR8oaBYDnA9qq8eke5GccoSgnFjg9ZgRZggJ15NZhDOFO0Dol0JvubJRgpWjH6Rmdi28Y3x16MtajhF8YrLrPY4/C8apO0ClIS/O7RwweDP18novp/JQXJ/W4keYgpDPqXPkl8LnxVLzATlgXBzarniTSfwVcNFHW9Ww8UQr8MBTJnPLgxUcZcarzS6ejKwqgQXqe6tNt9FM/Un1/IhXj3o7SXc6AWupXRhYOcyD2M8eY52f4utGMhKxq73Y5sz/VL86vKE8Nxn8mlSzVl+75yZyTnOqOYifRPehxrxxo2zAVnHVQ9QOUp3D9U+16RJrw6c/eysV6oAzL3PxkTdcmlyNyaElQK7BN5WLRa3ZOvoZJvzrvstYR/v4TzF+CNazy/V7yb24XZCU1Y6Bok4DtFp5+1boh/u+eXp+ePq2eXjcjr8BbMeoLQ=='></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?60" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'41642041','blog_tz':'-6','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'41642041','v':'wpcom','tz':'-6','user_id':'0','post':'453741','subd':'tribwgnam'}]);
function st_vt() {var x=document.createElement("img");x.src="https://pixel.wp.com/g.gif?blog=41642041&v=wpcomvt&tz=-6&user_id=0&post=453741&subd=tribwgnam&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdDSXAzMF1ST18/MkNCMnFKfkZOeTNscD18Nj1ULUFxTHBCNVdmTU0tcmw2JlhILURlbGs2NU9uTT9baDU0Mjc9RG41eUh4WU15YnMwRCV+dGNQeXgzU3VsMzdwSStQdElOTFRSZmxDQz9SbWdXLEtvVl9UJjVhSit5WkdkM2xDLmYsOV9BTjdGNGNjK25Mc0xUbVBZXyxRUzdkb3Y/R2FrPUsvcjRu'}]);
_stq.push([ 'clickTrackerInit', '41642041', '453741' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>
<!--
	generated 32 seconds ago
	generated in 0.380 seconds
	served from batcache in 0.002 seconds
	expires in 268 seconds
-->
