<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en"> <!--<![endif]-->
<head>
<meta charset="UTF-8">
<meta name="apple-itunes-app" content="app-id=">
<meta name="viewport" content="width=device-width, initial-scale=1, user-scalable=no">
<meta http-equiv="X-UA-Compatible" content="IE=Edge"/>

<title>Wintrust Business Lunch 1/28/20: The Potential Global Economic Impact Of The Coronavirus, The Cost of Giving Birth in the U.S., &amp; UIC Gets a Grant to Help Women in Tech from Melinda Gates | WGN Radio - 720 AM</title>

<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://wgnradio.com/xmlrpc.php">

<script async type="text/javascript" id="bob_tag_loader">
	var page_url         = "https:\/\/wgnradio.com\/2020\/01\/28\/wintrust-business-lunch-1-28-20-the-potential-global-economic-impact-of-the-coronavirus-the-cost-of-giving-birth-in-the-u-s-uic-gets-a-grant-to-help-women-in-tech-by-melinda-gates",
		cats             = "Wintrust Business Lunch",
		bob_story_author = "jasminecooperwgn",
		bob_kw           = "Amy Guth, babies, Business, Chicago, Coronavirus, Costs, Economic, Illinois, Labor and Delivery, McDonald's, Michelle Moniz, Northwestern University, Phillip Braun, uic, university of michigan, us, WGN Radio, Wintrust Business Lunch",
		bob_desc         = "Ji Suk Yi hosts today\u2019s edition of the Wintrust Business Lunch for Tuesday, January 28th. Segment 1: (At 0:00) WGN Radio &amp; ABC News Correspondent Ryan Burrow shares details on the U.S. Centers for Disease Control and Prevention&#8217;s updated online advisory in regards to China and the spread of coronavirus.\u00a0 [&hellip;]",
		cat_data         = "&cats=" + encodeURIComponent(cats) + "&bob_kw=" + encodeURIComponent(bob_kw) + "&bob_desc=" + encodeURIComponent(bob_desc)  + "&story_author=" +  encodeURIComponent(bob_story_author) + "&page_url=" +  encodeURIComponent(page_url),
        bob_cb           = '1';

		bob_cb = ( ( new Date() ).getTime() + "" + Math.floor( Math.random() * 1000000 ) ).substr( 0, 16 );

	( function() {
		var bob_tag = document.createElement('script'),
			bts;

		bob_tag.type  = 'text/javascript';
		bob_tag.async = true;
		bob_tag.id    = "bob_tag";
		bob_tag.src   = ( 'https:' === document.location.protocol ? 'https://' : 'http://' ) + 'bob.dmpxs.com/static/bob_001.js?bob_cb=' + bob_cb + cat_data;
		bts           = document.getElementsByTagName('script')[0];

		bts.parentNode.insertBefore(bob_tag, bts);
	} )();
</script>
<meta name="description" content="Ji Suk Yi hosts today’s edition of the Wintrust Business Lunch for Tuesday, January 28th. Segment 1: (At 0:00) WGN Radio &amp;amp; ABC News Correspondent Ryan Burrow shares details on the U.S." />
<meta name="keywords" content="wintrust business lunch, amy guth, babies, business, chicago, coronavirus, costs, economic, illinois, labor and delivery, mcdonald&#039;s, michelle moniz, northwestern university, phillip braun, uic, university of michigan, us, wgn radio, wintrust business lunch" />
<meta name="google-site-verification" content="3rCWfzXuGLrKAf4OVZzNACI_682lrIy5B_wGPuTLn0s" />
	<script type="text/javascript">
	var dataLayer = window.dataLayer = window.dataLayer || [];
	dataLayer.push( {"fireGTM":true,"propID":"UA-34133884-12","event":"dlReady","paragraphCount":5,"wordCount":321,"authorName":"jasminecooperwgn","imageCount":0,"siteName":"WGN Radio - 720 AM","publishDateString":"Tue Jan 28 2020","originalContent":false,"classifyText":[],"topics":"Amy Guth, babies, Business, Chicago, Coronavirus, Costs, Economic, Illinois, Labor and Delivery, McDonald's, Michelle Moniz, Northwestern University, Phillip Braun, uic, university of michigan, us, WGN Radio, Wintrust Business Lunch","categories":"Wintrust Business Lunch"} );
	</script>
	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer',"GTM-MM9NJ7");</script>
	<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//confiant-integrations.global.ssl.fastly.net' />
<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//r-login.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//tribwgnam.wordpress.com' />
<link rel='dns-prefetch' href='//cdn2.trb.tv' />
<link rel='dns-prefetch' href='//unpkg.com' />
<link rel='dns-prefetch' href='//tribwgnam.files.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="WGN Radio - 720 AM &raquo; Feed" href="https://wgnradio.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WGN Radio - 720 AM &raquo; Comments Feed" href="https://wgnradio.com/comments/feed/" />
	<script>
		window._acmDebug = window._acmDebug || [];
	</script>
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
	<link rel="canonical" href="https://wgnradio.com/2020/01/28/wintrust-business-lunch-1-28-20-the-potential-global-economic-impact-of-the-coronavirus-the-cost-of-giving-birth-in-the-u-s-uic-gets-a-grant-to-help-women-in-tech-by-melinda-gates/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s0.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1573557586h&ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJyNUVtuhDAMvFCzFtU+vqqeJYA3ZOXEUWygvX0DXVoqVMRXPLbHHk9gTKbhqBgVQm8S9c5HgdG3DlWgkSU2ih96KvgFVhTtMKDA4BMQN5Z0MK8zqWZW0WzTcUpGSRzFD3iM40u1qENbqtl8o1nvOnN8/eiiDZv2lScZa2JXQveUu8C9HS3jg39tTeae56bW9InYtkVndaqAfD0P3VT3Zmv2dR/xZ/qCJYiRzmYEK7L8ougnbY1dnZdY1NzJ+gwTeTrz+e6xhBtvyRQn+C/4T3h3BkdcW5oa3sNbdbmdr7dLda0eX1Qf8+Y=?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyFjt0KwjAMhV/IWspwd+KzdDWrqeuPTbqhT2+m3ogDIZCQ83HO0UtRmNzUzkA6yNwa1Ptn7QPttAAuJ4bEq14ycQQi62FDjXnACVQjqAIkFusxb3DfKZhmhOUvFoCLdVdVgfDxk84XkF56xqK54tASqDI1j4m0dXHFRvSr6euy0u39Ep9TPJpD33fG9KYLT7JeZfo='></script>
<script src='https://confiant-integrations.global.ssl.fastly.net/dsOXTihmBU_70HHUwmNf7qg_azA/gpt_and_prebid/config.js?ver=1.0.0'></script>
<script>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</script>
<script type='text/javascript' src='https://s2.wp.com/wp-content/themes/vip/tribune-plugins/acm-config/js/prebid-1.0.js?m=1565704406h'></script>
<script src='https://r-login.wordpress.com/remote-login.php?m=1572447918h&#038;action=js&#038;host=wgnradio.com&#038;id=41642041&#038;t=1580249989&#038;back=https%3A%2F%2Fwgnradio.com%2F2020%2F01%2F28%2Fwintrust-business-lunch-1-28-20-the-potential-global-economic-impact-of-the-coronavirus-the-cost-of-giving-birth-in-the-u-s-uic-gets-a-grant-to-help-women-in-tech-by-melinda-gates%2F&#038;ver=1526988078' async defer onload='check_remote_login()'></script>
<script>
function check_remote_login() {
	if ( 'function' === typeof WPRemoteLogin ) {
		document.cookie = "wordpress_test_cookie=test; path=/";
		if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
			WPRemoteLogin();
		}
	}
}
</script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/themes/vip/localtv-2/js/plugins/throttle-debounce.js?m=1517525007h'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://tribwgnam.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='http://trb.tv/XNSFO' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fwgnradio.com%2F2020%2F01%2F28%2Fwintrust-business-lunch-1-28-20-the-potential-global-economic-impact-of-the-coronavirus-the-cost-of-giving-birth-in-the-u-s-uic-gets-a-grant-to-help-women-in-tech-by-melinda-gates%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fwgnradio.com%2F2020%2F01%2F28%2Fwintrust-business-lunch-1-28-20-the-potential-global-economic-impact-of-the-coronavirus-the-cost-of-giving-birth-in-the-u-s-uic-gets-a-grant-to-help-women-in-tech-by-melinda-gates%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Wintrust Business Lunch 1/28/20: The Potential Global Economic Impact Of The Coronavirus, The Cost of Giving Birth in the U.S., &amp; UIC Gets a Grant to Help Women in Tech from Melinda Gates" />
<meta property="og:url" content="https://wgnradio.com/2020/01/28/wintrust-business-lunch-1-28-20-the-potential-global-economic-impact-of-the-coronavirus-the-cost-of-giving-birth-in-the-u-s-uic-gets-a-grant-to-help-women-in-tech-by-melinda-gates/" />
<meta property="og:description" content="Ji Suk Yi hosts today’s edition of the Wintrust Business Lunch for Tuesday, January 28th.

Segment 1: (At 0:00) WGN Radio &amp; ABC News Correspondent Ryan Burrow shares details on the U.S. Centers for Disease Control and Prevention&#039;s updated online advisory in regards to China and the spread of coronavirus.  American travelers are advised to avoid non-essential travel to any part of China, not just the regions where the coronavirus outbreak started (Wuhan or other parts of Hubei province)." />
<meta property="article:published_time" content="2020-01-28T21:55:00+00:00" />
<meta property="article:modified_time" content="2020-01-28T21:53:54+00:00" />
<meta property="og:site_name" content="WGN Radio - 720 AM" />
<meta property="og:image" content="https://tribwgnam.files.wordpress.com/2019/07/ji.jpg?quality=85&amp;strip=all" />
<meta property="og:image:width" content="304" />
<meta property="og:image:height" content="212" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@wgnradio" />
<meta name="twitter:site" content="@wgnradio" />
<meta name="twitter:text:title" content="Wintrust Business Lunch 1/28/20: The Potential Global Economic Impact Of The Coronavirus, The Cost of Giving Birth in the U.S., &amp; UIC Gets a Grant to Help Women in Tech from Melinda&nbsp;Gates" />
<meta name="twitter:card" content="summary" />
<meta property="article:publisher" content="http://www.facebook.com/wgnradio" />
<meta property="article:author" content="http://www.facebook.com/wgnradio" />

<!-- End Jetpack Open Graph Tags -->
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/a6d238ef9545ffb2d17f72f77336b73c?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/a6d238ef9545ffb2d17f72f77336b73c?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/a6d238ef9545ffb2d17f72f77336b73c?s=114" />
<link rel='openid.server' href='https://wgnradio.com/?openidserver=1' />
<link rel='openid.delegate' href='https://wgnradio.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://wgnradio.com/osd.xml" title="WGN Radio - 720 AM" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<script type="text/javascript">
 window._taboola = window._taboola || [];
_taboola.push( {"article":"auto"} );
!function (e, f, u) {
    e.async = 1;
    e.src = u;
    f.parentNode.insertBefore(e, f);
}(document.createElement('script'), document.getElementsByTagName('script')[0],
	'https://cdn.taboola.com/libtrc/localtv-network/loader.js'
);
</script>
<script>
window._newsroom = window._newsroom || [];
!function (e, f, u) { e.async = 1; e.src = u; e.defer = 1; f.parentNode.insertBefore(e, f); }(document.createElement('script'),
document.getElementsByTagName('script')[0], '//c2.taboola.com/nr/tribunebroadcasting-wgnradio/newsroom.js'  );
</script>
	<meta name="word-count" content="321">
			<!-- OneTrust Cookies Consent Notice start -->
		<script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js"  type="text/javascript" charset="UTF-8" data-domain-script="7a2bcb17-4b5e-4824-a74b-7258a5b3507a"></script>
		<script type="text/javascript">
		function OptanonWrapper() { }
		</script>
		<!-- OneTrust Cookies Consent Notice end -->
					<meta property="fb:pages" content="76625629447" />
			
<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
<link rel="manifest" href="/manifest.json">
<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async defer></script>
<script>
  var OneSignal = window.OneSignal || [];
  OneSignal.push(["init", {
    appId: "fdffd1a6-49bf-4da8-9fd6-edf739a87a38",
    autoRegister: true, /* Set to true to automatically prompt visitors */
    httpPermissionRequest: {
      enable: true
    },
    notifyButton: {
        enable: true /* Set to false to hide */
    }
  }]);
</script>
<script>
function get_aamCookie (c_name) {
	var i,x,y,ARRcookies=document.cookie.split(";");
	for (i=0;i<ARRcookies.length;i++) {
		x=ARRcookies[i].substr(0,ARRcookies[i].indexOf("="));
		y=ARRcookies[i].substr(ARRcookies[i].indexOf("=")+1);
		x=x.replace(/^\s+|\s+$/g,"");
		if (x==c_name) {
				return unescape(y);
			}
		}
	}
</script>
		<style>
			.wpcom-related-posts ul li {
				list-style-type: none;
				display: inline-block;
			}
		</style>
		<meta name="application-name" content="WGN Radio - 720 AM" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Chicago&#039;s Very Own - Talk, News Radio - Sports, Traffic, Weather, Blackhawks, White Sox, Northwestern, Listen Live - wgnradio.com" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://wgnradio.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/a6d238ef9545ffb2d17f72f77336b73c?s=16" /><script>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</script>

<script src="https://s.ntv.io/serve/load.js" async defer></script>
	</head>

<body class="post-template-default single single-post postid-452187 single-format-standard customizer-styles-applied WGNAM highlander-enabled highlander-light">

	<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-MM9NJ7" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

		<header class="navbar navbar-inverse navbar-fixed-top">
		<div id="search-form" class="collapse">
			<div class="container">
				
<form class="form-inline" role="search" method="get" action="https://wgnradio.com/">
  <input type="search" placeholder="Search for..." value="" name="s">
  <button type="submit" class="btn btn-large btn-inverse"><span class="visible-phone">Go</span><span class="hidden-phone">Search</span></button>
</form>
				<button class="btn btn-close btn-large btn-link" data-toggle="collapse" data-target="#search-form"><i class="icon-remove"></i></button>
			</div>
		</div>
		<nav id="top-navigation" role="navigation">
			<div class="container">
				<div class="top-nav-left">
					<a target="_blank" href="https://wgnradio.com/on-air/" class="btn btn-primary"><i class="icon-volume-up icon-large"></i> Listen: <span>Pete McMurray </span></a>
<a href="https://wgnradio.com/live-streaming/" class="btn btn-inverse"><i class="icon-play-circle icon-large"></i> Watch: <span> </span></a>

<a href="https://wgnradio.com/on-air/schedule/" class="btn btn-link"><i class="icon-time icon-large"></i> Schedule</a>
															</div>
				<div class="top-nav-right">
					<button class="btn btn-link" data-toggle="collapse" data-target="#search-form"><i class="icon-search icon-large"></i><span class="hidden-phone"> Search</span></button>
					<a href="https://wgnradio.com/contact/" class="btn btn-link"><i class="icon-envelope icon-large"></i><span class="hidden-phone"> Contact Us</span></a>
				</div>
			</div>
		</nav>
		<nav id="main-navigation" role="navigation">
			<div class="navbar-inner">
				<div class="container">
					<a class="brand" href="https://wgnradio.com" title="WGN Radio &#8211; 720 AM" rel="home">WGN Radio &#8211; 720 AM</a>
					<button type="button" class="btn btn-navbar" data-toggle="collapse" data-target=".nav-collapse">
						<i class="icon-reorder icon-2x pull-left"></i> <span>Menu</span>
					</button>

						<div class="nav-collapse collapse"><ul id="menu-with-subcategories" class="nav"><li id="menu-item-90733" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90733"><a href="https://wgnradio.com/on-air/schedule/">Shows</a></li>
<li id="menu-item-90732" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90732"><a href="https://wgnradio.com/on-air/">Listen</a></li>
<li id="menu-item-250416" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-250416"><a href="https://wgnradio.com/category/wgn-plus/">WGN Plus</a></li>
<li id="menu-item-90734" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-90734"><a href="https://wgnradio.com/category/news/">News</a></li>
<li id="menu-item-109282" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-109282"><a href="https://wgnradio.com/category/sports/">Sports</a></li>
<li id="menu-item-360292" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-360292"><a href="https://wgnradio.com/category/health/">Health</a></li>
<li id="menu-item-90736" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-90736"><a href="https://wgnradio.com/category/contests/">Contests</a></li>
<li id="menu-item-91020" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91020"><a href="https://wgnradio.com/category/events/">Events</a></li>
</ul></div>
						<ul id="nav-weather" class="nav">
							<li class="dropdown ">
		<a href="https://wgnradio.com/warnings/" class="indicator-warning"><i class="icon-warning-sign"></i></a>
		<a href="https://wgnradio.com/weather/">
		<span class="hidden-phone">Weather </span>
		<i class="wi wi-cloudy "></i>
		<strong class="temp">32&deg;</strong>
	</a>
		<ul class="dropdown-menu pull-right text-center" role="menu">
			<div class="row-fluid">
				<div class="currently span4">
					<i class="wi wi-cloudy "></i>
				</div>
				<div class="temp span4">
					<strong>32&deg;</strong>
				</div>
				<div class="hi-lo span4">
					<div>Low <strong>28&deg;</strong></div>
					<div>High <strong>35&deg;</strong></div>
				</div>
			</div>
			<hr>
			<div class="row-fluid">
							<div class="span4">
				<div>Wed</div>
				<i class="wi wi-day-cloudy wi-4x"></i>
				<div>
					27&deg; <i class="icon-caret-right"></i> 34&deg;
					</div>
			</div>
						<div class="span4">
				<div>Thu</div>
				<i class="wi wi-day-cloudy wi-4x"></i>
				<div>
					27&deg; <i class="icon-caret-right"></i> 36&deg;
					</div>
			</div>
						<div class="span4">
				<div>Fri</div>
				<i class="wi wi-day-rain-mix wi-4x"></i>
				<div>
					30&deg; <i class="icon-caret-right"></i> 35&deg;
					</div>
			</div>
						</div>
			<a href="https://wgnradio.com/weather/" class="btn btn-block btn-inverse">See complete forecast</a>
							<hr />
				<a href="https://wgnradio.com/warnings/" class="btn btn-block btn-warning"><i class="icon-warning-sign"></i> Severe weather alert</a>
					</ul>


							</li>
						</ul>
					<div class="ad">
									<div id='acm-tag-120x60-atf' class='prebid ad-wrapper' style='width:120px; min-height: 60px;'><script>
googletag.cmd.push(function() {
    googletag.display('acm-tag-120x60-atf');
   });</script></div>								</div>
				</div>
			</div>
		</nav>
	</header>
	

	
		<div class="ad ad-top ad-long full-width ">
			<div id='acm-tag-728x90-atf' class='prebid ad-wrapper' style='width:px; min-height: 90px;'><script>
googletag.cmd.push(function() {
    googletag.display('acm-tag-728x90-atf');
   });</script></div>		</div>
	
	
<div id="content">
    <div class="container">
      <header class="entry-header">
        <h1 class="entry-title">Wintrust Business Lunch 1/28/20: The Potential Global Economic Impact Of The Coronavirus, The Cost of Giving Birth in the U.S., &amp; UIC Gets a Grant to Help Women in Tech from Melinda&nbsp;Gates</h1>
        <div class="entry-meta clearfix">
          <span class="posted-time">Posted 3:55 PM, January 28, 2020, by <a href="https://wgnradio.com/author/jasminecooperwgn/" title="Posts by jasminecooperwgn" class="author url fn" rel="author">jasminecooperwgn</a>, </span><span class="updated-time">Updated at 03:53PM, January 28, 2020</span>        </div>
        <div class="entry-share">
          <div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-452187" class="share-facebook sd-button share-icon" href="https://wgnradio.com/2020/01/28/wintrust-business-lunch-1-28-20-the-potential-global-economic-impact-of-the-coronavirus-the-cost-of-giving-birth-in-the-u-s-uic-gets-a-grant-to-help-women-in-tech-by-melinda-gates/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-452187" class="share-twitter sd-button share-icon" href="https://wgnradio.com/2020/01/28/wintrust-business-lunch-1-28-20-the-potential-global-economic-impact-of-the-coronavirus-the-cost-of-giving-birth-in-the-u-s-uic-gets-a-grant-to-help-women-in-tech-by-melinda-gates/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-452187" class="share-linkedin sd-button share-icon" href="https://wgnradio.com/2020/01/28/wintrust-business-lunch-1-28-20-the-potential-global-economic-impact-of-the-coronavirus-the-cost-of-giving-birth-in-the-u-s-uic-gets-a-grant-to-help-women-in-tech-by-melinda-gates/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="https://wgnradio.com/2020/01/28/wintrust-business-lunch-1-28-20-the-potential-global-economic-impact-of-the-coronavirus-the-cost-of-giving-birth-in-the-u-s-uic-gets-a-grant-to-help-women-in-tech-by-melinda-gates/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon" href="https://wgnradio.com/2020/01/28/wintrust-business-lunch-1-28-20-the-potential-global-economic-impact-of-the-coronavirus-the-cost-of-giving-birth-in-the-u-s-uic-gets-a-grant-to-help-women-in-tech-by-melinda-gates/?share=pocket" target="_blank" title="Click to share on Pocket"><span>Pocket</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://wgnradio.com/2020/01/28/wintrust-business-lunch-1-28-20-the-potential-global-economic-impact-of-the-coronavirus-the-cost-of-giving-birth-in-the-u-s-uic-gets-a-grant-to-help-women-in-tech-by-melinda-gates/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-sms"><a rel="nofollow" data-shared="" class="share-sms sd-button share-icon" href="https://wgnradio.com/2020/01/28/wintrust-business-lunch-1-28-20-the-potential-global-economic-impact-of-the-coronavirus-the-cost-of-giving-birth-in-the-u-s-uic-gets-a-grant-to-help-women-in-tech-by-melinda-gates/?share=sms" title="Click to share on SMS"><span>SMS</span></a></li><li class="share-end"></li></ul></div></div></div>        </div>
      </header>
      <div class="row">

        <div class="span8 span12-tablet border-right">
                  <img class="print-logo visible-print" src="https://s2.wp.com/wp-content/themes/vip/localtv-2/img/wgnam/logo-gray.png" />
        	                        <article id="post-452187" class="post-452187 post type-post status-publish format-standard has-post-thumbnail hentry category-wintrust-business-lunch tag-amy-guth tag-babies tag-business tag-chicago tag-coronavirus tag-costs tag-economic tag-illinois tag-labor-and-delivery tag-mcdonalds-2 tag-michelle-moniz tag-northwestern-university tag-phillip-braun tag-uic tag-university-of-michigan tag-us tag-wgn-radio tag-wintrust-business-lunch">
	<div class="entry-content">

					<div class="alignright wp-post-thumbnail">
			<a href="#thumbnail-modal" data-toggle="modal"  data-keyboard="true">
				<img width="400" height="225" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" class=" wp-post-image" alt data-lazy-src="https://tribwgnam.files.wordpress.com/2019/07/ji.jpg?quality=85&amp;strip=all&amp;crop=0px%2C0px%2C304px%2C171px&amp;resize=400%2C225"><noscript><img width="400" height="225" src="https://tribwgnam.files.wordpress.com/2019/07/ji.jpg?quality=85&amp;strip=all&amp;crop=0px%2C0px%2C304px%2C171px&amp;resize=400%2C225" class=" wp-post-image" alt="" /></noscript>			</a>

						</div>

			<div id="thumbnail-modal" class="modal hide fade" tabindex="-1">
			  <div class="modal-header">
			    <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
			    <h4 class="title">Wintrust Business Lunch 1/28/20: The Potential Global Economic Impact Of The Coronavirus, The Cost of Giving Birth in the U.S., &amp; UIC Gets a Grant to Help Women in Tech from Melinda&nbsp;Gates</h4>
			  </div>
			  <div class="modal-body">
			  		<img width="304" height="212" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" class="attachment-gallery-cover size-gallery-cover wp-post-image" alt data-lazy-src="https://tribwgnam.files.wordpress.com/2019/07/ji.jpg?quality=85&amp;strip=all&amp;w=304" data-lazy-srcset="https://tribwgnam.files.wordpress.com/2019/07/ji.jpg?quality=85&amp;strip=all 304w, https://tribwgnam.files.wordpress.com/2019/07/ji.jpg?quality=85&amp;strip=all&amp;w=150 150w, https://tribwgnam.files.wordpress.com/2019/07/ji.jpg?quality=85&amp;strip=all&amp;w=300 300w" data-lazy-sizes="(max-width: 304px) 100vw, 304px"><noscript><img width="304" height="212" src="https://tribwgnam.files.wordpress.com/2019/07/ji.jpg?quality=85&amp;strip=all&amp;w=304" class="attachment-gallery-cover size-gallery-cover wp-post-image" alt="" srcset="https://tribwgnam.files.wordpress.com/2019/07/ji.jpg?quality=85&amp;strip=all 304w, https://tribwgnam.files.wordpress.com/2019/07/ji.jpg?quality=85&amp;strip=all&amp;w=150 150w, https://tribwgnam.files.wordpress.com/2019/07/ji.jpg?quality=85&amp;strip=all&amp;w=300 300w" sizes="(max-width: 304px) 100vw, 304px" /></noscript>					<div class="lightbox-caption"></div>
			  </div>
			</div>
		
				<p>Ji Suk Yi hosts today’s edition of the Wintrust Business Lunch for Tuesday, January 28th.</p>
<p>Segment 1: (At 0:00) WGN Radio &amp; ABC News Correspondent <a href="https://twitter.com/newsburrow">Ryan Burrow</a> shares details on the U.S. Centers for Disease Control and Prevention&#8217;s updated online advisory in regards to China and the spread of coronavirus.  American travelers are advised to avoid non-essential travel to any part of China, not just the regions where the coronavirus outbreak started (Wuhan or other parts of Hubei province).</p>
<p>Segment 2: (At 4:43 ) Phillip Braun, clinical professor of finance and associate chair of the Finance Department at Kellogg School of Management at <a href="https://www.northwestern.edu/">Northwestern University</a> discusses insight on how investors&#8217; fears of the coronavirus have affected the financial markets. U.S. stocks stabilized Tuesday following the market’s biggest sell-off in more than three months confirming Braun&#8217;s theory that lingering unease of the epidemic will be short-term.</p>
<p>Segment 3: (At 16:17) <a href="https://ihpi.umich.edu/our-experts/mmoniz">Michelle Moniz</a> M.D., M.Sc., FACOG is an assistant professor in the Department of Obstetrics and Gynecology and Institute for Healthcare Policy and Innovation (IHPI) at the University of Michigan. Moniz discusses the findings of a recent research study on the costs of labor and delivery. On average, having a baby costs more than $4,500 for expectant mothers with insurance&#8211; a figure that&#8217;s on the rise (from $3,069 in 2008) despite total maternity care costs remaining flat. Increased out-of-pocket costs were driven by rising deductible payments according to research findings.</p>
<p>Segment 4: (At 26:26) WGN Radio’s <a href="https://twitter.com/amyguth">Amy Guth</a> checks in with Ji to discuss trending business stories including McDonald&#8217;s jump into the fast-food chicken sandwich wars with a national roll-out of chicken breakfast items&#8211; the McChicken Biscuit and Chicken McGriddles; also, Melinda Gates, who backed fund, Break Through Tech, is investing in the University of Illinois at Chicago’s fast-growing computer-science program with the goal of getting more women in tech; and an update on whether an Amazon distribution center will be breaking ground in the Pullman neighborhood.</p>
<!--[if lt IE 9]><script>document.createElement('audio');</script><![endif]-->
<audio class="wp-audio-shortcode" id="audio-452187-1" preload="none" style="width: 100%;" controls="controls"><source type="audio/mpeg" src="https://serve.castfire.com/audio/3726068/3726068_2020-01-28-210708.64kmono.mp3?_=1" /><a href="https://serve.castfire.com/audio/3726068/3726068_2020-01-28-210708.64kmono.mp3">https://serve.castfire.com/audio/3726068/3726068_2020-01-28-210708.64kmono.mp3</a></audio>

		




	</div>

	<footer class="entry-meta clearfix">

			<hr>
	<div class="row-fluid">
		<div class="span8">

			<p><strong>Filed in:</strong> <a href="https://wgnradio.com/category/wintrust-business-lunch/" rel="category tag">Wintrust Business Lunch</a> </p><p><strong>Topics:</strong> <a href="https://wgnradio.com/tag/amy-guth/" rel="tag">Amy Guth</a>, <a href="https://wgnradio.com/tag/babies/" rel="tag">babies</a>, <a href="https://wgnradio.com/tag/business/" rel="tag">Business</a>, <a href="https://wgnradio.com/tag/chicago/" rel="tag">Chicago</a>, <a href="https://wgnradio.com/tag/coronavirus/" rel="tag">Coronavirus</a>, <a href="https://wgnradio.com/tag/costs/" rel="tag">Costs</a>, <a href="https://wgnradio.com/tag/economic/" rel="tag">Economic</a>, <a href="https://wgnradio.com/tag/illinois/" rel="tag">Illinois</a>, <a href="https://wgnradio.com/tag/labor-and-delivery/" rel="tag">Labor and Delivery</a>, <a href="https://wgnradio.com/tag/mcdonalds-2/" rel="tag">McDonald's</a>, <a href="https://wgnradio.com/tag/michelle-moniz/" rel="tag">Michelle Moniz</a>, <a href="https://wgnradio.com/tag/northwestern-university/" rel="tag">Northwestern University</a>, <a href="https://wgnradio.com/tag/phillip-braun/" rel="tag">Phillip Braun</a>, <a href="https://wgnradio.com/tag/uic/" rel="tag">uic</a>, <a href="https://wgnradio.com/tag/university-of-michigan/" rel="tag">university of michigan</a>, <a href="https://wgnradio.com/tag/us/" rel="tag">us</a>, <a href="https://wgnradio.com/tag/wgn-radio/" rel="tag">WGN Radio</a>, <a href="https://wgnradio.com/tag/wintrust-business-lunch/" rel="tag">Wintrust Business Lunch</a> </p>		</div>
		<div class="span4">
				<a href="#" class="pull-right" data-href="https://wgnradio.com/2020/01/28/wintrust-business-lunch-1-28-20-the-potential-global-economic-impact-of-the-coronavirus-the-cost-of-giving-birth-in-the-u-s-uic-gets-a-grant-to-help-women-in-tech-by-melinda-gates/" data-target="#report-a-typo-modal" role="button" data-toggle="modal"><i class="icon-warning-sign"></i> Suggest a correction</a>


		<div id="report-a-typo-modal" class="modal">
		<div class="modal-content">
		  <div class="modal-header">
		    <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
		    <h3>Suggest A Correction</h3>
		  </div>
		  <div class="modal-body">
		  		<form action="https://tribwgnam.wordpress.com/wp-admin/admin-ajax.php" method="post" id="ugc-media-form-0" class="validate report-a-typo-form fu-upload-form" enctype="multipart/form-data">
	 <div class="ugc-inner-wrapper">
		 <h2></h2>
<input type="hidden" value="correction" name="post_type"  id='ugc-input-post_type' name='post_type' value='correction' /><input type="hidden" value="452187" name="post_ID"  id='ugc-input-post_id' name='post_ID' value='452187' />
		  		<div  class='ugc-input-wrapper'><label  for='report-a-typo-name'>Your name</label><input type="text" value="" name="name"  id='report-a-typo-name' name='name' class='required' required='true' /></div>
		  		<div  class='ugc-input-wrapper'><label  for='report-a-typo-email'>Your email</label><input type="text" value="" name="email"  id='report-a-typo-email' name='email' class='required' required='true' /></div>
		  		<div  class='ugc-input-wrapper'><label  for='report-a-typo-correction'>Report a typo or grammatical error</label><textarea  name='correction' id='report-a-typo-correction' class='required' required='true'></textarea></div>
		  		<input type="hidden" value=" Correction: Wintrust Business Lunch 1/28/20: The Potential Global Economic Impact Of The Coronavirus, The Cost of Giving Birth in the U.S., &amp; UIC Gets a Grant to Help Women in Tech from Melinda&nbsp;Gates" name="post_title"  id='ugc-input-post_title' name='post_title' value=' Correction: Wintrust Business Lunch 1/28/20: The Potential Global Economic Impact Of The Coronavirus, The Cost of Giving Birth in the U.S., &amp; UIC Gets a Grant to Help Women in Tech from Melinda&nbsp;Gates' class='required' />
		  		<input type="hidden" value="https://wgnradio.com/2020/01/28/wintrust-business-lunch-1-28-20-the-potential-global-economic-impact-of-the-coronavirus-the-cost-of-giving-birth-in-the-u-s-uic-gets-a-grant-to-help-women-in-tech-by-melinda-gates/" name="story_url"  id='ugc-input-story_url' name='story_url' value='https://wgnradio.com/2020/01/28/wintrust-business-lunch-1-28-20-the-potential-global-economic-impact-of-the-coronavirus-the-cost-of-giving-birth-in-the-u-s-uic-gets-a-grant-to-help-women-in-tech-by-melinda-gates/' />
		  		<input type="hidden" value="report-a-typo" name="mode"  id='ugc-input-mode' name='mode' value='report-a-typo' />
		  		<input type="hidden" value="upload_ugc" name="action"  id='ugc-input-action' name='action' value='upload_ugc' /><input type="hidden" value="post" name="form_layout"  id='ugc-input-form_layout' name='form_layout' value='post' />		<input type="hidden" id="fu_nonce" name="fu_nonce" value="8137a9e7f2" /><input type="hidden" name="_wp_http_referer" value="/2020/01/28/wintrust-business-lunch-1-28-20-the-potential-global-economic-impact-of-the-coronavirus-the-cost-of-giving-birth-in-the-u-s-uic-gets-a-grant-to-help-women-in-tech-by-melinda-gates/" />		<input type="hidden" name="ff" value="59fbb689b36b842851bc216d5bb302bb" />
		<input type="hidden" name="form_post_id" value="452187" />
		<div class="clear"></div>
	 </div>
	 </form>

		  			  </div>
			<div class="modal-footer">
						<button type="button" class="btn pull-left" data-dismiss="modal" aria-hidden="true">Cancel</button>
						<input type="submit" value="Submit" name="" id="report-a-typo-submit" class="btn btn-large btn-primary pull-right">
			</div>
		</div>
		</div>

				</div>
	</div>
		<div class="entry-share">
		  <div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-452187" class="share-facebook sd-button share-icon" href="https://wgnradio.com/2020/01/28/wintrust-business-lunch-1-28-20-the-potential-global-economic-impact-of-the-coronavirus-the-cost-of-giving-birth-in-the-u-s-uic-gets-a-grant-to-help-women-in-tech-by-melinda-gates/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-452187" class="share-twitter sd-button share-icon" href="https://wgnradio.com/2020/01/28/wintrust-business-lunch-1-28-20-the-potential-global-economic-impact-of-the-coronavirus-the-cost-of-giving-birth-in-the-u-s-uic-gets-a-grant-to-help-women-in-tech-by-melinda-gates/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-452187" class="share-linkedin sd-button share-icon" href="https://wgnradio.com/2020/01/28/wintrust-business-lunch-1-28-20-the-potential-global-economic-impact-of-the-coronavirus-the-cost-of-giving-birth-in-the-u-s-uic-gets-a-grant-to-help-women-in-tech-by-melinda-gates/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="https://wgnradio.com/2020/01/28/wintrust-business-lunch-1-28-20-the-potential-global-economic-impact-of-the-coronavirus-the-cost-of-giving-birth-in-the-u-s-uic-gets-a-grant-to-help-women-in-tech-by-melinda-gates/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon" href="https://wgnradio.com/2020/01/28/wintrust-business-lunch-1-28-20-the-potential-global-economic-impact-of-the-coronavirus-the-cost-of-giving-birth-in-the-u-s-uic-gets-a-grant-to-help-women-in-tech-by-melinda-gates/?share=pocket" target="_blank" title="Click to share on Pocket"><span>Pocket</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://wgnradio.com/2020/01/28/wintrust-business-lunch-1-28-20-the-potential-global-economic-impact-of-the-coronavirus-the-cost-of-giving-birth-in-the-u-s-uic-gets-a-grant-to-help-women-in-tech-by-melinda-gates/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-sms"><a rel="nofollow" data-shared="" class="share-sms sd-button share-icon" href="https://wgnradio.com/2020/01/28/wintrust-business-lunch-1-28-20-the-potential-global-economic-impact-of-the-coronavirus-the-cost-of-giving-birth-in-the-u-s-uic-gets-a-grant-to-help-women-in-tech-by-melinda-gates/?share=sms" title="Click to share on SMS"><span>SMS</span></a></li><li class="share-end"></li></ul></div></div></div>		</div>
			</footer>
</article>
	<div id='taboola-below-article-thumbs-hybrid-mix'></div>
	<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({"mode":"thumbs-3r","container":"taboola-below-article-thumbs-hybrid-mix","placement":"below-article-thumbs-hybrid","target_type":"mix"});
	</script>
	<div id='taboola-below-article-text-links'></div>
	<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({"mode":"hybrid-text-links-2c","container":"taboola-below-article-text-links","placement":"below-article-text-links","target_type":"mix"});
	</script>
<div id="2x2-waypoint"></div><div class="after-post-ad">
	<div id='acm-tag-300x250-btf0' class='prebid ad-wrapper' style='width:350px; min-height: 250px;'><script>
googletag.cmd.push(function() {
    googletag.display('acm-tag-300x250-btf0');
   });</script></div></div>

	<div id="comments" class="comments-area">

	
	
	
	
</div>
							 </div>
         <div id="sidebar" class="span4 span12-tablet">
									<div class="row-fluid">
							<div class="span12 span6-tablet">
								<div class="ad border-bottom">
								<div id='acm-tag-300x250-atf' class='prebid ad-wrapper' style='width:300px; min-height: 250px;'><script>
googletag.cmd.push(function() {
    googletag.display('acm-tag-300x250-atf');
   });</script></div>								</div>

								
								
																<div class="ad">
									<div class="nativo border-bottom" id="nativo"></div>
								</div>
												<div class="border-bottom">


				<a class="station-promo-mrec" href="http://wgnplus.com/category/the-mincing-rascals/">
			<img src="https://tribwgnam.files.wordpress.com/2016/08/300x250_mincingrascals2.jpg?quality=85&#038;strip=all&#038;w=300&#038;h=250&#038;crop=1"/></a>
		

</div>
							</div>
						</div>

						<div class="row-fluid">

				<div class="ad border-bottom span12 span6-tablet">
						<div id='acm-tag-300x250-mid' class='prebid ad-wrapper' style='width:300px; min-height: 250px;'><script>
googletag.cmd.push(function() {
    googletag.display('acm-tag-300x250-mid');
   });</script></div>				</div>




				<div class="span12 span6-tablet">
					<div class="popular">
	<h5 class="block-title">Popular</h5>
	<ul class="story-list with-thumbs">
<li class="story">
	<a class="story-image" href="https://wgnradio.com/2020/01/27/fellow-sportscaster-reveals-to-jarrett-payton-he-used-to-babysit-him-brings-evidence/"><img width="109" height="60" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt data-lazy-src="https://tribwgnam.files.wordpress.com/2020/01/screen-shot-2020-01-27-at-4.15.08-pm.png?w=109&amp;h=60&amp;crop=1" data-lazy-srcset="https://tribwgnam.files.wordpress.com/2020/01/screen-shot-2020-01-27-at-4.15.08-pm.png?w=109&amp;h=60&amp;crop=1 109w, https://tribwgnam.files.wordpress.com/2020/01/screen-shot-2020-01-27-at-4.15.08-pm.png?w=218&amp;h=120&amp;crop=1 218w, https://tribwgnam.files.wordpress.com/2020/01/screen-shot-2020-01-27-at-4.15.08-pm.png?w=150&amp;h=83&amp;crop=1 150w" data-lazy-sizes="(max-width: 109px) 100vw, 109px"><noscript><img width="109" height="60" src="https://tribwgnam.files.wordpress.com/2020/01/screen-shot-2020-01-27-at-4.15.08-pm.png?w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://tribwgnam.files.wordpress.com/2020/01/screen-shot-2020-01-27-at-4.15.08-pm.png?w=109&amp;h=60&amp;crop=1 109w, https://tribwgnam.files.wordpress.com/2020/01/screen-shot-2020-01-27-at-4.15.08-pm.png?w=218&amp;h=120&amp;crop=1 218w, https://tribwgnam.files.wordpress.com/2020/01/screen-shot-2020-01-27-at-4.15.08-pm.png?w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" /></noscript></a>
	<strong class="entry-title"><a href="https://wgnradio.com/2020/01/27/fellow-sportscaster-reveals-to-jarrett-payton-he-used-to-babysit-him-brings-evidence/" rel="bookmark">Fellow sportscaster reveals to Jarrett Payton he used to babysit him, brings&nbsp;evidence</a></strong>
</li>
<li class="story">
	<a class="story-image" href="https://wgnradio.com/2020/01/27/dr-kevin-most-coronavirus-and-pediatric-viruses-what-to-look-for-what-to-do/"><img width="109" height="60" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt data-lazy-src="https://tribwgnam.files.wordpress.com/2014/11/2014112095065751.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" data-lazy-srcset="https://tribwgnam.files.wordpress.com/2014/11/2014112095065751.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://tribwgnam.files.wordpress.com/2014/11/2014112095065751.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://tribwgnam.files.wordpress.com/2014/11/2014112095065751.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" data-lazy-sizes="(max-width: 109px) 100vw, 109px"><noscript><img width="109" height="60" src="https://tribwgnam.files.wordpress.com/2014/11/2014112095065751.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://tribwgnam.files.wordpress.com/2014/11/2014112095065751.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://tribwgnam.files.wordpress.com/2014/11/2014112095065751.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://tribwgnam.files.wordpress.com/2014/11/2014112095065751.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" /></noscript></a>
	<strong class="entry-title"><a href="https://wgnradio.com/2020/01/27/dr-kevin-most-coronavirus-and-pediatric-viruses-what-to-look-for-what-to-do/" rel="bookmark">Dr. Kevin Most: Coronavirus and Pediatric Viruses &#8212; What To Look For &amp; What To&nbsp;Do</a></strong>
</li>
<li class="story has-video">
	<a class="story-image" href="https://wgnradio.com/2020/01/25/three-illinois-state-troopers-shot-one-fatally-at-lisle-cigar-bar/"><img width="109" height="60" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt data-lazy-src="https://tribwgnam.files.wordpress.com/2020/01/promo404227327.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" data-lazy-srcset="https://tribwgnam.files.wordpress.com/2020/01/promo404227327.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://tribwgnam.files.wordpress.com/2020/01/promo404227327.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://tribwgnam.files.wordpress.com/2020/01/promo404227327.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" data-lazy-sizes="(max-width: 109px) 100vw, 109px"><noscript><img width="109" height="60" src="https://tribwgnam.files.wordpress.com/2020/01/promo404227327.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://tribwgnam.files.wordpress.com/2020/01/promo404227327.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://tribwgnam.files.wordpress.com/2020/01/promo404227327.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://tribwgnam.files.wordpress.com/2020/01/promo404227327.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" /></noscript></a>
	<strong class="entry-title"><a href="https://wgnradio.com/2020/01/25/three-illinois-state-troopers-shot-one-fatally-at-lisle-cigar-bar/" rel="bookmark">Three Illinois State Troopers shot, one fatally, at Lisle cigar&nbsp;bar</a></strong>
</li>
<li class="story">
	<a class="story-image" href="https://wgnradio.com/2020/01/24/coronavirus-confirmed-in-chicago-everything-you-need-to-know/"><img width="109" height="60" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt data-lazy-src="https://tribwgnam.files.wordpress.com/2020/01/coronavirus-2.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" data-lazy-srcset="https://tribwgnam.files.wordpress.com/2020/01/coronavirus-2.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://tribwgnam.files.wordpress.com/2020/01/coronavirus-2.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://tribwgnam.files.wordpress.com/2020/01/coronavirus-2.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" data-lazy-sizes="(max-width: 109px) 100vw, 109px"><noscript><img width="109" height="60" src="https://tribwgnam.files.wordpress.com/2020/01/coronavirus-2.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://tribwgnam.files.wordpress.com/2020/01/coronavirus-2.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://tribwgnam.files.wordpress.com/2020/01/coronavirus-2.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://tribwgnam.files.wordpress.com/2020/01/coronavirus-2.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" /></noscript></a>
	<strong class="entry-title"><a href="https://wgnradio.com/2020/01/24/coronavirus-confirmed-in-chicago-everything-you-need-to-know/" rel="bookmark">Coronavirus Confirmed In Chicago: Everything you need to&nbsp;know</a></strong>
</li>
	</ul>
</div>
				</div>

						</div>

			<div class="row-fluid">

				<div class="ad border-bottom span12 span6-tablet">
					<div id='acm-tag-300x250-btf' class='prebid ad-wrapper' style='width:300px; min-height: 250px;'><script>
googletag.cmd.push(function() {
    googletag.display('acm-tag-300x250-btf');
   });</script></div>				</div>


				<div class="span12 span6-tablet">
					<div class="latest">
	<h5 class="block-title">Latest News</h5>
	<ul class="story-list with-thumbs">

				
			  <li class="story">
	<a class="story-image" href="https://wgnradio.com/2020/01/28/wintrust-business-lunch-1-28-20-the-potential-global-economic-impact-of-the-coronavirus-the-cost-of-giving-birth-in-the-u-s-uic-gets-a-grant-to-help-women-in-tech-by-melinda-gates/"><img width="109" height="60" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt data-lazy-src="https://tribwgnam.files.wordpress.com/2019/07/ji.jpg?quality=85&amp;strip=all&amp;crop=0px%2C0px%2C304px%2C167px&amp;resize=109%2C60"><noscript><img width="109" height="60" src="https://tribwgnam.files.wordpress.com/2019/07/ji.jpg?quality=85&amp;strip=all&amp;crop=0px%2C0px%2C304px%2C167px&amp;resize=109%2C60" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" /></noscript></a>
	<strong class="entry-title"><a href="https://wgnradio.com/2020/01/28/wintrust-business-lunch-1-28-20-the-potential-global-economic-impact-of-the-coronavirus-the-cost-of-giving-birth-in-the-u-s-uic-gets-a-grant-to-help-women-in-tech-by-melinda-gates/" rel="bookmark">Wintrust Business Lunch 1/28/20: The Potential Global Economic Impact Of The Coronavirus, The Cost of Giving Birth in the U.S., &amp; UIC Gets a Grant to Help Women in Tech from Melinda&nbsp;Gates</a></strong>
</li>

		
			  <li class="story">
	<a class="story-image" href="https://wgnradio.com/2020/01/28/topic-former-obama-speech-writer-adam-frankel-shares-his-familys-holocaust-past-and-his-own-unknown-past-in-his-new-book-the-survivors/"><img width="109" height="60" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt data-lazy-src="https://tribwgnam.files.wordpress.com/2020/01/adam-frankel.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" data-lazy-srcset="https://tribwgnam.files.wordpress.com/2020/01/adam-frankel.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://tribwgnam.files.wordpress.com/2020/01/adam-frankel.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://tribwgnam.files.wordpress.com/2020/01/adam-frankel.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" data-lazy-sizes="(max-width: 109px) 100vw, 109px"><noscript><img width="109" height="60" src="https://tribwgnam.files.wordpress.com/2020/01/adam-frankel.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://tribwgnam.files.wordpress.com/2020/01/adam-frankel.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://tribwgnam.files.wordpress.com/2020/01/adam-frankel.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://tribwgnam.files.wordpress.com/2020/01/adam-frankel.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" /></noscript></a>
	<strong class="entry-title"><a href="https://wgnradio.com/2020/01/28/topic-former-obama-speech-writer-adam-frankel-shares-his-familys-holocaust-past-and-his-own-unknown-past-in-his-new-book-the-survivors/" rel="bookmark">Topic: Former Obama Speech Writer Adam Frankel shares his family’s Holocaust Past and his Own Unknown Past in his new book: “The&nbsp;Survivors”</a></strong>
</li>

		
			  <li class="story">
	<a class="story-image" href="https://wgnradio.com/2020/01/28/the-john-williams-newsclick-witnesses-in-the-impeachment-trial/"><img width="109" height="60" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt data-lazy-src="https://tribwgnam.files.wordpress.com/2020/01/ap_20028640886673.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" data-lazy-srcset="https://tribwgnam.files.wordpress.com/2020/01/ap_20028640886673.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://tribwgnam.files.wordpress.com/2020/01/ap_20028640886673.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://tribwgnam.files.wordpress.com/2020/01/ap_20028640886673.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" data-lazy-sizes="(max-width: 109px) 100vw, 109px"><noscript><img width="109" height="60" src="https://tribwgnam.files.wordpress.com/2020/01/ap_20028640886673.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://tribwgnam.files.wordpress.com/2020/01/ap_20028640886673.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://tribwgnam.files.wordpress.com/2020/01/ap_20028640886673.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://tribwgnam.files.wordpress.com/2020/01/ap_20028640886673.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" /></noscript></a>
	<strong class="entry-title"><a href="https://wgnradio.com/2020/01/28/the-john-williams-newsclick-witnesses-in-the-impeachment-trial/" rel="bookmark">The John Williams NewsClick: Witnesses in the impeachment&nbsp;trial</a></strong>
</li>

		
			  <li class="story">
	<a class="story-image" href="https://wgnradio.com/2020/01/28/bigger-isnt-always-better-programmatic-mechanics-ceo-explains-why-small-and-niche-works-in-advertising/"><img width="109" height="60" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt data-lazy-src="https://tribwgnam.files.wordpress.com/2017/06/technori-e1498795416543.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" data-lazy-srcset="https://tribwgnam.files.wordpress.com/2017/06/technori-e1498795416543.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://tribwgnam.files.wordpress.com/2017/06/technori-e1498795416543.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://tribwgnam.files.wordpress.com/2017/06/technori-e1498795416543.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=82&amp;crop=1 150w" data-lazy-sizes="(max-width: 109px) 100vw, 109px"><noscript><img width="109" height="60" src="https://tribwgnam.files.wordpress.com/2017/06/technori-e1498795416543.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://tribwgnam.files.wordpress.com/2017/06/technori-e1498795416543.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://tribwgnam.files.wordpress.com/2017/06/technori-e1498795416543.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://tribwgnam.files.wordpress.com/2017/06/technori-e1498795416543.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=82&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" /></noscript></a>
	<strong class="entry-title"><a href="https://wgnradio.com/2020/01/28/bigger-isnt-always-better-programmatic-mechanics-ceo-explains-why-small-and-niche-works-in-advertising/" rel="bookmark">Bigger isn’t always better: Programmatic Mechanics CEO explains why small and niche works in&nbsp;advertising</a></strong>
</li>

		
		</ul>
</div>
				</div>

				<div class="ad border-bottom span12 span6-tablet">
					<div id='acm-tag-300x250-btf1' class='prebid ad-wrapper' style='width:300px; min-height: 250px;'><script>
googletag.cmd.push(function() {
    googletag.display('acm-tag-300x250-btf1');
   });</script></div>				</div>

				<div class="span12 span6-tablet">

		<div id="civicscience-widget">
			<div id="d29754a9-2182-ce54-a5fe-70e39ba587fa"></div>
			<script src="https://www.civicscience.com/widget/jspoll/?elt=d29754a9-2182-ce54-a5fe-70e39ba587fa&#038;tgt=2372" async defer></script></div>				</div>

			</div>
		</div>
	  </div>
        </div>
    <div class="full-width">
      <div class="container">
        <div class="row">
          <div class="span12">
                        <ul id="stories-infinite" class="story-grid thumbnails">
              		<li class="story span4 span6-tablet">
  	<div class="extra"><a href="https://wgnradio.com/category/wintrust-business-lunch/" title="View all posts in Wintrust Business Lunch">Wintrust Business Lunch</a></div>
	
		<a class="story-image" href="https://wgnradio.com/2020/01/27/wintrust-business-lunch-1-27-20-john-deeres-startup-collaborator-program-lebron-james-teaming-up-with-lyft-to-provide-free-divvy-bike-access-whats-in-your-credit-score-kobe-bryant-his-bu/"><img width="370" height="204" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt data-lazy-src="https://tribwgnam.files.wordpress.com/2019/07/ji.jpg?quality=85&amp;strip=all&amp;crop=0px%2C0px%2C304px%2C168px&amp;resize=370%2C204"><noscript><img width="370" height="204" src="https://tribwgnam.files.wordpress.com/2019/07/ji.jpg?quality=85&amp;strip=all&amp;crop=0px%2C0px%2C304px%2C168px&amp;resize=370%2C204" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" /></noscript></a>
	<h4 class="entry-title"><a href="https://wgnradio.com/2020/01/27/wintrust-business-lunch-1-27-20-john-deeres-startup-collaborator-program-lebron-james-teaming-up-with-lyft-to-provide-free-divvy-bike-access-whats-in-your-credit-score-kobe-bryant-his-bu/" rel="bookmark">Wintrust Business Lunch 1/27/20: John Deere&#8217;s Startup Collaborator Program, LeBron James Teaming Up with Lyft to Provide Free Divvy Bike Access, What&#8217;s In Your Credit Score, &amp; Kobe Bryant &amp; His Business&nbsp;Legacy</a></h4>
</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="https://wgnradio.com/category/wintrust-business-lunch/" title="View all posts in Wintrust Business Lunch">Wintrust Business Lunch</a></div>
	
		<a class="story-image" href="https://wgnradio.com/2020/01/21/wintrust-business-lunch-1-21-20-terry-savage-stops-by-the-wintrust-business-lunch/"><img width="370" height="204" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt data-lazy-src="https://tribwgnam.files.wordpress.com/2020/01/sharefrombeautyplus-2-1-e1579633821311.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" data-lazy-srcset="https://tribwgnam.files.wordpress.com/2020/01/sharefrombeautyplus-2-1-e1579633821311.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribwgnam.files.wordpress.com/2020/01/sharefrombeautyplus-2-1-e1579633821311.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribwgnam.files.wordpress.com/2020/01/sharefrombeautyplus-2-1-e1579633821311.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribwgnam.files.wordpress.com/2020/01/sharefrombeautyplus-2-1-e1579633821311.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" data-lazy-sizes="(max-width: 370px) 100vw, 370px"><noscript><img width="370" height="204" src="https://tribwgnam.files.wordpress.com/2020/01/sharefrombeautyplus-2-1-e1579633821311.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribwgnam.files.wordpress.com/2020/01/sharefrombeautyplus-2-1-e1579633821311.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribwgnam.files.wordpress.com/2020/01/sharefrombeautyplus-2-1-e1579633821311.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribwgnam.files.wordpress.com/2020/01/sharefrombeautyplus-2-1-e1579633821311.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribwgnam.files.wordpress.com/2020/01/sharefrombeautyplus-2-1-e1579633821311.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></noscript></a>
	<h4 class="entry-title"><a href="https://wgnradio.com/2020/01/21/wintrust-business-lunch-1-21-20-terry-savage-stops-by-the-wintrust-business-lunch/" rel="bookmark">Wintrust Business Lunch 1/21/20: Terry Savage stops by the Wintrust Business&nbsp;Lunch</a></h4>
</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="https://wgnradio.com/category/wintrust-business-lunch/" title="View all posts in Wintrust Business Lunch">Wintrust Business Lunch</a></div>
	
		<a class="story-image" href="https://wgnradio.com/2020/01/08/wintrust-business-lunch-1-8-20-us-stock-futures-stabilize-after-irans-initial-missile-attack-population-loss-in-illinois-vienna-beef-factory-store-says-goodbye-to-the-north-side/"><img width="370" height="204" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt data-lazy-src="https://tribwgnam.files.wordpress.com/2019/07/ji.jpg?quality=85&amp;strip=all&amp;crop=0px%2C0px%2C304px%2C168px&amp;resize=370%2C204"><noscript><img width="370" height="204" src="https://tribwgnam.files.wordpress.com/2019/07/ji.jpg?quality=85&amp;strip=all&amp;crop=0px%2C0px%2C304px%2C168px&amp;resize=370%2C204" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" /></noscript></a>
	<h4 class="entry-title"><a href="https://wgnradio.com/2020/01/08/wintrust-business-lunch-1-8-20-us-stock-futures-stabilize-after-irans-initial-missile-attack-population-loss-in-illinois-vienna-beef-factory-store-says-goodbye-to-the-north-side/" rel="bookmark">Wintrust Business Lunch 1/8/20: US Stock Futures Stabilize After Iran&#8217;s Initial Missile Attack, Population Loss in Illinois, &amp; Vienna Beef Factory Store Says Goodbye To The North&nbsp;Side</a></h4>
</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="https://wgnradio.com/category/wintrust-business-lunch/" title="View all posts in Wintrust Business Lunch">Wintrust Business Lunch</a></div>
	
		<a class="story-image" href="https://wgnradio.com/2020/01/17/wintrust-business-lunch-1-17-20-become-a-part-owner-of-the-elite-amateur-fight-league-for-just-100-facebooks-latest-lawsuit-the-future-of-affordable-housing-in-woodlawn/"><img width="370" height="204" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt data-lazy-src="https://tribwgnam.files.wordpress.com/2020/01/sharefrombeautyplus.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" data-lazy-srcset="https://tribwgnam.files.wordpress.com/2020/01/sharefrombeautyplus.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribwgnam.files.wordpress.com/2020/01/sharefrombeautyplus.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribwgnam.files.wordpress.com/2020/01/sharefrombeautyplus.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribwgnam.files.wordpress.com/2020/01/sharefrombeautyplus.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" data-lazy-sizes="(max-width: 370px) 100vw, 370px"><noscript><img width="370" height="204" src="https://tribwgnam.files.wordpress.com/2020/01/sharefrombeautyplus.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribwgnam.files.wordpress.com/2020/01/sharefrombeautyplus.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribwgnam.files.wordpress.com/2020/01/sharefrombeautyplus.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribwgnam.files.wordpress.com/2020/01/sharefrombeautyplus.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribwgnam.files.wordpress.com/2020/01/sharefrombeautyplus.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></noscript></a>
	<h4 class="entry-title"><a href="https://wgnradio.com/2020/01/17/wintrust-business-lunch-1-17-20-become-a-part-owner-of-the-elite-amateur-fight-league-for-just-100-facebooks-latest-lawsuit-the-future-of-affordable-housing-in-woodlawn/" rel="bookmark">Wintrust Business Lunch 1/17/20: Become A Part Owner of The Elite Amateur Fight League for Just $100, Facebook’s Latest Lawsuit, &amp; The Future of Affordable Housing in&nbsp;Woodlawn</a></h4>
</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="https://wgnradio.com/category/wintrust-business-lunch/" title="View all posts in Wintrust Business Lunch">Wintrust Business Lunch</a></div>
	
		<a class="story-image" href="https://wgnradio.com/2020/01/15/wintrust-business-lunch-1-15-20-terry-savage-answers-your-money-questions-trustpilots-be-heard-campaign-the-future-of-sports-betting-business-in-illinois/"><img width="370" height="204" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt data-lazy-src="https://tribwgnam.files.wordpress.com/2019/07/ji.jpg?quality=85&amp;strip=all&amp;crop=0px%2C0px%2C304px%2C168px&amp;resize=370%2C204"><noscript><img width="370" height="204" src="https://tribwgnam.files.wordpress.com/2019/07/ji.jpg?quality=85&amp;strip=all&amp;crop=0px%2C0px%2C304px%2C168px&amp;resize=370%2C204" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" /></noscript></a>
	<h4 class="entry-title"><a href="https://wgnradio.com/2020/01/15/wintrust-business-lunch-1-15-20-terry-savage-answers-your-money-questions-trustpilots-be-heard-campaign-the-future-of-sports-betting-business-in-illinois/" rel="bookmark">Wintrust Business Lunch 1/15/20: Terry Savage Answers Your Money Questions, Trustpilot&#8217;s Be Heard campaign, &amp; The Future of Sports Betting Business In&nbsp;Illinois</a></h4>
</li>
					<li class="span4 span6-tablet">
						<div class="ad">
							<div id='acm-tag-300x250-btf2' class='prebid ad-wrapper' style='width:300px; min-height: 250px;'><script>
googletag.cmd.push(function() {
    googletag.display('acm-tag-300x250-btf2');
   });</script></div>						</div>
					</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="https://wgnradio.com/category/health/" title="View all posts in Health">Health</a> <a href="https://wgnradio.com/category/john-williams/" title="View all posts in John Williams">John Williams</a></div>
	
		<a class="story-image" href="https://wgnradio.com/2020/01/24/dr-kevin-most-on-whats-next-for-chicagoans-after-one-case-of-coronavirus-found/"><img width="370" height="204" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt data-lazy-src="https://tribwgnam.files.wordpress.com/2020/01/ap_20024161522584.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" data-lazy-srcset="https://tribwgnam.files.wordpress.com/2020/01/ap_20024161522584.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribwgnam.files.wordpress.com/2020/01/ap_20024161522584.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribwgnam.files.wordpress.com/2020/01/ap_20024161522584.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribwgnam.files.wordpress.com/2020/01/ap_20024161522584.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" data-lazy-sizes="(max-width: 370px) 100vw, 370px"><noscript><img width="370" height="204" src="https://tribwgnam.files.wordpress.com/2020/01/ap_20024161522584.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribwgnam.files.wordpress.com/2020/01/ap_20024161522584.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribwgnam.files.wordpress.com/2020/01/ap_20024161522584.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribwgnam.files.wordpress.com/2020/01/ap_20024161522584.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribwgnam.files.wordpress.com/2020/01/ap_20024161522584.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></noscript></a>
	<h4 class="entry-title"><a href="https://wgnradio.com/2020/01/24/dr-kevin-most-on-whats-next-for-chicagoans-after-one-case-of-coronavirus-found/" rel="bookmark">Dr. Kevin Most on what&#8217;s next for Chicagoans after one case of coronavirus&nbsp;found</a></h4>
</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="https://wgnradio.com/category/wintrust-business-lunch/" title="View all posts in Wintrust Business Lunch">Wintrust Business Lunch</a></div>
	
		<a class="story-image" href="https://wgnradio.com/2019/12/03/wintrust-business-lunch-12-3-19-us-china-trade-concerns-travel-tuesday-deals-and-how-to-make-the-most-out-of-your-contributions-for-giving-tuesday/"><img width="370" height="204" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt data-lazy-src="https://tribwgnam.files.wordpress.com/2019/03/crainsdailygistamyguth.jpg?quality=85&amp;strip=all&amp;crop=0px%2C27px%2C338px%2C186px&amp;resize=370%2C204"><noscript><img width="370" height="204" src="https://tribwgnam.files.wordpress.com/2019/03/crainsdailygistamyguth.jpg?quality=85&amp;strip=all&amp;crop=0px%2C27px%2C338px%2C186px&amp;resize=370%2C204" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" /></noscript></a>
	<h4 class="entry-title"><a href="https://wgnradio.com/2019/12/03/wintrust-business-lunch-12-3-19-us-china-trade-concerns-travel-tuesday-deals-and-how-to-make-the-most-out-of-your-contributions-for-giving-tuesday/" rel="bookmark">Wintrust Business Lunch 12/3/19: US-China trade concerns, Travel Tuesday deals, and how to make the most out of your contributions for Giving&nbsp;Tuesday</a></h4>
</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="https://wgnradio.com/category/wintrust-business-lunch/" title="View all posts in Wintrust Business Lunch">Wintrust Business Lunch</a></div>
	
		<a class="story-image" href="https://wgnradio.com/2020/01/06/wintrust-business-lunch-1-6-20-chicagos-new-congestion-tax-how-to-disaster-proof-your-finances-in-2020-and-why-the-craft-beer-buzz-is-wearing-off-in-chicago/"><img width="370" height="204" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt data-lazy-src="https://tribwgnam.files.wordpress.com/2019/07/ji.jpg?quality=85&amp;strip=all&amp;crop=0px%2C0px%2C304px%2C168px&amp;resize=370%2C204"><noscript><img width="370" height="204" src="https://tribwgnam.files.wordpress.com/2019/07/ji.jpg?quality=85&amp;strip=all&amp;crop=0px%2C0px%2C304px%2C168px&amp;resize=370%2C204" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" /></noscript></a>
	<h4 class="entry-title"><a href="https://wgnradio.com/2020/01/06/wintrust-business-lunch-1-6-20-chicagos-new-congestion-tax-how-to-disaster-proof-your-finances-in-2020-and-why-the-craft-beer-buzz-is-wearing-off-in-chicago/" rel="bookmark">Wintrust Business Lunch 1/6/20: Chicago&#8217;s New &#8220;Congestion Tax&#8221;, How to Disaster-Proof Your Finances in 2020, and Why the Craft Beer Buzz is Wearing Off in&nbsp;Chicago</a></h4>
</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="https://wgnradio.com/category/wintrust-business-lunch/" title="View all posts in Wintrust Business Lunch">Wintrust Business Lunch</a></div>
	
		<a class="story-image" href="https://wgnradio.com/2020/01/23/wintrust-business-lunch-1-23-20-tech-news-you-can-use-how-to-successfully-live-within-your-means/"><img width="370" height="204" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt data-lazy-src="https://tribwgnam.files.wordpress.com/2020/01/sharefrombeautyplus-3-e1579812769985.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" data-lazy-srcset="https://tribwgnam.files.wordpress.com/2020/01/sharefrombeautyplus-3-e1579812769985.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribwgnam.files.wordpress.com/2020/01/sharefrombeautyplus-3-e1579812769985.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribwgnam.files.wordpress.com/2020/01/sharefrombeautyplus-3-e1579812769985.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribwgnam.files.wordpress.com/2020/01/sharefrombeautyplus-3-e1579812769985.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" data-lazy-sizes="(max-width: 370px) 100vw, 370px"><noscript><img width="370" height="204" src="https://tribwgnam.files.wordpress.com/2020/01/sharefrombeautyplus-3-e1579812769985.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribwgnam.files.wordpress.com/2020/01/sharefrombeautyplus-3-e1579812769985.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribwgnam.files.wordpress.com/2020/01/sharefrombeautyplus-3-e1579812769985.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribwgnam.files.wordpress.com/2020/01/sharefrombeautyplus-3-e1579812769985.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribwgnam.files.wordpress.com/2020/01/sharefrombeautyplus-3-e1579812769985.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></noscript></a>
	<h4 class="entry-title"><a href="https://wgnradio.com/2020/01/23/wintrust-business-lunch-1-23-20-tech-news-you-can-use-how-to-successfully-live-within-your-means/" rel="bookmark">Wintrust Business Lunch 1/23/20: Tech News You Can Use &amp; How To Successfully Live Within Your&nbsp;Means</a></h4>
</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="https://wgnradio.com/category/health/" title="View all posts in Health">Health</a> <a href="https://wgnradio.com/category/roe-conn/" title="View all posts in Roe Conn">Roe Conn</a></div>
	
		<a class="story-image" href="https://wgnradio.com/2020/01/23/virus-hunter-explains-how-coronavirus-jumps-to-human-animal-and-asses-the-risks-in-the-u-s/"><img width="370" height="204" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt data-lazy-src="https://tribwgnam.files.wordpress.com/2020/01/ap_20023233676688.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" data-lazy-srcset="https://tribwgnam.files.wordpress.com/2020/01/ap_20023233676688.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribwgnam.files.wordpress.com/2020/01/ap_20023233676688.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribwgnam.files.wordpress.com/2020/01/ap_20023233676688.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribwgnam.files.wordpress.com/2020/01/ap_20023233676688.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" data-lazy-sizes="(max-width: 370px) 100vw, 370px"><noscript><img width="370" height="204" src="https://tribwgnam.files.wordpress.com/2020/01/ap_20023233676688.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribwgnam.files.wordpress.com/2020/01/ap_20023233676688.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribwgnam.files.wordpress.com/2020/01/ap_20023233676688.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribwgnam.files.wordpress.com/2020/01/ap_20023233676688.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribwgnam.files.wordpress.com/2020/01/ap_20023233676688.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></noscript></a>
	<h4 class="entry-title"><a href="https://wgnradio.com/2020/01/23/virus-hunter-explains-how-coronavirus-jumps-to-human-animal-and-asses-the-risks-in-the-u-s/" rel="bookmark">Virus hunter explains how coronavirus jumps to &#8216;human-animal&#8217; and assess the risks in the&nbsp;U.S.</a></h4>
</li>
					<li class="span4 span6-tablet">
						<div class="ad">
							<div id='acm-tag-300x250-btf3' class='prebid ad-wrapper' style='width:300px; min-height: 250px;'><script>
googletag.cmd.push(function() {
    googletag.display('acm-tag-300x250-btf3');
   });</script></div>						</div>
					</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="https://wgnradio.com/category/dean-richards-sunday-morning/" title="View all posts in Dean Richards&#039; Sunday Morning">Dean Richards&#039; Sunday Morning</a> <a href="https://wgnradio.com/category/wgn-radio/" title="View all posts in WGN Radio">WGN Radio</a></div>
	
		<a class="story-image" href="https://wgnradio.com/2020/01/26/dean-richards-sunday-morning-january-26th-2020-grammy-sunday-local-theater-in-the-spotlight-the-best-super-bowl-appetizers-and-more/"><img width="370" height="204" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="kctWGNDeanRichardsMain" data-lazy-src="https://tribwgnam.files.wordpress.com/2013/10/kctwgndeanrichardsmain-e1411346300255.jpg?quality=85&amp;strip=all&amp;crop=26px%2C4px%2C254px%2C140px&amp;resize=370%2C204"><noscript><img width="370" height="204" src="https://tribwgnam.files.wordpress.com/2013/10/kctwgndeanrichardsmain-e1411346300255.jpg?quality=85&amp;strip=all&amp;crop=26px%2C4px%2C254px%2C140px&amp;resize=370%2C204" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="kctWGNDeanRichardsMain" /></noscript></a>
	<h4 class="entry-title"><a href="https://wgnradio.com/2020/01/26/dean-richards-sunday-morning-january-26th-2020-grammy-sunday-local-theater-in-the-spotlight-the-best-super-bowl-appetizers-and-more/" rel="bookmark">Dean Richards’ Sunday Morning | January 26th, 2020 | Grammy Sunday, Local Theater in the Spotlight, the Best Super Bowl Appetizers, and&nbsp;more&#8230;</a></h4>
</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="https://wgnradio.com/category/dean-richards-sunday-morning/" title="View all posts in Dean Richards&#039; Sunday Morning">Dean Richards&#039; Sunday Morning</a> <a href="https://wgnradio.com/category/health/" title="View all posts in Health">Health</a></div>
	
		<a class="story-image" href="https://wgnradio.com/2020/01/26/how-to-protect-yourself-from-the-coronavirus/"><img width="370" height="204" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt data-lazy-src="https://tribwgnam.files.wordpress.com/2020/01/ap_20024520206234.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" data-lazy-srcset="https://tribwgnam.files.wordpress.com/2020/01/ap_20024520206234.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribwgnam.files.wordpress.com/2020/01/ap_20024520206234.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribwgnam.files.wordpress.com/2020/01/ap_20024520206234.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribwgnam.files.wordpress.com/2020/01/ap_20024520206234.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" data-lazy-sizes="(max-width: 370px) 100vw, 370px"><noscript><img width="370" height="204" src="https://tribwgnam.files.wordpress.com/2020/01/ap_20024520206234.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribwgnam.files.wordpress.com/2020/01/ap_20024520206234.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribwgnam.files.wordpress.com/2020/01/ap_20024520206234.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribwgnam.files.wordpress.com/2020/01/ap_20024520206234.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribwgnam.files.wordpress.com/2020/01/ap_20024520206234.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></noscript></a>
	<h4 class="entry-title"><a href="https://wgnradio.com/2020/01/26/how-to-protect-yourself-from-the-coronavirus/" rel="bookmark">How to Protect Yourself From the&nbsp;coronavirus</a></h4>
</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="https://wgnradio.com/category/health/" title="View all posts in Health">Health</a> <a href="https://wgnradio.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="https://wgnradio.com/2020/01/24/cdc-says-chicago-woman-is-second-coronavirus-case-in-us-tmw/"><img width="370" height="204" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt data-lazy-src="https://tribwgnam.files.wordpress.com/2020/01/coronavirus-e1364393428530.jpeg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" data-lazy-srcset="https://tribwgnam.files.wordpress.com/2020/01/coronavirus-e1364393428530.jpeg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribwgnam.files.wordpress.com/2020/01/coronavirus-e1364393428530.jpeg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribwgnam.files.wordpress.com/2020/01/coronavirus-e1364393428530.jpeg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribwgnam.files.wordpress.com/2020/01/coronavirus-e1364393428530.jpeg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" data-lazy-sizes="(max-width: 370px) 100vw, 370px"><noscript><img width="370" height="204" src="https://tribwgnam.files.wordpress.com/2020/01/coronavirus-e1364393428530.jpeg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribwgnam.files.wordpress.com/2020/01/coronavirus-e1364393428530.jpeg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribwgnam.files.wordpress.com/2020/01/coronavirus-e1364393428530.jpeg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribwgnam.files.wordpress.com/2020/01/coronavirus-e1364393428530.jpeg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribwgnam.files.wordpress.com/2020/01/coronavirus-e1364393428530.jpeg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></noscript></a>
	<h4 class="entry-title"><a href="https://wgnradio.com/2020/01/24/cdc-says-chicago-woman-is-second-coronavirus-case-in-us-tmw/" rel="bookmark">CDC says Chicago woman is second coronavirus case in&nbsp;US</a></h4>
</li>
		
	            </ul>
          </div>
        </div>
      </div>
    </div>
    <div class="container">	</div>
</div>
	<div class="ad ad-long full-width">
		<div id='acm-tag-728x90-btf' class='prebid ad-wrapper' style='width:px; min-height: 90px;'><script>
googletag.cmd.push(function() {
    googletag.display('acm-tag-728x90-btf');
   });</script></div>	</div>
	<footer role="contentinfo">

<div id="mobile-links" class="footer-block gray-links full-width"><ul id="menu-footer-app-links" class="nav nav-pills"><li class="nav-header">Mobile Apps</li><li id="menu-item-90769" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-90769"><a href="https://itunes.apple.com/us/app/wgn-radio-chicagos-very-own/id503956001?mt=8">iPhone App</a></li>
<li id="menu-item-90770" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-90770"><a href="https://play.google.com/store/apps/details?id=com.jacapps.wgn&#038;hl=en">Android App</a></li>
</ul></div>
	<div id="extra-links" class="footer-block gray-links full-width">
		<div class="container">
			<ul class="nav nav-pills">
										<li>
							<a href="http://www.facebook.com/wgnradio" target="_blank">
								<i class="icon-facebook-sign icon-4x"></i>Facebook							</a>
						</li>
															<li>
							<a href="http://twitter.com/wgnradio" target="_blank">
								<i class="icon-twitter-sign icon-4x"></i>Twitter							</a>
						</li>
															<li>
							<a href="https://www.instagram.com/wgnradio/" target="_blank">
								<i class="icon-instagram icon-4x"></i>Instagram							</a>
						</li>
									
										<li><a href="https://wgnradio.com/newsletter-sign-up/" target="_blank"><i class="icon-envelope icon-4x"></i>Email Alerts</a></li>
									
								<li><a href="https://wgnradio.com/contact/"><i class="icon-info-sign icon-4x"></i>About &amp; Contact</a></li>

				<li><a href="http://www.covers.com/" target="_blank">
					<svg xmlns="http://www.w3.org/2000/svg" width="50" height="50" viewBox="0 0 50 50"><path d="M45.2677,18.196c-.33069-.00317-.65833-.00519-1.00037-.01257-11.60742-.25128-19.31073-6.1239-27.44861-3.028A10.30386,10.30386,0,0,0,9.83844,25.1073a10.30392,10.30392,0,0,0,6.98029,9.95178c8.13788,3.09595,15.84119-2.77667,27.44861-3.028.31714-.00684.62012-.00842.92749-.01172A21.37493,21.37493,0,0,0,45.2677,18.196Z" /><path d="M13.43243,42.79919c-.17108-.04321-.32788-.10162-.49567-.14844a21.37364,21.37364,0,0,0,30.01337-6.04266C31.94232,39.739,26.06372,45.99066,13.43243,42.79919Z" /><path d="M43.11938,13.656A21.36985,21.36985,0,0,0,12.45325,7.69324c.32062-.09973.646-.1936.97919-.27783C26.129,4.2074,32.00092,10.54169,43.11938,13.656Z"/><path d="M24.99988,0A25,25,0,1,0,50,25.00012,25.02837,25.02837,0,0,0,24.99988,0Zm0,48.192A23.192,23.192,0,1,1,48.192,25.00012,23.2182,23.2182,0,0,1,24.99988,48.192Z" /></svg>Covers</a>
				</li>
			</ul>
		</div>
	</div>
	<div id="small-print" class="footer-block full-width">
		<div class="container">
			<br>
			<p>
							<a target="_blank" href="https://publicfiles.fcc.gov/am-profile/wgn">
					Online Public File				</a> &bull;
			
			
			
				<a href="https://wgnradio.com/terms-of-service">Terms of Service</a> &bull;
				<a href="https://www.nexstar.tv/privacy-policy/">Privacy Policy</a> <br class="visible-phone"> &bull;

				303 E. Wacker Drive, 18th Floor, Chicago, IL 60601
				<br class="visible-phone"> &bull;
				Copyright &copy; 2020, WGNAM
				<br class="visible-phone"> &bull;
				<a href="https://nexstar.tv">NEXSTAR BROADCASTING, INC. | ALL RIGHTS RESERVED</a> &bull;
				Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=wgnradio.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>			</p>
						</div>
	</div>
</footer>



<div id="email-alerts-modal" class="modal modal-small hide fade">
	<div class="modal-header">
		<button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
		<h3>Email Alerts</h3>
	</div>
	<div class="modal-body">
		<iframe class="iframe" id="subscribe_shortcode_iframe" width="100%" height="150" src="" frameborder="0" scrolling="no"></iframe>
	</div>
</div>

<!--[if IE]>
		<div class="ie-warning">
		<strong>Notice</strong>: you are using an outdated browser. <a href="https://techcommunity.microsoft.com/t5/Windows-IT-Pro-Blog/The-perils-of-using-Internet-Explorer-as-your-default-browser/ba-p/331732" target="_blank">Microsoft does not recommend using IE as your default browser</a>. Some features on this website, like video and images, might not work properly.  For the best experience, <a href="https://browsehappy.com/" target="_blank">please upgrade your browser</a>.	</div>
	<![endif]-->
<div class="ie-10-up hide">
		<div class="ie-warning">
		<strong>Notice</strong>: you are using an outdated browser. <a href="https://techcommunity.microsoft.com/t5/Windows-IT-Pro-Blog/The-perils-of-using-Internet-Explorer-as-your-default-browser/ba-p/331732" target="_blank">Microsoft does not recommend using IE as your default browser</a>. Some features on this website, like video and images, might not work properly.  For the best experience, <a href="https://browsehappy.com/" target="_blank">please upgrade your browser</a>.	</div>
	</div>

<!-- wpcom_wp_footer -->
<script>
window._taboola = window._taboola || [];
_taboola.push({ flush:true });
</script>

<script>
  var _comscore = _comscore || [];
  _comscore.push( { c1: "2", c2: "18314522" } );
  ( function() {
    var s = document.createElement( "script"), el = document.getElementsByTagName("script" )[0]; s.async = true;
    s.src = ( document.location.protocol == "https:" ? "https://sb" : "http://b" ) + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore( s, el );
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=18314522&cv=2.0&cj=1" />
</noscript>
			<script src="https://www.google.com/recaptcha/api.js?render=explicit&onload=bindCaptchaToModal" async defer></script>
		<script>
			function bindCaptchaToModal() {
				var $ = jQuery;

				jQuery('#report-a-typo-modal').on('show.bs.modal', function(e) {
					var $el = document.createElement('div');
					$($el).prop('id', 'captcha');
					$('.report-a-typo-form').append($el);
					try {
						grecaptcha.render( 'captcha', { sitekey: "6LevbhcTAAAAAIMHYEZSF0P1Ev0dBD4u4QiRZoLl" } );
					} catch( e ) {
					}

				});
			}

			document.addEventListener( 'DOMContentLoaded', function() {
				var $ = jQuery;

				$('.report-a-typo-form').validate({
						submitHandler: function(form) {
						form.submit();
					}
				});

				$('#report-a-typo-submit').on('click', function(e) {
					e.preventDefault();

					if ( $('.report-a-typo-form').valid() )
						$('.report-a-typo-form').submit();
				});
			})
		</script>
				<script type="text/javascript">
						var _sf_async_config={};
			_sf_async_config.uid = "15066";
			_sf_async_config.domain = "wgnradio.com";
			_sf_async_config.useCanonical = "true";
				(function(){
			        function loadChartbeat() {
					window._sf_endpt=(new Date()).getTime();
					var e = document.createElement('script');
					e.setAttribute('language', 'javascript');
					e.setAttribute('type', 'text/javascript');
					e.setAttribute('src', "\/\/static.chartbeat.com\/js\/chartbeat.js" );
					document.body.appendChild(e);
				  }
				  var oldonload = window.onload;
				  window.onload = (typeof window.onload != 'function') ?
					 loadChartbeat : function() { try { oldonload(); } catch (e) { loadChartbeat(); throw e} loadChartbeat(); };
				})();
		</script>
<script type="text/template" id="infowindow-template">
<%
if ( featured_image_url !== '' ) {
%>
<a href="<%- permalink %>" target="_blank">
	<img src="<%-featured_image_url%>?w=<%-imagesize%>&h=<%-imagesize%>&crop=1" style="float:right; margin:14px 0 10px 10px; height:<%-imagesize%>px; width:<%-imagesize%>px;">
</a>
<% } %>

	<h5 style="margin-bottom:0;"><%=title%></h5>
	<em><%-date%></em>
	<p style="line-height:16px; font-weight:normal;"><%=excerpt%></p><a href="<%-permalink%>" class="text-small" target="_blank">Read more &rsaquo;</a>
</script>

  <div id='acm-tag-oop' class='prebid ad-wrapper' >
<script>
googletag.cmd.push(function() {
 googletag.display('acm-tag-oop');
});
</script>
  </div>
  		<script>
		var cb = function() {
			if ( pbjs.initAdserverSet ) {
				googletag.cmd.push( function() {
					if ( ACMBatches.secondBatchTags.length ) {
						googletag.pubads().refresh( ACMBatches.secondBatchTags, { changeCorrelator: false } );
					}
				});
				clearInterval(adRefInterval)
			}
		};
		var adRefInterval = setInterval( cb, 200 );
		</script>
		
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/wgnradio.com\/2020\/01\/28\/wintrust-business-lunch-1-28-20-the-potential-global-economic-impact-of-the-coronavirus-the-cost-of-giving-birth-in-the-u-s-uic-gets-a-grant-to-help-women-in-tech-by-melinda-gates\/":452187};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/2020/01/28/wintrust-business-lunch-1-28-20-the-potential-global-economic-impact-of-the-coronavirus-the-cost-of-giving-birth-in-the-u-s-uic-gets-a-grant-to-help-women-in-tech-by-melinda-gates/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<div
				class="g-recaptcha"
				data-sitekey="6LcmyE0UAAAAALID28yVNg7pFCodGaArJzHitez_"
				data-theme="light"
				data-type="image"
				data-tabindex="0"></div>
			<script type="text/javascript" src="https://www.google.com/recaptcha/api.js?hl=en" async></script>
			
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<link rel='stylesheet' id='all-css-0-2' href='https://s2.wp.com/_static/??-eJzTLy/QzcxLzilNSS3WzyrWz01NyUxMzUnNTc0rQeEU5CRWphbp5qSmJyZX6uVm5uklFxfr6OPTDpRD5sM02efaGpqaG5taGBqbGGUBAHQWL0w=?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/mu-plugins/likes/queuehandler.js,/wp-includes/js/underscore.min.js,/wp-includes/js/backbone.min.js?m=1572623339j'></script>
<script src='https://platform.twitter.com/widgets.js?ver=20111117'></script>
<script>
var TrbTv = {"subscribeUrl":"","sharingEnabled":"1","isArticle":"1","isMobile":"","lazyCtx":"","lazyCtxMultiplier":"0.8"};
</script>
<script>
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
</script>
<script>
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
</script>
<script>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script type='text/javascript'>
var mejsL10n = {"language":"en","strings":{"mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen-off":"Turn off Fullscreen","mejs.fullscreen-on":"Go Fullscreen","mejs.download-video":"Download Video","mejs.fullscreen":"Fullscreen","mejs.time-jump-forward":["Jump forward 1 second","Jump forward %1 seconds"],"mejs.loop":"Toggle Loop","mejs.play":"Play","mejs.pause":"Pause","mejs.close":"Close","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.time-skip-back":["Skip back 1 second","Skip back %1 seconds"],"mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.mute-toggle":"Mute Toggle","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.ad-skip":"Skip ad","mejs.ad-skip-info":["Skip in 1 second","Skip in %1 seconds"],"mejs.source-chooser":"Source Chooser","mejs.stop":"Stop","mejs.speed-rate":"Speed Rate","mejs.live-broadcast":"Live Broadcast","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJytlO122yAMhm9omCVtT/dnZ9cigxLLFYjxkdS7+kFO6mVLm9o5+2UDel4JIUkfgzLiM/qsXVGBy5580vlIOWNUPYN56SlaFQi1xwNG9Jb8vhvTF72GDe9zeUCHSR8oaBYDnA9qq8eke5GccoSgnFjg9ZgRZggJ15NZhDOFO0Dol0JvubJRgpWjH6Rmdi28Y3x16MtajhF8YrLrPY4/C8apO0ClIS/O7RwweDP18novp/JQXJ/W4keYgpDPqXPkl8LnxVLzATlgXBzarniTSfwVcNFHW9Ww8UQr8MBTJnPLgxUcZcarzS6ejKwqgQXqe6tNt9FM/Un1/IhXj3o7SXc6AWupXRhYOcyD2M8eY52f4utGMhKxq73Y5sz/VL86vKE8Nxn8mlSzVl+75yZyTnOqOYifRPehxrxxo2zAVnHVQ9QOUp3D9U+16RJrw6c/eysV6oAzL3PxkTdcmlyNyaElQK7BN5WLRa3ZOvoZJvzrvstYR/v4TzF+CNazy/V7yb24XZCU1Y6Bok4DtFp5+1boh/u+eXp+ePq2eXjcjr8BbMeoLQ=='></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?60" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'41642041','blog_tz':'-6','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'41642041','v':'wpcom','tz':'-6','user_id':'0','post':'452187','subd':'tribwgnam'}]);
function st_vt() {var x=document.createElement("img");x.src="https://pixel.wp.com/g.gif?blog=41642041&v=wpcomvt&tz=-6&user_id=0&post=452187&subd=tribwgnam&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdDSXAzMF1ST18/MkNCMnFKfkZOeTNscD18Nj1ULUFxTHBCNVdmTU0tcj8rV2RnaS9jWEElWVllVkMwNmMzd3YwQnBIYnV3Z21kcVFMLTA0Li5ZVX5oL0ZkfnN1ZFRPWT9iOC9scktseUl8aW5wPWwvQmQ3ZGF0WUJYN0N6fklVWUx3K2Q4R3YuQWFZOUo9bSxvXWdjS2hBdkhUfHgtMVhHTGM5JnBaVi5RY3ZDV1AzMUklTThhP2FMMw=='}]);
_stq.push([ 'clickTrackerInit', '41642041', '452187' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>
