<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en"> <!--<![endif]-->
<head>
<meta charset="UTF-8">
<meta name="apple-itunes-app" content="app-id=">
<meta name="viewport" content="width=device-width, initial-scale=1, user-scalable=no">
<meta http-equiv="X-UA-Compatible" content="IE=Edge"/>

<title>The John Williams NewsClick: Ricketts&#8217; property tax | WGN Radio - 720 AM</title>

<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://wgnradio.com/xmlrpc.php">

<meta name="description" content="Todd Ricketts may have underpaid property taxes for several years. (https://www.chicagotribune.com/investigations/ct-todd-ricketts-wilmette-property-taxes-20190709-c335ggdjvjbvposhwd3f77gwxa-story." />
<meta name="keywords" content="john williams, newsclick," />
<meta name="google-site-verification" content="3rCWfzXuGLrKAf4OVZzNACI_682lrIy5B_wGPuTLn0s" />
	<script type="text/javascript">
	var dataLayer = window.dataLayer = window.dataLayer || [];
	dataLayer.push( {"fireGTM":true,"propID":"UA-34133884-12","event":"dlReady","paragraphCount":1,"wordCount":21,"authorName":"griffinfillipitchwgnam","imageCount":0,"siteName":"WGN Radio - 720 AM","publishDateString":"Wed Jul 10 2019","originalContent":false,"classifyText":[],"categories":"John Williams,NewsClick"} );
	</script>
	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer',"GTM-MM9NJ7");</script>
	<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//confiant-integrations.global.ssl.fastly.net' />
<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//r-login.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//tribwgnam.wordpress.com' />
<link rel='dns-prefetch' href='//cdn2.trb.tv' />
<link rel='dns-prefetch' href='//unpkg.com' />
<link rel='dns-prefetch' href='//tribwgnam.files.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="WGN Radio - 720 AM &raquo; Feed" href="https://wgnradio.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WGN Radio - 720 AM &raquo; Comments Feed" href="https://wgnradio.com/comments/feed/" />
	<script>
		window._acmDebug = window._acmDebug || [];
	</script>
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
	<link rel="canonical" href="https://wgnradio.com/2019/07/10/the-john-williams-newsclick-ricketts-property-tax/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s2.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1556893897h&ver=5.2.2"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJyNUdlSwzAM/CEckR70ieFbFNt13PoaS0no36MmZYDpkMmTrl1pJcFUlE86DMYSaCIwnhi6kPVVBd9VrDcgvgXbRJ8aAbyAMHRObBNDHFQJg/OJYPLGWV56LL5i+8lrlFjeJB0L8uz2qK/0hOfeRpE2+gIiCgOPajcP6XJm4oplO6VaKjmRH+02jpeqbGNRqlUt0bzf78z28ZNLGNcOUq0c3onrHnK/w7UZJttL/nlDUec6g4waSshoRGfbtCDPnJs+VdcElUyszgF9Beqx3oU97BqLsvYYlGjPf4P/1ugP4ELuMNwBH/G9PR5Pu0N72r9evgBPBPpE?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyFjcEKwjAQRH/IGKSkeBG/pcapbGw2Mbtp0a9vCl6EgjAwh3nMs0s2xH6qd4gNLa+K8v7WMcjBNsAnVrBue06iESLDAztrTDeaYKqgNIC1XY9ph/u1EM+E5S8WoHnwT1Mg9Nns13g5OXfuXN+7LqxCBkrW'></script>
<script type='text/javascript' src='https://confiant-integrations.global.ssl.fastly.net/dsOXTihmBU_70HHUwmNf7qg_azA/gpt_and_prebid/config.js?ver=1.0.0'></script>
<script type='text/javascript'>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</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/themes/vip/tribune-plugins/acm-config/js/prebid-1.0.js?m=1562768578h'></script>
<script type='text/javascript' src='https://r-login.wordpress.com/remote-login.php?m=1552505935h&#038;action=js&#038;host=wgnradio.com&#038;id=41642041&#038;t=1562797700&#038;back=https%3A%2F%2Fwgnradio.com%2F2019%2F07%2F10%2Fthe-john-williams-newsclick-ricketts-property-tax%2F&#038;ver=1526988078' async defer onload='check_remote_login()'></script>
<script type='text/javascript'>
function check_remote_login() {
	if ( 'function' === typeof WPRemoteLogin ) {
		document.cookie = "wordpress_test_cookie=test; path=/";
		if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
			WPRemoteLogin();
		}
	}
}
</script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/themes/vip/localtv-2/js/plugins/throttle-debounce.js?m=1517525007h'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://tribwgnam.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='http://trb.tv/S9sJo' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fwgnradio.com%2F2019%2F07%2F10%2Fthe-john-williams-newsclick-ricketts-property-tax%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fwgnradio.com%2F2019%2F07%2F10%2Fthe-john-williams-newsclick-ricketts-property-tax%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="The John Williams NewsClick: Ricketts&#8217; property tax" />
<meta property="og:url" content="https://wgnradio.com/2019/07/10/the-john-williams-newsclick-ricketts-property-tax/" />
<meta property="og:description" content="Todd Ricketts may have underpaid property taxes for several years. (" />
<meta property="article:published_time" content="2019-07-10T21:48:22+00:00" />
<meta property="article:modified_time" content="2019-07-10T21:48:22+00:00" />
<meta property="og:site_name" content="WGN Radio - 720 AM" />
<meta property="og:image" content="https://tribwgnam.files.wordpress.com/2016/11/cubsrally-30.jpg?quality=85&amp;strip=all&amp;w=1200" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="801" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@wgnradio" />
<meta name="twitter:site" content="@wgnradio" />
<meta name="twitter:text:title" content="The John Williams NewsClick: Ricketts&#8217; property&nbsp;tax" />
<meta name="twitter:image" content="https://tribwgnam.files.wordpress.com/2016/11/cubsrally-30.jpg?quality=85&#038;strip=all&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="article:publisher" content="http://www.facebook.com/wgnradio" />
<meta property="article:author" content="http://www.facebook.com/wgnradio" />

<!-- End Jetpack Open Graph Tags -->
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/a6d238ef9545ffb2d17f72f77336b73c?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/a6d238ef9545ffb2d17f72f77336b73c?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/a6d238ef9545ffb2d17f72f77336b73c?s=114" />
<link rel='openid.server' href='https://tribwgnam.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://tribwgnam.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://wgnradio.com/osd.xml" title="WGN Radio - 720 AM" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<script type="text/javascript">
 window._taboola = window._taboola || [];
_taboola.push( {"article":"auto"} );
!function (e, f, u) {
    e.async = 1;
    e.src = u;
    f.parentNode.insertBefore(e, f);
}(document.createElement('script'), document.getElementsByTagName('script')[0],
	'https://cdn.taboola.com/libtrc/localtv-network/loader.js'
);
</script>
<script>
window._newsroom = window._newsroom || [];
!function (e, f, u) { e.async = 1; e.src = u; e.defer = 1; f.parentNode.insertBefore(e, f); }(document.createElement('script'),
document.getElementsByTagName('script')[0], '//c2.taboola.com/nr/tribunebroadcasting-wgnradio/newsroom.js'  );
</script>
	<meta name="word-count" content="21">
				<meta property="fb:pages" content="76625629447" />
			
<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
<link rel="manifest" href="/manifest.json">
<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async defer></script>
<script>
  var OneSignal = window.OneSignal || [];
  OneSignal.push(["init", {
    appId: "fdffd1a6-49bf-4da8-9fd6-edf739a87a38",
    autoRegister: true, /* Set to true to automatically prompt visitors */
    httpPermissionRequest: {
      enable: true
    },
    notifyButton: {
        enable: true /* Set to false to hide */
    }
  }]);
</script>
<script>
function get_aamCookie (c_name) {
	var i,x,y,ARRcookies=document.cookie.split(";");
	for (i=0;i<ARRcookies.length;i++) {
		x=ARRcookies[i].substr(0,ARRcookies[i].indexOf("="));
		y=ARRcookies[i].substr(ARRcookies[i].indexOf("=")+1);
		x=x.replace(/^\s+|\s+$/g,"");
		if (x==c_name) {
				return unescape(y);
			}
		}
	}
</script>
		<style>
			.wpcom-related-posts ul li {
				list-style-type: none;
				display: inline-block;
			}
		</style>
		<meta name="application-name" content="WGN Radio - 720 AM" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Chicago&#039;s Very Own - Talk, News Radio - Sports, Traffic, Weather, Blackhawks, White Sox, Northwestern, Listen Live - wgnradio.com" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://wgnradio.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/a6d238ef9545ffb2d17f72f77336b73c?s=16" /><script>
googletag.cmd.push(function() {
 googletag.pubads().setTargeting("s1","newsclick");
 googletag.pubads().setTargeting("pid", "20190710the-john-williams-newsclick-ricketts-property-tax" );
 googletag.pubads().setTargeting("ContentID", "411220" );
 googletag.pubads().setTargeting("Site", "41642041" );
 googletag.pubads().setTargeting("test", "" );

 ACMTags["728x90-atf"] =
    googletag.defineSlot( "/7287/ltv.wgnradio.news/newsclick", [[970,250],[970,66],[970,90],[728,90]], "acm-tag-728x90-atf")
    .addService(googletag.pubads())
    .setTargeting( "fold", "atf" )
    .setTargeting( "tagId", "728x90-atf" )
    .defineSizeMapping(responsiveMappings["Leaderboard"])
   ; ACMBatches[ "firstBatchTags" ].push( ACMTags["728x90-atf"] );
 ACMTags["728x90-btf"] =
    googletag.defineSlot( "/7287/ltv.wgnradio.news/newsclick", [[970,250],[970,66],[728,90]], "acm-tag-728x90-btf")
    .addService(googletag.pubads())
    .setTargeting( "fold", "btf" )
    .setTargeting( "tagId", "728x90-btf" )
    .defineSizeMapping(responsiveMappings["Leaderboard"])
   ; ACMBatches[ "secondBatchTags" ].push( ACMTags["728x90-btf"] );
 ACMTags["300x250-atf"] =
    googletag.defineSlot( "/7287/ltv.wgnradio.news/newsclick", [[300,250]], "acm-tag-300x250-atf")
    .addService(googletag.pubads())
    .setTargeting( "fold", "atf" )
    .setTargeting( "tagId", "300x250-atf" )
    .defineSizeMapping(responsiveMappings["Box"])
   ; ACMBatches[ "firstBatchTags" ].push( ACMTags["300x250-atf"] );
 ACMTags["300x250-btf0"] =
    googletag.defineSlot( "/7287/ltv.wgnradio.news/newsclick", [[728,90],[300,250],[2,2]], "acm-tag-300x250-btf0")
    .addService(googletag.pubads())
    .setTargeting( "fold", "btf" )
    .setTargeting( "tagId", "300x250-btf0" )
    
   ; ACMBatches[ "secondBatchTags" ].push( ACMTags["300x250-btf0"] );
 ACMTags["300x250-btf"] =
    googletag.defineSlot( "/7287/ltv.wgnradio.news/newsclick", [[300,250]], "acm-tag-300x250-btf")
    .addService(googletag.pubads())
    .setTargeting( "fold", "btf" )
    .setTargeting( "tagId", "300x250-btf" )
    .defineSizeMapping(responsiveMappings["Box"])
   ; ACMBatches[ "secondBatchTags" ].push( ACMTags["300x250-btf"] );
 ACMTags["300x250-btf1"] =
    googletag.defineSlot( "/7287/ltv.wgnradio.news/newsclick", [[300,250]], "acm-tag-300x250-btf1")
    .addService(googletag.pubads())
    .setTargeting( "fold", "btf" )
    .setTargeting( "tagId", "300x250-btf1" )
    .defineSizeMapping(responsiveMappings["Box"])
   ; ACMBatches[ "secondBatchTags" ].push( ACMTags["300x250-btf1"] );
 ACMTags["300x250-btf2"] =
    googletag.defineSlot( "/7287/ltv.wgnradio.news/newsclick", [[300,250]], "acm-tag-300x250-btf2")
    .addService(googletag.pubads())
    .setTargeting( "fold", "btf" )
    .setTargeting( "tagId", "300x250-btf2" )
    .defineSizeMapping(responsiveMappings["Box"])
   ; ACMBatches[ "secondBatchTags" ].push( ACMTags["300x250-btf2"] );
 ACMTags["300x250-btf3"] =
    googletag.defineSlot( "/7287/ltv.wgnradio.news/newsclick", [[300,250]], "acm-tag-300x250-btf3")
    .addService(googletag.pubads())
    .setTargeting( "fold", "btf" )
    .setTargeting( "tagId", "300x250-btf3" )
    .defineSizeMapping(responsiveMappings["Box"])
   ; ACMBatches[ "secondBatchTags" ].push( ACMTags["300x250-btf3"] );
 ACMTags["300x250-mid"] =
    googletag.defineSlot( "/7287/ltv.wgnradio.news/newsclick", [[300,250],[300,600]], "acm-tag-300x250-mid")
    .addService(googletag.pubads())
    .setTargeting( "fold", "mid" )
    .setTargeting( "tagId", "300x250-mid" )
    .defineSizeMapping(responsiveMappings["Dualbox"])
   ; ACMBatches[ "secondBatchTags" ].push( ACMTags["300x250-mid"] );
 ACMTags["120x60-atf"] =
    googletag.defineSlot( "/7287/ltv.wgnradio.news/newsclick", [[120,60]], "acm-tag-120x60-atf")
    .addService(googletag.pubads())
    .setTargeting( "fold", "atf" )
    .setTargeting( "tagId", "120x60-atf" )
    .defineSizeMapping(responsiveMappings["Menu"])
   ; ACMBatches[ "firstBatchTags" ].push( ACMTags["120x60-atf"] );
 ACMTags["oop"] =
    googletag.defineSlot( "/7287/ltv.wgnradio.news/newsclick", [[1,1]], "acm-tag-oop")
    .addService(googletag.pubads())
    .setTargeting( "fold", null )
    .setTargeting( "tagId", "oop" )
    
   ; ACMBatches[ "firstBatchTags" ].push( ACMTags["oop"] );
 
 googletag.pubads().setTargeting( 'video', 'no' );

 googletag.pubads().setTargeting("s2","");
 var utm_params = {};
  window.location.search.replace(/[?&]+([^=&]+)=([^&]*)/gi, function(str,key,value) { utm_params[key.toLowerCase()] = value; }
 );
 for (var k in utm_params) {
  if(k.indexOf("utm") === 0)
   googletag.pubads().setTargeting(k,utm_params[k]);
 }


 googletag.pubads().enableAsyncRendering();
 googletag.pubads().enableSingleRequest();
 googletag.pubads().disableInitialLoad();
 googletag.pubads().collapseEmptyDivs();

 googletag.enableServices();

});
</script>

<style type="text/css" id="syntaxhighlighteranchor"></style>
<script src="https://s.ntv.io/serve/load.js" async defer></script>
	</head>

<body class="post-template-default single single-post postid-411220 single-format-standard mp6 customizer-styles-applied WGNAM highlander-enabled highlander-light">

	<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-MM9NJ7" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

		<header class="navbar navbar-inverse navbar-fixed-top">
		<div id="search-form" class="collapse">
			<div class="container">
				
<form class="form-inline" role="search" method="get" action="https://wgnradio.com/">
  <input type="search" placeholder="Search for..." value="" name="s">
  <button type="submit" class="btn btn-large btn-inverse"><span class="visible-phone">Go</span><span class="hidden-phone">Search</span></button>
</form>
				<button class="btn btn-close btn-large btn-link" data-toggle="collapse" data-target="#search-form"><i class="icon-remove"></i></button>
			</div>
		</div>
		<nav id="top-navigation" role="navigation">
			<div class="container">
				<div class="top-nav-left">
					<a target="_blank" href="https://wgnradio.com/on-air/" class="btn btn-primary"><i class="icon-volume-up icon-large"></i> Listen: <span>Roe Conn </span></a>
<a href="https://wgnradio.com/live-streaming/" class="btn btn-inverse"><i class="icon-play-circle icon-large"></i> Watch: <span> </span></a>

<a href="https://wgnradio.com/on-air/schedule/" class="btn btn-link"><i class="icon-time icon-large"></i> Schedule</a>
															</div>
				<div class="top-nav-right">
					<button class="btn btn-link" data-toggle="collapse" data-target="#search-form"><i class="icon-search icon-large"></i><span class="hidden-phone"> Search</span></button>
					<a href="https://wgnradio.com/contact/" class="btn btn-link"><i class="icon-envelope icon-large"></i><span class="hidden-phone"> Contact Us</span></a>
				</div>
			</div>
		</nav>
		<nav id="main-navigation" role="navigation">
			<div class="navbar-inner">
				<div class="container">
					<a class="brand" href="https://wgnradio.com" title="WGN Radio &#8211; 720 AM" rel="home">WGN Radio &#8211; 720 AM</a>
					<button type="button" class="btn btn-navbar" data-toggle="collapse" data-target=".nav-collapse">
						<i class="icon-reorder icon-2x pull-left"></i> <span>Menu</span>
					</button>

						<div class="nav-collapse collapse"><ul id="menu-with-subcategories" class="nav"><li id="menu-item-90733" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90733"><a href="https://wgnradio.com/on-air/schedule/">Shows</a></li>
<li id="menu-item-90732" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90732"><a href="https://wgnradio.com/on-air/">Listen</a></li>
<li id="menu-item-250416" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-250416"><a href="https://wgnradio.com/category/wgn-plus/">WGN Plus</a></li>
<li id="menu-item-90734" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-90734"><a href="https://wgnradio.com/category/news/">News</a></li>
<li id="menu-item-109282" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-109282"><a href="https://wgnradio.com/category/sports/">Sports</a></li>
<li id="menu-item-360292" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-360292"><a href="https://wgnradio.com/category/health/">Health</a></li>
<li id="menu-item-90736" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-90736"><a href="https://wgnradio.com/category/contests/">Contests</a></li>
<li id="menu-item-91020" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91020"><a href="https://wgnradio.com/category/events/">Events</a></li>
</ul></div>
						<ul id="nav-weather" class="nav">
							<li class="dropdown ">
		<a href="https://wgnradio.com/warnings/" class="indicator-warning"><i class="icon-warning-sign"></i></a>
		<a href="https://wgnradio.com/weather/">
		<span class="hidden-phone">Weather </span>
		<i class="wi wi-day-sunny-overcast "></i>
		<strong class="temp">95&deg;</strong>
	</a>
		<ul class="dropdown-menu pull-right text-center" role="menu">
			<div class="row-fluid">
				<div class="currently span4">
					<i class="wi wi-day-sunny-overcast "></i>
				</div>
				<div class="temp span4">
					<strong>95&deg;</strong>
				</div>
				<div class="hi-lo span4">
					<div>Low <strong>70&deg;</strong></div>
					<div>High <strong>96&deg;</strong></div>
				</div>
			</div>
			<hr>
			<div class="row-fluid">
							<div class="span4">
				<div>Thu</div>
				<i class="wi wi-day-sunny-overcast wi-4x"></i>
				<div>
					63&deg; <i class="icon-caret-right"></i> 76&deg;
					</div>
			</div>
						<div class="span4">
				<div>Fri</div>
				<i class="wi wi-day-sunny wi-4x"></i>
				<div>
					70&deg; <i class="icon-caret-right"></i> 81&deg;
					</div>
			</div>
						<div class="span4">
				<div>Sat</div>
				<i class="wi wi-day-sunny-overcast wi-4x"></i>
				<div>
					70&deg; <i class="icon-caret-right"></i> 83&deg;
					</div>
			</div>
						</div>
			<a href="https://wgnradio.com/weather/" class="btn btn-block btn-inverse">See complete forecast</a>
							<hr />
				<a href="https://wgnradio.com/warnings/" class="btn btn-block btn-warning"><i class="icon-warning-sign"></i> Severe weather alert</a>
					</ul>


							</li>
						</ul>
					<div class="ad">
									<div id='acm-tag-120x60-atf' class='prebid ad-wrapper' style='width:120px; min-height: 60px;'><script>
googletag.cmd.push(function() {
    googletag.display('acm-tag-120x60-atf');
   });</script></div>								</div>
				</div>
			</div>
		</nav>
	</header>
	

	
		<div class="ad ad-top ad-long full-width ">
			<div id='acm-tag-728x90-atf' class='prebid ad-wrapper' style='width:px; min-height: 90px;'><script>
googletag.cmd.push(function() {
    googletag.display('acm-tag-728x90-atf');
   });</script></div>		</div>
	
	
<div id="content">
    <div class="container">
      <header class="entry-header">
        <h1 class="entry-title">The John Williams NewsClick: Ricketts&#8217; property&nbsp;tax</h1>
        <div class="entry-meta clearfix">
          <span class="posted-time">Posted 4:48 PM, July 10, 2019, by <a href="https://wgnradio.com/author/griffinfillipitchwgnam/" title="Posts by griffinfillipitchwgnam" class="author url fn" rel="author">griffinfillipitchwgnam</a></span>        </div>
        <div class="entry-share">
          <div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-411220" class="share-facebook sd-button share-icon" href="https://wgnradio.com/2019/07/10/the-john-williams-newsclick-ricketts-property-tax/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-411220" class="share-twitter sd-button share-icon" href="https://wgnradio.com/2019/07/10/the-john-williams-newsclick-ricketts-property-tax/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-411220" class="share-linkedin sd-button share-icon" href="https://wgnradio.com/2019/07/10/the-john-williams-newsclick-ricketts-property-tax/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="https://wgnradio.com/2019/07/10/the-john-williams-newsclick-ricketts-property-tax/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon" href="https://wgnradio.com/2019/07/10/the-john-williams-newsclick-ricketts-property-tax/?share=pocket" target="_blank" title="Click to share on Pocket"><span>Pocket</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://wgnradio.com/2019/07/10/the-john-williams-newsclick-ricketts-property-tax/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div>        </div>
      </header>
      <div class="row">

        <div class="span8 span12-tablet border-right">
                  <img class="print-logo visible-print" src="https://s2.wp.com/wp-content/themes/vip/localtv-2/img/wgnam/logo-gray.png" />
        	                        <article id="post-411220" class="post-411220 post type-post status-publish format-standard has-post-thumbnail hentry category-john-williams category-newsclick">
	<div class="entry-content">

					<div class="alignright wp-post-thumbnail">
			<a href="#thumbnail-modal" data-toggle="modal"  data-keyboard="true">
				<img src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://tribwgnam.files.wordpress.com/2016/11/cubsrally-30.jpg?quality=85&#038;strip=all&#038;w=400&#038;h=225&#038;crop=1" width="400" height="225" class=" wp-post-image" alt srcset="https://tribwgnam.files.wordpress.com/2016/11/cubsrally-30.jpg?quality=85&amp;strip=all&amp;w=400&amp;h=225&amp;crop=1 400w, https://tribwgnam.files.wordpress.com/2016/11/cubsrally-30.jpg?quality=85&amp;strip=all&amp;w=800&amp;h=450&amp;crop=1 800w, https://tribwgnam.files.wordpress.com/2016/11/cubsrally-30.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=84&amp;crop=1 150w, https://tribwgnam.files.wordpress.com/2016/11/cubsrally-30.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=169&amp;crop=1 300w, https://tribwgnam.files.wordpress.com/2016/11/cubsrally-30.jpg?quality=85&amp;strip=all&amp;w=768&amp;h=432&amp;crop=1 768w" sizes="(max-width: 400px) 100vw, 400px"><noscript><img width="400" height="225" src="https://tribwgnam.files.wordpress.com/2016/11/cubsrally-30.jpg?quality=85&amp;strip=all&amp;w=400&amp;h=225&amp;crop=1" class=" wp-post-image" alt="" srcset="https://tribwgnam.files.wordpress.com/2016/11/cubsrally-30.jpg?quality=85&amp;strip=all&amp;w=400&amp;h=225&amp;crop=1 400w, https://tribwgnam.files.wordpress.com/2016/11/cubsrally-30.jpg?quality=85&amp;strip=all&amp;w=800&amp;h=450&amp;crop=1 800w, https://tribwgnam.files.wordpress.com/2016/11/cubsrally-30.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=84&amp;crop=1 150w, https://tribwgnam.files.wordpress.com/2016/11/cubsrally-30.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=169&amp;crop=1 300w, https://tribwgnam.files.wordpress.com/2016/11/cubsrally-30.jpg?quality=85&amp;strip=all&amp;w=768&amp;h=432&amp;crop=1 768w" sizes="(max-width: 400px) 100vw, 400px" /></noscript>			</a>

			<p class="wp-caption-text">Todd and Laura Ricketts (Kristin Decker/WGN Radio)</p>			</div>

			<div id="thumbnail-modal" class="modal hide fade" tabindex="-1">
			  <div class="modal-header">
			    <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
			    <h4 class="title">The John Williams NewsClick: Ricketts&#8217; property&nbsp;tax</h4>
			  </div>
			  <div class="modal-body">
			  		<img src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://tribwgnam.files.wordpress.com/2016/11/cubsrally-30.jpg?quality=85&#038;strip=all&#038;w=770" width="770" height="514" class="attachment-gallery-cover size-gallery-cover wp-post-image" alt srcset="https://tribwgnam.files.wordpress.com/2016/11/cubsrally-30.jpg?quality=85&amp;strip=all&amp;w=770 770w, https://tribwgnam.files.wordpress.com/2016/11/cubsrally-30.jpg?quality=85&amp;strip=all&amp;w=1540 1540w, https://tribwgnam.files.wordpress.com/2016/11/cubsrally-30.jpg?quality=85&amp;strip=all&amp;w=150 150w, https://tribwgnam.files.wordpress.com/2016/11/cubsrally-30.jpg?quality=85&amp;strip=all&amp;w=300 300w, https://tribwgnam.files.wordpress.com/2016/11/cubsrally-30.jpg?quality=85&amp;strip=all&amp;w=1024 1024w" sizes="(max-width: 770px) 100vw, 770px"><noscript><img width="770" height="514" src="https://tribwgnam.files.wordpress.com/2016/11/cubsrally-30.jpg?quality=85&amp;strip=all&amp;w=770" class="attachment-gallery-cover size-gallery-cover wp-post-image" alt="" srcset="https://tribwgnam.files.wordpress.com/2016/11/cubsrally-30.jpg?quality=85&amp;strip=all&amp;w=770 770w, https://tribwgnam.files.wordpress.com/2016/11/cubsrally-30.jpg?quality=85&amp;strip=all&amp;w=1540 1540w, https://tribwgnam.files.wordpress.com/2016/11/cubsrally-30.jpg?quality=85&amp;strip=all&amp;w=150 150w, https://tribwgnam.files.wordpress.com/2016/11/cubsrally-30.jpg?quality=85&amp;strip=all&amp;w=300 300w, https://tribwgnam.files.wordpress.com/2016/11/cubsrally-30.jpg?quality=85&amp;strip=all&amp;w=1024 1024w" sizes="(max-width: 770px) 100vw, 770px" /></noscript>					<div class="lightbox-caption"><p class="wp-caption-text">Todd and Laura Ricketts (Kristin Decker/WGN Radio)</p></div>
			  </div>
			</div>
		


		<p>Todd Ricketts may have underpaid property taxes for several years. (<a href="https://www.chicagotribune.com/investigations/ct-todd-ricketts-wilmette-property-taxes-20190709-c335ggdjvjbvposhwd3f77gwxa-story.html" rel="nofollow">https://www.chicagotribune.com/investigations/ct-todd-ricketts-wilmette-property-taxes-20190709-c335ggdjvjbvposhwd3f77gwxa-story.html</a>)</p>
<a id="pd_a_10361028"></a><div class="CSS_Poll PDS_Poll" id="PDI_container10361028" style="display:inline-block;"></div><div id="PD_superContainer"></div><noscript><a href="https://polldaddy.com/p/10361028" target="_blank">Take Our Poll</a></noscript>

		




	</div>

	<footer class="entry-meta clearfix">

			<hr>
	<div class="row-fluid">
		<div class="span8">

			<p><strong>Filed in:</strong> <a href="https://wgnradio.com/category/john-williams/" rel="category tag">John Williams</a>, <a href="https://wgnradio.com/category/john-williams/newsclick/" rel="category tag">NewsClick</a> </p>		</div>
		<div class="span4">
				<a href="#" class="pull-right" data-href="https://wgnradio.com/2019/07/10/the-john-williams-newsclick-ricketts-property-tax/" data-target="#report-a-typo-modal" role="button" data-toggle="modal"><i class="icon-warning-sign"></i> Suggest a correction</a>


		<div id="report-a-typo-modal" class="modal">
		<div class="modal-content">
		  <div class="modal-header">
		    <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
		    <h3>Suggest A Correction</h3>
		  </div>
		  <div class="modal-body">
		  		<form action="https://tribwgnam.wordpress.com/wp-admin/admin-ajax.php" method="post" id="ugc-media-form-0" class="validate report-a-typo-form fu-upload-form" enctype="multipart/form-data">
	 <div class="ugc-inner-wrapper">
		 <h2></h2>
<input type="hidden" value="correction" name="post_type"  id='ugc-input-post_type' name='post_type' value='correction' /><input type="hidden" value="411220" name="post_ID"  id='ugc-input-post_id' name='post_ID' value='411220' />
		  		<div  class='ugc-input-wrapper'><label  for='report-a-typo-name'>Your name</label><input type="text" value="" name="name"  id='report-a-typo-name' name='name' class='required' required='true' /></div>
		  		<div  class='ugc-input-wrapper'><label  for='report-a-typo-email'>Your email</label><input type="text" value="" name="email"  id='report-a-typo-email' name='email' class='required' required='true' /></div>
		  		<div  class='ugc-input-wrapper'><label  for='report-a-typo-correction'>Report a typo or grammatical error</label><textarea  name='correction' id='report-a-typo-correction' class='required' required='true'></textarea></div>
		  		<input type="hidden" value=" Correction: The John Williams NewsClick: Ricketts&#8217; property&nbsp;tax" name="post_title"  id='ugc-input-post_title' name='post_title' value=' Correction: The John Williams NewsClick: Ricketts&#8217; property&nbsp;tax' class='required' />
		  		<input type="hidden" value="https://wgnradio.com/2019/07/10/the-john-williams-newsclick-ricketts-property-tax/" name="story_url"  id='ugc-input-story_url' name='story_url' value='https://wgnradio.com/2019/07/10/the-john-williams-newsclick-ricketts-property-tax/' />
		  		<input type="hidden" value="report-a-typo" name="mode"  id='ugc-input-mode' name='mode' value='report-a-typo' />
		  		<input type="hidden" value="upload_ugc" name="action"  id='ugc-input-action' name='action' value='upload_ugc' /><input type="hidden" value="post" name="form_layout"  id='ugc-input-form_layout' name='form_layout' value='post' />		<input type="hidden" id="fu_nonce" name="fu_nonce" value="bb7820c31f" /><input type="hidden" name="_wp_http_referer" value="/2019/07/10/the-john-williams-newsclick-ricketts-property-tax/" />		<input type="hidden" name="ff" value="59fbb689b36b842851bc216d5bb302bb" />
		<input type="hidden" name="form_post_id" value="411220" />
		<div class="clear"></div>
	 </div>
	 </form>

		  			  </div>
			<div class="modal-footer">
						<button type="button" class="btn pull-left" data-dismiss="modal" aria-hidden="true">Cancel</button>
						<input type="submit" value="Submit" name="" id="report-a-typo-submit" class="btn btn-large btn-primary pull-right">
			</div>
		</div>
		</div>

				</div>
	</div>
		<div class="entry-share">
		  <div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-411220" class="share-facebook sd-button share-icon" href="https://wgnradio.com/2019/07/10/the-john-williams-newsclick-ricketts-property-tax/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-411220" class="share-twitter sd-button share-icon" href="https://wgnradio.com/2019/07/10/the-john-williams-newsclick-ricketts-property-tax/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-411220" class="share-linkedin sd-button share-icon" href="https://wgnradio.com/2019/07/10/the-john-williams-newsclick-ricketts-property-tax/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="https://wgnradio.com/2019/07/10/the-john-williams-newsclick-ricketts-property-tax/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon" href="https://wgnradio.com/2019/07/10/the-john-williams-newsclick-ricketts-property-tax/?share=pocket" target="_blank" title="Click to share on Pocket"><span>Pocket</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://wgnradio.com/2019/07/10/the-john-williams-newsclick-ricketts-property-tax/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div>		</div>
			</footer>
</article>
	<div id='taboola-below-article-thumbs-hybrid-mix'></div>
	<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({"mode":"thumbs-3r","container":"taboola-below-article-thumbs-hybrid-mix","placement":"below-article-thumbs-hybrid","target_type":"mix"});
	</script>
	<div id='taboola-below-article-text-links'></div>
	<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({"mode":"hybrid-text-links-2c","container":"taboola-below-article-text-links","placement":"below-article-text-links","target_type":"mix"});
	</script>
<div id="2x2-waypoint"></div><div class="after-post-ad">
	<div id='acm-tag-300x250-btf0' class='prebid ad-wrapper' style='width:350px; min-height: 250px;'><script>
googletag.cmd.push(function() {
    googletag.display('acm-tag-300x250-btf0');
   });</script></div></div>

	<div id="comments" class="comments-area">

	
	
	
	
</div>
							 </div>
         <div id="sidebar" class="span4 span12-tablet">
									<div class="row-fluid">
							<div class="span12 span6-tablet">
								<div class="ad border-bottom">
								<div id='acm-tag-300x250-atf' class='prebid ad-wrapper' style='width:300px; min-height: 250px;'><script>
googletag.cmd.push(function() {
    googletag.display('acm-tag-300x250-atf');
   });</script></div>								</div>

								
								
																<div class="ad">
									<div class="nativo border-bottom" id="nativo"></div>
								</div>
												<div class="border-bottom">


				<a class="station-promo-mrec" href="https://wgnradio.com/category/wgn-radio-theatre/">
			<img src="https://tribwgnam.files.wordpress.com/2016/08/300x250_wgnradiotheatre.png?w=300&#038;h=250&#038;crop=1"/></a>
		

</div>
							</div>
						</div>

						<div class="row-fluid">

				<div class="ad border-bottom span12 span6-tablet">
						<div id='acm-tag-300x250-mid' class='prebid ad-wrapper' style='width:300px; min-height: 250px;'><script>
googletag.cmd.push(function() {
    googletag.display('acm-tag-300x250-mid');
   });</script></div>				</div>




				<div class="span12 span6-tablet">
					<div class="popular">
	<h5 class="block-title">Popular</h5>
	<ul class="story-list with-thumbs">
<li class="story">
	<a class="story-image" href="https://wgnradio.com/2019/07/09/doug-psaltis-previews-windy-city-smokeouts-great-line-up-new-location/"><img src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://tribwgnam.files.wordpress.com/2019/07/bands1.jpg?quality=85&#038;strip=all&#038;w=109&#038;h=60&#038;crop=1" width="109" height="60" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt srcset="https://tribwgnam.files.wordpress.com/2019/07/bands1.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://tribwgnam.files.wordpress.com/2019/07/bands1.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://tribwgnam.files.wordpress.com/2019/07/bands1.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px"><noscript><img width="109" height="60" src="https://tribwgnam.files.wordpress.com/2019/07/bands1.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://tribwgnam.files.wordpress.com/2019/07/bands1.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://tribwgnam.files.wordpress.com/2019/07/bands1.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://tribwgnam.files.wordpress.com/2019/07/bands1.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" /></noscript></a>
	<strong class="entry-title"><a href="https://wgnradio.com/2019/07/09/doug-psaltis-previews-windy-city-smokeouts-great-line-up-new-location/" rel="bookmark">Doug Psaltis Previews Windy City Smokeout&#8217;s Great Line Up &amp; NEW&nbsp;Location!</a></strong>
</li>
<li class="story">
	<a class="story-image" href="https://wgnradio.com/2019/07/08/the-opening-bell-7-8-19-the-illinois-scrap-metal-business-with-a-40-year-history/"><img src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://tribwgnam.files.wordpress.com/2019/07/ap_18260647374353.jpg?quality=85&#038;strip=all&#038;w=109&#038;h=60&#038;crop=1" width="109" height="60" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="SINGLE USE ONLY TOB 7/8/19" srcset="https://tribwgnam.files.wordpress.com/2019/07/ap_18260647374353.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://tribwgnam.files.wordpress.com/2019/07/ap_18260647374353.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://tribwgnam.files.wordpress.com/2019/07/ap_18260647374353.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px"><noscript><img width="109" height="60" src="https://tribwgnam.files.wordpress.com/2019/07/ap_18260647374353.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="SINGLE USE ONLY TOB 7/8/19" srcset="https://tribwgnam.files.wordpress.com/2019/07/ap_18260647374353.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://tribwgnam.files.wordpress.com/2019/07/ap_18260647374353.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://tribwgnam.files.wordpress.com/2019/07/ap_18260647374353.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" /></noscript></a>
	<strong class="entry-title"><a href="https://wgnradio.com/2019/07/08/the-opening-bell-7-8-19-the-illinois-scrap-metal-business-with-a-40-year-history/" rel="bookmark">The Opening Bell 7/8/19: A Rental Truck, $200, and Scrap&nbsp;Metal&#8230;</a></strong>
</li>
<li class="story">
	<a class="story-image" href="https://wgnradio.com/2019/07/07/illinois-comptroller-susana-mendoza-we-still-have-a-large-back-log-in-state-finances-and-it-will-take-a-few-years-to-fully-fix/"><img src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://tribwgnam.files.wordpress.com/2018/09/img_2037.jpg?quality=85&#038;strip=all&#038;w=109&#038;h=60&#038;crop=1" width="109" height="60" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt srcset="https://tribwgnam.files.wordpress.com/2018/09/img_2037.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://tribwgnam.files.wordpress.com/2018/09/img_2037.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://tribwgnam.files.wordpress.com/2018/09/img_2037.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px"><noscript><img width="109" height="60" src="https://tribwgnam.files.wordpress.com/2018/09/img_2037.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://tribwgnam.files.wordpress.com/2018/09/img_2037.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://tribwgnam.files.wordpress.com/2018/09/img_2037.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://tribwgnam.files.wordpress.com/2018/09/img_2037.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" /></noscript></a>
	<strong class="entry-title"><a href="https://wgnradio.com/2019/07/07/illinois-comptroller-susana-mendoza-we-still-have-a-large-back-log-in-state-finances-and-it-will-take-a-few-years-to-fully-fix/" rel="bookmark">Illinois Comptroller Susana Mendoza: &#8220;We still have a large backlog in state finances and it will take a few years to fully&nbsp;fix&#8221;</a></strong>
</li>
<li class="story">
	<a class="story-image" href="https://wgnradio.com/2019/07/04/there-is-a-fifth-dimension-the-60th-anniversary-of-the-twilight-zone-with-anne-serling-daughter-of-creator-rod-serling/"><img src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://tribwgnam.files.wordpress.com/2019/07/rod-serling-the-twilight-zone.-courtesy-of-cbs..png?w=109&#038;h=60&#038;crop=1" width="109" height="60" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt srcset="https://tribwgnam.files.wordpress.com/2019/07/rod-serling-the-twilight-zone.-courtesy-of-cbs..png?w=109&amp;h=60&amp;crop=1 109w, https://tribwgnam.files.wordpress.com/2019/07/rod-serling-the-twilight-zone.-courtesy-of-cbs..png?w=218&amp;h=120&amp;crop=1 218w, https://tribwgnam.files.wordpress.com/2019/07/rod-serling-the-twilight-zone.-courtesy-of-cbs..png?w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px"><noscript><img width="109" height="60" src="https://tribwgnam.files.wordpress.com/2019/07/rod-serling-the-twilight-zone.-courtesy-of-cbs..png?w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://tribwgnam.files.wordpress.com/2019/07/rod-serling-the-twilight-zone.-courtesy-of-cbs..png?w=109&amp;h=60&amp;crop=1 109w, https://tribwgnam.files.wordpress.com/2019/07/rod-serling-the-twilight-zone.-courtesy-of-cbs..png?w=218&amp;h=120&amp;crop=1 218w, https://tribwgnam.files.wordpress.com/2019/07/rod-serling-the-twilight-zone.-courtesy-of-cbs..png?w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" /></noscript></a>
	<strong class="entry-title"><a href="https://wgnradio.com/2019/07/04/there-is-a-fifth-dimension-the-60th-anniversary-of-the-twilight-zone-with-anne-serling-daughter-of-creator-rod-serling/" rel="bookmark">There is a Fifth Dimension… The 60th Anniversary of ‘The Twilight Zone’ with Anne Serling, Daughter of Creator Rod&nbsp;Serling</a></strong>
</li>
	</ul>
</div>
				</div>

						</div>

			<div class="row-fluid">

				<div class="ad border-bottom span12 span6-tablet">
					<div id='acm-tag-300x250-btf' class='prebid ad-wrapper' style='width:300px; min-height: 250px;'><script>
googletag.cmd.push(function() {
    googletag.display('acm-tag-300x250-btf');
   });</script></div>				</div>


				<div class="span12 span6-tablet">
					<div class="latest">
	<h5 class="block-title">Latest News</h5>
	<ul class="story-list with-thumbs">

				
			  <li class="story">
	<a class="story-image" href="https://wgnradio.com/2019/07/10/chicagos-very-own-southside-jake-comes-to-the-house-of-blues/"><img src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://tribwgnam.files.wordpress.com/2019/07/screen-shot-2019-07-10-at-5.04.45-pm.png?w=109&#038;h=60&#038;crop=1" width="109" height="60" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt srcset="https://tribwgnam.files.wordpress.com/2019/07/screen-shot-2019-07-10-at-5.04.45-pm.png?w=109&amp;h=60&amp;crop=1 109w, https://tribwgnam.files.wordpress.com/2019/07/screen-shot-2019-07-10-at-5.04.45-pm.png?w=218&amp;h=120&amp;crop=1 218w, https://tribwgnam.files.wordpress.com/2019/07/screen-shot-2019-07-10-at-5.04.45-pm.png?w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px"><noscript><img width="109" height="60" src="https://tribwgnam.files.wordpress.com/2019/07/screen-shot-2019-07-10-at-5.04.45-pm.png?w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://tribwgnam.files.wordpress.com/2019/07/screen-shot-2019-07-10-at-5.04.45-pm.png?w=109&amp;h=60&amp;crop=1 109w, https://tribwgnam.files.wordpress.com/2019/07/screen-shot-2019-07-10-at-5.04.45-pm.png?w=218&amp;h=120&amp;crop=1 218w, https://tribwgnam.files.wordpress.com/2019/07/screen-shot-2019-07-10-at-5.04.45-pm.png?w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" /></noscript></a>
	<strong class="entry-title"><a href="https://wgnradio.com/2019/07/10/chicagos-very-own-southside-jake-comes-to-the-house-of-blues/" rel="bookmark">Chicago&#8217;s Very Own Southside Jake Comes To The House Of&nbsp;Blues!</a></strong>
</li>

		
			  <li class="story">
	<a class="story-image" href="https://wgnradio.com/2019/07/10/pinch-hitters-7-10-19-jon-hansen-and-saudia-davis-talk-alligator-in-humboldt-park-space-music-and-marriage/"><img src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://tribwgnam.files.wordpress.com/2019/07/screen-shot-2019-07-10-at-4.56.41-pm.png?w=109&#038;h=60&#038;crop=1" width="109" height="60" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt srcset="https://tribwgnam.files.wordpress.com/2019/07/screen-shot-2019-07-10-at-4.56.41-pm.png?w=109&amp;h=60&amp;crop=1 109w, https://tribwgnam.files.wordpress.com/2019/07/screen-shot-2019-07-10-at-4.56.41-pm.png?w=218&amp;h=120&amp;crop=1 218w, https://tribwgnam.files.wordpress.com/2019/07/screen-shot-2019-07-10-at-4.56.41-pm.png?w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px"><noscript><img width="109" height="60" src="https://tribwgnam.files.wordpress.com/2019/07/screen-shot-2019-07-10-at-4.56.41-pm.png?w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://tribwgnam.files.wordpress.com/2019/07/screen-shot-2019-07-10-at-4.56.41-pm.png?w=109&amp;h=60&amp;crop=1 109w, https://tribwgnam.files.wordpress.com/2019/07/screen-shot-2019-07-10-at-4.56.41-pm.png?w=218&amp;h=120&amp;crop=1 218w, https://tribwgnam.files.wordpress.com/2019/07/screen-shot-2019-07-10-at-4.56.41-pm.png?w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" /></noscript></a>
	<strong class="entry-title"><a href="https://wgnradio.com/2019/07/10/pinch-hitters-7-10-19-jon-hansen-and-saudia-davis-talk-alligator-in-humboldt-park-space-music-and-marriage/" rel="bookmark">Pinch Hitters 7.10.19 : Jon Hansen and Saudia Davis talk Alligator in Humboldt Park, Space, Music and&nbsp;Marriage!</a></strong>
</li>

		
			  <li class="story">
	<a class="story-image" href="https://wgnradio.com/2019/07/10/the-john-williams-newsclick-ricketts-property-tax/"><img src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://tribwgnam.files.wordpress.com/2016/11/cubsrally-30.jpg?quality=85&#038;strip=all&#038;w=109&#038;h=60&#038;crop=1" width="109" height="60" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt srcset="https://tribwgnam.files.wordpress.com/2016/11/cubsrally-30.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://tribwgnam.files.wordpress.com/2016/11/cubsrally-30.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://tribwgnam.files.wordpress.com/2016/11/cubsrally-30.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px"><noscript><img width="109" height="60" src="https://tribwgnam.files.wordpress.com/2016/11/cubsrally-30.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://tribwgnam.files.wordpress.com/2016/11/cubsrally-30.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://tribwgnam.files.wordpress.com/2016/11/cubsrally-30.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://tribwgnam.files.wordpress.com/2016/11/cubsrally-30.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" /></noscript></a>
	<strong class="entry-title"><a href="https://wgnradio.com/2019/07/10/the-john-williams-newsclick-ricketts-property-tax/" rel="bookmark">The John Williams NewsClick: Ricketts&#8217; property&nbsp;tax</a></strong>
</li>

		
			  <li class="story">
	<a class="story-image" href="https://wgnradio.com/2019/07/10/the-john-williams-show-full-podcast-07-10-19-ricketts-property-tax-problem-dropped-charges-against-a-cpd-officer-and-greek-star-panos-mouzourakis/"><img src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://tribwgnam.files.wordpress.com/2017/05/john-williams-4206_.jpg?quality=85&#038;strip=all&#038;crop=0px%2C333px%2C1771px%2C975px&#038;resize=109%2C60" width="109" height="60" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt><noscript><img width="109" height="60" src="https://tribwgnam.files.wordpress.com/2017/05/john-williams-4206_.jpg?quality=85&amp;strip=all&amp;crop=0px%2C333px%2C1771px%2C975px&amp;resize=109%2C60" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" /></noscript></a>
	<strong class="entry-title"><a href="https://wgnradio.com/2019/07/10/the-john-williams-show-full-podcast-07-10-19-ricketts-property-tax-problem-dropped-charges-against-a-cpd-officer-and-greek-star-panos-mouzourakis/" rel="bookmark">The John Williams Show Full Podcast 07.10.19: Ricketts&#8217; property tax problem, dropped charges against a CPD officer, and Greek star Panos&nbsp;Mouzourakis</a></strong>
</li>

		
		</ul>
</div>
				</div>

				<div class="ad border-bottom span12 span6-tablet">
					<div id='acm-tag-300x250-btf1' class='prebid ad-wrapper' style='width:300px; min-height: 250px;'><script>
googletag.cmd.push(function() {
    googletag.display('acm-tag-300x250-btf1');
   });</script></div>				</div>

				<div class="span12 span6-tablet">

		<div id="civicscience-widget">
			<div id="d29754a9-2182-ce54-a5fe-70e39ba587fa"></div>
			<script src="https://www.civicscience.com/widget/jspoll/?elt=d29754a9-2182-ce54-a5fe-70e39ba587fa&#038;tgt=2372" async defer></script></div>				</div>

			</div>
		</div>
	  </div>
        </div>
    <div class="full-width">
      <div class="container">
        <div class="row">
          <div class="span12">
                        <ul id="stories-infinite" class="story-grid thumbnails">
              		<li class="story span4 span6-tablet">
  	<div class="extra"><a href="https://wgnradio.com/category/john-williams/" title="View all posts in John Williams">John Williams</a></div>
	
		<div class="timestamp">
		48 mins ago	</div>
		<a class="story-image" href="https://wgnradio.com/2019/07/10/the-john-williams-show-full-podcast-07-10-19-ricketts-property-tax-problem-dropped-charges-against-a-cpd-officer-and-greek-star-panos-mouzourakis/"><img src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://tribwgnam.files.wordpress.com/2017/05/john-williams-4206_.jpg?quality=85&#038;strip=all&#038;crop=0px%2C337px%2C1771px%2C978px&#038;resize=370%2C204" width="370" height="204" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt><noscript><img width="370" height="204" src="https://tribwgnam.files.wordpress.com/2017/05/john-williams-4206_.jpg?quality=85&amp;strip=all&amp;crop=0px%2C337px%2C1771px%2C978px&amp;resize=370%2C204" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" /></noscript></a>
	<h4 class="entry-title"><a href="https://wgnradio.com/2019/07/10/the-john-williams-show-full-podcast-07-10-19-ricketts-property-tax-problem-dropped-charges-against-a-cpd-officer-and-greek-star-panos-mouzourakis/" rel="bookmark">The John Williams Show Full Podcast 07.10.19: Ricketts&#8217; property tax problem, dropped charges against a CPD officer, and Greek star Panos&nbsp;Mouzourakis</a></h4>
</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="https://wgnradio.com/category/john-williams/" title="View all posts in John Williams">John Williams</a></div>
	
		<a class="story-image" href="https://wgnradio.com/2019/07/01/the-john-williams-newsclick-u-s-womens-national-soccer/"><img src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://tribwgnam.files.wordpress.com/2019/07/ap_19146672003268.jpg?quality=85&#038;strip=all&#038;w=370&#038;h=204&#038;crop=1" width="370" height="204" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt srcset="https://tribwgnam.files.wordpress.com/2019/07/ap_19146672003268.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribwgnam.files.wordpress.com/2019/07/ap_19146672003268.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribwgnam.files.wordpress.com/2019/07/ap_19146672003268.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribwgnam.files.wordpress.com/2019/07/ap_19146672003268.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px"><noscript><img width="370" height="204" src="https://tribwgnam.files.wordpress.com/2019/07/ap_19146672003268.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribwgnam.files.wordpress.com/2019/07/ap_19146672003268.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribwgnam.files.wordpress.com/2019/07/ap_19146672003268.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribwgnam.files.wordpress.com/2019/07/ap_19146672003268.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribwgnam.files.wordpress.com/2019/07/ap_19146672003268.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></noscript></a>
	<h4 class="entry-title"><a href="https://wgnradio.com/2019/07/01/the-john-williams-newsclick-u-s-womens-national-soccer/" rel="bookmark">The John Williams NewsClick: U.S. Women&#8217;s National&nbsp;Soccer</a></h4>
</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="https://wgnradio.com/category/john-williams/newsclick/" title="View all posts in NewsClick">NewsClick</a></div>
	
		<a class="story-image" href="https://wgnradio.com/2019/06/21/the-john-williams-newsclick-iran-strike-take-back/"><img src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://tribwgnam.files.wordpress.com/2019/06/ap_19171642805892.jpg?quality=85&#038;strip=all&#038;w=370&#038;h=204&#038;crop=1" width="370" height="204" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt srcset="https://tribwgnam.files.wordpress.com/2019/06/ap_19171642805892.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribwgnam.files.wordpress.com/2019/06/ap_19171642805892.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribwgnam.files.wordpress.com/2019/06/ap_19171642805892.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribwgnam.files.wordpress.com/2019/06/ap_19171642805892.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px"><noscript><img width="370" height="204" src="https://tribwgnam.files.wordpress.com/2019/06/ap_19171642805892.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribwgnam.files.wordpress.com/2019/06/ap_19171642805892.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribwgnam.files.wordpress.com/2019/06/ap_19171642805892.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribwgnam.files.wordpress.com/2019/06/ap_19171642805892.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribwgnam.files.wordpress.com/2019/06/ap_19171642805892.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></noscript></a>
	<h4 class="entry-title"><a href="https://wgnradio.com/2019/06/21/the-john-williams-newsclick-iran-strike-take-back/" rel="bookmark">The John Williams NewsClick: Iran Strike&nbsp;take-back</a></h4>
</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="https://wgnradio.com/category/john-williams/newsclick/" title="View all posts in NewsClick">NewsClick</a></div>
	
		<a class="story-image" href="https://wgnradio.com/2019/06/18/the-john-williams-newsclick-a-2020-trump-victory/"><img src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://tribwgnam.files.wordpress.com/2019/06/ap_19169746258450.jpg?quality=85&#038;strip=all&#038;w=370&#038;h=204&#038;crop=1" width="370" height="204" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt srcset="https://tribwgnam.files.wordpress.com/2019/06/ap_19169746258450.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribwgnam.files.wordpress.com/2019/06/ap_19169746258450.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribwgnam.files.wordpress.com/2019/06/ap_19169746258450.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribwgnam.files.wordpress.com/2019/06/ap_19169746258450.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px"><noscript><img width="370" height="204" src="https://tribwgnam.files.wordpress.com/2019/06/ap_19169746258450.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribwgnam.files.wordpress.com/2019/06/ap_19169746258450.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribwgnam.files.wordpress.com/2019/06/ap_19169746258450.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribwgnam.files.wordpress.com/2019/06/ap_19169746258450.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribwgnam.files.wordpress.com/2019/06/ap_19169746258450.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></noscript></a>
	<h4 class="entry-title"><a href="https://wgnradio.com/2019/06/18/the-john-williams-newsclick-a-2020-trump-victory/" rel="bookmark">The John Williams NewsClick: A 2020 Trump&nbsp;victory?</a></h4>
</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="https://wgnradio.com/category/john-williams/newsclick/" title="View all posts in NewsClick">NewsClick</a></div>
	
		<a class="story-image" href="https://wgnradio.com/2019/06/10/the-john-williams-newsclick-lunch-break-whats-that/"><img src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://tribwgnam.files.wordpress.com/2018/12/img_0039.jpg?quality=85&#038;strip=all&#038;w=370&#038;h=204&#038;crop=1" width="370" height="204" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt srcset="https://tribwgnam.files.wordpress.com/2018/12/img_0039.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribwgnam.files.wordpress.com/2018/12/img_0039.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribwgnam.files.wordpress.com/2018/12/img_0039.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px"><noscript><img width="370" height="204" src="https://tribwgnam.files.wordpress.com/2018/12/img_0039.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribwgnam.files.wordpress.com/2018/12/img_0039.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribwgnam.files.wordpress.com/2018/12/img_0039.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribwgnam.files.wordpress.com/2018/12/img_0039.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></noscript></a>
	<h4 class="entry-title"><a href="https://wgnradio.com/2019/06/10/the-john-williams-newsclick-lunch-break-whats-that/" rel="bookmark">The John Williams NewsClick: Lunch break? What&#8217;s&nbsp;that?</a></h4>
</li>
					<li class="span4 span6-tablet">
						<div class="ad">
							<div id='acm-tag-300x250-btf2' class='prebid ad-wrapper' style='width:300px; min-height: 250px;'><script>
googletag.cmd.push(function() {
    googletag.display('acm-tag-300x250-btf2');
   });</script></div>						</div>
					</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="https://wgnradio.com/category/john-williams/newsclick/" title="View all posts in NewsClick">NewsClick</a></div>
	
		<a class="story-image" href="https://wgnradio.com/2019/06/07/the-john-williams-newsclick-smoking-in-cars-with-kids/"><img src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://tribwgnam.files.wordpress.com/2015/08/fullsizerender-2.jpg?quality=85&#038;strip=all&#038;crop=0px%2C69px%2C640px%2C353px&#038;resize=370%2C204" width="370" height="204" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt><noscript><img width="370" height="204" src="https://tribwgnam.files.wordpress.com/2015/08/fullsizerender-2.jpg?quality=85&amp;strip=all&amp;crop=0px%2C69px%2C640px%2C353px&amp;resize=370%2C204" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" /></noscript></a>
	<h4 class="entry-title"><a href="https://wgnradio.com/2019/06/07/the-john-williams-newsclick-smoking-in-cars-with-kids/" rel="bookmark">The John Williams NewsClick: Smoking in cars with&nbsp;kids</a></h4>
</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="https://wgnradio.com/category/john-williams/newsclick/" title="View all posts in NewsClick">NewsClick</a></div>
	
		<a class="story-image" href="https://wgnradio.com/2019/07/02/the-john-williams-newsclick-on-a-handshake/"><img src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://tribwgnam.files.wordpress.com/2019/07/ap_19181257385309-1.jpg?quality=85&#038;strip=all&#038;w=370&#038;h=204&#038;crop=1" width="370" height="204" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt srcset="https://tribwgnam.files.wordpress.com/2019/07/ap_19181257385309-1.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribwgnam.files.wordpress.com/2019/07/ap_19181257385309-1.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribwgnam.files.wordpress.com/2019/07/ap_19181257385309-1.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribwgnam.files.wordpress.com/2019/07/ap_19181257385309-1.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px"><noscript><img width="370" height="204" src="https://tribwgnam.files.wordpress.com/2019/07/ap_19181257385309-1.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribwgnam.files.wordpress.com/2019/07/ap_19181257385309-1.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribwgnam.files.wordpress.com/2019/07/ap_19181257385309-1.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribwgnam.files.wordpress.com/2019/07/ap_19181257385309-1.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribwgnam.files.wordpress.com/2019/07/ap_19181257385309-1.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></noscript></a>
	<h4 class="entry-title"><a href="https://wgnradio.com/2019/07/02/the-john-williams-newsclick-on-a-handshake/" rel="bookmark">The John Williams NewsClick: On a&nbsp;handshake</a></h4>
</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="https://wgnradio.com/category/john-williams/newsclick/" title="View all posts in NewsClick">NewsClick</a></div>
	
		<a class="story-image" href="https://wgnradio.com/2019/06/19/the-john-williams-newsclick-on-juneteenth/"><img src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://tribwgnam.files.wordpress.com/2019/06/ap_19170677470592.jpg?quality=85&#038;strip=all&#038;w=370&#038;h=204&#038;crop=1" width="370" height="204" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt srcset="https://tribwgnam.files.wordpress.com/2019/06/ap_19170677470592.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribwgnam.files.wordpress.com/2019/06/ap_19170677470592.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribwgnam.files.wordpress.com/2019/06/ap_19170677470592.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribwgnam.files.wordpress.com/2019/06/ap_19170677470592.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px"><noscript><img width="370" height="204" src="https://tribwgnam.files.wordpress.com/2019/06/ap_19170677470592.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribwgnam.files.wordpress.com/2019/06/ap_19170677470592.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribwgnam.files.wordpress.com/2019/06/ap_19170677470592.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribwgnam.files.wordpress.com/2019/06/ap_19170677470592.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribwgnam.files.wordpress.com/2019/06/ap_19170677470592.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></noscript></a>
	<h4 class="entry-title"><a href="https://wgnradio.com/2019/06/19/the-john-williams-newsclick-on-juneteenth/" rel="bookmark">The John Williams NewsClick: On&nbsp;Juneteenth</a></h4>
</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="https://wgnradio.com/category/john-williams/newsclick/" title="View all posts in NewsClick">NewsClick</a></div>
	
		<a class="story-image" href="https://wgnradio.com/2019/05/29/the-john-williams-newsclick-would-you-climb/"><img src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://tribwgnam.files.wordpress.com/2019/05/ap_19148329658892.jpg?quality=85&#038;strip=all&#038;w=370&#038;h=204&#038;crop=1" width="370" height="204" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt srcset="https://tribwgnam.files.wordpress.com/2019/05/ap_19148329658892.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribwgnam.files.wordpress.com/2019/05/ap_19148329658892.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribwgnam.files.wordpress.com/2019/05/ap_19148329658892.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribwgnam.files.wordpress.com/2019/05/ap_19148329658892.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px"><noscript><img width="370" height="204" src="https://tribwgnam.files.wordpress.com/2019/05/ap_19148329658892.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribwgnam.files.wordpress.com/2019/05/ap_19148329658892.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribwgnam.files.wordpress.com/2019/05/ap_19148329658892.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribwgnam.files.wordpress.com/2019/05/ap_19148329658892.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribwgnam.files.wordpress.com/2019/05/ap_19148329658892.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></noscript></a>
	<h4 class="entry-title"><a href="https://wgnradio.com/2019/05/29/the-john-williams-newsclick-would-you-climb/" rel="bookmark">The John Williams NewsClick: Would you&nbsp;climb?</a></h4>
</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="https://wgnradio.com/category/john-williams/newsclick/" title="View all posts in NewsClick">NewsClick</a></div>
	
		<a class="story-image" href="https://wgnradio.com/2019/06/04/the-john-williams-newsclick-on-the-mushroom-cure/"><img src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://tribwgnam.files.wordpress.com/2019/06/ap_19149580033148.jpg?quality=85&#038;strip=all&#038;w=370&#038;h=204&#038;crop=1" width="370" height="204" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt srcset="https://tribwgnam.files.wordpress.com/2019/06/ap_19149580033148.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribwgnam.files.wordpress.com/2019/06/ap_19149580033148.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribwgnam.files.wordpress.com/2019/06/ap_19149580033148.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribwgnam.files.wordpress.com/2019/06/ap_19149580033148.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px"><noscript><img width="370" height="204" src="https://tribwgnam.files.wordpress.com/2019/06/ap_19149580033148.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribwgnam.files.wordpress.com/2019/06/ap_19149580033148.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribwgnam.files.wordpress.com/2019/06/ap_19149580033148.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribwgnam.files.wordpress.com/2019/06/ap_19149580033148.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribwgnam.files.wordpress.com/2019/06/ap_19149580033148.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></noscript></a>
	<h4 class="entry-title"><a href="https://wgnradio.com/2019/06/04/the-john-williams-newsclick-on-the-mushroom-cure/" rel="bookmark">The John Williams NewsClick: On &#8220;The Mushroom&nbsp;Cure&#8221;</a></h4>
</li>
					<li class="span4 span6-tablet">
						<div class="ad">
							<div id='acm-tag-300x250-btf3' class='prebid ad-wrapper' style='width:300px; min-height: 250px;'><script>
googletag.cmd.push(function() {
    googletag.display('acm-tag-300x250-btf3');
   });</script></div>						</div>
					</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="https://wgnradio.com/category/john-williams/newsclick/" title="View all posts in NewsClick">NewsClick</a></div>
	
		<a class="story-image" href="https://wgnradio.com/2019/07/03/the-john-williams-newsclick-a-mincing-rascals-texting-and-driving-debate/"><img src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://tribwgnam.files.wordpress.com/2019/07/ap_17207072909428.jpg?quality=85&#038;strip=all&#038;crop=0px%2C0px%2C4715px%2C2602px&#038;resize=370%2C204" width="370" height="204" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt><noscript><img width="370" height="204" src="https://tribwgnam.files.wordpress.com/2019/07/ap_17207072909428.jpg?quality=85&amp;strip=all&amp;crop=0px%2C0px%2C4715px%2C2602px&amp;resize=370%2C204" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" /></noscript></a>
	<h4 class="entry-title"><a href="https://wgnradio.com/2019/07/03/the-john-williams-newsclick-a-mincing-rascals-texting-and-driving-debate/" rel="bookmark">The John Williams NewsClick: A Mincing Rascals texting and driving&nbsp;debate</a></h4>
</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="https://wgnradio.com/category/john-williams/newsclick/" title="View all posts in NewsClick">NewsClick</a></div>
	
		<a class="story-image" href="https://wgnradio.com/2019/07/05/the-john-williams-newsclick-betsy-rosss-flag-shoes/"><img src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://tribwgnam.files.wordpress.com/2019/07/ap_19183478268313.jpg?quality=85&#038;strip=all&#038;w=370&#038;h=204&#038;crop=1" width="370" height="204" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt srcset="https://tribwgnam.files.wordpress.com/2019/07/ap_19183478268313.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribwgnam.files.wordpress.com/2019/07/ap_19183478268313.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribwgnam.files.wordpress.com/2019/07/ap_19183478268313.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribwgnam.files.wordpress.com/2019/07/ap_19183478268313.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px"><noscript><img width="370" height="204" src="https://tribwgnam.files.wordpress.com/2019/07/ap_19183478268313.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribwgnam.files.wordpress.com/2019/07/ap_19183478268313.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribwgnam.files.wordpress.com/2019/07/ap_19183478268313.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribwgnam.files.wordpress.com/2019/07/ap_19183478268313.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribwgnam.files.wordpress.com/2019/07/ap_19183478268313.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></noscript></a>
	<h4 class="entry-title"><a href="https://wgnradio.com/2019/07/05/the-john-williams-newsclick-betsy-rosss-flag-shoes/" rel="bookmark">The John Williams NewsClick: Betsy Ross&#8217;s Flag&nbsp;Shoes?</a></h4>
</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="https://wgnradio.com/category/john-williams/newsclick/" title="View all posts in NewsClick">NewsClick</a></div>
	
		<a class="story-image" href="https://wgnradio.com/2019/05/28/the-john-williams-newsclick-how-gun-violence-affects-a-beautiful-city/"><img src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://tribwgnam.files.wordpress.com/2019/05/ap_203616070863.jpg?quality=85&#038;strip=all&#038;w=370&#038;h=204&#038;crop=1" width="370" height="204" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt srcset="https://tribwgnam.files.wordpress.com/2019/05/ap_203616070863.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribwgnam.files.wordpress.com/2019/05/ap_203616070863.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribwgnam.files.wordpress.com/2019/05/ap_203616070863.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribwgnam.files.wordpress.com/2019/05/ap_203616070863.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px"><noscript><img width="370" height="204" src="https://tribwgnam.files.wordpress.com/2019/05/ap_203616070863.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribwgnam.files.wordpress.com/2019/05/ap_203616070863.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribwgnam.files.wordpress.com/2019/05/ap_203616070863.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribwgnam.files.wordpress.com/2019/05/ap_203616070863.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribwgnam.files.wordpress.com/2019/05/ap_203616070863.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></noscript></a>
	<h4 class="entry-title"><a href="https://wgnradio.com/2019/05/28/the-john-williams-newsclick-how-gun-violence-affects-a-beautiful-city/" rel="bookmark">The John Williams NewsClick: How gun violence affects a beautiful&nbsp;city</a></h4>
</li>
		
	            </ul>
          </div>
        </div>
      </div>
    </div>
    <div class="container">	</div>
</div>
	<div class="ad ad-long full-width">
		<div id='acm-tag-728x90-btf' class='prebid ad-wrapper' style='width:px; min-height: 90px;'><script>
googletag.cmd.push(function() {
    googletag.display('acm-tag-728x90-btf');
   });</script></div>	</div>
	<footer role="contentinfo">

<div id="mobile-links" class="footer-block gray-links full-width"><ul id="menu-footer-app-links" class="nav nav-pills"><li class="nav-header">Mobile Apps</li><li id="menu-item-90769" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-90769"><a href="https://itunes.apple.com/us/app/wgn-radio-chicagos-very-own/id503956001?mt=8">iPhone App</a></li>
<li id="menu-item-90770" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-90770"><a href="https://play.google.com/store/apps/details?id=com.jacapps.wgn&#038;hl=en">Android App</a></li>
</ul></div>
	<div id="extra-links" class="footer-block gray-links full-width">
		<div class="container">
			<ul class="nav nav-pills">
										<li>
							<a href="http://www.facebook.com/wgnradio" target="_blank">
								<i class="icon-facebook-sign icon-4x"></i>Facebook							</a>
						</li>
															<li>
							<a href="http://twitter.com/wgnradio" target="_blank">
								<i class="icon-twitter-sign icon-4x"></i>Twitter							</a>
						</li>
															<li>
							<a href="https://www.instagram.com/wgnradio/" target="_blank">
								<i class="icon-instagram icon-4x"></i>Instagram							</a>
						</li>
									
										<li><a href="https://wgnradio.com/newsletter-sign-up/" target="_blank"><i class="icon-envelope icon-4x"></i>Email Alerts</a></li>
									
								<li><a href="https://wgnradio.com/contact/"><i class="icon-info-sign icon-4x"></i>About &amp; Contact</a></li>

				<li><a href="http://www.covers.com/" target="_blank">
					<svg xmlns="http://www.w3.org/2000/svg" width="50" height="50" viewBox="0 0 50 50"><path d="M45.2677,18.196c-.33069-.00317-.65833-.00519-1.00037-.01257-11.60742-.25128-19.31073-6.1239-27.44861-3.028A10.30386,10.30386,0,0,0,9.83844,25.1073a10.30392,10.30392,0,0,0,6.98029,9.95178c8.13788,3.09595,15.84119-2.77667,27.44861-3.028.31714-.00684.62012-.00842.92749-.01172A21.37493,21.37493,0,0,0,45.2677,18.196Z" /><path d="M13.43243,42.79919c-.17108-.04321-.32788-.10162-.49567-.14844a21.37364,21.37364,0,0,0,30.01337-6.04266C31.94232,39.739,26.06372,45.99066,13.43243,42.79919Z" /><path d="M43.11938,13.656A21.36985,21.36985,0,0,0,12.45325,7.69324c.32062-.09973.646-.1936.97919-.27783C26.129,4.2074,32.00092,10.54169,43.11938,13.656Z"/><path d="M24.99988,0A25,25,0,1,0,50,25.00012,25.02837,25.02837,0,0,0,24.99988,0Zm0,48.192A23.192,23.192,0,1,1,48.192,25.00012,23.2182,23.2182,0,0,1,24.99988,48.192Z" /></svg>Covers</a>
				</li>
			</ul>
		</div>
	</div>
	<div id="small-print" class="footer-block full-width">
		<div class="container">
			<br>
			<p>
							<a target="_blank" href="https://publicfiles.fcc.gov/am-profile/wgn">
					Online Public File				</a> &bull;
			
			
			
				<a href="/terms-of-service">Terms of Service</a> &bull;
				<a href="http://privacy.tribunemedia.com/">Privacy Policy</a> <br class="visible-phone"> &bull;

				303 E. Wacker Drive, 18th Floor, Chicago, IL 60601
				<br class="visible-phone"> &bull;
				Copyright &copy; 2019, WGNAM
				<br class="visible-phone"> &bull;
				<a href="http://tribunemedia.com">A Tribune Broadcasting Station</a> &bull;
				Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=wgnradio.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>			</p>
		</div>
	</div>
</footer>



<div id="email-alerts-modal" class="modal modal-small hide fade">
	<div class="modal-header">
		<button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
		<h3>Email Alerts</h3>
	</div>
	<div class="modal-body">
		<iframe class="iframe" id="subscribe_shortcode_iframe" width="100%" height="150" src="" frameborder="0" scrolling="no"></iframe>
	</div>
</div>

<!--[if IE]>
		<div class="ie-warning">
		<strong>Notice</strong>: you are using an outdated browser. <a href="https://techcommunity.microsoft.com/t5/Windows-IT-Pro-Blog/The-perils-of-using-Internet-Explorer-as-your-default-browser/ba-p/331732" target="_blank">Microsoft does not recommend using IE as your default browser</a>. Some features on this website, like video and images, might not work properly.  For the best experience, <a href="https://browsehappy.com/" target="_blank">please upgrade your browser</a>.	</div>
	<![endif]-->
<div class="ie-10-up hide">
		<div class="ie-warning">
		<strong>Notice</strong>: you are using an outdated browser. <a href="https://techcommunity.microsoft.com/t5/Windows-IT-Pro-Blog/The-perils-of-using-Internet-Explorer-as-your-default-browser/ba-p/331732" target="_blank">Microsoft does not recommend using IE as your default browser</a>. Some features on this website, like video and images, might not work properly.  For the best experience, <a href="https://browsehappy.com/" target="_blank">please upgrade your browser</a>.	</div>
	</div>

<!-- wpcom_wp_footer -->
<script>
window._taboola = window._taboola || [];
_taboola.push({ flush:true });
</script>

<script>
  var _comscore = _comscore || [];
  _comscore.push( { c1: "2", c2: "18314522" } );
  ( function() {
    var s = document.createElement( "script"), el = document.getElementsByTagName("script" )[0]; s.async = true;
    s.src = ( document.location.protocol == "https:" ? "https://sb" : "http://b" ) + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore( s, el );
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=18314522&cv=2.0&cj=1" />
</noscript>
			<script src="https://www.google.com/recaptcha/api.js?render=explicit&onload=bindCaptchaToModal" async defer></script>
		<script>
			function bindCaptchaToModal() {
				var $ = jQuery;

				jQuery('#report-a-typo-modal').on('show.bs.modal', function(e) {
					var $el = document.createElement('div');
					$($el).prop('id', 'captcha');
					$('.report-a-typo-form').append($el);
					try {
						grecaptcha.render( 'captcha', { sitekey: "6LevbhcTAAAAAIMHYEZSF0P1Ev0dBD4u4QiRZoLl" } );
					} catch( e ) {
					}

				});
			}

			document.addEventListener( 'DOMContentLoaded', function() {
				var $ = jQuery;

				$('.report-a-typo-form').validate({
						submitHandler: function(form) {
						form.submit();
					}
				});

				$('#report-a-typo-submit').on('click', function(e) {
					e.preventDefault();

					if ( $('.report-a-typo-form').valid() )
						$('.report-a-typo-form').submit();
				});
			})
		</script>
				<script type="text/javascript">
						var _sf_async_config={};
			_sf_async_config.uid = "15066";
			_sf_async_config.domain = "wgnradio.com";
			_sf_async_config.useCanonical = "true";
				(function(){
			        function loadChartbeat() {
					window._sf_endpt=(new Date()).getTime();
					var e = document.createElement('script');
					e.setAttribute('language', 'javascript');
					e.setAttribute('type', 'text/javascript');
					e.setAttribute('src', "\/\/static.chartbeat.com\/js\/chartbeat.js" );
					document.body.appendChild(e);
				  }
				  var oldonload = window.onload;
				  window.onload = (typeof window.onload != 'function') ?
					 loadChartbeat : function() { try { oldonload(); } catch (e) { loadChartbeat(); throw e} loadChartbeat(); };
				})();
		</script>
<script type="text/template" id="infowindow-template">
<%
if ( featured_image_url !== '' ) {
%>
<a href="<%- permalink %>" target="_blank">
	<img src="<%-featured_image_url%>?w=<%-imagesize%>&h=<%-imagesize%>&crop=1" style="float:right; margin:14px 0 10px 10px; height:<%-imagesize%>px; width:<%-imagesize%>px;">
</a>
<% } %>

	<h5 style="margin-bottom:0;"><%=title%></h5>
	<em><%-date%></em>
	<p style="line-height:16px; font-weight:normal;"><%=excerpt%></p><a href="<%-permalink%>" class="text-small" target="_blank">Read more &rsaquo;</a>
</script>

  <div id='acm-tag-oop' class='prebid ad-wrapper' >
<script>
googletag.cmd.push(function() {
 googletag.display('acm-tag-oop');
});
</script>
  </div>
  		<script>
		var cb = function() {
			if ( pbjs.initAdserverSet ) {
				googletag.cmd.push( function() {
					if ( ACMBatches.secondBatchTags.length ) {
						googletag.pubads().refresh( ACMBatches.secondBatchTags, { changeCorrelator: false } );
					}
				});
				clearInterval(adRefInterval)
			}
		};
		var adRefInterval = setInterval( cb, 200 );
		</script>
		
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/wgnradio.com\/2019\/07\/10\/the-john-williams-newsclick-ricketts-property-tax\/":411220};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/2019/07/10/the-john-williams-newsclick-ricketts-property-tax/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<div
				class="g-recaptcha"
				data-sitekey="6LcmyE0UAAAAALID28yVNg7pFCodGaArJzHitez_"
				data-theme="light"
				data-type="image"
				data-tabindex="0"></div>
			<script type="text/javascript" src="https://www.google.com/recaptcha/api.js?hl=en" async></script>
			
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='https://s1.wp.com/_static/??/wp-content/mu-plugins/likes/queuehandler.js,/wp-includes/js/underscore.min.js,/wp-includes/js/backbone.min.js?m=1550249335j'></script>
<script type='text/javascript' src='https://platform.twitter.com/widgets.js?ver=20111117'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var TrbTv = {"subscribeUrl":"","sharingEnabled":"1","isArticle":"1","isMobile":"","lazyCtx":"","lazyCtxMultiplier":"0.8"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJytlNtuwyAMhl9oBPWww820Z3HAbUgBM3CSZk8/UnXdpFZpqHbHwd9vY2PLIQhFntGzdJ0IttsbnyQPhhmjqC2oQ22iFsGg9NhjRK+N31dtepIlbLjNcYMOk+xNkJYUWO7FWrZJ1kScOEIQjjTYckyRtRASlpNMZNmEB0Col0I/udKRgqbBN5QzWwrvLB4d+q6Uswg+WaPLPbafHcax6iHTwItzewkYvBprOj7KCW46V6dSfIAxkPGcKmf8Uvi8WWreoA0YF4e267xiQ/4K+NNHazFh7YkW4MGObNScB03Y0gXPNrt4MtKiC5Yg11usqpW0pj6pnot4VdT5JD3oBLQ204PBCofckL5XjDI/nc8HSVHEKvfiNGf+U/3qckb50mTwNYrJehI4pzjl98c7kd3kL5uZ7wI6C4saonSQ8vzNKzFNlZgbPf2eFSrkwaYO06f7cO+r583bdv263by036bXUss='></script>
<script type='text/javascript' src='https://secure.polldaddy.com/p/10361028.js?ver=wpcom'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/post-flair/sharing/sharing.js?m=1554999852h'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?60" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'41642041','blog_tz':'-5','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'41642041','v':'wpcom','tz':'-5','user_id':'0','post':'411220','subd':'tribwgnam'}]);
function st_vt() {var x=document.createElement("img");x.src="https://pixel.wp.com/g.gif?blog=41642041&v=wpcomvt&tz=-5&user_id=0&post=411220&subd=tribwgnam&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdDSXAzMF1ST18/MkNCMnFKfkZOeTNscD18Nj1ULUFxTHBCNVdmTU0tcmZUfnREQ3FsK1dGNVJCcV8mLDNyR0V3R25vVWF4WXJLfnhIPzFSVVIrcV9rYk8raWd8TzEvK11WMlBdNixVQ11vLGwvNHx1OXldRVlWPVs4OTUueDhBR29QX3poUiV4THA0ZzRvS2lPVkNaWDZDenIlSzd8VStNNFB+RlB+Ug=='}]);
_stq.push([ 'clickTrackerInit', '41642041', '411220' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>
