<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en"> <!--<![endif]-->
<head>
<meta charset="UTF-8">
<meta name="apple-itunes-app" content="app-id=">
<meta name="viewport" content="width=device-width, initial-scale=1, user-scalable=no">
<meta http-equiv="X-UA-Compatible" content="IE=Edge"/>

<title>Jeopardy Record Breaker&#8217;s brother and attorney Ian Holzhauer: &#8220;My brother has always been the smarter one&#8221; | WGN Radio - 720 AM</title>

<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://wgnradio.com/xmlrpc.php">


<meta name="description" content="Attorney Ian Holzhauer is the brother of Jeopardy winner and record breaker James Holzhauer. He joins the show to describe his brother in contrast to himself, and the inspiration Ian thinks can be taken away from James&#039;s Jeopardy success. Plus, Ian talks about James&#039;s dream career." />
<meta name="keywords" content="john williams, ian holzhauer, james holzhauer, jeopardy, jeopardy winner, record breaker" />
<meta name="google-site-verification" content="3rCWfzXuGLrKAf4OVZzNACI_682lrIy5B_wGPuTLn0s" />
	<script type="text/javascript">
	var dataLayer = window.dataLayer = window.dataLayer || [];
	dataLayer.push( {"fireGTM":true,"propID":"UA-34133884-12","event":"dlReady","paragraphCount":1,"wordCount":46,"authorName":"elifgeriswgnam","imageCount":0,"siteName":"WGN Radio - 720 AM","publishDateString":"Mon Apr 22 2019","originalContent":false,"classifyText":[],"topics":"Ian Holzhauer, James Holzhauer, Jeopardy, Jeopardy winner, record breaker","categories":"John Williams"} );
	</script>
	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer',"GTM-MM9NJ7");</script>
	<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//r-login.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//tribwgnam.wordpress.com' />
<link rel='dns-prefetch' href='//cdn2.trb.tv' />
<link rel='dns-prefetch' href='//unpkg.com' />
<link rel='dns-prefetch' href='//tribwgnam.files.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="WGN Radio - 720 AM &raquo; Feed" href="https://wgnradio.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WGN Radio - 720 AM &raquo; Comments Feed" href="https://wgnradio.com/comments/feed/" />
	<script>
		window._acmDebug = window._acmDebug || [];
	</script>
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
	<link rel="canonical" href="https://wgnradio.com/2019/04/22/jeopardy-record-breakers-brother-and-attorney-ian-holzhauer-my-brother-has-always-been-the-smarter-one/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1550249335h&ver=5.2-beta3-45234"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJyNUdtOwzAM/SFSq7BO8ID4ljTJ0mxJHMVuy/4erx0CNFH1ybdz7GMb5qJCNnG0jsAQgQ3E0Ec0FxVDX3W9AvE1uiaF3AjgCYRhMLPLDGlUJY4+ZII5WO947bH6it0nb1FSOUo6Fc2LO2hzoQc8Dy6JtCkUEFE68qSelyE9IhNXXfZTqqOCmcLk9nGCVGUbp6Va1Rot+/3O7B8/+6zT1kGqk8N7cf1d7ne4NcOiO+PPG4o61QVk1Vgiais626YFeebS9KG6JaggsTpFHSrQoOtN2N1usQhN0FGJdvwb/LfGcAAfsdfxBvhI723Xdce3l9dDe/4CT0H6UA==?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>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</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyFj8EOgjAQRH/IUhGIJ+O3QFlwK93W7haCX28xXowkJpPsYV5mZvUSFJKZUg+sbdYjQVw/p7B80BkwngRINj94FgfM7Qg7rvMdTqASQ8wASY4e/A733YI0Iyx/MQsSWnNXERifP+1yg7xLzxi0ROwSgQpTGpFYt8Zt2IDj+4MIHfaqLI454uouZdPUp6o617V9AZ2mYzw='></script>
<script type='text/javascript' src='https://r-login.wordpress.com/remote-login.php?m=1552505935h&#038;action=js&#038;host=wgnradio.com&#038;id=41642041&#038;t=1555968197&#038;back=https%3A%2F%2Fwgnradio.com%2F2019%2F04%2F22%2Fjeopardy-record-breakers-brother-and-attorney-ian-holzhauer-my-brother-has-always-been-the-smarter-one%2F&#038;ver=1526988078' async defer onload='check_remote_login()'></script>
<script type='text/javascript'>
function check_remote_login() {
	if ( 'function' === typeof WPRemoteLogin ) {
		document.cookie = "wordpress_test_cookie=test; path=/";
		if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
			WPRemoteLogin();
		}
	}
}
</script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/themes/vip/localtv-2/js/plugins/throttle-debounce.js?m=1517525007h'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://tribwgnam.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='http://trb.tv/SaJYd' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fwgnradio.com%2F2019%2F04%2F22%2Fjeopardy-record-breakers-brother-and-attorney-ian-holzhauer-my-brother-has-always-been-the-smarter-one%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fwgnradio.com%2F2019%2F04%2F22%2Fjeopardy-record-breakers-brother-and-attorney-ian-holzhauer-my-brother-has-always-been-the-smarter-one%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Jeopardy Record Breaker&#8217;s brother and attorney Ian Holzhauer: &#8220;My brother has always been the smarter one&#8221;" />
<meta property="og:url" content="https://wgnradio.com/2019/04/22/jeopardy-record-breakers-brother-and-attorney-ian-holzhauer-my-brother-has-always-been-the-smarter-one/" />
<meta property="og:description" content="Attorney Ian Holzhauer is the brother of Jeopardy winner and record breaker James Holzhauer. He joins the show to describe his brother in contrast to himself, and the inspiration Ian thinks can be taken away from James&#039;s Jeopardy success. Plus, Ian talks about James&#039;s dream career." />
<meta property="article:published_time" content="2019-04-22T20:19:23+00:00" />
<meta property="article:modified_time" content="2019-04-22T20:16:53+00:00" />
<meta property="og:site_name" content="WGN Radio - 720 AM" />
<meta property="og:image" content="https://tribwgnam.files.wordpress.com/2019/04/ap_19108059949407.jpg?quality=85&amp;strip=all&amp;w=1200" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="943" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@wgnradio" />
<meta name="twitter:site" content="@wgnradio" />
<meta name="twitter:text:title" content="Jeopardy Record Breaker&#8217;s brother and attorney Ian Holzhauer: &#8220;My brother has always been the smarter&nbsp;one&#8221;" />
<meta name="twitter:image" content="https://tribwgnam.files.wordpress.com/2019/04/ap_19108059949407.jpg?quality=85&#038;strip=all&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="article:publisher" content="http://www.facebook.com/wgnradio" />
<meta property="article:author" content="http://www.facebook.com/wgnradio" />

<!-- End Jetpack Open Graph Tags -->
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/a6d238ef9545ffb2d17f72f77336b73c?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/a6d238ef9545ffb2d17f72f77336b73c?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/a6d238ef9545ffb2d17f72f77336b73c?s=114" />
<link rel='openid.server' href='https://tribwgnam.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://tribwgnam.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://wgnradio.com/osd.xml" title="WGN Radio - 720 AM" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<script type="text/javascript">
 window._taboola = window._taboola || [];
_taboola.push( {"article":"auto"} );
!function (e, f, u) {
    e.async = 1;
    e.src = u;
    f.parentNode.insertBefore(e, f);
}(document.createElement('script'), document.getElementsByTagName('script')[0],
	'https://cdn.taboola.com/libtrc/localtv-network/loader.js'
);
</script>
<script>
window._newsroom = window._newsroom || [];
!function (e, f, u) { e.async = 1; e.src = u; e.defer = 1; f.parentNode.insertBefore(e, f); }(document.createElement('script'),
document.getElementsByTagName('script')[0], '//c2.taboola.com/nr/tribunebroadcasting-wgnradio/newsroom.js'  );
</script>
	<meta name="word-count" content="46">
				<meta property="fb:pages" content="76625629447" />
			
<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
<link rel="manifest" href="/manifest.json">
<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async defer></script>
<script>
  var OneSignal = window.OneSignal || [];
  OneSignal.push(["init", {
    appId: "fdffd1a6-49bf-4da8-9fd6-edf739a87a38",
    autoRegister: true, /* Set to true to automatically prompt visitors */
    httpPermissionRequest: {
      enable: true
    },
    notifyButton: {
        enable: true /* Set to false to hide */
    }
  }]);
</script>
<script>
function get_aamCookie (c_name) {
	var i,x,y,ARRcookies=document.cookie.split(";");
	for (i=0;i<ARRcookies.length;i++) {
		x=ARRcookies[i].substr(0,ARRcookies[i].indexOf("="));
		y=ARRcookies[i].substr(ARRcookies[i].indexOf("=")+1);
		x=x.replace(/^\s+|\s+$/g,"");
		if (x==c_name) {
				return unescape(y);
			}
		}
	}
</script>
		<style>
			.wpcom-related-posts ul li {
				list-style-type: none;
				display: inline-block;
			}
		</style>
		<meta name="application-name" content="WGN Radio - 720 AM" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Chicago&#039;s Very Own - Talk, News Radio - Sports, Traffic, Weather, Blackhawks, White Sox, Northwestern, Listen Live - wgnradio.com" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://wgnradio.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/a6d238ef9545ffb2d17f72f77336b73c?s=16" /><script>
googletag.cmd.push(function() {
 googletag.pubads().setTargeting("s1","johnwilliams");
 googletag.pubads().setTargeting("pid", "20190422jeopardy-record-breakers-brother-and-attorney-ian-holzhauer-my-brother-has-always-been-the-smarter-one" );
 googletag.pubads().setTargeting("ContentID", "398064" );
 googletag.pubads().setTargeting("Site", "41642041" );
 googletag.pubads().setTargeting("test", "" );

 ACMTags["728x90-atf"] =
    googletag.defineSlot( "/7287/ltv.wgnradio.shows/johnwilliams", [[970,250],[970,66],[970,90],[728,90]], "acm-tag-728x90-atf")
    .addService(googletag.pubads())
    .setTargeting( "fold", "atf" )
    .setTargeting( "tagId", "728x90-atf" )
    .defineSizeMapping(responsiveMappings["Leaderboard"])
   ; ACMBatches[ "firstBatchTags" ].push( ACMTags["728x90-atf"] );
 ACMTags["728x90-btf"] =
    googletag.defineSlot( "/7287/ltv.wgnradio.shows/johnwilliams", [[970,250],[970,66],[728,90]], "acm-tag-728x90-btf")
    .addService(googletag.pubads())
    .setTargeting( "fold", "btf" )
    .setTargeting( "tagId", "728x90-btf" )
    .defineSizeMapping(responsiveMappings["Leaderboard"])
   ; ACMBatches[ "secondBatchTags" ].push( ACMTags["728x90-btf"] );
 ACMTags["300x250-atf"] =
    googletag.defineSlot( "/7287/ltv.wgnradio.shows/johnwilliams", [[300,250]], "acm-tag-300x250-atf")
    .addService(googletag.pubads())
    .setTargeting( "fold", "atf" )
    .setTargeting( "tagId", "300x250-atf" )
    .defineSizeMapping(responsiveMappings["Box"])
   ; ACMBatches[ "firstBatchTags" ].push( ACMTags["300x250-atf"] );
 ACMTags["300x250-btf0"] =
    googletag.defineSlot( "/7287/ltv.wgnradio.shows/johnwilliams", [[728,90],[300,250],[2,2]], "acm-tag-300x250-btf0")
    .addService(googletag.pubads())
    .setTargeting( "fold", "btf" )
    .setTargeting( "tagId", "300x250-btf0" )
    
   ; ACMBatches[ "secondBatchTags" ].push( ACMTags["300x250-btf0"] );
 ACMTags["300x250-btf"] =
    googletag.defineSlot( "/7287/ltv.wgnradio.shows/johnwilliams", [[300,250]], "acm-tag-300x250-btf")
    .addService(googletag.pubads())
    .setTargeting( "fold", "btf" )
    .setTargeting( "tagId", "300x250-btf" )
    .defineSizeMapping(responsiveMappings["Box"])
   ; ACMBatches[ "secondBatchTags" ].push( ACMTags["300x250-btf"] );
 ACMTags["300x250-btf1"] =
    googletag.defineSlot( "/7287/ltv.wgnradio.shows/johnwilliams", [[300,250]], "acm-tag-300x250-btf1")
    .addService(googletag.pubads())
    .setTargeting( "fold", "btf" )
    .setTargeting( "tagId", "300x250-btf1" )
    .defineSizeMapping(responsiveMappings["Box"])
   ; ACMBatches[ "secondBatchTags" ].push( ACMTags["300x250-btf1"] );
 ACMTags["300x250-btf2"] =
    googletag.defineSlot( "/7287/ltv.wgnradio.shows/johnwilliams", [[300,250]], "acm-tag-300x250-btf2")
    .addService(googletag.pubads())
    .setTargeting( "fold", "btf" )
    .setTargeting( "tagId", "300x250-btf2" )
    .defineSizeMapping(responsiveMappings["Box"])
   ; ACMBatches[ "secondBatchTags" ].push( ACMTags["300x250-btf2"] );
 ACMTags["300x250-btf3"] =
    googletag.defineSlot( "/7287/ltv.wgnradio.shows/johnwilliams", [[300,250]], "acm-tag-300x250-btf3")
    .addService(googletag.pubads())
    .setTargeting( "fold", "btf" )
    .setTargeting( "tagId", "300x250-btf3" )
    .defineSizeMapping(responsiveMappings["Box"])
   ; ACMBatches[ "secondBatchTags" ].push( ACMTags["300x250-btf3"] );
 ACMTags["300x250-mid"] =
    googletag.defineSlot( "/7287/ltv.wgnradio.shows/johnwilliams", [[300,250],[300,600]], "acm-tag-300x250-mid")
    .addService(googletag.pubads())
    .setTargeting( "fold", "mid" )
    .setTargeting( "tagId", "300x250-mid" )
    .defineSizeMapping(responsiveMappings["Dualbox"])
   ; ACMBatches[ "secondBatchTags" ].push( ACMTags["300x250-mid"] );
 ACMTags["120x60-atf"] =
    googletag.defineSlot( "/7287/ltv.wgnradio.shows/johnwilliams", [[120,60]], "acm-tag-120x60-atf")
    .addService(googletag.pubads())
    .setTargeting( "fold", "atf" )
    .setTargeting( "tagId", "120x60-atf" )
    .defineSizeMapping(responsiveMappings["Menu"])
   ; ACMBatches[ "firstBatchTags" ].push( ACMTags["120x60-atf"] );
 ACMTags["oop"] =
    googletag.defineSlot( "/7287/ltv.wgnradio.shows/johnwilliams", [[1,1]], "acm-tag-oop")
    .addService(googletag.pubads())
    .setTargeting( "fold", null )
    .setTargeting( "tagId", "oop" )
    
   ; ACMBatches[ "firstBatchTags" ].push( ACMTags["oop"] );
 
 googletag.pubads().setTargeting( 'video', 'no' );

 googletag.pubads().setTargeting("s2","");
 var utm_params = {};
  window.location.search.replace(/[?&]+([^=&]+)=([^&]*)/gi, function(str,key,value) { utm_params[key.toLowerCase()] = value; }
 );
 for (var k in utm_params) {
  if(k.indexOf("utm") === 0)
   googletag.pubads().setTargeting(k,utm_params[k]);
 }


 googletag.pubads().enableAsyncRendering();
 googletag.pubads().enableSingleRequest();
 googletag.pubads().disableInitialLoad();
 googletag.pubads().collapseEmptyDivs();

 googletag.enableServices();

});
</script>

<style type="text/css" id="syntaxhighlighteranchor"></style>
<script src="https://s.ntv.io/serve/load.js" async defer></script>
	</head>

<body class="post-template-default single single-post postid-398064 single-format-standard mp6 customizer-styles-applied WGNAM highlander-enabled highlander-light">

	<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-MM9NJ7" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

		<header class="navbar navbar-inverse navbar-fixed-top">
		<div id="search-form" class="collapse">
			<div class="container">
				
<form class="form-inline" role="search" method="get" action="https://wgnradio.com/">
  <input type="search" placeholder="Search for..." value="" name="s">
  <button type="submit" class="btn btn-large btn-inverse"><span class="visible-phone">Go</span><span class="hidden-phone">Search</span></button>
</form>
				<button class="btn btn-close btn-large btn-link" data-toggle="collapse" data-target="#search-form"><i class="icon-remove"></i></button>
			</div>
		</div>
		<nav id="top-navigation" role="navigation">
			<div class="container">
				<div class="top-nav-left">
					<a target="_blank" href="https://wgnradio.com/on-air/" class="btn btn-primary"><i class="icon-volume-up icon-large"></i> Listen: <span>Roe Conn </span></a>
<a href="https://wgnradio.com/live-streaming/" class="btn btn-inverse"><i class="icon-play-circle icon-large"></i> Watch: <span> </span></a>

<a href="https://wgnradio.com/on-air/schedule/" class="btn btn-link"><i class="icon-time icon-large"></i> Schedule</a>
															</div>
				<div class="top-nav-right">
					<button class="btn btn-link" data-toggle="collapse" data-target="#search-form"><i class="icon-search icon-large"></i><span class="hidden-phone"> Search</span></button>
					<a href="https://wgnradio.com/contact" class="btn btn-link"><i class="icon-envelope icon-large"></i><span class="hidden-phone"> Contact Us</span></a>
				</div>
			</div>
		</nav>
		<nav id="main-navigation" role="navigation">
			 <div class="navbar-inner">
				<div class="container">
					<a class="brand" href="https://wgnradio.com" title="WGN Radio &#8211; 720 AM" rel="home">WGN Radio &#8211; 720 AM</a>
					<button type="button" class="btn btn-navbar" data-toggle="collapse" data-target=".nav-collapse">
						<i class="icon-reorder icon-2x pull-left"></i> <span>Menu</span>
					</button>

						<div class="nav-collapse collapse"><ul id="menu-with-subcategories" class="nav"><li id="menu-item-90733" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90733"><a href="https://wgnradio.com/on-air/schedule/">Shows</a></li>
<li id="menu-item-90732" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90732"><a href="https://wgnradio.com/on-air/">Listen</a></li>
<li id="menu-item-250416" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-250416"><a href="https://wgnradio.com/category/wgn-plus/">WGN Plus</a></li>
<li id="menu-item-90734" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-90734"><a href="https://wgnradio.com/category/news/">News</a></li>
<li id="menu-item-109282" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-109282"><a href="https://wgnradio.com/category/sports/">Sports</a></li>
<li id="menu-item-360292" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-360292"><a href="https://wgnradio.com/category/health/">Health</a></li>
<li id="menu-item-90736" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-90736"><a href="https://wgnradio.com/category/contests/">Contests</a></li>
<li id="menu-item-91020" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91020"><a href="https://wgnradio.com/category/events/">Events</a></li>
</ul></div>
						<ul id="nav-weather" class="nav">
							<li class="dropdown ">
		<a href="https://wgnradio.com/warnings/" class="indicator-warning"><i class="icon-warning-sign"></i></a>
		<a href="https://wgnradio.com/weather/">
		<span class="hidden-phone">Weather </span>
		<i class="wi wi-day-sunny-overcast "></i>
		<strong class="temp">80&deg;</strong>
	</a>
		<ul class="dropdown-menu pull-right text-center" role="menu">
			<div class="row-fluid">
				<div class="currently span4">
					<i class="wi wi-day-sunny-overcast "></i>
				</div>
				<div class="temp span4">
					<strong>80&deg;</strong>
				</div>
				<div class="hi-lo span4">
					<div>Low <strong>55&deg;</strong></div>
					<div>High <strong>80&deg;</strong></div>
				</div>
			</div>
			<hr>
			<div class="row-fluid">
							<div class="span4">
				<div>Tue</div>
				<i class="wi wi-day-cloudy wi-4x"></i>
				<div>
					42&deg; <i class="icon-caret-right"></i> 61&deg;
					</div>
			</div>
						<div class="span4">
				<div>Wed</div>
				<i class="wi wi-day-sunny wi-4x"></i>
				<div>
					46&deg; <i class="icon-caret-right"></i> 62&deg;
					</div>
			</div>
						<div class="span4">
				<div>Thu</div>
				<i class="wi wi-day-cloudy wi-4x"></i>
				<div>
					48&deg; <i class="icon-caret-right"></i> 71&deg;
					</div>
			</div>
						</div>
			<a href="https://wgnradio.com/weather/" class="btn btn-block btn-inverse">See complete forecast</a>
							<hr />
				<a href="https://wgnradio.com/warnings/" class="btn btn-block btn-warning"><i class="icon-warning-sign"></i> Severe weather alert</a>
					</ul>


							</li>
						</ul>
					<div class="ad">
									<div id='acm-tag-120x60-atf' class='prebid ad-wrapper' style='width:120px; min-height: 60px;'><script>
googletag.cmd.push(function() {
    googletag.display('acm-tag-120x60-atf');
   });</script></div>								</div>
				</div>
			</div>
		</nav>
	</header>
	

	
		<div class="ad ad-top ad-long full-width ">
			<div id='acm-tag-728x90-atf' class='prebid ad-wrapper' style='width:px; min-height: 90px;'><script>
googletag.cmd.push(function() {
    googletag.display('acm-tag-728x90-atf');
   });</script></div>		</div>
	
	
<div id="content">
    <div class="container">
      <header class="entry-header">
        <h1 class="entry-title">Jeopardy Record Breaker&#8217;s brother and attorney Ian Holzhauer: &#8220;My brother has always been the smarter&nbsp;one&#8221;</h1>
        <div class="entry-meta clearfix">
          <span class="posted-time">Posted 3:19 PM, April 22, 2019, by <a href="https://wgnradio.com/author/elifgeriswgnam/" title="Posts by elifgeriswgnam" class="author url fn" rel="author">elifgeriswgnam</a>, </span><span class="updated-time">Updated at 03:16PM, April 22, 2019</span>        </div>
        <div class="entry-share">
          <div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-398064" class="share-facebook sd-button share-icon" href="https://wgnradio.com/2019/04/22/jeopardy-record-breakers-brother-and-attorney-ian-holzhauer-my-brother-has-always-been-the-smarter-one/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-398064" class="share-twitter sd-button share-icon" href="https://wgnradio.com/2019/04/22/jeopardy-record-breakers-brother-and-attorney-ian-holzhauer-my-brother-has-always-been-the-smarter-one/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-398064" class="share-linkedin sd-button share-icon" href="https://wgnradio.com/2019/04/22/jeopardy-record-breakers-brother-and-attorney-ian-holzhauer-my-brother-has-always-been-the-smarter-one/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="https://wgnradio.com/2019/04/22/jeopardy-record-breakers-brother-and-attorney-ian-holzhauer-my-brother-has-always-been-the-smarter-one/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon" href="https://wgnradio.com/2019/04/22/jeopardy-record-breakers-brother-and-attorney-ian-holzhauer-my-brother-has-always-been-the-smarter-one/?share=pocket" target="_blank" title="Click to share on Pocket"><span>Pocket</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://wgnradio.com/2019/04/22/jeopardy-record-breakers-brother-and-attorney-ian-holzhauer-my-brother-has-always-been-the-smarter-one/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div>        </div>
      </header>
      <div class="row">

        <div class="span8 span12-tablet border-right">
                  <img class="print-logo visible-print" src="https://s2.wp.com/wp-content/themes/vip/localtv-2/img/wgnam/logo-gray.png" />
        	                        <article id="post-398064" class="post-398064 post type-post status-publish format-standard has-post-thumbnail hentry category-john-williams tag-ian-holzhauer tag-james-holzhauer tag-jeopardy tag-jeopardy-winner tag-record-breaker">
	<div class="entry-content">

					<div class="alignright wp-post-thumbnail">
			<a href="#thumbnail-modal" data-toggle="modal"  data-keyboard="true">
				<img src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://tribwgnam.files.wordpress.com/2019/04/ap_19108059949407.jpg?quality=85&#038;strip=all&#038;crop=0px%2C80px%2C1346px%2C757px&#038;resize=400%2C225" width="400" height="225" class=" wp-post-image" alt><noscript><img width="400" height="225" src="https://tribwgnam.files.wordpress.com/2019/04/ap_19108059949407.jpg?quality=85&amp;strip=all&amp;crop=0px%2C80px%2C1346px%2C757px&amp;resize=400%2C225" class=" wp-post-image" alt="" /></noscript>			</a>

			<p class="wp-caption-text">FILE - This file image made from video aired on &quot;Jeopardy!&quot; on Tuesday, April 9, 2019, and provided by Jeopardy Productions, Inc. shows James Holzhauer. The 34-year-old professional sports gambler from Las Vegas won more than $110,000 on &quot;Jeopardy!&quot; on Tuesday, breaking the record for single-day cash winnings. Holzhauer won $131,127 during a show aired Wednesday night, April 17, 2019, breaking the record that viewers saw him set last week.(Carol Kaelson/Jeopardy Productions, Inc. via AP, File)</p>			</div>

			<div id="thumbnail-modal" class="modal hide fade" tabindex="-1">
			  <div class="modal-header">
			    <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
			    <h4 class="title">Jeopardy Record Breaker&#8217;s brother and attorney Ian Holzhauer: &#8220;My brother has always been the smarter&nbsp;one&#8221;</h4>
			  </div>
			  <div class="modal-body">
			  		<img src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://tribwgnam.files.wordpress.com/2019/04/ap_19108059949407.jpg?quality=85&#038;strip=all&#038;w=770" width="770" height="605" class="attachment-gallery-cover size-gallery-cover wp-post-image" alt srcset="https://tribwgnam.files.wordpress.com/2019/04/ap_19108059949407.jpg?quality=85&amp;strip=all&amp;w=770 770w, https://tribwgnam.files.wordpress.com/2019/04/ap_19108059949407.jpg?quality=85&amp;strip=all&amp;w=150 150w, https://tribwgnam.files.wordpress.com/2019/04/ap_19108059949407.jpg?quality=85&amp;strip=all&amp;w=300 300w, https://tribwgnam.files.wordpress.com/2019/04/ap_19108059949407.jpg?quality=85&amp;strip=all&amp;w=1024 1024w, https://tribwgnam.files.wordpress.com/2019/04/ap_19108059949407.jpg?quality=85&amp;strip=all 1346w" sizes="(max-width: 770px) 100vw, 770px"><noscript><img width="770" height="605" src="https://tribwgnam.files.wordpress.com/2019/04/ap_19108059949407.jpg?quality=85&amp;strip=all&amp;w=770" class="attachment-gallery-cover size-gallery-cover wp-post-image" alt="" srcset="https://tribwgnam.files.wordpress.com/2019/04/ap_19108059949407.jpg?quality=85&amp;strip=all&amp;w=770 770w, https://tribwgnam.files.wordpress.com/2019/04/ap_19108059949407.jpg?quality=85&amp;strip=all&amp;w=150 150w, https://tribwgnam.files.wordpress.com/2019/04/ap_19108059949407.jpg?quality=85&amp;strip=all&amp;w=300 300w, https://tribwgnam.files.wordpress.com/2019/04/ap_19108059949407.jpg?quality=85&amp;strip=all&amp;w=1024 1024w, https://tribwgnam.files.wordpress.com/2019/04/ap_19108059949407.jpg?quality=85&amp;strip=all 1346w" sizes="(max-width: 770px) 100vw, 770px" /></noscript>					<div class="lightbox-caption"><p class="wp-caption-text">FILE - This file image made from video aired on &quot;Jeopardy!&quot; on Tuesday, April 9, 2019, and provided by Jeopardy Productions, Inc. shows James Holzhauer. The 34-year-old professional sports gambler from Las Vegas won more than $110,000 on &quot;Jeopardy!&quot; on Tuesday, breaking the record for single-day cash winnings. Holzhauer won $131,127 during a show aired Wednesday night, April 17, 2019, breaking the record that viewers saw him set last week.(Carol Kaelson/Jeopardy Productions, Inc. via AP, File)</p></div>
			  </div>
			</div>
		


		<p>Attorney Ian Holzhauer is the brother of Jeopardy winner and record breaker James Holzhauer. He joins the show to describe his brother in contrast to himself, and the inspiration Ian thinks can be taken away from James&#8217;s Jeopardy success. Plus, Ian talks about James&#8217;s dream career.</p>
<!--[if lt IE 9]><script>document.createElement('audio');</script><![endif]-->
<audio class="wp-audio-shortcode" id="audio-398064-1" preload="none" style="width: 100%;" controls="controls"><source type="audio/mpeg" src="http://serve.castfire.com/audio/3632983/Jeopardy_Record_Breaker_s_brother_and_attorney_Ian_Holzhauer_My_brother_has_always_been_the_smarter_one__2019-04-22-202623.64kmono.mp3?_=1" /><a href="http://serve.castfire.com/audio/3632983/Jeopardy_Record_Breaker_s_brother_and_attorney_Ian_Holzhauer_My_brother_has_always_been_the_smarter_one__2019-04-22-202623.64kmono.mp3">http://serve.castfire.com/audio/3632983/Jeopardy_Record_Breaker_s_brother_and_attorney_Ian_Holzhauer_My_brother_has_always_been_the_smarter_one__2019-04-22-202623.64kmono.mp3</a></audio>

		




	</div>

	<footer class="entry-meta clearfix">

			<hr>
	<div class="row-fluid">
		<div class="span8">

			<p><strong>Filed in:</strong> <a href="https://wgnradio.com/category/john-williams/" rel="category tag">John Williams</a> </p><p><strong>Topics:</strong> <a href="https://wgnradio.com/tag/ian-holzhauer/" rel="tag">Ian Holzhauer</a>, <a href="https://wgnradio.com/tag/james-holzhauer/" rel="tag">James Holzhauer</a>, <a href="https://wgnradio.com/tag/jeopardy/" rel="tag">Jeopardy</a>, <a href="https://wgnradio.com/tag/jeopardy-winner/" rel="tag">Jeopardy winner</a>, <a href="https://wgnradio.com/tag/record-breaker/" rel="tag">record breaker</a> </p>		</div>
		<div class="span4">
				<a href="#" class="pull-right" data-href="https://wgnradio.com/2019/04/22/jeopardy-record-breakers-brother-and-attorney-ian-holzhauer-my-brother-has-always-been-the-smarter-one/" data-target="#report-a-typo-modal" role="button" data-toggle="modal"><i class="icon-warning-sign"></i> Suggest a correction</a>


		<div id="report-a-typo-modal" class="modal">
		<div class="modal-content">
		  <div class="modal-header">
		    <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
		    <h3>Suggest A Correction</h3>
		  </div>
		  <div class="modal-body">
		  		<form action="https://tribwgnam.wordpress.com/wp-admin/admin-ajax.php" method="post" id="ugc-media-form-0" class="validate report-a-typo-form fu-upload-form" enctype="multipart/form-data">
	 <div class="ugc-inner-wrapper">
		 <h2></h2>
<input type="hidden" value="correction" name="post_type"  id='ugc-input-post_type' name='post_type' value='correction' /><input type="hidden" value="398064" name="post_ID"  id='ugc-input-post_id' name='post_ID' value='398064' />
		  		<div  class='ugc-input-wrapper'><label  for='report-a-typo-name'>Your name</label><input type="text" value="" name="name"  id='report-a-typo-name' name='name' class='required' required='true' /></div>
		  		<div  class='ugc-input-wrapper'><label  for='report-a-typo-email'>Your email</label><input type="text" value="" name="email"  id='report-a-typo-email' name='email' class='required' required='true' /></div>
		  		<div  class='ugc-input-wrapper'><label  for='report-a-typo-correction'>Report a typo or grammatical error</label><textarea  name='correction' id='report-a-typo-correction' class='required' required='true'></textarea></div>
		  		<input type="hidden" value=" Correction: Jeopardy Record Breaker&#8217;s brother and attorney Ian Holzhauer: &#8220;My brother has always been the smarter&nbsp;one&#8221;" name="post_title"  id='ugc-input-post_title' name='post_title' value=' Correction: Jeopardy Record Breaker&#8217;s brother and attorney Ian Holzhauer: &#8220;My brother has always been the smarter&nbsp;one&#8221;' class='required' />
		  		<input type="hidden" value="https://wgnradio.com/2019/04/22/jeopardy-record-breakers-brother-and-attorney-ian-holzhauer-my-brother-has-always-been-the-smarter-one/" name="story_url"  id='ugc-input-story_url' name='story_url' value='https://wgnradio.com/2019/04/22/jeopardy-record-breakers-brother-and-attorney-ian-holzhauer-my-brother-has-always-been-the-smarter-one/' />
		  		<input type="hidden" value="report-a-typo" name="mode"  id='ugc-input-mode' name='mode' value='report-a-typo' />
		  		<input type="hidden" value="upload_ugc" name="action"  id='ugc-input-action' name='action' value='upload_ugc' /><input type="hidden" value="post" name="form_layout"  id='ugc-input-form_layout' name='form_layout' value='post' />		<input type="hidden" id="fu_nonce" name="fu_nonce" value="5e6e74b7de" /><input type="hidden" name="_wp_http_referer" value="/2019/04/22/jeopardy-record-breakers-brother-and-attorney-ian-holzhauer-my-brother-has-always-been-the-smarter-one/" />		<input type="hidden" name="ff" value="59fbb689b36b842851bc216d5bb302bb" />
		<input type="hidden" name="form_post_id" value="398064" />
		<div class="clear"></div>
	 </div>
	 </form>

		  			  </div>
			<div class="modal-footer">
						<button type="button" class="btn pull-left" data-dismiss="modal" aria-hidden="true">Cancel</button>
						<input type="submit" value="Submit" name="" id="report-a-typo-submit" class="btn btn-large btn-primary pull-right">
			</div>
		</div>
		</div>

				</div>
	</div>
		<div class="entry-share">
		  <div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-398064" class="share-facebook sd-button share-icon" href="https://wgnradio.com/2019/04/22/jeopardy-record-breakers-brother-and-attorney-ian-holzhauer-my-brother-has-always-been-the-smarter-one/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-398064" class="share-twitter sd-button share-icon" href="https://wgnradio.com/2019/04/22/jeopardy-record-breakers-brother-and-attorney-ian-holzhauer-my-brother-has-always-been-the-smarter-one/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-398064" class="share-linkedin sd-button share-icon" href="https://wgnradio.com/2019/04/22/jeopardy-record-breakers-brother-and-attorney-ian-holzhauer-my-brother-has-always-been-the-smarter-one/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="https://wgnradio.com/2019/04/22/jeopardy-record-breakers-brother-and-attorney-ian-holzhauer-my-brother-has-always-been-the-smarter-one/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon" href="https://wgnradio.com/2019/04/22/jeopardy-record-breakers-brother-and-attorney-ian-holzhauer-my-brother-has-always-been-the-smarter-one/?share=pocket" target="_blank" title="Click to share on Pocket"><span>Pocket</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://wgnradio.com/2019/04/22/jeopardy-record-breakers-brother-and-attorney-ian-holzhauer-my-brother-has-always-been-the-smarter-one/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div>		</div>
			</footer>
</article>
	<div id='taboola-below-article-thumbs-hybrid-mix'></div>
	<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({"mode":"thumbs-3r","container":"taboola-below-article-thumbs-hybrid-mix","placement":"below-article-thumbs-hybrid","target_type":"mix"});
	</script>
	<div id='taboola-below-article-text-links'></div>
	<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({"mode":"hybrid-text-links-2c","container":"taboola-below-article-text-links","placement":"below-article-text-links","target_type":"mix"});
	</script>
<div id="2x2-waypoint"></div><div class="after-post-ad">
	<div id='acm-tag-300x250-btf0' class='prebid ad-wrapper' style='width:350px; min-height: 250px;'><script>
googletag.cmd.push(function() {
    googletag.display('acm-tag-300x250-btf0');
   });</script></div></div>

	<div id="comments" class="comments-area">

	
	
	
	
</div>
							 </div>
         <div id="sidebar" class="span4 span12-tablet">
									<div class="row-fluid">
							<div class="span12 span6-tablet">
								<div class="ad border-bottom">
								<div id='acm-tag-300x250-atf' class='prebid ad-wrapper' style='width:300px; min-height: 250px;'><script>
googletag.cmd.push(function() {
    googletag.display('acm-tag-300x250-atf');
   });</script></div>								</div>

								
								
																<div class="ad">
									<div class="nativo border-bottom" id="nativo"></div>
								</div>
												<div class="border-bottom">


				<a class="station-promo-mrec" href="https://wgnradio.com/on-air/">
			<img src="https://tribwgnam.files.wordpress.com/2016/08/wgnradio720_bluegradient-chicagoveryown.jpg?quality=85&#038;strip=all&#038;w=300&#038;h=250&#038;crop=1"/></a>
		

</div>
							</div>
						</div>

						<div class="row-fluid">

				<div class="ad border-bottom span12 span6-tablet">
						<div id='acm-tag-300x250-mid' class='prebid ad-wrapper' style='width:300px; min-height: 250px;'><script>
googletag.cmd.push(function() {
    googletag.display('acm-tag-300x250-mid');
   });</script></div>				</div>




				<div class="span12 span6-tablet">
					<div class="popular">
	<h5 class="block-title">Popular</h5>
	<ul class="story-list with-thumbs">
<li class="story">
	<a class="story-image" href="https://wgnradio.com/2019/04/21/steve-dale-4-21-2019-full-show-beverly-hills-dog-show/"><img src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://tribwgnam.files.wordpress.com/2019/04/img_5527-export-1.jpg?quality=85&#038;strip=all&#038;w=109&#038;h=60&#038;crop=1" width="109" height="60" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt srcset="https://tribwgnam.files.wordpress.com/2019/04/img_5527-export-1.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://tribwgnam.files.wordpress.com/2019/04/img_5527-export-1.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://tribwgnam.files.wordpress.com/2019/04/img_5527-export-1.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px"><noscript><img width="109" height="60" src="https://tribwgnam.files.wordpress.com/2019/04/img_5527-export-1.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://tribwgnam.files.wordpress.com/2019/04/img_5527-export-1.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://tribwgnam.files.wordpress.com/2019/04/img_5527-export-1.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://tribwgnam.files.wordpress.com/2019/04/img_5527-export-1.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" /></noscript></a>
	<strong class="entry-title"><a href="https://wgnradio.com/2019/04/21/steve-dale-4-21-2019-full-show-beverly-hills-dog-show/" rel="bookmark">Steve Dale 4/21/2019 Full Show: Beverly Hills Dog&nbsp;Show</a></strong>
</li>
<li class="story">
	<a class="story-image" href="https://wgnradio.com/2019/04/19/mvpp-local-superintendent-who-despite-hardships-sets-students-on-the-right-track/"><img src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://tribwgnam.files.wordpress.com/2019/04/travelstead-taralongphotographyspringfieldilphotographer-7.jpg?quality=85&#038;strip=all&#038;crop=0px%2C636px%2C2400px%2C1321px&#038;resize=109%2C60" width="109" height="60" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt><noscript><img width="109" height="60" src="https://tribwgnam.files.wordpress.com/2019/04/travelstead-taralongphotographyspringfieldilphotographer-7.jpg?quality=85&amp;strip=all&amp;crop=0px%2C636px%2C2400px%2C1321px&amp;resize=109%2C60" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" /></noscript></a>
	<strong class="entry-title"><a href="https://wgnradio.com/2019/04/19/mvpp-local-superintendent-who-despite-hardships-sets-students-on-the-right-track/" rel="bookmark">MVPP: Local Superintendent who despite hardships sets students on the right&nbsp;track</a></strong>
</li>
<li class="story">
	<a class="story-image" href="https://wgnradio.com/2019/04/18/photos-good-luck-andrea/"><img src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://tribwgnam.files.wordpress.com/2019/04/13754226_10157217261695327_6070007951741475811_n.jpg?quality=85&#038;strip=all&#038;crop=0px%2C132px%2C960px%2C528px&#038;resize=109%2C60" width="109" height="60" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt><noscript><img width="109" height="60" src="https://tribwgnam.files.wordpress.com/2019/04/13754226_10157217261695327_6070007951741475811_n.jpg?quality=85&amp;strip=all&amp;crop=0px%2C132px%2C960px%2C528px&amp;resize=109%2C60" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" /></noscript></a>
	<strong class="entry-title"><a href="https://wgnradio.com/2019/04/18/photos-good-luck-andrea/" rel="bookmark">Photos: Good Luck,&nbsp;Andrea!</a></strong>
</li>
<li class="story">
	<a class="story-image" href="https://wgnradio.com/2019/04/18/crystal-lake-police-searching-for-missing-5-year-old-boy/"><img src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://tribwgnam.files.wordpress.com/2019/04/crystal-lake-missing-child-041819.jpg?quality=85&#038;strip=all&#038;crop=0px%2C318px%2C1536px%2C846px&#038;resize=109%2C60" width="109" height="60" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt><noscript><img width="109" height="60" src="https://tribwgnam.files.wordpress.com/2019/04/crystal-lake-missing-child-041819.jpg?quality=85&amp;strip=all&amp;crop=0px%2C318px%2C1536px%2C846px&amp;resize=109%2C60" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" /></noscript></a>
	<strong class="entry-title"><a href="https://wgnradio.com/2019/04/18/crystal-lake-police-searching-for-missing-5-year-old-boy/" rel="bookmark">Crystal Lake Police searching for missing 5-year-old&nbsp;boy</a></strong>
</li>
	</ul>
</div>
				</div>

						</div>

			<div class="row-fluid">

				<div class="ad border-bottom span12 span6-tablet">
					<div id='acm-tag-300x250-btf' class='prebid ad-wrapper' style='width:300px; min-height: 250px;'><script>
googletag.cmd.push(function() {
    googletag.display('acm-tag-300x250-btf');
   });</script></div>				</div>


				<div class="span12 span6-tablet">
					<div class="latest">
	<h5 class="block-title">Latest News</h5>
	<ul class="story-list with-thumbs">

				
			  <li class="story">
	<a class="story-image" href="https://wgnradio.com/2019/04/22/todd-rundgren-joins-the-roe-conn-show/"><img src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://tribwgnam.files.wordpress.com/2019/04/todd-rundgren.jpg?quality=85&#038;strip=all&#038;w=109&#038;h=60&#038;crop=1" width="109" height="60" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt srcset="https://tribwgnam.files.wordpress.com/2019/04/todd-rundgren.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://tribwgnam.files.wordpress.com/2019/04/todd-rundgren.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://tribwgnam.files.wordpress.com/2019/04/todd-rundgren.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px"><noscript><img width="109" height="60" src="https://tribwgnam.files.wordpress.com/2019/04/todd-rundgren.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://tribwgnam.files.wordpress.com/2019/04/todd-rundgren.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://tribwgnam.files.wordpress.com/2019/04/todd-rundgren.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://tribwgnam.files.wordpress.com/2019/04/todd-rundgren.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" /></noscript></a>
	<strong class="entry-title"><a href="https://wgnradio.com/2019/04/22/todd-rundgren-joins-the-roe-conn-show/" rel="bookmark">Todd Rundgren joins The Roe Conn&nbsp;Show!</a></strong>
</li>

		
			  <li class="story">
	<a class="story-image" href="https://wgnradio.com/2019/04/22/the-john-williams-show-full-podcast-04-22-19-recycling-naperville-jeopardy-record-breaker-elizabeth-warren-ask-amy/"><img src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://tribwgnam.files.wordpress.com/2017/05/john-williams-4206_.jpg?quality=85&#038;strip=all&#038;crop=0px%2C333px%2C1771px%2C975px&#038;resize=109%2C60" width="109" height="60" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt><noscript><img width="109" height="60" src="https://tribwgnam.files.wordpress.com/2017/05/john-williams-4206_.jpg?quality=85&amp;strip=all&amp;crop=0px%2C333px%2C1771px%2C975px&amp;resize=109%2C60" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" /></noscript></a>
	<strong class="entry-title"><a href="https://wgnradio.com/2019/04/22/the-john-williams-show-full-podcast-04-22-19-recycling-naperville-jeopardy-record-breaker-elizabeth-warren-ask-amy/" rel="bookmark">The John Williams Show Full Podcast 04.22.19: Recycling, Naperville Jeopardy record breaker, Elizabeth Warren, &#8220;Ask&nbsp;Amy&#8221;</a></strong>
</li>

		
			  <li class="story">
	<a class="story-image" href="https://wgnradio.com/2019/04/22/chicago-bankruptcy-lawyer-rae-kaplan-on-elizabeth-warrens-free-college-plan/"><img src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://tribwgnam.files.wordpress.com/2019/04/ap_19108044893244.jpg?quality=85&#038;strip=all&#038;w=109&#038;h=60&#038;crop=1" width="109" height="60" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt srcset="https://tribwgnam.files.wordpress.com/2019/04/ap_19108044893244.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://tribwgnam.files.wordpress.com/2019/04/ap_19108044893244.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://tribwgnam.files.wordpress.com/2019/04/ap_19108044893244.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px"><noscript><img width="109" height="60" src="https://tribwgnam.files.wordpress.com/2019/04/ap_19108044893244.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://tribwgnam.files.wordpress.com/2019/04/ap_19108044893244.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://tribwgnam.files.wordpress.com/2019/04/ap_19108044893244.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://tribwgnam.files.wordpress.com/2019/04/ap_19108044893244.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" /></noscript></a>
	<strong class="entry-title"><a href="https://wgnradio.com/2019/04/22/chicago-bankruptcy-lawyer-rae-kaplan-on-elizabeth-warrens-free-college-plan/" rel="bookmark">Chicago Bankruptcy Lawyer Rae Kaplan on Elizabeth Warren&#8217;s free college&nbsp;plan</a></strong>
</li>

		
			  <li class="story">
	<a class="story-image" href="https://wgnradio.com/2019/04/22/jeopardy-record-breakers-brother-and-attorney-ian-holzhauer-my-brother-has-always-been-the-smarter-one/"><img src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://tribwgnam.files.wordpress.com/2019/04/ap_19108059949407.jpg?quality=85&#038;strip=all&#038;crop=0px%2C60px%2C1346px%2C742px&#038;resize=109%2C60" width="109" height="60" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt><noscript><img width="109" height="60" src="https://tribwgnam.files.wordpress.com/2019/04/ap_19108059949407.jpg?quality=85&amp;strip=all&amp;crop=0px%2C60px%2C1346px%2C742px&amp;resize=109%2C60" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" /></noscript></a>
	<strong class="entry-title"><a href="https://wgnradio.com/2019/04/22/jeopardy-record-breakers-brother-and-attorney-ian-holzhauer-my-brother-has-always-been-the-smarter-one/" rel="bookmark">Jeopardy Record Breaker&#8217;s brother and attorney Ian Holzhauer: &#8220;My brother has always been the smarter&nbsp;one&#8221;</a></strong>
</li>

		
		</ul>
</div>
				</div>

				<div class="ad border-bottom span12 span6-tablet">
					<div id='acm-tag-300x250-btf1' class='prebid ad-wrapper' style='width:300px; min-height: 250px;'><script>
googletag.cmd.push(function() {
    googletag.display('acm-tag-300x250-btf1');
   });</script></div>				</div>

				<div class="span12 span6-tablet">

		<div id="civicscience-widget">
			<div id="d29754a9-2182-ce54-a5fe-70e39ba587fa"></div>
			<script src="https://www.civicscience.com/widget/jspoll/?elt=d29754a9-2182-ce54-a5fe-70e39ba587fa&#038;tgt=2372" async defer></script></div>				</div>

			</div>
		</div>
	  </div>
        </div>
    <div class="full-width">
      <div class="container">
        <div class="row">
          <div class="span12">
                        <ul id="stories-infinite" class="story-grid thumbnails">
              		<li class="story span4 span6-tablet">
  	<div class="extra"><a href="https://wgnradio.com/category/roe-conn/" title="View all posts in Roe Conn">Roe Conn</a></div>
	
		<a class="story-image" href="https://wgnradio.com/2019/04/17/attorney-mike-monico-on-kim-foxx-recusal-this-is-not-a-good-thing-for-her/"><img src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://tribwgnam.files.wordpress.com/2019/04/ap_19105647977808.jpg?quality=85&#038;strip=all&#038;w=370&#038;h=204&#038;crop=1" width="370" height="204" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt srcset="https://tribwgnam.files.wordpress.com/2019/04/ap_19105647977808.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribwgnam.files.wordpress.com/2019/04/ap_19105647977808.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribwgnam.files.wordpress.com/2019/04/ap_19105647977808.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribwgnam.files.wordpress.com/2019/04/ap_19105647977808.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px"><noscript><img width="370" height="204" src="https://tribwgnam.files.wordpress.com/2019/04/ap_19105647977808.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribwgnam.files.wordpress.com/2019/04/ap_19105647977808.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribwgnam.files.wordpress.com/2019/04/ap_19105647977808.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribwgnam.files.wordpress.com/2019/04/ap_19105647977808.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribwgnam.files.wordpress.com/2019/04/ap_19105647977808.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></noscript></a>
	<h4 class="entry-title"><a href="https://wgnradio.com/2019/04/17/attorney-mike-monico-on-kim-foxx-recusal-this-is-not-a-good-thing-for-her/" rel="bookmark">Attorney Mike Monico on Kim Foxx recusal: &#8220;This is not a good thing for&nbsp;her.&#8221;</a></h4>
</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="https://wgnradio.com/category/roe-conn/" title="View all posts in Roe Conn">Roe Conn</a></div>
	
		<a class="story-image" href="https://wgnradio.com/2019/03/05/michael-avenattis-response-to-r-kellys-cbs-interview-this-man-is-dead-to-rights-weve-got-him-and-his-enablers-dead-to-rights-and-hes-going-to-die-in-prison-as-he-rightfully-should/"><img src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://tribwgnam.files.wordpress.com/2019/02/gettyimages-1132147647.jpg?quality=85&#038;strip=all&#038;w=370&#038;h=204&#038;crop=1" width="370" height="204" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt srcset="https://tribwgnam.files.wordpress.com/2019/02/gettyimages-1132147647.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribwgnam.files.wordpress.com/2019/02/gettyimages-1132147647.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribwgnam.files.wordpress.com/2019/02/gettyimages-1132147647.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribwgnam.files.wordpress.com/2019/02/gettyimages-1132147647.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px"><noscript><img width="370" height="204" src="https://tribwgnam.files.wordpress.com/2019/02/gettyimages-1132147647.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribwgnam.files.wordpress.com/2019/02/gettyimages-1132147647.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribwgnam.files.wordpress.com/2019/02/gettyimages-1132147647.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribwgnam.files.wordpress.com/2019/02/gettyimages-1132147647.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribwgnam.files.wordpress.com/2019/02/gettyimages-1132147647.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></noscript></a>
	<h4 class="entry-title"><a href="https://wgnradio.com/2019/03/05/michael-avenattis-response-to-r-kellys-cbs-interview-this-man-is-dead-to-rights-weve-got-him-and-his-enablers-dead-to-rights-and-hes-going-to-die-in-prison-as-he-rightfully-should/" rel="bookmark">Michael Avenatti responds to R. Kelly&#8217;s CBS interview: He doesn&#8217;t understand double-jeopardy and is &#8220;going to die in prison as he rightfully&nbsp;should&#8221;</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="https://wgnradio.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="https://wgnradio.com/2019/03/06/alex-trebek-diagnosed-with-stage-4-pancreatic-cancer/"><img src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://tribwgnam.files.wordpress.com/2019/03/screen-shot-2019-03-06-at-5.01.23-pm.jpg?quality=85&#038;strip=all&#038;w=370&#038;h=204&#038;crop=1" width="370" height="204" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt srcset="https://tribwgnam.files.wordpress.com/2019/03/screen-shot-2019-03-06-at-5.01.23-pm.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribwgnam.files.wordpress.com/2019/03/screen-shot-2019-03-06-at-5.01.23-pm.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribwgnam.files.wordpress.com/2019/03/screen-shot-2019-03-06-at-5.01.23-pm.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribwgnam.files.wordpress.com/2019/03/screen-shot-2019-03-06-at-5.01.23-pm.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px"><noscript><img width="370" height="204" src="https://tribwgnam.files.wordpress.com/2019/03/screen-shot-2019-03-06-at-5.01.23-pm.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribwgnam.files.wordpress.com/2019/03/screen-shot-2019-03-06-at-5.01.23-pm.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribwgnam.files.wordpress.com/2019/03/screen-shot-2019-03-06-at-5.01.23-pm.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribwgnam.files.wordpress.com/2019/03/screen-shot-2019-03-06-at-5.01.23-pm.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribwgnam.files.wordpress.com/2019/03/screen-shot-2019-03-06-at-5.01.23-pm.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></noscript></a>
	<h4 class="entry-title"><a href="https://wgnradio.com/2019/03/06/alex-trebek-diagnosed-with-stage-4-pancreatic-cancer/" rel="bookmark">Alex Trebek diagnosed with stage 4 pancreatic&nbsp;cancer</a></h4>
</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="https://wgnradio.com/category/roe-conn/top-5-at-5/" title="View all posts in Top 5 at 5">Top 5 at 5</a></div>
	
		<a class="story-image" href="https://wgnradio.com/2019/03/06/the-top-five5-03-06-19-president-trump-isnt-happy-with-north-korea-michael-cohen-finishes-his-second-day-of-closed-door-hearings-r-kelly-is-back-behind-bars-and-more/"><img src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://tribwgnam.files.wordpress.com/2019/03/ap_19065719114195.jpg?quality=85&#038;strip=all&#038;w=370&#038;h=204&#038;crop=1" width="370" height="204" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt srcset="https://tribwgnam.files.wordpress.com/2019/03/ap_19065719114195.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribwgnam.files.wordpress.com/2019/03/ap_19065719114195.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribwgnam.files.wordpress.com/2019/03/ap_19065719114195.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribwgnam.files.wordpress.com/2019/03/ap_19065719114195.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px"><noscript><img width="370" height="204" src="https://tribwgnam.files.wordpress.com/2019/03/ap_19065719114195.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribwgnam.files.wordpress.com/2019/03/ap_19065719114195.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribwgnam.files.wordpress.com/2019/03/ap_19065719114195.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribwgnam.files.wordpress.com/2019/03/ap_19065719114195.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribwgnam.files.wordpress.com/2019/03/ap_19065719114195.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></noscript></a>
	<h4 class="entry-title"><a href="https://wgnradio.com/2019/03/06/the-top-five5-03-06-19-president-trump-isnt-happy-with-north-korea-michael-cohen-finishes-his-second-day-of-closed-door-hearings-r-kelly-is-back-behind-bars-and-more/" rel="bookmark">The Top Five@5 (03/06/19): President Trump isn&#8217;t happy with North Korea, Michael Cohen finishes another day of closed-door hearings, R. Kelly is back behind bars, and&nbsp;more&#8230;</a></h4>
</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="https://wgnradio.com/category/sports/" title="View all posts in Sports">Sports</a> <a href="https://wgnradio.com/category/sports-central/" title="View all posts in Sports Central">Sports Central</a></div>
	
		<a class="story-image" href="https://wgnradio.com/2019/01/29/sports-central-live-from-radio-row-day-2-ryan-leaf-john-clayton-and-ian-oconnor/"><img src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://tribwgnam.files.wordpress.com/2019/01/image1-7.jpeg?quality=85&#038;strip=all&#038;crop=0px%2C100px%2C3105px%2C1713px&#038;resize=370%2C204" width="370" height="204" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt><noscript><img width="370" height="204" src="https://tribwgnam.files.wordpress.com/2019/01/image1-7.jpeg?quality=85&amp;strip=all&amp;crop=0px%2C100px%2C3105px%2C1713px&amp;resize=370%2C204" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" /></noscript></a>
	<h4 class="entry-title"><a href="https://wgnradio.com/2019/01/29/sports-central-live-from-radio-row-day-2-ryan-leaf-john-clayton-and-ian-oconnor/" rel="bookmark">Sports Central, Live From Radio Row Day 2: Ryan Leaf, John Clayton and Ian&nbsp;O&#8217;Connor</a></h4>
</li>
					<li class="span4 span6-tablet">
						<div class="ad">
							<div id='acm-tag-300x250-btf2' class='prebid ad-wrapper' style='width:300px; min-height: 250px;'><script>
googletag.cmd.push(function() {
    googletag.display('acm-tag-300x250-btf2');
   });</script></div>						</div>
					</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="https://wgnradio.com/category/wintrust-business-lunch/" title="View all posts in Wintrust Business Lunch">Wintrust Business Lunch</a></div>
	
		<a class="story-image" href="https://wgnradio.com/2019/02/14/the-wintrust-business-lunch-2-14-19-ian-sherr-from-cnet-bill-geiger-from-geigler-wealth-management-and-dennis-rodkin-from-crains-chicago-business/"><img src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://tribwgnam.files.wordpress.com/2019/02/ap_19045681295155.jpg?quality=85&#038;strip=all&#038;w=370&#038;h=204&#038;crop=1" width="370" height="204" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt srcset="https://tribwgnam.files.wordpress.com/2019/02/ap_19045681295155.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribwgnam.files.wordpress.com/2019/02/ap_19045681295155.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribwgnam.files.wordpress.com/2019/02/ap_19045681295155.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribwgnam.files.wordpress.com/2019/02/ap_19045681295155.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px"><noscript><img width="370" height="204" src="https://tribwgnam.files.wordpress.com/2019/02/ap_19045681295155.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribwgnam.files.wordpress.com/2019/02/ap_19045681295155.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribwgnam.files.wordpress.com/2019/02/ap_19045681295155.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribwgnam.files.wordpress.com/2019/02/ap_19045681295155.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribwgnam.files.wordpress.com/2019/02/ap_19045681295155.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></noscript></a>
	<h4 class="entry-title"><a href="https://wgnradio.com/2019/02/14/the-wintrust-business-lunch-2-14-19-ian-sherr-from-cnet-bill-geiger-from-geigler-wealth-management-and-dennis-rodkin-from-crains-chicago-business/" rel="bookmark">The Wintrust Business Lunch 2/14/19: Ian Sherr from CNET, Bill Geiger from Geigler Wealth Management, and Dennis Rodkin from Crains Chicago&nbsp;Business</a></h4>
</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="https://wgnradio.com/category/john-williams/" title="View all posts in John Williams">John Williams</a></div>
	
		<a class="story-image" href="https://wgnradio.com/2019/03/27/the-john-williams-show-full-podcast-03-27-19-walter-jacobsons-perspective-jussie-smolletts-alleged-attackers-attorney-phil-vettel-prosecuting-the-president/"><img src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://tribwgnam.files.wordpress.com/2016/11/steph11.jpg?quality=85&#038;strip=all&#038;crop=0px%2C454px%2C1152px%2C636px&#038;resize=370%2C204" width="370" height="204" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt><noscript><img width="370" height="204" src="https://tribwgnam.files.wordpress.com/2016/11/steph11.jpg?quality=85&amp;strip=all&amp;crop=0px%2C454px%2C1152px%2C636px&amp;resize=370%2C204" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" /></noscript></a>
	<h4 class="entry-title"><a href="https://wgnradio.com/2019/03/27/the-john-williams-show-full-podcast-03-27-19-walter-jacobsons-perspective-jussie-smolletts-alleged-attackers-attorney-phil-vettel-prosecuting-the-president/" rel="bookmark">The John Williams Show Full Podcast 03.27.19: &#8220;Walter Jacobson&#8217;s Perspective,&#8221; Jussie Smollett&#8217;s alleged attackers&#8217; attorney, Phil Vettel, &#8220;Prosecuting the President&#8221;</a></h4>
</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="https://wgnradio.com/category/john-williams/" title="View all posts in John Williams">John Williams</a></div>
	
		<a class="story-image" href="https://wgnradio.com/2019/04/13/john-williams-saturday-show-4-13-19/"><img src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://tribwgnam.files.wordpress.com/2019/03/57350888023__799ca6ae-d860-4dc5-b936-c3d6111b84e9.jpg?quality=85&#038;strip=all&#038;crop=0px%2C259px%2C960px%2C529px&#038;resize=370%2C204" width="370" height="204" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt><noscript><img width="370" height="204" src="https://tribwgnam.files.wordpress.com/2019/03/57350888023__799ca6ae-d860-4dc5-b936-c3d6111b84e9.jpg?quality=85&amp;strip=all&amp;crop=0px%2C259px%2C960px%2C529px&amp;resize=370%2C204" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" /></noscript></a>
	<h4 class="entry-title"><a href="https://wgnradio.com/2019/04/13/john-williams-saturday-show-4-13-19/" rel="bookmark">John Williams Saturday Show&nbsp;4/13/19</a></h4>
</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="https://wgnradio.com/category/extension-720-with-justin-kaufmann/" title="View all posts in Extension 720 with Justin Kaufmann">Extension 720 with Justin Kaufmann</a> <a href="https://wgnradio.com/category/the-download/" title="View all posts in The Download">The Download</a></div>
	
		<a class="story-image" href="https://wgnradio.com/2019/04/11/hip-hip-artist-brother-ali-if-you-only-know-hip-hop-from-commercial-radio-i-could-see-why-you-wouldnt-like-it/"><img src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://tribwgnam.files.wordpress.com/2019/04/brother-ali.jpg?quality=85&#038;strip=all&#038;w=370&#038;h=204&#038;crop=1" width="370" height="204" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt srcset="https://tribwgnam.files.wordpress.com/2019/04/brother-ali.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribwgnam.files.wordpress.com/2019/04/brother-ali.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribwgnam.files.wordpress.com/2019/04/brother-ali.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px"><noscript><img width="370" height="204" src="https://tribwgnam.files.wordpress.com/2019/04/brother-ali.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribwgnam.files.wordpress.com/2019/04/brother-ali.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribwgnam.files.wordpress.com/2019/04/brother-ali.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribwgnam.files.wordpress.com/2019/04/brother-ali.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></noscript></a>
	<h4 class="entry-title"><a href="https://wgnradio.com/2019/04/11/hip-hip-artist-brother-ali-if-you-only-know-hip-hop-from-commercial-radio-i-could-see-why-you-wouldnt-like-it/" rel="bookmark">Hip hip artist Brother Ali: &#8220;If you only know hip hop from commercial radio I could see why you wouldn&#8217;t like&nbsp;it&#8221;</a></h4>
</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="https://wgnradio.com/category/john-williams/" title="View all posts in John Williams">John Williams</a></div>
	
		<a class="story-image" href="https://wgnradio.com/2019/03/27/jussie-smollett-alleged-attackers-attorney-gloria-schmidt-im-quite-surprised-at-how-nefarious-people-think-this-case-is/"><img src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://tribwgnam.files.wordpress.com/2019/03/ap_19072793577057.jpg?quality=85&#038;strip=all&#038;crop=0px%2C215px%2C3484px%2C1921px&#038;resize=370%2C204" width="370" height="204" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt><noscript><img width="370" height="204" src="https://tribwgnam.files.wordpress.com/2019/03/ap_19072793577057.jpg?quality=85&amp;strip=all&amp;crop=0px%2C215px%2C3484px%2C1921px&amp;resize=370%2C204" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" /></noscript></a>
	<h4 class="entry-title"><a href="https://wgnradio.com/2019/03/27/jussie-smollett-alleged-attackers-attorney-gloria-schmidt-im-quite-surprised-at-how-nefarious-people-think-this-case-is/" rel="bookmark">Jussie Smollett alleged attackers&#8217; attorney Gloria Schmidt: &#8220;I&#8217;m quite surprised at how nefarious people think this case&nbsp;is&#8221;</a></h4>
</li>
					<li class="span4 span6-tablet">
						<div class="ad">
							<div id='acm-tag-300x250-btf3' class='prebid ad-wrapper' style='width:300px; min-height: 250px;'><script>
googletag.cmd.push(function() {
    googletag.display('acm-tag-300x250-btf3');
   });</script></div>						</div>
					</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="https://wgnradio.com/category/wgn-plus/barrel-to-bottle/" title="View all posts in Barrel to Bottle">Barrel to Bottle</a> <a href="https://wgnradio.com/category/lifestyle/" title="View all posts in Lifestyle">Lifestyle</a></div>
	
		<a class="story-image" href="https://wgnradio.com/2019/04/08/b2b-ian-millar-talks-glenfiddich-and-more/"><img src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://tribwgnam.files.wordpress.com/2019/04/podcast-episode-glenfiddich-no-logo.jpg?quality=85&#038;strip=all&#038;w=370&#038;h=204&#038;crop=1" width="370" height="204" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt srcset="https://tribwgnam.files.wordpress.com/2019/04/podcast-episode-glenfiddich-no-logo.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribwgnam.files.wordpress.com/2019/04/podcast-episode-glenfiddich-no-logo.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribwgnam.files.wordpress.com/2019/04/podcast-episode-glenfiddich-no-logo.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribwgnam.files.wordpress.com/2019/04/podcast-episode-glenfiddich-no-logo.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px"><noscript><img width="370" height="204" src="https://tribwgnam.files.wordpress.com/2019/04/podcast-episode-glenfiddich-no-logo.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribwgnam.files.wordpress.com/2019/04/podcast-episode-glenfiddich-no-logo.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribwgnam.files.wordpress.com/2019/04/podcast-episode-glenfiddich-no-logo.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribwgnam.files.wordpress.com/2019/04/podcast-episode-glenfiddich-no-logo.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribwgnam.files.wordpress.com/2019/04/podcast-episode-glenfiddich-no-logo.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></noscript></a>
	<h4 class="entry-title"><a href="https://wgnradio.com/2019/04/08/b2b-ian-millar-talks-glenfiddich-and-more/" rel="bookmark">B2B &#8211; Ian Millar Talks Glenfiddich and&nbsp;More</a></h4>
</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="https://wgnradio.com/category/bill-leff-wendy-snyder/" title="View all posts in Bill Leff and Wendy Snyder">Bill Leff and Wendy Snyder</a></div>
	
		<a class="story-image" href="https://wgnradio.com/2019/03/07/bill-and-wendy-full-show-3-7-19-gameon/"><img src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://tribwgnam.files.wordpress.com/2016/08/300x250_billandwendy-e1495137694502.jpg?quality=85&#038;strip=all&#038;w=300&#038;h=169&#038;crop=1" width="300" height="169" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt srcset="https://tribwgnam.files.wordpress.com/2016/08/300x250_billandwendy-e1495137694502.jpg?quality=85&amp;strip=all 300w, https://tribwgnam.files.wordpress.com/2016/08/300x250_billandwendy-e1495137694502.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=85&amp;crop=1 150w" sizes="(max-width: 300px) 100vw, 300px"><noscript><img width="300" height="169" src="https://tribwgnam.files.wordpress.com/2016/08/300x250_billandwendy-e1495137694502.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=169&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribwgnam.files.wordpress.com/2016/08/300x250_billandwendy-e1495137694502.jpg?quality=85&amp;strip=all 300w, https://tribwgnam.files.wordpress.com/2016/08/300x250_billandwendy-e1495137694502.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=85&amp;crop=1 150w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></a>
	<h4 class="entry-title"><a href="https://wgnradio.com/2019/03/07/bill-and-wendy-full-show-3-7-19-gameon/" rel="bookmark">Bill and Wendy Full Show 3.7.19:&nbsp;#GameOn</a></h4>
</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="https://wgnradio.com/category/wgn-plus/dane-neal/" title="View all posts in Dane Neal">Dane Neal</a> <a href="https://wgnradio.com/category/on-the-road/" title="View all posts in On the Road">On the Road</a></div>
	
		<a class="story-image" href="https://wgnradio.com/2019/04/05/belinda-chang-on-best-ways-to-be-at-the-james-beards-awards-and-more/"><img src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://tribwgnam.files.wordpress.com/2019/04/91ys0txa.jpeg?quality=85&#038;strip=all&#038;w=370&#038;h=204&#038;crop=1" width="370" height="204" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt srcset="https://tribwgnam.files.wordpress.com/2019/04/91ys0txa.jpeg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribwgnam.files.wordpress.com/2019/04/91ys0txa.jpeg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribwgnam.files.wordpress.com/2019/04/91ys0txa.jpeg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px"><noscript><img width="370" height="204" src="https://tribwgnam.files.wordpress.com/2019/04/91ys0txa.jpeg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribwgnam.files.wordpress.com/2019/04/91ys0txa.jpeg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribwgnam.files.wordpress.com/2019/04/91ys0txa.jpeg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribwgnam.files.wordpress.com/2019/04/91ys0txa.jpeg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></noscript></a>
	<h4 class="entry-title"><a href="https://wgnradio.com/2019/04/05/belinda-chang-on-best-ways-to-be-at-the-james-beards-awards-and-more/" rel="bookmark">Belinda Chang on BEST Ways to BE at the James Beard Awards and&nbsp;MORE!</a></h4>
</li>
		
	            </ul>
          </div>
        </div>
      </div>
    </div>
    <div class="container">	</div>
</div>
	<div class="ad ad-long full-width">
		<div id='acm-tag-728x90-btf' class='prebid ad-wrapper' style='width:px; min-height: 90px;'><script>
googletag.cmd.push(function() {
    googletag.display('acm-tag-728x90-btf');
   });</script></div>	</div>
	<footer role="contentinfo">

<div id="mobile-links" class="footer-block gray-links full-width"><ul id="menu-footer-app-links" class="nav nav-pills"><li class="nav-header">Mobile Apps</li><li id="menu-item-90769" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-90769"><a href="https://itunes.apple.com/us/app/wgn-radio-chicagos-very-own/id503956001?mt=8">iPhone App</a></li>
<li id="menu-item-90770" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-90770"><a href="https://play.google.com/store/apps/details?id=com.jacapps.wgn&#038;hl=en">Android App</a></li>
</ul></div>
<div id="extra-links" class="footer-block gray-links full-width">
	<div class="container">
		<ul class="nav nav-pills">
			<li><a href="http://www.facebook.com/wgnradio" target="_blank"><i class="icon-facebook-sign icon-4x"></i>Facebook</a></li>
				<li><a href="http://twitter.com/wgnradio" target="_blank"><i class="icon-twitter-sign icon-4x"></i>Twitter</a></li>
				<li><a href="https://www.instagram.com/wgnradio/" target="_blank"><i class="icon-instagram icon-4x"></i>Instagram</a></li>
									<li><a href="https://wgnradio.com/newsletter-sign-up/" target="_blank"><i class="icon-envelope icon-4x"></i>Email Alerts</a></li>
			

					<li><a href="https://wgnradio.com/contact"><i class="icon-info-sign icon-4x"></i>About &amp; Contact</a></li>

			<li><a href="http://www.covers.com/" target="_blank">
				<svg xmlns="http://www.w3.org/2000/svg" width="50" height="50" viewBox="0 0 50 50"><title>Untitled-2</title><path d="M45.2677,18.196c-.33069-.00317-.65833-.00519-1.00037-.01257-11.60742-.25128-19.31073-6.1239-27.44861-3.028A10.30386,10.30386,0,0,0,9.83844,25.1073a10.30392,10.30392,0,0,0,6.98029,9.95178c8.13788,3.09595,15.84119-2.77667,27.44861-3.028.31714-.00684.62012-.00842.92749-.01172A21.37493,21.37493,0,0,0,45.2677,18.196Z" /><path d="M13.43243,42.79919c-.17108-.04321-.32788-.10162-.49567-.14844a21.37364,21.37364,0,0,0,30.01337-6.04266C31.94232,39.739,26.06372,45.99066,13.43243,42.79919Z" /><path d="M43.11938,13.656A21.36985,21.36985,0,0,0,12.45325,7.69324c.32062-.09973.646-.1936.97919-.27783C26.129,4.2074,32.00092,10.54169,43.11938,13.656Z"/><path d="M24.99988,0A25,25,0,1,0,50,25.00012,25.02837,25.02837,0,0,0,24.99988,0Zm0,48.192A23.192,23.192,0,1,1,48.192,25.00012,23.2182,23.2182,0,0,1,24.99988,48.192Z" /></svg>Covers</a>
			</li>
		</ul>
	</div>
</div>
<div id="small-print" class="footer-block full-width">
	<div class="container">
		<br>
		<p>
		<a target="_blank" href="https://publicfiles.fcc.gov/am-profile/wgn">Online Public File		 </a> &bull; 
		

				<a href="/terms-of-service">Terms of Service</a> &bull;
		<a href="http://privacy.tribunemedia.com/">Privacy Policy</a> <br class="visible-phone"> &bull;
		303 E. Wacker Drive, 18th Floor, Chicago, IL 60601 <br class="visible-phone"> &bull;
		Copyright &copy; 2019, WGNAM		<br class="visible-phone"> &bull; <a href="http://tribunemedia.com">A Tribune Broadcasting Station</a> &bull;
		Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=wgnradio.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>		</p>
	</div>
</div>
</footer>



<div id="email-alerts-modal" class="modal modal-small hide fade">
  <div class="modal-header">
    <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
    <h3>Email Alerts</h3>
  </div>
  <div class="modal-body">
	<iframe class="iframe" id="subscribe_shortcode_iframe" width="100%" height="150" src="" frameborder="0" scrolling="no"></iframe>
  </div>
</div>

<!--[if IE]>
		<div class="ie-warning">
		<strong>Notice</strong>: you are using an outdated browser. <a href="https://techcommunity.microsoft.com/t5/Windows-IT-Pro-Blog/The-perils-of-using-Internet-Explorer-as-your-default-browser/ba-p/331732" target="_blank">Microsoft does not recommend using IE as your default browser</a>. Some features on this website, like video and images, might not work properly.  For the best experience, <a href="https://browsehappy.com/" target="_blank">please upgrade your browser</a>.	</div>
	<![endif]-->
<div class="ie-10-up hide">
		<div class="ie-warning">
		<strong>Notice</strong>: you are using an outdated browser. <a href="https://techcommunity.microsoft.com/t5/Windows-IT-Pro-Blog/The-perils-of-using-Internet-Explorer-as-your-default-browser/ba-p/331732" target="_blank">Microsoft does not recommend using IE as your default browser</a>. Some features on this website, like video and images, might not work properly.  For the best experience, <a href="https://browsehappy.com/" target="_blank">please upgrade your browser</a>.	</div>
	</div>

<!-- wpcom_wp_footer -->
<script>
window._taboola = window._taboola || [];
_taboola.push({ flush:true });
</script>

<script>
  var _comscore = _comscore || [];
  _comscore.push( { c1: "2", c2: "18314522" } );
  ( function() {
    var s = document.createElement( "script"), el = document.getElementsByTagName("script" )[0]; s.async = true;
    s.src = ( document.location.protocol == "https:" ? "https://sb" : "http://b" ) + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore( s, el );
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=18314522&cv=2.0&cj=1" />
</noscript>
	<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','sharedGa');

  sharedGa('create', 'UA-56989624-1', 'auto');
  sharedGa('send', 'pageview');

</script>
		<script src="https://www.google.com/recaptcha/api.js?render=explicit&onload=bindCaptchaToModal" async defer></script>
		<script>
			function bindCaptchaToModal() {
				var $ = jQuery;

				jQuery('#report-a-typo-modal').on('show.bs.modal', function(e) {
					var $el = document.createElement('div');
					$($el).prop('id', 'captcha');
					$('.report-a-typo-form').append($el);
					try {
						grecaptcha.render( 'captcha', { sitekey: "6LevbhcTAAAAAIMHYEZSF0P1Ev0dBD4u4QiRZoLl" } );
					} catch( e ) {
					}

				});
			}

			document.addEventListener( 'DOMContentLoaded', function() {
				var $ = jQuery;

				$('.report-a-typo-form').validate({
						submitHandler: function(form) {
						form.submit();
					}
				});

				$('#report-a-typo-submit').on('click', function(e) {
					e.preventDefault();

					if ( $('.report-a-typo-form').valid() )
						$('.report-a-typo-form').submit();
				});
			})
		</script>
				<script type="text/javascript">
						var _sf_async_config={};
			_sf_async_config.uid = "15066";
			_sf_async_config.domain = "wgnradio.com";
			_sf_async_config.useCanonical = "true";
				(function(){
			        function loadChartbeat() {
					window._sf_endpt=(new Date()).getTime();
					var e = document.createElement('script');
					e.setAttribute('language', 'javascript');
					e.setAttribute('type', 'text/javascript');
					e.setAttribute('src', "\/\/static.chartbeat.com\/js\/chartbeat.js" );
					document.body.appendChild(e);
				  }
				  var oldonload = window.onload;
				  window.onload = (typeof window.onload != 'function') ?
					 loadChartbeat : function() { try { oldonload(); } catch (e) { loadChartbeat(); throw e} loadChartbeat(); };
				})();
		</script>
<script type="text/template" id="infowindow-template">
<%
if ( featured_image_url !== '' ) {
%>
<a href="<%- permalink %>" target="_blank">
	<img src="<%-featured_image_url%>?w=<%-imagesize%>&h=<%-imagesize%>&crop=1" style="float:right; margin:14px 0 10px 10px; height:<%-imagesize%>px; width:<%-imagesize%>px;">
</a>
<% } %>

	<h5 style="margin-bottom:0;"><%=title%></h5>
	<em><%-date%></em>
	<p style="line-height:16px; font-weight:normal;"><%=excerpt%></p><a href="<%-permalink%>" class="text-small" target="_blank">Read more &rsaquo;</a>
</script>

  <div id='acm-tag-oop' class='prebid ad-wrapper' >
<script>
googletag.cmd.push(function() {
 googletag.display('acm-tag-oop');
});
</script>
  </div>
  		<script>
		var cb = function() {
			if ( pbjs.initAdserverSet ) {
				googletag.cmd.push( function() {
					if ( ACMBatches.secondBatchTags.length ) {
						googletag.pubads().refresh( ACMBatches.secondBatchTags, { changeCorrelator: false } );
					}
				});
				clearInterval(adRefInterval)
			}
		};
		var adRefInterval = setInterval( cb, 200 );
		</script>
		
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/wgnradio.com\/2019\/04\/22\/jeopardy-record-breakers-brother-and-attorney-ian-holzhauer-my-brother-has-always-been-the-smarter-one\/":398064};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/2019/04/22/jeopardy-record-breakers-brother-and-attorney-ian-holzhauer-my-brother-has-always-been-the-smarter-one/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<div
				class="g-recaptcha"
				data-sitekey="6LcmyE0UAAAAALID28yVNg7pFCodGaArJzHitez_"
				data-theme="light"
				data-type="image"
				data-tabindex="0"></div>
			<script type="text/javascript" src="https://www.google.com/recaptcha/api.js?hl=en" async></script>
			
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<link rel='stylesheet' id='all-css-0-2' href='https://s2.wp.com/_static/??-eJzTLy/QzcxLzilNSS3WzyrWz01NyUxMzUnNTc0rQeEU5CRWphbp5qSmJyZX6uVm5uklFxfr6OPTDpRD5sM02efaGpqaGJsYmBibG2cBAHPeL0c=?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript' src='https://s1.wp.com/_static/??/wp-content/mu-plugins/likes/queuehandler.js,/wp-includes/js/underscore.min.js,/wp-includes/js/backbone.min.js?m=1550249335j'></script>
<script type='text/javascript' src='https://platform.twitter.com/widgets.js?ver=20111117'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var TrbTv = {"subscribeUrl":"","sharingEnabled":"1","isArticle":"1","isMobile":"","lazyCtx":"","lazyCtxMultiplier":"0.8"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript'>
var mejsL10n = {"language":"en","strings":{"mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen-off":"Turn off Fullscreen","mejs.fullscreen-on":"Go Fullscreen","mejs.download-video":"Download Video","mejs.fullscreen":"Fullscreen","mejs.time-jump-forward":["Jump forward 1 second","Jump forward %1 seconds"],"mejs.loop":"Toggle Loop","mejs.play":"Play","mejs.pause":"Pause","mejs.close":"Close","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.time-skip-back":["Skip back 1 second","Skip back %1 seconds"],"mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.mute-toggle":"Mute Toggle","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.ad-skip":"Skip ad","mejs.ad-skip-info":["Skip in 1 second","Skip in %1 seconds"],"mejs.source-chooser":"Source Chooser","mejs.stop":"Stop","mejs.speed-rate":"Speed Rate","mejs.live-broadcast":"Live Broadcast","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJytlNty4yAMQH9oMZPMZqZ56Oy3yKDEuAKxXJK6X1/IpG7aZFOT2Scb0NFdkkcvFLuELkmbhae8Ny7KdDQpYRA9gXrpTdDCG5QODxjQaeP23Rh/yRbW3+bSgBajPBgviRVQOoi1HKPsmVNMAbywrIHaMcVE4CO2k4mZkvEPgNAvhT5ypQN7zUc3cMlsK7wjfLXocitHCC6S0e0Wx78Zw9QdoNCQFud2dhicmnp+fZQTaci2j634ESbPxqXYWeOWwufDUvEByWNY7NouO5UMuyvgYo7WomLjiRbggKZk1D0LmnHkGS8yu3AS0iJ7Yij1FqtuJcn0J63nIl4V9X6SHjQCWpsaMJCwmAbWPxWjzU525SIqDtiVWax75n9qv3q8o3keMnibRJWuCs4pjiX+8INnN/n5cKddQBfFoocgLcSyf8ufqFsllEGPn3eNGspiUy9z0xmnKFd1xSeL2gBScbxquTiUXi0rn2DCL7EuY63Zh29N+E+wvF2ebyX2IjrPMYkdgQkyDlB75ONboD/2ebXZ/N5ut0+b9fgOgIOmuw=='></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?60" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'41642041','blog_tz':'-5','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'41642041','v':'wpcom','tz':'-5','user_id':'0','post':'398064','subd':'tribwgnam'}]);
function st_vt() {var x=document.createElement("img");x.src="https://pixel.wp.com/g.gif?blog=41642041&v=wpcomvt&tz=-5&user_id=0&post=398064&subd=tribwgnam&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdDSXAzMF1ST18/MkNCMnFKfkZOeTNscD18Nj1ULUFxTHBCNVdmTU0tcj8rJXg4SVJDTWFIT0ktYmJVclt4Ti5MP1kvMS5yNVtiTH4uTmR8Ynl2X1g0eXRtbTVkRUdvOUI3NHBTQTgmejlpNlVpQVVhUSZzdVcrOEFbK2NnazJ4bHZ1R3lrMWhBfm4lSltpSXNjTT8rMTBSSTJ3JkJHMS9rM0E5VGtLag=='}]);
_stq.push([ 'clickTrackerInit', '41642041', '398064' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>
<!--
	generated 1 seconds ago
	generated in 0.199 seconds
	served from batcache in 0.002 seconds
	expires in 299 seconds
-->
