<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en"> <!--<![endif]-->
<head>
<meta charset="UTF-8">
<meta name="apple-itunes-app" content="app-id=">
<meta name="viewport" content="width=device-width, initial-scale=1, user-scalable=no">
<meta http-equiv="X-UA-Compatible" content="IE=Edge"/>

<title>Chicago&#8217;s Top Cops Graduate, Constance Mixon &#8220;The Beer Professor&#8221;, Adam Anrejeski &#8220;OpenTheBooks.com&#8221; and Scott Speck from The Joffrey Ballet&#8217;s &#8220;Anna Karenina&#8221; | WGN Radio - 720 AM</title>

<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://wgnradio.com/xmlrpc.php">


<meta name="description" content="Tonight on Andrea&#039;s Chicago -  Chicago&#039;s Top Cops Graduate - Mike Maher &amp;amp; Joe Ahern talk with us about the 100 Club and the support they bring to law enforcement." />
<meta name="keywords" content="andrea&#039;s chicago, " />
<meta name="google-site-verification" content="3rCWfzXuGLrKAf4OVZzNACI_682lrIy5B_wGPuTLn0s" />
		<script type="text/javascript">
		var dataLayer = window.dataLayer = window.dataLayer || [];
		dataLayer.push( {"fireGTM":true,"propID":"UA-34133884-12","event":"dlReady","paragraphCount":2,"wordCount":107,"authorName":"Michael Heidemann","imageCount":0,"siteName":"WGN Radio - 720 AM","publishDateString":"Tue Jan 15 2019","originalContent":false,"classifyText":[],"categories":"Andrea's Chicago"} );
		</script>
		<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
		new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
		j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
		'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
		})(window,document,'script','dataLayer',"GTM-MM9NJ7");</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//r-login.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//tribwgnam.wordpress.com' />
<link rel='dns-prefetch' href='//cdn2.trb.tv' />
<link rel='dns-prefetch' href='//unpkg.com' />
<link rel='dns-prefetch' href='//tribwgnam.files.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="WGN Radio - 720 AM &raquo; Feed" href="https://wgnradio.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WGN Radio - 720 AM &raquo; Comments Feed" href="https://wgnradio.com/comments/feed/" />
	<script>
		window._acmDebug = window._acmDebug || [];
	</script>
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
	<link rel="canonical" href="https://wgnradio.com/2019/01/15/chicagos-top-cops-graduate-constance-mixon-the-beer-professor-adam-anrejeski-openthebooks-com-and-scott-speck-from-the-joffrey-ballets-anna-karenina/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s2.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1532082729h&ver=5.0.3"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJyNUltywyAMvFAJ49Z9/HR6FoGJrRQQg+SkuX0VO5m0k5bJFxLa1WpB9lAMZh/nIbD1zHZAFusi+U8T0VWoR8tyjGGTMG8U8GCV4SlLyGLTbEqcR8xseaIqni5tdkEKaI+QAKPh2bGv6EKrwwGHMchKX2Mj4UtalFRe9DoVkCWcVJFv8DKFpFPtsVi1BVH25nERcUTCUqHcT6mBC2XG/a2TPzmoVXUTQKvVrNni7+fN/fKHMUO65w2ZPEI8C/5MWuQa9N9HDcez10vaGnCgsKOrfjHbuoAGM5dIMKjJbtNZ3aWl6U21NRB4QcoO6jVqwQuxmG0ErLqNUE8+zmdzcdfXUav0O/nP9dTbMZKDeAJ8pPfuuX/t+qe+f9t9A+q1PKY=?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>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</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyFjt0KwjAMhV/Irm46mBfis3RdNlP7Z9Nu6NObiTfiQAgEcr6cc+QSBXptywAkDc+9QHp8VmVoJxnQwWfwedVd6NGCKARJTXzj5zFscDFQdkDE0Ib6nYJ+Rlj+YgZyVPomEhA+f1zzFThPzhhlTtgXDyLaMqEnqbRbsRGnd7MEPQ6irvZscXHnuj0eurZrTo15AZkrY0U='></script>
<script type='text/javascript' src='https://r-login.wordpress.com/remote-login.php?m=1541013330h&#038;action=js&#038;host=wgnradio.com&#038;id=41642041&#038;t=1547618635&#038;back=https%3A%2F%2Fwgnradio.com%2F2019%2F01%2F15%2Fchicagos-top-cops-graduate-constance-mixon-the-beer-professor-adam-anrejeski-openthebooks-com-and-scott-speck-from-the-joffrey-ballets-anna-karenina%2F&#038;ver=1526988078' async defer onload='check_remote_login()'></script>
<script type='text/javascript'>
function check_remote_login() {
	if ( 'function' === typeof WPRemoteLogin ) {
		document.cookie = "wordpress_test_cookie=test; path=/";
		if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
			WPRemoteLogin();
		}
	}
}
</script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/themes/vip/localtv-2/js/plugins/throttle-debounce.js?m=1517525007h'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://tribwgnam.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='http://trb.tv/KjOrW' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fwgnradio.com%2F2019%2F01%2F15%2Fchicagos-top-cops-graduate-constance-mixon-the-beer-professor-adam-anrejeski-openthebooks-com-and-scott-speck-from-the-joffrey-ballets-anna-karenina%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fwgnradio.com%2F2019%2F01%2F15%2Fchicagos-top-cops-graduate-constance-mixon-the-beer-professor-adam-anrejeski-openthebooks-com-and-scott-speck-from-the-joffrey-ballets-anna-karenina%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Chicago&#8217;s Top Cops Graduate, Constance Mixon &#8220;The Beer Professor&#8221;, Adam Anrejeski &#8220;OpenTheBooks.com&#8221; and Scott Speck from The Joffrey Ballet&#8217;s &#8220;Anna Karenina&#8221;" />
<meta property="og:url" content="https://wgnradio.com/2019/01/15/chicagos-top-cops-graduate-constance-mixon-the-beer-professor-adam-anrejeski-openthebooks-com-and-scott-speck-from-the-joffrey-ballets-anna-karenina/" />
<meta property="og:description" content="Tonight on Andrea&#039;s Chicago -  Chicago&#039;s Top Cops Graduate - Mike Maher &amp; Joe Ahern talk with us about the 100 Club and the support they bring to law enforcement.  Then, Constance Mixon &quot;The Beer Professor&quot; from Elmhust College talks to us about the history behind brewing in America and especially here in Chicago.  The mind of Adam Anrejeski &quot;OpenTheBooks.com&quot; is &quot;opened&quot; as he shares insight into some political misdealings and Scott Speck from The Joffrey Ballet&#039;s &quot;Anna Karenina&quot; discusses the passion that is found in ballet and some history of Chicago&#039;s famous theaters." />
<meta property="article:published_time" content="2019-01-16T04:59:10+00:00" />
<meta property="article:modified_time" content="2019-01-16T04:59:10+00:00" />
<meta property="og:site_name" content="WGN Radio - 720 AM" />
<meta property="og:image" content="https://tribwgnam.files.wordpress.com/2019/01/img_2277.jpg?quality=85&amp;strip=all&amp;w=1200" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="900" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@wgnradio" />
<meta name="twitter:site" content="@wgnradio" />
<meta name="twitter:text:title" content="Chicago&#8217;s Top Cops Graduate, Constance Mixon &#8220;The Beer Professor&#8221;, Adam Anrejeski &#8220;OpenTheBooks.com&#8221; and Scott Speck from The Joffrey Ballet&#8217;s &#8220;Anna&nbsp;Karenina&#8221;" />
<meta name="twitter:image" content="https://tribwgnam.files.wordpress.com/2019/01/img_2277.jpg?quality=85&#038;strip=all&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="article:publisher" content="http://www.facebook.com/wgnradio" />
<meta property="article:author" content="http://www.facebook.com/wgnradio" />

<!-- End Jetpack Open Graph Tags -->
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/a6d238ef9545ffb2d17f72f77336b73c?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/a6d238ef9545ffb2d17f72f77336b73c?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/a6d238ef9545ffb2d17f72f77336b73c?s=114" />
<link rel='openid.server' href='https://tribwgnam.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://tribwgnam.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://wgnradio.com/osd.xml" title="WGN Radio - 720 AM" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<script type="text/javascript">
 window._taboola = window._taboola || [];
_taboola.push( {"article":"auto"} );
!function (e, f, u) {
    e.async = 1;
    e.src = u;
    f.parentNode.insertBefore(e, f);
}(document.createElement('script'), document.getElementsByTagName('script')[0],
	'https://cdn.taboola.com/libtrc/localtv-network/loader.js'
);
</script>
<script>
window._newsroom = window._newsroom || [];
!function (e, f, u) { e.async = 1; e.src = u; e.defer = 1; f.parentNode.insertBefore(e, f); }(document.createElement('script'),
document.getElementsByTagName('script')[0], '//c2.taboola.com/nr/tribunebroadcasting-wgnradio/newsroom.js'  );
</script>
	<meta name="word-count" content="107">
				<meta property="fb:pages" content="76625629447" />
			
<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
<link rel="manifest" href="/manifest.json">
<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async defer></script>
<script>
  var OneSignal = window.OneSignal || [];
  OneSignal.push(["init", {
    appId: "fdffd1a6-49bf-4da8-9fd6-edf739a87a38",
    autoRegister: true, /* Set to true to automatically prompt visitors */
    httpPermissionRequest: {
      enable: true
    },
    notifyButton: {
        enable: true /* Set to false to hide */
    }
  }]);
</script>
<script>
function get_aamCookie (c_name) {
	var i,x,y,ARRcookies=document.cookie.split(";");
	for (i=0;i<ARRcookies.length;i++) {
		x=ARRcookies[i].substr(0,ARRcookies[i].indexOf("="));
		y=ARRcookies[i].substr(ARRcookies[i].indexOf("=")+1);
		x=x.replace(/^\s+|\s+$/g,"");
		if (x==c_name) {
				return unescape(y);
			}
		}
	}
</script>
		<style>
			.wpcom-related-posts ul li {
				list-style-type: none;
				display: inline-block;
			}
		</style>
		<meta name="application-name" content="WGN Radio - 720 AM" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Chicago&#039;s Very Own - Talk, News Radio - Sports, Traffic, Weather, Blackhawks, White Sox, Northwestern, Listen Live - wgnradio.com" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://wgnradio.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/a6d238ef9545ffb2d17f72f77336b73c?s=16" /><style type="text/css" id="syntaxhighlighteranchor"></style>
<script src="https://s.ntv.io/serve/load.js" async defer></script>
	</head>

<body class="post-template-default single single-post postid-381721 single-format-standard mp6 customizer-styles-applied highlander-enabled highlander-light">

	<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-MM9NJ7" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

		<header class="navbar navbar-inverse navbar-fixed-top">
		<div id="search-form" class="collapse">
			<div class="container">
				
<form class="form-inline" role="search" method="get" action="https://wgnradio.com/">
  <input type="search" placeholder="Search for..." value="" name="s">
  <button type="submit" class="btn btn-large btn-inverse"><span class="visible-phone">Go</span><span class="hidden-phone">Search</span></button>
</form>
				<button class="btn btn-close btn-large btn-link" data-toggle="collapse" data-target="#search-form"><i class="icon-remove"></i></button>
			</div>
		</div>
		<nav id="top-navigation" role="navigation">
			<div class="container">
				<div class="top-nav-left">
					<a target="_blank" href="https://wgnradio.com/on-air/" class="btn btn-primary"><i class="icon-volume-up icon-large"></i> Listen: <span>Patti Vasquez </span></a>
<a href="https://wgnradio.com/live-streaming/" class="btn btn-inverse"><i class="icon-play-circle icon-large"></i> Watch: <span> </span></a>

<a href="https://wgnradio.com/on-air/schedule/" class="btn btn-link"><i class="icon-time icon-large"></i> Schedule</a>
															</div>
				<div class="top-nav-right">
					<button class="btn btn-link" data-toggle="collapse" data-target="#search-form"><i class="icon-search icon-large"></i><span class="hidden-phone"> Search</span></button>
					<a href="https://wgnradio.com/contact" class="btn btn-link"><i class="icon-envelope icon-large"></i><span class="hidden-phone"> Contact Us</span></a>
				</div>
			</div>
		</nav>
		<nav id="main-navigation" role="navigation">
			 <div class="navbar-inner">
				<div class="container">
					<a class="brand" href="https://wgnradio.com" title="WGN Radio &#8211; 720 AM" rel="home">WGN Radio &#8211; 720 AM</a>
					<button type="button" class="btn btn-navbar" data-toggle="collapse" data-target=".nav-collapse">
						<i class="icon-reorder icon-2x pull-left"></i> <span>Menu</span>
					</button>

						<div class="nav-collapse collapse"><ul id="menu-with-subcategories" class="nav"><li id="menu-item-90733" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90733"><a href="https://wgnradio.com/on-air/schedule/">Shows</a></li>
<li id="menu-item-90732" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90732"><a href="https://wgnradio.com/on-air/">Listen</a></li>
<li id="menu-item-250416" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-250416"><a href="https://wgnradio.com/category/wgn-plus/">WGN Plus</a></li>
<li id="menu-item-90734" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-90734"><a href="https://wgnradio.com/category/news/">News</a></li>
<li id="menu-item-109282" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-109282"><a href="https://wgnradio.com/category/sports/">Sports</a></li>
<li id="menu-item-360292" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-360292"><a href="https://wgnradio.com/category/health/">Health</a></li>
<li id="menu-item-90736" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-90736"><a href="https://wgnradio.com/category/contests/">Contests</a></li>
<li id="menu-item-91020" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91020"><a href="https://wgnradio.com/category/events/">Events</a></li>
</ul></div>
						<ul id="nav-weather" class="nav">
							<li class="dropdown ">
		<a href="https://wgnradio.com/warnings/" class="indicator-warning"><i class="icon-warning-sign"></i></a>
		<a href="https://wgnradio.com/weather/">
		<span class="hidden-phone">Weather </span>
		<i class="wi wi-night-sleet "></i>
		<strong class="temp">32&deg;</strong>
	</a>
		<ul class="dropdown-menu pull-right text-center" role="menu">
			<div class="row-fluid">
				<div class="currently span4">
					<i class="wi wi-night-sleet "></i>
				</div>
				<div class="temp span4">
					<strong>32&deg;</strong>
				</div>
				<div class="hi-lo span4">
					<div>Low <strong>29&deg;</strong></div>
					<div>High <strong>35&deg;</strong></div>
				</div>
			</div>
			<hr>
			<div class="row-fluid">
							<div class="span4">
				<div>Wed</div>
				<i class="wi wi-day-cloudy wi-4x"></i>
				<div>
					25&deg; <i class="icon-caret-right"></i> 32&deg;
					</div>
			</div>
						<div class="span4">
				<div>Thu</div>
				<i class="wi wi-day-rain-mix wi-4x"></i>
				<div>
					21&deg; <i class="icon-caret-right"></i> 32&deg;
					</div>
			</div>
						<div class="span4">
				<div>Fri</div>
				<i class="wi wi-day-cloudy wi-4x"></i>
				<div>
					24&deg; <i class="icon-caret-right"></i> 30&deg;
					</div>
			</div>
						</div>
			<a href="https://wgnradio.com/weather/" class="btn btn-block btn-inverse">See complete forecast</a>
							<hr />
				<a href="https://wgnradio.com/warnings/" class="btn btn-block btn-warning"><i class="icon-warning-sign"></i> Severe weather alert</a>
					</ul>


							</li>
						</ul>
					<div class="ad">
																	</div>
				</div>
			</div>
		</nav>
	</header>
	

	
		<div class="ad ad-top ad-long full-width ">
					</div>
	
	
<div id="content">
    <div class="container">
      <header class="entry-header">
        <h1 class="entry-title">Chicago&#8217;s Top Cops Graduate, Constance Mixon &#8220;The Beer Professor&#8221;, Adam Anrejeski &#8220;OpenTheBooks.com&#8221; and Scott Speck from The Joffrey Ballet&#8217;s &#8220;Anna&nbsp;Karenina&#8221;</h1>
        <div class="entry-meta clearfix">
          <span class="posted-time">Posted 10:59 PM, January 15, 2019, by <a href="https://wgnradio.com/author/mheidemannwgnam/" title="Posts by Michael Heidemann" class="author url fn" rel="author">Michael Heidemann</a></span>        </div>
        <div class="entry-share">
          <div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-381721" class="share-facebook sd-button share-icon" href="https://wgnradio.com/2019/01/15/chicagos-top-cops-graduate-constance-mixon-the-beer-professor-adam-anrejeski-openthebooks-com-and-scott-speck-from-the-joffrey-ballets-anna-karenina/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-381721" class="share-twitter sd-button share-icon" href="https://wgnradio.com/2019/01/15/chicagos-top-cops-graduate-constance-mixon-the-beer-professor-adam-anrejeski-openthebooks-com-and-scott-speck-from-the-joffrey-ballets-anna-karenina/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-381721" class="share-linkedin sd-button share-icon" href="https://wgnradio.com/2019/01/15/chicagos-top-cops-graduate-constance-mixon-the-beer-professor-adam-anrejeski-openthebooks-com-and-scott-speck-from-the-joffrey-ballets-anna-karenina/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="https://wgnradio.com/2019/01/15/chicagos-top-cops-graduate-constance-mixon-the-beer-professor-adam-anrejeski-openthebooks-com-and-scott-speck-from-the-joffrey-ballets-anna-karenina/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon" href="https://wgnradio.com/2019/01/15/chicagos-top-cops-graduate-constance-mixon-the-beer-professor-adam-anrejeski-openthebooks-com-and-scott-speck-from-the-joffrey-ballets-anna-karenina/?share=pocket" target="_blank" title="Click to share on Pocket"><span>Pocket</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://wgnradio.com/2019/01/15/chicagos-top-cops-graduate-constance-mixon-the-beer-professor-adam-anrejeski-openthebooks-com-and-scott-speck-from-the-joffrey-ballets-anna-karenina/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div>        </div>
      </header>
      <div class="row">

        <div class="span8 span12-tablet border-right">
                  <img class="print-logo visible-print" src="https://s2.wp.com/wp-content/themes/vip/localtv-2/img/wgnam/logo-gray.png" />
        	                        <article id="post-381721" class="post-381721 post type-post status-publish format-standard has-post-thumbnail hentry category-andreas-chicago">
	<div class="entry-content">

					<div class="alignright wp-post-thumbnail">
			<a href="#thumbnail-modal" data-toggle="modal"  data-keyboard="true">
				<img width="400" height="225" src="https://tribwgnam.files.wordpress.com/2019/01/img_2277.jpg?quality=85&amp;strip=all&amp;w=400&amp;h=225&amp;crop=1" class=" wp-post-image" alt="" srcset="https://tribwgnam.files.wordpress.com/2019/01/img_2277.jpg?quality=85&amp;strip=all&amp;w=400&amp;h=225&amp;crop=1 400w, https://tribwgnam.files.wordpress.com/2019/01/img_2277.jpg?quality=85&amp;strip=all&amp;w=800&amp;h=450&amp;crop=1 800w, https://tribwgnam.files.wordpress.com/2019/01/img_2277.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=84&amp;crop=1 150w, https://tribwgnam.files.wordpress.com/2019/01/img_2277.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=169&amp;crop=1 300w, https://tribwgnam.files.wordpress.com/2019/01/img_2277.jpg?quality=85&amp;strip=all&amp;w=768&amp;h=432&amp;crop=1 768w" sizes="(max-width: 400px) 100vw, 400px" />			</a>

						</div>

			<div id="thumbnail-modal" class="modal hide fade" tabindex="-1">
			  <div class="modal-header">
			    <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
			    <h4 class="title">Chicago&#8217;s Top Cops Graduate, Constance Mixon &#8220;The Beer Professor&#8221;, Adam Anrejeski &#8220;OpenTheBooks.com&#8221; and Scott Speck from The Joffrey Ballet&#8217;s &#8220;Anna&nbsp;Karenina&#8221;</h4>
			  </div>
			  <div class="modal-body">
			  		<img width="770" height="578" src="https://tribwgnam.files.wordpress.com/2019/01/img_2277.jpg?quality=85&amp;strip=all&amp;w=770" class="attachment-gallery-cover size-gallery-cover wp-post-image" alt="" srcset="https://tribwgnam.files.wordpress.com/2019/01/img_2277.jpg?quality=85&amp;strip=all&amp;w=770 770w, https://tribwgnam.files.wordpress.com/2019/01/img_2277.jpg?quality=85&amp;strip=all&amp;w=1540 1540w, https://tribwgnam.files.wordpress.com/2019/01/img_2277.jpg?quality=85&amp;strip=all&amp;w=150 150w, https://tribwgnam.files.wordpress.com/2019/01/img_2277.jpg?quality=85&amp;strip=all&amp;w=300 300w, https://tribwgnam.files.wordpress.com/2019/01/img_2277.jpg?quality=85&amp;strip=all&amp;w=1024 1024w" sizes="(max-width: 770px) 100vw, 770px" />					<div class="lightbox-caption"></div>
			  </div>
			</div>
		


		<p>Tonight on Andrea&#8217;s Chicago &#8211;  Chicago&#8217;s Top Cops Graduate &#8211; Mike Maher &amp; Joe Ahern talk with us about the 100 Club and the support they bring to law enforcement.  Then, Constance Mixon &#8220;The Beer Professor&#8221; from Elmhust College talks to us about the history behind brewing in America and especially here in Chicago.  The mind of Adam Anrejeski &#8220;OpenTheBooks.com&#8221; is &#8220;opened&#8221; as he shares insight into some political misdealings and Scott Speck from The Joffrey Ballet&#8217;s &#8220;Anna Karenina&#8221; discusses the passion that is found in ballet and some history of Chicago&#8217;s famous theaters.</p>
<!--[if lt IE 9]><script>document.createElement('audio');</script><![endif]-->
<audio class="wp-audio-shortcode" id="audio-381721-1" preload="none" style="width: 100%;" controls="controls"><source type="audio/mpeg" src="http://serve.castfire.com/audio/3585970/3585970_2019-01-15-235510.64kmono.mp3?_=1" /><a href="http://serve.castfire.com/audio/3585970/3585970_2019-01-15-235510.64kmono.mp3">http://serve.castfire.com/audio/3585970/3585970_2019-01-15-235510.64kmono.mp3</a></audio>
<p><strong>Follow Andrea Twitter!</strong><br />
<a class="twitter-follow-button" href="https://twitter.com/AndreaDarlas">Follow @AndreaDarlas</a><br />
<strong><a href="https://www.facebook.com/Adarlas" target="_blank" rel="noopener">And be sure to follow Andrea on Facebook!</a></strong></p>

		




	</div>

	<footer class="entry-meta clearfix">

			<hr>
	<div class="row-fluid">
		<div class="span8">

			<p><strong>Filed in:</strong> <a href="https://wgnradio.com/category/andreas-chicago/" rel="category tag">Andrea's Chicago</a> </p>		</div>
		<div class="span4">
				<a href="#" class="pull-right" data-href="https://wgnradio.com/2019/01/15/chicagos-top-cops-graduate-constance-mixon-the-beer-professor-adam-anrejeski-openthebooks-com-and-scott-speck-from-the-joffrey-ballets-anna-karenina/" data-target="#report-a-typo-modal" role="button" data-toggle="modal"><i class="icon-warning-sign"></i> Suggest a correction</a>


		<div id="report-a-typo-modal" class="modal">
		<div class="modal-content">
		  <div class="modal-header">
		    <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
		    <h3>Suggest A Correction</h3>
		  </div>
		  <div class="modal-body">
		  		<form action="https://tribwgnam.wordpress.com/wp-admin/admin-ajax.php" method="post" id="ugc-media-form-0" class="validate report-a-typo-form fu-upload-form" enctype="multipart/form-data">
	 <div class="ugc-inner-wrapper">
		 <h2></h2>
<input type="hidden" value="correction" name="post_type"  id='ugc-input-post_type' name='post_type' value='correction' /><input type="hidden" value="381721" name="post_ID"  id='ugc-input-post_id' name='post_ID' value='381721' />
		  		<div  class='ugc-input-wrapper'><label  for='report-a-typo-name'>Your name</label><input type="text" value="" name="name"  id='report-a-typo-name' name='name' class='required' required='true' /></div>
		  		<div  class='ugc-input-wrapper'><label  for='report-a-typo-email'>Your email</label><input type="text" value="" name="email"  id='report-a-typo-email' name='email' class='required' required='true' /></div>
		  		<div  class='ugc-input-wrapper'><label  for='report-a-typo-correction'>Report a typo or grammatical error</label><textarea  name='correction' id='report-a-typo-correction' class='required' required='true'></textarea></div>
		  		<input type="hidden" value=" Correction: Chicago&#8217;s Top Cops Graduate, Constance Mixon &#8220;The Beer Professor&#8221;, Adam Anrejeski &#8220;OpenTheBooks.com&#8221; and Scott Speck from The Joffrey Ballet&#8217;s &#8220;Anna&nbsp;Karenina&#8221;" name="post_title"  id='ugc-input-post_title' name='post_title' value=' Correction: Chicago&#8217;s Top Cops Graduate, Constance Mixon &#8220;The Beer Professor&#8221;, Adam Anrejeski &#8220;OpenTheBooks.com&#8221; and Scott Speck from The Joffrey Ballet&#8217;s &#8220;Anna&nbsp;Karenina&#8221;' class='required' />
		  		<input type="hidden" value="https://wgnradio.com/2019/01/15/chicagos-top-cops-graduate-constance-mixon-the-beer-professor-adam-anrejeski-openthebooks-com-and-scott-speck-from-the-joffrey-ballets-anna-karenina/" name="story_url"  id='ugc-input-story_url' name='story_url' value='https://wgnradio.com/2019/01/15/chicagos-top-cops-graduate-constance-mixon-the-beer-professor-adam-anrejeski-openthebooks-com-and-scott-speck-from-the-joffrey-ballets-anna-karenina/' />
		  		<input type="hidden" value="report-a-typo" name="mode"  id='ugc-input-mode' name='mode' value='report-a-typo' />
		  		<input type="hidden" value="upload_ugc" name="action"  id='ugc-input-action' name='action' value='upload_ugc' /><input type="hidden" value="post" name="form_layout"  id='ugc-input-form_layout' name='form_layout' value='post' />		<input type="hidden" id="fu_nonce" name="fu_nonce" value="4a9b76997c" /><input type="hidden" name="_wp_http_referer" value="/2019/01/15/chicagos-top-cops-graduate-constance-mixon-the-beer-professor-adam-anrejeski-openthebooks-com-and-scott-speck-from-the-joffrey-ballets-anna-karenina/" />		<input type="hidden" name="ff" value="59fbb689b36b842851bc216d5bb302bb" />
		<input type="hidden" name="form_post_id" value="381721" />
		<div class="clear"></div>
	 </div>
	 </form>

		  			  </div>
			<div class="modal-footer">
						<button type="button" class="btn pull-left" data-dismiss="modal" aria-hidden="true">Cancel</button>
						<input type="submit" value="Submit" name="" id="report-a-typo-submit" class="btn btn-large btn-primary pull-right">
			</div>
		</div>
		</div>

				</div>
	</div>
		<div class="entry-share">
		  <div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-381721" class="share-facebook sd-button share-icon" href="https://wgnradio.com/2019/01/15/chicagos-top-cops-graduate-constance-mixon-the-beer-professor-adam-anrejeski-openthebooks-com-and-scott-speck-from-the-joffrey-ballets-anna-karenina/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-381721" class="share-twitter sd-button share-icon" href="https://wgnradio.com/2019/01/15/chicagos-top-cops-graduate-constance-mixon-the-beer-professor-adam-anrejeski-openthebooks-com-and-scott-speck-from-the-joffrey-ballets-anna-karenina/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-381721" class="share-linkedin sd-button share-icon" href="https://wgnradio.com/2019/01/15/chicagos-top-cops-graduate-constance-mixon-the-beer-professor-adam-anrejeski-openthebooks-com-and-scott-speck-from-the-joffrey-ballets-anna-karenina/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="https://wgnradio.com/2019/01/15/chicagos-top-cops-graduate-constance-mixon-the-beer-professor-adam-anrejeski-openthebooks-com-and-scott-speck-from-the-joffrey-ballets-anna-karenina/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon" href="https://wgnradio.com/2019/01/15/chicagos-top-cops-graduate-constance-mixon-the-beer-professor-adam-anrejeski-openthebooks-com-and-scott-speck-from-the-joffrey-ballets-anna-karenina/?share=pocket" target="_blank" title="Click to share on Pocket"><span>Pocket</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://wgnradio.com/2019/01/15/chicagos-top-cops-graduate-constance-mixon-the-beer-professor-adam-anrejeski-openthebooks-com-and-scott-speck-from-the-joffrey-ballets-anna-karenina/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div>		</div>
			</footer>
</article>
	<div id='taboola-below-article-thumbs-hybrid-mix'></div>
	<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({"mode":"thumbs-3r","container":"taboola-below-article-thumbs-hybrid-mix","placement":"below-article-thumbs-hybrid","target_type":"mix"});
	</script>
	<div id='taboola-below-article-text-links'></div>
	<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({"mode":"hybrid-text-links-2c","container":"taboola-below-article-text-links","placement":"below-article-text-links","target_type":"mix"});
	</script>
<div id="2x2-waypoint"></div><div class="after-post-ad">
	</div>

	<div id="comments" class="comments-area">

	
	
	
	
</div>
							 </div>
         <div id="sidebar" class="span4 span12-tablet">
									<div class="row-fluid">
							<div class="span12 span6-tablet">
								<div class="ad border-bottom">
																</div>
																<div class="nativo border-bottom" id="nativo"></div>				<div class="border-bottom">


				<a class="station-promo-mrec" href="https://wgnradio.com/on-air/">
			<img src="https://tribwgnam.files.wordpress.com/2016/08/wgnradio720_bluegradient-chicagoveryown.jpg?quality=85&#038;strip=all&#038;w=300&#038;h=250&#038;crop=1"/></a>
		

</div>
							</div>
						</div>

						<div class="row-fluid">

				<div class="ad border-bottom span12 span6-tablet">
										</div>




				<div class="span12 span6-tablet">
					<div class="popular">
	<h5 class="block-title">Popular</h5>
	<ul class="story-list with-thumbs">
<li class="story">
	<a class="story-image" href="https://wgnradio.com/2019/01/14/hoges-10-bears-things-everything-you-need-to-know-from-pace-nagys-season-ending-press-conference/"><img width="109" height="60" src="https://tribwgnam.files.wordpress.com/2019/01/ap_18200803511493-e1547508749495.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://tribwgnam.files.wordpress.com/2019/01/ap_18200803511493-e1547508749495.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://tribwgnam.files.wordpress.com/2019/01/ap_18200803511493-e1547508749495.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://tribwgnam.files.wordpress.com/2019/01/ap_18200803511493-e1547508749495.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" /></a>
	<strong class="entry-title"><a href="https://wgnradio.com/2019/01/14/hoges-10-bears-things-everything-you-need-to-know-from-pace-nagys-season-ending-press-conference/" rel="bookmark">Hoge&#8217;s 10 Bears Things: Everything You Need To Know From Pace, Nagy’s Season-Ending Press&nbsp;Conference</a></strong>
</li>
<li class="story">
	<a class="story-image" href="https://wgnradio.com/2019/01/14/photos-mark-carman-gets-engaged-congrats-to-chelsea-and-mark/"><img width="109" height="60" src="https://tribwgnam.files.wordpress.com/2019/01/img_6089.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://tribwgnam.files.wordpress.com/2019/01/img_6089.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://tribwgnam.files.wordpress.com/2019/01/img_6089.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://tribwgnam.files.wordpress.com/2019/01/img_6089.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" /></a>
	<strong class="entry-title"><a href="https://wgnradio.com/2019/01/14/photos-mark-carman-gets-engaged-congrats-to-chelsea-and-mark/" rel="bookmark">Photos: Mark Carman gets engaged! Congrats to Chelsea and&nbsp;Mark</a></strong>
</li>
<li class="story">
	<a class="story-image" href="https://wgnradio.com/2019/01/13/woodstock-is-celebrating-50-years-with-a-concert-august-of-2019-who-would-you-like-to-see-play/"><img width="109" height="60" src="https://tribwgnam.files.wordpress.com/2019/01/gettyimages-477810063-1-1.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://tribwgnam.files.wordpress.com/2019/01/gettyimages-477810063-1-1.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://tribwgnam.files.wordpress.com/2019/01/gettyimages-477810063-1-1.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://tribwgnam.files.wordpress.com/2019/01/gettyimages-477810063-1-1.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=82&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" /></a>
	<strong class="entry-title"><a href="https://wgnradio.com/2019/01/13/woodstock-is-celebrating-50-years-with-a-concert-august-of-2019-who-would-you-like-to-see-play/" rel="bookmark">Woodstock is celebrating 50 years with a concert August of 2019. WHO would you like to see&nbsp;play?</a></strong>
</li>
<li class="story">
	<a class="story-image" href="https://wgnradio.com/2019/01/13/abc7-chicagos-warmest-meteorologist-cheryl-scott-the-american-red-cross-and-the-great-chicago-blood-drive-how-to-dress-for-winter-in-style/"><img width="109" height="60" src="https://tribwgnam.files.wordpress.com/2019/01/screen-shot-2019-01-08-at-10.55.50-pm.png?w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://tribwgnam.files.wordpress.com/2019/01/screen-shot-2019-01-08-at-10.55.50-pm.png?w=109&amp;h=60&amp;crop=1 109w, https://tribwgnam.files.wordpress.com/2019/01/screen-shot-2019-01-08-at-10.55.50-pm.png?w=218&amp;h=120&amp;crop=1 218w, https://tribwgnam.files.wordpress.com/2019/01/screen-shot-2019-01-08-at-10.55.50-pm.png?w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" /></a>
	<strong class="entry-title"><a href="https://wgnradio.com/2019/01/13/abc7-chicagos-warmest-meteorologist-cheryl-scott-the-american-red-cross-and-the-great-chicago-blood-drive-how-to-dress-for-winter-in-style/" rel="bookmark">ABC7 Chicago’s Warmest Meteorologist Cheryl Scott: The American Red Cross and The Great Chicago Blood Drive, How to Dress for Winter in&nbsp;Style</a></strong>
</li>
	</ul>
</div>
				</div>

						</div>

			<div class="row-fluid">

				<div class="ad border-bottom span12 span6-tablet">
									</div>


				<div class="span12 span6-tablet">
					<div class="latest">
	<h5 class="block-title">Latest News</h5>
	<ul class="story-list with-thumbs">

				
			  <li class="story">
	<a class="story-image" href="https://wgnradio.com/2019/01/15/the-100-club-and-chicagos-top-cops-graduate/"><img width="109" height="60" src="https://tribwgnam.files.wordpress.com/2019/01/img_2273.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://tribwgnam.files.wordpress.com/2019/01/img_2273.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://tribwgnam.files.wordpress.com/2019/01/img_2273.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://tribwgnam.files.wordpress.com/2019/01/img_2273.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" /></a>
	<strong class="entry-title"><a href="https://wgnradio.com/2019/01/15/the-100-club-and-chicagos-top-cops-graduate/" rel="bookmark">The 100 Club and Chicago&#8217;s Top Cops&nbsp;Graduate</a></strong>
</li>

		
			  <li class="story">
	<a class="story-image" href="https://wgnradio.com/2019/01/15/chicagos-top-cops-graduate-constance-mixon-the-beer-professor-adam-anrejeski-openthebooks-com-and-scott-speck-from-the-joffrey-ballets-anna-karenina/"><img width="109" height="60" src="https://tribwgnam.files.wordpress.com/2019/01/img_2277.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://tribwgnam.files.wordpress.com/2019/01/img_2277.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://tribwgnam.files.wordpress.com/2019/01/img_2277.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://tribwgnam.files.wordpress.com/2019/01/img_2277.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" /></a>
	<strong class="entry-title"><a href="https://wgnradio.com/2019/01/15/chicagos-top-cops-graduate-constance-mixon-the-beer-professor-adam-anrejeski-openthebooks-com-and-scott-speck-from-the-joffrey-ballets-anna-karenina/" rel="bookmark">Chicago&#8217;s Top Cops Graduate, Constance Mixon &#8220;The Beer Professor&#8221;, Adam Anrejeski &#8220;OpenTheBooks.com&#8221; and Scott Speck from The Joffrey Ballet&#8217;s &#8220;Anna&nbsp;Karenina&#8221;</a></strong>
</li>

		
			  <li class="story">
	<a class="story-image" href="https://wgnradio.com/2019/01/15/chicago-culinary-kitchen-doesnt-need-sauce-theyre-that-good/"><img width="109" height="60" src="https://tribwgnam.files.wordpress.com/2019/01/img_2275.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://tribwgnam.files.wordpress.com/2019/01/img_2275.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://tribwgnam.files.wordpress.com/2019/01/img_2275.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://tribwgnam.files.wordpress.com/2019/01/img_2275.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" /></a>
	<strong class="entry-title"><a href="https://wgnradio.com/2019/01/15/chicago-culinary-kitchen-doesnt-need-sauce-theyre-that-good/" rel="bookmark">Chicago Culinary Kitchen Doesn&#8217;t Need Sauce&#8230;They&#8217;re THAT&nbsp;GOOD!</a></strong>
</li>

		
			  <li class="story">
	<a class="story-image" href="https://wgnradio.com/2019/01/15/stacy-st-clair-chicago-tribune-jodi-cohan-propublica-and-stephanie-lulay-block-club-chicago-dive-into-the-stories-that-changed-their-lives/"><img width="109" height="60" src="https://tribwgnam.files.wordpress.com/2019/01/img_2265.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://tribwgnam.files.wordpress.com/2019/01/img_2265.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://tribwgnam.files.wordpress.com/2019/01/img_2265.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://tribwgnam.files.wordpress.com/2019/01/img_2265.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" /></a>
	<strong class="entry-title"><a href="https://wgnradio.com/2019/01/15/stacy-st-clair-chicago-tribune-jodi-cohan-propublica-and-stephanie-lulay-block-club-chicago-dive-into-the-stories-that-changed-their-lives/" rel="bookmark">Stacy St. Clair (Chicago Tribune), Jodi Cohan (ProPublica), and Stephanie Lulay (Block Club Chicago) Dive Into The Stories That Changed Their&nbsp;Lives</a></strong>
</li>

		
		</ul>
</div>
				</div>

				<div class="ad border-bottom span12 span6-tablet">
									</div>

				<div class="span12 span6-tablet">

		<div id="civicscience-widget">
			<div id="d29754a9-2182-ce54-a5fe-70e39ba587fa"></div>
			<script src="https://www.civicscience.com/widget/jspoll/?elt=d29754a9-2182-ce54-a5fe-70e39ba587fa&#038;tgt=2372" async defer></script></div>				</div>

			</div>
		</div>
	  </div>
        </div>
    <div class="full-width">
      <div class="container">
        <div class="row">
          <div class="span12">
                        <ul id="stories-infinite" class="story-grid thumbnails">
              		<li class="story span4 span6-tablet">
  	<div class="extra"><a href="https://wgnradio.com/category/andreas-chicago/" title="View all posts in Andrea&#039;s Chicago">Andrea&#039;s Chicago</a></div>
	
		<div class="timestamp">
		1 hour ago	</div>
		<a class="story-image" href="https://wgnradio.com/2019/01/15/the-100-club-and-chicagos-top-cops-graduate/"><img width="370" height="204" src="https://tribwgnam.files.wordpress.com/2019/01/img_2273.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribwgnam.files.wordpress.com/2019/01/img_2273.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribwgnam.files.wordpress.com/2019/01/img_2273.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribwgnam.files.wordpress.com/2019/01/img_2273.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribwgnam.files.wordpress.com/2019/01/img_2273.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></a>
	<h4 class="entry-title"><a href="https://wgnradio.com/2019/01/15/the-100-club-and-chicagos-top-cops-graduate/" rel="bookmark">The 100 Club and Chicago&#8217;s Top Cops&nbsp;Graduate</a></h4>
</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="https://wgnradio.com/category/patti-vasquez/" title="View all posts in Patti Vasquez">Patti Vasquez</a></div>
	
		<a class="story-image" href="https://wgnradio.com/2018/11/30/santa-baby-pop-up-bar-burke-scandal-cohen-testimony-and-favorite-movies-full-show-nov-30th/"><img width="370" height="204" src="https://tribwgnam.files.wordpress.com/2018/06/img_9511.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribwgnam.files.wordpress.com/2018/06/img_9511.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribwgnam.files.wordpress.com/2018/06/img_9511.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribwgnam.files.wordpress.com/2018/06/img_9511.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribwgnam.files.wordpress.com/2018/06/img_9511.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></a>
	<h4 class="entry-title"><a href="https://wgnradio.com/2018/11/30/santa-baby-pop-up-bar-burke-scandal-cohen-testimony-and-favorite-movies-full-show-nov-30th/" rel="bookmark">Santa Baby Pop Up Bar, Burke Scandal, Cohen Testimony and Favorite Movies | Full Show (Nov&nbsp;30th)</a></h4>
</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="https://wgnradio.com/category/patti-vasquez/" title="View all posts in Patti Vasquez">Patti Vasquez</a></div>
	
		<a class="story-image" href="https://wgnradio.com/2018/11/15/theater-thursday-the-joffrey-ballets-the-nutcracker-we-rock-the-spectrum-ken-ludwigs-twas-the-night-before-christmas-ruth-page-center-for-the-arts-and-wgn-radios-spike-odell-full-s/"><img width="370" height="204" src="https://tribwgnam.files.wordpress.com/2018/11/img_1401.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribwgnam.files.wordpress.com/2018/11/img_1401.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribwgnam.files.wordpress.com/2018/11/img_1401.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribwgnam.files.wordpress.com/2018/11/img_1401.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribwgnam.files.wordpress.com/2018/11/img_1401.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></a>
	<h4 class="entry-title"><a href="https://wgnradio.com/2018/11/15/theater-thursday-the-joffrey-ballets-the-nutcracker-we-rock-the-spectrum-ken-ludwigs-twas-the-night-before-christmas-ruth-page-center-for-the-arts-and-wgn-radios-spike-odell-full-s/" rel="bookmark">Theater Thursday! The Joffrey Ballet&#8217;s &#8216;The Nutcracker&#8217;, We Rock The Spectrum, Ken Ludwig&#8217;s &#8216;Twas The Night Before Christmas, Ruth Page Center for the Arts and WGN Radio&#8217;s Spike O&#8217;Dell | Full Show (Nov&nbsp;15th)</a></h4>
</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="https://wgnradio.com/category/andreas-chicago/" title="View all posts in Andrea&#039;s Chicago">Andrea&#039;s Chicago</a></div>
	
		<div class="timestamp">
		1 hour ago	</div>
		<a class="story-image" href="https://wgnradio.com/2019/01/15/chicago-culinary-kitchen-doesnt-need-sauce-theyre-that-good/"><img width="370" height="204" src="https://tribwgnam.files.wordpress.com/2019/01/img_2275.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribwgnam.files.wordpress.com/2019/01/img_2275.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribwgnam.files.wordpress.com/2019/01/img_2275.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribwgnam.files.wordpress.com/2019/01/img_2275.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribwgnam.files.wordpress.com/2019/01/img_2275.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></a>
	<h4 class="entry-title"><a href="https://wgnradio.com/2019/01/15/chicago-culinary-kitchen-doesnt-need-sauce-theyre-that-good/" rel="bookmark">Chicago Culinary Kitchen Doesn&#8217;t Need Sauce&#8230;They&#8217;re THAT&nbsp;GOOD!</a></h4>
</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="https://wgnradio.com/category/andreas-chicago/" title="View all posts in Andrea&#039;s Chicago">Andrea&#039;s Chicago</a></div>
	
		<a class="story-image" href="https://wgnradio.com/2019/01/08/andreas-chicago-the-top-10-scams-of-2018-with-steve-bernas-of-the-bbb/"><img width="370" height="204" src="https://tribwgnam.files.wordpress.com/2019/01/img_2188.jpg?quality=85&amp;strip=all&amp;crop=0px%2C173px%2C1504px%2C829px&amp;resize=370%2C204" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" /></a>
	<h4 class="entry-title"><a href="https://wgnradio.com/2019/01/08/andreas-chicago-the-top-10-scams-of-2018-with-steve-bernas-of-the-bbb/" rel="bookmark">Andrea&#8217;s Chicago | The Top 10 Scams of 2018 with Steve Bernas of The&nbsp;BBB</a></h4>
</li>
					<li class="span4 span6-tablet">
						<div class="ad">
													</div>
					</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="https://wgnradio.com/category/roe-conn/" title="View all posts in Roe Conn">Roe Conn</a></div>
	
		<a class="story-image" href="https://wgnradio.com/2018/12/20/roe-conn-full-show-12-20-18-chicago-mayoral-petitions-pat-brady-abcs-andy-field-talks-legislation-border-security-assurances-richard-roeper-reviews-aquaman-a-top/"><img width="370" height="204" src="https://tribwgnam.files.wordpress.com/2018/12/AP_18347088694761.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribwgnam.files.wordpress.com/2018/12/AP_18347088694761.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribwgnam.files.wordpress.com/2018/12/AP_18347088694761.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribwgnam.files.wordpress.com/2018/12/AP_18347088694761.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribwgnam.files.wordpress.com/2018/12/AP_18347088694761.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></a>
	<h4 class="entry-title"><a href="https://wgnradio.com/2018/12/20/roe-conn-full-show-12-20-18-chicago-mayoral-petitions-pat-brady-abcs-andy-field-talks-legislation-border-security-assurances-richard-roeper-reviews-aquaman-a-top/" rel="bookmark">Roe Conn Full Show (12/20/18): Chicago mayoral petitions, Pat Brady &amp; ABC&#8217;s Andy Field talks legislation &amp; border security assurances, Richard Roeper reviews ‘Aquaman’, a Top Five@5 you won’t believe, and&nbsp;more!</a></h4>
</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="https://wgnradio.com/category/patti-vasquez/" title="View all posts in Patti Vasquez">Patti Vasquez</a></div>
	
		<a class="story-image" href="https://wgnradio.com/2018/10/19/indigo-girl-amy-ray-is-coming-to-chicagos-old-town-school-of-music-chicago-trib-cartoonist-scott-stantis-and-author-historian-adam-selzer-full-show-oct-18th/"><img width="370" height="204" src="https://tribwgnam.files.wordpress.com/2018/10/img_0984.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribwgnam.files.wordpress.com/2018/10/img_0984.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribwgnam.files.wordpress.com/2018/10/img_0984.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribwgnam.files.wordpress.com/2018/10/img_0984.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribwgnam.files.wordpress.com/2018/10/img_0984.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></a>
	<h4 class="entry-title"><a href="https://wgnradio.com/2018/10/19/indigo-girl-amy-ray-is-coming-to-chicagos-old-town-school-of-music-chicago-trib-cartoonist-scott-stantis-and-author-historian-adam-selzer-full-show-oct-18th/" rel="bookmark">&#8220;Indigo Girl&#8221; Amy Ray is coming to Chicago&#8217;s Old Town School of Music, Chicago Trib Cartoonist Scott Stantis and Author/Historian Adam Selzer | Full Show (Oct&nbsp;18th)</a></h4>
</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="https://wgnradio.com/category/roe-conn/" title="View all posts in Roe Conn">Roe Conn</a></div>
	
		<a class="story-image" href="https://wgnradio.com/2018/12/20/john-kass-on-latecomers-to-chicagos-mayoral-race/"><img width="370" height="204" src="https://tribwgnam.files.wordpress.com/2016/02/johnkass221.jpg?quality=85&amp;strip=all&amp;crop=0px%2C0px%2C629px%2C347px&amp;resize=370%2C204" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" /></a>
	<h4 class="entry-title"><a href="https://wgnradio.com/2018/12/20/john-kass-on-latecomers-to-chicagos-mayoral-race/" rel="bookmark">John Kass on latecomers to Chicago&#8217;s mayoral&nbsp;race</a></h4>
</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="https://wgnradio.com/category/karen-conti/" title="View all posts in Karen Conti">Karen Conti</a></div>
	
		<a class="story-image" href="https://wgnradio.com/2018/11/25/andrea-metcalf-gives-us-tells-how-to-stay-healthy-over-the-holidays/"><img width="370" height="204" src="https://tribwgnam.files.wordpress.com/2018/11/20181125_193704-e1543207095951.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribwgnam.files.wordpress.com/2018/11/20181125_193704-e1543207095951.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribwgnam.files.wordpress.com/2018/11/20181125_193704-e1543207095951.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribwgnam.files.wordpress.com/2018/11/20181125_193704-e1543207095951.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribwgnam.files.wordpress.com/2018/11/20181125_193704-e1543207095951.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></a>
	<h4 class="entry-title"><a href="https://wgnradio.com/2018/11/25/andrea-metcalf-gives-us-tells-how-to-stay-healthy-over-the-holidays/" rel="bookmark">Andrea Metcalf tells us how to stay healthy over the&nbsp;holidays</a></h4>
</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="https://wgnradio.com/category/andreas-chicago/" title="View all posts in Andrea&#039;s Chicago">Andrea&#039;s Chicago</a></div>
	
		<a class="story-image" href="https://wgnradio.com/2019/01/08/andreas-chicago-the-beach-brings-the-summer-back-to-navy-pier/"><img width="370" height="204" src="https://tribwgnam.files.wordpress.com/2015/08/img_0735.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribwgnam.files.wordpress.com/2015/08/img_0735.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribwgnam.files.wordpress.com/2015/08/img_0735.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribwgnam.files.wordpress.com/2015/08/img_0735.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></a>
	<h4 class="entry-title"><a href="https://wgnradio.com/2019/01/08/andreas-chicago-the-beach-brings-the-summer-back-to-navy-pier/" rel="bookmark">Andrea&#8217;s Chicago | The Beach brings the Summer back to Navy&nbsp;Pier!</a></h4>
</li>
					<li class="span4 span6-tablet">
						<div class="ad">
													</div>
					</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="https://wgnradio.com/category/roe-conn/" title="View all posts in Roe Conn">Roe Conn</a></div>
	
		<a class="story-image" href="https://wgnradio.com/2018/10/24/roe-conn-full-show-10-23-18-kwame-raoul-makes-his-case-for-being-the-next-il-ag-an-accountant-talks-lottery-sense-and-more/"><img width="370" height="204" src="https://tribwgnam.files.wordpress.com/2018/06/img_2397.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribwgnam.files.wordpress.com/2018/06/img_2397.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribwgnam.files.wordpress.com/2018/06/img_2397.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribwgnam.files.wordpress.com/2018/06/img_2397.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=166&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></a>
	<h4 class="entry-title"><a href="https://wgnradio.com/2018/10/24/roe-conn-full-show-10-23-18-kwame-raoul-makes-his-case-for-being-the-next-il-ag-an-accountant-talks-lottery-sense-and-more/" rel="bookmark">Roe Conn Full Show (10/23/18): Kwame Raoul makes his case for being the next IL AG, an accountant talks lottery sense, and&nbsp;more&#8230;</a></h4>
</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="https://wgnradio.com/category/andrea-darlas-and-the-reporters/" title="View all posts in Andrea Darlas and The Reporters">Andrea Darlas and The Reporters</a></div>
	
		<a class="story-image" href="https://wgnradio.com/2019/01/08/andrea-darlas-and-the-reporters-journalistic-panel-of-ryan-burrow-anna-davlantes-kim-gordon-and-david-miranda/"><img width="370" height="204" src="https://tribwgnam.files.wordpress.com/2019/01/img_2182.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribwgnam.files.wordpress.com/2019/01/img_2182.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribwgnam.files.wordpress.com/2019/01/img_2182.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribwgnam.files.wordpress.com/2019/01/img_2182.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribwgnam.files.wordpress.com/2019/01/img_2182.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></a>
	<h4 class="entry-title"><a href="https://wgnradio.com/2019/01/08/andrea-darlas-and-the-reporters-journalistic-panel-of-ryan-burrow-anna-davlantes-kim-gordon-and-david-miranda/" rel="bookmark">Andrea Darlas and The Reporters | Journalistic Panel of Ryan Burrow, Anna Davlantes, Kim Gordon, and David&nbsp;Miranda</a></h4>
</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="https://wgnradio.com/category/andrea-darlas-and-the-reporters/" title="View all posts in Andrea Darlas and The Reporters">Andrea Darlas and The Reporters</a></div>
	
		<div class="timestamp">
		1 hour ago	</div>
		<a class="story-image" href="https://wgnradio.com/2019/01/15/stacy-st-clair-chicago-tribune-jodi-cohan-propublica-and-stephanie-lulay-block-club-chicago-dive-into-the-stories-that-changed-their-lives/"><img width="370" height="204" src="https://tribwgnam.files.wordpress.com/2019/01/img_2265.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribwgnam.files.wordpress.com/2019/01/img_2265.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribwgnam.files.wordpress.com/2019/01/img_2265.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribwgnam.files.wordpress.com/2019/01/img_2265.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribwgnam.files.wordpress.com/2019/01/img_2265.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></a>
	<h4 class="entry-title"><a href="https://wgnradio.com/2019/01/15/stacy-st-clair-chicago-tribune-jodi-cohan-propublica-and-stephanie-lulay-block-club-chicago-dive-into-the-stories-that-changed-their-lives/" rel="bookmark">Stacy St. Clair (Chicago Tribune), Jodi Cohan (ProPublica), and Stephanie Lulay (Block Club Chicago) Dive Into The Stories That Changed Their&nbsp;Lives</a></h4>
</li>
		
	            </ul>
          </div>
        </div>
      </div>
    </div>
    <div class="container">	</div>
</div>
<div class="ad ad-long full-width">
  </div>
<footer role="contentinfo">

<div id="mobile-links" class="footer-block gray-links full-width"><ul id="menu-footer-app-links" class="nav nav-pills"><li class="nav-header">Mobile Apps</li><li id="menu-item-90769" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-90769"><a href="https://itunes.apple.com/us/app/wgn-radio-chicagos-very-own/id503956001?mt=8">iPhone App</a></li>
<li id="menu-item-90770" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-90770"><a href="https://play.google.com/store/apps/details?id=com.jacapps.wgn&#038;hl=en">Android App</a></li>
</ul></div>
<div id="extra-links" class="footer-block gray-links full-width">
	<div class="container">
		<ul class="nav nav-pills">
			<li><a href="http://www.facebook.com/wgnradio" target="_blank"><i class="icon-facebook-sign icon-4x"></i>Facebook</a></li>
				<li><a href="http://twitter.com/wgnradio" target="_blank"><i class="icon-twitter-sign icon-4x"></i>Twitter</a></li>
				<li><a href="https://www.instagram.com/wgnradio/" target="_blank"><i class="icon-instagram icon-4x"></i>Instagram</a></li>
									<li><a href="https://wgnradio.com/newsletter-sign-up/" target="_blank"><i class="icon-envelope icon-4x"></i>Email Alerts</a></li>
			

					<li><a href="https://wgnradio.com/contact"><i class="icon-info-sign icon-4x"></i>About &amp; Contact</a></li>

			<li><a href="http://www.covers.com/" target="_blank">
				<svg xmlns="http://www.w3.org/2000/svg" width="50" height="50" viewBox="0 0 50 50"><title>Untitled-2</title><path d="M45.2677,18.196c-.33069-.00317-.65833-.00519-1.00037-.01257-11.60742-.25128-19.31073-6.1239-27.44861-3.028A10.30386,10.30386,0,0,0,9.83844,25.1073a10.30392,10.30392,0,0,0,6.98029,9.95178c8.13788,3.09595,15.84119-2.77667,27.44861-3.028.31714-.00684.62012-.00842.92749-.01172A21.37493,21.37493,0,0,0,45.2677,18.196Z" /><path d="M13.43243,42.79919c-.17108-.04321-.32788-.10162-.49567-.14844a21.37364,21.37364,0,0,0,30.01337-6.04266C31.94232,39.739,26.06372,45.99066,13.43243,42.79919Z" /><path d="M43.11938,13.656A21.36985,21.36985,0,0,0,12.45325,7.69324c.32062-.09973.646-.1936.97919-.27783C26.129,4.2074,32.00092,10.54169,43.11938,13.656Z"/><path d="M24.99988,0A25,25,0,1,0,50,25.00012,25.02837,25.02837,0,0,0,24.99988,0Zm0,48.192A23.192,23.192,0,1,1,48.192,25.00012,23.2182,23.2182,0,0,1,24.99988,48.192Z" /></svg>Covers</a>
			</li>
		</ul>
	</div>
</div>
<div id="small-print" class="footer-block full-width">
	<div class="container">
		<br>
		<p>
		<a target="_blank" href="https://publicfiles.fcc.gov/am-profile/wgn">Online Public File		 </a> &bull; 
		

				<a href="/terms-of-service">Terms of Service</a> &bull;
		<a href="http://privacy.tribunemedia.com/">Privacy Policy</a> <br class="visible-phone"> &bull;
		303 E. Wacker Drive, 18th Floor, Chicago, IL 60601 <br class="visible-phone"> &bull;
		Copyright &copy; 2019, WGNAM		<br class="visible-phone"> &bull; <a href="http://tribunemedia.com">A Tribune Broadcasting Station</a> &bull;
		Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=wgnradio.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>		</p>
	</div>
</div>
</footer>



<div id="email-alerts-modal" class="modal modal-small hide fade">
  <div class="modal-header">
    <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
    <h3>Email Alerts</h3>
  </div>
  <div class="modal-body">
	<iframe class="iframe" id="subscribe_shortcode_iframe" width="100%" height="150" src="" frameborder="0" scrolling="no"></iframe>
  </div>
</div>

<!--[if lt IE 9]>
	<div class="ie-warning">
	<strong>Notice: </strong> You're using an outdated version of Internet Explorer. For the best experience please <a href="http://browsehappy.com/" target="_blank">upgrade your browser</a>.
	</div>
<![endif]-->

<!-- wpcom_wp_footer -->
<script>
window._taboola = window._taboola || [];
_taboola.push({ flush:true });
</script>

<script>
  var _comscore = _comscore || [];
  _comscore.push( { c1: "2", c2: "18314522" } );
  ( function() {
    var s = document.createElement( "script"), el = document.getElementsByTagName("script" )[0]; s.async = true;
    s.src = ( document.location.protocol == "https:" ? "https://sb" : "http://b" ) + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore( s, el );
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=18314522&cv=2.0&cj=1" />
</noscript>
	<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','sharedGa');

  sharedGa('create', 'UA-56989624-1', 'auto');
  sharedGa('send', 'pageview');

</script>
		<script src="https://www.google.com/recaptcha/api.js?render=explicit&onload=bindCaptchaToModal" async defer></script>
		<script>
			function bindCaptchaToModal() {
				var $ = jQuery;

				jQuery('#report-a-typo-modal').on('show.bs.modal', function(e) {
					var $el = document.createElement('div');
					$($el).prop('id', 'captcha');
					$('.report-a-typo-form').append($el);
					try {
						grecaptcha.render( 'captcha', { sitekey: "6LevbhcTAAAAAIMHYEZSF0P1Ev0dBD4u4QiRZoLl" } );
					} catch( e ) {
					}

				});
			}

			document.addEventListener( 'DOMContentLoaded', function() {
				var $ = jQuery;

				$('.report-a-typo-form').validate({
						submitHandler: function(form) {
						form.submit();
					}
				});

				$('#report-a-typo-submit').on('click', function(e) {
					e.preventDefault();

					if ( $('.report-a-typo-form').valid() )
						$('.report-a-typo-form').submit();
				});
			})
		</script>
				<script type="text/javascript">
						var _sf_async_config={};
			_sf_async_config.uid = "15066";
			_sf_async_config.domain = "wgnradio.com";
			_sf_async_config.useCanonical = "true";
				(function(){
			        function loadChartbeat() {
					window._sf_endpt=(new Date()).getTime();
					var e = document.createElement('script');
					e.setAttribute('language', 'javascript');
					e.setAttribute('type', 'text/javascript');
					e.setAttribute('src', "\/\/static.chartbeat.com\/js\/chartbeat.js" );
					document.body.appendChild(e);
				  }
				  var oldonload = window.onload;
				  window.onload = (typeof window.onload != 'function') ?
					 loadChartbeat : function() { try { oldonload(); } catch (e) { loadChartbeat(); throw e} loadChartbeat(); };
				})();
		</script>
<script type="text/template" id="infowindow-template">
<%
if ( featured_image_url !== '' ) {
%>
<a href="<%- permalink %>" target="_blank">
	<img src="<%-featured_image_url%>?w=<%-imagesize%>&h=<%-imagesize%>&crop=1" style="float:right; margin:14px 0 10px 10px; height:<%-imagesize%>px; width:<%-imagesize%>px;">
</a>
<% } %>

	<h5 style="margin-bottom:0;"><%=title%></h5>
	<em><%-date%></em>
	<p style="line-height:16px; font-weight:normal;"><%=excerpt%></p><a href="<%-permalink%>" class="text-small" target="_blank">Read more &rsaquo;</a>
</script>
		<script>
		var cb = function() {
			if ( pbjs.initAdserverSet ) {
				googletag.cmd.push( function() {
					if ( ACMBatches.secondBatchTags.length ) {
						googletag.pubads().refresh( ACMBatches.secondBatchTags, { changeCorrelator: false } );
					}
				});
				clearInterval(adRefInterval)
			}
		};
		var adRefInterval = setInterval( cb, 200 );
		</script>
		
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/wgnradio.com\/2019\/01\/15\/chicagos-top-cops-graduate-constance-mixon-the-beer-professor-adam-anrejeski-openthebooks-com-and-scott-speck-from-the-joffrey-ballets-anna-karenina\/":381721};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/2019/01/15/chicagos-top-cops-graduate-constance-mixon-the-beer-professor-adam-anrejeski-openthebooks-com-and-scott-speck-from-the-joffrey-ballets-anna-karenina/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<div
				class="g-recaptcha"
				data-sitekey="6LcmyE0UAAAAALID28yVNg7pFCodGaArJzHitez_"
				data-theme="light"
				data-type="image"
				data-tabindex="0"></div>
			<script type="text/javascript" src="https://www.google.com/recaptcha/api.js?hl=en" async></script>
			
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<link rel='stylesheet' id='all-css-0-2' href='https://s2.wp.com/_static/??-eJzTLy/QzcxLzilNSS3WzyrWz01NyUxMzUnNTc0rQeEU5CRWphbp5qSmJyZX6uVm5uklFxfr6OPTDpRD5sM02efaGpqaGJsYmBibG2cBAHPeL0c=?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/mu-plugins/likes/queuehandler.js,/wp-includes/js/underscore.min.js,/wp-includes/js/backbone.min.js?m=1519172360j'></script>
<script type='text/javascript' src='https://platform.twitter.com/widgets.js?ver=20111117'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var TrbTv = {"subscribeUrl":"","sharingEnabled":"1","isArticle":"1","isMobile":"","lazyCtx":"","lazyCtxMultiplier":"0.8"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"41642041","siteName":"WGN Radio - 720 AM","siteURL":"https:\/\/wgnradio.com","icon":"<img alt='' src='https:\/\/secure.gravatar.com\/blavatar\/a6d238ef9545ffb2d17f72f77336b73c?s=50&d=https%3A%2F%2Fs2.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"vip\/localtv-2","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/tribwgnam.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fwgnradio.com%2F2019%2F01%2F15%2Fchicagos-top-cops-graduate-constance-mixon-the-beer-professor-adam-anrejeski-openthebooks-com-and-scott-speck-from-the-joffrey-ballets-anna-karenina%2F","themeURL":"","xhrURL":"https:\/\/wgnradio.com\/wp-admin\/admin-ajax.php","nonce":"a2bff29877","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"03281f5c48\" \/>","referer":"https:\/\/wgnradio.com\/2019\/01\/15\/chicagos-top-cops-graduate-constance-mixon-the-beer-professor-adam-anrejeski-openthebooks-com-and-scott-speck-from-the-joffrey-ballets-anna-karenina\/","canFollow":"1","feedID":"6962382","statusMessage":"","customizeLink":"https:\/\/tribwgnam.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Ftribwgnam.wordpress.com%2F2019%2F01%2F15%2Fchicagos-top-cops-graduate-constance-mixon-the-beer-professor-adam-anrejeski-openthebooks-com-and-scott-speck-from-the-joffrey-ballets-anna-karenina%2F","postID":"381721","shortlink":"http:\/\/trb.tv\/KjOrW","canEditPost":"","editLink":"https:\/\/tribwgnam.wordpress.com\/wp-admin\/post.php?post=381721&action=edit","statsLink":"https:\/\/wordpress.com\/stats\/post\/381721\/wgnradio.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: LocalTV (localtv-2)","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 10,403 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/tribwgnam.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fwgnradio.com%2F2019%2F01%2F15%2Fchicagos-top-cops-graduate-constance-mixon-the-beer-professor-adam-anrejeski-openthebooks-com-and-scott-speck-from-the-joffrey-ballets-anna-karenina%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript'>
var mejsL10n = {"language":"en","strings":{"mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen-off":"Turn off Fullscreen","mejs.fullscreen-on":"Go Fullscreen","mejs.download-video":"Download Video","mejs.fullscreen":"Fullscreen","mejs.time-jump-forward":["Jump forward 1 second","Jump forward %1 seconds"],"mejs.loop":"Toggle Loop","mejs.play":"Play","mejs.pause":"Pause","mejs.close":"Close","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.time-skip-back":["Skip back 1 second","Skip back %1 seconds"],"mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.mute-toggle":"Mute Toggle","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.ad-skip":"Skip ad","mejs.ad-skip-info":["Skip in 1 second","Skip in %1 seconds"],"mejs.source-chooser":"Source Chooser","mejs.stop":"Stop","mejs.speed-rate":"Speed Rate","mejs.live-broadcast":"Live Broadcast","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJytlNty4yAMhl9oMZO02+5NZ59FBiWWKxDLIanffnGmST1NNzWZvbIBfQjpl6SPQRnxGX3WrqjAZU8+6XyknDGqnsG89hStCoTa4wEjekt+343ph25hw9dcHtBh0gcKmsUA54Pa6jHpXiSnHCEoJxa4HTPCDCFhO5lFOFO4A4R+LXTOlY0SrBz9IDWzrfCO8c2hL60cI/jEZNs9jn8Kxqk7QKUhr87t5cHgzdTL272cykNxfWrFjzAFIZ9T58ivhd8Xa80H5IBx9dN2xZtM4q+ARR9t1YyNJ1qBB54ymVserOAoF7za7OLJyKoSWKDqrTbdRjP1p1vfRbwS9XaS7nQC1tIcMLBymAex34nR5qf4upGMROxqL85z5n/efnV4QzWw1bPqIWoHqY7B+qfm5o6139LHXuMNdb6Y11vFAqdymqHL39mavOEyO6+ROLQEyDUPM75Y1AKrc5phqsEtUreOdbSPnyrnn2A9W66/0mkRVpCU1Y6Bok4DzMKevxX67V42Px9+PW6fHx+exr+Pg4qW'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?59" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'41642041','blog_tz':'-6','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'41642041','v':'wpcom','tz':'-6','user_id':'0','post':'381721','subd':'tribwgnam'}]);
function st_vt() {var x=document.createElement("img");x.src="https://pixel.wp.com/g.gif?blog=41642041&v=wpcomvt&tz=-6&user_id=0&post=381721&subd=tribwgnam&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdDSXAzMF1ST18/MkNCMnFKfkZOeTNscD18Nj1ULUFxTHBCNVdmTU0tclkxfmNQVE01Sz1oUEpQbXo2PXR4JVZBbTV1Ti40SF1xejlyc3h3ZW5uUjY4UWFYW1RlUnZ0RV8/cjdLNl8xP0s/Ly5ua3FtOU52eUpGcFZVVHxLW2R8YzM9bU4yUlZqd0VIQkVbWj1dREpKWHc5VFZOLStHNDN4QUpBJVU4'}]);
_stq.push([ 'clickTrackerInit', '41642041', '381721' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>
<!--
	generated in 0.290 seconds
	92438 bytes batcached for 300 seconds
-->
