<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en"> <!--<![endif]-->
<head>
<meta charset="UTF-8">
<meta name="apple-itunes-app" content="app-id=">
<meta name="viewport" content="width=device-width, initial-scale=1, user-scalable=no">
<meta http-equiv="X-UA-Compatible" content="IE=Edge"/>

<title>Roe Conn Full Show (5/4/18): Gen. Michael Hayden gets to the heart of US intelligence, Hofbräuhaus Chicago rolls out the Canarble Wagon, and more&#8230; | WGN Radio - 720 AM</title>

<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://wgnradio.com/xmlrpc.php">


<meta name="description" content="The Roe Conn Show w/Anna Davlantes for May 4th, 2018: WGN-TV&#039;s Tom Skilling gets a virtual hug from a listener, co-host of Showtime&#039;s &quot;The Circus&quot; Mark McKinnon checks in from the NRA&#039;s annual convention, attorney Mike Monico tries to make sense of Rudy Giuliani&#039;s comments about his client&#039;s asso..." />
<meta name="keywords" content="roe conn, canarble wagon, full show, general michael hayden, mark mckinnon, roeper reviews, tom skilling, top five@5" />
<meta name="google-site-verification" content="3rCWfzXuGLrKAf4OVZzNACI_682lrIy5B_wGPuTLn0s" />
		<script type="text/javascript">
		var dataLayer = window.dataLayer = window.dataLayer || [];
		dataLayer.push( {"fireGTM":true,"propID":"UA-34133884-12","event":"dlReady","paragraphCount":3,"wordCount":137,"authorName":"jeffcarlinwgnam","imageCount":0,"siteName":"WGN Radio - 720 AM","publishDateString":"Mon May 07 2018","originalContent":false,"classifyText":[],"topics":"Canarble Wagon, Full Show, General Michael Hayden, Mark McKinnon, Roeper Reviews, Tom Skilling, Top Five@5","categories":"Roe Conn"} );
		</script>
		<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
		new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
		j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
		'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
		})(window,document,'script','dataLayer',"GTM-MM9NJ7");</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//r-login.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//tribwgnam.wordpress.com' />
<link rel='dns-prefetch' href='//cdn2.trb.tv' />
<link rel='dns-prefetch' href='//unpkg.com' />
<link rel='dns-prefetch' href='//tribwgnam.files.wordpress.com' />
<link rel='dns-prefetch' href='//fastlane.rubiconproject.com' />
<link rel="alternate" type="application/rss+xml" title="WGN Radio - 720 AM &raquo; Feed" href="http://wgnradio.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WGN Radio - 720 AM &raquo; Comments Feed" href="http://wgnradio.com/comments/feed/" />
	<script>
		window._acmDebug = window._acmDebug || [];
	</script>
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
	<link rel="canonical" href="http://wgnradio.com/2018/05/07/roe-conn-full-show-5-4-18-gen-michael-hayden-gets-to-the-heart-of-us-intelligence-hofbrauhaus-chicago-rolls-out-the-canarble-wagon-and-more/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1516999477h&ver=4.9.5"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJyNUNFuwyAM/KFRlKyrtodp32IIJXSAEXaSff4oS9RO3VCeuLN9nM9ySUJjZBNZhkkkP1kXSS5usIZJatqwYPPFh8Kf5N+SkE6lHBJwhSPoT3qY59EEQ3J2SXrU4HkWfTVRiEycIe2XZEMJI7nZ7NO40i1pDJRuFj+s5ruv7LdfbITQOsh2Q0LtwK+G96QlzkZ5tAXaNetGWwsOaC5480/inOvQIKbkEYYSsjt00jtVP33othYCzQ6jgnxDrfGExOLswWVJI+RrjvVtqdbrlKj4m/yXejxK61GBvw58hPfupe9Pb6/PfX/5BmD7EKQ=?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var PrebidTags = [{"code":"acm-tag-728x90-atf","mediaTypes":{"banner":{"sizes":[[970,250],[970,66],[970,90],[728,90]]}},"bids":[{"bidder":"appnexusAst","params":{"placementId":"11578651"}},{"bidder":"criteo","params":{"zoneId":"1142084"}},{"bidder":"openx","params":{"unit":"539154056","delDomain":"tribunemedia-d.openx.net"}},{"bidder":"rubicon","params":{"accountId":"10043","siteId":"145054","zoneId":"680524"}}]},{"code":"acm-tag-728x90-btf","mediaTypes":{"banner":{"sizes":[[970,250],[970,66],[728,90]]}},"bids":[{"bidder":"appnexusAst","params":{"placementId":"11578652"}},{"bidder":"criteo","params":{"zoneId":"1142086"}},{"bidder":"openx","params":{"unit":"539154057","delDomain":"tribunemedia-d.openx.net"}},{"bidder":"rubicon","params":{"accountId":"10043","siteId":"145054","zoneId":"680526"}}]},{"code":"acm-tag-300x250-atf","mediaTypes":{"banner":{"sizes":[[300,250]]}},"bids":[{"bidder":"appnexusAst","params":{"placementId":"11578645"}},{"bidder":"criteo","params":{"zoneId":"1142040"}},{"bidder":"openx","params":{"unit":"539154047","delDomain":"tribunemedia-d.openx.net"}},{"bidder":"rubicon","params":{"accountId":"10043","siteId":"145054","zoneId":"680510"}}]},{"code":"acm-tag-300x250-btf","mediaTypes":{"banner":{"sizes":[[300,250]]}},"bids":[{"bidder":"appnexusAst","params":{"placementId":"11578647"}},{"bidder":"criteo","params":{"zoneId":"1142041"}},{"bidder":"openx","params":{"unit":"539154051","delDomain":"tribunemedia-d.openx.net"}},{"bidder":"rubicon","params":{"accountId":"10043","siteId":"145054","zoneId":"680514"}}]},{"code":"acm-tag-300x250-btf1","mediaTypes":{"banner":{"sizes":[[300,250]]}},"bids":[{"bidder":"appnexusAst","params":{"placementId":"11578648"}},{"bidder":"criteo","params":{"zoneId":"1142042"}},{"bidder":"openx","params":{"unit":"539154052","delDomain":"tribunemedia-d.openx.net"}},{"bidder":"rubicon","params":{"accountId":"10043","siteId":"145054","zoneId":"680516"}}]},{"code":"acm-tag-300x250-btf2","mediaTypes":{"banner":{"sizes":[[300,250]]}},"bids":[{"bidder":"appnexusAst","params":{"placementId":"11578649"}},{"bidder":"criteo","params":{"zoneId":"1142043"}},{"bidder":"openx","params":{"unit":"539154053","delDomain":"tribunemedia-d.openx.net"}},{"bidder":"rubicon","params":{"accountId":"10043","siteId":"145054","zoneId":"680518"}}]},{"code":"acm-tag-300x250-mid","mediaTypes":{"banner":{"sizes":[[300,250],[300,600]]}},"bids":[{"bidder":"appnexusAst","params":{"placementId":"11578646"}},{"bidder":"criteo","params":{"zoneId":"1142046"}},{"bidder":"openx","params":{"unit":"539154048","delDomain":"tribunemedia-d.openx.net"}},{"bidder":"rubicon","params":{"accountId":"10043","siteId":"145054","zoneId":"680512"}}]},{"code":"acm-tag-300x250-intext","mediaTypes":{"banner":{"sizes":[[300,250]]}},"bids":[]}];
var A9Slots = [{"slotID":"acm-tag-728x90-atf","sizes":[[970,250],[970,66],[970,90],[728,90]]},{"slotID":"acm-tag-728x90-btf","sizes":[[970,250],[970,66],[728,90]]},{"slotID":"acm-tag-300x250-atf","sizes":[[300,250]]},{"slotID":"acm-tag-300x250-btf","sizes":[[300,250]]},{"slotID":"acm-tag-300x250-btf1","sizes":[[300,250]]},{"slotID":"acm-tag-300x250-btf2","sizes":[[300,250]]},{"slotID":"acm-tag-300x250-mid","sizes":[[300,250],[300,600]]},{"slotID":"acm-tag-300x250-intext","sizes":[[300,250]]}];
var PrebidISTag = {"code":"acm-tag-300x250-btf>3","mediaTypes":{"banner":{"sizes":[[300,250]]}},"bids":[{"bidder":"appnexusAst","params":{"placementId":"11730545"}},{"bidder":"criteo","params":{"zoneId":"1142045"}},{"bidder":"openx","params":{"unit":"539154055","delDomain":"tribunemedia-d.openx.net"}},{"bidder":"rubicon","params":{"accountId":"10043","siteId":"145054","zoneId":"680522"}}]};
var PrebidConfig = {"url":"https:\/\/cdn2.trb.tv\/prebid\/prebid-1.5-with-analytics.js","debug":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyFjt0KwjAMhV/IruvGBC/EZ+m6bKauPzbthj69mXgjDoRAIOfLOUeuUaA3cxmApOW5F0iPz6osHSQDJvgMPm+6Cz3OIApB0hPf+HkMO1wMlB0QMbSjfqegXxDWv5iFHLW5iQSEzx/XfAXOkwtGmRP2xYOIc5nQk9TGbdiI07tZgh4HoaqaLS7urLqmU/WxaU/2BZjMYzg='></script>
<script type='text/javascript' src='https://r-login.wordpress.com/remote-login.php?m=1441874699h&#038;action=js&#038;host=wgnradio.com&#038;id=41642041&#038;t=1525703218&#038;back=http%3A%2F%2Fwgnradio.com%2F2018%2F05%2F07%2Froe-conn-full-show-5-4-18-gen-michael-hayden-gets-to-the-heart-of-us-intelligence-hofbrauhaus-chicago-rolls-out-the-canarble-wagon-and-more%2F&#038;ver=1515508691' async defer onload='check_remote_login()'></script>
<script type='text/javascript'>
function check_remote_login() {
	if ( 'function' === typeof WPRemoteLogin ) {
		document.cookie = "wordpress_test_cookie=test; path=/";
		if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
			WPRemoteLogin();
		}
	}
}
</script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/themes/vip/localtv-2/js/plugins/throttle-debounce.js?m=1517525007h'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://tribwgnam.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='http://trb.tv/LlhR5' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=http%3A%2F%2Fwgnradio.com%2F2018%2F05%2F07%2Froe-conn-full-show-5-4-18-gen-michael-hayden-gets-to-the-heart-of-us-intelligence-hofbrauhaus-chicago-rolls-out-the-canarble-wagon-and-more%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=http%3A%2F%2Fwgnradio.com%2F2018%2F05%2F07%2Froe-conn-full-show-5-4-18-gen-michael-hayden-gets-to-the-heart-of-us-intelligence-hofbrauhaus-chicago-rolls-out-the-canarble-wagon-and-more%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Roe Conn Full Show (5/4/18): Gen. Michael Hayden gets to the heart of US intelligence, Hofbräuhaus Chicago rolls out the Canarble Wagon, and more&#8230;" />
<meta property="og:url" content="http://wgnradio.com/2018/05/07/roe-conn-full-show-5-4-18-gen-michael-hayden-gets-to-the-heart-of-us-intelligence-hofbrauhaus-chicago-rolls-out-the-canarble-wagon-and-more/" />
<meta property="og:description" content="The Roe Conn Show w/Anna Davlantes for May 4th, 2018:

WGN-TV&#039;s Tom Skilling gets a virtual hug from a listener, co-host of Showtime&#039;s &quot;The Circus&quot; Mark McKinnon checks in from the NRA&#039;s annual convention, attorney Mike Monico tries to make sense of Rudy Giuliani&#039;s comments about his client&#039;s associations with Michael Cohen &amp; Stormy Daniels, Gen. Michael Hayden talks about his new book &quot;The Assault on Intelligence,&quot; the Top Five@5 features an unusual campaign ad from West Virginia hopeful Don Blankenship, the Hofbräuhaus Chicago in Rosemont rolls out the Canarble Wagon in honor of Maifest, and Richard Roeper reviews &quot;Tully&quot; &amp; &quot;Disobedience.&quot;" />
<meta property="article:published_time" content="2018-05-07T11:38:02+00:00" />
<meta property="article:modified_time" content="2018-05-07T11:38:07+00:00" />
<meta property="og:site_name" content="WGN Radio - 720 AM" />
<meta property="og:image" content="https://tribwgnam.files.wordpress.com/2015/04/img_2397.jpg?quality=85&amp;strip=all&amp;w=1200" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="900" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@wgnradio" />
<meta name="twitter:text:title" content="Roe Conn Full Show (5/4/18): Gen. Michael Hayden gets to the heart of US intelligence, Hofbräuhaus Chicago rolls out the Canarble Wagon, and&nbsp;more&#8230;" />
<meta name="twitter:image:src" content="https://tribwgnam.files.wordpress.com/2015/04/img_2397.jpg?quality=85&amp;strip=all&amp;w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@wgnradio" />
<meta property="article:publisher" content="http://www.facebook.com/wgnradio" />
<meta property="article:author" content="http://www.facebook.com/wgnradio" />

<!-- End Jetpack Open Graph Tags -->
<link rel="shortcut icon" type="image/x-icon" href="http://0.gravatar.com/blavatar/a6d238ef9545ffb2d17f72f77336b73c?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="http://0.gravatar.com/blavatar/a6d238ef9545ffb2d17f72f77336b73c?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="http://0.gravatar.com/blavatar/a6d238ef9545ffb2d17f72f77336b73c?s=114" />
<link rel='openid.server' href='http://tribwgnam.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='http://tribwgnam.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="http://wgnradio.com/osd.xml" title="WGN Radio - 720 AM" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<script type="text/javascript">
 window._taboola = window._taboola || [];
_taboola.push( {"article":"auto"} );
!function (e, f, u) {
    e.async = 1;
    e.src = u;
    f.parentNode.insertBefore(e, f);
}(document.createElement('script'), document.getElementsByTagName('script')[0],
	'https://cdn.taboola.com/libtrc/localtv-network/loader.js'
);
</script>
<script>
window._newsroom = window._newsroom || [];
!function (e, f, u) { e.async = 1; e.src = u; e.defer = 1; f.parentNode.insertBefore(e, f); }(document.createElement('script'),
document.getElementsByTagName('script')[0], '//c2.taboola.com/nr/tribunebroadcasting-wgnradio/newsroom.js'  );
</script>
	<meta name="word-count" content="137">
				<meta property="fb:pages" content="76625629447" />
			
<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async defer></script>
<script>
  var OneSignal = window.OneSignal || [];
  OneSignal.push(["init", {
    appId: "55402f63-d039-477f-b2b1-7ccc54210151",
    autoRegister: true, /* Set to true to automatically prompt visitors */
    httpPermissionRequest: {
      enable: true
    },
    notifyButton: {
        enable: true /* Set to false to hide */
    }
  }]);
</script>
		<style>
			.wpcom-related-posts ul li {
				list-style-type: none;
				display: inline-block;
			}
		</style>
		<meta name="application-name" content="WGN Radio - 720 AM" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Chicago&#039;s Very Own - Talk, News Radio - Sports, Traffic, Weather, Blackhawks, White Sox, Northwestern, Listen Live - wgnradio.com" /><meta name="msapplication-task" content="name=Subscribe;action-uri=http://wgnradio.com/feed/;icon-uri=http://0.gravatar.com/blavatar/a6d238ef9545ffb2d17f72f77336b73c?s=16" /><script type='text/javascript'>
googletag.cmd.push(function() {

 ACMTags["oop"] = googletag.defineOutOfPageSlot("\/7287\/ltv.wgnradio.shows\/roeconn", "acm-tag-oop").addService(googletag.pubads()).setTargeting("pos", "oop");

 ACMBatches[ 'firstBatchTags' ].push( ACMTags["oop"] );


 googletag.pubads().setTargeting("s1","roeconn");
 googletag.pubads().setTargeting("pid", "20180507roe-conn-full-show-5-4-18-gen-michael-hayden-gets-to-the-heart-of-us-intelligence-hofbrauhaus-chicago-rolls-out-the-canarble-wagon-and-more" );
 googletag.pubads().setTargeting("ContentID", "342258" );
 googletag.pubads().setTargeting("Site", "41642041" );
 googletag.pubads().setTargeting("test", "" );

 ACMTags["728x90-atf"] =
    googletag.defineSlot( "/7287/ltv.wgnradio.shows/roeconn", [[970,250],[970,66],[970,90],[728,90]], "acm-tag-728x90-atf")
    .addService(googletag.pubads())
    .setTargeting( "fold", "atf" )
    .setTargeting( "tagId", "728x90-atf" )
    .defineSizeMapping(responsiveMappings["Leaderboard"])
   ; ACMBatches[ "firstBatchTags" ].push( ACMTags["728x90-atf"] );

  ACMTags["728x90-btf"] =
    googletag.defineSlot( "/7287/ltv.wgnradio.shows/roeconn", [[970,250],[970,66],[728,90]], "acm-tag-728x90-btf")
    .addService(googletag.pubads())
    .setTargeting( "fold", "btf" )
    .setTargeting( "tagId", "728x90-btf" )
    .defineSizeMapping(responsiveMappings["Leaderboard"])
   ; ACMBatches[ "secondBatchTags" ].push( ACMTags["728x90-btf"] );

  ACMTags["300x250-atf"] =
    googletag.defineSlot( "/7287/ltv.wgnradio.shows/roeconn", [[300,250]], "acm-tag-300x250-atf")
    .addService(googletag.pubads())
    .setTargeting( "fold", "atf" )
    .setTargeting( "tagId", "300x250-atf" )
    .defineSizeMapping(responsiveMappings["Box"])
   ; ACMBatches[ "firstBatchTags" ].push( ACMTags["300x250-atf"] );

  ACMTags["300x250-btf"] =
    googletag.defineSlot( "/7287/ltv.wgnradio.shows/roeconn", [[300,250]], "acm-tag-300x250-btf")
    .addService(googletag.pubads())
    .setTargeting( "fold", "btf" )
    .setTargeting( "tagId", "300x250-btf" )
    .defineSizeMapping(responsiveMappings["Box"])
   ; ACMBatches[ "secondBatchTags" ].push( ACMTags["300x250-btf"] );

  ACMTags["300x250-btf1"] =
    googletag.defineSlot( "/7287/ltv.wgnradio.shows/roeconn", [[300,250]], "acm-tag-300x250-btf1")
    .addService(googletag.pubads())
    .setTargeting( "fold", "btf" )
    .setTargeting( "tagId", "300x250-btf1" )
    .defineSizeMapping(responsiveMappings["Box"])
   ; ACMBatches[ "secondBatchTags" ].push( ACMTags["300x250-btf1"] );

  ACMTags["300x250-btf2"] =
    googletag.defineSlot( "/7287/ltv.wgnradio.shows/roeconn", [[300,250]], "acm-tag-300x250-btf2")
    .addService(googletag.pubads())
    .setTargeting( "fold", "btf" )
    .setTargeting( "tagId", "300x250-btf2" )
    .defineSizeMapping(responsiveMappings["Box"])
   ; ACMBatches[ "secondBatchTags" ].push( ACMTags["300x250-btf2"] );

  ACMTags["300x250-mid"] =
    googletag.defineSlot( "/7287/ltv.wgnradio.shows/roeconn", [[300,250],[300,600]], "acm-tag-300x250-mid")
    .addService(googletag.pubads())
    .setTargeting( "fold", "mid" )
    .setTargeting( "tagId", "300x250-mid" )
    .defineSizeMapping(responsiveMappings["Dualbox"])
   ; ACMBatches[ "secondBatchTags" ].push( ACMTags["300x250-mid"] );

  ACMTags["120x60-atf"] =
    googletag.defineSlot( "/7287/ltv.wgnradio.shows/roeconn", [[120,60]], "acm-tag-120x60-atf")
    .addService(googletag.pubads())
    .setTargeting( "fold", "atf" )
    .setTargeting( "tagId", "120x60-atf" )
    .defineSizeMapping(responsiveMappings["Menu"])
   ; ACMBatches[ "firstBatchTags" ].push( ACMTags["120x60-atf"] );

  ACMTags["2x2"] =
    googletag.defineSlot( "/7287/ltv.wgnradio.shows/roeconn", [[2,2]], "acm-tag-2x2")
    .addService(googletag.pubads())
    .setTargeting( "fold", "" )
    .setTargeting( "tagId", "2x2" )
    
   ; ACMBatches[ "secondBatchTags" ].push( ACMTags["2x2"] );

  
 googletag.pubads().setTargeting( 'video', 'no' );
 
 googletag.pubads().setTargeting("s2","");
 var utm_params = {};
  window.location.search.replace(/[?&]+([^=&]+)=([^&]*)/gi, function(str,key,value) { utm_params[key.toLowerCase()] = value; }
 );
 for (var k in utm_params) {
  if(k.indexOf("utm") === 0)
   googletag.pubads().setTargeting(k,utm_params[k]);
 }


 googletag.pubads().enableAsyncRendering();
 googletag.pubads().enableSingleRequest();
 googletag.pubads().disableInitialLoad();
 googletag.pubads().collapseEmptyDivs();

 googletag.enableServices();

});
</script>

<script type='text/javascript'>
</script>

<style type="text/css" id="syntaxhighlighteranchor"></style>
<script src="https://s.ntv.io/serve/load.js" async defer></script>
	</head>

<body class="post-template-default single single-post postid-342258 single-format-standard mp6 customizer-styles-applied highlander-enabled highlander-light">

	<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-MM9NJ7" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

		<header class="navbar navbar-inverse navbar-fixed-top">
		<div id="search-form" class="collapse">
			<div class="container">
				
<form class="form-inline" role="search" method="get" action="http://wgnradio.com/">
  <input type="search" placeholder="Search for..." value="" name="s">
  <button type="submit" class="btn btn-large btn-inverse"><span class="visible-phone">Go</span><span class="hidden-phone">Search</span></button>
</form>
				<button class="btn btn-close btn-large btn-link" data-toggle="collapse" data-target="#search-form"><i class="icon-remove"></i></button>
			</div>
		</div>
		<nav id="top-navigation" role="navigation">
			<div class="container">
				<div class="top-nav-left">
					<a target="_blank" href="http://wgnradio.com/on-air/" class="btn btn-primary"><i class="icon-volume-up icon-large"></i> Listen: <span>Steve Cochran </span></a>
<a href="http://wgnradio.com/live-streaming/" class="btn btn-inverse"><i class="icon-play-circle icon-large"></i> Watch: <span> </span></a>

<a href="http://wgnradio.com/schedule" class="btn btn-link"><i class="icon-time icon-large"></i> Schedule</a>
															</div>
				<div class="top-nav-right">
					<button class="btn btn-link" data-toggle="collapse" data-target="#search-form"><i class="icon-search icon-large"></i><span class="hidden-phone"> Search</span></button>
					<a href="http://wgnradio.com/contact" class="btn btn-link"><i class="icon-envelope icon-large"></i><span class="hidden-phone"> Contact Us</span></a>
				</div>
			</div>
		</nav>
		<nav id="main-navigation" role="navigation">
			 <div class="navbar-inner">
				<div class="container">
					<a class="brand" href="http://wgnradio.com" title="WGN Radio &#8211; 720 AM" rel="home">WGN Radio &#8211; 720 AM</a>
					<button type="button" class="btn btn-navbar" data-toggle="collapse" data-target=".nav-collapse">
						<i class="icon-reorder icon-2x pull-left"></i> <span>Menu</span>
					</button>

						<div class="nav-collapse collapse"><ul id="menu-with-subcategories" class="nav"><li id="menu-item-313219" class="menu-item menu-item-type-post_type menu-item-object-usefullinks menu-item-313219"><a href="http://wgnradio.com/usefullinks/home/">Home</a></li>
<li id="menu-item-90733" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90733"><a href="http://wgnradio.com/on-air/schedule/">Shows</a></li>
<li id="menu-item-90732" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90732"><a href="http://wgnradio.com/on-air/">Listen</a></li>
<li id="menu-item-250416" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-250416"><a href="http://wgnradio.com/category/wgn-plus/">WGN Plus</a></li>
<li id="menu-item-90734" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-90734"><a href="http://wgnradio.com/category/news/">News</a></li>
<li id="menu-item-109282" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-109282"><a href="http://wgnradio.com/category/sports/">Sports</a></li>
<li id="menu-item-90736" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-90736"><a href="http://wgnradio.com/category/contests/">Contests</a></li>
<li id="menu-item-91020" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91020"><a href="http://wgnradio.com/category/events/">Events</a></li>
</ul></div>
						<ul id="nav-weather" class="nav">
							<li class="dropdown ">
		<a href="http://wgnradio.com/warnings/" class="indicator-warning"><i class="icon-warning-sign"></i></a>
		<a href="http://wgnradio.com/weather/">
		<span class="hidden-phone">Weather </span>
		<i class="wi wi-day-sunny "></i>
		<strong class="temp">61&deg;</strong>
	</a>
		<ul class="dropdown-menu pull-right text-center" role="menu">
			<div class="row-fluid">
				<div class="currently span4">
					<i class="wi wi-day-sunny "></i>
				</div>
				<div class="temp span4">
					<strong>61&deg;</strong>
				</div>
				<div class="hi-lo span4">
					<div>Low <strong>48&deg;</strong></div>
					<div>High <strong>69&deg;</strong></div>
				</div>
			</div>
			<hr>
			<div class="row-fluid">
							<div class="span4">
				<div>Tue</div>
				<i class="wi wi-day-sunny wi-4x"></i>
				<div>
					53&deg; <i class="icon-caret-right"></i> 74&deg;
					</div>
			</div>
						<div class="span4">
				<div>Wed</div>
				<i class="wi wi-day-thunderstorm wi-4x"></i>
				<div>
					58&deg; <i class="icon-caret-right"></i> 75&deg;
					</div>
			</div>
						<div class="span4">
				<div>Thu</div>
				<i class="wi wi-day-sunny-overcast wi-4x"></i>
				<div>
					50&deg; <i class="icon-caret-right"></i> 70&deg;
					</div>
			</div>
						</div>
			<a href="http://wgnradio.com/weather/" class="btn btn-block btn-inverse">See complete forecast</a>
							<hr />
				<a href="http://wgnradio.com/warnings/" class="btn btn-block btn-warning"><i class="icon-warning-sign"></i> Severe weather alert</a>
					</ul>


							</li>
						</ul>
					<div class="ad">
									<div id='acm-tag-120x60-atf' class='prebid ad-wrapper' style='width:120px; '><script type='text/javascript'>
googletag.cmd.push(function() {
    googletag.display('acm-tag-120x60-atf');
   });</script></div>								</div>
				</div>
			</div>
		</nav>
	</header>
	

	
		<div class="ad ad-top ad-long full-width ">
			<div id='acm-tag-728x90-atf' class='prebid ad-wrapper' style='width:px; '><script type='text/javascript'>
googletag.cmd.push(function() {
    googletag.display('acm-tag-728x90-atf');
   });</script></div>		</div>
	
	
<div id="content">
    <div class="container">
      <header class="entry-header">
        <h1 class="entry-title">Roe Conn Full Show (5/4/18): Gen. Michael Hayden gets to the heart of US intelligence, Hofbräuhaus Chicago rolls out the Canarble Wagon, and&nbsp;more&#8230;</h1>
        <div class="entry-meta clearfix">
          <span class="posted-time">Posted 6:38 AM, May 7, 2018, by <a href="http://wgnradio.com/author/jeffcarlinwgnam/" title="Posts by jeffcarlinwgnam" class="author url fn" rel="author">jeffcarlinwgnam</a>, </span><span class="updated-time">Updated at 08:57AM, May 7, 2018</span>        </div>
        <div class="entry-share">
          <div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-342258" class="share-facebook sd-button share-icon" href="http://wgnradio.com/2018/05/07/roe-conn-full-show-5-4-18-gen-michael-hayden-gets-to-the-heart-of-us-intelligence-hofbrauhaus-chicago-rolls-out-the-canarble-wagon-and-more/?share=facebook" target="_blank" title="Share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-342258" class="share-twitter sd-button share-icon" href="http://wgnradio.com/2018/05/07/roe-conn-full-show-5-4-18-gen-michael-hayden-gets-to-the-heart-of-us-intelligence-hofbrauhaus-chicago-rolls-out-the-canarble-wagon-and-more/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-342258" class="share-linkedin sd-button share-icon" href="http://wgnradio.com/2018/05/07/roe-conn-full-show-5-4-18-gen-michael-hayden-gets-to-the-heart-of-us-intelligence-hofbrauhaus-chicago-rolls-out-the-canarble-wagon-and-more/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-342258" class="share-google-plus-1 sd-button share-icon" href="http://wgnradio.com/2018/05/07/roe-conn-full-show-5-4-18-gen-michael-hayden-gets-to-the-heart-of-us-intelligence-hofbrauhaus-chicago-rolls-out-the-canarble-wagon-and-more/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="http://wgnradio.com/2018/05/07/roe-conn-full-show-5-4-18-gen-michael-hayden-gets-to-the-heart-of-us-intelligence-hofbrauhaus-chicago-rolls-out-the-canarble-wagon-and-more/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://wgnradio.com/2018/05/07/roe-conn-full-show-5-4-18-gen-michael-hayden-gets-to-the-heart-of-us-intelligence-hofbrauhaus-chicago-rolls-out-the-canarble-wagon-and-more/?share=email" target="_blank" title="Click to email"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div>        </div>
      </header>
      <div class="row">

        <div class="span8 span12-tablet border-right">
                  <img class="print-logo visible-print" src="https://s2.wp.com/wp-content/themes/vip/localtv-2/img/wgnam/logo-gray.png" />
        	                        <article id="post-342258" class="post-342258 post type-post status-publish format-standard has-post-thumbnail hentry category-roe-conn tag-canarble-wagon tag-full-show tag-general-michael-hayden tag-mark-mckinnon tag-roeper-reviews tag-tom-skilling tag-top-five5">
	<div class="entry-content">

					<div class="alignright wp-post-thumbnail">
			<a href="#thumbnail-modal" data-toggle="modal"  data-keyboard="true">
				<img width="400" height="225" src="https://tribwgnam.files.wordpress.com/2015/04/img_2397.jpg?quality=85&amp;strip=all&amp;w=400&amp;h=225&amp;crop=1" class=" wp-post-image" alt="" srcset="https://tribwgnam.files.wordpress.com/2015/04/img_2397.jpg?quality=85&amp;strip=all&amp;w=400&amp;h=225&amp;crop=1 400w, https://tribwgnam.files.wordpress.com/2015/04/img_2397.jpg?quality=85&amp;strip=all&amp;w=800&amp;h=450&amp;crop=1 800w, https://tribwgnam.files.wordpress.com/2015/04/img_2397.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=84&amp;crop=1 150w, https://tribwgnam.files.wordpress.com/2015/04/img_2397.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=169&amp;crop=1 300w, https://tribwgnam.files.wordpress.com/2015/04/img_2397.jpg?quality=85&amp;strip=all&amp;w=768&amp;h=432&amp;crop=1 768w" sizes="(max-width: 400px) 100vw, 400px" />			</a>

						</div>

			<div id="thumbnail-modal" class="modal hide fade" tabindex="-1">
			  <div class="modal-header">
			    <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
			    <h4 class="title">Roe Conn Full Show (5/4/18): Gen. Michael Hayden gets to the heart of US intelligence, Hofbräuhaus Chicago rolls out the Canarble Wagon, and&nbsp;more&#8230;</h4>
			  </div>
			  <div class="modal-body">
			  		<img width="770" height="578" src="https://tribwgnam.files.wordpress.com/2015/04/img_2397.jpg?quality=85&amp;strip=all&amp;w=770" class="attachment-gallery-cover size-gallery-cover wp-post-image" alt="" srcset="https://tribwgnam.files.wordpress.com/2015/04/img_2397.jpg?quality=85&amp;strip=all&amp;w=770 770w, https://tribwgnam.files.wordpress.com/2015/04/img_2397.jpg?quality=85&amp;strip=all&amp;w=1540 1540w, https://tribwgnam.files.wordpress.com/2015/04/img_2397.jpg?quality=85&amp;strip=all&amp;w=150 150w, https://tribwgnam.files.wordpress.com/2015/04/img_2397.jpg?quality=85&amp;strip=all&amp;w=300 300w, https://tribwgnam.files.wordpress.com/2015/04/img_2397.jpg?quality=85&amp;strip=all&amp;w=1024 1024w" sizes="(max-width: 770px) 100vw, 770px" />					<div class="lightbox-caption"></div>
			  </div>
			</div>
		


		<p>The Roe Conn Show w/Anna Davlantes for May 4th, 2018:</p>
<p>WGN-TV&#8217;s Tom Skilling gets a virtual hug from a listener, co-host of Showtime&#8217;s &#8220;The Circus&#8221; Mark McKinnon checks in from the NRA&#8217;s annual convention, attorney Mike Monico tries to make sense of Rudy Giuliani&#8217;s comments about his client&#8217;s associations with Michael Cohen &amp; Stormy Daniels, Gen. Michael Hayden talks about his new book &#8220;The Assault on Intelligence,&#8221; the Top Five@5 features an unusual campaign ad from West Virginia hopeful Don Blankenship, the Hofbräuhaus Chicago in Rosemont rolls out the Canarble Wagon in honor of Maifest, and Richard Roeper reviews &#8220;Tully&#8221; &amp; &#8220;Disobedience.&#8221;<br />
<!--[if lt IE 9]><script>document.createElement('audio');</script><![endif]-->
<audio class="wp-audio-shortcode" id="audio-342258-1" preload="none" style="width: 100%;" controls="controls"><source type="audio/mpeg" src="http://serve.castfire.com/audio/3500084/3500084_2018-05-04-200124.64kmono.mp3?ad_params=zones%3DPreroll%7Cstation_id%3D3785.mp3&#038;_=1" /><a href="http://serve.castfire.com/audio/3500084/3500084_2018-05-04-200124.64kmono.mp3?ad_params=zones%3DPreroll%7Cstation_id%3D3785.mp3">http://serve.castfire.com/audio/3500084/3500084_2018-05-04-200124.64kmono.mp3?ad_params=zones%3DPreroll%7Cstation_id%3D3785.mp3</a></audio></p>
<p><strong>Follow your favorite Roe Conn Show characters on Twitter, we&#8217;ll follow back, we promise!</strong><br />
<a class="twitter-follow-button" href="https://twitter.com/RoeConn">Follow @RoeConn</a> <a class="twitter-follow-button" href="https://twitter.com/AnnaDavlantes">Follow @AnnaDavlantes</a> <a class="twitter-follow-button" href="https://twitter.com/WGNGoodBuyGirl">Follow @WGNGoodBuyGirl</a>​ <a class="twitter-follow-button" href="https://twitter.com/VioletaPod">Follow @VioletaPod​</a> <a class="twitter-follow-button" href="https://twitter.com/kpowell720">Follow @kpowell720</a>​ <a class="twitter-follow-button" href="https://twitter.com/TheRoeConnShow">Follow @TheRoeConnShow</a>​<br />
​<strong><a href="https://www.facebook.com/RoeConnRadio/" target="_blank" rel="noopener">And be sure to follow Roe on Facebook!</a></strong>​​​​</p>

		




	</div>

	<footer class="entry-meta clearfix">

			<hr>
	<div class="row-fluid">
		<div class="span8">

			<p><strong>Filed in:</strong> <a href="http://wgnradio.com/category/roe-conn/" rel="category tag">Roe Conn</a> </p><p><strong>Topics:</strong> <a href="http://wgnradio.com/tag/canarble-wagon/" rel="tag">Canarble Wagon</a>, <a href="http://wgnradio.com/tag/full-show/" rel="tag">Full Show</a>, <a href="http://wgnradio.com/tag/general-michael-hayden/" rel="tag">General Michael Hayden</a>, <a href="http://wgnradio.com/tag/mark-mckinnon/" rel="tag">Mark McKinnon</a>, <a href="http://wgnradio.com/tag/roeper-reviews/" rel="tag">Roeper Reviews</a>, <a href="http://wgnradio.com/tag/tom-skilling/" rel="tag">Tom Skilling</a>, <a href="http://wgnradio.com/tag/top-five5/" rel="tag">Top Five@5</a> </p>		</div>
		<div class="span4">
				<a href="#" class="pull-right" data-href="http://wgnradio.com/2018/05/07/roe-conn-full-show-5-4-18-gen-michael-hayden-gets-to-the-heart-of-us-intelligence-hofbrauhaus-chicago-rolls-out-the-canarble-wagon-and-more/" data-target="#report-a-typo-modal" role="button" data-toggle="modal"><i class="icon-warning-sign"></i> Suggest a correction</a>


		<div id="report-a-typo-modal" class="modal">
		<div class="modal-content">
		  <div class="modal-header">
		    <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
		    <h3>Suggest A Correction</h3>
		  </div>
		  <div class="modal-body">
		  		<form action="https://tribwgnam.wordpress.com/wp-admin/admin-ajax.php" method="post" id="ugc-media-form-0" class="validate report-a-typo-form fu-upload-form" enctype="multipart/form-data">
	 <div class="ugc-inner-wrapper">
		 <h2></h2>
<input type="hidden" value="correction" name="post_type"  id='ugc-input-post_type' name='post_type' value='correction' /><input type="hidden" value="342258" name="post_ID"  id='ugc-input-post_id' name='post_ID' value='342258' />
		  		<div  class='ugc-input-wrapper'><label  for='report-a-typo-name'>Your name</label><input type="text" value="" name="name"  id='report-a-typo-name' name='name' class='required' required='true' /></div>
		  		<div  class='ugc-input-wrapper'><label  for='report-a-typo-email'>Your email</label><input type="text" value="" name="email"  id='report-a-typo-email' name='email' class='required' required='true' /></div>
		  		<div  class='ugc-input-wrapper'><label  for='report-a-typo-correction'>Report a typo or grammatical error</label><textarea  name='correction' id='report-a-typo-correction' class='required' required='true'></textarea></div>
		  		<input type="hidden" value=" Correction: Roe Conn Full Show (5/4/18): Gen. Michael Hayden gets to the heart of US intelligence, Hofbräuhaus Chicago rolls out the Canarble Wagon, and&nbsp;more&#8230;" name="post_title"  id='ugc-input-post_title' name='post_title' value=' Correction: Roe Conn Full Show (5/4/18): Gen. Michael Hayden gets to the heart of US intelligence, Hofbräuhaus Chicago rolls out the Canarble Wagon, and&nbsp;more&#8230;' class='required' />
		  		<input type="hidden" value="http://wgnradio.com/2018/05/07/roe-conn-full-show-5-4-18-gen-michael-hayden-gets-to-the-heart-of-us-intelligence-hofbrauhaus-chicago-rolls-out-the-canarble-wagon-and-more/" name="story_url"  id='ugc-input-story_url' name='story_url' value='http://wgnradio.com/2018/05/07/roe-conn-full-show-5-4-18-gen-michael-hayden-gets-to-the-heart-of-us-intelligence-hofbrauhaus-chicago-rolls-out-the-canarble-wagon-and-more/' />
		  		<input type="hidden" value="report-a-typo" name="mode"  id='ugc-input-mode' name='mode' value='report-a-typo' />
		  		<input type="hidden" value="upload_ugc" name="action"  id='ugc-input-action' name='action' value='upload_ugc' /><input type="hidden" value="post" name="form_layout"  id='ugc-input-form_layout' name='form_layout' value='post' />		<input type="hidden" id="fu_nonce" name="fu_nonce" value="083dde31d6" /><input type="hidden" name="_wp_http_referer" value="/2018/05/07/roe-conn-full-show-5-4-18-gen-michael-hayden-gets-to-the-heart-of-us-intelligence-hofbrauhaus-chicago-rolls-out-the-canarble-wagon-and-more/" />		<input type="hidden" name="ff" value="59fbb689b36b842851bc216d5bb302bb" />
		<input type="hidden" name="form_post_id" value="342258" />
		<div class="clear"></div>
	 </div>
	 </form>

		  			  </div>
			<div class="modal-footer">
						<button type="button" class="btn pull-left" data-dismiss="modal" aria-hidden="true">Cancel</button>
						<input type="submit" value="Submit" name="" id="report-a-typo-submit" class="btn btn-large btn-primary pull-right">
			</div>
		</div>
		</div>

				</div>
	</div>
		<div class="entry-share">
		  <div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-342258" class="share-facebook sd-button share-icon" href="http://wgnradio.com/2018/05/07/roe-conn-full-show-5-4-18-gen-michael-hayden-gets-to-the-heart-of-us-intelligence-hofbrauhaus-chicago-rolls-out-the-canarble-wagon-and-more/?share=facebook" target="_blank" title="Share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-342258" class="share-twitter sd-button share-icon" href="http://wgnradio.com/2018/05/07/roe-conn-full-show-5-4-18-gen-michael-hayden-gets-to-the-heart-of-us-intelligence-hofbrauhaus-chicago-rolls-out-the-canarble-wagon-and-more/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-342258" class="share-linkedin sd-button share-icon" href="http://wgnradio.com/2018/05/07/roe-conn-full-show-5-4-18-gen-michael-hayden-gets-to-the-heart-of-us-intelligence-hofbrauhaus-chicago-rolls-out-the-canarble-wagon-and-more/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-342258" class="share-google-plus-1 sd-button share-icon" href="http://wgnradio.com/2018/05/07/roe-conn-full-show-5-4-18-gen-michael-hayden-gets-to-the-heart-of-us-intelligence-hofbrauhaus-chicago-rolls-out-the-canarble-wagon-and-more/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="http://wgnradio.com/2018/05/07/roe-conn-full-show-5-4-18-gen-michael-hayden-gets-to-the-heart-of-us-intelligence-hofbrauhaus-chicago-rolls-out-the-canarble-wagon-and-more/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://wgnradio.com/2018/05/07/roe-conn-full-show-5-4-18-gen-michael-hayden-gets-to-the-heart-of-us-intelligence-hofbrauhaus-chicago-rolls-out-the-canarble-wagon-and-more/?share=email" target="_blank" title="Click to email"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div>		</div>
			</footer>
</article>
	<div id='taboola-below-article-thumbs-hybrid-mix'></div>
	<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({"mode":"thumbs-3r","container":"taboola-below-article-thumbs-hybrid-mix","placement":"below-article-thumbs-hybrid","target_type":"mix"});
	</script>
	<div id='taboola-below-article-text-links'></div>
	<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({"mode":"hybrid-text-links-2c","container":"taboola-below-article-text-links","placement":"below-article-text-links","target_type":"mix"});
	</script>

       <div id='acm-tag-2x2' class='prebid ad-wrapper' >
<script type='text/javascript'>
googletag.cmd.push(function() {
   googletag.display('acm-tag-2x2');
});
</script>
       </div>
       
	<div id="comments" class="comments-area">

	
	
	
	
</div>
							 </div>
         <div id="sidebar" class="span4 span12-tablet">
									<div class="row-fluid">
							<div class="span12 span6-tablet">
								<div class="ad border-bottom">
								<div id='acm-tag-300x250-atf' class='prebid ad-wrapper' style='width:300px; '><script type='text/javascript'>
googletag.cmd.push(function() {
    googletag.display('acm-tag-300x250-atf');
   });</script></div>								</div>
								<div class="nativo border-bottom" id="nativo"></div>				<div class="border-bottom">


				<a class="station-promo-mrec" href="http://wgnradio.com/on-air/">
			<img src="https://tribwgnam.files.wordpress.com/2016/08/wgnradio720_bluegradient-chicagoveryown.jpg?quality=85&#038;strip=all&#038;w=300&#038;h=250&#038;crop=1"/></a>
		

</div>
							</div>
						</div>

						<div class="row-fluid">

				<div class="ad border-bottom span12 span6-tablet">
						<div id='acm-tag-300x250-mid' class='prebid ad-wrapper' style='width:300px; '><script type='text/javascript'>
googletag.cmd.push(function() {
    googletag.display('acm-tag-300x250-mid');
   });</script></div>				</div>




				<div class="span12 span6-tablet">
					<div class="popular">
	<h5 class="block-title">Popular</h5>
	<ul class="story-list with-thumbs">
			
<li class="story">
	<a class="story-image" href="http://wgnradio.com/2018/05/03/eddie-olczyk-on-the-kentucky-derby-and-our-chicago-blackhawks-its-going-to-be-a-battle/"><img width="109" height="60" src="https://tribwgnam.files.wordpress.com/2013/09/25208388-sf.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="Eddie Olczyk previews the 2013-2014 Blackhawks season" srcset="https://tribwgnam.files.wordpress.com/2013/09/25208388-sf.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://tribwgnam.files.wordpress.com/2013/09/25208388-sf.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://tribwgnam.files.wordpress.com/2013/09/25208388-sf.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" /></a>
	<strong class="entry-title"><a href="http://wgnradio.com/2018/05/03/eddie-olczyk-on-the-kentucky-derby-and-our-chicago-blackhawks-its-going-to-be-a-battle/" rel="bookmark">Eddie Olczyk on the Kentucky Derby and our Chicago Blackhawks: &#8220;It&#8217;s going to be a&nbsp;battle&#8221;</a></strong>
</li>

		
<li class="story">
	<a class="story-image" href="http://wgnradio.com/2018/04/29/retail-isnt-dying-its-just-evolving-a-look-back-at-chicagos-lost-shopping-experiences-carsons-wieboldts-goldblatts-marshall-fields-zayre-venture/"><img width="109" height="60" src="https://tribwgnam.files.wordpress.com/2018/04/screen-shot-2018-04-27-at-2-35-11-pm.png?w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://tribwgnam.files.wordpress.com/2018/04/screen-shot-2018-04-27-at-2-35-11-pm.png?w=109&amp;h=60&amp;crop=1 109w, https://tribwgnam.files.wordpress.com/2018/04/screen-shot-2018-04-27-at-2-35-11-pm.png?w=218&amp;h=120&amp;crop=1 218w, https://tribwgnam.files.wordpress.com/2018/04/screen-shot-2018-04-27-at-2-35-11-pm.png?w=150&amp;h=82&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" /></a>
	<strong class="entry-title"><a href="http://wgnradio.com/2018/04/29/retail-isnt-dying-its-just-evolving-a-look-back-at-chicagos-lost-shopping-experiences-carsons-wieboldts-goldblatts-marshall-fields-zayre-venture/" rel="bookmark">Retail Isn’t Dying: It&#8217;s Just Evolving: A Look Back at Chicago’s Lost Shopping Experiences: Carson’s, Wieboldt’s, Goldblatt’s, Marshall Fields, Zayre,&nbsp;Venture</a></strong>
</li>

		
		</ul>
</div>
				</div>

						</div>

			<div class="row-fluid">

				<div class="ad border-bottom span12 span6-tablet">
					<div id='acm-tag-300x250-btf' class='prebid ad-wrapper' style='width:300px; '><script type='text/javascript'>
googletag.cmd.push(function() {
    googletag.display('acm-tag-300x250-btf');
   });</script></div>				</div>


				<div class="span12 span6-tablet">
					<div class="latest">
	<h5 class="block-title">Latest News</h5>
	<ul class="story-list with-thumbs">

				
			  <li class="story">
	<a class="story-image" href="http://wgnradio.com/2018/05/07/elton-jim-plays-the-gender-neutral-name-game-and-anxiously-awaits-the-arrival-of-mayochup/"><img width="109" height="60" src="https://tribwgnam.files.wordpress.com/2017/03/elton-jim-cpt-pod-tastic-logo-new-21.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://tribwgnam.files.wordpress.com/2017/03/elton-jim-cpt-pod-tastic-logo-new-21.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://tribwgnam.files.wordpress.com/2017/03/elton-jim-cpt-pod-tastic-logo-new-21.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://tribwgnam.files.wordpress.com/2017/03/elton-jim-cpt-pod-tastic-logo-new-21.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" /></a>
	<strong class="entry-title"><a href="http://wgnradio.com/2018/05/07/elton-jim-plays-the-gender-neutral-name-game-and-anxiously-awaits-the-arrival-of-mayochup/" rel="bookmark">“Elton Jim” plays the gender-neutral &#8220;name game&#8221; and anxiously awaits the arrival of &#8220;Mayochup&#8221;</a></strong>
</li>

		
			  <li class="story">
	<a class="story-image" href="http://wgnradio.com/2018/05/07/dr-kevin-most-nurses-week-and-bugs/"><img width="109" height="60" src="https://tribwgnam.files.wordpress.com/2016/10/fullsizerender-18.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://tribwgnam.files.wordpress.com/2016/10/fullsizerender-18.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://tribwgnam.files.wordpress.com/2016/10/fullsizerender-18.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://tribwgnam.files.wordpress.com/2016/10/fullsizerender-18.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" /></a>
	<strong class="entry-title"><a href="http://wgnradio.com/2018/05/07/dr-kevin-most-nurses-week-and-bugs/" rel="bookmark">Dr. Kevin Most:  Nurses Week and&nbsp;Bugs</a></strong>
</li>

		
			  <li class="story">
	<a class="story-image" href="http://wgnradio.com/2018/05/07/spring-clean-with-1-800-got-junk/"><img width="109" height="60" src="https://tribwgnam.files.wordpress.com/2018/05/1-800-got-junk-resized.png?w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://tribwgnam.files.wordpress.com/2018/05/1-800-got-junk-resized.png?w=109&amp;h=60&amp;crop=1 109w, https://tribwgnam.files.wordpress.com/2018/05/1-800-got-junk-resized.png?w=218&amp;h=120&amp;crop=1 218w, https://tribwgnam.files.wordpress.com/2018/05/1-800-got-junk-resized.png?w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" /></a>
	<strong class="entry-title"><a href="http://wgnradio.com/2018/05/07/spring-clean-with-1-800-got-junk/" rel="bookmark">Spring clean with&nbsp;1-800-GOT-JUNK?</a></strong>
</li>

		
			  <li class="story">
	<a class="story-image" href="http://wgnradio.com/2018/05/07/b2b-ep-33-forbidden-root-with-randy-mosher-and-nick-williams/"><img width="109" height="60" src="https://tribwgnam.files.wordpress.com/2018/05/20180424_173845.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://tribwgnam.files.wordpress.com/2018/05/20180424_173845.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://tribwgnam.files.wordpress.com/2018/05/20180424_173845.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://tribwgnam.files.wordpress.com/2018/05/20180424_173845.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" /></a>
	<strong class="entry-title"><a href="http://wgnradio.com/2018/05/07/b2b-ep-33-forbidden-root-with-randy-mosher-and-nick-williams/" rel="bookmark">B2B-Ep. 33 Forbidden Root with Randy Mosher and Nick&nbsp;Williams</a></strong>
</li>

		
		</ul>
</div>
				</div>

				<div class="ad border-bottom span12 span6-tablet">
					<div id='acm-tag-300x250-btf1' class='prebid ad-wrapper' style='width:300px; '><script type='text/javascript'>
googletag.cmd.push(function() {
    googletag.display('acm-tag-300x250-btf1');
   });</script></div>				</div>

				<div class="span12 span6-tablet">

		<div id="civicscience-widget">
			<div id="d29754a9-2182-ce54-a5fe-70e39ba587fa"></div>
			<script src="https://www.civicscience.com/widget/jspoll/?elt=d29754a9-2182-ce54-a5fe-70e39ba587fa&#038;tgt=2372" async defer></script></div>				</div>

			</div>
		</div>
	  </div>
        </div>
    <div class="full-width">
      <div class="container">
        <div class="row">
          <div class="span12">
                        <ul id="stories-infinite" class="story-grid thumbnails">
              		<li class="story span4 span6-tablet">
  	<div class="extra"><a href="http://wgnradio.com/category/roe-conn/" title="View all posts in Roe Conn">Roe Conn</a></div>
	
		<a class="story-image" href="http://wgnradio.com/2018/04/20/roe-conn-full-show-4-20-18the-canarble-wagon-rolls-michael-steele-mark-mckinnon-roeper-reviews-and-live-music/"><img width="370" height="204" src="https://tribwgnam.files.wordpress.com/2015/02/b-uuwg2iaaapso0-large.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribwgnam.files.wordpress.com/2015/02/b-uuwg2iaaapso0-large.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribwgnam.files.wordpress.com/2015/02/b-uuwg2iaaapso0-large.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribwgnam.files.wordpress.com/2015/02/b-uuwg2iaaapso0-large.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></a>
	<h4 class="entry-title"><a href="http://wgnradio.com/2018/04/20/roe-conn-full-show-4-20-18the-canarble-wagon-rolls-michael-steele-mark-mckinnon-roeper-reviews-and-live-music/" rel="bookmark">Roe Conn Full Show (4/20/18):The Canarble Wagon Rolls, Michael Steele, Mark McKinnon, Roeper Reviews and Live&nbsp;Music</a></h4>
</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="http://wgnradio.com/category/roe-conn/" title="View all posts in Roe Conn">Roe Conn</a></div>
	
		<a class="story-image" href="http://wgnradio.com/2018/04/28/roe-conn-full-show-4-28-18-matt-forte-on-retiring-as-a-bear-roquan-smith-on-being-the-newest-bear-a-sushi-san-canarble-wagon-and-more/"><img width="370" height="204" src="https://tribwgnam.files.wordpress.com/2015/02/b-uuwg2iaaapso0-large.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribwgnam.files.wordpress.com/2015/02/b-uuwg2iaaapso0-large.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribwgnam.files.wordpress.com/2015/02/b-uuwg2iaaapso0-large.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribwgnam.files.wordpress.com/2015/02/b-uuwg2iaaapso0-large.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></a>
	<h4 class="entry-title"><a href="http://wgnradio.com/2018/04/28/roe-conn-full-show-4-28-18-matt-forte-on-retiring-as-a-bear-roquan-smith-on-being-the-newest-bear-a-sushi-san-canarble-wagon-and-more/" rel="bookmark">Roe Conn Full Show (4/27/18): Matt Forte on retiring as a Bear, Roquan Smith on being the newest Bear, a Sushi-San Canarble Wagon, and&nbsp;more&#8230;</a></h4>
</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="http://wgnradio.com/category/roe-conn/" title="View all posts in Roe Conn">Roe Conn</a></div>
	
		<a class="story-image" href="http://wgnradio.com/2018/04/13/roe-conn-full-show-4-13-18mark-mckinnon-returns-with-the-circus-the-canarble-wagon-rolls-and-more/"><img width="370" height="204" src="https://tribwgnam.files.wordpress.com/2015/03/img_6006.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribwgnam.files.wordpress.com/2015/03/img_6006.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribwgnam.files.wordpress.com/2015/03/img_6006.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribwgnam.files.wordpress.com/2015/03/img_6006.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribwgnam.files.wordpress.com/2015/03/img_6006.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></a>
	<h4 class="entry-title"><a href="http://wgnradio.com/2018/04/13/roe-conn-full-show-4-13-18mark-mckinnon-returns-with-the-circus-the-canarble-wagon-rolls-and-more/" rel="bookmark">Roe Conn Full Show (4/13/18):Mark McKinnon returns with &#8220;The Circus,&#8221; The Canarble Wagon Rolls, and&nbsp;more&#8230;</a></h4>
</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="http://wgnradio.com/category/roe-conn/" title="View all posts in Roe Conn">Roe Conn</a></div>
	
		<a class="story-image" href="http://wgnradio.com/2018/02/16/roe-conn-full-show-2-16-18remmington-pettrygove-performs-drones-in-the-ambulance-of-the-future-and-more/"><img width="370" height="204" src="https://tribwgnam.files.wordpress.com/2015/04/img_2397.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribwgnam.files.wordpress.com/2015/04/img_2397.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribwgnam.files.wordpress.com/2015/04/img_2397.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribwgnam.files.wordpress.com/2015/04/img_2397.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribwgnam.files.wordpress.com/2015/04/img_2397.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></a>
	<h4 class="entry-title"><a href="http://wgnradio.com/2018/02/16/roe-conn-full-show-2-16-18remmington-pettrygove-performs-drones-in-the-ambulance-of-the-future-and-more/" rel="bookmark">Roe Conn Full Show (2/16/18):Remmington Pettrygove performs, drones in the ambulance of the future, and&nbsp;more&#8230;</a></h4>
</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="http://wgnradio.com/category/roe-conn/" title="View all posts in Roe Conn">Roe Conn</a></div>
	
		<a class="story-image" href="http://wgnradio.com/2018/02/09/roe-conn-full-show2-9-18-mike-rogers-michael-steele-tom-skilling-and-live-music/"><img width="370" height="204" src="https://tribwgnam.files.wordpress.com/2015/04/img_2397.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribwgnam.files.wordpress.com/2015/04/img_2397.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribwgnam.files.wordpress.com/2015/04/img_2397.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribwgnam.files.wordpress.com/2015/04/img_2397.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribwgnam.files.wordpress.com/2015/04/img_2397.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></a>
	<h4 class="entry-title"><a href="http://wgnradio.com/2018/02/09/roe-conn-full-show2-9-18-mike-rogers-michael-steele-tom-skilling-and-live-music/" rel="bookmark">Roe Conn Full Show(2/9/18): Mike Rogers, Michael Steele, Tom Skilling, and live&nbsp;music</a></h4>
</li>
					<li class="span4 span6-tablet">
						<div class="ad">
							<div id='acm-tag-300x250-btf2' class='prebid ad-wrapper' style='width:300px; '><script type='text/javascript'>
googletag.cmd.push(function() {
    googletag.display('acm-tag-300x250-btf2');
   });</script></div>						</div>
					</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="http://wgnradio.com/category/roe-conn/" title="View all posts in Roe Conn">Roe Conn</a></div>
	
		<a class="story-image" href="http://wgnradio.com/2018/03/09/roe-conn-full-show-3-9-18michael-steele-on-trumps-stormy-week-live-music-from-fox-crossing-stringband-and-more/"><img width="370" height="204" src="https://tribwgnam.files.wordpress.com/2018/03/img_7593.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribwgnam.files.wordpress.com/2018/03/img_7593.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribwgnam.files.wordpress.com/2018/03/img_7593.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribwgnam.files.wordpress.com/2018/03/img_7593.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribwgnam.files.wordpress.com/2018/03/img_7593.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></a>
	<h4 class="entry-title"><a href="http://wgnradio.com/2018/03/09/roe-conn-full-show-3-9-18michael-steele-on-trumps-stormy-week-live-music-from-fox-crossing-stringband-and-more/" rel="bookmark">Roe Conn Full Show (3/9/18):Michael Steele on Trump&#8217;s Stormy week, live music from Fox Crossing Stringband, and&nbsp;more&#8230;</a></h4>
</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="http://wgnradio.com/category/roe-conn/" title="View all posts in Roe Conn">Roe Conn</a></div>
	
		<a class="story-image" href="http://wgnradio.com/2018/02/02/roe-conn-full-show2-2-18-live-music-friday-the-top-five5-and-tom-skilling-talks-of-snow/"><img width="370" height="204" src="https://tribwgnam.files.wordpress.com/2015/04/img_2397.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribwgnam.files.wordpress.com/2015/04/img_2397.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribwgnam.files.wordpress.com/2015/04/img_2397.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribwgnam.files.wordpress.com/2015/04/img_2397.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribwgnam.files.wordpress.com/2015/04/img_2397.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></a>
	<h4 class="entry-title"><a href="http://wgnradio.com/2018/02/02/roe-conn-full-show2-2-18-live-music-friday-the-top-five5-and-tom-skilling-talks-of-snow/" rel="bookmark">Roe Conn Full Show(2/2/18): Live Music Friday, the Top Five@5, and Tom Skilling talks of&nbsp;snow</a></h4>
</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="http://wgnradio.com/category/roe-conn/" title="View all posts in Roe Conn">Roe Conn</a></div>
	
		<a class="story-image" href="http://wgnradio.com/2018/04/12/roe-conn-full-show-4-12-18-under-secretary-of-the-army-talks-about-the-next-generation-of-soldier-roeper-reviews-rampage-and-more/"><img width="370" height="204" src="https://tribwgnam.files.wordpress.com/2015/04/img_2397.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribwgnam.files.wordpress.com/2015/04/img_2397.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribwgnam.files.wordpress.com/2015/04/img_2397.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribwgnam.files.wordpress.com/2015/04/img_2397.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribwgnam.files.wordpress.com/2015/04/img_2397.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></a>
	<h4 class="entry-title"><a href="http://wgnradio.com/2018/04/12/roe-conn-full-show-4-12-18-under-secretary-of-the-army-talks-about-the-next-generation-of-soldier-roeper-reviews-rampage-and-more/" rel="bookmark">Roe Conn Full Show (4/12/18): Under Secretary of the Army talks about the next generation of soldier, Roeper Reviews &#8220;Rampage,&#8221; and&nbsp;more&#8230;</a></h4>
</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="http://wgnradio.com/category/roe-conn/" title="View all posts in Roe Conn">Roe Conn</a></div>
	
		<a class="story-image" href="http://wgnradio.com/2018/04/30/roe-conn-full-show-4-20-18-ed-obradovich-grades-the-bears-draft-tom-skilling-forecasts-a-warm-week-and-more/"><img width="370" height="204" src="https://tribwgnam.files.wordpress.com/2015/04/img_2397.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribwgnam.files.wordpress.com/2015/04/img_2397.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribwgnam.files.wordpress.com/2015/04/img_2397.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribwgnam.files.wordpress.com/2015/04/img_2397.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribwgnam.files.wordpress.com/2015/04/img_2397.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></a>
	<h4 class="entry-title"><a href="http://wgnradio.com/2018/04/30/roe-conn-full-show-4-20-18-ed-obradovich-grades-the-bears-draft-tom-skilling-forecasts-a-warm-week-and-more/" rel="bookmark">Roe Conn Full Show (4/20/18): Ed O&#8217;Bradovich grades the Bears&#8217; draft, Tom Skilling forecasts a warm week, and&nbsp;more&#8230;</a></h4>
</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="http://wgnradio.com/category/roe-conn/" title="View all posts in Roe Conn">Roe Conn</a></div>
	
		<a class="story-image" href="http://wgnradio.com/2018/03/08/roe-conn-full-show-3-8-18-gold-medalist-kendall-coyne-talks-hockey-tom-skilling-talks-weather-and-more/"><img width="370" height="204" src="https://tribwgnam.files.wordpress.com/2015/04/img_2397.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribwgnam.files.wordpress.com/2015/04/img_2397.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribwgnam.files.wordpress.com/2015/04/img_2397.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribwgnam.files.wordpress.com/2015/04/img_2397.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribwgnam.files.wordpress.com/2015/04/img_2397.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></a>
	<h4 class="entry-title"><a href="http://wgnradio.com/2018/03/08/roe-conn-full-show-3-8-18-gold-medalist-kendall-coyne-talks-hockey-tom-skilling-talks-weather-and-more/" rel="bookmark">Roe Conn Full Show (3/8/18): Gold medalist Kendall Coyne talks hockey, Tom Skilling talks weather, and&nbsp;more&#8230;</a></h4>
</li>
					<li class="span4 span6-tablet">
						<div class="ad">
							<div id='acm-tag-300x250-btf3' class='prebid ad-wrapper' style='width:300px; '><script type='text/javascript'>
googletag.cmd.push(function() {
     ACMTags["300x250-btf3"] =
     googletag.defineSlot( '/7287/ltv.wgnradio.shows/roeconn', [[300,250]], 'acm-tag-300x250-btf3')
     .addService(googletag.pubads())
     .setTargeting( 'fold', 'btf' )
     .setTargeting( 'tagId', '300x250-btf3' )
     .defineSizeMapping(responsiveMappings["Box"]);
    googletag.display('acm-tag-300x250-btf3');
   });</script></div>						</div>
					</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="http://wgnradio.com/category/roe-conn/" title="View all posts in Roe Conn">Roe Conn</a></div>
	
		<a class="story-image" href="http://wgnradio.com/2018/02/21/roe-conn-full-show-2-21-18-troy-murrays-one-more-shift-ab-stoddard-asses-the-situation-in-dc-and-more/"><img width="370" height="204" src="https://tribwgnam.files.wordpress.com/2015/04/img_2397.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribwgnam.files.wordpress.com/2015/04/img_2397.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribwgnam.files.wordpress.com/2015/04/img_2397.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribwgnam.files.wordpress.com/2015/04/img_2397.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribwgnam.files.wordpress.com/2015/04/img_2397.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></a>
	<h4 class="entry-title"><a href="http://wgnradio.com/2018/02/21/roe-conn-full-show-2-21-18-troy-murrays-one-more-shift-ab-stoddard-asses-the-situation-in-dc-and-more/" rel="bookmark">Roe Conn Full Show (2/21/18): Troy Murray&#8217;s &#8220;One More Shift,&#8221; AB Stoddard asses the situation in DC, and&nbsp;more&#8230;</a></h4>
</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="http://wgnradio.com/category/roe-conn/" title="View all posts in Roe Conn">Roe Conn</a></div>
	
		<a class="story-image" href="http://wgnradio.com/2018/05/01/roe-conn-full-show-5-2-18-ab-stoddard-thinks-rudy-giuliani-leaked-the-mueller-questions-tom-skilling-warns-of-brush-fires-and-more/"><img width="370" height="204" src="https://tribwgnam.files.wordpress.com/2015/04/roegeneric.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribwgnam.files.wordpress.com/2015/04/roegeneric.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribwgnam.files.wordpress.com/2015/04/roegeneric.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribwgnam.files.wordpress.com/2015/04/roegeneric.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribwgnam.files.wordpress.com/2015/04/roegeneric.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></a>
	<h4 class="entry-title"><a href="http://wgnradio.com/2018/05/01/roe-conn-full-show-5-2-18-ab-stoddard-thinks-rudy-giuliani-leaked-the-mueller-questions-tom-skilling-warns-of-brush-fires-and-more/" rel="bookmark">Roe Conn Full Show (5/2/18): AB Stoddard thinks Rudy Giuliani leaked the Mueller questions, Tom Skilling warns of brush fires, and&nbsp;more&#8230;</a></h4>
</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="http://wgnradio.com/category/roe-conn/" title="View all posts in Roe Conn">Roe Conn</a></div>
	
		<a class="story-image" href="http://wgnradio.com/2018/04/25/roe-conn-full-show-4-16-18-roeper-reviews-avengers-infinity-war-kanye-is-dragon-energy-and-more/"><img width="370" height="204" src="https://tribwgnam.files.wordpress.com/2015/04/img_6897.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribwgnam.files.wordpress.com/2015/04/img_6897.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribwgnam.files.wordpress.com/2015/04/img_6897.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribwgnam.files.wordpress.com/2015/04/img_6897.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribwgnam.files.wordpress.com/2015/04/img_6897.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></a>
	<h4 class="entry-title"><a href="http://wgnradio.com/2018/04/25/roe-conn-full-show-4-16-18-roeper-reviews-avengers-infinity-war-kanye-is-dragon-energy-and-more/" rel="bookmark">Roe Conn Full Show (4/25/18): Roeper reviews &#8220;Avengers: Infinity War,&#8221; Kanye is dragon energy, and&nbsp;more&#8230;</a></h4>
</li>
		
	            </ul>
          </div>
        </div>
      </div>
    </div>
    <div class="container">	</div>
</div>
<div class="ad ad-long full-width">
  <div id='acm-tag-728x90-btf' class='prebid ad-wrapper' style='width:px; '><script type='text/javascript'>
googletag.cmd.push(function() {
    googletag.display('acm-tag-728x90-btf');
   });</script></div></div>
<footer role="contentinfo">

<div id="mobile-links" class="footer-block gray-links full-width"><ul id="menu-footer-app-links" class="nav nav-pills"><li class="nav-header">Mobile Apps</li><li id="menu-item-90769" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-90769"><a href="https://itunes.apple.com/us/app/wgn-radio-chicagos-very-own/id503956001?mt=8">iPhone App</a></li>
<li id="menu-item-90770" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-90770"><a href="https://play.google.com/store/apps/details?id=com.jacapps.wgn&#038;hl=en">Android App</a></li>
</ul></div>
<div id="extra-links" class="footer-block gray-links full-width">
	<div class="container">
		<ul class="nav nav-pills">
			<li><a href="http://www.facebook.com/wgnradio" target="_blank"><i class="icon-facebook-sign icon-4x"></i>Facebook</a></li>
				<li><a href="http://twitter.com/wgnradio" target="_blank"><i class="icon-twitter-sign icon-4x"></i>Twitter</a></li>
				<li><a href="https://www.instagram.com/wgnradio/" target="_blank"><i class="icon-instagram icon-4x"></i>Instagram</a></li>
									<li><a href="http://wgnradio.com/newsletter-sign-up/" target="_blank"><i class="icon-envelope icon-4x"></i>Email Alerts</a></li>
			

					<li><a href="http://wgnradio.com/contact"><i class="icon-info-sign icon-4x"></i>About &amp; Contact</a></li>

			<li><a href="http://www.covers.com/" target="_blank">
				<svg xmlns="http://www.w3.org/2000/svg" width="50" height="50" viewBox="0 0 50 50"><title>Untitled-2</title><path d="M45.2677,18.196c-.33069-.00317-.65833-.00519-1.00037-.01257-11.60742-.25128-19.31073-6.1239-27.44861-3.028A10.30386,10.30386,0,0,0,9.83844,25.1073a10.30392,10.30392,0,0,0,6.98029,9.95178c8.13788,3.09595,15.84119-2.77667,27.44861-3.028.31714-.00684.62012-.00842.92749-.01172A21.37493,21.37493,0,0,0,45.2677,18.196Z" /><path d="M13.43243,42.79919c-.17108-.04321-.32788-.10162-.49567-.14844a21.37364,21.37364,0,0,0,30.01337-6.04266C31.94232,39.739,26.06372,45.99066,13.43243,42.79919Z" /><path d="M43.11938,13.656A21.36985,21.36985,0,0,0,12.45325,7.69324c.32062-.09973.646-.1936.97919-.27783C26.129,4.2074,32.00092,10.54169,43.11938,13.656Z"/><path d="M24.99988,0A25,25,0,1,0,50,25.00012,25.02837,25.02837,0,0,0,24.99988,0Zm0,48.192A23.192,23.192,0,1,1,48.192,25.00012,23.2182,23.2182,0,0,1,24.99988,48.192Z" /></svg>Covers</a>
			</li>
		</ul>
	</div>
</div>
<div id="small-print" class="footer-block full-width">
	<div class="container">
		<br>
		<p>
		<a target="_blank" href="https://publicfiles.fcc.gov/am-profile/wgn">Online Public File		 </a> &bull; 
		

				<a href="/terms-of-service">Terms of Service</a> &bull;
		<a href="http://privacy.tribunemedia.com/">Privacy Policy</a> <br class="visible-phone"> &bull;
		435 N. Michigan Avenue, Suite 720 Chicago, IL 60611 <br class="visible-phone"> &bull;
		Copyright &copy; 2018, WGNAM		<br class="visible-phone"> &bull; <a href="http://tribunemedia.com">A Tribune Broadcasting Station</a> &bull;
		Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=wgnradio.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>		</p>
	</div>
</div>
</footer>



<div id="email-alerts-modal" class="modal modal-small hide fade">
  <div class="modal-header">
    <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
    <h3>Email Alerts</h3>
  </div>
  <div class="modal-body">
	<iframe class="iframe" id="subscribe_shortcode_iframe" width="100%" height="150" src="" frameborder="0" scrolling="no"></iframe>
  </div>
</div>

<!--[if lt IE 9]>
	<div class="ie-warning">
	<strong>Notice: </strong> You're using an outdated version of Internet Explorer. For the best experience please <a href="http://browsehappy.com/" target="_blank">upgrade your browser</a>.
	</div>
<![endif]-->

<!-- wpcom_wp_footer -->
<script>
window._taboola = window._taboola || [];
_taboola.push({ flush:true });
</script>

<script>
  var _comscore = _comscore || [];
  _comscore.push( { c1: "2", c2: "18314522" } );
  ( function() {
    var s = document.createElement( "script"), el = document.getElementsByTagName("script" )[0]; s.async = true;
    s.src = ( document.location.protocol == "https:" ? "https://sb" : "http://b" ) + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore( s, el );
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=18314522&cv=2.0&cj=1" />
</noscript>
	<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','sharedGa');

  sharedGa('create', 'UA-56989624-1', 'auto');
  sharedGa('send', 'pageview');

</script>
		<script src="https://www.google.com/recaptcha/api.js?render=explicit&onload=bindCaptchaToModal" async defer></script>
		<script>
			function bindCaptchaToModal() {
				var $ = jQuery;

				jQuery('#report-a-typo-modal').on('show.bs.modal', function(e) {
					var $el = document.createElement('div');
					$($el).prop('id', 'captcha');
					$('.report-a-typo-form').append($el);
					try {
						grecaptcha.render( 'captcha', { sitekey: "6LevbhcTAAAAAIMHYEZSF0P1Ev0dBD4u4QiRZoLl" } );
					} catch( e ) {
					}

				});
			}

			document.addEventListener( 'DOMContentLoaded', function() {
				var $ = jQuery;

				$('.report-a-typo-form').validate({
						submitHandler: function(form) {
						form.submit();
					}
				});

				$('#report-a-typo-submit').on('click', function(e) {
					e.preventDefault();

					if ( $('.report-a-typo-form').valid() )
						$('.report-a-typo-form').submit();
				});
			})
		</script>
				<script type="text/javascript">
						var _sf_async_config={};
			_sf_async_config.uid = "15066";
			_sf_async_config.domain = "wgnradio.com";
			_sf_async_config.useCanonical = "true";
				(function(){
			        function loadChartbeat() {
					window._sf_endpt=(new Date()).getTime();
					var e = document.createElement('script');
					e.setAttribute('language', 'javascript');
					e.setAttribute('type', 'text/javascript');
					e.setAttribute('src', "\/\/static.chartbeat.com\/js\/chartbeat.js" );
					document.body.appendChild(e);
				  }
				  var oldonload = window.onload;
				  window.onload = (typeof window.onload != 'function') ?
					 loadChartbeat : function() { try { oldonload(); } catch (e) { loadChartbeat(); throw e} loadChartbeat(); };
				})();
		</script>
<script type="text/template" id="infowindow-template">
<%
if ( featured_image_url !== '' ) {
%>
<a href="<%- permalink %>" target="_blank">
	<img src="<%-featured_image_url%>?w=<%-imagesize%>&h=<%-imagesize%>&crop=1" style="float:right; margin:14px 0 10px 10px; height:<%-imagesize%>px; width:<%-imagesize%>px;">
</a>
<% } %>

	<h5 style="margin-bottom:0;"><%=title%></h5>
	<em><%-date%></em>
	<p style="line-height:16px; font-weight:normal;"><%=excerpt%></p><a href="<%-permalink%>" class="text-small" target="_blank">Read more &rsaquo;</a>
</script>
<script type="text/javascript">
setTimeout(function()
	{var a=document.createElement("script"); var b=document.getElementsByTagName("script")[0]; a.src=document.location.protocol+"//script.crazyegg.com/pages/scripts/0041/5699.js?"+Math.floor(new Date().getTime()/3600000); a.async=true;a.type="text/javascript";b.parentNode.insertBefore(a,b)}
	, 1);
</script>
	
  <div id='acm-tag-oop' class='prebid ad-wrapper' >
<script type='text/javascript'>
googletag.cmd.push(function() {
 googletag.display('acm-tag-oop');
});
</script>
  </div>
  		<script>
		var cb = function() {
			if ( pbjs.initAdserverSet ) {
				googletag.cmd.push( function() {
					if ( ACMBatches.secondBatchTags.length ) {
						googletag.pubads().refresh( ACMBatches.secondBatchTags, { changeCorrelator: false } );
					}
				});
				clearInterval(adRefInterval)
			}
		};
		var adRefInterval = setInterval( cb, 200 );
		</script>
		
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/wgnradio.com\/2018\/05\/07\/roe-conn-full-show-5-4-18-gen-michael-hayden-gets-to-the-heart-of-us-intelligence-hofbrauhaus-chicago-rolls-out-the-canarble-wagon-and-more\/":342258};
	</script>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-linkedin' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-google-plus-1' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
		});
		</script>
			<div id="sharing_email" style="display: none;">
		<form action="/2018/05/07/roe-conn-full-show-5-4-18-gen-michael-hayden-gets-to-the-heart-of-us-intelligence-hofbrauhaus-chicago-rolls-out-the-canarble-wagon-and-more/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			
			<div
				class="g-recaptcha"
				data-sitekey="6LcmyE0UAAAAALID28yVNg7pFCodGaArJzHitez_"
				data-theme="light"
				data-type="image"
				data-tabindex="0"></div>
			<script type="text/javascript" src="https://www.google.com/recaptcha/api.js?hl=en" async></script>
			
			<img style="float: right; display: none" class="loading" src="http://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif?m=1315610318h" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/_static/??-eJzTLy/QzcxLzilNSS3WzyrWz01NyUxMzUnNTc0rQeEU5CRWphbp5qSmJyZX6uVm5uklFxfr6OPTDpRD5sM02efaGpoaWJobmplYmmYBAHQdL1Q=?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/mu-plugins/likes/queuehandler.js,/wp-includes/js/underscore.min.js,/wp-includes/js/backbone.min.js?m=1519172360j'></script>
<script type='text/javascript' src='http://platform.twitter.com/widgets.js?ver=20111117'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var TrbTv = {"subscribeUrl":"","sharingEnabled":"1"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"41642041","siteName":"WGN Radio - 720 AM","siteURL":"http:\/\/wgnradio.com","icon":"<img alt='' src='http:\/\/0.gravatar.com\/blavatar\/a6d238ef9545ffb2d17f72f77336b73c?s=50&d=https%3A%2F%2Fs2.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"vip\/localtv-2","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/tribwgnam.wordpress.com\/wp-login.php?redirect_to=http%3A%2F%2Fwgnradio.com%2F2018%2F05%2F07%2Froe-conn-full-show-5-4-18-gen-michael-hayden-gets-to-the-heart-of-us-intelligence-hofbrauhaus-chicago-rolls-out-the-canarble-wagon-and-more%2F","themeURL":"","xhrURL":"http:\/\/wgnradio.com\/wp-admin\/admin-ajax.php","nonce":"49459d7bfc","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"e475b812a4\" \/>","referer":"http:\/\/wgnradio.com\/2018\/05\/07\/roe-conn-full-show-5-4-18-gen-michael-hayden-gets-to-the-heart-of-us-intelligence-hofbrauhaus-chicago-rolls-out-the-canarble-wagon-and-more\/","canFollow":"1","feedID":"6962382","statusMessage":"","customizeLink":"https:\/\/tribwgnam.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Ftribwgnam.wordpress.com%2F2018%2F05%2F07%2Froe-conn-full-show-5-4-18-gen-michael-hayden-gets-to-the-heart-of-us-intelligence-hofbrauhaus-chicago-rolls-out-the-canarble-wagon-and-more%2F","postID":"342258","shortlink":"http:\/\/trb.tv\/LlhR5","canEditPost":"","editLink":"https:\/\/tribwgnam.wordpress.com\/wp-admin\/post.php?post=342258&action=edit","statsLink":"https:\/\/wordpress.com\/stats\/post\/342258\/wgnradio.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: LocalTV (localtv-2)","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 9,843 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/tribwgnam.wordpress.com\/wp-login.php?redirect_to=http%3A%2F%2Fwgnradio.com%2F2018%2F05%2F07%2Froe-conn-full-show-5-4-18-gen-michael-hayden-gets-to-the-heart-of-us-intelligence-hofbrauhaus-chicago-rolls-out-the-canarble-wagon-and-more%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript'>
var mejsL10n = {"language":"en","strings":{"mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen-off":"Turn off Fullscreen","mejs.fullscreen-on":"Go Fullscreen","mejs.download-video":"Download Video","mejs.fullscreen":"Fullscreen","mejs.time-jump-forward":["Jump forward 1 second","Jump forward %1 seconds"],"mejs.loop":"Toggle Loop","mejs.play":"Play","mejs.pause":"Pause","mejs.close":"Close","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.time-skip-back":["Skip back 1 second","Skip back %1 seconds"],"mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.mute-toggle":"Mute Toggle","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.ad-skip":"Skip ad","mejs.ad-skip-info":["Skip in 1 second","Skip in %1 seconds"],"mejs.source-chooser":"Source Chooser","mejs.stop":"Stop","mejs.speed-rate":"Speed Rate","mejs.live-broadcast":"Live Broadcast","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJytlNty4yAMhl9oMZt0tu1NZ59FBiWWKxDLIanffnGmST2bNjWZvbIBfQjpl6SPQRnxGX3WrqjAZU8+6XyknDGqnsG89hStCoTa4wEjekt+343ph25hw+dcHtBh0gcKmsUA54Pa6jHpXiSnHCEoJxa4HTPCDCFhO5lFOFO4A4R+LXTOlY0SrBz9IDWzrfCO8c2hL60cI/jEZNs9jn8Kxqk7QKUhr87t5cHgzdTL272cykNxfWrFjzAFIZ9T58ivhd8Xa80H5IBx9dN2xZtM4q+ARR9t1YyNJ1qBB54ymVserOAoF7za7OLJyKoSWKDqrTbdRjP1p1vfRbwS9XaS7nQC1tIcMLBymAex34nR5qf4upGMROxqL85z5n/efnV4QzWw1bPqIWoHqY7B+qfm5o6139LHXuMNdb6Y11vFAqdymqHL39mavOEyO6+ROLQEyDUPM75Y1AKrc5phqsEtUreOdbSP/1TOl2A9W64/02kRVpCU1Y6Bok4DzMKevxX67V42v7bbx8efD89P41+PWoqT'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script>
window.tgmplibs="_video,_tg_ooyala,_mediaelement";
</script>
<script type="text/javascript" class="_tgmp_p">
function onTuneGenieMediaPlayerLoaded() {
    window.tgmp=new TuneGenieMediaPlayer('playerbar', {
        brand: "wgn",
        zindex: 5000,
        theme: ["#000000"],
        position: "bottom",
        debug: false,
        ios_frame: 5,
        autostart: false,
        infoTrayOnLoad: false,
        useTritonPlayer: false,
        promptZag: false,
    });
    tgmp.go();
    window.tgmp_rc = new TuneGenieRC(tgmp);
    tgmp_rc.recentSongWidget(document.getElementById('tgrecent'),{});
    tgmp_rc.nowPlayingWidget(document.getElementById('tgnowplaying'),{});
}
</script>
<script type="text/javascript"  class="_tgmp_p" async src="//mpl.tunegenie.com/js/loader2.min.js"></script>
<script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'41642041','blog_tz':'-5','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'41642041','v':'wpcom','tz':'-5','user_id':'0','post':'342258','subd':'tribwgnam'}]);
function st_vt() {var x=document.createElement("img");x.src="http://pixel.wp.com/g.gif?blog=41642041&v=wpcomvt&tz=-5&user_id=0&post=342258&subd=tribwgnam&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdDSXAzMF1ST18/MkNCMnFKfkZOeTNscD18Nj1ULUFxTHBCNVdmTU0tcj8xK2JNMWR5OWVwWXlNX1gxQSxrcWUlbHBNZFd3ZzJxMiw1UmxDP0lWYmI9Jm5pRG5icElzTTlRd1daW3hSeUJEZkktMCZQK3pNSk9ELHd4UVBXMDZoP11PS19mS0E2JUVrY2ZEUjlXdmRNbHdLbFszfG16ZFEzXUpzJjdXUQ=='}]);
_stq.push([ 'clickTrackerInit', '41642041', '342258' ]);
	</script>
<noscript><img src="http://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>
