<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en"> <!--<![endif]-->
<head>
<meta charset="UTF-8">
<meta name="apple-itunes-app" content="app-id=">
<meta name="viewport" content="width=device-width, initial-scale=1, user-scalable=no">
<meta http-equiv="X-UA-Compatible" content="IE=Edge"/>

<title>Tour &#8216;Hill Street Blues&#8217; station, toy factory during Open House Chicago | WGN Radio - 720 AM</title>

<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://wgnradio.com/xmlrpc.php">


<meta name="description" content="NEAR WEST SIDE — Hundreds of buildings will be open to the public during the 2017 Open House Chicago Oct. 14 and 15, but you don&#039;t have to go far from home to check out some true Near West Side gems. Fans of the &#039;80s police drama &quot;Hill Street Blues&quot; or &quot;Chicago P.D.&quot; can test out their Capt." />
<meta name="keywords" content="neighborhood news, hill street blues, open house chicago" />
<meta name="google-site-verification" content="3rCWfzXuGLrKAf4OVZzNACI_682lrIy5B_wGPuTLn0s" />
		<script type="text/javascript">
		var dataLayer = window.dataLayer = window.dataLayer || [];
		dataLayer.push( {"fireGTM":true,"propID":"UA-34133884-12","event":"dlReady","paragraphCount":5,"wordCount":157,"authorName":"DNAinfo.com, Matt Bubala","imageCount":0,"siteName":"WGN Radio - 720 AM","publishDateString":"Thu Sep 28 2017","originalContent":false,"topics":"Hill Street Blues, open house chicago","categories":"Neighborhood News"} );
		</script>
		<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
		new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
		j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
		'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
		})(window,document,'script','dataLayer',"GTM-MM9NJ7");</script>
				<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=wgnradio.com&amp;id=41642041&amp;t=1506639272&amp;back=http%3A%2F%2Fwgnradio.com%2F2017%2F09%2F28%2Ftour-hill-street-blues-station-toy-factory-during-open-house-chicago%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//cdn2.trb.tv' />
<link rel='dns-prefetch' href='//tribwgnam.wordpress.com' />
<link rel='dns-prefetch' href='//cdn.tribtv.com' />
<link rel='dns-prefetch' href='//tribwgnam.files.wordpress.com' />
<link rel='dns-prefetch' href='//fastlane.rubiconproject.com' />
<link rel="alternate" type="application/rss+xml" title="WGN Radio - 720 AM &raquo; Feed" href="http://wgnradio.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WGN Radio - 720 AM &raquo; Comments Feed" href="http://wgnradio.com/comments/feed/" />
	<script>
		window._acmDebug = window._acmDebug || [];
	</script>
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
	<link rel="canonical" href="http://wgnradio.com/2017/09/28/tour-hill-street-blues-station-toy-factory-during-open-house-chicago/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s0.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1505864856h&ver=4.8.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJyNkVtywyAMRTdUSpo26fSj07VgomIlgBgk2+3ui1/TpA/GP0ZX0kEXWQ9JWYoCUXToVPKdw8h6SJaC4oAePn+oe8t8p//GPF6A9RkkGXtRk6q1W8pQ8iEZGTsCnNCAh1DaatiAJwdScF5jJfBRRUI6roPGsC32qs7mFzdNysCsyjdgF5S0xdtvbk7rHpP2ZI2XXu0ncw2RsGSTtiNlXqLI2MM2Bku12AVTqlnNatrLdWb7+MFFE7bsnsmi8cvAazHDqCPJXFyD2q0OSI1GBCneCPXuDeYamqHx5Erolv2tsgYZO17emPwd1doTscxONLcmj7OWs0YtWyl26Fb89zvaJ+08NcaPDW/h9eGwO+72zy+Hx/MX7d1fKA==' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var PrebidTags = [{"code":"acm-tag-728x90-atf","sizes":[[970,250],[970,66],[728,90]],"bids":[]},{"code":"acm-tag-728x90-btf","sizes":[[970,250],[970,66],[728,90]],"bids":[]},{"code":"acm-tag-300x250-atf","sizes":[[300,250]],"bids":[]},{"code":"acm-tag-300x250-btf","sizes":[[300,250]],"bids":[]},{"code":"acm-tag-300x250-btf1","sizes":[[300,250]],"bids":[]},{"code":"acm-tag-300x250-btf2","sizes":[[300,250]],"bids":[]},{"code":"acm-tag-300x250-mid","sizes":[[300,250],[300,600]],"bids":[]}];
var A9Slots = [{"slotID":"acm-tag-728x90-atf","sizes":[[970,250],[970,66],[728,90]]},{"slotID":"acm-tag-728x90-btf","sizes":[[970,250],[970,66],[728,90]]},{"slotID":"acm-tag-300x250-atf","sizes":[[300,250]]},{"slotID":"acm-tag-300x250-btf","sizes":[[300,250]]},{"slotID":"acm-tag-300x250-btf1","sizes":[[300,250]]},{"slotID":"acm-tag-300x250-btf2","sizes":[[300,250]]},{"slotID":"acm-tag-300x250-mid","sizes":[[300,250],[300,600]]}];
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyNkWkOwiAQRi8kxSXaX8azUDqtg2zC0Kqnd2rUxGjUhATCvDcfixyjQK9taSFLw+NYIJ3vU2XyTDKggyfwNNVdaNCCKBmS6nmP5S584GLI5CBnhj5UX1PQDwjjT8wARaUPIkHGy1tX2gPnyQGjpIRN8SCiLT36LJV2E9ZhfztZggbbL7oNWlkaxHKiOyC950sa0FQV11YO/b/uI79TXp+bcPrL4894ir2y9vYAzyW32LntYj3fzJeruq7NFRFfpoA='></script>
<script type='text/javascript' src='//cdn2.trb.tv/adobe-dil/dil.min.js'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://tribwgnam.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='http://trb.tv/yse7X' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=http%3A%2F%2Fwgnradio.com%2F2017%2F09%2F28%2Ftour-hill-street-blues-station-toy-factory-during-open-house-chicago%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=http%3A%2F%2Fwgnradio.com%2F2017%2F09%2F28%2Ftour-hill-street-blues-station-toy-factory-during-open-house-chicago%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Tour &#8216;Hill Street Blues&#8217; station, toy factory during Open House Chicago" />
<meta property="og:url" content="http://wgnradio.com/2017/09/28/tour-hill-street-blues-station-toy-factory-during-open-house-chicago/" />
<meta property="og:description" content="NEAR WEST SIDE — Hundreds of buildings will be open to the public during the 2017 Open House Chicago Oct. 14 and 15, but you don&#039;t have to go far from home to check out some true Near West Side gems.

Fans of the &#039;80s police drama &quot;Hill Street Blues&quot; or &quot;Chicago P.D.&quot; can test out their Capt. Frank Furillo impressions at the police station used in the &quot;Hill Street Blues&quot; open ing sequence and in the NBC show. It is currently the home of the University of Illinois at Chicago campus police." />
<meta property="article:published_time" content="2017-09-28T22:41:47+00:00" />
<meta property="article:modified_time" content="2017-09-28T22:36:07+00:00" />
<meta property="og:site_name" content="WGN Radio - 720 AM" />
<meta property="og:image" content="https://tribwgnam.files.wordpress.com/2017/09/hillstreetblueslocation-dnainfo.jpg?quality=85&amp;strip=all" />
<meta property="og:image:width" content="620" />
<meta property="og:image:height" content="413" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@wgnradio" />
<meta name="twitter:text:title" content="Tour &#8216;Hill Street Blues&#8217; station, toy factory during Open House&nbsp;Chicago" />
<meta name="twitter:image:src" content="https://tribwgnam.files.wordpress.com/2017/09/hillstreetblueslocation-dnainfo.jpg?quality=85&amp;strip=all&amp;w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@wgnradio" />
<meta property="article:publisher" content="http://www.facebook.com/wgnradio" />
<meta property="article:author" content="http://www.facebook.com/wgnradio" />
<link rel="shortcut icon" type="image/x-icon" href="http://0.gravatar.com/blavatar/a6d238ef9545ffb2d17f72f77336b73c?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="http://0.gravatar.com/blavatar/a6d238ef9545ffb2d17f72f77336b73c?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="http://0.gravatar.com/blavatar/a6d238ef9545ffb2d17f72f77336b73c?s=114" />
<link rel='openid.server' href='http://tribwgnam.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='http://tribwgnam.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="http://wgnradio.com/osd.xml" title="WGN Radio - 720 AM" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />

<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
<script type="text/javascript">
 window._taboola = window._taboola || [];
_taboola.push( {"article":"auto"} );
!function (e, f, u) {
    e.async = 1;
    e.src = u;
    f.parentNode.insertBefore(e, f);
}(document.createElement('script'), document.getElementsByTagName('script')[0],
	'http://cdn.taboola.com/libtrc/localtv-network/loader.js'
);
</script>
<script>
window._newsroom = window._newsroom || [];
!function (e, f, u) { e.async = 1; e.src = u; f.parentNode.insertBefore(e, f); }(document.createElement('script'),
document.getElementsByTagName('script')[0], '//c2.taboola.com/nr/tribunebroadcasting-wgnradio/newsroom.js'  );
</script>
	<meta name="word-count" content="157">
				<meta property="fb:pages" content="76625629447" />
					<style>
			.wpcom-related-posts ul li {
				list-style-type: none;
				display: inline-block;
			}
		</style>
				<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="WGN Radio - 720 AM" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Chicago&#039;s Very Own - Talk, News Radio - Sports, Traffic, Weather, Blackhawks, Northwestern, Listen Live - wgnradio.com" /><meta name="msapplication-task" content="name=Subscribe;action-uri=http://wgnradio.com/feed/;icon-uri=http://0.gravatar.com/blavatar/a6d238ef9545ffb2d17f72f77336b73c?s=16" /><script type='text/javascript'>
googletag.cmd.push(function() {

 ACMTags["oop"] = googletag.defineOutOfPageSlot("\/7287\/ltv.wgnradio.shows\/neighborhoodnews", "acm-tag-oop").addService(googletag.pubads()).setTargeting("pos", "oop");

 ACMBatches[ 'firstBatchTags' ].push( ACMTags["oop"] );


 googletag.pubads().setTargeting("s1","neighborhoodnews");
 googletag.pubads().setTargeting("pid", "20170928tour-hill-street-blues-station-toy-factory-during-open-house-chicago" );
 googletag.pubads().setTargeting("ContentID", "306405" );
 googletag.pubads().setTargeting("Site", "41642041" );
 googletag.pubads().setTargeting("test", "" );

 ACMTags["728x90-atf"] =
    googletag.defineSlot( "/7287/ltv.wgnradio.shows/neighborhoodnews", [[970,250],[970,66],[728,90]], "acm-tag-728x90-atf")
    .addService(googletag.pubads())
    .setTargeting( "fold", "atf" )
    .setTargeting( "tagId", "728x90-atf" )
    .defineSizeMapping(responsiveMappings["Leaderboard"])
   ; ACMBatches[ "firstBatchTags" ].push( ACMTags["728x90-atf"] );

  ACMTags["728x90-btf"] =
    googletag.defineSlot( "/7287/ltv.wgnradio.shows/neighborhoodnews", [[970,250],[970,66],[728,90]], "acm-tag-728x90-btf")
    .addService(googletag.pubads())
    .setTargeting( "fold", "btf" )
    .setTargeting( "tagId", "728x90-btf" )
    .defineSizeMapping(responsiveMappings["Leaderboard"])
   ; ACMBatches[ "secondBatchTags" ].push( ACMTags["728x90-btf"] );

  ACMTags["300x250-atf"] =
    googletag.defineSlot( "/7287/ltv.wgnradio.shows/neighborhoodnews", [[300,250]], "acm-tag-300x250-atf")
    .addService(googletag.pubads())
    .setTargeting( "fold", "atf" )
    .setTargeting( "tagId", "300x250-atf" )
    .defineSizeMapping(responsiveMappings["Box"])
   ; ACMBatches[ "firstBatchTags" ].push( ACMTags["300x250-atf"] );

  ACMTags["300x250-btf"] =
    googletag.defineSlot( "/7287/ltv.wgnradio.shows/neighborhoodnews", [[300,250]], "acm-tag-300x250-btf")
    .addService(googletag.pubads())
    .setTargeting( "fold", "btf" )
    .setTargeting( "tagId", "300x250-btf" )
    .defineSizeMapping(responsiveMappings["Box"])
   ; ACMBatches[ "secondBatchTags" ].push( ACMTags["300x250-btf"] );

  ACMTags["300x250-btf1"] =
    googletag.defineSlot( "/7287/ltv.wgnradio.shows/neighborhoodnews", [[300,250]], "acm-tag-300x250-btf1")
    .addService(googletag.pubads())
    .setTargeting( "fold", "btf" )
    .setTargeting( "tagId", "300x250-btf1" )
    .defineSizeMapping(responsiveMappings["Box"])
   ; ACMBatches[ "secondBatchTags" ].push( ACMTags["300x250-btf1"] );

  ACMTags["300x250-mid"] =
    googletag.defineSlot( "/7287/ltv.wgnradio.shows/neighborhoodnews", [[300,250],[300,600]], "acm-tag-300x250-mid")
    .addService(googletag.pubads())
    .setTargeting( "fold", "mid" )
    .setTargeting( "tagId", "300x250-mid" )
    .defineSizeMapping(responsiveMappings["Dualbox"])
   ; ACMBatches[ "secondBatchTags" ].push( ACMTags["300x250-mid"] );

  ACMTags["120x60-atf"] =
    googletag.defineSlot( "/7287/ltv.wgnradio.shows/neighborhoodnews", [[120,60]], "acm-tag-120x60-atf")
    .addService(googletag.pubads())
    .setTargeting( "fold", "atf" )
    .setTargeting( "tagId", "120x60-atf" )
    .defineSizeMapping(responsiveMappings["Menu"])
   ; ACMBatches[ "firstBatchTags" ].push( ACMTags["120x60-atf"] );

  ACMTags["2x2"] =
    googletag.defineSlot( "/7287/ltv.wgnradio.shows/neighborhoodnews", [[2,2]], "acm-tag-2x2")
    .addService(googletag.pubads())
    .setTargeting( "fold", "" )
    .setTargeting( "tagId", "2x2" )
    
   ; ACMBatches[ "secondBatchTags" ].push( ACMTags["2x2"] );

  
 googletag.pubads().setTargeting( 'video', 'no' );
 
 var s = typeof getQueryVariable !== 'undefined' && getQueryVariable( 'utm_source' ) ? _.escape( getQueryVariable( 'utm_source' ) ) : null;
 if ( s ) {
  googletag.pubads().setTargeting("utm_source", s );
 }

 googletag.pubads().setTargeting("s2","");


 googletag.pubads().enableAsyncRendering();
 googletag.pubads().enableSingleRequest();
 googletag.pubads().disableInitialLoad();
 googletag.pubads().collapseEmptyDivs();
 googletag.enableServices();

});
</script>

<script type='text/javascript'>
</script>

<link rel="amphtml" href="http://wgnradio.com/2017/09/28/tour-hill-street-blues-station-toy-factory-during-open-house-chicago/amp/" />	<script>
		var fonts = ["https:\/\/fonts.googleapis.com\/css?family=Lato:300,400,700,900,100italic,300italic,400italic,700italic,900italic|Montserrat:400,700|Open+Sans+Condensed:700","https:\/\/s0.wp.com\/wp-content\/themes\/vip\/localtv-2\/icons\/font-awesome\/css\/font-awesome.min.css","https:\/\/s0.wp.com\/wp-content\/themes\/vip\/localtv-2\/icons\/weather-icons\/css\/weather-icons.css"];
		fetchInject( fonts );
	</script>
	<style type="text/css" id="syntaxhighlighteranchor"></style>
<script src="http://a.postrelease.com/serve/load.js?async=true" async></script>
	</head>

<body class="post-template-default single single-post postid-306405 single-format-standard mp6 customizer-styles-applied highlander-enabled highlander-light">

	<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-MM9NJ7" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
 <script type="text/javascript">
 (function() {
 var ARTICLE_URL = window.location.href;
 var CONTENT_ID = 'everything';
 document.write(
 '<scr'+'ipt '+
 'src="https://survey.g.doubleclick.net/survey?site=_qkgsqawzp4fbeblfms2zstgx7m'+
 '&amp;url='+encodeURIComponent(ARTICLE_URL)+
 (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
 '&amp;random='+(new Date).getTime()+
 '" type="text/javascript">'+'\x3C/scr'+'ipt>');
 })();
 </script>
 
		<header class="navbar navbar-inverse navbar-fixed-top">
		<div id="search-form" class="collapse">
			<div class="container">
				
<form class="form-inline" role="search" method="get" action="http://wgnradio.com/">
  <input type="search" placeholder="Search for..." value="" name="s">
  <button type="submit" class="btn btn-large btn-inverse"><span class="visible-phone">Go</span><span class="hidden-phone">Search</span></button>
</form>
				<button class="btn btn-close btn-large btn-link" data-toggle="collapse" data-target="#search-form"><i class="icon-remove"></i></button>
			</div>
		</div>
		<nav id="top-navigation" role="navigation">
			<div class="container">
				<div class="top-nav-left">
					<a target="_blank" href="http://wgnradio.com/on-air/" class="btn btn-primary"><i class="icon-volume-up icon-large"></i> Listen: <span>Roe Conn </span></a>
<a href="http://wgnradio.com/live-streaming/" class="btn btn-inverse"><i class="icon-play-circle icon-large"></i> Watch: <span> </span></a>

<a href="http://wgnradio.com/schedule" class="btn btn-link"><i class="icon-time icon-large"></i> Schedule</a>
					
					
				</div>
				<div class="top-nav-right">
					<button class="btn btn-link" data-toggle="collapse" data-target="#search-form"><i class="icon-search icon-large"></i><span class="hidden-phone"> Search</span></button>
					<a href="http://wgnradio.com/contact" class="btn btn-link"><i class="icon-envelope icon-large"></i><span class="hidden-phone"> Contact Us</span></a>
				</div>
			</div>
		</nav>
		<nav id="main-navigation" role="navigation">
			 <div class="navbar-inner">
				<div class="container">
					<a class="brand" href="http://wgnradio.com" title="WGN Radio &#8211; 720 AM" rel="home">WGN Radio &#8211; 720 AM</a>
					<button type="button" class="btn btn-navbar" data-toggle="collapse" data-target=".nav-collapse">
						<i class="icon-reorder icon-2x pull-left"></i> <span>Menu</span>
					</button>

						<div class="nav-collapse collapse"><ul id="menu-with-subcategories" class="nav"><li id="menu-item-90733" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90733"><a href="http://wgnradio.com/on-air/schedule/">Shows</a></li>
<li id="menu-item-90732" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90732"><a href="http://wgnradio.com/on-air/">Listen</a></li>
<li id="menu-item-250416" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-250416"><a href="http://wgnradio.com/category/wgn-plus/">WGN Plus</a></li>
<li id="menu-item-90734" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-90734"><a href="http://wgnradio.com/category/news/">News</a></li>
<li id="menu-item-109282" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-109282"><a href="http://wgnradio.com/category/sports/">Sports</a></li>
<li id="menu-item-90736" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-90736"><a href="http://wgnradio.com/category/contests/">Contests</a></li>
<li id="menu-item-91020" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91020"><a href="http://wgnradio.com/category/events/">Events</a></li>
</ul></div>
						<ul id="nav-weather" class="nav">
							<li class="dropdown ">
		<a href="http://wgnradio.com/weather/">
		<span class="hidden-phone">Weather </span>
		<i class="wi wi-day-sunny-overcast "></i>
		<strong class="temp">70&deg;</strong>
	</a>
		<ul class="dropdown-menu pull-right text-center" role="menu">
			<div class="row-fluid">
				<div class="currently span4">
					<i class="wi wi-day-sunny-overcast "></i>
				</div>
				<div class="temp span4">
					<strong>70&deg;</strong>
				</div>
				<div class="hi-lo span4">
					<div>Low <strong>53&deg;</strong></div>
					<div>High <strong>71&deg;</strong></div>
				</div>
			</div>
			<hr>
			<div class="row-fluid">
							<div class="span4">
				<div>Fri</div>
				<i class="wi wi-day-showers wi-4x"></i>
				<div>
					49&deg; <i class="icon-caret-right"></i> 67&deg;
					</div>
			</div>
						<div class="span4">
				<div>Sat</div>
				<i class="wi wi-day-sunny wi-4x"></i>
				<div>
					47&deg; <i class="icon-caret-right"></i> 67&deg;
					</div>
			</div>
						<div class="span4">
				<div>Sun</div>
				<i class="wi wi-day-sunny wi-4x"></i>
				<div>
					54&deg; <i class="icon-caret-right"></i> 71&deg;
					</div>
			</div>
						</div>
			<a href="http://wgnradio.com/weather/" class="btn btn-block btn-inverse">See complete forecast</a>
					</ul>


							</li>
						</ul>
					<div class="ad">
									<div id='acm-tag-120x60-atf' class='prebid ad-wrapper' style='width:120px; '><script type='text/javascript'>
googletag.cmd.push(function() {
googletag.display('acm-tag-120x60-atf');
});</script></div>								</div>
				</div>
			</div>
		</nav>
	</header>
	

		<div class="ad ad-top ad-long full-width hidden-tablet hidden-phone">
				</div>

	
		<div class="ad ad-top ad-long full-width">
			<div id='acm-tag-728x90-atf' class='prebid ad-wrapper' style='width:px; '><script type='text/javascript'>
googletag.cmd.push(function() {
googletag.display('acm-tag-728x90-atf');
});</script></div>		</div>
	
	
<div id="content">
    <div class="container">
      <header class="entry-header">
        <h1 class="entry-title">Tour &#8216;Hill Street Blues&#8217; station, toy factory during Open House&nbsp;Chicago</h1>
        <div class="entry-meta clearfix">
          <span class="posted-time">Posted 5:41 PM, September 28, 2017, by <a href="http://wgnradio.com/author/dnainfo-com/" title="Posts by DNAinfo.com" class="author url fn" rel="author">DNAinfo.com</a> and <a href="http://wgnradio.com/author/matt-bubala/" title="Posts by Matt Bubala" class="author url fn" rel="author">Matt Bubala</a>, </span><span class="updated-time">Updated at 05:36PM, September 28, 2017</span>        </div>
        <div class="entry-share">
          <div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-306405" class="share-facebook sd-button share-icon" href="http://wgnradio.com/2017/09/28/tour-hill-street-blues-station-toy-factory-during-open-house-chicago/?share=facebook" target="_blank" title="Share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-306405" class="share-twitter sd-button share-icon" href="http://wgnradio.com/2017/09/28/tour-hill-street-blues-station-toy-factory-during-open-house-chicago/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-306405" class="share-linkedin sd-button share-icon" href="http://wgnradio.com/2017/09/28/tour-hill-street-blues-station-toy-factory-during-open-house-chicago/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-306405" class="share-google-plus-1 sd-button share-icon" href="http://wgnradio.com/2017/09/28/tour-hill-street-blues-station-toy-factory-during-open-house-chicago/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="http://wgnradio.com/2017/09/28/tour-hill-street-blues-station-toy-factory-during-open-house-chicago/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://wgnradio.com/2017/09/28/tour-hill-street-blues-station-toy-factory-during-open-house-chicago/?share=email" target="_blank" title="Click to email"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div>        </div>
      </header>
      <div class="row">

        <div class="span8 span12-tablet border-right">

          <img class="print-logo visible-print" src="https://s0.wp.com/wp-content/themes/vip/localtv-2/img/wgnam/logo-gray.png" />
        	                        <article id="post-306405" class="post-306405 post type-post status-publish format-standard has-post-thumbnail hentry category-neighborhood-news tag-hill-street-blues tag-open-house-chicago">
	<div class="entry-content">

					<div class="alignright wp-post-thumbnail">
			<a href="#thumbnail-modal" data-toggle="modal"  data-keyboard="true">
				<img width="400" height="225" src="http://tribwgnam.files.wordpress.com/2017/09/hillstreetblueslocation-dnainfo.jpg?quality=85&amp;strip=all&amp;crop=0px%2C10px%2C620px%2C349px&amp;resize=400%2C225" class=" wp-post-image" alt="" data-attachment-id="306407" data-permalink="http://wgnradio.com/2017/09/28/tour-hill-street-blues-station-toy-factory-during-open-house-chicago/hillstreetblueslocation-dnainfo/#main" data-orig-file="https://tribwgnam.files.wordpress.com/2017/09/hillstreetblueslocation-dnainfo.jpg?quality=85&amp;strip=all" data-orig-size="620,413" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="HillStreetBluesLocation-DNAinfo" data-image-description="&lt;p&gt;The station featured in &#8220;Chicago P.D.&#8221; and &#8220;Hill Street Blues&#8221; is at 943 W. Maxwell St. (Google Maps / via DNAinfo)&lt;/p&gt;
" data-medium-file="https://tribwgnam.files.wordpress.com/2017/09/hillstreetblueslocation-dnainfo.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://tribwgnam.files.wordpress.com/2017/09/hillstreetblueslocation-dnainfo.jpg?quality=85&amp;strip=all&amp;w=620" />			</a>

			<p class="wp-caption-text">The station featured in &quot;Chicago P.D.&quot; and &quot;Hill Street Blues&quot; is at 943 W. Maxwell St. (Google Maps / via DNAinfo)</p>			</div>

			<div id="thumbnail-modal" class="modal hide fade" tabindex="-1">
			  <div class="modal-header">
			    <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
			    <h4 class="title">Tour &#8216;Hill Street Blues&#8217; station, toy factory during Open House&nbsp;Chicago</h4>
			  </div>
			  <div class="modal-body">
			  		<img width="620" height="413" src="https://tribwgnam.files.wordpress.com/2017/09/hillstreetblueslocation-dnainfo.jpg?quality=85&amp;strip=all&amp;w=620" class="attachment-gallery-cover size-gallery-cover wp-post-image" alt="" srcset="https://tribwgnam.files.wordpress.com/2017/09/hillstreetblueslocation-dnainfo.jpg 620w, https://tribwgnam.files.wordpress.com/2017/09/hillstreetblueslocation-dnainfo.jpg?quality=85&amp;strip=all&amp;w=150 150w, https://tribwgnam.files.wordpress.com/2017/09/hillstreetblueslocation-dnainfo.jpg?quality=85&amp;strip=all&amp;w=300 300w" sizes="(max-width: 620px) 100vw, 620px" data-attachment-id="306407" data-permalink="http://wgnradio.com/2017/09/28/tour-hill-street-blues-station-toy-factory-during-open-house-chicago/hillstreetblueslocation-dnainfo/#main" data-orig-file="https://tribwgnam.files.wordpress.com/2017/09/hillstreetblueslocation-dnainfo.jpg?quality=85&amp;strip=all" data-orig-size="620,413" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="HillStreetBluesLocation-DNAinfo" data-image-description="&lt;p&gt;The station featured in &#8220;Chicago P.D.&#8221; and &#8220;Hill Street Blues&#8221; is at 943 W. Maxwell St. (Google Maps / via DNAinfo)&lt;/p&gt;
" data-medium-file="https://tribwgnam.files.wordpress.com/2017/09/hillstreetblueslocation-dnainfo.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://tribwgnam.files.wordpress.com/2017/09/hillstreetblueslocation-dnainfo.jpg?quality=85&amp;strip=all&amp;w=620" />					<div class="lightbox-caption"><p class="wp-caption-text">The station featured in &quot;Chicago P.D.&quot; and &quot;Hill Street Blues&quot; is at 943 W. Maxwell St. (Google Maps / via DNAinfo)</p></div>
			  </div>
			</div>
		


		<div class="p402_premium"><p>NEAR WEST SIDE — Hundreds of buildings will be open to the public during <a href="https://www.dnainfo.com/chicago/20170911/wicker-park/open-house-chicago-listings-schedule-locations-buildings" target="_blank" rel="noopener">the 2017 Open House Chicago Oct. 14 and 15</a>, but you don&#8217;t have to go far from home to check out some true Near West Side gems.</p>
<p>Fans of the &#8217;80s police drama &#8220;Hill Street Blues&#8221; <a href="https://www.dnainfo.com/chicago/20150520/near-west-side/as-chicago-pd-finale-nears-check-out-photos-of-neighborhood-filming" target="_blank" rel="noopener">or &#8220;Chicago P.D.&#8221;</a> can test out their Capt. Frank Furillo impressions at the police station used in the &#8220;Hill Street Blues&#8221; open ing sequence and in the NBC show. It is currently the home of the University of Illinois at Chicago campus police.</p>
<p><a href="https://www.dnainfo.com/chicago/20170925/near-west-side/hill-street-blues-big-monster-toys-fulton-west-loop-open-house-chicago-tours" target="_blank" rel="noopener">Click here for more on this story from DNAinfo</a>.</p>
<p>The red-pressed brick and Joliet limestone building at 943 W. Maxwell St. first was home of Chicago&#8217;s 7th Police District when the city bought it in 1888. Known as the Maxwell Street station or &#8220;Bloody Maxwell,&#8221; police units for gang crimes, gambling and prostitution were housed there, along with 29 stuffy, rat-infested jail cells in the basement.</p>
<p>Click to listen:<br />
<!--[if lt IE 9]><script>document.createElement('audio');</script><![endif]-->
<audio class="wp-audio-shortcode" id="audio-306405-1" preload="none" style="width: 100%;" controls="controls"><source type="audio/mpeg" src="http://serve.castfire.com/audio/3404616/3404616_2017-09-28-183416.64kmono.mp3?ad_params=zones%3DPreroll%7Cstation_id770.mp3&#038;_=1" /><a href="http://serve.castfire.com/audio/3404616/3404616_2017-09-28-183416.64kmono.mp3?ad_params=zones%3DPreroll%7Cstation_id%3770.mp3">http://serve.castfire.com/audio/3404616/3404616_2017-09-28-183416.64kmono.mp3?ad_params=zones%3DPreroll%7Cstation_id%3770.mp3</a></audio></p>
</div>
<script type="text/javascript">
try { _402_Show(); } catch(e) {}
</script>
<div class="related-module">
	<h5 class="block-title">Related stories</h5>
	<ul class="story-list">
			<li class="story"><strong class="entry-title"><a href="http://wgnradio.com/2014/10/15/open-house-chicago/">Open House Chicago</a></strong></li>
			<li class="story"><strong class="entry-title"><a href="http://wgnradio.com/2013/10/20/open-house-chicago-comes-to-tribune-tower/">Open House Chicago Comes to Tribune&nbsp;Tower</a></strong></li>
		</ul>
</div>





	</div>

	<footer class="entry-meta clearfix">

			<hr>
	<div class="row-fluid">
		<div class="span8">

			<p><strong>Filed in:</strong> <a href="http://wgnradio.com/category/news/neighborhood-news/" rel="category tag">Neighborhood News</a> </p><p><strong>Topics:</strong> <a href="http://wgnradio.com/tag/hill-street-blues/" rel="tag">Hill Street Blues</a>, <a href="http://wgnradio.com/tag/open-house-chicago/" rel="tag">open house chicago</a> </p>		</div>
		<div class="span4">
				<a href="#" class="pull-right" data-href="http://wgnradio.com/2017/09/28/tour-hill-street-blues-station-toy-factory-during-open-house-chicago/" data-target="#report-a-typo-modal" role="button" data-toggle="modal"><i class="icon-warning-sign"></i> Suggest a correction</a>


		<div id="report-a-typo-modal" class="modal">
		<div class="modal-content">
		  <div class="modal-header">
		    <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
		    <h3>Suggest A Correction</h3>
		  </div>
		  <div class="modal-body">
		  		<form action="https://tribwgnam.wordpress.com/wp-admin/admin-ajax.php" method="post" id="ugc-media-form-0" class="validate report-a-typo-form fu-upload-form" enctype="multipart/form-data">
	 <div class="ugc-inner-wrapper">
		 <h2></h2>
<input type="hidden" value="correction" name="post_type"  id='ugc-input-post_type' name='post_type' value='correction' /><input type="hidden" value="306405" name="post_ID"  id='ugc-input-post_id' name='post_ID' value='306405' />
		  		<div  class='ugc-input-wrapper'><label  for='report-a-typo-name'>Your name</label><input type="text" value="" name="name"  id='report-a-typo-name' name='name' class='required' required='true' /></div>
		  		<div  class='ugc-input-wrapper'><label  for='report-a-typo-email'>Your email</label><input type="text" value="" name="email"  id='report-a-typo-email' name='email' class='required' required='true' /></div>
		  		<div  class='ugc-input-wrapper'><label  for='report-a-typo-correction'>Report a typo or grammatical error</label><textarea  name='correction' id='report-a-typo-correction' class='required' required='true'></textarea></div>
		  		<input type="hidden" value=" Correction: Tour &#8216;Hill Street Blues&#8217; station, toy factory during Open House&nbsp;Chicago" name="post_title"  id='ugc-input-post_title' name='post_title' value=' Correction: Tour &#8216;Hill Street Blues&#8217; station, toy factory during Open House&nbsp;Chicago' class='required' />
		  		<input type="hidden" value="http://wgnradio.com/2017/09/28/tour-hill-street-blues-station-toy-factory-during-open-house-chicago/" name="story_url"  id='ugc-input-story_url' name='story_url' value='http://wgnradio.com/2017/09/28/tour-hill-street-blues-station-toy-factory-during-open-house-chicago/' />
		  		<input type="hidden" value="report-a-typo" name="mode"  id='ugc-input-mode' name='mode' value='report-a-typo' />
		  		<input type="hidden" value="upload_ugc" name="action"  id='ugc-input-action' name='action' value='upload_ugc' /><input type="hidden" value="post" name="form_layout"  id='ugc-input-form_layout' name='form_layout' value='post' />		<input type="hidden" id="fu_nonce" name="fu_nonce" value="9594b9fba9" /><input type="hidden" name="_wp_http_referer" value="/2017/09/28/tour-hill-street-blues-station-toy-factory-during-open-house-chicago/" />		<input type="hidden" name="ff" value="59fbb689b36b842851bc216d5bb302bb" />
		<input type="hidden" name="form_post_id" value="306405" />
		<div class="clear"></div>
	 </div>
	 </form>

		  			  </div>
			<div class="modal-footer">
						<button type="button" class="btn pull-left" data-dismiss="modal" aria-hidden="true">Cancel</button>
						<input type="submit" value="Submit" name="" id="report-a-typo-submit" class="btn btn-large btn-primary pull-right">
			</div>
		</div>
		</div>

				</div>
	</div>
		<div class="entry-share">
		  <div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-306405" class="share-facebook sd-button share-icon" href="http://wgnradio.com/2017/09/28/tour-hill-street-blues-station-toy-factory-during-open-house-chicago/?share=facebook" target="_blank" title="Share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-306405" class="share-twitter sd-button share-icon" href="http://wgnradio.com/2017/09/28/tour-hill-street-blues-station-toy-factory-during-open-house-chicago/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-306405" class="share-linkedin sd-button share-icon" href="http://wgnradio.com/2017/09/28/tour-hill-street-blues-station-toy-factory-during-open-house-chicago/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-306405" class="share-google-plus-1 sd-button share-icon" href="http://wgnradio.com/2017/09/28/tour-hill-street-blues-station-toy-factory-during-open-house-chicago/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="http://wgnradio.com/2017/09/28/tour-hill-street-blues-station-toy-factory-during-open-house-chicago/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://wgnradio.com/2017/09/28/tour-hill-street-blues-station-toy-factory-during-open-house-chicago/?share=email" target="_blank" title="Click to email"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div>		</div>
			</footer>
</article>
	<div id='taboola-below-article-thumbs-hybrid-mix'></div>
	<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({"mode":"thumbs-3r","container":"taboola-below-article-thumbs-hybrid-mix","placement":"below-article-thumbs-hybrid","target_type":"mix"});
	</script>
	<div id='taboola-below-article-text-links'></div>
	<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({"mode":"hybrid-text-links-2c","container":"taboola-below-article-text-links","placement":"below-article-text-links","target_type":"mix"});
	</script>

       <div id='acm-tag-2x2' class='prebid ad-wrapper' >
<script type='text/javascript'>
googletag.cmd.push(function() {
   googletag.display('acm-tag-2x2');
});
</script>
       </div>
       
	<div id="comments" class="comments-area">

	
	
	
	
</div>
							 </div>
         <div id="sidebar" class="span4 span12-tablet">
									<div class="row-fluid">
							<div class="span12 span6-tablet">
								<div class="ad border-bottom">
								<div id='acm-tag-300x250-atf' class='prebid ad-wrapper' style='width:300px; '><script type='text/javascript'>
googletag.cmd.push(function() {
googletag.display('acm-tag-300x250-atf');
});</script></div>								</div>
								<div class="border-bottom">
									<div id='taboola-rightrailthumbnails-mix'></div>
	<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({"mode":"hybrid-thumbs-2r","container":"taboola-rightrailthumbnails-mix","placement":"Right Rail Thumbnails","target_type":"mix"});
	</script>
								</div>
								<div class="nativo border-bottom" id="nativo"></div>				<div class="border-bottom">


				<a class="station-promo-mrec" href="http://wgnradio.com/on-air/">
			<img src="https://tribwgnam.files.wordpress.com/2016/08/wgnradio720_bluegradient-voiceof.jpg?quality=85&#038;strip=all&#038;w=300&#038;h=250&#038;crop=1"/></a>
		

</div>
							</div>
						</div>

						<div class="row-fluid">

				<div class="ad border-bottom span12 span6-tablet">
						<div id='acm-tag-300x250-mid' class='prebid ad-wrapper' style='width:300px; '><script type='text/javascript'>
googletag.cmd.push(function() {
googletag.display('acm-tag-300x250-mid');
});</script></div>				</div>

				<div class="span12 span6-tablet">
<div id="civicscience-widget"><script type="text/javascript" src="https://www.civicscience.com/widget/jspoll/?elt=d29754a9-2182-ce54-a5fe-70e39ba587fa&#038;tgt=2372"></script><div id="d29754a9-2182-ce54-a5fe-70e39ba587fa"></div></div>				</div>


				<div class="span12 span6-tablet">
					<div class="popular">
	<h5 class="block-title">Popular</h5>
	<ul class="story-list with-thumbs">
			
<li class="story">
	<a class="story-image" href="http://wgnradio.com/2017/09/27/hoges-10-bears-things-hard-to-compare-trubiskys-development-to-aaron-rodgers/"><img width="109" height="60" src="https://tribwgnam.files.wordpress.com/2017/09/ap_080116025653-e1506537220219.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://tribwgnam.files.wordpress.com/2017/09/ap_080116025653-e1506537220219.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://tribwgnam.files.wordpress.com/2017/09/ap_080116025653-e1506537220219.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://tribwgnam.files.wordpress.com/2017/09/ap_080116025653-e1506537220219.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" data-attachment-id="306133" data-permalink="http://wgnradio.com/2017/09/27/hoges-10-bears-things-hard-to-compare-trubiskys-development-to-aaron-rodgers/brett-favre-aaron-rodgers/#main" data-orig-file="https://tribwgnam.files.wordpress.com/2017/09/ap_080116025653-e1506537220219.jpg?quality=85&amp;strip=all" data-orig-size="2229,1344" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;AP&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;Green Bay Packers quarterback Brett Favre (4) and quarterback Aaron Rodgers are seen during practice Wednesday, Jan. 16, 2008, in Green Bay, Wis. The Packers face the New York Giants in the NFC Championship football game Sunday, Jan. 20, 2008, at Lambeau Field in Green Bay. (AP Photo\/Morry Gash)&quot;,&quot;created_timestamp&quot;:&quot;1200483426&quot;,&quot;copyright&quot;:&quot;2008 AP&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;Brett Favre, Aaron Rodgers&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Brett Favre, Aaron Rodgers" data-image-description="&lt;p&gt;***ONE TIME USE FOR ADAM HOGE***&lt;/p&gt;
" data-medium-file="https://tribwgnam.files.wordpress.com/2017/09/ap_080116025653-e1506537220219.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://tribwgnam.files.wordpress.com/2017/09/ap_080116025653-e1506537220219.jpg?quality=85&amp;strip=all&amp;w=770" /></a>
	<strong class="entry-title"><a href="http://wgnradio.com/2017/09/27/hoges-10-bears-things-hard-to-compare-trubiskys-development-to-aaron-rodgers/" rel="bookmark">Hoge&#8217;s 10 Bears Things: Hard To Compare Trubisky&#8217;s Development To Aaron&nbsp;Rodgers</a></strong>
</li>

		
<li class="story">
	<a class="story-image" href="http://wgnradio.com/2017/09/25/im-spiritual-dammit-billy-corgan-on-spirituality-solo-album-smashing-pumpkins-reunion/"><img width="109" height="60" src="https://tribwgnam.files.wordpress.com/2017/09/fullsizerender44.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://tribwgnam.files.wordpress.com/2017/09/fullsizerender44.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://tribwgnam.files.wordpress.com/2017/09/fullsizerender44.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://tribwgnam.files.wordpress.com/2017/09/fullsizerender44.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=82&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" data-attachment-id="305711" data-permalink="http://wgnradio.com/2017/09/25/im-spiritual-dammit-billy-corgan-on-spirituality-solo-album-smashing-pumpkins-reunion/fullsizerender4-48/#main" data-orig-file="https://tribwgnam.files.wordpress.com/2017/09/fullsizerender44.jpg?quality=85&amp;strip=all" data-orig-size="502,557" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="FullSizeRender(4)" data-image-description="" data-medium-file="https://tribwgnam.files.wordpress.com/2017/09/fullsizerender44.jpg?quality=85&amp;strip=all&amp;w=270" data-large-file="https://tribwgnam.files.wordpress.com/2017/09/fullsizerender44.jpg?quality=85&amp;strip=all&amp;w=502" /></a>
	<strong class="entry-title"><a href="http://wgnradio.com/2017/09/25/im-spiritual-dammit-billy-corgan-on-spirituality-solo-album-smashing-pumpkins-reunion/" rel="bookmark">I&#8217;m Spiritual Dammit | Billy Corgan on Spirituality, Solo Album, &amp; Smashing Pumpkins&nbsp;Reunion</a></strong>
</li>

		
		</ul>
</div>
				</div>

						</div>

			<div class="row-fluid">

				<div class="ad border-bottom span12 span6-tablet">
					<div id='acm-tag-300x250-btf' class='prebid ad-wrapper' style='width:300px; '><script type='text/javascript'>
googletag.cmd.push(function() {
googletag.display('acm-tag-300x250-btf');
});</script></div>				</div>


				<div class="span12 span6-tablet">
					<div class="latest">
	<h5 class="block-title">Latest News</h5>
	<ul class="story-list with-thumbs">

				
			  <li class="story">
	<a class="story-image" href="http://wgnradio.com/2017/09/28/tour-hill-street-blues-station-toy-factory-during-open-house-chicago/"><img width="109" height="60" src="http://tribwgnam.files.wordpress.com/2017/09/hillstreetblueslocation-dnainfo.jpg?quality=85&amp;strip=all&amp;crop=0px%2C17px%2C620px%2C341px&amp;resize=109%2C60" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" data-attachment-id="306407" data-permalink="http://wgnradio.com/2017/09/28/tour-hill-street-blues-station-toy-factory-during-open-house-chicago/hillstreetblueslocation-dnainfo/#main" data-orig-file="https://tribwgnam.files.wordpress.com/2017/09/hillstreetblueslocation-dnainfo.jpg?quality=85&amp;strip=all" data-orig-size="620,413" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="HillStreetBluesLocation-DNAinfo" data-image-description="&lt;p&gt;The station featured in &#8220;Chicago P.D.&#8221; and &#8220;Hill Street Blues&#8221; is at 943 W. Maxwell St. (Google Maps / via DNAinfo)&lt;/p&gt;
" data-medium-file="https://tribwgnam.files.wordpress.com/2017/09/hillstreetblueslocation-dnainfo.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://tribwgnam.files.wordpress.com/2017/09/hillstreetblueslocation-dnainfo.jpg?quality=85&amp;strip=all&amp;w=620" /></a>
	<strong class="entry-title"><a href="http://wgnradio.com/2017/09/28/tour-hill-street-blues-station-toy-factory-during-open-house-chicago/" rel="bookmark">Tour &#8216;Hill Street Blues&#8217; station, toy factory during Open House&nbsp;Chicago</a></strong>
</li>

		
			  <li class="story has-video">
	<a class="story-image" href="http://wgnradio.com/2017/09/28/indiana-police-shoot-at-actor-filming-robbery-scene-for-movie/"><img width="109" height="60" src="https://tribwgnam.files.wordpress.com/2017/09/screen-shot-2017-09-28-at-2-43-25-pm.png?w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://tribwgnam.files.wordpress.com/2017/09/screen-shot-2017-09-28-at-2-43-25-pm.png?w=109&amp;h=60&amp;crop=1 109w, https://tribwgnam.files.wordpress.com/2017/09/screen-shot-2017-09-28-at-2-43-25-pm.png?w=218&amp;h=120&amp;crop=1 218w, https://tribwgnam.files.wordpress.com/2017/09/screen-shot-2017-09-28-at-2-43-25-pm.png?w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" data-attachment-id="306398" data-permalink="http://wgnradio.com/2017/09/28/indiana-police-shoot-at-actor-filming-robbery-scene-for-movie/screen-shot-2017-09-28-at-2-43-25-pm/#main" data-orig-file="https://tribwgnam.files.wordpress.com/2017/09/screen-shot-2017-09-28-at-2-43-25-pm.png" data-orig-size="1524,920" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="screen-shot-2017-09-28-at-2-43-25-pm" data-image-description="" data-medium-file="https://tribwgnam.files.wordpress.com/2017/09/screen-shot-2017-09-28-at-2-43-25-pm.png?w=300" data-large-file="https://tribwgnam.files.wordpress.com/2017/09/screen-shot-2017-09-28-at-2-43-25-pm.png?w=770" /></a>
	<strong class="entry-title"><a href="http://wgnradio.com/2017/09/28/indiana-police-shoot-at-actor-filming-robbery-scene-for-movie/" rel="bookmark">Indiana police shoot at actor filming robbery scene for&nbsp;movie</a></strong>
</li>

		
			  <li class="story">
	<a class="story-image" href="http://wgnradio.com/2017/09/28/the-john-williams-show-full-podcast-09-28-17-hugh-hefner-passes-away-breakthrough-pediatric-cancer-treatment-chicago-cubs/"><img width="109" height="60" src="https://tribwgnam.files.wordpress.com/2017/08/img_7462.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://tribwgnam.files.wordpress.com/2017/08/img_7462.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://tribwgnam.files.wordpress.com/2017/08/img_7462.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://tribwgnam.files.wordpress.com/2017/08/img_7462.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" data-attachment-id="297717" data-permalink="http://wgnradio.com/2017/08/10/chicago-tribune-restaurant-critic-phil-vettel-on-the-restaurant-city-of-the-year-chicago-restaurants-are-small-personal-and-focused/img_7462/#main" data-orig-file="https://tribwgnam.files.wordpress.com/2017/08/img_7462.jpg?quality=85&amp;strip=all" data-orig-size="4032,3024" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 7&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1502376758&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;3.99&quot;,&quot;iso&quot;:&quot;20&quot;,&quot;shutter_speed&quot;:&quot;0.016666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_7462" data-image-description="&lt;p&gt;John Williams is joined in-studio by &#8211; oh, right&#8230; (Elif Geris/WGN Radio)&lt;/p&gt;
" data-medium-file="https://tribwgnam.files.wordpress.com/2017/08/img_7462.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://tribwgnam.files.wordpress.com/2017/08/img_7462.jpg?quality=85&amp;strip=all&amp;w=770" /></a>
	<strong class="entry-title"><a href="http://wgnradio.com/2017/09/28/the-john-williams-show-full-podcast-09-28-17-hugh-hefner-passes-away-breakthrough-pediatric-cancer-treatment-chicago-cubs/" rel="bookmark">The John Williams Show Full Podcast 09.28.17: Hugh Hefner passes away, breakthrough pediatric cancer treatment, Chicago&nbsp;Cubs</a></strong>
</li>

		
			  <li class="story">
	<a class="story-image" href="http://wgnradio.com/2017/09/28/dr-john-cunningham-on-his-breakthrough-pediatric-cancer-treatment-what-is-hoped-is-that-80-of-children-treated-for-this-disease-will-be-cured/"><img width="109" height="60" src="https://tribwgnam.files.wordpress.com/2015/11/universityofchicagologo.gif?w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" data-attachment-id="173449" data-permalink="http://wgnradio.com/2015/11/29/university-of-chicago-cancels-monday-hyde-park-classes-due-to-threat/universityofchicagologo/#main" data-orig-file="https://tribwgnam.files.wordpress.com/2015/11/universityofchicagologo.gif" data-orig-size="400,225" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="UniversityOfChicagoLogo" data-image-description="&lt;p&gt;University of Chicago&lt;/p&gt;
" data-medium-file="https://tribwgnam.files.wordpress.com/2015/11/universityofchicagologo.gif?w=300" data-large-file="https://tribwgnam.files.wordpress.com/2015/11/universityofchicagologo.gif?w=400" /></a>
	<strong class="entry-title"><a href="http://wgnradio.com/2017/09/28/dr-john-cunningham-on-his-breakthrough-pediatric-cancer-treatment-what-is-hoped-is-that-80-of-children-treated-for-this-disease-will-be-cured/" rel="bookmark">Dr. John Cunningham on his breakthrough pediatric cancer treatment: &#8220;What is hoped is that 80% of children treated for this disease&#8230;will be&#8230;cured&#8221;</a></strong>
</li>

		
		</ul>
</div>
				</div>

				<div class="ad border-bottom span12 span6-tablet">
					<div id='acm-tag-300x250-btf1' class='prebid ad-wrapper' style='width:300px; '><script type='text/javascript'>
googletag.cmd.push(function() {
googletag.display('acm-tag-300x250-btf1');
});</script></div>				</div>

			</div>
		</div>
	  </div>
        </div>
    <div class="full-width">
      <div class="container">
        <div class="row">
          <div class="span12">
            	<div id='taboola-footer-thumbnails'></div>
	<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({"mode":"thumbnails-a","container":"taboola-footer-thumbnails","placement":"Footer Thumbnails","target_type":"mix"});
	</script>
            <ul id="stories-infinite" class="story-grid thumbnails">
              		<li class="story span4 span6-tablet">
  	<div class="extra"><a href="http://wgnradio.com/category/the-download/" title="View all posts in The Download">The Download</a></div>
	
		<a class="story-image" href="http://wgnradio.com/2017/07/19/the-carry-out-7-19-17-this-could-be-the-biggest-game-down-on-the-south-side-since-chris-sale-cut-up-some-jerseys-or-when-konerko-shaved-his-goatee/"><img width="370" height="204" src="https://tribwgnam.files.wordpress.com/2017/07/yoan-moncada.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribwgnam.files.wordpress.com/2017/07/yoan-moncada.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribwgnam.files.wordpress.com/2017/07/yoan-moncada.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribwgnam.files.wordpress.com/2017/07/yoan-moncada.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribwgnam.files.wordpress.com/2017/07/yoan-moncada.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" data-attachment-id="293697" data-permalink="http://wgnradio.com/2017/07/19/the-carry-out-7-19-17-this-could-be-the-biggest-game-down-on-the-south-side-since-chris-sale-cut-up-some-jerseys-or-when-konerko-shaved-his-goatee/yoan-moncada/#main" data-orig-file="https://tribwgnam.files.wordpress.com/2017/07/yoan-moncada.jpg?quality=85&amp;strip=all" data-orig-size="2476,1681" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Yoan Moncada" data-image-description="&lt;p&gt;CHICAGO, IL &#8211; JULY 19: Yoan Moncada #10 of the Chicago White Sox bats against the Los Angeles Dodgers during the second inning making his major league debut on July 19, 2017 at Guaranteed Rate Field  in Chicago, Illinois. (Photo by David Banks/Getty Images)&lt;/p&gt;
" data-medium-file="https://tribwgnam.files.wordpress.com/2017/07/yoan-moncada.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://tribwgnam.files.wordpress.com/2017/07/yoan-moncada.jpg?quality=85&amp;strip=all&amp;w=770" /></a>
	<h4 class="entry-title"><a href="http://wgnradio.com/2017/07/19/the-carry-out-7-19-17-this-could-be-the-biggest-game-down-on-the-south-side-since-chris-sale-cut-up-some-jerseys-or-when-konerko-shaved-his-goatee/" rel="bookmark">The Carry Out 7-19-17: &#8220;This could be the biggest game down on the South Side since Chris Sale cut up some jerseys or when Konerko shaved his&nbsp;goatee&#8221;</a></h4>
</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="http://wgnradio.com/category/michael-heidemann/" title="View all posts in Michael Heidemann">Michael Heidemann</a> <a href="http://wgnradio.com/category/music/" title="View all posts in Music">Music</a> <a href="http://wgnradio.com/category/wgn-plus/sound-sessions/" title="View all posts in Sound Sessions">Sound Sessions</a></div>
	
		<a class="story-image" href="http://wgnradio.com/2017/09/28/company-of-thieves-the-thoughtful-songwriting-behind-treasure-the-diy-tour-and-coming-home-to-chicago/"><img width="370" height="204" src="https://tribwgnam.files.wordpress.com/2017/09/companyofthieves.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribwgnam.files.wordpress.com/2017/09/companyofthieves.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribwgnam.files.wordpress.com/2017/09/companyofthieves.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribwgnam.files.wordpress.com/2017/09/companyofthieves.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribwgnam.files.wordpress.com/2017/09/companyofthieves.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" data-attachment-id="306274" data-permalink="http://wgnradio.com/2017/09/28/company-of-thieves-the-thoughtful-songwriting-behind-treasure-the-diy-tour-and-coming-home-to-chicago/companyofthieves/#main" data-orig-file="https://tribwgnam.files.wordpress.com/2017/09/companyofthieves.jpg?quality=85&amp;strip=all" data-orig-size="960,640" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="CompanyOfThieves" data-image-description="&lt;p&gt;https://www.facebook.com/companyofthieves/photos/a.10150281580750037.562474.65708500036/10152383481920037/?type=3&amp;amp;theater&lt;/p&gt;
" data-medium-file="https://tribwgnam.files.wordpress.com/2017/09/companyofthieves.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://tribwgnam.files.wordpress.com/2017/09/companyofthieves.jpg?quality=85&amp;strip=all&amp;w=770" /></a>
	<h4 class="entry-title"><a href="http://wgnradio.com/2017/09/28/company-of-thieves-the-thoughtful-songwriting-behind-treasure-the-diy-tour-and-coming-home-to-chicago/" rel="bookmark">Company Of Thieves | The Thoughtful Songwriting Behind &#8220;Treasure&#8221;, The DIY Tour and Coming Home to&nbsp;Chicago</a></h4>
</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="http://wgnradio.com/category/news/neighborhood-news/" title="View all posts in Neighborhood News">Neighborhood News</a></div>
	
		<a class="story-image" href="http://wgnradio.com/2017/09/11/chicago-architecture-foundation-opening-center-on-wacker-drive/"><img width="370" height="204" src="http://tribwgnam.files.wordpress.com/2017/09/chicagoarchitecturecenter-dnainfo.jpg?quality=85&amp;strip=all&amp;crop=0px%2C0px%2C620px%2C342px&amp;resize=370%2C204" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" data-attachment-id="303046" data-permalink="http://wgnradio.com/2017/09/11/chicago-architecture-foundation-opening-center-on-wacker-drive/chicagoarchitecturecenter-dnainfo/#main" data-orig-file="https://tribwgnam.files.wordpress.com/2017/09/chicagoarchitecturecenter-dnainfo.jpg?quality=85&amp;strip=all" data-orig-size="620,411" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="ChicagoArchitectureCenter-DNAinfo" data-image-description="&lt;p&gt;The Chicago Architecture Center will take up three stories of the Illinois Center along the Chicago River. (Chicago Architecture Foundation / via DNAinfo)&lt;/p&gt;
" data-medium-file="https://tribwgnam.files.wordpress.com/2017/09/chicagoarchitecturecenter-dnainfo.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://tribwgnam.files.wordpress.com/2017/09/chicagoarchitecturecenter-dnainfo.jpg?quality=85&amp;strip=all&amp;w=620" /></a>
	<h4 class="entry-title"><a href="http://wgnradio.com/2017/09/11/chicago-architecture-foundation-opening-center-on-wacker-drive/" rel="bookmark">Chicago Architecture Foundation opening center on Wacker&nbsp;Drive</a></h4>
</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="http://wgnradio.com/category/news/cityclubofchicago/" title="View all posts in City Club of Chicago">City Club of Chicago</a></div>
	
		<a class="story-image" href="http://wgnradio.com/2017/08/14/city-club-of-chicago-building-a-new-chicago/"><img width="370" height="204" src="https://tribwgnam.files.wordpress.com/2017/08/2017-08-14-building-a-new-chicago-carter-scheinfeld.png?w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribwgnam.files.wordpress.com/2017/08/2017-08-14-building-a-new-chicago-carter-scheinfeld.png?w=370&amp;h=204&amp;crop=1 370w, https://tribwgnam.files.wordpress.com/2017/08/2017-08-14-building-a-new-chicago-carter-scheinfeld.png?w=740&amp;h=408&amp;crop=1 740w, https://tribwgnam.files.wordpress.com/2017/08/2017-08-14-building-a-new-chicago-carter-scheinfeld.png?w=150&amp;h=83&amp;crop=1 150w, https://tribwgnam.files.wordpress.com/2017/08/2017-08-14-building-a-new-chicago-carter-scheinfeld.png?w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" data-attachment-id="298496" data-permalink="http://wgnradio.com/2017/08/14/city-club-of-chicago-building-a-new-chicago/2017-08-14-building-a-new-chicago-carter-scheinfeld/#main" data-orig-file="https://tribwgnam.files.wordpress.com/2017/08/2017-08-14-building-a-new-chicago-carter-scheinfeld.png" data-orig-size="1275,717" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="2017-08-14 Building a New Chicago (Carter, Scheinfeld)" data-image-description="&lt;p&gt;Dorval Carter and Rebekah Scheinfeld during the Building a New Chicago at the City Club of Chicago, August 14, 2017 (City Club of Chicago)&lt;/p&gt;
" data-medium-file="https://tribwgnam.files.wordpress.com/2017/08/2017-08-14-building-a-new-chicago-carter-scheinfeld.png?w=300" data-large-file="https://tribwgnam.files.wordpress.com/2017/08/2017-08-14-building-a-new-chicago-carter-scheinfeld.png?w=770" /></a>
	<h4 class="entry-title"><a href="http://wgnradio.com/2017/08/14/city-club-of-chicago-building-a-new-chicago/" rel="bookmark">City Club of Chicago: Building a New&nbsp;Chicago</a></h4>
</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="http://wgnradio.com/category/news/neighborhood-news/" title="View all posts in Neighborhood News">Neighborhood News</a></div>
	
		<a class="story-image" href="http://wgnradio.com/2017/09/22/family-matters-house-will-be-demolished-replaced-with-condos/"><img width="370" height="204" src="http://tribwgnam.files.wordpress.com/2017/09/familymattershouse-dnainfo.jpg?quality=85&amp;strip=all&amp;crop=0px%2C10px%2C620px%2C342px&amp;resize=370%2C204" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" data-attachment-id="305372" data-permalink="http://wgnradio.com/2017/09/22/family-matters-house-will-be-demolished-replaced-with-condos/familymattershouse-dnainfo/#main" data-orig-file="https://tribwgnam.files.wordpress.com/2017/09/familymattershouse-dnainfo.jpg?quality=85&amp;strip=all" data-orig-size="620,413" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS REBEL T5i&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1505924657&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;23&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.0125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="FamilyMattersHouse-DNAinfo" data-image-description="&lt;p&gt;The house at 1516 W. Wrightwood Ave. served as the Winslow family home, Steve Urkel&#8217;s stomping grounds, in the sitcom &#8220;Family Matters.&#8221; (Ted Cox / DNAinfo)&lt;/p&gt;
" data-medium-file="https://tribwgnam.files.wordpress.com/2017/09/familymattershouse-dnainfo.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://tribwgnam.files.wordpress.com/2017/09/familymattershouse-dnainfo.jpg?quality=85&amp;strip=all&amp;w=620" /></a>
	<h4 class="entry-title"><a href="http://wgnradio.com/2017/09/22/family-matters-house-will-be-demolished-replaced-with-condos/" rel="bookmark">&#8216;Family Matters&#8217; house will be demolished, replaced with&nbsp;condos</a></h4>
</li>
					<li class="span4 span6-tablet">
						<div class="ad">
							<div id='acm-tag-300x250-btf2' class='prebid ad-wrapper' style='width:300px; '><script type='text/javascript'>
googletag.cmd.push(function() {
googletag.display('acm-tag-300x250-btf2');
});</script></div>						</div>
					</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="http://wgnradio.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="http://wgnradio.com/2017/06/16/2-children-shot-outside-school-during-end-of-year-picnic/"><img width="370" height="204" src="https://tribwgnam.files.wordpress.com/2017/06/playground1.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribwgnam.files.wordpress.com/2017/06/playground1.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribwgnam.files.wordpress.com/2017/06/playground1.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribwgnam.files.wordpress.com/2017/06/playground1.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribwgnam.files.wordpress.com/2017/06/playground1.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" data-attachment-id="287822" data-permalink="http://wgnradio.com/2017/06/16/2-children-shot-outside-school-during-end-of-year-picnic/playground1/#main" data-orig-file="https://tribwgnam.files.wordpress.com/2017/06/playground1.jpg?quality=85&amp;strip=all" data-orig-size="900,506" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="playground1" data-image-description="" data-medium-file="https://tribwgnam.files.wordpress.com/2017/06/playground1.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://tribwgnam.files.wordpress.com/2017/06/playground1.jpg?quality=85&amp;strip=all&amp;w=770" /></a>
	<h4 class="entry-title"><a href="http://wgnradio.com/2017/06/16/2-children-shot-outside-school-during-end-of-year-picnic/" rel="bookmark">2 children shot outside school during end-of-year&nbsp;picnic</a></h4>
</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="http://wgnradio.com/category/news/neighborhood-news/" title="View all posts in Neighborhood News">Neighborhood News</a></div>
	
		<a class="story-image" href="http://wgnradio.com/2017/09/05/see-the-earliest-roots-of-rogers-park-at-31st-annual-historic-home-walk/"><img width="370" height="204" src="http://tribwgnam.files.wordpress.com/2017/09/rogersparktour-dnainfo.jpg?quality=85&amp;strip=all&amp;crop=0px%2C32px%2C620px%2C342px&amp;resize=370%2C204" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" data-attachment-id="302092" data-permalink="http://wgnradio.com/2017/09/05/see-the-earliest-roots-of-rogers-park-at-31st-annual-historic-home-walk/rogersparktour-dnainfo/#main" data-orig-file="https://tribwgnam.files.wordpress.com/2017/09/rogersparktour-dnainfo.jpg?quality=85&amp;strip=all" data-orig-size="620,415" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D3300&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1504061485&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;32&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.004&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="RogersParkTour-DNAinfo" data-image-description="&lt;p&gt;Local historians will lead the group to some of the neighborhood&#8217;s earliest and most notable houses. (Linze Rice / DNAinfo)&lt;/p&gt;
" data-medium-file="https://tribwgnam.files.wordpress.com/2017/09/rogersparktour-dnainfo.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://tribwgnam.files.wordpress.com/2017/09/rogersparktour-dnainfo.jpg?quality=85&amp;strip=all&amp;w=620" /></a>
	<h4 class="entry-title"><a href="http://wgnradio.com/2017/09/05/see-the-earliest-roots-of-rogers-park-at-31st-annual-historic-home-walk/" rel="bookmark">See the earliest &#8216;Roots of Rogers Park&#8217; at 31st Annual Historic Home&nbsp;Walk</a></h4>
</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="http://wgnradio.com/category/patti-vasquez/" title="View all posts in Patti Vasquez">Patti Vasquez</a></div>
	
		<a class="story-image" href="http://wgnradio.com/2017/09/19/lady-serial-killers-lukes-lobster-opens-in-chicago-dominick-izzo-and-new-music-monday-with-daylight-sinners-full-show-sept-18th/"><img width="370" height="204" src="https://tribwgnam.files.wordpress.com/2017/09/fullsizerender41.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribwgnam.files.wordpress.com/2017/09/fullsizerender41.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribwgnam.files.wordpress.com/2017/09/fullsizerender41.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribwgnam.files.wordpress.com/2017/09/fullsizerender41.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribwgnam.files.wordpress.com/2017/09/fullsizerender41.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" data-attachment-id="304847" data-permalink="http://wgnradio.com/2017/09/19/lady-serial-killers-lukes-lobster-opens-in-chicago-dominick-izzo-and-new-music-monday-with-daylight-sinners-full-show-sept-18th/fullsizerender41-3/#main" data-orig-file="https://tribwgnam.files.wordpress.com/2017/09/fullsizerender41.jpg?quality=85&amp;strip=all" data-orig-size="1632,1224" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;2.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 6&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1505779412&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.15&quot;,&quot;iso&quot;:&quot;320&quot;,&quot;shutter_speed&quot;:&quot;0.0625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="FullSizeRender(41)" data-image-description="&lt;p&gt;Pretty Late with Patti Vasquez &lt;/p&gt;
" data-medium-file="https://tribwgnam.files.wordpress.com/2017/09/fullsizerender41.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://tribwgnam.files.wordpress.com/2017/09/fullsizerender41.jpg?quality=85&amp;strip=all&amp;w=770" /></a>
	<h4 class="entry-title"><a href="http://wgnradio.com/2017/09/19/lady-serial-killers-lukes-lobster-opens-in-chicago-dominick-izzo-and-new-music-monday-with-daylight-sinners-full-show-sept-18th/" rel="bookmark">Lady Serial Killers, Luke&#8217;s Lobster Opens in Chicago, Dominick Izzo and New Music Monday with Daylight Sinners | Full Show (Sept&nbsp;18th)</a></h4>
</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="http://wgnradio.com/category/news/cityclubofchicago/" title="View all posts in City Club of Chicago">City Club of Chicago</a></div>
	
		<a class="story-image" href="http://wgnradio.com/2017/08/15/city-club-of-chicago-fixing-the-illinois-school-funding-formula/"><img width="370" height="204" src="https://tribwgnam.files.wordpress.com/2017/08/2017-08-15-illinois-school-funding-vinicky-barickman-davis-manar-pritchard.png?w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribwgnam.files.wordpress.com/2017/08/2017-08-15-illinois-school-funding-vinicky-barickman-davis-manar-pritchard.png?w=370&amp;h=204&amp;crop=1 370w, https://tribwgnam.files.wordpress.com/2017/08/2017-08-15-illinois-school-funding-vinicky-barickman-davis-manar-pritchard.png?w=740&amp;h=408&amp;crop=1 740w, https://tribwgnam.files.wordpress.com/2017/08/2017-08-15-illinois-school-funding-vinicky-barickman-davis-manar-pritchard.png?w=150&amp;h=83&amp;crop=1 150w, https://tribwgnam.files.wordpress.com/2017/08/2017-08-15-illinois-school-funding-vinicky-barickman-davis-manar-pritchard.png?w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" data-attachment-id="298626" data-permalink="http://wgnradio.com/2017/08/15/city-club-of-chicago-fixing-the-illinois-school-funding-formula/2017-08-15-illinois-school-funding-vinicky-barickman-davis-manar-pritchard/#main" data-orig-file="https://tribwgnam.files.wordpress.com/2017/08/2017-08-15-illinois-school-funding-vinicky-barickman-davis-manar-pritchard.png" data-orig-size="1269,712" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="2017-08-15 Illinois School Funding (Vinicky, Barickman, Davis, Manar, Pritchard)" data-image-description="&lt;p&gt;Amanda Vinicky, Hon. Jason Barickman, Hon. Will Davis, Hon. Andy Manar, and Hon. Bob Pritchard during the Fixing the Illinois School Funding Formula at the City Club of Chicago, August 15, 2017 (City Club of Chicago )&lt;/p&gt;
" data-medium-file="https://tribwgnam.files.wordpress.com/2017/08/2017-08-15-illinois-school-funding-vinicky-barickman-davis-manar-pritchard.png?w=300" data-large-file="https://tribwgnam.files.wordpress.com/2017/08/2017-08-15-illinois-school-funding-vinicky-barickman-davis-manar-pritchard.png?w=770" /></a>
	<h4 class="entry-title"><a href="http://wgnradio.com/2017/08/15/city-club-of-chicago-fixing-the-illinois-school-funding-formula/" rel="bookmark">City Club of Chicago: Fixing the Illinois School Funding&nbsp;Formula</a></h4>
</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="http://wgnradio.com/category/blackhawks/" title="View all posts in Blackhawks">Blackhawks</a> <a href="http://wgnradio.com/category/blackhawks/chelsea-blogger/" title="View all posts in Chelsea Blogger">Chelsea Blogger</a> <a href="http://wgnradio.com/category/sports/" title="View all posts in Sports">Sports</a></div>
	
		<a class="story-image" href="http://wgnradio.com/2017/07/17/blackhawks-22/"><img width="370" height="204" src="https://tribwgnam.files.wordpress.com/2017/07/gettyimages-543014936.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribwgnam.files.wordpress.com/2017/07/gettyimages-543014936.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribwgnam.files.wordpress.com/2017/07/gettyimages-543014936.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribwgnam.files.wordpress.com/2017/07/gettyimages-543014936.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribwgnam.files.wordpress.com/2017/07/gettyimages-543014936.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=166&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" data-attachment-id="293264" data-permalink="http://wgnradio.com/2017/07/17/blackhawks-22/2016-nhl-draft-portraits/#main" data-orig-file="https://tribwgnam.files.wordpress.com/2017/07/gettyimages-543014936.jpg?quality=85&amp;strip=all" data-orig-size="1024,690" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;10&quot;,&quot;credit&quot;:&quot;Getty Images&quot;,&quot;camera&quot;:&quot;Canon EOS-1D Mark IV&quot;,&quot;caption&quot;:&quot;BUFFALO, NY - JUNE 25:  Alexander Debrincat poses for a portrait after being selected 39th overall by the Chicago Red Wings during the 2016 NHL Draft on June 25, 2016 in Buffalo, New York.  (Photo by Jeffrey T. Barnes\/Getty Images)&quot;,&quot;created_timestamp&quot;:&quot;1466852900&quot;,&quot;copyright&quot;:&quot;2016 Getty Images&quot;,&quot;focal_length&quot;:&quot;24&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.005&quot;,&quot;title&quot;:&quot;2016 NHL Draft - Portraits&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="2016 NHL Draft &#8211; Portraits" data-image-description="&lt;p&gt;BUFFALO, NY &#8211; JUNE 25:  Alexander Debrincat poses for a portrait after being selected 39th overall by the Chicago Red Wings during the 2016 NHL Draft on June 25, 2016 in Buffalo, New York.  (Photo by Jeffrey T. Barnes/Getty Images)&lt;/p&gt;
" data-medium-file="https://tribwgnam.files.wordpress.com/2017/07/gettyimages-543014936.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://tribwgnam.files.wordpress.com/2017/07/gettyimages-543014936.jpg?quality=85&amp;strip=all&amp;w=770" /></a>
	<h4 class="entry-title"><a href="http://wgnradio.com/2017/07/17/blackhawks-22/" rel="bookmark">The stage is set for Alex DeBrincat at Blackhawks prospect&nbsp;camp</a></h4>
</li>
					<li class="span4 span6-tablet">
						<div class="ad">
							<div id='acm-tag-300x250-btf3' class='prebid ad-wrapper' style='width:300px; '><script type='text/javascript'>
googletag.cmd.push(function() {
     ACMTags["300x250-btf3"] =
     googletag.defineSlot( '/7287/ltv.wgnradio.shows/neighborhoodnews', [[300,250]], 'acm-tag-300x250-btf3')
     .addService(googletag.pubads())
     .setTargeting( 'fold', 'btf' )
     .setTargeting( 'tagId', '300x250-btf3' )
     .defineSizeMapping(responsiveMappings["Box"]);
googletag.display('acm-tag-300x250-btf3');
googletag.pubads().refresh( [ ACMTags['300x250-btf3'] ] ); });</script></div>						</div>
					</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="http://wgnradio.com/category/news/neighborhood-news/" title="View all posts in Neighborhood News">Neighborhood News</a></div>
	
		<a class="story-image" href="http://wgnradio.com/2017/06/26/cheapest-condo-in-planned-river-north-tower-to-go-for-1-38-million/"><img width="370" height="204" src="https://tribwgnam.files.wordpress.com/2017/06/56whuron-dnainfo.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribwgnam.files.wordpress.com/2017/06/56whuron-dnainfo.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribwgnam.files.wordpress.com/2017/06/56whuron-dnainfo.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribwgnam.files.wordpress.com/2017/06/56whuron-dnainfo.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribwgnam.files.wordpress.com/2017/06/56whuron-dnainfo.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" data-attachment-id="289608" data-permalink="http://wgnradio.com/2017/06/26/cheapest-condo-in-planned-river-north-tower-to-go-for-1-38-million/56whuron-dnainfo/#main" data-orig-file="https://tribwgnam.files.wordpress.com/2017/06/56whuron-dnainfo.jpg?quality=85&amp;strip=all" data-orig-size="1750,929" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="56WHuron-DNAinfo" data-image-description="&lt;p&gt;56 W. Huron (Kiferbaum Development Group / Studio Dwell / via DNAinfo)&lt;/p&gt;
" data-medium-file="https://tribwgnam.files.wordpress.com/2017/06/56whuron-dnainfo.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://tribwgnam.files.wordpress.com/2017/06/56whuron-dnainfo.jpg?quality=85&amp;strip=all&amp;w=770" /></a>
	<h4 class="entry-title"><a href="http://wgnradio.com/2017/06/26/cheapest-condo-in-planned-river-north-tower-to-go-for-1-38-million/" rel="bookmark">Cheapest condo in planned River North tower to go for $1.38&nbsp;million</a></h4>
</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="http://wgnradio.com/category/nick-digilio/" title="View all posts in Nick Digilio">Nick Digilio</a></div>
	
		<a class="story-image" href="http://wgnradio.com/2017/09/19/all-time-emmy-leaders-shows-that-historically-cleaned-up-on-awards-night/"><img width="370" height="204" src="http://tribwgnam.files.wordpress.com/2017/09/gettyimages-848645028.jpg?quality=85&amp;strip=all&amp;crop=0px%2C56px%2C1024px%2C565px&amp;resize=370%2C204" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" data-attachment-id="304867" data-permalink="http://wgnradio.com/2017/09/19/all-time-emmy-leaders-shows-that-historically-cleaned-up-on-awards-night/us-entertainment-television-emmys-show/#main" data-orig-file="https://tribwgnam.files.wordpress.com/2017/09/gettyimages-848645028.jpg?quality=85&amp;strip=all" data-orig-size="1024,710" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;AFP\/Getty Images&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;Lorne Michaels accepts the award for Outstanding Variety Sketch Series for \&quot;Saturday Night Live\&quot; from Anna Faris during the 69th Emmy Awards at the Microsoft Theatre on September 17, 2017 in Los Angeles, California. \/ AFP PHOTO \/ Frederic J. Brown        (Photo credit should read FREDERIC J. BROWN\/AFP\/Getty Images)&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;US-ENTERTAINMENT-TELEVISION-EMMYS-SHOW&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="US-ENTERTAINMENT-TELEVISION-EMMYS-SHOW" data-image-description="&lt;p&gt;Lorne Michaels accepts the award for Outstanding Variety Sketch Series for &#8220;Saturday Night Live&#8221; from Anna Faris during the 69th Emmy Awards at the Microsoft Theatre on September 17, 2017 in Los Angeles, California. / AFP PHOTO / Frederic J. Brown        (Photo credit should read FREDERIC J. BROWN/AFP/Getty Images)&lt;/p&gt;
" data-medium-file="https://tribwgnam.files.wordpress.com/2017/09/gettyimages-848645028.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://tribwgnam.files.wordpress.com/2017/09/gettyimages-848645028.jpg?quality=85&amp;strip=all&amp;w=770" /></a>
	<h4 class="entry-title"><a href="http://wgnradio.com/2017/09/19/all-time-emmy-leaders-shows-that-historically-cleaned-up-on-awards-night/" rel="bookmark">All-time Emmy leaders: Shows that historically cleaned up on awards&nbsp;night</a></h4>
</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="http://wgnradio.com/category/nocturnal-journal-with-dave-hoekstra/" title="View all posts in Nocturnal Journal with Dave Hoekstra">Nocturnal Journal with Dave Hoekstra</a></div>
	
		<a class="story-image" href="http://wgnradio.com/2017/09/19/little-steven-van-zandt-makes-a-statement-with-soulfire-this-is-me-as-an-artist/"><img width="370" height="204" src="http://tribwgnam.files.wordpress.com/2017/09/gettyimages-466909667.jpg?quality=85&amp;strip=all&amp;crop=0px%2C78px%2C1024px%2C565px&amp;resize=370%2C204" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" data-attachment-id="304810" data-permalink="http://wgnradio.com/2017/09/19/little-steven-van-zandt-makes-a-statement-with-soulfire-this-is-me-as-an-artist/bruce-springsteen-media-call/#main" data-orig-file="https://tribwgnam.files.wordpress.com/2017/09/gettyimages-466909667.jpg?quality=85&amp;strip=all" data-orig-size="1024,683" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;Getty Images&quot;,&quot;camera&quot;:&quot;Canon EOS-1D Mark IV&quot;,&quot;caption&quot;:&quot;PERTH, AUSTRALIA - FEBRUARY 05:  Stevie Van Zandt of the E Street Band performs at a sound check before a press conference at Perth Arena on February 5, 2014 in Perth, Australia. Bruce Springsteen and the E Street Band will be touring Australia in 2014 beginning with Perth.  (Photo by Will Russell\/Getty Images)&quot;,&quot;created_timestamp&quot;:&quot;1391621657&quot;,&quot;copyright&quot;:&quot;2014 Getty Images&quot;,&quot;focal_length&quot;:&quot;400&quot;,&quot;iso&quot;:&quot;1600&quot;,&quot;shutter_speed&quot;:&quot;0.002&quot;,&quot;title&quot;:&quot;Bruce Springsteen Media Call&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Bruce Springsteen Media Call" data-image-description="&lt;p&gt;PERTH, AUSTRALIA &#8211; FEBRUARY 05:  Stevie Van Zandt of the E Street Band performs at a sound check before a press conference at Perth Arena on February 5, 2014 in Perth, Australia. Bruce Springsteen and the E Street Band will be touring Australia in 2014 beginning with Perth.  (Photo by Will Russell/Getty Images)&lt;/p&gt;
" data-medium-file="https://tribwgnam.files.wordpress.com/2017/09/gettyimages-466909667.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://tribwgnam.files.wordpress.com/2017/09/gettyimages-466909667.jpg?quality=85&amp;strip=all&amp;w=770" /></a>
	<h4 class="entry-title"><a href="http://wgnradio.com/2017/09/19/little-steven-van-zandt-makes-a-statement-with-soulfire-this-is-me-as-an-artist/" rel="bookmark">Little Steven Van Zandt makes a statement with &#8216;Soulfire&#8217;: &#8220;This is me as an&nbsp;artist&#8221;</a></h4>
</li>
		
	            </ul>
          </div>
        </div>
      </div>
    </div>
    <div class="container">
	</div>
</div>
<div class="ad ad-long full-width">
  <div id='acm-tag-728x90-btf' class='prebid ad-wrapper' style='width:px; '><script type='text/javascript'>
googletag.cmd.push(function() {
googletag.display('acm-tag-728x90-btf');
});</script></div></div>
<footer role="contentinfo">

<div id="mobile-links" class="footer-block gray-links full-width"><ul id="menu-footer-app-links" class="nav nav-pills"><li class="nav-header">Mobile Apps</li><li id="menu-item-90769" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-90769"><a href="https://itunes.apple.com/us/app/wgn-radio-chicagos-very-own/id503956001?mt=8">iPhone App</a></li>
<li id="menu-item-90770" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-90770"><a href="https://play.google.com/store/apps/details?id=com.jacapps.wgn&#038;hl=en">Android App</a></li>
</ul></div>
<div id="extra-links" class="footer-block gray-links full-width">
	<div class="container">
		<ul class="nav nav-pills">
			<li><a href="http://www.facebook.com/wgnradio" target="_blank"><i class="icon-facebook-sign icon-4x"></i>Facebook</a></li>
				<li><a href="http://twitter.com/wgnradio" target="_blank"><i class="icon-twitter-sign icon-4x"></i>Twitter</a></li>
				<li><a href="https://www.instagram.com/wgnradio/" target="_blank"><i class="icon-instagram icon-4x"></i>Instagram</a></li>
						<li><a href="http://wgnradio.com/contact"><i class="icon-info-sign icon-4x"></i>About &amp; Contact</a></li>

			<li><a href="http://www.covers.com/" target="_blank">
				<svg xmlns="http://www.w3.org/2000/svg" width="50" height="50" viewBox="0 0 50 50"><title>Untitled-2</title><path d="M45.2677,18.196c-.33069-.00317-.65833-.00519-1.00037-.01257-11.60742-.25128-19.31073-6.1239-27.44861-3.028A10.30386,10.30386,0,0,0,9.83844,25.1073a10.30392,10.30392,0,0,0,6.98029,9.95178c8.13788,3.09595,15.84119-2.77667,27.44861-3.028.31714-.00684.62012-.00842.92749-.01172A21.37493,21.37493,0,0,0,45.2677,18.196Z" /><path d="M13.43243,42.79919c-.17108-.04321-.32788-.10162-.49567-.14844a21.37364,21.37364,0,0,0,30.01337-6.04266C31.94232,39.739,26.06372,45.99066,13.43243,42.79919Z" /><path d="M43.11938,13.656A21.36985,21.36985,0,0,0,12.45325,7.69324c.32062-.09973.646-.1936.97919-.27783C26.129,4.2074,32.00092,10.54169,43.11938,13.656Z"/><path d="M24.99988,0A25,25,0,1,0,50,25.00012,25.02837,25.02837,0,0,0,24.99988,0Zm0,48.192A23.192,23.192,0,1,1,48.192,25.00012,23.2182,23.2182,0,0,1,24.99988,48.192Z" /></svg>Covers</a>
			</li>
		</ul>
	</div>
</div>
<div id="small-print" class="footer-block full-width">
	<div class="container">
		<br>
		<p>
		<a target="_blank" href="https://publicfiles.fcc.gov/am-profile/wgn">Online Public File		 </a> &bull; 
		

				<a href="/terms-of-service">Terms of Service</a> &bull;
		<a href="http://privacy.tribunemedia.com/">Privacy Policy</a> <br class="visible-phone"> &bull;
		435 N. Michigan Avenue, Suite 720 Chicago, IL 60611 <br class="visible-phone"> &bull;
		Copyright &copy; 2017, WGNAM		<br class="visible-phone"> &bull; <a href="http://tribunemedia.com">A Tribune Broadcasting Station</a> &bull;
		Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=wgnradio.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>		</p>
	</div>
</div>
</footer>



<div id="email-alerts-modal" class="modal modal-small hide fade">
  <div class="modal-header">
    <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
    <h3>Email Alerts</h3>
  </div>
  <div class="modal-body">
	<iframe class="iframe" id="shortcode_iframe" width="100%" height="150" src="" frameborder="0" scrolling="no"></iframe>
  </div>
</div>

<!--[if lt IE 9]>
	<div class="ie-warning">
	<strong>Notice: </strong> You're using an outdated version of Internet Explorer. For the best experience please <a href="http://browsehappy.com/" target="_blank">upgrade your browser</a>.
	</div>
<![endif]-->

<!-- wpcom_wp_footer -->

		<!-- /// LOAD CHARTBEAT /// -->
		<script type="text/javascript">
			var _sf_async_config={};
			_sf_async_config.uid = 15066;
			_sf_async_config.useCanonical = true;
			
			(function(){
				function loadChartbeat() {
					window._sf_endpt=(new Date()).getTime();
					var e = document.createElement('script');
					e.setAttribute('language', 'javascript');
					e.setAttribute('type', 'text/javascript');
					e.setAttribute('src',
						(("https:" == document.location.protocol) ? "https://" : "http://") +
						"static.chartbeat.com/js/chartbeat.js");
					document.body.appendChild(e);
				}
				var oldonload = window.onload;
				window.onload = (typeof window.onload != 'function') ?
					loadChartbeat : function() { try { oldonload(); } catch (e) { loadChartbeat(); throw e} loadChartbeat(); };
			})();
		</script>
		<script>
window._taboola = window._taboola || [];
_taboola.push({ flush:true });
</script>

<script>
  var _comscore = _comscore || [];
  _comscore.push( { c1: "2", c2: "18314522" } );
  ( function() {
    var s = document.createElement( "script"), el = document.getElementsByTagName("script" )[0]; s.async = true;
    s.src = ( document.location.protocol == "https:" ? "https://sb" : "http://b" ) + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore( s, el );
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=18314522&cv=2.0&cj=1" />
</noscript>
	<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','sharedGa');

  sharedGa('create', 'UA-56989624-1', 'auto');
  sharedGa('send', 'pageview');

</script>
		<script src="https://www.google.com/recaptcha/api.js?render=explicit&onload=bindCaptchaToModal" async defer></script>
		<script>
			function bindCaptchaToModal() {
				var $ = jQuery;

				jQuery('#report-a-typo-modal').on('show.bs.modal', function(e) {
					var $el = document.createElement('div');
					$($el).prop('id', 'captcha');
					$('.report-a-typo-form').append($el);
					try {
						grecaptcha.render( 'captcha', { sitekey: "6LevbhcTAAAAAIMHYEZSF0P1Ev0dBD4u4QiRZoLl" } );
					} catch( e ) {
					}

				});
			}

			document.addEventListener( 'DOMContentLoaded', function() {
				var $ = jQuery;

				$('.report-a-typo-form').validate({
						submitHandler: function(form) {
						form.submit();
					}
				});

				$('#report-a-typo-submit').on('click', function(e) {
					e.preventDefault();

					if ( $('.report-a-typo-form').valid() )
						$('.report-a-typo-form').submit();
				});
			})
		</script>
		<script type="text/template" id="infowindow-template">
<%
if ( featured_image_url !== '' ) {
%>
<a href="<%- permalink %>" target="_blank">
	<img src="<%-featured_image_url%>?w=<%-imagesize%>&h=<%-imagesize%>&crop=1" style="float:right; margin:14px 0 10px 10px; height:<%-imagesize%>px; width:<%-imagesize%>px;">
</a>
<% } %>

	<h5 style="margin-bottom:0;"><%=title%></h5>
	<em><%-date%></em>
	<p style="line-height:16px; font-weight:normal;"><%=excerpt%></p><a href="<%-permalink%>" class="text-small" target="_blank">Read more &rsaquo;</a>
</script>
<script type="text/javascript">
setTimeout(function()
	{var a=document.createElement("script"); var b=document.getElementsByTagName("script")[0]; a.src=document.location.protocol+"//script.crazyegg.com/pages/scripts/0041/5699.js?"+Math.floor(new Date().getTime()/3600000); a.async=true;a.type="text/javascript";b.parentNode.insertBefore(a,b)}
	, 1);
</script>
	
  <div id='acm-tag-oop' class='prebid ad-wrapper' >
<script type='text/javascript'>
googletag.cmd.push(function() {
 googletag.display('acm-tag-oop');
});
</script>
  </div>
  	<div style="display:none">
	</div>
		<script>
		var cb = function() {
			if ( pbjs.initAdserverSet ) {
				googletag.cmd.push( function() {
					if ( ACMBatches.secondBatchTags.length ) {
						googletag.pubads().refresh( ACMBatches.secondBatchTags, { changeCorrelator: false } );
					}
				});
			}
		};
		var adRefInterval = setTimeout( cb, PREBID_TIMEOUT );
		</script>
		
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/wgnradio.com\/2017\/09\/28\/tour-hill-street-blues-station-toy-factory-during-open-house-chicago\/":306405};
	</script>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-linkedin' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-google-plus-1' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
		});
		</script>
			<div id="sharing_email" style="display: none;">
		<form action="/2017/09/28/tour-hill-street-blues-station-toy-factory-during-open-house-chicago/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			<div class="recaptcha" id="sharing_recaptcha"></div><input type="hidden" name="recaptcha_public_key" id="recaptcha_public_key" value="6LcYW8MSAAAAADBAuEH9yaPcF7lWh11Iq62ZKtoo" />
			<img style="float: right; display: none" class="loading" src="http://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif?m=1315610318h" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<link rel='stylesheet' id='all-css-0-2' href='https://s2.wp.com/_static/??-eJx9jEsOAiEQBS8k0yFOxnFhPAtCq02aT2jQeHvBlRMTly9V9eCZFUXLzaGAFwjoyCBjwFg3I7N5YZkCxcmK7OBf19n33kQ2xTqceu9M4EEZXEKfVOZ2oyjDuZaP5FTLnIzDovSkgekC/QV+6Pg+h5Oej8u67NfD7N8YEE8d' type='text/css' media='all' />
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJxtzDEOgzAMQNELFQxItCyoZwHHog6Jk8a45fiwIHXo/L4+fHOFSTaSDbyCow8j5b32eoMfilblYAuLQuCVFN5GRq9JXKByxSwYzJ14jkwcFcVUqI4s/4p5wnVOcvkzjm3fdPehfXSNPwDQGDbJ'></script>
<script type='text/javascript' src='http://platform.twitter.com/widgets.js?ver=20111117'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"41642041","siteName":"WGN Radio - 720 AM","siteURL":"http:\/\/wgnradio.com","icon":"<img alt='' src='http:\/\/0.gravatar.com\/blavatar\/a6d238ef9545ffb2d17f72f77336b73c?s=50&d=https%3A%2F%2Fs1.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"vip\/localtv-2","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/tribwgnam.wordpress.com\/wp-login.php?redirect_to=http%3A%2F%2Fwgnradio.com%2F2017%2F09%2F28%2Ftour-hill-street-blues-station-toy-factory-during-open-house-chicago%2F","themeURL":"","xhrURL":"http:\/\/wgnradio.com\/wp-admin\/admin-ajax.php","nonce":"b0154ef344","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"9abb64b893\" \/>","referer":"http:\/\/wgnradio.com\/2017\/09\/28\/tour-hill-street-blues-station-toy-factory-during-open-house-chicago\/","canFollow":"1","feedID":"6962382","statusMessage":"","customizeLink":"https:\/\/tribwgnam.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Ftribwgnam.wordpress.com%2F2017%2F09%2F28%2Ftour-hill-street-blues-station-toy-factory-during-open-house-chicago%2F","postID":"306405","shortlink":"http:\/\/trb.tv\/yse7X","canEditPost":"","editLink":"https:\/\/tribwgnam.wordpress.com\/wp-admin\/post.php?post=306405&action=edit","statsLink":"https:\/\/wordpress.com\/stats\/post\/306405\/wgnradio.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: LocalTV (localtv-2)","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 9,522 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/tribwgnam.wordpress.com\/wp-login.php?redirect_to=http%3A%2F%2Fwgnradio.com%2F2017%2F09%2F28%2Ftour-hill-street-blues-station-toy-factory-during-open-house-chicago%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var mejsL10n = {"language":"en","strings":{"Close":"Close","Fullscreen":"Fullscreen","Turn off Fullscreen":"Turn off Fullscreen","Go Fullscreen":"Go Fullscreen","Download File":"Download File","Download Video":"Download Video","Play":"Play","Pause":"Pause","Captions\/Subtitles":"Captions\/Subtitles","None":"None","Time Slider":"Time Slider","Skip back %1 seconds":"Skip back %1 seconds","Video Player":"Video Player","Audio Player":"Audio Player","Volume Slider":"Volume Slider","Mute Toggle":"Mute Toggle","Unmute":"Unmute","Mute":"Mute","Use Up\/Down Arrow keys to increase or decrease volume.":"Use Up\/Down Arrow keys to increase or decrease volume.","Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds."}};
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJy1lNly2zAMRX+oNGNneevkWyASsqBABMPFiv6+kCd2PePUkTzpk7jggJfAFe0YjZNQMBQ7VBO57ilkW0YqBZNpGNxbQ8mbSGgDHjBh8BT2mz7/smvY+DVXOhww2wNFy+KAy8HsbJ9tI1JySRDNIB54PeaEGWLGO0hIUjPecWYR4ULxDhCapdCpyj5J9DKGTrQna2F8r8Ad0r4reS3bMn4MGOpajhFCZvLr1fbvFdO0OYDSUBZ39OxHqa7LI8XVZAvBTY18mNLVoVldqRGmKBS0xAOFpfDnZGl4hxwxLZbW1uAKSbgCLv7fnZmx/kgbCMBTIXcLAK/3Mw0kO0DWP19HZnZl0mbnv2u3MhxFzRnOo1M0Bcd1zqOCBvQEyHq1Gb+YqEx9ZRgmNddFrf/J6t7l/Jv+eMFezlo1pk3HIG9qZAF1tNlutpapOVbt06ZXtv0vh4D3NFcMWG9UOvHfmW3dOTXoQnaScKMv1fx+/2T2q80bFomSi2kZKNncwSzl9FXodfi9fX54fHp6fHne9X8A+3+OXA=='></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'41642041','blog_tz':'-5','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'41642041','v':'wpcom','tz':'-5','user_id':'0','post':'306405','subd':'tribwgnam'}]);
function st_vt() {var x=document.createElement("img");x.src="http://pixel.wp.com/g.gif?blog=41642041&v=wpcomvt&tz=-5&user_id=0&post=306405&subd=tribwgnam&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdDSXAzMF1ST18/MkNCMnFKfkZOeTNscD18Nj1ULUFxTHBCNVdmTU0tcmFJNVtoJksmQkpKUHx2TmxsODYsSzVyeTU5em40SHhSPUFjQ2ImWEMtMSZ3SVA5Vi5fWU5CVERCJWNUODROP3ZaM2RWTGI1bWxRUEUvfn49VkhQPUE9ZFF0WHw2YjZrNFdBUGtaR281XVVTTnJ6X2s9elN5ejdPP1tmblU1eA=='}]);
_stq.push([ 'clickTrackerInit', '41642041', '306405' ]);
	</script>
<noscript><img src="http://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>
<!--
	generated 219 seconds ago
	generated in 0.198 seconds
	served from batcache in 0.002 seconds
	expires in 81 seconds
-->
