<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en"> <!--<![endif]-->
<head>
<meta charset="UTF-8">
<meta name="apple-itunes-app" content="app-id=">
<meta name="viewport" content="width=device-width, initial-scale=1, user-scalable=no">
<meta http-equiv="X-UA-Compatible" content="IE=Edge"/>

<title>Stress is Not the Boss of Me | Episode 81 | The Big Payoff  | WGN Radio - 720 AM</title>

<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://wgnradio.com/xmlrpc.php">


<meta name="description" content="With thanks to Tina Fey for introducing all of us to “sheetcaking” as an emotional release in turbulent times, we bring you this podcast episode on the topic of reducing your stress in ways that actually work." />
<meta name="keywords" content="business, the big payoff, " />
<meta name="google-site-verification" content="3rCWfzXuGLrKAf4OVZzNACI_682lrIy5B_wGPuTLn0s" />
		<script type="text/javascript">
		var dataLayer = window.dataLayer = window.dataLayer || [];
		dataLayer.push( {"fireGTM":true,"propID":"UA-34133884-12","event":"dlReady","paragraphCount":1,"wordCount":101,"authorName":"Michael Heidemann","imageCount":0,"siteName":"WGN Radio - 720 AM","publishDateString":"Wed Aug 30 2017","originalContent":false,"categories":"Business,The Big Payoff"} );
		</script>
		<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
		new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
		j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
		'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
		})(window,document,'script','dataLayer',"GTM-MM9NJ7");</script>
				<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=wgnradio.com&amp;id=41642041&amp;t=1504131873&amp;back=http%3A%2F%2Fwgnradio.com%2F2017%2F08%2F30%2Fstress-is-not-the-boss-of-me-episode-81-the-big-payoff%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//cdn2.trb.tv' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//tribwgnam.wordpress.com' />
<link rel='dns-prefetch' href='//cdn.tribtv.com' />
<link rel='dns-prefetch' href='//tribwgnam.files.wordpress.com' />
<link rel='dns-prefetch' href='//fastlane.rubiconproject.com' />
<link rel="alternate" type="application/rss+xml" title="WGN Radio - 720 AM &raquo; Feed" href="http://wgnradio.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WGN Radio - 720 AM &raquo; Comments Feed" href="http://wgnradio.com/comments/feed/" />
	<script>
		window._acmDebug = window._acmDebug || [];
	</script>
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
	<link rel="canonical" href="http://wgnradio.com/2017/08/30/stress-is-not-the-boss-of-me-episode-81-the-big-payoff/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1496863874h&ver=4.8.1-RC2-41203"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJyNkd1OwzAMhV+IkAEbEheIZ3Ezk3pL4ij2Vnh70rUVGz9Rbxof21984tohG8dJMamNJ5PDyVMSO2TH0UikgJ8/1L0TubN/Y4GOKPaAmsEdzUW12h0XrPmYQceOiHsCDBhrWwsbaO9RKy5LbBQ/mkjMz8ugMeyrvaaz6cVdlwuKmPqNdIpG++rtNzel7ZmyDewg6Nk8Xsx1zCpaIK9H6rzMSeiM6xiq1WoXoVaLmdRlL9eZ9eMHnyCu2b2wIwjzwGsxwWQT61RcgtatHtmMRpQ43QjzHoBKCy3YBfY19PP+FtmCwI2Xd1C+o1Z7ZtHJiZUeyjhrPlvUvJVqh2/Ff7+j31ofuIMwNrzF14fd5mmzedjuXg5f7ZNfHg==' type='text/css' media='all' />
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyFj9EKwjAMRX/IWicT9yJ+S9dlXeqa1qbd0K+3A30QikIgkJxcTuQaBJKe8wAsbal7hvh4t73lnfwFCIcmqgR7h/SBtacElDbW+R5nEJkhKlNmJWj0FS54Tg6YC1TZfishLQjrX8xCCkrfRATGJ9QeyTRAZO1j1T5NUIzkgkGmiH0mEGHOBoml0m7DRjRbzKR4KsdXd2na7nzsmlN7sC+g/H9r'></script>
<script type='text/javascript' src='//cdn2.trb.tv/adobe-dil/dil.min.js?ver=4.8.1-RC2-41203'></script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJydlO1OQyEMhm9IRF1m5g/jtRToDpwUilDO2e7eHTONicbA/kHap1+8Ra9ZWU6CSbR4jFj1ErKWEkxLqDK1KaSqwbFB5QJpF6roi80R3s/1Tv/NE1sgWdSTnqv+CnKEZM+GT11cSPYbnIAIy3mLdT32pjbMUqVAVpEd0DhmmQhy7e71BwmFW8UbcgozScg3gGBG38QVzo7X5HnBMgrjewPyGCYvdVgMhKeIqY1yhJAqBTde7fzeNuUscKFBhtUr3Kyva8g3616Jb9EMT2qFc+aQLiOOIfXC10uvu0fKWLpLO7ZkJXDqBq52xYn+291f346Nm9sxTJ+7T2yAtpxv8fVx/7DbH14Oz7v5A6/2x6w='></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://tribwgnam.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='http://trb.tv/cTEkB' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=http%3A%2F%2Fwgnradio.com%2F2017%2F08%2F30%2Fstress-is-not-the-boss-of-me-episode-81-the-big-payoff%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=http%3A%2F%2Fwgnradio.com%2F2017%2F08%2F30%2Fstress-is-not-the-boss-of-me-episode-81-the-big-payoff%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Stress is Not the Boss of Me | Episode 81 | The Big Payoff " />
<meta property="og:url" content="http://wgnradio.com/2017/08/30/stress-is-not-the-boss-of-me-episode-81-the-big-payoff/" />
<meta property="og:description" content="With thanks to Tina Fey for introducing all of us to “sheetcaking” as an emotional release in turbulent times, we bring you this podcast episode on the topic of reducing your stress in ways that actually work. Whether it’s your boss, your clients, or and the crazy “back to school” insanity, we all need better ways to not only relieve stress in the moment, but reduce it entirely.  As always, Rachel and Suzanne give you a completely different take on how to take back control over your life, and let your stress know it is NOT THE BOSS OF YOU." />
<meta property="article:published_time" content="2017-08-30T21:41:15+00:00" />
<meta property="article:modified_time" content="2017-08-30T21:41:15+00:00" />
<meta property="og:site_name" content="WGN Radio - 720 AM" />
<meta property="og:image" content="http://0.gravatar.com/blavatar/a6d238ef9545ffb2d17f72f77336b73c?s=200&amp;ts=1504131873" />
<meta property="og:image:width" content="200" />
<meta property="og:image:height" content="200" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@wgnradio" />
<meta name="twitter:text:title" content="Stress is Not the Boss of Me | Episode 81 | The Big Payoff " />
<meta name="twitter:image" content="http://0.gravatar.com/blavatar/a6d238ef9545ffb2d17f72f77336b73c?s=240" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:creator" content="@wgnradio" />
<meta property="article:publisher" content="http://www.facebook.com/wgnradio" />
<meta property="article:author" content="http://www.facebook.com/wgnradio" />
<link rel="shortcut icon" type="image/x-icon" href="http://0.gravatar.com/blavatar/a6d238ef9545ffb2d17f72f77336b73c?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="http://0.gravatar.com/blavatar/a6d238ef9545ffb2d17f72f77336b73c?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="http://0.gravatar.com/blavatar/a6d238ef9545ffb2d17f72f77336b73c?s=114" />
<link rel='openid.server' href='http://tribwgnam.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='http://tribwgnam.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="http://wgnradio.com/osd.xml" title="WGN Radio - 720 AM" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />

<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
<script type="text/javascript">
 window._taboola = window._taboola || [];
_taboola.push( {"article":"auto"} );
!function (e, f, u) {
    e.async = 1;
    e.src = u;
    f.parentNode.insertBefore(e, f);
}(document.createElement('script'), document.getElementsByTagName('script')[0],
	'http://cdn.taboola.com/libtrc/localtv-network/loader.js'
);
</script>
<script>
window._newsroom = window._newsroom || [];
!function (e, f, u) { e.async = 1; e.src = u; f.parentNode.insertBefore(e, f); }(document.createElement('script'),
document.getElementsByTagName('script')[0], '//c2.taboola.com/nr/tribunebroadcasting-wgnradio/newsroom.js'  );
</script>
	<meta name="word-count" content="101">
				<meta property="fb:pages" content="76625629447" />
					<style>
			.wpcom-related-posts ul li {
				list-style-type: none;
				display: inline-block;
			}
		</style>
				<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="WGN Radio - 720 AM" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Chicago&#039;s Very Own - Talk, News Radio - Sports, Traffic, Weather, Blackhawks, Northwestern, Listen Live - wgnradio.com" /><meta name="msapplication-task" content="name=Subscribe;action-uri=http://wgnradio.com/feed/;icon-uri=http://0.gravatar.com/blavatar/a6d238ef9545ffb2d17f72f77336b73c?s=16" /><link rel="amphtml" href="http://wgnradio.com/2017/08/30/stress-is-not-the-boss-of-me-episode-81-the-big-payoff/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
<script src="http://a.postrelease.com/serve/load.js?async=true" async></script>
	</head>

<body class="post-template-default single single-post postid-301102 single-format-standard mp6 customizer-styles-applied highlander-enabled highlander-light">

	<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-MM9NJ7" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

		<header class="navbar navbar-inverse navbar-fixed-top">
		<div id="search-form" class="collapse">
			<div class="container">
				
<form class="form-inline" role="search" method="get" action="http://wgnradio.com/">
  <input type="search" placeholder="Search for..." value="" name="s">
  <button type="submit" class="btn btn-large btn-inverse"><span class="visible-phone">Go</span><span class="hidden-phone">Search</span></button>
</form>
				<button class="btn btn-close btn-large btn-link" data-toggle="collapse" data-target="#search-form"><i class="icon-remove"></i></button>
			</div>
		</div>
		<nav id="top-navigation" role="navigation">
			<div class="container">
				<div class="top-nav-left">
					<a target="_blank" href="http://wgnradio.com/on-air/" class="btn btn-primary"><i class="icon-volume-up icon-large"></i> Listen: <span>Roe Conn </span></a>
<a href="http://wgnradio.com/live-streaming/" class="btn btn-inverse"><i class="icon-play-circle icon-large"></i> Watch: <span> </span></a>

<a href="http://wgnradio.com/schedule" class="btn btn-link"><i class="icon-time icon-large"></i> Schedule</a>
					
				</div>
				<div class="top-nav-right">
					<button class="btn btn-link" data-toggle="collapse" data-target="#search-form"><i class="icon-search icon-large"></i><span class="hidden-phone"> Search</span></button>
					<a href="http://wgnradio.com/contact" class="btn btn-link"><i class="icon-envelope icon-large"></i><span class="hidden-phone"> Contact Us</span></a>
				</div>
			</div>
		</nav>
		<nav id="main-navigation" role="navigation">
			 <div class="navbar-inner">
				<div class="container">
					<a class="brand" href="http://wgnradio.com" title="WGN Radio &#8211; 720 AM" rel="home">WGN Radio &#8211; 720 AM</a>
					<button type="button" class="btn btn-navbar" data-toggle="collapse" data-target=".nav-collapse">
						<i class="icon-reorder icon-2x pull-left"></i> <span>Menu</span>
					</button>

						<div class="nav-collapse collapse"><ul id="menu-with-subcategories" class="nav"><li id="menu-item-90733" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90733"><a href="http://wgnradio.com/on-air/schedule/">Shows</a></li>
<li id="menu-item-90732" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90732"><a href="http://wgnradio.com/on-air/">Listen</a></li>
<li id="menu-item-250416" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-250416"><a href="http://wgnradio.com/category/wgn-plus/">WGN Plus</a></li>
<li id="menu-item-90734" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-90734"><a href="http://wgnradio.com/category/news/">News</a></li>
<li id="menu-item-109282" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-109282"><a href="http://wgnradio.com/category/sports/">Sports</a></li>
<li id="menu-item-90736" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-90736"><a href="http://wgnradio.com/category/contests/">Contests</a></li>
<li id="menu-item-91020" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91020"><a href="http://wgnradio.com/category/events/">Events</a></li>
</ul></div>
						<ul id="nav-weather" class="nav">
							<li class="dropdown ">
		<a href="http://wgnradio.com/weather/">
		<span class="hidden-phone">Weather </span>
		<i class="wi wi-day-sunny-overcast "></i>
		<strong class="temp">78&deg;</strong>
	</a>
		<ul class="dropdown-menu pull-right text-center" role="menu">
			<div class="row-fluid">
				<div class="currently span4">
					<i class="wi wi-day-sunny-overcast "></i>
				</div>
				<div class="temp span4">
					<strong>78&deg;</strong>
				</div>
				<div class="hi-lo span4">
					<div>Low <strong>63&deg;</strong></div>
					<div>High <strong>80&deg;</strong></div>
				</div>
			</div>
			<hr>
			<div class="row-fluid">
							<div class="span4">
				<div>Thu</div>
				<i class="wi wi-day-sunny-overcast wi-4x"></i>
				<div>
					55&deg; <i class="icon-caret-right"></i> 76&deg;
					</div>
			</div>
						<div class="span4">
				<div>Fri</div>
				<i class="wi wi-day-sunny wi-4x"></i>
				<div>
					58&deg; <i class="icon-caret-right"></i> 74&deg;
					</div>
			</div>
						<div class="span4">
				<div>Sat</div>
				<i class="wi wi-day-sunny-overcast wi-4x"></i>
				<div>
					65&deg; <i class="icon-caret-right"></i> 82&deg;
					</div>
			</div>
						</div>
			<a href="http://wgnradio.com/weather/" class="btn btn-block btn-inverse">See complete forecast</a>
					</ul>


							</li>
						</ul>
					<div class="ad">
																	</div>
				</div>
			</div>
		</nav>
	</header>
	<script type="text/javascript">
		// Space out main nav items
		jQuery('#main-navigation').spaceNav();
	</script>	

		<div class="ad ad-top ad-long full-width hidden-tablet hidden-phone">
				</div>

	
		<div class="ad ad-top ad-long full-width">
					</div>
	
	
<div id="content">
    <div class="container">
      <header class="entry-header">
        <h1 class="entry-title">Stress is Not the Boss of Me | Episode 81 | The Big Payoff </h1>
        <div class="entry-meta clearfix">
          <span class="posted-time">Posted 4:41 PM, August 30, 2017, by <a href="http://wgnradio.com/author/mheidemannwgnam/" title="Posts by Michael Heidemann" class="author url fn" rel="author">Michael Heidemann</a></span>        </div>
        <div class="entry-share">
          <div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-301102" class="share-facebook sd-button share-icon" href="http://wgnradio.com/2017/08/30/stress-is-not-the-boss-of-me-episode-81-the-big-payoff/?share=facebook" target="_blank" title="Share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-301102" class="share-twitter sd-button share-icon" href="http://wgnradio.com/2017/08/30/stress-is-not-the-boss-of-me-episode-81-the-big-payoff/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-301102" class="share-linkedin sd-button share-icon" href="http://wgnradio.com/2017/08/30/stress-is-not-the-boss-of-me-episode-81-the-big-payoff/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-301102" class="share-google-plus-1 sd-button share-icon" href="http://wgnradio.com/2017/08/30/stress-is-not-the-boss-of-me-episode-81-the-big-payoff/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="http://wgnradio.com/2017/08/30/stress-is-not-the-boss-of-me-episode-81-the-big-payoff/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://wgnradio.com/2017/08/30/stress-is-not-the-boss-of-me-episode-81-the-big-payoff/?share=email" target="_blank" title="Click to email"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div>        </div>
      </header>
      <div class="row">

        <div class="span8 span12-tablet border-right">

          <img class="print-logo visible-print" src="https://s0.wp.com/wp-content/themes/vip/localtv-2/img/wgnam/logo-gray.png" />
        	                        <article id="post-301102" class="post-301102 post type-post status-publish format-standard has-post-thumbnail hentry category-business category-the-big-payoff">
	<div class="entry-content">

					<div class="alignright wp-post-thumbnail">
			<a href="#thumbnail-modal" data-toggle="modal"  data-keyboard="true">
				<img width="276" height="183" src="https://tribwgnam.files.wordpress.com/2017/08/tinafeycake.jpg?quality=85&amp;strip=all&amp;w=276&amp;h=183&amp;crop=1" class=" wp-post-image" alt="" srcset="https://tribwgnam.files.wordpress.com/2017/08/tinafeycake.jpg 276w, https://tribwgnam.files.wordpress.com/2017/08/tinafeycake.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=99&amp;crop=1 150w" sizes="(max-width: 276px) 100vw, 276px" data-attachment-id="301103" data-permalink="http://wgnradio.com/2017/08/30/stress-is-not-the-boss-of-me-episode-81-the-big-payoff/tinafeycake/#main" data-orig-file="https://tribwgnam.files.wordpress.com/2017/08/tinafeycake.jpg?quality=85&amp;strip=all" data-orig-size="276,183" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="tinafeycake" data-image-description="" data-medium-file="https://tribwgnam.files.wordpress.com/2017/08/tinafeycake.jpg?quality=85&amp;strip=all&amp;w=276" data-large-file="https://tribwgnam.files.wordpress.com/2017/08/tinafeycake.jpg?quality=85&amp;strip=all&amp;w=276" />			</a>

			<p class="wp-caption-text">The Big Payoff</p>			</div>

			<div id="thumbnail-modal" class="modal hide fade" tabindex="-1">
			  <div class="modal-header">
			    <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
			    <h4 class="title">Stress is Not the Boss of Me | Episode 81 | The Big Payoff </h4>
			  </div>
			  <div class="modal-body">
			  		<img width="276" height="183" src="https://tribwgnam.files.wordpress.com/2017/08/tinafeycake.jpg?quality=85&amp;strip=all&amp;w=276" class="attachment-gallery-cover size-gallery-cover wp-post-image" alt="" srcset="https://tribwgnam.files.wordpress.com/2017/08/tinafeycake.jpg 276w, https://tribwgnam.files.wordpress.com/2017/08/tinafeycake.jpg?quality=85&amp;strip=all&amp;w=150 150w" sizes="(max-width: 276px) 100vw, 276px" data-attachment-id="301103" data-permalink="http://wgnradio.com/2017/08/30/stress-is-not-the-boss-of-me-episode-81-the-big-payoff/tinafeycake/#main" data-orig-file="https://tribwgnam.files.wordpress.com/2017/08/tinafeycake.jpg?quality=85&amp;strip=all" data-orig-size="276,183" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="tinafeycake" data-image-description="" data-medium-file="https://tribwgnam.files.wordpress.com/2017/08/tinafeycake.jpg?quality=85&amp;strip=all&amp;w=276" data-large-file="https://tribwgnam.files.wordpress.com/2017/08/tinafeycake.jpg?quality=85&amp;strip=all&amp;w=276" />					<div class="lightbox-caption"><p class="wp-caption-text">The Big Payoff</p></div>
			  </div>
			</div>
		


		<div class="">With thanks to Tina Fey for introducing all of us to “sheetcaking” as an emotional release in turbulent times, we bring you this podcast episode on the topic of reducing your stress in ways that actually work. Whether it’s your boss, your clients, or and the crazy “back to school” insanity, we all need better ways to not only relieve stress in the moment, but reduce it entirely.  As always, Rachel and Suzanne give you a completely different take on how to take back control over your life, and let your stress know it is NOT THE BOSS OF YOU.</div>
<div></div>
<div>		<form id="wpcom-iframe-form-a5fe66904a40cfac7b687783b624db3f-59a73b212c10e" target="wpcom-iframe-a5fe66904a40cfac7b687783b624db3f-59a73b212c10e" method="post" action="//wpcomwidgets.com/?wpcom_origin=https%3A%2F%2Ftribwgnam.wordpress.com" style="display: none">
							<input type="hidden" name="width" value="540" />
							<input type="hidden" name="height" value="540" />
							<input type="hidden" name="frameborder" value="0" />
							<input type="hidden" name="style" value="" />
							<input type="hidden" name="class" value="" />
							<input type="hidden" name="scrolling" value="no" />
							<input type="hidden" name="webkitallowfullscreen" value="" />
							<input type="hidden" name="mozallowfullscreen" value="" />
							<input type="hidden" name="allowfullscreen" value="" />
							<input type="hidden" name="resize" value="0" />
							<input type="hidden" name="replace_attributes" value="1" />
							<input type="hidden" name="fallback" value="&lt;p class=&quot;protected-embed-fallback&quot;&gt;This embed is invalid&lt;/p&gt;" />
							<input type="hidden" name="_data" value="PGlmcmFtZSB3aWR0aD0iNTQwIiBoZWlnaHQ9IjU0MCIgc3JjPSJodHRwOi8vZW1iZWQuYWNhc3QuY29tL2JpZ3BheW9mZi9zdHJlc3Npc25vdHRoZWJvc3NvZm1lLWVwaXNvZGU4MS10aGViaWdwYXlvZmYiIHNjcm9sbGluZz0ibm8iIGZyYW1lYm9yZGVyPSIwIiBzdHlsZT0iYm9yZGVyOm5vbmU7b3ZlcmZsb3c6aGlkZGVuOyIgY2xhc3M9IiIgYWxsb3dmdWxsc2NyZWVuPSIiIHJlc2l6ZT0iMCIgcmVwbGFjZV9hdHRyaWJ1dGVzPSIxIj48L2lmcmFtZT4=,9ff4a5ed507debbbe200fcc58332c31a4cbb942f" />
							<input type="hidden" name="_tag" value="protected-iframe" />
							<input type="hidden" name="_hash" value="a5fe66904a40cfac7b687783b624db3f" />
					</form>
		
				<iframe
						name="wpcom-iframe-a5fe66904a40cfac7b687783b624db3f-59a73b212c10e"
			id="wpcom-iframe-a5fe66904a40cfac7b687783b624db3f-59a73b212c10e"
			frameborder="0"
			scrolling="no"
			width="540" 			height="540" 			webkitallowfullscreen mozallowfullscreen allowfullscreen			class="wpcom-protected-iframe "
		></iframe>
		
		<script type="text/javascript">
		( function() {
			var func = function() {
				var iframe_form = document.getElementById('wpcom-iframe-form-a5fe66904a40cfac7b687783b624db3f-59a73b212c10e');
				var iframe = document.getElementById('wpcom-iframe-a5fe66904a40cfac7b687783b624db3f-59a73b212c10e');
				if ( iframe_form && iframe ) {
					iframe_form.submit();
					iframe.onload = function() {
						iframe.contentWindow.postMessage( {
							'msg_type': 'poll_size',
							'frame_id': 'wpcom-iframe-a5fe66904a40cfac7b687783b624db3f-59a73b212c10e'
						}, window.location.protocol + '//wpcomwidgets.com' );
					}
				}

				// Autosize iframe
				var funcSizeResponse = function( e ) {
					var origin = document.createElement( 'a' );
					origin.href = e.origin;

					// Verify message origin
					if ( 'wpcomwidgets.com' !== origin.host )
						return;

					// Verify message is in a format we expect
					if ( 'object' !== typeof e.data || undefined === e.data.msg_type )
						return;

					switch ( e.data.msg_type ) {
						case 'poll_size:response':
							var iframe = document.getElementById( e.data._request.frame_id );

							if ( iframe && '' === iframe.width )
								iframe.width = '100%';
							if ( iframe && '' === iframe.height )
								iframe.height = parseInt( e.data.height );

							return;
						default:
							return;
					}
				}

				if ( 'function' === typeof window.addEventListener ) {
					window.addEventListener( 'message', funcSizeResponse, false );
				} else if ( 'function' === typeof window.attachEvent ) {
					window.attachEvent( 'onmessage', funcSizeResponse );
				}
			}
			if (document.readyState === 'complete') { func.apply(); /* compat for infinite scroll */ }
			else if ( document.addEventListener ) { document.addEventListener( 'DOMContentLoaded', func, false ); }
			else if ( document.attachEvent ) { document.attachEvent( 'onreadystatechange', func ); }
		} )();
		</script>
		</div>





	</div>

	<footer class="entry-meta clearfix">

			<hr>
	<div class="row-fluid">
		<div class="span8">

			<p><strong>Filed in:</strong> <a href="http://wgnradio.com/category/business/" rel="category tag">Business</a>, <a href="http://wgnradio.com/category/wgn-plus/the-big-payoff/" rel="category tag">The Big Payoff</a> </p>		</div>
		<div class="span4">
				<a href="#" class="pull-right" data-href="http://wgnradio.com/2017/08/30/stress-is-not-the-boss-of-me-episode-81-the-big-payoff/" data-target="#report-a-typo-modal" role="button" data-toggle="modal"><i class="icon-warning-sign"></i> Suggest a correction</a>


		<div id="report-a-typo-modal" class="modal">
		<div class="modal-content">
		  <div class="modal-header">
		    <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
		    <h3>Suggest A Correction</h3>
		  </div>
		  <div class="modal-body">
		  		<form action="https://tribwgnam.wordpress.com/wp-admin/admin-ajax.php" method="post" id="ugc-media-form-0" class="validate report-a-typo-form fu-upload-form" enctype="multipart/form-data">
	 <div class="ugc-inner-wrapper">
		 <h2></h2>
<input type="hidden" value="correction" name="post_type"  id='ugc-input-post_type' name='post_type' value='correction' /><input type="hidden" value="301102" name="post_ID"  id='ugc-input-post_id' name='post_ID' value='301102' />
		  		<div  class='ugc-input-wrapper'><label  for='report-a-typo-name'>Your name</label><input type="text" value="" name="name"  id='report-a-typo-name' name='name' class='required' required='true' /></div>
		  		<div  class='ugc-input-wrapper'><label  for='report-a-typo-email'>Your email</label><input type="text" value="" name="email"  id='report-a-typo-email' name='email' class='required' required='true' /></div>
		  		<div  class='ugc-input-wrapper'><label  for='report-a-typo-correction'>Report a typo or grammatical error</label><textarea  name='correction' id='report-a-typo-correction' class='required' required='true'></textarea></div>
		  		<input type="hidden" value=" Correction: Stress is Not the Boss of Me | Episode 81 | The Big Payoff " name="post_title"  id='ugc-input-post_title' name='post_title' value=' Correction: Stress is Not the Boss of Me | Episode 81 | The Big Payoff ' class='required' />
		  		<input type="hidden" value="http://wgnradio.com/2017/08/30/stress-is-not-the-boss-of-me-episode-81-the-big-payoff/" name="story_url"  id='ugc-input-story_url' name='story_url' value='http://wgnradio.com/2017/08/30/stress-is-not-the-boss-of-me-episode-81-the-big-payoff/' />
		  		<input type="hidden" value="report-a-typo" name="mode"  id='ugc-input-mode' name='mode' value='report-a-typo' />
		  		<input type="hidden" value="upload_ugc" name="action"  id='ugc-input-action' name='action' value='upload_ugc' /><input type="hidden" value="post" name="form_layout"  id='ugc-input-form_layout' name='form_layout' value='post' />		<input type="hidden" id="fu_nonce" name="fu_nonce" value="c56ff2ed0f" /><input type="hidden" name="_wp_http_referer" value="/2017/08/30/stress-is-not-the-boss-of-me-episode-81-the-big-payoff/" />		<input type="hidden" name="ff" value="59fbb689b36b842851bc216d5bb302bb" />
		<input type="hidden" name="form_post_id" value="301102" />
		<div class="clear"></div>
	 </div>
	 </form>

		  			  </div>
			<div class="modal-footer">
						<button type="button" class="btn pull-left" data-dismiss="modal" aria-hidden="true">Cancel</button>
						<input type="submit" value="Submit" name="" id="report-a-typo-submit" class="btn btn-large btn-primary pull-right">
			</div>
		</div>
		</div>

				</div>
	</div>
		<div class="entry-share">
		  <div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-301102" class="share-facebook sd-button share-icon" href="http://wgnradio.com/2017/08/30/stress-is-not-the-boss-of-me-episode-81-the-big-payoff/?share=facebook" target="_blank" title="Share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-301102" class="share-twitter sd-button share-icon" href="http://wgnradio.com/2017/08/30/stress-is-not-the-boss-of-me-episode-81-the-big-payoff/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-301102" class="share-linkedin sd-button share-icon" href="http://wgnradio.com/2017/08/30/stress-is-not-the-boss-of-me-episode-81-the-big-payoff/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-301102" class="share-google-plus-1 sd-button share-icon" href="http://wgnradio.com/2017/08/30/stress-is-not-the-boss-of-me-episode-81-the-big-payoff/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="http://wgnradio.com/2017/08/30/stress-is-not-the-boss-of-me-episode-81-the-big-payoff/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://wgnradio.com/2017/08/30/stress-is-not-the-boss-of-me-episode-81-the-big-payoff/?share=email" target="_blank" title="Click to email"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div>		</div>
			</footer>
</article>
	<div id='taboola-below-article-thumbs-hybrid-mix'></div>
	<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({"mode":"thumbs-3r","container":"taboola-below-article-thumbs-hybrid-mix","placement":"below-article-thumbs-hybrid","target_type":"mix"});
	</script>
	<div id='taboola-below-article-text-links'></div>
	<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({"mode":"hybrid-text-links-2c","container":"taboola-below-article-text-links","placement":"below-article-text-links","target_type":"mix"});
	</script>

	<div id="comments" class="comments-area">

	
	
	
	
</div>
							 </div>
         <div id="sidebar" class="span4 span12-tablet">
									<div class="row-fluid">
							<div class="span12 span6-tablet">
								<div class="ad border-bottom">
																</div>
								<div class="border-bottom">
									<div id='taboola-rightrailthumbnails-mix'></div>
	<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({"mode":"hybrid-thumbs-2r","container":"taboola-rightrailthumbnails-mix","placement":"Right Rail Thumbnails","target_type":"mix"});
	</script>
								</div>
								<div class="nativo border-bottom" id="nativo"></div>				<div class="border-bottom">


				<a class="station-promo-mrec" href="http://wgnradio.com/on-air/">
			<img src="https://tribwgnam.files.wordpress.com/2016/08/wgnradio720_bluegradient-chicagoveryown.jpg?quality=85&#038;strip=all&#038;w=300&#038;h=250&#038;crop=1"/></a>
		

</div>
							</div>
						</div>

						<div class="row-fluid">

				<div class="ad border-bottom span12 span6-tablet">
										</div>

				<div class="span12 span6-tablet">
<div id="civicscience-widget"><script type="text/javascript" src="https://www.civicscience.com/widget/jspoll/?elt=d29754a9-2182-ce54-a5fe-70e39ba587fa&#038;tgt=2372"></script><div id="d29754a9-2182-ce54-a5fe-70e39ba587fa"></div></div>				</div>


				<div class="span12 span6-tablet">
					<div class="popular">
	<h5 class="block-title">Popular</h5>
	<ul class="story-list with-thumbs">
			
<li class="story">
	<a class="story-image" href="http://wgnradio.com/2017/08/27/hoge-losing-cameron-meredith-is-a-huge-blow-for-bears/"><img width="109" height="60" src="https://tribwgnam.files.wordpress.com/2017/08/gettyimages-839920542-e1503872630659.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://tribwgnam.files.wordpress.com/2017/08/gettyimages-839920542-e1503872630659.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://tribwgnam.files.wordpress.com/2017/08/gettyimages-839920542-e1503872630659.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://tribwgnam.files.wordpress.com/2017/08/gettyimages-839920542-e1503872630659.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" data-attachment-id="300628" data-permalink="http://wgnradio.com/2017/08/27/hoge-losing-cameron-meredith-is-a-huge-blow-for-bears/chicago-bears-v-tennessee-titans/#main" data-orig-file="https://tribwgnam.files.wordpress.com/2017/08/gettyimages-839920542-e1503872630659.jpg?quality=85&amp;strip=all" data-orig-size="2992,1890" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Getty Images&quot;,&quot;camera&quot;:&quot;NIKON D810&quot;,&quot;caption&quot;:&quot;NASHVILLE, TN - AUGUST 27:  Cameron Meredith #81 of the Chicago Bears is carted off the field after being injured by a tackled by the Tennessee Titans during the first half at Nissan Stadium on August 27, 2017 in Nashville, Tennessee.  (Photo by Frederick Breedon\/Getty Images)&quot;,&quot;created_timestamp&quot;:&quot;1503841140&quot;,&quot;copyright&quot;:&quot;2017 Getty Images&quot;,&quot;focal_length&quot;:&quot;200&quot;,&quot;iso&quot;:&quot;640&quot;,&quot;shutter_speed&quot;:&quot;0.0003125&quot;,&quot;title&quot;:&quot;Chicago Bears v Tennessee Titans&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Cameron Meredith" data-image-description="" data-medium-file="https://tribwgnam.files.wordpress.com/2017/08/gettyimages-839920542-e1503872630659.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://tribwgnam.files.wordpress.com/2017/08/gettyimages-839920542-e1503872630659.jpg?quality=85&amp;strip=all&amp;w=770" /></a>
	<strong class="entry-title"><a href="http://wgnradio.com/2017/08/27/hoge-losing-cameron-meredith-is-a-huge-blow-for-bears/" rel="bookmark">Hoge: Losing Cameron Meredith Is A Huge Blow For&nbsp;Bears</a></strong>
</li>

		
		</ul>
</div>
				</div>

						</div>

			<div class="row-fluid">

				<div class="ad border-bottom span12 span6-tablet">
									</div>


				<div class="span12 span6-tablet">
					<div class="latest">
	<h5 class="block-title">Latest News</h5>
	<ul class="story-list with-thumbs">

				
			  <li class="story">
	<a class="story-image" href="http://wgnradio.com/2017/08/30/guth-and-huppke-on-politics-worst-empathy-ever/"><img width="109" height="60" src="https://tribwgnam.files.wordpress.com/2016/10/img_5777-1.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://tribwgnam.files.wordpress.com/2016/10/img_5777-1.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://tribwgnam.files.wordpress.com/2016/10/img_5777-1.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://tribwgnam.files.wordpress.com/2016/10/img_5777-1.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" data-attachment-id="220047" data-permalink="http://wgnradio.com/2016/10/14/amy-guth-and-rex-huppke-full-show-101415-political-climate-heidi-stevens-minnie-driver/img_5777-1/#main" data-orig-file="https://tribwgnam.files.wordpress.com/2016/10/img_5777-1.jpg?quality=85&amp;strip=all" data-orig-size="2048,1152" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Amy Guth and Rex Huppke" data-image-description="" data-medium-file="https://tribwgnam.files.wordpress.com/2016/10/img_5777-1.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://tribwgnam.files.wordpress.com/2016/10/img_5777-1.jpg?quality=85&amp;strip=all&amp;w=770" /></a>
	<strong class="entry-title"><a href="http://wgnradio.com/2017/08/30/guth-and-huppke-on-politics-worst-empathy-ever/" rel="bookmark">Guth and Huppke on Politics | Worst. Empathy.&nbsp;Ever.</a></strong>
</li>

		
			  <li class="story">
	<a class="story-image" href="http://wgnradio.com/2017/08/30/the-john-williams-show-full-podcast-08-30-17-american-lung-association-joel-stein-the-myth-of-the-adhd-child/"><img width="109" height="60" src="http://tribwgnam.files.wordpress.com/2016/11/img_79201.jpg?quality=85&amp;strip=all&amp;crop=0px%2C803px%2C4032px%2C2221px&amp;resize=109%2C60" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" data-attachment-id="225283" data-permalink="http://wgnradio.com/img_79201/" data-orig-file="https://tribwgnam.files.wordpress.com/2016/11/img_79201.jpg?quality=85&amp;strip=all" data-orig-size="4032,3024" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 7&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1478259934&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;3.99&quot;,&quot;iso&quot;:&quot;20&quot;,&quot;shutter_speed&quot;:&quot;0.001890359168242&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="img_79201" data-image-description="" data-medium-file="https://tribwgnam.files.wordpress.com/2016/11/img_79201.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://tribwgnam.files.wordpress.com/2016/11/img_79201.jpg?quality=85&amp;strip=all&amp;w=770" /></a>
	<strong class="entry-title"><a href="http://wgnradio.com/2017/08/30/the-john-williams-show-full-podcast-08-30-17-american-lung-association-joel-stein-the-myth-of-the-adhd-child/" rel="bookmark">The John Williams Show Full Podcast 08.30.17: American Lung Association, Joel Stein, &#8220;The Myth of the ADHD&nbsp;Child&#8221;</a></strong>
</li>

		
			  <li class="story">
	<a class="story-image" href="http://wgnradio.com/2017/08/30/dr-thomas-armstrong-on-the-myth-of-the-adhd-child-weve-got-to-come-up-with-a-better-paradigm-to-make-sense-of-these-kids/"><img width="109" height="60" src="http://tribwgnam.files.wordpress.com/2017/08/9780143111504_p0_v2_s550x406.jpg?quality=85&amp;strip=all&amp;crop=0px%2C33px%2C270px%2C149px&amp;resize=109%2C60" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" data-attachment-id="301105" data-permalink="http://wgnradio.com/2017/08/30/dr-thomas-armstrong-on-the-myth-of-the-adhd-child-weve-got-to-come-up-with-a-better-paradigm-to-make-sense-of-these-kids/9780143111504_p0_v2_s550x406/#main" data-orig-file="https://tribwgnam.files.wordpress.com/2017/08/9780143111504_p0_v2_s550x406.jpg?quality=85&amp;strip=all" data-orig-size="270,406" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="9780143111504_p0_v2_s550x406" data-image-description="&lt;p&gt;The Myth of the ADHD Child, Revised Edition: 101 Ways to Improve Your Child&#8217;s Behavior and Attention Span Without Drugs, Labels, or Coercion (BN.com)&lt;/p&gt;
" data-medium-file="https://tribwgnam.files.wordpress.com/2017/08/9780143111504_p0_v2_s550x406.jpg?quality=85&amp;strip=all&amp;w=200" data-large-file="https://tribwgnam.files.wordpress.com/2017/08/9780143111504_p0_v2_s550x406.jpg?quality=85&amp;strip=all&amp;w=270" /></a>
	<strong class="entry-title"><a href="http://wgnradio.com/2017/08/30/dr-thomas-armstrong-on-the-myth-of-the-adhd-child-weve-got-to-come-up-with-a-better-paradigm-to-make-sense-of-these-kids/" rel="bookmark">Dr. Thomas Armstrong on &#8220;The Myth of the ADHD Child&#8221;: &#8220;We&#8217;ve got to come up with a better paradigm to make sense of these&nbsp;kids&#8221;</a></strong>
</li>

		
			  <li class="story">
	<a class="story-image" href="http://wgnradio.com/2017/08/30/stress-is-not-the-boss-of-me-episode-81-the-big-payoff/"><img width="109" height="60" src="https://tribwgnam.files.wordpress.com/2017/08/tinafeycake.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://tribwgnam.files.wordpress.com/2017/08/tinafeycake.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://tribwgnam.files.wordpress.com/2017/08/tinafeycake.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://tribwgnam.files.wordpress.com/2017/08/tinafeycake.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" data-attachment-id="301103" data-permalink="http://wgnradio.com/2017/08/30/stress-is-not-the-boss-of-me-episode-81-the-big-payoff/tinafeycake/#main" data-orig-file="https://tribwgnam.files.wordpress.com/2017/08/tinafeycake.jpg?quality=85&amp;strip=all" data-orig-size="276,183" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="tinafeycake" data-image-description="" data-medium-file="https://tribwgnam.files.wordpress.com/2017/08/tinafeycake.jpg?quality=85&amp;strip=all&amp;w=276" data-large-file="https://tribwgnam.files.wordpress.com/2017/08/tinafeycake.jpg?quality=85&amp;strip=all&amp;w=276" /></a>
	<strong class="entry-title"><a href="http://wgnradio.com/2017/08/30/stress-is-not-the-boss-of-me-episode-81-the-big-payoff/" rel="bookmark">Stress is Not the Boss of Me | Episode 81 | The Big Payoff </a></strong>
</li>

		
		</ul>
</div>
				</div>

				<div class="ad border-bottom span12 span6-tablet">
									</div>

			</div>
		</div>
	  </div>
        </div>
    <div class="full-width">
      <div class="container">
        <div class="row">
          <div class="span12">
            	<div id='taboola-footer-thumbnails'></div>
	<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({"mode":"thumbnails-a","container":"taboola-footer-thumbnails","placement":"Footer Thumbnails","target_type":"mix"});
	</script>
            <ul id="stories-infinite" class="story-grid thumbnails">
              		<li class="story span4 span6-tablet">
  	<div class="extra"><a href="http://wgnradio.com/category/business/" title="View all posts in Business">Business</a> <a href="http://wgnradio.com/category/wgn-plus/the-big-payoff/" title="View all posts in The Big Payoff">The Big Payoff</a></div>
	
		<a class="story-image" href="http://wgnradio.com/2017/06/15/admit-youre-getting-better-episode-77-the-big-payoff/"><img width="195" height="204" src="https://tribwgnam.files.wordpress.com/2017/06/download.jpg?quality=85&amp;strip=all&amp;w=195&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribwgnam.files.wordpress.com/2017/06/download.jpg?quality=85&amp;strip=all&amp;w=195&amp;h=204&amp;crop=1 195w, https://tribwgnam.files.wordpress.com/2017/06/download.jpg?quality=85&amp;strip=all&amp;w=143&amp;h=150&amp;crop=1 143w" sizes="(max-width: 195px) 100vw, 195px" data-attachment-id="287635" data-permalink="http://wgnradio.com/2017/06/15/admit-youre-getting-better-episode-77-the-big-payoff/download-3/#main" data-orig-file="https://tribwgnam.files.wordpress.com/2017/06/download.jpg?quality=85&amp;strip=all" data-orig-size="195,258" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="download" data-image-description="&lt;p&gt;The Big Payoff &lt;/p&gt;
" data-medium-file="https://tribwgnam.files.wordpress.com/2017/06/download.jpg?quality=85&amp;strip=all&amp;w=195" data-large-file="https://tribwgnam.files.wordpress.com/2017/06/download.jpg?quality=85&amp;strip=all&amp;w=195" /></a>
	<h4 class="entry-title"><a href="http://wgnradio.com/2017/06/15/admit-youre-getting-better-episode-77-the-big-payoff/" rel="bookmark">“Admit you&#8217;re getting better” | Episode 77| The Big Payoff </a></h4>
</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="http://wgnradio.com/category/steve-cochran/" title="View all posts in Steve Cochran">Steve Cochran</a></div>
	
		<a class="story-image" href="http://wgnradio.com/2017/08/07/dr-kevin-most-summer-injuries/"><img width="370" height="204" src="https://tribwgnam.files.wordpress.com/2016/10/fullsizerender-18.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribwgnam.files.wordpress.com/2016/10/fullsizerender-18.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribwgnam.files.wordpress.com/2016/10/fullsizerender-18.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribwgnam.files.wordpress.com/2016/10/fullsizerender-18.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" data-attachment-id="222182" data-permalink="http://wgnradio.com/2016/10/24/dr-kevin-most-cochran-show-flu-shots/fullsizerender-18-2/#main" data-orig-file="https://tribwgnam.files.wordpress.com/2016/10/fullsizerender-18.jpg?quality=85&amp;strip=all" data-orig-size="640,480" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;2.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 6s&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1477293917&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.15&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.033333333333333&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Dr. Kevin Most" data-image-description="" data-medium-file="https://tribwgnam.files.wordpress.com/2016/10/fullsizerender-18.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://tribwgnam.files.wordpress.com/2016/10/fullsizerender-18.jpg?quality=85&amp;strip=all&amp;w=640" /></a>
	<h4 class="entry-title"><a href="http://wgnradio.com/2017/08/07/dr-kevin-most-summer-injuries/" rel="bookmark">Dr. Kevin Most: Summer&nbsp;injuries</a></h4>
</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="http://wgnradio.com/category/business/" title="View all posts in Business">Business</a> <a href="http://wgnradio.com/category/wgn-plus/the-big-payoff/" title="View all posts in The Big Payoff">The Big Payoff</a></div>
	
		<a class="story-image" href="http://wgnradio.com/2017/05/24/what-should-i-wear-episode-76-the-big-payoff-with-michelle-smith/"><img width="275" height="183" src="https://tribwgnam.files.wordpress.com/2017/05/bpo.jpg?quality=85&amp;strip=all&amp;w=275&amp;h=183&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribwgnam.files.wordpress.com/2017/05/bpo.jpg 275w, https://tribwgnam.files.wordpress.com/2017/05/bpo.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=100&amp;crop=1 150w" sizes="(max-width: 275px) 100vw, 275px" data-attachment-id="283433" data-permalink="http://wgnradio.com/2017/05/24/what-should-i-wear-episode-76-the-big-payoff-with-michelle-smith/bpo-3/#main" data-orig-file="https://tribwgnam.files.wordpress.com/2017/05/bpo.jpg?quality=85&amp;strip=all" data-orig-size="275,183" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="BPO" data-image-description="&lt;p&gt;The Big Payoff &lt;/p&gt;
" data-medium-file="https://tribwgnam.files.wordpress.com/2017/05/bpo.jpg?quality=85&amp;strip=all&amp;w=275" data-large-file="https://tribwgnam.files.wordpress.com/2017/05/bpo.jpg?quality=85&amp;strip=all&amp;w=275" /></a>
	<h4 class="entry-title"><a href="http://wgnradio.com/2017/05/24/what-should-i-wear-episode-76-the-big-payoff-with-michelle-smith/" rel="bookmark">What should I wear?” | Episode 76 | The Big Payoff with Michelle&nbsp;Smith</a></h4>
</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="http://wgnradio.com/category/business/" title="View all posts in Business">Business</a> <a href="http://wgnradio.com/category/wgn-plus/the-big-payoff/" title="View all posts in The Big Payoff">The Big Payoff</a></div>
	
		<a class="story-image" href="http://wgnradio.com/2017/06/26/getting-s-done-episode-78-the-big-payoff/"><img width="225" height="204" src="https://tribwgnam.files.wordpress.com/2017/06/download1.jpg?quality=85&amp;strip=all&amp;w=225&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribwgnam.files.wordpress.com/2017/06/download1.jpg?quality=85&amp;strip=all&amp;w=225&amp;h=204&amp;crop=1 225w, https://tribwgnam.files.wordpress.com/2017/06/download1.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=136&amp;crop=1 150w" sizes="(max-width: 225px) 100vw, 225px" data-attachment-id="289605" data-permalink="http://wgnradio.com/2017/06/26/getting-s-done-episode-78-the-big-payoff/download-4/#main" data-orig-file="https://tribwgnam.files.wordpress.com/2017/06/download1.jpg?quality=85&amp;strip=all" data-orig-size="225,225" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="download" data-image-description="&lt;p&gt;The Big Payoff&lt;/p&gt;
" data-medium-file="https://tribwgnam.files.wordpress.com/2017/06/download1.jpg?quality=85&amp;strip=all&amp;w=225" data-large-file="https://tribwgnam.files.wordpress.com/2017/06/download1.jpg?quality=85&amp;strip=all&amp;w=225" /></a>
	<h4 class="entry-title"><a href="http://wgnradio.com/2017/06/26/getting-s-done-episode-78-the-big-payoff/" rel="bookmark">Getting stuff done | Episode 78| The Big&nbsp;Payoff</a></h4>
</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="http://wgnradio.com/category/business/" title="View all posts in Business">Business</a> <a href="http://wgnradio.com/category/wgn-plus/the-big-payoff/" title="View all posts in The Big Payoff">The Big Payoff</a></div>
	
		<a class="story-image" href="http://wgnradio.com/2017/07/06/charisma-in-3-easy-to-learn-moves-episode-79-the-big-payoff/"><img width="300" height="168" src="https://tribwgnam.files.wordpress.com/2017/07/images-6.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=168&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribwgnam.files.wordpress.com/2017/07/images-6.jpg 300w, https://tribwgnam.files.wordpress.com/2017/07/images-6.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=84&amp;crop=1 150w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="291377" data-permalink="http://wgnradio.com/2017/07/06/charisma-in-3-easy-to-learn-moves-episode-79-the-big-payoff/images-6-2/#main" data-orig-file="https://tribwgnam.files.wordpress.com/2017/07/images-6.jpg?quality=85&amp;strip=all" data-orig-size="300,168" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="images-6" data-image-description="&lt;p&gt;The Big Payoff&lt;/p&gt;
" data-medium-file="https://tribwgnam.files.wordpress.com/2017/07/images-6.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://tribwgnam.files.wordpress.com/2017/07/images-6.jpg?quality=85&amp;strip=all&amp;w=300" /></a>
	<h4 class="entry-title"><a href="http://wgnradio.com/2017/07/06/charisma-in-3-easy-to-learn-moves-episode-79-the-big-payoff/" rel="bookmark">Charisma in 3 easy-to-learn moves! | Episode 79 | The Big&nbsp;Payoff</a></h4>
</li>
					<li class="span4 span6-tablet">
						<div class="ad">
													</div>
					</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="http://wgnradio.com/category/business/" title="View all posts in Business">Business</a> <a href="http://wgnradio.com/category/wgn-plus/the-big-payoff/" title="View all posts in The Big Payoff">The Big Payoff</a></div>
	
		<a class="story-image" href="http://wgnradio.com/2017/05/17/part-ii-rethinking-the-vacation-the-big-payoff-daily-worth-7/"><img width="370" height="204" src="https://tribwgnam.files.wordpress.com/2017/05/img_1915.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribwgnam.files.wordpress.com/2017/05/img_1915.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribwgnam.files.wordpress.com/2017/05/img_1915.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribwgnam.files.wordpress.com/2017/05/img_1915.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=166&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" data-attachment-id="282101" data-permalink="http://wgnradio.com/2017/05/17/part-ii-rethinking-the-vacation-the-big-payoff-daily-worth-7/img_1915/#main" data-orig-file="https://tribwgnam.files.wordpress.com/2017/05/img_1915.jpg?quality=85&amp;strip=all" data-orig-size="480,640" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;2.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone SE&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1492626327&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.15&quot;,&quot;iso&quot;:&quot;25&quot;,&quot;shutter_speed&quot;:&quot;0.0057142857142857&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_1915" data-image-description="&lt;p&gt;The Big Payoff&lt;/p&gt;
" data-medium-file="https://tribwgnam.files.wordpress.com/2017/05/img_1915.jpg?quality=85&amp;strip=all&amp;w=225" data-large-file="https://tribwgnam.files.wordpress.com/2017/05/img_1915.jpg?quality=85&amp;strip=all&amp;w=480" /></a>
	<h4 class="entry-title"><a href="http://wgnradio.com/2017/05/17/part-ii-rethinking-the-vacation-the-big-payoff-daily-worth-7/" rel="bookmark">Part II: Rethinking the “Vacation” | The Big Payoff @Daily Worth&nbsp;#7</a></h4>
</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="http://wgnradio.com/category/lifestyle/" title="View all posts in Lifestyle">Lifestyle</a> <a href="http://wgnradio.com/category/wgn-plus/undue-anxiety/" title="View all posts in Undue Anxiety">Undue Anxiety</a></div>
	
		<a class="story-image" href="http://wgnradio.com/2017/07/10/stuff-your-ego-says-w-author-james-mccrae/"><img width="370" height="204" src="http://tribwgnam.files.wordpress.com/2016/06/johnduffypicture.jpg?quality=85&amp;strip=all&amp;crop=0px%2C152px%2C2000px%2C1104px&amp;resize=370%2C204" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" data-attachment-id="245528" data-permalink="http://wgnradio.com/johnduffypicture/" data-orig-file="https://tribwgnam.files.wordpress.com/2016/06/johnduffypicture.jpg?quality=85&amp;strip=all" data-orig-size="2000,2000" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="JohnDuffyPicture" data-image-description="&lt;p&gt;John Duffy&lt;/p&gt;
" data-medium-file="https://tribwgnam.files.wordpress.com/2016/06/johnduffypicture.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://tribwgnam.files.wordpress.com/2016/06/johnduffypicture.jpg?quality=85&amp;strip=all&amp;w=770" /></a>
	<h4 class="entry-title"><a href="http://wgnradio.com/2017/07/10/stuff-your-ego-says-w-author-james-mccrae/" rel="bookmark">Stuff Your Ego Says w/ Author James&nbsp;McCrae</a></h4>
</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="http://wgnradio.com/category/business/" title="View all posts in Business">Business</a> <a href="http://wgnradio.com/category/wgn-plus/the-big-payoff/" title="View all posts in The Big Payoff">The Big Payoff</a></div>
	
		<a class="story-image" href="http://wgnradio.com/2017/07/27/dont-quite-fit-in-shes-gets-you-w-jennifer-romolini-episode-80-the-big-payoff/"><img width="370" height="204" src="https://tribwgnam.files.wordpress.com/2017/07/dsf9687.jpeg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribwgnam.files.wordpress.com/2017/07/dsf9687.jpeg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribwgnam.files.wordpress.com/2017/07/dsf9687.jpeg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribwgnam.files.wordpress.com/2017/07/dsf9687.jpeg?quality=85&amp;strip=all&amp;w=300&amp;h=166&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" data-attachment-id="295119" data-permalink="http://wgnradio.com/2017/07/27/dont-quite-fit-in-shes-gets-you-w-jennifer-romolini-episode-80-the-big-payoff/_dsf9687/#main" data-orig-file="https://tribwgnam.files.wordpress.com/2017/07/dsf9687.jpeg?quality=85&amp;strip=all" data-orig-size="598,480" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="_DSF9687" data-image-description="&lt;p&gt;The Big Payoff&lt;/p&gt;
" data-medium-file="https://tribwgnam.files.wordpress.com/2017/07/dsf9687.jpeg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://tribwgnam.files.wordpress.com/2017/07/dsf9687.jpeg?quality=85&amp;strip=all&amp;w=598" /></a>
	<h4 class="entry-title"><a href="http://wgnradio.com/2017/07/27/dont-quite-fit-in-shes-gets-you-w-jennifer-romolini-episode-80-the-big-payoff/" rel="bookmark">Don’t Quite Fit In? She’s Gets You w/ Jennifer Romolini | Episode 80| The Big&nbsp;Payoff</a></h4>
</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="http://wgnradio.com/category/frank-fontana/" title="View all posts in Frank Fontana">Frank Fontana</a></div>
	
		<a class="story-image" href="http://wgnradio.com/2017/07/16/frank-fontana-full-show-7162017/"><img width="370" height="204" src="https://tribwgnam.files.wordpress.com/2017/03/frank-fontana.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribwgnam.files.wordpress.com/2017/03/frank-fontana.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribwgnam.files.wordpress.com/2017/03/frank-fontana.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribwgnam.files.wordpress.com/2017/03/frank-fontana.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" data-attachment-id="270415" data-permalink="http://wgnradio.com/2017/03/22/photos-frank-fontana-at-chicago-flower-garden-show-2017/frank-fontana-5/#main" data-orig-file="https://tribwgnam.files.wordpress.com/2017/03/frank-fontana.jpg?quality=85&amp;strip=all" data-orig-size="640,480" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;2.4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPad mini 4&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1489932723&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;3.3&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.041666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Frank Fontana" data-image-description="" data-medium-file="https://tribwgnam.files.wordpress.com/2017/03/frank-fontana.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://tribwgnam.files.wordpress.com/2017/03/frank-fontana.jpg?quality=85&amp;strip=all&amp;w=640" /></a>
	<h4 class="entry-title"><a href="http://wgnradio.com/2017/07/16/frank-fontana-full-show-7162017/" rel="bookmark">Frank Fontana full show&nbsp;7/16/2017</a></h4>
</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="http://wgnradio.com/category/lifestyle/" title="View all posts in Lifestyle">Lifestyle</a> <a href="http://wgnradio.com/category/wgn-plus/undue-anxiety/" title="View all posts in Undue Anxiety">Undue Anxiety</a></div>
	
		<a class="story-image" href="http://wgnradio.com/2017/07/26/laura-on-raising-confident-resilient-children/"><img width="370" height="204" src="http://tribwgnam.files.wordpress.com/2016/06/johnduffypicture.jpg?quality=85&amp;strip=all&amp;crop=0px%2C152px%2C2000px%2C1104px&amp;resize=370%2C204" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" data-attachment-id="245528" data-permalink="http://wgnradio.com/johnduffypicture/" data-orig-file="https://tribwgnam.files.wordpress.com/2016/06/johnduffypicture.jpg?quality=85&amp;strip=all" data-orig-size="2000,2000" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="JohnDuffyPicture" data-image-description="&lt;p&gt;John Duffy&lt;/p&gt;
" data-medium-file="https://tribwgnam.files.wordpress.com/2016/06/johnduffypicture.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://tribwgnam.files.wordpress.com/2016/06/johnduffypicture.jpg?quality=85&amp;strip=all&amp;w=770" /></a>
	<h4 class="entry-title"><a href="http://wgnradio.com/2017/07/26/laura-on-raising-confident-resilient-children/" rel="bookmark">Laura: On Raising Confident &amp; Resilient&nbsp;Children</a></h4>
</li>
					<li class="span4 span6-tablet">
						<div class="ad">
													</div>
					</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="http://wgnradio.com/category/wgn-radio-theatre/" title="View all posts in WGN Radio Theatre">WGN Radio Theatre</a></div>
	
		<a class="story-image" href="http://wgnradio.com/2017/05/22/wgn-radio-theatre-182-dimension-x-this-is-your-fbi-fibber-mcgee-molly/"><img width="370" height="204" src="https://tribwgnam.files.wordpress.com/2017/05/may21-c.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribwgnam.files.wordpress.com/2017/05/may21-c.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribwgnam.files.wordpress.com/2017/05/may21-c.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribwgnam.files.wordpress.com/2017/05/may21-c.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribwgnam.files.wordpress.com/2017/05/may21-c.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" data-attachment-id="282834" data-permalink="http://wgnradio.com/2017/05/22/wgn-radio-theatre-182-dimension-x-this-is-your-fbi-fibber-mcgee-molly/may21-c/#main" data-orig-file="https://tribwgnam.files.wordpress.com/2017/05/may21-c.jpg?quality=85&amp;strip=all" data-orig-size="1752,1144" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="MAY21-C" data-image-description="" data-medium-file="https://tribwgnam.files.wordpress.com/2017/05/may21-c.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://tribwgnam.files.wordpress.com/2017/05/may21-c.jpg?quality=85&amp;strip=all&amp;w=770" /></a>
	<h4 class="entry-title"><a href="http://wgnradio.com/2017/05/22/wgn-radio-theatre-182-dimension-x-this-is-your-fbi-fibber-mcgee-molly/" rel="bookmark">WGN Radio Theatre #182: Dimension X, This Is Your FBI &amp; Fibber Mcgee &amp;&nbsp;Molly</a></h4>
</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="http://wgnradio.com/category/lifestyle/" title="View all posts in Lifestyle">Lifestyle</a> <a href="http://wgnradio.com/category/wgn-plus/undue-anxiety/" title="View all posts in Undue Anxiety">Undue Anxiety</a></div>
	
		<a class="story-image" href="http://wgnradio.com/2017/05/16/my-lovely-wife-in-the-psych-ward-w-mark-lukach/"><img width="370" height="204" src="http://tribwgnam.files.wordpress.com/2016/06/johnduffypicture.jpg?quality=85&amp;strip=all&amp;crop=0px%2C152px%2C2000px%2C1104px&amp;resize=370%2C204" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" data-attachment-id="245528" data-permalink="http://wgnradio.com/johnduffypicture/" data-orig-file="https://tribwgnam.files.wordpress.com/2016/06/johnduffypicture.jpg?quality=85&amp;strip=all" data-orig-size="2000,2000" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="JohnDuffyPicture" data-image-description="&lt;p&gt;John Duffy&lt;/p&gt;
" data-medium-file="https://tribwgnam.files.wordpress.com/2016/06/johnduffypicture.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://tribwgnam.files.wordpress.com/2016/06/johnduffypicture.jpg?quality=85&amp;strip=all&amp;w=770" /></a>
	<h4 class="entry-title"><a href="http://wgnradio.com/2017/05/16/my-lovely-wife-in-the-psych-ward-w-mark-lukach/" rel="bookmark">“My Lovely Wife In The Psych Ward” w/ Mark&nbsp;Lukach</a></h4>
</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="http://wgnradio.com/category/steve-cochran/" title="View all posts in Steve Cochran">Steve Cochran</a></div>
	
		<a class="story-image" href="http://wgnradio.com/2017/06/05/dr-kevin-most-skin-cancer/"><img width="370" height="204" src="https://tribwgnam.files.wordpress.com/2016/10/fullsizerender-18.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribwgnam.files.wordpress.com/2016/10/fullsizerender-18.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribwgnam.files.wordpress.com/2016/10/fullsizerender-18.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribwgnam.files.wordpress.com/2016/10/fullsizerender-18.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" data-attachment-id="222182" data-permalink="http://wgnradio.com/2016/10/24/dr-kevin-most-cochran-show-flu-shots/fullsizerender-18-2/#main" data-orig-file="https://tribwgnam.files.wordpress.com/2016/10/fullsizerender-18.jpg?quality=85&amp;strip=all" data-orig-size="640,480" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;2.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 6s&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1477293917&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.15&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.033333333333333&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Dr. Kevin Most" data-image-description="" data-medium-file="https://tribwgnam.files.wordpress.com/2016/10/fullsizerender-18.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://tribwgnam.files.wordpress.com/2016/10/fullsizerender-18.jpg?quality=85&amp;strip=all&amp;w=640" /></a>
	<h4 class="entry-title"><a href="http://wgnradio.com/2017/06/05/dr-kevin-most-skin-cancer/" rel="bookmark">Dr. Kevin Most: Skin&nbsp;Cancer</a></h4>
</li>
		
	            </ul>
          </div>
        </div>
      </div>
    </div>
    <div class="container">
	</div>
</div>
<div class="ad ad-long full-width">
  </div>
<footer role="contentinfo">

<div id="mobile-links" class="footer-block gray-links full-width"><ul id="menu-footer-app-links" class="nav nav-pills"><li class="nav-header">Mobile Apps</li><li id="menu-item-90769" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-90769"><a href="https://itunes.apple.com/us/app/wgn-radio-chicagos-very-own/id503956001?mt=8">iPhone App</a></li>
<li id="menu-item-90770" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-90770"><a href="https://play.google.com/store/apps/details?id=com.jacapps.wgn&#038;hl=en">Android App</a></li>
</ul></div>
<div id="extra-links" class="footer-block gray-links full-width">
	<div class="container">
		<ul class="nav nav-pills">
			<li><a href="http://www.facebook.com/wgnradio" target="_blank"><i class="icon-facebook-sign icon-4x"></i>Facebook</a></li>
				<li><a href="http://twitter.com/wgnradio" target="_blank"><i class="icon-twitter-sign icon-4x"></i>Twitter</a></li>
				<li><a href="https://www.instagram.com/wgnradio/" target="_blank"><i class="icon-instagram icon-4x"></i>Instagram</a></li>
						<li><a href="http://wgnradio.com/contact"><i class="icon-info-sign icon-4x"></i>About &amp; Contact</a></li>

			<li><a href="http://www.covers.com/" target="_blank">
				<svg xmlns="http://www.w3.org/2000/svg" width="50" height="50" viewBox="0 0 50 50"><title>Untitled-2</title><path d="M45.2677,18.196c-.33069-.00317-.65833-.00519-1.00037-.01257-11.60742-.25128-19.31073-6.1239-27.44861-3.028A10.30386,10.30386,0,0,0,9.83844,25.1073a10.30392,10.30392,0,0,0,6.98029,9.95178c8.13788,3.09595,15.84119-2.77667,27.44861-3.028.31714-.00684.62012-.00842.92749-.01172A21.37493,21.37493,0,0,0,45.2677,18.196Z" /><path d="M13.43243,42.79919c-.17108-.04321-.32788-.10162-.49567-.14844a21.37364,21.37364,0,0,0,30.01337-6.04266C31.94232,39.739,26.06372,45.99066,13.43243,42.79919Z" /><path d="M43.11938,13.656A21.36985,21.36985,0,0,0,12.45325,7.69324c.32062-.09973.646-.1936.97919-.27783C26.129,4.2074,32.00092,10.54169,43.11938,13.656Z"/><path d="M24.99988,0A25,25,0,1,0,50,25.00012,25.02837,25.02837,0,0,0,24.99988,0Zm0,48.192A23.192,23.192,0,1,1,48.192,25.00012,23.2182,23.2182,0,0,1,24.99988,48.192Z" /></svg>Covers</a>
			</li>
		</ul>
	</div>
</div>
<div id="small-print" class="footer-block full-width">
	<div class="container">
		<br>
		<p>
		<a target="_blank" href="https://publicfiles.fcc.gov/am-profile/wgn">Online Public File		 </a> &bull; 
		

				<a href="/terms-of-service">Terms of Service</a> &bull;
		<a href="http://privacy.tribunemedia.com/">Privacy Policy</a> <br class="visible-phone"> &bull;
		435 N. Michigan Avenue, Suite 720 Chicago, IL 60611 <br class="visible-phone"> &bull;
		Copyright &copy; 2017, WGNAM		<br class="visible-phone"> &bull; <a href="http://tribunemedia.com">A Tribune Broadcasting Station</a> &bull;
		Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=wgnradio.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>		</p>
	</div>
</div>
</footer>



<div id="email-alerts-modal" class="modal modal-small hide fade">
  <div class="modal-header">
    <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
    <h3>Email Alerts</h3>
  </div>
  <div class="modal-body">
	<iframe class="iframe" id="shortcode_iframe" width="100%" height="150" src="" frameborder="0" scrolling="no"></iframe>
  </div>
</div>

<!--[if lt IE 9]>
	<div class="ie-warning">
	<strong>Notice: </strong> You're using an outdated version of Internet Explorer. For the best experience please <a href="http://browsehappy.com/" target="_blank">upgrade your browser</a>.
	</div>
<![endif]-->

<!-- wpcom_wp_footer -->

		<!-- /// LOAD CHARTBEAT /// -->
		<script type="text/javascript">
			var _sf_async_config={};
			_sf_async_config.uid = 15066;
			_sf_async_config.useCanonical = true;
			
			(function(){
				function loadChartbeat() {
					window._sf_endpt=(new Date()).getTime();
					var e = document.createElement('script');
					e.setAttribute('language', 'javascript');
					e.setAttribute('type', 'text/javascript');
					e.setAttribute('src',
						(("https:" == document.location.protocol) ? "https://" : "http://") +
						"static.chartbeat.com/js/chartbeat.js");
					document.body.appendChild(e);
				}
				var oldonload = window.onload;
				window.onload = (typeof window.onload != 'function') ?
					loadChartbeat : function() { try { oldonload(); } catch (e) { loadChartbeat(); throw e} loadChartbeat(); };
			})();
		</script>
		<script>
window._taboola = window._taboola || [];
_taboola.push({ flush:true });
</script>

<script>
  var _comscore = _comscore || [];
  _comscore.push( { c1: "2", c2: "18314522" } );
  ( function() {
    var s = document.createElement( "script"), el = document.getElementsByTagName("script" )[0]; s.async = true;
    s.src = ( document.location.protocol == "https:" ? "https://sb" : "http://b" ) + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore( s, el );
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=18314522&cv=2.0&cj=1" />
</noscript>
	<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','sharedGa');

  sharedGa('create', 'UA-56989624-1', 'auto');
  sharedGa('send', 'pageview');

</script>
		<script>
		var $ = jQuery;

		$('.report-a-typo-form').validate({
				submitHandler: function(form) {
				form.submit();
			}
		});

		function bindCaptchaToModal() {
			$('#report-a-typo-modal').on('show.bs.modal', function(e) {
				var $el = document.createElement('div');
				$($el).prop('id', 'captcha');
				$('.report-a-typo-form').append($el);
				try {
					grecaptcha.render("captcha", { sitekey: "6LevbhcTAAAAAIMHYEZSF0P1Ev0dBD4u4QiRZoLl" } );
				} catch( e ) {
				}

			});
		}

		$('#report-a-typo-submit').on('click', function(e) {
			e.preventDefault();

			if ( $('.report-a-typo-form').valid() )
				$('.report-a-typo-form').submit();

		});
		</script>
		<script type="text/template" id="infowindow-template">
<%
if ( featured_image_url !== '' ) {
%>
<a href="<%- permalink %>" target="_blank">
	<img src="<%-featured_image_url%>?w=<%-imagesize%>&h=<%-imagesize%>&crop=1" style="float:right; margin:14px 0 10px 10px; height:<%-imagesize%>px; width:<%-imagesize%>px;">
</a>
<% } %>

	<h5 style="margin-bottom:0;"><%=title%></h5>
	<em><%-date%></em>
	<p style="line-height:16px; font-weight:normal;"><%=excerpt%></p><a href="<%-permalink%>" class="text-small" target="_blank">Read more &rsaquo;</a>
</script>
<script type="text/javascript">
setTimeout(function()
	{var a=document.createElement("script"); var b=document.getElementsByTagName("script")[0]; a.src=document.location.protocol+"//script.crazyegg.com/pages/scripts/0041/5699.js?"+Math.floor(new Date().getTime()/3600000); a.async=true;a.type="text/javascript";b.parentNode.insertBefore(a,b)}
	, 1);
</script>
		<div style="display:none">
	</div>
		<script>
		var cb = function() {
			if ( A9RecBid && ACMBatches.secondBatchTags.length ) {
				googletag.cmd.push( function() {
					googletag.pubads().refresh( ACMBatches.secondBatchTags, { changeCorrelator: false } );
				});

				clearInterval( adRefInterval );
			}
		};
		var adRefInterval = setInterval( cb, 1500 );
		</script>
		
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/wgnradio.com\/2017\/08\/30\/stress-is-not-the-boss-of-me-episode-81-the-big-payoff\/":301102};
	</script>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-linkedin' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-google-plus-1' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
		});
		</script>
			<div id="sharing_email" style="display: none;">
		<form action="/2017/08/30/stress-is-not-the-boss-of-me-episode-81-the-big-payoff/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			<div class="recaptcha" id="sharing_recaptcha"></div><input type="hidden" name="recaptcha_public_key" id="recaptcha_public_key" value="6LcYW8MSAAAAADBAuEH9yaPcF7lWh11Iq62ZKtoo" />
			<img style="float: right; display: none" class="loading" src="http://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif?m=1315610318h" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/themes/vip/doejo-plugins/wp-frontend-uploader-1.1/lib/css/frontend-uploader.css?m=1472546507h' type='text/css' media='all' />
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/devicepx.js,/wp-content/mu-plugins/likes/queuehandler.js,/wp-includes/js/backbone.min.js?m=1502681720j'></script>
<script type='text/javascript' src='http://platform.twitter.com/widgets.js?ver=20111117'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"41642041","siteName":"WGN Radio - 720 AM","siteURL":"http:\/\/wgnradio.com","icon":"<img alt='' src='http:\/\/0.gravatar.com\/blavatar\/a6d238ef9545ffb2d17f72f77336b73c?s=50&d=https%3A%2F%2Fs1.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"vip\/localtv-2","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/tribwgnam.wordpress.com\/wp-login.php?redirect_to=http%3A%2F%2Fwgnradio.com%2F2017%2F08%2F30%2Fstress-is-not-the-boss-of-me-episode-81-the-big-payoff%2F","themeURL":"","xhrURL":"http:\/\/wgnradio.com\/wp-admin\/admin-ajax.php","nonce":"737f9f3887","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"3359ac9050\" \/>","referer":"http:\/\/wgnradio.com\/2017\/08\/30\/stress-is-not-the-boss-of-me-episode-81-the-big-payoff\/","canFollow":"1","feedID":"6962382","statusMessage":"","customizeLink":"https:\/\/tribwgnam.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Ftribwgnam.wordpress.com%2F2017%2F08%2F30%2Fstress-is-not-the-boss-of-me-episode-81-the-big-payoff%2F","postID":"301102","shortlink":"http:\/\/trb.tv\/cTEkB","canEditPost":"","editLink":"https:\/\/tribwgnam.wordpress.com\/wp-admin\/post.php?post=301102&action=edit","statsLink":"https:\/\/wordpress.com\/stats\/post\/301102\/wgnradio.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: LocalTV (localtv-2)","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 9,503 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/tribwgnam.wordpress.com\/wp-login.php?redirect_to=http%3A%2F%2Fwgnradio.com%2F2017%2F08%2F30%2Fstress-is-not-the-boss-of-me-episode-81-the-big-payoff%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyVjksOwjAMRC+EcVup3SHOko9VOSROlLituD1hA7siVjMa+Y0HjwIui5Iopg1K3FaWhnqwKlWw0biH5eqhMKHQTpXEs6zX0C74D1t+chPsXDA07AJGTHwqu3YCGJ9YwJqKybT+sTvIfWFlT+2bnTU45Szvho/r1/d0G+dhGqdhmZfwAnbUbA8='></script>
<script async defer type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=explicit&#038;onload=bindCaptchaToModal&#038;ver=4.8.1-RC2-41203'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJytjtEOwiAMRX9I6Ja4qA/Gb8HRbSVAkYLGvxdN5oO+7qlp773nFh5JjRwLxgJlwYACd0pgGR2r5OtMUaB5pvwxWVWTZ2Mxq1734OkKriWMJ2sKgrtVzE+97jpQ1E52sGmJsZYKcTReBSwLW9m0p8Z2kJEzaimZ4rwp/U/8JYf6ZSWWoiZvKIMs5v3KOlvoEs790HX7U3c8DO4FX0ioUA=='></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'41642041','blog_tz':'-5','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'41642041','v':'wpcom','tz':'-5','user_id':'0','post':'301102','subd':'tribwgnam'}]);
function st_vt() {var x=document.createElement("img");x.src="http://pixel.wp.com/g.gif?blog=41642041&v=wpcomvt&tz=-5&user_id=0&post=301102&subd=tribwgnam&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdDSXAzMF1ST18/MkNCMnFKfkZOeTNscD18Nj1ULUFxTHBCNVdmTU0tcmFyJXg4SVJDTWFIT0ktYmJVclt4Ti5MP1kvMS5yNVtiTH4uTmR8Ynl2X1g0eXRtbTVkRUdvOUI3NHBTQTgmejlpNlVpQVVhUSZzdVcrOEFbK2NnazJ4bHZ1R3lrMWhBfm4lSltpSXNjTT8rMTB6SExJUzFqb2hMUzRvdmpFJkhdVlVZTWl4fG1+S0dGaGJTUmI='}]);
_stq.push([ 'clickTrackerInit', '41642041', '301102' ]);
	</script>
<noscript><img src="http://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>
<!--
	generated 189 seconds ago
	generated in 0.257 seconds
	served from batcache in 0.002 seconds
	expires in 111 seconds
-->
