<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en"> <!--<![endif]-->
<head>
<meta charset="UTF-8">
<meta name="apple-itunes-app" content="app-id=">
<meta name="viewport" content="width=device-width, initial-scale=1, user-scalable=no">
<meta http-equiv="X-UA-Compatible" content="IE=Edge"/>

<title>The Beat Full Show (6/24/17): Trades that made you question your fandom | WGN Radio - 720 AM</title>

<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://wgnradio.com/xmlrpc.php">


<meta name="description" content="Harry Teinowitz and Andy Masur bring you the Saturday edition of The Beat: The guys break down the flurry of moves made the Blackhawks heading into this weekend&#039;s draft and the Niklas Hjalmarsson trade sparks a discussion on painful trades over the years and Andy tells a story about how Rick Monday ..." />
<meta name="keywords" content="sports, the beat, 2017 nba draft, 2017 nhl draft, andy masur, blackhawks, bulls, cubs, harry teinowitz, jimmy butler, scott miller, steve aschburner" />
<meta name="google-site-verification" content="3rCWfzXuGLrKAf4OVZzNACI_682lrIy5B_wGPuTLn0s" />
		<script type="text/javascript">
		var dataLayer = window.dataLayer = window.dataLayer || [];
		dataLayer.push( {"fireGTM":true,"propID":"UA-34133884-12","event":"dlReady","paragraphCount":2,"wordCount":94,"authorName":"dlongwgnam","imageCount":0,"siteName":"WGN Radio - 720 AM","publishDateString":"Sun Jun 25 2017","originalContent":true,"topics":"2017 NBA Draft, 2017 NHL Draft, Andy Masur, Blackhawks, Bulls, Cubs, Harry Teinowitz, jimmy butler, Scott Miller, steve aschburner","categories":"Sports,The Beat"} );
		</script>
		<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
		new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
		j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
		'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
		})(window,document,'script','dataLayer',"GTM-MM9NJ7");</script>
				<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=wgnradio.com&amp;id=41642041&amp;t=1498429837&amp;back=http%3A%2F%2Fwgnradio.com%2F2017%2F06%2F25%2Fthe-beat-full-show-62417-trades-that-made-you-question-your-fandom%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//tribwgnam.wordpress.com' />
<link rel='dns-prefetch' href='//tribwgnam.files.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="WGN Radio - 720 AM &raquo; Feed" href="http://wgnradio.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WGN Radio - 720 AM &raquo; Comments Feed" href="http://wgnradio.com/comments/feed/" />
	<script>
		window._acmDebug = window._acmDebug || [];
	</script>
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
	<link rel="canonical" href="http://wgnradio.com/2017/06/25/the-beat-full-show-62417-trades-that-made-you-question-your-fandom/" />
		<script>
		var rubicontag = rubicontag || {};
		    rubicontag.cmd = rubicontag.cmd || [];
		(function() {
		    var account_id = 10043;
		    var rct = document.createElement('script');
		        rct.type = 'text/javascript';
		        rct.async = true;
		        rct.src = (document.location.protocol === 'https:' ? 'https:' : 'http:') + '//ads.rubiconproject.com/header/' + parseInt( account_id ) + '.js';
		    var node = document.getElementsByTagName('script')[0];
		        node.parentNode.appendChild(rct);
		})();
		// Keep track of the callbacks and if they fired
		var rubiconSlots = [];
		var rubiconSlotCallbacks = [];
		var rubiconSlotCallbackFires = [];
		</script>
				<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1496863874h&ver=4.8-RC2-40878"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJyNUO1SAyEMfCGROafW+sPxWXI0cmmBMCTt6dvL3fVG6wfTP7AbdpMldszGcVJMauPJ5HDylMSO2XE0Eingxw9270Tu7N+2QEcUe0DN4I5mZi2544K1HjPopIi4J8CAscpatpH2HrXaZcVG8b1piXm7DprgUOM1ky0/7vtcUMTUM9IpGh1qtt++pWzPlG1gB0HP5mEO1zOraIF8u6XOy5yEznibh+prjYtQX4tZ2LyX75Xbx48+QVzkZBPr0nAFrY15ZDP1UuJ0RcxbACota8E+sK/QX1aw0pYJ3NS8h/KFWvLMoksSKwOUadblbrmEHUGoX/F8Tf7b6LCxPnAPYRK8xpdu87zdPXW7x+7wCV9YSAc=' type='text/css' media='all' />
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyVk2FuwyAMhS80Gq2apvXHtLMQ4gRnYFMwSdvTj1RppUpVFySkQPw+59nBzRwUknG5g9SMZR0zxPP62I3prXklUB6HqAV2HukmNkwCJIvWc4sOVE4Q9VDelUQ9P9EFTuIhpSJ6En20hDQhzP/KRpCgza+KkPACzwrJ1EFMhuNT92KhOGomDI1EbDOBCi4PSKnRxi+yHocljdXJvoAdG+1kUvtrnWuGXpM5t3zaxBXPd3DQzl2LvG+3frplliRRh2pACbMT3AzevHou/SW8xFqwixw6nsnyBNUwHLN2FnCwkqp/i4OTB8q1nANNyWFX73a9rJMu9DJGlbhwNjbNGKrJ2w1UYrNvqzs163NgpNLi16PzAK+HrXILLpQB3SrvMxlBps3AGldMbpmiH//9/nH42n/sD4fP8Q9cJuet'></script>
<script type='text/javascript' src='//c.amazon-adsystem.com/aax2/amzn_ads.js'></script>
<script type='text/javascript'>
try {
	amznads.getAds('3251');
} catch(e) { /*ignore*/}
</script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://tribwgnam.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='http://trb.tv/ogulw' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=http%3A%2F%2Fwgnradio.com%2F2017%2F06%2F25%2Fthe-beat-full-show-62417-trades-that-made-you-question-your-fandom%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=http%3A%2F%2Fwgnradio.com%2F2017%2F06%2F25%2Fthe-beat-full-show-62417-trades-that-made-you-question-your-fandom%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="The Beat Full Show (6/24/17): Trades that made you question your fandom" />
<meta property="og:url" content="http://wgnradio.com/2017/06/25/the-beat-full-show-62417-trades-that-made-you-question-your-fandom/" />
<meta property="og:description" content="Harry Teinowitz and Andy Masur bring you the Saturday edition of The Beat: The guys break down the flurry of moves made the Blackhawks heading into this weekend&#039;s draft and the Niklas Hjalmarsson trade sparks a discussion on painful trades over the years and Andy tells a story about how Rick Monday made his brother abandon the Cubs; NBA.com senior writer Steve Aschburn joins the show to break down the Bulls long-overdue rebuild; Bleacher Nation&#039;s Scott Miller talks about the league-wide view on Kyle Schwarber and his demotion to AAA, and more." />
<meta property="article:published_time" content="2017-06-25T21:57:09+00:00" />
<meta property="article:modified_time" content="2017-06-25T21:56:23+00:00" />
<meta property="og:site_name" content="WGN Radio - 720 AM" />
<meta property="og:image" content="https://tribwgnam.files.wordpress.com/2017/06/gettyimages-615473196.jpg?quality=85&amp;strip=all" />
<meta property="og:image:width" content="770" />
<meta property="og:image:height" content="512" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@wgnradio" />
<meta name="twitter:text:title" content="The Beat Full Show (6/24/17): Trades that made you question your&nbsp;fandom" />
<meta name="twitter:image:src" content="https://tribwgnam.files.wordpress.com/2017/06/gettyimages-615473196.jpg?quality=85&amp;strip=all&amp;w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@wgnradio" />
<meta property="article:publisher" content="http://www.facebook.com/wgnradio" />
<meta property="article:author" content="http://www.facebook.com/wgnradio" />
<link rel="shortcut icon" type="image/x-icon" href="http://0.gravatar.com/blavatar/a6d238ef9545ffb2d17f72f77336b73c?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="http://0.gravatar.com/blavatar/a6d238ef9545ffb2d17f72f77336b73c?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="http://0.gravatar.com/blavatar/a6d238ef9545ffb2d17f72f77336b73c?s=114" />
<link rel='openid.server' href='http://tribwgnam.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='http://tribwgnam.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="http://wgnradio.com/osd.xml" title="WGN Radio - 720 AM" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />

<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
<script type="text/javascript">
 window._taboola = window._taboola || [];
_taboola.push( {"article":"auto"} );
!function (e, f, u) {
    e.async = 1;
    e.src = u;
    f.parentNode.insertBefore(e, f);
}(document.createElement('script'), document.getElementsByTagName('script')[0],
	'http://cdn.taboola.com/libtrc/localtv-network/loader.js'
);
</script>
<script>
window._newsroom = window._newsroom || [];
!function (e, f, u) { e.async = 1; e.src = u; f.parentNode.insertBefore(e, f); }(document.createElement('script'),
document.getElementsByTagName('script')[0], '//c2.taboola.com/nr/tribunebroadcasting-wgnradio/newsroom.js'  );
</script>
	<meta name="word-count" content="94">
				<meta property="fb:pages" content="76625629447" />
					<style>
			.wpcom-related-posts ul li {
				list-style-type: none;
				display: inline-block;
			}
		</style>
				<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="WGN Radio - 720 AM" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Chicago&#039;s Very Own - Talk, News Radio - Sports, Traffic, Weather, Blackhawks, Northwestern, Listen Live - wgnradio.com" /><meta name="msapplication-task" content="name=Subscribe;action-uri=http://wgnradio.com/feed/;icon-uri=http://0.gravatar.com/blavatar/a6d238ef9545ffb2d17f72f77336b73c?s=16" /><script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];

var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
var useSSL = 'https:' === document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);

var ACMTags = {};
var ACMTargeting = {
	site_name: 'ltv.wgnradio.shows',
	zone1: 'thebeat',
};

</script>
<script type='text/javascript'>
googletag.cmd.push(function() {
		responsiveMappings = {};
		responsiveMappings['Leaderboard'] = googletag.sizeMapping().
		addSize([980, 1 ], [ [728, 90], [970, 250], [970, 90], [970, 66] ]).
    addSize([760, 1 ], [728, 90]).
    addSize([100, 1], [320, 50]).
    addSize([0, 0], []).
    build();

    responsiveMappings['LeaderboardInContent'] = googletag.sizeMapping().
		addSize([980, 1 ], [ [728, 90], [970, 250], [970, 90], [970, 66] ]).
    addSize([760, 1 ], [728, 90]).
    addSize([100, 1], [300, 250]).
    addSize([0, 0], []).
    build();

   responsiveMappings['Box'] = googletag.sizeMapping().
    addSize([0, 0 ], [300, 250]).
    build();

   responsiveMappings['Dualbox'] = googletag.sizeMapping().
   	addSize([0, 0 ], [ [300, 250], [300, 600] ]).
   	build();

   responsiveMappings['Menu'] = googletag.sizeMapping().
    addSize([980, 2 ], [120, 60]).
    addSize([0, 0], []).
    build();
	googletag.defineOutOfPageSlot("\/7287\/ltv.wgnradio.shows\/thebeat", "acm-tag-oop").addService(googletag.pubads()).setTargeting("pos", "oop");
	googletag.pubads().setTargeting("s1","thebeat");
	googletag.pubads().setTargeting("pid", "20170625the-beat-full-show-62417-trades-that-made-you-question-your-fandom" );
	googletag.pubads().setTargeting("ContentID", "289290" );
	googletag.pubads().setTargeting("Site", "41642041" );
	googletag.pubads().setTargeting("test", "" );


	googletag.pubads().setTargeting( 'video', 'no' );
	
	var s = typeof getQueryVariable !== 'undefined' && getQueryVariable( 'utm_source' ) ? _.escape( getQueryVariable( 'utm_source' ) ) : null;
	if ( s ) {
		googletag.pubads().setTargeting("utm_source", s );
	}

	googletag.pubads().setTargeting("s2","");

	googletag.pubads().enableAsyncRendering();
	

	googletag.pubads().collapseEmptyDivs();
	try {
	  amznads.setTargetingForGPTAsync('amznslots');
	} catch(e) { /*ignore*/}

	googletag.enableServices();
});
</script>
<link rel="amphtml" href="http://wgnradio.com/2017/06/25/the-beat-full-show-62417-trades-that-made-you-question-your-fandom/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
<script src="http://a.postrelease.com/serve/load.js?async=true" async></script>
	</head>

<body class="post-template-default single single-post postid-289290 single-format-standard mp6 customizer-styles-applied highlander-enabled highlander-light">

	<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-MM9NJ7" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

		<header class="navbar navbar-inverse navbar-fixed-top">
		<div id="search-form" class="collapse">
			<div class="container">
				
<form class="form-inline" role="search" method="get" action="http://wgnradio.com/">
  <input type="search" placeholder="Search for..." value="" name="s">
  <button type="submit" class="btn btn-large btn-inverse"><span class="visible-phone">Go</span><span class="hidden-phone">Search</span></button>
</form>
				<button class="btn btn-close btn-large btn-link" data-toggle="collapse" data-target="#search-form"><i class="icon-remove"></i></button>
			</div>
		</div>
		<nav id="top-navigation" role="navigation">
			<div class="container">
				<div class="top-nav-left">
					<a target="_blank" href="http://wgnradio.com/on-air/" class="btn btn-primary"><i class="icon-volume-up icon-large"></i> Listen: <span>The Beat </span></a>
<a href="http://wgnradio.com/live-streaming/" class="btn btn-inverse"><i class="icon-play-circle icon-large"></i> Watch: <span> </span></a>

<a href="http://wgnradio.com/schedule" class="btn btn-link"><i class="icon-time icon-large"></i> Schedule</a>
					
				</div>
				<div class="top-nav-right">
					<button class="btn btn-link" data-toggle="collapse" data-target="#search-form"><i class="icon-search icon-large"></i><span class="hidden-phone"> Search</span></button>
					<a href="http://wgnradio.com/contact" class="btn btn-link"><i class="icon-envelope icon-large"></i><span class="hidden-phone"> Contact Us</span></a>
				</div>
			</div>
		</nav>
		<nav id="main-navigation" role="navigation">
			 <div class="navbar-inner">
				<div class="container">
					<a class="brand" href="http://wgnradio.com" title="WGN Radio &#8211; 720 AM" rel="home">WGN Radio &#8211; 720 AM</a>
					<button type="button" class="btn btn-navbar" data-toggle="collapse" data-target=".nav-collapse">
						<i class="icon-reorder icon-2x pull-left"></i> <span>Menu</span>
					</button>

						<div class="nav-collapse collapse"><ul id="menu-with-subcategories" class="nav"><li id="menu-item-90733" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90733"><a href="http://wgnradio.com/on-air/schedule/">Shows</a></li>
<li id="menu-item-90732" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90732"><a href="http://wgnradio.com/on-air/">Listen</a></li>
<li id="menu-item-250416" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-250416"><a href="http://wgnradio.com/category/wgn-plus/">WGN Plus</a></li>
<li id="menu-item-90734" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-90734"><a href="http://wgnradio.com/category/news/">News</a></li>
<li id="menu-item-109282" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-109282"><a href="http://wgnradio.com/category/sports/">Sports</a></li>
<li id="menu-item-90736" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-90736"><a href="http://wgnradio.com/category/contests/">Contests</a></li>
<li id="menu-item-91020" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91020"><a href="http://wgnradio.com/category/events/">Events</a></li>
</ul></div>
						<ul id="nav-weather" class="nav">
							<li class="dropdown ">
		<a href="http://wgnradio.com/weather/">
		<span class="hidden-phone">Weather </span>
		<i class="wi wi-day-sunny-overcast "></i>
		<strong class="temp">71&deg;</strong>
	</a>
		<ul class="dropdown-menu pull-right text-center" role="menu">
			<div class="row-fluid">
				<div class="currently span4">
					<i class="wi wi-day-sunny-overcast "></i>
				</div>
				<div class="temp span4">
					<strong>71&deg;</strong>
				</div>
				<div class="hi-lo span4">
					<div>Low <strong>52&deg;</strong></div>
					<div>High <strong>71&deg;</strong></div>
				</div>
			</div>
			<hr>
			<div class="row-fluid">
							<div class="span4">
				<div>Mon</div>
				<i class="wi wi-day-sunny-overcast wi-4x"></i>
				<div>
					51&deg; <i class="icon-caret-right"></i> 70&deg;
					</div>
			</div>
						<div class="span4">
				<div>Tue</div>
				<i class="wi wi-day-sunny wi-4x"></i>
				<div>
					61&deg; <i class="icon-caret-right"></i> 78&deg;
					</div>
			</div>
						<div class="span4">
				<div>Wed</div>
				<i class="wi wi-day-sunny-overcast wi-4x"></i>
				<div>
					68&deg; <i class="icon-caret-right"></i> 84&deg;
					</div>
			</div>
						</div>
			<a href="http://wgnradio.com/weather/" class="btn btn-block btn-inverse">See complete forecast</a>
					</ul>


							</li>
						</ul>
					<div class="ad">
									<div id='acm-tag-120x60-atf' class='ad-wrapper' style='width:120px; height:60px;'><script type='text/javascript'>
rubiconSlotCallbacks["120x60-atf"] = function() {
	if (rubiconSlotCallbackFires["120x60-atf"]) { return; }
	rubiconSlotCallbackFires["120x60-atf"] = true;

googletag.cmd.push(function() {
			ACMTags["120x60-atf"] =
			googletag.defineSlot( '/7287/ltv.wgnradio.shows/thebeat', [[120,60]], 'acm-tag-120x60-atf')
				.addService(googletag.pubads())
				.setTargeting( 'fold', 'atf' )
				.setTargeting( 'tagId', '120x60-atf' )
				.defineSizeMapping(responsiveMappings["Menu"]);
try { rubicontag.setTargetingForGPTSlot(ACMTags["120x60-atf"]); } catch (e) { window._acmDebug.push(e) }
googletag.display('acm-tag-120x60-atf');});};rubicontag.cmd.push(function() {
rubiconSlots['120x60-atf'] = rubicontag.defineSlot( '/7287/ltv.wgnradio.shows/thebeat', [[120,60]], 'acm-tag-120x60-atf');
if ( typeof rubicontag.setUserKey === 'function' )
	rubicontag.setUserKey("41642041|content|289290");

rubicontag.addContext("desktop");

rubicontag.run(rubiconSlotCallbacks['120x60-atf'], {
        slots: [rubiconSlots['120x60-atf']]
   });
});

setTimeout(rubiconSlotCallbacks['120x60-atf'], 1500);

			</script></div>								</div>
				</div>
			</div>
		</nav>
	</header>
	<script type="text/javascript">
		// Space out main nav items
		jQuery('#main-navigation').spaceNav();
	</script>	

		<div class="ad ad-top ad-long full-width hidden-tablet hidden-phone">
				</div>

	
		<div class="ad ad-top ad-long full-width">
			<div id='acm-tag-728x90-atf' class='ad-wrapper' style='width:px; height:px;'><script type='text/javascript'>
rubiconSlotCallbacks["728x90-atf"] = function() {
	if (rubiconSlotCallbackFires["728x90-atf"]) { return; }
	rubiconSlotCallbackFires["728x90-atf"] = true;

googletag.cmd.push(function() {
			ACMTags["728x90-atf"] =
			googletag.defineSlot( '/7287/ltv.wgnradio.shows/thebeat', [[970,250],[970,66],[728,90],[320,50]], 'acm-tag-728x90-atf')
				.addService(googletag.pubads())
				.setTargeting( 'fold', 'atf' )
				.setTargeting( 'tagId', '728x90-atf' )
				.defineSizeMapping(responsiveMappings["Leaderboard"]);
try { rubicontag.setTargetingForGPTSlot(ACMTags["728x90-atf"]); } catch (e) { window._acmDebug.push(e) }
googletag.display('acm-tag-728x90-atf');});};rubicontag.cmd.push(function() {
rubiconSlots['728x90-atf'] = rubicontag.defineSlot( '/7287/ltv.wgnradio.shows/thebeat', [[970,250],[970,66],[728,90],[320,50]], 'acm-tag-728x90-atf');
if ( typeof rubicontag.setUserKey === 'function' )
	rubicontag.setUserKey("41642041|content|289290");

rubicontag.addContext("desktop");

rubicontag.run(rubiconSlotCallbacks['728x90-atf'], {
        slots: [rubiconSlots['728x90-atf']]
   });
});

setTimeout(rubiconSlotCallbacks['728x90-atf'], 1500);

			</script></div>		</div>
	
	
<div id="content">
    <div class="container">
      <header class="entry-header">
        <h1 class="entry-title">The Beat Full Show (6/24/17): Trades that made you question your&nbsp;fandom</h1>
        <div class="entry-meta clearfix">
          <span class="posted-time">Posted 4:57 PM, June 25, 2017, by <a href="http://wgnradio.com/author/dlongwgnam/" title="Posts by dlongwgnam" class="author url fn" rel="author">dlongwgnam</a>, </span><span class="updated-time">Updated at 04:56PM, June 25, 2017</span>        </div>
        <div class="entry-share">
          <div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-289290" class="share-facebook sd-button share-icon" href="http://wgnradio.com/2017/06/25/the-beat-full-show-62417-trades-that-made-you-question-your-fandom/?share=facebook" target="_blank" title="Share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-289290" class="share-twitter sd-button share-icon" href="http://wgnradio.com/2017/06/25/the-beat-full-show-62417-trades-that-made-you-question-your-fandom/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-289290" class="share-linkedin sd-button share-icon" href="http://wgnradio.com/2017/06/25/the-beat-full-show-62417-trades-that-made-you-question-your-fandom/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-289290" class="share-google-plus-1 sd-button share-icon" href="http://wgnradio.com/2017/06/25/the-beat-full-show-62417-trades-that-made-you-question-your-fandom/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="http://wgnradio.com/2017/06/25/the-beat-full-show-62417-trades-that-made-you-question-your-fandom/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://wgnradio.com/2017/06/25/the-beat-full-show-62417-trades-that-made-you-question-your-fandom/?share=email" target="_blank" title="Click to email"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div>        </div>
      </header>
      <div class="row">

        <div class="span8 span12-tablet border-right">

          <img class="print-logo visible-print" src="https://s0.wp.com/wp-content/themes/vip/localtv-2/img/wgnam/logo-gray.png" />
        	                        <article id="post-289290" class="post-289290 post type-post status-publish format-standard has-post-thumbnail hentry category-sports category-the-beat tag-2017-nba-draft tag-2017-nhl-draft tag-andy-masur tag-blackhawks tag-bulls tag-cubs tag-harry-teinowitz tag-jimmy-butler tag-scott-miller tag-steve-aschburner">
	<div class="entry-content">

		
					<div class="alignright wp-post-thumbnail">
			<a href="#thumbnail-modal" data-toggle="modal"  data-keyboard="true">
				<img width="400" height="225" src="https://tribwgnam.files.wordpress.com/2017/06/gettyimages-615473196.jpg?quality=85&amp;strip=all&amp;w=400&amp;h=225&amp;crop=1" class=" wp-post-image" alt="" srcset="https://tribwgnam.files.wordpress.com/2017/06/gettyimages-615473196.jpg?quality=85&amp;strip=all&amp;w=400&amp;h=225&amp;crop=1 400w, https://tribwgnam.files.wordpress.com/2017/06/gettyimages-615473196.jpg?quality=85&amp;strip=all&amp;w=800&amp;h=450&amp;crop=1 800w, https://tribwgnam.files.wordpress.com/2017/06/gettyimages-615473196.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=84&amp;crop=1 150w, https://tribwgnam.files.wordpress.com/2017/06/gettyimages-615473196.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=169&amp;crop=1 300w, https://tribwgnam.files.wordpress.com/2017/06/gettyimages-615473196.jpg?quality=85&amp;strip=all&amp;w=768&amp;h=432&amp;crop=1 768w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="289292" data-permalink="http://wgnradio.com/2017/06/25/the-beat-full-show-62417-trades-that-made-you-question-your-fandom/nlcs-chicago-cubs-v-los-angeles-dodgers-game-three/#main" data-orig-file="https://tribwgnam.files.wordpress.com/2017/06/gettyimages-615473196.jpg?quality=85&amp;strip=all" data-orig-size="1024,681" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Getty Images&quot;,&quot;camera&quot;:&quot;NIKON D4S&quot;,&quot;caption&quot;:&quot;LOS ANGELES, CA - OCTOBER 18:  Former Los Angeles Dodgers Rick Monday throws out the ceremonial first pitch before game three of the National League Championship Series against the Chicago Cubs at Dodger Stadium on October 18, 2016 in Los Angeles, California.  (Photo by Harry How\/Getty Images)&quot;,&quot;created_timestamp&quot;:&quot;1476810165&quot;,&quot;copyright&quot;:&quot;2016 Getty Images&quot;,&quot;focal_length&quot;:&quot;350&quot;,&quot;iso&quot;:&quot;3200&quot;,&quot;shutter_speed&quot;:&quot;0.000625&quot;,&quot;title&quot;:&quot;NLCS - Chicago Cubs v Los Angeles Dodgers - Game Three&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="NLCS &#8211; Chicago Cubs v Los Angeles Dodgers &#8211; Game Three" data-image-description="" data-medium-file="https://tribwgnam.files.wordpress.com/2017/06/gettyimages-615473196.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://tribwgnam.files.wordpress.com/2017/06/gettyimages-615473196.jpg?quality=85&amp;strip=all&amp;w=770" />			</a>

			<p class="wp-caption-text">LOS ANGELES, CA - OCTOBER 18:  Former Los Angeles Dodgers Rick Monday throws out the ceremonial first pitch before game three of the National League Championship Series against the Chicago Cubs at Dodger Stadium on October 18, 2016 in Los Angeles, California.  (Photo by Harry How/Getty Images)</p>			</div>

			<div id="thumbnail-modal" class="modal hide fade" tabindex="-1">
			  <div class="modal-header">
			    <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
			    <h4 class="title">The Beat Full Show (6/24/17): Trades that made you question your&nbsp;fandom</h4>
			  </div>
			  <div class="modal-body">
			  		<img width="770" height="512" src="https://tribwgnam.files.wordpress.com/2017/06/gettyimages-615473196.jpg?quality=85&amp;strip=all&amp;w=770" class="attachment-gallery-cover size-gallery-cover wp-post-image" alt="" srcset="https://tribwgnam.files.wordpress.com/2017/06/gettyimages-615473196.jpg?quality=85&amp;strip=all&amp;w=770 770w, https://tribwgnam.files.wordpress.com/2017/06/gettyimages-615473196.jpg?quality=85&amp;strip=all&amp;w=150 150w, https://tribwgnam.files.wordpress.com/2017/06/gettyimages-615473196.jpg?quality=85&amp;strip=all&amp;w=300 300w, https://tribwgnam.files.wordpress.com/2017/06/gettyimages-615473196.jpg 1024w" sizes="(max-width: 770px) 100vw, 770px" data-attachment-id="289292" data-permalink="http://wgnradio.com/2017/06/25/the-beat-full-show-62417-trades-that-made-you-question-your-fandom/nlcs-chicago-cubs-v-los-angeles-dodgers-game-three/#main" data-orig-file="https://tribwgnam.files.wordpress.com/2017/06/gettyimages-615473196.jpg?quality=85&amp;strip=all" data-orig-size="1024,681" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Getty Images&quot;,&quot;camera&quot;:&quot;NIKON D4S&quot;,&quot;caption&quot;:&quot;LOS ANGELES, CA - OCTOBER 18:  Former Los Angeles Dodgers Rick Monday throws out the ceremonial first pitch before game three of the National League Championship Series against the Chicago Cubs at Dodger Stadium on October 18, 2016 in Los Angeles, California.  (Photo by Harry How\/Getty Images)&quot;,&quot;created_timestamp&quot;:&quot;1476810165&quot;,&quot;copyright&quot;:&quot;2016 Getty Images&quot;,&quot;focal_length&quot;:&quot;350&quot;,&quot;iso&quot;:&quot;3200&quot;,&quot;shutter_speed&quot;:&quot;0.000625&quot;,&quot;title&quot;:&quot;NLCS - Chicago Cubs v Los Angeles Dodgers - Game Three&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="NLCS &#8211; Chicago Cubs v Los Angeles Dodgers &#8211; Game Three" data-image-description="" data-medium-file="https://tribwgnam.files.wordpress.com/2017/06/gettyimages-615473196.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://tribwgnam.files.wordpress.com/2017/06/gettyimages-615473196.jpg?quality=85&amp;strip=all&amp;w=770" />					<div class="lightbox-caption"><p class="wp-caption-text">LOS ANGELES, CA - OCTOBER 18:  Former Los Angeles Dodgers Rick Monday throws out the ceremonial first pitch before game three of the National League Championship Series against the Chicago Cubs at Dodger Stadium on October 18, 2016 in Los Angeles, California.  (Photo by Harry How/Getty Images)</p></div>
			  </div>
			</div>
		


		<p>Harry Teinowitz and Andy Masur bring you the Saturday edition of <em>The Beat</em>: The guys break down the flurry of moves made the Blackhawks heading into this weekend&#8217;s draft and the Niklas Hjalmarsson trade sparks a discussion on painful trades over the years and Andy tells a story about how Rick Monday made his brother abandon the Cubs; NBA.com senior writer Steve Aschburn joins the show to break down the Bulls long-overdue rebuild; Bleacher Nation&#8217;s Scott Miller talks about the league-wide view on Kyle Schwarber and his demotion to AAA, and more.</p>
<!--[if lt IE 9]><script>document.createElement('audio');</script><![endif]-->
<audio class="wp-audio-shortcode" id="audio-289290-1" preload="none" style="width: 100%;" controls="controls"><source type="audio/mpeg" src="http://serve.castfire.com/audio/3369233/3369233_2017-06-25-152933.64kmono.mp3?ad_params=zones%3DPreroll%7Cstation_id%3D3794.mp3&#038;_=1" /><a href="http://serve.castfire.com/audio/3369233/3369233_2017-06-25-152933.64kmono.mp3?ad_params=zones%3DPreroll%7Cstation_id%3D3794.mp3">http://serve.castfire.com/audio/3369233/3369233_2017-06-25-152933.64kmono.mp3?ad_params=zones%3DPreroll%7Cstation_id%3D3794.mp3</a></audio>
<p>&nbsp;</p>





	</div>

	<footer class="entry-meta clearfix">

			<hr>
	<div class="row-fluid">
		<div class="span8">

			<p><strong>Filed in:</strong> <a href="http://wgnradio.com/category/sports/" rel="category tag">Sports</a>, <a href="http://wgnradio.com/category/the-beat/" rel="category tag">The Beat</a> </p><p><strong>Topics:</strong> <a href="http://wgnradio.com/tag/2017-nba-draft/" rel="tag">2017 NBA Draft</a>, <a href="http://wgnradio.com/tag/2017-nhl-draft/" rel="tag">2017 NHL Draft</a>, <a href="http://wgnradio.com/tag/andy-masur/" rel="tag">Andy Masur</a>, <a href="http://wgnradio.com/tag/blackhawks/" rel="tag">Blackhawks</a>, <a href="http://wgnradio.com/tag/bulls/" rel="tag">Bulls</a>, <a href="http://wgnradio.com/tag/cubs/" rel="tag">Cubs</a>, <a href="http://wgnradio.com/tag/harry-teinowitz/" rel="tag">Harry Teinowitz</a>, <a href="http://wgnradio.com/tag/jimmy-butler/" rel="tag">jimmy butler</a>, <a href="http://wgnradio.com/tag/scott-miller/" rel="tag">Scott Miller</a>, <a href="http://wgnradio.com/tag/steve-aschburner/" rel="tag">steve aschburner</a> </p>		</div>
		<div class="span4">
				<a href="#" class="pull-right" data-href="http://wgnradio.com/2017/06/25/the-beat-full-show-62417-trades-that-made-you-question-your-fandom/" data-target="#report-a-typo-modal" role="button" data-toggle="modal"><i class="icon-warning-sign"></i> Suggest a correction</a>


		<div id="report-a-typo-modal" class="modal">
		<div class="modal-content">
		  <div class="modal-header">
		    <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
		    <h3>Suggest A Correction</h3>
		  </div>
		  <div class="modal-body">
		  		<form action="https://tribwgnam.wordpress.com/wp-admin/admin-ajax.php" method="post" id="ugc-media-form-0" class="validate report-a-typo-form fu-upload-form" enctype="multipart/form-data">
	 <div class="ugc-inner-wrapper">
		 <h2></h2>
<input type="hidden" value="correction" name="post_type"  id='ugc-input-post_type' name='post_type' value='correction' /><input type="hidden" value="289290" name="post_ID"  id='ugc-input-post_id' name='post_ID' value='289290' />
		  		<div  class='ugc-input-wrapper'><label  for='report-a-typo-name'>Your name</label><input type="text" value="" name="name"  id='report-a-typo-name' name='name' class='required' required='true' /></div>
		  		<div  class='ugc-input-wrapper'><label  for='report-a-typo-email'>Your email</label><input type="text" value="" name="email"  id='report-a-typo-email' name='email' class='required' required='true' /></div>
		  		<div  class='ugc-input-wrapper'><label  for='report-a-typo-correction'>Report a typo or grammatical error</label><textarea  name='correction' id='report-a-typo-correction' class='required' required='true'></textarea></div>
		  		<input type="hidden" value=" Correction: The Beat Full Show (6/24/17): Trades that made you question your&nbsp;fandom" name="post_title"  id='ugc-input-post_title' name='post_title' value=' Correction: The Beat Full Show (6/24/17): Trades that made you question your&nbsp;fandom' class='required' />
		  		<input type="hidden" value="http://wgnradio.com/2017/06/25/the-beat-full-show-62417-trades-that-made-you-question-your-fandom/" name="story_url"  id='ugc-input-story_url' name='story_url' value='http://wgnradio.com/2017/06/25/the-beat-full-show-62417-trades-that-made-you-question-your-fandom/' />
		  		<input type="hidden" value="report-a-typo" name="mode"  id='ugc-input-mode' name='mode' value='report-a-typo' />
		  		<input type="hidden" value="upload_ugc" name="action"  id='ugc-input-action' name='action' value='upload_ugc' /><input type="hidden" value="post" name="form_layout"  id='ugc-input-form_layout' name='form_layout' value='post' />		<input type="hidden" id="fu_nonce" name="fu_nonce" value="55374afb28" /><input type="hidden" name="_wp_http_referer" value="/2017/06/25/the-beat-full-show-62417-trades-that-made-you-question-your-fandom/" />		<input type="hidden" name="ff" value="59fbb689b36b842851bc216d5bb302bb" />
		<input type="hidden" name="form_post_id" value="289290" />
		<div class="clear"></div>
	 </div>
	 </form>

		  			  </div>
			<div class="modal-footer">
						<button type="button" class="btn pull-left" data-dismiss="modal" aria-hidden="true">Cancel</button>
						<input type="submit" value="Submit" name="" id="report-a-typo-submit" class="btn btn-large btn-primary pull-right">
			</div>
		</div>
		</div>

				</div>
	</div>
		<div class="entry-share">
		  <div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-289290" class="share-facebook sd-button share-icon" href="http://wgnradio.com/2017/06/25/the-beat-full-show-62417-trades-that-made-you-question-your-fandom/?share=facebook" target="_blank" title="Share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-289290" class="share-twitter sd-button share-icon" href="http://wgnradio.com/2017/06/25/the-beat-full-show-62417-trades-that-made-you-question-your-fandom/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-289290" class="share-linkedin sd-button share-icon" href="http://wgnradio.com/2017/06/25/the-beat-full-show-62417-trades-that-made-you-question-your-fandom/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-289290" class="share-google-plus-1 sd-button share-icon" href="http://wgnradio.com/2017/06/25/the-beat-full-show-62417-trades-that-made-you-question-your-fandom/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="http://wgnradio.com/2017/06/25/the-beat-full-show-62417-trades-that-made-you-question-your-fandom/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://wgnradio.com/2017/06/25/the-beat-full-show-62417-trades-that-made-you-question-your-fandom/?share=email" target="_blank" title="Click to email"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div>		</div>
			</footer>
</article>
	<div id='taboola-below-article-thumbs-hybrid-mix'></div>
	<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({"mode":"thumbs-3r","container":"taboola-below-article-thumbs-hybrid-mix","placement":"below-article-thumbs-hybrid","target_type":"mix"});
	</script>
	<div id='taboola-below-article-text-links'></div>
	<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({"mode":"hybrid-text-links-2c","container":"taboola-below-article-text-links","placement":"below-article-text-links","target_type":"mix"});
	</script>

		<div id='acm-tag-2x2' class='ad-wrapper' >
<script type='text/javascript'>
googletag.cmd.push(function() {
	googletag.defineSlot( '/7287/ltv.wgnradio.shows/thebeat', [2, 2], 'acm-tag-2x2')
		.addService(googletag.pubads())
		.setTargeting( 'fold', '');
		googletag.display('acm-tag-2x2');
});
</script>
		</div>
		
	<div id="comments" class="comments-area">

	
	
	
	
</div>
							 </div>
         <div id="sidebar" class="span4 span12-tablet">
									<div class="row-fluid">
							<div class="span12 span6-tablet">
								<div class="ad border-bottom">
								<div id='acm-tag-300x250-atf' class='ad-wrapper' style='width:300px; height:250px;'><script type='text/javascript'>
rubiconSlotCallbacks["300x250-atf"] = function() {
	if (rubiconSlotCallbackFires["300x250-atf"]) { return; }
	rubiconSlotCallbackFires["300x250-atf"] = true;

googletag.cmd.push(function() {
			ACMTags["300x250-atf"] =
			googletag.defineSlot( '/7287/ltv.wgnradio.shows/thebeat', [[300,250]], 'acm-tag-300x250-atf')
				.addService(googletag.pubads())
				.setTargeting( 'fold', 'atf' )
				.setTargeting( 'tagId', '300x250-atf' )
				.defineSizeMapping(responsiveMappings["Box"]);
try { rubicontag.setTargetingForGPTSlot(ACMTags["300x250-atf"]); } catch (e) { window._acmDebug.push(e) }
googletag.display('acm-tag-300x250-atf');});};rubicontag.cmd.push(function() {
rubiconSlots['300x250-atf'] = rubicontag.defineSlot( '/7287/ltv.wgnradio.shows/thebeat', [[300,250]], 'acm-tag-300x250-atf');
if ( typeof rubicontag.setUserKey === 'function' )
	rubicontag.setUserKey("41642041|content|289290");

rubicontag.addContext("desktop");

rubicontag.run(rubiconSlotCallbacks['300x250-atf'], {
        slots: [rubiconSlots['300x250-atf']]
   });
});

setTimeout(rubiconSlotCallbacks['300x250-atf'], 1500);

			</script></div>								</div>
								<div class="border-bottom">
									<div id='taboola-rightrailthumbnails-mix'></div>
	<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({"mode":"hybrid-thumbs-2r","container":"taboola-rightrailthumbnails-mix","placement":"Right Rail Thumbnails","target_type":"mix"});
	</script>
								</div>
								<div class="border-bottom"><div class="nativo" id="nativo"></div></div>				<div class="border-bottom">


			<a href="http://wgnradio.com/2017/01/22/ask-alexa-to-play-wgn-on-your-amazon-echo-or-dot/"
			class="station-promo"
			style="">
	<span class="overlay">
  <img width="60" height="60" src="http://i1.wp.com/tribwgnam.files.wordpress.com/2017/01/amazondot.jpg?crop=1395px%2C0px%2C2988px%2C2988px&amp;resize=60%2C60&amp;quality=85&amp;strip=all&amp;ssl=1" class="attachment-square-60-60 size-square-60-60" alt="" data-attachment-id="258146" data-permalink="http://wgnradio.com/2017/01/22/ask-alexa-to-play-wgn-on-your-amazon-echo-or-dot/amazondot/#main" data-orig-file="https://tribwgnam.files.wordpress.com/2017/01/amazondot.jpg?quality=85&amp;strip=all" data-orig-size="5312,2988" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;1.9&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;SM-G920V&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1485091973&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.3&quot;,&quot;iso&quot;:&quot;640&quot;,&quot;shutter_speed&quot;:&quot;0.05&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="amazondot" data-image-description="&lt;p&gt;Amazon Echo Dot (Dave Marzullo / WGN Radio)&lt;/p&gt;
" data-medium-file="https://tribwgnam.files.wordpress.com/2017/01/amazondot.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://tribwgnam.files.wordpress.com/2017/01/amazondot.jpg?quality=85&amp;strip=all&amp;w=770" />	<h3>Ask Alexa to Play&nbsp;WGN</h3>
	<p><p>You can listen to WGN Radio live or as an on-demand Flash Briefing on your Amazon Echo, Echo Dot, or any other Alexa-enabled device. Click for details.</p>
</p>
	<i class="icon-chevron-right"></i>
	</span>
	</a>
	

</div>
							</div>
						</div>

						<div class="row-fluid">

				<div class="ad border-bottom span12 span6-tablet">
						<div id='acm-tag-300x250-mid' class='ad-wrapper' style='width:300px; height:250px;'><script type='text/javascript'>
rubiconSlotCallbacks["300x250-mid"] = function() {
	if (rubiconSlotCallbackFires["300x250-mid"]) { return; }
	rubiconSlotCallbackFires["300x250-mid"] = true;

googletag.cmd.push(function() {
			ACMTags["300x250-mid"] =
			googletag.defineSlot( '/7287/ltv.wgnradio.shows/thebeat', [[300,250],[300,600]], 'acm-tag-300x250-mid')
				.addService(googletag.pubads())
				.setTargeting( 'fold', 'mid' )
				.setTargeting( 'tagId', '300x250-mid' )
				.defineSizeMapping(responsiveMappings["Dualbox"]);
try { rubicontag.setTargetingForGPTSlot(ACMTags["300x250-mid"]); } catch (e) { window._acmDebug.push(e) }
googletag.display('acm-tag-300x250-mid');});};rubicontag.cmd.push(function() {
rubiconSlots['300x250-mid'] = rubicontag.defineSlot( '/7287/ltv.wgnradio.shows/thebeat', [[300,250],[300,600]], 'acm-tag-300x250-mid');
if ( typeof rubicontag.setUserKey === 'function' )
	rubicontag.setUserKey("41642041|content|289290");

rubicontag.addContext("desktop");

rubicontag.run(rubiconSlotCallbacks['300x250-mid'], {
        slots: [rubiconSlots['300x250-mid']]
   });
});

setTimeout(rubiconSlotCallbacks['300x250-mid'], 1500);

			</script></div>				</div>

				<div class="span12 span6-tablet">
<div id="civicscience-widget"><script type="text/javascript" src="https://www.civicscience.com/widget/jspoll/?elt=d29754a9-2182-ce54-a5fe-70e39ba587fa&#038;tgt=2372"></script><div id="d29754a9-2182-ce54-a5fe-70e39ba587fa"></div></div>				</div>


				<div class="span12 span6-tablet">
					<div class="popular">
	<h5 class="block-title">Popular</h5>
	<ul class="story-list with-thumbs">
			
<li class="story">
	<a class="story-image" href="http://wgnradio.com/2017/06/23/niklas-hjalmarsson-traded-to-arizona-for-connor-murphy-and-laurent-dauphin/"><img width="109" height="60" src="https://tribwgnam.files.wordpress.com/2013/03/gameday-hjalmarrson-3513.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="gameday-hjalmarrson-3513" srcset="https://tribwgnam.files.wordpress.com/2013/03/gameday-hjalmarrson-3513.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://tribwgnam.files.wordpress.com/2013/03/gameday-hjalmarrson-3513.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://tribwgnam.files.wordpress.com/2013/03/gameday-hjalmarrson-3513.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" data-attachment-id="11994" data-permalink="http://wgnradio.com/2013/03/05/niklas-hjalmarsson/gameday-hjalmarrson-3513/#main" data-orig-file="https://tribwgnam.files.wordpress.com/2013/03/gameday-hjalmarrson-3513.jpg?quality=85&amp;strip=all" data-orig-size="639,359" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="gameday-hjalmarrson-3513" data-image-description="" data-medium-file="https://tribwgnam.files.wordpress.com/2013/03/gameday-hjalmarrson-3513.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://tribwgnam.files.wordpress.com/2013/03/gameday-hjalmarrson-3513.jpg?quality=85&amp;strip=all&amp;w=639" /></a>
	<strong class="entry-title"><a href="http://wgnradio.com/2017/06/23/niklas-hjalmarsson-traded-to-arizona-for-connor-murphy-and-laurent-dauphin/" rel="bookmark">Niklas Hjalmarsson traded to Arizona for Connor Murphy and Laurent&nbsp;Dauphin</a></strong>
</li>

		
		</ul>
</div>
				</div>

						</div>

			<div class="row-fluid">

				<div class="ad border-bottom span12 span6-tablet">
					<div id='acm-tag-300x250-btf' class='ad-wrapper' style='width:300px; height:250px;'><script type='text/javascript'>
rubiconSlotCallbacks["300x250-btf"] = function() {
	if (rubiconSlotCallbackFires["300x250-btf"]) { return; }
	rubiconSlotCallbackFires["300x250-btf"] = true;

googletag.cmd.push(function() {
			ACMTags["300x250-btf"] =
			googletag.defineSlot( '/7287/ltv.wgnradio.shows/thebeat', [[300,250]], 'acm-tag-300x250-btf')
				.addService(googletag.pubads())
				.setTargeting( 'fold', 'btf' )
				.setTargeting( 'tagId', '300x250-btf' )
				.defineSizeMapping(responsiveMappings["Box"]);
try { rubicontag.setTargetingForGPTSlot(ACMTags["300x250-btf"]); } catch (e) { window._acmDebug.push(e) }
googletag.display('acm-tag-300x250-btf');});};rubicontag.cmd.push(function() {
rubiconSlots['300x250-btf'] = rubicontag.defineSlot( '/7287/ltv.wgnradio.shows/thebeat', [[300,250]], 'acm-tag-300x250-btf');
if ( typeof rubicontag.setUserKey === 'function' )
	rubicontag.setUserKey("41642041|content|289290");

rubicontag.addContext("desktop");

rubicontag.run(rubiconSlotCallbacks['300x250-btf'], {
        slots: [rubiconSlots['300x250-btf']]
   });
});

setTimeout(rubiconSlotCallbacks['300x250-btf'], 1500);

			</script></div>				</div>


				<div class="span12 span6-tablet">
					<div class="latest">
	<h5 class="block-title">Latest News</h5>
	<ul class="story-list with-thumbs">

				
			  <li class="story">
	<a class="story-image" href="http://wgnradio.com/2017/06/25/the-beat-full-show-62417-trades-that-made-you-question-your-fandom/"><img width="109" height="60" src="https://tribwgnam.files.wordpress.com/2017/06/gettyimages-615473196.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://tribwgnam.files.wordpress.com/2017/06/gettyimages-615473196.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://tribwgnam.files.wordpress.com/2017/06/gettyimages-615473196.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://tribwgnam.files.wordpress.com/2017/06/gettyimages-615473196.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" data-attachment-id="289292" data-permalink="http://wgnradio.com/2017/06/25/the-beat-full-show-62417-trades-that-made-you-question-your-fandom/nlcs-chicago-cubs-v-los-angeles-dodgers-game-three/#main" data-orig-file="https://tribwgnam.files.wordpress.com/2017/06/gettyimages-615473196.jpg?quality=85&amp;strip=all" data-orig-size="1024,681" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Getty Images&quot;,&quot;camera&quot;:&quot;NIKON D4S&quot;,&quot;caption&quot;:&quot;LOS ANGELES, CA - OCTOBER 18:  Former Los Angeles Dodgers Rick Monday throws out the ceremonial first pitch before game three of the National League Championship Series against the Chicago Cubs at Dodger Stadium on October 18, 2016 in Los Angeles, California.  (Photo by Harry How\/Getty Images)&quot;,&quot;created_timestamp&quot;:&quot;1476810165&quot;,&quot;copyright&quot;:&quot;2016 Getty Images&quot;,&quot;focal_length&quot;:&quot;350&quot;,&quot;iso&quot;:&quot;3200&quot;,&quot;shutter_speed&quot;:&quot;0.000625&quot;,&quot;title&quot;:&quot;NLCS - Chicago Cubs v Los Angeles Dodgers - Game Three&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="NLCS &#8211; Chicago Cubs v Los Angeles Dodgers &#8211; Game Three" data-image-description="" data-medium-file="https://tribwgnam.files.wordpress.com/2017/06/gettyimages-615473196.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://tribwgnam.files.wordpress.com/2017/06/gettyimages-615473196.jpg?quality=85&amp;strip=all&amp;w=770" /></a>
	<strong class="entry-title"><a href="http://wgnradio.com/2017/06/25/the-beat-full-show-62417-trades-that-made-you-question-your-fandom/" rel="bookmark">The Beat Full Show (6/24/17): Trades that made you question your&nbsp;fandom</a></strong>
</li>

		
			  <li class="story">
	<a class="story-image" href="http://wgnradio.com/2017/06/25/the-latest-between-the-steppenwolf-theater-and-theater-critic-hedy-weiss/"><img width="109" height="60" src="https://tribwgnam.files.wordpress.com/2017/06/screen-shot-2017-06-25-at-4-03-25-pm-e1498424656834.png?w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://tribwgnam.files.wordpress.com/2017/06/screen-shot-2017-06-25-at-4-03-25-pm-e1498424656834.png?w=109&amp;h=60&amp;crop=1 109w, https://tribwgnam.files.wordpress.com/2017/06/screen-shot-2017-06-25-at-4-03-25-pm-e1498424656834.png?w=218&amp;h=120&amp;crop=1 218w, https://tribwgnam.files.wordpress.com/2017/06/screen-shot-2017-06-25-at-4-03-25-pm-e1498424656834.png?w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" data-attachment-id="289304" data-permalink="http://wgnradio.com/2017/06/25/the-latest-between-the-steppenwolf-theater-and-theater-critic-hedy-weiss/screen-shot-2017-06-25-at-4-03-25-pm/#main" data-orig-file="https://tribwgnam.files.wordpress.com/2017/06/screen-shot-2017-06-25-at-4-03-25-pm-e1498424656834.png" data-orig-size="1318,607" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Twitter Screen Shot Steppenwolf Theatre Pass Over" data-image-description="&lt;p&gt;Twitter Screen Shot Steppenwolf Theatre Pass Over&lt;/p&gt;
" data-medium-file="https://tribwgnam.files.wordpress.com/2017/06/screen-shot-2017-06-25-at-4-03-25-pm-e1498424656834.png?w=300" data-large-file="https://tribwgnam.files.wordpress.com/2017/06/screen-shot-2017-06-25-at-4-03-25-pm-e1498424656834.png?w=770" /></a>
	<strong class="entry-title"><a href="http://wgnradio.com/2017/06/25/the-latest-between-the-steppenwolf-theater-and-theater-critic-hedy-weiss/" rel="bookmark">The Latest Between The Steppenwolf Theatre And Theater Critic Hedy&nbsp;Weiss</a></strong>
</li>

		
			  <li class="story">
	<a class="story-image" href="http://wgnradio.com/2017/06/25/bleacher-reports-scott-miller-i-would-guarantee-there-would-be-a-long-line-of-suitors-for-kyle-schwarber/"><img width="109" height="60" src="https://tribwgnam.files.wordpress.com/2016/11/cubsrally-70.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://tribwgnam.files.wordpress.com/2016/11/cubsrally-70.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://tribwgnam.files.wordpress.com/2016/11/cubsrally-70.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://tribwgnam.files.wordpress.com/2016/11/cubsrally-70.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" data-attachment-id="225432" data-permalink="http://wgnradio.com/2016/11/04/photos-up-close-and-personal-at-the-cubs-rally/cubsrally-70/#main" data-orig-file="https://tribwgnam.files.wordpress.com/2016/11/cubsrally-70.jpg?quality=85&amp;strip=all" data-orig-size="2816,1880" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;6.3&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS DIGITAL REBEL XS&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1478265971&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;251&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.003125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cubsrally-70" data-image-description="&lt;p&gt;Kyle Schwarber (Kristin Decker/WGN Radio)&lt;/p&gt;
" data-medium-file="https://tribwgnam.files.wordpress.com/2016/11/cubsrally-70.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://tribwgnam.files.wordpress.com/2016/11/cubsrally-70.jpg?quality=85&amp;strip=all&amp;w=770" /></a>
	<strong class="entry-title"><a href="http://wgnradio.com/2017/06/25/bleacher-reports-scott-miller-i-would-guarantee-there-would-be-a-long-line-of-suitors-for-kyle-schwarber/" rel="bookmark">Bleacher Report&#8217;s Scott Miller: &#8220;I would guarantee there would be a long line of suitors&#8221; for Kyle&nbsp;Schwarber</a></strong>
</li>

		
			  <li class="story">
	<a class="story-image" href="http://wgnradio.com/2017/06/25/brian-noonan-in-for-dean-richards-the-latest-on-uber-luxury-air-travel-pride-parade-vacation-trends-and-broken-english-taco-pub/"><img width="109" height="60" src="https://tribwgnam.files.wordpress.com/2014/08/briannoonantulanefacebook.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="BrianNoonanTulaneFacebook" srcset="https://tribwgnam.files.wordpress.com/2014/08/briannoonantulanefacebook.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://tribwgnam.files.wordpress.com/2014/08/briannoonantulanefacebook.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://tribwgnam.files.wordpress.com/2014/08/briannoonantulanefacebook.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" data-attachment-id="89627" data-permalink="http://wgnradio.com/2014/08/31/brian-becomes-a-celebrity-on-the-tulane-facebook-page/briannoonantulanefacebook/#main" data-orig-file="https://tribwgnam.files.wordpress.com/2014/08/briannoonantulanefacebook.jpg?quality=85&amp;strip=all" data-orig-size="903,605" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="BrianNoonanTulaneFacebook" data-image-description="&lt;p&gt;(Tulane University / Facebook)&lt;/p&gt;
" data-medium-file="https://tribwgnam.files.wordpress.com/2014/08/briannoonantulanefacebook.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://tribwgnam.files.wordpress.com/2014/08/briannoonantulanefacebook.jpg?quality=85&amp;strip=all&amp;w=770" /></a>
	<strong class="entry-title"><a href="http://wgnradio.com/2017/06/25/brian-noonan-in-for-dean-richards-the-latest-on-uber-luxury-air-travel-pride-parade-vacation-trends-and-broken-english-taco-pub/" rel="bookmark">Brian Noonan In For Dean Richards: The Latest On Uber, Luxury Air Travel, Pride Parade, Vacation Trends And Broken English Taco&nbsp;Pub!</a></strong>
</li>

		
		</ul>
</div>
				</div>

				<div class="ad border-bottom span12 span6-tablet">
					<div id='acm-tag-300x250-btf1' class='ad-wrapper' style='width:300px; height:250px;'><script type='text/javascript'>
rubiconSlotCallbacks["300x250-btf1"] = function() {
	if (rubiconSlotCallbackFires["300x250-btf1"]) { return; }
	rubiconSlotCallbackFires["300x250-btf1"] = true;

googletag.cmd.push(function() {
			ACMTags["300x250-btf1"] =
			googletag.defineSlot( '/7287/ltv.wgnradio.shows/thebeat', [[300,250]], 'acm-tag-300x250-btf1')
				.addService(googletag.pubads())
				.setTargeting( 'fold', 'btf' )
				.setTargeting( 'tagId', '300x250-btf1' )
				.defineSizeMapping(responsiveMappings["Box"]);
try { rubicontag.setTargetingForGPTSlot(ACMTags["300x250-btf1"]); } catch (e) { window._acmDebug.push(e) }
googletag.display('acm-tag-300x250-btf1');});};rubicontag.cmd.push(function() {
rubiconSlots['300x250-btf1'] = rubicontag.defineSlot( '/7287/ltv.wgnradio.shows/thebeat', [[300,250]], 'acm-tag-300x250-btf1');
if ( typeof rubicontag.setUserKey === 'function' )
	rubicontag.setUserKey("41642041|content|289290");

rubicontag.addContext("desktop");

rubicontag.run(rubiconSlotCallbacks['300x250-btf1'], {
        slots: [rubiconSlots['300x250-btf1']]
   });
});

setTimeout(rubiconSlotCallbacks['300x250-btf1'], 1500);

			</script></div>				</div>

			</div>
		</div>
	  </div>
        </div>
    <div class="full-width">
      <div class="container">
        <div class="row">
          <div class="span12">
            	<div id='taboola-footer-thumbnails'></div>
	<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({"mode":"thumbnails-a","container":"taboola-footer-thumbnails","placement":"Footer Thumbnails","target_type":"mix"});
	</script>
            <ul id="stories-infinite" class="story-grid thumbnails">
              		<li class="story span4 span6-tablet">
  	<div class="extra"><a href="http://wgnradio.com/category/sports/" title="View all posts in Sports">Sports</a> <a href="http://wgnradio.com/category/the-beat/" title="View all posts in The Beat">The Beat</a></div>
	
		<a class="story-image" href="http://wgnradio.com/2017/06/25/nba-com-senior-writer-steve-aschburner-on-the-bulls-theyre-throwing-a-bunch-of-stuff-at-the-wall-to-see-what-sticks/"><img width="370" height="204" src="http://i1.wp.com/tribwgnam.files.wordpress.com/2017/06/ap_17174017876712.jpg?crop=0px%2C422px%2C3154px%2C1740px&amp;resize=370%2C204&amp;quality=85&amp;strip=all&amp;ssl=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" data-attachment-id="289273" data-permalink="http://wgnradio.com/2017/06/25/nba-com-senior-writer-steve-aschburner-on-the-bulls-theyre-throwing-a-bunch-of-stuff-at-the-wall-to-see-what-sticks/nba-draft-basketball/#main" data-orig-file="https://tribwgnam.files.wordpress.com/2017/06/ap_17174017876712.jpg?quality=85&amp;strip=all" data-orig-size="3154,2161" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;AP&quot;,&quot;camera&quot;:&quot;Canon EOS-1D X Mark II&quot;,&quot;caption&quot;:&quot;Lauri Markkanen reacts after being selected by the Minnesota Timberwolves as the seventh pick overall during the NBA basketball draft, Thursday, June 22, 2017, in New York. (AP Photo\/Frank Franklin II)&quot;,&quot;created_timestamp&quot;:&quot;1498181014&quot;,&quot;copyright&quot;:&quot;Copyright 2017 The Associated Press. All rights reserved.&quot;,&quot;focal_length&quot;:&quot;222&quot;,&quot;iso&quot;:&quot;4000&quot;,&quot;shutter_speed&quot;:&quot;0.002&quot;,&quot;title&quot;:&quot;NBA Draft Basketball&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="NBA Draft Basketball" data-image-description="&lt;p&gt;SINGLE USE ONLY- THE BEAT (6/25/17). DO NOT REUSE.  Lauri Markkanen reacts after being selected by the Minnesota Timberwolves as the seventh pick overall during the NBA basketball draft, Thursday, June 22, 2017, in New York. (AP Photo/Frank Franklin II)&lt;/p&gt;
" data-medium-file="https://tribwgnam.files.wordpress.com/2017/06/ap_17174017876712.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://tribwgnam.files.wordpress.com/2017/06/ap_17174017876712.jpg?quality=85&amp;strip=all&amp;w=770" /></a>
	<h4 class="entry-title"><a href="http://wgnradio.com/2017/06/25/nba-com-senior-writer-steve-aschburner-on-the-bulls-theyre-throwing-a-bunch-of-stuff-at-the-wall-to-see-what-sticks/" rel="bookmark">NBA.com senior writer Steve Aschburner on the Bulls: &#8220;They&#8217;re throwing a bunch of stuff at the wall to see what&nbsp;sticks&#8221;</a></h4>
</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="http://wgnradio.com/category/sports/" title="View all posts in Sports">Sports</a> <a href="http://wgnradio.com/category/the-beat/" title="View all posts in The Beat">The Beat</a></div>
	
		<div class="timestamp">
		2 hours ago	</div>
		<a class="story-image" href="http://wgnradio.com/2017/06/25/bleacher-reports-scott-miller-i-would-guarantee-there-would-be-a-long-line-of-suitors-for-kyle-schwarber/"><img width="370" height="204" src="http://i2.wp.com/tribwgnam.files.wordpress.com/2016/11/cubsrally-70.jpg?crop=0px%2C165px%2C2816px%2C1554px&amp;resize=370%2C204&amp;quality=85&amp;strip=all&amp;ssl=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" data-attachment-id="225432" data-permalink="http://wgnradio.com/2016/11/04/photos-up-close-and-personal-at-the-cubs-rally/cubsrally-70/#main" data-orig-file="https://tribwgnam.files.wordpress.com/2016/11/cubsrally-70.jpg?quality=85&amp;strip=all" data-orig-size="2816,1880" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;6.3&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS DIGITAL REBEL XS&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1478265971&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;251&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.003125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cubsrally-70" data-image-description="&lt;p&gt;Kyle Schwarber (Kristin Decker/WGN Radio)&lt;/p&gt;
" data-medium-file="https://tribwgnam.files.wordpress.com/2016/11/cubsrally-70.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://tribwgnam.files.wordpress.com/2016/11/cubsrally-70.jpg?quality=85&amp;strip=all&amp;w=770" /></a>
	<h4 class="entry-title"><a href="http://wgnradio.com/2017/06/25/bleacher-reports-scott-miller-i-would-guarantee-there-would-be-a-long-line-of-suitors-for-kyle-schwarber/" rel="bookmark">Bleacher Report&#8217;s Scott Miller: &#8220;I would guarantee there would be a long line of suitors&#8221; for Kyle&nbsp;Schwarber</a></h4>
</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="http://wgnradio.com/category/sports/" title="View all posts in Sports">Sports</a> <a href="http://wgnradio.com/category/the-beat/" title="View all posts in The Beat">The Beat</a></div>
	
		<a class="story-image" href="http://wgnradio.com/2017/04/29/the-beat-full-show-42917-unpacking-the-bears-2017-draft-class/"><img width="370" height="204" src="http://i1.wp.com/tribwgnam.files.wordpress.com/2017/04/gettyimages-674194228.jpg?crop=0px%2C39px%2C1024px%2C565px&amp;resize=370%2C204&amp;quality=85&amp;strip=all&amp;ssl=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" data-attachment-id="278623" data-permalink="http://wgnradio.com/2017/04/29/the-beat-full-show-42917-unpacking-the-bears-2017-draft-class/gettyimages-674194228/#main" data-orig-file="https://tribwgnam.files.wordpress.com/2017/04/gettyimages-674194228.jpg?quality=85&amp;strip=all" data-orig-size="1024,682" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4.5&quot;,&quot;credit&quot;:&quot;Jeff Zelevansky&quot;,&quot;camera&quot;:&quot;Canon EOS-1D X&quot;,&quot;caption&quot;:&quot;during the first round of the 2017 NFL Draft at the Philadelphia Museum of Art on April 27, 2017 in Philadelphia, Pennsylvania.&quot;,&quot;created_timestamp&quot;:&quot;1493320974&quot;,&quot;copyright&quot;:&quot;2017 Getty Images&quot;,&quot;focal_length&quot;:&quot;400&quot;,&quot;iso&quot;:&quot;1600&quot;,&quot;shutter_speed&quot;:&quot;0.0025&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="GettyImages-674194228" data-image-description="&lt;p&gt;PHILADELPHIA, PA &#8211; APRIL 27: (L-R) Mitchell Trubisky of North Carolina poses with Commissioner of the National Football League Roger Goodell after being picked #2 overall by the Chicago Bears (from 49ers) during the first round of the 2017 NFL Draft at the Philadelphia Museum of Art on April 27, 2017 in Philadelphia, Pennsylvania. (Photo by Jeff Zelevansky/Getty Images)&lt;/p&gt;
" data-medium-file="https://tribwgnam.files.wordpress.com/2017/04/gettyimages-674194228.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://tribwgnam.files.wordpress.com/2017/04/gettyimages-674194228.jpg?quality=85&amp;strip=all&amp;w=770" /></a>
	<h4 class="entry-title"><a href="http://wgnradio.com/2017/04/29/the-beat-full-show-42917-unpacking-the-bears-2017-draft-class/" rel="bookmark">The Beat Full Show (4/29/17): Unpacking the Bears&#8217; 2017 Draft&nbsp;class</a></h4>
</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="http://wgnradio.com/category/hometown-voices/" title="View all posts in Hometown Voices">Hometown Voices</a> <a href="http://wgnradio.com/category/sports/" title="View all posts in Sports">Sports</a> <a href="http://wgnradio.com/category/the-beat/" title="View all posts in The Beat">The Beat</a></div>
	
		<a class="story-image" href="http://wgnradio.com/2017/05/21/the-beat-full-show-52017-live-from-rjs-eatery-in-lindenhurst-on-the-wgn-radio-hometown-voices-tour/"><img width="370" height="204" src="https://tribwgnam.files.wordpress.com/2017/04/image.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribwgnam.files.wordpress.com/2017/04/image.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribwgnam.files.wordpress.com/2017/04/image.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribwgnam.files.wordpress.com/2017/04/image.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribwgnam.files.wordpress.com/2017/04/image.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=166&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" data-attachment-id="278081" data-permalink="http://wgnradio.com/?attachment_id=278081#main" data-orig-file="https://tribwgnam.files.wordpress.com/2017/04/image.jpg?quality=85&amp;strip=all" data-orig-size="770,425" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="The Beat" data-image-description="&lt;p&gt;The Beat &#8211; Mark Carman, Adam Hoge, Harry Teinowitz&lt;/p&gt;
" data-medium-file="https://tribwgnam.files.wordpress.com/2017/04/image.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://tribwgnam.files.wordpress.com/2017/04/image.jpg?quality=85&amp;strip=all&amp;w=770" /></a>
	<h4 class="entry-title"><a href="http://wgnradio.com/2017/05/21/the-beat-full-show-52017-live-from-rjs-eatery-in-lindenhurst-on-the-wgn-radio-hometown-voices-tour/" rel="bookmark">The Beat Full Show (5/20/17):  Live from RJ&#8217;s Eatery in Lindenhurst on the WGN Radio Hometown Voices&nbsp;Tour</a></h4>
</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="http://wgnradio.com/category/sports/" title="View all posts in Sports">Sports</a> <a href="http://wgnradio.com/category/the-beat/" title="View all posts in The Beat">The Beat</a></div>
	
		<a class="story-image" href="http://wgnradio.com/2017/05/06/the-beat-full-show-5617-the-most-exciting-three-hours-in-sports-radio/"><img width="370" height="204" src="http://i2.wp.com/tribwgnam.files.wordpress.com/2017/05/gettyimages-679777518.jpg?crop=0px%2C59px%2C1024px%2C565px&amp;resize=370%2C204&amp;quality=85&amp;strip=all&amp;ssl=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" data-attachment-id="279970" data-permalink="http://wgnradio.com/2017/05/06/the-beat-full-show-5617-the-most-exciting-three-hours-in-sports-radio/gettyimages-679777518/#main" data-orig-file="https://tribwgnam.files.wordpress.com/2017/05/gettyimages-679777518.jpg?quality=85&amp;strip=all" data-orig-size="1024,682" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;1.4&quot;,&quot;credit&quot;:&quot;Michael Noble Jr.&quot;,&quot;camera&quot;:&quot;NIKON D4S&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1494096731&quot;,&quot;copyright&quot;:&quot;2017 Getty Images&quot;,&quot;focal_length&quot;:&quot;105&quot;,&quot;iso&quot;:&quot;50&quot;,&quot;shutter_speed&quot;:&quot;0.00015625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="GettyImages-679777518" data-image-description="&lt;p&gt;LOUISVILLE, KY &#8211; MAY 6: A view of the 143rd running of the Kentucky Derby at Churchill Downs on May 6, 2017 in Louisville, Kentucky. Always Dreaming won, ridden by jockey John Velasquez. (Photo by Michael Noble Jr./Getty Images)&lt;/p&gt;
" data-medium-file="https://tribwgnam.files.wordpress.com/2017/05/gettyimages-679777518.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://tribwgnam.files.wordpress.com/2017/05/gettyimages-679777518.jpg?quality=85&amp;strip=all&amp;w=770" /></a>
	<h4 class="entry-title"><a href="http://wgnradio.com/2017/05/06/the-beat-full-show-5617-the-most-exciting-three-hours-in-sports-radio/" rel="bookmark">The Beat Full Show (5/6/17): The most exciting three hours in sports&nbsp;(radio)</a></h4>
</li>
					<li class="span4 span6-tablet">
						<div class="ad">
							<div id='acm-tag-300x250-btf2' class='ad-wrapper' style='width:300px; height:250px;'><script type='text/javascript'>
rubiconSlotCallbacks["300x250-btf2"] = function() {
	if (rubiconSlotCallbackFires["300x250-btf2"]) { return; }
	rubiconSlotCallbackFires["300x250-btf2"] = true;

googletag.cmd.push(function() {
			ACMTags["300x250-btf2"] =
			googletag.defineSlot( '/7287/ltv.wgnradio.shows/thebeat', [[300,250]], 'acm-tag-300x250-btf2')
				.addService(googletag.pubads())
				.setTargeting( 'fold', 'btf' )
				.setTargeting( 'tagId', '300x250-btf2' )
				.defineSizeMapping(responsiveMappings["Box"]);
try { rubicontag.setTargetingForGPTSlot(ACMTags["300x250-btf2"]); } catch (e) { window._acmDebug.push(e) }
googletag.display('acm-tag-300x250-btf2');});};rubicontag.cmd.push(function() {
rubiconSlots['300x250-btf2'] = rubicontag.defineSlot( '/7287/ltv.wgnradio.shows/thebeat', [[300,250]], 'acm-tag-300x250-btf2');
if ( typeof rubicontag.setUserKey === 'function' )
	rubicontag.setUserKey("41642041|content|289290");

rubicontag.addContext("desktop");

rubicontag.run(rubiconSlotCallbacks['300x250-btf2'], {
        slots: [rubiconSlots['300x250-btf2']]
   });
});

setTimeout(rubiconSlotCallbacks['300x250-btf2'], 1500);

			</script></div>						</div>
					</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="http://wgnradio.com/category/sports/" title="View all posts in Sports">Sports</a> <a href="http://wgnradio.com/category/the-beat/" title="View all posts in The Beat">The Beat</a></div>
	
		<a class="story-image" href="http://wgnradio.com/2017/04/15/the-beat-full-show-41517-live-from-the-united-center-before-blackhawkspredators-game-2/"><img width="370" height="204" src="http://i2.wp.com/tribwgnam.files.wordpress.com/2017/04/img_0292.jpg?crop=0px%2C16px%2C640px%2C353px&amp;resize=370%2C204&amp;quality=85&amp;strip=all&amp;ssl=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" data-attachment-id="275966" data-permalink="http://wgnradio.com/2017/04/15/the-beat-full-show-41517-live-from-the-united-center-before-blackhawkspredators-game-2/img_0292/#main" data-orig-file="https://tribwgnam.files.wordpress.com/2017/04/img_0292.jpg?quality=85&amp;strip=all" data-orig-size="640,480" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;2.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 6s&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1492272497&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.15&quot;,&quot;iso&quot;:&quot;250&quot;,&quot;shutter_speed&quot;:&quot;0.066666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="(L-R) Brent Sopel, Harry Teinowitz and Mark Carman at the United Center." data-image-description="" data-medium-file="https://tribwgnam.files.wordpress.com/2017/04/img_0292.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://tribwgnam.files.wordpress.com/2017/04/img_0292.jpg?quality=85&amp;strip=all&amp;w=640" /></a>
	<h4 class="entry-title"><a href="http://wgnradio.com/2017/04/15/the-beat-full-show-41517-live-from-the-united-center-before-blackhawkspredators-game-2/" rel="bookmark">The Beat Full Show (4/15/17): Live from the United Center before Blackhawks/Predators Game&nbsp;2</a></h4>
</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="http://wgnradio.com/category/sports/" title="View all posts in Sports">Sports</a> <a href="http://wgnradio.com/category/the-beat/" title="View all posts in The Beat">The Beat</a></div>
	
		<a class="story-image" href="http://wgnradio.com/2017/04/22/the-beat-full-show-42217-requiem-for-the-blackhawks/"><img width="370" height="204" src="http://i2.wp.com/tribwgnam.files.wordpress.com/2017/04/stan-bowman.png?crop=17px%2C0px%2C867px%2C478px&amp;resize=370%2C204&amp;quality=85&amp;strip=all&amp;ssl=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" data-attachment-id="277312" data-permalink="http://wgnradio.com/2017/04/22/the-beat-full-show-42217-requiem-for-the-blackhawks/stan-bowman-4/#main" data-orig-file="https://tribwgnam.files.wordpress.com/2017/04/stan-bowman.png" data-orig-size="946,478" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Stan Bowman" data-image-description="&lt;p&gt;Blackhawks General Manager Stan Bowman addresses the media on April 22, 2017. (ChicagoBlackhawks.com)&lt;/p&gt;
" data-medium-file="https://tribwgnam.files.wordpress.com/2017/04/stan-bowman.png?w=300" data-large-file="https://tribwgnam.files.wordpress.com/2017/04/stan-bowman.png?w=770" /></a>
	<h4 class="entry-title"><a href="http://wgnradio.com/2017/04/22/the-beat-full-show-42217-requiem-for-the-blackhawks/" rel="bookmark">The Beat Full Show (4/22/17): Requiem for the&nbsp;Blackhawks</a></h4>
</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="http://wgnradio.com/category/sports/" title="View all posts in Sports">Sports</a> <a href="http://wgnradio.com/category/the-beat/" title="View all posts in The Beat">The Beat</a></div>
	
		<a class="story-image" href="http://wgnradio.com/2017/04/17/the-beat-full-show-41617-booing-your-own-team-when-is-it-acceptable/"><img width="370" height="204" src="http://i0.wp.com/tribwgnam.files.wordpress.com/2017/04/ap_17106114699257.jpg?crop=0px%2C517px%2C3623px%2C1999px&amp;resize=370%2C204&amp;quality=85&amp;strip=all&amp;ssl=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" data-attachment-id="276146" data-permalink="http://wgnradio.com/2017/04/17/the-beat-full-show-41617-booing-your-own-team-when-is-it-acceptable/ryan-johansen-filip-forsberg/#main" data-orig-file="https://tribwgnam.files.wordpress.com/2017/04/ap_17106114699257.jpg?quality=85&amp;strip=all" data-orig-size="3623,2760" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;AP&quot;,&quot;camera&quot;:&quot;NIKON D500&quot;,&quot;caption&quot;:&quot;Nashville Predators center Ryan Johansen (92) celebrates his goal against the Chicago Blackhawks with Nashville Predators center Filip Forsberg, top, during the third period in Game 2 of a first-round NHL hockey playoff series, Saturday, April 15, 2017, in Chicago. The Predators won 5-0. (AP Photo\/David Banks)&quot;,&quot;created_timestamp&quot;:&quot;1492313527&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;200&quot;,&quot;iso&quot;:&quot;5000&quot;,&quot;shutter_speed&quot;:&quot;0.0008&quot;,&quot;title&quot;:&quot;Ryan Johansen, Filip Forsberg&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Ryan Johansen, Filip Forsberg" data-image-description="&lt;p&gt;SINGLE USE ONLY- THE BEAT (4/16/17). DO NOT REUSE. Nashville Predators center Ryan Johansen (92) celebrates his goal against the Chicago Blackhawks with Nashville Predators center Filip Forsberg, top, during the third period in Game 2 of a first-round NHL hockey playoff series, Saturday, April 15, 2017, in Chicago. The Predators won 5-0. (AP Photo/David Banks)&lt;/p&gt;
" data-medium-file="https://tribwgnam.files.wordpress.com/2017/04/ap_17106114699257.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://tribwgnam.files.wordpress.com/2017/04/ap_17106114699257.jpg?quality=85&amp;strip=all&amp;w=770" /></a>
	<h4 class="entry-title"><a href="http://wgnradio.com/2017/04/17/the-beat-full-show-41617-booing-your-own-team-when-is-it-acceptable/" rel="bookmark">The Beat Full Show (4/16/17): Booing your own team- when is it&nbsp;acceptable?</a></h4>
</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="http://wgnradio.com/category/sports/" title="View all posts in Sports">Sports</a> <a href="http://wgnradio.com/category/the-beat/" title="View all posts in The Beat">The Beat</a></div>
	
		<a class="story-image" href="http://wgnradio.com/2017/06/12/the-beat-full-show-61117-is-carms-stance-on-lebron-evolving/"><img width="370" height="204" src="https://tribwgnam.files.wordpress.com/2017/06/the-beat-tcb.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribwgnam.files.wordpress.com/2017/06/the-beat-tcb.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribwgnam.files.wordpress.com/2017/06/the-beat-tcb.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribwgnam.files.wordpress.com/2017/06/the-beat-tcb.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribwgnam.files.wordpress.com/2017/06/the-beat-tcb.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" data-attachment-id="287085" data-permalink="http://wgnradio.com/2017/06/12/the-beat-full-show-61117-is-carms-stance-on-lebron-evolving/the-beat-tcb/#main" data-orig-file="https://tribwgnam.files.wordpress.com/2017/06/the-beat-tcb.jpg?quality=85&amp;strip=all" data-orig-size="953,531" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Dan&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1497275224&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="The Beat TCB" data-image-description="&lt;p&gt;(L-R): Adam Hoge, Tommy Christian, Mark Carman&lt;/p&gt;
" data-medium-file="https://tribwgnam.files.wordpress.com/2017/06/the-beat-tcb.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://tribwgnam.files.wordpress.com/2017/06/the-beat-tcb.jpg?quality=85&amp;strip=all&amp;w=770" /></a>
	<h4 class="entry-title"><a href="http://wgnradio.com/2017/06/12/the-beat-full-show-61117-is-carms-stance-on-lebron-evolving/" rel="bookmark">The Beat Full Show (6/11/17): Is Carm&#8217;s stance on Lebron&nbsp;evolving?</a></h4>
</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="http://wgnradio.com/category/sports/" title="View all posts in Sports">Sports</a> <a href="http://wgnradio.com/category/the-beat/" title="View all posts in The Beat">The Beat</a></div>
	
		<a class="story-image" href="http://wgnradio.com/2017/06/11/the-beat-full-show-61017-maddon-cubs-offense-looking-for-solutions/"><img width="370" height="204" src="http://i1.wp.com/tribwgnam.files.wordpress.com/2017/06/gettyimages-694288214.jpg?crop=0px%2C0px%2C1024px%2C565px&amp;resize=370%2C204&amp;quality=85&amp;strip=all&amp;ssl=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" data-attachment-id="286762" data-permalink="http://wgnradio.com/2017/06/11/the-beat-full-show-61017-maddon-cubs-offense-looking-for-solutions/gettyimages-694288214/#main" data-orig-file="https://tribwgnam.files.wordpress.com/2017/06/gettyimages-694288214.jpg?quality=85&amp;strip=all" data-orig-size="1024,878" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Jonathan Daniel&quot;,&quot;camera&quot;:&quot;Canon EOS-1D X Mark II&quot;,&quot;caption&quot;:&quot;CHICAGO, IL - JUNE 09:   at Wrigley Field on June 9, 2017 in Chicago, Illinois. The Rockies defeated the Cubs 5-3. (Photo by Jonathan Daniel\/Getty Images)&quot;,&quot;created_timestamp&quot;:&quot;1497027698&quot;,&quot;copyright&quot;:&quot;2017 Getty Images&quot;,&quot;focal_length&quot;:&quot;400&quot;,&quot;iso&quot;:&quot;500&quot;,&quot;shutter_speed&quot;:&quot;0.0003125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="GettyImages-694288214" data-image-description="&lt;p&gt;CHICAGO, IL &#8211; JUNE 09:   at Wrigley Field on June 9, 2017 in Chicago, Illinois. The Rockies defeated the Cubs 5-3. (Photo by Jonathan Daniel/Getty Images)&lt;/p&gt;
" data-medium-file="https://tribwgnam.files.wordpress.com/2017/06/gettyimages-694288214.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://tribwgnam.files.wordpress.com/2017/06/gettyimages-694288214.jpg?quality=85&amp;strip=all&amp;w=770" /></a>
	<h4 class="entry-title"><a href="http://wgnradio.com/2017/06/11/the-beat-full-show-61017-maddon-cubs-offense-looking-for-solutions/" rel="bookmark">The Beat Full Show (6/10/17): Maddon, Cubs offense looking for&nbsp;solutions</a></h4>
</li>
					<li class="span4 span6-tablet">
						<div class="ad">
							<div id='acm-tag-300x250-btf3' class='ad-wrapper' style='width:300px; height:250px;'><script type='text/javascript'>
rubiconSlotCallbacks["300x250-btf3"] = function() {
	if (rubiconSlotCallbackFires["300x250-btf3"]) { return; }
	rubiconSlotCallbackFires["300x250-btf3"] = true;

googletag.cmd.push(function() {
			ACMTags["300x250-btf3"] =
			googletag.defineSlot( '/7287/ltv.wgnradio.shows/thebeat', [[300,250]], 'acm-tag-300x250-btf3')
				.addService(googletag.pubads())
				.setTargeting( 'fold', 'btf' )
				.setTargeting( 'tagId', '300x250-btf3' )
				.defineSizeMapping(responsiveMappings["Box"]);
try { rubicontag.setTargetingForGPTSlot(ACMTags["300x250-btf3"]); } catch (e) { window._acmDebug.push(e) }
googletag.display('acm-tag-300x250-btf3');});};rubicontag.cmd.push(function() {
rubiconSlots['300x250-btf3'] = rubicontag.defineSlot( '/7287/ltv.wgnradio.shows/thebeat', [[300,250]], 'acm-tag-300x250-btf3');
if ( typeof rubicontag.setUserKey === 'function' )
	rubicontag.setUserKey("41642041|content|289290");

rubicontag.addContext("desktop");

rubicontag.run(rubiconSlotCallbacks['300x250-btf3'], {
        slots: [rubiconSlots['300x250-btf3']]
   });
});

setTimeout(rubiconSlotCallbacks['300x250-btf3'], 1500);

			</script></div>						</div>
					</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="http://wgnradio.com/category/sports/" title="View all posts in Sports">Sports</a> <a href="http://wgnradio.com/category/the-beat/" title="View all posts in The Beat">The Beat</a></div>
	
		<a class="story-image" href="http://wgnradio.com/2017/05/28/the-beat-full-show-52717-homer-at-the-bat-heads-to-cooperstown/"><img width="370" height="204" src="https://tribwgnam.files.wordpress.com/2017/05/ap_17147754399474.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribwgnam.files.wordpress.com/2017/05/ap_17147754399474.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribwgnam.files.wordpress.com/2017/05/ap_17147754399474.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribwgnam.files.wordpress.com/2017/05/ap_17147754399474.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribwgnam.files.wordpress.com/2017/05/ap_17147754399474.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" data-attachment-id="283910" data-permalink="http://wgnradio.com/2017/05/28/the-beat-full-show-52717-homer-at-the-bat-heads-to-cooperstown/hall-of-fame-classic/#main" data-orig-file="https://tribwgnam.files.wordpress.com/2017/05/ap_17147754399474.jpg?quality=85&amp;strip=all" data-orig-size="4000,2266" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;AP&quot;,&quot;camera&quot;:&quot;Canon EOS 5DS R&quot;,&quot;caption&quot;:&quot;In this photo provided by the National Baseball Hall of Fame and Museum, an actor portraying cartoon character Homer Simpson, center, cuts a ceremonial ribbon at the National Baseball Hall of Fame and Museum in Cooperstown, N.Y., Saturday, May 27, 2017. \&quot;Homer at Bat,\&quot; the Simpsons episode featuring the voices of Ken Griffey Jr., Darryl Strawberry, Jose Canseco and a lineup full of luminaries, was first aired 25 years ago.  From left are Al Jean, Steve Sax; Hall of Fame Chairman Jane Forbes Clark, Homer Simpson, Ozzie Smith, Wade Boggs and Hall of Fame President Jeff Idelson. (Milo Stewart Jr.\/National Baseball Hall of Fame and Museum via AP)&quot;,&quot;created_timestamp&quot;:&quot;1495892281&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;24&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.016666666666667&quot;,&quot;title&quot;:&quot;Hall of Fame Classic&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Hall of Fame Classic" data-image-description="&lt;p&gt;SINGLE USE ONLY-THE BEAT (5/27/17). DO NOT REUSE.  In this photo provided by the National Baseball Hall of Fame and Museum, an actor portraying cartoon character Homer Simpson, center, cuts a ceremonial ribbon at the National Baseball Hall of Fame and Museum in Cooperstown, N.Y., Saturday, May 27, 2017. &#8220;Homer at Bat,&#8221; the Simpsons episode featuring the voices of Ken Griffey Jr., Darryl Strawberry, Jose Canseco and a lineup full of luminaries, was first aired 25 years ago.  From left are Al Jean, Steve Sax; Hall of Fame Chairman Jane Forbes Clark, Homer Simpson, Ozzie Smith, Wade Boggs and Hall of Fame President Jeff Idelson. (Milo Stewart Jr./National Baseball Hall of Fame and Museum via AP)&lt;/p&gt;
" data-medium-file="https://tribwgnam.files.wordpress.com/2017/05/ap_17147754399474.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://tribwgnam.files.wordpress.com/2017/05/ap_17147754399474.jpg?quality=85&amp;strip=all&amp;w=770" /></a>
	<h4 class="entry-title"><a href="http://wgnradio.com/2017/05/28/the-beat-full-show-52717-homer-at-the-bat-heads-to-cooperstown/" rel="bookmark">The Beat Full Show (5/27/17): &#8216;Homer at the Bat&#8217; heads to&nbsp;Cooperstown</a></h4>
</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="http://wgnradio.com/category/sports/" title="View all posts in Sports">Sports</a> <a href="http://wgnradio.com/category/the-beat/" title="View all posts in The Beat">The Beat</a></div>
	
		<a class="story-image" href="http://wgnradio.com/2017/03/25/the-beat-full-show-32517-the-complicated-legacy-of-jerry-krause/"><img width="370" height="204" src="https://tribwgnam.files.wordpress.com/2017/03/gettyimages-51637860.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribwgnam.files.wordpress.com/2017/03/gettyimages-51637860.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribwgnam.files.wordpress.com/2017/03/gettyimages-51637860.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribwgnam.files.wordpress.com/2017/03/gettyimages-51637860.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribwgnam.files.wordpress.com/2017/03/gettyimages-51637860.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" data-attachment-id="270772" data-permalink="http://wgnradio.com/2017/03/21/a-look-at-jerry-krauses-impact-on-the-michael-jordan-era/chicago-bulls-general-manager-jerry-krause-l-and/#main" data-orig-file="https://tribwgnam.files.wordpress.com/2017/03/gettyimages-51637860.jpg?quality=85&amp;strip=all" data-orig-size="2089,1464" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;AFP\/Getty Images&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;SALT LAKE CITY, UNITED STATES:  Chicago Bulls General Manager Jerry Krause (L) and team owner Jerry Reinsdorf (R)  celebrate14 June after the Bulls won game six of the NBA Finals against the Utah Jazz at the Delta Center in Salt Lake City, UT. The Bulls won the game 87-86 for their sixth NBA Championship.   AFP PHOTO\/Jeff HAYNES (Photo credit should read JEFF HAYNES\/AFP\/Getty Images)&quot;,&quot;created_timestamp&quot;:&quot;897782400&quot;,&quot;copyright&quot;:&quot;This content is subject to copyright.&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;Chicago Bulls General Manager Jerry Krause (L) and&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Chicago Bulls General Manager Jerry Krause (L) and" data-image-description="&lt;p&gt;SALT LAKE CITY, UNITED STATES:  Chicago Bulls General Manager Jerry Krause (L) and team owner Jerry Reinsdorf (R)  celebrate14 June after the Bulls won game six of the NBA Finals against the Utah Jazz at the Delta Center in Salt Lake City, UT. The Bulls won the game 87-86 for their sixth NBA Championship.   (JEFF HAYNES/AFP/Getty Images)&lt;/p&gt;
" data-medium-file="https://tribwgnam.files.wordpress.com/2017/03/gettyimages-51637860.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://tribwgnam.files.wordpress.com/2017/03/gettyimages-51637860.jpg?quality=85&amp;strip=all&amp;w=770" /></a>
	<h4 class="entry-title"><a href="http://wgnradio.com/2017/03/25/the-beat-full-show-32517-the-complicated-legacy-of-jerry-krause/" rel="bookmark">The Beat Full Show (3/25/17): The complicated legacy of Jerry&nbsp;Krause</a></h4>
</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="http://wgnradio.com/category/sports/" title="View all posts in Sports">Sports</a> <a href="http://wgnradio.com/category/the-beat/" title="View all posts in The Beat">The Beat</a></div>
	
		<a class="story-image" href="http://wgnradio.com/2017/05/15/the-beat-full-show-51417-early-season-struggles-continue-for-cubs-arrieta/"><img width="370" height="204" src="http://i1.wp.com/tribwgnam.files.wordpress.com/2017/05/ap_17134672123133.jpg?crop=0px%2C137px%2C4131px%2C2279px&amp;resize=370%2C204&amp;quality=85&amp;strip=all&amp;ssl=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" data-attachment-id="281573" data-permalink="http://wgnradio.com/2017/05/15/the-beat-full-show-51417-early-season-struggles-continue-for-cubs-arrieta/jake-arrieta-4/#main" data-orig-file="https://tribwgnam.files.wordpress.com/2017/05/ap_17134672123133.jpg?quality=85&amp;strip=all" data-orig-size="4131,2754" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;AP&quot;,&quot;camera&quot;:&quot;Canon EOS-1D X Mark II&quot;,&quot;caption&quot;:&quot;Chicago Cubs starting pitcher Jake Arrieta delivers during the first inning of a baseball game against the St. Louis Cardinals, Sunday, May 14, 2017, in St. Louis. (AP Photo\/Tim Spyers)&quot;,&quot;created_timestamp&quot;:&quot;1494786560&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;560&quot;,&quot;iso&quot;:&quot;2000&quot;,&quot;shutter_speed&quot;:&quot;0.00025&quot;,&quot;title&quot;:&quot;Jake Arrieta&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Jake Arrieta" data-image-description="&lt;p&gt;SINGLE USE ONLY- THE BEAT (5/14/17). DO NOT REUSE. Chicago Cubs starting pitcher Jake Arrieta delivers during the first inning of a baseball game against the St. Louis Cardinals, Sunday, May 14, 2017, in St. Louis. (AP Photo/Tim Spyers)&lt;/p&gt;
" data-medium-file="https://tribwgnam.files.wordpress.com/2017/05/ap_17134672123133.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://tribwgnam.files.wordpress.com/2017/05/ap_17134672123133.jpg?quality=85&amp;strip=all&amp;w=770" /></a>
	<h4 class="entry-title"><a href="http://wgnradio.com/2017/05/15/the-beat-full-show-51417-early-season-struggles-continue-for-cubs-arrieta/" rel="bookmark">The Beat Full Show (5/14/17): Early season struggles continue for Cubs,&nbsp;Arrieta</a></h4>
</li>
		
	            </ul>
          </div>
        </div>
      </div>
    </div>
    <div class="container">	</div>
</div>
<div class="ad ad-long full-width">
  <div id='acm-tag-728x90-btf' class='ad-wrapper' style='width:px; height:px;'><script type='text/javascript'>
rubiconSlotCallbacks["728x90-btf"] = function() {
	if (rubiconSlotCallbackFires["728x90-btf"]) { return; }
	rubiconSlotCallbackFires["728x90-btf"] = true;

googletag.cmd.push(function() {
			ACMTags["728x90-btf"] =
			googletag.defineSlot( '/7287/ltv.wgnradio.shows/thebeat', [[970,250],[970,66],[728,90],[320,50]], 'acm-tag-728x90-btf')
				.addService(googletag.pubads())
				.setTargeting( 'fold', 'btf' )
				.setTargeting( 'tagId', '728x90-btf' )
				.defineSizeMapping(responsiveMappings["Leaderboard"]);
try { rubicontag.setTargetingForGPTSlot(ACMTags["728x90-btf"]); } catch (e) { window._acmDebug.push(e) }
googletag.display('acm-tag-728x90-btf');});};rubicontag.cmd.push(function() {
rubiconSlots['728x90-btf'] = rubicontag.defineSlot( '/7287/ltv.wgnradio.shows/thebeat', [[970,250],[970,66],[728,90],[320,50]], 'acm-tag-728x90-btf');
if ( typeof rubicontag.setUserKey === 'function' )
	rubicontag.setUserKey("41642041|content|289290");

rubicontag.addContext("desktop");

rubicontag.run(rubiconSlotCallbacks['728x90-btf'], {
        slots: [rubiconSlots['728x90-btf']]
   });
});

setTimeout(rubiconSlotCallbacks['728x90-btf'], 1500);

			</script></div></div>
<footer role="contentinfo">

<div id="mobile-links" class="footer-block gray-links full-width"><ul id="menu-footer-app-links" class="nav nav-pills"><li class="nav-header">Mobile Apps</li><li id="menu-item-90769" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-90769"><a href="https://itunes.apple.com/us/app/wgn-radio-chicagos-very-own/id503956001?mt=8">iPhone App</a></li>
<li id="menu-item-90770" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-90770"><a href="https://play.google.com/store/apps/details?id=com.jacapps.wgn&#038;hl=en">Android App</a></li>
</ul></div>
<div id="extra-links" class="footer-block gray-links full-width">
	<div class="container">
		<ul class="nav nav-pills">
			<li><a href="http://www.facebook.com/wgnradio" target="_blank"><i class="icon-facebook-sign icon-4x"></i>Facebook</a></li>
				<li><a href="http://twitter.com/wgnradio" target="_blank"><i class="icon-twitter-sign icon-4x"></i>Twitter</a></li>
				<li><a href="https://www.instagram.com/wgnradio/" target="_blank"><i class="icon-instagram icon-4x"></i>Instagram</a></li>
						<li><a href="http://wgnradio.com/contact"><i class="icon-info-sign icon-4x"></i>About &amp; Contact</a></li>

			<li><a href="http://www.covers.com/" target="_blank">
				<svg xmlns="http://www.w3.org/2000/svg" width="50" height="50" viewBox="0 0 50 50"><title>Untitled-2</title><path d="M45.2677,18.196c-.33069-.00317-.65833-.00519-1.00037-.01257-11.60742-.25128-19.31073-6.1239-27.44861-3.028A10.30386,10.30386,0,0,0,9.83844,25.1073a10.30392,10.30392,0,0,0,6.98029,9.95178c8.13788,3.09595,15.84119-2.77667,27.44861-3.028.31714-.00684.62012-.00842.92749-.01172A21.37493,21.37493,0,0,0,45.2677,18.196Z" /><path d="M13.43243,42.79919c-.17108-.04321-.32788-.10162-.49567-.14844a21.37364,21.37364,0,0,0,30.01337-6.04266C31.94232,39.739,26.06372,45.99066,13.43243,42.79919Z" /><path d="M43.11938,13.656A21.36985,21.36985,0,0,0,12.45325,7.69324c.32062-.09973.646-.1936.97919-.27783C26.129,4.2074,32.00092,10.54169,43.11938,13.656Z"/><path d="M24.99988,0A25,25,0,1,0,50,25.00012,25.02837,25.02837,0,0,0,24.99988,0Zm0,48.192A23.192,23.192,0,1,1,48.192,25.00012,23.2182,23.2182,0,0,1,24.99988,48.192Z" /></svg>Covers</a>
			</li>
		</ul>
	</div>
</div>
<div id="small-print" class="footer-block full-width">
	<div class="container">
		<br>
		<p>
		<a target="_blank" href="https://publicfiles.fcc.gov/am-profile/wgn">Online Public File		 </a> &bull; 
		

				<a href="/terms-of-service">Terms of Service</a> &bull;
		<a href="http://privacy.tribunemedia.com/">Privacy Policy</a> <br class="visible-phone"> &bull;
		435 N. Michigan Avenue, Suite 720 Chicago, IL 60611 <br class="visible-phone"> &bull;
		Copyright &copy; 2017, WGNAM		<br class="visible-phone"> &bull; <a href="http://tribunemedia.com">A Tribune Broadcasting Station</a> &bull;
		Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>		</p>
	</div>
</div>
</footer>



<div id="email-alerts-modal" class="modal modal-small hide fade">
  <div class="modal-header">
    <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
    <h3>Email Alerts</h3>
  </div>
  <div class="modal-body">
	<iframe class="iframe" id="shortcode_iframe" width="100%" height="150" src="" frameborder="0" scrolling="no"></iframe>
  </div>
</div>

<!--[if lt IE 9]>
	<div class="ie-warning">
	<strong>Notice: </strong> You're using an outdated version of Internet Explorer. For the best experience please <a href="http://browsehappy.com/" target="_blank">upgrade your browser</a>.
	</div>
<![endif]-->

<!-- wpcom_wp_footer -->

		<!-- /// LOAD CHARTBEAT /// -->
		<script type="text/javascript">
			var _sf_async_config={};
			_sf_async_config.uid = 15066;
			_sf_async_config.useCanonical = true;
			
			(function(){
				function loadChartbeat() {
					window._sf_endpt=(new Date()).getTime();
					var e = document.createElement('script');
					e.setAttribute('language', 'javascript');
					e.setAttribute('type', 'text/javascript');
					e.setAttribute('src',
						(("https:" == document.location.protocol) ? "https://" : "http://") +
						"static.chartbeat.com/js/chartbeat.js");
					document.body.appendChild(e);
				}
				var oldonload = window.onload;
				window.onload = (typeof window.onload != 'function') ?
					loadChartbeat : function() { try { oldonload(); } catch (e) { loadChartbeat(); throw e} loadChartbeat(); };
			})();
		</script>
		<script>
window._taboola = window._taboola || [];
_taboola.push({ flush:true });
</script>

<script>
  var _comscore = _comscore || [];
  _comscore.push( { c1: "2", c2: "11502798" } );
  ( function() {
    var s = document.createElement( "script"), el = document.getElementsByTagName("script" )[0]; s.async = true;
    s.src = ( document.location.protocol == "https:" ? "https://sb" : "http://b" ) + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore( s, el );
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=11502798&cv=2.0&cj=1" />
</noscript>
	<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-56989624-1', 'auto');
  ga('send', 'pageview');

</script>
		<script>
		function bindCaptchaToModal() {
		var $ = jQuery;
		$('#report-a-typo-modal').on('show.bs.modal', function(e) {
				var $el = document.createElement('div');
				$($el).prop('id', 'captcha');
				$('.report-a-typo-form').append($el);
				try {
					grecaptcha.render("captcha", { sitekey: "6LevbhcTAAAAAIMHYEZSF0P1Ev0dBD4u4QiRZoLl" } );
				} catch( e ) {
				}

		});


		$('#report-a-typo-submit').on('click', function(e) {
			e.preventDefault();
			$('.report-a-typo-form').submit();
		});

		}


		</script>
		<script type="text/template" id="infowindow-template">
<%
if ( featured_image_url !== '' ) {
%>
<a href="<%- permalink %>" target="_blank">
	<img src="<%-featured_image_url%>?w=<%-imagesize%>&h=<%-imagesize%>&crop=1" style="float:right; margin:14px 0 10px 10px; height:<%-imagesize%>px; width:<%-imagesize%>px;">
</a>
<% } %>

	<h5 style="margin-bottom:0;"><%=title%></h5>
	<em><%-date%></em>
	<p style="line-height:16px; font-weight:normal;"><%=excerpt%></p><a href="<%-permalink%>" class="text-small" target="_blank">Read more &rsaquo;</a>
</script>
<script type="text/javascript">
setTimeout(function()
	{var a=document.createElement("script"); var b=document.getElementsByTagName("script")[0]; a.src=document.location.protocol+"//script.crazyegg.com/pages/scripts/0041/5699.js?"+Math.floor(new Date().getTime()/3600000); a.async=true;a.type="text/javascript";b.parentNode.insertBefore(a,b)}
	, 1);
</script>
	
		<div id='acm-tag-oop' class='ad-wrapper' >
<script type='text/javascript'>
googletag.cmd.push(function() {
	googletag.display('acm-tag-oop');
});
</script>
		</div>
			<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/wgnradio.com\/2017\/06\/25\/the-beat-full-show-62417-trades-that-made-you-question-your-fandom\/":289290};
	</script>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-linkedin' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-google-plus-1' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
		});
		</script>
			<div id="sharing_email" style="display: none;">
		<form action="/2017/06/25/the-beat-full-show-62417-trades-that-made-you-question-your-fandom/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			<div class="recaptcha" id="sharing_recaptcha"></div><input type="hidden" name="recaptcha_public_key" id="recaptcha_public_key" value="6LcYW8MSAAAAADBAuEH9yaPcF7lWh11Iq62ZKtoo" />
			<img style="float: right; display: none" class="loading" src="http://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif?m=1315610318h" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<link rel='stylesheet' id='all-css-0-2' href='https://s2.wp.com/_static/??-eJx9jEsOAiEQBS8k0yFOxnFhPAtCq02aT2jQeHvBlRMTly9V9eCZFUXLzaGAFwjoyCBjwFg3I7N5YZkCxcmK7OBf19n33kQ2xTqceu9M4EEZXEKfVOZ2oyjDuZaP5FTLnIzDovSkgekC/QV+6Pg+h5Oej8u67NfD7N8YEE8d' type='text/css' media='all' />
<script type='text/javascript' src='https://s0.wp.com/_static/??/wp-content/js/devicepx.js,/wp-content/mu-plugins/likes/queuehandler.js,/wp-includes/js/backbone.min.js?m=1492006127j'></script>
<script type='text/javascript' src='http://platform.twitter.com/widgets.js?ver=20111117'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"41642041","siteName":"WGN Radio - 720 AM","siteURL":"http:\/\/wgnradio.com","icon":"<img alt='' src='http:\/\/0.gravatar.com\/blavatar\/a6d238ef9545ffb2d17f72f77336b73c?s=50&d=https%3A%2F%2Fs1.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"vip\/localtv-2","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/tribwgnam.wordpress.com\/wp-login.php?redirect_to=http%3A%2F%2Fwgnradio.com%2F2017%2F06%2F25%2Fthe-beat-full-show-62417-trades-that-made-you-question-your-fandom%2F","themeURL":"","xhrURL":"http:\/\/wgnradio.com\/wp-admin\/admin-ajax.php","nonce":"e2afc79946","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"703c211448\" \/>","referer":"http:\/\/wgnradio.com\/2017\/06\/25\/the-beat-full-show-62417-trades-that-made-you-question-your-fandom\/","canFollow":"1","statusMessage":"","customizeLink":"https:\/\/tribwgnam.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Ftribwgnam.wordpress.com%2F2017%2F06%2F25%2Fthe-beat-full-show-62417-trades-that-made-you-question-your-fandom%2F","postID":"289290","shortlink":"http:\/\/trb.tv\/ogulw","canEditPost":"","editLink":"https:\/\/tribwgnam.wordpress.com\/wp-admin\/post.php?post=289290&action=edit","statsLink":"https:\/\/wordpress.com\/stats\/post\/289290\/wgnradio.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: LocalTV (localtv-2)","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in the Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 9,422 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/tribwgnam.wordpress.com\/wp-login.php?redirect_to=http%3A%2F%2Fwgnradio.com%2F2017%2F06%2F25%2Fthe-beat-full-show-62417-trades-that-made-you-question-your-fandom%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var mejsL10n = {"language":"en","strings":{"Close":"Close","Fullscreen":"Fullscreen","Turn off Fullscreen":"Turn off Fullscreen","Go Fullscreen":"Go Fullscreen","Download File":"Download File","Download Video":"Download Video","Play":"Play","Pause":"Pause","Captions\/Subtitles":"Captions\/Subtitles","None":"None","Time Slider":"Time Slider","Skip back %1 seconds":"Skip back %1 seconds","Video Player":"Video Player","Audio Player":"Audio Player","Volume Slider":"Volume Slider","Mute Toggle":"Mute Toggle","Unmute":"Unmute","Mute":"Mute","Use Up\/Down Arrow keys to increase or decrease volume.":"Use Up\/Down Arrow keys to increase or decrease volume.","Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds."}};
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyVj9sOgjAMhl/IsagE8cL4LGVrSHEryzYgvL3FeOAK4lWP39+/egrK9JyRs/aDCm5oiZPOE+WMUTUOzKOhaFUg1IwjRmRL3BZdOuh/2LDLndRIQXdJS1DA4OZMJm0AYD2xaiBqD0kuSqZ6cRjJYvr1thRMpp4XhW/22SY2blh0xJBHS4AO/QtfFWJTvnMwYyzEyy4rs3X9Zu7+diyvVV2d60vZPQHcL5Zb'></script>
<script async defer type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=explicit&#038;onload=bindCaptchaToModal&#038;ver=4.8-RC2-40878'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJytjksOwjAMRC9EYiIqAQvEWULjto7yI3ZA3J6ABAvYdmXZM/PGcC9qzEkwCciCERluVMBl9FmV0GZKDN0z1bfJqVZCtg6rMtpAoAv4nrCBnBUEf21YH/qz60hJe97AqiXWORLKyQYVUZbseNWelvqBx1xRs1RK86r0P/GXHNuXVTKLmoKlCrzY1yuf2UPneDLD8WD2w7Db+idfnKhS'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'41642041','blog_tz':'-5','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'41642041','v':'wpcom','tz':'-5','user_id':'0','post':'289290','subd':'tribwgnam'}]);
function st_vt() {var x=document.createElement("img");x.src="http://pixel.wp.com/g.gif?blog=41642041&v=wpcomvt&tz=-5&user_id=0&post=289290&subd=tribwgnam&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdDSXAzMF1ST18/MkNCMnFKfkZOeTNscD18Nj1ULUFxTHBCNVdmTU0tcmExflgvbGwxaW5Pblgrekt5JTBbUmc4fEY3R08zUGZsLFtZeVJJQ19CQ0dBTjVTL0UmLlhtbVRaW0ZvM3JLUi1CMEdEJUlIUzFWSC4tMnhrQlljQTMwSXM1MWwlbGZ+MDVmLjhCcS1qbXpzSUxHWUF6K3pwdnksanQxTGZ1K2pqcjhNOGE4anBVQWd+RU9N'}]);
_stq.push([ 'clickTrackerInit', '41642041', '289290' ]);
	</script>
<noscript><img src="http://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>
<!--
	generated 203 seconds ago
	generated in 0.173 seconds
	served from batcache in 0.002 seconds
	expires in 97 seconds
-->
