<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en"> <!--<![endif]-->
<head>
<meta charset="UTF-8">
<meta name="apple-itunes-app" content="app-id=">
<meta name="viewport" content="width=device-width, initial-scale=1, user-scalable=no">
<meta http-equiv="X-UA-Compatible" content="IE=Edge"/>

<title>Food trucks &amp; yoga part of &#8216;Positive Loitering&#8217; at Loop&#8217;s Pritzker Park | WGN Radio - 720 AM</title>

<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://wgnradio.com/xmlrpc.php">


<meta name="description" content="THE LOOP — Food trucks and yoga are part of the police department&#039;s plan to bring new life to Pritzker Park, a little State Street enclave many neighbors currently find uninviting. Central District officers will lead &quot;positive loitering&quot; from 10 a.m.-2 p.m. April 29 at the park at 310 S." />
<meta name="keywords" content="neighborhood news, beaver&#039;s coffee &amp; donuts, cheesie&#039;s pub &amp; grub, piko street kitchen, positive loitering, pritzker park, tejas yoga" />
<meta name="google-site-verification" content="3rCWfzXuGLrKAf4OVZzNACI_682lrIy5B_wGPuTLn0s" />
		<script type="text/javascript">
		var dataLayer = window.dataLayer = window.dataLayer || [];
		dataLayer.push( {"fireGTM":true,"propID":"UA-34133884-12","event":"dlReady","paragraphCount":5,"wordCount":91,"authorName":"DNAinfo.com, Matt Bubala","imageCount":0,"siteName":"WGN Radio - 720 AM","publishDateString":"Mon Apr 24 2017","topics":"Beaver's Coffee &amp; Donuts, Cheesie's Pub &amp; Grub, Piko Street Kitchen, Positive Loitering, Pritzker Park, Tejas Yoga","categories":"Neighborhood News"} );
		</script>
		<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
		new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
		j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
		'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
		})(window,document,'script','dataLayer',"GTM-MM9NJ7");</script>
				<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=wgnradio.com&amp;id=41642041&amp;t=1493090083&amp;back=http%3A%2F%2Fwgnradio.com%2F2017%2F04%2F24%2Ffood-trucks-yoga-part-of-positive-loitering-at-loops-pritzker-park%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//a.postrelease.com' />
<link rel='dns-prefetch' href='//tribwgnam.wordpress.com' />
<link rel='dns-prefetch' href='//tribwgnam.files.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="WGN Radio - 720 AM &raquo; Feed" href="http://wgnradio.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WGN Radio - 720 AM &raquo; Comments Feed" href="http://wgnradio.com/comments/feed/" />
	<script>
		window._acmDebug = window._acmDebug || [];
	</script>
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
	<link rel="canonical" href="http://wgnradio.com/2017/04/24/food-trucks-yoga-part-of-positive-loitering-at-loops-pritzker-park/" />
		<script>
		var rubicontag = rubicontag || {};
		    rubicontag.cmd = rubicontag.cmd || [];
		(function() {
		    var account_id = 10043;
		    var rct = document.createElement('script');
		        rct.type = 'text/javascript';
		        rct.async = true;
		        rct.src = (document.location.protocol === 'https:' ? 'https:' : 'http:') + '//ads.rubiconproject.com/header/' + parseInt( account_id ) + '.js';
		    var node = document.getElementsByTagName('script')[0];
		        node.parentNode.appendChild(rct);
		})();
		// Keep track of the callbacks and if they fired
		var rubiconSlots = [];
		var rubiconSlotCallbacks = [];
		var rubiconSlotCallbackFires = [];
		</script>
				<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1488818651h&ver=4.7.4"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJyNUtFuwyAM/KFR1qntuodp32KIS0gBIyCJ9vczTaut64bykvjsO/vsRM5RaAoFQ5F+FNGNxoYs56jJi+ytw89faKNzfpJ/y5w9Y5YDlgj6LC6oRdeUkPM+QqkMj50FdOiZ1pL5eLipatjzrOaYxb5SMWHOgp/ejl6Ungc96pa0nGyUjjS4MokXySSpiEouCeJ6Cc+LFLKdcJ3GcpXtInA1iQXVPneZ9eNnE8AvdCsDlaXhLWhdzCCJ2qtYCndAnBzY1JImVI4Mh+Z6ghts+e4IB/rxvcQpXUidGKMj6Hj37WbLv5e6NH2otgyBrsYVpO+oRY+Uy7KlzD2kusf13VJl0hYcn8nQPfhv634njSMFrhI+/Pt29/b8ejzsj/vhC5sQVwg=' type='text/css' media='all' />
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyVk2FugzAMhS+0lHXqtP6ZdpYQDJgldpo40Pb0CxWtVAl1RIpEgt9nnk1cTV4hGZsaiNWQ1ylBuCyP3RDfqlcC5bALWmDnkO5iwyRAMmsd12hBpQhBd/ldTtTyis5zFAcxZtFK9NkS0ogw/SsbQLw2vypAxCusFZKogRANh1X30kN2VI3oKwlYJwLlbeqQYqWNm2UtdnOaXsf+BWzZaCuj+rjVuWRoNZlLzedNXPb8ADtt7a3Ix3brp2tmiRK0LwaUMFvBzeDdq+PcX8JrKAWbwL7hiXoeoRiGU9K2B+x6icW/xcLZAaVSzoKmaLEpd7tc1lFneh6jQlw4mT5O6IvJ+w1U0idXF3dq0hfPSLnFr0fnCV4OW+VtIiPItNncEldMdh6LH/e9Pxy/Po77z8P78AcejdZG'></script>
<script type='text/javascript' src='http://a.postrelease.com/serve/load.js?async=true&#038;ver=4.7.4'></script>
<script type='text/javascript' src='//c.amazon-adsystem.com/aax2/amzn_ads.js'></script>
<script type='text/javascript'>
try {
	amznads.getAds('3251');
} catch(e) { /*ignore*/}
</script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://tribwgnam.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='http://trb.tv/VGYTE' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=json&amp;url=http%3A%2F%2Fwgnradio.com%2F2017%2F04%2F24%2Ffood-trucks-yoga-part-of-positive-loitering-at-loops-pritzker-park%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=xml&amp;url=http%3A%2F%2Fwgnradio.com%2F2017%2F04%2F24%2Ffood-trucks-yoga-part-of-positive-loitering-at-loops-pritzker-park%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Food trucks &amp; yoga part of &#8216;Positive Loitering&#8217; at Loop&#8217;s Pritzker Park" />
<meta property="og:url" content="http://wgnradio.com/2017/04/24/food-trucks-yoga-part-of-positive-loitering-at-loops-pritzker-park/" />
<meta property="og:description" content="THE LOOP — Food trucks and yoga are part of the police department&#039;s plan to bring new life to Pritzker Park, a little State Street enclave many neighbors currently find uninviting.

Central District officers will lead &quot;positive loitering&quot; from 10 a.m.-2 p.m. April 29 at the park at 310 S. State St." />
<meta property="article:published_time" content="2017-04-25T02:57:04+00:00" />
<meta property="article:modified_time" content="2017-04-25T02:49:24+00:00" />
<meta property="og:site_name" content="WGN Radio - 720 AM" />
<meta property="og:image" content="https://tribwgnam.files.wordpress.com/2017/04/pritzkerpark-dnainfo.jpg?quality=85&amp;strip=all" />
<meta property="og:image:width" content="620" />
<meta property="og:image:height" content="414" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@wgnradio" />
<meta name="twitter:image:src" content="https://tribwgnam.files.wordpress.com/2017/04/pritzkerpark-dnainfo.jpg?quality=85&amp;strip=all&amp;w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@wgnradio" />
<meta property="article:publisher" content="http://www.facebook.com/wgnradio" />
<meta property="article:author" content="http://www.facebook.com/wgnradio" />
<link rel="shortcut icon" type="image/x-icon" href="http://0.gravatar.com/blavatar/a6d238ef9545ffb2d17f72f77336b73c?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="http://0.gravatar.com/blavatar/a6d238ef9545ffb2d17f72f77336b73c?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="http://0.gravatar.com/blavatar/a6d238ef9545ffb2d17f72f77336b73c?s=114" />
<link rel='openid.server' href='http://tribwgnam.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='http://tribwgnam.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="http://wgnradio.com/osd.xml" title="WGN Radio - 720 AM" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />

<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
<script type="text/javascript">
 window._taboola = window._taboola || [];
_taboola.push( {"article":"auto"} );
!function (e, f, u) {
    e.async = 1;
    e.src = u;
    f.parentNode.insertBefore(e, f);
}(document.createElement('script'), document.getElementsByTagName('script')[0],
	'http://cdn.taboola.com/libtrc/localtv-network/loader.js'
);
</script>
<script>
window._newsroom = window._newsroom || [];
!function (e, f, u) { e.async = 1; e.src = u; f.parentNode.insertBefore(e, f); }(document.createElement('script'),
document.getElementsByTagName('script')[0], '//c2.taboola.com/nr/tribunebroadcasting-wgnradio/newsroom.js'  );
</script>
	<meta name="word-count" content="91">
				<meta property="fb:pages" content="76625629447" />
					<style>
			.wpcom-related-posts ul li {
				list-style-type: none;
				display: inline-block;
			}
		</style>
				<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		
<meta name='geo.position' content='41.877341;-87.628163' />
<meta name='ICBM' content='41.877341, -87.628163' />
<meta name="application-name" content="WGN Radio - 720 AM" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Chicago&#039;s Very Own - Talk, News Radio - Sports, Traffic, Weather, Blackhawks, Northwestern, Listen Live - wgnradio.com" /><meta name="msapplication-task" content="name=Subscribe;action-uri=http://wgnradio.com/feed/;icon-uri=http://0.gravatar.com/blavatar/a6d238ef9545ffb2d17f72f77336b73c?s=16" /><script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];

var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
var useSSL = 'https:' === document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);

var ACMTags = {};
var ACMTargeting = {
	site_name: 'ltv.wgnradio.shows',
	zone1: 'neighborhoodnews',
};

</script>
<script type='text/javascript'>
googletag.cmd.push(function() {
		responsiveMappings = {};
		responsiveMappings['Leaderboard'] = googletag.sizeMapping().
		addSize([980, 1 ], [ [728, 90], [970, 250], [970, 90], [970, 66] ]).
    addSize([760, 1 ], [728, 90]).
    addSize([100, 1], [320, 50]).
    addSize([0, 0], []).
    build();

    responsiveMappings['LeaderboardInContent'] = googletag.sizeMapping().
		addSize([980, 1 ], [ [728, 90], [970, 250], [970, 90], [970, 66] ]).
    addSize([760, 1 ], [728, 90]).
    addSize([100, 1], [300, 250]).
    addSize([0, 0], []).
    build();

   responsiveMappings['Box'] = googletag.sizeMapping().
    addSize([0, 0 ], [300, 250]).
    build();

   responsiveMappings['Dualbox'] = googletag.sizeMapping().
   	addSize([0, 0 ], [ [300, 250], [300, 600] ]).
   	build();

   responsiveMappings['Menu'] = googletag.sizeMapping().
    addSize([980, 2 ], [120, 60]).
    addSize([0, 0], []).
    build();
	googletag.defineOutOfPageSlot("\/7287\/ltv.wgnradio.shows\/neighborhoodnews", "acm-tag-oop").addService(googletag.pubads()).setTargeting("pos", "oop");
	googletag.pubads().setTargeting("s1","neighborhoodnews");
	googletag.pubads().setTargeting("pid", "20170424food-trucks-yoga-part-of-positive-loitering-at-loops-pritzker-park" );
	googletag.pubads().setTargeting("ContentID", "277773" );
	googletag.pubads().setTargeting("Site", "41642041" );
	googletag.pubads().setTargeting("test", "" );


	googletag.pubads().setTargeting( 'video', 'no' );
	
	var s = typeof getQueryVariable !== 'undefined' && getQueryVariable( 'utm_source' ) ? _.escape( getQueryVariable( 'utm_source' ) ) : null;
	if ( s ) {
		googletag.pubads().setTargeting("utm_source", s );
	}

	googletag.pubads().setTargeting("s2","");

	googletag.pubads().enableAsyncRendering();
	

	googletag.pubads().collapseEmptyDivs();
	try {
	  amznads.setTargetingForGPTAsync('amznslots');
	} catch(e) { /*ignore*/}

	googletag.enableServices();
});
</script>
<link rel="amphtml" href="http://wgnradio.com/2017/04/24/food-trucks-yoga-part-of-positive-loitering-at-loops-pritzker-park/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
</head>

<body class="post-template-default single single-post postid-277773 single-format-standard mp6 customizer-styles-applied highlander-enabled highlander-light">

	<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-MM9NJ7" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

		<header class="navbar navbar-inverse navbar-fixed-top">
		<div id="search-form" class="collapse">
			<div class="container">
				
<form class="form-inline" role="search" method="get" action="http://wgnradio.com/">
  <input type="search" placeholder="Search for..." value="" name="s">
  <button type="submit" class="btn btn-large btn-inverse"><span class="visible-phone">Go</span><span class="hidden-phone">Search</span></button>
</form>
				<button class="btn btn-close btn-large btn-link" data-toggle="collapse" data-target="#search-form"><i class="icon-remove"></i></button>
			</div>
		</div>
		<nav id="top-navigation" role="navigation">
			<div class="container">
				<div class="top-nav-left">
					<a target="_blank" href="http://wgnradio.com/on-air/" class="btn btn-primary"><i class="icon-volume-up icon-large"></i> Listen: <span>The Download / Justin Kaufmann </span></a>
<a href="http://wgnradio.com/live-streaming/" class="btn btn-inverse"><i class="icon-play-circle icon-large"></i> Watch: <span> </span></a>

<a href="http://wgnradio.com/schedule" class="btn btn-link"><i class="icon-time icon-large"></i> Schedule</a>
					
				</div>
				<div class="top-nav-right">
					<button class="btn btn-link" data-toggle="collapse" data-target="#search-form"><i class="icon-search icon-large"></i><span class="hidden-phone"> Search</span></button>
					<a href="http://wgnradio.com/contact" class="btn btn-link"><i class="icon-envelope icon-large"></i><span class="hidden-phone"> Contact Us</span></a>
				</div>
			</div>
		</nav>
		<nav id="main-navigation" role="navigation">
			 <div class="navbar-inner">
				<div class="container">
					<a class="brand" href="http://wgnradio.com" title="WGN Radio &#8211; 720 AM" rel="home">WGN Radio &#8211; 720 AM</a>
					<button type="button" class="btn btn-navbar" data-toggle="collapse" data-target=".nav-collapse">
						<i class="icon-reorder icon-2x pull-left"></i> <span>Menu</span>
					</button>

						<div class="nav-collapse collapse"><ul id="menu-with-subcategories" class="nav"><li id="menu-item-90733" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90733"><a href="http://wgnradio.com/on-air/schedule/">Shows</a></li>
<li id="menu-item-90732" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90732"><a href="http://wgnradio.com/on-air/">Listen</a></li>
<li id="menu-item-250416" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-250416"><a href="http://wgnradio.com/category/wgn-plus/">WGN Plus</a></li>
<li id="menu-item-90734" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-90734"><a href="http://wgnradio.com/category/news/">News</a></li>
<li id="menu-item-109282" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-109282"><a href="http://wgnradio.com/category/sports/">Sports</a></li>
<li id="menu-item-90736" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-90736"><a href="http://wgnradio.com/category/contests/">Contests</a></li>
<li id="menu-item-91020" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91020"><a href="http://wgnradio.com/category/events/">Events</a></li>
</ul></div>
						<ul id="nav-weather" class="nav">
							<li class="dropdown ">
		<a href="http://wgnradio.com/weather/" class="dropdown-toggle" data-hover="dropdown">
		<span class="hidden-phone">Weather </span>
		<i class="wi wi-night-partly-cloudy "></i>
		<strong class="temp">59&deg;</strong>
	</a>
		<ul class="dropdown-menu pull-right text-center" role="menu">
			<div class="row-fluid">
				<div class="currently span4">
					<i class="wi wi-night-partly-cloudy "></i>
				</div>
				<div class="temp span4">
					<strong>59&deg;</strong>
				</div>
				<div class="hi-lo span4">
					<div>Low <strong>51&deg;</strong></div>
					<div>High <strong>74&deg;</strong></div>
				</div>
			</div>
			<hr>
			<div class="row-fluid">
							<div class="span4">
				<div>Tue</div>
				<i class="wi wi-day-sunny-overcast wi-4x"></i>
				<div>
					59&deg; <i class="icon-caret-right"></i> 78&deg;
					</div>
			</div>
						<div class="span4">
				<div>Wed</div>
				<i class="wi wi-day-thunderstorm wi-4x"></i>
				<div>
					49&deg; <i class="icon-caret-right"></i> 72&deg;
					</div>
			</div>
						<div class="span4">
				<div>Thu</div>
				<i class="wi wi-day-sunny-overcast wi-4x"></i>
				<div>
					42&deg; <i class="icon-caret-right"></i> 59&deg;
					</div>
			</div>
						</div>
			<a href="http://wgnradio.com/weather/" class="btn btn-block btn-inverse">See complete forecast</a>
					</ul>


							</li>
						</ul>
					<div class="ad">
									<div id='acm-tag-120x60-atf' class='ad-wrapper' style='width:120px; height:60px;'><script type='text/javascript'>
rubiconSlotCallbacks["120x60-atf"] = function() {
	if (rubiconSlotCallbackFires["120x60-atf"]) { return; }
	rubiconSlotCallbackFires["120x60-atf"] = true;

googletag.cmd.push(function() {
			ACMTags["120x60-atf"] =
			googletag.defineSlot( '/7287/ltv.wgnradio.shows/neighborhoodnews', [[120,60]], 'acm-tag-120x60-atf')
				.addService(googletag.pubads())
				.setTargeting( 'fold', 'atf' )
				.setTargeting( 'tagId', '120x60-atf' )
				.defineSizeMapping(responsiveMappings["Menu"]);
try { rubicontag.setTargetingForGPTSlot(ACMTags["120x60-atf"]); } catch (e) { window._acmDebug.push(e) }
googletag.display('acm-tag-120x60-atf');});};rubicontag.cmd.push(function() {
rubiconSlots['120x60-atf'] = rubicontag.defineSlot( '/7287/ltv.wgnradio.shows/neighborhoodnews', [[120,60]], 'acm-tag-120x60-atf');
if ( typeof rubicontag.setUserKey === 'function' )
	rubicontag.setUserKey("41642041|content|277773");

rubicontag.addContext("desktop");

rubicontag.run(rubiconSlotCallbacks['120x60-atf'], {
        slots: [rubiconSlots['120x60-atf']]
   });
});

setTimeout(rubiconSlotCallbacks['120x60-atf'], 1500);

			</script></div>								</div>
				</div>
			</div>
		</nav>
	</header>
	<script type="text/javascript">
		// Space out main nav items
		jQuery('#main-navigation').spaceNav();
	</script>	

		<div class="ad ad-top ad-long full-width hidden-tablet hidden-phone">
				</div>

	
		<div class="ad ad-top ad-long full-width">
			<div id='acm-tag-728x90-atf' class='ad-wrapper' style='width:px; height:px;'><script type='text/javascript'>
rubiconSlotCallbacks["728x90-atf"] = function() {
	if (rubiconSlotCallbackFires["728x90-atf"]) { return; }
	rubiconSlotCallbackFires["728x90-atf"] = true;

googletag.cmd.push(function() {
			ACMTags["728x90-atf"] =
			googletag.defineSlot( '/7287/ltv.wgnradio.shows/neighborhoodnews', [[970,250],[970,66],[728,90],[320,50]], 'acm-tag-728x90-atf')
				.addService(googletag.pubads())
				.setTargeting( 'fold', 'atf' )
				.setTargeting( 'tagId', '728x90-atf' )
				.defineSizeMapping(responsiveMappings["Leaderboard"]);
try { rubicontag.setTargetingForGPTSlot(ACMTags["728x90-atf"]); } catch (e) { window._acmDebug.push(e) }
googletag.display('acm-tag-728x90-atf');});};rubicontag.cmd.push(function() {
rubiconSlots['728x90-atf'] = rubicontag.defineSlot( '/7287/ltv.wgnradio.shows/neighborhoodnews', [[970,250],[970,66],[728,90],[320,50]], 'acm-tag-728x90-atf');
if ( typeof rubicontag.setUserKey === 'function' )
	rubicontag.setUserKey("41642041|content|277773");

rubicontag.addContext("desktop");

rubicontag.run(rubiconSlotCallbacks['728x90-atf'], {
        slots: [rubiconSlots['728x90-atf']]
   });
});

setTimeout(rubiconSlotCallbacks['728x90-atf'], 1500);

			</script></div>		</div>
	
	
<div id="content">
    <div class="container">
      <header class="entry-header">
        <h1 class="entry-title">Food trucks &amp; yoga part of &#8216;Positive Loitering&#8217; at Loop&#8217;s Pritzker&nbsp;Park</h1>
        <div class="entry-meta clearfix">
          <span class="posted-time">Posted 9:57 PM, April 24, 2017, by <a href="http://wgnradio.com/author/dnainfo-com/" title="Posts by DNAinfo.com" class="author url fn" rel="author">DNAinfo.com</a> and <a href="http://wgnradio.com/author/matt-bubala/" title="Posts by Matt Bubala" class="author url fn" rel="author">Matt Bubala</a>, </span><span class="updated-time">Updated at 09:49PM, April 24, 2017</span>        </div>
        <div class="entry-share">
          <div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-277773" class="share-facebook sd-button share-icon" href="http://wgnradio.com/2017/04/24/food-trucks-yoga-part-of-positive-loitering-at-loops-pritzker-park/?share=facebook" target="_blank" title="Share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-277773" class="share-twitter sd-button share-icon" href="http://wgnradio.com/2017/04/24/food-trucks-yoga-part-of-positive-loitering-at-loops-pritzker-park/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-277773" class="share-linkedin sd-button share-icon" href="http://wgnradio.com/2017/04/24/food-trucks-yoga-part-of-positive-loitering-at-loops-pritzker-park/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-277773" class="share-google-plus-1 sd-button share-icon" href="http://wgnradio.com/2017/04/24/food-trucks-yoga-part-of-positive-loitering-at-loops-pritzker-park/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="http://wgnradio.com/2017/04/24/food-trucks-yoga-part-of-positive-loitering-at-loops-pritzker-park/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://wgnradio.com/2017/04/24/food-trucks-yoga-part-of-positive-loitering-at-loops-pritzker-park/?share=email" target="_blank" title="Click to email"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div>        </div>
      </header>
      <div class="row">

        <div class="span8 span12-tablet border-right">

          <img class="print-logo visible-print" src="https://s0.wp.com/wp-content/themes/vip/localtv-2/img/wgnam/logo-gray.png" />
        	                        <article id="post-277773" class="post-277773 post type-post status-publish format-standard has-post-thumbnail hentry category-neighborhood-news tag-beavers-coffee-donuts tag-cheesies-pub-grub tag-piko-street-kitchen tag-positive-loitering tag-pritzker-park tag-tejas-yoga">
	<div class="entry-content">

		
					<div class="alignright wp-post-thumbnail">
			<a href="#thumbnail-modal" data-toggle="modal"  data-keyboard="true">
				<img width="400" height="225" src="http://i2.wp.com/tribwgnam.files.wordpress.com/2017/04/pritzkerpark-dnainfo.jpg?crop=0px%2C33px%2C620px%2C349px&amp;resize=400%2C225&amp;quality=85&amp;strip=all&amp;ssl=1" class=" wp-post-image" alt="" data-attachment-id="277776" data-permalink="http://wgnradio.com/2017/04/24/food-trucks-yoga-part-of-positive-loitering-at-loops-pritzker-park/pritzkerpark-dnainfo/#main" data-orig-file="https://tribwgnam.files.wordpress.com/2017/04/pritzkerpark-dnainfo.jpg?quality=85&amp;strip=all" data-orig-size="620,414" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="PritzkerPark-DNAinfo" data-image-description="&lt;p&gt;Pritzker Park, 310 S. State St. (Chicago Loop Alliance / via DNAinfo)&lt;/p&gt;
" data-medium-file="https://tribwgnam.files.wordpress.com/2017/04/pritzkerpark-dnainfo.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://tribwgnam.files.wordpress.com/2017/04/pritzkerpark-dnainfo.jpg?quality=85&amp;strip=all&amp;w=620" />			</a>

			<p class="wp-caption-text">Pritzker Park, 310 S. State St. (Chicago Loop Alliance / via DNAinfo)</p>			</div>

			<div id="thumbnail-modal" class="modal hide fade" tabindex="-1">
			  <div class="modal-header">
			    <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
			    <h4 class="title">Food trucks &amp; yoga part of &#8216;Positive Loitering&#8217; at Loop&#8217;s Pritzker&nbsp;Park</h4>
			  </div>
			  <div class="modal-body">
			  		<img width="620" height="414" src="https://tribwgnam.files.wordpress.com/2017/04/pritzkerpark-dnainfo.jpg?quality=85&amp;strip=all&amp;w=620" class="attachment-gallery-cover size-gallery-cover wp-post-image" alt="" srcset="https://tribwgnam.files.wordpress.com/2017/04/pritzkerpark-dnainfo.jpg 620w, https://tribwgnam.files.wordpress.com/2017/04/pritzkerpark-dnainfo.jpg?quality=85&amp;strip=all&amp;w=150 150w, https://tribwgnam.files.wordpress.com/2017/04/pritzkerpark-dnainfo.jpg?quality=85&amp;strip=all&amp;w=300 300w" sizes="(max-width: 620px) 100vw, 620px" data-attachment-id="277776" data-permalink="http://wgnradio.com/2017/04/24/food-trucks-yoga-part-of-positive-loitering-at-loops-pritzker-park/pritzkerpark-dnainfo/#main" data-orig-file="https://tribwgnam.files.wordpress.com/2017/04/pritzkerpark-dnainfo.jpg?quality=85&amp;strip=all" data-orig-size="620,414" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="PritzkerPark-DNAinfo" data-image-description="&lt;p&gt;Pritzker Park, 310 S. State St. (Chicago Loop Alliance / via DNAinfo)&lt;/p&gt;
" data-medium-file="https://tribwgnam.files.wordpress.com/2017/04/pritzkerpark-dnainfo.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://tribwgnam.files.wordpress.com/2017/04/pritzkerpark-dnainfo.jpg?quality=85&amp;strip=all&amp;w=620" />					<div class="lightbox-caption"><p class="wp-caption-text">Pritzker Park, 310 S. State St. (Chicago Loop Alliance / via DNAinfo)</p></div>
			  </div>
			</div>
		


		<p>THE LOOP — Food trucks and yoga are part of the police department&#8217;s plan to bring new life to Pritzker Park, a little State Street enclave many neighbors currently find uninviting.</p>
<p>Central District officers will lead &#8220;positive loitering&#8221; from 10 a.m.-2 p.m. April 29 at the park at 310 S. State St.</p>
<p><a href="https://www.dnainfo.com/chicago/20170419/downtown/pritzker-park-positive-loitering-chicago-police-community-policing" target="_blank" rel="noopener noreferrer">Click here for more on this story from DNAinfo</a>.</p>
<p>South Loop studio Tejas Yoga will lead free classes while food trucks from Cheesie&#8217;s Pub &amp; Grub, Piko Street Kitchen and Beaver&#8217;s Coffee &amp; Donuts will serve visitors.</p>
<p>Click to listen:<br />
<!--[if lt IE 9]><script>document.createElement('audio');</script><![endif]-->
<audio class="wp-audio-shortcode" id="audio-277773-1" preload="none" style="width: 100%;" controls="controls"><source type="audio/mpeg" src="http://serve.castfire.com/audio/3344204/3344204_2017-04-24-224704.64kmono.mp3?ad_params=zones%3DPreroll%7Cstation_id770.mp3&#038;_=1" /><a href="http://serve.castfire.com/audio/3344204/3344204_2017-04-24-224704.64kmono.mp3?ad_params=zones%3DPreroll%7Cstation_id%3770.mp3">http://serve.castfire.com/audio/3344204/3344204_2017-04-24-224704.64kmono.mp3?ad_params=zones%3DPreroll%7Cstation_id%3770.mp3</a></audio></p>
		<div id="geo-post-277773" class="geo geo-post" style="display: none">
			<span class="latitude">41.877341</span>
			<span class="longitude">-87.628163</span>
		</div>
<div class="place-module well">
	<img src="http://maps.googleapis.com/maps/api/staticmap?key=AIzaSyBPBxS39D-kii-fW6tycWW7wC7CWse1ShU&#038;scale=2&#038;size=1540x300&#038;maptype=roadmap&#038;format=png&#038;visual_refresh=true&#038;zoom=14&#038;markers=size:mid%7Ccolor:red%7Clabel:%7C41.877341,-87.628163&#038;signature=rNKZuRA4eNM4vwqFXhk0dnjAVEU=">
	<p class="caption ">
			</p>
</div>




	</div>

	<footer class="entry-meta clearfix">

			<hr>
	<div class="row-fluid">
		<div class="span8">

			<p><strong>Filed in:</strong> <a href="http://wgnradio.com/category/news/neighborhood-news/" rel="category tag">Neighborhood News</a> </p><p><strong>Topics:</strong> <a href="http://wgnradio.com/tag/beavers-coffee-donuts/" rel="tag">Beaver's Coffee &amp; Donuts</a>, <a href="http://wgnradio.com/tag/cheesies-pub-grub/" rel="tag">Cheesie's Pub &amp; Grub</a>, <a href="http://wgnradio.com/tag/piko-street-kitchen/" rel="tag">Piko Street Kitchen</a>, <a href="http://wgnradio.com/tag/positive-loitering/" rel="tag">Positive Loitering</a>, <a href="http://wgnradio.com/tag/pritzker-park/" rel="tag">Pritzker Park</a>, <a href="http://wgnradio.com/tag/tejas-yoga/" rel="tag">Tejas Yoga</a> </p>		</div>
		<div class="span4">
				<a href="#" class="pull-right" data-href="http://wgnradio.com/2017/04/24/food-trucks-yoga-part-of-positive-loitering-at-loops-pritzker-park/" data-target="#report-a-typo-modal" role="button" data-toggle="modal"><i class="icon-warning-sign"></i> Suggest a correction</a>


		<div id="report-a-typo-modal" class="modal">
		<div class="modal-content">
		  <div class="modal-header">
		    <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
		    <h3>Suggest A Correction</h3>
		  </div>
		  <div class="modal-body">
		  		<form action="https://tribwgnam.wordpress.com/wp-admin/admin-ajax.php" method="post" id="ugc-media-form" class="validate report-a-typo-form fu-upload-form" enctype="multipart/form-data">
	 <div class="ugc-inner-wrapper">
		 <h2></h2>
<input type="hidden" value="correction" name="post_type"  id='ugc-input-post_type' name='post_type' value='correction' /><input type="hidden" value="277773" name="post_ID"  id='ugc-input-post_id' name='post_ID' value='277773' />
		  		<div  class='ugc-input-wrapper'><label  for='report-a-typo-name'>Your name</label><input type="text" value="" name="name"  id='report-a-typo-name' name='name' class='required' required='true' /></div>
		  		<div  class='ugc-input-wrapper'><label  for='report-a-typo-email'>Your email</label><input type="text" value="" name="email"  id='report-a-typo-email' name='email' class='required' required='true' /></div>
		  		<div  class='ugc-input-wrapper'><label  for='report-a-typo-correction'>Report a typo or grammatical error</label><textarea  name='correction' id='report-a-typo-correction' class='required' required='true'></textarea></div>
		  		<input type="hidden" value=" Correction: Food trucks &amp; yoga part of &#8216;Positive Loitering&#8217; at Loop&#8217;s Pritzker&nbsp;Park" name="post_title"  id='ugc-input-post_title' name='post_title' value=' Correction: Food trucks &amp; yoga part of &#8216;Positive Loitering&#8217; at Loop&#8217;s Pritzker&nbsp;Park' class='required' />
		  		<input type="hidden" value="http://wgnradio.com/2017/04/24/food-trucks-yoga-part-of-positive-loitering-at-loops-pritzker-park/" name="story_url"  id='ugc-input-story_url' name='story_url' value='http://wgnradio.com/2017/04/24/food-trucks-yoga-part-of-positive-loitering-at-loops-pritzker-park/' />
		  		<input type="hidden" value="report-a-typo" name="mode"  id='ugc-input-mode' name='mode' value='report-a-typo' />
		  		<input type="hidden" value="upload_ugc" name="action"  id='ugc-input-action' name='action' value='upload_ugc' /><input type="hidden" value="post" name="form_layout"  id='ugc-input-form_layout' name='form_layout' value='post' />		<input type="hidden" id="fu_nonce" name="fu_nonce" value="94bfe8c53f" /><input type="hidden" name="_wp_http_referer" value="/2017/04/24/food-trucks-yoga-part-of-positive-loitering-at-loops-pritzker-park/" />		<input type="hidden" name="ff" value="59fbb689b36b842851bc216d5bb302bb" />
		<input type="hidden" name="form_post_id" value="277773" />
		<div class="clear"></div>
	 </div>
	 </form>

		  			  </div>
			<div class="modal-footer">
						<button type="button" class="btn pull-left" data-dismiss="modal" aria-hidden="true">Cancel</button>
						<input type="submit" value="Submit" name="" id="report-a-typo-submit" class="btn btn-large btn-primary pull-right">
			</div>
		</div>
		</div>

				</div>
	</div>
		<div class="entry-share">
		  <div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-277773" class="share-facebook sd-button share-icon" href="http://wgnradio.com/2017/04/24/food-trucks-yoga-part-of-positive-loitering-at-loops-pritzker-park/?share=facebook" target="_blank" title="Share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-277773" class="share-twitter sd-button share-icon" href="http://wgnradio.com/2017/04/24/food-trucks-yoga-part-of-positive-loitering-at-loops-pritzker-park/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-277773" class="share-linkedin sd-button share-icon" href="http://wgnradio.com/2017/04/24/food-trucks-yoga-part-of-positive-loitering-at-loops-pritzker-park/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-277773" class="share-google-plus-1 sd-button share-icon" href="http://wgnradio.com/2017/04/24/food-trucks-yoga-part-of-positive-loitering-at-loops-pritzker-park/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="http://wgnradio.com/2017/04/24/food-trucks-yoga-part-of-positive-loitering-at-loops-pritzker-park/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://wgnradio.com/2017/04/24/food-trucks-yoga-part-of-positive-loitering-at-loops-pritzker-park/?share=email" target="_blank" title="Click to email"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div>		</div>
			</footer>
</article>
	<div id='taboola-below-article-thumbs-hybrid-mix'></div>
	<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({"mode":"thumbs-3r","container":"taboola-below-article-thumbs-hybrid-mix","placement":"below-article-thumbs-hybrid","target_type":"mix"});
	</script>
	<div id='taboola-below-article-text-links'></div>
	<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({"mode":"hybrid-text-links-2c","container":"taboola-below-article-text-links","placement":"below-article-text-links","target_type":"mix"});
	</script>

		<div id='acm-tag-2x2' class='ad-wrapper' >
<script type='text/javascript'>
googletag.cmd.push(function() {
	googletag.defineSlot( '/7287/ltv.wgnradio.shows/neighborhoodnews', [2, 2], 'acm-tag-2x2')
		.addService(googletag.pubads())
		.setTargeting( 'fold', '');
		googletag.display('acm-tag-2x2');
});
</script>
		</div>
		
	<div id="comments" class="comments-area">

	
	
	
	
</div>
							 </div>
         <div id="sidebar" class="span4 span12-tablet">
									<div class="row-fluid">
							<div class="span12 span6-tablet">
								<div class="ad border-bottom">
								<div id='acm-tag-300x250-atf' class='ad-wrapper' style='width:300px; height:250px;'><script type='text/javascript'>
rubiconSlotCallbacks["300x250-atf"] = function() {
	if (rubiconSlotCallbackFires["300x250-atf"]) { return; }
	rubiconSlotCallbackFires["300x250-atf"] = true;

googletag.cmd.push(function() {
			ACMTags["300x250-atf"] =
			googletag.defineSlot( '/7287/ltv.wgnradio.shows/neighborhoodnews', [[300,250]], 'acm-tag-300x250-atf')
				.addService(googletag.pubads())
				.setTargeting( 'fold', 'atf' )
				.setTargeting( 'tagId', '300x250-atf' )
				.defineSizeMapping(responsiveMappings["Box"]);
try { rubicontag.setTargetingForGPTSlot(ACMTags["300x250-atf"]); } catch (e) { window._acmDebug.push(e) }
googletag.display('acm-tag-300x250-atf');});};rubicontag.cmd.push(function() {
rubiconSlots['300x250-atf'] = rubicontag.defineSlot( '/7287/ltv.wgnradio.shows/neighborhoodnews', [[300,250]], 'acm-tag-300x250-atf');
if ( typeof rubicontag.setUserKey === 'function' )
	rubicontag.setUserKey("41642041|content|277773");

rubicontag.addContext("desktop");

rubicontag.run(rubiconSlotCallbacks['300x250-atf'], {
        slots: [rubiconSlots['300x250-atf']]
   });
});

setTimeout(rubiconSlotCallbacks['300x250-atf'], 1500);

			</script></div>								</div>
								<div class="border-bottom">
									<div id='taboola-rightrailthumbnails-mix'></div>
	<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({"mode":"hybrid-thumbs-2r","container":"taboola-rightrailthumbnails-mix","placement":"Right Rail Thumbnails","target_type":"mix"});
	</script>
								</div>
								<div class="border-bottom"><div class="nativo" id="nativo"></div></div>				<div class="border-bottom">


				<a class="station-promo-mrec" href="http://wgnradio.com/category/wgn-radio-theatre/">
			<img src="https://tribwgnam.files.wordpress.com/2016/08/300x250_wgnradiotheatre.png?w=300&#038;h=250&#038;crop=1"/></a>
		

</div>
							</div>
						</div>

						<div class="row-fluid">

				<div class="ad border-bottom span12 span6-tablet">
						<div id='acm-tag-300x250-mid' class='ad-wrapper' style='width:300px; height:250px;'><script type='text/javascript'>
rubiconSlotCallbacks["300x250-mid"] = function() {
	if (rubiconSlotCallbackFires["300x250-mid"]) { return; }
	rubiconSlotCallbackFires["300x250-mid"] = true;

googletag.cmd.push(function() {
			ACMTags["300x250-mid"] =
			googletag.defineSlot( '/7287/ltv.wgnradio.shows/neighborhoodnews', [[300,250],[300,600]], 'acm-tag-300x250-mid')
				.addService(googletag.pubads())
				.setTargeting( 'fold', 'mid' )
				.setTargeting( 'tagId', '300x250-mid' )
				.defineSizeMapping(responsiveMappings["Dualbox"]);
try { rubicontag.setTargetingForGPTSlot(ACMTags["300x250-mid"]); } catch (e) { window._acmDebug.push(e) }
googletag.display('acm-tag-300x250-mid');});};rubicontag.cmd.push(function() {
rubiconSlots['300x250-mid'] = rubicontag.defineSlot( '/7287/ltv.wgnradio.shows/neighborhoodnews', [[300,250],[300,600]], 'acm-tag-300x250-mid');
if ( typeof rubicontag.setUserKey === 'function' )
	rubicontag.setUserKey("41642041|content|277773");

rubicontag.addContext("desktop");

rubicontag.run(rubiconSlotCallbacks['300x250-mid'], {
        slots: [rubiconSlots['300x250-mid']]
   });
});

setTimeout(rubiconSlotCallbacks['300x250-mid'], 1500);

			</script></div>				</div>

				<div class="span12 span6-tablet">
<div id="civicscience-widget"><script type="text/javascript" src="https://www.civicscience.com/widget/jspoll/?elt=d29754a9-2182-ce54-a5fe-70e39ba587fa&#038;tgt=2372"></script><div id="d29754a9-2182-ce54-a5fe-70e39ba587fa"></div></div>				</div>


				<div class="span12 span6-tablet">
					<div class="popular">
	<h5 class="block-title">Popular</h5>
	<ul class="story-list with-thumbs">
			
<li class="story">
	<a class="story-image" href="http://wgnradio.com/2017/04/24/hoge-2017-bears-big-board/"><img width="109" height="60" src="https://tribwgnam.files.wordpress.com/2017/04/gettyimages-607371238.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://tribwgnam.files.wordpress.com/2017/04/gettyimages-607371238.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://tribwgnam.files.wordpress.com/2017/04/gettyimages-607371238.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://tribwgnam.files.wordpress.com/2017/04/gettyimages-607371238.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" data-attachment-id="277606" data-permalink="http://wgnradio.com/2017/04/24/hoge-2017-bears-big-board/texas-am-v-auburn/#main" data-orig-file="https://tribwgnam.files.wordpress.com/2017/04/gettyimages-607371238.jpg?quality=85&amp;strip=all" data-orig-size="5184,3456" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Getty Images&quot;,&quot;camera&quot;:&quot;Canon EOS-1D X&quot;,&quot;caption&quot;:&quot;AUBURN, AL - SEPTEMBER 17:  Defensive lineman Myles Garrett #15 of the Texas A&amp;M Aggies celebrates after sacking quarterback Sean White of the Auburn Tigers during an NCAA college football game on September 17, 2016 in Auburn, Alabama. (Photo by Butch Dill\/Getty Images)&quot;,&quot;created_timestamp&quot;:&quot;1474153920&quot;,&quot;copyright&quot;:&quot;2016 Getty Images&quot;,&quot;focal_length&quot;:&quot;400&quot;,&quot;iso&quot;:&quot;2000&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;Texas A&amp;M v Auburn&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Myles Garrett" data-image-description="" data-medium-file="https://tribwgnam.files.wordpress.com/2017/04/gettyimages-607371238.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://tribwgnam.files.wordpress.com/2017/04/gettyimages-607371238.jpg?quality=85&amp;strip=all&amp;w=770" /></a>
	<strong class="entry-title"><a href="http://wgnradio.com/2017/04/24/hoge-2017-bears-big-board/" rel="bookmark">Hoge: 2017 Bears Big&nbsp;Board</a></strong>
</li>

		
<li class="story">
	<a class="story-image" href="http://wgnradio.com/2017/04/20/bears-2017-regular-season-schedule-released/"><img width="109" height="60" src="https://tribwgnam.files.wordpress.com/2016/11/gettyimages-626138628.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://tribwgnam.files.wordpress.com/2016/11/gettyimages-626138628.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://tribwgnam.files.wordpress.com/2016/11/gettyimages-626138628.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://tribwgnam.files.wordpress.com/2016/11/gettyimages-626138628.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" data-attachment-id="242265" data-permalink="http://wgnradio.com/2016/11/30/the-carry-out-11-30-16-i-wouldnt-be-surprised-if-john-fox-ends-up-missing-the-game-on-sunday-with-a-cough-because-why-would-you-want-to-go-to-work-if-this-was-your-job/tennessee-titans-v-chicago-bears-4/#main" data-orig-file="https://tribwgnam.files.wordpress.com/2016/11/gettyimages-626138628.jpg?quality=85&amp;strip=all" data-orig-size="2911,1941" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;Getty Images&quot;,&quot;camera&quot;:&quot;Canon EOS-1D X Mark II&quot;,&quot;caption&quot;:&quot;CHICAGO, IL - NOVEMBER 27:  Head coach John Fox of the Chicago Bears stands on the sidelines in the first quarter against the Tennessee Titans at Soldier Field on November 27, 2016 in Chicago, Illinois.  (Photo by Jonathan Daniel\/Getty Images)&quot;,&quot;created_timestamp&quot;:&quot;1480278180&quot;,&quot;copyright&quot;:&quot;2016 Getty Images&quot;,&quot;focal_length&quot;:&quot;560&quot;,&quot;iso&quot;:&quot;4000&quot;,&quot;shutter_speed&quot;:&quot;0.0003125&quot;,&quot;title&quot;:&quot;Tennessee Titans v Chicago Bears&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Tennessee Titans v Chicago Bears" data-image-description="&lt;p&gt;CHICAGO, IL &#8211; NOVEMBER 27:  Head coach John Fox of the Chicago Bears stands on the sidelines in the first quarter against the Tennessee Titans at Soldier Field on November 27, 2016 in Chicago, Illinois.  (Photo by Jonathan Daniel/Getty Images)&lt;/p&gt;
" data-medium-file="https://tribwgnam.files.wordpress.com/2016/11/gettyimages-626138628.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://tribwgnam.files.wordpress.com/2016/11/gettyimages-626138628.jpg?quality=85&amp;strip=all&amp;w=770" /></a>
	<strong class="entry-title"><a href="http://wgnradio.com/2017/04/20/bears-2017-regular-season-schedule-released/" rel="bookmark">Bears&#8217; 2017 Regular Season Schedule&nbsp;Released</a></strong>
</li>

		
		</ul>
</div>
				</div>

						</div>

			<div class="row-fluid">

				<div class="ad border-bottom span12 span6-tablet">
					<div id='acm-tag-300x250-btf' class='ad-wrapper' style='width:300px; height:250px;'><script type='text/javascript'>
rubiconSlotCallbacks["300x250-btf"] = function() {
	if (rubiconSlotCallbackFires["300x250-btf"]) { return; }
	rubiconSlotCallbackFires["300x250-btf"] = true;

googletag.cmd.push(function() {
			ACMTags["300x250-btf"] =
			googletag.defineSlot( '/7287/ltv.wgnradio.shows/neighborhoodnews', [[300,250]], 'acm-tag-300x250-btf')
				.addService(googletag.pubads())
				.setTargeting( 'fold', 'btf' )
				.setTargeting( 'tagId', '300x250-btf' )
				.defineSizeMapping(responsiveMappings["Box"]);
try { rubicontag.setTargetingForGPTSlot(ACMTags["300x250-btf"]); } catch (e) { window._acmDebug.push(e) }
googletag.display('acm-tag-300x250-btf');});};rubicontag.cmd.push(function() {
rubiconSlots['300x250-btf'] = rubicontag.defineSlot( '/7287/ltv.wgnradio.shows/neighborhoodnews', [[300,250]], 'acm-tag-300x250-btf');
if ( typeof rubicontag.setUserKey === 'function' )
	rubicontag.setUserKey("41642041|content|277773");

rubicontag.addContext("desktop");

rubicontag.run(rubiconSlotCallbacks['300x250-btf'], {
        slots: [rubiconSlots['300x250-btf']]
   });
});

setTimeout(rubiconSlotCallbacks['300x250-btf'], 1500);

			</script></div>				</div>


				<div class="span12 span6-tablet">
					<div class="latest">
	<h5 class="block-title">Latest News</h5>
	<ul class="story-list with-thumbs">

				
			  <li class="story">
	<a class="story-image" href="http://wgnradio.com/2017/04/24/food-trucks-yoga-part-of-positive-loitering-at-loops-pritzker-park/"><img width="109" height="60" src="http://i2.wp.com/tribwgnam.files.wordpress.com/2017/04/pritzkerpark-dnainfo.jpg?crop=0px%2C37px%2C620px%2C341px&amp;resize=109%2C60&amp;quality=85&amp;strip=all&amp;ssl=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" data-attachment-id="277776" data-permalink="http://wgnradio.com/2017/04/24/food-trucks-yoga-part-of-positive-loitering-at-loops-pritzker-park/pritzkerpark-dnainfo/#main" data-orig-file="https://tribwgnam.files.wordpress.com/2017/04/pritzkerpark-dnainfo.jpg?quality=85&amp;strip=all" data-orig-size="620,414" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="PritzkerPark-DNAinfo" data-image-description="&lt;p&gt;Pritzker Park, 310 S. State St. (Chicago Loop Alliance / via DNAinfo)&lt;/p&gt;
" data-medium-file="https://tribwgnam.files.wordpress.com/2017/04/pritzkerpark-dnainfo.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://tribwgnam.files.wordpress.com/2017/04/pritzkerpark-dnainfo.jpg?quality=85&amp;strip=all&amp;w=620" /></a>
	<strong class="entry-title"><a href="http://wgnradio.com/2017/04/24/food-trucks-yoga-part-of-positive-loitering-at-loops-pritzker-park/" rel="bookmark">Food trucks &amp; yoga part of &#8216;Positive Loitering&#8217; at Loop&#8217;s Pritzker&nbsp;Park</a></strong>
</li>

		
			  <li class="story">
	<a class="story-image" href="http://wgnradio.com/2017/04/24/take-time-to-enjoy-some-of-chicagos-beautiful-urban-nature/"><img width="109" height="60" src="https://tribwgnam.files.wordpress.com/2017/03/urban-nature.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://tribwgnam.files.wordpress.com/2017/03/urban-nature.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://tribwgnam.files.wordpress.com/2017/03/urban-nature.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://tribwgnam.files.wordpress.com/2017/03/urban-nature.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" data-attachment-id="272198" data-permalink="http://wgnradio.com/2017/04/24/take-time-to-enjoy-some-of-chicagos-beautiful-urban-nature/urban-nature/#main" data-orig-file="https://tribwgnam.files.wordpress.com/2017/03/urban-nature.jpg?quality=85&amp;strip=all" data-orig-size="640,480" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;2.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 6s&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1490282774&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.15&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.033333333333333&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Urban Nature" data-image-description="&lt;p&gt;WTTW Producer Dan Protess, Justin Kaufmann and Marcus Kronforst&lt;/p&gt;
" data-medium-file="https://tribwgnam.files.wordpress.com/2017/03/urban-nature.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://tribwgnam.files.wordpress.com/2017/03/urban-nature.jpg?quality=85&amp;strip=all&amp;w=640" /></a>
	<strong class="entry-title"><a href="http://wgnradio.com/2017/04/24/take-time-to-enjoy-some-of-chicagos-beautiful-urban-nature/" rel="bookmark">Take time to enjoy some of Chicago&#8217;s beautiful &#8220;Urban&nbsp;Nature&#8221;</a></strong>
</li>

		
			  <li class="story">
	<a class="story-image" href="http://wgnradio.com/2017/04/24/explore-the-roots-of-macanese-cuisine-at-nationally-acclaimed-restaurant-fat-rice/"><img width="109" height="60" src="https://tribwgnam.files.wordpress.com/2017/04/fat-rice.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://tribwgnam.files.wordpress.com/2017/04/fat-rice.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://tribwgnam.files.wordpress.com/2017/04/fat-rice.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://tribwgnam.files.wordpress.com/2017/04/fat-rice.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" data-attachment-id="277730" data-permalink="http://wgnradio.com/2017/04/24/explore-the-roots-of-macanese-cuisine-at-nationally-acclaimed-restaurant-fat-rice/fat-rice/#main" data-orig-file="https://tribwgnam.files.wordpress.com/2017/04/fat-rice.jpg?quality=85&amp;strip=all" data-orig-size="640,480" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;2.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 6s&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1490796429&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.15&quot;,&quot;iso&quot;:&quot;125&quot;,&quot;shutter_speed&quot;:&quot;0.033333333333333&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Fat Rice" data-image-description="&lt;p&gt;Abraham Conlon, Adrienne Lo and Justin Kaufmann&lt;/p&gt;
" data-medium-file="https://tribwgnam.files.wordpress.com/2017/04/fat-rice.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://tribwgnam.files.wordpress.com/2017/04/fat-rice.jpg?quality=85&amp;strip=all&amp;w=640" /></a>
	<strong class="entry-title"><a href="http://wgnradio.com/2017/04/24/explore-the-roots-of-macanese-cuisine-at-nationally-acclaimed-restaurant-fat-rice/" rel="bookmark">Explore the roots of Macanese cuisine at nationally acclaimed restaurant Fat&nbsp;Rice</a></strong>
</li>

		
			  <li class="story">
	<a class="story-image" href="http://wgnradio.com/2017/04/24/sports-karl-marx-and-sensitivity-oh-my/"><img width="109" height="60" src="http://i1.wp.com/tribwgnam.files.wordpress.com/2016/08/pc160729podcast-websiteversion1.jpg?crop=0px%2C0px%2C4800px%2C2644px&amp;resize=109%2C60&amp;quality=85&amp;strip=all&amp;ssl=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" data-attachment-id="239129" data-permalink="http://wgnradio.com/pc160729podcast-websiteversion/" data-orig-file="https://tribwgnam.files.wordpress.com/2016/08/pc160729podcast-websiteversion1.jpg?quality=85&amp;strip=all" data-orig-size="4800,2700" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="PC160729podcast-websiteVersion" data-image-description="&lt;p&gt;Prickly City Podcast&lt;/p&gt;
" data-medium-file="https://tribwgnam.files.wordpress.com/2016/08/pc160729podcast-websiteversion1.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://tribwgnam.files.wordpress.com/2016/08/pc160729podcast-websiteversion1.jpg?quality=85&amp;strip=all&amp;w=770" /></a>
	<strong class="entry-title"><a href="http://wgnradio.com/2017/04/24/sports-karl-marx-and-sensitivity-oh-my/" rel="bookmark">Sports, Karl Marx and sensitivity- oh&nbsp;my!</a></strong>
</li>

		
		</ul>
</div>
				</div>

				<div class="ad border-bottom span12 span6-tablet">
					<div id='acm-tag-300x250-btf1' class='ad-wrapper' style='width:300px; height:250px;'><script type='text/javascript'>
rubiconSlotCallbacks["300x250-btf1"] = function() {
	if (rubiconSlotCallbackFires["300x250-btf1"]) { return; }
	rubiconSlotCallbackFires["300x250-btf1"] = true;

googletag.cmd.push(function() {
			ACMTags["300x250-btf1"] =
			googletag.defineSlot( '/7287/ltv.wgnradio.shows/neighborhoodnews', [[300,250]], 'acm-tag-300x250-btf1')
				.addService(googletag.pubads())
				.setTargeting( 'fold', 'btf' )
				.setTargeting( 'tagId', '300x250-btf1' )
				.defineSizeMapping(responsiveMappings["Box"]);
try { rubicontag.setTargetingForGPTSlot(ACMTags["300x250-btf1"]); } catch (e) { window._acmDebug.push(e) }
googletag.display('acm-tag-300x250-btf1');});};rubicontag.cmd.push(function() {
rubiconSlots['300x250-btf1'] = rubicontag.defineSlot( '/7287/ltv.wgnradio.shows/neighborhoodnews', [[300,250]], 'acm-tag-300x250-btf1');
if ( typeof rubicontag.setUserKey === 'function' )
	rubicontag.setUserKey("41642041|content|277773");

rubicontag.addContext("desktop");

rubicontag.run(rubiconSlotCallbacks['300x250-btf1'], {
        slots: [rubiconSlots['300x250-btf1']]
   });
});

setTimeout(rubiconSlotCallbacks['300x250-btf1'], 1500);

			</script></div>				</div>

			</div>
		</div>
	  </div>
        </div>
    <div class="full-width">
      <div class="container">
        <div class="row">
          <div class="span12">
            	<div id='taboola-footer-thumbnails'></div>
	<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({"mode":"thumbnails-a","container":"taboola-footer-thumbnails","placement":"Footer Thumbnails","target_type":"mix"});
	</script>
            <ul id="stories-infinite" class="story-grid thumbnails">
              		<li class="story span4 span6-tablet">
  	<div class="extra"><a href="http://wgnradio.com/category/news/neighborhood-news/" title="View all posts in Neighborhood News">Neighborhood News</a></div>
	
		<a class="story-image" href="http://wgnradio.com/2017/04/04/free-concerts-in-millennium-park-heres-whos-playing-this-summer/"><img width="370" height="204" src="http://i2.wp.com/tribwgnam.files.wordpress.com/2017/04/millenniumparkconcert-dnainfo.jpg?crop=0px%2C57px%2C620px%2C342px&amp;resize=370%2C204&amp;quality=85&amp;strip=all&amp;ssl=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" data-attachment-id="273315" data-permalink="http://wgnradio.com/2017/04/04/free-concerts-in-millennium-park-heres-whos-playing-this-summer/millenniumparkconcert-dnainfo/#main" data-orig-file="https://tribwgnam.files.wordpress.com/2017/04/millenniumparkconcert-dnainfo.jpg?quality=85&amp;strip=all" data-orig-size="620,413" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="MillenniumParkConcert-DNAinfo" data-image-description="&lt;p&gt;A scene from a Downtown Sound show at Millennium Park. (Provided photo / via DNAinfo)&lt;/p&gt;
" data-medium-file="https://tribwgnam.files.wordpress.com/2017/04/millenniumparkconcert-dnainfo.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://tribwgnam.files.wordpress.com/2017/04/millenniumparkconcert-dnainfo.jpg?quality=85&amp;strip=all&amp;w=620" /></a>
	<h4 class="entry-title"><a href="http://wgnradio.com/2017/04/04/free-concerts-in-millennium-park-heres-whos-playing-this-summer/" rel="bookmark">Free concerts in Millennium Park: Here&#8217;s who&#8217;s playing this&nbsp;summer</a></h4>
</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="http://wgnradio.com/category/news/neighborhood-news/" title="View all posts in Neighborhood News">Neighborhood News</a></div>
	
		<a class="story-image" href="http://wgnradio.com/2017/02/10/love-hot-dog-carts-you-may-see-a-lot-more-of-them-this-summer/"><img width="370" height="204" src="http://i2.wp.com/tribwgnam.files.wordpress.com/2017/02/gettyimages-84237099.jpg?crop=0px%2C458px%2C3912px%2C2159px&amp;resize=370%2C204&amp;quality=85&amp;strip=all&amp;ssl=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" data-attachment-id="261830" data-permalink="http://wgnradio.com/2017/02/10/love-hot-dog-carts-you-may-see-a-lot-more-of-them-this-summer/people-line-up-to-buy-hot-dogs-from-a-ve/#main" data-orig-file="https://tribwgnam.files.wordpress.com/2017/02/gettyimages-84237099.jpg?quality=85&amp;strip=all" data-orig-size="3912,2656" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;AFP\/Getty Images&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;People line up to buy hot dogs from a vendor outside the Metropolitan Museum of Art January 8, 2009 in New York. The vendor on the right paid USD 362,000 to the parks department to set up his food cart while the vendor on the left is a military veteran who doesn&#039;t have to pay a cent in rent. No one knows the giddy highs of New York&#039;s property market -- and today&#039;s growing lows -- better than hot dog vendor Pasang Sherpa, the owner of the cart on the right. AFP PHOTO\/DON EMMERT (Photo credit should read DON EMMERT\/AFP\/Getty Images)&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;2009 AFP&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;People line up to buy hot dogs from a ve&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="People line up to buy hot dogs from a ve" data-image-description="&lt;p&gt;People line up to buy hot dogs from a vendor outside the Metropolitan Museum of Art January 8, 2009 in New York. The vendor on the right paid USD 362,000 to the parks department to set up his food cart while the vendor on the left is a military veteran who doesn&#8217;t have to pay a cent in rent. No one knows the giddy highs of New York&#8217;s property market &#8212; and today&#8217;s growing lows &#8212; better than hot dog vendor Pasang Sherpa, the owner of the cart on the right. AFP PHOTO/DON EMMERT (Photo credit should read DON EMMERT/AFP/Getty Images)&lt;/p&gt;
" data-medium-file="https://tribwgnam.files.wordpress.com/2017/02/gettyimages-84237099.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://tribwgnam.files.wordpress.com/2017/02/gettyimages-84237099.jpg?quality=85&amp;strip=all&amp;w=770" /></a>
	<h4 class="entry-title"><a href="http://wgnradio.com/2017/02/10/love-hot-dog-carts-you-may-see-a-lot-more-of-them-this-summer/" rel="bookmark">Love hot dog carts? You may see a lot more of them this&nbsp;summer</a></h4>
</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="http://wgnradio.com/category/the-download/" title="View all posts in The Download">The Download</a></div>
	
		<a class="story-image" href="http://wgnradio.com/2017/04/06/the-carry-out-4-6-17-i-cant-wait-to-watch-billionaires-pritzker-and-kennedy-join-bruce-rauner-in-being-folksy/"><img width="370" height="204" src="https://tribwgnam.files.wordpress.com/2017/04/gettyimages-479359843.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribwgnam.files.wordpress.com/2017/04/gettyimages-479359843.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribwgnam.files.wordpress.com/2017/04/gettyimages-479359843.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribwgnam.files.wordpress.com/2017/04/gettyimages-479359843.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribwgnam.files.wordpress.com/2017/04/gettyimages-479359843.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" data-attachment-id="273848" data-permalink="http://wgnradio.com/2017/04/06/the-carry-out-4-6-17-i-cant-wait-to-watch-billionaires-pritzker-and-kennedy-join-bruce-rauner-in-being-folksy/gop-il-gubernatorial-candidate-bruce-rauner-votes-in-primary-election/#main" data-orig-file="https://tribwgnam.files.wordpress.com/2017/04/gettyimages-479359843.jpg?quality=85&amp;strip=all" data-orig-size="3000,1997" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;3.5&quot;,&quot;credit&quot;:&quot;Getty Images&quot;,&quot;camera&quot;:&quot;NIKON D4&quot;,&quot;caption&quot;:&quot;WINNETKA, IL - MARCH 18: Republican Gubernatorial Candidate Bruce Rauner gives the thumbs-up after casting his ballot in the Illinois primary election on March 18, 2014 in Winnetka, Illinois. Rauner, a private equity manager, faces off against State Senator Bill Brady, State Treasurer Dan Rutherford and State Senator Kirk Dillard in the Republican primary.  (Photo by Brian Kersey\/Getty Images)&quot;,&quot;created_timestamp&quot;:&quot;1395127264&quot;,&quot;copyright&quot;:&quot;2014 Getty Images&quot;,&quot;focal_length&quot;:&quot;24&quot;,&quot;iso&quot;:&quot;3200&quot;,&quot;shutter_speed&quot;:&quot;0.003125&quot;,&quot;title&quot;:&quot;GOP IL Gubernatorial Candidate Bruce Rauner Votes In Primary Election&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="GOP IL Gubernatorial Candidate Bruce Rauner Votes In Primary Election" data-image-description="&lt;p&gt;Republican Gubernatorial Candidate Bruce Rauner gives the thumbs-up after casting his ballot in the Illinois primary election on March 18, 2014 in Winnetka, Illinois. Rauner, a private equity manager, faces off against State Senator Bill Brady, State Treasurer Dan Rutherford and State Senator Kirk Dillard in the Republican primary.  (Photo by Brian Kersey/Getty Images)&lt;/p&gt;
" data-medium-file="https://tribwgnam.files.wordpress.com/2017/04/gettyimages-479359843.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://tribwgnam.files.wordpress.com/2017/04/gettyimages-479359843.jpg?quality=85&amp;strip=all&amp;w=770" /></a>
	<h4 class="entry-title"><a href="http://wgnradio.com/2017/04/06/the-carry-out-4-6-17-i-cant-wait-to-watch-billionaires-pritzker-and-kennedy-join-bruce-rauner-in-being-folksy/" rel="bookmark">The Carry Out 4-6-17: &#8220;I can&#8217;t wait to watch billionaires Pritzker and Kennedy join Bruce Rauner in being&nbsp;folksy&#8221;</a></h4>
</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="http://wgnradio.com/category/news/cityclubofchicago/" title="View all posts in City Club of Chicago">City Club of Chicago</a></div>
	
		<a class="story-image" href="http://wgnradio.com/2017/04/10/city-club-of-chicago-aclu-of-illinois-executive-director-colleen-connell/"><img width="370" height="204" src="http://i2.wp.com/tribwgnam.files.wordpress.com/2017/04/colleenconnellstill.jpg?crop=0px%2C759px%2C1800px%2C994px&amp;resize=370%2C204&amp;quality=85&amp;strip=all&amp;ssl=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" data-attachment-id="274924" data-permalink="http://wgnradio.com/2017/04/10/city-club-of-chicago-aclu-of-illinois-executive-director-colleen-connell/colleenconnellstill/#main" data-orig-file="https://tribwgnam.files.wordpress.com/2017/04/colleenconnellstill.jpg?quality=85&amp;strip=all" data-orig-size="1800,1753" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="ColleenConnellStill" data-image-description="&lt;p&gt;Colleen Connell, Executive Director of the ACLU of Illinois, speaks to the City Club of Chicago, April 10, 2017 (City Club of Chicago)&lt;/p&gt;
" data-medium-file="https://tribwgnam.files.wordpress.com/2017/04/colleenconnellstill.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://tribwgnam.files.wordpress.com/2017/04/colleenconnellstill.jpg?quality=85&amp;strip=all&amp;w=770" /></a>
	<h4 class="entry-title"><a href="http://wgnradio.com/2017/04/10/city-club-of-chicago-aclu-of-illinois-executive-director-colleen-connell/" rel="bookmark">City Club of Chicago: ACLU of Illinois Executive Director Colleen&nbsp;Connell</a></h4>
</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="http://wgnradio.com/category/news/neighborhood-news/" title="View all posts in Neighborhood News">Neighborhood News</a></div>
	
		<a class="story-image" href="http://wgnradio.com/2017/04/13/the-ward-brothers-depaul-and-world-war-i-new-exhibit-traces-local-family/"><img width="370" height="204" src="http://i1.wp.com/tribwgnam.files.wordpress.com/2017/04/wardbrothers-dnainfo.jpg?crop=0px%2C0px%2C620px%2C342px&amp;resize=370%2C204&amp;quality=85&amp;strip=all&amp;ssl=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" data-attachment-id="275512" data-permalink="http://wgnradio.com/2017/04/13/the-ward-brothers-depaul-and-world-war-i-new-exhibit-traces-local-family/wardbrothers-dnainfo/#main" data-orig-file="https://tribwgnam.files.wordpress.com/2017/04/wardbrothers-dnainfo.jpg?quality=85&amp;strip=all" data-orig-size="620,413" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1491904899&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="WardBrothers-DNAinfo" data-image-description="&lt;p&gt;The 1912 DePaul varsity football team included Joe Ward (front row, center) and his brothers Cyril and Albert (middle row, far left). Albert didn&#8217;t survive the Great War. (DePaul University / via DNAinfo)&lt;/p&gt;
" data-medium-file="https://tribwgnam.files.wordpress.com/2017/04/wardbrothers-dnainfo.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://tribwgnam.files.wordpress.com/2017/04/wardbrothers-dnainfo.jpg?quality=85&amp;strip=all&amp;w=620" /></a>
	<h4 class="entry-title"><a href="http://wgnradio.com/2017/04/13/the-ward-brothers-depaul-and-world-war-i-new-exhibit-traces-local-family/" rel="bookmark">The Ward Brothers, DePaul and World War I: New exhibit traces local&nbsp;family</a></h4>
</li>
					<li class="span4 span6-tablet">
						<div class="ad">
							<div id='acm-tag-300x250-btf2' class='ad-wrapper' style='width:300px; height:250px;'><script type='text/javascript'>
rubiconSlotCallbacks["300x250-btf2"] = function() {
	if (rubiconSlotCallbackFires["300x250-btf2"]) { return; }
	rubiconSlotCallbackFires["300x250-btf2"] = true;

googletag.cmd.push(function() {
			ACMTags["300x250-btf2"] =
			googletag.defineSlot( '/7287/ltv.wgnradio.shows/neighborhoodnews', [[300,250]], 'acm-tag-300x250-btf2')
				.addService(googletag.pubads())
				.setTargeting( 'fold', 'btf' )
				.setTargeting( 'tagId', '300x250-btf2' )
				.defineSizeMapping(responsiveMappings["Box"]);
try { rubicontag.setTargetingForGPTSlot(ACMTags["300x250-btf2"]); } catch (e) { window._acmDebug.push(e) }
googletag.display('acm-tag-300x250-btf2');});};rubicontag.cmd.push(function() {
rubiconSlots['300x250-btf2'] = rubicontag.defineSlot( '/7287/ltv.wgnradio.shows/neighborhoodnews', [[300,250]], 'acm-tag-300x250-btf2');
if ( typeof rubicontag.setUserKey === 'function' )
	rubicontag.setUserKey("41642041|content|277773");

rubicontag.addContext("desktop");

rubicontag.run(rubiconSlotCallbacks['300x250-btf2'], {
        slots: [rubiconSlots['300x250-btf2']]
   });
});

setTimeout(rubiconSlotCallbacks['300x250-btf2'], 1500);

			</script></div>						</div>
					</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="http://wgnradio.com/category/the-sunday-spin-politics-with-rick-pearson/" title="View all posts in The Sunday Spin: Politics with Rick Pearson">The Sunday Spin: Politics with Rick Pearson</a></div>
	
		<a class="story-image" href="http://wgnradio.com/2017/04/16/the-sunday-spin-politics-with-rick-pearson-full-show-41617/"><img width="370" height="204" src="https://tribwgnam.files.wordpress.com/2016/10/rick-pearson-e1478449199273.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribwgnam.files.wordpress.com/2016/10/rick-pearson-e1478449199273.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribwgnam.files.wordpress.com/2016/10/rick-pearson-e1478449199273.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribwgnam.files.wordpress.com/2016/10/rick-pearson-e1478449199273.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" data-attachment-id="223988" data-permalink="http://wgnradio.com/2016/10/30/the-sunday-spin-politics-with-rick-pearson-full-show-103016/rick-pearson/#main" data-orig-file="https://tribwgnam.files.wordpress.com/2016/10/rick-pearson-e1478449199273.jpg?quality=85&amp;strip=all" data-orig-size="531,284" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="rick-pearson" data-image-description="" data-medium-file="https://tribwgnam.files.wordpress.com/2016/10/rick-pearson-e1478449199273.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://tribwgnam.files.wordpress.com/2016/10/rick-pearson-e1478449199273.jpg?quality=85&amp;strip=all&amp;w=531" /></a>
	<h4 class="entry-title"><a href="http://wgnradio.com/2017/04/16/the-sunday-spin-politics-with-rick-pearson-full-show-41617/" rel="bookmark">The Sunday Spin: Politics with Rick Pearson Full Show&nbsp;4/16/17</a></h4>
</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="http://wgnradio.com/category/news/neighborhood-news/" title="View all posts in Neighborhood News">Neighborhood News</a></div>
	
		<a class="story-image" href="http://wgnradio.com/2017/03/05/chicagos-7-most-endangered-structures-include-water-cribs-jackson-park/"><img width="370" height="204" src="http://i0.wp.com/tribwgnam.files.wordpress.com/2017/03/wilsonavenuecrib-dnainfo.jpg?crop=0px%2C29px%2C620px%2C342px&amp;resize=370%2C204&amp;quality=85&amp;strip=all&amp;ssl=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" data-attachment-id="266758" data-permalink="http://wgnradio.com/2017/03/05/chicagos-7-most-endangered-structures-include-water-cribs-jackson-park/wilsonavenuecrib-dnainfo/#main" data-orig-file="https://tribwgnam.files.wordpress.com/2017/03/wilsonavenuecrib-dnainfo.jpg?quality=85&amp;strip=all" data-orig-size="620,413" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1488306573&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="wilsonavenuecrib-dnainfo" data-image-description="&lt;p&gt;Wilson Avenue Crib, built in 1915 by an unknown architect. (Sandor Welsz / via DNAinfo)&lt;/p&gt;
" data-medium-file="https://tribwgnam.files.wordpress.com/2017/03/wilsonavenuecrib-dnainfo.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://tribwgnam.files.wordpress.com/2017/03/wilsonavenuecrib-dnainfo.jpg?quality=85&amp;strip=all&amp;w=620" /></a>
	<h4 class="entry-title"><a href="http://wgnradio.com/2017/03/05/chicagos-7-most-endangered-structures-include-water-cribs-jackson-park/" rel="bookmark">Chicago&#8217;s 7 &#8216;most endangered&#8217; structures include water cribs, Jackson&nbsp;Park</a></h4>
</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="http://wgnradio.com/category/news/neighborhood-news/" title="View all posts in Neighborhood News">Neighborhood News</a></div>
	
		<a class="story-image" href="http://wgnradio.com/2017/03/09/nighthawk-taverns-new-bob-ross-drinking-game-is-positively-genius/"><img width="370" height="204" src="http://i2.wp.com/tribwgnam.files.wordpress.com/2017/03/bobrossnight-dnainfo.jpg?crop=0px%2C63px%2C620px%2C342px&amp;resize=370%2C204&amp;quality=85&amp;strip=all&amp;ssl=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" data-attachment-id="267655" data-permalink="http://wgnradio.com/2017/03/09/nighthawk-taverns-new-bob-ross-drinking-game-is-positively-genius/bobrossnight-dnainfo/#main" data-orig-file="https://tribwgnam.files.wordpress.com/2017/03/bobrossnight-dnainfo.jpg?quality=85&amp;strip=all" data-orig-size="620,413" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="BobRossNight-DNAinfo" data-image-description="&lt;p&gt;Paint along with PBS and YouTube sensation Bob Ross at Nighthawk Tavern. (Nighthawk Chicago / Facebook / via DNAinfo)&lt;/p&gt;
" data-medium-file="https://tribwgnam.files.wordpress.com/2017/03/bobrossnight-dnainfo.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://tribwgnam.files.wordpress.com/2017/03/bobrossnight-dnainfo.jpg?quality=85&amp;strip=all&amp;w=620" /></a>
	<h4 class="entry-title"><a href="http://wgnradio.com/2017/03/09/nighthawk-taverns-new-bob-ross-drinking-game-is-positively-genius/" rel="bookmark">Nighthawk Tavern&#8217;s new Bob Ross drinking game is positively&nbsp;genius</a></h4>
</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="http://wgnradio.com/category/the-sunday-spin-politics-with-rick-pearson/" title="View all posts in The Sunday Spin: Politics with Rick Pearson">The Sunday Spin: Politics with Rick Pearson</a></div>
	
		<a class="story-image" href="http://wgnradio.com/2017/04/16/democratic-governor-candidate-j-b-pritzker-weve-got-to-be-straight-with-the-public-about-what-we-need-to-accomplish-in-this-state/"><img width="370" height="204" src="https://tribwgnam.files.wordpress.com/2017/04/img_2674.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribwgnam.files.wordpress.com/2017/04/img_2674.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribwgnam.files.wordpress.com/2017/04/img_2674.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribwgnam.files.wordpress.com/2017/04/img_2674.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribwgnam.files.wordpress.com/2017/04/img_2674.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" data-attachment-id="276092" data-permalink="http://wgnradio.com/2017/04/16/democratic-governor-candidate-j-b-pritzker-weve-got-to-be-straight-with-the-public-about-what-we-need-to-accomplish-in-this-state/img_2674-2/#main" data-orig-file="https://tribwgnam.files.wordpress.com/2017/04/img_2674.jpg?quality=85&amp;strip=all" data-orig-size="4032,3024" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 7&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1492331181&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;3.99&quot;,&quot;iso&quot;:&quot;40&quot;,&quot;shutter_speed&quot;:&quot;0.033333333333333&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_2674" data-image-description="&lt;p&gt;PHOTO: Democratic governor candidate J.B. Pritzker. (WGN Radio)&lt;/p&gt;
" data-medium-file="https://tribwgnam.files.wordpress.com/2017/04/img_2674.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://tribwgnam.files.wordpress.com/2017/04/img_2674.jpg?quality=85&amp;strip=all&amp;w=770" /></a>
	<h4 class="entry-title"><a href="http://wgnradio.com/2017/04/16/democratic-governor-candidate-j-b-pritzker-weve-got-to-be-straight-with-the-public-about-what-we-need-to-accomplish-in-this-state/" rel="bookmark">Democratic governor candidate J.B. Pritzker: &#8220;We&#8217;ve got to be straight with the public about what we need to accomplish in this&nbsp;state&#8221;</a></h4>
</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="http://wgnradio.com/category/the-download/" title="View all posts in The Download">The Download</a></div>
	
		<a class="story-image" href="http://wgnradio.com/2017/04/20/the-carry-out-4-19-17-it-was-classic-cubs-today-just-grinding-it-out-and-winning-in-dramatic-fashion-are-you-listening-blackhawks/"><img width="370" height="204" src="https://tribwgnam.files.wordpress.com/2017/04/gettyimages-670380314.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribwgnam.files.wordpress.com/2017/04/gettyimages-670380314.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribwgnam.files.wordpress.com/2017/04/gettyimages-670380314.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribwgnam.files.wordpress.com/2017/04/gettyimages-670380314.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribwgnam.files.wordpress.com/2017/04/gettyimages-670380314.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" data-attachment-id="276773" data-permalink="http://wgnradio.com/2017/04/20/the-carry-out-4-19-17-it-was-classic-cubs-today-just-grinding-it-out-and-winning-in-dramatic-fashion-are-you-listening-blackhawks/milwaukee-brewers-v-chicago-cubs-2/#main" data-orig-file="https://tribwgnam.files.wordpress.com/2017/04/gettyimages-670380314.jpg?quality=85&amp;strip=all" data-orig-size="2468,1666" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4.5&quot;,&quot;credit&quot;:&quot;Getty Images&quot;,&quot;camera&quot;:&quot;Canon EOS-1D X Mark II&quot;,&quot;caption&quot;:&quot;CHICAGO, IL - APRIL 19:  Addison Russell #27 of the Chicago Cubs celebrates after hitting a three run, walk-off home run in the bottom of the 9th inning against the Milwaukee Brewers at Wrigley Field on April 19, 2017 in Chicago, Illinois. The Cubs defeated the Brewers 7-4.  (Photo by Jonathan Daniel\/Getty Images)&quot;,&quot;created_timestamp&quot;:&quot;1492641840&quot;,&quot;copyright&quot;:&quot;2017 Getty Images&quot;,&quot;focal_length&quot;:&quot;362&quot;,&quot;iso&quot;:&quot;2000&quot;,&quot;shutter_speed&quot;:&quot;0.0003125&quot;,&quot;title&quot;:&quot;Milwaukee Brewers v Chicago Cubs&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Milwaukee Brewers v Chicago Cubs" data-image-description="&lt;p&gt;CHICAGO, IL &#8211; APRIL 19:  Addison Russell #27 of the Chicago Cubs celebrates after hitting a three run, walk-off home run in the bottom of the 9th inning against the Milwaukee Brewers at Wrigley Field on April 19, 2017 in Chicago, Illinois. The Cubs defeated the Brewers 7-4.  (Photo by Jonathan Daniel/Getty Images)&lt;/p&gt;
" data-medium-file="https://tribwgnam.files.wordpress.com/2017/04/gettyimages-670380314.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://tribwgnam.files.wordpress.com/2017/04/gettyimages-670380314.jpg?quality=85&amp;strip=all&amp;w=770" /></a>
	<h4 class="entry-title"><a href="http://wgnradio.com/2017/04/20/the-carry-out-4-19-17-it-was-classic-cubs-today-just-grinding-it-out-and-winning-in-dramatic-fashion-are-you-listening-blackhawks/" rel="bookmark">The Carry Out 4-19-17: &#8220;It was classic Cubs today just grinding it out and winning in dramatic fashion (are you listening Blackhawks?)&#8221;</a></h4>
</li>
					<li class="span4 span6-tablet">
						<div class="ad">
							<div id='acm-tag-300x250-btf3' class='ad-wrapper' style='width:300px; height:250px;'><script type='text/javascript'>
rubiconSlotCallbacks["300x250-btf3"] = function() {
	if (rubiconSlotCallbackFires["300x250-btf3"]) { return; }
	rubiconSlotCallbackFires["300x250-btf3"] = true;

googletag.cmd.push(function() {
			ACMTags["300x250-btf3"] =
			googletag.defineSlot( '/7287/ltv.wgnradio.shows/neighborhoodnews', [[300,250]], 'acm-tag-300x250-btf3')
				.addService(googletag.pubads())
				.setTargeting( 'fold', 'btf' )
				.setTargeting( 'tagId', '300x250-btf3' )
				.defineSizeMapping(responsiveMappings["Box"]);
try { rubicontag.setTargetingForGPTSlot(ACMTags["300x250-btf3"]); } catch (e) { window._acmDebug.push(e) }
googletag.display('acm-tag-300x250-btf3');});};rubicontag.cmd.push(function() {
rubiconSlots['300x250-btf3'] = rubicontag.defineSlot( '/7287/ltv.wgnradio.shows/neighborhoodnews', [[300,250]], 'acm-tag-300x250-btf3');
if ( typeof rubicontag.setUserKey === 'function' )
	rubicontag.setUserKey("41642041|content|277773");

rubicontag.addContext("desktop");

rubicontag.run(rubiconSlotCallbacks['300x250-btf3'], {
        slots: [rubiconSlots['300x250-btf3']]
   });
});

setTimeout(rubiconSlotCallbacks['300x250-btf3'], 1500);

			</script></div>						</div>
					</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="http://wgnradio.com/category/news/neighborhood-news/" title="View all posts in Neighborhood News">Neighborhood News</a></div>
	
		<a class="story-image" href="http://wgnradio.com/2017/04/05/here-comes-the-sun-warren-park-tapped-as-hot-spot-for-new-solar-project/"><img width="370" height="204" src="http://i0.wp.com/tribwgnam.files.wordpress.com/2017/04/warrenparkfieldhouse-dnainfo.jpg?crop=0px%2C72px%2C620px%2C342px&amp;resize=370%2C204&amp;quality=85&amp;strip=all&amp;ssl=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" data-attachment-id="273578" data-permalink="http://wgnradio.com/2017/04/05/here-comes-the-sun-warren-park-tapped-as-hot-spot-for-new-solar-project/warrenparkfieldhouse-dnainfo/#main" data-orig-file="https://tribwgnam.files.wordpress.com/2017/04/warrenparkfieldhouse-dnainfo.jpg?quality=85&amp;strip=all" data-orig-size="620,414" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="WarrenParkFieldhouse-DNAinfo" data-image-description="&lt;p&gt;The Warren Park field house will be part of a Cook County solar energy pilot program. (Linze Rice / DNAinfo)&lt;/p&gt;
" data-medium-file="https://tribwgnam.files.wordpress.com/2017/04/warrenparkfieldhouse-dnainfo.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://tribwgnam.files.wordpress.com/2017/04/warrenparkfieldhouse-dnainfo.jpg?quality=85&amp;strip=all&amp;w=620" /></a>
	<h4 class="entry-title"><a href="http://wgnradio.com/2017/04/05/here-comes-the-sun-warren-park-tapped-as-hot-spot-for-new-solar-project/" rel="bookmark">Here comes the sun: Warren Park tapped as hot spot for new solar&nbsp;project</a></h4>
</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="http://wgnradio.com/category/news/neighborhood-news/" title="View all posts in Neighborhood News">Neighborhood News</a></div>
	
		<a class="story-image" href="http://wgnradio.com/2017/03/08/the-606-helped-reduce-crime-in-neighborhoods-closest-to-trail-study-says/"><img width="370" height="204" src="http://i0.wp.com/tribwgnam.files.wordpress.com/2017/03/skatingwithdogs-dnainfo.jpg?crop=0px%2C34px%2C620px%2C342px&amp;resize=370%2C204&amp;quality=85&amp;strip=all&amp;ssl=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" data-attachment-id="267430" data-permalink="http://wgnradio.com/2017/03/08/the-606-helped-reduce-crime-in-neighborhoods-closest-to-trail-study-says/skatingwithdogs-dnainfo/#main" data-orig-file="https://tribwgnam.files.wordpress.com/2017/03/skatingwithdogs-dnainfo.jpg?quality=85&amp;strip=all" data-orig-size="620,413" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="SkatingWithDogs-DNAinfo" data-image-description="&lt;p&gt;Events such as this one promoting &#8220;Skating With Dogs&#8221; on the 606 help build a sense of community and deter crime, researchers found. (Alisa Hauser / DNAinfo)&lt;/p&gt;
" data-medium-file="https://tribwgnam.files.wordpress.com/2017/03/skatingwithdogs-dnainfo.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://tribwgnam.files.wordpress.com/2017/03/skatingwithdogs-dnainfo.jpg?quality=85&amp;strip=all&amp;w=620" /></a>
	<h4 class="entry-title"><a href="http://wgnradio.com/2017/03/08/the-606-helped-reduce-crime-in-neighborhoods-closest-to-trail-study-says/" rel="bookmark">The 606 helped reduce crime in neighborhoods closest to trail, study&nbsp;says</a></h4>
</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="http://wgnradio.com/category/brian-noonan/" title="View all posts in Brian Noonan">Brian Noonan</a></div>
	
		<a class="story-image" href="http://wgnradio.com/2017/02/26/brian-noonan-cody-gough-talk-physical-therapy-dieting-yoga-fitness/"><img width="370" height="204" src="https://tribwgnam.files.wordpress.com/2013/02/mp900422371.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="Row of Exercise Bikes" srcset="https://tribwgnam.files.wordpress.com/2013/02/mp900422371.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribwgnam.files.wordpress.com/2013/02/mp900422371.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribwgnam.files.wordpress.com/2013/02/mp900422371.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribwgnam.files.wordpress.com/2013/02/mp900422371.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" data-attachment-id="11246" data-permalink="http://wgnradio.com/2013/02/28/appropriate-gym-etiquette/row-of-exercise-bikes/#main" data-orig-file="https://tribwgnam.files.wordpress.com/2013/02/mp900422371.jpg?quality=85&amp;strip=all" data-orig-size="1280,853" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;\u00a9 Royalty-Free\/Corbis&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;Row of Exercise Bikes --- Image by \u00a9 Royalty-Free\/Corbis&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;\u00a9 Corbis.  All Rights Reserved.&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;Row of Exercise Bikes&quot;}" data-image-title="Row of Exercise Bikes" data-image-description="&lt;p&gt;Row of Exercise Bikes &#8212; Image by © Royalty-Free/Corbis&lt;/p&gt;
" data-medium-file="https://tribwgnam.files.wordpress.com/2013/02/mp900422371.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://tribwgnam.files.wordpress.com/2013/02/mp900422371.jpg?quality=85&amp;strip=all&amp;w=770" /></a>
	<h4 class="entry-title"><a href="http://wgnradio.com/2017/02/26/brian-noonan-cody-gough-talk-physical-therapy-dieting-yoga-fitness/" rel="bookmark">Brian Noonan and Cody Gough talk physical therapy, dieting, and&nbsp;yoga</a></h4>
</li>
		
	            </ul>
          </div>
        </div>
      </div>
    </div>
    <div class="container">	</div>
</div>
<div class="ad ad-long full-width">
  <div id='acm-tag-728x90-btf' class='ad-wrapper' style='width:px; height:px;'><script type='text/javascript'>
rubiconSlotCallbacks["728x90-btf"] = function() {
	if (rubiconSlotCallbackFires["728x90-btf"]) { return; }
	rubiconSlotCallbackFires["728x90-btf"] = true;

googletag.cmd.push(function() {
			ACMTags["728x90-btf"] =
			googletag.defineSlot( '/7287/ltv.wgnradio.shows/neighborhoodnews', [[970,250],[970,66],[728,90],[320,50]], 'acm-tag-728x90-btf')
				.addService(googletag.pubads())
				.setTargeting( 'fold', 'btf' )
				.setTargeting( 'tagId', '728x90-btf' )
				.defineSizeMapping(responsiveMappings["Leaderboard"]);
try { rubicontag.setTargetingForGPTSlot(ACMTags["728x90-btf"]); } catch (e) { window._acmDebug.push(e) }
googletag.display('acm-tag-728x90-btf');});};rubicontag.cmd.push(function() {
rubiconSlots['728x90-btf'] = rubicontag.defineSlot( '/7287/ltv.wgnradio.shows/neighborhoodnews', [[970,250],[970,66],[728,90],[320,50]], 'acm-tag-728x90-btf');
if ( typeof rubicontag.setUserKey === 'function' )
	rubicontag.setUserKey("41642041|content|277773");

rubicontag.addContext("desktop");

rubicontag.run(rubiconSlotCallbacks['728x90-btf'], {
        slots: [rubiconSlots['728x90-btf']]
   });
});

setTimeout(rubiconSlotCallbacks['728x90-btf'], 1500);

			</script></div></div>
<footer role="contentinfo">

<div id="mobile-links" class="footer-block gray-links full-width"><ul id="menu-footer-app-links" class="nav nav-pills"><li class="nav-header">Mobile Apps</li><li id="menu-item-90769" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-90769"><a href="https://itunes.apple.com/us/app/wgn-radio-chicagos-very-own/id503956001?mt=8">iPhone App</a></li>
<li id="menu-item-90770" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-90770"><a href="https://play.google.com/store/apps/details?id=com.jacapps.wgn&#038;hl=en">Android App</a></li>
</ul></div>
<div id="extra-links" class="footer-block gray-links full-width">
	<div class="container">
		<ul class="nav nav-pills">
			<li><a href="http://www.facebook.com/wgnradio" target="_blank"><i class="icon-facebook-sign icon-4x"></i>Facebook</a></li>
				<li><a href="http://twitter.com/wgnradio" target="_blank"><i class="icon-twitter-sign icon-4x"></i>Twitter</a></li>
				<li><a href="https://www.instagram.com/wgnradio/" target="_blank"><i class="icon-instagram icon-4x"></i>Instagram</a></li>
						<li><a href="http://wgnradio.com/contact"><i class="icon-info-sign icon-4x"></i>About &amp; Contact</a></li>
			<li><a href="http://screenertv.com/" target="_blank">
				<svg xmlns="http://www.w3.org/2000/svg" width="50" height="50" viewBox="0 0 50 50"><title>screenertv</title><path d="M33.49756,0H16.50244A16.50241,16.50241,0,0,0,0,16.50244V33.49756A16.50244,16.50244,0,0,0,16.50244,50H33.49756A16.50244,16.50244,0,0,0,50,33.49756V16.50244A16.50241,16.50241,0,0,0,33.49756,0ZM9.375,39.13379v-7l7,7Zm21.89258-5.0127a8.42528,8.42528,0,0,1-5.55811,1.752,12.8667,12.8667,0,0,1-8.959-3.68457l2.78662-3.416q3.38525,2.96631,6.26221,2.96582a3.29312,3.29312,0,0,0,2.02295-.55371,1.77991,1.77991,0,0,0,.7334-1.498,1.74565,1.74565,0,0,0-.77832-1.498,10.17421,10.17421,0,0,0-3.08643-1.124,13.41705,13.41705,0,0,1-5.34863-2.26221,5.34018,5.34018,0,0,1-1.69287-4.37451A5.42219,5.42219,0,0,1,19.792,15.82813a8.61892,8.61892,0,0,1,5.34814-1.61768,12.87657,12.87657,0,0,1,4.19482.71875,11.24583,11.24583,0,0,1,3.65527,2.0376l-2.36719,3.416a9.2197,9.2197,0,0,0-5.63281-2.06738,2.8176,2.8176,0,0,0-1.84277.5542,1.80656,1.80656,0,0,0-.67383,1.46826,1.65957,1.65957,0,0,0,.82373,1.45313,15.06128,15.06128,0,0,0,3.80518,1.27344,10.72709,10.72709,0,0,1,4.62988,2.20215,5.44348,5.44348,0,0,1,1.64746,4.28516A5.6571,5.6571,0,0,1,31.26758,34.12109ZM40.25,17.25l-7-7h7Z" /></svg>
				Screener</a>
			</li>
			<li><a href="http://www.covers.com/" target="_blank">
				<svg xmlns="http://www.w3.org/2000/svg" width="50" height="50" viewBox="0 0 50 50"><title>Untitled-2</title><path d="M45.2677,18.196c-.33069-.00317-.65833-.00519-1.00037-.01257-11.60742-.25128-19.31073-6.1239-27.44861-3.028A10.30386,10.30386,0,0,0,9.83844,25.1073a10.30392,10.30392,0,0,0,6.98029,9.95178c8.13788,3.09595,15.84119-2.77667,27.44861-3.028.31714-.00684.62012-.00842.92749-.01172A21.37493,21.37493,0,0,0,45.2677,18.196Z" /><path d="M13.43243,42.79919c-.17108-.04321-.32788-.10162-.49567-.14844a21.37364,21.37364,0,0,0,30.01337-6.04266C31.94232,39.739,26.06372,45.99066,13.43243,42.79919Z" /><path d="M43.11938,13.656A21.36985,21.36985,0,0,0,12.45325,7.69324c.32062-.09973.646-.1936.97919-.27783C26.129,4.2074,32.00092,10.54169,43.11938,13.656Z"/><path d="M24.99988,0A25,25,0,1,0,50,25.00012,25.02837,25.02837,0,0,0,24.99988,0Zm0,48.192A23.192,23.192,0,1,1,48.192,25.00012,23.2182,23.2182,0,0,1,24.99988,48.192Z" /></svg>Covers</a>
			</li>
		</ul>
	</div>
</div>
<div id="small-print" class="footer-block full-width">
	<div class="container">
		<br>
		<p>
		<a target="_blank" href="https://publicfiles.fcc.gov/am-profile/wgn">Online Public File		 </a> &bull; 
		

				<a href="/terms-of-service">Terms of Service</a> &bull;
		<a href="http://privacy.tribunemedia.com/">Privacy Policy</a> <br class="visible-phone"> &bull;
		435 N. Michigan Avenue, Suite 720 Chicago, IL 60611 <br class="visible-phone"> &bull;
		Copyright &copy; 2017, WGNAM		<br class="visible-phone"> &bull; <a href="http://tribunemedia.com">A Tribune Broadcasting Station</a> &bull;
		Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>		</p>
	</div>
</div>
</footer>



<div id="email-alerts-modal" class="modal modal-small hide fade">
  <div class="modal-header">
    <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
    <h3>Email Alerts</h3>
  </div>
  <div class="modal-body">
	<iframe class="iframe" id="shortcode_iframe" width="100%" height="150" src="" frameborder="0" scrolling="no"></iframe>
  </div>
</div>

<!--[if lt IE 9]>
	<div class="ie-warning">
	<strong>Notice: </strong> You're using an outdated version of Internet Explorer. For the best experience please <a href="http://browsehappy.com/" target="_blank">upgrade your browser</a>.
	</div>
<![endif]-->

<!-- wpcom_wp_footer -->

		<!-- /// LOAD CHARTBEAT /// -->
		<script type="text/javascript">
			var _sf_async_config={};
			_sf_async_config.uid = 15066;
			_sf_async_config.useCanonical = true;
			
			(function(){
				function loadChartbeat() {
					window._sf_endpt=(new Date()).getTime();
					var e = document.createElement('script');
					e.setAttribute('language', 'javascript');
					e.setAttribute('type', 'text/javascript');
					e.setAttribute('src',
						(("https:" == document.location.protocol) ? "https://" : "http://") +
						"static.chartbeat.com/js/chartbeat.js");
					document.body.appendChild(e);
				}
				var oldonload = window.onload;
				window.onload = (typeof window.onload != 'function') ?
					loadChartbeat : function() { try { oldonload(); } catch (e) { loadChartbeat(); throw e} loadChartbeat(); };
			})();
		</script>
		<script>
window._taboola = window._taboola || [];
_taboola.push({ flush:true });
</script>

<script>
  var _comscore = _comscore || [];
  _comscore.push( { c1: "2", c2: "11502798" } );
  ( function() {
    var s = document.createElement( "script"), el = document.getElementsByTagName("script" )[0]; s.async = true;
    s.src = ( document.location.protocol == "https:" ? "https://sb" : "http://b" ) + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore( s, el );
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=11502798&cv=2.0&cj=1" />
</noscript>
		<script type="text/javascript">
	var _qevents = _qevents || [];
	(function() {
	var elem = document.createElement('script');
	elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
	elem.async = true;
	elem.type = "text/javascript";
	var scpt = document.getElementsByTagName('script')[0];
	scpt.parentNode.insertBefore(elem, scpt);
	})();

	_qevents.push({
	qacct:"p-uFHTR5DWzvLvh"
	});
	</script>
	<noscript>
	<div style="display:none;">
	<img src="//pixel.quantserve.com/pixel/p-uFHTR5DWzvLvh.gif" border="0" height="1" width="1" alt="Quantcast"/>
	</div>
	</noscript>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-56989624-1', 'auto');
  ga('send', 'pageview');

</script>
		<script>
		function bindCaptchaToModal() {
		var $ = jQuery;
		$('#report-a-typo-modal').on('show.bs.modal', function(e) {
				var $el = document.createElement('div');
				$($el).prop('id', 'captcha');
				$('.report-a-typo-form').append($el);
				try {
					grecaptcha.render("captcha", { sitekey: "6LevbhcTAAAAAIMHYEZSF0P1Ev0dBD4u4QiRZoLl" } );
				} catch( e ) {
				}

		});


		$('#report-a-typo-submit').on('click', function(e) {
			e.preventDefault();
			$('.report-a-typo-form').submit();
		});

		}


		</script>
		<script type="text/template" id="infowindow-template">
<%
if ( featured_image_url !== '' ) {
%>
<a href="<%- permalink %>" target="_blank">
	<img src="<%-featured_image_url%>?w=<%-imagesize%>&h=<%-imagesize%>&crop=1" style="float:right; margin:14px 0 10px 10px; height:<%-imagesize%>px; width:<%-imagesize%>px;">
</a>
<% } %>

	<h5 style="margin-bottom:0;"><%=title%></h5>
	<em><%-date%></em>
	<p style="line-height:16px; font-weight:normal;"><%=excerpt%></p><a href="<%-permalink%>" class="text-small" target="_blank">Read more &rsaquo;</a>
</script>
<script type="text/javascript">
setTimeout(function()
	{var a=document.createElement("script"); var b=document.getElementsByTagName("script")[0]; a.src=document.location.protocol+"//script.crazyegg.com/pages/scripts/0041/5699.js?"+Math.floor(new Date().getTime()/3600000); a.async=true;a.type="text/javascript";b.parentNode.insertBefore(a,b)}
	, 1);
</script>
	
		<div id='acm-tag-oop' class='ad-wrapper' >
<script type='text/javascript'>
googletag.cmd.push(function() {
	googletag.display('acm-tag-oop');
});
</script>
		</div>
			<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/wgnradio.com\/2017\/04\/24\/food-trucks-yoga-part-of-positive-loitering-at-loops-pritzker-park\/":277773};
	</script>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-linkedin' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-google-plus-1' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
		});
		</script>
			<div id="sharing_email" style="display: none;">
		<form action="/2017/04/24/food-trucks-yoga-part-of-positive-loitering-at-loops-pritzker-park/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			<div class="recaptcha" id="sharing_recaptcha"></div><input type="hidden" name="recaptcha_public_key" id="recaptcha_public_key" value="6LcYW8MSAAAAADBAuEH9yaPcF7lWh11Iq62ZKtoo" />
			<img style="float: right; display: none" class="loading" src="http://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif?m=1315610318h" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/_static/??-eJzTLy/QzcxLzilNSS3WzyrWz01NyUxMzUnNTc0rQeEU5CRWphbp5Wbm6SUXF+vo49MHlEPmwzTZ59oampgbG5obmRsZZAEAI+wspQ==' type='text/css' media='all' />
<script type='text/javascript' src='https://s0.wp.com/_static/??/wp-content/js/devicepx.js,/wp-content/mu-plugins/likes/queuehandler.js,/wp-includes/js/backbone.min.js?m=1492006127j'></script>
<script type='text/javascript' src='http://platform.twitter.com/widgets.js?ver=20111117'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"41642041","siteName":"WGN Radio - 720 AM","siteURL":"http:\/\/wgnradio.com","icon":"<img alt='' src='http:\/\/0.gravatar.com\/blavatar\/a6d238ef9545ffb2d17f72f77336b73c?s=50&d=https%3A%2F%2Fs1.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"vip\/localtv-2","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/tribwgnam.wordpress.com\/wp-login.php?redirect_to=http%3A%2F%2Fwgnradio.com%2F2017%2F04%2F24%2Ffood-trucks-yoga-part-of-positive-loitering-at-loops-pritzker-park%2F","themeURL":"","xhrURL":"http:\/\/wgnradio.com\/wp-admin\/admin-ajax.php","nonce":"2b49485595","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"90874758f2\" \/>","referer":"http:\/\/wgnradio.com\/2017\/04\/24\/food-trucks-yoga-part-of-positive-loitering-at-loops-pritzker-park\/","canFollow":"1","statusMessage":"","customizeLink":"https:\/\/tribwgnam.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Ftribwgnam.wordpress.com%2F2017%2F04%2F24%2Ffood-trucks-yoga-part-of-positive-loitering-at-loops-pritzker-park%2F","postID":"277773","shortlink":"http:\/\/trb.tv\/VGYTE","canEditPost":"","editLink":"https:\/\/tribwgnam.wordpress.com\/wp-admin\/post.php?post=277773&action=edit","statsLink":"https:\/\/wordpress.com\/stats\/post\/277773\/wgnradio.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: LocalTV (localtv-2)","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in the Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 9,342 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/tribwgnam.wordpress.com\/wp-login.php?redirect_to=http%3A%2F%2Fwgnradio.com%2F2017%2F04%2F24%2Ffood-trucks-yoga-part-of-positive-loitering-at-loops-pritzker-park%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var mejsL10n = {"language":"en","strings":{"Close":"Close","Fullscreen":"Fullscreen","Turn off Fullscreen":"Turn off Fullscreen","Go Fullscreen":"Go Fullscreen","Download File":"Download File","Download Video":"Download Video","Play":"Play","Pause":"Pause","Captions\/Subtitles":"Captions\/Subtitles","None":"None","Time Slider":"Time Slider","Skip back %1 seconds":"Skip back %1 seconds","Video Player":"Video Player","Audio Player":"Audio Player","Volume Slider":"Volume Slider","Mute Toggle":"Mute Toggle","Unmute":"Unmute","Mute":"Mute","Use Up\/Down Arrow keys to increase or decrease volume.":"Use Up\/Down Arrow keys to increase or decrease volume.","Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds."}};
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyVj0kOgzAMRS/UYKhAahdVzxISC5kmJkoCiNvXVB1Ygbry+L6/YQ7KDJyRM/hRBTd2xAnyTDljVK3T5tFStCoQAuOEEdkSd0WfTvAPGw65s5ooQJ9AgtKs3ZLJpB1AW0+sWh3B6yQXJVODOIxkMf16ewom08Crwjf7bBMbN646YsijJY0O/QvfFGJTvnN6wViIl0NWZtv6zdz9raov16Yq66bsn9velkg='></script>
<script async defer type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=explicit&#038;onload=bindCaptchaToModal&#038;ver=4.7.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJytjksOwjAMRC9EYopaWCHOEhq3dZQfsQPi9gSksoBtV5Y9M28Mj6zGFAWjgCwYkOFOGWxCl1T2dabI0DxT+ZisqtknY7GoTnfg6QquJYwnawTB3SqWp153HShqxzvYtMRYS0IpGq8CypIsb9pTYzvwmApqlkJx3pT+J/6SQ/2ycmJRkzdUgBfzfmWdLXQJ564/HYb+OOxP7gVfd6hS'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'41642041','blog_tz':'-5','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'41642041','v':'wpcom','tz':'-5','user_id':'0','post':'277773','subd':'tribwgnam'}]);
function st_vt() {var x=document.createElement("img");x.src="http://pixel.wp.com/g.gif?blog=41642041&v=wpcomvt&tz=-5&user_id=0&post=277773&subd=tribwgnam&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdDSXAzMF1ST18/MkNCMnFKfkZOeTNscD18Nj1ULUFxTHBCNVdmTU0tckRKSUNlQitQQyV3SmFnQkd3TC5mM01bVi5GbHRMRTdSfCtBXWtobmpwZGhrVk98MlFQVURlNXx8PV15M0dkcVJiLVlZNHx2U0dTSVk1dHNLTV8xMmImZXJ4LUdybE1PLFd1WnVyXTgvUUZuSXJpOU1YUTlDVywsNnhnWXZ0'}]);
_stq.push([ 'clickTrackerInit', '41642041', '277773' ]);
	</script>
<noscript><img src="http://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>
