<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en"> <!--<![endif]-->
<head>
<meta charset="UTF-8">
<meta name="apple-itunes-app" content="app-id=">
<meta name="viewport" content="width=device-width, initial-scale=1, user-scalable=no">
<meta http-equiv="X-UA-Compatible" content="IE=Edge"/>

<title>OTL #540: Rent control in Chicago, The Secret History of Queen Sylvia Embry, Assisting Chicago&#8217;s immigrant community | WGN Radio - 720 AM</title>

<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://wgnradio.com/xmlrpc.php">

	<script>
		window._acmDebug = window._acmDebug || [];
	</script>

<meta name="description" content="Mike Stephen talks with Pilsen Alliance director Byron Sigcho about the displacement of some of our city&#039;s residents and the movement for rent control in Chicago, chats with Plastic Crimewave (aka Steve Krakow) about singer and bassist Queen Sylvia Embry for this week&#039;s &quot;Winter Blues&quot; edition of..." />
<meta name="keywords" content="mike stephen, outside the loop radio, wgn radio, bass players, byron sigcho, centro romero, chicago reader, daysi funes, gentrification, governor bruce rauner, immigrants, mayor rahm emanuel, otl, pilsen alliance, plastic crimewave, queen sylvia embry, rent control, secret history of chicago music, solidarity soup, steve krakow, sweet maries, wgn radio, winter blues, wise fools pub" />
<meta name="google-site-verification" content="3rCWfzXuGLrKAf4OVZzNACI_682lrIy5B_wGPuTLn0s" />
		<script type="text/javascript">
		var dataLayer = window.dataLayer = window.dataLayer || [];
		dataLayer.push( {"fireGTM":true,"propID":"UA-34133884-12","event":"dlReady","paragraphCount":2,"wordCount":116,"authorName":"Outside the Loop","imageCount":0,"siteName":"WGN Radio - 720 AM","publishDateString":"Sun Feb 19 2017","topics":"bass players, Byron Sigcho, Centro Romero, Chicago Reader, Daysi Funes, Gentrification, Governor Bruce Rauner, immigrants, Mayor Rahm Emanuel, OTL, Pilsen Alliance, Plastic Crimewave, Queen Sylvia Embry, rent control, Secret History of Chicago Music, Solidarity Soup, Steve Krakow, Sweet Maries, WGN Radio, Winter Blues, Wise Fools Pub","categories":"Mike Stephen,Outside the Loop Radio,WGN Radio"} );
		</script>
		<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
		new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
		j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
		'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
		})(window,document,'script','dataLayer',"GTM-MM9NJ7");</script>
				<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=wgnradio.com&amp;id=41642041&amp;t=1487509518&amp;back=http%3A%2F%2Fwgnradio.com%2F2017%2F02%2F19%2Fotl-540-rent-control-in-chicago-the-secret-history-of-queen-sylvia-embry-assisting-chicagos-immigrant-community%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//a.postrelease.com' />
<link rel='dns-prefetch' href='//tribwgnam.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="WGN Radio - 720 AM &raquo; Feed" href="http://wgnradio.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WGN Radio - 720 AM &raquo; Comments Feed" href="http://wgnradio.com/comments/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
	<link rel="canonical" href="http://wgnradio.com/2017/02/19/otl-540-rent-control-in-chicago-the-secret-history-of-queen-sylvia-embry-assisting-chicagos-immigrant-community/" />
		<script>
		var rubicontag = rubicontag || {};
		    rubicontag.cmd = rubicontag.cmd || [];
		(function() {
		    var account_id = 10043;
		    var rct = document.createElement('script');
		        rct.type = 'text/javascript';
		        rct.async = true;
		        rct.src = (document.location.protocol === 'https:' ? 'https:' : 'http:') + '//ads.rubiconproject.com/header/' + account_id + '.js';
		    var node = document.getElementsByTagName('script')[0];
		        node.parentNode.appendChild(rct);
		})();
		// Keep track of the callbacks and if they fired
		var rubiconSlots = [];
		var rubiconSlotCallbacks = [];
		var rubiconSlotCallbackFires = [];
		</script>
		<script type='text/javascript'>
var crtg_nid = '3830';
var crtg_cookiename = 'crtg_tribrous';
var crtg_varname = 'crtg_content';
function crtg_getCookie(c_name){ var i,x,y,ARRCookies=document.cookie.split(";");for(i=0;i<ARRCookies.length;i++){x=ARRCookies[i].substr(0,ARRCookies[i].indexOf("="));y=ARRCookies[i].substr(ARRCookies[i].indexOf("=")+1);x=x.replace(/^\s+|\s+$/g,"");if(x==c_name){return unescape(y);} }return'';}
var crtg_content = crtg_getCookie(crtg_cookiename);
var crtg_rnd=Math.floor(Math.random()*99999999999);
(function(){
var crtg_url=location.protocol+'//rtax.criteo.com/delivery/rta/rta.js?netId='+escape(crtg_nid);
crtg_url +='&cookieName='+escape(crtg_cookiename);
crtg_url +='&rnd='+crtg_rnd;
crtg_url +='&varName=' + escape(crtg_varname);
_acmDebug.push(crtg_url);
var crtg_script=document.createElement('script');crtg_script.type='text/javascript';crtg_script.src=crtg_url;crtg_script.async=true;
if(document.getElementsByTagName("head").length>0)document.getElementsByTagName("head")[0].appendChild(crtg_script);
else if(document.getElementsByTagName("body").length>0)document.getElementsByTagName("body")[0].appendChild(crtg_script);
})();
</script>
<script type='text/javascript' src='//c.amazon-adsystem.com/aax2/amzn_ads.js'></script>
<script type='text/javascript'>
try {
	amznads.getAds('3251');
} catch(e) { /*ignore*/}
</script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/themes/vip/tribune-plugins/acm-config/js/ooya9.js?m=1473690632h'></script>
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1473172720h&ver=4.6.1-RC1-38499"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJyNUO1SAyEMfCERta3TP47PEjDlaIEwJNcb316Qnk79YPrnLht2s5voJStLSTCJjrPKYXY+sV6ypag4+oDvP9C9Zb7Tf8uCPyHrI0oGe1KfaES3VLD2YwZpjIhvHjBgrLSRLObnVdXKqXoNbXp8Y3JBZlW/0c9RyVSNfut6W5991oEsBDmrJ11J2hAJS4F8u6T6ZUrsz3ibxtfXGhehvhbVUZtz1bndfnEJYqd7nUj6wLUYXcwhqTZLPKUroA4BfBlJC5pArpbucoIVjnJL8WZO+DVkxQlloXJSLfPB9wisgRmlX4aL1ZKSAjPKBLYJDZTvakTPxNIX1TxBaatc/iMVk/UQ6qUcXYP/Fp+22gUyEBrhNb48bve73Wb/uHk4fgCwjlko' type='text/css' media='all' />
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJydlGFrwyAQhv/QbNbSsX4Z+y3GXOJlemf1TNr++hlIPxRCVweCqM8jr3rYzEEhGZc7SM1Y2jlDvK7dbkxvzTNAeRyiFth5pDtsmARIFtZziw5UThD1UObKRj1vcIGTeEipQBurj5GQJoT5T2wECdr8qAgJb7B1kEwdxGQ4bqYXCyVRM2FoJGKbCVRweUBKjTZ+wXoclm2sTvaJ7NhoJ5M6LGzLLEmiDtWCEmYn+LJ4z+q5HJLwFmvFLnLoeCbLE1TLcM7aWcDBSqp1ewcXD5RrPQeaksOuPu1aMZMu9lLLlbpwNjbNGKrNXpO5tnz5r6fEZt9W3/Csr4GRytM8r/sHeR28iveZjCDTy+HWdcXklm/n23/tj6fPw2n/cXwffwFP5r03'></script>
<script type='text/javascript' src='http://a.postrelease.com/serve/load.js?async=true&#038;ver=4.6.1-RC1-38499'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/themes/vip/localtv-2/inc/plugins/gallery/js/gallery.js?m=1486149242h'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://tribwgnam.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='http://trb.tv/90C3f' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=json&amp;url=http%3A%2F%2Fwgnradio.com%2F2017%2F02%2F19%2Fotl-540-rent-control-in-chicago-the-secret-history-of-queen-sylvia-embry-assisting-chicagos-immigrant-community%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=xml&amp;url=http%3A%2F%2Fwgnradio.com%2F2017%2F02%2F19%2Fotl-540-rent-control-in-chicago-the-secret-history-of-queen-sylvia-embry-assisting-chicagos-immigrant-community%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="OTL #540: Rent control in Chicago, The Secret History of Queen Sylvia Embry, Assisting Chicago&#8217;s immigrant community" />
<meta property="og:url" content="http://wgnradio.com/2017/02/19/otl-540-rent-control-in-chicago-the-secret-history-of-queen-sylvia-embry-assisting-chicagos-immigrant-community/" />
<meta property="og:description" content="Mike Stephen talks with Pilsen Alliance director Byron Sigcho about the displacement of some of our city&#039;s residents and the movement for rent control in Chicago, chats with Plastic Crimewave (aka Steve Krakow) about singer and bassist Queen Sylvia Embry for this week&#039;s &quot;Winter Blues&quot; edition of The Secret History of Chicago Music, and checks in with Centro Romero executive director Daysi Funes about how her organization is helping with the challenges facing Chicago&#039;s immigrant community. Meanwhile, we discuss wacky bass players and the recent insanity between Mayor Emanuel and Governor Rauner. This week&#039;s local music is provided by The Sweet Maries." />
<meta property="article:published_time" content="2017-02-19T13:00:50+00:00" />
<meta property="article:modified_time" content="2017-02-19T13:02:06+00:00" />
<meta property="og:site_name" content="WGN Radio - 720 AM" />
<meta property="og:image" content="https://tribwgnam.files.wordpress.com/2017/02/otl-mike-stephen-detagoh-harmonica-wise-fools-pub-2005-170218.jpg?quality=85&amp;strip=all" />
<meta property="og:image:width" content="770" />
<meta property="og:image:height" content="433" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@wgnradio" />
<meta name="twitter:image:src" content="https://tribwgnam.files.wordpress.com/2017/02/otl-mike-stephen-detagoh-harmonica-wise-fools-pub-2005-170218.jpg?quality=85&amp;strip=all&amp;w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@wgnradio" />
<meta property="article:publisher" content="http://www.facebook.com/wgnradio" />
<meta property="article:author" content="http://www.facebook.com/wgnradio" />
<link rel="shortcut icon" type="image/x-icon" href="http://0.gravatar.com/blavatar/a6d238ef9545ffb2d17f72f77336b73c?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="http://0.gravatar.com/blavatar/a6d238ef9545ffb2d17f72f77336b73c?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="http://0.gravatar.com/blavatar/a6d238ef9545ffb2d17f72f77336b73c?s=114" />
<link rel='openid.server' href='http://tribwgnam.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='http://tribwgnam.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="http://wgnradio.com/osd.xml" title="WGN Radio - 720 AM" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />

<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
<script type="text/javascript">
 window._taboola = window._taboola || [];
_taboola.push( {"article":"auto"} );
!function (e, f, u) {
    e.async = 1;
    e.src = u;
    f.parentNode.insertBefore(e, f);
}(document.createElement('script'), document.getElementsByTagName('script')[0],
	'http://cdn.taboola.com/libtrc/localtv-network/loader.js'
);
</script>
<script>
window._newsroom = window._newsroom || [];
!function (e, f, u) { e.async = 1; e.src = u; f.parentNode.insertBefore(e, f); }(document.createElement('script'),
document.getElementsByTagName('script')[0], '//c2.taboola.com/nr/tribunebroadcasting-wgnradio/newsroom.js'  );
</script>
	<meta name="word-count" content="116">
				<meta property="fb:pages" content="76625629447" />
					<style>
			.wpcom-related-posts ul li {
				list-style-type: none;
				display: inline-block;
			}
		</style>
				<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="WGN Radio - 720 AM" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Chicago&#039;s Very Own - Talk, News Radio - Sports, Traffic, Weather, Blackhawks, Northwestern, Listen Live - wgnradio.com" /><meta name="msapplication-task" content="name=Subscribe;action-uri=http://wgnradio.com/feed/;icon-uri=http://0.gravatar.com/blavatar/a6d238ef9545ffb2d17f72f77336b73c?s=16" /><script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];

var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
var useSSL = 'https:' === document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);

var ACMTags = {};
var ACMTargeting = {
	site_name: 'ltv.wgnradio.shows',
	zone1: 'mikestephen',
};

</script>
<script type='text/javascript'>
googletag.cmd.push(function() {
		responsiveMappings = {};
		responsiveMappings['Leaderboard'] = googletag.sizeMapping().
		addSize([980, 1 ], [ [728, 90], [970, 250], [970, 90], [970, 66] ]).
    addSize([760, 1 ], [728, 90]).
    addSize([100, 1], [320, 50]).
    addSize([0, 0], []).
    build();

   responsiveMappings['Box'] = googletag.sizeMapping().
    addSize([0, 0 ], [300, 250]).
    build();

   responsiveMappings['Dualbox'] = googletag.sizeMapping().
   	addSize([0, 0 ], [ [300, 250], [300, 600] ]).
   	build();

   responsiveMappings['Menu'] = googletag.sizeMapping().
    addSize([980, 2 ], [120, 60]).
    addSize([0, 0], []).
    build();
	googletag.defineOutOfPageSlot("/7287/ltv.wgnradio.shows/mikestephen", "acm-tag-oop").addService(googletag.pubads()).setTargeting("pos", "oop");
	googletag.pubads().setTargeting("s1","mikestephen");
	googletag.pubads().setTargeting("pid", "20170219otl-540-rent-control-in-chicago-the-secret-history-of-queen-sylvia-embry-assisting-chicagos-immigrant-community" );
	googletag.pubads().setTargeting("ContentID", "263109" );
	googletag.pubads().setTargeting("Site", "41642041" );
	googletag.pubads().setTargeting("test", "" );


	googletag.pubads().setTargeting( 'video', 'no' );
	
	var s = getQueryVariable( 'utm_source' );
	if ( s ) {
		googletag.pubads().setTargeting("utm_source", _.escape( s ) );
	}

	googletag.pubads().setTargeting("s2","");
	if ( typeof criteoTargeting === 'function' ) {
		criteoTargeting();
	}
	googletag.pubads().enableAsyncRendering();
	

	googletag.pubads().collapseEmptyDivs();
	try {
	  amznads.setTargetingForGPTAsync('amznslots');
	} catch(e) { /*ignore*/}

	googletag.enableServices();
});
</script>
<script type='text/javascript'>
var criteoTargeting = function() {
var crtg_split = crtg_content.split(';');
_acmDebug.push(crtg_split);
for (var i=1;i<crtg_split.length;i++){ googletag.pubads().setTargeting ("" + (crtg_split[i-1].split('='))[0] + "", "" + (crtg_split[i-1].split('='))[1] + "");}

};

</script>
<link rel="amphtml" href="http://wgnradio.com/2017/02/19/otl-540-rent-control-in-chicago-the-secret-history-of-queen-sylvia-embry-assisting-chicagos-immigrant-community/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
</head>

<body class="single single-post postid-263109 single-format-standard mp6 customizer-styles-applied highlander-enabled highlander-light">

	<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-MM9NJ7" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

		<header class="navbar navbar-inverse navbar-fixed-top">
		<div id="search-form" class="collapse">
			<div class="container">
				
<form class="form-inline" role="search" method="get" action="http://wgnradio.com/">
  <input type="search" placeholder="Search for..." value="" name="s">
  <button type="submit" class="btn btn-large btn-inverse"><span class="visible-phone">Go</span><span class="hidden-phone">Search</span></button>
</form>
				<button class="btn btn-close btn-large btn-link" data-toggle="collapse" data-target="#search-form"><i class="icon-remove"></i></button>
			</div>
		</div>
		<nav id="top-navigation" role="navigation">
			<div class="container">
				<div class="top-nav-left">
					<a target="_blank" href="http://wgnradio.com/on-air/" class="btn btn-primary"><i class="icon-volume-up icon-large"></i> Listen: <span>The Sunday Spin / Rick Pearson </span></a>
<a href="http://wgnradio.com/live-streaming/" class="btn btn-inverse"><i class="icon-play-circle icon-large"></i> Watch: <span> </span></a>

<a href="http://wgnradio.com/schedule" class="btn btn-link"><i class="icon-time icon-large"></i> Schedule</a>
					
				</div>
				<div class="top-nav-right">
					<button class="btn btn-link" data-toggle="collapse" data-target="#search-form"><i class="icon-search icon-large"></i><span class="hidden-phone"> Search</span></button>
					<a href="http://wgnradio.com/contact" class="btn btn-link"><i class="icon-envelope icon-large"></i><span class="hidden-phone"> Contact Us</span></a>
				</div>
			</div>
		</nav>
		<nav id="main-navigation" role="navigation">
			 <div class="navbar-inner">
				<div class="container">
					<a class="brand" href="http://wgnradio.com" title="WGN Radio &#8211; 720 AM" rel="home">WGN Radio &#8211; 720 AM</a>
					<button type="button" class="btn btn-navbar" data-toggle="collapse" data-target=".nav-collapse">
						<i class="icon-reorder icon-2x pull-left"></i> <span>Menu</span>
					</button>

						<div class="nav-collapse collapse"><ul id="menu-with-subcategories" class="nav"><li id="menu-item-90733" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90733"><a href="http://wgnradio.com/on-air/schedule/">Shows</a></li>
<li id="menu-item-90732" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90732"><a href="http://wgnradio.com/on-air/">Listen</a></li>
<li id="menu-item-250416" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-250416"><a href="http://wgnradio.com/category/wgn-plus/">WGN Plus</a></li>
<li id="menu-item-90734" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-90734"><a href="http://wgnradio.com/category/news/">News</a></li>
<li id="menu-item-109282" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-109282"><a href="http://wgnradio.com/category/sports/">Sports</a></li>
<li id="menu-item-90736" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-90736"><a href="http://wgnradio.com/category/contests/">Contests</a></li>
<li id="menu-item-91020" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91020"><a href="http://wgnradio.com/category/events/">Events</a></li>
</ul></div>
						<ul id="nav-weather" class="nav">
							<li class="dropdown ">
		<div class="indicator-warning">
		<i class="icon-warning-sign"></i>
	</div>
		<a href="http://wgnradio.com/weather/" class="dropdown-toggle" data-hover="dropdown">
		<span class="hidden-phone">Weather </span>
		<i class="wi wi-day-sunny-overcast "></i>
		<strong class="temp">40&deg;</strong>
	</a>
		<ul class="dropdown-menu pull-right text-center" role="menu">
			<div class="row-fluid">
				<div class="currently span4">
					<i class="wi wi-day-sunny-overcast "></i>
				</div>
				<div class="temp span4">
					<strong>40&deg;</strong>
				</div>
				<div class="hi-lo span4">
					<div>Low <strong>45&deg;</strong></div>
					<div>High <strong>61&deg;</strong></div>
				</div>
			</div>
			<hr>
			<div class="row-fluid">
							<div class="span4">
				<div>Mon</div>
				<i class="wi wi-day-cloudy wi-4x"></i>
				<div>
					53&deg; <i class="icon-caret-right"></i> 65&deg;
					</div>
			</div>
						<div class="span4">
				<div>Tue</div>
				<i class="wi wi-day-sunny-overcast wi-4x"></i>
				<div>
					44&deg; <i class="icon-caret-right"></i> 64&deg;
					</div>
			</div>
						<div class="span4">
				<div>Wed</div>
				<i class="wi wi-day-cloudy wi-4x"></i>
				<div>
					46&deg; <i class="icon-caret-right"></i> 66&deg;
					</div>
			</div>
						</div>
			<a href="http://wgnradio.com/weather/" class="btn btn-block btn-inverse">See complete forecast</a>
							<hr />
				<a href="http://wgnradio.com/warnings/" class="btn btn-block btn-warning"><i class="icon-warning-sign"></i> Severe weather alert</a>
					</ul>


							</li>
						</ul>
					<div class="ad">
									<div id='acm-tag-120x60-atf' class='ad-wrapper' style='width:120px; height:60px;'><script type='text/javascript'>
rubiconSlotCallbacks["120x60-atf"] = function() {
	if (rubiconSlotCallbackFires["120x60-atf"]) { return; }
	rubiconSlotCallbackFires["120x60-atf"] = true;

googletag.cmd.push(function() {
			ACMTags["120x60-atf"] =
			googletag.defineSlot( '/7287/ltv.wgnradio.shows/mikestephen', [[120,60]], 'acm-tag-120x60-atf')
				.addService(googletag.pubads())
				.setTargeting( 'fold', 'atf' ).defineSizeMapping(responsiveMappings["Menu"]);
try { rubicontag.setTargetingForGPTSlot(ACMTags["120x60-atf"]); } catch (e) { window._acmDebug.push(e) }
googletag.display('acm-tag-120x60-atf');});};rubicontag.cmd.push(function() {
rubiconSlots['120x60-atf'] = rubicontag.defineSlot( '/7287/ltv.wgnradio.shows/mikestephen', [[120,60]], 'acm-tag-120x60-atf');
if ( typeof rubicontag.setUserKey === 'function' )
	rubicontag.setUserKey("41642041|content|263109");

rubicontag.addContext("desktop");

rubicontag.run(rubiconSlotCallbacks['120x60-atf'], {
        slots: [rubiconSlots['120x60-atf']]
   });
});

setTimeout(rubiconSlotCallbacks['120x60-atf'], 1500);

			</script></div>								</div>
				</div>
			</div>
		</nav>
	</header>
	<script type="text/javascript">
		// Space out main nav items
		jQuery('#main-navigation').spaceNav();
	</script>	

		<div class="ad ad-top ad-long full-width hidden-tablet hidden-phone">
				</div>

	
		<div class="ad ad-top ad-long full-width">
			<div id='acm-tag-728x90-atf' class='ad-wrapper' style='width:px; height:px;'><script type='text/javascript'>
rubiconSlotCallbacks["728x90-atf"] = function() {
	if (rubiconSlotCallbackFires["728x90-atf"]) { return; }
	rubiconSlotCallbackFires["728x90-atf"] = true;

googletag.cmd.push(function() {
			ACMTags["728x90-atf"] =
			googletag.defineSlot( '/7287/ltv.wgnradio.shows/mikestephen', [[970,250],[970,66],[728,90],[320,50]], 'acm-tag-728x90-atf')
				.addService(googletag.pubads())
				.setTargeting( 'fold', 'atf' ).defineSizeMapping(responsiveMappings["Leaderboard"]);
try { rubicontag.setTargetingForGPTSlot(ACMTags["728x90-atf"]); } catch (e) { window._acmDebug.push(e) }
googletag.display('acm-tag-728x90-atf');});};rubicontag.cmd.push(function() {
rubiconSlots['728x90-atf'] = rubicontag.defineSlot( '/7287/ltv.wgnradio.shows/mikestephen', [[970,250],[970,66],[728,90],[320,50]], 'acm-tag-728x90-atf');
if ( typeof rubicontag.setUserKey === 'function' )
	rubicontag.setUserKey("41642041|content|263109");

rubicontag.addContext("desktop");

rubicontag.run(rubiconSlotCallbacks['728x90-atf'], {
        slots: [rubiconSlots['728x90-atf']]
   });
});

setTimeout(rubiconSlotCallbacks['728x90-atf'], 1500);

			</script></div>		</div>
	
	
<div id="content">
    <div class="container">
      <header class="entry-header">
        <h1 class="entry-title">OTL #540: Rent control in Chicago, The Secret History of Queen Sylvia Embry, Assisting Chicago&#8217;s immigrant&nbsp;community</h1>
        <div class="entry-meta clearfix">
          <span class="posted-time">Posted 7:00 AM, February 19, 2017, by <a href="http://wgnradio.com/author/outsidetheloopradio/" title="Posts by Outside the Loop" class="author url fn" rel="author">Outside the Loop</a>, </span><span class="updated-time">Updated at 07:02AM, February 19, 2017</span>        </div>
        <div class="entry-share">
          <div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-263109" class="share-facebook sd-button share-icon" href="http://wgnradio.com/2017/02/19/otl-540-rent-control-in-chicago-the-secret-history-of-queen-sylvia-embry-assisting-chicagos-immigrant-community/?share=facebook" target="_blank" title="Share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-263109" class="share-twitter sd-button share-icon" href="http://wgnradio.com/2017/02/19/otl-540-rent-control-in-chicago-the-secret-history-of-queen-sylvia-embry-assisting-chicagos-immigrant-community/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-263109" class="share-linkedin sd-button share-icon" href="http://wgnradio.com/2017/02/19/otl-540-rent-control-in-chicago-the-secret-history-of-queen-sylvia-embry-assisting-chicagos-immigrant-community/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-263109" class="share-google-plus-1 sd-button share-icon" href="http://wgnradio.com/2017/02/19/otl-540-rent-control-in-chicago-the-secret-history-of-queen-sylvia-embry-assisting-chicagos-immigrant-community/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="http://wgnradio.com/2017/02/19/otl-540-rent-control-in-chicago-the-secret-history-of-queen-sylvia-embry-assisting-chicagos-immigrant-community/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://wgnradio.com/2017/02/19/otl-540-rent-control-in-chicago-the-secret-history-of-queen-sylvia-embry-assisting-chicagos-immigrant-community/?share=email" target="_blank" title="Click to email"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div>        </div>
      </header>
      <div class="row">

        <div class="span8 span12-tablet border-right">

          <img class="print-logo visible-print" src="https://s0.wp.com/wp-content/themes/vip/localtv-2/img/wgnam/logo-gray.png" />
        	                        <article id="post-263109" class="post-263109 post type-post status-publish format-standard has-post-thumbnail hentry category-mike-stephen category-outside-the-loop-radio category-wgn-radio tag-bass-players tag-byron-sigcho tag-centro-romero tag-chicago-reader tag-daysi-funes tag-gentrification tag-governor-bruce-rauner tag-immigrants tag-mayor-rahm-emanuel tag-otl tag-pilsen-alliance tag-plastic-crimewave tag-queen-sylvia-embry tag-rent-control tag-secret-history-of-chicago-music tag-solidarity-soup tag-steve-krakow tag-sweet-maries tag-wgn-radio tag-winter-blues tag-wise-fools-pub">
	<div class="entry-content">

		
					<div class="alignright wp-post-thumbnail">
			<a href="#thumbnail-modal" data-toggle="modal"  data-keyboard="true">
				<img width="400" height="225" src="https://tribwgnam.files.wordpress.com/2017/02/otl-mike-stephen-detagoh-harmonica-wise-fools-pub-2005-170218.jpg?quality=85&amp;strip=all&amp;w=400&amp;h=225&amp;crop=1" class=" wp-post-image" alt="OTL host Mike Stephen (far right, on harmonica) and his band Detagoh rock Wise Fools Pub in 2005. [not pictured: &quot;Socks&quot; the bass player]" srcset="https://tribwgnam.files.wordpress.com/2017/02/otl-mike-stephen-detagoh-harmonica-wise-fools-pub-2005-170218.jpg?quality=85&amp;strip=all&amp;w=400&amp;h=225&amp;crop=1 400w, https://tribwgnam.files.wordpress.com/2017/02/otl-mike-stephen-detagoh-harmonica-wise-fools-pub-2005-170218.jpg?quality=85&amp;strip=all&amp;w=800&amp;h=450&amp;crop=1 800w, https://tribwgnam.files.wordpress.com/2017/02/otl-mike-stephen-detagoh-harmonica-wise-fools-pub-2005-170218.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=84&amp;crop=1 150w, https://tribwgnam.files.wordpress.com/2017/02/otl-mike-stephen-detagoh-harmonica-wise-fools-pub-2005-170218.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=169&amp;crop=1 300w, https://tribwgnam.files.wordpress.com/2017/02/otl-mike-stephen-detagoh-harmonica-wise-fools-pub-2005-170218.jpg?quality=85&amp;strip=all&amp;w=768&amp;h=432&amp;crop=1 768w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="263523" data-permalink="http://wgnradio.com/2017/02/19/otl-540-rent-control-in-chicago-the-secret-history-of-queen-sylvia-embry-assisting-chicagos-immigrant-community/otl-mike-stephen-detagoh-harmonica-wise-fools-pub-2005-170218/#main" data-orig-file="https://tribwgnam.files.wordpress.com/2017/02/otl-mike-stephen-detagoh-harmonica-wise-fools-pub-2005-170218.jpg?quality=85&amp;strip=all" data-orig-size="904,508" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;2.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;E950&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;915145200&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;7.2&quot;,&quot;iso&quot;:&quot;80&quot;,&quot;shutter_speed&quot;:&quot;0.016666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="otl-mike-stephen-detagoh-harmonica-wise-fools-pub-2005-170218" data-image-description="&lt;p&gt;OTL host Mike Stephen (far right, on harmonica) and his band Detagoh rock Wise Fools Pub in 2005. [not pictured: &#8220;Socks&#8221; the bass player]&lt;/p&gt;
" data-medium-file="https://tribwgnam.files.wordpress.com/2017/02/otl-mike-stephen-detagoh-harmonica-wise-fools-pub-2005-170218.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://tribwgnam.files.wordpress.com/2017/02/otl-mike-stephen-detagoh-harmonica-wise-fools-pub-2005-170218.jpg?quality=85&amp;strip=all&amp;w=770" />			</a>

			<p class="wp-caption-text">OTL host Mike Stephen (far right, on harmonica) and his band Detagoh rock Wise Fools Pub in 2005. [not pictured: &quot;Socks&quot; the bass player]</p>			</div>

			<div id="thumbnail-modal" class="modal hide fade" tabindex="-1">
			  <div class="modal-header">
			    <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
			    <h4 class="title">OTL #540: Rent control in Chicago, The Secret History of Queen Sylvia Embry, Assisting Chicago&#8217;s immigrant&nbsp;community</h4>
			  </div>
			  <div class="modal-body">
			  		<img width="770" height="433" src="https://tribwgnam.files.wordpress.com/2017/02/otl-mike-stephen-detagoh-harmonica-wise-fools-pub-2005-170218.jpg?quality=85&amp;strip=all&amp;w=770" class="attachment-gallery-cover size-gallery-cover wp-post-image" alt="OTL host Mike Stephen (far right, on harmonica) and his band Detagoh rock Wise Fools Pub in 2005. [not pictured: &quot;Socks&quot; the bass player]" srcset="https://tribwgnam.files.wordpress.com/2017/02/otl-mike-stephen-detagoh-harmonica-wise-fools-pub-2005-170218.jpg?quality=85&amp;strip=all&amp;w=770 770w, https://tribwgnam.files.wordpress.com/2017/02/otl-mike-stephen-detagoh-harmonica-wise-fools-pub-2005-170218.jpg?quality=85&amp;strip=all&amp;w=150 150w, https://tribwgnam.files.wordpress.com/2017/02/otl-mike-stephen-detagoh-harmonica-wise-fools-pub-2005-170218.jpg?quality=85&amp;strip=all&amp;w=300 300w, https://tribwgnam.files.wordpress.com/2017/02/otl-mike-stephen-detagoh-harmonica-wise-fools-pub-2005-170218.jpg 904w" sizes="(max-width: 770px) 100vw, 770px" data-attachment-id="263523" data-permalink="http://wgnradio.com/2017/02/19/otl-540-rent-control-in-chicago-the-secret-history-of-queen-sylvia-embry-assisting-chicagos-immigrant-community/otl-mike-stephen-detagoh-harmonica-wise-fools-pub-2005-170218/#main" data-orig-file="https://tribwgnam.files.wordpress.com/2017/02/otl-mike-stephen-detagoh-harmonica-wise-fools-pub-2005-170218.jpg?quality=85&amp;strip=all" data-orig-size="904,508" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;2.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;E950&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;915145200&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;7.2&quot;,&quot;iso&quot;:&quot;80&quot;,&quot;shutter_speed&quot;:&quot;0.016666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="otl-mike-stephen-detagoh-harmonica-wise-fools-pub-2005-170218" data-image-description="&lt;p&gt;OTL host Mike Stephen (far right, on harmonica) and his band Detagoh rock Wise Fools Pub in 2005. [not pictured: &#8220;Socks&#8221; the bass player]&lt;/p&gt;
" data-medium-file="https://tribwgnam.files.wordpress.com/2017/02/otl-mike-stephen-detagoh-harmonica-wise-fools-pub-2005-170218.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://tribwgnam.files.wordpress.com/2017/02/otl-mike-stephen-detagoh-harmonica-wise-fools-pub-2005-170218.jpg?quality=85&amp;strip=all&amp;w=770" />					<div class="lightbox-caption"><p class="wp-caption-text">OTL host Mike Stephen (far right, on harmonica) and his band Detagoh rock Wise Fools Pub in 2005. [not pictured: &quot;Socks&quot; the bass player]</p></div>
			  </div>
			</div>
		


		<p>Mike Stephen talks with <a href="http://thepilsenalliance.org" target="_blank">Pilsen Alliance</a> director Byron Sigcho about the displacement of some of our city&#8217;s residents and <a href="http://dnainfo.com/chicago/20170207/kenwood/chicago-should-have-rent-control-state-lawmaker-says">the movement for rent control in Chicago</a>, chats with <a href="http://plasticcrimewave.com" target="_blank">Plastic Crimewave</a> (aka Steve Krakow) about singer and bassist <a href="http://chicagoreader.com/Bleader/archives/2017/02/14/the-chicago-blues-pantheon-needs-more-women-and-queen-sylvia-embry-deserves-a-spot" target="_blank">Queen Sylvia Embry</a> for this week&#8217;s &#8220;Winter Blues&#8221; edition of The Secret History of Chicago Music, and checks in with <a href="http://centroromero.org" target="_blank">Centro Romero</a> executive director Daysi Funes about how her organization is helping with the challenges facing Chicago&#8217;s immigrant community. Meanwhile, we discuss wacky bass players and <a href="http://chicagotribune.com/news/local/politics/ct-rahm-emanuel-bruce-rauner-budget-rant-met-0217-20170216-story.html"><span style="font-weight:400;">the recent insanity between Mayor Emanuel and Governor Rauner</span></a>. This week&#8217;s local music is provided by <a href="http://thesweetmaries.com" target="_blank">The Sweet Maries</a>.</p>
<!--[if lt IE 9]><script>document.createElement('audio');</script><![endif]-->
<audio class="wp-audio-shortcode" id="audio-263109-1" preload="none" style="width: 100%;" controls="controls"><source type="audio/mpeg" src="http://traffic.libsyn.com/outsidetheloopradio/otl-ep540-170218.mp3?_=1" /><a href="http://traffic.libsyn.com/outsidetheloopradio/otl-ep540-170218.mp3">http://traffic.libsyn.com/outsidetheloopradio/otl-ep540-170218.mp3</a></audio>
<p style="text-align:left;">To subscribe to the OTL podcast, please visit our <a title="OTL on iTunes" href="https://itunes.apple.com/us/podcast/outside-the-loop-radio/id202039834" target="_blank">iTunes page</a> or <a title="OTL RSS" href="http://outsidetheloopradio.libsyn.com/rss" target="_blank">RSS feed</a>.</p>





	</div>

	<footer class="entry-meta clearfix">

			<hr>
	<div class="row-fluid">
		<div class="span8">

			<p><strong>Filed in:</strong> <a href="http://wgnradio.com/category/outside-the-loop-radio/mike-stephen/" rel="category tag">Mike Stephen</a>, <a href="http://wgnradio.com/category/outside-the-loop-radio/" rel="category tag">Outside the Loop Radio</a>, <a href="http://wgnradio.com/category/wgn-radio/" rel="category tag">WGN Radio</a> </p><p><strong>Topics:</strong> <a href="http://wgnradio.com/tag/bass-players/" rel="tag">bass players</a>, <a href="http://wgnradio.com/tag/byron-sigcho/" rel="tag">Byron Sigcho</a>, <a href="http://wgnradio.com/tag/centro-romero/" rel="tag">Centro Romero</a>, <a href="http://wgnradio.com/tag/chicago-reader/" rel="tag">Chicago Reader</a>, <a href="http://wgnradio.com/tag/daysi-funes/" rel="tag">Daysi Funes</a>, <a href="http://wgnradio.com/tag/gentrification/" rel="tag">Gentrification</a>, <a href="http://wgnradio.com/tag/governor-bruce-rauner/" rel="tag">Governor Bruce Rauner</a>, <a href="http://wgnradio.com/tag/immigrants/" rel="tag">immigrants</a>, <a href="http://wgnradio.com/tag/mayor-rahm-emanuel/" rel="tag">Mayor Rahm Emanuel</a>, <a href="http://wgnradio.com/tag/otl/" rel="tag">OTL</a>, <a href="http://wgnradio.com/tag/pilsen-alliance/" rel="tag">Pilsen Alliance</a>, <a href="http://wgnradio.com/tag/plastic-crimewave/" rel="tag">Plastic Crimewave</a>, <a href="http://wgnradio.com/tag/queen-sylvia-embry/" rel="tag">Queen Sylvia Embry</a>, <a href="http://wgnradio.com/tag/rent-control/" rel="tag">rent control</a>, <a href="http://wgnradio.com/tag/secret-history-of-chicago-music/" rel="tag">Secret History of Chicago Music</a>, <a href="http://wgnradio.com/tag/solidarity-soup/" rel="tag">Solidarity Soup</a>, <a href="http://wgnradio.com/tag/steve-krakow/" rel="tag">Steve Krakow</a>, <a href="http://wgnradio.com/tag/sweet-maries/" rel="tag">Sweet Maries</a>, <a href="http://wgnradio.com/tag/wgn-radio/" rel="tag">WGN Radio</a>, <a href="http://wgnradio.com/tag/winter-blues/" rel="tag">Winter Blues</a>, <a href="http://wgnradio.com/tag/wise-fools-pub/" rel="tag">Wise Fools Pub</a> </p>		</div>
		<div class="span4">
				<a href="#" class="pull-right" data-href="http://wgnradio.com/2017/02/19/otl-540-rent-control-in-chicago-the-secret-history-of-queen-sylvia-embry-assisting-chicagos-immigrant-community/" data-target="#report-a-typo-modal" role="button" data-toggle="modal"><i class="icon-warning-sign"></i> Suggest a correction</a>


		<div id="report-a-typo-modal" class="modal">
		<div class="modal-content">
		  <div class="modal-header">
		    <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
		    <h3>Suggest A Correction</h3>
		  </div>
		  <div class="modal-body">
		  		<form action="https://tribwgnam.wordpress.com/wp-admin/admin-ajax.php" method="post" id="ugc-media-form" class="validate report-a-typo-form fu-upload-form" enctype="multipart/form-data">
	 <div class="ugc-inner-wrapper">
		 <h2></h2>
<input type="hidden" value="correction" name="post_type"  id='ugc-input-post_type' name='post_type' value='correction' /><input type="hidden" value="263109" name="post_ID"  id='ugc-input-post_id' name='post_ID' value='263109' />
		  		<div  class='ugc-input-wrapper'><label  for='report-a-typo-name'>Your name</label><input type="text" value="" name="name"  id='report-a-typo-name' name='name' class='required' required='true' /></div>
		  		<div  class='ugc-input-wrapper'><label  for='report-a-typo-email'>Your email</label><input type="text" value="" name="email"  id='report-a-typo-email' name='email' class='required' required='true' /></div>
		  		<div  class='ugc-input-wrapper'><label  for='report-a-typo-correction'>Report a typo or grammatical error</label><textarea  name='correction' id='report-a-typo-correction' class='required' required='true'></textarea></div>
		  		<input type="hidden" value=" Correction: OTL #540: Rent control in Chicago, The Secret History of Queen Sylvia Embry, Assisting Chicago&#8217;s immigrant&nbsp;community" name="post_title"  id='ugc-input-post_title' name='post_title' value=' Correction: OTL #540: Rent control in Chicago, The Secret History of Queen Sylvia Embry, Assisting Chicago&#8217;s immigrant&nbsp;community' class='required' />
		  		<input type="hidden" value="http://wgnradio.com/2017/02/19/otl-540-rent-control-in-chicago-the-secret-history-of-queen-sylvia-embry-assisting-chicagos-immigrant-community/" name="story_url"  id='ugc-input-story_url' name='story_url' value='http://wgnradio.com/2017/02/19/otl-540-rent-control-in-chicago-the-secret-history-of-queen-sylvia-embry-assisting-chicagos-immigrant-community/' />
		  		<input type="hidden" value="report-a-typo" name="mode"  id='ugc-input-mode' name='mode' value='report-a-typo' />
		  		<input type="hidden" value="upload_ugc" name="action"  id='ugc-input-action' name='action' value='upload_ugc' /><input type="hidden" value="post" name="form_layout"  id='ugc-input-form_layout' name='form_layout' value='post' />		<input type="hidden" id="fu_nonce" name="fu_nonce" value="994bf47ce2" /><input type="hidden" name="_wp_http_referer" value="/2017/02/19/otl-540-rent-control-in-chicago-the-secret-history-of-queen-sylvia-embry-assisting-chicagos-immigrant-community/" />		<input type="hidden" name="ff" value="59fbb689b36b842851bc216d5bb302bb" />
		<input type="hidden" name="form_post_id" value="263109" />
		<div class="clear"></div>
	 </div>
	 </form>

		  			  </div>
			<div class="modal-footer">
						<button type="button" class="btn pull-left" data-dismiss="modal" aria-hidden="true">Cancel</button>
						<input type="submit" value="Submit" name="" id="report-a-typo-submit" class="btn btn-large btn-primary pull-right">
			</div>
		</div>
		</div>

				</div>
	</div>
		<div class="entry-share">
		  <div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-263109" class="share-facebook sd-button share-icon" href="http://wgnradio.com/2017/02/19/otl-540-rent-control-in-chicago-the-secret-history-of-queen-sylvia-embry-assisting-chicagos-immigrant-community/?share=facebook" target="_blank" title="Share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-263109" class="share-twitter sd-button share-icon" href="http://wgnradio.com/2017/02/19/otl-540-rent-control-in-chicago-the-secret-history-of-queen-sylvia-embry-assisting-chicagos-immigrant-community/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-263109" class="share-linkedin sd-button share-icon" href="http://wgnradio.com/2017/02/19/otl-540-rent-control-in-chicago-the-secret-history-of-queen-sylvia-embry-assisting-chicagos-immigrant-community/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-263109" class="share-google-plus-1 sd-button share-icon" href="http://wgnradio.com/2017/02/19/otl-540-rent-control-in-chicago-the-secret-history-of-queen-sylvia-embry-assisting-chicagos-immigrant-community/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="http://wgnradio.com/2017/02/19/otl-540-rent-control-in-chicago-the-secret-history-of-queen-sylvia-embry-assisting-chicagos-immigrant-community/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://wgnradio.com/2017/02/19/otl-540-rent-control-in-chicago-the-secret-history-of-queen-sylvia-embry-assisting-chicagos-immigrant-community/?share=email" target="_blank" title="Click to email"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div>		</div>
			</footer>
</article>
	<div id='taboola-below-article-thumbs-hybrid-mix'></div>
	<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({"mode":"thumbs-3r","container":"taboola-below-article-thumbs-hybrid-mix","placement":"below-article-thumbs-hybrid","target_type":"mix"});
	</script>
	<div id='taboola-below-article-text-links'></div>
	<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({"mode":"hybrid-text-links-2c","container":"taboola-below-article-text-links","placement":"below-article-text-links","target_type":"mix"});
	</script>

		<div id='acm-tag-2x2' class='ad-wrapper' >
<script type='text/javascript'>
googletag.cmd.push(function() {
	googletag.defineSlot( '/7287/ltv.wgnradio.shows/mikestephen', [2, 2], 'acm-tag-2x2')
		.addService(googletag.pubads())
		.setTargeting( 'fold', '');
		googletag.display('acm-tag-2x2');
});
</script>
		</div>
		
	<div id="comments" class="comments-area">

	
	
	
	
</div>
							 </div>
         <div id="sidebar" class="span4 span12-tablet">
									<div class="row-fluid">
							<div class="span12 span6-tablet">
								<div class="ad border-bottom">
								<div id='acm-tag-300x250-atf' class='ad-wrapper' style='width:300px; height:250px;'><script type='text/javascript'>
rubiconSlotCallbacks["300x250-atf"] = function() {
	if (rubiconSlotCallbackFires["300x250-atf"]) { return; }
	rubiconSlotCallbackFires["300x250-atf"] = true;

googletag.cmd.push(function() {
			ACMTags["300x250-atf"] =
			googletag.defineSlot( '/7287/ltv.wgnradio.shows/mikestephen', [[300,250]], 'acm-tag-300x250-atf')
				.addService(googletag.pubads())
				.setTargeting( 'fold', 'atf' ).defineSizeMapping(responsiveMappings["Box"]);
try { rubicontag.setTargetingForGPTSlot(ACMTags["300x250-atf"]); } catch (e) { window._acmDebug.push(e) }
googletag.display('acm-tag-300x250-atf');});};rubicontag.cmd.push(function() {
rubiconSlots['300x250-atf'] = rubicontag.defineSlot( '/7287/ltv.wgnradio.shows/mikestephen', [[300,250]], 'acm-tag-300x250-atf');
if ( typeof rubicontag.setUserKey === 'function' )
	rubicontag.setUserKey("41642041|content|263109");

rubicontag.addContext("desktop");

rubicontag.run(rubiconSlotCallbacks['300x250-atf'], {
        slots: [rubiconSlots['300x250-atf']]
   });
});

setTimeout(rubiconSlotCallbacks['300x250-atf'], 1500);

			</script></div>								</div>
								<div class="border-bottom">
									<div id='taboola-rightrailthumbnails-mix'></div>
	<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({"mode":"hybrid-thumbs-2r","container":"taboola-rightrailthumbnails-mix","placement":"Right Rail Thumbnails","target_type":"mix"});
	</script>
								</div>
								<div class="border-bottom"><div class="nativo" id="nativo"></div></div>				<div class="border-bottom">


				<a class="station-promo-mrec" href="http://wgnradio.com/on-air/">
			<img src="https://tribwgnam.files.wordpress.com/2016/08/wgnradio720_bluegradient-voiceof.jpg?quality=85&#038;strip=all&#038;w=300&#038;h=250&#038;crop=1"/></a>
		

</div>
							</div>
						</div>

						<div class="row-fluid">

				<div class="ad border-bottom span12 span6-tablet">
						<div id='acm-tag-300x250-mid' class='ad-wrapper' style='width:300px; height:250px;'><script type='text/javascript'>
rubiconSlotCallbacks["300x250-mid"] = function() {
	if (rubiconSlotCallbackFires["300x250-mid"]) { return; }
	rubiconSlotCallbackFires["300x250-mid"] = true;

googletag.cmd.push(function() {
			ACMTags["300x250-mid"] =
			googletag.defineSlot( '/7287/ltv.wgnradio.shows/mikestephen', [[300,250],[300,600]], 'acm-tag-300x250-mid')
				.addService(googletag.pubads())
				.setTargeting( 'fold', 'mid' ).defineSizeMapping(responsiveMappings["Dualbox"]);
try { rubicontag.setTargetingForGPTSlot(ACMTags["300x250-mid"]); } catch (e) { window._acmDebug.push(e) }
googletag.display('acm-tag-300x250-mid');});};rubicontag.cmd.push(function() {
rubiconSlots['300x250-mid'] = rubicontag.defineSlot( '/7287/ltv.wgnradio.shows/mikestephen', [[300,250],[300,600]], 'acm-tag-300x250-mid');
if ( typeof rubicontag.setUserKey === 'function' )
	rubicontag.setUserKey("41642041|content|263109");

rubicontag.addContext("desktop");

rubicontag.run(rubiconSlotCallbacks['300x250-mid'], {
        slots: [rubiconSlots['300x250-mid']]
   });
});

setTimeout(rubiconSlotCallbacks['300x250-mid'], 1500);

			</script></div>				</div>

				<div class="span12 span6-tablet">
<div id="civicscience-widget"><script type="text/javascript" src="https://www.civicscience.com/widget/jspoll/?elt=d29754a9-2182-ce54-a5fe-70e39ba587fa&#038;tgt=2372"></script><div id="d29754a9-2182-ce54-a5fe-70e39ba587fa"></div></div>				</div>


				<div class="span12 span6-tablet">
					<div class="popular">
	<h5 class="block-title">Popular</h5>
	<ul class="story-list with-thumbs">
			
<li class="story">
	<a class="story-image" href="http://wgnradio.com/2017/02/15/static-alexander-milne-seth-hultgren/"><img width="109" height="60" src="https://tribwgnam.files.wordpress.com/2017/02/alexander-and-seth.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="Justin Kaufmann, Alexander Milne and Seth Hultgren" srcset="https://tribwgnam.files.wordpress.com/2017/02/alexander-and-seth.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://tribwgnam.files.wordpress.com/2017/02/alexander-and-seth.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://tribwgnam.files.wordpress.com/2017/02/alexander-and-seth.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" data-attachment-id="262709" data-permalink="http://wgnradio.com/2017/02/15/static-alexander-milne-seth-hultgren/alexander-and-seth/#main" data-orig-file="https://tribwgnam.files.wordpress.com/2017/02/alexander-and-seth.jpg?quality=85&amp;strip=all" data-orig-size="640,480" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;2.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 6s&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1487109279&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.15&quot;,&quot;iso&quot;:&quot;500&quot;,&quot;shutter_speed&quot;:&quot;0.066666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="alexander-and-seth" data-image-description="&lt;p&gt;Justin Kaufmann, Alexander Milne and Seth Hultgren&lt;/p&gt;
" data-medium-file="https://tribwgnam.files.wordpress.com/2017/02/alexander-and-seth.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://tribwgnam.files.wordpress.com/2017/02/alexander-and-seth.jpg?quality=85&amp;strip=all&amp;w=640" /></a>
	<strong class="entry-title"><a href="http://wgnradio.com/2017/02/15/static-alexander-milne-seth-hultgren/" rel="bookmark">Lane Tech students Alexander Milne and Seth Hultgren are skipping the school play and going right to the storefront&nbsp;theater</a></strong>
</li>

		
		</ul>
</div>
				</div>

						</div>

			<div class="row-fluid">

				<div class="ad border-bottom span12 span6-tablet">
					<div id='acm-tag-300x250-btf' class='ad-wrapper' style='width:300px; height:250px;'><script type='text/javascript'>
rubiconSlotCallbacks["300x250-btf"] = function() {
	if (rubiconSlotCallbackFires["300x250-btf"]) { return; }
	rubiconSlotCallbackFires["300x250-btf"] = true;

googletag.cmd.push(function() {
			ACMTags["300x250-btf"] =
			googletag.defineSlot( '/7287/ltv.wgnradio.shows/mikestephen', [[300,250]], 'acm-tag-300x250-btf')
				.addService(googletag.pubads())
				.setTargeting( 'fold', 'btf' ).defineSizeMapping(responsiveMappings["Box"]);
try { rubicontag.setTargetingForGPTSlot(ACMTags["300x250-btf"]); } catch (e) { window._acmDebug.push(e) }
googletag.display('acm-tag-300x250-btf');});};rubicontag.cmd.push(function() {
rubiconSlots['300x250-btf'] = rubicontag.defineSlot( '/7287/ltv.wgnradio.shows/mikestephen', [[300,250]], 'acm-tag-300x250-btf');
if ( typeof rubicontag.setUserKey === 'function' )
	rubicontag.setUserKey("41642041|content|263109");

rubicontag.addContext("desktop");

rubicontag.run(rubiconSlotCallbacks['300x250-btf'], {
        slots: [rubiconSlots['300x250-btf']]
   });
});

setTimeout(rubiconSlotCallbacks['300x250-btf'], 1500);

			</script></div>				</div>


				<div class="span12 span6-tablet">
					<div class="latest">
	<h5 class="block-title">Latest News</h5>
	<ul class="story-list with-thumbs">

				
			  <li class="story">
	<a class="story-image" href="http://wgnradio.com/2017/02/19/otl-540-rent-control-in-chicago-the-secret-history-of-queen-sylvia-embry-assisting-chicagos-immigrant-community/"><img width="109" height="60" src="https://tribwgnam.files.wordpress.com/2017/02/otl-mike-stephen-detagoh-harmonica-wise-fools-pub-2005-170218.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="OTL host Mike Stephen (far right, on harmonica) and his band Detagoh rock Wise Fools Pub in 2005. [not pictured: &quot;Socks&quot; the bass player]" srcset="https://tribwgnam.files.wordpress.com/2017/02/otl-mike-stephen-detagoh-harmonica-wise-fools-pub-2005-170218.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://tribwgnam.files.wordpress.com/2017/02/otl-mike-stephen-detagoh-harmonica-wise-fools-pub-2005-170218.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://tribwgnam.files.wordpress.com/2017/02/otl-mike-stephen-detagoh-harmonica-wise-fools-pub-2005-170218.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" data-attachment-id="263523" data-permalink="http://wgnradio.com/2017/02/19/otl-540-rent-control-in-chicago-the-secret-history-of-queen-sylvia-embry-assisting-chicagos-immigrant-community/otl-mike-stephen-detagoh-harmonica-wise-fools-pub-2005-170218/#main" data-orig-file="https://tribwgnam.files.wordpress.com/2017/02/otl-mike-stephen-detagoh-harmonica-wise-fools-pub-2005-170218.jpg?quality=85&amp;strip=all" data-orig-size="904,508" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;2.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;E950&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;915145200&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;7.2&quot;,&quot;iso&quot;:&quot;80&quot;,&quot;shutter_speed&quot;:&quot;0.016666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="otl-mike-stephen-detagoh-harmonica-wise-fools-pub-2005-170218" data-image-description="&lt;p&gt;OTL host Mike Stephen (far right, on harmonica) and his band Detagoh rock Wise Fools Pub in 2005. [not pictured: &#8220;Socks&#8221; the bass player]&lt;/p&gt;
" data-medium-file="https://tribwgnam.files.wordpress.com/2017/02/otl-mike-stephen-detagoh-harmonica-wise-fools-pub-2005-170218.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://tribwgnam.files.wordpress.com/2017/02/otl-mike-stephen-detagoh-harmonica-wise-fools-pub-2005-170218.jpg?quality=85&amp;strip=all&amp;w=770" /></a>
	<strong class="entry-title"><a href="http://wgnradio.com/2017/02/19/otl-540-rent-control-in-chicago-the-secret-history-of-queen-sylvia-embry-assisting-chicagos-immigrant-community/" rel="bookmark">OTL #540: Rent control in Chicago, The Secret History of Queen Sylvia Embry, Assisting Chicago&#8217;s immigrant&nbsp;community</a></strong>
</li>

		
			  <li class="story">
	<a class="story-image" href="http://wgnradio.com/2017/02/19/walter-jacobsons-perspective-2192107-booming-bruce-rauner-and-clamoring-chris-kennedy/"><img width="109" height="60" src="https://tribwgnam.files.wordpress.com/2017/02/wj1.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="Walter Jacobson" srcset="https://tribwgnam.files.wordpress.com/2017/02/wj1.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://tribwgnam.files.wordpress.com/2017/02/wj1.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://tribwgnam.files.wordpress.com/2017/02/wj1.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" data-attachment-id="263658" data-permalink="http://wgnradio.com/2017/02/19/walter-jacobsons-perspective-2192107-booming-bruce-rauner-and-clamoring-chris-kennedy/wj-2/#main" data-orig-file="https://tribwgnam.files.wordpress.com/2017/02/wj1.jpg?quality=85&amp;strip=all" data-orig-size="400,225" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="wj" data-image-description="" data-medium-file="https://tribwgnam.files.wordpress.com/2017/02/wj1.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://tribwgnam.files.wordpress.com/2017/02/wj1.jpg?quality=85&amp;strip=all&amp;w=400" /></a>
	<strong class="entry-title"><a href="http://wgnradio.com/2017/02/19/walter-jacobsons-perspective-2192107-booming-bruce-rauner-and-clamoring-chris-kennedy/" rel="bookmark">Walter Jacobson&#8217;s Perspective 2/19/2107: Booming Bruce Rauner and Clamoring Chris&nbsp;Kennedy</a></strong>
</li>

		
			  <li class="story">
	<a class="story-image" href="http://wgnradio.com/2017/02/19/actor-chad-michael-murray-on-his-role-as-music-legend-sam-phillips-on-new-cmt-series-sun-records/"><img width="109" height="60" src="https://tribwgnam.files.wordpress.com/2017/02/cmtsunrecords.png?w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="Courtesy of CMT/Kevin Lynch" srcset="https://tribwgnam.files.wordpress.com/2017/02/cmtsunrecords.png?w=109&amp;h=60&amp;crop=1 109w, https://tribwgnam.files.wordpress.com/2017/02/cmtsunrecords.png?w=218&amp;h=120&amp;crop=1 218w, https://tribwgnam.files.wordpress.com/2017/02/cmtsunrecords.png?w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" data-attachment-id="263638" data-permalink="http://wgnradio.com/2017/02/19/actor-chad-michael-murray-on-his-role-as-music-legend-sam-phillips-on-new-cmt-series-sun-records/cmtsunrecords/#main" data-orig-file="https://tribwgnam.files.wordpress.com/2017/02/cmtsunrecords.png" data-orig-size="783,482" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cmtsunrecords" data-image-description="" data-medium-file="https://tribwgnam.files.wordpress.com/2017/02/cmtsunrecords.png?w=300" data-large-file="https://tribwgnam.files.wordpress.com/2017/02/cmtsunrecords.png?w=770" /></a>
	<strong class="entry-title"><a href="http://wgnradio.com/2017/02/19/actor-chad-michael-murray-on-his-role-as-music-legend-sam-phillips-on-new-cmt-series-sun-records/" rel="bookmark">Actor Chad Michael Murray on His Role as Music Legend Sam Phillips on New CMT Series ’Sun&nbsp;Records’</a></strong>
</li>

		
			  <li class="story">
	<a class="story-image" href="http://wgnradio.com/2017/02/19/kerry-sheehan-president-of-the-world-renown-second-city-training-center/"><img width="109" height="60" src="https://tribwgnam.files.wordpress.com/2017/02/secondcityarchives.png?w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="PHOTO: Tina Fey, Scott Allman and Rachel Dratch.  Courtesy of Second City." srcset="https://tribwgnam.files.wordpress.com/2017/02/secondcityarchives.png?w=109&amp;h=60&amp;crop=1 109w, https://tribwgnam.files.wordpress.com/2017/02/secondcityarchives.png?w=218&amp;h=120&amp;crop=1 218w, https://tribwgnam.files.wordpress.com/2017/02/secondcityarchives.png?w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" data-attachment-id="263634" data-permalink="http://wgnradio.com/2017/02/19/kerry-sheehan-president-of-the-world-renown-second-city-training-center/secondcityarchives/#main" data-orig-file="https://tribwgnam.files.wordpress.com/2017/02/secondcityarchives.png" data-orig-size="1082,621" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="secondcityarchives" data-image-description="" data-medium-file="https://tribwgnam.files.wordpress.com/2017/02/secondcityarchives.png?w=300" data-large-file="https://tribwgnam.files.wordpress.com/2017/02/secondcityarchives.png?w=770" /></a>
	<strong class="entry-title"><a href="http://wgnradio.com/2017/02/19/kerry-sheehan-president-of-the-world-renown-second-city-training-center/" rel="bookmark">Kerry Sheehan, President of the World Renown Second City Training&nbsp;Center</a></strong>
</li>

		
		</ul>
</div>
				</div>

				<div class="ad border-bottom span12 span6-tablet">
					<div id='acm-tag-300x250-btf1' class='ad-wrapper' style='width:300px; height:250px;'><script type='text/javascript'>
rubiconSlotCallbacks["300x250-btf1"] = function() {
	if (rubiconSlotCallbackFires["300x250-btf1"]) { return; }
	rubiconSlotCallbackFires["300x250-btf1"] = true;

googletag.cmd.push(function() {
			ACMTags["300x250-btf1"] =
			googletag.defineSlot( '/7287/ltv.wgnradio.shows/mikestephen', [[300,250]], 'acm-tag-300x250-btf1')
				.addService(googletag.pubads())
				.setTargeting( 'fold', 'btf' ).defineSizeMapping(responsiveMappings["Box"]);
try { rubicontag.setTargetingForGPTSlot(ACMTags["300x250-btf1"]); } catch (e) { window._acmDebug.push(e) }
googletag.display('acm-tag-300x250-btf1');});};rubicontag.cmd.push(function() {
rubiconSlots['300x250-btf1'] = rubicontag.defineSlot( '/7287/ltv.wgnradio.shows/mikestephen', [[300,250]], 'acm-tag-300x250-btf1');
if ( typeof rubicontag.setUserKey === 'function' )
	rubicontag.setUserKey("41642041|content|263109");

rubicontag.addContext("desktop");

rubicontag.run(rubiconSlotCallbacks['300x250-btf1'], {
        slots: [rubiconSlots['300x250-btf1']]
   });
});

setTimeout(rubiconSlotCallbacks['300x250-btf1'], 1500);

			</script></div>				</div>

			</div>
		</div>
	  </div>
        </div>
    <div class="full-width">
      <div class="container">
        <div class="row">
          <div class="span12">
            	<div id='taboola-footer-thumbnails'></div>
	<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({"mode":"thumbnails-a","container":"taboola-footer-thumbnails","placement":"Footer Thumbnails","target_type":"mix"});
	</script>
            <ul id="stories-infinite" class="story-grid thumbnails">
              		<li class="story span4 span6-tablet">
  	<div class="extra"><a href="http://wgnradio.com/category/outside-the-loop-radio/mike-stephen/" title="View all posts in Mike Stephen">Mike Stephen</a> <a href="http://wgnradio.com/category/outside-the-loop-radio/" title="View all posts in Outside the Loop Radio">Outside the Loop Radio</a> <a href="http://wgnradio.com/category/wgn-radio/" title="View all posts in WGN Radio">WGN Radio</a></div>
	
		<a class="story-image" href="http://wgnradio.com/2017/02/05/otl-538-revitalizing-the-pedway-changes-for-newcity-the-secret-history-of-little-brother-montgomery/"><img width="370" height="204" src="https://tribwgnam.files.wordpress.com/2017/02/otl-mike-stephen-newcity-170204.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="OTL host Mike Stephen reads the 31st anniversary issue of Newcity -- the last weekly edition of the venerable Chicago newspaper." srcset="https://tribwgnam.files.wordpress.com/2017/02/otl-mike-stephen-newcity-170204.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribwgnam.files.wordpress.com/2017/02/otl-mike-stephen-newcity-170204.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribwgnam.files.wordpress.com/2017/02/otl-mike-stephen-newcity-170204.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribwgnam.files.wordpress.com/2017/02/otl-mike-stephen-newcity-170204.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" data-attachment-id="260436" data-permalink="http://wgnradio.com/2017/02/05/otl-538-revitalizing-the-pedway-changes-for-newcity-the-secret-history-of-little-brother-montgomery/otl-mike-stephen-newcity-170204/#main" data-orig-file="https://tribwgnam.files.wordpress.com/2017/02/otl-mike-stephen-newcity-170204.jpg?quality=85&amp;strip=all" data-orig-size="3264,1836" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="otl-mike-stephen-newcity-170204" data-image-description="&lt;p&gt;OTL host Mike Stephen reads the 31st anniversary issue of Newcity &#8212; the last weekly edition of the venerable Chicago newspaper.&lt;/p&gt;
" data-medium-file="https://tribwgnam.files.wordpress.com/2017/02/otl-mike-stephen-newcity-170204.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://tribwgnam.files.wordpress.com/2017/02/otl-mike-stephen-newcity-170204.jpg?quality=85&amp;strip=all&amp;w=770" /></a>
	<h4 class="entry-title"><a href="http://wgnradio.com/2017/02/05/otl-538-revitalizing-the-pedway-changes-for-newcity-the-secret-history-of-little-brother-montgomery/" rel="bookmark">OTL #538: Revitalizing the Pedway, Changes for Newcity, The Secret History of Little Brother&nbsp;Montgomery</a></h4>
</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="http://wgnradio.com/category/outside-the-loop-radio/mike-stephen/" title="View all posts in Mike Stephen">Mike Stephen</a> <a href="http://wgnradio.com/category/outside-the-loop-radio/" title="View all posts in Outside the Loop Radio">Outside the Loop Radio</a> <a href="http://wgnradio.com/category/wgn-radio/" title="View all posts in WGN Radio">WGN Radio</a></div>
	
		<a class="story-image" href="http://wgnradio.com/2017/01/08/otl-534-will-tougher-sentencing-reduce-violence-writers-resist-preview-the-secret-history-of-barrelhouse-chuck/"><img width="370" height="204" src="https://tribwgnam.files.wordpress.com/2017/01/otl-mike-stephen-2010-red-light-camera-violation-170107.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="OTL host Mike Stephen gets dinged for quite obviously running a red light camera in 2010. The City of Chicago reminded him of his infraction again in 2017." srcset="https://tribwgnam.files.wordpress.com/2017/01/otl-mike-stephen-2010-red-light-camera-violation-170107.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribwgnam.files.wordpress.com/2017/01/otl-mike-stephen-2010-red-light-camera-violation-170107.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribwgnam.files.wordpress.com/2017/01/otl-mike-stephen-2010-red-light-camera-violation-170107.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribwgnam.files.wordpress.com/2017/01/otl-mike-stephen-2010-red-light-camera-violation-170107.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" data-attachment-id="255196" data-permalink="http://wgnradio.com/2017/01/08/otl-534-will-tougher-sentencing-reduce-violence-writers-resist-preview-the-secret-history-of-barrelhouse-chuck/otl-mike-stephen-2010-red-light-camera-violation-170107/#main" data-orig-file="https://tribwgnam.files.wordpress.com/2017/01/otl-mike-stephen-2010-red-light-camera-violation-170107.jpg?quality=85&amp;strip=all" data-orig-size="3748,2207" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="otl-mike-stephen-2010-red-light-camera-violation-170107" data-image-description="&lt;p&gt;OTL host Mike Stephen gets dinged for quite obviously running a red light camera in 2010. The City of Chicago reminded him of his infraction again in 2017.&lt;/p&gt;
" data-medium-file="https://tribwgnam.files.wordpress.com/2017/01/otl-mike-stephen-2010-red-light-camera-violation-170107.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://tribwgnam.files.wordpress.com/2017/01/otl-mike-stephen-2010-red-light-camera-violation-170107.jpg?quality=85&amp;strip=all&amp;w=770" /></a>
	<h4 class="entry-title"><a href="http://wgnradio.com/2017/01/08/otl-534-will-tougher-sentencing-reduce-violence-writers-resist-preview-the-secret-history-of-barrelhouse-chuck/" rel="bookmark">OTL #534: Will tougher sentencing reduce violence?, Writers Resist preview, The Secret History of Barrelhouse&nbsp;Chuck</a></h4>
</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="http://wgnradio.com/category/outside-the-loop-radio/mike-stephen/" title="View all posts in Mike Stephen">Mike Stephen</a> <a href="http://wgnradio.com/category/outside-the-loop-radio/" title="View all posts in Outside the Loop Radio">Outside the Loop Radio</a> <a href="http://wgnradio.com/category/wgn-radio/" title="View all posts in WGN Radio">WGN Radio</a></div>
	
		<a class="story-image" href="http://wgnradio.com/2016/11/27/otl-528-arts-in-the-classroom-feral-cats-help-with-rat-control-the-secret-history-of-silver-abuse/"><img width="370" height="204" src="https://tribwgnam.files.wordpress.com/2016/11/otl-mike-stephen-chicago-blue-cart-recycling-bins-161126.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="OTL host Mike Stephen practices good recycling habits in Chicago." srcset="https://tribwgnam.files.wordpress.com/2016/11/otl-mike-stephen-chicago-blue-cart-recycling-bins-161126.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribwgnam.files.wordpress.com/2016/11/otl-mike-stephen-chicago-blue-cart-recycling-bins-161126.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribwgnam.files.wordpress.com/2016/11/otl-mike-stephen-chicago-blue-cart-recycling-bins-161126.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribwgnam.files.wordpress.com/2016/11/otl-mike-stephen-chicago-blue-cart-recycling-bins-161126.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" data-attachment-id="237559" data-permalink="http://wgnradio.com/2016/11/27/otl-528-arts-in-the-classroom-feral-cats-help-with-rat-control-the-secret-history-of-silver-abuse/otl-mike-stephen-chicago-blue-cart-recycling-bins-161126/#main" data-orig-file="https://tribwgnam.files.wordpress.com/2016/11/otl-mike-stephen-chicago-blue-cart-recycling-bins-161126.jpg?quality=85&amp;strip=all" data-orig-size="1280,720" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="otl-mike-stephen-chicago-blue-cart-recycling-bins-161126" data-image-description="&lt;p&gt;OTL host Mike Stephen practices good recycling habits in Chicago.&lt;/p&gt;
" data-medium-file="https://tribwgnam.files.wordpress.com/2016/11/otl-mike-stephen-chicago-blue-cart-recycling-bins-161126.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://tribwgnam.files.wordpress.com/2016/11/otl-mike-stephen-chicago-blue-cart-recycling-bins-161126.jpg?quality=85&amp;strip=all&amp;w=770" /></a>
	<h4 class="entry-title"><a href="http://wgnradio.com/2016/11/27/otl-528-arts-in-the-classroom-feral-cats-help-with-rat-control-the-secret-history-of-silver-abuse/" rel="bookmark">OTL #528: Arts in the classroom, Feral cats help with rat control, The Secret History of Silver&nbsp;Abuse</a></h4>
</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="http://wgnradio.com/category/outside-the-loop-radio/mike-stephen/" title="View all posts in Mike Stephen">Mike Stephen</a> <a href="http://wgnradio.com/category/outside-the-loop-radio/" title="View all posts in Outside the Loop Radio">Outside the Loop Radio</a> <a href="http://wgnradio.com/category/wgn-radio/" title="View all posts in WGN Radio">WGN Radio</a></div>
	
		<a class="story-image" href="http://wgnradio.com/2016/11/13/otl-526-film-crew-parking-funding-charter-schools-the-secret-history-of-the-imports/"><img width="370" height="204" src="https://tribwgnam.files.wordpress.com/2016/11/otl-mike-stephen-show-rehearsal-161112.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="OTL host Mike Stephen re-familiarizes himself with the microphone before broadcasting from a seventh floor radio studio in the Tribune Tower." srcset="https://tribwgnam.files.wordpress.com/2016/11/otl-mike-stephen-show-rehearsal-161112.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribwgnam.files.wordpress.com/2016/11/otl-mike-stephen-show-rehearsal-161112.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribwgnam.files.wordpress.com/2016/11/otl-mike-stephen-show-rehearsal-161112.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribwgnam.files.wordpress.com/2016/11/otl-mike-stephen-show-rehearsal-161112.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" data-attachment-id="227312" data-permalink="http://wgnradio.com/2016/11/13/otl-526-film-crew-parking-funding-charter-schools-the-secret-history-of-the-imports/otl-mike-stephen-show-rehearsal-161112/#main" data-orig-file="https://tribwgnam.files.wordpress.com/2016/11/otl-mike-stephen-show-rehearsal-161112.jpg?quality=85&amp;strip=all" data-orig-size="5096,2866" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 60D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1460792091&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;28&quot;,&quot;iso&quot;:&quot;1000&quot;,&quot;shutter_speed&quot;:&quot;0.025&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="otl-mike-stephen-show-rehearsal-161112" data-image-description="&lt;p&gt;OTL host Mike Stephen re-familiarizes himself with the microphone before broadcasting from a seventh floor radio studio in the Tribune Tower.&lt;/p&gt;
" data-medium-file="https://tribwgnam.files.wordpress.com/2016/11/otl-mike-stephen-show-rehearsal-161112.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://tribwgnam.files.wordpress.com/2016/11/otl-mike-stephen-show-rehearsal-161112.jpg?quality=85&amp;strip=all&amp;w=770" /></a>
	<h4 class="entry-title"><a href="http://wgnradio.com/2016/11/13/otl-526-film-crew-parking-funding-charter-schools-the-secret-history-of-the-imports/" rel="bookmark">OTL #526: Film crew parking, Funding charter schools, The Secret History of The&nbsp;Imports</a></h4>
</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="http://wgnradio.com/category/outside-the-loop-radio/mike-stephen/" title="View all posts in Mike Stephen">Mike Stephen</a> <a href="http://wgnradio.com/category/outside-the-loop-radio/" title="View all posts in Outside the Loop Radio">Outside the Loop Radio</a> <a href="http://wgnradio.com/category/wgn-radio/" title="View all posts in WGN Radio">WGN Radio</a></div>
	
		<a class="story-image" href="http://wgnradio.com/2016/12/25/otl-532-chicagos-new-streetlights-fighting-street-harassment-the-secret-history-of-trouble-boys/"><img width="370" height="204" src="https://tribwgnam.files.wordpress.com/2016/12/otl-mike-stephen-iv-christmas-2016-santa-balloon-161224.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="OTL host Mike Stephen III holds his son Mike Stephen IV... who enjoys Santa Claus balloons way more than he does the real Santa Claus." srcset="https://tribwgnam.files.wordpress.com/2016/12/otl-mike-stephen-iv-christmas-2016-santa-balloon-161224.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribwgnam.files.wordpress.com/2016/12/otl-mike-stephen-iv-christmas-2016-santa-balloon-161224.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribwgnam.files.wordpress.com/2016/12/otl-mike-stephen-iv-christmas-2016-santa-balloon-161224.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribwgnam.files.wordpress.com/2016/12/otl-mike-stephen-iv-christmas-2016-santa-balloon-161224.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" data-attachment-id="251858" data-permalink="http://wgnradio.com/2016/12/25/otl-532-chicagos-new-streetlights-fighting-street-harassment-the-secret-history-of-trouble-boys/otl-mike-stephen-iv-christmas-2016-santa-balloon-161224/#main" data-orig-file="https://tribwgnam.files.wordpress.com/2016/12/otl-mike-stephen-iv-christmas-2016-santa-balloon-161224.jpg?quality=85&amp;strip=all" data-orig-size="1989,1119" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;2.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 6s Plus&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1481362405&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.15&quot;,&quot;iso&quot;:&quot;80&quot;,&quot;shutter_speed&quot;:&quot;0.066666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="otl-mike-stephen-iv-christmas-2016-santa-balloon-161224" data-image-description="&lt;p&gt;OTL host Mike Stephen III holds his son Mike Stephen IV&#8230; who enjoys Santa Claus balloons way more than he does the real Santa Claus.&lt;/p&gt;
" data-medium-file="https://tribwgnam.files.wordpress.com/2016/12/otl-mike-stephen-iv-christmas-2016-santa-balloon-161224.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://tribwgnam.files.wordpress.com/2016/12/otl-mike-stephen-iv-christmas-2016-santa-balloon-161224.jpg?quality=85&amp;strip=all&amp;w=770" /></a>
	<h4 class="entry-title"><a href="http://wgnradio.com/2016/12/25/otl-532-chicagos-new-streetlights-fighting-street-harassment-the-secret-history-of-trouble-boys/" rel="bookmark">OTL #532: Chicago&#8217;s new streetlights, Fighting street harassment, The Secret History of Trouble&nbsp;Boys</a></h4>
</li>
					<li class="span4 span6-tablet">
						<div class="ad">
							<div id='acm-tag-300x250-btf2' class='ad-wrapper' style='width:300px; height:250px;'><script type='text/javascript'>
rubiconSlotCallbacks["300x250-btf2"] = function() {
	if (rubiconSlotCallbackFires["300x250-btf2"]) { return; }
	rubiconSlotCallbackFires["300x250-btf2"] = true;

googletag.cmd.push(function() {
			ACMTags["300x250-btf2"] =
			googletag.defineSlot( '/7287/ltv.wgnradio.shows/mikestephen', [[300,250]], 'acm-tag-300x250-btf2')
				.addService(googletag.pubads())
				.setTargeting( 'fold', 'btf' ).defineSizeMapping(responsiveMappings["Box"]);
try { rubicontag.setTargetingForGPTSlot(ACMTags["300x250-btf2"]); } catch (e) { window._acmDebug.push(e) }
googletag.display('acm-tag-300x250-btf2');});};rubicontag.cmd.push(function() {
rubiconSlots['300x250-btf2'] = rubicontag.defineSlot( '/7287/ltv.wgnradio.shows/mikestephen', [[300,250]], 'acm-tag-300x250-btf2');
if ( typeof rubicontag.setUserKey === 'function' )
	rubicontag.setUserKey("41642041|content|263109");

rubicontag.addContext("desktop");

rubicontag.run(rubiconSlotCallbacks['300x250-btf2'], {
        slots: [rubiconSlots['300x250-btf2']]
   });
});

setTimeout(rubiconSlotCallbacks['300x250-btf2'], 1500);

			</script></div>						</div>
					</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="http://wgnradio.com/category/outside-the-loop-radio/mike-stephen/" title="View all posts in Mike Stephen">Mike Stephen</a> <a href="http://wgnradio.com/category/outside-the-loop-radio/" title="View all posts in Outside the Loop Radio">Outside the Loop Radio</a> <a href="http://wgnradio.com/category/wgn-radio/" title="View all posts in WGN Radio">WGN Radio</a></div>
	
		<a class="story-image" href="http://wgnradio.com/2016/12/11/otl-530-high-school-bound-the-secret-history-of-6-feet-under-the-fooditor-99/"><img width="370" height="204" src="https://tribwgnam.files.wordpress.com/2014/12/otl-steve-krakow-plastic-crimewave-secret-history-of-chicago-music-141227.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="The Secret History of Chicago Music mastermind Plastic Crimewave (aka Steve Krakow) and OTL host Mike Stephen strike the most badass of badass poses on Western Avenue." srcset="https://tribwgnam.files.wordpress.com/2014/12/otl-steve-krakow-plastic-crimewave-secret-history-of-chicago-music-141227.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribwgnam.files.wordpress.com/2014/12/otl-steve-krakow-plastic-crimewave-secret-history-of-chicago-music-141227.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribwgnam.files.wordpress.com/2014/12/otl-steve-krakow-plastic-crimewave-secret-history-of-chicago-music-141227.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribwgnam.files.wordpress.com/2014/12/otl-steve-krakow-plastic-crimewave-secret-history-of-chicago-music-141227.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" data-attachment-id="104968" data-permalink="http://wgnradio.com/2014/12/28/otl-428-neighborhood-crime-and-justice-study-chicago-on-a-road-diet-the-secret-history-of-chicago-music/otl-steve-krakow-plastic-crimewave-secret-history-of-chicago-music-141227/#main" data-orig-file="https://tribwgnam.files.wordpress.com/2014/12/otl-steve-krakow-plastic-crimewave-secret-history-of-chicago-music-141227.jpg?quality=85&amp;strip=all" data-orig-size="4984,2804" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 60D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1419087354&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;40&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.016666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="otl-steve-krakow-plastic-crimewave-secret-history-of-chicago-music-141227" data-image-description="&lt;p&gt;The Secret History of Chicago Music mastermind Plastic Crimewave (aka Steve Krakow) and OTL host Mike Stephen strike the most badass of badass poses on Western Avenue.&lt;/p&gt;
" data-medium-file="https://tribwgnam.files.wordpress.com/2014/12/otl-steve-krakow-plastic-crimewave-secret-history-of-chicago-music-141227.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://tribwgnam.files.wordpress.com/2014/12/otl-steve-krakow-plastic-crimewave-secret-history-of-chicago-music-141227.jpg?quality=85&amp;strip=all&amp;w=770" /></a>
	<h4 class="entry-title"><a href="http://wgnradio.com/2016/12/11/otl-530-high-school-bound-the-secret-history-of-6-feet-under-the-fooditor-99/" rel="bookmark">OTL #530: High School Bound, The Secret History of 6 Feet Under, The Fooditor&nbsp;99</a></h4>
</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="http://wgnradio.com/category/outside-the-loop-radio/mike-stephen/" title="View all posts in Mike Stephen">Mike Stephen</a> <a href="http://wgnradio.com/category/outside-the-loop-radio/" title="View all posts in Outside the Loop Radio">Outside the Loop Radio</a> <a href="http://wgnradio.com/category/wgn-radio/" title="View all posts in WGN Radio">WGN Radio</a></div>
	
		<a class="story-image" href="http://wgnradio.com/2017/01/22/otl-536-dodging-the-minimum-wage-increase-the-secret-history-of-johnnie-temple-rocking-chicken-wings-at-wing-fling/"><img width="370" height="204" src="https://tribwgnam.files.wordpress.com/2017/01/otl-mike-stephen-toons-4th-annual-wing-fling-2015-mc-170121.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="OTL host Mike Stephen serves as MC and milk slinger at the 4th Annual Wing Fling at Toons Bar &amp; Grill! [photo circa 2015]" srcset="https://tribwgnam.files.wordpress.com/2017/01/otl-mike-stephen-toons-4th-annual-wing-fling-2015-mc-170121.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribwgnam.files.wordpress.com/2017/01/otl-mike-stephen-toons-4th-annual-wing-fling-2015-mc-170121.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribwgnam.files.wordpress.com/2017/01/otl-mike-stephen-toons-4th-annual-wing-fling-2015-mc-170121.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribwgnam.files.wordpress.com/2017/01/otl-mike-stephen-toons-4th-annual-wing-fling-2015-mc-170121.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" data-attachment-id="257906" data-permalink="http://wgnradio.com/2017/01/22/otl-536-dodging-the-minimum-wage-increase-the-secret-history-of-johnnie-temple-rocking-chicken-wings-at-wing-fling/otl-mike-stephen-toons-4th-annual-wing-fling-2015-mc-170121/#main" data-orig-file="https://tribwgnam.files.wordpress.com/2017/01/otl-mike-stephen-toons-4th-annual-wing-fling-2015-mc-170121.jpg?quality=85&amp;strip=all" data-orig-size="3802,1864" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="otl-mike-stephen-toons-4th-annual-wing-fling-2015-mc-170121" data-image-description="&lt;p&gt;OTL host Mike Stephen serves as MC and milk slinger at the 4th Annual Wing Fling at Toons Bar &amp; Grill! [photo circa 2015]&lt;/p&gt;
" data-medium-file="https://tribwgnam.files.wordpress.com/2017/01/otl-mike-stephen-toons-4th-annual-wing-fling-2015-mc-170121.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://tribwgnam.files.wordpress.com/2017/01/otl-mike-stephen-toons-4th-annual-wing-fling-2015-mc-170121.jpg?quality=85&amp;strip=all&amp;w=770" /></a>
	<h4 class="entry-title"><a href="http://wgnradio.com/2017/01/22/otl-536-dodging-the-minimum-wage-increase-the-secret-history-of-johnnie-temple-rocking-chicken-wings-at-wing-fling/" rel="bookmark">OTL #536: Dodging the minimum wage increase, The Secret History of Johnnie Temple, Rocking Chicken Wings at Wing&nbsp;Fling</a></h4>
</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="http://wgnradio.com/category/outside-the-loop-radio/mike-stephen/" title="View all posts in Mike Stephen">Mike Stephen</a> <a href="http://wgnradio.com/category/outside-the-loop-radio/" title="View all posts in Outside the Loop Radio">Outside the Loop Radio</a> <a href="http://wgnradio.com/category/wgn-radio/" title="View all posts in WGN Radio">WGN Radio</a></div>
	
		<a class="story-image" href="http://wgnradio.com/2016/11/20/otl-527-the-resurrection-project-volunteering-makes-a-difference-learning-how-to-recycle/"><img width="370" height="204" src="https://tribwgnam.files.wordpress.com/2016/11/otl-mike-stephen-non-hardees-meat-161119.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="OTL host Mike Stephen eats a big hunk of non-Hardee&#039;s meat in celebration of his 15+ year WGN Radio career." srcset="https://tribwgnam.files.wordpress.com/2016/11/otl-mike-stephen-non-hardees-meat-161119.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribwgnam.files.wordpress.com/2016/11/otl-mike-stephen-non-hardees-meat-161119.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribwgnam.files.wordpress.com/2016/11/otl-mike-stephen-non-hardees-meat-161119.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribwgnam.files.wordpress.com/2016/11/otl-mike-stephen-non-hardees-meat-161119.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" data-attachment-id="232731" data-permalink="http://wgnradio.com/2016/11/20/otl-527-the-resurrection-project-volunteering-makes-a-difference-learning-how-to-recycle/otl-mike-stephen-non-hardees-meat-161119/#main" data-orig-file="https://tribwgnam.files.wordpress.com/2016/11/otl-mike-stephen-non-hardees-meat-161119.jpg?quality=85&amp;strip=all" data-orig-size="5184,2916" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1348692561&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="otl-mike-stephen-non-hardees-meat-161119" data-image-description="&lt;p&gt;OTL host Mike Stephen eats a big hunk of non-Hardee&#8217;s meat in celebration of his 15+ year WGN Radio career.&lt;/p&gt;
" data-medium-file="https://tribwgnam.files.wordpress.com/2016/11/otl-mike-stephen-non-hardees-meat-161119.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://tribwgnam.files.wordpress.com/2016/11/otl-mike-stephen-non-hardees-meat-161119.jpg?quality=85&amp;strip=all&amp;w=770" /></a>
	<h4 class="entry-title"><a href="http://wgnradio.com/2016/11/20/otl-527-the-resurrection-project-volunteering-makes-a-difference-learning-how-to-recycle/" rel="bookmark">OTL #527: The Resurrection Project, Volunteering makes a difference, Learning how to&nbsp;recycle</a></h4>
</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="http://wgnradio.com/category/outside-the-loop-radio/mike-stephen/" title="View all posts in Mike Stephen">Mike Stephen</a> <a href="http://wgnradio.com/category/outside-the-loop-radio/" title="View all posts in Outside the Loop Radio">Outside the Loop Radio</a> <a href="http://wgnradio.com/category/wgn-radio/" title="View all posts in WGN Radio">WGN Radio</a></div>
	
		<a class="story-image" href="http://wgnradio.com/2016/11/06/otl-525-the-cta-gets-new-buses-preparing-to-vote-with-ballotready-a-proposed-chicago-river-bike-trail/"><img width="370" height="204" src="https://tribwgnam.files.wordpress.com/2016/11/otl-mike-stephen-chicago-cubs-lifer-1980-baby-161105.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="OTL host Mike Stephen is a Chicago Cubs lifer! #FlyTheW [photo circa 1980]" srcset="https://tribwgnam.files.wordpress.com/2016/11/otl-mike-stephen-chicago-cubs-lifer-1980-baby-161105.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribwgnam.files.wordpress.com/2016/11/otl-mike-stephen-chicago-cubs-lifer-1980-baby-161105.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribwgnam.files.wordpress.com/2016/11/otl-mike-stephen-chicago-cubs-lifer-1980-baby-161105.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" data-attachment-id="225666" data-permalink="http://wgnradio.com/2016/11/06/otl-525-the-cta-gets-new-buses-preparing-to-vote-with-ballotready-a-proposed-chicago-river-bike-trail/otl-mike-stephen-chicago-cubs-lifer-1980-baby-161105/#main" data-orig-file="https://tribwgnam.files.wordpress.com/2016/11/otl-mike-stephen-chicago-cubs-lifer-1980-baby-161105.jpg?quality=85&amp;strip=all" data-orig-size="571,321" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1241120424&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="otl-mike-stephen-chicago-cubs-lifer-1980-baby-161105" data-image-description="&lt;p&gt;OTL host Mike Stephen is a Chicago Cubs lifer! #FlyTheW [photo circa 1980]&lt;/p&gt;
" data-medium-file="https://tribwgnam.files.wordpress.com/2016/11/otl-mike-stephen-chicago-cubs-lifer-1980-baby-161105.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://tribwgnam.files.wordpress.com/2016/11/otl-mike-stephen-chicago-cubs-lifer-1980-baby-161105.jpg?quality=85&amp;strip=all&amp;w=571" /></a>
	<h4 class="entry-title"><a href="http://wgnradio.com/2016/11/06/otl-525-the-cta-gets-new-buses-preparing-to-vote-with-ballotready-a-proposed-chicago-river-bike-trail/" rel="bookmark">OTL #525: The CTA gets new buses, Preparing to vote with BallotReady, A proposed Chicago River Bike&nbsp;Trail</a></h4>
</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="http://wgnradio.com/category/the-download/" title="View all posts in The Download">The Download</a></div>
	
		<a class="story-image" href="http://wgnradio.com/2016/11/30/the-daily-lines-mike-fourcher-if-there-is-no-budget-and-government-shuts-down-governor-rauner-will-get-blamed-for-it/"><img width="370" height="204" src="https://tribwgnam.files.wordpress.com/2016/11/mike-fourcher-11-30-16.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="The Daily Line&#039;s Mike Fourcher and Justin Kaufmann" srcset="https://tribwgnam.files.wordpress.com/2016/11/mike-fourcher-11-30-16.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribwgnam.files.wordpress.com/2016/11/mike-fourcher-11-30-16.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribwgnam.files.wordpress.com/2016/11/mike-fourcher-11-30-16.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" data-attachment-id="242272" data-permalink="http://wgnradio.com/2016/11/30/the-daily-lines-mike-fourcher-if-there-is-no-budget-and-government-shuts-down-governor-rauner-will-get-blamed-for-it/mike-fourcher-11-30-16/#main" data-orig-file="https://tribwgnam.files.wordpress.com/2016/11/mike-fourcher-11-30-16.jpg?quality=85&amp;strip=all" data-orig-size="640,480" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;2.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 6s&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1480535977&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.15&quot;,&quot;iso&quot;:&quot;320&quot;,&quot;shutter_speed&quot;:&quot;0.066666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="mike-fourcher-11-30-16" data-image-description="&lt;p&gt;The Daily Line&#8217;s Mike Fourcher and Justin Kaufmann&lt;/p&gt;
" data-medium-file="https://tribwgnam.files.wordpress.com/2016/11/mike-fourcher-11-30-16.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://tribwgnam.files.wordpress.com/2016/11/mike-fourcher-11-30-16.jpg?quality=85&amp;strip=all&amp;w=640" /></a>
	<h4 class="entry-title"><a href="http://wgnradio.com/2016/11/30/the-daily-lines-mike-fourcher-if-there-is-no-budget-and-government-shuts-down-governor-rauner-will-get-blamed-for-it/" rel="bookmark">The Daily Line&#8217;s Mike Fourcher: &#8220;If there is no budget and government shuts down Governor Rauner will get blamed for&nbsp;it&#8221;</a></h4>
</li>
					<li class="span4 span6-tablet">
						<div class="ad">
							<div id='acm-tag-300x250-btf3' class='ad-wrapper' style='width:300px; height:250px;'><script type='text/javascript'>
rubiconSlotCallbacks["300x250-btf3"] = function() {
	if (rubiconSlotCallbackFires["300x250-btf3"]) { return; }
	rubiconSlotCallbackFires["300x250-btf3"] = true;

googletag.cmd.push(function() {
			ACMTags["300x250-btf3"] =
			googletag.defineSlot( '/7287/ltv.wgnradio.shows/mikestephen', [[300,250]], 'acm-tag-300x250-btf3')
				.addService(googletag.pubads())
				.setTargeting( 'fold', 'btf' ).defineSizeMapping(responsiveMappings["Box"]);
try { rubicontag.setTargetingForGPTSlot(ACMTags["300x250-btf3"]); } catch (e) { window._acmDebug.push(e) }
googletag.display('acm-tag-300x250-btf3');});};rubicontag.cmd.push(function() {
rubiconSlots['300x250-btf3'] = rubicontag.defineSlot( '/7287/ltv.wgnradio.shows/mikestephen', [[300,250]], 'acm-tag-300x250-btf3');
if ( typeof rubicontag.setUserKey === 'function' )
	rubicontag.setUserKey("41642041|content|263109");

rubicontag.addContext("desktop");

rubicontag.run(rubiconSlotCallbacks['300x250-btf3'], {
        slots: [rubiconSlots['300x250-btf3']]
   });
});

setTimeout(rubiconSlotCallbacks['300x250-btf3'], 1500);

			</script></div>						</div>
					</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="http://wgnradio.com/category/news-and-politics/" title="View all posts in News and Politics">News and Politics</a> <a href="http://wgnradio.com/category/wgn-plus/the-aldertrack-aldercast/" title="View all posts in The Aldertrack Aldercast">The Aldertrack Aldercast</a></div>
	
		<a class="story-image" href="http://wgnradio.com/2016/12/05/rauner-veto-concerns-cps-chicagos-massive-transit-tif-the-4th-ward-race-kicks-off/"><img width="370" height="204" src="https://tribwgnam.files.wordpress.com/2016/04/chicago-muni-flag1.png?w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="Chicago Flag [Aldertrack logo]" srcset="https://tribwgnam.files.wordpress.com/2016/04/chicago-muni-flag1.png?w=370&amp;h=204&amp;crop=1 370w, https://tribwgnam.files.wordpress.com/2016/04/chicago-muni-flag1.png?w=740&amp;h=408&amp;crop=1 740w, https://tribwgnam.files.wordpress.com/2016/04/chicago-muni-flag1.png?w=150&amp;h=83&amp;crop=1 150w, https://tribwgnam.files.wordpress.com/2016/04/chicago-muni-flag1.png?w=300&amp;h=166&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" data-attachment-id="239065" data-permalink="http://wgnradio.com/chicago-muni-flag/" data-orig-file="https://tribwgnam.files.wordpress.com/2016/04/chicago-muni-flag1.png" data-orig-size="1200,800" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Chicago-muni-flag" data-image-description="&lt;p&gt;Chicago Flag [Aldertrack logo]&lt;/p&gt;
" data-medium-file="https://tribwgnam.files.wordpress.com/2016/04/chicago-muni-flag1.png?w=300" data-large-file="https://tribwgnam.files.wordpress.com/2016/04/chicago-muni-flag1.png?w=770" /></a>
	<h4 class="entry-title"><a href="http://wgnradio.com/2016/12/05/rauner-veto-concerns-cps-chicagos-massive-transit-tif-the-4th-ward-race-kicks-off/" rel="bookmark">Rauner Veto Concerns CPS, Chicago’s Massive Transit TIF &amp; The 4th Ward Race&nbsp;Kicks-Off</a></h4>
</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="http://wgnradio.com/category/matt-bubala/" title="View all posts in Matt Bubala">Matt Bubala</a> <a href="http://wgnradio.com/category/pinch-hitters/" title="View all posts in Pinch Hitters">Pinch Hitters</a> <a href="http://wgnradio.com/category/wgn-radio/" title="View all posts in WGN Radio">WGN Radio</a></div>
	
		<a class="story-image" href="http://wgnradio.com/2016/12/22/erika-wozniak-and-joanna-klonsky-from-girl-talk-impactful-women-in-chicago/"><img width="370" height="204" src="https://tribwgnam.files.wordpress.com/2016/12/img_8746-e1482458166112.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="Matt Bubala w/ Erika Wozniak and Joanna Klonsky" srcset="https://tribwgnam.files.wordpress.com/2016/12/img_8746-e1482458166112.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribwgnam.files.wordpress.com/2016/12/img_8746-e1482458166112.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribwgnam.files.wordpress.com/2016/12/img_8746-e1482458166112.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribwgnam.files.wordpress.com/2016/12/img_8746-e1482458166112.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" data-attachment-id="252058" data-permalink="http://wgnradio.com/2016/12/22/erika-wozniak-and-joanna-klonsky-from-girl-talk-impactful-women-in-chicago/img_8746/#main" data-orig-file="https://tribwgnam.files.wordpress.com/2016/12/img_8746-e1482458166112.jpg?quality=85&amp;strip=all" data-orig-size="3239,1884" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;2.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 6&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1482429490&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.15&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.066666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="img_8746" data-image-description="" data-medium-file="https://tribwgnam.files.wordpress.com/2016/12/img_8746-e1482458166112.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://tribwgnam.files.wordpress.com/2016/12/img_8746-e1482458166112.jpg?quality=85&amp;strip=all&amp;w=770" /></a>
	<h4 class="entry-title"><a href="http://wgnradio.com/2016/12/22/erika-wozniak-and-joanna-klonsky-from-girl-talk-impactful-women-in-chicago/" rel="bookmark">Erika Wozniak and Joanna Klonsky from &#8220;Girl Talk&#8221;: Impactful Women in&nbsp;Chicago</a></h4>
</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="http://wgnradio.com/category/outside-the-loop-radio/mike-stephen/" title="View all posts in Mike Stephen">Mike Stephen</a> <a href="http://wgnradio.com/category/outside-the-loop-radio/" title="View all posts in Outside the Loop Radio">Outside the Loop Radio</a> <a href="http://wgnradio.com/category/wgn-radio/" title="View all posts in WGN Radio">WGN Radio</a></div>
	
		<a class="story-image" href="http://wgnradio.com/2017/02/12/otl-539-protecting-high-school-journalism-chicago-plant-rescue-inside-the-readwrite-library/"><img width="370" height="204" src="https://tribwgnam.files.wordpress.com/2017/02/otl-mike-stephen-high-school-newspaper-journalism-170211.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="OTL host Mike Stephen supports high school journalism." srcset="https://tribwgnam.files.wordpress.com/2017/02/otl-mike-stephen-high-school-newspaper-journalism-170211.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribwgnam.files.wordpress.com/2017/02/otl-mike-stephen-high-school-newspaper-journalism-170211.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribwgnam.files.wordpress.com/2017/02/otl-mike-stephen-high-school-newspaper-journalism-170211.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribwgnam.files.wordpress.com/2017/02/otl-mike-stephen-high-school-newspaper-journalism-170211.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" data-attachment-id="261867" data-permalink="http://wgnradio.com/2017/02/12/otl-539-protecting-high-school-journalism-chicago-plant-rescue-inside-the-readwrite-library/otl-mike-stephen-high-school-newspaper-journalism-170211/#main" data-orig-file="https://tribwgnam.files.wordpress.com/2017/02/otl-mike-stephen-high-school-newspaper-journalism-170211.jpg?quality=85&amp;strip=all" data-orig-size="1280,720" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="otl-mike-stephen-high-school-newspaper-journalism-170211" data-image-description="&lt;p&gt;OTL host Mike Stephen supports high school journalism.&lt;/p&gt;
" data-medium-file="https://tribwgnam.files.wordpress.com/2017/02/otl-mike-stephen-high-school-newspaper-journalism-170211.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://tribwgnam.files.wordpress.com/2017/02/otl-mike-stephen-high-school-newspaper-journalism-170211.jpg?quality=85&amp;strip=all&amp;w=770" /></a>
	<h4 class="entry-title"><a href="http://wgnradio.com/2017/02/12/otl-539-protecting-high-school-journalism-chicago-plant-rescue-inside-the-readwrite-library/" rel="bookmark">OTL #539: Protecting high school journalism, Chicago Plant Rescue, Inside the Read/Write&nbsp;Library</a></h4>
</li>
		
	            </ul>
          </div>
        </div>
      </div>
    </div>
    <div class="container">	</div> 
</div> 
<div class="ad ad-long full-width">
  <div id='acm-tag-728x90-btf' class='ad-wrapper' style='width:px; height:px;'><script type='text/javascript'>
rubiconSlotCallbacks["728x90-btf"] = function() {
	if (rubiconSlotCallbackFires["728x90-btf"]) { return; }
	rubiconSlotCallbackFires["728x90-btf"] = true;

googletag.cmd.push(function() {
			ACMTags["728x90-btf"] =
			googletag.defineSlot( '/7287/ltv.wgnradio.shows/mikestephen', [[970,250],[970,66],[728,90],[320,50]], 'acm-tag-728x90-btf')
				.addService(googletag.pubads())
				.setTargeting( 'fold', 'btf' ).defineSizeMapping(responsiveMappings["Leaderboard"]);
try { rubicontag.setTargetingForGPTSlot(ACMTags["728x90-btf"]); } catch (e) { window._acmDebug.push(e) }
googletag.display('acm-tag-728x90-btf');});};rubicontag.cmd.push(function() {
rubiconSlots['728x90-btf'] = rubicontag.defineSlot( '/7287/ltv.wgnradio.shows/mikestephen', [[970,250],[970,66],[728,90],[320,50]], 'acm-tag-728x90-btf');
if ( typeof rubicontag.setUserKey === 'function' )
	rubicontag.setUserKey("41642041|content|263109");

rubicontag.addContext("desktop");

rubicontag.run(rubiconSlotCallbacks['728x90-btf'], {
        slots: [rubiconSlots['728x90-btf']]
   });
});

setTimeout(rubiconSlotCallbacks['728x90-btf'], 1500);

			</script></div></div>
<footer role="contentinfo">

<div id="mobile-links" class="footer-block gray-links full-width"><ul id="menu-footer-app-links" class="nav nav-pills"><li class="nav-header">Mobile Apps</li><li id="menu-item-90769" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-90769"><a href="https://itunes.apple.com/us/app/wgn-radio-chicagos-very-own/id503956001?mt=8">iPhone App</a></li>
<li id="menu-item-90770" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-90770"><a href="https://play.google.com/store/apps/details?id=com.jacapps.wgn&#038;hl=en">Android App</a></li>
</ul></div>
<div id="extra-links" class="footer-block gray-links full-width">
	<div class="container">
		<ul class="nav nav-pills">
			<li><a href="http://www.facebook.com/wgnradio" target="_blank"><i class="icon-facebook-sign icon-4x"></i>Facebook</a></li>
				<li><a href="http://twitter.com/wgnradio" target="_blank"><i class="icon-twitter-sign icon-4x"></i>Twitter</a></li>
				<li><a href="https://www.instagram.com/wgnradio/" target="_blank"><i class="icon-instagram icon-4x"></i>Instagram</a></li>
						<li><a href="http://wgnradio.com/contact"><i class="icon-info-sign icon-4x"></i>About &amp; Contact</a></li>
			<li><a href="http://screenertv.com/" target="_blank">
				<svg xmlns="http://www.w3.org/2000/svg" width="50" height="50" viewBox="0 0 50 50"><title>screenertv</title><path d="M33.49756,0H16.50244A16.50241,16.50241,0,0,0,0,16.50244V33.49756A16.50244,16.50244,0,0,0,16.50244,50H33.49756A16.50244,16.50244,0,0,0,50,33.49756V16.50244A16.50241,16.50241,0,0,0,33.49756,0ZM9.375,39.13379v-7l7,7Zm21.89258-5.0127a8.42528,8.42528,0,0,1-5.55811,1.752,12.8667,12.8667,0,0,1-8.959-3.68457l2.78662-3.416q3.38525,2.96631,6.26221,2.96582a3.29312,3.29312,0,0,0,2.02295-.55371,1.77991,1.77991,0,0,0,.7334-1.498,1.74565,1.74565,0,0,0-.77832-1.498,10.17421,10.17421,0,0,0-3.08643-1.124,13.41705,13.41705,0,0,1-5.34863-2.26221,5.34018,5.34018,0,0,1-1.69287-4.37451A5.42219,5.42219,0,0,1,19.792,15.82813a8.61892,8.61892,0,0,1,5.34814-1.61768,12.87657,12.87657,0,0,1,4.19482.71875,11.24583,11.24583,0,0,1,3.65527,2.0376l-2.36719,3.416a9.2197,9.2197,0,0,0-5.63281-2.06738,2.8176,2.8176,0,0,0-1.84277.5542,1.80656,1.80656,0,0,0-.67383,1.46826,1.65957,1.65957,0,0,0,.82373,1.45313,15.06128,15.06128,0,0,0,3.80518,1.27344,10.72709,10.72709,0,0,1,4.62988,2.20215,5.44348,5.44348,0,0,1,1.64746,4.28516A5.6571,5.6571,0,0,1,31.26758,34.12109ZM40.25,17.25l-7-7h7Z" /></svg>
				Screener</a>
			</li>
			<li><a href="http://www.covers.com/" target="_blank">
				<svg xmlns="http://www.w3.org/2000/svg" width="50" height="50" viewBox="0 0 50 50"><title>Untitled-2</title><path d="M45.2677,18.196c-.33069-.00317-.65833-.00519-1.00037-.01257-11.60742-.25128-19.31073-6.1239-27.44861-3.028A10.30386,10.30386,0,0,0,9.83844,25.1073a10.30392,10.30392,0,0,0,6.98029,9.95178c8.13788,3.09595,15.84119-2.77667,27.44861-3.028.31714-.00684.62012-.00842.92749-.01172A21.37493,21.37493,0,0,0,45.2677,18.196Z" /><path d="M13.43243,42.79919c-.17108-.04321-.32788-.10162-.49567-.14844a21.37364,21.37364,0,0,0,30.01337-6.04266C31.94232,39.739,26.06372,45.99066,13.43243,42.79919Z" /><path d="M43.11938,13.656A21.36985,21.36985,0,0,0,12.45325,7.69324c.32062-.09973.646-.1936.97919-.27783C26.129,4.2074,32.00092,10.54169,43.11938,13.656Z"/><path d="M24.99988,0A25,25,0,1,0,50,25.00012,25.02837,25.02837,0,0,0,24.99988,0Zm0,48.192A23.192,23.192,0,1,1,48.192,25.00012,23.2182,23.2182,0,0,1,24.99988,48.192Z" /></svg>Covers</a>
			</li>
		</ul>
	</div>
</div>
<div id="small-print" class="footer-block full-width">
	<div class="container">
		<br>
		<p>
		<a target="_blank" href="https://publicfiles.fcc.gov/am-profile/wgn">Online Public File		 </a> &bull; 
		

				<a href="/terms-of-service">Terms of Service</a> &bull;
		<a href="http://privacy.tribunemedia.com/">Privacy Policy</a> <br class="visible-phone"> &bull;
		435 N. Michigan Avenue, Suite 720 Chicago, IL 60611 <br class="visible-phone"> &bull;
		Copyright &copy; 2017, WGNAM		<br class="visible-phone"> &bull; <a href="http://tribunemedia.com">A Tribune Broadcasting Station</a> &bull;
		Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>		</p>
	</div>
</div>
</footer>



<div id="email-alerts-modal" class="modal modal-small hide fade">
  <div class="modal-header">
    <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
    <h3>Email Alerts</h3>
  </div>
  <div class="modal-body">
	<iframe class="iframe" id="shortcode_iframe" width="100%" height="150" src="" frameborder="0" scrolling="no"></iframe>
  </div>
</div>

<!--[if lt IE 9]>
	<div class="ie-warning">
	<strong>Notice: </strong> You're using an outdated version of Internet Explorer. For the best experience please <a href="http://browsehappy.com/" target="_blank">upgrade your browser</a>.
	</div>
<![endif]-->

<!-- wpcom_wp_footer -->

		<!-- /// LOAD CHARTBEAT /// -->
		<script type="text/javascript">
			var _sf_async_config={};
			_sf_async_config.uid = 15066;
			_sf_async_config.useCanonical = true;
			
			(function(){
				function loadChartbeat() {
					window._sf_endpt=(new Date()).getTime();
					var e = document.createElement('script');
					e.setAttribute('language', 'javascript');
					e.setAttribute('type', 'text/javascript');
					e.setAttribute('src',
						(("https:" == document.location.protocol) ? "https://" : "http://") +
						"static.chartbeat.com/js/chartbeat.js");
					document.body.appendChild(e);
				}
				var oldonload = window.onload;
				window.onload = (typeof window.onload != 'function') ?
					loadChartbeat : function() { try { oldonload(); } catch (e) { loadChartbeat(); throw e} loadChartbeat(); };
			})();
		</script>
		<script>
window._taboola = window._taboola || [];
_taboola.push({ flush:true });
</script>

<script>
  var _comscore = _comscore || [];
  _comscore.push( { c1: "2", c2: "11502798" } );
  ( function() {
    var s = document.createElement( "script"), el = document.getElementsByTagName("script" )[0]; s.async = true;
    s.src = ( document.location.protocol == "https:" ? "https://sb" : "http://b" ) + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore( s, el );
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=11502798&cv=2.0&cj=1" />
</noscript>
		<script type="text/javascript">
	var _qevents = _qevents || [];
	(function() {
	var elem = document.createElement('script');
	elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
	elem.async = true;
	elem.type = "text/javascript";
	var scpt = document.getElementsByTagName('script')[0];
	scpt.parentNode.insertBefore(elem, scpt);
	})();

	_qevents.push({
	qacct:"p-uFHTR5DWzvLvh"
	});
	</script>
	<noscript>
	<div style="display:none;">
	<img src="//pixel.quantserve.com/pixel/p-uFHTR5DWzvLvh.gif" border="0" height="1" width="1" alt="Quantcast"/>
	</div>
	</noscript>
<script type="text/javascript">
 (function () {
 var tagjs = document.createElement("script");
 var s = document.getElementsByTagName("script")[0];
 tagjs.async = true;
 tagjs.src = "//s.btstatic.com/tag.js#site=dcKDAzq";
 s.parentNode.insertBefore(tagjs, s);
 }());
</script>
<noscript>
 <iframe src="//s.thebrighttag.com/iframe?c=dcKDAzq" width="1" height="1" frameborder="0" scrolling="no" marginheight="0" marginwidth="0"></iframe>
</noscript>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-56989624-1', 'auto');
  ga('send', 'pageview');

</script>
		<script>
		function bindCaptchaToModal() {
		var $ = jQuery;
		$('#report-a-typo-modal').on('show.bs.modal', function(e) {
				var $el = document.createElement('div');
				$($el).prop('id', 'captcha');
				$('.report-a-typo-form').append($el);
				try {
					grecaptcha.render("captcha", { sitekey: "6LevbhcTAAAAAIMHYEZSF0P1Ev0dBD4u4QiRZoLl" } );
				} catch( e ) {
				}

		});


		$('#report-a-typo-submit').on('click', function(e) {
			e.preventDefault();
			$('.report-a-typo-form').submit();
		});

		}


		</script>
		<script type="text/template" id="infowindow-template">
<%
if ( featured_image_url !== '' ) {
%>
<a href="<%- permalink %>" target="_blank">
	<img src="<%-featured_image_url%>?w=<%-imagesize%>&h=<%-imagesize%>&crop=1" style="float:right; margin:14px 0 10px 10px; height:<%-imagesize%>px; width:<%-imagesize%>px;">
</a>
<% } %>

	<h5 style="margin-bottom:0;"><%=title%></h5>
	<em><%-date%></em>
	<p style="line-height:16px; font-weight:normal;"><%=excerpt%></p><a href="<%-permalink%>" class="text-small" target="_blank">Read more &rsaquo;</a>
</script>
<script src="http://tags.crwdcntrl.net/c/6442/cc_af.js"></script>
<script type="text/javascript">
setTimeout(function()
	{var a=document.createElement("script"); var b=document.getElementsByTagName("script")[0]; a.src=document.location.protocol+"//script.crazyegg.com/pages/scripts/0041/5699.js?"+Math.floor(new Date().getTime()/3600000); a.async=true;a.type="text/javascript";b.parentNode.insertBefore(a,b)}
	, 1);
</script>
	
		<div id='acm-tag-oop' class='ad-wrapper' >
<script type='text/javascript'>
googletag.cmd.push(function() {
	googletag.display('acm-tag-oop');
});
</script>
		</div>
			<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/wgnradio.com\/2017\/02\/19\/otl-540-rent-control-in-chicago-the-secret-history-of-queen-sylvia-embry-assisting-chicagos-immigrant-community\/":263109};
	</script>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-linkedin' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-google-plus-1' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
		});
		</script>
			<div id="sharing_email" style="display: none;">
		<form action="/2017/02/19/otl-540-rent-control-in-chicago-the-secret-history-of-queen-sylvia-embry-assisting-chicagos-immigrant-community/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			<div class="recaptcha" id="sharing_recaptcha"></div><input type="hidden" name="recaptcha_public_key" id="recaptcha_public_key" value="6LcYW8MSAAAAADBAuEH9yaPcF7lWh11Iq62ZKtoo" />
			<img style="float: right; display: none" class="loading" src="http://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif?m=1315610318h" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/_static/??-eJx9jEsOAiEQBS8ktIwmrIxnQWi1SfPJNGi8veDKiYnLl6p68KyKsuceUCAKJAzkkDFhbptR2b1w1Ymy9iI7+NcN9r03kS+5TafdBxN4UIVQMBZVud8oy3Su60cKqlcuLuCqjDbAdIHxAj90fp/TyRztwdjFLvv4BhebTwc=' type='text/css' media='all' />
<script type='text/javascript' src='https://s0.wp.com/_static/??/wp-content/js/devicepx.js,/wp-content/mu-plugins/likes/queuehandler.js,/wp-includes/js/backbone.min.js?m=1473172720j'></script>
<script type='text/javascript' src='http://platform.twitter.com/widgets.js?ver=20111117'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"41642041","siteName":"WGN Radio - 720 AM","siteURL":"http:\/\/wgnradio.com","icon":"<img alt='' src='http:\/\/0.gravatar.com\/blavatar\/a6d238ef9545ffb2d17f72f77336b73c?s=50&d=https%3A%2F%2Fs1.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"vip\/localtv-2","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/tribwgnam.wordpress.com\/wp-login.php?redirect_to=http%3A%2F%2Fwgnradio.com%2F2017%2F02%2F19%2Fotl-540-rent-control-in-chicago-the-secret-history-of-queen-sylvia-embry-assisting-chicagos-immigrant-community%2F","themeURL":"","xhrURL":"http:\/\/wgnradio.com\/wp-admin\/admin-ajax.php","nonce":"974d418f3f","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"003c30ed42\" \/>","referer":"http:\/\/wgnradio.com\/2017\/02\/19\/otl-540-rent-control-in-chicago-the-secret-history-of-queen-sylvia-embry-assisting-chicagos-immigrant-community\/","canFollow":"1","statusMessage":"","customizeLink":"https:\/\/tribwgnam.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Ftribwgnam.wordpress.com%2F2017%2F02%2F19%2Fotl-540-rent-control-in-chicago-the-secret-history-of-queen-sylvia-embry-assisting-chicagos-immigrant-community%2F","postID":"263109","shortlink":"http:\/\/trb.tv\/90C3f","canEditPost":"","editLink":"https:\/\/tribwgnam.wordpress.com\/wp-admin\/post.php?post=263109&action=edit","statsLink":"https:\/\/wordpress.com\/stats\/post\/263109\/wgnradio.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: LocalTV (localtv-2)","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in the Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 9,225 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/tribwgnam.wordpress.com\/wp-login.php?redirect_to=http%3A%2F%2Fwgnradio.com%2F2017%2F02%2F19%2Fotl-540-rent-control-in-chicago-the-secret-history-of-queen-sylvia-embry-assisting-chicagos-immigrant-community%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var mejsL10n = {"language":"en","strings":{"Close":"Close","Fullscreen":"Fullscreen","Turn off Fullscreen":"Turn off Fullscreen","Go Fullscreen":"Go Fullscreen","Download File":"Download File","Download Video":"Download Video","Play":"Play","Pause":"Pause","Captions\/Subtitles":"Captions\/Subtitles","None":"None","Time Slider":"Time Slider","Skip back %1 seconds":"Skip back %1 seconds","Video Player":"Video Player","Audio Player":"Audio Player","Volume Slider":"Volume Slider","Mute Toggle":"Mute Toggle","Unmute":"Unmute","Mute":"Mute","Use Up\/Down Arrow keys to increase or decrease volume.":"Use Up\/Down Arrow keys to increase or decrease volume.","Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds."}};
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyVj9sOgjAMhl/IsqhgvDE+S9kaU9zKsg0Ib281HriCeNXj9/evmSLYXgpJMWGA6IcbSzZl4lIoQevR3ltODiKTERopkTiWW9XlnfmHjZvcAUaOpstGA6CgnwvbvAKgCyzQYjIBs17UDHp1mNhR/vXWFGzhXp4K3+yzzWL98NRRQ4EcI3kKL3xRqE39zuNMqVIvm6zOlvWbuYbLvj43TV2fjk33ANvwllA='></script>
<script async defer type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=explicit&#038;onload=bindCaptchaToModal&#038;ver=4.6.1-RC1-38499'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJytjksOwjAMRC9EYopaWCHOEhq3dZQfsQPi9gSksoBtV5Y9M28Mj6zGFAWjgCwYkOFOGWxCl1T2dabI0DxT+ZisqtknY7GoTnfg6QquJYwnawTB3SqWp153HShqxzvYtMRYS0IpGq8CypIsb9pTYzvwmApqlkJx3pT+J/6SQ/2ycmJRkzdUgBfzfmWdLXQJ564/HYb+OOxP7gVfd6hS'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'41642041','blog_tz':'-6','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'41642041','v':'wpcom','tz':'-6','user_id':'0','post':'263109','subd':'tribwgnam'}]);
function st_vt() {var x=document.createElement("img");x.src="http://pixel.wp.com/g.gif?blog=41642041&v=wpcomvt&tz=-6&user_id=0&post=263109&subd=tribwgnam&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdDSXAzMF1ST18/MkNCMnFKfkZOeTNscD18Nj1ULUFxTHBCNVdmTU0tcmYxclosRz9iXU9lV2RWWHlYayVmMW5mS3QrX3QybjZfaHdwYk5YfFVNSTFmP2NEWmVxbl9WU1N2aE9RdyU/Jlo5eHlNZjEuL2Q3cGNCeCw0aWpufngsQ0RIVTEsenhbckYyNWg5eVR1b1IvfHhJVX44VVZDX1ZyRlhXOG5+PQ=='}]);
_stq.push([ 'clickTrackerInit', '41642041', '263109' ]);
	</script>
<noscript><img src="http://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>
<!--
	generated 262 seconds ago
	generated in 0.233 seconds
	served from batcache in 0.003 seconds
	expires in 38 seconds
-->
