<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en"> <!--<![endif]-->
<head>
<meta charset="UTF-8">
<meta name="apple-itunes-app" content="app-id=">
<meta name="viewport" content="width=device-width, initial-scale=1, user-scalable=no">
<meta http-equiv="X-UA-Compatible" content="IE=Edge"/>

<title>Hawks Happy During Holiday Season | WGN Radio - 720 AM</title>

<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://wgnradio.com/xmlrpc.php">

	<link rel="dns-prefetch" href="//s0.wp.com" />
	<link rel="dns-prefetch" href="//s1.wp.com" />
	<link rel="dns-prefetch" href="//s2.wp.com" />
	<script>
		window._acmDebug = window._acmDebug || [];
	</script>

<meta name="description" content="Hawks are in first place, plus hear about their Christmas traditions." /><meta name="news_keywords" content="Blackhawks" />
<meta name="keywords" content="blackhawks" />
<meta name="google-site-verification" content="3rCWfzXuGLrKAf4OVZzNACI_682lrIy5B_wGPuTLn0s" />
		<script type="text/javascript">
		var dataLayer = window.dataLayer = window.dataLayer || [];
		dataLayer.push({
		  'fireGTM': true,
		  'propID': "UA-34133884-12"		});
		</script>
		<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
		new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
		j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
		'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
		})(window,document,'script','dataLayer',"GTM-MM9NJ7");</script>
				<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=wgnradio.com&amp;id=41642041&amp;t=1482474179&amp;back=http%3A%2F%2Fwgnradio.com%2F2016%2F12%2F22%2Fblackhawks-8%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//a.postrelease.com' />
<link rel='dns-prefetch' href='//tribwgnam.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="WGN Radio - 720 AM &raquo; Feed" href="http://wgnradio.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WGN Radio - 720 AM &raquo; Comments Feed" href="http://wgnradio.com/comments/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
	<link rel="canonical" href="http://wgnradio.com/2016/12/22/blackhawks-8/" />
		<script>
		var rubicontag = rubicontag || {};
		    rubicontag.cmd = rubicontag.cmd || [];
		(function() {
		    var account_id = 10043;
		    var rct = document.createElement('script');
		        rct.type = 'text/javascript';
		        rct.async = true;
		        rct.src = (document.location.protocol === 'https:' ? 'https:' : 'http:') + '//ads.rubiconproject.com/header/' + account_id + '.js';
		    var node = document.getElementsByTagName('script')[0];
		        node.parentNode.appendChild(rct);
		})();
		// Keep track of the callbacks and if they fired
		var rubiconSlots = [];
		var rubiconSlotCallbacks = [];
		var rubiconSlotCallbackFires = [];
		</script>
		<script type='text/javascript'>
var crtg_nid = '3830';
var crtg_cookiename = 'crtg_tribrous';
var crtg_varname = 'crtg_content';
function crtg_getCookie(c_name){ var i,x,y,ARRCookies=document.cookie.split(";");for(i=0;i<ARRCookies.length;i++){x=ARRCookies[i].substr(0,ARRCookies[i].indexOf("="));y=ARRCookies[i].substr(ARRCookies[i].indexOf("=")+1);x=x.replace(/^\s+|\s+$/g,"");if(x==c_name){return unescape(y);} }return'';}
var crtg_content = crtg_getCookie(crtg_cookiename);
var crtg_rnd=Math.floor(Math.random()*99999999999);
(function(){
var crtg_url=location.protocol+'//rtax.criteo.com/delivery/rta/rta.js?netId='+escape(crtg_nid);
crtg_url +='&cookieName='+escape(crtg_cookiename);
crtg_url +='&rnd='+crtg_rnd;
crtg_url +='&varName=' + escape(crtg_varname);
_acmDebug.push(crtg_url);
var crtg_script=document.createElement('script');crtg_script.type='text/javascript';crtg_script.src=crtg_url;crtg_script.async=true;
if(document.getElementsByTagName("head").length>0)document.getElementsByTagName("head")[0].appendChild(crtg_script);
else if(document.getElementsByTagName("body").length>0)document.getElementsByTagName("body")[0].appendChild(crtg_script);
})();
</script>
<script type='text/javascript' src='//c.amazon-adsystem.com/aax2/amzn_ads.js'></script>
<script type='text/javascript'>
try {
	amznads.getAds('3251');
} catch(e) { /*ignore*/}
</script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/themes/vip/tribune-plugins/acm-config/js/ooya9.js?m=1473690632h'></script>
<script src="//mtrx.go.sonobi.com/morpheus.tribunemedia.0343.js"></script>
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1473172720h&ver=4.6.1-RC1-38499"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJyNkd1SAyEMhV9IxDpt9cbxWQKmLC0QhmS749sL0tWpP0xvlpyQLzlh9ZKVpSSYRMdZ5TA7n1gv2VJUHH3A9x/q3jLf6b+x4E/I+oiSwZ7UpxqVWypY8zGDtIqIbx4wYKxlIyzm/Uq1cKqzhmO6fWNyQWZVv9HPUclUB/3melqffdaBLAQ5q0ft623tg1Bvi+qqgteZ21o1zBAJS4F8O1Kt5zrDn/F2ZnEJYi/3OpF032swejGHpFov8ZSuhDoE8GWEFjSBXA3dxfcqR76leDMn/Gqy6oSyUDmp5vnguwXWwIzSfwAXqyUlBWbkCWwDDZTvaFSeiaUvqnmC0la5nCOKyXoI9aUcXYv/Fp+22gUyEFrBa3zZbJ83j7un/e7h+AGyKFkp' type='text/css' media='all' />
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJydlNFuwyAMRX9oNFs3rdvDtG8hxAnOwKZgkrZfPyKlD5WirkxCQsA56AIWzRwUknG5g9SMpR0zxPPa7cb01NwDlMchaoGdR7rChkmAZGE9t+hA5QRRD2WubNTzBhc4iYeUCrSxehsJaUKY/8RGkKDNj4qQ8AJbB8nUQUyG42Z6sVASNROGRiK2mUAFlwek1GjjF6zHYdnG6mTvyI6NdjKp/cK2zJIk6lAtKGF2gg+L16yeyyEJL7FW7CKHjmeyPEG1DMesnQUcrKRat3dw8kC51nOgKTns6tOuFTPpYi+1XKkLZ2PTjKHa7DWZc8un/3pKbPZt9Q3P+hwYqTzN/bq/kdfBo3ifyQgyPRxuXVdMbvl2vv3Xy9vh8P68/3j9HH8BT+m9Pg=='></script>
<script type='text/javascript' src='http://a.postrelease.com/serve/load.js?async=true&#038;ver=4.6.1-RC1-38499'></script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/themes/vip/localtv-2/inc/plugins/gallery/js/gallery.js?m=1467748032h'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://tribwgnam.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='http://trb.tv/fjHq5' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=json&amp;url=http%3A%2F%2Fwgnradio.com%2F2016%2F12%2F22%2Fblackhawks-8%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=xml&amp;url=http%3A%2F%2Fwgnradio.com%2F2016%2F12%2F22%2Fblackhawks-8%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Lots To Celebrate At Christmas For Blackhawks" />
<meta property="og:url" content="http://wgnradio.com/2016/12/22/blackhawks-8/" />
<meta property="og:description" content="by Scott King

@ScottKingMedia

As of Thursday night (Christmas Eve Eve Eve) the Blackhawks sit on top of the entire NHL. There&#039;s no chance they drop to second in the Central Division by Christmas as the Minnesota Wild are six points behind them.

Despite recurring issues like injuries, special teams woes, trouble on the dot, and breaking in a handful of rookies, they clawed their way to the top and have a lot to be happy about this holiday season." />
<meta property="article:published_time" content="2016-12-23T02:21:13+00:00" />
<meta property="article:modified_time" content="2016-12-23T04:28:40+00:00" />
<meta property="og:site_name" content="WGN Radio - 720 AM" />
<meta property="og:image" content="https://tribwgnam.files.wordpress.com/2016/12/gettyimages-502139746.jpg?quality=85&amp;strip=all" />
<meta property="og:image:width" content="594" />
<meta property="og:image:height" content="447" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@wgnradio" />
<meta name="twitter:image:src" content="https://tribwgnam.files.wordpress.com/2016/12/gettyimages-502139746.jpg?quality=85&amp;strip=all&amp;w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@wgnradio" />
<meta property="article:publisher" content="http://www.facebook.com/wgnradio" />
<meta property="article:author" content="http://www.facebook.com/wgnradio" />
<link rel="shortcut icon" type="image/x-icon" href="http://0.gravatar.com/blavatar/a6d238ef9545ffb2d17f72f77336b73c?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="http://0.gravatar.com/blavatar/a6d238ef9545ffb2d17f72f77336b73c?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="http://0.gravatar.com/blavatar/a6d238ef9545ffb2d17f72f77336b73c?s=114" />
<link rel='openid.server' href='http://tribwgnam.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='http://tribwgnam.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="http://wgnradio.com/osd.xml" title="WGN Radio - 720 AM" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />

<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
<script type="text/javascript">
 window._taboola = window._taboola || [];
_taboola.push( {"article":"auto"} );
!function (e, f, u) {
    e.async = 1;
    e.src = u;
    f.parentNode.insertBefore(e, f);
}(document.createElement('script'), document.getElementsByTagName('script')[0],
	'http://cdn.taboola.com/libtrc/localtv-network/loader.js'
);
</script>
<script>
window._newsroom = window._newsroom || [];
!function (e, f, u) { e.async = 1; e.src = u; f.parentNode.insertBefore(e, f); }(document.createElement('script'),
document.getElementsByTagName('script')[0], '//c2.taboola.com/nr/tribunebroadcasting-wgnradio/newsroom.js'  );
</script>
	<meta name="word-count" content="816">
				<meta property="fb:pages" content="76625629447" />
					<style>
			.wpcom-related-posts ul li {
				list-style-type: none;
				display: inline-block;
			}
		</style>
				<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="WGN Radio - 720 AM" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Chicago&#039;s Very Own - Talk, News Radio - Sports, Traffic, Weather, Blackhawks, Northwestern, Listen Live - wgnradio.com" /><meta name="msapplication-task" content="name=Subscribe;action-uri=http://wgnradio.com/feed/;icon-uri=http://0.gravatar.com/blavatar/a6d238ef9545ffb2d17f72f77336b73c?s=16" /><script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];

var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
var useSSL = 'https:' === document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);

var ACMTags = {};
var ACMTargeting = {
	site_name: 'ltv.wgnradio.shows',
	zone1: 'chelseablogger',
};

</script>
<script type='text/javascript'>
googletag.cmd.push(function() {
		responsiveMappings = {};
		responsiveMappings['Leaderboard'] = googletag.sizeMapping().
		addSize([980, 1 ], [ [728, 90], [970, 250], [970, 90], [970, 66] ]).
    addSize([760, 1 ], [728, 90]).
    addSize([100, 1], [320, 50]).
    addSize([0, 0], []).
    build();

   responsiveMappings['Box'] = googletag.sizeMapping().
    addSize([0, 0 ], [300, 250]).
    build();

   responsiveMappings['Dualbox'] = googletag.sizeMapping().
   	addSize([0, 0 ], [ [300, 250], [300, 600] ]).
   	build();

   responsiveMappings['Menu'] = googletag.sizeMapping().
    addSize([980, 2 ], [120, 60]).
    addSize([0, 0], []).
    build();
	googletag.defineOutOfPageSlot("/7287/ltv.wgnradio.shows/chelseablogger", "acm-tag-oop").addService(googletag.pubads()).setTargeting("pos", "oop");
	googletag.pubads().setTargeting("s1","chelseablogger");
	googletag.pubads().setTargeting("pid", "20161222blackhawks-8" );
	googletag.pubads().setTargeting("ContentID", "252040" );
	googletag.pubads().setTargeting("Site", "41642041" );
	googletag.pubads().setTargeting("test", "" );


	googletag.pubads().setTargeting( 'video', 'no' );
	
	var s = getQueryVariable( 'utm_source' );
	if ( s ) {
		googletag.pubads().setTargeting("utm_source", _.escape( s ) );
	}

	googletag.pubads().setTargeting("s2","");
	if ( typeof criteoTargeting === 'function' ) {
		criteoTargeting();
	}
	googletag.pubads().enableAsyncRendering();
	

	googletag.pubads().collapseEmptyDivs();
	try {
	  amznads.setTargetingForGPTAsync('amznslots');
	} catch(e) { /*ignore*/}

	googletag.enableServices();
});
</script>
<script type='text/javascript'>
var criteoTargeting = function() {
var crtg_split = crtg_content.split(';');
_acmDebug.push(crtg_split);
for (var i=1;i<crtg_split.length;i++){ googletag.pubads().setTargeting ("" + (crtg_split[i-1].split('='))[0] + "", "" + (crtg_split[i-1].split('='))[1] + "");}

};

</script>
<link rel="amphtml" href="http://wgnradio.com/2016/12/22/blackhawks-8/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
</head>

<body class="single single-post postid-252040 single-format-standard mp6 customizer-styles-applied highlander-enabled highlander-light">
	<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-MM9NJ7" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
		<header class="navbar navbar-inverse navbar-fixed-top">
		<div id="search-form" class="collapse">
			<div class="container">
				
<form class="form-inline" role="search" method="get" action="http://wgnradio.com/">
  <input type="search" placeholder="Search for..." value="" name="s">
  <button type="submit" class="btn btn-large btn-inverse"><span class="visible-phone">Go</span><span class="hidden-phone">Search</span></button>
</form>
				<button class="btn btn-close btn-large btn-link" data-toggle="collapse" data-target="#search-form"><i class="icon-remove"></i></button>
			</div>
		</div>
		<nav id="top-navigation" role="navigation">
			<div class="container">
				<div class="top-nav-left">
					<a target="_blank" href="http://wgnradio.com/on-air/" class="btn btn-primary"><i class="icon-volume-up icon-large"></i> Listen: <span>Patti Vasquez </span></a>
<a href="http://wgnradio.com/live-streaming/" class="btn btn-inverse"><i class="icon-play-circle icon-large"></i> Watch: <span> </span></a>

<a href="http://wgnradio.com/schedule" class="btn btn-link"><i class="icon-time icon-large"></i> Schedule</a>
					
				</div>
				<div class="top-nav-right">
					<button class="btn btn-link" data-toggle="collapse" data-target="#search-form"><i class="icon-search icon-large"></i><span class="hidden-phone"> Search</span></button>
					<a href="http://wgnradio.com/contact" class="btn btn-link"><i class="icon-envelope icon-large"></i><span class="hidden-phone"> Contact Us</span></a>
				</div>
			</div>
		</nav>
		<nav id="main-navigation" role="navigation">
			 <div class="navbar-inner">
				<div class="container">
					<a class="brand" href="http://wgnradio.com" title="WGN Radio &#8211; 720 AM" rel="home">WGN Radio &#8211; 720 AM</a>
					<button type="button" class="btn btn-navbar" data-toggle="collapse" data-target=".nav-collapse">
						<i class="icon-reorder icon-2x pull-left"></i> <span>Menu</span>
					</button>

						<div class="nav-collapse collapse"><ul id="menu-with-subcategories" class="nav"><li id="menu-item-90733" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90733"><a href="http://wgnradio.com/on-air/schedule/">Shows</a></li>
<li id="menu-item-90732" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90732"><a href="http://wgnradio.com/on-air/">Listen</a></li>
<li id="menu-item-250416" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-250416"><a href="http://wgnradio.com/category/wgn-plus/">WGN Plus</a></li>
<li id="menu-item-90734" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-90734"><a href="http://wgnradio.com/category/news/">News</a></li>
<li id="menu-item-109282" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-109282"><a href="http://wgnradio.com/category/sports/">Sports</a></li>
<li id="menu-item-90736" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-90736"><a href="http://wgnradio.com/category/contests/">Contests</a></li>
<li id="menu-item-91020" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91020"><a href="http://wgnradio.com/category/events/">Events</a></li>
</ul></div>
						<ul id="nav-weather" class="nav">
							<li class="dropdown ">
		<div class="indicator-warning">
		<i class="icon-warning-sign"></i>
	</div>
		<a href="http://wgnradio.com/weather/" class="dropdown-toggle" data-hover="dropdown">
		<span class="hidden-phone">Weather </span>
		<i class=" wi wi-cloudy "></i>
		<strong class="temp">28&deg;</strong>
	</a>
		<ul class="dropdown-menu pull-right text-center" role="menu">
			<div class="row-fluid">
				<div class="currently span4">
					<i class=" wi wi-cloudy "></i>
				</div>
				<div class="temp span4">
					<strong>28&deg;</strong>
				</div>
				<div class="hi-lo span4">
					<div>Low <strong>25&deg;</strong></div>
					<div>High <strong>34&deg;</strong></div>
				</div>
			</div>
			<hr>
			<div class="row-fluid">
							<div class="span4">
				<div>Fri</div>
				<i class=" wi wi-day-rain-mix wi-4x"></i>
				<div>
					25&deg; <i class="icon-caret-right"></i> 38&deg;
					</div>
			</div>
						<div class="span4">
				<div>Sat</div>
				<i class=" wi wi-day-cloudy wi-4x"></i>
				<div>
					31&deg; <i class="icon-caret-right"></i> 40&deg;
					</div>
			</div>
						<div class="span4">
				<div>Sun</div>
				<i class=" wi wi-day-showers wi-4x"></i>
				<div>
					48&deg; <i class="icon-caret-right"></i> 48&deg;
					</div>
			</div>
						</div>
			<a href="http://wgnradio.com/weather/" class="btn btn-block btn-inverse">See complete forecast</a>
							<hr />
				<a href="http://wgnradio.com/warnings/" class="btn btn-block btn-warning"><i class="icon-warning-sign"></i> Severe weather alert</a>
					</ul>


							</li>
						</ul>
					<div class="ad">
									<div id='acm-tag-120x60-atf' class='ad-wrapper' style='width:120px; height:60px;'><script type='text/javascript'>
rubiconSlotCallbacks["120x60-atf"] = function() {
	if (rubiconSlotCallbackFires["120x60-atf"]) { return; }
	rubiconSlotCallbackFires["120x60-atf"] = true;

googletag.cmd.push(function() {
			ACMTags["120x60-atf"] =
			googletag.defineSlot( '/7287/ltv.wgnradio.shows/chelseablogger', [[120,60]], 'acm-tag-120x60-atf')
				.addService(googletag.pubads())
				.setTargeting( 'fold', 'atf' ).defineSizeMapping(responsiveMappings["Menu"]);
try { rubicontag.setTargetingForGPTSlot(ACMTags["120x60-atf"]); } catch (e) { window._acmDebug.push(e) }
googletag.display('acm-tag-120x60-atf');});};rubicontag.cmd.push(function() {
rubiconSlots['120x60-atf'] = rubicontag.defineSlot( '/7287/ltv.wgnradio.shows/chelseablogger', [[120,60]], 'acm-tag-120x60-atf');
if ( typeof rubicontag.setUserKey === 'function' )
	rubicontag.setUserKey("41642041|content|252040");

rubicontag.addContext("desktop");

rubicontag.run(rubiconSlotCallbacks['120x60-atf'], {
        slots: [rubiconSlots['120x60-atf']]
   });
});

setTimeout(rubiconSlotCallbacks['120x60-atf'], 1500);

			</script></div>								</div>
				</div>
			</div>
		</nav>
	</header>
	<script type="text/javascript">
		// Space out main nav items
		jQuery('#main-navigation').spaceNav();
	</script>	

		<div class="ad ad-top ad-long full-width hidden-tablet hidden-phone">
				</div>

	
		<div class="ad ad-top ad-long full-width">
			<div id='acm-tag-728x90-atf' class='ad-wrapper' style='width:px; height:px;'><script type='text/javascript'>
rubiconSlotCallbacks["728x90-atf"] = function() {
	if (rubiconSlotCallbackFires["728x90-atf"]) { return; }
	rubiconSlotCallbackFires["728x90-atf"] = true;

googletag.cmd.push(function() {
			ACMTags["728x90-atf"] =
			googletag.defineSlot( '/7287/ltv.wgnradio.shows/chelseablogger', [[970,250],[970,66],[728,90],[320,50]], 'acm-tag-728x90-atf')
				.addService(googletag.pubads())
				.setTargeting( 'fold', 'atf' ).defineSizeMapping(responsiveMappings["Leaderboard"]);
try { rubicontag.setTargetingForGPTSlot(ACMTags["728x90-atf"]); } catch (e) { window._acmDebug.push(e) }
googletag.display('acm-tag-728x90-atf');});};rubicontag.cmd.push(function() {
rubiconSlots['728x90-atf'] = rubicontag.defineSlot( '/7287/ltv.wgnradio.shows/chelseablogger', [[970,250],[970,66],[728,90],[320,50]], 'acm-tag-728x90-atf');
if ( typeof rubicontag.setUserKey === 'function' )
	rubicontag.setUserKey("41642041|content|252040");

rubicontag.addContext("desktop");

rubicontag.run(rubiconSlotCallbacks['728x90-atf'], {
        slots: [rubiconSlots['728x90-atf']]
   });
});

setTimeout(rubiconSlotCallbacks['728x90-atf'], 1500);

			</script></div>		</div>
	
	
<div id="content">
    <div class="container">
      <header class="entry-header">
        <h1 class="entry-title">Lots To Celebrate At Christmas For&nbsp;Blackhawks</h1>
        <div class="entry-meta clearfix">
          <span class="posted-time">Posted 8:21 PM, December 22, 2016, by <a href="http://wgnradio.com/author/scottkingwgnam/" title="Posts by scottkingwgnam" class="author url fn" rel="author">scottkingwgnam</a>, </span><span class="updated-time">Updated at 10:28PM, December 22, 2016</span>        </div>
        <div class="entry-share">
          <div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-252040" class="share-facebook sd-button share-icon" href="http://wgnradio.com/2016/12/22/blackhawks-8/?share=facebook" target="_blank" title="Share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-252040" class="share-twitter sd-button share-icon" href="http://wgnradio.com/2016/12/22/blackhawks-8/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-252040" class="share-google-plus-1 sd-button share-icon" href="http://wgnradio.com/2016/12/22/blackhawks-8/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="http://wgnradio.com/2016/12/22/blackhawks-8/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-252040" class="share-pinterest sd-button share-icon" href="http://wgnradio.com/2016/12/22/blackhawks-8/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://wgnradio.com/2016/12/22/blackhawks-8/?share=email" target="_blank" title="Click to email"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div>        </div>
      </header>
      <div class="row">

        <div class="span8 span12-tablet border-right">

          <img class="print-logo visible-print" src="https://s0.wp.com/wp-content/themes/vip/localtv-2/img/wgnam/logo-gray.png" />
        	                        <article id="post-252040" class="post-252040 post type-post status-publish format-standard has-post-thumbnail hentry category-blackhawks category-chelsea-blogger category-sports tag-blackhawks tag-christmas tag-patrick-kane">
	<div class="entry-content">

		
					<div class="alignright wp-post-thumbnail">
			<a href="#thumbnail-modal" data-toggle="modal"  data-keyboard="true">
				<img width="400" height="225" src="https://tribwgnam.files.wordpress.com/2016/12/gettyimages-502139746.jpg?quality=85&amp;strip=all&amp;w=400&amp;h=225&amp;crop=1" class=" wp-post-image" alt="CHICAGO, IL - DECEMBER 20: A fan dressed as Santa Claus wtaches a game between the Chicago Blackhawks and the San Jose Sharks at the United Center on December 20, 2015 in Chicago, Illinois. The Blackhawks defeated the Sharks 4-3 in overtime.(Photo by Jonathan Daniel/Getty Images)" srcset="https://tribwgnam.files.wordpress.com/2016/12/gettyimages-502139746.jpg?quality=85&amp;strip=all&amp;w=400&amp;h=225&amp;crop=1 400w, https://tribwgnam.files.wordpress.com/2016/12/gettyimages-502139746.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=84&amp;crop=1 150w, https://tribwgnam.files.wordpress.com/2016/12/gettyimages-502139746.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=169&amp;crop=1 300w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="252044" data-permalink="http://wgnradio.com/2016/12/22/blackhawks-8/san-jose-sharks-v-chicago-blackhawks-2/#main" data-orig-file="https://tribwgnam.files.wordpress.com/2016/12/gettyimages-502139746.jpg?quality=85&amp;strip=all" data-orig-size="594,447" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;Getty Images&quot;,&quot;camera&quot;:&quot;Canon EOS-1D X&quot;,&quot;caption&quot;:&quot;CHICAGO, IL - DECEMBER 20: A fan dressed as Santa Claus wtaches a game between the Chicago Blackhawks and the San Jose Sharks at the United Center on December 20, 2015 in Chicago, Illinois. The Blackhawks defeated the Sharks 4-3 in overtime.(Photo by Jonathan Daniel\/Getty Images)&quot;,&quot;created_timestamp&quot;:&quot;1450644385&quot;,&quot;copyright&quot;:&quot;2015 Getty Images&quot;,&quot;focal_length&quot;:&quot;38&quot;,&quot;iso&quot;:&quot;2500&quot;,&quot;shutter_speed&quot;:&quot;0.0008&quot;,&quot;title&quot;:&quot;San Jose Sharks v Chicago Blackhawks&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="San Jose Sharks v Chicago Blackhawks" data-image-description="&lt;p&gt;A fan dressed as Santa Claus wtaches a game between the Chicago Blackhawks and the San Jose Sharks at the United Center on December 20, 2015 in Chicago, Illinois. The Blackhawks defeated the Sharks 4-3 in overtime.(Photo by Jonathan Daniel/Getty Images)&lt;/p&gt;
" data-medium-file="https://tribwgnam.files.wordpress.com/2016/12/gettyimages-502139746.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://tribwgnam.files.wordpress.com/2016/12/gettyimages-502139746.jpg?quality=85&amp;strip=all&amp;w=594" />			</a>

			<p class="wp-caption-text">CHICAGO, IL - DECEMBER 20: A fan dressed as Santa Claus wtaches a game between the Chicago Blackhawks and the San Jose Sharks at the United Center on December 20, 2015 in Chicago, Illinois. The Blackhawks defeated the Sharks 4-3 in overtime.(Photo by Jonathan Daniel/Getty Images)</p>			</div>

			<div id="thumbnail-modal" class="modal hide fade" tabindex="-1">
			  <div class="modal-header">
			    <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
			    <h4 class="title">Lots To Celebrate At Christmas For&nbsp;Blackhawks</h4>
			  </div>
			  <div class="modal-body">
			  		<img width="594" height="447" src="https://tribwgnam.files.wordpress.com/2016/12/gettyimages-502139746.jpg?quality=85&amp;strip=all&amp;w=594" class="attachment-gallery-cover size-gallery-cover wp-post-image" alt="CHICAGO, IL - DECEMBER 20: A fan dressed as Santa Claus wtaches a game between the Chicago Blackhawks and the San Jose Sharks at the United Center on December 20, 2015 in Chicago, Illinois. The Blackhawks defeated the Sharks 4-3 in overtime.(Photo by Jonathan Daniel/Getty Images)" srcset="https://tribwgnam.files.wordpress.com/2016/12/gettyimages-502139746.jpg 594w, https://tribwgnam.files.wordpress.com/2016/12/gettyimages-502139746.jpg?quality=85&amp;strip=all&amp;w=150 150w, https://tribwgnam.files.wordpress.com/2016/12/gettyimages-502139746.jpg?quality=85&amp;strip=all&amp;w=300 300w" sizes="(max-width: 594px) 100vw, 594px" data-attachment-id="252044" data-permalink="http://wgnradio.com/2016/12/22/blackhawks-8/san-jose-sharks-v-chicago-blackhawks-2/#main" data-orig-file="https://tribwgnam.files.wordpress.com/2016/12/gettyimages-502139746.jpg?quality=85&amp;strip=all" data-orig-size="594,447" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;Getty Images&quot;,&quot;camera&quot;:&quot;Canon EOS-1D X&quot;,&quot;caption&quot;:&quot;CHICAGO, IL - DECEMBER 20: A fan dressed as Santa Claus wtaches a game between the Chicago Blackhawks and the San Jose Sharks at the United Center on December 20, 2015 in Chicago, Illinois. The Blackhawks defeated the Sharks 4-3 in overtime.(Photo by Jonathan Daniel\/Getty Images)&quot;,&quot;created_timestamp&quot;:&quot;1450644385&quot;,&quot;copyright&quot;:&quot;2015 Getty Images&quot;,&quot;focal_length&quot;:&quot;38&quot;,&quot;iso&quot;:&quot;2500&quot;,&quot;shutter_speed&quot;:&quot;0.0008&quot;,&quot;title&quot;:&quot;San Jose Sharks v Chicago Blackhawks&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="San Jose Sharks v Chicago Blackhawks" data-image-description="&lt;p&gt;A fan dressed as Santa Claus wtaches a game between the Chicago Blackhawks and the San Jose Sharks at the United Center on December 20, 2015 in Chicago, Illinois. The Blackhawks defeated the Sharks 4-3 in overtime.(Photo by Jonathan Daniel/Getty Images)&lt;/p&gt;
" data-medium-file="https://tribwgnam.files.wordpress.com/2016/12/gettyimages-502139746.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://tribwgnam.files.wordpress.com/2016/12/gettyimages-502139746.jpg?quality=85&amp;strip=all&amp;w=594" />					<div class="lightbox-caption"><p class="wp-caption-text">CHICAGO, IL - DECEMBER 20: A fan dressed as Santa Claus wtaches a game between the Chicago Blackhawks and the San Jose Sharks at the United Center on December 20, 2015 in Chicago, Illinois. The Blackhawks defeated the Sharks 4-3 in overtime.(Photo by Jonathan Daniel/Getty Images)</p></div>
			  </div>
			</div>
		


		<p><em>by Scott King</em><br />
<a href="http://twitter.com/scottkingmedia"><em>@ScottKingMedia</em></a></p>
<p>As of Thursday night (Christmas Eve Eve Eve) the Blackhawks sit on top of the entire NHL. There&#8217;s no chance they drop to second in the Central Division by Christmas as the Minnesota Wild are six points behind them.</p>
<p>Despite recurring issues like injuries, special teams woes, trouble on the dot, and breaking in a handful of rookies, they clawed their way to the top and have a lot to be happy about this holiday season.</p>
<p>&#8220;I think we&#8217;ve done a great job in one-goal games and close games, even games going into the third period,&#8221; said the 2016 NHL MVP Patrick Kane. &#8220;We&#8217;ve played some great third periods this year, so I think that deserves a lot of credit. We could be sitting here, it could be the other way if we weren&#8217;t playing as well in those one-goal games.</p>
<p>&#8220;Not only that, we&#8217;ve had great goaltending, some big goals,&#8221; Kane said. &#8220;Obviously if you&#8217;re in those one-goal games you&#8217;re going to have to have those big goals. It&#8217;s nice to win those games. Those are huge points, especially in a division like the Central, where it&#8217;s so tough to play against any team.</p>
<p>&#8220;The points are so valuable. It&#8217;s huge to come away with those points, try to keep building off that, don&#8217;t be satisfied with our start here, but it&#8217;s a good start for the team.&#8221;</p>
<p>Hawks rookie Tyler Motte likes the spot the team put itself in before getting to see his family for Christmas.</p>
<p>&#8220;It&#8217;s huge, it&#8217;s a big confidence boost,&#8221; Motte said. &#8220;Obviously we have to finish it up right here tomorrow night, but I think [we know] that we&#8217;ve put ourselves in a good spot through the first portion of the season.</p>
<p>&#8220;It&#8217;s a good feeling in here knowing that we&#8217;ve got a good solid group that can compete night in and night out, pull points out of situations where people might think we can&#8217;t,&#8221; Motte said.</p>
<p>&#8220;I think that&#8217;s one of the reasons we&#8217;re at the top spot right now, we continue to compete for 60 minutes no matter what the score is or what time is in the game. I think that shows a lot about the character and leadership in this room.&#8221;</p>
<p><strong>Hossa has &#8220;the super genes&#8221;</strong></p>
<p>When asked if forward Marian Hossa performing at a high level later in his career because he takes good care of himself was inspirational to other players, Kane replied:</p>
<p>&#8220;Yeah, I think so. He&#8217;s got the super genes though. He&#8217;s a guy that&#8217;s never really slowed down since he&#8217;s gotten here and just a special player.</p>
<p>&#8220;It&#8217;s fun to see him scoring too because just the confidence when he&#8217;s out there playing,&#8221; Kane said. &#8220;He&#8217;s a fun player to watch, whether he&#8217;s scoring or not. Whether he&#8217;s scoring or not he&#8217;s one of my favorite players to learn from and watch.</p>
<p>&#8220;It&#8217;s good to see him find that touch again. You could [have] almost predicted when he was going to score his 500th (goal) and get a little confidence from that, [then] it just kind of took off from there. He&#8217;s always been a goal scorer in his career. You can&#8217;t really take that away from someone. Good to see him get off to a great start this year. I think it&#8217;s been huge for our team. He&#8217;s been scoring a lot, but I think he&#8217;s had some huge goals for us too.&#8221;</p>
<p><strong>CHRISTMAS Q&amp;A</strong></p>
<p>Vinnie Hinostroza (forward):</p>
<p><em><strong>What are you doing for Christmas?</strong></em></p>
<p>&#8220;Christmas Eve we go by my mom&#8217;s side and Christmas day by my dad&#8217;s side.&#8221;</p>
<p><em><strong>Best Christmas gift as a kid?</strong></em></p>
<p>&#8220;I think I got an Easton Synergy hockey stick. That&#8217;s one of the most memorable ones I think.&#8221;</p>
<p><em><strong>Ever get a Hawks jersey?</strong></em></p>
<p>&#8220;I had a lot of sherseys. The shirts with the name on the back. I had Toews, Kane, Shaw.&#8221;</p>
<p>Tyler Motte (forward):</p>
<p><em><strong>What are you doing for Christmas?</strong></em></p>
<p>&#8220;Actually my family is coming down. They came down before last game. My brother plays in the East Coast over in Quad City, so my parents went over there last night and watched that game, coming back for tomorrow night&#8217;s game and then my brother is joining us after their Friday night game for the three day break.</p>
<p>&#8220;We&#8217;ll all spend it down here in Chicago. A little different Christmas for us, but as long as we&#8217;re together.&#8221;</p>
<p><em><strong>Best gift as a kid?</strong></em></p>
<p>&#8220;I remember one year my brother and I both got bikes. We ran down the stairs and saw&#8230; You can&#8217;t wrap a bike. It was just sitting there in the living room, that was a good one.</p>
<p>&#8220;Obviously when the PS2 came out, that was a huge one too. The real exciting part for us is being able to spend it with the family wherever we may be.&#8221;</p>
<p><em>Follow <a href="http://facebook.com/blackhawkscrazy">Blackhawks Crazy</a> on Facebook for everything Hawks! </em></p>





	</div>

	<footer class="entry-meta clearfix">

			<hr>
	<div class="row-fluid">
		<div class="span8">

			<p><strong>Filed in:</strong> <a href="http://wgnradio.com/category/blackhawks/" rel="category tag">Blackhawks</a>, <a href="http://wgnradio.com/category/blackhawks/chelsea-blogger/" rel="category tag">Chelsea Blogger</a>, <a href="http://wgnradio.com/category/sports/" rel="category tag">Sports</a> </p><p><strong>Topics:</strong> <a href="http://wgnradio.com/tag/blackhawks/" rel="tag">Blackhawks</a>, <a href="http://wgnradio.com/tag/christmas/" rel="tag">christmas</a>, <a href="http://wgnradio.com/tag/patrick-kane/" rel="tag">Patrick Kane</a> </p>		</div>
		<div class="span4">
				<a href="#" class="pull-right" data-href="http://wgnradio.com/2016/12/22/blackhawks-8/" data-target="#report-a-typo-modal" role="button" data-toggle="modal"><i class="icon-warning-sign"></i> Suggest a correction</a>

		<div id="report-a-typo-modal" class="modal fade">
		<div class="modal-content">
		  <div class="modal-header">
		    <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
		    <h3>Suggest A Correction</h3>
		  </div>
		  <div class="modal-body">
		  		<form action="https://tribwgnam.wordpress.com/wp-admin/admin-ajax.php" method="post" id="ugc-media-form" class="validate report-a-typo-form fu-upload-form" enctype="multipart/form-data">
	 <div class="ugc-inner-wrapper">
		 <h2></h2>
<input type="hidden" value="correction" name="post_type"  id='ugc-input-post_type' name='post_type' value='correction' /><input type="hidden" value="252040" name="post_ID"  id='ugc-input-post_id' name='post_ID' value='252040' />
		  		<div  class='ugc-input-wrapper'><label  for='report-a-typo-name'>Your name</label><input type="text" value="" name="name"  id='report-a-typo-name' name='name' class='required' required='true' /></div>
		  		<div  class='ugc-input-wrapper'><label  for='report-a-typo-email'>Your email</label><input type="text" value="" name="email"  id='report-a-typo-email' name='email' class='required' required='true' /></div>
		  		<div  class='ugc-input-wrapper'><label  for='report-a-typo-correction'>Report a typo or grammatical error</label><textarea  name='correction' id='report-a-typo-correction' class='required' required='true'></textarea></div>
		  		<input type="hidden" value=" Correction: Lots To Celebrate At Christmas For&nbsp;Blackhawks" name="post_title"  id='ugc-input-post_title' name='post_title' value=' Correction: Lots To Celebrate At Christmas For&nbsp;Blackhawks' class='required' />
		  		<input type="hidden" value="http://wgnradio.com/2016/12/22/blackhawks-8/" name="story_url"  id='ugc-input-story_url' name='story_url' value='http://wgnradio.com/2016/12/22/blackhawks-8/' />
		  		<input type="hidden" value="report-a-typo" name="mode"  id='ugc-input-mode' name='mode' value='report-a-typo' />
		  		<input type="hidden" value="upload_ugc" name="action"  id='ugc-input-action' name='action' value='upload_ugc' /><input type="hidden" value="post" name="form_layout"  id='ugc-input-form_layout' name='form_layout' value='post' />		<input type="hidden" id="fu_nonce" name="fu_nonce" value="8661d898d5" /><input type="hidden" name="_wp_http_referer" value="/2016/12/22/blackhawks-8/" />		<input type="hidden" name="ff" value="59fbb689b36b842851bc216d5bb302bb" />
		<input type="hidden" name="form_post_id" value="252040" />
		<div class="clear"></div>
	 </div>
	 </form>

		  			  </div>
			<div class="modal-footer">
						<button type="button" class="btn pull-left" data-dismiss="modal" aria-hidden="true">Cancel</button>
						<input type="submit" value="Submit" name="" id="report-a-typo-submit" class="btn btn-large btn-primary pull-right">
			</div>
		</div>
		</div>

				</div>
	</div>
		<div class="entry-share">
		  <div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-252040" class="share-facebook sd-button share-icon" href="http://wgnradio.com/2016/12/22/blackhawks-8/?share=facebook" target="_blank" title="Share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-252040" class="share-twitter sd-button share-icon" href="http://wgnradio.com/2016/12/22/blackhawks-8/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-252040" class="share-google-plus-1 sd-button share-icon" href="http://wgnradio.com/2016/12/22/blackhawks-8/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="http://wgnradio.com/2016/12/22/blackhawks-8/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-252040" class="share-pinterest sd-button share-icon" href="http://wgnradio.com/2016/12/22/blackhawks-8/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://wgnradio.com/2016/12/22/blackhawks-8/?share=email" target="_blank" title="Click to email"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div>		</div>
			</footer>
</article>
	<div id='taboola-below-article-thumbs-hybrid-mix'></div>
	<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({"mode":"thumbs-3r","container":"taboola-below-article-thumbs-hybrid-mix","placement":"below-article-thumbs-hybrid","target_type":"mix"});
	</script>
	<div id='taboola-below-article-text-links'></div>
	<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({"mode":"hybrid-text-links-2c","container":"taboola-below-article-text-links","placement":"below-article-text-links","target_type":"mix"});
	</script>

		<div id='acm-tag-2x2' class='ad-wrapper' >
<script type='text/javascript'>
googletag.cmd.push(function() {
	googletag.defineSlot( '/7287/ltv.wgnradio.shows/chelseablogger', [2, 2], 'acm-tag-2x2')
		.addService(googletag.pubads())
		.setTargeting( 'fold', '');
		googletag.display('acm-tag-2x2');
});
</script>
		</div>
		
	<div id="comments" class="comments-area">

	
	
	
	
</div>
							 </div>
         <div id="sidebar" class="span4 span12-tablet">
									<div class="row-fluid">
							<div class="span12 span6-tablet">
								<div class="ad border-bottom">
								<div id='acm-tag-300x250-atf' class='ad-wrapper' style='width:300px; height:250px;'><script type='text/javascript'>
rubiconSlotCallbacks["300x250-atf"] = function() {
	if (rubiconSlotCallbackFires["300x250-atf"]) { return; }
	rubiconSlotCallbackFires["300x250-atf"] = true;

googletag.cmd.push(function() {
			ACMTags["300x250-atf"] =
			googletag.defineSlot( '/7287/ltv.wgnradio.shows/chelseablogger', [[300,250]], 'acm-tag-300x250-atf')
				.addService(googletag.pubads())
				.setTargeting( 'fold', 'atf' ).defineSizeMapping(responsiveMappings["Box"]);
try { rubicontag.setTargetingForGPTSlot(ACMTags["300x250-atf"]); } catch (e) { window._acmDebug.push(e) }
googletag.display('acm-tag-300x250-atf');});};rubicontag.cmd.push(function() {
rubiconSlots['300x250-atf'] = rubicontag.defineSlot( '/7287/ltv.wgnradio.shows/chelseablogger', [[300,250]], 'acm-tag-300x250-atf');
if ( typeof rubicontag.setUserKey === 'function' )
	rubicontag.setUserKey("41642041|content|252040");

rubicontag.addContext("desktop");

rubicontag.run(rubiconSlotCallbacks['300x250-atf'], {
        slots: [rubiconSlots['300x250-atf']]
   });
});

setTimeout(rubiconSlotCallbacks['300x250-atf'], 1500);

			</script></div>								</div>
								<div class="border-bottom">
									<div id='taboola-rightrailthumbnails-mix'></div>
	<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({"mode":"hybrid-thumbs-2r","container":"taboola-rightrailthumbnails-mix","placement":"Right Rail Thumbnails","target_type":"mix"});
	</script>
								</div>
								<div class="border-bottom"><div class="nativo" id="nativo"></div></div>				<div class="border-bottom">


				<a class="station-promo-mrec" href="http://wgnplus.com/category/the-mincing-rascals/">
			<img src="https://tribwgnam.files.wordpress.com/2016/08/300x250_mincingrascals2.jpg?quality=85&#038;strip=all&#038;w=300&#038;h=250&#038;crop=1"/></a>
		

</div>
							</div>
						</div>

						<div class="row-fluid">

				<div class="ad border-bottom span12 span6-tablet">
						<div id='acm-tag-300x250-mid' class='ad-wrapper' style='width:300px; height:250px;'><script type='text/javascript'>
rubiconSlotCallbacks["300x250-mid"] = function() {
	if (rubiconSlotCallbackFires["300x250-mid"]) { return; }
	rubiconSlotCallbackFires["300x250-mid"] = true;

googletag.cmd.push(function() {
			ACMTags["300x250-mid"] =
			googletag.defineSlot( '/7287/ltv.wgnradio.shows/chelseablogger', [[300,250],[300,600]], 'acm-tag-300x250-mid')
				.addService(googletag.pubads())
				.setTargeting( 'fold', 'mid' ).defineSizeMapping(responsiveMappings["Dualbox"]);
try { rubicontag.setTargetingForGPTSlot(ACMTags["300x250-mid"]); } catch (e) { window._acmDebug.push(e) }
googletag.display('acm-tag-300x250-mid');});};rubicontag.cmd.push(function() {
rubiconSlots['300x250-mid'] = rubicontag.defineSlot( '/7287/ltv.wgnradio.shows/chelseablogger', [[300,250],[300,600]], 'acm-tag-300x250-mid');
if ( typeof rubicontag.setUserKey === 'function' )
	rubicontag.setUserKey("41642041|content|252040");

rubicontag.addContext("desktop");

rubicontag.run(rubiconSlotCallbacks['300x250-mid'], {
        slots: [rubiconSlots['300x250-mid']]
   });
});

setTimeout(rubiconSlotCallbacks['300x250-mid'], 1500);

			</script></div>				</div>

				<div class="span12 span6-tablet">
<div id="civicscience-widget"><script type="text/javascript" src="https://www.civicscience.com/widget/jspoll/?elt=d29754a9-2182-ce54-a5fe-70e39ba587fa&#038;tgt=2372"></script><div id="d29754a9-2182-ce54-a5fe-70e39ba587fa"></div></div>				</div>


				<div class="span12 span6-tablet">
					<div class="popular">
	<h5 class="block-title">Popular</h5>
	<ul class="story-list with-thumbs">
			
<li class="story">
	<a class="story-image" href="http://wgnradio.com/2016/12/20/hoge-kyle-fullers-future-with-bears-remains-in-doubt/"><img width="109" height="60" src="https://tribwgnam.files.wordpress.com/2016/08/gettyimages-497325560.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="Bears cornerback Kyle Fuller.  (Photo by Sean M. Haffey/Getty Images)" srcset="https://tribwgnam.files.wordpress.com/2016/08/gettyimages-497325560.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://tribwgnam.files.wordpress.com/2016/08/gettyimages-497325560.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://tribwgnam.files.wordpress.com/2016/08/gettyimages-497325560.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" data-attachment-id="209743" data-permalink="http://wgnradio.com/2016/08/17/hoges-10-bears-things-team-exploring-all-options-for-injured-kyle-fuller/chicago-bears-v-san-diego-chargers/#main" data-orig-file="https://tribwgnam.files.wordpress.com/2016/08/gettyimages-497325560.jpg?quality=85&amp;strip=all" data-orig-size="4259,2839" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Getty Images&quot;,&quot;camera&quot;:&quot;Canon EOS-1D X&quot;,&quot;caption&quot;:&quot;SAN DIEGO, CA - NOVEMBER 09:  Kyle Fuller #23 of the Chicago Bears leaves the stadium through a tunnel after a game against the San Diego Chargers at Qualcomm Stadium on November 9, 2015 in San Diego, California.  (Photo by Sean M. Haffey\/Getty Images)&quot;,&quot;created_timestamp&quot;:&quot;1447089840&quot;,&quot;copyright&quot;:&quot;2015 Getty Images&quot;,&quot;focal_length&quot;:&quot;16&quot;,&quot;iso&quot;:&quot;1600&quot;,&quot;shutter_speed&quot;:&quot;0.016666666666667&quot;,&quot;title&quot;:&quot;Chicago Bears v San Diego Chargers&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Kyle Fuller" data-image-description="" data-medium-file="https://tribwgnam.files.wordpress.com/2016/08/gettyimages-497325560.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://tribwgnam.files.wordpress.com/2016/08/gettyimages-497325560.jpg?quality=85&amp;strip=all&amp;w=770" /></a>
	<strong class="entry-title"><a href="http://wgnradio.com/2016/12/20/hoge-kyle-fullers-future-with-bears-remains-in-doubt/" rel="bookmark">Hoge: Kyle Fuller&#8217;s Future With Bears Remains In&nbsp;Doubt</a></strong>
</li>

		
		</ul>
</div>
				</div>

						</div>

			<div class="row-fluid">

				<div class="ad border-bottom span12 span6-tablet">
					<div id='acm-tag-300x250-btf' class='ad-wrapper' style='width:300px; height:250px;'><script type='text/javascript'>
rubiconSlotCallbacks["300x250-btf"] = function() {
	if (rubiconSlotCallbackFires["300x250-btf"]) { return; }
	rubiconSlotCallbackFires["300x250-btf"] = true;

googletag.cmd.push(function() {
			ACMTags["300x250-btf"] =
			googletag.defineSlot( '/7287/ltv.wgnradio.shows/chelseablogger', [[300,250]], 'acm-tag-300x250-btf')
				.addService(googletag.pubads())
				.setTargeting( 'fold', 'btf' ).defineSizeMapping(responsiveMappings["Box"]);
try { rubicontag.setTargetingForGPTSlot(ACMTags["300x250-btf"]); } catch (e) { window._acmDebug.push(e) }
googletag.display('acm-tag-300x250-btf');});};rubicontag.cmd.push(function() {
rubiconSlots['300x250-btf'] = rubicontag.defineSlot( '/7287/ltv.wgnradio.shows/chelseablogger', [[300,250]], 'acm-tag-300x250-btf');
if ( typeof rubicontag.setUserKey === 'function' )
	rubicontag.setUserKey("41642041|content|252040");

rubicontag.addContext("desktop");

rubicontag.run(rubiconSlotCallbacks['300x250-btf'], {
        slots: [rubiconSlots['300x250-btf']]
   });
});

setTimeout(rubiconSlotCallbacks['300x250-btf'], 1500);

			</script></div>				</div>


				<div class="span12 span6-tablet">
					<div class="latest">
	<h5 class="block-title">Latest News</h5>
	<ul class="story-list with-thumbs">

				
			  <li class="story has-video">
	<a class="story-image" href="http://wgnradio.com/2016/12/22/highlights-northwestern-vs-houston-baptist-122216/"><img width="109" height="60" src="http://i1.wp.com/tribwgnam.files.wordpress.com/2016/12/ap_16358064938967.jpg?crop=0px%2C43px%2C2442px%2C1345px&amp;resize=109%2C60&amp;quality=85&amp;strip=all&amp;ssl=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="Houston Baptist center Cody Stetler, left, rebounds the ball against Northwestern forward Gavin Skelly during the first half of an NCAA college basketball game Thursday, Dec. 22, 2016, in Evanston, Ill. (AP Photo/Nam Y. Huh)" data-attachment-id="252081" data-permalink="http://wgnradio.com/2016/12/22/highlights-northwestern-vs-houston-baptist-122216/cody-stetler-gavin-skelly/#main" data-orig-file="https://tribwgnam.files.wordpress.com/2016/12/ap_16358064938967.jpg?quality=85&amp;strip=all" data-orig-size="2442,1772" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;AP&quot;,&quot;camera&quot;:&quot;Canon EOS-1D X&quot;,&quot;caption&quot;:&quot;Houston Baptist center Cody Stetler, left, rebounds the ball against Northwestern forward Gavin Skelly during the first half of an NCAA college basketball game Thursday, Dec. 22, 2016, in Evanston, Ill. (AP Photo\/Nam Y. Huh)&quot;,&quot;created_timestamp&quot;:&quot;1482452344&quot;,&quot;copyright&quot;:&quot;Copyright 2016 The Associated Press. All rights reserved.&quot;,&quot;focal_length&quot;:&quot;88&quot;,&quot;iso&quot;:&quot;6400&quot;,&quot;shutter_speed&quot;:&quot;0.0008&quot;,&quot;title&quot;:&quot;Cody Stetler, Gavin Skelly&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Cody Stetler, Gavin Skelly" data-image-description="&lt;p&gt;SINGLE USE ONLY HIGHLIGHTS 12/22/16 DO NOT REUSE Houston Baptist center Cody Stetler, left, rebounds the ball against Northwestern forward Gavin Skelly during the first half of an NCAA college basketball game Thursday, Dec. 22, 2016, in Evanston, Ill. (AP Photo/Nam Y. Huh)&lt;/p&gt;
" data-medium-file="https://tribwgnam.files.wordpress.com/2016/12/ap_16358064938967.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://tribwgnam.files.wordpress.com/2016/12/ap_16358064938967.jpg?quality=85&amp;strip=all&amp;w=770" /></a>
	<strong class="entry-title"><a href="http://wgnradio.com/2016/12/22/highlights-northwestern-vs-houston-baptist-122216/" rel="bookmark">Highlights: Northwestern vs. Houston Baptist –&nbsp;12/22/16</a></strong>
</li>

		
			  <li class="story">
	<a class="story-image" href="http://wgnradio.com/2016/12/22/blackhawks-8/"><img width="109" height="60" src="https://tribwgnam.files.wordpress.com/2016/12/gettyimages-502139746.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="CHICAGO, IL - DECEMBER 20: A fan dressed as Santa Claus wtaches a game between the Chicago Blackhawks and the San Jose Sharks at the United Center on December 20, 2015 in Chicago, Illinois. The Blackhawks defeated the Sharks 4-3 in overtime.(Photo by Jonathan Daniel/Getty Images)" srcset="https://tribwgnam.files.wordpress.com/2016/12/gettyimages-502139746.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://tribwgnam.files.wordpress.com/2016/12/gettyimages-502139746.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://tribwgnam.files.wordpress.com/2016/12/gettyimages-502139746.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" data-attachment-id="252044" data-permalink="http://wgnradio.com/2016/12/22/blackhawks-8/san-jose-sharks-v-chicago-blackhawks-2/#main" data-orig-file="https://tribwgnam.files.wordpress.com/2016/12/gettyimages-502139746.jpg?quality=85&amp;strip=all" data-orig-size="594,447" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;Getty Images&quot;,&quot;camera&quot;:&quot;Canon EOS-1D X&quot;,&quot;caption&quot;:&quot;CHICAGO, IL - DECEMBER 20: A fan dressed as Santa Claus wtaches a game between the Chicago Blackhawks and the San Jose Sharks at the United Center on December 20, 2015 in Chicago, Illinois. The Blackhawks defeated the Sharks 4-3 in overtime.(Photo by Jonathan Daniel\/Getty Images)&quot;,&quot;created_timestamp&quot;:&quot;1450644385&quot;,&quot;copyright&quot;:&quot;2015 Getty Images&quot;,&quot;focal_length&quot;:&quot;38&quot;,&quot;iso&quot;:&quot;2500&quot;,&quot;shutter_speed&quot;:&quot;0.0008&quot;,&quot;title&quot;:&quot;San Jose Sharks v Chicago Blackhawks&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="San Jose Sharks v Chicago Blackhawks" data-image-description="&lt;p&gt;A fan dressed as Santa Claus wtaches a game between the Chicago Blackhawks and the San Jose Sharks at the United Center on December 20, 2015 in Chicago, Illinois. The Blackhawks defeated the Sharks 4-3 in overtime.(Photo by Jonathan Daniel/Getty Images)&lt;/p&gt;
" data-medium-file="https://tribwgnam.files.wordpress.com/2016/12/gettyimages-502139746.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://tribwgnam.files.wordpress.com/2016/12/gettyimages-502139746.jpg?quality=85&amp;strip=all&amp;w=594" /></a>
	<strong class="entry-title"><a href="http://wgnradio.com/2016/12/22/blackhawks-8/" rel="bookmark">Lots To Celebrate At Christmas For&nbsp;Blackhawks</a></strong>
</li>

		
			  <li class="story">
	<a class="story-image" href="http://wgnradio.com/2016/12/22/jill-zimmerman-hunger-exists-far-beyond-just-the-holiday-season/"><img width="109" height="60" src="https://tribwgnam.files.wordpress.com/2014/11/gcfd.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="GCFD" srcset="https://tribwgnam.files.wordpress.com/2014/11/gcfd.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://tribwgnam.files.wordpress.com/2014/11/gcfd.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://tribwgnam.files.wordpress.com/2014/11/gcfd.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" data-attachment-id="99019" data-permalink="http://wgnradio.com/?attachment_id=99019#main" data-orig-file="https://tribwgnam.files.wordpress.com/2014/11/gcfd.jpg?quality=85&amp;strip=all" data-orig-size="450,450" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="GCFD" data-image-description="" data-medium-file="https://tribwgnam.files.wordpress.com/2014/11/gcfd.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://tribwgnam.files.wordpress.com/2014/11/gcfd.jpg?quality=85&amp;strip=all&amp;w=450" /></a>
	<strong class="entry-title"><a href="http://wgnradio.com/2016/12/22/jill-zimmerman-hunger-exists-far-beyond-just-the-holiday-season/" rel="bookmark">Jill Zimmerman: Hunger Exists Far Beyond Just The Holiday&nbsp;Season</a></strong>
</li>

		
			  <li class="story">
	<a class="story-image" href="http://wgnradio.com/2016/12/22/erika-wozniak-and-joanna-klonsky-from-girl-talk-impactful-women-in-chicago/"><img width="109" height="60" src="https://tribwgnam.files.wordpress.com/2016/12/img_8746-e1482458166112.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="Matt Bubala w/ Erika Wozniak and Joanna Klonsky" srcset="https://tribwgnam.files.wordpress.com/2016/12/img_8746-e1482458166112.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://tribwgnam.files.wordpress.com/2016/12/img_8746-e1482458166112.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://tribwgnam.files.wordpress.com/2016/12/img_8746-e1482458166112.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" data-attachment-id="252058" data-permalink="http://wgnradio.com/2016/12/22/erika-wozniak-and-joanna-klonsky-from-girl-talk-impactful-women-in-chicago/img_8746/#main" data-orig-file="https://tribwgnam.files.wordpress.com/2016/12/img_8746-e1482458166112.jpg?quality=85&amp;strip=all" data-orig-size="3239,1884" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;2.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 6&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1482429490&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.15&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.066666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="img_8746" data-image-description="" data-medium-file="https://tribwgnam.files.wordpress.com/2016/12/img_8746-e1482458166112.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://tribwgnam.files.wordpress.com/2016/12/img_8746-e1482458166112.jpg?quality=85&amp;strip=all&amp;w=770" /></a>
	<strong class="entry-title"><a href="http://wgnradio.com/2016/12/22/erika-wozniak-and-joanna-klonsky-from-girl-talk-impactful-women-in-chicago/" rel="bookmark">Erika Wozniak and Joanna Klonsky from &#8220;Girl Talk&#8221;: Impactful Women in&nbsp;Chicago</a></strong>
</li>

		
		</ul>
</div>
				</div>

				<div class="ad border-bottom span12 span6-tablet">
					<div id='acm-tag-300x250-btf1' class='ad-wrapper' style='width:300px; height:250px;'><script type='text/javascript'>
rubiconSlotCallbacks["300x250-btf1"] = function() {
	if (rubiconSlotCallbackFires["300x250-btf1"]) { return; }
	rubiconSlotCallbackFires["300x250-btf1"] = true;

googletag.cmd.push(function() {
			ACMTags["300x250-btf1"] =
			googletag.defineSlot( '/7287/ltv.wgnradio.shows/chelseablogger', [[300,250]], 'acm-tag-300x250-btf1')
				.addService(googletag.pubads())
				.setTargeting( 'fold', 'btf' ).defineSizeMapping(responsiveMappings["Box"]);
try { rubicontag.setTargetingForGPTSlot(ACMTags["300x250-btf1"]); } catch (e) { window._acmDebug.push(e) }
googletag.display('acm-tag-300x250-btf1');});};rubicontag.cmd.push(function() {
rubiconSlots['300x250-btf1'] = rubicontag.defineSlot( '/7287/ltv.wgnradio.shows/chelseablogger', [[300,250]], 'acm-tag-300x250-btf1');
if ( typeof rubicontag.setUserKey === 'function' )
	rubicontag.setUserKey("41642041|content|252040");

rubicontag.addContext("desktop");

rubicontag.run(rubiconSlotCallbacks['300x250-btf1'], {
        slots: [rubiconSlots['300x250-btf1']]
   });
});

setTimeout(rubiconSlotCallbacks['300x250-btf1'], 1500);

			</script></div>				</div>

			</div>
		</div>
	  </div>
        </div>
    <div class="full-width">
      <div class="container">
        <div class="row">
          <div class="span12">
            	<div id='taboola-footer-thumbnails'></div>
	<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({"mode":"thumbnails-a","container":"taboola-footer-thumbnails","placement":"Footer Thumbnails","target_type":"mix"});
	</script>
            <ul id="stories-infinite" class="story-grid thumbnails">
              		<li class="story span4 span6-tablet">
  	<div class="extra"><a href="http://wgnradio.com/category/blackhawks/" title="View all posts in Blackhawks">Blackhawks</a> <a href="http://wgnradio.com/category/blackhawks/chelsea-blogger/" title="View all posts in Chelsea Blogger">Chelsea Blogger</a> <a href="http://wgnradio.com/category/sports/" title="View all posts in Sports">Sports</a></div>
	
		<a class="story-image" href="http://wgnradio.com/2016/10/18/marian-hossa-scores-500th-goal/"><img width="370" height="204" src="https://tribwgnam.files.wordpress.com/2016/10/gettyimages-472098150.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="CHICAGO, IL - MAY 03: Marian Hossa #81 of the Chicago Blackhawks hugs Jonathan Toews #19 after Toews scored a second period goal against the Minnesota Wild in Game Two of the Western Conference Semifinals during the 2015 NHL Stanley Cup Playoffs at the United Center on May 1, 2015 in Chicago, Illinois.  (Photo by Jonathan Daniel/Getty Images)" srcset="https://tribwgnam.files.wordpress.com/2016/10/gettyimages-472098150.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribwgnam.files.wordpress.com/2016/10/gettyimages-472098150.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribwgnam.files.wordpress.com/2016/10/gettyimages-472098150.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribwgnam.files.wordpress.com/2016/10/gettyimages-472098150.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" data-attachment-id="221059" data-permalink="http://wgnradio.com/2016/10/18/marian-hossa-scores-500th-goal/minnesota-wild-v-chicago-blackhawks-game-two/#main" data-orig-file="https://tribwgnam.files.wordpress.com/2016/10/gettyimages-472098150.jpg?quality=85&amp;strip=all" data-orig-size="4194,3024" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;Getty Images&quot;,&quot;camera&quot;:&quot;Canon EOS-1D X&quot;,&quot;caption&quot;:&quot;CHICAGO, IL - MAY 03: Marian Hossa #81 of the Chicago Blackhawks hugs Jonathan Toews #19 after Toews scored a second period goal against the Minnesota Wild in Game Two of the Western Conference Semifinals during the 2015 NHL Stanley Cup Playoffs at the United Center on May 1, 2015 in Chicago, Illinois.  (Photo by Jonathan Daniel\/Getty Images)&quot;,&quot;created_timestamp&quot;:&quot;1430704920&quot;,&quot;copyright&quot;:&quot;2015 Getty Images&quot;,&quot;focal_length&quot;:&quot;70&quot;,&quot;iso&quot;:&quot;2500&quot;,&quot;shutter_speed&quot;:&quot;0.0004&quot;,&quot;title&quot;:&quot;Minnesota Wild v Chicago Blackhawks - Game Two&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Minnesota Wild v Chicago Blackhawks &#8211; Game Two" data-image-description="&lt;p&gt;Marian Hossa #81 of the Chicago Blackhawks hugs Jonathan Toews #19 after Toews scored a second period goal against the Minnesota Wild in Game Two of the Western Conference Semifinals during the 2015 NHL Stanley Cup Playoffs at the United Center on May 1, 2015 in Chicago, Illinois.  (Photo by Jonathan Daniel/Getty Images)&lt;/p&gt;
" data-medium-file="https://tribwgnam.files.wordpress.com/2016/10/gettyimages-472098150.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://tribwgnam.files.wordpress.com/2016/10/gettyimages-472098150.jpg?quality=85&amp;strip=all&amp;w=770" /></a>
	<h4 class="entry-title"><a href="http://wgnradio.com/2016/10/18/marian-hossa-scores-500th-goal/" rel="bookmark">Marian Hossa scores 500th goal in Hawks&#8217;&nbsp;victory</a></h4>
</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="http://wgnradio.com/category/blackhawks/" title="View all posts in Blackhawks">Blackhawks</a> <a href="http://wgnradio.com/category/blackhawks/chelsea-blogger/" title="View all posts in Chelsea Blogger">Chelsea Blogger</a> <a href="http://wgnradio.com/category/sports/" title="View all posts in Sports">Sports</a></div>
	
		<a class="story-image" href="http://wgnradio.com/2016/11/13/hawks-honor-savard/"><img width="370" height="204" src="https://tribwgnam.files.wordpress.com/2016/11/gettyimages-80179921.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="CHICAGO - MARCH 09:  Head coach Denis Savard of the Chiago Blackhawks looks on from the bench along with some of his players against the Edmonton Oilers at the United Center on March 9, 2008 in Chicago, Illinois.  (Photo by Jonathan Daniel/Getty Images)" srcset="https://tribwgnam.files.wordpress.com/2016/11/gettyimages-80179921.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribwgnam.files.wordpress.com/2016/11/gettyimages-80179921.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribwgnam.files.wordpress.com/2016/11/gettyimages-80179921.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribwgnam.files.wordpress.com/2016/11/gettyimages-80179921.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" data-attachment-id="227590" data-permalink="http://wgnradio.com/2016/11/13/hawks-honor-savard/edmonton-oilers-v-chicago-blackhawks/#main" data-orig-file="https://tribwgnam.files.wordpress.com/2016/11/gettyimages-80179921.jpg?quality=85&amp;strip=all" data-orig-size="3000,1970" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;3.2&quot;,&quot;credit&quot;:&quot;Getty Images&quot;,&quot;camera&quot;:&quot;Canon EOS-1D Mark III&quot;,&quot;caption&quot;:&quot;CHICAGO - MARCH 09:  Head coach Denis Savard of the Chiago Blackhawks looks on from the bench along with some of his players against the Edmonton Oilers at the United Center on March 9, 2008 in Chicago, Illinois.  (Photo by Jonathan Daniel\/Getty Images)&quot;,&quot;created_timestamp&quot;:&quot;1205072863&quot;,&quot;copyright&quot;:&quot;2008 Getty Images&quot;,&quot;focal_length&quot;:&quot;300&quot;,&quot;iso&quot;:&quot;1250&quot;,&quot;shutter_speed&quot;:&quot;0.0015625&quot;,&quot;title&quot;:&quot;Edmonton Oilers v Chicago Blackhawks&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Edmonton Oilers v Chicago Blackhawks" data-image-description="&lt;p&gt;Head coach Denis Savard of the Chiago Blackhawks looks on from the bench along with some of his players against the Edmonton Oilers at the United Center on March 9, 2008 in Chicago, Illinois.  (Photo by Jonathan Daniel/Getty Images)&lt;/p&gt;
" data-medium-file="https://tribwgnam.files.wordpress.com/2016/11/gettyimages-80179921.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://tribwgnam.files.wordpress.com/2016/11/gettyimages-80179921.jpg?quality=85&amp;strip=all&amp;w=770" /></a>
	<h4 class="entry-title"><a href="http://wgnradio.com/2016/11/13/hawks-honor-savard/" rel="bookmark">Hawks Honor Savard Before Victory Over&nbsp;Canadiens</a></h4>
</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="http://wgnradio.com/category/blackhawks/" title="View all posts in Blackhawks">Blackhawks</a> <a href="http://wgnradio.com/category/blackhawks/chelsea-blogger/" title="View all posts in Chelsea Blogger">Chelsea Blogger</a> <a href="http://wgnradio.com/category/sports/" title="View all posts in Sports">Sports</a></div>
	
		<a class="story-image" href="http://wgnradio.com/2016/12/18/blackhawks-7/"><img width="370" height="204" src="https://tribwgnam.files.wordpress.com/2016/12/gettyimages-513782584.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="CHICAGO, IL - FEBRUARY 09:  Marian Hossa #81 of the Chicago Blackhawks controls the puck in front of Paul Martin #7 of the San Jose Sharks at the United Center on February 9, 2016 in Chicago, Illinois. The Sharks defeated the Blackhawks 2-0.  (Photo by Jonathan Daniel/Getty Images)" srcset="https://tribwgnam.files.wordpress.com/2016/12/gettyimages-513782584.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribwgnam.files.wordpress.com/2016/12/gettyimages-513782584.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribwgnam.files.wordpress.com/2016/12/gettyimages-513782584.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribwgnam.files.wordpress.com/2016/12/gettyimages-513782584.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" data-attachment-id="251201" data-permalink="http://wgnradio.com/2016/12/18/blackhawks-7/san-jose-sharks-v-chicago-blackhawks/#main" data-orig-file="https://tribwgnam.files.wordpress.com/2016/12/gettyimages-513782584.jpg?quality=85&amp;strip=all" data-orig-size="3708,2610" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;Getty Images&quot;,&quot;camera&quot;:&quot;Canon EOS-1D X&quot;,&quot;caption&quot;:&quot;CHICAGO, IL - FEBRUARY 09:  Marian Hossa #81 of the Chicago Blackhawks controls the puck in front of Paul Martin #7 of the San Jose Sharks at the United Center on February 9, 2016 in Chicago, Illinois. The Sharks defeated the Blackhawks 2-0.  (Photo by Jonathan Daniel\/Getty Images)&quot;,&quot;created_timestamp&quot;:&quot;1455055800&quot;,&quot;copyright&quot;:&quot;2016 Getty Images&quot;,&quot;focal_length&quot;:&quot;200&quot;,&quot;iso&quot;:&quot;3200&quot;,&quot;shutter_speed&quot;:&quot;0.0005&quot;,&quot;title&quot;:&quot;San Jose Sharks v Chicago Blackhawks&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="San Jose Sharks v Chicago Blackhawks" data-image-description="&lt;p&gt;Marian Hossa #81 of the Chicago Blackhawks controls the puck in front of Paul Martin #7 of the San Jose Sharks at the United Center on February 9, 2016 in Chicago, Illinois. The Sharks defeated the Blackhawks 2-0.  (Photo by Jonathan Daniel/Getty Images)&lt;/p&gt;
" data-medium-file="https://tribwgnam.files.wordpress.com/2016/12/gettyimages-513782584.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://tribwgnam.files.wordpress.com/2016/12/gettyimages-513782584.jpg?quality=85&amp;strip=all&amp;w=770" /></a>
	<h4 class="entry-title"><a href="http://wgnradio.com/2016/12/18/blackhawks-7/" rel="bookmark">Blackhawks&#8217; Abundance Of Goals Yields 5-Game Winning&nbsp;Streak</a></h4>
</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="http://wgnradio.com/category/blackhawks/" title="View all posts in Blackhawks">Blackhawks</a> <a href="http://wgnradio.com/category/blackhawks/chelsea-blogger/" title="View all posts in Chelsea Blogger">Chelsea Blogger</a> <a href="http://wgnradio.com/category/sports/" title="View all posts in Sports">Sports</a></div>
	
		<a class="story-image" href="http://wgnradio.com/2016/10/24/blackhawks-fall-in-shootout-to-familiar-face/"><img width="370" height="204" src="https://tribwgnam.files.wordpress.com/2016/10/gettyimages-615963608.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="CALGARY, AB - OCTOBER 18: Kris Versteeg #10 of the Calgary Flames in action against the Buffalo Sabres during an NHL game at Scotiabank Saddledome on October 18, 2016 in Calgary, Alberta, Canada. (Photo by Derek Leung/Getty Images)" srcset="https://tribwgnam.files.wordpress.com/2016/10/gettyimages-615963608.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribwgnam.files.wordpress.com/2016/10/gettyimages-615963608.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribwgnam.files.wordpress.com/2016/10/gettyimages-615963608.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribwgnam.files.wordpress.com/2016/10/gettyimages-615963608.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" data-attachment-id="222368" data-permalink="http://wgnradio.com/2016/10/24/blackhawks-fall-in-shootout-to-familiar-face/buffalo-sabres-v-calgary-flames/#main" data-orig-file="https://tribwgnam.files.wordpress.com/2016/10/gettyimages-615963608.jpg?quality=85&amp;strip=all" data-orig-size="3000,2400" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;5&quot;,&quot;credit&quot;:&quot;Getty Images&quot;,&quot;camera&quot;:&quot;NIKON D3S&quot;,&quot;caption&quot;:&quot;CALGARY, AB - OCTOBER 18: Kris Versteeg #10 of the Calgary Flames in action against the Buffalo Sabres during an NHL game at Scotiabank Saddledome on October 18, 2016 in Calgary, Alberta, Canada. (Photo by Derek Leung\/Getty Images)&quot;,&quot;created_timestamp&quot;:&quot;1476818025&quot;,&quot;copyright&quot;:&quot;2016 Getty Images&quot;,&quot;focal_length&quot;:&quot;210&quot;,&quot;iso&quot;:&quot;3200&quot;,&quot;shutter_speed&quot;:&quot;0.00125&quot;,&quot;title&quot;:&quot;Buffalo Sabres v Calgary Flames&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Buffalo Sabres v Calgary Flames" data-image-description="&lt;p&gt;Kris Versteeg #10 of the Calgary Flames in action against the Buffalo Sabres during an NHL game at Scotiabank Saddledome on October 18, 2016 in Calgary, Alberta, Canada. (Photo by Derek Leung/Getty Images)&lt;/p&gt;
" data-medium-file="https://tribwgnam.files.wordpress.com/2016/10/gettyimages-615963608.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://tribwgnam.files.wordpress.com/2016/10/gettyimages-615963608.jpg?quality=85&amp;strip=all&amp;w=770" /></a>
	<h4 class="entry-title"><a href="http://wgnradio.com/2016/10/24/blackhawks-fall-in-shootout-to-familiar-face/" rel="bookmark">Blackhawks Fall In Shootout To Familiar&nbsp;Face</a></h4>
</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="http://wgnradio.com/category/blackhawks/" title="View all posts in Blackhawks">Blackhawks</a> <a href="http://wgnradio.com/category/blackhawks/chelsea-blogger/" title="View all posts in Chelsea Blogger">Chelsea Blogger</a> <a href="http://wgnradio.com/category/sports/" title="View all posts in Sports">Sports</a></div>
	
		<a class="story-image" href="http://wgnradio.com/2016/10/12/blackhawks-5/"><img width="370" height="204" src="https://tribwgnam.files.wordpress.com/2016/10/gettyimages-459931072.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="CHICAGO, IL - DECEMBER 03:  Alex Pietrangelo #27 of the St. Louis Blues and Jonathan Toews #19 of the Chicago Blackhawks fight for the puck period during the second period on December 3, 2014 at the United Center in Chicago, Illinois. (Photo by David Banks/Getty Images)" srcset="https://tribwgnam.files.wordpress.com/2016/10/gettyimages-459931072.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribwgnam.files.wordpress.com/2016/10/gettyimages-459931072.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribwgnam.files.wordpress.com/2016/10/gettyimages-459931072.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribwgnam.files.wordpress.com/2016/10/gettyimages-459931072.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" data-attachment-id="219598" data-permalink="http://wgnradio.com/2016/10/12/blackhawks-5/st-louis-blues-v-chicago-blackhawks-5/#main" data-orig-file="https://tribwgnam.files.wordpress.com/2016/10/gettyimages-459931072.jpg?quality=85&amp;strip=all" data-orig-size="3236,2400" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Getty Images&quot;,&quot;camera&quot;:&quot;NIKON D3&quot;,&quot;caption&quot;:&quot;CHICAGO, IL - DECEMBER 03:  Alex Pietrangelo #27 of the St. Louis Blues and Jonathan Toews #19 of the Chicago Blackhawks fight for the puck period during the second period on December 3, 2014 at the United Center in Chicago, Illinois. (Photo by David Banks\/Getty Images)&quot;,&quot;created_timestamp&quot;:&quot;1417659098&quot;,&quot;copyright&quot;:&quot;2014 Getty Images&quot;,&quot;focal_length&quot;:&quot;340&quot;,&quot;iso&quot;:&quot;3200&quot;,&quot;shutter_speed&quot;:&quot;0.000625&quot;,&quot;title&quot;:&quot;St. Louis Blues v Chicago Blackhawks&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="St. Louis Blues v Chicago Blackhawks" data-image-description="&lt;p&gt;CHICAGO, IL &#8211; DECEMBER 03:  Alex Pietrangelo #27 of the St. Louis Blues and Jonathan Toews #19 of the Chicago Blackhawks fight for the puck period during the second period on December 3, 2014 at the United Center in Chicago, Illinois. (Photo by David Banks/Getty Images)&lt;/p&gt;
" data-medium-file="https://tribwgnam.files.wordpress.com/2016/10/gettyimages-459931072.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://tribwgnam.files.wordpress.com/2016/10/gettyimages-459931072.jpg?quality=85&amp;strip=all&amp;w=770" /></a>
	<h4 class="entry-title"><a href="http://wgnradio.com/2016/10/12/blackhawks-5/" rel="bookmark">Blackhawks drop season opener to&nbsp;Blues</a></h4>
</li>
					<li class="span4 span6-tablet">
						<div class="ad">
							<div id='acm-tag-300x250-btf2' class='ad-wrapper' style='width:300px; height:250px;'><script type='text/javascript'>
rubiconSlotCallbacks["300x250-btf2"] = function() {
	if (rubiconSlotCallbackFires["300x250-btf2"]) { return; }
	rubiconSlotCallbackFires["300x250-btf2"] = true;

googletag.cmd.push(function() {
			ACMTags["300x250-btf2"] =
			googletag.defineSlot( '/7287/ltv.wgnradio.shows/chelseablogger', [[300,250]], 'acm-tag-300x250-btf2')
				.addService(googletag.pubads())
				.setTargeting( 'fold', 'btf' ).defineSizeMapping(responsiveMappings["Box"]);
try { rubicontag.setTargetingForGPTSlot(ACMTags["300x250-btf2"]); } catch (e) { window._acmDebug.push(e) }
googletag.display('acm-tag-300x250-btf2');});};rubicontag.cmd.push(function() {
rubiconSlots['300x250-btf2'] = rubicontag.defineSlot( '/7287/ltv.wgnradio.shows/chelseablogger', [[300,250]], 'acm-tag-300x250-btf2');
if ( typeof rubicontag.setUserKey === 'function' )
	rubicontag.setUserKey("41642041|content|252040");

rubicontag.addContext("desktop");

rubicontag.run(rubiconSlotCallbacks['300x250-btf2'], {
        slots: [rubiconSlots['300x250-btf2']]
   });
});

setTimeout(rubiconSlotCallbacks['300x250-btf2'], 1500);

			</script></div>						</div>
					</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="http://wgnradio.com/category/blackhawks/" title="View all posts in Blackhawks">Blackhawks</a> <a href="http://wgnradio.com/category/blackhawks/chelsea-blogger/" title="View all posts in Chelsea Blogger">Chelsea Blogger</a> <a href="http://wgnradio.com/category/sports/" title="View all posts in Sports">Sports</a></div>
	
		<a class="story-image" href="http://wgnradio.com/2016/09/27/patrick-kane/"><img width="370" height="204" src="https://tribwgnam.files.wordpress.com/2016/09/gettyimages-609855240.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="TORONTO, ON - SEPTEMBER 22: Patrick Kane #88 of Team USA carries the puck against Team Czech Republic during the World Cup of Hockey tournament at the Air Canada Centre on September 22, 2016 in Toronto, Canada. (Photo by Tom Szczerbowski/Getty Images)" srcset="https://tribwgnam.files.wordpress.com/2016/09/gettyimages-609855240.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribwgnam.files.wordpress.com/2016/09/gettyimages-609855240.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribwgnam.files.wordpress.com/2016/09/gettyimages-609855240.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribwgnam.files.wordpress.com/2016/09/gettyimages-609855240.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" data-attachment-id="216747" data-permalink="http://wgnradio.com/2016/09/27/patrick-kane/world-cup-of-hockey-2016-united-states-v-czech-republic/#main" data-orig-file="https://tribwgnam.files.wordpress.com/2016/09/gettyimages-609855240.jpg?quality=85&amp;strip=all" data-orig-size="4045,2799" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4.5&quot;,&quot;credit&quot;:&quot;Getty Images&quot;,&quot;camera&quot;:&quot;Canon EOS-1D X Mark II&quot;,&quot;caption&quot;:&quot;TORONTO, ON - SEPTEMBER 22: Patrick Kane #88 of Team USA carries the puck against Team Czech Republic during the World Cup of Hockey tournament at the Air Canada Centre on September 22, 2016 in Toronto, Canada. (Photo by Tom Szczerbowski\/Getty Images)&quot;,&quot;created_timestamp&quot;:&quot;1474502400&quot;,&quot;copyright&quot;:&quot;2016 Getty Images&quot;,&quot;focal_length&quot;:&quot;381&quot;,&quot;iso&quot;:&quot;5000&quot;,&quot;shutter_speed&quot;:&quot;0.000625&quot;,&quot;title&quot;:&quot;World Cup Of Hockey 2016 - United States v Czech Republic&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="World Cup Of Hockey 2016 &#8211; United States v Czech Republic" data-image-description="&lt;p&gt;TORONTO, ON &#8211; SEPTEMBER 22: Patrick Kane #88 of Team USA carries the puck against Team Czech Republic during the World Cup of Hockey tournament at the Air Canada Centre on September 22, 2016 in Toronto, Canada. (Photo by Tom Szczerbowski/Getty Images)&lt;/p&gt;
" data-medium-file="https://tribwgnam.files.wordpress.com/2016/09/gettyimages-609855240.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://tribwgnam.files.wordpress.com/2016/09/gettyimages-609855240.jpg?quality=85&amp;strip=all&amp;w=770" /></a>
	<h4 class="entry-title"><a href="http://wgnradio.com/2016/09/27/patrick-kane/" rel="bookmark">Patrick Kane On Team USA And New Season, Panarin Contract&nbsp;News</a></h4>
</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="http://wgnradio.com/category/blackhawks/" title="View all posts in Blackhawks">Blackhawks</a> <a href="http://wgnradio.com/category/blackhawks/chelsea-blogger/" title="View all posts in Chelsea Blogger">Chelsea Blogger</a> <a href="http://wgnradio.com/category/sports/" title="View all posts in Sports">Sports</a></div>
	
		<a class="story-image" href="http://wgnradio.com/2016/11/11/hossa-stays-hot/"><img width="370" height="204" src="https://tribwgnam.files.wordpress.com/2016/11/gettyimages-622556328.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="CHICAGO, IL - NOVEMBER 11: Marian Hossa #81 of the Chicago Blackhawks skates between Dmitry Orlov #9 and Evgeny Kuznetsov #92 of the Washington Capitals at the United Center on November 11, 2016 in Chicago, Illinois.  (Photo by Jonathan Daniel/Getty Images)" srcset="https://tribwgnam.files.wordpress.com/2016/11/gettyimages-622556328.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribwgnam.files.wordpress.com/2016/11/gettyimages-622556328.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribwgnam.files.wordpress.com/2016/11/gettyimages-622556328.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribwgnam.files.wordpress.com/2016/11/gettyimages-622556328.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" data-attachment-id="227216" data-permalink="http://wgnradio.com/2016/11/11/hossa-stays-hot/washington-capitals-v-chicago-blackhawks-2/#main" data-orig-file="https://tribwgnam.files.wordpress.com/2016/11/gettyimages-622556328.jpg?quality=85&amp;strip=all" data-orig-size="4308,3192" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;Getty Images&quot;,&quot;camera&quot;:&quot;Canon EOS-1D X Mark II&quot;,&quot;caption&quot;:&quot;CHICAGO, IL - NOVEMBER 11: Marian Hossa #81 of the Chicago Blackhawks skates between Dmitry Orlov #9 and Evgeny Kuznetsov #92 of the Washington Capitals at the United Center on November 11, 2016 in Chicago, Illinois.  (Photo by Jonathan Daniel\/Getty Images)&quot;,&quot;created_timestamp&quot;:&quot;1478922600&quot;,&quot;copyright&quot;:&quot;2016 Getty Images&quot;,&quot;focal_length&quot;:&quot;400&quot;,&quot;iso&quot;:&quot;3200&quot;,&quot;shutter_speed&quot;:&quot;0.0004&quot;,&quot;title&quot;:&quot;Washington Capitals v Chicago Blackhawks&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Washington Capitals v Chicago Blackhawks" data-image-description="&lt;p&gt;Marian Hossa #81 of the Chicago Blackhawks skates between Dmitry Orlov #9 and Evgeny Kuznetsov #92 of the Washington Capitals at the United Center on November 11, 2016 in Chicago, Illinois.  (Photo by Jonathan Daniel/Getty Images)&lt;/p&gt;
" data-medium-file="https://tribwgnam.files.wordpress.com/2016/11/gettyimages-622556328.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://tribwgnam.files.wordpress.com/2016/11/gettyimages-622556328.jpg?quality=85&amp;strip=all&amp;w=770" /></a>
	<h4 class="entry-title"><a href="http://wgnradio.com/2016/11/11/hossa-stays-hot/" rel="bookmark">Hossa Stays Hot, But Hawks Fall to Caps In&nbsp;OT</a></h4>
</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="http://wgnradio.com/category/blackhawks/" title="View all posts in Blackhawks">Blackhawks</a> <a href="http://wgnradio.com/category/blackhawks/chelsea-blogger/" title="View all posts in Chelsea Blogger">Chelsea Blogger</a> <a href="http://wgnradio.com/category/sports/" title="View all posts in Sports">Sports</a></div>
	
		<a class="story-image" href="http://wgnradio.com/2016/10/15/paniks-hat-trick-schmaltzs-first-nhl-goal/"><img width="370" height="204" src="https://tribwgnam.files.wordpress.com/2016/10/gettyimages-505427466.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="CHICAGO, IL - JANUARY 17: Richard Panik #14 of the Chicago Blackhawks is congratulated by teammates after scroing a first period goal against the Montreal Canadiens at the United Center on January 17, 2016 in Chicago, Illinois. (Photo by Jonathan Daniel/Getty Images)" srcset="https://tribwgnam.files.wordpress.com/2016/10/gettyimages-505427466.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribwgnam.files.wordpress.com/2016/10/gettyimages-505427466.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribwgnam.files.wordpress.com/2016/10/gettyimages-505427466.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribwgnam.files.wordpress.com/2016/10/gettyimages-505427466.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" data-attachment-id="220237" data-permalink="http://wgnradio.com/2016/10/15/paniks-hat-trick-schmaltzs-first-nhl-goal/montreal-canadiens-v-chicago-blackhawks/#main" data-orig-file="https://tribwgnam.files.wordpress.com/2016/10/gettyimages-505427466.jpg?quality=85&amp;strip=all" data-orig-size="3402,2448" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;Getty Images&quot;,&quot;camera&quot;:&quot;Canon EOS-1D X&quot;,&quot;caption&quot;:&quot;CHICAGO, IL - JANUARY 17: Richard Panik #14 of the Chicago Blackhawks is congratulated by teammates after scroing a first period goal against the Montreal Canadiens at the United Center on January 17, 2016 in Chicago, Illinois. (Photo by Jonathan Daniel\/Getty Images)&quot;,&quot;created_timestamp&quot;:&quot;1453076040&quot;,&quot;copyright&quot;:&quot;2016 Getty Images&quot;,&quot;focal_length&quot;:&quot;300&quot;,&quot;iso&quot;:&quot;2500&quot;,&quot;shutter_speed&quot;:&quot;0.000625&quot;,&quot;title&quot;:&quot;Montreal Canadiens v Chicago Blackhawks&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Montreal Canadiens v Chicago Blackhawks" data-image-description="&lt;p&gt;Richard Panik #14 of the Chicago Blackhawks is congratulated by teammates after scroing a first period goal against the Montreal Canadiens at the United Center on January 17, 2016 in Chicago, Illinois. (Photo by Jonathan Daniel/Getty Images)&lt;/p&gt;
" data-medium-file="https://tribwgnam.files.wordpress.com/2016/10/gettyimages-505427466.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://tribwgnam.files.wordpress.com/2016/10/gettyimages-505427466.jpg?quality=85&amp;strip=all&amp;w=770" /></a>
	<h4 class="entry-title"><a href="http://wgnradio.com/2016/10/15/paniks-hat-trick-schmaltzs-first-nhl-goal/" rel="bookmark">Panik&#8217;s hat trick, Schmaltz&#8217;s first NHL goal boost&nbsp;Hawks</a></h4>
</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="http://wgnradio.com/category/blackhawks/" title="View all posts in Blackhawks">Blackhawks</a> <a href="http://wgnradio.com/category/blackhawks/chelsea-blogger/" title="View all posts in Chelsea Blogger">Chelsea Blogger</a> <a href="http://wgnradio.com/category/sports/" title="View all posts in Sports">Sports</a></div>
	
		<a class="story-image" href="http://wgnradio.com/2016/10/12/toews-hossa/"><img width="370" height="204" src="https://tribwgnam.files.wordpress.com/2016/10/gettyimages-477175792.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="CHICAGO, IL - JUNE 10:  Marian Hossa #81 and Jonathan Toews #19 of the Chicago Blackhawks in action against the Tampa Bay Lightning during Game Four of the 2015 NHL Stanley Cup Final at the United Center on June 10, 2015 in Chicago, Illinois.  (Photo by Jonathan Daniel/Getty Images)" srcset="https://tribwgnam.files.wordpress.com/2016/10/gettyimages-477175792.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribwgnam.files.wordpress.com/2016/10/gettyimages-477175792.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribwgnam.files.wordpress.com/2016/10/gettyimages-477175792.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribwgnam.files.wordpress.com/2016/10/gettyimages-477175792.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" data-attachment-id="219461" data-permalink="http://wgnradio.com/2016/10/12/toews-hossa/2015-nhl-stanley-cup-final-game-four/#main" data-orig-file="https://tribwgnam.files.wordpress.com/2016/10/gettyimages-477175792.jpg?quality=85&amp;strip=all" data-orig-size="4996,3456" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;3.2&quot;,&quot;credit&quot;:&quot;Getty Images&quot;,&quot;camera&quot;:&quot;Canon EOS-1D X&quot;,&quot;caption&quot;:&quot;CHICAGO, IL - JUNE 10:  Marian Hossa #81 and Jonathan Toews #19 of the Chicago Blackhawks in action against the Tampa Bay Lightning during Game Four of the 2015 NHL Stanley Cup Final at the United Center on June 10, 2015 in Chicago, Illinois.  (Photo by Jonathan Daniel\/Getty Images)&quot;,&quot;created_timestamp&quot;:&quot;1433972340&quot;,&quot;copyright&quot;:&quot;2015 Getty Images&quot;,&quot;focal_length&quot;:&quot;400&quot;,&quot;iso&quot;:&quot;3200&quot;,&quot;shutter_speed&quot;:&quot;0.0004&quot;,&quot;title&quot;:&quot;2015 NHL Stanley Cup Final - Game Four&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="2015 NHL Stanley Cup Final &#8211; Game Four" data-image-description="&lt;p&gt;CHICAGO, IL &#8211; JUNE 10:  Marian Hossa #81 and Jonathan Toews #19 of the Chicago Blackhawks in action against the Tampa Bay Lightning during Game Four of the 2015 NHL Stanley Cup Final at the United Center on June 10, 2015 in Chicago, Illinois.  (Photo by Jonathan Daniel/Getty Images)&lt;/p&gt;
" data-medium-file="https://tribwgnam.files.wordpress.com/2016/10/gettyimages-477175792.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://tribwgnam.files.wordpress.com/2016/10/gettyimages-477175792.jpg?quality=85&amp;strip=all&amp;w=770" /></a>
	<h4 class="entry-title"><a href="http://wgnradio.com/2016/10/12/toews-hossa/" rel="bookmark">Toews, Hossa and new Hawks ready for&nbsp;opener</a></h4>
</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="http://wgnradio.com/category/blackhawks/" title="View all posts in Blackhawks">Blackhawks</a> <a href="http://wgnradio.com/category/blackhawks/chelsea-blogger/" title="View all posts in Chelsea Blogger">Chelsea Blogger</a> <a href="http://wgnradio.com/category/sports/" title="View all posts in Sports">Sports</a></div>
	
		<a class="story-image" href="http://wgnradio.com/2016/12/09/raanta-and-darling/"><img width="370" height="204" src="https://tribwgnam.files.wordpress.com/2016/12/gettyimages-511284576.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="TORONTO, ON - FEBRUARY 18:  Antti Raanta #32 of the New York Rangers watches for a rebound against the Toronto Maple Leafs during an NHL game at the Air Canada Centre on February 18, 2016 in Toronto, Ontario, Canada. The Rangers defeated the Maple Leafs 4-2. (Photo by Claus Andersen/Getty Images)" srcset="https://tribwgnam.files.wordpress.com/2016/12/gettyimages-511284576.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribwgnam.files.wordpress.com/2016/12/gettyimages-511284576.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribwgnam.files.wordpress.com/2016/12/gettyimages-511284576.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribwgnam.files.wordpress.com/2016/12/gettyimages-511284576.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" data-attachment-id="249206" data-permalink="http://wgnradio.com/2016/12/09/raanta-and-darling/new-york-rangers-v-toronto-maple-leafs/#main" data-orig-file="https://tribwgnam.files.wordpress.com/2016/12/gettyimages-511284576.jpg?quality=85&amp;strip=all" data-orig-size="3600,2164" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;Getty Images&quot;,&quot;camera&quot;:&quot;Canon EOS-1D X&quot;,&quot;caption&quot;:&quot;TORONTO, ON - FEBRUARY 18:  Antti Raanta #32 of the New York Rangers watches for a rebound against the Toronto Maple Leafs during an NHL game at the Air Canada Centre on February 18, 2016 in Toronto, Ontario, Canada. The Rangers defeated the Maple Leafs 4-2. (Photo by Claus Andersen\/Getty Images)&quot;,&quot;created_timestamp&quot;:&quot;1455829837&quot;,&quot;copyright&quot;:&quot;2016 Getty Images&quot;,&quot;focal_length&quot;:&quot;100&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.004&quot;,&quot;title&quot;:&quot;New York Rangers v Toronto Maple Leafs&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="New York Rangers v Toronto Maple Leafs" data-image-description="&lt;p&gt;Antti Raanta #32 of the New York Rangers watches for a rebound against the Toronto Maple Leafs during an NHL game at the Air Canada Centre on February 18, 2016 in Toronto, Ontario, Canada. The Rangers defeated the Maple Leafs 4-2. (Photo by Claus Andersen/Getty Images)&lt;/p&gt;
" data-medium-file="https://tribwgnam.files.wordpress.com/2016/12/gettyimages-511284576.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://tribwgnam.files.wordpress.com/2016/12/gettyimages-511284576.jpg?quality=85&amp;strip=all&amp;w=770" /></a>
	<h4 class="entry-title"><a href="http://wgnradio.com/2016/12/09/raanta-and-darling/" rel="bookmark">Raanta Bests Darling In Epic Goalie&nbsp;Showdown</a></h4>
</li>
					<li class="span4 span6-tablet">
						<div class="ad">
							<div id='acm-tag-300x250-btf3' class='ad-wrapper' style='width:300px; height:250px;'><script type='text/javascript'>
rubiconSlotCallbacks["300x250-btf3"] = function() {
	if (rubiconSlotCallbackFires["300x250-btf3"]) { return; }
	rubiconSlotCallbackFires["300x250-btf3"] = true;

googletag.cmd.push(function() {
			ACMTags["300x250-btf3"] =
			googletag.defineSlot( '/7287/ltv.wgnradio.shows/chelseablogger', [[300,250]], 'acm-tag-300x250-btf3')
				.addService(googletag.pubads())
				.setTargeting( 'fold', 'btf' ).defineSizeMapping(responsiveMappings["Box"]);
try { rubicontag.setTargetingForGPTSlot(ACMTags["300x250-btf3"]); } catch (e) { window._acmDebug.push(e) }
googletag.display('acm-tag-300x250-btf3');});};rubicontag.cmd.push(function() {
rubiconSlots['300x250-btf3'] = rubicontag.defineSlot( '/7287/ltv.wgnradio.shows/chelseablogger', [[300,250]], 'acm-tag-300x250-btf3');
if ( typeof rubicontag.setUserKey === 'function' )
	rubicontag.setUserKey("41642041|content|252040");

rubicontag.addContext("desktop");

rubicontag.run(rubiconSlotCallbacks['300x250-btf3'], {
        slots: [rubiconSlots['300x250-btf3']]
   });
});

setTimeout(rubiconSlotCallbacks['300x250-btf3'], 1500);

			</script></div>						</div>
					</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="http://wgnradio.com/category/blackhawks/" title="View all posts in Blackhawks">Blackhawks</a> <a href="http://wgnradio.com/category/blackhawks/chelsea-blogger/" title="View all posts in Chelsea Blogger">Chelsea Blogger</a> <a href="http://wgnradio.com/category/sports/" title="View all posts in Sports">Sports</a></div>
	
		<a class="story-image" href="http://wgnradio.com/2016/09/27/stan-bowman-2/"><img width="370" height="204" src="https://tribwgnam.files.wordpress.com/2016/09/gettyimages-171793329.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="CHICAGO, IL - JUNE 28: General Manager Stan Bowman of the Chicago Blackhawks speaks to the crowd during the Blackhawks Victory Parade and Rally on June 28, 2013 in Chicago, Illinois.  (Photo by Jonathan Daniel/Getty Images)" srcset="https://tribwgnam.files.wordpress.com/2016/09/gettyimages-171793329.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribwgnam.files.wordpress.com/2016/09/gettyimages-171793329.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribwgnam.files.wordpress.com/2016/09/gettyimages-171793329.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribwgnam.files.wordpress.com/2016/09/gettyimages-171793329.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" data-attachment-id="216735" data-permalink="http://wgnradio.com/2016/09/27/stan-bowman-2/chicago-blackhawks-victory-parade-and-rally/#main" data-orig-file="https://tribwgnam.files.wordpress.com/2016/09/gettyimages-171793329.jpg?quality=85&amp;strip=all" data-orig-size="3000,2396" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Getty Images&quot;,&quot;camera&quot;:&quot;Canon EOS-1D X&quot;,&quot;caption&quot;:&quot;CHICAGO, IL - JUNE 28: General Manager Stan Bowman of the Chicago Blackhawks speaks to the crowd during the Blackhawks Victory Parade and Rally on June 28, 2013 in Chicago, Illinois.  (Photo by Jonathan Daniel\/Getty Images)&quot;,&quot;created_timestamp&quot;:&quot;1372424411&quot;,&quot;copyright&quot;:&quot;2013 Getty Images&quot;,&quot;focal_length&quot;:&quot;200&quot;,&quot;iso&quot;:&quot;500&quot;,&quot;shutter_speed&quot;:&quot;0.0004&quot;,&quot;title&quot;:&quot;Chicago Blackhawks Victory Parade And Rally&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Chicago Blackhawks Victory Parade And Rally" data-image-description="&lt;p&gt;CHICAGO, IL &#8211; JUNE 28: General Manager Stan Bowman of the Chicago Blackhawks speaks to the crowd during the Blackhawks Victory Parade and Rally on June 28, 2013 in Chicago, Illinois.  (Photo by Jonathan Daniel/Getty Images)&lt;/p&gt;
" data-medium-file="https://tribwgnam.files.wordpress.com/2016/09/gettyimages-171793329.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://tribwgnam.files.wordpress.com/2016/09/gettyimages-171793329.jpg?quality=85&amp;strip=all&amp;w=770" /></a>
	<h4 class="entry-title"><a href="http://wgnradio.com/2016/09/27/stan-bowman-2/" rel="bookmark">Stan Bowman On Team North America, Hawks&#8217;&nbsp;Lineup</a></h4>
</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="http://wgnradio.com/category/blackhawks/" title="View all posts in Blackhawks">Blackhawks</a> <a href="http://wgnradio.com/category/blackhawks/chelsea-blogger/" title="View all posts in Chelsea Blogger">Chelsea Blogger</a> <a href="http://wgnradio.com/category/sports/" title="View all posts in Sports">Sports</a></div>
	
		<a class="story-image" href="http://wgnradio.com/2016/10/11/blackhawks-4/"><img width="370" height="204" src="https://tribwgnam.files.wordpress.com/2016/10/gettyimages-611910148.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="CHICAGO, IL - OCTOBER 01: Tyler Motte #64 of the Chicago Blackhawks battles for the puck with Petteri Lindbohm #48 of the St. Louis Blues during a preseason game at the United Center on October 1, 2016 in Chicago, Illinois. (Photo by Jonathan Daniel/Getty Images)" srcset="https://tribwgnam.files.wordpress.com/2016/10/gettyimages-611910148.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribwgnam.files.wordpress.com/2016/10/gettyimages-611910148.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribwgnam.files.wordpress.com/2016/10/gettyimages-611910148.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribwgnam.files.wordpress.com/2016/10/gettyimages-611910148.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=166&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" data-attachment-id="219312" data-permalink="http://wgnradio.com/2016/10/11/blackhawks-4/st-louis-blues-v-chicago-blackhawks-4/#main" data-orig-file="https://tribwgnam.files.wordpress.com/2016/10/gettyimages-611910148.jpg?quality=85&amp;strip=all" data-orig-size="1024,774" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;Getty Images&quot;,&quot;camera&quot;:&quot;Canon EOS-1D X Mark II&quot;,&quot;caption&quot;:&quot;CHICAGO, IL - OCTOBER 01: Tyler Motte #64 of the Chicago Blackhawks battles for the puck with Petteri Lindbohm #48 of the St. Louis Blues during a preseason game at the United Center on October 1, 2016 in Chicago, Illinois. (Photo by Jonathan Daniel\/Getty Images)&quot;,&quot;created_timestamp&quot;:&quot;1475354980&quot;,&quot;copyright&quot;:&quot;2016 Getty Images&quot;,&quot;focal_length&quot;:&quot;120&quot;,&quot;iso&quot;:&quot;4000&quot;,&quot;shutter_speed&quot;:&quot;0.0004&quot;,&quot;title&quot;:&quot;St Louis Blues v Chicago Blackhawks&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="St Louis Blues v Chicago Blackhawks" data-image-description="&lt;p&gt;CHICAGO, IL &#8211; OCTOBER 01: Tyler Motte #64 of the Chicago Blackhawks battles for the puck with Petteri Lindbohm #48 of the St. Louis Blues during a preseason game at the United Center on October 1, 2016 in Chicago, Illinois. (Photo by Jonathan Daniel/Getty Images)&lt;/p&gt;
" data-medium-file="https://tribwgnam.files.wordpress.com/2016/10/gettyimages-611910148.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://tribwgnam.files.wordpress.com/2016/10/gettyimages-611910148.jpg?quality=85&amp;strip=all&amp;w=770" /></a>
	<h4 class="entry-title"><a href="http://wgnradio.com/2016/10/11/blackhawks-4/" rel="bookmark">Blackhawks rookies ready for NHL&nbsp;spotlight</a></h4>
</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="http://wgnradio.com/category/blackhawks/" title="View all posts in Blackhawks">Blackhawks</a> <a href="http://wgnradio.com/category/blackhawks/chelsea-blogger/" title="View all posts in Chelsea Blogger">Chelsea Blogger</a> <a href="http://wgnradio.com/category/sports/" title="View all posts in Sports">Sports</a></div>
	
		<a class="story-image" href="http://wgnradio.com/2016/10/22/blackhawks-6/"><img width="370" height="204" src="https://tribwgnam.files.wordpress.com/2016/10/gettyimages-463871056.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="CHICAGO, IL - FEBRUARY 18: Jonathan Toews #19 of the Chicago Blackhawks shoots the puck during a shootout against the detroit Red Wings at the United Center on February 18, 2015 in Chicago, Illinois. The Red Wings defeated the Blackhawks 3-2 in a shootout. (Photo by Jonathan Daniel/Getty Images)" srcset="https://tribwgnam.files.wordpress.com/2016/10/gettyimages-463871056.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribwgnam.files.wordpress.com/2016/10/gettyimages-463871056.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribwgnam.files.wordpress.com/2016/10/gettyimages-463871056.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribwgnam.files.wordpress.com/2016/10/gettyimages-463871056.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" data-attachment-id="221886" data-permalink="http://wgnradio.com/2016/10/22/blackhawks-6/detroit-red-wings-v-chicago-blackhawks-3/#main" data-orig-file="https://tribwgnam.files.wordpress.com/2016/10/gettyimages-463871056.jpg?quality=85&amp;strip=all" data-orig-size="3024,2304" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;Getty Images&quot;,&quot;camera&quot;:&quot;Canon EOS-1D X&quot;,&quot;caption&quot;:&quot;CHICAGO, IL - FEBRUARY 18: Jonathan Toews #19 of the Chicago Blackhawks shoots the puck during a shootout against the detroit Red Wings at the United Center on February 18, 2015 in Chicago, Illinois. The Red Wings defeated the Blackhawks 3-2 in a shootout. (Photo by Jonathan Daniel\/Getty Images)&quot;,&quot;created_timestamp&quot;:&quot;1424294700&quot;,&quot;copyright&quot;:&quot;2015 Getty Images&quot;,&quot;focal_length&quot;:&quot;120&quot;,&quot;iso&quot;:&quot;2500&quot;,&quot;shutter_speed&quot;:&quot;0.0004&quot;,&quot;title&quot;:&quot;Detroit Red Wings v Chicago Blackhawks&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Detroit Red Wings v Chicago Blackhawks" data-image-description="&lt;p&gt;Jonathan Toews #19 of the Chicago Blackhawks shoots the puck during a shootout against the detroit Red Wings at the United Center on February 18, 2015 in Chicago, Illinois. The Red Wings defeated the Blackhawks 3-2 in a shootout. (Photo by Jonathan Daniel/Getty Images)&lt;/p&gt;
" data-medium-file="https://tribwgnam.files.wordpress.com/2016/10/gettyimages-463871056.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://tribwgnam.files.wordpress.com/2016/10/gettyimages-463871056.jpg?quality=85&amp;strip=all&amp;w=770" /></a>
	<h4 class="entry-title"><a href="http://wgnradio.com/2016/10/22/blackhawks-6/" rel="bookmark">Blackhawks Win In Shootout Despite Special Teams&nbsp;Woes</a></h4>
</li>
		
	            </ul>
          </div>
        </div>
      </div>
    </div>
    <div class="container">	</div> 
</div> 
<div class="ad ad-long full-width">
  <div id='acm-tag-728x90-btf' class='ad-wrapper' style='width:px; height:px;'><script type='text/javascript'>
rubiconSlotCallbacks["728x90-btf"] = function() {
	if (rubiconSlotCallbackFires["728x90-btf"]) { return; }
	rubiconSlotCallbackFires["728x90-btf"] = true;

googletag.cmd.push(function() {
			ACMTags["728x90-btf"] =
			googletag.defineSlot( '/7287/ltv.wgnradio.shows/chelseablogger', [[970,250],[970,66],[728,90],[320,50]], 'acm-tag-728x90-btf')
				.addService(googletag.pubads())
				.setTargeting( 'fold', 'btf' ).defineSizeMapping(responsiveMappings["Leaderboard"]);
try { rubicontag.setTargetingForGPTSlot(ACMTags["728x90-btf"]); } catch (e) { window._acmDebug.push(e) }
googletag.display('acm-tag-728x90-btf');});};rubicontag.cmd.push(function() {
rubiconSlots['728x90-btf'] = rubicontag.defineSlot( '/7287/ltv.wgnradio.shows/chelseablogger', [[970,250],[970,66],[728,90],[320,50]], 'acm-tag-728x90-btf');
if ( typeof rubicontag.setUserKey === 'function' )
	rubicontag.setUserKey("41642041|content|252040");

rubicontag.addContext("desktop");

rubicontag.run(rubiconSlotCallbacks['728x90-btf'], {
        slots: [rubiconSlots['728x90-btf']]
   });
});

setTimeout(rubiconSlotCallbacks['728x90-btf'], 1500);

			</script></div></div>
<footer role="contentinfo">

<div id="mobile-links" class="footer-block gray-links full-width"><ul id="menu-footer-app-links" class="nav nav-pills"><li class="nav-header">Mobile Apps</li><li id="menu-item-90769" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-90769"><a href="https://itunes.apple.com/us/app/wgn-radio-chicagos-very-own/id503956001?mt=8">iPhone App</a></li>
<li id="menu-item-90770" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-90770"><a href="https://play.google.com/store/apps/details?id=com.jacapps.wgn&#038;hl=en">Android App</a></li>
</ul></div>
<div id="extra-links" class="footer-block gray-links full-width">
	<div class="container">
		<ul class="nav nav-pills">
			<li><a href="http://www.facebook.com/wgnradio" target="_blank"><i class="icon-facebook-sign icon-4x"></i>Facebook</a></li>
				<li><a href="http://twitter.com/wgnradio" target="_blank"><i class="icon-twitter-sign icon-4x"></i>Twitter</a></li>
				<li><a href="https://www.instagram.com/wgnradio/" target="_blank"><i class="icon-instagram icon-4x"></i>Instagram</a></li>
						<li><a href="http://wgnradio.com/contact"><i class="icon-info-sign icon-4x"></i>About &amp; Contact</a></li>
			<li><a href="http://screenertv.com/" target="_blank">
				<svg xmlns="http://www.w3.org/2000/svg" width="50" height="50" viewBox="0 0 50 50"><title>screenertv</title><path d="M33.49756,0H16.50244A16.50241,16.50241,0,0,0,0,16.50244V33.49756A16.50244,16.50244,0,0,0,16.50244,50H33.49756A16.50244,16.50244,0,0,0,50,33.49756V16.50244A16.50241,16.50241,0,0,0,33.49756,0ZM9.375,39.13379v-7l7,7Zm21.89258-5.0127a8.42528,8.42528,0,0,1-5.55811,1.752,12.8667,12.8667,0,0,1-8.959-3.68457l2.78662-3.416q3.38525,2.96631,6.26221,2.96582a3.29312,3.29312,0,0,0,2.02295-.55371,1.77991,1.77991,0,0,0,.7334-1.498,1.74565,1.74565,0,0,0-.77832-1.498,10.17421,10.17421,0,0,0-3.08643-1.124,13.41705,13.41705,0,0,1-5.34863-2.26221,5.34018,5.34018,0,0,1-1.69287-4.37451A5.42219,5.42219,0,0,1,19.792,15.82813a8.61892,8.61892,0,0,1,5.34814-1.61768,12.87657,12.87657,0,0,1,4.19482.71875,11.24583,11.24583,0,0,1,3.65527,2.0376l-2.36719,3.416a9.2197,9.2197,0,0,0-5.63281-2.06738,2.8176,2.8176,0,0,0-1.84277.5542,1.80656,1.80656,0,0,0-.67383,1.46826,1.65957,1.65957,0,0,0,.82373,1.45313,15.06128,15.06128,0,0,0,3.80518,1.27344,10.72709,10.72709,0,0,1,4.62988,2.20215,5.44348,5.44348,0,0,1,1.64746,4.28516A5.6571,5.6571,0,0,1,31.26758,34.12109ZM40.25,17.25l-7-7h7Z" /></svg>
				Screener</a>
			</li>
			<li><a href="http://www.covers.com/" target="_blank">
				<svg xmlns="http://www.w3.org/2000/svg" width="50" height="50" viewBox="0 0 50 50"><title>Untitled-2</title><path d="M45.2677,18.196c-.33069-.00317-.65833-.00519-1.00037-.01257-11.60742-.25128-19.31073-6.1239-27.44861-3.028A10.30386,10.30386,0,0,0,9.83844,25.1073a10.30392,10.30392,0,0,0,6.98029,9.95178c8.13788,3.09595,15.84119-2.77667,27.44861-3.028.31714-.00684.62012-.00842.92749-.01172A21.37493,21.37493,0,0,0,45.2677,18.196Z" /><path d="M13.43243,42.79919c-.17108-.04321-.32788-.10162-.49567-.14844a21.37364,21.37364,0,0,0,30.01337-6.04266C31.94232,39.739,26.06372,45.99066,13.43243,42.79919Z" /><path d="M43.11938,13.656A21.36985,21.36985,0,0,0,12.45325,7.69324c.32062-.09973.646-.1936.97919-.27783C26.129,4.2074,32.00092,10.54169,43.11938,13.656Z"/><path d="M24.99988,0A25,25,0,1,0,50,25.00012,25.02837,25.02837,0,0,0,24.99988,0Zm0,48.192A23.192,23.192,0,1,1,48.192,25.00012,23.2182,23.2182,0,0,1,24.99988,48.192Z" /></svg>Covers</a>
			</li>
		</ul>
	</div>
</div>
<div id="small-print" class="footer-block full-width">
	<div class="container">
		<br>
		<p>
		<a target="_blank" href="https://publicfiles.fcc.gov/am-profile/wgn">Online Public File		 </a> &bull; 
		

				<a href="/terms-of-service">Terms of Service</a> &bull;
		<a href="http://privacy.tribunemedia.com/">Privacy Policy</a> <br class="visible-phone"> &bull;
		435 N. Michigan Avenue, Suite 720 Chicago, IL 60611 <br class="visible-phone"> &bull;
		Copyright &copy; 2016, WGNAM		<br class="visible-phone"> &bull; <a href="http://tribunemedia.com">A Tribune Broadcasting Station</a> &bull;
		Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>		</p>
	</div>
</div>
</footer>



<div id="email-alerts-modal" class="modal modal-small hide fade">
  <div class="modal-header">
    <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
    <h3>Email Alerts</h3>
  </div>
  <div class="modal-body">
	<iframe class="iframe" id="shortcode_iframe" width="100%" height="150" src="" frameborder="0" scrolling="no"></iframe>
  </div>
</div>

<!--[if lt IE 9]>
	<div class="ie-warning">
	<strong>Notice: </strong> You're using an outdated version of Internet Explorer. For the best experience please <a href="http://browsehappy.com/" target="_blank">upgrade your browser</a>.
	</div>
<![endif]-->

<!-- wpcom_wp_footer -->

		<!-- /// LOAD CHARTBEAT /// -->
		<script type="text/javascript">
			var _sf_async_config={};
			_sf_async_config.uid = 15066;
			_sf_async_config.useCanonical = true;
			
			(function(){
				function loadChartbeat() {
					window._sf_endpt=(new Date()).getTime();
					var e = document.createElement('script');
					e.setAttribute('language', 'javascript');
					e.setAttribute('type', 'text/javascript');
					e.setAttribute('src',
						(("https:" == document.location.protocol) ? "https://" : "http://") +
						"static.chartbeat.com/js/chartbeat.js");
					document.body.appendChild(e);
				}
				var oldonload = window.onload;
				window.onload = (typeof window.onload != 'function') ?
					loadChartbeat : function() { try { oldonload(); } catch (e) { loadChartbeat(); throw e} loadChartbeat(); };
			})();
		</script>
		<script>
window._taboola = window._taboola || [];
_taboola.push({ flush:true });
</script>

<script>
  var _comscore = _comscore || [];
  _comscore.push( { c1: "2", c2: "11502798" } );
  ( function() {
    var s = document.createElement( "script"), el = document.getElementsByTagName("script" )[0]; s.async = true;
    s.src = ( document.location.protocol == "https:" ? "https://sb" : "http://b" ) + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore( s, el );
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=11502798&cv=2.0&cj=1" />
</noscript>
		<script type="text/javascript">
	var _qevents = _qevents || [];
	(function() {
	var elem = document.createElement('script');
	elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
	elem.async = true;
	elem.type = "text/javascript";
	var scpt = document.getElementsByTagName('script')[0];
	scpt.parentNode.insertBefore(elem, scpt);
	})();

	_qevents.push({
	qacct:"p-uFHTR5DWzvLvh"
	});
	</script>
	<noscript>
	<div style="display:none;">
	<img src="//pixel.quantserve.com/pixel/p-uFHTR5DWzvLvh.gif" border="0" height="1" width="1" alt="Quantcast"/>
	</div>
	</noscript>
<script type="text/javascript">
 (function () {
 var tagjs = document.createElement("script");
 var s = document.getElementsByTagName("script")[0];
 tagjs.async = true;
 tagjs.src = "//s.btstatic.com/tag.js#site=dcKDAzq";
 s.parentNode.insertBefore(tagjs, s);
 }());
</script>
<noscript>
 <iframe src="//s.thebrighttag.com/iframe?c=dcKDAzq" width="1" height="1" frameborder="0" scrolling="no" marginheight="0" marginwidth="0"></iframe>
</noscript>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-56989624-1', 'auto');
  ga('send', 'pageview');

</script>
		<script>
		function bindCaptchaToModal() {
		var $ = jQuery;
		$('#report-a-typo-modal').on('show.bs.modal', function(e) {
				var $el = document.createElement('div');
				$($el).prop('id', 'captcha');
				$('.report-a-typo-form').append($el);
				try {
					grecaptcha.render("captcha", { sitekey: "6LevbhcTAAAAAIMHYEZSF0P1Ev0dBD4u4QiRZoLl" } );
				} catch( e ) {
				}

		});


		$('#report-a-typo-submit').on('click', function(e) {
			e.preventDefault();
			$('.report-a-typo-form').submit();
		});

		}


		</script>
		<script type="text/template" id="infowindow-template">
<%
if ( featured_image_url !== '' ) {
%>
<a href="<%- permalink %>" target="_blank">
	<img src="<%-featured_image_url%>?w=<%-imagesize%>&h=<%-imagesize%>&crop=1" style="float:right; margin:14px 0 10px 10px; height:<%-imagesize%>px; width:<%-imagesize%>px;">
</a>
<% } %>

	<h5 style="margin-bottom:0;"><%=title%></h5>
	<em><%-date%></em>
	<p style="line-height:16px; font-weight:normal;"><%=excerpt%></p><a href="<%-permalink%>" class="text-small" target="_blank">Read more &rsaquo;</a>
</script>
<script src="http://tags.crwdcntrl.net/c/6442/cc_af.js"></script>
<script type="text/javascript">
setTimeout(function()
	{var a=document.createElement("script"); var b=document.getElementsByTagName("script")[0]; a.src=document.location.protocol+"//script.crazyegg.com/pages/scripts/0041/5699.js?"+Math.floor(new Date().getTime()/3600000); a.async=true;a.type="text/javascript";b.parentNode.insertBefore(a,b)}
	, 1);
</script>
	
		<div id='acm-tag-oop' class='ad-wrapper' >
<script type='text/javascript'>
googletag.cmd.push(function() {
	googletag.display('acm-tag-oop');
});
</script>
		</div>
			<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/wgnradio.com\/2016\/12\/22\/blackhawks-8\/":252040};
	</script>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-google-plus-1' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
		});
		</script>
							<script type="text/javascript">
				jQuery(document).on('ready', function(){
					jQuery('body').on('click', 'a.share-pinterest', function(e){
						e.preventDefault();
						// Load Pinterest Bookmarklet code
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = window.location.protocol + "//assets.pinterest.com/js/pinmarklet.js?r=" + ( Math.random() * 99999999 );
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
						// Trigger Stats
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = this + ( this.toString().indexOf( '?' ) ? '&' : '?' ) + 'js_only=1';
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
					});
				});
			</script>
			<div id="sharing_email" style="display: none;">
		<form action="/2016/12/22/blackhawks-8/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			<div class="recaptcha" id="sharing_recaptcha"></div><input type="hidden" name="recaptcha_public_key" id="recaptcha_public_key" value="6LcYW8MSAAAAADBAuEH9yaPcF7lWh11Iq62ZKtoo" />
			<img style="float: right; display: none" class="loading" src="http://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif?m=1315610318h" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/themes/vip/doejo-plugins/wp-frontend-uploader-1.1/lib/css/frontend-uploader.css?m=1472546507h' type='text/css' media='all' />
<script type='text/javascript' src='https://s0.wp.com/_static/??/wp-content/js/devicepx.js,/wp-content/mu-plugins/likes/queuehandler.js,/wp-includes/js/backbone.min.js?m=1473172720j'></script>
<script type='text/javascript' src='http://platform.twitter.com/widgets.js?ver=20111117'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"41642041","siteName":"WGN Radio - 720 AM","siteURL":"http:\/\/wgnradio.com","icon":"<img alt='' src='http:\/\/0.gravatar.com\/blavatar\/a6d238ef9545ffb2d17f72f77336b73c?s=36' class='avatar avatar-36' height='36' width='36' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"vip\/localtv-2","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/tribwgnam.wordpress.com\/wp-login.php?redirect_to=http%3A%2F%2Fwgnradio.com%2F2016%2F12%2F22%2Fblackhawks-8%2F","themeURL":"","xhrURL":"http:\/\/wgnradio.com\/wp-admin\/admin-ajax.php","nonce":"2e8fb440df","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"ee872218f8\" \/>","referer":"http:\/\/wgnradio.com\/2016\/12\/22\/blackhawks-8\/","canFollow":"1","statusMessage":"","customizeLink":"https:\/\/tribwgnam.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Ftribwgnam.wordpress.com%2F2016%2F12%2F22%2Fblackhawks-8%2F","postID":"252040","shortlink":"http:\/\/trb.tv\/fjHq5","canEditPost":"","editLink":"https:\/\/tribwgnam.wordpress.com\/wp-admin\/post.php?post=252040&action=edit","i18n":{"view":"View Site","follow":"Follow","following":"Following","edit":"Edit","login":"Log In","signup":"Sign Up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: LocalTV (localtv-2)","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editFollows":"Manage Sites I Follow","editSubs":"Manage Subscriptions","viewReader":"View Site in the Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 9,162 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/tribwgnam.wordpress.com\/wp-login.php?redirect_to=http%3A%2F%2Fwgnradio.com%2F2016%2F12%2F22%2Fblackhawks-8%2F\">Log in now.<\/a>"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyVjksOwjAMRC+EMVDUskGcJR+rckjcKHFb9faEDeyKWM1o5DceXDO4SZREMc2Q4zyyVNSVVamAjcY9LRcPmQmFFioknmU8hnrAf9j8k7vAwhlDxSZgxMRN2dUdwPjEAtYUTKa2j83B1BYW9lS/2V6DU57k3fBx7fqR7ufr0HfdrR9O4QV3X2wg'></script>
<script async defer type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=explicit&#038;onload=bindCaptchaToModal&#038;ver=4.6.1-RC1-38499'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJytjksOwjAMRC9EYopaWCHOEhq3dZQfsQPi9gSksoBtV5Y9M28Mj6zGFAWjgCwYkOFOGWxCl1T2dabI0DxT+ZisqtknY7GoTnfg6QquJYwnawTB3SqWp153HShqxzvYtMRYS0IpGq8CypIsb9pTYzvwmApqlkJx3pT+J/6SQ/2ycmJRkzdUgBfzfmWdLXQJ564/HYb+OOxP7gVfd6hS'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?55" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'41642041','blog_tz':'-6','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'41642041','v':'wpcom','tz':'-6','user_id':'0','post':'252040','subd':'tribwgnam'}]);
function st_vt() {var x=document.createElement("img");x.src="http://pixel.wp.com/g.gif?blog=41642041&v=wpcomvt&tz=-6&user_id=0&post=252040&subd=tribwgnam&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdDSXAzMF1ST18/MkNCMnFKfkZOeTNscD18Nj1ULUFxTHBCNVdmTU0tcmZUWk5zcXx8bWdjal83Q0c/W34yWE9bSXVWcUZmRjB5cjR1cXl5SVhUeks4R2FdN3RVUFUraS1dNnQvckFYS1QtNCZda3FGQnErY0o5a0xoU09FNj1bfFpFeUl3R0wsaGNbdTItYlNnU3ktSyxYSjB8TV9GQlI0cEYmW35nb2E1ZndvMC5+TG9XTXlIcGpC'}]);
_stq.push([ 'clickTrackerInit', '41642041', '252040' ]);
	</script>
<noscript><img src="http://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>
